ISN14 CM876 SN Westport GX15 CM871 QSM11 - CM876 - Power Gen ISX - CM871 ISM - CM876

Ultima Modificación: 23 Julio 2009 (sp72-fc115)

Derechos de propiedad intelectual © 1997-2010
Cummins Inc.
Todos los derechos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Falla Interna Crítica del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 111

Falla Interna Crítica del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 111 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Rojo SRT: | Falla Interna Crítica del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Defectuoso. Error interno en el módulo de control electrónico (ECM) relacionado con fallas del hardware de la memoria, o de circuitos internos de suministro de voltaje del ECM. | El motor puede no arrancar.
Módulo de Control Electrónico del ISX e ISM

Descripción del Circuito

El ECM tiene diagnósticos internos que corren continuamente y revisan la memoria interna.

Ubicación del Componente

El ECM está colocado en el lado de sistema de combustible del motor.Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se activa cuando los diagnósticos internos del ECM detectan un error interno de lectura o escritura en el módulo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Este código de falla solamente puede ser causado por un problema interno del ECM. No es posible reparar el ECM.

Consulte el Análisis del Código de Falla t05-111.

Ultima Modificación: 09-JULIO-2010
Derechos de propiedad intelectual © 2000-2010 Cummins Inc. Todos los derechos reservados.


La Velocidad/Posición Magnética del Motor Perdió Ambas Señales - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 115

La Velocidad/Posición Magnética del Motor Perdió Ambas Señales - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 115 PID: P190 SPN: 612 FMI: 2/2 LÁMPARA: Rojo SRT: | Perdidas Ambas de las Dos Señales Magnéticas de Velocidad/Posición del Motor - Dato Errático, Intermitente, o Incorrecto. El módulo de control electrónico (ECM) ha detectado que las señales del sensor de velocidad primario y de respaldo están conectadas al revés. | Ninguno en el desempeño.
ISM - Velocidad/Posición Magnéticas del Motor
ISX - Velocidad/Posición Magnéticas del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El ECM proporciona una alimentación de 5 voltios al sensor de posición y un circuito de retorno. Conforme los dientes en el anillo de velocidad del cigüeñal o las abollonaduras en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

Ambos sensores de posición del motor están colocados en el lado posterior de la carcasa de engranes frontal, arriba del mando de la bomba de combustible. Consultar Procedimiento 100-002 en la Sección E por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que las entradas de la señal de posición del cigüeñal y de posición del árbol de levas hacia el ECM están invertidas.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El ECM detecta los sensores invertidos y continúa operando.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este código de falla indica que los conectores del arnés para el sensor de posición del árbol de levas y para el sensor de posición del cigüeñal están invertidos. En el motor ISM, los dos conectores para el sensor de posición del árbol de levas están invertidos.

Consulte el Análisis del Código de Falla t05-115

Ultima Modificación: 09-JULIO-2010


Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 122

Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 122 PID: P102 SPN: 102 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Arriba del Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión del múltiple de admisión. | Disminución en la salida de potencia del motor.
ISX - Sensor 1 de Presión del Múltiple de Admisión
ISM - Sensor 1 de Presión del Múltiple de Admisión

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión. El ECM detecta un voltaje de señal bajo en condiciones de operación como durante un ralentí o una desaceleración. El ECM detecta un voltaje de señal alto durante las condiciones de operación de carga del motor alta.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el tubo de admisión de aire. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión del múltiple de admisión es mayor a 4.91 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

El sensor de presión del múltiple de admisión comparte con otros sensores los cables de suministro y de retorno en el arnés del motor. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 122, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-122


Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 123

Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 123 PID: P102 SPN: 102 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal o circuito abierto detectado en el circuito de presión del múltiple de admisión. | Disminución en la salida de potencia del motor.
ISX - Sensor 1 de Presión del Múltiple de Admisión
ISM - Sensor 1 de Presión del Múltiple de Admisión

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de admisión. El ECM detectará un bajo voltaje de señal en condiciones de operación tales como durante en ralentí o en una desaceleración. El ECM detecta un voltaje de señal alto durante las condiciones de operación de carga del motor alta.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el tubo de admisión de aire. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión del múltiple de admisión es menor a los 0.26 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

El sensor de presión del múltiple de admisión comparte con otros sensores los cables de suministro y de retorno en el arnés del motor. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 123, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Línea de alimentación abierta o con corto a tierra.
Consulte el Análisis del Código de Falla t05-123


Presión 1 del Múltiple de Admisión - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 125

Presión 1 del Múltiple de Admisión - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 125 PID: 102 SPN: 102 FMI: 0/16 LÁMPARA: Ámbar SRT: | Presión 1 del Múltiple de Admisión - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. La presión del múltiple de admisión está abajo del límite de operación mínimo. | Disminución de la potencia del motor.
Circuito del Sensor de Presión/Temperatura 1 del Múltiple de Admisión

Descripción del Circuito

El ECM suministra 5 voltios al sensor de presión del múltiple de admisión en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de admisión.

Si el ECM detecta que el flujo de carga necesario al motor está abajo de los límites mínimos por un periodo, este código de falla se archiva.

Ubicación del Componente

El sensor de presión 1/temperatura del múltiple de admisión está colocado en el tubo de admisión de aire. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la lectura de la señal de presión del múltiple de admisión está por debajo del nivel esperado, para las condiciones presentes de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

El ECM establece inmediatamente como activo el código de falla después que el diagnóstico se activa.

Condiciones para Borrar el Código de Falla

El código de falla se establecerá inactivo cuando la presión del múltiple de admisión esté indicando dentro de los límites normales de operación.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

El sensor de presión 1 del múltiple de admisión monitorea la presión en el múltiple de admisión. Esta falla se activa cuando la presión del múltiple de admisión es muy baja para las condiciones actuales de operación del motor. El ECM envía un comando de flujo de carga y las válvulas VGT y EGR se desplazan para satisfacer este comando. Si el motor no puede alcanzar el nivel de oxígeno deseado y necesario para completar la combustión, este código de falla se archiva.

Las causas posibles de este código de falla son:

  • Fugas en el sistema de admisión de aire entre el turbocargador y el múltiple de admisión
  • Un sensor de presión del múltiple de admisión dañado
  • Un sensor de presión barométrica dañado
  • Restricción en el enfriador de aire-aire
  • Restricción de entrada de combustible muy alta. Normalmente causada por un filtro de combustible restringido.
  • Restricción en la línea de detección de presión del gas de escape.
  • Un sensor de presión del gas de escape pegado en gama.
Consulte el Análisis del Código de Falla t05-125

Ultima Modificación: 07-OCT.-2011


Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 131

Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131 PID: P091 SPN: 91 FMI: 3/3 LÁMPARA: Rojo SRT: | Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito número 1 de posición del pedal del acelerador. | Severa disminución en la salida de potencia del motor. Potencia sólo para llegar al destino.
ISX e ISM - Circuito del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es un potenciómetro conectado al pedal del acelerador. El sensor de posición del acelerador varía el voltaje de señal hacia el ECM, conforme el pedal del acelerador es oprimido y liberado. El ECM recibe un voltaje de señal bajo, cuando el pedal del acelerador está al 0%. El ECM recibe un voltaje de señal alto cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador contiene una alimentación de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la señal de posición del pedal del acelerador.

Cuando el ECM detecta un voltaje de señal menor que la gama de operación normal del sensor, se establece este código de falla.

Nota: Los números de pin de conexión del sensor mostrados en el diagrama anterior, son específicos del OEM y aquellos proporcionados son únicamente para ejemplo. Consulte el diagrama de servicio del OEM para las asignaciones correctas de pin.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está colocado en el pedal o palanca del acelerador. Consulte el manual de diagnóstico y reparación de fallas del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del pedal del acelerador es mayor de 4.55 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Los motores más nuevos usan dos sensores de posición del acelerador para determinar la posición del acelerador. Los pedales de acelerador más antiguos usaban un sensor sencillo de posición del acelerador y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí, y el Código de Falla 132 se vuelve inactivo, y el Código de Falla 1239 se vuelve activo cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de acelerador incorrecto. Debe instalarse un pedal de acelerador con dos sensores de posición de aceleración.

Si diagnostica un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de esta falla incluyen:

  • Circuito de señal de posición del pedal o palanca del acelerador en corto con la batería o alimentación de +5 voltios
  • Circuito de retorno del pedal del acelerador abierto en el arnés o conexiones
  • Alimentación del acelerador en corto con la batería
  • Sensor de posición del pedal o palanca del acelerador defectuoso.

Nota: Los tres cables en el circuito del sensor de posición del acelerador, deben estar trenzados juntos.

Consulte el Análisis del Código de Falla t05-131.


Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 132

Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 132 PID: P091 SPN: 91 FMI: 4/4 LÁMPARA: Rojo SRT: | Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal de la posición número 1 del pedal del acelerador. | Severa disminución en la salida de potencia del motor. Potencia sólo para llegar al destino.
ISX e ISM - Circuito del Sensor de Posición del Pedal del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es un potenciómetro conectado al pedal del acelerador. El sensor de posición del acelerador varía el voltaje de señal al módulo de control electrónico (ECM) cuando el pedal del acelerador es oprimido y liberado. El ECM recibe un voltaje de señal bajo, cuando el pedal del acelerador está al 0 por ciento. El ECM recibe un voltaje de señal alto cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador contiene una alimentación de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la señal de posición del pedal del acelerador.

Cuando el ECM detecta un voltaje de señal menor que la gama de operación normal del sensor, se establece este código de falla.

Nota: Los números de pin de conexión del sensor mostrados en el diagrama anterior, son específicos del OEM y aquellos proporcionados son únicamente para ejemplo. Consultar el diagrama del OEM para asignaciones de pin correctas.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de diagnóstico y reparación de fallas del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del pedal del acelerador es menor de 0.75 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Los motores más nuevos usan dos sensores de posición del acelerador para determinar la posición del acelerador. Los pedales de acelerador más antiguos usaban un sensor sencillo de posición del acelerador y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí, y el Código de Falla 132 se vuelve inactivo, y el Código de Falla 1239 se vuelve activo cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de acelerador incorrecto. Debe instalarse un pedal de acelerador con dos sensores de posición de aceleración.

Si diagnostica un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Señal de posición del pedal o palanca del acelerador en corto con la tierra del motor o con los cables de retorno en el arnés del OEM o sensor
  • Sensor de posición del pedal o palanca del acelerador defectuoso
  • Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador en el arnés o conectores.

Nota: Los tres cables en el circuito del sensor de posición del acelerador, deben estar trenzados juntos.

Consulte el Análisis del Código de Falla t05-132


Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 133

Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 133 PID: P372 SPN: 974 FMI: 3/3 LÁMPARA: Rojo SRT: | Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de señal de posición del acelerador remoto. | El acelerador remoto no operará. La posición del acelerador remoto se establecerá a cero por ciento.
ISX e ISM - Circuito del Sensor de Posición del Pedal del Acelerador Remoto

Descripción del Circuito

El sensor de posición del acelerador remoto es un potenciómetro conectado a la palanca del acelerador remoto. El sensor de posición del acelerador remoto varía el voltaje de señal hacia el módulo de control electrónico (ECM) conforme la palanca del acelerador remoto es oprimida y liberada. El ECM recibe un voltaje de señal bajo, cuando la palanca del acelerador remoto está en 0 por ciento. El ECM recibe un voltaje de señal alto cuando el acelerador remoto está en 100 por ciento. El circuito de posición del pedal del acelerador remoto contiene una alimentación de 5 voltios para la posición del pedal del acelerador remoto, el retorno de la posición del pedal del acelerador remoto, y la señal de posición del pedal del acelerador remoto.

Cuando el ECM detecta un voltaje de señal menor que la gama de operación normal del sensor, se establece este código de falla.

Ubicación del Componente

La ubicación del pedal o palanca del acelerador remoto varía con cada fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del pedal del acelerador remoto es mayor de 4.5 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19 del Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Si diagnostica un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Circuito de señal de posición del pedal o palanca del acelerador remoto en corto con la batería o con la alimentación de +5 voltios.
  • Circuito de retorno del pedal o palanca del acelerador remoto abierto en el arnés o conexiones.
  • Alimentación del acelerador remoto en corto con la batería.
  • Sensor de posición del pedal o palanca del acelerador remoto defectuoso.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador remoto deben estar trenzados juntos.

Consulte el Análisis del Código de Falla t05-133


Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 134

Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 134 PID: P372 SPN: 974 FMI: 4/4 LÁMPARA: Rojo SRT: | Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal de posición del acelerador remoto. | El acelerador remoto no operará. La posición del acelerador remoto estará ajustada a 0 por ciento.
ISX e ISM - Circuito del Sensor de Posición del Pedal o Palanca del Acelerador Remoto

Descripción del Circuito

El sensor de posición del acelerador remoto es un potenciómetro conectado a la palanca del acelerador remoto. El sensor de posición del acelerador remoto varía el voltaje de señal hacia el módulo de control electrónico (ECM) conforme la palanca del acelerador remoto es oprimida y liberada. El ECM recibe un voltaje de señal bajo, cuando la palanca del acelerador remoto está en 0 por ciento. El ECM recibe un voltaje de señal alto cuando el acelerador remoto está en 100 por ciento. El circuito de posición del pedal del acelerador remoto contiene una alimentación de 5 voltios para la posición del pedal del acelerador remoto, el retorno de la posición del pedal del acelerador remoto, y la señal de posición del pedal del acelerador remoto.

Cuando el ECM detecta un voltaje de señal menor que la gama de operación normal del sensor, se establece este código de falla.

Ubicación del Componente

La ubicación del pedal o palanca del acelerador remoto varía con cada fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del pedal del acelerador remoto es menor a 0.1 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Si diagnostica un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Señal de posición del pedal o palanca del acelerador remoto en corto con la tierra del motor o con los cables de retorno en el arnés del OEM o sensor.
  • Sensor de posición del pedal o palanca del acelerador remoto defectuoso.
  • Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador remoto en el arnés o conectores.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador remoto deben estar trenzados juntos.

Consulte el Análisis del Código de Falla t05-134


Circuito del Sensor de Presión 1 de la Galería de Aceite del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 135

Circuito del Sensor de Presión 1 de la Galería de Aceite del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 135 PID: P100 SPN: 100 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 de la Galería de Aceite del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión de aceite del motor. | Ninguno en el desempeño. Sin protección del motor para presión de aceite.
ISX - Presión 1 de la Galería de Aceite del Motor
ISM - Presión 1 de la Galería de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión de aceite del motor, en el circuito de alimentación de sensores. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de presión de aceite del motor le proporciona una señal al ECM, en el circuito de señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basado en la presión en la galería de aceite. El ECM detectará un voltaje de señal bajo en las condiciones de operación, cuando la presión del aceite pueda ser ligeramente inferior. El ECM detectará un voltaje de señal alto durante altas velocidades del motor, o en condiciones de operación cuando la temperatura del aceite es baja.

Ubicación del Componente

El sensor de presión de aceite del motor está ubicado en el lado izquierdo del block del motor. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión de aceite del motor es mayor a 4.8 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado de la lectura de presión de aceite del motor.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El sensor de presión de aceite comparte los cables de alimentación y retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 135, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor.
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-135


Circuito del Sensor de Presión 1 de la Galería de Aceite del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 141

Circuito del Sensor de Presión 1 de la Galería de Aceite del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: P100 SPN: 100 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 de la Galería de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de presión de aceite del motor. | Ninguno en el desempeño. Sin protección del motor para presión de aceite.
ISX - Presión 1 de la Galería de Aceite del Motor
ISM - Presión 1 de la Galería de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión de aceite del motor, en el circuito de alimentación de sensores. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de presión de aceite del motor le proporciona una señal al ECM, en el circuito de señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basado en la presión en la galería de aceite. El ECM detectará un voltaje de señal bajo en las condiciones de operación, cuando la presión del aceite pueda ser ligeramente inferior. El ECM detectará un voltaje de señal alto durante altas velocidades del motor, o en condiciones de operación cuando la temperatura del aceite es baja.

Ubicación del Componente

El sensor de presión de aceite del motor está ubicado en el lado izquierdo del block del motor. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión de aceite del motor es menor a 0.2 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de presión de aceite del motor.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

El sensor de presión de aceite comparte los cables de alimentación y retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 141, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Línea de alimentación abierta o con corto a tierra.
Consulte el Análisis del Código de Falla t05-141.


Presión de la Galería de Aceite del Motor - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 143

Presión de la Galería de Aceite del Motor - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: P100 SPN: 100 FMI: 1/18 LÁMPARA: Ámbar SRT: | Presión de la Galería de Aceite del Motor - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo. La señal de presión de aceite del motor indica que la presión de aceite del motor está por debajo del límite de advertencia de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de la alerta.
ISX - Presión 1 de la Galería de Aceite del Motor
ISM - Presión 1 de la Galería de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión de aceite del motor, en el circuito de alimentación 1 de sensores. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de presión de aceite del motor le proporciona una señal al ECM, en el circuito de señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basado en la presión en la galería de aceite. El ECM detectará un voltaje de señal bajo en las condiciones de operación, cuando la presión del aceite pueda ser ligeramente inferior. El ECM detectará un voltaje de señal alto durante altas velocidades del motor, o en condiciones de operación cuando la temperatura del aceite es baja.

Si el ECM detecta voltaje de señal bajo indicando una baja presión de aceite del motor, se establece este código de falla.

Ubicación del Componente

El sensor de presión de aceite del motor está ubicado en el lado izquierdo del block del motor. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión de aceite del motor es menor de 55 kPa [8 psi] a 800 rpm por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Una disminución de torque es emitida por el ECM, limitando la salida de potencia del motor.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE y la disminución de torque será eliminada, cuando se detecte que la lectura de la presión de aceite está dentro del rango normal de operación.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este código de falla se vuelve activo cuando la presión de aceite del motor cae por debajo del límite de protección del motor. Diagnostique el motor por baja presión de aceite.

Consulte el Análisis del Código de Falla t05-143


Circuito 1 del Sensor de Temperatura de Refrigerante del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 144

Circuito 1 del Sensor de Temperatura de Refrigerante del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 144 PID: P110 SPN: 110 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Temperatura de Refrigerante del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal o circuito abierto detectado en el circuito de temperatura del refrigerante del motor. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el ECM. Sin protección del motor para temperatura de refrigerante del motor.
ISX - Circuito del Sensor de Temperatura de Refrigerante del Motor
ISM - Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura de refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del refrigerante.

El valor de la temperatura del refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor está colocado en la carcasa del termostato. Use el siguiente procedimiento, para una vista detallada de la ubicación del componente. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de temperatura del refrigerante es mayor de 5.13 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temepratura del refrigerante.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Use el siguiente procedimiento en el correspondiente Manual de Diagnóstico y Reparación de Fallas para el motor al que se le da servicio. Consultar Procedimiento 019-032 en la Sección 19.

Antes de diagnosticar el Código de Falla 144, revise por fallas múltiples.

El sensor de temperatura del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor.
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-114

Ultima Modificación: 17-ENERO-2011


Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 145

Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 145 PID: P110 SPN: 110 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura del refrigerante del motor. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el ECM. Sin protección del motor para temperatura de refrigerante del motor.
ISX - Circuito del Sensor 1 de Temperatura de Refrigerante del Motor
ISM - Circuito del Sensor 1 de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura de refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El ECM suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del refrigerante.

El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor está colocado en la carcasa del termostato. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de temperatura del refrigerante es menor de 0.12 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura del refrigerante.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El sensor de temperatura del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 145, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal en corto a tierra en el arnés.
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-145


Temperatura del Refrigerante del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 146

Temperatura del Refrigerante del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 146 PID: P110 SPN: 110 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Refrigerante del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo. La temperatura del refrigerante del motor está por arriba del límite de advertencia de protección del motor. | Disminución de potencia y posible paro del motor si está activada la característica de Paro de Protección del Motor.
ISX - Circuito del Sensor de Temperatura de Refrigerante del Motor
ISM - Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura de refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del refrigerante.

El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor. Este código de falla indica que la temperatura del refrigerante del motor ha excedido el límite de protección del motor.

Ubicación del Componente

El sensor de temperatura del refrigerante del motor está colocado en el lado de escape del motor cerca de la carcasa del termostato. Use el siguiente procedimiento, para una vista detallada de la ubicación del componente.Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del refrigerante es mayor que un límite calibrable establecido en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reduce.
  • La operación de la válvula de recirculación del gas de escape (EGR) se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apaga el código de falla inmediatamente después que la temperatura de refrigerante disminuye a menos del límite de protección del motor.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM otra vez. Consultar Procedimiento 019-032 en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante. Es altamente improbable que el sensor de temperatura de refrigerante esté averiado a menos que haya otras fallas activas del sensor de temperatura de refrigerante.

Consultar árbol de diagnósticos del síntoma Temperatura de Refrigerante del Motor Por Arriba de lo Normal.

  • Para los motores ISM, consultar el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.
  • Para motores ISX, consultar el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.
Consulte el Análisis del Código de Falla t05-146.


Temperatura del Refrigerante del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 151

Temperatura del Refrigerante del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 151 PID: P110 SPN: 110 FMI: 0/0 LÁMPARA: Rojo SRT: | Temperatura del Refrigerante del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo. La señal de temperatura del refrigerante del motor indica temperatura del refrigerante del motor por arriba del límite crítico de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
ISX - Circuito del Sensor de Temperatura de Refrigerante
ISM - Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura de refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El Módulo de Control Electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del refrigerante.

El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor. Este código de falla indica que la temperatura del refrigerante del motor ha excedido el límite de protección del motor.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor está colocado en la carcasa del termostato. Use el siguiente procedimiento, para una vista detallada de la ubicación del componente.Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del refrigerante es mayor que un valor calibrable por 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reduce.
  • La velocidad máxima de operación del motor se disminuye.
  • El motor se apaga si la característica de Apagado de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

El ECM apaga inmediatamente la luz roja STOP ENGINE después que la temperatura de refrigerante disminuye a menos del límite de protección del motor.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM otra vez. Consultar Procedimiento 019-032 en la Sección 19.

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante. Es altamente improbable que el sensor de temperatura de refrigerante esté averiado a menos que haya otras fallas activas del sensor de temperatura de refrigerante.

Consultar el árbol de análisis de fallas de síntomas Temperatura de Refrigerante del Motor Arriba de lo Normal.

  • Para los motores ISM, consultar el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.
  • Para motores ISX, consultar el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.
Consulte el Análisis del Código de Falla t05-151.


Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 153

Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 153 PID: P105 SPN: 105 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura de aire del múltiple de admisión. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el ECM. Sin protección del motor para temperatura de aire del múltiple de admisión.
ISX - Circuito del Sensor de Presión 1 del Múltiple de Admisión
ISM - Circuito del Sensor de Presión 1 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del múltiple de admisión es uno de resistencia variable y se usa para medir la temperatura del aire que entra al múltiple de admisión del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del múltiple de admisión. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del múltiple de admisión.

Ubicación del Componente

El sensor de temperatura del aire del múltiple de admisión se localiza en el múltiple de admisión de aire. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de temperatura del múltiple de admisión es mayor a los 5.13 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

El sensor de temperatura del aire del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla activos con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor.
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-153


Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 154

Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 154 PID: P105 SPN: 105 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura de aire del múltiple de admisión. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el ECM. Sin protección del motor para temperatura de aire del múltiple de admisión.
ISX - Circuito del Sensor de Presión 1 del Múltiple de Admisión
ISM - Circuito del Sensor de Presión 1 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del múltiple de admisión es uno de resistencia variable y se usa para medir la temperatura del aire que entra al múltiple de admisión del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del múltiple de admisión. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del múltiple de admisión.

Ubicación del Componente

El sensor de temperatura del aire del múltiple de admisión se localiza en el múltiple de admisión de aire. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura del múltiple de admisión es menor a los 0.12 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

El sensor de temperatura del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés.
  • Circuito de señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-154


Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

CÓDIGO DE FALLA 155

Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 155 PID: P105 SPN: 105 FMI: 0/0 LÁMPARA: Red SRT: | Temperatura 1 del Múltiple de Admisión - Dato Válido pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave. La señal de temperatura de aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite crítico de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
ISX - Circuito del Sensor de Presión 1 del Múltiple de Admisión
ISM - Circuito del Sensor de Presión 1 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del aire del múltiple de admisión es un sensor de resistencia variable y se usa para medir la temperatura del aire de entrada al múltiple de admisión del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del aire del múltiple de admisión. El ECM monitorea el cambio en voltaje causado por cambios en la resistencia del sensor, para determinar la temperatura del aire del múltiple de admisión.

Este código de falla indica que la temperatura del aire del múltiple de admisión ha excedido el límite de protección del motor.

Ubicación del Componente

El sensor de temperatura del aire del múltiple de admisión se localiza en el múltiple de admisión de aire. Consulte el Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del aire del múltiple de admisión es mayor a 132°C [270°F] por 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE cuando el diagnóstico se ejecuta y falla.
  • La salida de torque del motor se reducirá.
  • La velocidad de operación del motor máxima se reducirá.
  • El motor se apaga si se activa la característica de Apagado de Protección del Motor.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

El sensor de temperatura de aire del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión. Las causas posibles de este código de falla incluyen:

  • Flujo de aire restringido a través del enfriador de carga de aire
  • Enfriador de carga de aire subdimensionado
  • Alta temperatura de salida del compresor del turbocargador
  • Para motores marinos, verifique que la admisión del agua de enfriamiento no esté bloqueada u obstruida con desechos.
Consulte el Análisis del Código de Falla t05-155


Fault Code Path Selection

CÓDIGO DE FALLA sp16-fc187
Fault Code Path Selection

¿Es el motor un ISM? | Ir a sp16-fc187ism
¿Es el motor un ISX? | Ir a sp16-fc187isx

Ultima Modificación: 24-MAYO-2006


Fault Code Path Selection

CÓDIGO DE FALLA sp16-fc195
Fault Code Path Selection

¿Es el sensor de nivel de refrigerante un sensor de 2 cables? | Ir a sp16-fc195-2wire
¿Es el sensor de nivel de refrigerante un sensor de 3 cables? | Ir a sp16-fc195-3wire

Ultima Modificación: 25-MAYO-2006


Fault Code Path Selection

CÓDIGO DE FALLA sp16-fc196
Fault Code Path Selection

¿Es el sensor de nivel de refrigerante un sensor de 2 cables? | Ir a sp16-fc196-2wire
¿Es el sensor de nivel de refrigerante un sensor de 3 cables? | Ir a sp16-fc196-3wire

Ultima Modificación: 25-MAYO-2006


Nivel del Refrigerante - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 197

Nivel del Refrigerante - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 197 PID: P111 SPN: 111 FMI: 1/18 LÁMPARA: Ámbar SRT: | Nivel del Refrigerante - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo. Bajo nivel de refrigerante del motor detectado. | Ninguno en el desempeño.
ISX e ISM - Circuito de 2 Cables del Sensor de Nivel de Refrigerante del Motor
ISX e ISM - Circuito de 3 Cables del Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando está sumergido en el refrigerante, en contraste a estar fuera del refrigerante. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de nivel del refrigerante. La resistencia del sensor de nivel de refrigerante del motor cambia basado en el nivel del refrigerante. La resistencia del sensor está entre 5.4k ohms y 34k ohms cuando el sensor está sumergido en el refrigerante. La resistencia del sensor está entre 333 kohmios y 880 kohmios cuando el sensor no está sumergido en el refrigerante. El ECM monitorea el cambio en voltaje causado por cambios en la resistencia del sensor, para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor esta colocado típicamente en el tanque superior o tanque igualador del radiador. Consultar el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el nivel del refrigerante está por debajo de los límites normales de operación.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE después de 20 segundos, cuando se ha detectado bajo nivel del refrigerante del motor.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE después de 20 segundos de detectar el nivel correcto de refrigerante del motor.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Este código de falla se activa cuando el nivel del refrigerante dentro del tanque superior o tanque igualador del radiador cae por debajo del nivel del sensor. Llene el tanque superior con refrigerante.

Consulte el Análisis del Código de Falla t05-197


Circuito 1 del Sensor de Temperatura de Aceite del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 212

Circuito 1 del Sensor de Temperatura de Aceite del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 212 PID: P175 SPN: 175 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito 1 del Sensor de Temperatura de Aceite del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal o un circuito abierto detectado en el circuito de temperatura del aceite del motor. | Sin protección del motor para temperatura del aceite del motor.
ISX - Circuito del Sensor 1 de Temperatura del Aceite del Motor
ISM - Circuito del Sensor 1 de Temperatura del Aceite del Motor

Descripción del Circuito

El sensor de la temperatura del aceite del motor es un sensor resistor variable y se usa para medir la temperatura del aceite del motor, en la vena del aceite. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de la temperatura del aceite del motor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del aceite del motor.

Cuando la temperatura del aceite es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a una tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando la temperatura del aceite es alta, la resistencia del sensor es baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

El sensor de la temperatura del aceite del motor se utiliza para monitorear dicha temperatura. Si la temperatura excede un límite de la calibración, se activará un código de falla para protección del motor.

Ubicación del Componente

El sensor de la temperatura del aceite del motor está colocado en la vena del aceite. Consultar Procedimiento 100-002 en la Sección E por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura del aceite del motor es mayor de 5.13 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de temperatura del aceite del motor.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. 019-032 en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente al motor al que se le está dando servicio.

El sensor de temperatura del aceite del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor.
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-212


Circuito 1 del Sensor de Temperatura de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 213

Circuito 1 del Sensor de Temperatura de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 213 PID: P175 SPN: 175 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Aceite del Motor 1 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura del aceite del motor. | Sin protección del motor para temperatura del aceite del motor.
ISX - Circuito del Sensor 1 de Temperatura del Aceite del Motor
ISM - Circuito del Sensor 1 de Temperatura del Aceite del Motor

Descripción del Circuito

El sensor de la temperatura del aceite del motor es un sensor resistor variable y se usa para medir la temperatura del aceite del motor, en la galería del aceite. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de la temperatura del aceite del motor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del aceite del motor.

Cuando la temperatura del aceite es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo jala una pequeña cantidad a través del sensor hacia una tierra. Por lo tanto, el ECM detecta un voltaje de señal alto o baja temperatura. Cuando la temperatura del aceite es alta, la resistencia del sensor es baja. El voltaje de señal jala una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo, o una alta temperatura.

El sensor de la temperatura del aceite del motor se utiliza para monitorear dicha temperatura. Si la temperatura excede un límite de la calibración, se activará un código de falla para protección del motor.

Ubicación del Componente

El sensor de la temperatura del aceite del motor está colocado en la galería del aceite. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura de aceite del motor es menor a 0.12 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de temperatura del aceite del motor.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de este código de falla incluyen:

  • Señal en corto a tierra en el arnés.
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-213


Alta Temperatura de Aceite del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 214

Alta Temperatura de Aceite del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 214 PID: P175 SPN: 175 FMI: 0/0 LÁMPARA: Rojo SRT: | Alta Temperatura de Aceite del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo. La señal de temperatura del aceite del motor indica temperatura del aceite del motor por arriba del límite crítico de protección del motor. | Disminución progresiva de velocidad incrementándose en severidad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
ISX - Circuito del Sensor de Temperatura de Aceite del Motor
ISM - Circuito del Sensor de Temperatura de Aceite del Motor

Descripción del Circuito

El sensor de la temperatura del aceite del motor es un sensor resistor variable y se usa para medir la temperatura del aceite del motor, en la galería del aceite. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de la temperatura del aceite del motor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del aceite del motor.

El sensor de la temperatura del aceite del motor se utiliza para monitorear dicha temperatura. Si la temperatura excede un límite de la calibración, se activará un código de falla para protección del motor.

Ubicación del Componente

El sensor de temperatura de aceite del motor se localiza en el lado de admisión del motor. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del aceite del motor es mayor a los 122°C [252°F] por 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reduce.
  • La velocidad máxima de operación del motor se disminuye.
  • El motor se apaga si la característica de Apagado de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

El ECM apaga inmediatamente la luz roja STOP ENGINE después que la temperatura de refrigerante disminuye a menos del límite de protección del motor.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este código de falla indica que la temperatura del aceite del motor ha excedido el límite de protección máxima del motor para la temperatura del aceite. Analice las fallas que causan una alta temperatura de aceite del motor.

Consulte el Análisis del Código de Falla t05-214


Circuito del Sensor de Presión Barométrica - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 221

Circuito del Sensor de Presión Barométrica - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 221 PID: P108 SPN: 108 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Barométrica - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión barométrica. | Disminución de la potencia del motor.
ISX - Circuito del Sensor de Presión Barométrica
ISM - Circuito del Sensor de Presión Barométrica

Descripción del Circuito

El sensor de presión de aire ambiente responde a los cambios en la presión atmosférica. Los cambios de presión ocurren en base a la altitud a la cual el motor está operando actualmente. El sensor de presión de aire ambiente tiene un circuito con suministro de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

El módulo de control electrónico (ECM) proporciona un suministro de 5 voltios al sensor de presión de aire ambiente en el circuito 1 de suministro del sensor. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de presión de aire ambiente proporciona una señal al ECM en el circuito de señal del sensor de presión de aire ambiente. Este voltaje de señal del sensor cambia basado en la presión atmosférica. El ECM detecta un voltaje de señal bajo cuando el vehículo está operando a grandes altitudes. El ECM detecta un voltaje de señal alto cuando el vehículo está operando a nivel del mar.

Ubicación del Componente

El sensor de presión barométrica está montado en la derivación principal del arnés del motor cerca del ECM. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión de aire ambiente es mayor a 4.91 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado de la lectura de presión de aire ambiente.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El sensor de presión barométrica comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 221, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor.
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-221.


Circuito del Sensor de Presión Barométrica - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 222

Circuito del Sensor de Presión Barométrica - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 222 PID: P108 SPN: 108 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Barométrica - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de presión barométrica. | Disminución de la potencia del motor.
ISX - Circuito del Sensor de Presión Barométrica
ISM - Circuito del Sensor de Presión Barométrica

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona un suministro de 5 voltios al sensor de presión de aire ambiente en el circuito 1 de suministro del sensor. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de presión de aire ambiente proporciona una señal al ECM en el circuito de señal del sensor de presión de aire ambiente. Este voltaje de señal del sensor cambia basado en la presión atmosférica. El ECM detecta un voltaje de señal bajo cuando el vehículo está operando a grandes altitudes. El ECM detecta un voltaje de señal alto cuando el vehículo está operando a nivel del mar.

Ubicación del Componente

El sensor de presión barométrica está montado en la derivación principal del arnés del motor cerca del ECM. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión de aire ambiente es menor a 0.2 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado de la lectura de presión de aire ambiente.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El sensor de presión barométrica comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 222, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-222


Circuito de Alimentación de Sensores 2 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 227

Circuito de Alimentación de Sensores 2 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 227 PID: S211 SPN: 3510 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 2 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito número 2 de alimentación de sensores. | El motor funcionará con disminución de potencia. Sin protección del motor para temperatura del aire del múltiple de admisión.
ISX - Circuito 2 de Alimentación de Sensores
ISM - Circuito 2 de Alimentación de Sensores

Descripción del Circuito

El suministro 2 de sensores del módulo de control electrónico (ECM) proporciona un suministro de 5 voltios para el sensor de posición del árbol de levas, sensor de presión de gases de escape, sensor de presión de combustible de la galería, sensor de presión/temperatura del múltiple de admisión, y el sensor de presión del cárter en el motor ISX.

Para los motores ISM, el suministro 2 de sensores del ECM proporciona 5 voltios para el sensor de posición del árbol de levas, sensor de presión de gases de escape, sensor de presión/temperatura del múltiple de admisión y el sensor de presión del cárter.

Ubicación del Componente

El circuito de alimentación 2 de sensores está colocado en el ECM. El voltaje de alimentación está empalmado en el arnés del motor para cada sensor que soporta.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la alimentación 2 de sensores es más de 5.2 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para el sensor de presión del gas de escape, el sensor de presión del múltiple de admisión, y el sensor de presión del cárter del motor.
  • El sensor de apoyo de posición del árbol de levas no estará funcional.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El alto voltaje en la línea de alimentación de (+) 5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM que falló.

Consulte el Análisis del Código de Falla t05-227


Velocidad/Posición del Cigüeñal del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 234

Velocidad/Posición del Cigüeñal del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 234 PID: P190 SPN: 190 FMI: 0/0 LÁMPARA: Rojo SRT: | Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave. La señal de velocidad del motor indica velocidad del motor por arriba del límite de protección del motor. | Inyección de combustible desactivada hasta que la velocidad del motor caiga por debajo del límite de sobrevelocidad.
Circuito del Sensor de Posición del Arbol de Levas y del Sensor de Velocidad del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) proporciona un suministro de 5 voltios al sensor de posición y un circuito de retorno. Conforme los dientes en el anillo de velocidad del cigüeñal o las abollonaduras en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Se usa un diente faltante en el engrane del cigüeñal, para que el ECM determine la posición del motor.

Ubicación del Componente

El sensor de velocidad del cigüeñal está colocado en el lado de admisión del motor, cerca del cilindro número 6 en la línea de centros del cigüeñal. El sensor de velocidad del árbol de levas está colocado debajo de la bomba de combustible en la parte posterior de la carcasa de engranes. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la velocidad del motor ha excedido el límite de calibración debido a la velocidad del motor excesiva.

Acción Tomada Cuando el Código de Falla está Activo

  • La alimentación de combustible se detiene hasta que la velocidad del motor caiga a la de operación normal.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz roja STOP ENGINE inmediatamente después que la velocidad del motor cae a la normal de operación.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de este código de falla incluyen:

  • Fuentes de combustible externo aspiradas al pasaje de admisión de aire.
  • Potenciación inversa (motorización) del motor.
  • Alteración de los sensores de velocidad/posición del motor.

Inspeccione el múltiple de admisión por fuentes de vapores inflamables. Revise los sellos del turbocargador para verificar que no haya fugas de aceite. Inspeccione los sensores de velocidad/posición del motor por daño o alteración.

Consulte el Análisis del Código de Falla t05-234


Circuito de Alimentación 3 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 238

Circuito de Alimentación 3 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 238 PID: S232 SPN: 3511 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 3 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de +5 voltios de alimentación de sensores para el sensor de velocidad del motor. | Posible arranque difícil y funcionamiento irregular.
ISX - Circuito 3 de Suministro del Sensor de Velocidad del Motor
ISM - Circuito 3 de Suministro del Sensor de Velocidad del Motor

Descripción del Circuito

El circuito 3 de alimentación de sensores proporciona alimentación de 5 voltios al sensor primario de velocidad/posición del motor.

Ubicación del Componente

El sensor de velocidad del motor está colocado en la porción inferior de la cubierta frontal en el lado de admisión del motor. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta que el voltaje de señal 3 de la alimentación de sensores es menor de 4.8 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El ECM usará el sensor de apoyo de la velocidad del motor, para la señal de velocidad del motor.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El ECM monitorea el nivel de voltaje en el circuito de alimentación de +5 voltios del sensor de velocidad del motor. Si el voltaje cae por debajo de un límite que se pueda calibrar entonces se registra esta falla.

Las causas posibles de este código de falla son un corto a tierra en el arnés del motor, sensor, o ECM.

Consulte el Análisis del Código de Falla t05-238


Velocidad del Vehículo Basada en las Ruedas - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 241

Velocidad del Vehículo Basada en las Ruedas - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 241 PID: P084 SPN: 84 FMI: 2/2 LÁMPARA: Ámbar SRT: | Velocidad del Vehículo Basada en las Ruedas - Dato Errático, Intermitente o Incorrecto. El ECM perdió la señal de velocidad del vehículo. | Velocidad del motor limitada al valor del parámetro Velocidad Máxima del Motor sin VSS. Control de Crucero, Protección en Cambio Descendente, y el Gobernador de Velocidad de Camino no trabajarán.
ISM e ISX - Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo detecta la velocidad del engrane del eje trasero en la transmisión del vehículo. Esta señal de velocidad es luego transmitida al módulo de control electrónico del motor (ECM) y convertida en una velocidad vehicular.

Ubicación del Componente

El sensor de velocidad del vehículo está colocado en la parte trasera de la transmisión del vehículo. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el vehículo está desplazándose.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta una pérdida de la velocidad del vehículo cuando otras condiciones de operación indican que el vehículo debería estar desplazándose.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La gama de operación de la velocidad del motor está limitada al parámetro ajustable “Velocidad Máxima del Motor sin VSS”.

Condiciones para Borrar el Código de Falla

  • El ECM detecta una señal de velocidad del motor válida del sensor de velocidad del vehículo.
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Hay múltiples tipos de sensores de velocidad del vehículo. Los diversos tipos incluyen sensor magnético, enlace de datos, digital, y tacógrafo. Consultar al OEM por el tipo específico instalado en el vehículo.

Esta falla se activa cuando el ECM pierde una señal de velocidad vehicular cuando otras condiciones del motor indican que el vehículo está moviéndose. La falla también puede activarse si hay una serie de movimientos del embrague, freno de servicio o acelerador sin movimiento del vehículo. La falla se vuelve inactiva cuando el ECM recibe una señal de velocidad vehicular mayor de cero.

Ya que el sensor de velocidad del vehículo es un componente instalado por el OEM, este procedimiento de diagnóstico de fallas no cubrirá todas las fallas del circuito debidas a componentes no bajo el control de Cummins Inc. Valores de resistencia del sensor, sensores de velocidad de enlace de datos, y tacógrafos no se cubren completamente bajo este procedimiento. Para más información sobre esos componentes, favor de consultar el manual de diagnóstico y reparación de fallas del OEM.

Consulte el Análisis del Código de Falla t05-241


Circuito del Sensor de Velocidad del Vehículo Basada en las Ruedas, Se Ha Detectado Alteración - Índice de Cambio Anormal.

CÓDIGO DE FALLA 242

Circuito del Sensor de Velocidad del Vehículo Basada en las Ruedas, Se Ha Detectado Alteración - Índice de Cambio Anormal.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 242 PID: P084 SPN: 84 FMI: 10/10 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Velocidad del Vehículo Basada en las Ruedas, Se Ha Detectado Alteración - Velocidad de Cambio Anormal. La señal indica una conexión intermitente o alteración del VSS. | Velocidad del motor limitada al valor del parámetro velocidad máxima del motor sin VSS. Control de Crucero, Protección en Cambio Descendente, y el Gobernador de Velocidad de Camino no trabajarán.
ISX e ISM - Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo detecta la velocidad del engrane del eje trasero en la transmisión del vehículo. Esta señal de velocidad es luego transmitida al módulo de control electrónico del motor (ECM) y convertida en una velocidad vehicular.

Ubicación del Componente

El sensor de velocidad del vehículo está colocado en la parte trasera de la transmisión del vehículo.

Condiciones para Ejecutar los Diagnósticos

  • El parámetro ajustable “VSS Anti-Tampering” debe activarse.
  • Este diagnóstico se ejecuta continuamente cuando el vehículo está desplazándose si la característica está activada.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta un evento de alteración de la señal de velocidad del vehículo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La gama de operación de la velocidad del motor está limitada al parámetro ajustable “Velocidad Máxima del Motor sin VSS”.
  • El Control de Crucero, Protección para Cambio Descendente, y el Gobernador de Velocidad de Camino se desactivan.

Condiciones para Borrar el Código de Falla

  • El ECM detecta una señal de velocidad del motor válida del sensor de velocidad del vehículo.
  • El interruptor de llave debe estar encendido y la velocidad del vehículo y la velocidad del motor deben ser 0 por 30 segundos.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Verifique que los valores de característica para la antialteración del sensor de velocidad del vehículo (Código de Falla 242), tipo de aplicación y transmisión automática estén establecidos correctamente. Si cualesquiera de estos se establece incorrectamente para el vehículo y aplicación específicos, el Código de Falla 242 podría ocurrir erróneamente.

Técnicas de manejo, tal como manejar por periodos extendidos de tiempo en cambios inferiores, puede hacer que se registre el Código de Falla 242. Se puede registrar el Código de Falla 242 si el operador intenta anular el gobernador de velocidad de camino, ciclando repetidamente el interruptor de llave.

Una vez que la señal de velocidad haya sido restaurada el código de falla se volverá inactivo una vez que el interruptor de llave se conecte por 30 segundos y el ECM detecte cero velocidad del vehículo y del motor.

Consulte el Análisis del Código de Falla t05-242


Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 245

Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 245 PID: S033 SPN: 647 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de control del ventilador cuando se le ordena encender. | El ventilador puede posiblemente permanecer continuamente encendido, o no funcionar del todo.
Circuito de Control del Ventilador

Descripción del Circuito

El circuito de control del ventilador es un dispositivo que usa el motor para controlar la operación del ventilador. Cuando el módulo de control electrónico (ECM) energiza el circuito de control del ventilador, éste se activa.

El circuito de control del ventilador utiliza una señal de Ancho de Pulso Modulado (PWM). Una señal PWM es una señal de voltaje en pulsos entre 0 VCD y el voltaje del sistema. La frecuencia de la señal de voltaje por impulsos depende del requerimiento de la aplicación.

Hay dos tipos de ventiladores apoyados por el circiuito de control del ventilador; de velocidad variable y ENC/APAG. Se puede usar la herramienta electrónica de servicio INSITE™ para determinar que tipo de ventila dor está actualmente preparado para uso. El circuito de control del ventilador varía según el OEM. Ciertos OEMs pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va a la tierra del block del motor o del chasis.

Ubicación del Componente

La ubicación del solenoide de control varía por OEM. Consultar el manual de diagnóstico y reparación de fallas del OEM apropiado para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interuptor de llave está encendido y cuando el dispositivo de ancho de pulso modulado (PWM) se energiza o se desenergiza. En algunos casos el diagnóstico puede también operar en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito de control del ventilador no se detecta para ser un voltaje del sistema cuando la señal PWM está encendida.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El ventilador no se activa.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE y el estado del código de falla se volverá inactivo, inmediatamente después de que el diagnóstico se ejecute y pase. El código de falla también puede borrarse usando la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

La lógica de control del ventilador puede ajustarse con la herramienta electrónica de servicio INSITE™. Hay dos opciones: 12 ó 24 voltios ON, ó 0 voltios ON. Para operación apropiada del ventilador, la configuración de la lógica de control del ventilador con la herramienta electrónica de servicio INSITE™ debe corresponder a la configuración del hardware en el vehículo.

Este código de falla se registra cuando el ECM ordena 12 ó 24 VCD al solenoide de control del ventilador, pero el voltaje en el circuito de señal de control del ventilador es menor de 12 ó 24 VCD. El bajo voltaje en el circuito de señal usualmente indica un corto a tierra en el arnés o en el solenoide.

Si el Código de Falla 245 aun está activo después de completar los siguientes pasos de diagnóstico, consulte el manual de diagnósticos y reparación de fallas del OEM por los procedimientos para revisar el circuito de control del ventilador por un corto a tierra.

Consulte el Análisis del Código de Falla t05-245

Ultima Modificación: 16-JULIO-2010


Circuito del Sensor 1 de Temperatura de Aire Ambiente - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 249

Circuito del Sensor 1 de Temperatura de Aire Ambiente - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 249 PID: P171 SPN: 171 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Aire Ambiente 1 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura de aire ambiente. | Ninguno en el desempeño.
ISX e ISM - Circuito del Sensor 1 de Temperatura de Aire Ambiente

Descripción del Circuito

El sensor de temperatura de aire ambiente es usado por el módulo de control electrónico (ECM) para monitorear la temperatura de aire ambiente. Este puede usarse para detectar la temperatura dentro de la cabina de un vehículo o la temperatura de aire fuera del vehículo. La señal de temperatura de aire ambiente es usada por el ECM para la característica de Anulación de Paro de Ralentí por Temperatura de Aire Ambiente.

El sensor de temperatura de aire ambiente es usado por el ECM para monitorear la temperatura de aire ambiente. El sensor de temperatura de aire ambiente es un termistor y cambia la resistencia basado en la temperatura que se mide. El ECM proporciona un voltaje de referencia de 5 voltios al sensor. El ECM monitorea el cambio en el voltaje de señal, y lo convierte a un valor de temperatura.

Ubicación del Componente

La ubicación de montaje para el sensor de temperatura de aire ambiente depende del OEM. Consultar manual de diagnóstico y reparación de fallas apropiado del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura de aire ambiente es mayor a 4.8 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de aire ambiente.
  • La característica Anulación de Paro de Ralentí por Temperatura de Aire Ambiente, usará el valor del sensor de temperatura de aire del múltiple de admisión para determinar el paro en ralentí y la disponibilidad de anulación.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor.
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-249


Circuito Excitador de la Válvula de Cierre de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 254

Circuito Excitador de la Válvula de Cierre de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 254 PID: S017 SPN: 632 FMI: 4/4 LÁMPARA: Rojo SRT: | Circuito Excitador de la Válvula de Cierre de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de la válvula de cierre de combustible. | La válvula de cierre de combustible cerrará. El motor se parará.
ISX - Circuito Excitador de la Válvula de Cierre de Combustible del Motor
ISM - Circuito Excitador de la Válvula de Cierre de Combustible del Motor

Descripción del Circuito

La válvula de cierre del combustible es un dispositivo utilizado por el módulo de control electrónico (ECM) para controlar el suministro de combustible al motor. Cuando el ECM energiza el circuito excitador de la válvula de cierre de combustible del motor, la válvula de paso de combustible del motor se abre. El voltaje cero a la válvula de cierre de combustible del motor cierra la válvula de cierre de combustible del motor.

El circuito excitador de la válvula de cierre de combustible del motor utiliza una señal de ancho de pulso modulado (PWM). Una señal PWM es una señal de voltaje en pulsos entre 0 VCD y el voltaje del sistema.

Ubicación del Componente

La válvula de cierre de combustible está colocada cerca de la bomba de combustible. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito de la válvula de cierre de combustible del motor no se detecta para ser un voltaje del sistema cuando la señal PWM está encendida.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El motor se apaga y no vuelve a arrancar.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Inspeccione el circuito de alimentación del cierre del combustible por cables externos que puedan estar empalmados para alimentar otro dispositivo. Quite cualquier cable extra que encuentre en el circuito. Si hay un sistema externo de paro en el vehículo que use la válvula de cierre de combustible para paro del motor, asegúrese de que no ha fallado y bajado el voltaje en el circuito de cierre de combustible. Inspeccione el cable de tierra entre el motor y el chasis, para asegurarse de que está sujetado firmemente a una superficie limpia, seca, y conductora.

Las causas posibles para esta falla incluyen:

  • Corto a tierra en el arnés del motor, conectores, o válvula de cierre de combustible.
Consulte el Análisis del Código de Falla t05-254


Circuito Excitador de la Válvula de Cierre de Combustible del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 255

Circuito Excitador de la Válvula de Cierre de Combustible del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 255 PID: S017 SPN: 632 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito Excitador de la Válvula de Cierre de Combustible del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Se detectó circuito abierto o corto con una fuente de voltaje en el circuito de la válvula de cierre del combustible. | La válvula de cierre de combustible puede no abrir cuando el interruptor de llave esté en la posición de ON, o puede no cerrar cuando el interruptor de llave esté en la posición de OFF.
ISX - Circuito Excitador de la Válvula de Cierre de Combustible del Motor
ISM - Circuito Excitador de la Válvula de Cierre de Combustible del Motor

Descripción del Circuito

La válvula de cierre del combustible es un dispositivo utilizado por el módulo de control electrónico (ECM) para controlar el suministro de combustible al motor. Cuando el ECM energiza el circuito excitador de la válvula de cierre de combustible del motor, la válvula de paso de combustible del motor se abre. El voltaje cero a la válvula de cierre de combustible del motor cierra la válvula de cierre de combustible del motor.

El circuito excitador de la válvula de cierre de combustible del motor utiliza una señal de ancho de pulso modulado (PWM). Una señal PWM es una señal de voltaje en pulsos entre 0 VCD y el voltaje del sistema.

Ubicación del Componente

La válvula de cierre de combustible está colocada cerca de la bomba de combustible. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito de la válvula de cierre de combustible del motor se detecta para estar al voltaje del sistema cuando el voltaje PWM está apagado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El motor se apaga y no vuelve a arrancar.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Si hay un sistema externo de paro en el vehículo, asegúrese de que no esté mal cableado y alimentando voltaje hacia el circuito de alimentación de cierre del combustible.

Las causas posibles de esta falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o válvula de cierre.
  • Cable de señal de la válvula de cierre del combustible en corto con una fuente de voltaje en el arnés.
Consulte el Análisis del Código de Falla t05-255


Circuito del Sensor de Temperatura de Aire Ambiente 1 - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 256

Circuito del Sensor de Temperatura de Aire Ambiente 1 - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 256 PID: P171 SPN: 171 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Aire Ambiente 1 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de temperatura de aire ambiente. | Ninguno en el desempeño.
ISX e ISM - Circuito del Sensor 1 de Temperatura de Aire Ambiente

Descripción del Circuito

El sensor de temperatura de aire ambiente es usado por el módulo de control electrónico (ECM) para monitorear la temperatura de aire ambiente. Este puede usarse para detectar la temperatura dentro de la cabina de un vehículo o la temperatura de aire fuera del vehículo. La señal de temperatura de aire ambiente es usada por el ECM para la característica de Anulación de Paro de Ralentí por Temperatura de Aire Ambiente.

El sensor de temperatura de aire ambiente es usado por el ECM para monitorear la temperatura de aire ambiente. El sensor de temperatura de aire ambiente es un termistor y cambia la resistencia basado en la temperatura que se mide. El ECM proporciona un voltaje de referencia de 5 VCD al sensor. El ECM monitorea el cambio en el voltaje de señal, y lo convierte a un valor de temperatura.

Ubicación del Componente

La ubicación de montaje para el sensor de temperatura de aire ambiente depende del OEM. Consultar manual de diagnóstico y reparación de fallas apropiado del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura de aire ambiente es menor a 0.2 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de aire ambiente.
  • La característica Anulación de Paro de Ralentí por Temperatura de Aire Ambiente, usará el valor del sensor de temperatura de aire del múltiple de admisión para determinar el paro en ralentí y la disponibilidad de anulación.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de este código de falla incluyen:

  • Señal en corto a tierra en el arnés.
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-256


Fault Code Path Selection

CÓDIGO DE FALLA sp16-fc257
Fault Code Path Selection

¿El motor es un ISM? | Ir a sp16-fc257ism
¿El motor es un ISX? | Ir a sp16-fc257isx

Ultima Modificación: 01-DIC.-2008


Circuito del Sensor 1 de Temperatura del Combustible del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 263

Circuito del Sensor 1 de Temperatura del Combustible del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 263 PID: P174 SPN: 174 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Temperatura del Combustible del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura del combustible del motor. | Posible baja potencia cuando el motor esté frío.
ISX - Circuito del Sensor de Temperatura de Combustible del Motor 1

Descripción del Circuito

El sensor de temperatura del combustible del motor es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del combustible del motor. La temperatura del combustible es usada por el ECM para ajustar el suministro de combustible a los inyectores. El sensor de temperatura de combustible del motor es un termistor y cambia la resistencia basándose en la temperatura que se mide. El ECM proporciona un voltaje de referencia de 5 VCD al sensor. El ECM monitorea el cambio en el voltaje de señal, y lo convierte a un valor de temperatura.

Ubicación del Componente

El sensor de temperatura del combustible del motor está colocado en la parte trasera inferior del módulo del sistema de combustible integrado (IFSM). Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura de combustible del motor es mayor a 4.8 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de temperatura de combustible del motor.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El sensor de temperatura del combustible del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor.
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-263


Circuito del Sensor 1 de Temperatura de Combustible del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 265

Circuito del Sensor 1 de Temperatura de Combustible del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 265 PID: P174 SPN: 174 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Temperatura de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura del combustible del motor. | Posible baja potencia cuando el motor esté frío.
ISX - Circuito del Sensor de Temperatura de Combustible del Motor 1

Descripción del Circuito

El sensor de temperatura del combustible del motor es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del combustible del motor. La temperatura del combustible es usada por el ECM para ajustar el suministro de combustible a los inyectores. El sensor de temperatura de combustible del motor es un termistor y cambia la resistencia basándose en la temperatura que se mide. El ECM proporciona un voltaje de referencia de 5 VCD al sensor. El ECM monitorea el cambio en el voltaje de señal, y lo convierte a un valor de temperatura.

Ubicación del Componente

El sensor de temperatura del combustible del motor está colocado en la parte trasera inferior del módulo del sistema de combustible integrado (IFSM). Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura de combustible del motor es menor a 0.2 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de temperatura de combustible del motor.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El sensor de temperatura del combustible del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal en corto a tierra en el arnés.
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-265


Error de Interrupción PGN de la Multiplexión SAE J1939 - Velocidad de Actualización Anormal

CÓDIGO DE FALLA 285

Error de Interrupción PGN de la Multiplexión SAE J1939 - Velocidad de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 285 PID: S231 SPN: 639 FMI: 9/9 LÁMPARA: Ámbar SRT: | Error de Interrupción PGN de la Multiplexión SAE J1939 - Velocidad de Actualización Anormal. El ECM esperaba información de un dispositivo multiplexado pero no la recibió lo bastante pronto, o no la recibió del todo. | Uno o más dispositivos multiplexados no operarán apropiadamente. Ocurrirán uno o más síntomas.
ISX e ISM - Circuito de Multiplexión SAE J1939

Descripción del Circuito

Normalmente, interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) a través de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM del motor Cummins®, a través del enlace de Datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión son recibidos por el ECM del motor Cummins® y se usan para controlar el motor. El ECM de Cummins® y las VECUs del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

El ECM del motor está colocado en el lado de admisión del motor. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

La ubicación del cableado del enlace de datos J1939 y de la VECU varía por OEM. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibe un mensaje J1939 válido desde un dispositivo multiplexado por más de 1 segundo.

El ECM detecta una condición de circuito abierto o corto en el arnés del enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El ECM usará un estado predeterminado como una entrada para el dispositivo multiplexado.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no funcionar como se desea.

Esta falla puede ocurrir por las siguientes razones:

  • Cuando el ECM está configurado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está realmente transmitiendo un mensaje que dice que el componente no está disponible para multiplexión. Esto puede ser causado cuando un componente multiplexado está activado en el ECM de Cummins®, pero la dirección fuente de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está configurada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por un mal funcionamiento de la conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins®, una conexión con mal funcionamiento entre el componente y la VECU del OEM, VECU del OEM con mal funcionamiento, o un ECM de Cummins® con mal funcionamiento. Puede que sea necesario contactar al OEM para configuración apropiada de multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla t05-285


Error de Configuración de la Multiplexión SAE J1939 - Descalibrada

CÓDIGO DE FALLA 286

Error de Configuración de la Multiplexión SAE J1939 - Descalibrada

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 286 PID: S231 SPN: 639 FMI: 13/13 LÁMPARA: Ámbar SRT: | Error de Configuración de la Multiplexión SAE J1939 - Descalibrada. El ECM esperaba información de un dispositivo multiplexado, pero solamente recibió una porción de la información necesaria. | Al menos un dispositivo multiplexado no operará apropiadamente.
ISX e ISM - Configuración de la Multiplexión SAE J1939

Descripción del Circuito

Normalmente, los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM del motor Cummins®, a través del enlace de Datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la Transmisión son recibidos por el ECM del motor Cummins® y se usan para controlar el motor. El ECM de Cummins® y las VECUs del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

El ECM del motor se localiza en el lado de admisión del motor. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

La ubicación del cableado del enlace de Datos J1939 y de la VECU varía por OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM espera recibir un mensaje válido del J1939 desde un dispositivo multiplexado por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no opera.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Esta falla puede ocurrir cuando el ECM está ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está realmente transmitiendo un mensaje que dice que el componente no está disponible para multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla t05-286

Ultima Modificación: 09-DIC.-2011


Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Dato con Error Recibido por Red

CÓDIGO DE FALLA 287

Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Dato con Error Recibido por Red

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 287 PID: P91 SPN: 91 FMI: 2/19 LÁMPARA: Rojo SRT: | Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Se Recibieron Datos con Error por la Red La unidad de control electrónico del vehículo del OEM (VECU) detectó una falla con su pedal del acelerador. | El motor puede únicamente operar en ralentí o el motor no acelerará a velocidad plena.
ISX e ISM - Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939

Descripción del Circuito

Normalmente, interruptores, aceleradores, y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) a través de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una VECU del fabricante de equipo original (OEM) o unidad de control electrónico de transmisión en la cabina. Entonces, los valores y estados de componentes (tales como sensores, aceleradores, e interruptores) pueden transmitirse desde la VECU del OEM al ECM del motor Cummins, a través del enlace de datos SAE J1939.

Los mensajes enviados desde la VECU del OEM o la unidad de control electrónica de transmisión son recibidos por el ECM del motor Cummins y se usan para controlar el motor. El ECM de Cummins y la VECU del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

El ECM del motor está colocado en el lado de admisión del motor. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente. La ubicación del cableado del enlace de datos J1939 y de la VECU varía por OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Cuando el acelerador es oprimido y la VECU del OEM lee la posición del acelerador como mayor del 0%, pero el sensor de posición secundario indica que está en la posición de ralentí.

Cuando el acelerador es liberado y la VECU del OEM lee la posición del acelerador como 0%, pero el sensor de posición del acelerador secundario indica que no está en la posición de ralentí.

La VECU del OEM determina que la línea de señal del acelerador está con corto en alto o con corto en bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no operará.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Esta falla puede ocurrir cuando el VECU del OEM detecta un error en el acelerador. El ECM ha sido ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información multiplexada para los estados del interruptor de validación de ralentí y posición del acelerador, a través del enlace de datos J1939 desde una VECU del OEM, y la VECU del OEM está transmitiendo el mensaje para ese componente.

Los tres tipos de errores que pueden ocurrir para esta falla son:

  • Cuando el acelerador es oprimido y la VECU del OEM lee la posición del acelerador como mayor del 0%, pero el interruptor de validación de ralentí indica que está en la posición de ralentí. Este estado de falla es transmitido al ECM de Cummins por el enlace de datos J1939, lo cual causa que esta falla ocurra en el ECM Cummins.
  • Cuando el acelerador es liberado y la VECU del OEM lee la posición del acelerador como 0%, pero el interruptor de validación de ralentí indica que no está en la posición de ralentí. Este estado de falla es transmitido al ECM de Cummins por el enlace de datos J1939, lo cual causa que esta falla ocurra en el ECM Cummins.
  • La VECU del OEM determina que la línea de señal del acelerador está con corto en alto o con corto en bajo.

NOTA: Aún es posible obtener un Código de Falla 285 ó 286 si hay un ajuste incorrecto en la VECU del OEM o ECM de Cummins, para otros componentes, o el acelerador e interruptor de validación de ralentí, o si el enlace de datos está dañado. Las configuraciones del OEM deben multiplexar juntas las entradas del acelerador e interruptor de validación de ralentí, para permitir el uso de la multiplexión J1939 y de la característica de potencia sólo para llegar a destino, para estos componentes. Puede usarse la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla t05-287


Sistema del Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Dato con Error Recibido por Red

CÓDIGO DE FALLA 288

Sistema del Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Dato con Error Recibido por Red

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 288 PID: P372 SPN: 974 FMI: 2/19 LÁMPARA: Rojo SRT: | Sistema del Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Se Recibieron por la Red Datos con Error La unidad de control electrónico del vehículo del OEM (VECU), detectó una falla con el acelerador remoto. | El motor no responderá al acelerador remoto. El motor puede únicamente operar en ralentí. Puede usarse el acelerador primario o de la cabina.
ISX e ISM - Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939

Descripción del Circuito

Normalmente, interruptores, aceleradores, y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) a través de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una VECU del OEM o a una unidad de control electrónico de transmisión (ECU) en la cabina. Entonces, los valores y estados de componentes (tales como sensores, aceleradores, e interruptores) pueden transmitirse desde la VECU del OEM al ECM del motor Cummins, a través del enlace de datos SAE J1939.

Los mensajes enviados desde la VECU o ECU de transmisión del OEM son recibidos por el ECM del motor Cummins y se usan para controlar el motor. El ECM de Cummins y la VECU del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

El ECM del motor está colocado en el lado de admisión del motor. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente. La ubicación del cableado del enlace de datos J1939 y de la VECU varía por OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determina que la línea de señal del acelerador remoto está con corto en alto o con corto en bajo. Este estado de falla es transmitido al ECM de Cummins por el enlace de datos J1939, lo cual causa que esta falla ocurra en el ECM Cummins.

Cuando el interruptor de activación del acelerador remoto tiene un error de corto en alto o corto en bajo detectado por la VECU del OEM. Este estado de falla es transmitido al ECM por el enlace de datos J1939, lo cual causa que esta falla ocurra en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no operará.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Esta falla puede ocurrir cuando la VECU del OEM detecta un error en el acelerador remoto y/o interruptor de activación del acelerador remoto. El ECM ha sido ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información multiplexada para los estados del interruptor de activación del acelerador remoto y posición del acelerador remoto, a través del enlace de datos J1939 desde una VECU del OEM, y la VECU del OEM está transmitiendo el mensaje para ese componente. La mayoría de los OEMs no tendrán los circuitos para detectar un error del interruptor del acelerador remoto.

Los dos tipos de errores que pueden ocurrir para esta falla son:

  • La VECU del OEM determina que la línea de señal del acelerador remoto está con corto en alto o con corto en bajo. Este estado de falla es transmitido al ECM de Cummins por el enlace de datos J1939, lo cual causa que esta falla ocurra en el ECM Cummins.
  • Cuando el interruptor de activación del acelerador remoto tiene un error de corto en alto o corto en bajo detectado por la VECU del OEM. Este estado de falla es transmitido al ECM por el enlace de datos J1939, lo cual causa que esta falla ocurra en el ECM. La mayoría de los OEMs no incorporarán detección de falla en un interruptor.

Nota: Aún es posible obtener un Código de Falla 285 ó 286 si hay un ajuste incorrecto en la VECU del OEM o ECM de Cummins, para otros componentes, o el acelerador remoto e interruptor del acelerador remoto, o el enlace de datos está dañado. Las configuraciones del OEM deben multiplexar juntas las entradas del acelerador remoto e interruptor del acelerador remoto, para permitir el uso de la característica de multiplexión J1939 para estos componentes. Puede usarse la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla t05-288


Presión Barométrica - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 295

Presión Barométrica - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 295 PID: P108 SPN: 108 FMI: 2/2 LÁMPARA: Ámbar SRT: | Presión Barométrica - Dato Errático, Intermitente, o Incorrecto. El sensor de presión de aire ambiente está leyendo un valor errático en la conexión inicial de la llave. | Disminución de la potencia del motor.
ISX - Circuito de Presión Barométrica
ISM - Circuito de Presión Barométrica

Descripción del Circuito

El sensor de presión de aire ambiente responde a los cambios en la presión atmosférica. Los cambios de presión ocurren en base a la altitud en la cual el motor está operando actualmente. El sensor de presión de aire ambiente tiene un circuito con suministro de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

El módulo de control electrónico (ECM) proporciona un suministro de 5 VCD al sensor de presión de aire ambiente en el circuito 1 de suministro del sensor. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de presión de aire ambiente proporciona una señal al ECM en el circuito de señal del sensor de presión de aire ambiente. Este voltaje de señal del sensor cambia basado en la presión atmosférica. El ECM detecta un voltaje de señal bajo cuando el vehículo está operando a grandes altitudes. El ECM detecta un voltaje de señal alto cuando el vehículo está operando a nivel del mar.

Ubicación del Componente

El sensor de presión barométrica está montado en la derivación principal del arnés del motor cerca del ECM. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave se enciende inicialmente antes que el motor arranque.

El diagnóstico sólo se ejecuta una vez por viaje cuando el interruptor de llave se enciende inicialmente.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la lectura de la presión de aire ambiente es mayor o menor que los otros sensores de presión absoluta en el motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado de la lectura de presión de aire ambiente.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Al conectar la llave, antes de que el motor arranque, las lecturas de sensor para presión del múltiple de admisión, presión del gas de escape, y presión de aceite del motor son comparadas con la presión barométrica. Este código de falla ocurre si la lectura del sensor de presión barométrica es diferente de las otras tres. Esta comprobación es hecha solamente una vez después de que el interruptor de llave es conectado.

Las causas posibles de este código de falla incluyen:

  • Lectura del sensor de presión barométrica pegada en rango.
  • Alta resistencia en las líneas de señal o de retorno del sensor de presión barométrica.
Consulte el Análisis del Código de Falla t05-295


Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Arriba de lo Normal, o Circuito Aterrizado

CÓDIGO DE FALLA 311

Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Arriba de lo Normal, o Circuito Aterrizado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 311 PID: S001 SPN: 651 FMI: 6/6 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Arriba de lo Normal o Circuito Aterrizado. Corriente detectada en el inyector Número 1 cuando el voltaje está desconectado. | La corriente al inyector es desconectada. El motor puede tener fallas de encendido u operar irregularmente.
ISM - Circuito Excitador del Solenoide del Inyector del Cilindro 1

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El ISM tiene un arnés de actuadores interno que se conecta al arnés externo del motor con un conector de 15 pines, en el lado frontal de la carcasa de balancines. El arnés de actuadores interno está colocado en el interior de la carcasa de balancines, en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del inyector está en corto con una fuente de voltaje, en corto con una fuente de batería o baja resistencia del solenoide del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector será desactivado.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles para este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.
  • Corto a tierra en el arnés del motor o en el inyector.
  • Corto con fuente de voltaje en el arnés del motor.
  • Baja o alta resistencia en el inyector.
Consulte el Análisis del Código de Falla t05-311.


Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Arriba de lo Normal, o Circuito Aterrizado

CÓDIGO DE FALLA 312

Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Arriba de lo Normal, o Circuito Aterrizado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 312 PID: S005 SPN: 655 FMI: 6/6 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Arriba de lo Normal o Circuito Aterrizado. Corriente detectada en el inyector Número 5 cuando el voltaje está desconectado. | La corriente al inyector es desconectada. El motor puede tener fallas de encendido u operar irregularmente.
ISM - Circuito Excitador del Solenoide del Inyector del Cilindro 5

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El ISM tiene un arnés de actuadores interno que se conecta al arnés externo del motor con un conector de 15 pines, en el lado frontal de la carcasa de balancines. El arnés de actuadores interno está colocado en el interior de la carcasa de balancines, en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del inyector está en corto con una fuente de voltaje, en corto con una fuente de batería o baja resistencia del solenoide del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector será desactivado.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles para este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.
  • Corto a tierra en el arnés del motor o en el inyector.
  • Corto con fuente de voltaje en el arnés del motor.
  • Baja o alta resistencia en el inyector.
Consulte el Análisis del Código de Falla t05-312


Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Arriba de lo Normal, o Circuito Aterrizado

CÓDIGO DE FALLA 313

Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Arriba de lo Normal, o Circuito Aterrizado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 313 PID: S003 SPN: 653 FMI: 6/6 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Arriba de lo Normal o Circuito Aterrizado. Corriente detectada en el inyector Número 3 cuando el voltaje está desconectado. | La corriente al inyector es desconectada. El motor puede tener fallas de encendido u operar irregularmente.
ISM - Circuito Excitador del Solenoide del Inyector del Cilindro 3

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El ISM tiene un arnés de actuadores interno que se conecta al arnés externo del motor con un conector de 15 pines, en el lado frontal de la carcasa de balancines. El arnés de actuadores interno está colocado en el interior de la carcasa de balancines, en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del inyector está en corto con una fuente de voltaje, en corto con una fuente de batería o baja resistencia del solenoide del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector será desactivado.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles para este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.
  • Corto a tierra en el arnés del motor o en el inyector.
  • Corto con fuente de voltaje en el arnés del motor.
  • Baja o alta resistencia en el inyector.
Consulte el Análisis del Código de Falla t05-313


Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Arriba de lo Normal, o Circuito Aterrizado

CÓDIGO DE FALLA 314

Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Arriba de lo Normal, o Circuito Aterrizado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 314 PID: S006 SPN: 656 FMI: 6/6 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Arriba de lo Normal o Circuito Aterrizado. Corriente detectada en el inyector Número 6 cuando el voltaje está desconectado. | La corriente al inyector es desconectada. El motor puede tener fallas de encendido u operar irregularmente.
ISM - Circuito Excitador del Solenoide del Inyector del Cilindro 6

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El ISM tiene un arnés de actuadores interno que se conecta al arnés externo del motor con un conector de 15 pines, en el lado frontal de la carcasa de balancines. El arnés de actuadores interno está colocado en el interior de la carcasa de balancines, en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del inyector está en corto con una fuente de voltaje, en corto con una fuente de batería o baja resistencia del solenoide del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector será desactivado.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles para este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.
  • Corto a tierra en el arnés del motor o en el inyector.
  • Corto con fuente de voltaje en el arnés del motor.
  • Baja o alta resistencia en el inyector.
Consulte el Análisis del Código de Falla t05-314


Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Arriba de lo Normal, o Circuito Aterrizado

CÓDIGO DE FALLA 315

Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Arriba de lo Normal, o Circuito Aterrizado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 315 PID: S002 SPN: 652 FMI: 6/6 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Arriba de lo Normal o Circuito Aterrizado. Corriente detectada en el inyector Número 2 cuando el voltaje está desconectado. | La corriente al inyector es desconectada. El motor puede tener fallas de encendido u operar irregularmente.
ISM - Circuito Excitador del Solenoide del Inyector del Cilindro 2

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El ISM tiene un arnés de actuadores interno que se conecta al arnés externo del motor con un conector de 15 pines, en el lado frontal de la carcasa de balancines. El arnés de actuadores interno está colocado en el interior de la carcasa de balancines, en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del inyector está en corto con una fuente de voltaje, en corto con una fuente de batería o baja resistencia del solenoide del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector será desactivado.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles para este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.
  • Corto a tierra en el arnés del motor o en el inyector.
  • Corto con fuente de voltaje en el arnés del motor.
  • Baja o alta resistencia en el inyector.
Consulte el Análisis del Código de Falla t05-315


Interrupción de Energía del Reloj de Tiempo Real - Dato Errático, Intermitente o Incorrecto

CÓDIGO DE FALLA 319

Interrupción de Energía del Reloj de Tiempo Real - Dato Errático, Intermitente o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 319 PID: P251 SPN: 251 FMI: 2/2 LÁMPARA: Ámbar (Destello de la de Mantenimiento) SRT: | Interrupción de Energía del Reloj de Tiempo Real - Dato Errático, Intermitente o Incorrecto. El reloj de tiempo real perdió energía. | Ninguno en el desempeño. Los datos en el ECM no tendrán información exacta de hora y fecha.
ISX e ISM - Circuito de Energía del Reloj de Tiempo Real

Descripción del Circuito

Bajo condiciones ordinarias de operación, el reloj de tiempo real en el módulo de control electrónico (ECM) es alimentado por las baterías del vehículo. Si la alimentación de batería al ECM se pierde, entonces el reloj de tiempo real será alimentado por una batería en el arnés del motor (si está equipada).

Ubicación del Componente

La batería del reloj de tiempo real está asegurada al arnés del motor cerca del ECM. Consultar Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de la batería del reloj de tiempo real es de 3.3 VCD.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM hace destellar la lámpara ámbar CHECK ENGINE al encender la llave inicialmente cuando el diagnóstico se ejecuta y falla.
  • Los valores del reloj de tiempo real en los datos del ECM están incorrectos.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Esta falla indica que el reloj de tiempo real en el ECM perdió energía. Las causas posibles para esta falla son batería baja o defectuosa del reloj de tiempo real, cableado o conectores defectuosos entre la batería y el ECM, o el motor no está equipado con una batería del reloj de tiempo real y la alimentación de batería del vehículo al ECM se perdió.

Consulte el Análisis del Código de Falla t05-319


Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Arriba de lo Normal, o Circuito Aterrizado

CÓDIGO DE FALLA 321

Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Arriba de lo Normal, o Circuito Aterrizado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 321 PID: S004 SPN: 654 FMI: 6/6 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Arriba de lo Normal, o Circuito Aterrizado. Corriente detectada en el inyector Número 4 cuando el voltaje está desconectado. | La corriente al inyector es desconectada. El motor puede tener fallas de encendido u operar irregularmente.
ISM - Circuito Excitador del Solenoide del Inyector del Cilindro 4

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El ISM tiene un arnés de actuadores interno que se conecta al arnés externo del motor con un conector de 15 pines, en el lado frontal de la carcasa de balancines. El arnés de actuadores interno está colocado en el interior de la carcasa de balancines, en el lado de escape. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del inyector está en corto con una fuente de voltaje, en corto con una fuente de batería o baja resistencia del solenoide del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector será desactivado.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles para este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.
  • Corto con fuente de voltaje en el arnés del motor.
  • Corto circuito entre el (+) del inyector y el (-) del inyector en el arnés del motor.
  • Baja o alta resistencia en el inyector.
Consulte el Análisis del Código de Falla t05-321.


Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 322

Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 322 PID: S006 SPN: 656 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Corriente detectada en el inyector número 1 cuando el voltaje está desconectado. | La corriente al inyector es desconectada. El motor posiblemente puede tener fallas de encendido o funcionar irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 1

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible. La especificación de resistencia del solenoide está entre 0.5 y 1.5 ohms.

Ubicación del Componente

El ISM tiene un arnés de actuadores interno que se conecta al arnés externo del motor con un conector de 15 pines, en el lado frontal de la carcasa de balancines. El arnés de actuadores interno está colocado en el interior de la carcasa de balancines, en el lado de escape. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del inyector está con corto a tierra, alta resistencia del solenoide del inyector, o circuito abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector será desactivado.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Use el siguiente procedimiento en el correspondiente Manual de Diagnóstico y Reparación de Fallas para el motor al que se le da servicio. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles para este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador
  • Corto a tierra en el arnés del motor o en el inyector
  • Alta resistencia en el inyector.
Consulte el Análisis del Código de Falla t05-322


Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 323

Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 323 PID: S006 SPN: 656 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Corriente detectada en el inyector número 5 cuando el voltaje está desconectado. | La corriente al inyector es desconectada. El motor posiblemente puede tener fallas de encendido o funcionar irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 5

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible. La especificación de resistencia del solenoide está entre 0.5 y 1.5 ohms.

Ubicación del Componente

El ISM tiene un arnés de actuadores interno que se conecta al arnés externo del motor con un conector de 15 pines, en el lado frontal de la carcasa de balancines. El arnés de actuadores interno está colocado en el interior de la carcasa de balancines, en el lado de escape. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del inyector está con corto a tierra, alta resistencia del solenoide del inyector, o circuito abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector será desactivado.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Use el siguiente procedimiento en el correspondiente Manual de Diagnóstico y Reparación de Fallas para el motor al que se le da servicio. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles para este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador
  • Corto a tierra en el arnés del motor o en el inyector
  • Alta resistencia en el inyector.
Consulte el Análisis del Código de Falla t05-323


Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 324

Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 324 PID: S006 SPN: 656 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Corriente detectada en el inyector número 3 cuando el voltaje está desconectado. | La corriente al inyector es desconectada. El motor posiblemente puede tener fallas de encendido o funcionar irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 3

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible. La especificación de resistencia del solenoide está entre 0.5 y 1.5 ohms.

Ubicación del Componente

El ISM tiene un arnés de actuadores interno que se conecta al arnés externo del motor con un conector de 15 pines, en el lado frontal de la carcasa de balancines. El arnés de actuadores interno está colocado en el interior de la carcasa de balancines, en el lado de escape. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del inyector está con corto a tierra, alta resistencia del solenoide del inyector, o circuito abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector será desactivado.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Use el siguiente procedimiento en el correspondiente Manual de Diagnóstico y Reparación de Fallas para el motor al que se le da servicio. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles para este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador
  • Corto a tierra en el arnés del motor o en el inyector
  • Alta resistencia en el inyector.
Consulte el Análisis del Código de Falla t05-324


Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 325

Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 325 PID: S006 SPN: 656 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal, o Circuito Abierto Corriente detectada en el inyector número 6 cuando el voltaje está desconectado. | La corriente al inyector es desconectada. El motor posiblemente puede tener fallas de encendido o funcionar irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 6

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible. La especificación de resistencia del solenoide está entre 0.5 y 1.5 ohms.

Ubicación del Componente

El ISM tiene un arnés de actuadores interno que se conecta al arnés externo del motor con un conector de 15 pines, en el lado frontal de la carcasa de balancines. El arnés de actuadores interno está colocado en el interior de la carcasa de balancines, en el lado de escape. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del inyector está con corto a tierra, alta resistencia del solenoide del inyector, o circuito abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector será desactivado.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles para este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador
  • Corto a tierra en el arnés del motor o en el inyector
  • Alta resistencia en el inyector.
Consulte el Análisis del Código de Falla t05-325


Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 331

Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 331 PID: S006 SPN: 656 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Corriente detectada en el inyector número 2 cuando el voltaje está desconectado. | La corriente al inyector es desconectada. El motor posiblemente puede tener fallas de encendido o funcionar irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 2

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible. La especificación de resistencia del solenoide está entre 0.5 y 1.5 ohms.

Ubicación del Componente

El ISM tiene un arnés de actuadores interno que se conecta al arnés externo del motor con un conector de 15 pines, en el lado frontal de la carcasa de balancines. El arnés de actuadores interno está colocado en el interior de la carcasa de balancines, en el lado de escape. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del inyector está con corto a tierra, alta resistencia del solenoide del inyector, o circuito abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector será desactivado.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles para este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador
  • Corto a tierra en el arnés del motor o en el inyector
  • Alta resistencia en el inyector.
Consulte el Análisis del Código de Falla t05-331.


Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 332

Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 332 PID: S006 SPN: 656 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Corriente detectada en el inyector número 4 cuando el voltaje está desconectado. | La corriente al inyector es desconectada. El motor posiblemente puede tener fallas de encendido o funcionar irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 4

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible. La especificación de resistencia del solenoide está entre 0.5 y 1.5 ohms.

Ubicación del Componente

El ISM tiene un arnés de actuadores interno que se conecta al arnés externo del motor con un conector de 15 pines, en el lado frontal de la carcasa de balancines. El arnés de actuadores interno está colocado en el interior de la carcasa de balancines, en el lado de escape. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del inyector está con corto a tierra, alta resistencia del solenoide del inyector, o circuito abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector será desactivado.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Use el siguiente procedimiento en el correspondiente Manual de Diagnóstico y Reparación de Fallas para el motor al que se le da servicio. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles para este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador
  • Corto a tierra en el arnés del motor o en el inyector
  • Alta resistencia en el inyector.
Consulte el Análisis del Código de Falla t05-332


Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 338

Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 338 PID: S087 SPN: 1267 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Circuito abierto o corto con fuente de voltaje detectado en el circuito del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido. | Los accesorios del vehículo o cargas del conductor de encendido controlados por el relevador de paro en ralentí no se energizarán.
ISX e ISM - Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo

Descripción del Circuito

La característica de Paro en Ralentí del módulo de control electrónico (ECM) tiene un parámetro opcional para un relevador de paro de accesorios. Cuando este parámetro se ajusta a “Instalado”, el ECM envía una señal para energizar el relevador y desactivar los accesorios del vehículo durante eventos de paro en ralentí. El circuito de retorno del relevador de paro en ralentí varía por fabricante de equipo original (OEM). El circuito de retorno puede regresarse al ECM a través del Retorno del ECM (General) ó conectarse directamente a tierra. Consulte la literatura de servicio del OEM para determinar la configuración de puesta a tierra.

Ubicación del Componente

Esta ubicación del relevador de paro en ralentí varía por OEM. Consultar la literatura de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La señal modulada de ancho de pulso (PWM) del relevador de apagado en ralentí la detecta el ECM a estar al voltaje del sistema cuando el voltaje PWM se apaga.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Los accesorios controlados por el relevador de apagado de ralentí se desactivan.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un voltaje cuando la señal es ordenada como DESCONEXION, registra este código de falla. Este código de falla puede ser causado por:

  • Característica de Paro en Ralentí del ECM ajustada incorrectamente.
  • Circuito abierto en el relevador de paro en ralentí, arnés del OEM o conectores.
  • Corto con una fuente de voltaje en el arnés del OEM o relevador.
Consulte el Análisis del Código de Falla t05-338


Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 339

Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 339 PID: S087 SPN: 1267 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido cuando se ordenó activación. | Los accesorios del vehículo o cargas del conductor de encendido controlados por el relevador de paro en ralentí no se energizarán.
ISX e ISM - Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo

Descripción del Circuito

La característica de Paro en Ralentí del módulo de control electrónico (ECM) tiene un parámetro opcional para un relevador de paro de accesorios. Cuando este parámetro se ajusta a “Instalado”, el ECM envía una señal para energizar el relevador y desactivar los accesorios del vehículo durante eventos de paro en ralentí. El circuito de retorno del relevador de paro en ralentí varía por fabricante de equipo original (OEM). El circuito de retorno puede regresarse al ECM a través del Retorno del ECM (General) ó conectarse directamente a tierra. Consulte la literatura de servicio del OEM para determinar la configuración de puesta a tierra.

Ubicación del Componente

La ubicación del relevador de paro en ralentí varía por OEM. Consultar la literatura de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La señal modulada de ancho de pulso (PWM) del relevador de apagado en ralentí la detecta el ECM a estar a 0 VCD cuando el voltaje PWM se enciende.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Los accesorios controlados por el relevador de apagado de ralentí se desactivan.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El ECM monitorea el nivel de voltaje en este circuito. Se registra este código de falla si se detecta un bajo voltaje cuando se ordena activar la señal del relevador. Este código de falla puede ser causado por un corto a tierra en el relevador de paro en ralentí, arnés del OEM o conectores.

Consulte el Análisis del Código de Falla t05-339


Falla de Hardware Interna de Advertencia del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 343

Falla de Hardware Interna de Advertencia del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 343 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Ámbar SRT: | Falla de Hardware Interna de Advertencia del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Defectuoso. Se han detectado errores de suministro de energía al ECM. | Posiblemente ningún efecto notable en desempeño o paro del motor o arranque difícil. La información de falla, información de viaje, y los datos del monitor de mantenimiento pueden ser inexactos.
ISX e ISM - Suministro de Batería Directo

Descripción del Circuito

El módulo de control electrónico (ECM) recibe voltaje constante de las baterías a través de los cables directos de batería que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo.

Ubicación del Componente

El ECM es conectado a la batería por el arnés de alimentación del OEM, a través del cable terminal de alimentación de batería del ECM. Esto proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consultar manual de diagnóstico y reparación de fallas del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se activa cuando los diagnósticos internos del ECM detectan un error interno de lectura o escritura en el módulo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar STOP ENGINE inmediatamente después que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Asegúrese de que la alimentación directa de batería al ECM venga directamente de la batería y no del motor de arranque. Si la alimentación directa viene del motor de arranque, es posible que el voltaje de la batería caiga suficientemente bajo al dar marcha para que esta falla se active.

Esta falla también puede ser causada por resistencia en los circuitos (+) o (-) de alimentación de batería al ECM. La resistencia en estos circuitos puede causar que el nivel de voltaje en la entrada al ECM caiga suficientemente bajo para activar el Código de Falla 343.

Consulte el Análisis del Código de Falla t05-343


Software de Memoria de Calibración del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 346

Software de Memoria de Calibración del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 346 PID: 253 SPN: 630 FMI: 12 LÁMPARA: Ámbar SRT: | Software de Memoria de Calibración del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso. El módulo de control del motor (ECM) ha detectado valor inválido del parámetro ajustable de configuración del interruptor. | Las diversas entradas al ECM del interruptor opcional, pueden no operar correctamente.
Módulo de Control Electrónico (ECM)

Descripción del Circuito

El interruptor de bloqueo del acelerador y el interruptor de límite de torque para protección del tren motriz, interruptor de posición del pedal del embrague e interruptor de anulación manual del paro de protección del motor, relevador de paro en ralentí de accesorios y salida de la lámpara del freno del motor, velocidad máxima conmutada de operación del motor e interruptor de tipo de gobernador son todas salidas o entradas conmutadas del ECM que pueden activarse o desactivarse usando la herramienta electrónica de servicio INSITE™. Muchas de las salidas y entradas conmutadas comparten un cable común en el arnés del OEM.

Ubicación del Componente

La salida o entradas conmutadas para este diagnóstico se encuentran en el arnés del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta únicamente en la conexión inicial de la llave.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que características que comparten una entrada o salida común en el arnés del OEM hacia el ECM, están activadas simultáneamente al mismo tiempo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM establecerá activo el código de falla inmediatamente después de que se aplique el diagnóstico. Las características que estén en conflicto pueden no operar correctamente.

Condiciones para Borrar el Código de Falla

El código de falla se establecerá inactivo al conectar la llave, cuando las características conflictivas se han ajustado correctamente.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Muchas de las salidas y entradas conmutadas comparten un cable común en el arnés del OEM. Este código de falla se registrará, si dos características que comparten un cable común del OEM se activan simultáneamente en el ECM. Para desactivar el código de falla, desactive una de las características en el cable compartido del OEM. Por ejemplo, si el interruptor de bloqueo del acelerador y el interruptor de límite de torque para protección del tren motriz están ambos activados en el ECM, desactive una de las características con la herramienta electrónica de servicio INSITE™ o configure una de las características para multiplexarla usando la característica de multiplexión SAE® J1939.

Consulte el Análisis del Código de Falla t05-346


Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 351

Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 351 PID: S251 SPN: 627 FMI: 12/12 LÁMPARA: Ámbar SRT: | Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso. El sobrevoltaje medido del inyector en el ECM es bajo. | Posible baja potencia, falla de encendido del motor, y/o el motor no arrancará.
ISM - Circuito de Suministro de Energía del Inyector

Descripción del Circuito

Entre cada evento de inyección, el módulo de control electrónico (ECM) intenta recargar la fuente de alimentación del inyector. La fuente de alimentación del inyector consiste de un banco de capacitores; esta fuente de alimentación es mantenida en alto voltaje. La recarga se realiza recuperando energía almacenada en los solenoides de inyector. Para que la fuente de alimentación del inyector permanezca plenamente cargada, debe haber buena alimentación de batería y tierra del ECM, un buen sensor de velocidad del motor, y buenos circuitos de inyector.

Ubicación del Componente

La fuente de alimentación del inyector se localiza dentro del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de suministro de energía del inyector medido es menor que el voltaje de suministro de energía del inyector comandado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el interruptor de llave se cicle.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Use el siguiente procedimiento en el correspondiente Manual de Diagnóstico y Reparación de Fallas para el motor al que se le da servicio. Consultar Procedimiento 019-032 en la Sección 19.

Este código de falla se activará cuando el motor esté operando, esté presente la señal del sensor primario de velocidad del motor, la carga de la batería esté por arriba de un umbral mínimo, y, al mismo tiempo, el voltaje medido de la fuente de alimentación del inyector sea más bajo que el voltaje ordenado de la fuente de alimentación del inyector.

Este código de falla se volverá inactivo cada vez que se conecte el interruptor de llave.

Este código de falla se volverá inactivo cada vez que el motor esté operando y el voltaje medido de la fuente de alimentación del inyector alcance el voltaje ordenado de la fuente de alimentación del inyector.

Consulte el Análisis del Código de Falla t05-351.


Circuito de Alimentación 1 de Sensores - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 352

Circuito de Alimentación 1 de Sensores - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 352 PID: S212 SPN: 3509 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito 1 de Alimentación de Sensores - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito número 1 de alimentación de sensores. | Disminución de la potencia del motor.
ISX - Circuito 1 de Alimentación de Sensores
ISM - Circuito 1 de Alimentación de Sensores

Descripción del Circuito

El sensor de suministro 1 del módulo de control electrónico (ECM) proporciona un suministro de 5 VCD para el sensor de presión barométrica, el sensor de presión de aceite del motor, sensor de presión diferencial de la recirculación de gases de escape (EGR) y el sensor de presión de combustible de postratamiento.

Ubicación del Componente

El número 1 de alimentación de sensores está colocado en el conector del arnés del motor en el ECM y proporciona una alimentación de 5 VCD a diversos sensores de presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la alimentación 1 de sensores es menor de 4.8 VCD por más de un segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para el sensor de presión barométrica, sensor de presión de aceite del motor, sensor de presión diferencial EGR y el sensor de presión de combustible de postratamiento.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El bajo voltaje en la línea de alimentación de +5 voltios puede ser causado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación y una línea de retorno, un sensor defectuoso, o un suministro defectuoso de energía del ECM.

Consulte el Análisis del Código de Falla t05-352


Circuito de Alimentación 1 de Sensores - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 386

Circuito de Alimentación 1 de Sensores - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 386 PID: S212 SPN: 3509 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación de Sensores 1 - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Alto voltaje detectado en el circuito número 1 de alimentación de sensores. | Disminución de la potencia del motor.
ISX - Circuito 1 de Alimentación de Sensores
ISM - Circuito 1 de Alimentación de Sensores

Descripción del Circuito

El sensor de suministro 1 del módulo de control electrónico (ECM) proporciona un suministro de 5 VCD para el sensor de presión barométrica, el sensor de presión de aceite del motor, sensor de presión diferencial de la recirculación de gases de escape (EGR) y el sensor de presión de combustible de postratamiento.

Ubicación del Componente

El número 1 de alimentación de sensores está colocado en el conector del arnés del motor en el ECM y proporciona una alimentación de 5 VCD a diversos sensores de presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la alimentación 1 de sensores es mayor de 5.25 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para el sensor de presión barométrica, sensor de presión de aceite del motor, sensor de presión diferencial EGR y el sensor de presión de combustible de postratamiento.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El bajo voltaje en la línea de alimentación de +5 voltios puede ser causado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación y una línea de retorno, un sensor defectuoso, o un suministro defectuoso de energía del ECM.

Consulte el Análisis del Código de Falla t05-386


Presión de la Galería de Aceite del Motor - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 415

Presión de la Galería de Aceite del Motor - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Más Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: P100 SPN: 100 FMI: 1/1 LÁMPARA: Rojo SRT: | Presión de la Galería de Aceite del Motor - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Más Severo. La señal de presión del aceite indica que la presión del aceite está por debajo del límite crítico de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
ISX - Circuito de Presión de la Galería de Aceite del Motor
ISM - Circuito de Presión de la Galería de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona un suministro de 5 VCD al sensor de presión de aceite del motor, en el circuito 1 de suministro del sensor. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de presión de aceite del motor le proporciona una señal al ECM, en el circuito de señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basado en la presión en la galería de aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la presión de aceite pudiera estar ligeramente baja. El ECM detectará un voltaje de señal alto durante altas velocidades del motor, o en condiciones de operación cuando la temperatura del aceite es baja.

Si el ECM detecta voltaje de señal bajo indicando una baja presión de aceite del motor, se establece este código de falla.

Ubicación del Componente

El sensor de presión del aceite del motor está colocado en el lado izquierdo del block del motor, debajo y hacia la parte trasera del módulo del sistema de combustible integrado (IFSM). Consultar Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión de aceite del motor es menor de 41 kPa [6 psi] a 800 rpm por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Una disminución de torque es emitida por el ECM, limitando la salida de potencia del motor.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz roja STOP ENGINE y la disminución de par motriz se desactiva cuando la lectura de la presión de aceite se detecta que esté dentro de la gama de operación normal.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este código de falla indicó que el ECM ha detectado una presión de aceite del motor baja. Analice la causa de la baja presión de aceite del motor.

Consulte el Análisis del Código de Falla t05-415


Indicador de Agua en el Combustible - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 418

Indicador de Agua en el Combustible - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 418 PID: P097 SPN: 97 FMI: 0/15 LÁMPARA: Mantenimiento SRT: | Indicador de Agua en el Combustible - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave. Se ha detectado agua en el filtro del combustible. | Posible humo blanco, pérdida de potencia, o arranque difícil.
ISX - Indicador Agua en Combustible
ISM - Indicador Agua en Combustible

Descripción del Circuito

El sensor de agua en el combustible forma parte del filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 VCD al sensor de agua en combustible. Cuando el agua recibida en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible envía luego el voltaje de referencia de 5 VCD a tierra indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el agua en el filtro de combustible está arriba del nivel del sensor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar MAINTENANCE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar destellante MAINTENANCE inmediatamente después que el agua haya sido drenada del filtro de combustible.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Este código de falla indica que se ha detectado agua en el filtro de combustible de separación de agua. Drene el agua del filtro de combustible.

Si este código de falla está activo y no hay agua en el filtro de combustible, una causa probable es un sensor de Agua en el Combustible con mal funcionamiento.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla t05-418

Ultima Modificación: 12-OCT.-2011


Temperatura del Aceite del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 421

Temperatura del Aceite del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 421 PID: P175 SPN: 175 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Aceite del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. La señal de temperatura del aceite del motor indica temperatura del aceite del motor por arriba del límite de advertencia de protección del motor. | Posible reducción en el desempeño del motor.
ISX - Circuito del Sensor de Temperatura de Aceite del Motor
ISM / QSM11 - Circuito del Sensor de Temperatura de Aceite del Motor

Descripción del Circuito

El sensor de temperatura de aceite del motor es una resistencia variable y se usa para medir la temperatura del aceite del motor en la galería del aceite. El módulo de control electrónico (ECM) suministra 5 V al circuito de señal de la temperatura del aceite del motor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del aceite del motor. Cuando la temperatura del aceite es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a una tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando la temperatura del aceite es alta, la resistencia del sensor es baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo o alta temperatura. El sensor de la temperatura del aceite del motor se utiliza para monitorear dicha temperatura. Si la temperatura excede un límite de la calibración, se activará un código de falla para protección del motor.

Ubicación del Componente

El sensor de la temperatura del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detectó que la temperatura del aceite del motor era mayor que el límite de advertencia de protección del motor por 5 s.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El torque de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba de Camino de Diagnóstico, utilice una ruta que incorpore tanto el tipo de manejo de parar y arrancar de la ciudad como el tipo de manejo de estado estable de la carretera. Para correrlo, puede ser necesario cargar la unidad para ciertos diagnósticos en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore los eventos de aceleración, conducción, el tipo de operación de carretera de estado estable y la carga. Esto estimulará la conducción normal y permitirá que el diagnóstico corra en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como para apagar la lámpara indicadora de mal funcionamiento (MIL) para aplicaciones con diagnóstico a bordo (OBD).

Charla del Taller

Este código de falla indica que la temperatura del aceite del motor ha excedido el límite de protección de advertencia del motor para la temperatura del aceite. Analice la causa de la alta temperatura de aceite del motor.

Consulte el Análisis del Código de Falla t05-421.

Ultima Modificación: 04-FEB.-2014


Enlace de Datos SAE J1939 - Velocidad de Actualización Anormal

CÓDIGO DE FALLA 427

Enlace de Datos SAE J1939 - Velocidad de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 427 PID: S231 SPN: 639 FMI: 9/9 LÁMPARA: Ninguno SRT: | Enlace de Datos J1939 - Velocidad de Actualización Anormal. La comunicación entre el módulo de control electrónico (ECM) y otro dispositivo en el enlace de datos SAE J1939 se ha perdido. | La velocidad del motor rampeará hacia abajo y permanecerá en ralentí.
ISX e ISM - Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Dispositivos tales como controles ABS, transmisiones autoshift, sistemas ASR, pantallas electrónicas, sistemas electrónicos de información, herramientas electrónicas de servicio, y unidad(es) de control electrónico del vehículo (VECUs) pueden comunicarse con el ECM a través del enlace de datos SAE J1939. Los mensajes que envían los dispositivos son recibidos por el ECM y se usan para controlar el motor. El ECM transmite también información a estos dispositivos a través del enlace de datos SAE J1939.

Ubicación del Componente

El ECM está colocado en el lado de admisión del motor, cerca del frente. El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían según las opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibe un mensaje J1939 válido de un dispositivo multiplexado por más de un segundo. El ECM detecta una condición de circuito abierto o en corto en el arnés del enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico se ejecuta y falla.
  • El ECM usará un estado predeterminado como una entrada para el dispositivo multiplexado.

Condiciones para Borrar el Código de Falla

El ECM establecerá inactivo el código de falla inmediatamente después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Esta falla ocurre cada vez que el ECM ha estado recibiendo órdenes del enlace de datos SAE J1939 desde un dispositivo externo del OEM y ya no está recibiendo las órdenes del enlace de datos. Las causas posibles de esta falla incluyen:

  • Problemas eléctricos con el cableado del enlace de datos SAE J1939 tales como circuitos aterrizados, con corto, o abiertos.
  • El ECM (u otro dispositivo SAE J1939) bloqueando las comunicaciones por enviar demasiados mensajes consecutivos
  • El dispositivo de control externo del OEM ha fallado o ya no puede transmitir en el enlace de datos.
Consulte el Análisis del Código de Falla t05-427


Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 428

Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 428 PID: P097 SPN: 97 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de agua en el combustible. | Ninguno en el desempeño. Ninguna advertencia disponible de agua en el combustible.
ISX - Circuito del Sensor de Agua en el Combustible
ISM - Circuito del Sensor de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está conectado al filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 VCD al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible deriva el voltaje de referencia de 5 VCD a tierra, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM. El filtro de combustible suministrado por el OEM está colocado en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del sensor está a más de 4.95 VCD por un segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles para este código de falla incluyen:

  • Circuito de retorno o de señal abierto en el arnés, conectores, o sensor.
  • Cable de señal en corto con la alimentación de sensores o con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-428


Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 429

Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 429 PID: P097 SPN: 97 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de agua en el combustible. | Ninguno en el desempeño. Ninguna advertencia disponible de agua en el combustible.
ISX - Indicador del Sensor de Agua en el Combustible
ISX - Indicador del Sensor de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está conectado al filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 VCD al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, éste deriva el voltaje de referencia de 5 VCD a tierra indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del sensor está a menos de 0.05 VCD por un segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés, sensor, o conector.
Consulte el Análisis del Código de Falla t05-429


Presión de la Galería de Aceite del Motor - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 435

Presión de la Galería de Aceite del Motor - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 435 PID: P100 SPN: 100 FMI: 2/2 LÁMPARA: Ámbar SRT: | Presión de la Galería de Aceite del Motor - Dato Errático, Intermitente, o Incorrecto. El sensor de presión de aceite del motor está leyendo un valor errático en la conexión de la llave. | Ninguno en el desempeño. Sin protección del motor para presión de aceite.
ISX - Circuito de Presión de Aceite del Motor
ISM - Circuito de Presión de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión de aceite del motor, en el circuito de alimentación de sensores. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de presión de aceite del motor le proporciona una señal al ECM, en el circuito de señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basado en la presión en la galería de aceite. El ECM detectará un voltaje de señal bajo en las condiciones de operación, cuando la temperatura del aceite sea baja.

Ubicación del Componente

El sensor de presión de aceite del motor está ubicado en el lado izquierdo del block del motor. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando se conecta el interruptor de llave y antes de que se detecte velocidad del motor.

El diagnóstico se ejecuta sólo una vez por accionamiento.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la lectura de la presión de aceite del motor es más alta o más baja que la de los otros sensores de presión absoluta en el motor, cuando el interruptor de llave está conectado y el motor no está operando.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de presión de aceite del motor.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Al conectar la llave, antes de que el motor arranque, las lecturas de sensor para presión del múltiple de admisión, presión del gas de escape, presión del aire del motor, y presión de aceite del motor son comparadas una con otra. Este código de falla ocurre si la lectura del sensor de presión de aceite del motor es diferente de las lecturas de los otros sensores. Esta comprobación es hecha solamente una vez después de que el interruptor de llave es conectado.

Las causas posibles de este código de falla incluyen.

  • Lectura del sensor de presión de aceite del motor pegada en rango.
  • Alta resistencia en las líneas de señal o de retorno del sensor de presión de aceite del motor.
Consulte el Análisis del Código de Falla t05-435


Voltaje de la Batería 1 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 441

Voltaje de la Batería 1 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: P168 SPN: 168 FMI: 1/18 LÁMPARA: Ámbar SRT: | Voltaje 1 de la Batería - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo. El voltaje de alimentación del ECM está por debajo del nivel mínimo del voltaje del sistema. | El motor puede dejar de funcionar o ser difícil de arrancar.
ISX e ISM - Suministro de Batería Directo

Descripción del Circuito

El módulo de control electrónico (ECM) recibe voltaje constante de las baterías a través de los cables directos de batería que están conectados directamente al borne positivo (+) de la batería. Hay un fusible de 30 amperes en los cables directos de la batería para proteger al arnés del fabricante de equipo original (OEM). El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está colocado en el lado de admisión del motor. El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. Consultar Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente. La ubicación de la batería variará con el OEM. Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación de la batería.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de suministro de la batería principal es menos de +6 VCD.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apagará el código de falla inmediatamente después que el voltaje de batería esté arriba de +6 VCD.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este código de falla se registra cuando el voltaje de alimentación de batería del ECM cae por debajo de +6 VCD.

  • Verifique que el suministro de energía directa para el ECM venga de las baterías y no del motor de arranque o de otro dispositivo. Revise por posibles baterías bajas.
  • Si la alimentación directa de batería del ECM se toma del motor de arranque, revise por bajo voltaje al dar marcha. Bajo voltaje al dar marcha puede causar que la alimentación al ECM caiga por debajo de las especificaciones y ocasionar que se registre el Código de Falla 441.
Consulte el Análisis del Código de Falla t05-441


Voltaje de la Batería 1 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 442

Voltaje de la Batería 1 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 442 PID: P168 SPN: 168 FMI: 0/16 LÁMPARA: Ámbar SRT: | Voltaje de la Batería 1 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo El voltaje de alimentación del ECM está por arriba del nivel máximo del voltaje del sistema. | Posible daño eléctrico a todos los componentes eléctricos.
ISX e ISM - Circuito de Suministro de Batería Directo

Descripción del Circuito

El módulo de control electrónico (ECM) recibe voltaje constante de las baterías a través de los cables directos de batería que están conectados directamente al borne positivo (+) de la batería. Hay un fusible de 30 amperios en el cable directo de la batería para proteger al arnés del OEM. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está colocado en el lado de admisión del motor. Consultar Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente. El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación de la batería.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de suministro de la batería principal es mayor de +36 VCD.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apagará el código de falla inmediatamente después que el voltaje de batería cae debajo de +36 VCD.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este código de falla se registra cuando el voltaje de alimentación de batería del ECM excede los +36 VCD. Las causas de este código de falla incluyen:

  • Alternador o regulador defectuoso que está sobrecargando el sistema
  • Baterías conectadas en serie en vez de en paralelo
  • Procedimiento incorrecto de puentear para arrancar.
Consulte el Análisis del Código de Falla t05-442


Baja Presión del Combustible - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 482

Baja Presión del Combustible - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 482 PID: P094 SPN: 94 FMI: 1/18 LÁMPARA: Ámbar SRT: | Baja Presión del Combustible - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo | El motor puede no arrancar, humo blanco, funcionar irregularmente, o perder potencia.
Circuito del Sistema de Combustible

Descripción del Circuito

La bomba de engranes succiona combustible del tanque de combustible, a través de un filtro de combustible de succión y una válvula de antidrenado de regreso. La bomba de engranes desarrolla entre 1724 y 2620 kPa [250 y 380 psi] de presión de combustible. El combustible fluye a través de un filtro de combustible de presión y de la válvula de cierre de combustible, a los actuadores de dosificación de combustible y de sincronización, y al sensor de presión del riel de combustible.

Ubicación del Componente

Use el siguiente procedimiento, para una vista detallada de la ubicación del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

El ECM monitorea la presión del combustible. Si la presión del riel de combustible es más baja que un nivel aceptable para un conjunto de condiciones dadas de operación del motor, se registra el código de falla.

NOTA: Una causa posible para este código de falla es una válvula de antidrenado de regreso dañada o pegándose, localizada en el circuito de suministro de combustible en el módulo del sistema de combustible integrado (IFSM). El IFSM está localizado directamente arriba de la bomba de levante del combustible.

Consulte el Análisis del Código de Falla t05-482.

Ultima Modificación: 07-ENERO-2011


Circuito del Sensor de Presión de Suministro de Combustible - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 546

Circuito del Sensor de Presión de Suministro de Combustible - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 546 PID: P094 SPN: 94 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión de Entrega de Combustible - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión de riel de combustible. | El motor puede girar más de lo usual antes de arrancar, puede tener baja potencia, humo blanco, o funcionar irregularmente.
ISX - Sensor de Presión de Entrega de Combustible

Descripción del Circuito

El sensor de presión de entrega de combustible responde a los cambios de presión en el múltiple de combustible del módulo del sistema de combustible integrado. El sensor de presión de entrega de combustible tiene un circuito con suministro de 5 VCD, un voltaje de señal del sensor y un circuito de retorno.

El módulo de control electrónico (ECM) proporciona un suministro de 5 VCD al sensor de presión de entrega de combustible usando un circuito común de suministro de sensores. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de presión de entrega de combustible proporciona una señal al ECM en el circuito de señal del sensor de presión de entrega de combustible. Este voltaje de señal del sensor cambia basándose en la presión en el múltiple de combustible. El ECM detectará un bajo voltaje de señal en condiciones de operación tales como durante en ralentí o en una desaceleración. El ECM detectará un alto voltaje de señal durante condiciones de operación con carga alta del motor.

Ubicación del Componente

El sensor de presión del riel de combustible está colocado en la esquina frontal inferior del módulo del sistema de combustible integrado. Consultar Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión del suministro de combustible es mayor de 4.92 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la presión de entrega de combustible.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El sensor de presión del riel de combustible comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 546, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor.
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
  • Circuito de alimentación de sensores en corto con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-546


Circuito del Sensor de Presión de Suministro de Combustible - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 547

Circuito del Sensor de Presión de Suministro de Combustible - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 547 PID: P094 SPN: 94 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión de Entrega de Combustible - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal o circuito abierto detectado en el circuito de presión de combustible del conducto. | El motor puede no arrancar, puede tener baja potencia, humo blanco, o funcionar irregularmente.
ISX - Sensor de Presión de Entrega de Combustible

Descripción del Circuito

El sensor de presión de entrega de combustible responde a los cambios de presión en el múltiple de combustible del módulo del sistema de combustible integrado. El sensor de presión de entrega de combustible tiene un circuito con suministro de 5 VCD, un voltaje de señal del sensor y un circuito de retorno.

El módulo de control electrónico (ECM) proporciona un suministro de 5 VCD al sensor de presión de entrega de combustible usando un circuito común de suministro de sensores. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de presión de suministro del combustible le proporciona una señal al ECM, en el circuito de señal del sensor de presión de suministro del combustible. Este voltaje de señal del sensor cambia basándose en la presión en el múltiple de combustible. El ECM detectará un alto voltaje de señal durante condiciones de operación con carga alta del motor.

Ubicación del Componente

El sensor de presión del riel de combustible está colocado en la esquina frontal inferior del módulo del sistema de combustible integrado. Consultar Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión de entrega de combustible es menor a 0.34 VCD por más de un segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la presión de entrega de combustible.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El sensor de presión del riel de combustible comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 547, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto en el arnés del motor, conectores, o sensor.
  • Circuito de señal con corto a tierra en el arnés del motor, conector, o sensor.
  • Sensor defectuoso.
Consulte el Análisis del Código de Falla t05-547


Presión del Cárter del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 555

Presión del Cárter del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 555 PID: P101 SPN: 101 FMI: 0/16 LÁMPARA: Ámbar SRT: | Presión del Cárter del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo. El filtro del respiradero del cárter requiere mantenimiento. | Ninguno en el desempeño.
ISX - Circuito del Sensor de Presión del Cárter del Motor
ISM - Circuito del Sensor de Presión del Cárter del Motor

Descripción del Circuito

La presión dentro del filtro del cárter es medida por el sensor de presión del cárter del motor. Cuando el sensor de presión del cárter del motor determina que la presión del cárter es más alta de lo normal, se registra este código de falla.

Ubicación del Componente

El sensor de presión del cárter del motor está colocado en el filtro del cárter. El filtro del cárter está colocado en el lado de sistema de combustible del motor. Use el siguiente procedimiento, para una vista detallada de la ubicación del componente. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión del cárter del motor es mayor que un límite calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE cuando el límite de la presión del cárter del motor es excedido.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE tan pronto como la presión del cárter del motor cae por debajo de un valor calibrado.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Las causas posibles de este código de falla incluyen:

  • Se necesita reemplazar el filtro del cárter.
  • Filtro del respiradero del cárter congelado.
  • Congelado el tubo de entrada a la carcasa del filtro del respirador del cárter del motor.
  • Congelado el tubo de salida de la carcasa del filtro del respirador del cárter del motor.
  • Congelado dentro de la carcasa del filtro del respirador del cárter del motor.

Si el filtro del cárter se cambia frecuentemente por este código de falla, consulte el árbol de síntomas de análisis de fallas Filtro Coalescente del Cárter - Cambio Frecuente.

  • Para los motores ISM, consultar el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.
  • Para motores ISX, consultar el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3666239.
Consulte el Análisis del Código de Falla t05-555


Presión del Cárter del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo.

CÓDIGO DE FALLA 556

Presión del Cárter del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 556 PID: P101 SPN: 101 FMI: 0/0 LÁMPARA: Rojo SRT: | Presión del Cárter del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo. El filtro del respiradero del cárter requiere mantenimiento. | Disminución de la potencia del motor.
ISX - Circuito del Sensor de Presión del Cárter del Motor
ISM - Circuito del Sensor de Presión del Cárter del Motor

Descripción del Circuito

La presión dentro del cárter es medida por el sensor de presión del cárter del motor. Cuando el sensor de presión del cárter del motor determina que la presión del cárter es más alta de lo normal, se registra este código de falla.

Ubicación del Componente

El sensor de presión del cárter del motor está colocado en el filtro del cárter. El filtro del cárter está colocado en el lado de sistema de combustible del motor. Use el siguiente procedimiento, para una vista detallada de la ubicación del componente. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión del cárter del motor es mayor que un límite calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE cuando el límite de la presión del cárter del motor es excedido.
  • La salida de torque del motor se reducirá para proteger al motor de presión excesiva en el cárter.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara roja STOP ENGINE tan pronto como la presión del cárter del motor caiga por debajo de un límite calibrable.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Se necesita reemplazar el filtro del cárter.
  • Filtro del respiradero del cárter congelado.
  • Congelado el tubo de entrada a la carcasa del filtro del respirador del cárter del motor.
  • Congelado el tubo de salida de la carcasa del filtro del respirador del cárter del motor.
  • Congelado dentro de la carcasa del filtro del respirador del cárter del motor.

Si el filtro del cárter se cambia frecuentemente por este código de falla, consulte el árbol de síntomas de análisis de fallas Filtro Coalescente del Cárter - Cambio Frecuente.

  • Para los motores ISM, consultar el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.
  • Para motores ISX, consultar el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3666329.
Consulte el Análisis del Código de Falla t05-556


Circuito Excitador del Relevador del Motor de Arranque - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 584

Circuito Excitador del Relevador del Motor de Arranque - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 584 PID: S39 SPN: 677 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito Excitador del Relevador del Motor de Arranque - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Circuito abierto o alto voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no arrancará o el motor no tendrá protección de bloqueo del motor de arranque.
ISX e ISM - Circuito del Relevador del Motor de Arranque

Descripción del Circuito

El relevador de bloqueo del motor de arranque es controlado por el ECM a través del circuito de señal del relevador de bloqueo del motor de arranque. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del OEM. Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM por detalles del circuito de retorno. El circuito del relevador de bloqueo del motor de arranque utiliza una señal de duración de impulso modulada (PWM). Una señal PWM es una señal de voltaje en pulsos entre 0 VCD y el voltaje del sistema. La frecuencia de la señal de voltaje por impulsos depende del requerimiento de la aplicación.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de servicio del OEM por la ubicación exacta.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición de ON y cuando el dispositivo de PWM está siendo energizado o desenergizado. En algunos casos el diagnóstico puede también ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito del relevador de bloqueo del motor de arranque no es detectada como voltaje del sistema cuando la señal PWM está activada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La característica Bloqueo del Motor de Arranque será desactivada.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE y el estado del código de falla se volverá inactivo, inmediatamente después de que el diagnóstico se ejecute y pase. El código de falla también puede borrarse usando la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un voltaje cuando la señal es ordenada como desconexión, registra este código de falla.Esta falla puede ser causada por:

  • Circuito abierto en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores
  • Corto con una fuente de voltaje en el arnés del OEM o relevador.
Consulte el Análisis del Código de Falla t05-584


Circuito Excitador del Relevador del Motor de Arranque - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 585

Circuito Excitador del Relevador del Motor de Arranque - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 585 PID: S039 SPN: 677 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito Excitador del Relevador del Motor de Arranque - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no tendrá protección de bloqueo del motor de arranque.
ISX e ISM - Circuito del Relevador del Motor de Arranque

Descripción del Circuito

El relevador de bloqueo del motor de arranque es controlado por el módulo de control electrónico (ECM) a través del circuito de señal del relevador de bloqueo del motor de arranque. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del OEM. Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM por detalles del circuito de retorno. El circuito del relevador de bloqueo del motor de arranque utiliza una señal de duración de impulso modulada (PWM). Una señal PWM es una señal de voltaje en pulsos entre 0 VCD y el voltaje del sistema. La frecuencia de la señal de voltaje por impulsos depende del requerimiento de la aplicación.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consultar manual de diagnóstico y reparación de fallas del OEM para la ubicación exacta.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición de ON y cuando el dispositivo de PWM está siendo energizado o desenergizado. En algunos casos el diagnóstico puede también operar en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito del relevador de bloqueo de la marcha se detecta que es mayor a 0 VCD cuando la señal PWM se apaga.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La característica de bloqueo de la marcha se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE y el estado del código de falla se volverá inactivo, inmediatamente después de que el diagnóstico se ejecute y pase. El código de falla también puede borrarse usando la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un bajo voltaje cuando la señal se le ordena activarse, registra este código de falla. Este código de falla puede ser causado por un corto a tierra en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores.

Consulte el Análisis del Código de Falla t05-585


Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 596

Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 596 PID: P167 SPN: 167 FMI: 0/16 LÁMPARA: Ámbar SRT: | Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. Alto voltaje de la batería detectado por la característica monitor de voltaje de la batería. | La lámpara ámbar de advertencia se ilumina hasta que se corrija la condición de alto voltaje de la batería.
ISX e ISM - Circuito de Alimentación del ECM

Descripción del Circuito

El módulo de control electrónico (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo.

Ubicación del Componente

El ECM es conectado a la batería por el arnés de alimentación del ECM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consulte el manual de servicio del OEM por la ubicación de la batería.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de la batería es más de los 18 VCD.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE cuando el voltaje de la batería cae a menos de los 18 VCD.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19 en el manual de servicio correspondiente para el motor al que se le está dando servicio.

Este código de falla es parte de la característica Advertencia de Falla del Alternador. El ECM puede incrementar la velocidad de ralentí y desactivar el interruptor de decremento de ralentí, si está activada aceleración de ralentí. Vea los valores de la característica Advertencia de Falla del Alternador con la herramienta electrónica de servicio INSITE™. Al desactivar la característica Advertencia de Falla del Alternador también se desactivará este código de falla.

Asegúrese de que la alimentación (+) de batería del ECM venga directamente de la batería y no del motor de arranque.

Causas posibles de este código de falla:

  • Baterías sobrecargadas, ocasionado por un alternador o regulador funcionando mal.
Consulte el Análisis del Código de Falla t05-596

Ultima Modificación: 09-ABRIL-2012


Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 597

Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 597 PID: P167 SPN: 167 FMI: 1/18 LÁMPARA: Ámbar SRT: | Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. Bajo voltaje de la batería detectado por la característica monitor de voltaje de la batería. | La lámpara ámbar se iluminará hasta que se corrija la condición de bajo voltaje de la batería.
ISX e ISM - Circuito de Alimentación del ECM

Descripción del Circuito

El módulo de control electrónico (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo.

Ubicación del Componente

El ECM es conectado a la batería por el arnés de alimentación del ECM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consulte el manual de servicio del OEM por la ubicación de la batería.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de la batería es menos de 10 VCD.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, calibre el ECM. Use el manual de servicio correspondiente para el motor al que se le está dando servicio. Consultar Procedimiento 019-032 en la Sección 19.

Este código de falla es parte de la característica Advertencia de Falla del Alternador. El ECM puede aumentar la velocidad de ralentí y desactivar el interruptor de disminución de ralentí, si está activada la Aceleración de Ralentí. Vea los valores de la característica Advertencia de Falla del Alternador con la herramienta electrónica de servicio INSITE™. Al desactivar la característica Advertencia de Falla del Alternador también se desactivará este código de falla.

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no del motor de arranque.

Causas posibles de esta falla:

  • Baterías descargadas ocasionado por un alternador o regulador funcionando mal.
  • Dispositivos de corriente alta en el vehículo tales como amplificadores de radio de banda civil, luces exteriores numerosas, u otros accesorios.
Consulte el Análisis del Código de Falla t05-597

Ultima Modificación: 09-ABRIL-2012


Voltaje del Sistema Eléctrico de Carga - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 598

Voltaje del Sistema Eléctrico de Carga - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 598 PID: P167 SPN: 167 FMI: 1/1 LÁMPARA: Roja SRT: | Voltaje del Sistema Eléctrico de Carga - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave. Muy bajo voltaje de la batería detectado por la característica monitor de voltaje de la batería. | La lámpara roja se ilumina hasta que se corrija la condición de muy bajo voltaje de la batería.
ISX e ISM - Circuito de Alimentación del ECM

Descripción del Circuito

El módulo de control electrónico (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consultar manual del OEM por la ubicación de la batería.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de la batería es menos de 8 VCD.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz roja STOP ENGINE cuando el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Use el manual de servicio correspondiente para el motor al que se le está dando servicio. Consultar Procedimiento 019-032 en la Sección 19.

Este código de falla es parte de la característica Advertencia de Falla del Alternador. El ECM puede aumentar la velocidad de ralentí y desactivar el interruptor de disminución de ralentí, si está activada la Aceleración de Ralentí. Vea los valores de la característica Advertencia de Falla del Alternador con la herramienta electrónica de servicio INSITE™. Al desactivar la característica Advertencia de Falla del Alternador también se desactivará este código de falla.

Asegúrese de que la alimentación (+) de batería del ECM venga directamente de la batería y no del motor de arranque.

Causas posibles de este código de falla:

  • Baterías descargadas ocasionado por un alternador o regulador funcionando mal.
Consulte el Análisis del Código de Falla t05-598

Ultima Modificación: 09-ABRIL-2012


Presión de Entrada del Compresor del Turbocargador 1 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 629

Presión de Entrada del Compresor del Turbocargador 1 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 629 PID: SPN: 1176 FMI: 1/18 LÁMPARA: Ámbar SRT: | Presión de Entrada del Compresor del Turbocargador 1 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo | Ocurrirá una disminución del torque del motor.
Módulo de Control Electrónico (ECM) del ISX e ISM

Descripción del Circuito

El diferencial de presión sobre el sello del compresor, es un valor calculado derivado de la diferencia entre la presión de carga y la presión del cárter del motor.

Ubicación del Componente

Ninguna.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta que el diferencial de presión sobre el sello del compresor excede el máximo recomendado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra el código de falla e ilumina la lámpara ámbar CHECK ENGINE, después de que el problema ha persistido por 5 minutos.
  • Ocurrirá una disminución del torque del motor, tan pronto como el código de falla se vuelva activo.

Condiciones para Borrar el Código de Falla

Una vez que el ECM detecte que el diferencial de presión sobre el sello del compresor ha caído por debajo del umbral máximo, el código de falla se volverá inactivo.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por correcciones aplicables a la calibración almacenada en el ECM. Consultar Procedimiento 019-032 (Calibración del ECM) en la Sección 19.

Las causas posibles de este código de falla incluyen:

Se necesita reemplazar el filtro del cárter.

  • Si el filtro del cárter del motor se está reemplazando frecuentemente por este código de falla, consulte el árbol de diagnósticos del síntoma Filtro Coalescente del Cárter del Motor - Reemplazo Frecuente.
  • Para los motores ISM, consultar el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.
  • Para los motores ISX, consultar el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

Se necesita reemplazar el filtro de admisión de aire.

  • Consultar Procedimiento Para motores ISM, 010-031 (Restricción de la Admisión de Aire) en la Sección 10 del Manual de Servicio de los Motores ISM, ISMe y QSM11, Boletín 4017781.
  • Consultar Procedimiento Para motores ISX, 010-031 (Restricción de la Admisión de Aire) en la Sección 10 del Manual de Servicio de los Motores ISX, y QSX15, Boletín 3666239.

Un sistema de ventilación del cárter taponado o restringido.

  • Revise el tubo entre el motor y el filtro coalescente.
  • Revise el tubo de succión que va del filtro coalescente hacia la atmósfera o al múltiple de admisión.
  • Considere el ambiente de trabajo. Hielo, nieve, o lodo pueden bloquear temporalmente el tubo y luego desprenderse.

Complete todo el árbol de diagnósticos, ya sea que el Código de Falla 629 esté activo o inactivo.

  • Si encuentra un problema en los primeros pasos, a pesar de eso, deberá completarse el árbol de diagnósticos.
Consulte el Análisis del Código de Falla t05-629


Intervalo de Cambio de Aceite del Motor - Existe Condición

CÓDIGO DE FALLA 649

Intervalo de Cambio de Aceite del Motor - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 649 PID: S115 SPN: 1378 FMI: 11/31 LÁMPARA: Mantenimiento SRT: | Intervalo de Cambio de Aceite del Motor - Existe Condición. Cambiar aceite y filtro del motor. | Solamente recordatorio de mantenimiento.
Recordatorio de Mantenimiento

Descripción del Circuito

El módulo de control electrónico (ECM) informa al operador de un evento de mantenimiento usando los límites de drenado de aceite de lubricación de la característica Monitor de Mantenimiento.

Ubicación del Componente

El filtro de aceite está colocado en el lado de escape del motor, y el puerto de llenado de aceite varía por aplicación. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E por una ubicación detallada del componente para el filtro de aceite, y consultar el manual del fabricante de equipo original (OEM) por la ubicación del puerto de llenado de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que basándose en el ajuste programable de la característica del Monitor de Mantenimiento, el aceite del motor y el filtro necesitan cambiarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz ámbar CHECK ENGINE inmediatamente, cuando se excede la condición de mantenimiento.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que la característica Monitor de Mantenimiento se haya restablecido usando la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este código de falla sólo se activará si el monitor de mantenimiento está activado en la herramienta electrónica de servicio INSITE™. Asegúrese de que el aceite y el filtro sean cambiados antes de borrar la falla.

Consulte el Análisis del Código de Falla t05-649


Velocidad 1 del Turbocargador - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 686

Velocidad 1 del Turbocargador - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 686 PID: P103 SPN: 103 FMI: 2/2 LÁMPARA: Ámbar SRT: | Velocidad del Turbocargador 1 - Dato Errático, Intermitente, o Incorrecto. Una señal de velocidad del turbocargador no válida ha sido detectada por el ECM. | Ninguno en el desempeño. El ECM usa una velocidad estimada del turbocargador.
ISX - Circuito de la Velocidad 1 del Turbocargador
ISM - Circuito de la Velocidad 1 del Turbocargador

Descripción del Circuito

El sensor de velocidad del turbocargador es un sensor de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en el eje del turbocargador es un plano rectificado en el centro del eje. Conforme el plano en el eje del turbocargador gira pasando por el sensor de velocidad, se genera una señal. El módulo de control electrónico (ECM) interpreta esta señal y la convierte en una lectura de velocidad del turbocargador.

Ubicación del Componente

El sensor de velocidad del turbocargador está montado en la carcasa central del turbocargador. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la velocidad del turbocargador está arriba de las 120,000 rpm por más de un segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El ECM estima la velocidad del turbocargador.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Este código de falla se archiva cuando el ECM detecta una velocidad del turbocargador que es mayor a la velocidad que éste puede lograr físicamente. Normalmente esto indica un sensor con falla o señales de velocidad incorrectas del sensor de velocidad del turbocargador. Esta falla puede ser causada por fallas en los siguientes componentes:

  • Sensor de velocidad del turbocargador.
  • Arnés del motor.
  • Alimentación de energía o tierras del ECM.
  • Accesorios electrónicos del vehículo que emitan interferencia electromagnética excesiva.

Esta falla se vuelve inactiva en cualquier momento en que el ECM detecte una velocidad válida del turbocargador. Si la falla ocurre intermitentemente:

  • Busque causas de circuito abierto intermitente o cortos en el circuito del sensor de velocidad del turbocargador (incluyendo el conector flexible del sensor de velocidad).
  • Busque fuentes de ruido eléctrico tal como componentes electrónicos del vehículo instalados deficientemente.
  • Asegúrese que las tierras del chasis del vehículo estén en buenas condiciones.
  • Asegúrese que los circuitos de alimentación y de tierra del ECM estén en buenas condiciones y de que esta alimentación de energía no es compartida con otros componentes electrónicos del vehículo.
Consulte el Análisis del Código de Falla t05-686


Velocidad 1 del Turbocargador - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 687

Velocidad 1 del Turbocargador - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 687 PID: P103 SPN: 103 FMI: 1/18 LÁMPARA: Ámbar SRT: | Velocidad 1 del Turbocargador - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave Baja velocidad del turbocargador detectada por el ECM. | Disminución de la potencia del motor. El ECM utiliza una velocidad estimada del turbocargador.
ISX - Turbocargador 1 Circuito de Velocidad
ISM - Turbocargador 1 Circuito de Velocidad

Descripción del Circuito

El sensor de velocidad del turbocargador es un sensor de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en la flecha del turbocargador es un plano rectificado en el centro de la misma. Al pasar el plano en la flecha del turbocargador el sensor de velocidad, se genera una señal. El módulo de control electrónico (ECM) interpreta esta señal y la convierte en una lectura de velocidad del turbocargador.

Ubicación del Componente

El sensor de velocidad del turbocargador está montado en la carcasa central del turbocargador. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la velocidad del turbocargador es menos de 600 rpm por más de 1 segundo cuando la velocidad del motor es mayor a las 1200 rpm.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El ECM estima la velocidad del turbocargador.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Esta falla puede posiblemente activarse si el ECM detecta la velocidad del motor mientras que al mismo tiempo una señal de velocidad del turbocargador es menos de 600 rpm.

Piezas que pueden fallar y causar este código de falla incluyen:

  • Sensor de velocidad del turbocargador.
  • Arnés del motor.
  • ECM.

Esta falla se vuelve inactiva en cualquier momento en que la señal de velocidad del sensor de velocidad del turbocargador regrese.

Si la falla ocurre intermitentemente, busque causas de circuito abierto intermitente o cortos en el circuito del sensor de velocidad del turbocargador (incluyendo el conector flexible del sensor de velocidad).

Consulte el Análisis del Código de Falla t05-687

Ultima Modificación: 01-JULIO-2011


Fault Code Path Selection

CÓDIGO DE FALLA sp16-fc689
Fault Code Path Selection

¿Es el motor un ISM? | Ir a sp16-fc689ism
¿Es el motor un ISX? | Ir a sp16-fc689isx

Ultima Modificación: 30-MAYO-2006


Circuito del Sensor de Temperatura de Entrada del Compresor del Turbocargador 1 - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 691

Circuito del Sensor de Temperatura de Entrada del Compresor del Turbocargador 1 - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 691 PID: P351 SPN: 1172 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Entrada del Compresor del Turbocargador 1 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta Alto voltaje de señal detectado en el circuito de temperatura del aire de entrada del compresor del turbocargador. | Disminución de la potencia del motor.
ISX - Circuito del Sensor de Temperatura de Entrada del Compresor del Turbocargador
ISM - Circuito del Sensor de Temperatura de Entrada del Compresor del Turbocargador

Descripción del Circuito

El sensor de temperatura del aire de la entrada del compresor del turbocargador es uno de resistencia variable y se usa para medir la temperatura del aire que entra por la admisión del compresor del turbocargador. El módulo de control electrónico (ECM) suministra 5 VCD al circuito de señal de temperatura de entrada del compresor. El ECM monitorea el cambio en voltaje causado por cambios en la resistencia del sensor, para determinar la temperatura del aire de entrada del compresor del turbocargador.

Ubicación del Componente

El sensor de temperatura del aire de entrada del compresor del turbocargador está colocado en la carcasa de compresor del turbocargador. Consulte el Procedimiento 100-002 en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura de entrada del compresor es mayor a 4.8 VCD por más de un segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura de la entrada del compresor.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente al motor al que se le está dando servicio.

El sensor de temperatura del aire de entrada del compresor del turbocargador comparte los cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 691, revise por múltiples códigos de falla. Puede usarse un arnés de extensión entre el arnés principal del motor y el sensor de temperatura de entrada del compresor del turbocargador, dependiendo del arreglo del turbocargador.

Causas posibles de este código de falla:

  • Circuito de retorno abierto en el arnés, conectores, o sensor.
  • Circuito de señal abierto o corto con una fuente de voltaje.
  • Sensor defectuoso.

La resistencia del sensor varía con la temperatura. La resistencia del sensor deberá estar conforme a los valores en la tabla mostrada debajo.

Temperatura (°F) | Temperatura (°C) | Resistencia (ohms)
14 | -10 | 49k a 62k
32 | 0 | 29k a 36k
68 | 20 | 11k a 14k
104 | 40 | 4.9k a 5.8k
158 | 70 | 1.6k a 1.9k
Consulte el Análisis del Código de Falla t05-691.

Ultima Modificación: 20-AGOSTO-2012


Circuito del Sensor de Temperatura de Entrada del Compresor del Turbocargador 1 - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 692

Circuito del Sensor de Temperatura de Entrada del Compresor del Turbocargador 1 - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 692 PID: P351 SPN: 1172 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Entrada del Compresor del Turbocargador 1 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja Bajo voltaje de señal detectado en el circuito del sensor de temperatura del aire de entrada del compresor del turbocargador. | Disminución de la potencia del motor.
ISX - Circuito del Sensor de Temperatura de Aire de Entrada del Compresor del Turbocargador
ISM - Circuito del Sensor de Temperatura de Aire de Entrada del Compresor del Turbocargador

Descripción del Circuito

El sensor de temperatura de aire de entrada del compresor del turbocargador es uno de resistencia variable y se usa para medir la temperatura del aire que entra al compresor del turbocargador. El módulo de control electrónico (ECM) suministra 5 VCD al circuito de señal de temperatura de la entrada del compresor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura del aire de entrada del compresor del turbocargador está colocado en la carcasa de compresor del turbocargador. Consultar Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura de entrada del compresor es menor a 0.2 VCD por más de un segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de entrada del compresor.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Puede usarse un arnés de extensión entre el arnés principal del motor y el sensor de temperatura de entrada del compresor del turbocargador, dependiendo del arreglo del turbocargador.

Causas posibles de este código de falla:

  • Circuito de señal con corto a tierra en el arnés.
  • Circuito de señal con corto a retorno o a tierra en el sensor.
  • Sensor con falla.

La resistencia del sensor varía con la temperatura. La resistencia del sensor deberá estar conforme a los valores en la tabla mostrada debajo.

Temperatura (°C) | Temperatura (°F) | Resistencia (ohms)
-10 | 14 | 49k a 62k
0 | 32 | 29k a 36k
20 | 68 | 11k a 14k
40 | 104 | 4.9k a 5.8k
70 | 158 | 1.6k a 1.9k
Consulte el Análisis del Código de Falla t05-692


Circuito del Sensor de Temperatura Interna del ECM - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 697

Circuito del Sensor de Temperatura Interna del ECM - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 697 PID: P21 SPN: 1136 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura Interna del ECM - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal o un circuito abierto detectado en el sensor interno de temperatura del OEM. | Ninguno en el desempeño.
Módulo de Control Electrónico del ISX e ISM

Descripción del Circuito

El módulo de control electrónico (ECM) tiene un sensor de temperatura interna que se usa para medir la temperatura dentro del ECM.

Ubicación del Componente

El ECM está colocado en el lado de sistema de combustible del motor. Consultar Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del sensor de temperatura interna está en corto con una fuente de voltaje.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecuta y pasa.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este sensor se localiza internamente en el ECM. No es posible ningún análisis de fallas para este código. Si el código de falla está activo, el ECM debe cambiarse.

Consulte el Análisis del Código de Falla t05-697


Circuito del Sensor de Temperatura Interna del ECM - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 698

Circuito del Sensor de Temperatura Interna del ECM - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 698 PID: P21 SPN: 1136 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura Interna del ECM - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Voltaje de señal bajo o un circuito abierto detectado en el sensor interno de temperatura del OEM. | Ninguno en el desempeño.
Módulo de Control Electrónico del ISX e ISM

Descripción del Circuito

El módulo de control electrónico (ECM) tiene un sensor de temperatura interna que se usa para medir la temperatura dentro del ECM.

Ubicación del Componente

El ECM está colocado en el lado de sistema de combustible del motor. Consultar Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del sensor de temperatura interna está en corto a tierra.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecuta y pasa.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este sensor se localiza internamente en el ECM. No es posible ningún análisis de fallas para este código. Si el código de falla está activo, el ECM debe cambiarse.

Consulte el Análisis del Código de Falla t05-698


Desalineación de Velocidad / Posición del Motor entre el Arbol de Levas y el Cigüeñal - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

CÓDIGO DE FALLA 731

Desalineación de Velocidad / Posición del Motor entre el Arbol de Levas y el Cigüeñal - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 731 PID: S064 SPN: 723 FMI: 7/7 LÁMPARA: Ámbar SRT: | Desalineación de Velocidad / Posición del Motor entre el Arbol de Levas y el Cigüeñal - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste. La señal de posición del motor del sensor de velocidad del motor y del sensor de posición del árbol de levas no concuerda. | El motor funcionará con disminución de potencia. Es posible un arranque difícil y ralentí irregular.
ISX - Velocidad/Posición Magnéticas del Motor
ISM - Velocidad/Posición Magnéticas del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) proporciona un suministro de 5 VCD al sensor de posición y un circuito de retorno. Al pasar los dientes en el anillo de velocidad del cigüeñal o los lóbulos en el engrane del árbol de levas el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Se usa un diente faltante en el engrane del cigüeñal, para que el ECM determine la posición del motor.

Ubicación del Componente

Consultar Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la posición del cigüeñal no concuerda con la entrada de la señal de posición del árbol de levas al ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El ECM monitorea la posición del diente faltante en el objetivo del sensor de velocidad del cigüeñal y en el objetivo del sensor de velocidad del árbol de levas. Si las dos posiciones no concuerdan, entonces el ECM determina que hay una desalineación mecánica entre los dos sensores.

Este código de falla se registra cuando hay una desalineación mecánica entre el sensor de posición del motor en el cigüeñal y el sensor de posición del motor en el árbol de levas.

Las causas posibles para este código de falla incluyen:

  • Los anillos de sensor de velocidad del motor que están flojos o no alineados correctamente.
  • Desalineación mecánica.
Consulte el Análisis del Código de Falla t05-731.


Fault Code Path Selection

CÓDIGO DE FALLA sp16-fc778
Fault Code Path Selection

¿Es el motor un ISM? | Ir a sp16-fc778ism
¿Es el motor un ISX? | Ir a sp16-fc778isx

Ultima Modificación: 30-MAYO-2006


Modo de Control de Crucero Adaptable - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 784

Modo de Control de Crucero Adaptable - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 784 PID: S145 SPN: 1590 FMI: 2/2 LÁMPARA: Ninguno SRT: | Modo de Control de Crucero Adaptable - Dato Errático, Intermitente, o Incorrecto. Pérdida de comunicación con el control de crucero adaptable. | Control de crucero adaptable no operará. Control de crucero estándar puede no operar.
ISX e ISM - Circuito de Control de Crucero Adaptable

Descripción del Circuito

La unidad de control de crucero adaptable se comunica con el módulo de control electrónico (ECM) enviando y recibiendo mensajes de control de velocidad del vehículo a través del enlace de datos SAE J1939.

Ubicación del Componente

La ubicación de la unidad de control de crucero adaptable varía según el fabricante de equipo original (OEM). Consultar manual de servicio del OEM por la ubicación específica.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibe un mensaje J1939 válido de un módulo de control de crucero adaptable por más de un segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El control de crucero adaptable no opera.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Esta falla se activa si el ECM no recibe el mensaje Heartbeat de la unidad de control de crucero adaptable en el enlace de datos SAE J1939.

Si se activa la Recuperación del Crucero Adaptable, el operador puede cambiar el interruptor de activación del crucero de la posición APAG a la ENC dos veces para que opere el control de crucero regular y el Código de Falla 784 se inactive. En el siguiente ciclo de la llave, si el mensaje de Palpitación del corazón aún no se presenta, el Código de Falla 784 se activa.

Consulte el Análisis del Código de Falla t05-784


Suministro de Energía Perdido Con Conexión del Encendido - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 1117

Suministro de Energía Perdido Con Conexión del Encendido - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1117 PID: S251 SPN: 627 FMI: 2/2 LÁMPARA: Ninguno SRT: | Suministro de Energía Perdido Con Conexión del Encendido - Dato Errático, Intermitente, o Incorrecto. El voltaje de alimentación al ECM cayó momentáneamente por debajo de 6.2 voltios, o al ECM no se le permitió desenergizarse correctamente (retiene voltaje de la batería por 30 segundos después de desconectar la llave). | Posiblemente ningún efecto notable en desempeño o paro del motor o arranque difícil. La información de falla, información de viaje, y los datos del monitor de mantenimiento pueden ser inexactos.
ISX e ISM - Circuito de Alimentación del ECM

Descripción del Circuito

El módulo de control electrónico (ECM) recibe voltaje constante de las baterías a través de los cables directos de batería que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo.

Ubicación del Componente

El ECM es conectado a la batería por el arnés de alimentación del OEM, a través del cable terminal de alimentación de batería del ECM. Esto proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la alimentación primaria del ECM cayó por debajo de 6.2 VCD mientras el interruptor de llave estaba en la posición de ON. El código de falla estará activo cuando el interruptor de llave sea conectado enseguida del evento incompleto de desenergización.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • Los datos en la desenergización como información de viaje, monitor de mantenimiento, e información de falla no podrán guardarse en la memoria permanente, cuando el interruptor de llave sea desconectado.

Condiciones para Borrar el Código de Falla

El ECM debe ver voltaje de batería primario del ECM por arriba de 6.2 VCD cuando el interruptor de llave es desconectado, antes de que el código de falla se vuelva inactivo.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Ver el Manual de Servicio correspondiente para el motor al que se le da servicio.Consultar Procedimiento 019-032 en la Sección 19.

Esta falla se activa si el voltaje de alimentación de batería al ECM cae por debajo de 6.2 VCD mientras el interruptor de llave está en la posición de ON.

Asegúrese de que la alimentación directa de batería al ECM venga directamente de la batería y no del motor de arranque. Si la alimentación directa viene del motor de arranque, es posible que el voltaje de la batería caiga suficientemente bajo al dar marcha para que esta falla se active.

Esta falla también puede ser causada por resistencia en los circuitos (+) o (-) de alimentación de batería al ECM. La resistencia en estos circuitos puede causar que el nivel de voltaje en la entrada al ECM caiga suficientemente bajo para activar el Código de Falla 1117.

Un Código de Falla 1117 activo puede impedir que información crítica de la carga de hollín del postratamiento sea guardada en la memoria permanente en el ECM. El uso de desconectadores de batería para apagar el motor, o de cualquier dispositivo que desconecte el voltaje de la batería hacia el ECM dentro de 10 segundos de desconectar el interruptor de llave, puede causar daño al sistema de postratamiento. El vehículo no debe operarse con un Código de Falla 1117 activo.

Consulte el Análisis del Código de Falla t05-1117.


Circuito 2 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1239

Circuito 2 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1239 PID: SPN: 2623 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito 2 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de señal de la posición número 2 del pedal del acelerador. | Severa disminución en la salida de potencia del motor. Potencia sólo para llegar al destino.
Sensor del Pedal del Acelerador del ISX e ISM

Descripción del Circuito

El sensor de posición del acelerador es un sensor de efecto Hall conectado al pedal del acelerador. El sensor de posición del acelerador varía el voltaje de señal al módulo de control electrónico (ECM) cuando el pedal del acelerador es oprimido y liberado. El ECM recibe un voltaje de señal bajo, cuando el pedal del acelerador está al 0 por ciento. El ECM recibe un voltaje de señal alto cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador contiene una alimentación de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la señal de posición del pedal del acelerador.

El pedal del acelerador contiene dos sensores de posición. Estos sensores de posición se usan para medir la posición del acelerador. Ambos sensores de posición reciben una alimentación de 5 voltios del ECM. Luego se recibe del ECM un voltaje de señal correspondiente, basado en la posición del pedal del acelerador. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal de la posición 2 del acelerador.

Cuando el ECM detecta un voltaje de señal menor que la gama de operación normal del sensor, se establece este código de falla.

Nota: Los números de pin de conexión del sensor mostrados en el diagrama anterior, son específicos del OEM y aquellos proporcionados son únicamente para ejemplo. Consultar el diagrama del OEM para asignaciones de pin correctas.

Ubicación del Componente

El sensor de posición del pedal del acelerador está colocado en el pedal del acelerador. Consulte el manual de diagnóstico y reparación de fallas del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del pedal del acelerador es mayor de 2.5 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Los motores más nuevos usan dos sensores de posición del acelerador para determinar la posición del acelerador. Los pedales de acelerador más antiguos usaban un sensor sencillo de posición del acelerador y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí, y el Código de Falla 132 se vuelve inactivo, y el Código de Falla 1239 se vuelve activo cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de acelerador incorrecto. Deberá instalarse un pedal de acelerador con dos sensores de posición de aceleración.

Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™ mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de esta falla incluyen:

  • Circuito de señal de la posición 2 del pedal del acelerador en corto con la alimentación de batería ó de 5 voltios.
  • Circuito de retorno del pedal del acelerador abierto en el arnés o conexiones
  • Alimentación del acelerador en corto con la batería
  • Sensor de posición del pedal del acelerador defectuoso.

Nota: Los tres cables en el circuito del sensor de posición del acelerador, deben estar trenzados juntos.

Consulte el Análisis del Código de Falla t05-1239


Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1241

Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1241 PID: Ninguno SPN: 2623 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito 2 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal de la posición número 2 del pedal del acelerador. | Severa disminución en la salida de potencia del motor. Potencia sólo para llegar al destino.
ISX e ISM Sensor del Pedal del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es un sensor de efecto Hall conectado al pedal del acelerador. El sensor de posición del acelerador varía el voltaje de señal al módulo de control electrónico (ECM) cuando el pedal del acelerador es oprimido y liberado. El ECM recibe un voltaje de señal bajo, cuando el pedal del acelerador está al 0 por ciento. El ECM recibe un voltaje de señal alto cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador contiene una alimentación de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la señal de posición del pedal del acelerador.

El pedal del acelerador contiene dos sensores de posición. Estos sensores de posición se usan para medir la posición del acelerador. Ambos sensores de posición reciben una alimentación de 5 voltios del ECM. Luego se recibe del ECM un voltaje de señal correspondiente, basado en la posición del pedal del acelerador. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal de la posición 2 del acelerador.

Cuando el ECM detecta un voltaje de señal menor que la gama de operación normal del sensor, se establece este código de falla.

Nota: Los números de pin de conexión del sensor mostrados en el diagrama anterior, son específicos del OEM y aquellos proporcionados son únicamente para ejemplo. Consultar el diagrama del OEM para las asignaciones de pin correctas.

Ubicación del Componente

El sensor de posición del pedal del acelerador está colocado en el pedal del acelerador. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta cuando el voltaje de señal del pedal del acelerador es menor de 0.35 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Los motores más nuevos usan dos sensores de posición del acelerador para determinar la posición del acelerador. Los pedales de acelerador más antiguos usaban un sensor sencillo de posición del acelerador y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí, y el Código de Falla 132 se vuelve inactivo, y el Código de Falla 1239 se vuelve activo cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de acelerador incorrecto. Deberá instalarse un pedal de acelerador con dos sensores de posición de aceleración.

Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™ mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de esta falla incluyen:

  • Señal de posición del pedal del acelerador en corto con la tierra del motor o con los cables de retorno en el arnés del OEM o del sensor.
  • Sensor de posición del pedal del acelerador defectuoso
  • Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador en el arnés o conectores.

Nota: Los tres cables en el circuito del sensor de posición del acelerador, deben estar trenzados juntos.

Consulte el Análisis del Código de Falla t05-1241.


Sensor 1 y 2 de Posición del Pedal o Palanca del Acelerador - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 1242

Sensor 1 y 2 de Posición del Pedal o Palanca del Acelerador - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1242 PID: P091 SPN: 91 FMI: 2/2 LÁMPARA: Rojo SRT: | Sensor 1 y 2 de Posición del Pedal o Palanca del Acelerador - Dato Errático, Intermitente, o Incorrecto. Sensores de posición del acelerador números 1 y 2 están obteniendo valores diferentes. | El motor solamente funcionará en ralentí.
Sensor del Pedal del Acelerador del ISX e ISM

Descripción del Circuito

El sensor de posición del acelerador es un sensor de efecto Hall conectado al pedal del acelerador. El sensor de posición del acelerador varía el voltaje de señal al módulo de control electrónico (ECM) cuando el pedal del acelerador es oprimido y liberado. El ECM recibe un voltaje de señal bajo, cuando el pedal del acelerador está al 0 por ciento. El ECM recibe un voltaje de señal alto cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador contiene una alimentación de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la señal de posición del pedal del acelerador.

El pedal del acelerador contiene dos sensores de posición. Estos sensores de posición se usan para medir la posición del acelerador. Ambos sensores de posición reciben una alimentación de 5 voltios del ECM. Luego se recibe del ECM un voltaje de señal correspondiente, basado en la posición del pedal del acelerador. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal de la posición 2 del acelerador.

Nota: Los números de pin de conexión del sensor mostrados en el diagrama anterior, son específicos del OEM y aquellos proporcionados son únicamente para ejemplo. Consulte el diagrama de servicio del OEM para las asignaciones correctas de pin.

Ubicación del Componente

El sensor de posición del pedal del acelerador está colocado en el pedal del acelerador. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que las lecturas entre el sensor 1 de posición del acelerador y el sensor 2 de posición del acelerador difieren por más del 2 por ciento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Los motores más nuevos usan dos sensores de posición del acelerador para determinar la posición del acelerador. Los pedales de acelerador más antiguos usaban un sensor sencillo de posición del acelerador y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí, y el Código de Falla 132 se vuelve inactivo y el Código de Falla 1239 se vuelve activo cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de acelerador incorrecto. Deberá instalarse un pedal de acelerador con dos sensores de posición de aceleración.

Este código de falla se activa cuando el sensor de posición del acelerador número 1 y el sensor de posición del acelerador número 2 no están leyendo el mismo valor.

Las causas posibles de esta falla incluyen:

  • Sensor número 1 de posición del pedal del acelerador dañado o sensor número 2 de posición del pedal del acelerador dañado
  • Los cables de señal del sensor número 1 de posición del pedal del acelerador dañado y del sensor número 2 de posición del pedal del acelerador dañado están en corto juntos.
Consulte el Análisis del Código de Falla t05-1242


Temperatura 1 del Gas de Escape del Postratamiento Intercambiado - Existe Condición

CÓDIGO DE FALLA 1663

Temperatura 1 del Gas de Escape del Postratamiento Intercambiado - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1663 PID: S326 SPN: 3241 FMI: 11/31 LÁMPARA: Ámbar SRT: | Temperatura 1 del Gas de Escape del Postratamiento Intercambiado - Existe Condición. Las conexiones de entrada y salida del sensor de temperatura del catalizador están intercambiadas. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Sensores de Temperatura del Postratamiento

Descripción del Circuito

El sistema de postratamiento es monitoreado por tres sensores de temperatura que se localizan en el sistema de escape. El sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento está colocado después de la salida del turbocargador. El sensor de temperatura de entrada del filtro de partículas diesel del postratamiento se localiza entre el catalizador del postratamiento y el filtro de partículas del postratamiento. El sensor de temperatura de salida del filtro de partículas diesel del postratamiento se localiza después del filtro de partículas del postratamiento. Estos sensores monitorean las temperaturas en el sistema de postratamiento y determinan si falta el catalizador de postratamiento.

Ubicación del Componente

Los sensores de temperatura del postratamiento están colocados en el sistema de postratamiento. Consultar el manual de diagnóstico y reparación de fallas del fabricante de equipo original (OEM), para ubicaciones específicas del sensor de temperatura del gas de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el sistema de postratamiento está regenerando activamente el filtro de partículas diesel.

Este diagnóstico también opera durante el calentamiento del motor.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta que la lectura de la temperatura de entrada del catalizador de oxidación diesel del postratamiento es más alta que la de la temperatura de entrada del filtro de partículas diesel del postratamiento, durante un evento de regeneración activa del filtro de partículas diesel.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La regeneración activa del filtro de partículas diesel del postratamiento se desactivará.
  • La operación de la válvula de recirculación del gas de escape (EGR) se desactivará.

Condiciones para Borrar el Código de Falla

El código de falla se establecerá inactivo enseguida de un ciclo de la llave, si la falla se activó durante un evento de regeneración. Si el código de falla está activo al conectar la llave, permita que las temperaturas del postratamiento bajen por debajo de 32°C [90°F] y luego arranque y opere el motor en ralentí alto por 10 minutos, para borrar el código de falla.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este código de falla se activa, cuando el ECM determina que la lectura de temperatura del sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento y la del sensor de temperatura de entrada del filtro de partículas diesel del postratamiento están indicándose al revés. La causa más probable de este código de falla, es que los conectores para el sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento y para el sensor de temperatura de entrada del filtro de partículas diesel del postratamiento están intercambiados en el arnés del OEM.

El sensor de temperatura de entrada del catalizador de oxidación diesel y el sensor de temperatura de salida del filtro de partículas diesel tienen el mismo número de parte y las mismas conexiones eléctricas. El sensor de temperatura de entrada del filtro de partículas diesel tiene una guía de conector diferente, para impedir que sea intercambiado con los otros sensores de temperatura. Verifique que los sensores de temperatura de postratamiento estén instalados correctamente.

Una falla en rango del catalizador de oxidación diesel del postratamiento, o de la temperatura de entrada del filtro de partículas diesel del postratamiento puede causar este código de falla. Asegúrese de que no hay ningún código de falla relacionado con los sensores de temperatura del postratamiento, antes de seguir este árbol de diagnósticos.

Consulte el Análisis del Código de Falla t05-1663


Catalizador Faltante - Existe Condición

CÓDIGO DE FALLA 1664

Catalizador Faltante - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1664 PID: S380 SPN: 3050 FMI: 11/31 LÁMPARA: Ámbar SRT: | Catalizador Faltante - Existe Condición. No está presente el catalizador de postratamiento en el sistema de escape. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Sensores de Temperatura del Postratamiento

Descripción del Circuito

El sistema de postratamiento es monitoreado por tres sensores de temperatura que se localizan en el sistema de escape. El sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento está colocado después de la salida del turbocargador. El sensor de temperatura de entrada del filtro de partículas diesel del postratamiento se localiza entre el catalizador del postratamiento y el filtro de partículas del postratamiento. El sensor de temperatura de salida del filtro de partículas diesel del postratamiento se localiza después del filtro de partículas del postratamiento. Estos sensores monitorean las temperaturas en el sistema de postratamiento y determinan si el catalizador del postratamiento está ausente.

Ubicación del Componente

El catalizador de postratamiento se localiza en el sistema de escape. La ubicación del catalizador puede variar, dependiendo del fabricante de equipo original (OEM). Consultar el manual de diagnóstico y reparación de fallas del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el sistema de postratamiento se regenera activamente para reducir el hollín en el filtro de partículas diesel de postratamiento. El diagnóstico revisa si hay un aumento de temperatura en el catalizador durante una regeneración activa del sistema de postratamiento para detectar la presencia del catalizador.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta que el sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento y el sensor de temperatura de entrada del filtro de partículas diesel de postratamiento están dando la misma temperatura durante una regeneración activa del sistema de postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La regeneración activa del sistema de postratamiento se desactivará.
  • La operación de la válvula de recirculación del gas de escape (EGR) se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase o en el siguiente encendido.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este código de falla se activa cuando los sensores de entrada del catalizador de oxidación diesel de postratamiento y de temperatura de entrada del filtro de partículas diesel de postratamiento no detectan la presencia de un catalizador en el sistema de postratamiento. Esto puede ser causado por alteración del sistema de catalizador, el catalizador ha sido removido del vehículo, o por un catalizador dañado.

Consulte el Análisis del Código de Falla t05-1664


Circuito de la Temperatura 1 del Gas de Escape del Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1665

Circuito de la Temperatura 1 del Gas de Escape del Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1665 PID: S326 SPN: 3241 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de la Temperatura 1 del Gas de Escape del Postratamiento - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de entrada del catalizador. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Sensores de Temperatura del Postratamiento

Descripción del Circuito

Los sensores de temperatura del postratamiento son utilizados por el módulo de control electrónico (ECM), para monitorear las temperaturas del escape del motor en el sistema de postratamiento. Los sensores de temperatura del postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona un voltaje de referencia de 5 voltios al sensor. El ECM monitorea el cambio en el voltaje de señal, y lo convierte a un valor de temperatura.

Cuando la temperatura del escape es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo jala una pequeña cantidad a través del sensor hacia tierra. Por lo tanto, el ECM detecta un voltaje de señal alto o baja temperatura. Cuando la temperatura del gas de escape es alta, la resistencia del sensor es baja. El voltaje de señal jala una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo, o una alta temperatura.

Ubicación del Componente

El sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento está colocado en el sistema de postratamiento. Está colocado en la entrada del catalizador del postratamiento. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente enseguida de un periodo calibrable de calentamiento. El diagnóstico no se ejecutará por un periodo de tiempo calibrable (hasta 5 minutos) enseguida de un ciclo de la llave.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento es menor de 0.1 VCD por más de 2 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura del sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento.
  • La regeneración activa del filtro de partículas del postratamiento se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

El ECM detecta que el voltaje de señal del sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento ha regresado a condiciones normales de operación por más de 4 segundos.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento comparte cables de retorno en el arnés del OEM con otros sensores. Un cable de retorno con corto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal en corto a tierra en el arnés.
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-1665


Circuito de la Temperatura 1 del Gas de Escape del Postratamiento - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 1666

Circuito de la Temperatura 1 del Gas de Escape del Postratamiento - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1666 PID: S326 SPN: 3241 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de la Temperatura 1 del Gas de Escape del Postratamiento - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de temperatura de entrada del catalizador. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Sensores de Temperatura del Postratamiento

Descripción del Circuito

Los sensores de temperatura del postratamiento son utilizados por el módulo de control electrónico (ECM), para monitorear las temperaturas del escape del motor en el sistema de postratamiento. Los sensores de temperatura del postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona un voltaje de referencia de 5 voltios al sensor. El ECM monitorea el cambio en el voltaje de señal, y lo convierte a un valor de temperatura.

Cuando la temperatura del escape es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo jala una pequeña cantidad a través del sensor hacia tierra. Por lo tanto, el ECM detecta un voltaje de señal alto o baja temperatura. Cuando la temperatura del gas de escape es alta, la resistencia del sensor es baja. El voltaje de señal jala una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo, o una alta temperatura.

Ubicación del Componente

El sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento está colocado en el sistema de postratamiento. Está colocado en la entrada del catalizador del postratamiento. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente enseguida de un periodo calibrable de calentamiento. El diagnóstico no se ejecutará por un periodo de tiempo calibrable (hasta 5 minutos) enseguida de un ciclo de la llave.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de temperatura de entrada del catalizador de oxidación diesel del postratamiento es mayor de 4.97 VCD por más de 2 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de entrada del catalizador de oxidación diesel del postratamiento.
  • La regeneración activa del filtro de partículas diesel del postratamiento se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

El ECM detecta que el voltaje de señal del sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento ha regresado a condiciones normales de operación por más de 4 segundos.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento comparte cables de retorno en el arnés del OEM con otros sensores. Un cable de retorno con corto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor.
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-1666


Temperatura 1 del Gas de Escape del Postratamiento - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 1667

Temperatura 1 del Gas de Escape del Postratamiento - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1667 PID: S326 SPN: 3241 FMI: 2/2 LÁMPARA: Ámbar SRT: | Temperatura 1 del Gas de Escape del Postratamiento - Dato Errático, Intermitente, o Incorrecto. El sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento no está cambiando con las condiciones de operación del motor. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Sensores de Temperatura del Postratamiento

Descripción del Circuito

Los sensores de temperatura del postratamiento son utilizados por el módulo de control electrónico (ECM), para monitorear las temperaturas del escape del motor en el sistema de postratamiento. Los sensores de temperatura del postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona un voltaje de referencia de 5 voltios al sensor. El ECM monitorea el cambio en el voltaje de señal, y lo convierte a un valor de temperatura.

Cuando la temperatura del escape es baja, la resistencia del termistor es alta. El voltaje de señal del ECM sólo jala una pequeña cantidad a través del sensor hacia tierra. Por lo tanto, el ECM detecta un voltaje de señal alto (baja temperatura). Cuando la temperatura del gas de escape es alta, la resistencia del termistor es baja. El voltaje de señal jala una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo (alta temperatura).

Ubicación del Componente

El sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento está colocado en el sistema de postratamiento. Está colocado en la entrada del catalizador de oxidación diesel. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando y no está ocurriendo inyección de combustible en el sistema de postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la lectura del sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento no está cambiando con las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de entrada del catalizador de oxidación diesel del postratamiento.
  • La regeneración activa del filtro de partículas diesel del postratamiento se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

El motor debe estar funcionando en 1200 RPM o por arriba por 15 minutos y la temperatura de entrada del catalizador de oxidación diesel del postratamiento debe estar por arriba de 150°C [302°F] antes de que el código de falla se borre.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Los sensores de postratamiento comparten un cable de tierra común con el sensor de nivel de refrigerante. Los códigos de falla o problemas relacionados con el sensor de nivel de refrigerante y su circuito a tierra podrían causar potencialmente esta falla.

Las causas posibles de este código de falla incluyen:

  • El sensor de nivel de refrigerante y/o códigos de falla del circuito a tierra del sensor de nivel de refrigerante o problemas relacionados
  • Sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento pegado en rango.
  • Alta resistencia en las líneas de señal o de retorno del sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento.
  • Un catalizador de oxidación diesel del postratamiento taponado o dañado de la cara.
Consulte el Análisis del Código de Falla t05-1667


Circuito de la Temperatura 2 del Gas de Escape del Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1674

Circuito de la Temperatura 2 del Gas de Escape del Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1674 PID: S327 SPN: 3249 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de la Temperatura 2 del Gas de Escape del Postratamiento - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Se detectó bajo voltaje de señal en el circuito del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Sensores de Temperatura del Postratamiento

Descripción del Circuito

Los sensores de temperatura del postratamiento son utilizados por el módulo de control electrónico (ECM), para monitorear las temperaturas del escape del motor en el sistema de postratamiento. Los sensores de temperatura del postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona un voltaje de referencia de 5 voltios al sensor. El ECM monitorea el cambio en el voltaje de señal, y lo convierte a un valor de temperatura.

Cuando la temperatura del gas de escape es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo jala una pequeña cantidad a través del sensor hacia tierra. Por lo tanto, el ECM detecta un voltaje de señal alto o baja temperatura. Cuando la temperatura del gas de escape es alta, la resistencia del sensor o termistor es baja. El voltaje de señal jala una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo, o una alta temperatura.

Ubicación del Componente

El sensor de temperatura de entrada del filtro de partículas diesel del postratamiento se localiza en el sistema de postratamiento. Está colocado en la salida del catalizador y antes del filtro de partículas del postratamiento. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente enseguida de un periodo calibrable de calentamiento. El diagnóstico no se ejecutará por un periodo de tiempo calibrable (hasta 5 minutos) enseguida de un ciclo de la llave.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura de entrada del filtro de partículas diesel del postratamiento es menor de 0.1 VCD por más de 2 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de entrada del filtro de partículas diesel del postratamiento.
  • La regeneración activa del filtro de partículas diesel del postratamiento se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

El ECM detecta que el voltaje de señal del sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento ha regresado a condiciones normales de operación por más de 4 segundos.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El sensor de temperatura de entrada del filtro de partículas diesel del postratamiento comparte cables de retorno en el arnés del OEM con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal en corto a tierra en el arnés.
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-1674


Circuito de la Temperatura 2 del Gas de Escape del Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1675

Circuito de la Temperatura 2 del Gas de Escape del Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1675 PID: S327 SPN: 3249 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de la Temperatura 2 del Gas de Escape del Postratamiento - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Se detectó voltaje de señal alto en el circuito del sensor de temperatura de entrada del filtro de partículas diésel (DPF) de postratamiento. | La regeneración activa del filtro de partículas diésel del postratamiento se desactivará.
ISX e ISM - Sensores de Temperatura del Postratamiento

Descripción del Circuito

Los sensores de temperatura del postratamiento son utilizados por el módulo de control electrónico (ECM), para monitorear las temperaturas del escape del motor en el sistema de postratamiento. Los sensores de temperatura del postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona al sensor un voltaje de referencia de 5 voltios. El ECM monitorea el cambio en el voltaje de señal y lo convierte a un valor de temperatura.

Cuando la temperatura de gas de escape está baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando la temperatura de los gas de escape está alta, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o una alta temperatura.

Ubicación del Componente

El sensor de temperatura del gas de entrada del DPF de postratamiento se localiza en el sistema de postratamiento. Se localiza a la salida del catalizador y antes del filtro de partículas de postratamiento. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente enseguida de un periodo de calentamiento calibrable. El diagnóstico no opera por un periodo calibrable (hasta 5 minutos) enseguida de un ciclo de la llave.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura del entrada del DPF de postratamiento es mayor de 4.97 VCD por más de 2 s.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura de entrada del DPF de postratamiento.
  • La regeneración activa del DPF de postratamiento está desactivada.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

El ECM detecta que el voltaje de señal del sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento ha regresado a las condiciones de operación normal por más de 4 segundos.

Charla del Taller

Verifique que la calibración del módulo de control del motor (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

El sensor de temperatura de entrada del DPF comparte cables de retorno en el arnés del OEM con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor.
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-1675

Ultima Modificación: 09-SEPT.-2013


Temperatura 2 del Gas de Escape del Postratamiento - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 1676

Temperatura 2 del Gas de Escape del Postratamiento - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1676 PID: S327 SPN: 3249 FMI: 2/2 LÁMPARA: Ámbar SRT: | Temperatura 2 del Gas de Escape del Postratamiento - Dato Errático, Intermitente, o Incorrecto. El sensor de temperatura de entrada del filtro de partículas diesel del postratamiento no está cambiando con las condiciones de operación del motor. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Sensores de Temperatura del Postratamiento

Descripción del Circuito

Los sensores de temperatura del postratamiento son utilizados por el módulo de control electrónico (ECM), para monitorear las temperaturas del escape del motor en el sistema de postratamiento. Los sensores de temperatura del postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona un voltaje de referencia de 5 voltios al sensor. El ECM monitorea el cambio en el voltaje de señal, y lo convierte a un valor de temperatura.

Cuando la temperatura del escape es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo jala una pequeña cantidad a través del sensor hacia tierra. Por lo tanto, el ECM detecta un voltaje de señal alto o baja temperatura. Cuando la temperatura del gas de escape es alta, la resistencia del sensor es baja. El voltaje de señal jala una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo, o una alta temperatura.

Ubicación del Componente

El sensor de temperatura de entrada del filtro de partículas diesel del postratamiento se localiza en el sistema de postratamiento. Está colocado en la salida del catalizador y antes del filtro de partículas del postratamiento. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando y no está ocurriendo inyección de combustible en el sistema de postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la lectura del sensor de temperatura de entrada del filtro de partículas diesel del postratamiento no está cambiando con las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de entrada del filtro de partículas diesel del postratamiento.
  • La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

El motor debe estar funcionando en 1200 rpm o por arriba por 15 minutos y la temperatura de entrada del catalizador de oxidación diesel del postratamiento debe estar por arriba de 150°C [300°F] antes de que el código de falla se borre.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Use el siguiente procedimiento en el correspondiente Manual de Diagnóstico y Reparación de Fallas para el motor al que se le da servicio. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Sensor de temperatura de entrada del filtro de partículas diesel del postratamiento pegado en rango.
  • Alta resistencia en los cables de señal o de retorno del sensor de temperatura de entrada del filtro de partículas diesel del postratamiento.
Consulte el Análisis del Código de Falla t05-1676


Eficiencia del Catalizador - Descalibrado

CÓDIGO DE FALLA 1691

Eficiencia del Catalizador - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1691 PID: S380 SPN: 3250 FMI: 13/13 LÁMPARA: Ámbar SRT: | Eficiencia del Catalizador - Descalibrado El aumento de temperatura a través del catalizador de oxidación diesel de postratamiento es menor de lo esperado. | Ninguno en desempeño. La regeneración activa del filtro de partículas diesel del postratamiento se desactivará.
Sensores de Temperatura del Postratamiento

Descripción del Circuito

El sistema de postratamiento es monitoreado por tres sensores de temperatura que se localizan en el sistema de escape. El sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento se localiza después de la salida del turbocargador, a la entrada del sistema de postratamiento. El sensor de temperatura de entrada del filtro de partículas diesel para postratamiento se localiza entre el catalizador de oxidación diesel para postratamiento y el filtro de partículas diesel para postratamiento. El sensor de temperatura de salida del filtro de partículas diesel para postratamiento se localiza después del filtro de partículas diesel de postratamiento. Los sensores de temperatura alrededor del catalizador de oxidación diesel de postratamiento se usan para monitorear el diferencial de temperatura a través del catalizador durante la regeneración activa del sistema de postratamiento.

Ubicación del Componente

El catalizador de oxidación diesel de postratamiento se localiza en el sistema de escape. La localización del catalizador puede variar, dependiendo del fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

  • Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON y cuando el motor está funcionando.
  • La regeneración activa del filtro de partículas diesel de postratamiento debe estar ocurriendo antes que opere el diagnóstico.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor (ECM) detecta que el diferencial de temperatura a través del catalizador de oxidación diesel del postratamiento durante la regeneración activa no está concordando con el aumento de temperatura esperado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Es necesario llevar a cabo el procedimiento Restablecer Postratamiento con la herramienta electrónica de servicio INSITE™.
  • Ejecute la Prueba de Regeneración del Filtro de Partículas Diesel del Postratamiento con la herramienta electrónica de servicio INSITE™.
  • Este código de falla también se borra enseguida de un ciclo de la llave.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Este código de falla se registra cuando el aumento de temperatura a través del catalizador durante un evento de inyección de postratamiento es menor de lo esperado.

Las causas posibles de este código de falla incluyen:

  • Hollín taponando la cara frontal del catalizador de oxidación diesel del postratamiento.
  • Contaminación por aceite o combustible del motor del catalizador de oxidación diesel del postratamiento
  • Un catalizador de oxidación diesel de postratamiento agrietado o contaminado
  • Mal funcionamiento en el sistema de inyección de combustible del postratamiento.
  • Sistema de escape fugando entre el turbocargador y el catalizador de oxidación diesel.

Un mal funcionamiento en la gama del sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento o del sensor de temperatura de entrada del filtro de partículas diesel del postratamiento puede causar este código de falla. Asegúrese que no haya ningún código de falla relacionado con los sensores de temperatura del postratamiento antes de seguir con este árbol de análisis de fallas.

Consulte el Análisis del Código de Falla t05-1691.

Ultima Modificación: 10-MAYO-2012


Alimentación de Sensores 5 - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 1695

Alimentación de Sensores 5 - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1695 PID: S232 SPN: 3513 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alimentación de Sensores 5 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito número 5 de alimentación de sensores en el arnés del OEM. | Severa disminución en la salida de potencia del motor. Potencia sólo para llegar al destino.
ISX e ISM - Alimentación 5 de Sensores

Descripción del Circuito

La alimentación 5 de sensores del módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios para el sensor de presión diferencial del filtro de partículas diesel del postratamiento, acelerador remoto, sensor de velocidad del tacógrafo, y el sensor 2 de posición del acelerador. El acelerador remoto y el sensor de velocidad del tacógrafo son componentes opcionales del fabricante de equipo original (OEM).

Ubicación del Componente

La alimentación número 5 de sensores se localiza en el conector del arnés del OEM en el ECM y proporciona una alimentación de 5 voltios a diversos componentes en el arnés del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la alimentación 5 de sensores es mayor de 5.25 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la presión diferencial del filtro de partículas diesel del postratamiento.
  • La regeneración activa del filtro de partículas diesel del postratamiento se desactivará.
  • El motor tiene control del acelerador únicamente para llegar a su destino.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El alto voltaje del cable de suministro de 5 voltios lo puede causar un corto circuito en el suministro de energía, un sensor dañado o una fuente de poder del ECM dañada.

Consulte el Análisis del Código de Falla t05-1695


Alimentación 5 de Sensores - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 1696

Alimentación 5 de Sensores - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1696 PID: S232 SPN: 3513 FMI: 4/4 LÁMPARA: Ámbar SRT: | Alimentación 5 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito número 5 de alimentación de sensores en el arnés del OEM. | Severa disminución en la salida de potencia del motor. Potencia sólo para llegar al destino.
ISX e ISM - Alimentación 5 de Sensores

Descripción del Circuito

La alimentación 5 de sensores del módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios para el sensor de presión diferencial del filtro de partículas diesel del postratamiento, acelerador remoto, sensor de velocidad del tacógrafo, y sensor 2 de posición del acelerador. El acelerador remoto y el sensor de velocidad del tacógrafo son componentes opcionales del fabricante de equipo original (OEM).

Ubicación del Componente

La alimentación número 5 de sensores se localiza en el conector del arnés del OEM en el ECM y proporciona una alimentación de 5 voltios a diversos componentes en el arnés del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la alimentación 5 de sensores es menor de 4.75 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la presión diferencial del filtro de partículas diesel del postratamiento.
  • La regeneración activa del filtro de partículas diesel del postratamiento se desactivará.
  • El motor tiene control del acelerador únicamente para llegar a su destino.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El bajo voltaje en el cable de alimentación de 5 voltios puede ser causado por un corto a tierra en un cable de alimentación, un corto entre un cable de alimentación y un cable de retorno, un sensor defectuoso, o un suministro defectuoso de energía del ECM.

Consulte el Análisis del Código de Falla t05-1696


Circuito de Presión del Cárter del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 1843

Circuito de Presión del Cárter del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1843 PID: P101 SPN: 101 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Presión del Cárter del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión del cárter. | Sin protección del motor para alta presión del cárter.
ISX - Sensor de Presión del Cárter del Motor
ISM - Sensor de Presión del Cárter del Motor

Descripción del Circuito

El sensor de presión del cárter monitorea la presión dentro del ensamble del filtro de gas del cárter. Si la presión en el ensamble del filtro del cárter alcanza un nivel máximo, se archiva un código de falla indicando que el filtro del cárter requiere de mantenimiento.

Ubicación del Componente

El sensor de presión del cárter del motor está colocado en el ensamble del filtro del cárter. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta que el voltaje de señal de la presión del cárter es mayor de 4.8 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la presión del cárter.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El sensor de presión del cárter comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla. Antes de diagnosticar, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor.
  • Cable de señal en corto con la alimentación de sensores o con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-1843


Circuito de Presión del Cárter del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1844

Circuito de Presión del Cárter del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1844 PID: P101 SPN: 101 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Presión del Cárter del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de presión del cárter. | Sin protección del motor para alta presión del cárter.
ISX - Sensor de Presión del Cárter del Motor
ISM - Sensor de Presión del Cárter del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona un suministro de 5 voltios al sensor de presión del cárter en el circuito de suministro del sensor. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de presión del cárter le proporciona una señal al ECM en el circuito de señal del sensor de presión del cárter. Este voltaje de señal del sensor cambia basado en la presión en el filtro del cárter.

Ubicación del Componente

El sensor de presión del cárter del motor está colocado en el ensamble del filtro del cárter. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión del cárter es menor de 0.2 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la presión del cárter.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El sensor de presión del cárter comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla. Antes de diagnosticar, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor.
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-1844


Presión Delta de la Válvula de Recirculación del Gas de Escape - Dato Errático, Intermitente, o Incorrecto.

CÓDIGO DE FALLA 1866

Presión Delta de la Válvula de Recirculación del Gas de Escape - Dato Errático, Intermitente, o Incorrecto.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1866 PID: P411 SPN: 411 FMI: 2/2 LÁMPARA: Ámbar SRT: | Presión Delta de la Válvula de Recirculación del Gas de Escape - Dato Errático, Intermitente, o Incorrecto. Se detectó un error en la señal de presión delta EGR en la conexión inicial de la llave, o el sensor falló en la prueba de auto-cero. | El accionamiento de la válvula EGR se desactivará.
ISX - Circuito del Sensor de Presión Diferencial
ISM - Circuito del Sensor de Presión Diferencial

Descripción del Circuito

El sensor de presión diferencial de recirculación del gas de escape (EGR) tiene dos puertos que detectan la presión de escape. El sensor genera un voltaje que representa la diferencia de presión entre los dos puertos, localizados a través de un orificio en el tubo EGR. El módulo de control electrónico (ECM) usa esta presión para determinar cuanto gas de escape está fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar la válvula EGR para niveles de emisión correctos.

El ECM proporciona una alimentación de 5 voltios al sensor de presión diferencial EGR, en el circuito de alimentación de sensores. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basado en la presión diferencial en el tubo de paso EGR.

El sensor de presión diferencial EGR mide la caída de presión del gas de escape a través del orificio de presión diferencial EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

El sensor se localiza cerca de la admisión de aire. Consultar Procedimiento 100-002 (Diagramas del Motor) en la Sección F, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera al apagar la llave cuando se satisfacen las siguientes condiciones:

  • La temperatura de refrigerante del motor es de 67°C [154°F] o más alta.
  • La temperatura de aire del múltiple de admisión es 7°C [44°F] o más alta.
  • El interruptor de llave transiciona de ON a OFF.

Condiciones para Establecimiento de los Códigos de Falla

El código de falla se activa cuando el sensor de presión diferencial del EGR está leyendo más alto o más bajo que un valor calibrable cuando se apaga la llave.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara ámbar CHECK ENGINE al encender la llave inicialmente cuando el diagnóstico se ejecuta y falla.
  • La actuación de la válvula EGR se desactiva.

Condiciones para Borrar el Código de Falla

  • La temperatura de refrigerante del motor es de 67°C [154°F] o más alta.
  • La temperatura de aire del múltiple de admisión es 7°C [44°F] o más alta.
  • El interruptor de llave transiciona de ON a OFF.
  • La lectura de la presión diferencial del EGR debe estar dentro de los límites calibrables.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Esta revisión se ejecuta únicamente en la desconexión del interruptor de llave, durante la desenergización del ECM. Durante esta comprobación de diagnóstico, el ECM monitorea el valor del sensor de presión diferencial EGR. Si este valor está fuera de un rango especificado, el Código de Falla 1866 se activa.

Las causas posibles de este código de falla incluyen:

  • Un sensor de presión diferencial EGR dañado.
  • Alta resistencia en el arnés de cableado en el cable de señal o de retorno.
Consulte el Análisis del Código de Falla t05-1866


Circuito de la Temperatura 3 del Gas de Escape del Postratamiento - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 1876

Circuito de la Temperatura 3 del Gas de Escape del Postratamiento - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1876 PID: S328 SPN: 3245 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de la Temperatura 3 del Gas de Escape del Postratamiento - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal o circuito abierto detectado en el circuito del sensor de temperatura de salida del filtro de partículas diesel del postratamiento. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Sensores de Temperatura del Postratamiento

Descripción del Circuito

Los sensores de temperatura del postratamiento los utiliza el módulo de control electrónico (ECM) para monitorear las temperaturas de gases de escape del motor en el sistema de postratamiento. Los sensores de temperatura del postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona un voltaje de referencia de 5 VCD al sensor. El ECM monitorea el cambio en el voltaje de señal, y lo convierte a un valor de temperatura.

Cuando la temperatura de gases de escape es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo jala una pequeña cantidad a través del sensor hacia tierra. Por lo tanto, el ECM detecta un voltaje de señal alto o baja temperatura. Cuando la temperatura de gases de escape es alta, la resistencia del sensor o termistor es baja. La señal jala una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo, o una alta temperatura.

Ubicación del Componente

El sensor de temperatura de salida del filtro de partículas diesel del postratamiento se localiza en el sistema de postratamiento. Está colocado en la salida del filtro de partículas diesel. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente enseguida de un periodo calibrable de calentamiento. El diagnóstico no se ejecutará por un periodo de tiempo calibrable (hasta 5 minutos) enseguida de un ciclo de la llave.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura de salida del filtro de partículas diesel de postratamiento es mayor de 4.97 VCD por más de 2 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de salida del filtro de partículas diesel del postratamiento.
  • La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

El ECM detecta que el voltaje de señal del sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento ha regresado a condiciones normales de operación por más de 4 segundos.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El sensor de temperatura de salida del filtro de partículas diesel del postratamiento comparte cables de retorno en el arnés del OEM con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores o el sensor.
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-1876


Circuito de la Temperatura 3 del Gas de Escape del Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1877

Circuito de la Temperatura 3 del Gas de Escape del Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1877 PID: S328 SPN: 3245 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de la Temperatura 3 del Gas de Escape del Postratamiento - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Se detectó bajo voltaje de señal en el circuito del sensor de temperatura de salida del filtro de partículas diesel de postratamiento. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Sensores de Temperatura del Postratamiento

Descripción del Circuito

Los sensores de temperatura del postratamiento son utilizados por el módulo de control electrónico (ECM), para monitorear las temperaturas del escape del motor en el sistema de postratamiento. Los sensores de temperatura del postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona un voltaje de referencia de 5 voltios al sensor. El ECM monitorea el cambio en el voltaje de señal, y lo convierte a un valor de temperatura.

Cuando la temperatura de gases de escape es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo jala una pequeña cantidad a través del sensor hacia tierra. Por lo tanto, el ECM detecta un voltaje de señal alto o baja temperatura. Cuando la temperatura del gas de escape es alta, la resistencia del sensor es baja. El voltaje de señal jala una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo, o una alta temperatura.

Ubicación del Componente

El sensor de temperatura de salida del filtro de partículas diesel del postratamiento se localiza en el sistema de postratamiento. Está colocado en la salida del filtro de partículas diesel del postratamiento. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente enseguida de un periodo calibrable de calentamiento. El diagnóstico no se ejecutará por un periodo de tiempo calibrable (hasta 5 minutos) enseguida de un ciclo de la llave.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura de salida del filtro de partículas diesel del postratamiento es menor de 0.1 VCD por más de 2 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura 2 de temperatura de gases de escape.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

El ECM detecta que el voltaje de señal del sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento ha regresado a condiciones normales de operación por más de 4 segundos.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El sensor de temperatura de salida del filtro de partículas diesel del postratamiento comparte cables de retorno en el arnés del OEM con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal en corto a tierra en el arnés.
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-1877


Temperatura 3 del Gas de Escape del Postratamiento - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 1878

Temperatura 3 del Gas de Escape del Postratamiento - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1878 PID: S328 SPN: 3245 FMI: 2/2 LÁMPARA: Ámbar SRT: | Temperatura 3 del Gas de Escape del Postratamiento - Dato Errático, Intermitente, o Incorrecto. El sensor de temperatura de salida del filtro de partículas diesel del postratamiento no está cambiando con las condiciones de operación del motor. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Sensores de Temperatura del Postratamiento

Descripción del Circuito

Los sensores de temperatura del postratamiento son utilizados por el módulo de control electrónico (ECM), para monitorear las temperaturas del escape del motor en el sistema de postratamiento. Los sensores de temperatura del postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona un voltaje de referencia de 5 voltios al sensor. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura.

Ubicación del Componente

El sensor de temperatura de salida del filtro de partículas diesel del postratamiento se localiza en el sistema de postratamiento. Está colocado en la salida del filtro de partículas diesel. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando y no está ocurriendo inyección de combustible en el sistema de postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

  • El ECM detecta que la lectura del sensor de temperatura de salida del filtro de partículas diesel del postratamiento no está cambiando con las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de salida del filtro de partículas diesel del postratamiento.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

El motor debe estar funcionando en 1200 RPM o por arriba por 15 minutos y la temperatura de entrada del catalizador de oxidación diesel del postratamiento debe estar por arriba de 150°C [300°F] antes de que el código de falla se borre.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Use el procedimiento apropiado en el correspondiente Manual de Diagnóstico y Reparación de Fallas para el motor al que se le da servicio. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Sensor de temperatura de salida del filtro de partículas diesel del postratamiento pegado en rango.
  • Alta resistencia en los cables de señal o de retorno del sensor de temperatura de salida del filtro de partículas diesel del postratamiento.
Consulte el Análisis del Código de Falla t05-1878


Circuito del Sensor de Presión Diferencial del Filtro de Partículas de Postratamiento - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1879

Circuito del Sensor de Presión Diferencial del Filtro de Partículas de Postratamiento - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1879 PID: S324 SPN: 3251 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Diferencial del Filtro de Partículas de Postratamiento - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de presión diferencial de postratamiento. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Sensor de Presión Diferencial del Filtro de Partículas Diesel del Postratamiento

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión diferencial del filtro de partículas diesel del postratamiento, en el circuito de alimentación de sensores. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de presión diferencial del filtro de partículas diesel del postratamiento proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial del filtro de partículas diesel del postratamiento. Este voltaje de señal del sensor cambia basándose en la presión diferencial a través del filtro de partículas diesel del postratamiento.

Ubicación del Componente

El sensor de presión diferencial del filtro de partículas diesel del postratamiento se localiza en el sistema de postratamiento. Consultar el manual de diagnóstico y reparación de fallas del OEM por la ubicación exacta del sistema de postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión diferencial del filtro de partículas diesel de postratamiento es mayor de 4.75 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la presión diferencial del filtro de partículas diesel del postratamiento.
  • La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor.
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-1879


Circuito del Sensor de Presión Diferencial del Filtro de Partículas de Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 1881

Circuito del Sensor de Presión Diferencial del Filtro de Partículas de Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1881 PID: S324 SPN: 3251 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Diferencial del Filtro de Partículas de Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal o circuito abierto detectado en el circuito del sensor de presión diferencial de postratamiento. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Presión Diferencial del Postratamiento

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión diferencial del filtro de partículas diesel del postratamiento, en el circuito de alimentación de sensores. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de presión diferencial del filtro de partículas diesel del postratamiento proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial del filtro de partículas diesel del postratamiento. Este voltaje de señal del sensor cambia basándose en la presión diferencial a través del filtro de partículas diesel del postratamiento.

Ubicación del Componente

El sensor de presión diferencial del filtro de partículas diesel del postratamiento se localiza en el sistema de postratamiento. Consultar el manual de diagnóstico y reparación de fallas del OEM por la ubicación exacta del sistema de postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión diferencial del filtro de partículas diesel de postratamiento es menos de 0.25 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la presión diferencial del filtro de partículas diesel del postratamiento.
  • La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o en el sensor.
  • Línea de alimentación abierta o con corto a tierra.
Consulte el Análisis del Código de Falla t05-1881


Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 1883

Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1883 PID: S324 SPN: 3251 FMI: 2/2 LÁMPARA: Ámbar SRT: | Sensor de Presión Diferencial del Filtro de Partículas de Postratamiento - Dato Errático, Intermitente, o Incorrecto. El sensor de presión diferencial del filtro de partículas diesel de postratamiento está obteniendo un valor errático en el encendido inicial o durante la operación del motor. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Sensor de Presión Diferencial del Filtro de Partículas Diesel del Postratamiento

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión diferencial del filtro de partículas diesel del postratamiento, en el circuito de alimentación de sensores. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de presión diferencial del filtro de partículas diesel del postratamiento proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial del filtro de partículas diesel del postratamiento. Este voltaje de señal del sensor cambia, basado en la presión diferencial a través del filtro de partículas diesel del postratamiento.

Ubicación del Componente

El sensor de presión diferencial del filtro de partículas diesel del postratamiento se localiza en el sistema de postratamiento. Consultar el manual de diagnóstico del OEM por la ubicación exacta del sistema de postratamiento.

Condiciones para Ejecutar los Diagnósticos

  • Este diagnóstico se ejecuta cuando el interruptor de llave se conecta inicialmente.
  • El diagnóstico se ejecuta sólo una vez por accionamiento.

Condiciones para Establecimiento de los Códigos de Falla

El diagnóstico se ejecuta inmediatamente después de que ha transcurrido una demora en el arranque. El código de falla se registra al conectar la llave, si el valor absoluto de la presión diferencial es más alto que un umbral.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de presión diferencial del filtro de partículas diesel del postratamiento.
  • La regeneración del postratamiento se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de este código de falla incluyen:

  • Lectura del sensor de presión diferencial del filtro de partículas diesel del postratamiento pegada en rango.
  • Alta resistencia en los cables de señal o de retorno del sensor de presión diferencial del filtro de partículas diesel del postratamiento.
  • Tubos obstruidos del sensor de presión diferencial del postratamiento podrían causar este código de falla, si la presión se mantiene en el tubo después de apagar el motor.
Consulte el Análisis del Código de Falla t05-1883


Circuito de Control de la Válvula EGR - Velocidad de Actualización Anormal

CÓDIGO DE FALLA 1893

Circuito de Control de la Válvula EGR - Velocidad de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1893 PID: S324 SPN: 3251 FMI: 2 LÁMPARA: Ámbar SRT: | Circuito de Control de la Válvula EGR - Velocidad de Actualización Anormal. Sin comunicación o índice de transferencia de datos no válido en el enlace de datos SAE J1939 entre el ECM y la válvula EGR inteligente. | La operación de la válvula EGR se desactivará.
ISX - Circuito de la Válvula EGR
ISM - Circuito de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR), es un dispositivo inteligente y recibe ordenes del módulo de control electrónico del motor (ECM) vía el enlace de datos SAE J1939. La válvula EGR ejecuta sus propios diagnósticos internos y reporta las fallas de vuelta al ECM del motor primario, usando el enlace de datos SAE J1939.

La válvula EGR es abierta por un motor colocado en la parte superior de la válvula EGR. Un perno se extiende desde el motor y contacta a la válvula de elevación doble, para abrir la válvula EGR. Se usa un resorte para cerrar la válvula EGR.

Ubicación del Componente

La ubicación de la válvula EGR puede variar, dependiendo de la aplicación del motor. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM del motor primario no recibe un mensaje SAE J1939 válido de la válvula EGR por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La válvula EGR se cerrará.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE y activará la operación de la válvula EGR, inmediatamente después de que se reciba un mensaje SAE J1939 válido de la válvula EGR.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Para motores ISX e ISM, ver el siguiente procedimiento en el correspondiente Manual de Diagnóstico y Reparación de Fallas para el motor al que se le da servicio. Consultar Procedimiento 019-032 en la Sección 19.

Este código de falla se registra cuando el ECM del motor primario no recibió información SAE J1939 válida de la válvula EGR.

Las causas posibles de este código de falla incluyen:

  • La válvula EGR no está recibiendo alimentación del ECM. Esto podría ser causado por un circuito abierto en el cable de alimentación, o por bajo voltaje suministrado por el ECM del motor primario.
  • Circuito de retorno abierto en el circuito de la válvula EGR, entre el ECM del motor y la válvula EGR.
  • Circuito abierto o corto en el circuito del enlace de datos SAE J1939, entre el ECM y la válvula EGR.
  • Comunicaciones intermitentes entre el actuador de la válvula EGR y el ECM del motor primario en el enlace de datos SAE J1939.
  • Mal funcionamiento de los resistores de terminación en el arnés del enlace de datos del motor.
  • Un ECM del motor con mal funcionamiento.
  • Una válvula EGR con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-1893


Control de la Válvula EGR - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 1895

Control de la Válvula EGR - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1895 PID: S146 SPN: 2791 FMI: 12/12 LÁMPARA: Ámbar SRT: | Control de la Válvula EGR - Dispositivo o Componente Inteligente Defectuoso. Se ha detectado una discordancia de calibración entre la válvula EGR y el ECM. | El accionamiento de la válvula EGR se desactivará.
ISX - Circuito de la Válvula EGR
ISM - Circuito de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR), es un dispositivo inteligente y recibe ordenes del módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. La válvula EGR ejecuta sus propios diagnósticos internos y reporta las fallas de vuelta al módulo de control electrónico (ECM) primario del motor usando el enlace de datos J1939.

La válvula EGR es abierta por un motor colocado en la parte superior de la válvula EGR. Un perno se extiende desde el motor y contacta a la válvula de elevación doble, para abrir la válvula EGR. El motor de la válvula EGR no se usa para cerrar la válvula EGR. El perno se retrae y se usa un resorte para cerrar la válvula EGR.

Este código de fallas se archiva cuando la versión de la calibración contenida en la válvula EGR no concuerda con la versión en el ECM.

Ubicación del Componente

La ubicación de la válvula EGR puede variar, dependiendo de la aplicación del motor. Consultar Procedimiento 100-002 (Diagramas del Motor) en la Sección F, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

  • El ECM ha detectado una incompatibilidad de calibración entre la válvula EGR y la calibración del ECM.
  • El ECM ha detectado una válvula EGR incorrecta instalada en el motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La válvula EGR dejará de responder a las ordenes y el resorte cerrará la válvula EGR.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE y borrará el código de falla después de que se cicle el interruptor de llave y que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este código de falla se archiva cuando el ECM ha detectado que una válvula EGR incorrecta se ha instalado en el motor.

Consulte el Análisis del Código de Falla t05-1895


Control de la Válvula EGR - Fuera de Calibración

CÓDIGO DE FALLA 1896

Control de la Válvula EGR - Fuera de Calibración

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1896 PID: S146 SPN: 2791 FMI: 13/13 LÁMPARA: Ámbar SRT: | Controlador de la Válvula EGR - Fuera de Calibración. La válvula EGR ha fallado durante el procedimiento de calibración automático en el encendido inicial. | El accionamiento de la válvula EGR se desactivará.
ISX CM871 - Circuito de la Válvula EGR
ISM CM876 - Circuito de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR), es un dispositivo inteligente y recibe ordenes del módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. La válvula EGR ejecuta sus propios diagnósticos internos y reporta las fallas de vuelta al ECM del motor primario, usando el enlace de datos J1939.

La válvula EGR es abierta por un motor colocado en la parte superior de la válvula EGR. Un perno se extiende desde el motor y contacta a la válvula de elevación doble, para abrir la válvula EGR. El motor de la válvula EGR no se usa para cerrar la válvula EGR. El perno se retrae y se usa un resorte para cerrar la válvula EGR.

Ubicación del Componente

La ubicación de la válvula EGR puede variar, dependiendo de la aplicación del motor. Use el siguiente procedimiento, para una vista detallada de la ubicación del componente. Consultar Procedimiento 100-002 en la Sección F.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El motor de la válvula EGR mide la posición de la misma en el arranque inicial. Si se detecta que la válvula está a más del 20 por ciento de abierta, el código de falla se activa.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La válvula EGR dejará de responder a las ordenes y el resorte cerrará la válvula EGR.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE y borrará el código de falla después de que se cicle el interruptor de llave y que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Use el siguiente procedimiento en el correspondiente manual de diagnóstico y reparación de fallas para el motor al que se le da servicio. Consultar Procedimiento 019-032 en la Sección 19.

Cuando inicialmente se enciende el interruptor de llave y en diferentes momentos durante la operación del motor, se revisa la posición cerrada de la válvula EGR. Este diagnóstico revisa para asegurarse que le válvula EGR no se quedó pegada abierta.

Este código de falla se registra cuando existen las siguientes condiciones de error:

  • El motor de la válvula EGR mide la posición de la misma en el arranque inicial. Si la válvula se detecta que no está en la posición normal, este código de falla se archiva.
  • La válvula EGR se cierra cuando el código de falla está activo.
  • El código de falla permanece activo hasta el siguiente ciclo de la llave.

La calibración del ECM contiene una prueba de anulación de la válvula EGR 30 segundos después de girar el interruptor de la llave a ON. A la válvula EGR se le ordenará abrir al 60 por ciento y será mantenida en esta posición por 1 minuto y luego se le ordenará abrir al 0 por ciento. Desconecte el interruptor de llave por 20 segundos y luego conecte el interruptor de llave y lea los códigos de falla. Si el Código de Falla 1896 está activo, esto indica que la válvula EGR está pegada en la posición abierta.

El código de falla sólo se volverá inactiva si pasa la revisión de posición del EGR al encendido inicial.

Debe inspeccionarse el sistema de postratamiento, después de hacer la reparación apropiada descrita en este árbol de diagnósticos de código de falla. Puede haber ocurrido daño progresivo al sistema de postratamiento. Ejecute la Prueba de Aceleración Instantánea para revisar por un filtro de partículas diesel dañado. Use el procedimiento siguiente en el Manual de Servicio ISM, ISMe y QSM11, Boletín 3666322 o el Manual de Servicio Signature, ISX y QSX15, Boletín 3666239 para obtener los lineamientos de reutilización de postratamiento. Consultar Procedimiento 014-013 en la Sección 14.

Consulte el Análisis del Código de Falla t05-1896.

Ultima Modificación: 03-DIC.-2010


Presión Delta de la Válvula de Recirculación del Gas de Escape - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 1899

Presión Delta de la Válvula de Recirculación del Gas de Escape - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1899 PID: P411 SPN: 411 FMI: 1/18 LÁMPARA: Ámbar SRT: | Presión Delta de la Válvula de Recirculación del Gas de Escape - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. El sensor de presión diferencial EGR ha detectado bajo flujo de gases EGR o la lectura de la presión diferencial EGR no es válida para las condiciones de operación. | La actuación de la válvula EGR se desactiva.
ISX - Sensor de Presión Diferencial
ISM - Sensor de Presión Diferencial

Descripción del Circuito

El sensor de presión diferencial de recirculación de gases de escape (EGR) tiene dos puertos que detectan la presión de escape. El sensor genera un voltaje el cual representa la diferencia de presión entre los dos puertos. El ECM usa esta presión para determinar cuanto gas de escape está fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar la válvula EGR para obtener niveles de emisión correctos.

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo de paso EGR.

El sensor de presión diferencial EGR mide la caída de presión de los gases de escape a través del orificio de presión diferencial EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando se satisfacen las siguientes condiciones:

  • La posición de la válvula EGR es mayor al 5 por ciento abierta.
  • La velocidad del motor es más de 1200 rpm.
  • El torque de salida del motor es mayor que un valor calibrable.

Condiciones para Establecimiento de los Códigos de Falla

La presión diferencial EGR es menor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula EGR se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Este diagnóstico revisa la lectura del sensor de presión diferencial EGR cuando la válvula EGR está abierta. Ya que la válvula EGR esté abierta, la lectura de la presión diferencial EGR debe ser mayor de 0. Si el ECM detecta una lectura menor que la esperada con la válvula EGR abierta, este código de falla se registra.

Las causas posibles de este código de falla incluyen:

  • Un sensor de presión diferencial EGR dañado.
  • Un tubo de presión diferencial EGR baja o alta con fuga.
  • Una válvula EGR pegada y cerrada.
  • Un enfriador EGR tapado o restringido.

Nota: No cambie los tubos de presión diferencial EGR si están tapados a menos que el Código de Falla 2774 esté activo.

Consulte el Análisis del Código de Falla t05-1899

Ultima Modificación: 01-JULIO-2011


Presión Diferencial del Filtro de Partículas Diesel del Postratamiento - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 1921

Presión Diferencial del Filtro de Partículas Diesel del Postratamiento - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1921 PID: S324 SPN: 3251 FMI: 0/16 LÁMPARA: Ámbar SRT: | Presión Diferencial del Filtro de Partículas Diesel del Postratamiento - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo. La carga de hollín del filtro de partículas diesel del postratamiento ha excedido los límites recomendados. | La lámpara del tablero de postratamiento destella. Disminución de potencia para protección del motor.
ISX e ISM - Sistema de Postratamiento

Descripción del Circuito

El sistema de postratamiento del motor monitorea la carga de hollín en el filtro de partículas diesel del postratamiento. Bajo condiciones normales de operación, el filtro de partículas diesel del postratamiento es autolimpiante, donde el hollín es convertido a dióxido de carbono, nitrógeno, y agua. Bajo condiciones de operación en carga ligera, puede ser necesario ejecutar una regeneración estacionaria del filtro de partículas diesel del postratamiento. La carga de hollín en el filtro de partículas diesel del postratamiento, se estima usando el sensor de presión diferencial del postratamiento y la salida calculada de hollín del motor.

Este código de falla puede activarse si la aplicación no está operando en un ciclo de servicio lo suficientemente alto para regenerar activamente el filtro de partículas diesel del postratamiento. Este código de falla indica que las temperaturas de escape que salen del turbocargador, no son lo suficientemente altas para regenerar activamente el hollín que está atrapado en el filtro de partículas diesel del postratamiento. Puede ser necesario incrementar el ciclo de servicio de la aplicación, a fin de impedir el taponamiento del filtro de partículas diesel del postratamiento.

Ubicación del Componente

El filtro de partículas diesel del postratamiento se localiza en el sistema de escape y es instalado por el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta que la carga de hollín del filtro de partículas diesel del postratamiento es moderadamente grave. El sistema de postratamiento necesita ser regenerado para eliminar el hollín.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM iluminará la lámpara ámbar CHECK ENGINE, inmediatamente después de que falle el diagnóstico.
  • El ECM hace destellar la lámpara de postratamiento inmediatamente después que el diagnóstico falla.
  • La salida de torque del motor se reducirá, conforme la carga de hollín en el filtro de partículas diesel del postratamiento se incremente.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE, inmediatamente después de que la carga de hollín en el filtro de partículas diesel del postratamiento haya caído por debajo del nivel moderadamente severo.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Nota: Este código de falla indica que el filtro de partículas diesel del postratamiento requiere mantenimiento, ejecutando un procedimiento de regeneración estacionaria. Este es únicamente un procedimiento de mantenimiento y no es cubierto por la garantía de Cummins®.

Las causas posibles de este código de falla incluyen:

  • El motor ha estado operando en una condición de carga ligera, que impide que las temperaturas de escape sean lo suficientemente altas para regenerar activamente el filtro de partículas diesel del postratamiento.
  • Posible daño del motor que causa que se genere hollín negro excesivo.
  • El filtro de partículas diesel del postratamiento puede acumular una cantidad excesiva de ceniza en un periodo de tiempo breve. Esto puede deberse a consumo excesivo de aceite o deberse a elementos no combustibles tales como, pero no limitados a, hierro, potasio, o calcio contenidos en los aditivos del combustible.

Si el Código de Falla 2777 está activo junto con el Código de Falla 1921, esto indica que el ECM del motor ha recibido un mensaje de inhibición de regeneración y que no se permitió la regeneración activa del filtro de partículas diesel del postratamiento. Confirme que los valores del OEM para el interruptor de permiso del postratamiento estén correctamente configurados. Use la herramienta electrónica de servicio INSITE™ para realizar una regeneración estacionaria en el filtro de partículas diesel del postratamiento.

La carga de hollín del filtro de partículas diesel del postratamiento puede clasificarse en cuatro etapas diferentes. Conforme la carga de hollín se incrementa, la lámpara del postratamiento y la lámpara CHECK ENGINE (Ámbar) o la STOP ENGINE (Roja) de Cummins® operarán según la tabla de abajo. El procedimiento de regeneración estacionaria puede ser usado para despejar el hollín del filtro de partículas diesel del postratamiento en etapas 1, 2 y 3. En nivel 4, el filtro de partículas diesel del postratamiento está completamente tapado y debe ser inspeccionado y limpiado; si el filtro de partículas diesel del postratamiento no cumple con el criterio de inspección. Temperaturas de escape inadecuadas que entren al sistema de postratamiento, pueden ser una causa de altas cargas de hollín en el filtro de partículas diesel del postratamiento. Puede que sea necesario incrementar el ciclo de servicio de la aplicación, a fin de impedir que se acumule excesivo hollín en el filtro.

Etapa de Nivel de Hollín | Código de Falla Cummins® | Estado de la Lámpara del Postratamiento | Estado de la Lámpara Cummins® | Procedimiento de Servicio | Estrategia de Protección del Motor
1 | 2639 | Encendida en Forma Continua | Apagado | Ejecutar el procedimiento de regeneración estacionaria | Sin disminución de potencia para protección del motor
2 | 2639 | Destellando | Apagado | Ejecutar el procedimiento de regeneración estacionaria | Disminución de potencia para protección del motor
3 | 1921 | Destellando | Ámbar | Ejecutar el procedimiento de regeneración estacionaria | Disminución de potencia para protección del motor
4 | 1922 | Apagado | Rojo | Inspeccionar y limpiar o reemplazar el filtro de partículas diesel del postratamiento | Severa disminución de potencia para protección del motor
Consulte el Análisis del Código de Falla t05-1921.


Presión Diferencial del Filtro de Partículas Diesel del Postratamiento - Datos Válidos pero por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 1922

Presión Diferencial del Filtro de Partículas Diesel del Postratamiento - Datos Válidos pero por Arriba de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1922 PID: S324 SPN: 3251 FMI: 0/0 LÁMPARA: Roja SRT: | Presión Diferencial del Filtro de Partículas Diesel del Postratamiento - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave. La carga de hollín del filtro de partículas diesel de postratamiento ha excedido los límites recomendados. | La luz de apagar motor se enciende. Grave disminución de potencia del motor.
ISX e ISM - Sistema de Postratamiento

Descripción del Circuito

El sistema de postratamiento del motor monitorea la carga de hollín en el filtro de partículas diesel del postratamiento. Bajo condiciones de operación normales, el filtro de partículas diesel de postratamiento se auto-limpia, donde el hollín se convierte en dióxido de carbono, nitrógeno y agua. Bajo condiciones de operación de carga ligera, puede ser necesario llevar a cabo una regeneración estacionaria del filtro de partículas diesel de postratamiento. La carga de hollín en el filtro de partículas diesel de postratamiento se estima, usando el sensor de presión diferencial de postratamiento y la producción de hollín calculada del motor.

Este código de falla se puede disparar si la aplicación no está operando a un ciclo de servicio que esté lo suficientemente alto como para regenerar activamente el filtro de partículas diesel de postratamiento. Este código de falla indica que las temperaturas de escape que salen del turbocargador no son lo suficientemente altas para regenerar activamente el hollín que se atrapa en el filtro de partículas diesel de postratamiento. Puede ser necesario aumentar el ciclo de servicio de la aplicación para evitar el taponamiento del filtro de partículas diesel de postratamiento.

Ubicación del Componente

El filtro de partículas diesel de postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es mayor a las 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla indica que la carga de hollín dentro del filtro de partículas diesel del postratamiento ha alcanzado el nivel máximo: nivel de hollín etapa 4.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM iluminará inmediatamente la lámpara roja STOP ENGINE después que el diagnóstico se ejecute y falla.
  • La regeneración activa y estacionaria (estacionado) del filtro de partículas diesel de postratamiento se desactiva.
  • Se aplicará una fuerte disminución del par a la salida del motor (Nota: No existe disminución en las calibraciones de vehículos de emergencia).

Condiciones para Borrar el Código de Falla

  • Limpie o reemplace el filtro de partículas diesel del postratamiento.
  • Use la herramienta electrónica de servicio INSITE™ para ejecutar el procedimiento de Restablecimiento del Filtro de Partículas Diesel, que se encuentra bajo la sección Mantenimiento del Postratamiento de los Datos Avanzados del ECM.
  • Use la herramienta electrónica de servicio INSITE™, para ejecutar la prueba de Regeneración del Filtro de Partículas Diesel del Postratamiento que se encuentra en las Pruebas de Diagnósticos del ECM.

El ECM apaga la luz roja STOP ENGINE inmediatamente después que la carga de hollín en el filtro de partículas diesel de postratamiento ha bajado a menos del nivel más grave.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Este código de falla indica que la carga de hollín en el filtro de partículas diesel de postratamiento ha alcanzado el nivel máximo, nivel de hollín etapa 4. La regeneración del filtro de partículas diesel de postratamiento en esta etapa no es posible. El filtro de partículas diesel de postratamiento debe inspeccionarse. Si satisface los criterios de inspección, se puede limpiar usando una máquina de limpieza por pulso de aire SPX (o una máquina equivalente). Si no satisface los criterios de inspección, debe reemplazarse.

Las causas posibles de este código de falla incluyen:

  • El motor ha estado operando en una condición de carga ligera que evita que las temperaturas de escape sean lo suficientemente altas para regenerar activamente el filtro de partículas diesel de postratamiento.
  • Un posible daño del motor base que causa que se genere excesivo hollín negro.

La carga de hollín del filtro de partículas diesel del postratamiento se puede clasificar en cuatro etapas diferentes. Al aumentar la carga de hollín, la lámpara del filtro de partículas diesel de postratamiento y la lámpara CHECK ENGINE (Ámbar) o STOP ENGINE (Roja) de Cummins® operan de acuerdo con la tabla siguiente. Las temperaturas de escape inadecuadas que entran al sistema de postratamiento pueden ser una causa de las altas cargas de hollín en el filtro de partículas diesel del postratamiento. El ciclo de servicio de la aplicación puede necesitar aumentarse para evitar que el exceso de hollín se acumule en el filtro.

Etapa del Nivel de Hollín | Código de Falla Cummins® | Estado de la Lámpara del Filtro de Partículas Diesel de Postratamiento | Estado de la Lámpara Cummins® | Procedimiento de Servicio | Estrategia de Protección del Motor
1 | 2639 | Encendida Continuamente | Apagada | Lleve a cabo el procedimiento de regeneración estacionaria | Sin disminución de potencia para protección del motor
2 | 2639 | Destellando | Apagada | Lleve a cabo el procedimiento de regeneración estacionaria | Disminución moderada del torque del motor
3 | 1921 | Destellando | Ámbar | Lleve a cabo el procedimiento de regeneración estacionaria | Disminución moderada del torque y de la velocidad del motor
4 | 1922 | Apagada | Roja | Inspeccione y limpie o reemplace el filtro de partículas diesel del postratamiento | Disminución grave del torque y de la velocidad del motor
Consulte el Análisis del Código de Falla t05-1922


Circuito de la Válvula 1 de Cierre de Combustible de Postratamiento - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 1923

Circuito de la Válvula 1 de Cierre de Combustible de Postratamiento - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1923 PID: S334 SPN: 3482 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de la Válvula 1 de Cierre de Combustible de Postratamiento - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de la válvula de paso de combustible de postratamiento. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX - Circuito de la Válvula 1 de Cierre de Combustible del Motor
ISM - Circuito de la Válvula 1 de Cierre de Combustible del Motor

Descripción del Circuito

La válvula de paso de combustible de postratamiento se usa para desactivar el suministro de combustible al sistema de postratamiento.

Ubicación del Componente

El sensor de la válvula de paso de combustible de postratamiento se localiza en el ensamble de la válvula de paso de postratamiento. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta durante los primeros 30 segundos del arranque del motor y antes de la regeneración activa del filtro de partículas del postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

La señal de ancho de pulso modulado (PWM) del circuito de la válvula de paso de combustible del motor se detecta que está al voltaje del sistema cuando el voltaje PWM está apagado.

Acción Tomada Cuando el Código de Falla está Activo

  • El módulo de control electrónico (ECM) enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

El código de falla se borra durante los 30 segundos de arrancar el motor o antes de un evento de regeneración activa del filtro de partículas diesel.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o válvula de paso.
  • Cable de señal de la válvula de cierre del combustible en corto con una fuente de voltaje en el arnés.
  • Una válvula de paso de combustible del postratamiento dañada.
Consulte el Análisis del Código de Falla t05-1923


Circuito de la Válvula 1 de Cierre de Combustible de Postratamiento - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 1924

Circuito de la Válvula 1 de Cierre de Combustible de Postratamiento - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1924 PID: S334 SPN: 3482 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de la Válvula 1 de Cierre de Combustible de Postratamiento - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de la válvula de paso de combustible de postratamiento. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX - Circuito de la Válvula 1 de Cierre de Combustible del Motor
ISM - Circuito de la Válvula 1 de Cierre de Combustible del Motor

Descripción del Circuito

La válvula de paso de combustible de postratamiento se usa para desactivar el suministro de combustible al sistema de postratamiento.

Ubicación del Componente

El sensor de la válvula de paso de combustible de postratamiento se localiza en el ensamble de la válvula de paso de postratamiento. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta durante los primeros 30 segundos del arranque del motor y antes de la regeneración activa del filtro de partículas del postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

La señal de ancho de pulso modulado (PWM) del circuito de la válvula de paso de combustible del motor se detecta que está a 0 voltios cuando el voltaje PWM está encendido.

Acción Tomada Cuando el Código de Falla está Activo

  • El módulo de control electrónico (ECM) enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

El código de falla se borra durante los 30 segundos de arrancar el motor o antes de un evento de regeneración activa del filtro de partículas diesel.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o válvula de paso.
  • Una válvula de paso de combustible del postratamiento en corto.
Consulte el Análisis del Código de Falla t05-1924


Fault Code Path Selection

CÓDIGO DE FALLA sp16-fc1925
Fault Code Path Selection

¿El motor es un ISM? | Ir a sp16-fc1925ism
¿El motor es un ISX? | Ir a sp16-fc1925isx

Ultima Modificación: 30-ENERO-2009


Sensor de Presión de Combustible 1 del Postratamiento - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 1926

Sensor de Presión de Combustible 1 del Postratamiento - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1926 PID: Ninguno SPN: 3480 FMI: 2/2 LÁMPARA: Ámbar SRT: | Sensor de Presión de Combustible 1 del Postratamiento - Dato Errático, Intermitente, o Incorrecto. El ECM ha detectado que la señal de presión de combustible del postratamiento no está cambiando con las condiciones de operación del motor. | Ninguno en el desempeño.
ISX - Circuito del Sensor de Presión de Combustible 1 del Postratamiento
ISM - Circuito del Sensor de Presión de Combustible 1 del Postratamiento

Descripción del Circuito

El sensor de presión de combustible del postratamiento se usa para monitorear la presión de combustible en el sistema de postratamiento. El módulo de control electrónico (ECM) le suministra al sensor de presión de combustible del postratamiento un voltaje de referencia de 5 voltios. Cuando la presión del combustible es baja, el voltaje de señal del sensor es bajo. Cuando la presión del combustible es alta, el voltaje de señal del sensor es casi el voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de señal de presión de combustible del postratamiento, para calcular la presión del combustible dentro del sistema de postratamiento.

Ubicación del Componente

El sensor de presión de combustible del postratamiento está colocado en el ensamble de válvula de cierre del postratamiento. Use éste procedimiento, para una vista detallada de la ubicación del componente. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta dentro del primer minuto después de que arranca el motor y previamente a la regeneración activa del filtro de partículas del postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el sensor de presión de combustible del postratamiento está leyendo un valor errático, o que la lectura de la presión de combustible del postratamiento no está cambiando con las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor calculado de la presión de combustible del postratamiento, para operación del postratamiento.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Dentro del primer minuto después de que arranca el motor, un diagnóstico de presión del postratamiento cicla la válvula de cierre de combustible del postratamiento y el inyector de combustible del postratamiento, para revisar por fugas y operación apropiada. Una de las revisiones iniciales abre la válvula de cierre de combustible secundaria del postratamiento y abre el inyector de combustible del postratamiento. Esto libera toda la presión en la línea de combustible del postratamiento. En este punto de revisión, el sensor de presión de combustible del postratamiento deberá leer presión de aire ambiente. Si la lectura del sensor no indica presión de aire ambiente dentro de la tolerancia del sensor, se registrará este código de falla.

Las causas posibles de este código de falla incluyen:

  • Un sensor de presión de combustible del postratamiento con mal funcionamiento en rango
  • Una válvula de cierre de combustible secundaria del postratamiento pegada cerrada
  • Una línea de drenado de combustible del postratamiento taponada
  • Una línea de suministro de combustible del postratamiento taponada
  • Un filtro de combustible taponado.
  • Alta restricción de entrada de combustible
Consulte el Análisis del Código de Falla t05-1926


Sensor de Presión de Combustible de Postratamiento 1 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1927

Sensor de Presión de Combustible de Postratamiento 1 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1927 PID: Ninguno SPN: 3480 FMI: 3/3 LÁMPARA: Ámbar SRT: | Sensor de Presión de Combustible de Postratamiento 1 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de presión de combustible de postratamiento. | Ninguno en el desempeño.
ISX - Circuito del Sensor de Presión de Combustible 1 del Postratamiento
ISM - Circuito del Sensor de Presión de Combustible 1 del Postratamiento

Descripción del Circuito

El sensor de presión de combustible del postratamiento se usa para monitorear la presión de combustible en el sistema de postratamiento. El módulo de control electrónico (ECM) le suministra al sensor de presión de combustible del postratamiento un voltaje de referencia de 5 voltios. Cuando la presión del combustible es baja, el voltaje de señal del sensor es bajo. Cuando la presión del combustible es alta, el voltaje de señal del sensor es casi el voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de señal de presión de combustible del postratamiento, para calcular la presión del combustible dentro del sistema de postratamiento.

Ubicación del Componente

El sensor de presión de combustible del postratamiento está colocado en el ensamble de válvula de cierre del postratamiento. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión de combustible de postratamiento es más de 4.8 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor calculado de la presión de combustible del postratamiento, para operación del postratamiento.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conector, sensor.
  • Cable de señal en corto con la alimentación de sensores o con el voltaje de la batería.
  • Un sensor en corto.
Consulte el Análisis del Código de Falla t05-1927


Sensor de Presión de Combustible de Postratamiento 1 - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 1928

Sensor de Presión de Combustible de Postratamiento 1 - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1928 PID: Ninguno SPN: 3480 FMI: 4/4 LÁMPARA: Ámbar SRT: | Sensor de Presión de Combustible de Postratamiento 1 - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de presión de combustible de postratamiento. | Ninguno en el desempeño.
ISX - Circuito del Sensor de Presión de Combustible 1 del Postratamiento
ISM - Circuito del Sensor de Presión de Combustible 1 del Postratamiento

Descripción del Circuito

El sensor de presión de combustible del postratamiento se usa para monitorear la presión de combustible en el sistema de postratamiento. El módulo de control electrónico (ECM) le suministra al sensor de presión de combustible del postratamiento un voltaje de referencia de 5 voltios. Cuando la presión del combustible es baja, el voltaje de señal del sensor es bajo. Cuando la presión del combustible es alta, el voltaje de señal del sensor es casi el voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de señal de presión de combustible del postratamiento, para calcular la presión del combustible dentro del sistema de postratamiento.

Ubicación del Componente

El sensor de presión de combustible del postratamiento está colocado en el ensamble de válvula de cierre del postratamiento. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión de combustible de postratamiento es menos de 0.2 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor calculado de la presión de combustible del postratamiento, para operación del postratamiento.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto en el arnés del motor, conector, sensor.
  • Cable de señal con corto a tierra.
  • Un sensor en corto.
Consulte el Análisis del Código de Falla t05-1928


Sistema de Inyección de Combustible del Postratamiento - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 1932

Sistema de Inyección de Combustible del Postratamiento - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1932 PID: SPN: 3556 FMI: 2 LÁMPARA: Ámbar SRT: | Sistema de Inyección de Combustible del Postratamiento - Dato Errático, Intermitente, o Incorrecto. Se ha detectado un error bien sea en el inyector de combustible del postratamiento o en el sistema de la válvula de cierre de combustible del postratamiento. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Sistema de Inyector de Combustible del Postratamiento

Descripción del Circuito

Este código de falla revisa por errores del sistema, en el sistema de inyección de combustible del postratamiento. Este diagnóstico puede detectar fugas de combustible en el sistema, así como también un inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, y válvula de drenado de combustible del postratamiento dañados.

Cada vez que el motor es arrancado y antes de la regeneración activa del sistema de postratamiento, se ejecuta una prueba de diagnóstico en el sistema. La válvula de drenado de combustible del postratamiento abre y libera presión de combustible en la línea. El sensor de presión de combustible del postratamiento debe estar leyendo presión atmosférica en este punto en la prueba. La válvula de drenado de combustible del postratamiento cierra y la válvula de cierre de combustible del postratamiento abre. Esto presuriza el sistema de combustible del postratamiento a la presión de operación de la bomba de engranes. Entonces el diagnóstico comprueba, para asegurar que el sensor de presión del postratamiento está leyendo presión de operación de la bomba de engranes. Entonces, la válvula de cierre de combustible del postratamiento cierra y atrapa el combustible entre la válvula de cierre de combustible del postratamiento y el inyector de combustible del postratamiento. El diagnóstico comprueba para asegurar que el sistema mantiene presión de combustible. Entonces, la válvula de drenado de combustible del postratamiento abre y libera la presión restante en el sistema.

Ubicación del Componente

El inyector de combustible del postratamiento está instalado en el sistema de escape, en la brida de salida del turbocargador. El sensor de presión de combustible del postratamiento, válvula de cierre de combustible del postratamiento, y válvula de drenado de combustible del postratamiento están instaladas en el múltiple de la válvula de cierre. La válvula de cierre del postratamiento está colocada en el mismo lado del múltiple que el sensor de presión del postratamiento, mientras que la válvula de drenado de combustible del postratamiento está colocada en el otro lado del múltiple sola. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta durante los primeros minutos de operación del motor y antes de que el sistema de postratamiento comience a inyectar combustible dentro del sistema de escape, para regeneración activa del sistema de postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta daño del sistema, en el sistema de combustible del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM iluminará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecuta y falla.
  • La regeneración activa del filtro de partículas del postratamiento se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Válvula de cierre de combustible del postratamiento o válvula de drenado de combustible del postratamiento pegada abierta o cerrada
  • Fuga interna o externa en la válvula de cierre de combustible o en la válvula de drenado de combustible del postratamiento
  • Fuga interna o externa en el inyector de combustible del postratamiento
  • Conexiones flojas en el sistema de combustible del postratamiento
  • Fugas de combustible en el sistema de combustible del postratamiento.

A fin de diagnosticar correctamente el sistema de combustible del postratamiento, deben usarse las siguientes pruebas del ECM en la herramienta electrónica de servicio INSITE™. Estas pruebas del ECM le ordenan al inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, y a la válvula de drenado de combustible del postratamiento que abran o cierren. La tabla debajo muestra como opera cada prueba. Es importante observar que la prueba de anulación cesa después de 60 segundos, cuando se presiona el botón "STOP", o cuando se desconecta el interruptor de llave.

 | Válvula de Cierre | Inyector | Válvula de Drenado
Prueba de Fuga del Inyector del Postratamiento | ABIERTA | CERRADO | CERRADO
Prueba de la Válvula de Cierre del Postratamiento | CERRADO | CERRADO | ABIERTA
Consulte el Análisis del Código de Falla t05-1932


Voltaje de Alimentación 2 de Potencia de Salida de la ECU - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 1933

Voltaje de Alimentación 2 de Potencia de Salida de la ECU - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1933 PID: Ninguno SPN: 3598 FMI: 0/16 LÁMPARA: Ámbar SRT: | Voltaje de Alimentación 2 de Potencia de Salida de la ECU - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo. Alto voltaje de la batería detectado por la válvula EGR. | El accionamiento de la válvula EGR se desactivará.
ISX - Circuito de la Válvula EGR
ISM - Circuito de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR), es un dispositivo inteligente y recibe ordenes del módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. La válvula EGR ejecuta sus propios diagnósticos internos y reporta las fallas de vuelta al ECM del motor primario, usando el enlace de datos J1939.

La válvula EGR es abierta por un motor colocado en la parte superior de la válvula EGR. Un perno se extiende desde el motor y contacta a la válvula de elevación doble, para abrir la válvula EGR. El motor de la válvula EGR no se usa para cerrar la válvula EGR. El perno se retrae y se usa un resorte para cerrar la válvula EGR.

Ubicación del Componente

La ubicación de la válvula EGR puede variar, dependiendo de la aplicación del motor. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La válvula EGR detecta que el voltaje de suministro de potencia a la válvula EGR está a más de 18 VCD por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El accionamiento de la válvula EGR se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE y activa la operación de la válvula EGR inmediatamente después que el voltaje de suministro de potencia a la válvula EGR baja a menos de 18 VCD.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de este código de falla incluyen:

  • Alternador o regulador defectuoso que está sobrecargando el sistema.
  • Baterías conectadas en serie en vez de en paralelo.
  • Procedimiento incorrecto de puentear para arrancar.
Consulte el Análisis del Código de Falla t05-1933


Voltaje de Alimentación 2 de Potencia de Salida de la ECU - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 1934

Voltaje de Alimentación 2 de Potencia de Salida de la ECU - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1934 PID: S211 SPN: 3598 FMI: 1/18 LÁMPARA: Ámbar SRT: | Voltaje de Alimentación 2 de Potencia de Salida de la ECU - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo. Bajo voltaje de la batería detectado por la válvula EGR. | Código de falla de bajo voltaje sólo de información.
ISX - Circuito de la Válvula EGR
ISM - Circuito de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR), es un dispositivo inteligente y recibe ordenes del módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. La válvula EGR ejecuta sus propios diagnósticos internos y reporta las fallas de vuelta al ECM del motor primario, usando el enlace de datos J1939.

La válvula EGR es abierta por un motor colocado en la parte superior de la válvula EGR. Un perno se extiende desde el motor y contacta a la válvula de elevación doble, para abrir la válvula EGR. El motor de la válvula EGR no se usa para cerrar la válvula EGR. El perno se retrae y se usa un resorte para cerrar la válvula EGR.

Ubicación del Componente

La ubicación de la válvula EGR puede variar, dependiendo de la aplicación del motor. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La válvula EGR detecta que el voltaje de suministro de potencia a la válvula EGR está a menos de 8 VCD por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La actuación de la válvula EGR continúa.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE y activa la operación de la válvula EGR inmediatamente después que el voltaje de suministro de potencia a la válvula EGR está a más de 8 VCD.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

  • Verifique que la energía directa para el ECM venga de las baterías y no del motor de arranque o de otros dispositivos. Revise por posibles baterías bajas.
  • Si la alimentación directa de batería del ECM se toma del motor de arranque, revise por bajo voltaje al dar marcha. El bajo voltaje durante la marcha puede causar que el suministro de energía al ECM baje a menos de las especificaciones.
Consulte el Análisis del Código de Falla t05-1934


Circuito Excitador del Actuador EGR - Causa Raíz No Conocida

CÓDIGO DE FALLA 1935

Circuito Excitador del Actuador EGR - Causa Raíz No Conocida

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1935 PID: S146 SPN: 2791 FMI: 11 LÁMPARA: Ámbar SRT: | Circuito Excitador del Actuador EGR - Causa Raíz No Conocida. Se ha detectado una comunicación intermitente entre el controlador de la válvula EGR inteligente y el ECM. | La válvula EGR mantendrá la posición del último mensaje J1939 válido.
ISX - Circuito de la Válvula EGR
ISM - Circuito de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR), es un dispositivo inteligente y recibe ordenes del módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. La válvula EGR ejecuta sus propios diagnósticos internos y reporta las fallas de vuelta al ECM del motor primario, usando el enlace de datos J1939.

La válvula EGR es abierta por un motor colocado en la parte superior de la válvula EGR. Un perno se extiende desde el motor y contacta a la válvula de elevación doble, para abrir la válvula EGR. El motor de la válvula EGR no se usa para cerrar la válvula EGR. El perno se retrae y se usa un resorte para cerrar la válvula EGR.

Ubicación del Componente

La ubicación de la válvula EGR puede variar, dependiendo de la aplicación del motor. Consultar Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La válvula EGR no recibe un mensaje J1939 válido del ECM del motor primario por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La válvula EGR mantendrá la posición del último mensaje J1939 válido.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE y activará la operación de la válvula EGR, inmediatamente después de que se reciba un mensaje J1939 válido por la válvula EGR.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este código de falla se registra cuando el control de la válvula EGR no recibió comandos J1939 válidos del ECM del motor primario. Conexiones intermitentes del enlace de datos J1939 ó interferencia en la red J1939 son causas posibles de este código de falla. Revise también por conexiones intermitentes de alimentación y de tierra para el control de la válvula EGR.

Consulte el Análisis del Código de Falla t05-1935


Voltaje de Alimentación 1 de Potencia de Salida de la ECU - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 1938

Voltaje de Alimentación 1 de Potencia de Salida de la ECU - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1938 PID: S212 SPN: 3597 FMI: 1/18 LÁMPARA: Ámbar SRT: | Voltaje de Alimentación 1 de Potencia de Salida de la ECU - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo. El actuador VGT detectó bajo voltaje de la batería. | Ninguno en el desempeño.
ISX - Circuito del Actuador del VGT
ISM - Circuito del Actuador del VGT

Descripción del Circuito

El turbocargador de geometría variable (VGT) es activado electrónicamente por el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del ECM primario del motor. La actuador EGR ejecuta sus propios diagnósticos y reporta las fallas de vuelta al módulo de control electrónico (ECM) primario del motor usando el enlace de datos J1939.

Ubicación del Componente

El actuador del VGT está colocado sobre la carcasa de cojinetes del turbocargador. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El código de falla se establece cuando el voltaje suministrado al actuador VGT cae a menos de 10 VCD por 10 segundos y la velocidad del motor debe ser de 0 rpm o de más de 500 rpm.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La actuación del VGT continúa hasta que el voltaje de la batería cae lo suficiente para que la actuación del VGT no pueda continuar.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el voltaje al actuador VGT sea mayor de los 10 VCD y la velocidad del motor sea 0 o mayor a las 500 rpm.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este código de falla se registra cuando el voltaje al actuador VGT cae a menos de 10 VCD. El VGT aún continúa respondiendo a los comandos del ECM primario del motor.

Consulte el Análisis del Código de Falla t05-1938


Presión del Cárter del Motor - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 1942

Presión del Cárter del Motor - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1942 PID: P101 SPN: 101 FMI: 2 LÁMPARA: Ámbar SRT: | Presión del Cárter del Motor - Dato Errático, Intermitente, o Incorrecto. El ECM ha detectado que la señal de presión del cárter no está cambiando con las condiciones de operación del motor. | Ninguno en el desempeño.
ISX - Sensor de Presión del Cárter del Motor
ISM - Sensor de Presión del Cárter del Motor

Descripción del Circuito

El sensor de presión del cárter del motor se usa para monitorear la presión dentro del cárter. El módulo de control electrónico (ECM) le suministra al sensor de presión del cárter un voltaje de referencia de 5 voltios. Cuando la presión del cárter es baja, el voltaje de señal del sensor es bajo. Cuando la presión del cárter es alta, el voltaje de señal del sensor es casi el voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de señal de presión del cárter, para calcular la presión del aire dentro del cárter.

Ubicación del Componente

El sensor de presión del cárter del motor está colocado en el ensamble del filtro del cárter. El filtro del cárter está colocado en el lado de sistema de combustible del motor. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

La primera parte de este diagnóstico se ejecuta en la conexión inicial de la llave y la segunda parte se ejecuta cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el sensor de presión del cárter está leyendo un valor errático al conectar la llave, o la lectura de la presión del cárter no está cambiando con las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de este código de falla incluyen:

  • Manguera del respirador del cárter desconectada entre la salida del motor y el ensamble del filtro del cárter
  • Resistencia en el arnés
  • Un sensor de presión dañado en rango.
Consulte el Análisis del Código de Falla t05-1942


Densidad del Aire Ambiente - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 1943

Densidad del Aire Ambiente - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1943 PID: SPN: 3555 FMI: 1/17 LÁMPARA: Ninguno SRT: | Densidad del Aire Ambiente - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo. El par motriz del motor se ha reducido porque el vehículo estaba operando en condiciones de gran altitud. | Posible disminución de la potencia del motor.
ISX - Circuito de Presión Barométrica
ISM - Circuito de Presión Barométrica

Descripción del Circuito

El sensor de presión de aire ambiente responde a los cambios en la presión atmosférica. La presión cambia conforme cambia la elevación del motor. El sensor de presión de aire ambiente tiene un circuito con suministro de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

El módulo de control electrónico (ECM) proporciona un suministro de 5 voltios al sensor de presión de aire ambiente en el circuito 1 de suministro del sensor. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de presión de aire ambiente proporciona una señal al ECM en el circuito de señal del sensor de presión de aire ambiente. Este voltaje de señal del sensor cambia basado en la presión atmosférica. El ECM detecta un voltaje de señal bajo cuando el vehículo está operando a grandes altitudes. El ECM detecta un voltaje de señal alto cuando el vehículo está operando a nivel del mar.

Ubicación del Componente

El sensor de presión barométrica está montado en la derivación principal del arnés del motor cerca del ECM. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la lectura de la presión de aire ambiente es mayor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor está limitado debido a que el motor está operando en condiciones de gran altitud.

Condiciones para Borrar el Código de Falla

El ECM regresa el par motriz total del motor y el código de falla se inactiva cuando el vehículo se opera en condiciones de altitud normal.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19. Este procedimiento se encuentra en el correspondiente Manual de Diagnóstico y Reparación de Fallas para el motor al que se le da servicio.

Cuando el motor ha estado operando en un lugar de gran altitud, este código de falla se guarda. Este código de falla es sólo para información y ninguna reparación es necesaria. El motor posiblemente pueda bajar su potencia cuando opere en un lugar de gran altitud para proteger el turbocargador y el motor de temperaturas de escape excesivamente altas. La baja de potencia limita el par motriz de salida del motor para mantener las temperaturas abajo de los límites de temperatura máxima.

Nota: Este código de falla muy probablemente no se activará sin carga en el taller. El motor debe estar bajo las mismas condiciones de operación (altitud y temperatura) que se estaban experimentando, cuando el código de falla se registró originalmente.

Consulte el Análisis del Código de Falla t05-1943


Sobretemperatura Calculada del Circuito de Control de la Válvula EGR - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 1961

Sobretemperatura Calculada del Circuito de Control de la Válvula EGR - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1961 PID: S146 SPN: 2791 FMI: 0/15 LÁMPARA: Ámbar SRT: | Sobretemperatura Calculada del Circuito de Control de la Válvula EGR - Dato Válido pero Arriba del Rango Normal de Operación - Nivel Menos Grave. La válvula EGR ha detectado una condición de alta temperatura. | La operación de la válvula EGR se desactivará.
ISX - Circuito del Actuador del EGR
ISM - Actuador del VGT

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR), es un dispositivo inteligente que recibe ordenes del módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. La válvula EGR ejecuta sus propios diagnósticos internos y reporta las fallas de vuelta al ECM del motor primario, usando el enlace de datos J1939.

La válvula EGR es abierta por un motor colocado en la parte superior de la válvula EGR. Un eje del motor se extiende desde el motor y contacta a la válvula de elevación doble, para abrir la válvula EGR. El motor de la válvula EGR no retrae realmente la válvula EGR. La corriente del motor se reduce y el resorte empuja a la válvula EGR cerrándola.

Ubicación del Componente

La ubicación de la válvula EGR puede variar, dependiendo de la aplicación del motor. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave se enciende.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se guarda cuando la temperatura interna del motor de la válvula EGR está a más de 135°C [275°F].

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula EGR se desactivará.

Condiciones para Borrar el Código de Falla

Este código de falla se inactiva cuando la temperatura interna del motor de la válvula EGR está a menos de 125 °C [257 °F].

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este código de falla es sólo para información. No se toma ninguna acción cuando este código de falla se guarda.

Consulte el Análisis del Código de Falla t05-1961


Sobretemperatura del Excitador del Actuador del VGT (Calculada) - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 1962

Sobretemperatura del Excitador del Actuador del VGT (Calculada) - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1962 PID: S027 SPN: 641 FMI: 0/15 LÁMPARA: Ámbar SRT: | Sobretemperatura del Excitador del Actuador del VGT (Calculada) - Dato Válido pero Arriba del Rango Normal de Operación - Nivel Menos Grave. Se ha detectado alta temperatura interna del actuador VGT. | Ninguno en el desempeño.
ISX - Circuito del Actuador del VGT
ISM - Circuito del Actuador del VGT

Descripción del Circuito

El turbocargador de geometría variable (VGT) es activado electrónicamente por el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control electrónico (ECM) del motor primario. El actuador del VGT ejecuta sus propios diagnósticos y reporta las fallas de vuelta al ECM del motor primario, usando el enlace de datos J1939.

Ubicación del Componente

El actuador del VGT está colocado sobre la carcasa de cojinetes del turbocargador. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave se enciende.

Condiciones para Establecimiento de los Códigos de Falla

El código de falla se guarda cuando la temperatura interna del actuador VGT excede los 125°C [257°F] continuamente por 30 minutos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que la temperatura interna del actuador baja a menos de 125°C [257°F].

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El código de falla se guarda cuando la temperatura interna del actuador VGT excede los 125°C [257°F].

Este código de falla se inactiva cuando el vehículo están en el taller porque la temperatura del actuador VGT ha bajado.

Analice las fallas de conteos inactivos múltiples de este código de falla como un código de falla activo.

También revise si hay fugas de escape que peguen en el actuador VGT. Repare cualquier fuga del escape.

Consulte el Análisis del Código de Falla t05-1962


Fault Code Path Selection

CÓDIGO DE FALLA sp16-fc1963
Fault Code Path Selection

¿El motor es un ISM? | Ir a sp16-fc1963ism
¿El motor es un ISX? | Ir a sp16-fc1963isx

Ultima Modificación: 30-ENERO-2009


Temperatura 1 del Gas de Escape del Postratamiento - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 1966

Temperatura 1 del Gas de Escape del Postratamiento - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1966 PID: 326 SPN: 3241 FMI: 0 LÁMPARA: Rojo SRT: | Temperatura de Gases de Escape 1 de Postratamiento - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave. Las temperaturas del gas de escape del motor que entra al sistema de postratamiento están por arriba de los límites de protección del motor. | El motor se parará.
ISX e ISM - Sensores de Temperatura del Gas de Escape

Descripción del Circuito

Los sensores de temperatura del gas de escape son utilizados por el módulo de control electrónico (ECM), para monitorear las temperaturas del escape del motor en el sistema de postratamiento. Los sensores de temperatura del gas de escape son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona un voltaje de referencia de 5 voltios al sensor. El ECM monitorea el cambio en el voltaje de señal, y lo convierte a un valor de temperatura.

Cuando la temperatura del escape es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo jala una pequeña cantidad a través del sensor hacia tierra. Por lo tanto, el ECM detecta un voltaje de señal alto o baja temperatura. Cuando la temperatura del gas de escape es alta, la resistencia del sensor es baja. El voltaje de señal jala una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo, o una alta temperatura.

Ubicación del Componente

Los sensores de temperatura del gas de escape están colocados en el sistema de postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando y no está ocurriendo una regeneración activa del filtro de partículas diesel del postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que las temperaturas del gas de escape en el sistema de postratamiento están por arriba de un valor calibrable por una cantidad de tiempo calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecuta y falla.
  • El motor parará si la condición de alta temperatura existe por una cantidad de tiempo calibrable.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara roja STOP ENGINE y el código de falla se volverá inactivo, cuando las temperaturas en el sistema de postratamiento caigan por debajo de un valor de temperatura calibrable. El código de falla también se volverá inactivo enseguida de un ciclo de la llave, o si la condición de alta temperatura ya no existe.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Este código de falla se registra cuando el inyector del postratamiento está desactivado, pero el ECM ha detectado una condición de alta temperatura en el sistema de postratamiento. Esto indica que una fuente secundaria de combustible está entrando al sistema de postratamiento y está creando un incremento en temperatura a través del catalizador de oxidación diesel y/o filtro de partículas diesel.

Una condición de código de falla intermitente puede ser causada por el sensores de postratamiento y cableado relacionados estando en corto o dañado (fundido), debido a interferencia del componente. Si existe la condición de un códigos de falla intermitente, se requiere la inspección de los sensores de postratamiento y del cableado por cualquier daño posible. Use los métodos de sujeción apropiados para asegúrese de que el sensor y cableado no estén interfiriendo o haciendo contacto con otros componentes.

Las causas posibles de este código de falla incluyen:

  • Un inyector de combustible dañado, causando que combustible sin quemar entre al sistema de escape
  • El sensor de temperatura de entrada del filtro de partículas diesel del postratamiento falló en rango.
  • Se está introduciendo excesivo aceite del motor en el sistema de escape, desde el motor o el turbocargador.
  • El sensor de temperatura del postratamiento tiene corto y/o el cableado del sensor o conector ha sido dañado.

Debe inspeccionarse el sistema de postratamiento, después de hacer la reparación apropiada descrita en este árbol de diagnósticos de código de falla. Puede haber ocurrido daño progresivo al sistema de postratamiento. Desmonte el sistema de postratamiento del escape del vehículo, por mal funcionamiento potencial e inspeccione para reutilización. Consultar Procedimiento 014-013 en la Sección 14 en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

Consulte el Análisis del Código de Falla t05-1966


Temperatura 2 del Gas de Escape del Postratamiento - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 1968

Temperatura 2 del Gas de Escape del Postratamiento - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1968 PID: S327 SPN: 3249 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura 2 del Gas de Escape del Postratamiento - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo. La lectura del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento ha excedido el límite máximo de temperatura. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Sensores de Temperatura del Postratamiento

Descripción del Circuito

Los sensores de temperatura del postratamiento son utilizados por el módulo de control electrónico (ECM), para monitorear las temperaturas del escape del motor en el sistema de postratamiento. Los sensores de temperatura del postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona un voltaje de referencia de 5 voltios al sensor. El ECM monitorea el cambio en el voltaje de señal, y lo convierte a un valor de temperatura.

Cuando la temperatura del escape es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo jala una pequeña cantidad a través del sensor hacia tierra. Por lo tanto, el ECM detecta un voltaje de señal alto o baja temperatura. Cuando la temperatura del gas de escape es alta, la resistencia del sensor es baja. El voltaje de señal jala una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo, o una alta temperatura.

Ubicación del Componente

El sensor de temperatura de entrada del filtro de partículas diesel del postratamiento se localiza en el sistema de postratamiento. Se localiza a la salida del catalizador de oxidación diesel y antes del filtro de partículas diesel de postratamiento. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON y cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La lectura del sensor de temperatura de entrada del filtro de partículas diesel del postratamiento excede los 649°C [1200°F] por 5 segundos y luego regresa por debajo de 550°C [1021°F]. Esto debe ocurrir cinco veces antes de que se registre el código de falla.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
  • La operación de la válvula de recirculación del gas de escape (EGR) se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE y el código de falla se pondrá inactivo cuando se cicle el interruptor de llave.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Una condición de código de falla intermitente puede ser causada por el sensores de postratamiento y cableado relacionados estando en corto o dañado (fundido), debido a interferencia del componente. Si existe la condición de un códigos de falla intermitente, se requiere la inspección de los sensores de postratamiento y del cableado por cualquier daño posible. Use los métodos de sujeción apropiados para asegúrese de que el sensor y cableado no estén interfiriendo o haciendo contacto con otros componentes.

Las causas posibles de este código de falla incluyen:

  • Un inyector de combustible dañado, causando que combustible sin quemar entre al sistema de escape
  • Un inyector de combustible del postratamiento dañado
  • El sensor de temperatura de entrada del filtro de partículas diesel del postratamiento falló en rango.
  • Se está introduciendo excesivo aceite del motor en el sistema de escape, desde el motor o el turbocargador.
  • El sensor de temperatura del postratamiento tiene corto y/o el cableado del sensor o conector ha sido dañado.
Consulte el Análisis del Código de Falla t05-1968


Temperatura 2 del Gas de Escape del Postratamiento - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 1969

Temperatura 2 del Gas de Escape del Postratamiento - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1969 PID: S327 SPN: 3249 FMI: 0/0 LÁMPARA: Rojo SRT: | Temperatura de Gases de Escape 2 de Postratamiento - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave. La lectura del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento ha excedido el límite máximo de temperatura de protección del motor. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Sensores de Temperatura del Postratamiento

Descripción del Circuito

Los sensores de temperatura del postratamiento son utilizados por el módulo de control electrónico (ECM), para monitorear las temperaturas del escape del motor en el sistema de postratamiento. Los sensores de temperatura del postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona un voltaje de referencia de 5 voltios al sensor. El ECM monitorea el cambio en el voltaje de señal, y lo convierte a un valor de temperatura.

Cuando la temperatura del escape es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo jala una pequeña cantidad a través del sensor hacia tierra. Por lo tanto, el ECM detecta un voltaje de señal alto o baja temperatura. Cuando la temperatura del gas de escape es alta, la resistencia del sensor es baja. El voltaje de señal jala una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo, o una alta temperatura.

Ubicación del Componente

El sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento está colocado en la sección de entrada del sistema de postratamiento.

El sensor de temperatura de entrada del filtro de partículas diesel del postratamiento se localiza en el sistema de postratamiento. Se localiza a la salida del catalizador y antes del filtro de partículas diesel de postratamiento. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON y cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la lectura de la temperatura de entrada del filtro de partículas diesel de postratamiento es mayor a los 800°C [1472°F] o el diferencial de temperatura en el catalizador de oxidación diesel es mayor a los 500°C [932°F].

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
  • La operación de la válvula de recirculación del gas de escape (EGR) se desactivará.
  • El motor puede apagar si está activada la característica de apagado de protección del motor.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar STOP ENGINE y el código de falla se inactiva cuando se cicla el interruptor de llave.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Una condición de código de falla intermitente puede ser causada por el sensores de postratamiento y cableado relacionados estando en corto o dañado (fundido), debido a interferencia del componente. Si existe la condición de un códigos de falla intermitente, se requiere la inspección de los sensores de postratamiento y del cableado por cualquier daño posible. Use los métodos de sujeción apropiados para asegúrese de que el sensor y cableado no estén interfiriendo o haciendo contacto con otros componentes.

Las causas posibles de este código de falla incluyen:

  • Un inyector de combustible dañado, causando que combustible sin quemar entre al sistema de escape
  • Un inyector de combustible del postratamiento dañado
  • El sensor de temperatura de entrada del filtro de partículas diesel del postratamiento falló en rango.
  • Se está introduciendo excesivo aceite del motor en el sistema de escape, desde el motor o el turbocargador.
  • El sensor de temperatura del postratamiento tiene corto y/o el cableado del sensor o conector ha sido dañado.

Debe inspeccionarse el sistema de postratamiento, después de hacer la reparación apropiada descrita en este árbol de diagnósticos de código de falla. Puede haber ocurrido daño progresivo al sistema de postratamiento. Desmonte el sistema de postratamiento del escape del vehículo, por mal funcionamiento potencial e inspeccione para reutilización. Use el Procedimiento encontrado en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 014-013 en la Sección 14.

Consulte el Análisis del Código de Falla t05-1969


Temperatura 3 del Gas de Escape - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 1972

Temperatura 3 del Gas de Escape - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1972 PID: S328 SPN: 3245 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura 3 del Gas de Escape - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo. La lectura del sensor de temperatura de salida del filtro de partículas diesel del postratamiento ha excedido el límite máximo de temperatura. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Sensores de Temperatura del Postratamiento

Descripción del Circuito

Los sensores de temperatura del postratamiento son utilizados por el módulo de control electrónico (ECM), para monitorear las temperaturas del escape del motor en el sistema de postratamiento. Los sensores de temperatura del postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona un voltaje de referencia de 5 voltios al sensor. El ECM monitorea el cambio en el voltaje de señal, y lo convierte a un valor de temperatura.

Cuando la temperatura del gas de escape es baja, la resistencia del termistor es alta. El voltaje de señal del ECM sólo jala una pequeña cantidad a través del sensor hacia tierra. Por lo tanto, el ECM detecta un voltaje de señal alto (baja temperatura). Cuando la temperatura del gas de escape es alta, la resistencia del termistor es baja. El voltaje de señal jala una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo (alta temperatura).

Ubicación del Componente

El sensor de temperatura de salida del filtro de partículas diesel del postratamiento se localiza en el sistema de postratamiento. Está colocado en la salida del filtro de partículas diesel del postratamiento. Consultar el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON y cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La lectura del sensor de temperatura de salida del filtro de partículas diesel del postratamiento excede los 675°C [1247°F] por 5 segundos y luego regresa por debajo de 575°C [1067°F]. Esto necesita ocurrir cinco veces antes de que se registre el código de falla.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
  • La operación de la válvula de recirculación del gas de escape (EGR) se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE y el código de falla se pondrá inactivo cuando se cicle el interruptor de llave.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Una condición de código de falla intermitente puede ser causada por el sensores de postratamiento y cableado relacionados estando en corto o dañado (fundido), debido a interferencia del componente. Si existe la condición de un códigos de falla intermitente, se requiere la inspección de los sensores de postratamiento y del cableado por cualquier daño posible. Use los métodos de sujeción apropiados para asegúrese de que el sensor y cableado no estén interfiriendo o haciendo contacto con otros componentes.

Las causas posibles de este código de falla incluyen:

  • Un inyector de combustible dañado, causando que combustible sin quemar entre al sistema de escape
  • Un inyector de combustible del postratamiento dañado
  • El sensor de temperatura de salida del filtro de partículas diesel del postratamiento falló en rango
  • Un catalizador de oxidación diesel taponado de la cara
  • Se está introduciendo excesivo aceite del motor en el sistema de escape, desde el motor o el turbocargador.
  • El sensor de temperatura del postratamiento tiene corto y/o el cableado del sensor o conector ha sido dañado.
Consulte el Análisis del Código de Falla t05-1972


Temperatura 3 del Gas de Escape - Dato Válido Pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 1973

Temperatura 3 del Gas de Escape - Dato Válido Pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1973 PID: S328 SPN: 3245 FMI: 0/0 LÁMPARA: Rojo SRT: | Temperatura 3 del Gas de Escape - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo. La lectura del sensor de temperatura de salida del filtro de partículas diesel de postratamiento ha excedido el límite máximo de temperatura de protección del motor. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Sensores de Temperatura del Postratamiento

Descripción del Circuito

Los sensores de temperatura del postratamiento son utilizados por el módulo de control electrónico (ECM), para monitorear las temperaturas del escape del motor en el sistema de postratamiento. Los sensores de temperatura del postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona un voltaje de referencia de 5 voltios al sensor. El ECM monitorea el cambio en el voltaje de señal, y lo convierte a un valor de temperatura.

Cuando la temperatura del gas de escape es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo jala una pequeña cantidad a través del sensor hacia tierra. Por lo tanto, el ECM detecta un voltaje de señal alto o baja temperatura. Cuando la temperatura del gas de escape es alta, la resistencia del sensor es baja. El voltaje de señal jala una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo, o alta temperatura.

Ubicación del Componente

El sensor de temperatura de salida del filtro de partículas diesel del postratamiento se localiza en el sistema de postratamiento. Está colocado en la salida del filtro de partículas diesel del postratamiento. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON y cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la lectura de la temperatura de salida del filtro de partículas diesel de postratamiento es mayor a los 800°C [1472°F] por más de 15 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
  • La operación de la válvula de recirculación del gas de escape (EGR) se desactivará.
  • El motor puede apagar si está activada la característica de apagado de protección del motor.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar STOP ENGINE y el código de falla se inactiva cuando se cicla el interruptor de llave.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Una condición de código de falla intermitente puede ser causada por el sensores de postratamiento y cableado relacionados estando en corto o dañado (fundido), debido a interferencia del componente. Si existe la condición de un códigos de falla intermitente, se requiere la inspección de los sensores de postratamiento y del cableado por cualquier daño posible. Use los métodos de sujeción apropiados para asegúrese de que el sensor y cableado no estén interfiriendo o haciendo contacto con otros componentes.

Las causas posibles de este código de falla incluyen:

  • Un inyector de combustible dañado, causando que combustible sin quemar entre al sistema de escape
  • Un inyector de combustible del postratamiento dañado
  • El sensor de temperatura de salida del filtro de partículas diesel del postratamiento falló en rango
  • Se está introduciendo excesivo aceite del motor en el sistema de escape, desde el motor o el turbocargador.
  • El sensor de temperatura del postratamiento tiene corto y/o el cableado del sensor o conector ha sido dañado.

Debe inspeccionarse el sistema de postratamiento, después de hacer la reparación apropiada descrita en este árbol de diagnósticos de código de falla. Puede haber ocurrido daño progresivo al sistema de postratamiento. Desmonte el sistema de postratamiento del escape del vehículo, por mal funcionamiento potencial e inspeccione para reutilización. Use el Procedimiento encontrado en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 014-013 en la Sección 14.

Consulte el Análisis del Código de Falla 1973.

Ultima Modificación: 03-AGOSTO-2010


Presión del Cárter del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 1974

Presión del Cárter del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1974 PID: P101 SPN: 101 FMI: 0/15 LÁMPARA: Mantenimiento SRT: | Presión del Cárter del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Menos Severo. El filtro del respiradero del cárter requiere mantenimiento. | Ninguno en el desempeño.
ISX - Sensor de Presión del Cárter del Motor
ISM - Sensor de Presión del Cárter del Motor

Descripción del Circuito

El sensor de presión del cárter del motor se usa para monitorear la presión dentro del cárter. El módulo de control electrónico (ECM) le suministra al sensor de presión del cárter un voltaje de referencia de 5 voltios. Cuando la presión del cárter es baja, el voltaje de señal del sensor es bajo. Cuando la presión del cárter es alta, el voltaje de señal del sensor es casi el voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de señal de presión del cárter, para calcular la presión del aire dentro del cárter.

Ubicación del Componente

El sensor de presión del cárter del motor está colocado en el ensamble del filtro del cárter. El filtro del cárter está colocado en el lado de sistema de combustible del motor. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión del cárter es mayor a los 20 cm H 2O [8 in H 2O].

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM hace destellar la luz ámbar CHECK ENGINE por 30 segundos con el encendido inicial cuando la presión del cárter se ha detectado que está arriba de los 20 cm H 2O [8 in H 2O].

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar destellante CHECK ENGINE tan pronto como la presión del cárter baja a menos de los 20 cm H 2O [8 in H 2O].

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de este código de falla incluyen:

  • Se necesita reemplazar el filtro del respiradero del cárter.
Consulte el Análisis del Código de Falla t05-1974


Circuito del Inyector 1 de Combustible de Postratamiento - Corriente Abajo de lo Normal, o Circuito Abierto.

CÓDIGO DE FALLA 1977

Circuito del Inyector 1 de Combustible de Postratamiento - Corriente Abajo de lo Normal, o Circuito Abierto.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1977 PID: SPN: 3556 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito del Inyector 1 de Combustible de Postratamiento - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia, corto circuito o circuito abierto detectados en el circuito del inyector de combustible de postratamiento. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX - Inyector de Combustible de Postratamiento
ISM - Inyector de Combustible de Postratamiento

Descripción del Circuito

El inyector de combustible de postratamiento se usa para inyectar combustible en el sistema de escape. El combustible diesel se atomiza en el sistema de escape cuando el filtro de partículas diesel de postratamiento necesita regenerarse. Los hidrocarburos en el combustible diesel se convierten en calor en el catalizador de oxidación diesel de postratamiento. El calor producido por el catalizador de postratamiento luego se usa para regenerar activamente el filtro de partículas diesel de postratamiento, convirtiendo en cenizas el hollín atrapado.

El inyector de combustible de postratamiento lo controla electrónicamente el módulo de control electrónico (ECM) del motor por medio de una señal de ancho de pulso modulado (PWM). La cantidad de combustible inyectado se determina por cuánto tiempo esté encendida la señal PWM al inyector.

Ubicación del Componente

El inyector de combustible del postratamiento está instalado en el sistema de escape, en la brida de salida del turbocargador. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es de más de 500 rpm y durante el primer minuto del arranque del motor.

Condiciones para Establecimiento de los Códigos de Falla

El código de falla se establece durante los 30 segundos de arrancar el motor o antes de un evento de regeneración activa del filtro de partículas diesel.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • La corriente al filtro de partículas del postratamiento se desactiva.
  • La regeneración activa del filtro de partículas de postratamiento se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

El código de falla se borra durante los 30 segundos de arrancar el motor o antes de un evento de regeneración activa del filtro de partículas diesel.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de este código de falla incluyen:

  • Un circuito abierto en el cable de suministro o retorno en el arnés del motor.
  • Un circuito abierto en el solenoide del inyector de combustible de postratamiento.
  • Un corto a tierra en el arnés del motor.
  • Un corto con la fuente de voltaje en el arnés del motor.
  • Alta resistencia en el solenoide del inyector de combustible de postratamiento.
  • Una resistencia extremadamente baja en el solenoide de inyector de combustible de postratamiento (inyector con corto internamente, pero no a tierra).
  • Un ECM dañado.
Consulte el Análisis del Código de Falla t05-1977


Fault Code Path Selection

CÓDIGO DE FALLA sp16-fc1981
Fault Code Path Selection

¿El motor es un CPL 3774 y 3775? | Ir a sp16-fc1981cpl_3774_3775
¿El motor no es un CPL 3774 o 3775? | Ir a sp16-fc1981non_cpl_3774_3775

Ultima Modificación: 07-MARZO-2014


Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 1992

Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1992 PID: P190 SPN: 190 FMI: 0/16 LÁMPARA: Roja SRT: | Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave. La velocidad del motor ha excedido un límite crítico. | El motor se parará.
ISM - Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor

Descripción del Circuito

El módulo de control del motor (ECM) provee una alimentación de 5 voltios de corriente directa (VCD) al sensor de velocidad/posición del árbol de levas del motor en el circuito de alimentación del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de velocidad/posición del árbol de levas proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del árbol de levas. Este sensor genera una señal para el ECM cuando el disco de sincronización del árbol de levas pasa el sensor. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo.

Ubicación del Componente

Ambos sensores de posición del motor se localizan en el lado posterior de la carcasa de engranes frontal, arriba del mando de la bomba de combustible. El sensor primario de posición del motor (Número 1) está colocado arriba del sensor de apoyo de posición del motor (Número 2). Consultar Procedimiento 100-002 en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detectó que la velocidad del motor había excedido el límite de calibración.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y falla.
  • La dosificación de combustible al motor se detiene hasta que la velocidad del motor baje a las velocidades normales de operación.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • El valor de ajuste de ganancia no está establecido correctamente
  • Señal de polarización errónea de regulación de la velocidad/carga del generador, desde el generador
  • Fuentes de combustible externo aspirado dentro del pasaje de admisión de aire
  • Potenciación inversa (motorización) del motor
  • Alteración de los sensores de velocidad/posición del cigüeñal del motor y de velocidad/posición del árbol de levas del motor.

Inspeccione el múltiple de admisión por si hay fuentes de vapores inflamables. Revise los sellos del turbocargador para verificar que no haya fugas de aceite. Inspeccione los sensores de velocidad/posición del cigüeñal del motor y de velocidad/posición del árbol de levas del motor, por daño o alteración.

Consulte el Análisis del Código de Falla t05-1992.

Ultima Modificación: 07-ENERO-2015


Filtro de Partículas Diesel del Postratamiento Faltante - Existe Condición

CÓDIGO DE FALLA 1993

Filtro de Partículas Diesel del Postratamiento Faltante - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1993 PID: SPN: 3064 FMI: 11/31 LÁMPARA: Ámbar SRT: | Filtro de Partículas Diesel del Postratamiento Faltante - Existe Condición. El filtro de partículas diesel de postratamiento en el sistema de escape no está presente. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Sensor de Presión Diferencial de Postratamiento

Descripción del Circuito

El sistema de postratamiento del motor monitorea la presencia del filtro de partículas del postratamiento. Este diagnóstico revisa para asegurarse de que el filtro de partículas diesel del postratamiento esté presente y funcionando correctamente.

Ubicación del Componente

El filtro de partículas diesel del postratamiento se localiza en el sistema de escape y es instalado por el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el motor está funcionando y el flujo del escape está por arriba de un nivel mínimo.

Condiciones para Establecimiento de los Códigos de Falla

Este diagnóstico monitorea al sensor de presión diferencial del filtro de partículas diesel del postratamiento. Cuando la presión diferencial está por debajo de un valor mínimo y el gasto del escape está por arriba de un gasto mínimo, se establece éste código de falla.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM iluminará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecuta y falla.
  • La regeneración activa del filtro de partículas diesel del postratamiento se desactivará.
  • La operación de la válvula de recirculación del gas de escape (EGR) se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Las condiciones para borrar éste código de falla requieren que el flujo del escape sea arriba de un valor mínimo antes de que el código de falla se vuelva inactivo. El caudal volumétrico del escape monitoreado en la herramienta electrónica de servicio INSITE™ debe estar arriba de 14.1 pies3/seg. por 30 segundos consecutivos para que el código de falla se vuelva inactivo. Será necesario elevar el flujo del escape arriba de éste valor de caudal mínimo llevando el motor a la máxima velocidad gobernada del motor.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • El filtro de partículas diesel del postratamiento ha sido desmontado del vehículo.
  • El filtro de partículas diesel del postratamiento está agrietado o roto.
  • Los tubos del sensor de presión diferencial del filtro de partículas diesel del postratamiento están instalados incorrectamente, rotos, flojos, o han sido alterados.
  • Los tubos del sensor de presión diferencial del filtro de partículas diesel del postratamiento están instalados invertidos.
Consulte el Análisis del Código de Falla t05-1993


Circuito Excitador 1 del Actuador del Freno del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 2182

Circuito Excitador 1 del Actuador del Freno del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2182 PID: S079 SPN: 1072 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito Excitador 1 del Actuador del Freno de Motor - Voltaje Arriba de lo Normal, o en Corto con Fuente Alta. Alto voltaje o un circuito abierto detectado en el circuito de señal número 1 de la solenoide del freno del motor. | El freno del motor en los cilindros 1, 2, y 3 puede estar activo todo el tiempo, o puede no ser activado.
ISM - Circuito de Señal del Solenoide Número 1 del Freno de Motor

Descripción del Circuito

El módulo de control electrónico (ECM) controla los frenos del motor en los cilindros 1, 2, y 3 enviando una señal en el circuito de señal número 1 del solenoide del freno del motor. El ECM solamente ordenará que los frenos se activen bajo ciertas condiciones de operación.

El código de falla del freno del motor sólo se activará una vez que los frenos del motor se activen y permanecerá activo hasta que el ECM se apague. Una vez que el ECM se apaga, el código de falla estará inactivo hasta que los frenos del motor sean activados otra vez, si la interrupción del circuito aun está presente. Este árbol está diseñado para diagnosticar un código de falla inactivo.

Ubicación del Componente

Los solenoides del freno del motor están colocados bajo la cubierta de válvulas. Los solenoides del freno del motor son controlados a través del arnés del motor desde el ECM. El arnés del motor se conecta al arnés de actuadores interno que pasa a través de la carcasa de balancines en el frente del motor. El arnés del freno del motor se conecta al arnés de actuadores interno a través de un conector de interconexión de 3 pines, colocado entre los cilindros 2 y 3.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La señal de ancho de pulso modulado (PWM) del solenoide del freno de motor se detecta que es más de 0 VCD cuando el ECM apaga la señal de ancho de pulso modulado (PWM) del solenoide del freno de motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La solenoide 1 del freno de motor no estará energizada.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE y el estado del código de falla se volverá inactivo, inmediatamente después de que el diagnóstico se ejecute y pase. El código de falla también puede borrarse usando la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de esta falla incluyen:

  • Circuito abierto en el arnés del motor, arnés del freno, o solenoides del freno del motor
  • Circuito de señal en corto con una fuente de voltaje en el arnés del motor
  • ECM defectuoso.
Consulte el Análisis del Código de Falla t05-2182


Circuito Excitador 1 del Actuador del Freno de Motor - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 2183

Circuito Excitador 1 del Actuador del Freno de Motor - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2183 PID: S079 SPN: 1072 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito Excitador 1 del Actuador del Freno del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal número 1 del solenoide del freno de motor. | El freno de motor en los cilindros 1, 2 y 3 no puede activarse.
ISM - Circuito de Señal del Solenoide Número 1 del Freno de Motor

Descripción del Circuito

El módulo de control electrónico (ECM) controla los frenos del motor en los cilindros 1, 2, y 3 enviando una señal en el circuito de señal número 1 del solenoide del freno del motor. El ECM solamente ordenará que los frenos se activen bajo ciertas condiciones de operación.

Ubicación del Componente

Los solenoides del freno del motor se localizan bajo la cubierta de balancines. Los solenoides del freno del motor son controlados a través del arnés del motor desde el ECM. El arnés del motor pasa a través de la carcasa de balancines en el frente del motor y está conectado a los solenoides del freno del motor a través de un conector de interconexión de 3 pines colocado entre los cilindros 2 y 3.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La señal de ancho de pulso modulado (PWM) del freno de motor no se detecta que sea voltaje del sistema cuando la señal PWM está encendida.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La solenoide 1 del freno de motor estará desactivada.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE y el estado del código de falla se inactiva inmediatamente después que el diagnóstico se ejecuta y pasa. El código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles para esta falla incluyen:

  • Corto a tierra en el arnés del motor, conectores, o solenoides del freno del motor
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-2183


Circuito de Alimentación 4 de Sensores - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 2185

Circuito de Alimentación 4 de Sensores - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2185 PID: S232 SPN: 3512 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación de Sensores 4 - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de +5 voltios de alimentación de sensores para el sensor de posición del pedal del acelerador. | El motor solamente funcionará en ralentí.
ISX e ISM - Suministro del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El suministro 4 del sensor del módulo de control electrónico (ECM) proporciona un suministro de 5 voltios al sensor de posición del pedal del acelerador. El sensor de posición del acelerador es un potenciómetro conectado al pedal del acelerador. El sensor de posición del acelerador varía el voltaje de señal hacia el ECM, conforme el pedal del acelerador es oprimido y liberado. El ECM recibe un voltaje de señal bajo, cuando el pedal del acelerador está al 0 por ciento. El ECM recibe un voltaje de señal alto cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador contiene una alimentación de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la señal de posición del pedal del acelerador.

Ubicación del Componente

El ensamble de pedal del acelerador está colocado en la cabina. Consulte el manual de diagnóstico y reparación de fallas del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la alimentación 4 de sensores es más de 5.25 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El motor solamente funcionará en ralentí.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este código de falla puede ser causado por un corto con una fuente de voltaje en el arnés del OEM o un corto con un circuito de señal de actuador que sea mayor de +5 VCD.

Consulte el Análisis del Código de Falla t05-2185


Circuito de Alimentación 4 de Sensores - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 2186

Circuito de Alimentación 4 de Sensores - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2186 PID: S232 SPN: 3512 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito 4 de Alimentación de Sensores - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de +5 voltios de alimentación de sensores para el sensor de posición del pedal del acelerador. | El motor sólo se muere.
ISX e ISM - Circuito de Voltaje de Suministro del Sensor de Posición del Pedal del Acelerador

Descripción del Circuito

El suministro 4 del sensor del módulo de control electrónico (ECM) proporciona un suministro de 5 voltios al sensor de posición del pedal del acelerador. El sensor de posición del acelerador es un potenciómetro conectado al pedal del acelerador. El sensor de posición del acelerador varía el voltaje de señal hacia el ECM, conforme el pedal del acelerador es oprimido y liberado. El ECM recibe un voltaje de señal bajo, cuando el pedal del acelerador está al 0 por ciento. El ECM recibe un voltaje de señal alto cuando el suministro de 5 voltios de posición del pedal del acelerador, el retorno de posición del pedal del acelerador y la señal de posición del pedal del acelerador.

Ubicación del Componente

El pedal del acelerador está colocado en la cabina. Consulte el manual de diagnóstico y reparación de fallas del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la alimentación 4 de sensores es menor de 4.75 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El motor sólo se mata.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El bajo voltaje en la línea de alimentación de +5 voltios puede ser causado por un corto a tierra en la línea de alimentación, un corto entre la línea de alimentación y el circuito de retorno, un acelerador defectuoso, o un suministro defectuoso de energía del ECM.

Consulte el Análisis del Código de Falla t05-2186


Protección Crítica del Motor con Entrada 3 del Sensor de Equipo Auxiliar — Instrucciones Especiales

CÓDIGO DE FALLA 2195

Protección Crítica del Motor con Entrada 3 del Sensor de Equipo Auxiliar — Instrucciones Especiales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2195 PID: S51 SPN: 703 FMI: 14 LÁMPARA: Rojo SRT: | Protección Crítica del Motor con Entrada 3 del Sensor de Equipo Auxiliar — Instrucciones Especiales. La puerta de emergencia del vehículo se ha detectado abierta. | El motor posiblemente pueda apagarse.
ISX e ISM - Sistema de Postratamiento

Descripción del Circuito

Algunas aplicaciones del vehículo posiblemente puedan tener un interruptor de interconexión indicando la posición de una puerta de salida de emergencia.

Ubicación del Componente

La localización de la puerta de emergencia puede variar dependiendo de la aplicación del vehículo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se dispara cuando la puerta de emergencia del vehículo se abre.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE, cuando el diagnóstico se ejecuta y falla. El motor se apaga.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este diagnóstico opera de manera diferente para cada aplicación del vehículo. Este código de falla normalmente indica que la puerta de salida de emergencia del vehículo ha sido abierta.

Consulte el Análisis del Código de Falla t05-2195


Circuito Excitador del Actuador del VGT - Causa Raíz No Conocida

CÓDIGO DE FALLA 2198

Circuito Excitador del Actuador del VGT - Causa Raíz No Conocida

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2198 PID: S027 SPN: 641 FMI: 11/11 LÁMPARA: Ámbar SRT: | Circuito Excitador del Actuador del VGT - Causa Fundamental No Conocida. Se ha detectado una comunicación intermitente entre el controlador VGT inteligente y el ECM. El controlador VGT no está interpretando correctamente el mensaje J1939 del ECM. | El accionamiento del VGT se desactivará.
ISX - Circuito Excitador del Actuador del VGT
ISM - Circuito Excitador del Actuador del VGT

Descripción del Circuito

El turbocargador de geometría variable (VGT) es activado electrónicamente por el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control electrónico (ECM) del motor primario. El actuador del VGT ejecuta sus propios diagnósticos y reporta las fallas de vuelta al ECM del motor primario, usando el enlace de datos J1939. El ECM luego decodifica el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT está colocado sobre la carcasa de cojinetes del turbocargador. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El actuador VGT no recibe un mensje J1939 válido del ECM por 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El VGT se moverá a la posición abierta predeterminada.
  • La válvula EGR se cerrará.
  • La regeneración activa del sistema de postratamiento se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el actuador VGT reciba un mensaje J1939 válido del ECM.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este código de falla se registra cuando el actuador inteligente VGT no recibe un mensaje J1939 válido del ECM primario del motor por 1 segundo. Conexiones intermitentes del enlace de datos J1939 ó interferencia en la red J1939 son causas posibles de este código de falla. Revise también si hay conexiones intermitentes de alimentación y de tierra al actuador VGT.

La válvula EGR también está en la red J1939. Revise por conteos activos o inactivos altos del Código de Falla 1893. Si el Código de Falla 1893 está activo, diagnostique el arnés del enlace de datos J1939.

Consulte el Análisis del Código de Falla t05-2198


Presión de Suministro de la Bomba de Combustible - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 2215

Presión de Suministro de la Bomba de Combustible - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2215 PID: P094 SPN: 94 FMI: 1/18 LÁMPARA: Ámbar SRT: | Presión de Suministro de la Bomba de Combustible - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. El ECM ha detectado baja presión de combustible. | El motor puede no arrancar, emitir humo blanco, funcionar irregularmente, o perder potencia.
ISX - Circuito del Sistema de Combustible

Descripción del Circuito

El sensor de presión de entrega de combustible responde a los cambios de presión en el múltiple de combustible del módulo del sistema de combustible integrado (IFSM). El sensor de presión de entrega de combustible tiene un circuito de suministro de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de entrega de combustible usando un circuito de suministro de sensor común. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de presión de entrega de combustible proporciona una señal al ECM en el circuito de la señal del sensor de presión de entrega de combustible. Este voltaje de señal del sensor cambia, basándose en la presión en el múltiple de combustible. El ECM detecta un voltaje de señal bajo en condiciones de operación, como durante un ralentí o una desaceleración. El ECM detecta un voltaje de señal alto durante las condiciones de operación de carga del motor alta.

La bomba de engranes succiona combustible del tanque de combustible, a través de un filtro de succión de combustible y una válvula de antidrenado de regreso. La bomba de engranes desarrolla entre 1724 y 2620 kPa [250 y 380 psi] de presión de combustible. El combustible fluye a través de un filtro de combustible a presión y de la válvula de cierre de combustible, a los actuadores de dosificación de combustible y de sincronización, y al sensor de presión del riel de combustible.

Ubicación del Componente

El sensor de presión del conducto de combustible está colocado en la esquina frontal inferior del IFSM. Use el siguiente procedimiento para una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión de entrega del combustible es menor que el nivel de presión mínimo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El motor puede no arrancar, o la salida de desempeño del motor podría estar limitada, debido a la condición de baja presión del combustible.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas apropiado, para el motor al que se le da servicio. Consultar Procedimiento 019-032 en la Sección 19.

Es posible intercambiar las conexiones entre el sensor de presión de combustible de postratamiento y el sensor de presión de entrega de combustible. Si esto ocurre, el Código de Falla 2215 se activa intermitentemente y el motor operará irregularmente y se desboca en ralentí bajo. Si se presentan estos síntomas, asegúrese que las conexiones de presión de combustible estén hechas apropiadamente.

La presión de combustible es monitoreada por el ECM. Si la presión del riel de combustible es más baja de un nivel aceptable para las condiciones dadas de operación del motor, se registra el código de falla.

NOTA: Una causa posible para este código de falla es una válvula de antidrenado de regreso dañada o pegándose, que se localiza en el circuito de suministro de combustible, en el módulo del sistema de combustible integrado (IFSM) el cual se localiza directamente arriba de la bomba de levante del combustible.

NOTA: Otra causa posible para este código de falla es un orificio de arranque en caliente y de paro flojo o faltante, que se localiza dentro del barreno arriba del adaptador Compuchek™ para la presión de combustible del riel, en el módulo del sistema de combustible integrado (IFSM) el cual se localiza directamente arriba de la bomba de levante del combustible.

Consulte el Análisis del Código de Falla t05-2215.

Ultima Modificación: 07-OCT.-2011


Presión de Suministro de la Bomba de Combustible - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2216

Presión de Suministro de la Bomba de Combustible - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2216 PID: P094 SPN: 94 FMI: 0/16 LÁMPARA: Ámbar SRT: | Presión de Suministro de la Bomba de Combustible - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo. Fue detectada alta presión de combustible en el riel de combustible en el IFSM. | El motor puede disminuir su potencia.
ISX - Circuito del Sistema de Combustible

Descripción del Circuito

El sensor de presión de suministro del combustible responde a cambios de presión en el múltiple de combustible del módulo del sistema de combustible integrado (IFSM). El sensor de presión del suministro de combustible tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor, y un circuito de retorno.

El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión de suministro del combustible, usando un circuito común de alimentación de sensores. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de presión de suministro del combustible le proporciona una señal al ECM, en el circuito de señal del sensor de presión de suministro del combustible. Este voltaje de señal del sensor cambia basándose en la presión en el múltiple de combustible. El ECM detectará un bajo voltaje de señal en condiciones de operación tales como durante en ralentí o en una desaceleración. El ECM detectará un alto voltaje de señal durante condiciones de operación con carga alta del motor.

La bomba de engranes succiona combustible del tanque de combustible, a través de un filtro de combustible de succión y una válvula de antidrenado de regreso. La bomba de engranes desarrolla entre 1724 y 2620 kPa [250 y 380 psi] de presión de combustible. El combustible fluye a través de un filtro de combustible de presión y de la válvula de cierre de combustible, a los actuadores de dosificación de combustible y de sincronización, y al sensor de presión del riel de combustible.

Ubicación del Componente

El sensor de presión del riel de combustible está colocado en la esquina frontal inferior del módulo del sistema de combustible integrado. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión de entrega de combustible es mayor que el nivel de presión recomendado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El desempeño de salida del motor podría estar limitado debido a la condición de alta presión de combustible.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El ECM monitorea la presión del combustible. Si la presión del riel de combustible es más alta de un rango aceptable para las condiciones de operación del motor, se registra el código de falla.

Consulte el Análisis del Código de Falla t05-2216


Circuito de Posición de la Válvula EGR - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 2272

Circuito de Posición de la Válvula EGR - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2272 PID: P027 SPN: 27 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Posición de la Válvula EGR - Voltaje Abajo de lo Normal, o en Corto con Fuente Baja. Se ha detectado bajo voltaje de señal en el circuito del sensor de posición del EGR. | El accionamiento de la válvula EGR se desactivará.
ISX - Circuito de la Válvula EGR
ISM - Circuito de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR), es un dispositivo inteligente y recibe ordenes del módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. La válvula EGR ejecuta sus propios diagnósticos internos y reporta las fallas de vuelta al ECM del motor primario, usando el enlace de datos J1939.

La válvula EGR es abierta por un motor colocado en la parte superior de la válvula EGR. Un eje del motor se extiende desde el motor y contacta a la válvula de elevación doble, para abrir la válvula EGR. El motor de la válvula EGR no retrae realmente la válvula EGR. La corriente del motor se reduce y el resorte empuja a la válvula EGR cerrándola.

Ubicación del Componente

La ubicación de la válvula EGR puede variar, dependiendo de la aplicación del motor. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La válvula EGR ha detectado un error interno en el dispositivo inteligente interno de la válvula EGR.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula EGR se desactivará.

Condiciones para Borrar el Código de Falla

El diagnóstico se borrará al conectar la llave, si ya no existe la condición de falla. El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE y activa la operación de la válvula EGR inmediatamente después que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este código de falla se guarda cuando la válvula EGR ha detectado un error interno. Todos los modos de falla mencionados enseguida son internos de la válvula EGR.

Las causas posibles de este código de falla incluyen un error del sensor de posición interno detectado por el motor de la válvula EGR.

Consulte el Análisis del Código de Falla t05-2272


Circuito del Sensor de Presión Delta de la Válvula de Recirculación del Gas de Escape - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 2273

Circuito del Sensor de Presión Delta de la Válvula de Recirculación del Gas de Escape - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2273 PID: P411 SPN: 411 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Delta de la Válvula de Recirculación del Gas de Escape - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de presión diferencial EGR. | El accionamiento de la válvula EGR se desactivará.
ISX - Circuito del Sensor de Presión Diferencial EGR
ISM - Circuito del Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial de la recirculación del gas de escape (EGR) tiene dos puertos que detectan la presión del gas de escape. El sensor genera un voltaje que representa la diferencia de presión entre los dos puertos. El módulo de control electrónico (ECM) usa esta presión para determinar cuanto gas de escape está fluyendo a través del tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar la válvula EGR para niveles de emisión correctos.

El ECM proporciona una alimentación de 5 voltios al sensor de presión diferencial EGR, en el circuito de alimentación de sensores. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basado en la presión diferencial en el tubo de paso EGR.

Ubicación del Componente

El sensor de presión diferencial EGR está colocado en el lado de admisión del motor. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión diferencial EGR es mayor a 4.8 VCD por más de 4 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para el sensor de presión diferencial EGR.
  • La válvula EGR se cerrará.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés del motor, conectores o sensor.
  • Un cable de señal en corto con la alimentación de sensores o el voltaje de la batería.
  • Un sensor de presión diferencial EGR que falló.
Consulte el Análisis del Código de Falla t05-2273


Circuito del Sensor de Presión Delta de la Válvula de Recirculación del Gas de Escape - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 2274

Circuito del Sensor de Presión Delta de la Válvula de Recirculación del Gas de Escape - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2274 PID: P411 SPN: 411 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Delta de la Válvula de Recirculación del Gas de Escape - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de presión diferencial EGR. | El accionamiento de la válvula EGR se desactivará.
ISX - Circuito del Sensor de Presión Diferencial EGR
ISM - Circuito del Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial de la recirculación del gas de escape (EGR) tiene dos puertos que detectan la presión del gas de escape. El sensor genera un voltaje que representa la diferencia de presión entre los dos puertos. El módulo de control electrónico (ECM) usa esta presión para determinar cuanto gas de escape está fluyendo a través del tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar la válvula EGR para niveles de emisión correctos.

El ECM proporciona una alimentación de 5 voltios al sensor de presión diferencial EGR, en el circuito de alimentación de sensores. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basado en la presión diferencial en el tubo de paso EGR.

Ubicación del Componente

El sensor de presión diferencial EGR está colocado en el lado de admisión del motor. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión diferencial EGR es menor a 0.26 VCD por más de 2 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para el sensor de presión diferencial EGR.
  • La válvula EGR se cerrará.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor.
  • Un cable de alimentación abierto o en corto a tierra.
  • Un sensor de presión diferencial EGR con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-2274


Velocidad 1 del Turbocargador - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 2288

Velocidad 1 del Turbocargador - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2288 PID: P103 SPN: 103 FMI: 0/15 LÁMPARA: Ninguno SRT: | Velocidad 1 del Turbocargador - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Menos Severo. Alta velocidad del turbocargador ha sido detectada por el ECM. | Disminución de la potencia del motor para disminuir la velocidad del turbocargador.
ISX - Circuito de la Velocidad 1 del Turbocargador
ISM - Circuito de la Velocidad 1 del Turbocargador

Descripción del Circuito

El sensor de velocidad del turbocargador es un sensor de velocidad de reluctancia variable. Consiste de un alambre de bobina y un núcleo de hierro. El objetivo en el eje del turbocargador es un plano rectificado en el centro del eje. Conforme el plano en el eje del turbocargador gira pasando por el sensor de velocidad, se genera una señal. El ECM interpreta esta señal y la convierte en una lectura de velocidad del turbocargador.

Ubicación del Componente

El sensor de velocidad del turbocargador está montado en la carcasa central del turbocargador.Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la velocidad del turbocargador está por arriba de los límites máximos calibrables.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico se ejecuta y falla.
  • El ECM reducirá la salida de torque del motor para reducir las velocidades del turbocargador.

Condiciones para Borrar el Código de Falla

El código de falla será puesto inactivo inmediatamente después que el diagnóstico corre y pasa.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Cuando el motor ha tomado la acción necesaria para reducir la velocidad del turbocargador, se registra este código de falla. Este código de falla es sólo para información y ninguna reparación es necesaria. Posiblemente el motor pueda disminuir su potencia cuando opere cerca de los límites máximos de velocidad del turbocargador.

Consulte el Análisis del Código de Falla t05-2288


Circuito de la Válvula Electrónica de Control de Inyección de Combustible - Existe Condición

CÓDIGO DE FALLA 2311

Circuito de la Válvula Electrónica de Control de Inyección de Combustible - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2311 PID: S018 SPN: 633 FMI: 11/31 LÁMPARA: Ámbar SRT: | Circuito de la Válvula Electrónica de Control de Inyección de Combustible - Existe Condición. Error detectado en el circuito del actuador frontal de dosificación de combustible. | Los cilindros en el banco frontal no recibirán combustible. El motor funcionará irregularmente con baja potencia.
ISX - Circuito del Actuador Frontal de Dosificación de Combustible

Descripción del Circuito

Los actuadores de combustible son accionados por el módulo de control electrónico (ECM) para controlar la dosificación de combustible. Cada actuador de dosificación de combustible está conectado al ECM por un cable (+) de actuador de dosificación de combustible y un cable (-) de actuador de dosificación de combustible. Desde el ECM se envía una señal eléctrica al actuador de dosificación de combustible por el cable (+), y es regresada al ECM por el cable (-). Cada actuador es normalmente cerrado, y solamente se abre por un impulso eléctrico desde el ECM durante la dosificación.

Ubicación del Componente

El actuador frontal de dosificación de combustible está colocado en la carcasa de control de combustible. Es el primer actuador a partir del frente del motor. La carcasa de control de combustible se localiza en el lado de admisión del motor abajo del mezclador de recirculación de gases de escape (EGR). R Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La señal de ancho de pulso modulado (PWM) al actuador se encuentra que está en circuito abierto, en corto a tierra o a una fuente de voltaje o el actuador tiene una resistencia incorrecta.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La dosificación de combustible a los cilindros 1, 2 y 3 se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de esta falla son:

  • Un circuito abierto en el arnés del motor, conectores o el actuador.
  • Un corto a tierra en el arnés del motor o el actuador.
  • Un corto con la fuente de voltaje en el arnés del motor.
  • Una baja o alta resistencia en el actuador.
Consulte el Análisis del Código de Falla t05-2311


Circuito Excitador del Actuador de Sincronización - Existe Condición

CÓDIGO DE FALLA 2312

Circuito Excitador del Actuador de Sincronización - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2312 PID: S020 SPN: 635 FMI: 11/31 LÁMPARA: Ámbar SRT: | Circuito Excitador del Actuador de Sincronización - Existe Condición. Error del Circuito del Actuador de Sincronización Número 1. Error detectado en el circuito del actuador frontal de sincronización. | Los cilindros en el banco frontal no recibirán combustible. El motor funcionará irregularmente con baja potencia.
ISX - Circuito Excitador del Actuador de Sincronización

Descripción del Circuito

Los actuadores de sincronización son comandados por el módulo de control electrónico (ECM), para controlar la sincronización de combustible. Cada actuador de sincronización está conectado al ECM por un cable (+) de actuador de sincronización y cable (-) de actuador de sincronización. Desde el ECM se envía una señal eléctrica al actuador de sincronización por el cable (+), y es regresada al ECM por el cable (-). Cada actuador es normalmente cerrado, y solamente se abre por un impulso eléctrico desde el ECM durante la dosificación.

Ubicación del Componente

El actuador frontal de sincronización está colocado en la carcasa de control de combustible. Es el segundo actuador a partir del frente del motor. La carcasa de control de combustible se localiza en el lado de admisión del motor abajo del mezclador de recirculación de gases de escape (EGR). Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La señal de ancho de pulso modulado (PWM) al actuador se encuentra que está en circuito abierto, en corto a tierra o a una fuente de voltaje o el actuador tiene una resistencia incorrecta.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La dosificación de combustible a los cilindros 1, 2 y 3 se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de esta falla son:

  • Un circuito abierto en el arnés del motor, conectores o el actuador.
  • Un corto a tierra en el arnés del motor o el actuador.
  • Un corto con la fuente de voltaje en el arnés del motor.
  • Baja o alta resistencia en el actuador.
Consulte el Análisis del Código de Falla t05-2312


Circuito Excitador 2 del Solenoide de la Válvula de Control de Combustible - Existe Condición

CÓDIGO DE FALLA 2313

Circuito Excitador 2 del Solenoide de la Válvula de Control de Combustible - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2313 PID: S083 SPN: 1244 FMI: 11/31 LÁMPARA: Ámbar SRT: | Circuito Excitador 2 del Solenoide de la Válvula de Control de Combustible - Existe Condición. Error detectado en el circuito del actuador trasero de dosificación de combustible. | Los cilindros en el banco trasero no recibirán combustible. El motor funcionará irregularmente con baja potencia.
ISX - Circuito del Actuador Trasero de Dosificación de Combustible

Descripción del Circuito

Los actuadores de combustible son accionados por el módulo de control electrónico (ECM) para controlar la dosificación de combustible. Cada actuador de dosificación de combustible está conectado al ECM por un cable (+) de actuador de dosificación de combustible y un cable (-) de actuador de dosificación de combustible. Desde el ECM se envía una señal eléctrica al actuador de dosificación de combustible por el cable (+), y es regresada al ECM por el cable (-). Cada actuador es normalmente cerrado, y solamente se abre por un impulso eléctrico desde el ECM durante la dosificación.

Ubicación del Componente

El actuador trasero de dosificación de combustible está colocado en la carcasa de control de combustible. Es el primer actuador a partir de la parte trasera del motor. La carcasa de control de combustible se localiza en el lado de admisión del motor abajo del mezclador de recirculación de gases de escape (EGR). Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La señal de ancho de pulso modulado (PWM) al actuador se encuentra que está en circuito abierto, en corto a tierra o a una fuente de voltaje o el actuador tiene una resistencia incorrecta.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El combustible a los cilindros 4, 5 y 6 se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de esta falla son:

  • Un circuito abierto en el arnés del motor, conectores o el actuador
  • Un corto a tierra en el arnés del motor o el actuador
  • Un corto con la fuente de voltaje en el arnés del motor
  • Una baja o alta resistencia en el actuador.
Consulte el Análisis del Código de Falla t05-2313


Error del Circuito Excitador 2 del Actuador de Sincronización del Motor - Existe Condición

CÓDIGO DE FALLA 2314

Error del Circuito Excitador 2 del Actuador de Sincronización del Motor - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2314 PID: S084 SPN: 1245 FMI: 11/31 LÁMPARA: Ámbar SRT: | Error del Circuito Excitador 2 del Actuador de Sincronización del Motor - Existe Condición. Error detectado en el circuito del actuador trasero de sincronización. | Los cilindros en el banco trasero no recibirán combustible. El motor funcionará irregularmente con baja potencia.
ISX - Circuito del Actuador de Sincronización Trasero

Descripción del Circuito

Los actuadores de sincronización son comandados por el módulo de control electrónico (ECM), para controlar la sincronización de combustible. Cada actuador de sincronización está conectado al ECM por un cable (+) de actuador de sincronización y cable (-) de actuador de sincronización. Desde el ECM se envía una señal eléctrica al actuador de sincronización por el cable (+), y es regresada al ECM por el cable (-). Cada actuador es normalmente cerrado, y solamente se abre por un impulso eléctrico desde el ECM durante la dosificación.

Ubicación del Componente

El actuador trasero de sincronización está colocado en la carcasa de control de combustible. Es el segundo actuador a partir de la parte trasera del motor. La carcasa de control de combustible se localiza en el lado de admisión del motor abajo del mezclador de recirculación de gases de escape (EGR). Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La señal de ancho de pulso modulado (PWM) al actuador se encuentra que está en circuito abierto, en corto a a una fuente de voltaje o el actuador tiene una resistencia incorrecta.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La dosificación de combustible a los cilindros 4, 5 y 6 se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de esta falla son:

  • Un circuito abierto en el arnés del motor, conectores o el actuador
  • Un corto a tierra en el arnés del motor o el actuador
  • Un corto con la fuente de voltaje en el arnés del motor
  • Baja o alta resistencia en el actuador.
Consulte el Análisis del Código de Falla t05-2314


Contrapresión de Escape - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 2319

Contrapresión de Escape - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2319 PID: SPN: 648 FMI: 1/18 LÁMPARA: Ámbar SRT: | Contrapresión de Escape - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. Se detectó baja contrapresión de escape. | Posible desempeño reducido.
Circuito de Presión del Gas de Escape

Descripción del Circuito

El sensor de presión de gases de escape se usa para medir la presión de gases de escape en el múltiple de escape. Esta información la usa el módulo de control del motor (ECM) para controlar la función del motor y la operación de la válvula de recirculación del gas de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gases de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de gases de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gases de escape. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gases de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es mayor a las 600 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la contrapresión de escape es más baja que un valor calibrable durante la operación normal del motor.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Se desarrolló el Código de Falla 2319 para el motor ISX CM871 E como un medio para detectar la remoción de la placa restrictora instalada detrás de la salida de escape del turbocargador y que simula la contrapresión del DPF. Los Clientes han estado experimentando casos molestos del Código de Falla 2319. Por consiguiente, se ha desactivado el diagnóstico en las últimas calibraciones para el ISX CM871 E.

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Consulte el Análisis del Código de Falla t05-2319.

Ultima Modificación: 15-JUNIO-2012


Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2321

Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2321 PID: P190 SPN: 190 FMI: 2/2 LÁMPARA: Ninguna SRT: | Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes, o Incorrectos. Sincronización intermitente del sensor de velocidad del motor en el cigüeñal. | El motor puede exhibir falla de encendido conforme el control cambie del sensor de velocidad primario al de apoyo. La potencia del motor se reduce mientras el motor opera con el sensor de velocidad de apoyo.
ISX - Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de velocidad/posición del cigüeñal del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de velocidad/posición del cigüeñal proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del cigüeñal. Este sensor genera una señal al ECM al pasar el sensor el anillo indicador de velocidad del cigüeñal. El ECM interpreta esta señal en una lectura de velocidad del motor y determina la posición del motor, basado en el diente faltante en el anillo indicador de velocidad.

Ubicación del Componente

El sensor de velocidad del motor se localiza en el lado de la carcasa de engranes frontal en el lado de admisión del motor.Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta una señal intermitente o degradada del sensor de velocidad/posición del cigüeñal por un periodo prolongado de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

El ECM establece el código de falla como inactivo después que la señal degradada del sensor de velocidad/posición del cigüeñal ya no está presente.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Use el procedimiento en el correspondiente Manual de Diagnóstico y Reparación de Fallas para el motor al que se le da servicio. Consultar Procedimiento 019-032 en la Sección 19.

Durante la operación del motor, el ECM monitorea la señal del sensor de velocidad primario (sensor de velocidad del cigüeñal). El Código de Falla 689 se activará y encenderá la lámpara amarilla si la señal del sensor de velocidad primario no está presente o se degrada por más de 3 segundos continuos. Mientras tanto, si la señal del sensor primario de velocidad del motor no está presente o se degrada por un momento (menos de 3 segundos), el ECM interrumpirá los eventos de inyección basándose en el sensor primario de velocidad del motor y reanudará los eventos de inyección usando el sensor de apoyo de velocidad del motor. La potencia del motor se reducirá mientras los eventos de inyección estén basados en el sensor de velocidad de apoyo. Si la señal del sensor de velocidad primario regresa, el ECM interrumpirá automáticamente los eventos de inyección basados en el sensor de velocidad de apoyo y reanudará los eventos de inyección basados en el sensor de velocidad primario. Si durante un periodo de tiempo, el ECM detecta varios incidentes de una pérdida de señal del sensor de velocidad primario, este código de falla se activará.

Un operador del vehículo puede notar una "falla de encendido" intermitente si los eventos de inyección son interrumpidos mientras el ECM cambia de control basado en los sensores de velocidad primario y secundario. También, un operador del vehículo puede notar "baja potencia" intermitente si una "falla" en la señal del sensor de velocidad primario causa que el motor use intermitentemente el sensor de velocidad de apoyo para control de inyección.

Este código de falla se activa cada vez que el ECM detecta una pérdida persistente de la señal del sensor primario de velocidad del motor durante un corto periodo de tiempo.

Esta falla se inactiva en cada conexión de la llave o si el ECM no detecta una pérdida de la señal del sensor primario de velocidad del motor al menos por 20 minutos.

Problemas que pueden causar esta falla:

  • Pérdida intermitente de la señal del sensor de velocidad primario; la causa más probable es un circuito abierto o corto intermitente que pueden experimentarse con problemas del conector del sensor de velocidad.
  • Separación del sensor que es marginalmente muy pequeña o muy grande.

Acciones a tomar si esta falla es intermitente:

  • Busque conexiones intermitentes del arnés del motor en el circuito del sensor primario de velocidad del motor.
  • Busque conexiones flojas en el conector del ECM, donde los pines pueden no estar bloqueados dentro del receptáculo.
  • Busque lugares donde el arnés del motor se haya gastado en un componente cercano, causando un corto intermitente.
  • Busque desgaste del pin en el sensor de velocidad.
  • Inspeccione la rueda objetivo por daño.
Consulte el Análisis del Código de Falla t05-2321


Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2322

Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2322 PID: S064 SPN: 723 FMI: 2/2 LÁMPARA: Ninguna SRT: | Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos. Sincronización intermitente del sensor de velocidad del motor del árbol de levas. | Ninguno en desempeño.
ISX - Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de velocidad/posición del árbol de levas del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de velocidad/posición del árbol de levas proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del árbol de levas. Este sensor genera una señal al ECM al pasar el sensor el lóbulo indicador de velocidad del árbol de levas. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo. Este sensor se utiliza como uno de respaldo si se pierde la señal primaria de velocidad/posición del cigüeñal del motor.

Ubicación del Componente

El sensor de posición del árbol de levas se localiza abajo del lado de admisión del motor en la cabeza de cilindros a la derecha del ECM. Use el siguiente procedimiento para una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta una pérdida intermitente de la señal del sensor de velocidad/posición del árbol de levas.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

El ECM establece el código de falla como inactivo después que el ECM detecta una señal válida del sensor de la velocidad/posición del árbol de levas.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Durante la operación del motor, el ECM monitorea la señal del sensor de velocidad secundario (sensor de velocidad del árbol de levas). El Código de Falla 778 se activará y encenderá la lámpara amarilla si la señal del sensor de velocidad secundario no está presente o se degrada por más de 3 segundos continuos. Si durante un periodo de tiempo el ECM detecta varios incidentes de una pérdida de la señal del sensor de velocidad secundario, pero la pérdida de la señal es corta en duración, este código de falla se activará. Ya que la señal del sensor de velocidad secundario no se usa para operación normal del motor, un operador del vehículo no deberá notar ningún síntoma relacionado con este problema.

Este código de falla se activa cada vez que el ECM detecta una pérdida persistente de la señal del sensor secundario de velocidad del motor durante un corto periodo de tiempo.

Esta falla se vuelve inactiva en cada Conexión de la llave o si el ECM no detecta una pérdida de la señal del sensor secundario de velocidad del motor por al menos 20 minutos.

Problemas que pueden causar esta falla:

  • Pérdida intermitente de la señal del sensor de velocidad primario; la causa más probable es un circuito abierto o corto intermitente que pueden experimentarse con problemas del conector del sensor de velocidad.
  • Separación del sensor que sea marginalmente muy pequeña o muy grande, o la rueda objetivo exhibe excentricidad excesiva.

Acciones a tomar si esta falla es intermitente:

  • Busque conexiones intermitentes del arnés del motor en el circuito del sensor secundario de velocidad del motor.
  • Busque conexiones flojas en el conector del ECM, donde los pines pueden no estar bloqueados dentro del receptáculo.
  • Busque lugares donde el arnés del motor se haya gastado en un componente cercano, causando un corto circuito intermitente.
  • Busque desgaste del pin en el sensor de velocidad.
  • Inspeccione la rueda objetivo por daño.
Consulte el Análisis del Código de Falla t05-2322

Ultima Modificación: 19-OCT.-2011


Velocidad 1 del Turbocargador - Velocidad de Cambio Anormal

CÓDIGO DE FALLA 2345

Velocidad 1 del Turbocargador - Velocidad de Cambio Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2345 PID: P103 SPN: 103 FMI: 10/10 LÁMPARA: Ámbar SRT: | Velocidad 1 del Turbocargador - Velocidad de Cambio Anormal. El sensor de velocidad del turbocargador ha detectado un valor de velocidad erróneo. | Ninguno en el desempeño. El ECM usa una velocidad estimada del turbocargador.
ISX - Circuito de la Velocidad 1 del Turbocargador
ISM - Circuito de la Velocidad 1 del Turbocargador

Descripción del Circuito

El sensor de velocidad del turbocargador es un sensor de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en el eje del turbocargador es un plano rectificado en el centro del eje. Conforme el plano en el eje del turbocargador pasa por el sensor de velocidad, se genera una señal. El módulo de control electrónico (ECM) interpreta esta señal y la convierte en una lectura de velocidad del turbocargador.

Ubicación del Componente

El sensor de velocidad del turbocargador está ubicado en la carcasa central del turbocargador. Use el siguiente procedimiento, para una vista detallada de la ubicación del componente. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la velocidad del turbocargador se ha incrementado más rápido que lo físicamente alcanzable por el turbocargador.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El ECM estimará la velocidad del turbocargador.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas apropiado, para el motor al que se le da servicio.Consultar Procedimiento 019-032 en la Sección 19.

Esta falla se activa si el motor está funcionando y la señal de la velocidad del turbocargador cambia más rápido que las capacidades del turbocargador. Este código de falla puede ser causado por una conexión intermitente del sensor de velocidad del turbocargador, separación incorrecta del sensor de velocidad del turbocargador, o un sensor de velocidad del turbocargador defectuoso.

Consulte el Análisis del Código de Falla t05-2315


Temperatura de Admisión de la Turbina del Turbocargador (Calculada) - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 2346

Temperatura de Admisión de la Turbina del Turbocargador (Calculada) - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2346 PID: SPN: 2789 FMI: 0/15 LÁMPARA: Ninguna SRT: | Temperatura de Admisión de la Turbina del Turbocargador (Calculada) - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave. La temperatura de admisión de la turbina del turbocargador ha excedido el límite de protección del motor. | El combustible se limita en un intento de disminuir la temperatura de los gases de escape que entran al turbocargador.
ISX e ISM - Módulo de Control Electrónico

Descripción del Circuito

La temperatura de los gases de escape la calcula el módulo de control electrónico (ECM). La temperatura de los gases de escape la obtiene el ECM, basándose en las condiciones de operación del motor tales como temperatura de aire del múltiple de admisión, velocidad del motor, sincronización de inyección, presión del múltiple de admisión y el flujo de combustible.

Ubicación del Componente

No existe un sensor físico de temperatura de gases de escape en el sistema. La temperatura del gas de escape es un cálculo de dicha temperatura antes del turbocargador y es conocida también como temperatura de admisión de la turbina.

Nota: Algunos fabricantes de equipo original (OEMs) tienen pirómetros montados en su chasis. Los pirómetros miden la temperatura del gas de escape de la salida de la turbina que sale del turbocargador, así que este valor no igualará al valor monitoreado con el parámetro de temperatura del gas de escape con la herramienta electrónica de servicio INSITE™.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura calculada de admisión de la turbina es mayor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando se excede el umbral de temperatura.
  • El combustible se limita en un intento de disminuir la temperatura de los gases de escape que entran al turbocargador.

Condiciones para Borrar el Código de Falla

El código de falla se inactiva inmediatamente después que el diagnóstico corre y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Este código de falla es uno de información que indica que se ha disminuido la potencia del motor por alta temperatura de admisión de la turbina (temperatura de escape). Ningún diagnóstico es necesario para éste código de falla. Es sólo un indicador que la potencia del motor se disminuyó para limitar la temperatura de escape.

Si la condición continúa existiendo, el Código de Falla 2451 se volverá activo.

Si la condición continúa existiendo y el Código de Falla 2451 no se activa o no muestra ningún conteo inactivo, una causa posible es un sensor de temperatura de entrada del compresor del turbocargador pegado en gama o un sensor de presión del gas de escape pegado en gama.

Consulte el Análisis del Código de Falla t05-2346.

Ultima Modificación: 07-OCT.-2011


Temperatura de Salida del Compresor del Turbocargador (Calculada) - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 2347

Temperatura de Salida del Compresor del Turbocargador (Calculada) - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2347 PID: SPN: 2790 FMI: 0/15 LÁMPARA: Ninguno SRT: | Temperatura de Salida del Compresor del Turbocargador (Calculada) - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Menos Severo. Ha sido calculada alta temperatura del aire de salida del compresor del turbocargador por el módulo de control electrónico (ECM). | El combustible es limitado en un intento por disminuir la temperatura calculada del aire de salida del compresor del turbocargador.
ISX e ISM - Módulo de Control Electrónico

Descripción del Circuito

La temperatura del aire de salida del compresor del turbocargador es calculada por el ECM. La temperatura del aire de salida del compresor del turbocargador es deducida por el ECM basado en las condiciones de operación del motor tales como temperatura del aire de entrada del compresor del turbocargador, presión barométrica, velocidad del turbocargador, velocidad del motor, temperatura de aire del múltiple de admisión, y presión del múltiple de admisión.

Ubicación del Componente

No hay un sensor físico en el sistema de la temperatura de salida del compresor del turbocargador. La temperatura del aire de salida del compresor del turbocargador es un cálculo de la temperatura del aire después de que es comprimido por el compresor del turbocargador, pero antes de que la recirculación del gas de escape (EGR) se mezcle en el sistema y antes de que entre al enfriador de carga de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura calculada de salida del compresor del turbocargador es mayor a los 238°C [460°F].

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando se excede el umbral de temperatura.
  • El combustible es limitado en un intento por disminuir la temperatura de salida calculada del compresor.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de este código de falla incluyen:

  • Fugas de la admisión de aire permitiendo que aire caliente de debajo del cofre entre al sistema de admisión.
  • Lecturas imperfectas de presión del múltiple de admisión.
  • Lecturas altas de velocidad del turbocargador.
  • Lecturas imperfectas de presión barométrica.
  • Turbocargador de geometría variable pegado.

Nota: A menos que la falla sea un sensor de presión barométrica o sensor de presión del múltiple de admisión defectuosos, este código de falla muy probablemente no se activará sin carga en el taller. El motor muy probablemente necesitará estar cargado para disparar este código de falla, y para determinar si la falla ha sido encontrada y arreglada.

Consulte el Análisis del Código de Falla t05-2347


Circuito de Control de la Válvula EGR - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 2349

Circuito de Control de la Válvula EGR - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2349 PID: S146 SPN: 2791 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito de Control de la Válvula EGR - Corriente Abajo de lo Normal o Circuito Abierto. El controlador EGR inteligente ha detectado un circuito abierto en la terminal del motor o en la bobina del motor. | El accionamiento de la válvula EGR se desactivará.
ISX - Circuito del Control de la Válvula EGR
ISM - Circuito del Control de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR), es un dispositivo inteligente y recibe ordenes del módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. La válvula EGR ejecuta sus propios diagnósticos internos y reporta las fallas de vuelta al ECM del motor primario, usando el enlace de datos J1939.

La válvula EGR es abierta por un motor colocado en la parte superior de la válvula EGR. Un eje del motor se extiende desde el motor y contacta a la válvula de elevación doble, para abrir la válvula EGR. El motor de la válvula EGR no retrae realmente la válvula EGR. La corriente del motor se reduce y el resorte empuja a la válvula EGR cerrándola.

Ubicación del Componente

La ubicación de la válvula EGR puede variar, dependiendo de la aplicación del motor. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La válvula EGR ha detectado un error interno en el dispositivo inteligente interno de la válvula EGR.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula EGR se desactivará.

Condiciones para Borrar el Código de Falla

El diagnóstico se borrará al conectar la llave, si ya no existe la condición de falla. El ECM apaga la lámpara ámbar CHECK ENGINE y activa la operación de la válvula EGR inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este código de falla se guarda cuando la válvula EGR ha detectado un error interno. Todos los modos de falla mencionados enseguida son internos de la válvula EGR.

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en la terminal del motor de la válvula EGR.
Consulte el Análisis del Código de Falla t05-2349


Circuito de Control de la Válvula EGR - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 2351

Circuito de Control de la Válvula EGR - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2351 PID: S146 SPN: 2791 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Control de la Válvula EGR - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. El controlador EGR inteligente ha detectado un corto circuito en la terminal del motor o en la bobina del motor o suministro de energía. | El accionamiento de la válvula EGR se desactivará.
ISX - Circuito del Control de la Válvula EGR
ISM - Circuito del Control de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR), es un dispositivo inteligente y recibe ordenes del módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. La válvula EGR ejecuta sus propios diagnósticos internos y reporta las fallas de vuelta al ECM del motor primario, usando el enlace de datos J1939.

La válvula EGR es abierta por un motor colocado en la parte superior de la válvula EGR. Un eje del motor se extiende desde el motor y contacta a la válvula de elevación doble, para abrir la válvula EGR. El motor de la válvula EGR no retrae realmente la válvula EGR. La corriente del motor se reduce y el resorte empuja a la válvula EGR cerrándola.

Ubicación del Componente

La ubicación de la válvula EGR puede variar, dependiendo de la aplicación del motor. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La válvula EGR ha detectado un error interno en el dispositivo inteligente de la válvula EGR.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula EGR se desactivará.

Condiciones para Borrar el Código de Falla

El diagnóstico se borrará al conectar la llave, si ya no existe la condición de falla. El ECM apaga la lámpara ámbar CHECK ENGINE y activa la operación de la válvula EGR inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este código de falla se guarda cuando la válvula EGR ha detectado un error interno. Todos los modos de falla mencionados enseguida son internos de la válvula EGR.

Las causas posibles de este código de falla incluyen:

  • Corto circuito a tierra en la terminal del motor interno de la válvula EGR.
  • Corto circuito a la batería en la terminal del motor interno de la válvula EGR.
Consulte el Análisis del Código de Falla t05-2351


Circuito de Control de la Válvula EGR - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

CÓDIGO DE FALLA 2357

Circuito de Control de la Válvula EGR - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2357 PID: S146 SPN: 2791 FMI: 7/7 LÁMPARA: Ámbar SRT: | Circuito de Control de la Válvula EGR - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste. El motor del EGR ha excedido el límite del ciclo de servicio, indicando una válvula EGR pegada y abierta. | El accionamiento de la válvula EGR se desactivará.
ISX - Circuito de la Válvula EGR
ISM - Circuito de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR), es un dispositivo inteligente que recibe ordenes del módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. La válvula EGR ejecuta sus propios diagnósticos internos y reporta las fallas de vuelta al ECM del motor primario, usando el enlace de datos J1939.

La válvula EGR es abierta por un motor colocado en la parte superior de la válvula EGR. Un eje del motor se extiende desde el motor y contacta a la válvula de elevación doble, para abrir la válvula EGR. El motor de la válvula EGR no retrae realmente la válvula EGR. La corriente del motor se reduce y el resorte empuja a la válvula EGR cerrándola.

Ubicación del Componente

La ubicación de la válvula EGR puede variar, dependiendo de la aplicación del motor. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se establece cuando el ciclo de servicio requerido para abrir la válvula EGR es mayor del 95 por ciento por 3 segundos. El control de la válvula EGR intentará abrir otra vez la válvula EGR después de 10 segundos. El código de falla se activa después de tres intentos fallidos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La válvula EGR dejará de responder a las ordenes y el resorte cerrará la válvula EGR.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE y borrará el código de falla después de que se cicle el interruptor de llave y que el diagnóstico se ejecute y pase. El código de falla estará inactivo al conectar la llave. Sólo se volverá activo si a la válvula EGR se le ordena que abra y la válvula EGR no puede moverse a la posición ordenada.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este código de falla se activa cuando el motor de la válvula EGR no puede mover a la válvula EGR en la posición abierta. Esto es causado normalmente por una restricción en la válvula EGR, que no permite que la válvula EGR se mueva a la posición ordenada.

El código de falla estará inactivo al conectar la llave. Sólo se volverá activo si a la válvula EGR se le ordena que abra y la válvula EGR no puede moverse a la posición ordenada.

La calibración del ECM contiene una prueba automática de anulación de la válvula EGR. Treinta segundos después de que se conecte el interruptor de llave, a la válvula EGR se le ordenará abrir al 60 por ciento y será mantenida en esta posición por 1 minuto y luego se le ordenará abrir al 0 por ciento. Desconecte el interruptor de llave por 20 segundos y luego conecte el interruptor de llave y lea los códigos de falla. Si el Código de Falla 1896 está activo, esto indica que la válvula EGR está pegada en la posición abierta.

Debe inspeccionarse el sistema de postratamiento, después de hacer la reparación apropiada descrita en este árbol de diagnósticos de código de falla. Puede haber ocurrido daño progresivo al sistema de postratamiento. Ejecute la Prueba de Aceleración Instantánea, para revisar por un filtro de partículas diesel dañado.

  • Consultar Procedimiento 014-013 (Verificación del Postratamiento) en la Sección 14 en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971, para normas de reutilización.
Consulte el Análisis del Código de Falla t05-2357


Presión Diferencial de la Válvula de Recirculación del Gas de Escape - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 2359

Presión Diferencial de la Válvula de Recirculación del Gas de Escape - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2359 PID: P411 SPN: 411 FMI: 0/16 LÁMPARA: Ámbar SRT: | Presión Diferencial de la Válvula de Recirculación del Gas de Escape - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. El sensor de presión diferencial EGR ha detectado alto flujo de gas EGR, o la lectura de la presión diferencial EGR no es válida para las condiciones de operación del motor. | La actuación de la válvula EGR se desactiva.
ISX - Circuito del Sensor de Presión Diferencial
ISM - Circuito del Sensor de Presión Diferencial

Descripción del Circuito

El sensor de presión diferencial de recirculación de gases de escape (EGR) tiene dos puertos que detectan la presión de escape. El sensor genera un voltaje el cual representa la diferencia de presión entre los dos puertos. El módulo de control electrónico (ECM) usa esta presión para determinar cuantos gases de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar la válvula EGR para obtener niveles de emisión correctos.

El ECM suministra 5 voltios al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo de paso EGR.

El sensor de presión diferencial EGR mide la caída de presión de los gases de escape a través del orificio de presión diferencial EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando se satisfacen las siguientes condiciones:

  • La posición de la válvula EGR está a menos del 5 por ciento abierta.
  • La velocidad del motor es menor de 2000 rpm
  • El torque de salida del motor es menos que un valor calibrable.

Condiciones para Establecimiento de los Códigos de Falla

La presión diferencial EGR es mayor que un valor calibrable cuando la posición de la válvula EGR está menos del 5 por ciento abierta y el torque del motor está a menos de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula EGR se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Este diagnóstico revisa la lectura del sensor de presión diferencial EGR cuando la válvula EGR está cerrada. Como la válvula EGR está cerrada, la lectura de presión diferencial EGR deberá ser 0. Si el ECM detecta una lectura más alta que la esperada con la válvula EGR cerrada, se registra éste código de falla.

Las causas posibles de este código de falla incluyen:

  • Un sensor de presión diferencial EGR dañado
  • Un tubo de presión diferencial EGR baja o alta con fuga
  • Una válvula EGR pegada abierta.
Consulte el Análisis del Código de Falla t05-2359.

Ultima Modificación: 30-AGOSTO-2011


Fault Code Path Selection

CÓDIGO DE FALLA sp16-fc2363
Fault Code Path Selection

¿Es el motor un ISM? | Ir a sp16-fc2363ism
¿Es el motor un ISX? | Ir a sp16-fc2363isx

Ultima Modificación: 30-MAYO-2006


Circuito de Salida 3 Excitador del Actuador del Freno del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 2365

Circuito de Salida 3 Excitador del Actuador del Freno del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2365 PID: S082 SPN: 1112 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Salida 3 Excitador del Actuador del Freno del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal del solenoide Número 3 del freno del motor. | El freno del motor en los cilindros Números 4, 5, y 6 no puede activarse.
ISX - Circuito de Señal del Solenoide 3 del Freno de Motor

Descripción del Circuito

El módulo de control electrónico (ECM) controla los frenos del motor en los cilindros Número 4, 5, y 6 enviando una señal en el circuito de señal 3 del solenoide del freno del motor. El ECM solamente ordenará que los frenos se activen bajo ciertas condiciones de operación.

Ubicación del Componente

Los solenoides del freno del motor se localizan bajo la cubierta de balancines. El conector de 8 pines del freno del motor está colocado en el lado de admisión de la cabeza de cilindros, arriba y hacia delante del tubo de entrada del aire. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La señal de ancho de pulso modulado (PWM) del freno de motor no se detecta que sea voltaje del sistema cuando la señal PWM está encendida.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La solenoide 3 del freno de motor estará desactivada.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE y el estado del código de falla se volverá inactivo, inmediatamente después de que el diagnóstico se ejecute y pase. El código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles para esta falla incluyen:

  • Corto circuito a tierra en el arnés del motor, conectores, o solenoides del freno de motor.
  • Un ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-2365


Fault Code Path Selection

CÓDIGO DE FALLA sp16-fc2367
Fault Code Path Selection

¿Es el motor un ISM? | Ir a sp16-fc2367ism
¿Es el motor un ISX? | Ir a sp16-fc2367isx

Ultima Modificación: 30-MAYO-2006


Circuito de Salida 3 Excitador del Actuador del Freno del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 2368

Circuito de Salida 3 Excitador del Actuador del Freno del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2368 PID: S082 SPN: 1112 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Salida 3 Excitador del Actuador del Freno del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Circuito abierto o alto voltaje detectado en el circuito de señal del solenoide Número 3 del freno del motor. | Los frenos de motor en los cilindros Números 4, 5, y 6 pueden estar activos todo el tiempo, o no pueden ser activados.
ISX - Circuito de Señal del Solenoide Número 3 del Freno del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) controla los frenos del motor en los cilindros Número 4, 5, y 6 enviando una señal en el circuito de señal Número 3 del solenoide del freno del motor. El ECM solamente ordenará que los frenos se activen bajo ciertas condiciones de operación.

El código de falla del freno del motor sólo se activará una vez que los frenos del motor se activen y permanecerá activo hasta que el ECM se apague. Una vez que el ECM se apaga, el código de falla estará inactivo hasta que los frenos del motor sean activados otra vez, si la interrupción del circuito aun está presente. Este árbol está diseñado para diagnosticar un código de falla inactivo.

Ubicación del Componente

Los solenoides del freno del motor están colocados bajo la cubierta de válvulas. El conector de 8 pines del freno del motor está colocado en el lado de admisión de la cabeza de cilindros, arriba y hacia delante del tubo de entrada del aire. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Se detecta que la señal de ancho de impulso modulado (PWM) del solenoide del freno del motor es mayor de 0 voltios, cuando la señal PWM está desactivada por el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El solenoide 3 del freno del motor no puede ser energizado.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE y el estado del código de falla se volverá inactivo, inmediatamente después de que el diagnóstico se ejecute y pase. El código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de esta falla incluyen:

  • Un circuito abierto en el arnés del motor, arnés del freno, o solenoides del freno del motor.
  • Un corto con fuente de voltaje en el arnés del motor.
  • Un ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-2368


Presión Diferencial del Filtro de Combustible - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2372

Presión Diferencial del Filtro de Combustible - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2372 PID: P095 SPN: 95 FMI: 0/16 LÁMPARA: Ámbar SRT: | Presión Diferencial del Filtro de Combustible - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo. El filtro de combustible está tapado o la restricción de entrada de combustible es alta. | El motor puede responder deficientemente después de motorización y/o el motor puede tener baja potencia en altas velocidades del motor.
ISX - Módulo del Sistema de Combustible Integrado

Descripción del Circuito

Este código de falla se activa si el módulo de control electrónico (ECM) detecta baja presión del combustible durante condiciones de altas rpm del motor o motorización.

Ubicación del Componente

Hay dos filtros del combustible y varios componentes suministrados por el fabricante de equipo original (OEM) a los que se puede atribuir este código de falla. El filtro de combustible del lado de presión está colocado en el módulo del sistema de combustible integrado. Los filtros de combustible del lado de succión y otros componentes suministrados por el OEM son específicos del OEM. Se requiere que el OEM suministre un filtro del lado de succión de 25 a 150 micras. El filtro del lado de succión típicamente va montado en el marco cerca del módulo del sistema de combustible integrado. Sin embargo, la ubicación exacta depende del OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La presión de combustible es menor que un valor calibrable durante condiciones de alto flujo de combustible, indicando una restricción en la entrada de combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

Ponga el motor en ralentí por 10 segundos. El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Ver el Manual de Diagnóstico y Reparación de Fallas correspondiente para el motor al que se le da servicio.Consultar Procedimiento 019-032 en la Sección 19.

La baja presión del combustible durante condiciones de altas velocidades del motor o de motorización indica una restricción de entrada del combustible o un filtro de combustible del lado de presión taponado. Los puntos que pueden causar que este código de falla se active son:

  • Un filtro de combustible del lado de presión o de succión taponado
  • Líneas de entrada de combustible colapsadas
  • Un tubo de succión obstruido en el tanque del combustible
  • Disco, émbolo, o resorte de retorno de la válvula de cierre del combustible pegándose o gastado.
Consulte el Análisis del Código de Falla t05-2372


Circuito del Sensor de Presión del Gas de Escape - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 2373

Circuito del Sensor de Presión del Gas de Escape - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2373 PID: P131 SPN: 1209 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Gas de Escape - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión del gas de escape. | Ninguno en el desempeño.
ISX - Circuito de Presión de Gases de Escape
ISM - Circuito de Presión de Gases de Escape

Descripción del Circuito

El sensor de presión del gas de escape se usa para medir la presión del gas de escape en el múltiple de escape. Esta información es usada por el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación del gas de escape (EGR). El ECM proporciona una alimentación de 5 voltios al sensor de presión del gas de escape, en el circuito de alimentación del sensor. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de presión del gas de escape le proporciona una señal al ECM en el circuito de señal del sensor de presión del gas de escape. Este voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión del gas de escape está colocado arriba de la sección frontal del múltiple de escape y está instalado en el múltiple de escape. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión de gases de escape es mayor a 4.75 VCD por más de 4 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado de la lectura de presión de gases de escape.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El sensor de presión del gas de escape comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés del motor, conectores o sensor.
  • Un cable de señal en corto con la alimentación de sensores o el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-2373


Circuito del Sensor de Presión del Gas de Escape - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 2374

Circuito del Sensor de Presión del Gas de Escape - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2374 PID: P131 SPN: 1209 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión de Gases de Escape - Voltaje Abajo de lo Normal, o en Corto con Fuente Baja Bajo voltaje de señal detectado en el circuito de presión del gas de escape. | Ninguno en el desempeño.
ISX - Circuito de Presión de Gases de Escape
ISM - Circuito de Presión de Gases de Escape

Descripción del Circuito

El sensor de presión del gas de escape se usa para medir la presión del gas de escape en el múltiple de escape. Esta información es usada por el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación del gas de escape (EGR). El ECM proporciona una alimentación de 5 voltios al sensor de presión del gas de escape, en el circuito de alimentación del sensor. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de presión del gas de escape le proporciona una señal al ECM en el circuito de señal del sensor de presión del gas de escape. Este voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión del gas de escape está colocado arriba de la sección frontal del múltiple de escape y está instalado en el múltiple de escape. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión de gases de escape es menor a 0.25 VCD por más de 4 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado de la lectura de presión de gases de escape.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El sensor de presión del gas de escape comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor.
  • Un cable de alimentación abierto o en corto a tierra.
Consulte el Análisis del Código de Falla t05-2374


Circuito del Sensor de Temperatura de Recirculación del Gas de Escape - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2375

Circuito del Sensor de Temperatura de Recirculación del Gas de Escape - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2375 PID: P412 SPN: 412 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Recirculación del Gas de Escape - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura EGR. | El accionamiento de la válvula EGR se desactivará.
ISX CM871/ISM CM876 - Circuito del Sensor de Temperatura de Recirculación de Gases de Escape

Descripción del Circuito

El sensor de temperatura de la recirculación del gas de escape (EGR), es un sensor de reóstato variable y se usa para medir la temperatura del flujo del gas EGR después de que sale del enfriador EGR. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en voltaje causado por cambios en la resistencia del sensor para determinar la temperatura de flujo del EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor, y para control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR está colocado en el tubo de conexión EGR, entre el enfriador EGR y la conexión de admisión de aire. Use el siguiente procedimiento, para una vista detallada de la ubicación del componente. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de temperatura del EGR es mayor de 5.1 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de temperatura de recirculación de gases de escape.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario. use el siguiente procedimiento para calibrar el ECM. Consultar Procedimiento 019-032 en la Sección 19.

El sensor de temperatura EGR comparte cables de RETORNO en el arnés del motor con otros sensores. Un RETORNO abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Un circuito de RETORNO abierto en el arnés, conectores o sensor.
  • Un circuito de SEÑAL abierto o en corto con una fuente de voltaje.

La resistencia del sensor de temperatura EGR varía con la temperatura. Si el sensor de temperatura EGR está operando apropiadamente, la lectura observada será comparable con los valores en la siguiente tabla.

Temperatura °C | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 256k a 423k
20 | 68 | 99k a 154k
40 | 104 | 42k a 63k
100 | 212 | 5.5k a 7.1k
140 | 284 | 1.9k a 2.3k
200 | 392 | 520 a 580
Consulte el Análisis del Código de Falla 2375.

Ultima Modificación: 20-SEPT.-2010


Circuito del Sensor de Temperatura de Recirculación del Gas de Escape - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 2376

Circuito del Sensor de Temperatura de Recirculación del Gas de Escape - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2376 PID: P412 SPN: 412 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Recirculación de Gases de Escape - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura EGR. | El accionamiento de la válvula EGR se desactivará.
ISX - Circuito del Sensor de Temperatura de Recirculación de Gases de Escape
ISM - Circuito del Sensor de Temperatura de Recirculación de Gases de Escape

Descripción del Circuito

El sensor de temperatura de la recirculación del gas de escape (EGR), es un sensor de reóstato variable y se usa para medir la temperatura del flujo del gas EGR después de que sale del enfriador EGR. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en voltaje causado por cambios en la resistencia del sensor para determinar la temperatura de flujo del EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor, y control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR está colocado en el tubo de conexión EGR, entre el enfriador EGR y la conexión de admisión de aire. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de temperatura del EGR es menor de 0.09 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de EGR.
  • El accionamiento de la válvula EGR se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El sensor de temperatura EGR comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Una señal en corto a tierra en el arnés.
  • Una señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-2376


Circuito de Control del Ventilador - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 2377

Circuito de Control del Ventilador - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2377 PID: S033 SPN: 647 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Control del Ventilador - Voltaje Arriba de lo Normal, o en Corto con Fuente Alta. Circuito abierto o alto voltaje detectado en el circuito de control del ventilador. | El ventilador puede permanecer continuamente encendido, o no funcionar del todo.
ISX e ISM - Circuito de Control del Ventilador

Descripción del Circuito

El circuito de control del ventilador es un dispositivo que usa el motor para controlar la operación del ventilador. Cuando el módulo de control electrónico (ECM) energiza el circuito de control del ventilador, éste se activa.

El circuito de control del ventilador utiliza una señal de ancho de pulso modulado (PWM). Una señal PWM es una señal de voltaje en pulsos entre 0 VCD y el voltaje del sistema. La frecuencia de la señal de voltaje por impulsos depende del requerimiento de la aplicación.

Hay dos tipos de ventiladores apoyados por el circiuito de control del ventilador; de velocidad variable y ENC/APAG. Se puede usar la herramienta electrónica de servicio INSITE™ para determinar que tipo de ventila dor está actualmente preparado para uso. El circuito de control del ventilador varía según el fabricante de equipo original (OEM). Ciertos OEMs pueden usar un retorno de solenoide que se cablea hacia el ECM, o pueden usar un retorno que va a la tierra del block del motor o del chasis.

Ubicación del Componente

La ubicación del solenoide del embrague del ventilador varía por OEM. Consulte la literatura de servicio apropiada del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Para tipos de ventilador ENC/APAG y de velocidad variable, el diagnóstico funciona cuando el ventilador se apaga y se enclava activo cuando la señal PWM del ventilador es del 100 por ciento. Para los demás tipos de ventilador, el diagnóstico funciona cuando la señal PWM del ventilador es menor al 100 por ciento y se enclava activa cuando la señal PWM del ventilador es del 100 por ciento.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito de control del ventilador se detecta que es mayor a 0 VCD cuando la señal PWM la apaga el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La operación del ventilador se desactiva.

Condiciones para Borrar el Código de Falla

Para ventiladores ENC/APAG y de velocidad variable, el diagnóstico se borra cuando el ventilador se apaga y el diagnóstico se ejecuta y pasa. Para los demás tipos de ventilador, el diagnóstico se borra cuando la señal PWM es menor al 100 por ciento.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El ECM monitorea el nivel de voltaje en este circuito. Cuando el ECM ordena la señal del ventilador baja, espera a que el nivel de voltaje sea aproximadamente de 0 VCD. Si detecta un voltaje alto, se registra esta falla.

Si el Código de Falla 2377 aun está activo después de completar los siguientes pasos de diagnóstico, consulte la literatura de servicio del OEM por los procedimientos para revisar el dispositivo de embrague del ventilador por un circuito abierto o un corto a tierra.

Las causas posibles de esta falla incluyen:

  • Un circuito abierto en el arnés del motor o el solenoide de control del ventilador.
  • Un corto circuito con la fuente de voltaje en el arnés del motor.
  • Un ECM dañado.
Consulte el Análisis del Código de Falla t05-2377

Ultima Modificación: 16-JULIO-2010


Circuito Controlador del Actuador (Motor) del Turbocargador de Geometría Variable (VGT) - El Sistema Mecánico No Responde Apropiadamente o Está Desajustado

CÓDIGO DE FALLA 2387

Circuito Controlador del Actuador (Motor) del Turbocargador de Geometría Variable (VGT) - El Sistema Mecánico No Responde Apropiadamente o Está Desajustado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2387 PID: S027 SPN: 641 FMI: 7/7 LÁMPARA: Ámbar SRT: | Circuito Controlador del Actuador del VGT (Motor) - El Sistema Mecánico No Responde Apropiadamente o Está Desajustado. El controlador VGT inteligente ha detectado límites de tope incorrectos o el VGT no puede desplazarse a la posición cerrada. | La carreta del VGT puede estar limitada.
ISX - Circuito del Actuador VGT
ISM - Circuito del Actuador VGT

Descripción del Circuito

El VGT es activado electrónicamente por el actuador VGT. El actuador VGT es un dispositivo inteligente que recibe la información por el enlace de datos J1939 del módulo de control electrónico (ECM) primario del motor. El actuador del VGT ejecuta sus propios diagnósticos y reporta los errores de vuelta al módulo de control del motor (ECM) primario, con el enlace de datos J1939.

Ubicación del Componente

El actuador VGT se localiza en la carcasa de cojinetes del turbocargador. Aplique el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se establecerá cuando la posición real del actuador del VGT no pueda alcanzar la posición ordenada por más de 10 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El actuador del VGT intenta continuamente alcanzar la posición comandada, incluso cuando la lámpara está encendida. La regeneración activa y estacionaria del postratamiento son desactivadas.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le está dando servicio. Consultar Procedimiento 019-032 en la Sección 19.

Este código de falla se establecerá cuando la posición real del actuador del VGT no pueda alcanzar la posición ordenada por más de 10 segundos.

Las grandes fugas de presión del turbo también pueden causar este código de falla.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 010-024 en la Sección 10.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 010-024 en la Sección 10.

El sistema de postratamiento debe inspeccionarse después de hacer la reparación apropiada descrita en este árbol de análisis de fallas del código de falla. Posiblemente puede haber ocurrido daño progresivo al sistema de postratamiento. Lleve a cabo la Prueba de Aceleración Instantánea para revisar si el filtro de partículas diesel está dañado.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 014-013, en la Sección 14.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 014-013 en la Sección 14.

Inspeccione el sistema de postratamiento por si hay un daño potencial.

Inspeccione los álabes del turbocargador por residuos, y limpie los álabes, si se requiere. Encuentre el origen de los residuos y repare.

Consulte el Análisis del Código de Falla t05-2387

Ultima Modificación: 03-OCT.-2012


Velocidad del Ventilador - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 2412

Velocidad del Ventilador - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2412 PID: P026 SPN: 1639 FMI: 2/2 LÁMPARA: Ámbar SRT: | Velocidad del Ventilador - Dato Errático, Intermitente, o Incorrecto. La señal de velocidad del ventilador se ha perdido. | El ventilador sólo estará en la posición ENC o APAG.
ISX e ISM - Sensor de Velocidad del Ventilador

Descripción del Circuito

El sensor de velocidad del ventilador es uno de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en la flecha de la maza del ventilador es un plano rectificado en el centro del eje. El módulo de control electrónico (ECM) interpreta esta señal y la convierte en una lectura de velocidad del ventilador.

Ubicación del Componente

El sensor de velocidad del ventilador se localiza en el ensamble de la maza del ventilador. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la señal de velocidad del ventilador se ha perdido.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El ventilador sólo estará en la posición ENC o APAG.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El sensor de velocidad del ventilador lo instala el fabricante de equipo original (OEM). Este código de falla se dispara cuando la señal de velocidad del ventilador está leyendo 0 cuando el motor está funcionando. Esto indica un sensor de velocidad del ventilador que falló o una falla en el arnés de cableado del OEM.

Consulte el Análisis del Código de Falla t05-2412


Nivel del Refrigerante - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 2448

Nivel del Refrigerante - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2448 PID: SPN: 111 FMI: 1/17 LÁMPARA: Mantenimiento SRT: | Nivel del Refrigerante - Datos Válidos pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave Bajo nivel de refrigerante del motor detectado. | Ninguno en el desempeño.
ISX e ISM - Módulo de Control Electrónico

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando está sumergido en el refrigerante, en contraste a estar fuera del refrigerante. El módulo de control electrónico (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor esta colocado típicamente en el tanque superior o tanque igualador del radiador. Consultar manual de diagnóstico y reparación de fallas del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el nivel del refrigerante está por debajo de los límites normales de operación.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM hace destellar la lámpara ámbar CHECK ENGINE con el arranque inicial por 30 segundos cuando se ha detectado bajo nivel del refrigerante del motor.

Condiciones para Borrar el Código de Falla

El ECM deja de hacer destellar la lámpara ámbar CHECK ENGINE al encender la llave cuando se haya agregado refrigerante al motor.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este código de falla se activa cuando el nivel del refrigerante dentro del tanque superior o tanque igualador del radiador cae por debajo del nivel del sensor. Llene el tanque superior con refrigerante.

Consulte el Análisis del Código de Falla t05-2448


Control del Actuador VGT - Fuera de Calibración

CÓDIGO DE FALLA 2449

Control del Actuador VGT - Fuera de Calibración

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2449 PID: S027 SPN: 641 FMI: 13/13 LÁMPARA: Rojo SRT: | Control del Actuador VGT - Fuera de Calibración. El VGT ha fallado durante el procedimiento de calibración automático en el encendido inicial. | Baja presión del múltiple de admisión.
ISX - Circuito del Actuador del VGT
ISM - Circuito del Actuador del VGT

Descripción del Circuito

El turbocargador de geometría variable (VGT) es activado electrónicamente por el actuador del VGT. El actuador del VGT es un dispositivo inteligente que recibe información vía el enlace de datos J1939, desde el módulo de control electrónico (ECM) del motor primario. El actuador del VGT ejecuta sus propios diagnósticos y reporta los errores de vuelta al ECM del motor primario, usando el enlace de datos J1939.

Ubicación del Componente

El actuador del VGT está colocado sobre la carcasa de cojinetes del turbocargador. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta siempre que ocurre el proceso de aprendizaje del actuador del VGT.

El interruptor de llave debe desconectarse completamente por más de 30 segundos, antes de que este diagnóstico pueda ejecutarse en la conexión inicial de la llave.

Condiciones para Establecimiento de los Códigos de Falla

La referencia de la posición interna no se detecta durante el proceso de aprendizaje del actuador del VGT, debido a acuñamiento del sistema mecánico o a la condición interna. No se conoce la posición real del actuador del VGT.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El accionamiento del VGT se desactivará.
  • La regeneración activa y estacionaria del postratamiento es desactivada.

Condiciones para Borrar el Código de Falla

El interruptor de llave debe desconectarse completamente por más de 30 segundos, antes de que este diagnóstico se ejecute en la conexión inicial de la llave.

El código de falla se borrará al conectar la llave, si ya no existe la condición de error. El ECM apagará la lámpara roja STOP ENGINE y activará inmediatamente la operación del VGT, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Este código de falla se registra cuando existe una de las siguientes condiciones de error.

  • Si el actuador del turbocargador se ha reemplazado recientemente y este código de falla está activo, esto indica usualmente que el actuador del turbocargador no ha sido instalado correctamente. La alineación del engrane entre el actuador y la carcasa del turbocargador está mal alineada.
  • Material extraño en el turbocargador VGT puede impedir que la boquilla deslizante se mueva hacia la posición deseada, durante el proceso de aprendizaje del actuador del VGT.

Debe inspeccionarse el sistema de postratamiento, después de hacer la reparación apropiada descrita en este árbol de diagnósticos de código de falla. Puede haber ocurrido daño progresivo al sistema de postratamiento. Ejecute la Prueba de Aceleración Instantánea, para revisar por un filtro de partículas diesel dañado.

  • Use este procedimiento para los motores ISM. Consultar Procedimiento 014-013 en la Sección 14.
  • Use este procedimiento para los motores ISX. Consultar Procedimiento 014-013 en la Sección 14.
Consulte el Análisis del Código de Falla t05-2449


Temperatura de Admisión de la Turbina del Turbocargador (Calculada) - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 2451

Temperatura de Admisión de la Turbina del Turbocargador (Calculada) - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2451 PID: SPN: 2789 FMI: 16 LÁMPARA: Ninguna SRT: | Temperatura de Admisión de la Turbina del Turbocargador (Calculada) - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. La temperatura de admisión de la turbina del turbocargador ha excedido el límite de protección del motor. | El combustible se limita en un intento por disminuir la temperatura calculada de gases de escape que entra al turbocargador.
ISX e ISM - Módulo de Control Electrónico

Descripción del Circuito

La temperatura de los gases de escape la calcula el módulo de control electrónico (ECM). La temperatura del gas de escape es obtenida por el ECM, basado en las condiciones de operación del motor, tales como temperatura de aire del múltiple de admisión, velocidad del motor, sincronización de inyección, presión del múltiple de admisión, y flujo de combustible.

Ubicación del Componente

No existe un sensor físico de temperatura de gases de escape en el sistema. La temperatura del gas de escape es un cálculo de dicha temperatura antes del turbocargador y es conocida también como temperatura de entrada de la turbina.

Nota: Algunos fabricantes de equipo original (OEMs) tienen pirómetros montados en su chasis. Los pirómetros miden la temperatura de salida de la turbina o la temperatura del gas de escape que sale del turbocargador, de modo que éste valor no será igual el valor monitoreado con el parámetro de temperatura del gas de escape con la herramienta electrónica de servicio INSITE™.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura calculada de entrada de la turbina es mayor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando se excede el umbral de temperatura.
  • El combustible se limita en un intento por disminuir la temperatura de los gases de escape que entran al turbocargador.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

La causa más común de este código de falla es la baja sobrepresión. La baja sobrepresión puede ser causada por varios factores; enfriador de carga de aire fugando, tubería o manguera dañada del enfriador de carga de aire, abrazaderas flojas del enfriador de carga de aire, sensor de presión del múltiple de admisión dañado, turbocargador de geometría variable dañado, válvula de control del turbocargador dañada, o válvula de cierre de control del turbocargador dañada. Si se agotan las acciones de diagnóstico en este árbol de diagnóstico de fallas sin que se resuelva el problema, son causas posibles un sensor de temperatura de entrada del compresor del turbocargador pegado en gama o un sensor de presión del gas de escape pegado en gama.

Este código de falla también puede ser causado por una disminución del control de combustible del turbocargador, la cual puede verse con la herramienta electrónica de servicio INSITE™, bajo el Estado de Operación del Motor. Las disminuciones por control de combustible del turbocargador pueden ser causadas por varios factores; altas temperaturas del escape, temperaturas de entrada del compresor del turbocargador, y temperaturas de salida del compresor del turbocargador.

Las fugas del sistema de recirculación de gases de escape (EGR) también pueden provocar este código de falla. Inspeccione los fuelles y conexiones del EGR por señas de fugas.

Nota: Este código muy probablemente no se activará sin carga en el taller. El motor debe estar cargado para que se registre este código de falla, y para determinar si se ha encontrado y reparado la causa. El operar unidades en el dinamómetro puede algunas veces causar que se registre éste código de falla, debido a la naturaleza estacionaria y altas temperaturas.

Consulte el Análisis del Código de Falla t05-2451.

Ultima Modificación: 07-OCT.-2011


Presión del Riel 2 de Dosificación del Inyector - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2551

Presión del Riel 2 de Dosificación del Inyector - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2551 PID: P129 SPN: 1349 FMI: 0/16 LÁMPARA: Rojo SRT: | Presión del Riel 2 de Dosificación del Inyector - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo Alta dosificación de combustible inesperada detectada en el banco trasero. | El motor regresará a la velocidad de ralentí. El motor puede ser parado usando el interruptor de llave.
ISX - Circuito del Actuador Trasero de Dosificación de Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) suministra voltaje para abrir el actuador trasero de dosificación de combustible, por un lapso de tiempo corto. Esto permite que un pulso corto de combustible fluya al inyector. El inyector inyecta entonces el combustible dentro del cilindro, para combustión.

Ubicación del Componente

El actuador trasero de dosificación de combustible está colocado en la carcasa de control de combustible. Es el primer actuador a partir de la parte trasera del motor. La carcasa de control de combustible está colocada en el lado de admisión del motor debajo del mezclador del gas de escape. Consultar Procedimiento 100-002 en la Sección E por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM estima la cantidad de combustible inyectado en los bancos frontal y trasero del motor analizando la aceleración del cigüeñal. Esta falla se activa cuando la dosificación de combustible estimada en el banco trasero es mayor de lo esperado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La velocidad del motor baja a ralentí.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

El ECM estima la cantidad de combustible inyectado en los bancos frontal y trasero del motor analizando la aceleración del cigüeñal. Esta falla se activa cuando la dosificación de combustible estimada en el banco trasero es mayor de lo esperado.

Consulte el Análisis del Código de Falla t05-2551


Presión del Riel 1 de Dosificación del Inyector - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2552

Presión del Riel 1 de Dosificación del Inyector - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2552 PID: P157 SPN: 157 FMI: 0/16 LÁMPARA: Rojo SRT: | Presión del Riel 1 de Dosificación del Inyector - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo Alta dosificación de combustible inesperada detectada en el banco frontal. | El motor regresará a la velocidad de ralentí. El motor puede ser parado usando el interruptor de llave.
ISX - Circuito del Actuador Frontal de Dosificación de Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) suministra voltaje para abrir el actuador frontal de dosificación de combustible, por un lapso de tiempo corto. Esto permite que un pulso corto de combustible fluya al inyector. El inyector inyecta entonces este combustible dentro del cilindro, para combustión.

Ubicación del Componente

El actuador frontal de dosificación de combustible está colocado en la carcasa de control de combustible. Es el primer actuador a partir del frente del motor. La carcasa de control de combustible está colocada en el lado de admisión del motor debajo del mezclador del gas de escape. Consultar Procedimiento 100-002) en la Sección E por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM estima la cantidad de combustible inyectado en los bancos frontal y trasero del motor analizando la aceleración del cigüeñal. Esta falla se activa cuando la dosificación de combustible estimada en el banco delantero es mayor de lo esperado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La velocidad del motor baja a ralentí.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

El ECM estima la cantidad de combustible inyectado en los bancos frontal y trasero del motor analizando la aceleración del cigüeñal. Esta falla se activa cuando la dosificación de combustible estimada en el banco delantero es mayor de lo esperado.

Consulte el Análisis del Código de Falla t05-2552


Presión del Gas de Escape - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2554

Presión del Gas de Escape - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2554 PID: P131 SPN: 1209 FMI: 2/2 LÁMPARA: Ámbar SRT: | Presión de Gases de Escape - Datos Erráticos, Intermitentes o Incorrectos. El sensor de presión de gas de escape está leyendo un valor errático con el encendido inicial de la llave. | El módulo de control del motor (ECM) estimará la presión del gas de escape.
ISX - Circuito de Presión de Gases de Escape
ISM - Circuito de Presión de Gases de Escape

Descripción del Circuito

El sensor de presión de gas de escape se usa para medir la presión de gas de escape en el múltiple de escape. Esta información la usa el ECM para controlar las emisiones y la operación de la válvula de recirculación del gas de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gas de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de gas de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gas de escape. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gas de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape. Consulte el Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

  • Este diagnóstico opera cuando el interruptor de llave se enciende inicialmente.
  • El diagnóstico también corre cuando el motor está operando y se detecta la presión de escape más abajo de la esperada.

Condiciones para Establecimiento de los Códigos de Falla

  • El ECM detecta que la lectura de la presión de escape es superior o inferior que la de otros sensores de presión absoluta, cuando el interruptor de llave está conectado y el motor no está operando.
  • El ECM detecta que la presión de escape es menor que un valor calibrable durante la operación normal del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la presión de gas de escape.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, asegúrese que la temperatura del refrigerante del motor esté arriba de los 70 °C o 158 °F. Opere el motor si es necesario.
  • Cicle el interruptor de llave a la posición de ON por 30 segundos, luego cíclelo a la posición de OFF por 30 segundos. Arranque el motor y permítale operar en ralentí alto por hasta 5 minutos.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar códigos de falla activos e inactivos.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

Al conectar la llave, antes de que el motor arranque, se comparan una con otra, las lecturas de sensor para presión del múltiple de admisión, presión de aire barométrica, y presión del gas de escape. Este código de falla ocurre si la lectura del sensor de presión de gas de escape es diferente de las otras lecturas de sensor. Esta comprobación se hace sólo una vez después que el interruptor de llave se enciende.

Las causas posibles de este código de falla incluyen:

  • Lectura del sensor de presión del gas de escape pegada en rango
  • Alta resistencia en las líneas de señal o de retorno del sensor de presión del gas de escape
  • El tubo del sensor de presión de gas de escape tapado o con restricciones.
Consulte el Análisis del Código de Falla t05-2554.

Ultima Modificación: 19-ABRIL-2013


Control del Actuador VGT - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 2634

Control del Actuador VGT - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2634 PID: S027 SPN: 641 FMI: 12/12 LÁMPARA: Rojo SRT: | Control del Actuador VGT - Dispositivo o Componente Inteligente Defectuoso. El controlador VGT inteligente ha detectado un error interno. | El accionamiento del VGT se desactivará.
ISX - Circuito del Actuador del VGT
ISM - Circuito del Actuador del VGT

Descripción del Circuito

El turbocargador de geometría variable (VGT) es activado electrónicamente por el actuador del VGT. El actuador del VGT es un dispositivo inteligente que recibe información vía el enlace de datos J1939, desde el módulo de control electrónico (ECM) del motor primario. El actuador del VGT ejecuta sus propios diagnósticos y reporta los errores de vuelta al ECM del motor primario, usando el enlace de datos J1939.

Ubicación del Componente

El actuador del VGT está colocado sobre la carcasa de cojinetes del turbocargador. Consultar Procedimiento 100-002 en la Sección E .

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El actuador VGT ha detectado un error interno en el dispositivo inteligente VGT.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El accionamiento del VGT se desactivará.

Condiciones para Borrar el Código de Falla

El diagnóstico se borra al conectar la llave inicialmente si ya no existe la condición de error. El ECM apagará la lámpara roja STOP ENGINE y activará inmediatamente la operación del VGT, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Este código de falla se guarda cuando el actuador inteligente VGT detecta un error interno en el actuador VGT. El actuador VGT deja de controlar el turbocargador cuando este código de falla está activo.

El código de falla 2634 se volverá activo si el actuador VGT es removido del turbocargador y luego el interruptor de la llave es girado a la posición de encendido o puede ser posible que se vuelva activo si el actuador falla en el procedimiento de instalación/calibración. Si esto sucede, desconecte el actuador VGT del arnés del motor con el interruptor de llave encendido y conecte el actuador VGT al arnés del motor. El Código de Falla 2634 debe inactivarse. Siga el procedimiento de instalación del actuador VGT para instalarlo.

El sistema de postratamiento debe inspeccionarse después de hacer la reparación apropiada descrita en este análisis de código de falla. Puede haber ocurrido daño progresivo al sistema de postratamiento. Ejecute la Prueba de Aceleración Instantánea, para revisar por un filtro de partículas diesel funcionando mal.

  • Ver el procedimiento siguiente en el Manual de Servicio ISM, ISMe y QSM11, Boletín 3666322 o el Manual de Servicio Signature™, ISX y QSX15, Boletín 3666239 para obtener los lineamientos de reutilización de postratamiento.Consultar Procedimiento 014-013 en la Sección 14.
Consulte el Análisis del Código de Falla t05-2634


Circuito Excitador del Actuador VGT - Existe Condición

CÓDIGO DE FALLA 2635

Circuito Excitador del Actuador VGT - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2635 PID: S027 SPN: 641 FMI: 11/31 LÁMPARA: Rojo SRT: | Circuito Excitador del Actuador VGT - Existe Condición. Se ha detectado una discordancia de calibración entre el actuador VGT y el ECM. | El accionamiento del VGT se desactivará.
ISX - Circuito del Actuador del VGT
ISM - Circuito del Actuador del VGT

Descripción del Circuito

El turbocargador de geometría variable (VGT) es activado electrónicamente por el actuador del VGT. El actuador del VGT es un dispositivo inteligente que recibe información vía el enlace de datos J1939 del módulo de control electrónico (ECM) del motor primario. El actuador del VGT ejecuta sus propios diagnósticos y reporta los errores de vuelta al ECM del motor primario, usando el enlace de datos J1939.

Ubicación del Componente

El actuador del VGT está colocado sobre la carcasa de cojinetes del turbocargador. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

  • El ECM ha detectado una incompatibilidad de calibración entre el actuador VGT y la calibración del ECM.
  • El actuador VGT ha detectado que el voltaje del sistema está incorrecto para el número de parte del actuador VGT instalado.
  • El ECM ha detectado un actuador VGT incorrecto instalado en el turbocargador.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El accionamiento del VGT se desactivará.

Condiciones para Borrar el Código de Falla

El diagnóstico se borra al conectar la llave inicialmente si ya no existe la condición de error. El ECM apagará la lámpara roja STOP ENGINE y activará inmediatamente la operación del VGT, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este código de falla se archiva cuando el ECM ha detectado que un actuador VGT incorrecto se ha instalado en el turbocargador.

Consulte el Análisis del Código de Falla t05-2635


Circuito Excitador del Actuador VGT - Índice de Actualización Anormal

CÓDIGO DE FALLA 2636

Circuito Excitador del Actuador VGT - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2636 PID: S027 SPN: 641 FMI: 9/9 LÁMPARA: Red SRT: | Circuito Excitador del Actuador VGT - Índice de Actualización Anormal. No hay comunicación en el enlace de datos J1939 entre el ECM del motor y el controlador VGT inteligente. | El VGT se desplaza a la posición abierta predeterminada.
ISX - Circuito del Actuador VGT
ISM - Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador VGT. El actuador VGT es un dispositivo inteligente que recibe la información por el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT ejecuta sus propios diagnósticos y reporta las fallas de vuelta al ECM del motor primario, usando el enlace de datos J1939.

Ubicación del Componente

El actuador VGT se localiza en la carcasa de cojinetes del turbocargador. Consulte el Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM del motor primario no recibe un mensaje J1939 válido del actuador VGT por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE cuando el diagnóstico se ejecuta y falla.
  • El VGT se desplaza a la posición abierta predeterminada.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz roja STOP ENGINE y activa la operación VGT inmediatamente después que se recibe un mensaje J1939 válido del actuador VGT.

Charla del Taller

Este código de falla se registra cuando el ECM del motor primario no recibió información J1939 válida del actuador del VGT.

Haga el análisis de fallas de altos conteos inactivos del Código de Falla 2636 como un código de falla activo.

Las causas posibles de este código de falla incluyen:

  • El actuador VGT no está recibiendo energía del ECM. Esto puede ser causado por un circuito abierto en el cable de la fuente de poder o por bajo voltaje suministrado por el ECM primario del motor
  • Está entrando refrigerante al actuador del VGT y corroyendo la tarjeta de circuito.
  • Reciclado rápido del interruptor de llave
  • Un circuito de retorno abierto en el circuito del actuador VGT
  • Un circuito abierto o corto en el circuito del enlace de datos J1939, entre el ECM y el actuador del VGT
  • Comunicaciones intermitentes entre el actuador VGT y el ECM primario del motor en el enlace de datos J1939.
  • Los pines del conector no están instalados en las posiciones apropiadas, especificadas por el esquema de cableado.
  • Una resistencia de terminación dañada en el arnés del enlace de datos del motor
  • Un ECM del motor dañado.

El sistema de postratamiento debe inspeccionarse después de hacer la reparación apropiada descrita en este árbol de análisis del código de falla. Puede haber ocurrido daño progresivo al sistema de postratamiento. Lleve a cabo la Prueba de Aceleración Instantánea para revisar si el filtro de partículas diésel funciona mal. Consulte el Procedimiento 014-013 la Sección 14.

Consulte el Análisis del Código de Falla t05-2636

Ultima Modificación: 13-FEB.-2014


Cara del Catalizador Taponada - Causa Raíz No Conocida

CÓDIGO DE FALLA 2637

Cara del Catalizador Taponada - Causa Raíz No Conocida

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2637 PID: SPN: 5018 FMI: 11/11 LÁMPARA: Ninguno SRT: | Cara del Catalizador Taponada - Causa Raíz No Conocida. Se ha detectado que la parte frontal del catalizador de oxidación diesel de postratamiento está tapada con hollín. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Sistema de Postratamiento

Descripción del Circuito

Este código de falla se establece cuando se detecta que la cara de entrada del catalizador de oxidación diesel está taponada con hollín.

El sistema de postratamiento es monitoreado por tres sensores de temperatura que se localizan en el sistema de escape. Los sensores de temperatura alrededor del catalizador de oxidación diesel del postratamiento, se usan para monitorear el diferencial de temperatura a través del catalizador, durante la regeneración activa del sistema de postratamiento.

Ubicación del Componente

El catalizador de oxidación diesel del postratamiento se localiza en el sistema de escape. La ubicación del catalizador puede variar, dependiendo del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando y está ocurriendo una regeneración activa del postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que están presentes las condiciones para taponamiento de la cara del catalizador de oxidación diesel y que puede haber ocurrido el taponamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El código de falla se registra inmediatamente cuando el diagnóstico se ejecuta y falla.
  • La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
  • La operación de la válvula de recirculación del gas de escape (EGR) se desactivará.

Condiciones para Borrar el Código de Falla

El código de falla se establecerá inactivo, después de ejecutar el procedimiento de Restablecimiento de Mantenimiento del Catalizador de Oxidación Diesel de la herramienta electrónica de servicio INSITE™, que se encuentra bajo la sección Mantenimiento del Postratamiento de los Datos Avanzados del ECM, o cuando ya no esté ocurriendo la condición para taponamiento de la cara del catalizador de oxidación diesel.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Este código de falla se establece cuando se detecta que la cara de entrada del catalizador de oxidación diesel está taponada con hollín.

Las causas posibles de este código de falla incluyen:

  • Aceite o combustible del motor taponando la cara frontal del catalizador de oxidación diesel del postratamiento.
Consulte el Análisis del Código de Falla 2637.

Ultima Modificación: 18-AGOSTO-2010


Eficiencia del Catalizador - Fuera de Calibración

CÓDIGO DE FALLA 2638

Eficiencia del Catalizador - Fuera de Calibración

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2638 PID: SPN: S380 FMI: 13/13 LÁMPARA: Ninguno SRT: | Eficiencia del Catalizador - Fuera de Calibración. El aumento de temperatura a través del catalizador de oxidación diesel del postratamiento es menor que el esperado. | Ninguno en el desempeño.
ISX e ISM - Sistema de Postratamiento

Descripción del Circuito

El sistema de postratamiento es monitoreado por tres sensores de temperatura que se localizan en el sistema de escape. El sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento se localiza después de la salida del turbocargador, en la entrada del sistema de postratamiento. El sensor de temperatura de entrada del filtro de partículas diesel del postratamiento se localiza entre el catalizador de oxidación diesel del postratamiento y el filtro de partículas diesel del postratamiento. El sensor de temperatura de salida del filtro de partículas diesel del postratamiento se localiza después del filtro de partículas diesel del postratamiento. Los sensores de temperatura alrededor del catalizador de oxidación diesel del postratamiento, se usan para monitorear el diferencial de temperatura a través del catalizador, durante la regeneración activa del sistema de postratamiento.

Ubicación del Componente

El catalizador de oxidación diesel del postratamiento se localiza en el sistema de escape. La ubicación del catalizador puede variar, dependiendo del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

  • Debe estar ocurriendo regeneración activa del filtro de partículas diesel del postratamiento, antes de que el diagnóstico se ejecute.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el diferencial de temperatura a través del catalizador de oxidación diesel del postratamiento durante la regeneración activa, no está correspondiendo al incremento esperado en temperatura.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El código de falla se establecerá inactivo, después de ejecutar la Prueba de Regeneración del Filtro de Partículas Diesel del Postratamiento con la herramienta electrónica de servicio INSITE™ y de que se determine que la Eficiencia del Catalizador de Oxidación Diesel está por arriba de un umbral calibrable.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Este código de falla se registra cuando el incremento en temperatura a través del catalizador durante un evento de inyección del postratamiento, es más bajo de lo esperado.

Una falla en rango del catalizador de oxidación diesel del postratamiento, o de la temperatura de entrada del filtro de partículas diesel del postratamiento puede causar este código de falla. Asegúrese de que no hay ningún código de falla relacionado con los sensores de temperatura del postratamiento, antes de seguir este árbol de diagnósticos.

Las causas posibles de este código de falla incluyen:

  • Hollín taponando la cara frontal del catalizador de oxidación diesel del postratamiento.
  • Contaminación por aceite o combustible del motor, del catalizador de oxidación diesel del postratamiento.
  • Catalizador de oxidación diesel del postratamiento agrietado o contaminado.
  • Mal funcionamiento en el sistema de inyección de combustible del postratamiento.
  • Sistema de escape fugando entre el turbocargador y el catalizador de oxidación diesel.
Consulte el Análisis del Código de Falla t05-2638

Ultima Modificación: 15-SEPT.-2010


Presión Diferencial del Filtro de Partículas Diésel del Postratamiento - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 2639

Presión Diferencial del Filtro de Partículas Diésel del Postratamiento - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2639 PID: S324 SPN: 3251 FMI: 0/15 LÁMPARA: Ninguna SRT: | Presión Diferencial del Filtro de Partículas Diésel del Postratamiento - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave. La carga de hollín del filtro de partículas diésel del postratamiento ha excedido los límites recomendados. | La lámpara del postratamiento en el tablero se ilumina y empieza a destellar al aumentar la gravedad de la carga de hollín. Posible baja de potencia para protección del motor basándose en la gravedad.
ISX e ISM - Sistema de Postratamiento

Descripción del Circuito

El sistema de postratamiento del motor monitorea la carga de hollín en el filtro de partículas diésel del postratamiento. Bajo condiciones de operación normales, el filtro de partículas diésel del postratamiento es auto-limpiante, donde el hollín se convierte en dióxido de carbono, nitrógeno y agua. Bajo condiciones de operación de carga ligera, puede ser necesario llevar a cabo una regeneración estacionaria del filtro de partículas diésel del postratamiento. La carga de hollín en el filtro de partículas diésel del postratamiento se estima usando el sensor de presión diferencial del postratamiento y la producción de hollín calculada del motor.

Este código de falla puede activarse si la aplicación no está operando en un ciclo de servicio lo suficientemente alto para regenerar el filtro de partículas diésel del postratamiento. Este código de falla indica que las temperaturas de escape que salen del turbocargador no son lo suficientemente altas para regenerar activamente el hollín que se atrapa en el filtro de partículas diésel del postratamiento. Puede ser necesario aumentar el ciclo de servicio de la aplicación para evitar el taponamiento del filtro de partículas diésel del postratamiento.

Ubicación del Componente

El filtro de partículas diésel del postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). Consulte el manual de análisis de fallas y reparación del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es mayor a las 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta que la carga de hollín del filtro de partículas diésel del postratamiento ha alcanzado la primera etapa de taponamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM hace enciende la lámpara de tablero de POST-TRATAMIENTO inmediatamente después que el diagnóstico se establece.
  • El ECM hace destellar la lámpara de tablero de POST-TRATAMIENTO al aumentar la gravedad de la carga de hollín.
  • La salida de torque del motor se reduce al aumentar la carga de hollín en el filtro de partículas diésel del postratamiento.

Condiciones para Borrar el Código de Falla

El ECM apaga la lámpara de tablero de POST-TRATAMIENTO inmediatamente después que la carga de hollín en el filtro de partículas diésel del postratamiento haya bajado a menos de los límites recomendados.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consulte el Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le dé servicio.

Nota: Este código de falla indica que el filtro de partículas diésel del postratamiento requiere de mantenimiento llevando a cabo un procedimiento de regeneración estacionaria. Este es sólo un procedimiento de mantenimiento y no está cubierto por la garantía Cummins.

Nota: Sucesos repetidos de este código de falla pueden indicar que el motor requiere regeneración frecuente. Consulte el árbol del síntoma t147 (Filtro de Partículas Diésel del Postratamiento - Regeneración Automática y/o Estacionaria Excesiva) para identificar la causa de la regeneración frecuente.

Las causas posibles de este código de falla incluyen:

  • El motor ha estado operando en condiciones de carga ligera, eso impide que las temperaturas de escape sean lo suficientemente altas para regenerar el filtro de partículas diésel del postratamiento
  • Un posible daño del motor que causa que se genere excesivo humo negro.

La carga de hollín del filtro de partículas diésel del postratamiento se puede clasificar en cuatro etapas diferentes. Al aumentar la carga de hollín, la lámpara AFTERTREATMENT y la lámpara CHECK ENGINE (Ámbar) o STOP ENGINE (Roja) de Cummins operan de acuerdo con la tabla siguiente. El procedimiento de regeneración estacionaria se puede aplicar para limpiar el hollín del filtro de partículas diésel del postratamiento en las etapas 1, 2 y 3. Al nivel 4, el filtro de partículas diésel del postratamiento está completamente tapado y debe cambiarse. Las temperaturas de escape inadecuadas que entran al sistema de postratamiento pueden ser una causa de las altas cargas de hollín en el filtro de partículas diésel del postratamiento. El ciclo de servicio de la aplicación puede necesitar aumentarse para evitar que el exceso de hollín se acumule en el filtro.

Etapa del Nivel de Hollín | Código de Falla Cummins | Estado de la Lámpara del Postratamiento | Estado de la Lámpara Cummins | Procedimiento de Servicio | Estrategia de Protección del Motor
1 | 2639 | Encendida Permanentemente | Apagada | Lleve a cabo el procedimiento de regeneración estacionario | Sin Disminución de Potencia para Protección del Motor
2 | 2639 | Destellando | Apagada | Lleve a cabo el procedimiento de regeneración estacionario | Disminución de Potencia para Protección del Motor
3 | 1921 | Destellando | Ámbar | Lleve a cabo el procedimiento de regeneración estacionario | Disminución de Potencia para Protección del Motor
4 | 1922 | Apagada | Roja | Cambie el filtro de partículas de diésel de postratamiento | Disminución de Potencia para Protección del Motor Grave
Consulte el Análisis del Código de Falla t05-2639.

Ultima Modificación: 14-JULIO-2014


Temperatura de Refrigerante del Motor - Existe Condición

CÓDIGO DE FALLA 2646

Temperatura de Refrigerante del Motor - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2646 PID: P110 SPN: 110 FMI: 31 LÁMPARA: Ámbar SRT: | Temperatura de Refrigerante del Motor - Existe Condición. La válvula EGR se cerró para reducir la temperatura de refrigerante del motor. | El accionamiento de la válvula EGR se desactivará.
ISX - Circuito de Temperatura de Refrigerante del Motor
ISM - Circuito de Temperatura de Refrigerante del Motor

Descripción del Circuito

Cuando la temperatura de refrigerante del motor se acerca a los límites de protección del motor, la válvula de recirculación de gases de escape (EGR) se cierra para reducir la temperatura del refrigerante. Este código de falla se usa como un código de falla de información, sólo indicando que la válvula EGR ha cerrado.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor está colocado en la carcasa del termostato. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se activa cuando la válvula EGR se cierra para reducir la temperatura de refrigerante del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El código de falla se inactiva cuando la actuación de la válvula EGR se reactiva.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Cuando la temperatura de refrigerante del motor se acerca a los límites de protección del motor, la válvula EGR se cierra para reducir la temperatura del refrigerante. Este código de falla se usa como un código de falla de información, sólo indicando que la válvula EGR ha cerrado. No ha ocurrido ninguna falla que cause este código de falla. Otros códigos de falla para protección del motor se activan si la temperatura de refrigerante del motor ha excedido los límites de protección del motor.

Consulte el Análisis del Código de Falla t05-2646


Temperatura de Refrigerante del Motor - Existe Condición

CÓDIGO DE FALLA 2659

Temperatura de Refrigerante del Motor - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2659 PID: P110 SPN: 110 FMI: 31 LÁMPARA: Ninguno SRT: | Temperatura de Refrigerante del Motor - Existe Condición. La válvula EGR se cerró para reducir la temperatura de refrigerante del motor. | El accionamiento de la válvula EGR se desactivará.
ISX - Circuito de Temperatura de Refrigerante del Motor
ISM - Circuito de Temperatura de Refrigerante del Motor

Descripción del Circuito

Cuando la temperatura de refrigerante del motor se acerca a los límites de protección del motor, la válvula de recirculación de gases de escape (EGR) se cierra para reducir la temperatura del refrigerante. Este código de falla se usa como un código de falla de información, sólo indicando que la válvula EGR ha cerrado.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor está colocado en la carcasa del termostato. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se activa cuando la válvula EGR se cierra para reducir la temperatura de refrigerante del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El código de falla se inactiva cuando la actuación de la válvula EGR se reactiva.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Cuando la temperatura de refrigerante del motor se acerca a los límites de protección del motor, la válvula EGR se cierra para reducir la temperatura del refrigerante. Este código de falla se usa como un código de falla de información, sólo indicando que la válvula EGR ha cerrado. No ha ocurrido ninguna falla que cause este código de falla. Otros códigos de falla para protección del motor se activan si la temperatura de refrigerante del motor ha excedido los límites de protección del motor.

Consulte el Análisis del Código de Falla t05-2659


Inyector 1 de Combustible del Postratamiento - Dato Válido Pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo.

CÓDIGO DE FALLA 2728

Inyector 1 de Combustible del Postratamiento - Dato Válido Pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2728 PID: SPN: S382 FMI: 0/16 LÁMPARA: Ninguno SRT: | Inyector 1 de Combustible del Postratamiento - Dato Válido Pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo. Se ha detectado que la regeneración activa del filtro de partículas diesel del postratamiento es ineficaz. | Ninguno en el desempeño.
ISX e ISM - Sistema de Postratamiento

Descripción del Circuito

El sistema de postratamiento es monitoreado por tres sensores de temperatura que se localizan en el sistema de escape. El sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento se localiza después de la salida del turbocargador, en la entrada del sistema de postratamiento. El sensor de temperatura de entrada del filtro de partículas diesel del postratamiento se localiza entre el catalizador de oxidación diesel del postratamiento y el filtro de partículas diesel del postratamiento. El sensor de temperatura de salida del filtro de partículas diesel del postratamiento se localiza después del filtro de partículas diesel del postratamiento. Los sensores de temperatura alrededor del catalizador de oxidación diesel del postratamiento, se usan para monitorear el diferencial de temperatura a través del catalizador, durante la regeneración activa del sistema de postratamiento.

Ubicación del Componente

El catalizador de oxidación diesel del postratamiento se localiza en el sistema de escape. La ubicación del catalizador puede variar, dependiendo del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico se ejecuta continuamente cuando el motor está funcionando y está ocurriendo una regeneración activa del sistema de postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El sistema de postratamiento ha detectado que ha ocurrido un evento de regeneración activa por más de un tiempo calibrable y que las temperaturas del postratamiento no han alcanzado la temperatura mínima para que ocurra una regeneración completa del filtro de partículas diesel.

Acción Tomada Cuando el Código de Falla está Activo

  • El código de falla se pone activo inmediatamente cuando el diagnóstico se ejecuta y falla.
  • La lámpara del filtro de partículas diesel del postratamiento (si está equipada) se iluminará después de que el diagnóstico se ejecute y falle tres veces.

Condiciones para Borrar el Código de Falla

Un evento de regeneración, estacionaria o móvil, debe ejecutarse antes de que este código de falla se borre.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

El sistema de postratamiento intentará alcanzar las temperaturas objetivo en la salida del catalizador de oxidación diesel, durante un evento de regeneración. Este código de falla se activa cuando el sistema de control detecta que el inyector de combustible del postratamiento está inyectando combustible excesivo en el sistema de escape, intentando alcanzar las temperaturas objetivo en el sensor de temperatura de salida del catalizador de oxidación diesel.

Las causas posibles de este código de falla incluyen:

  • Hollín taponando la cara frontal del catalizador de oxidación diesel del postratamiento.
  • Contaminación por aceite o combustible del motor, del catalizador de oxidación diesel del postratamiento
  • Un catalizador de oxidación diesel del postratamiento agrietado o contaminado
  • Un mal funcionamiento en el sistema de inyección de combustible del postratamiento
  • Un sistema de escape fugando entre el turbocargador y el catalizador de oxidación diesel del postratamiento
  • El ciclo de servicio del vehículo no es lo suficientemente alto para proporcionar temperaturas adecuadas del escape, para un evento de regeneración completo.
Consulte el Análisis del Código de Falla t05-2728


Circuito de la Válvula de Drenado de Combustible de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2732

Circuito de la Válvula de Drenado de Combustible de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2732 PID: S338 SPN: 4097 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de la Válvula de Drenado de Combustible de Postratamiento - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de la válvula de drenado de combustible de postratamiento. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Circuito de la Válvula de Drenado de Combustible de Postratamiento

Descripción del Circuito

La válvula de drenado de combustible de postratamiento se usa para aliviar la presión de combustible entre la válvula 1 de paso de combustible de postratamiento y el inyector de combustible de postratamiento.

Ubicación del Componente

La válvula de drenado de combustible de postratamiento se localiza en el ensamble de la válvula de drenado de postratamiento. Para una vista detallada de la ubicación del componente, vea el siguiente procedimiento.Consultar Procedimiento 100-002 en la Sección E

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta durante los primeros 30 segundos del arranque del motor y antes de la regeneración activa del filtro de partículas del postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

La señal de ancho de pulso modulado (PWM) del circuito de la válvula de drenado de combustible de postratamiento se detecta que está al voltaje del sistema cuando el voltaje PWM está apagado.

Acción Tomada Cuando el Código de Falla está Activo

  • El módulo de control electrónico (ECM) enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

El código de falla se borra durante los 30 segundos de arrancar el motor o antes de un evento de regeneración activa del filtro de partículas diesel.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Use el siguiente procedimiento en el correspondiente Manual de Diagnóstico y Reparación de Fallas para el motor al que se le da servicio. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores o válvula de drenado.
  • Cable de señal de la válvula de drenado de combustible en corto con una fuente de voltaje en el arnés
  • Una válvula de drenado de combustible del postratamiento dañada.
Consulte el Análisis del Código de Falla t05-2732


Circuito de la Válvula de Drenado de Combustible de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2733

Circuito de la Válvula de Drenado de Combustible de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2733 PID: S338 SPN: 4097 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de la Válvula de Drenado de Combustible de Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de la válvula de drenado de combustible de postratamiento. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Circuito de la Válvula de Drenado de Combustible de Postratamiento

Descripción del Circuito

La válvula de drenado de combustible de postratamiento se usa para desactivar el suministro de combustible al sistema de postratamiento.

Ubicación del Componente

El sensor de la válvula de drenado de combustible de postratamiento se localiza en el ensamble de la válvula de paso de postratamiento. Para una vista detallada de la ubicación del componente, vaya al siguiente procedimiento.Consultar Procedimiento 100-002 en la Sección E

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta durante los primeros 30 segundos del arranque del motor y antes de la regeneración activa del filtro de partículas del postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

La señal de ancho de pulso modulado (PWM) del circuito de la válvula de drenado de combustible del postratamiento se detecta que está a 0 voltios cuando el voltaje PWM está encendido.

Acción Tomada Cuando el Código de Falla está Activo

  • El módulo de control electrónico (ECM) enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

El código de falla se borra durante los 30 segundos de arrancar el motor o antes de un evento de regeneración activa del filtro de partículas diesel.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Use el siguiente procedimiento en el correspondiente Manual de Diagnóstico y Reparación de Fallas para el motor al que se le da servicio. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o la válvula de paso
  • Una válvula de drenado de combustible del postratamiento en corto.
Consulte el Análisis del Código de Falla t05-2733


Circuito del Dispositivo 1 Activar Arranque (Inyección de Éter) - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2738

Circuito del Dispositivo 1 Activar Arranque (Inyección de Éter) - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2738 PID: S237 SPN: 626 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Dispositivo 1 Activar Arranque (Inyección de Éter) - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal o circuito abierto detectado en el circuito de la solenoide de arranque con éter. | La operación de arranque con éter se desactivará.
ISX e ISM - Circuito de Arranque de Inyección de Éter

Descripción del Circuito

El circuito de inyección de éter es un dispositivo que usa el motor para controlar la operación de inyección de éter.

El circuito de inyección de éter utiliza una señal de ancho de pulso modulado (PWM). Una señal PWM es una señal de voltaje en pulsos entre 0 VCD y el voltaje del sistema. La frecuencia de la señal de voltaje por impulsos depende del requerimiento de la aplicación.

Ubicación del Componente

La ubicación del solenoide de inyección de éter varía con el OEM. Consultar el manual de diagnóstico y reparación de fallas del OEM apropiado para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición de ON y cuando el dispositivo PWM se activa. En algunos casos el diagnóstico puede también operar en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito de inyección de éter se detecta que es mayor a 0 VCD cuando la señal PWM la apaga el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se desactiva la operación de inyección de éter.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE y el estado del código de falla se volverá inactivo, inmediatamente después de que el diagnóstico se ejecute y pase. El código de falla también puede borrarse usando la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de esta falla incluyen:

  • Un circuito abierto en el arnés del motor o en el solenoide de inyección de éter.
  • Un corto circuito con la fuente de voltaje en el arnés del motor.
  • Un ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-2738


Circuito del Dispositivo 1 Activar Arranque (Inyección de Éter) - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2739

Circuito del Dispositivo 1 Activar Arranque (Inyección de Éter) - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2739 PID: S237 SPN: 626 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Dispositivo 1 Activar Arranque (Inyección de Éter) - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de la solenoide de arranque con éter. | La operación de arranque con éter se desactivará.
ISX e ISM - Circuito de Inyección de Éter

Descripción del Circuito

El circuito de inyección de éter es un dispositivo que usa el motor para controlar la operación de inyección de éter.

El circuito de inyección de éter utiliza una señal de Ancho de Pulso Modulado (PWM). Una señal PWM es una señal de voltaje en pulsos entre 0 VCD y el voltaje del sistema. La frecuencia de la señal de voltaje por impulsos depende del requerimiento de la aplicación.

Ubicación del Componente

La ubicación del solenoide de control varía por OEM. Consultar el manual de diagnóstico y reparación de fallas del OEM apropiado para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interuptor de llave está encendido y cuando el dispositivo de ancho de pulso modulado (PWM) se energiza o se desenergiza. En algunos casos el diagnóstico puede también operar en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito de inyección de éter no se detecta para ser un voltaje del sistema cuando la señal PWM está encendida.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se desactiva la operación de inyección de éter.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE y el estado del código de falla se volverá inactivo, inmediatamente después de que el diagnóstico se ejecute y pase. El código de falla también puede borrarse usando la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este código de falla se registra cuando el ECM ordena 12 VCD al solenoide de inyección de éter, pero el voltaje en el circuito de señal de inyección de éter es menor de 12 VCD. El bajo voltaje en el circuito de señal usualmente indica un corto a tierra en el arnés o en el solenoide.

Consulte el Análisis del Código de Falla t05-2739


Válvula 1 de Cierre de Combustible del Postratamiento Intercambiada - Existe condición

CÓDIGO DE FALLA 2741

Válvula 1 de Cierre de Combustible del Postratamiento Intercambiada - Existe condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2741 PID: S334 SPN: 3482 FMI: 31 LÁMPARA: Ámbar SRT: | Válvula 1 de Paso de Combustible de Postratamiento Intercambiada - Existe la Condición. Las conexiones de la válvula 1 de paso de combustible de postratamiento y el arnés de cableado de la válvula de drenado de combustible de postratamiento están invertidas. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX - Válvula de Paso de Combustible de Postratamiento
ISM - Válvula de Paso de Combustible de Postratamiento

Descripción del Circuito

La válvula de paso de combustible de postratamiento 1 se usa para activar y desactivar el suministro de combustible al sistema de postratamiento. La válvula de drenado de combustible de postratamiento se usa para drenar el combustible entre la válvula 1 de paso de combustible de postratamiento y el inyector de combustible de postratamiento.

Ubicación del Componente

La válvula 1 de paso de combustible de postratamiento y la válvula de drenado de combustible de postratamiento se localizan en el ensamble de la válvula de paso de postratamiento. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta durante los primeros 30 segundos de arrancar el motor y antes de la regeneración activa del filtro de partículas del postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

Los conectores de la válvula 1 de paso de combustible de postratamiento y de la válvula de drenado de combustible de postratamiento se detectan estar conectados al revés.

Acción Tomada Cuando el Código de Falla está Activo

  • El módulo de control electrónico (ECM) enciende inmediatamente la lámpara ámbar CHECK ENGINE después que el diagnóstico se ejecuta y falla.
  • La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de esta falla incluyen:

  • Los conectores del arnés del motor en la válvula 1 de paso de combustible de postratamiento y en la válvula de drenado de combustible de postratamiento están intercambiados. Invierta los conectores del arnés de cableado de las válvulas de paso de combustible de postratamiento.
Consulte el Análisis del Código de Falla t05-2741


Temperatura 2 del Gas de Escape del Postratamiento - Dato Válido pero Abajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 2742

Temperatura 2 del Gas de Escape del Postratamiento - Dato Válido pero Abajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2742 PID: S327 SPN: 3249 FMI: 17 LÁMPARA: Ninguno SRT: | Temperatura 2 del Gas de Escape de Postratamiento - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Menos Severo. Las temperaturas en el sistema de postratamiento no pueden alcanzar las temperaturas requeridas para la regeneración estacionaria. | Ninguno en el desempeño.
ISX e ISM - Sistema de Postratamiento

Descripción del Circuito

El sistema de postratamiento es monitoreado por tres sensores de temperatura que se localizan en el sistema de escape. El sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento se localiza después de la salida del turbocargador, en la entrada del sistema de postratamiento. El sensor de temperatura de entrada del filtro de partículas diesel del postratamiento se localiza entre el catalizador de oxidación diesel del postratamiento y el filtro de partículas diesel del postratamiento. El sensor de temperatura de salida del filtro de partículas diesel del postratamiento se localiza después del filtro de partículas diesel del postratamiento. Los sensores de temperatura alrededor del catalizador de oxidación diesel del postratamiento, se usan para monitorear el diferencial de temperatura a través del catalizador, durante la regeneración activa del sistema de postratamiento.

Ubicación del Componente

El catalizador de oxidación diesel del postratamiento se localiza en el sistema de escape. La ubicación del catalizador puede variar, dependiendo del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

  • El diagnóstico se ejecuta durante una regeneración estacionaria del filtro de partículas diesel de postratamiento.
  • El diagnóstico también se ejecuta durante periodos prolongados en ralentí cuando la temperatura de escape no puede aumentarse en el sistema de postratamiento para eliminar la acumulación de agua.

Condiciones para Establecimiento de los Códigos de Falla

  • El ECM detecta que la temperatura medida en la entrada del catalizador de oxidación diesel no está satisfaciendo las temperaturas objetivo requeridas para la regeneración estacionaria.
  • El ECM detecta que la temperatura que entra al sistema de postratamiento no es lo suficientemente alta para eliminar el agua del sistema durante periodos prolongados en ralentí.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM pone activo el código de falla inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Regeneración del Filtro de Partículas Diesel del Postratamiento que se encuentra bajo Pruebas de Diagnósticos del ECM.
  • El ECM desactivará el código de falla inmediatamente después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El sistema de postratamiento intentará alcanzar las temperaturas objetivo a la entrada del catalizador de oxidación diesel antes del empezar un evento de regeneración estacionaria. Este código de falla se activa si el motor no puede satisfacer la temperatura de escape mínima comandada y requerida a la entrada del sistema de postratamiento. Esto es previo a cualquier inyección de combustible de postratamiento al sistema de escape.

Las causas posibles de este código de falla incluyen:

  • Un sistema de escape fugando entre el turbocargador y el catalizador de oxidación diesel del postratamiento.
  • Pérdida excesiva de temperatura de escape entre la salida del turbocargador y la entrada del sistema de postratamiento.
Consulte el Análisis del Código de Falla t05-2742

Ultima Modificación: 21-JULIO-2010


Temperatura 2 de Gases de Escape de Postratamiento - Dato Válido Pero Abajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2743

Temperatura 2 de Gases de Escape de Postratamiento - Dato Válido Pero Abajo del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2743 PID: S327 SPN: 3249 FMI: 18 LÁMPARA: Ámbar SRT: | Temperatura 2 del Gas de Escape de Postratamiento - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo. Las temperaturas en el sistema de postratamiento no pueden alcanzar las temperaturas requeridas para la regeneración estacionaria. | Ninguno en el desempeño.
ISX e ISM - Sistema de Postratamiento

Descripción del Circuito

El sistema de postratamiento es monitoreado por tres sensores de temperatura que se localizan en el sistema de escape. El sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento se localiza después de la salida del turbocargador, en la entrada del sistema de postratamiento. El sensor de temperatura de entrada del filtro de partículas diesel del postratamiento se localiza entre el catalizador de oxidación diesel del postratamiento y el filtro de partículas diesel del postratamiento. El sensor de temperatura de salida del filtro de partículas diesel del postratamiento se localiza después del filtro de partículas diesel del postratamiento. Los sensores de temperatura alrededor del catalizador de oxidación diesel del postratamiento, se usan para monitorear el diferencial de temperatura a través del catalizador, durante la regeneración activa del sistema de postratamiento.

Ubicación del Componente

El catalizador de oxidación diesel del postratamiento se localiza en el sistema de escape. La ubicación del catalizador puede variar, dependiendo del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

  • El diagnóstico se ejecuta durante una regeneración estacionaria del filtro de partículas diesel de postratamiento.
  • El diagnóstico también se ejecuta durante periodos prolongados en ralentí cuando la temperatura de escape no puede aumentarse en el sistema de postratamiento para eliminar la acumulación de agua.

Condiciones para Establecimiento de los Códigos de Falla

  • El ECM detecta que la temperatura medida en la entrada del catalizador de oxidación diesel no está satisfaciendo las temperaturas objetivo requeridas para la regeneración estacionaria.
  • El ECM detecta que la temperatura que entra al sistema de postratamiento no es lo suficientemente alta para eliminar el agua del sistema durante periodos prolongados en ralentí.

Acción Tomada Cuando el Código de Falla está Activo

  • El código de falla se activa inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Regeneración del Filtro de Partículas Diesel del Postratamiento que se encuentra bajo Pruebas de Diagnósticos del ECM.
  • El ECM desactiva el código de falla inmediatamente después que el diagnóstico se ejecute y pase o después de un ciclo del interruptor de llave.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El sistema de postratamiento intentará alcanzar las temperaturas objetivo a la entrada del catalizador de oxidación diesel antes del empezar un evento de regeneración estacionaria. Este código de falla se activa si el motor no puede satisfacer la temperatura de escape mínima comandada y requerida a la entrada del sistema de postratamiento. Esto es previo a cualquier inyección de combustible de postratamiento al sistema de escape.

Las causas posibles de este código de falla incluyen:

  • Un sistema de escape fugando entre el turbocargador y el catalizador de oxidación diesel del postratamiento.
  • Pérdida excesiva de temperatura de escape entre la salida del turbocargador y la entrada del sistema de postratamiento.
Consulte el Análisis del Código de Falla t05-2743


Presión de Entrada del Filtro de Partículas del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2754

Presión de Entrada del Filtro de Partículas del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2754 PID: P81 SPN: 81 FMI: 16 LÁMPARA: Ámbar SRT: | Presión de Entrada del Filtro de Partículas del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo. Se ha detectado excesivo humo negro que sale del motor y entra al filtro de partículas diesel de postratamiento. | Ninguno en desempeño
ISX e ISM - Postratamiento

Descripción del Circuito

El sistema de postratamiento del motor monitorea la carga de hollín en el filtro de partículas diesel del postratamiento. Bajo condiciones normales de operación, el filtro de partículas diesel del postratamiento es autolimpiante, donde el hollín es convertido a dióxido de carbono, nitrógeno, y agua. Bajo condiciones de operación en carga ligera, puede ser necesario ejecutar una regeneración estacionaria del filtro de partículas diesel del postratamiento. La carga de hollín en el filtro de partículas diesel del postratamiento, se estima usando el sensor de presión diferencial del postratamiento y la salida calculada de hollín del motor.

Este código de falla se registra cuando los sensores en el sistema de postratamiento indican que la acumulación de hollín dentro del filtro de partículas diesel, está sucediendo a un ritmo superior que bajo condiciones normales. Esto indica que el humo (hollín) que produce el motor es superior a lo normal.

Ubicación del Componente

El filtro de partículas diesel del postratamiento se localiza en el sistema de escape y es instalado por el fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se registra cuando la acumulación de hollín dentro del filtro de partículas diesel, está sucediendo a un ritmo superior que bajo condiciones normales.

Acción Tomada Cuando el Código de Falla está Activo

  • El código de falla se activa inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El módulo de control electrónico (ECM) desactivará el código de falla inmediatamente después de que el diagnóstico se ejecute y pase, o después de un ciclo del interruptor de llave.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de este código de falla incluyen:

  • Fugas de sobrepresión en la tubería del enfriador de carga de aire
  • Un turbocargador de geometría variable (VGT) funcionando mal
  • Una válvula de recirculación de gases de escape (EGR) funcionando mal
  • Un sensor de presión diferencial EGR en rango funcionando mal
  • Un sensor de sobrepresión en rango funcionando mal
  • Un sensor de presión barométrica en rango funcionando mal
  • Una falla de encendido o sobredosificación de combustible del cilindro.
Consulte el Análisis del Código de Falla t05-2754


Presión del Gas de Escape - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2764

Presión del Gas de Escape - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2764 PID: P131 SPN: 1209 FMI: 16 LÁMPARA: Ámbar SRT: | Presión del Gas de Escape - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo. El sensor de presión del gas de escape ha detectado alta presión del gas de escape. | Disminución de las RPM del motor.
ISX - Circuito del Sensor de Presión del Gas de Escape
ISM - Circuito del Sensor de Presión del Gas de Escape

Descripción del Circuito

El sensor de presión del gas de escape se usa para medir la presión del gas de escape en el múltiple de escape. Esta información es usada por el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación del gas de escape (EGR). El ECM proporciona una alimentación de 5 voltios al sensor de presión del gas de escape, en el circuito de alimentación del sensor. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de presión del gas de escape le proporciona una señal al ECM en el circuito de señal del sensor de presión del gas de escape. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión del gas de escape está colocado arriba de la sección frontal del múltiple de escape y está instalado en el múltiple de escape. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se registra cuando el sensor de presión del gas de escape está leyendo un valor por arriba de los límites de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El código de falla se establece activo inmediatamente cuando la presión del gas de escape está por arriba de los límites de protección del motor.
  • El ECM enciende la luz ámbar check engine inmediatamente después que el diagnóstico se ejecuta y falla.
  • Es emitida por el ECM una disminución de las RPM del motor.

Condiciones para Borrar el Código de Falla

El ECM desactivará el código de falla inmediatamente después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Turbocargador de geometría variable funcionando mal.
  • Sensor de presión del gas de escape dañado en rango
  • Filtro de partículas diesel del postratamiento taponado o restringido
  • Enfriador EGR taponado o restringido.
  • Intrusión de agua del conector del sensor de presión de gases de escape
Consulte el Análisis del Código de Falla t05-2764

Ultima Modificación: 17-ENERO-2011


Sistema de Recirculación de Gases de Escape (EGR) - La Condición Existe

CÓDIGO DE FALLA 2774

Sistema de Recirculación de Gases de Escape (EGR) - La Condición Existe

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2774 PID: S391 SPN: 3058 FMI: 11/31 LÁMPARA: Ámbar SRT: | Sistema de Recirculación de Gases de Escape (EGR) - La Condición Existe. Los tubos del sensor de presión diferencial EGR se han detectado tapados. | La operación de la válvula EGR se desactivará.
ISX - Circuito del Sensor de Presión Diferencial
ISM - Circuito del Sensor de Presión Diferencial

Descripción del Circuito

El sensor de presión diferencial EGR tiene dos puertos que detectan la presión de escape. El sensor genera un voltaje que representa la diferencia de presión entre los dos puertos. El módulo de control electrónico (ECM) usa esta presión para determinar cuanto gas de escape está fluyendo a través del tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar la válvula EGR para niveles de emisión correctos.

El ECM proporciona una alimentación de 5 voltios al sensor de presión diferencial EGR, en el circuito de alimentación de sensores. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basado en la presión diferencial en el tubo de paso EGR.

El sensor de presión diferencial EGR mide la caída de presión del gas de escape a través del orificio de presión diferencial EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Este diagnóstico revisa los tubos de presión diferencial EGR por taponamiento.

Ubicación del Componente

El sensor de presión diferencial EGR se localiza cerca de la entrada de combustible del módulo de sistema de combustible integrado. Un tubo de presión diferencial EGR alta y un tubo de presión diferencial EGR baja se extienden desde el orificio de presión diferencial EGR y se conectan al sensor de presión diferencial EGR. El tubo de presión diferencial EGR alta se conecta al tubo de conexión EGR hacia atrás del orificio de presión diferencial EGR y se conecta al puerto frontal del sensor de presión diferencial EGR. El tubo de presión diferencial EGR baja se conecta al tubo de conexión EGR hacia el frente del orificio de presión diferencial EGR y se conecta al puerto trasero del sensor de presión diferencial EGR. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Este diagnóstico monitorea la presión del mútiple de admisión y la presión diferencial EGR para determinar si los tubos de presión diferencial EGR están tapados.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula EGR se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apaga la lámpara ámbar CHECK ENGINE inmediatamente después de un ciclo del interruptor de llave.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de este código de falla incluyen:

  • Un tubo de presión diferencial EGR baja o alta, obstruido o con fuga.
  • Acumulación de carbón dentro del tubo venturi EGR bloqueando la abertura a los tubos de presión diferencial EGR.
Consulte el Análisis del Código de Falla t05-2774


Regeneración Activa de Trampa de Partículas Inhibida Debido a Interruptor Inhibidor - Existe Condición

CÓDIGO DE FALLA 2777

Regeneración Activa de Trampa de Partículas Inhibida Debido a Interruptor Inhibidor - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2777 PID: S390 SPN: 3703 FMI: 11/31 LÁMPARA: Ninguno SRT: | Regeneración Activa de la Trampa de Partículas Inhibida Debido al Interruptor Inhibir - Existe la Condición. La regeneración del filtro de partículas diesel se ha evitado debido a que el interruptor permitir se ha desactivado. | Ninguno en el desempeño.
ISX e ISM - Sistema de Postratamiento

Descripción del Circuito

El OEM fabricante del tracto puede instalar un interruptor permitir en el tablero o enviar un mensaje de inhibir por medio del enlace de datos J1939 al ECM del motor. La función del mensaje inhibir es para evitar que el sistema de postratamiento realice regeneraciones móviles. El propósito de este código de falla es el de informar al técnico que el interruptor permitir se desactivó cuando los Códigos de Falla 1921, 1922 o 2639 se activaron. Este código de falla posiblemente pueda indicar la razón por la que se registran los códigos de falla de alta carga de hollín de postratamiento.

Ubicación del Componente

El filtro de partículas diesel del postratamiento se localiza en el sistema de escape y es instalado por el fabricante de equipo original (OEM). El interruptor permitir posiblemente pueda ser un interruptor real en el tablero del vehículo o ser un mensaje J1939 enviado por medio del enlace de datos J1939. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de encendido.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se dispara si el interruptor permitir se desactiva cuando se activan los Códigos de Falla 1921, 1922 o 2639 por los altos niveles de carga de hollín en el filtro de partículas diesel.

Acción Tomada Cuando el Código de Falla está Activo

El ECM establecerá activo el código de falla inmediatamente después de que se aplique el diagnóstico.

Condiciones para Borrar el Código de Falla

El código de falla se inactiva cuando los Códigos de Falla 1921, 1922 y 2639 se inactivan.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Si este código de falla se activa y se ha dañado el sistema de postratamiento, el interruptor permitir posiblemente pudo haber evitado que el sistema de postratamiento realizara una regeneración móvil (activa). Consulte con el OEM si el sistema de postratamiento ha fallado debido al interruptor permitir.

Consulte el Análisis del Código de Falla t05-2777


Temperatura de Refrigerante del Motor - Dato Válido pero Abajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2789

Temperatura de Refrigerante del Motor - Dato Válido pero Abajo del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2789 PID: 110 SPN: 110 FMI: 1/18 LÁMPARA: Ámbar SRT: | Temperatura de Refrigerante del Motor - Dato Válido pero Abajo del Rango Normal de Operación - Nivel Moderadamente Severo. La temperatura del refrigerante del motor está abajo de los límites normales de temperatura de operación. | Ninguno en el desempeño.
ISX - Circuito del Sensor de Temperatura de Refrigerante
ISM - Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura de refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura del refrigerante del motor está colocado en el lado de escape del motor cerca de la carcasa del termostato. Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del refrigerante está abajo de un límite calibrable establecido en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

El ECM establecerá activo el código de falla inmediatamente después de que se aplique el diagnóstico.

Condiciones para Borrar el Código de Falla

El código de falla se inactiva cuando la temperatura del refrigerante se detecta que está dentro de los límites normales de la temperatura de operación.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Si esta falla indica que la temperatura del refrigerante está abajo de un límite calibrable establecido en el ECM.

  • Para motores ISM, consulte el árbol de síntomas para análisis de falla Temperatura del Refrigerante del Motor Abajo de lo Normal en el Manual de Servicio ISM, ISMe y QSM11, Boletín 3666322.
  • Para motores ISX, consulte el árbol de síntomas para análisis de falla Temperatura del Refrigerante del Motor Abajo de lo Normal en el Manual de Servicio Signature, ISX y QSX15, Boletín 3666239.
Consulte el Análisis del Código de Falla t05-2789


Control de Válvula EGR - Instrucciones Especiales

CÓDIGO DE FALLA 2813

Control de Válvula EGR - Instrucciones Especiales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2813 PID: S146 SPN: 2791 FMI: 14 LÁMPARA: Ámbar SRT: | Control de Válvula EGR - Instrucciones Especiales. La válvula EGR ha estado cerrada durante la regeneración del filtro de partículas diesel de postratamiento. | La operación de la válvula EGR se desactivará.
ISX e ISM - Sistema de Postratamiento

Descripción del Circuito

El sistema de postratamiento del motor monitorea la carga de hollín en el filtro de partículas diesel del postratamiento. Bajo condiciones normales de operación, el filtro de partículas diesel del postratamiento es autolimpiante, donde el hollín es convertido a dióxido de carbono, nitrógeno, y agua. Bajo condiciones de operación en carga ligera, puede ser necesario ejecutar una regeneración estacionaria del filtro de partículas diesel del postratamiento. La carga de hollín en el filtro de partículas diesel del postratamiento, se estima usando el sensor de presión diferencial del postratamiento y la salida calculada de hollín del motor.

Este código de falla se dispara cuando la válvula EGR se cierra durante una regeneración activa del filtro de partículas diesel de postratamiento. No ha ocurrido ninguna falla del sistema de postratamiento. Cerrar la válvula EGR aumenta la temperatura de escape y aumenta el índice de regeneración del filtro de partículas diesel de postratamiento. No es necesario ningún análisis de fallas del sistema de postratamiento. Este código de falla es sólo para información.

Ubicación del Componente

El sistema de postratamiento se localiza en el sistema de escape. La localización del filtro de partículas diesel de postratamiento puede variar dependiendo del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

La regeneración activa del filtro de partículas diesel debe estar sucediendo.

Condiciones para Establecimiento de los Códigos de Falla

El sistema de control de postratamiento ha detectado que la temperatura de escape no es lo sificientemente alta durante una regeneración activa del filtro de partículas diesel de postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • La operación de la válvula EGR se desactiva.
  • El ECM enciende la lámpara ámbar CHECK ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • El ECM desactiva el código de falla inmediatamente después de una regeneración completa del filtro de partículas diesel de postratamiento.
  • Use la herramienta electrónica de servicio INSITE™ para ejecutar la prueba de Regeneración del Filtro de Partículas Diesel del Postratamiento que se encuentra bajo Pruebas de Diagnósticos del ECM.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Este código de falla se dispara cuando la válvula EGR se cierra durante una regeneración activa del filtro de partículas diesel de postratamiento. No ha ocurrido ninguna falla del sistema de postratamiento. Cerrar la válvula EGR aumenta la temperatura de escape y acelera el índice de regeneración del filtro de partículas diesel de postratamiento. No es necesario ningún análisis de fallas del sistema de postratamiento. Este código de falla es sólo para información.

Consulte el Análisis del Código de Falla t05-2813


Fault Code Path Selection

CÓDIGO DE FALLA sp16-fc2878
Fault Code Path Selection

¿El motor es un ISM? | Ir a sp16-fc2878ism
¿El motor es un ISX? | Ir a sp16-fc2878isx

Ultima Modificación: 30-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA sp16-fc2879
Fault Code Path Selection

¿El motor es un ISM? | Ir a sp16-fc2879ism
¿El motor es un ISX? | Ir a sp16-fc2879isx

Ultima Modificación: 30-ENERO-2009


Sensor de Presión de Combustible del Postratamiento - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 2881

Sensor de Presión de Combustible del Postratamiento - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2881 PID: S332 SPN: 3480 FMI: 1/17 LÁMPARA: Ninguno SRT: | Sensor de Presión de Combustible del Postratamiento - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo. Se ha detectado baja presión del combustible en el sistema de combustible del postratamiento. | Ninguno en el desempeño.
ISX e ISM - Sistema de Inyector de Combustible del Postratamiento

Descripción del Circuito

El sensor de presión de combustible del postratamiento se usa para monitorear la presión de combustible en el sistema de postratamiento. El módulo de control electrónico (ECM) le suministra al sensor de presión de combustible del postratamiento un voltaje de referencia de 5 voltios. Cuando la presión del combustible es baja, el voltaje de señal del sensor es bajo. Cuando la presión del combustible es alta, el voltaje de señal del sensor es casi el voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de señal de presión de combustible del postratamiento, para calcular la presión del combustible dentro del sistema de postratamiento.

Ubicación del Componente

El sensor de presión de combustible del postratamiento está colocado en el múltiple de cierre de combustible del postratamiento. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta durante los primeros 5 minutos de operación del motor.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de presión de combustible del postratamiento detecta que la presión del combustible en el sistema de postratamiento está por debajo de la presión mínima de combustible requerida para inyección de combustible en el sistema de postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM establecerá activo el código de falla inmediatamente después de que el diagnóstico se ejecute y falle.

Condiciones para Borrar el Código de Falla

El ECM establecerá inactivo el código de falla enseguida de un ciclo de la llave, o inmediatamente después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Baja presión del combustible detectada en el sistema de suministro de combustible del postratamiento.
  • En los motores ISM, revise la conexión de la galería del combustible en la cabeza de cilindros. Quite la línea de suministro de combustible del postratamiento e inspeccione la galería del combustible en la cabeza de cilindros por un tapón de plástico o "tira" que pueda estar restringiendo el flujo de combustible hacia el sistema de postratamiento.
  • Debe inspeccionarse el sistema de postratamiento, después de hacer la reparación apropiada descrita en este árbol de diagnósticos de código de falla. Puede haber ocurrido daño progresivo al sistema de postratamiento. Desmonte del vehículo el sistema de postratamiento de escape e inspecciónelo para volver a usarlo. Consultar Procedimiento 014-013 en la Sección 14. Éste procedimiento se encuentra en el Manual de Servicio, ISM, ISMe, y QSM11, Boletín 3666322, o el Manual de Servicio, Signature, ISX, y QSX15, Boletín 3666239.
Consulte el Análisis del Código de Falla t05-2881


Temperatura de la Recirculación del Gas de Escape (EGR) - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 2961

Temperatura de la Recirculación del Gas de Escape (EGR) - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2961 PID: P412 SPN: 412 FMI: 0/15 LÁMPARA: Ninguna SRT: | Temperatura EGR - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave. La temperatura EGR ha excedido el límite de protección del motor. | Ligera disminución de dosificación de combustible para llevar la temperatura EGR abajo del límite máximo.
ISX - Circuito del Sensor de Temperatura EGR
ISM - Circuito del Sensor de Temperatura EGR

Descripción del Circuito

El sensor de temperatura EGR/ EGR es un sensor de resistencia variable y se usa para medir la temperatura del flujo del gas EGR después de que sale del enfriador EGR. El ECM suministra 5 voltios al circuito de señal de temperatura del EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre la válvula EGR y la conexión de la admisión de aire. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura EGR es mayor a los 140°C [284°F] por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El torque del motor se disminuye hasta en un 40 por ciento para limitar la temperatura EGR.

Condiciones para Borrar el Código de Falla

  • El código de falla se inactiva inmediatamente después que el diagnóstico corre y pasa.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Los tubos de presión diferencial EGR están funcionando mal.
  • Una válvula EGR dañada
  • Una válvula de control del turbocargador abierta y pegada
  • Una lectura baja del sensor de presión diferencial EGR
  • Una lectura baja del sensor de posición de la válvula EGR
  • Altas temperaturas de escape
  • Bajo nivel del refrigerante
  • Alta temperatura del refrigerante
  • Una mezcla incorrecta de refrigerante/agua
  • Un turbocargador de geometría variable pegado cerrado.
  • Un enfriador EGR ensuciado.

NOTA: Este código muy probablemente no se activará sin carga en el taller. El motor debe estar cargado para que se active este código de falla.

Consulte el Análisis del Código de Falla t05-2961

Ultima Modificación: 18-JULIO-2012


Temperatura de Recirculación del Gas de Escape - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2962

Temperatura de Recirculación del Gas de Escape - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2962 PID: P412 SPN: 412 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura de Recirculación del Gas de Escape - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo. La temperatura del EGR ha excedido el límite de protección del motor. | Severa disminución de dosificación de combustible para llevar a la temperatura EGR debajo del límite máximo.
ISX - Circuito del Sensor de Temperatura de Recirculación de Gases de Escape
ISM - Circuito del Sensor de Temperatura de Recirculación de Gases de Escape

Descripción del Circuito

El sensor de temperatura de la recirculación del gas de escape (EGR), es un sensor de reóstato variable y se usa para medir la temperatura del flujo del gas EGR después de que sale del enfriador EGR. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del refrigerante.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor, y control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR está colocado en el tubo de conexión EGR, entre la válvula EGR y la conexión de admisión de aire.Consultar el Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del EGR es mayor de los 293°C [560°F] por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se disminuirá hasta 40 por ciento, para limitar la temperatura EGR.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que la temperatura del EGR baja a menos de los 293°C [560°F].

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de este código de falla incluyen:

  • Un enfriador EGR ensuciado.
  • Tubos de presión diferencial EGR con falla.
  • Una válvula EGR falló.
  • Una válvula de control del turbocargador abierta pegada.
  • Una lectura baja del sensor de presión diferencial EGR.
  • Una lectura baja del sensor de posición de la válvula EGR.
  • Altas temperaturas de escape.
  • Bajo nivel del refrigerante.
  • Alta temperatura del refrigerante.
  • Una mezcla incorrecta de refrigerante/agua.
  • Un turbocargador de geometría variable pegado cerrado.

Nota: Este código de falla muy probablemente no se activará sin carga en el taller. El motor debe estar cargado para que se active este código de falla.

Consulte el Análisis del Código de Falla t05-2962


Temperatura del Refrigerante del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 2963

Temperatura del Refrigerante del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2963 PID: P110 SPN: 110 FMI: 0/15 LÁMPARA: Ninguno SRT: | Temperatura del Refrigerante del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Menos Severo. La temperatura de refrigerante del motor está arriba del límite de advertencia de protección del motor de la misma. | Disminución de potencia y posible paro del motor si está activada la característica de Paro de Protección del Motor.
ISX - Circuito del Sensor de Temperatura de Refrigerante del Motor
ISM - Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura de refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del refrigerante.

El valor de la temperatura del refrigerante del motor es usado por el ECM para el sistema de protección del motor y para control de emisiones del motor. Este código de falla indica que la temperatura del refrigerante del motor ha excedido el límite de protección del motor.

Ubicación del Componente

El sensor de temperatura del refrigerante del motor está colocado en el lado de escape del motor cerca de la carcasa del termostato. Use el siguiente procedimiento, para una vista detallada de la ubicación del componente.Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del refrigerante es mayor que un límite calibrable establecido en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reduce.

Condiciones para Borrar el Código de Falla

El ECM apaga el código de falla inmediatamente después que la temperatura de refrigerante disminuye a menos del límite de protección del motor.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM otra vez. Consultar Procedimiento 019-032 en la Sección 19.

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante. Es altamente improbable que el sensor de temperatura de refrigerante haya funciona mal a menos que haya otras fallas activas del sensor de temperatura de refrigerante.

  • Para motores ISM, consulte el árbol de síntomas Temperatura del Refrigerante del Motor Arriba de lo Normal en el Manual de Servicio ISM, ISMe y QSM11, Boletín 3666322.
  • Para motores ISX, consulte el árbol de síntomas Temperatura del Refrigerante del Motor Arriba de lo Normal en el Manual de Servicio Signature™, ISX y QSX15, Boletín 3666239.
Consulte el Análisis del Código de Falla t05-2963


Temperatura 1 del Múltiple de Admisión - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 2964

Temperatura 1 del Múltiple de Admisión - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2964 PID: P105 SPN: 105 FMI: 0/15 LÁMPARA: Ninguno SRT: | Temperatura 1 del Múltiple de Admisión - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Menos Severo. La señal de temperatura de aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está arriba del límite de advertencia de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de la alerta.
ISX - Sensor de Presión/Temperatura 1 del Múltiple de Admisión
ISM - Sensor de Presión/Temperatura 1 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura 1 del múltiple de admisión es uno de resistencia variable y se usa para medir la temperatura del aire que entra al múltiple de admisión del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del múltiple de admisión. El ECM monitorea el cambio en voltaje causado por cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión.

Cuando el aire de admisión está frío, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo jala una pequeña cantidad a través del sensor hacia una tierra. Por lo tanto, el ECM detecta un voltaje de señal alto o baja temperatura. Cuando el aire de admisión está caliente, la resistencia del sensor es baja. El voltaje de señal jala una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo, o una alta temperatura.

Este código de falla indica que la temperatura del múltiple de admisión ha excedido el límite de protección máximo del motor.

Ubicación del Componente

El sensor de temperatura 1 del múltiple de admisión está colocado en el múltiple de admisión de aire. Consultar Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del múltiple de admisión es mayor que un límite calibrable establecido en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El par motriz de salida del motor se reduce.

Condiciones para Borrar el Código de Falla

El máximo par motriz de salida del motor regresa y el código de falla se inactiva después que la temperatura del múltiple de admisión baja a menos de un límite calibrable establecido en el ECM.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El sensor de temperatura 1 del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión. Las causas posibles de este código de falla incluyen:

  • Aletas del enfriador de carga de aire obstruidas.
  • Flujo de aire restringido a través del enfriador de carga de aire.
  • Un enfriador de carga de aire subdimensionado.
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla t05-2964


Presión 1 del Múltiple de Admisión - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2973

Presión 1 del Múltiple de Admisión - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2973 PID: P102 SPN: 102 FMI: 2/2 LÁMPARA: Ámbar SRT: | Presión 1 del Múltiple de Admisión - Datos Erráticos, Intermitentes o Incorrectos. El ECM ha detectado una señal de presión del múltiple de admisión que está muy alta o muy baja para las condiciones actuales de operación del motor. | Disminución de la potencia del motor.
ISX - Circuito del Sensor de Presión 1/Temperatura del Múltiple de Admisión
ISM - Circuito del Sensor de Presión 1/Temperatura del Múltiple de Admisión

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Este diagnóstico comprueba el valor del sensor de presión del múltiple de admisión al conectar la llave y mientras el motor está funcionando. Si el valor de la presión del múltiple de escape no está dando la presión ambiente al encender o no está cambiando con las condiciones de operación del motor, este código de falla se registra.

Ubicación del Componente

El sensor de presión 1/temperatura del múltiple de admisión está colocado en el tubo de admisión de aire. Consultar Procedimiento 100-002 en la Sección E para obtener una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición de ON y cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la lectura de la señal de presión del múltiple de admisión no está cambiando con las condiciones de operación del motor o está dando un valor errático al encender.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la presión del múltiple de admisión.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

El sensor de presión 1 del múltiple de admisión monitorea la presión en el múltiple de admisión. Esta falla se activa cuando la presión del múltiple de admisión es muy alta o baja para las condiciones actuales de operación del motor. El ECM compara la lectura de la presión del múltiple de admisión con la velocidad del turbocargador para determinar si la lectura de presión es válida.

Las causas posibles de esta falla son:

  • Un sensor de presión del múltiple de admisión con mal funcionamiento
  • Un sensor de presión barométrica con mal funcionamiento.
  • Fugas en el sistema de admisión de aire entre el turbocargador y el múltiple de admisión
  • Restricción en el enfriador de aire-aire
  • Un sensor de velocidad del turbocargador funcionando mal
  • Sistema de escape tapado o restringido
  • Un sensor de presión del múltiple de admisión tapado
  • Restricción del filtro de aire.
Consulte el Análisis del Código de Falla t05-2973


Dosificador del Postratamiento - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 3167

Dosificador del Postratamiento - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3167 PID: S382 SPN: 3556 FMI: 18 LÁMPARA: Ámbar SRT: | Dosificador del Postratamiento - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. | Posible regeneración ineficaz del filtro de partículas diésel del postratamiento. Inyector de combustible del postratamiento degradado.
ISX CM871/ISM CM876 - Sistema del Inyector de Combustible de Postratamiento

Descripción del Circuito

Al inyector de combustible del postratamiento lo controla electrónicamente el módulo de control del motor (ECM) por medio de una señal de ancho de pulso modulado (PWM). La cantidad de combustible inyectado se determina por cuánto tiempo esté activada la señal PWM al inyector.

Ubicación del Componente

El inyector de combustible del postratamiento está colocado sobre el tubo adaptador del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta durante la regeneración activa del filtro de partículas diésel del postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se activa, cuando el ECM detecta que el inyector de combustible del postratamiento no puede inyectar suficiente combustible para la regeneración activa del filtro de partículas diésel del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio INSITE™. Una vez que las temperaturas en el sistema de postratamiento sean lo bastante altas para inyectar combustible diésel en el escape, el diagnóstico se ejecutará.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Las causas posibles de esta falla incluyen:

  • Inyector de combustible del postratamiento sucio o dañado.
Consulte el Análisis del Código de Falla t05-3167.

Ultima Modificación: 10-MARZO-2014


Presión de Entrada del Compresor del Turbocargador 1 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 3348

Presión de Entrada del Compresor del Turbocargador 1 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Más Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3348 PID: SPN: 1176 FMI: 1/1 LÁMPARA: Rojo SRT: | Presión de Entrada del Compresor del Turbocargador 1 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Más Severo. | Disminución progresiva de potencia incrementándose en severidad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja Stop comience a destellar.
Módulo de Control Electrónico (ECM) del ISX e ISM

Descripción del Circuito

El diferencial de presión sobre el sello del compresor, es un valor calculado derivado de la diferencia entre la presión de carga y la presión del cárter del motor.

Ubicación del Componente

Ninguna.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta que el diferencial de presión sobre el sello del compresor excede el máximo recomendado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra el código de falla e ilumina la lámpara roja STOP ENGINE, después de que el problema alcance un umbral máximo.
  • Ocurrirá una disminución de la velocidad del motor cuando la falla se registre.
  • Si el problema persiste por 5 minutos, iniciará un procedimiento de paro del motor.

Condiciones para Borrar el Código de Falla

Una vez que el ECM detecte que el diferencial de presión sobre el sello del compresor ha caído por debajo del umbral máximo, el código de falla se volverá inactivo.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por correcciones aplicables a la calibración almacenada en el ECM. Consultar Procedimiento 019-032 (Calibración del ECM) en la Sección 19.

Las causas posibles de este código de falla incluyen:

Se necesita cambiar el filtro del cárter.

  • Si el filtro del cárter del motor se está cambiando frecuentemente por este código de falla, consulte el árbol de diagnósticos del síntoma Filtro Coalescente del Cárter del Motor - Reemplazo Frecuente.
  • Para los motores ISM, consultar el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.
  • Para los motores ISX, consultar el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

Se necesita cambiar el filtro de admisión de aire.

  • Consultar Procedimiento Para motores ISM, 010-031 (Restricción de la Admisión de Aire) en la Sección 10 del Manual de Servicio de los Motores ISM, ISMe y QSM11, Boletín 4017781.
  • Consultar Procedimiento Para motores ISX, 010-031 (Restricción de la Admisión de Aire) en la Sección 10 del Manual de Servicio de los Motores ISX, y QSX15, Boletín 3666239.

Un sistema de ventilación del cárter taponado o restringido.

  • Revise el tubo entre el motor y el filtro coalescente.
  • Revise el tubo de succión que va del filtro coalescente hacia la atmósfera o al múltiple de admisión.
  • Considere el ambiente de trabajo. Hielo, nieve, o lodo pueden bloquear temporalmente el tubo y luego desprenderse.

Complete todo el árbol de diagnósticos, ya sea que el Código de Falla 629 esté activo o inactivo.

  • Si encuentra un problema en los primeros pasos, a pesar de eso, deberá completarse el árbol de diagnósticos.
Consulte el Análisis del Código de Falla t05-3348


Repetir Protección de Control de Freno Activo - Existe Condición

CÓDIGO DE FALLA 3374

Repetir Protección de Control de Freno Activo - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3374 PID: SPN: 1818 FMI: 31/11 LÁMPARA: Ninguno SRT: | Repetir Protección de Control de Freno Activo - Existe Condición El ECM recibió un mensaje desde el controlador del frenado antibloqueo (ABS), inhibiendo la operación del control de crucero. | Control de crucero podría posiblemente no operar.
ISX e ISM - Circuito de Multiplexión SAE J1939 - Controlador de Frenado Antibloqueo (ABS)

Descripción del Circuito

Ciertos controladores de frenado antibloqueo (ABS) se comunican con el módulo de control electrónico (ECM) a través del enlace de datos J1939. Bajo ciertas condiciones de manejo, el controlador de frenado antibloqueo (ABS) pueden enviar un mensaje inhibiendo el control de crucero al ECM y el control de crucero será deshabilitado temporalmente.

Ubicación del Componente

El ECM está colocado en el lado de sistema de combustible del motor.Consultar Procedimiento 100-002 en la Sección E.

La ubicación del cableado del enlace de datos SAE J1939 y del controlador de frenado antibloqueo (ABS) varía por OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se pone cuando el control de crucero ha sido inhibido debido a ciertas condiciones de manejo detectadas por el controlador del frenado antibloqueo (ABS).

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico se ejecuta y falla.
  • El control de crucero ha sido inhibido temporalmente.

Condiciones para Borrar el Código de Falla

El código de falla será puesto inactivo inmediatamente después que el diagnóstico corre y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM para el motor al que se da servicio. Consultar Procedimiento 019-032 en la Sección 19.

Cuando este código de falla está activo, control de crucero podría posiblemente no funcionar. Éste es un código de falla solo de información, indicando que el controlador de frenado antibloqueo (ABS) detectó ciertas condiciones de manejo e inhibió temporalmente la operación del control de crucero.

Consulte el Análisis del Código de Falla t05-3374


Temperatura 1 del Múltiple de Admisión - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 3385

Temperatura 1 del Múltiple de Admisión - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3385 PID: P105 SPN: 411 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura 1 del Múltiple de Admisión - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. La temperatura del múltiple de admisión está por debajo de un umbral crítico. | Ninguno.
ISX - Circuito del Sensor de Temperatura 1 del Múltiple de Admisión
ISM - Circuito del Sensor de Temperatura 1 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura 1 del múltiple de admisión es uno de resistencia variable y se usa para medir la temperatura del aire que entra al múltiple de admisión del motor. El valor de la temperatura del múltiple de admisión del motor es usado por el módulo de control electrónico (ECM) para el sistema de protección del motor, y control de emisiones del mismo.

El ECM suministra 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a una tierra. Por lo tanto, el ECM detecta un voltaje de señal alto o una baja temperatura. Cuando el aire de admisión está caliente, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión del motor está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está operando en ralentí.

Condiciones para Establecimiento de los Códigos de Falla

La temperatura del múltiple de admisión es menor de 20°C [68°F] mientras el motor está operando en ralentí por un periodo de tiempo extendido.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

La válvula EGR se cerró porque el motor estaba operando en ralentí con bajas temperaturas del múltiple de admisión por un periodo de tiempo extendido.

Consulte el Análisis del Código de Falla t05-3385.

Ultima Modificación: 01-AGOSTO-2011


Control del Frenado Antibloqueo (ABS) - Velocidad de Actualización Anormal

CÓDIGO DE FALLA 3488

Control del Frenado Antibloqueo (ABS) - Velocidad de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3488 PID: SPN: 563 FMI: 9/9 LÁMPARA: Ámbar SRT: | Control del Frenado Antibloqueo (ABS) - Velocidad de Actualización Anormal El ECM esperaba información de un controlador de frenado antibloqueo (ABS) pero no la recibió lo bastante pronto, o no la recibió del todo. | Control de crucero podría posiblemente no operar.
ISX e ISM - Circuito de Multiplexión SAE J1939 - Controlador de Frenado Antibloqueo (ABS)

Descripción del Circuito

Ciertos controladores de frenado antibloqueo (ABS) se comunican con el módulo de control electrónico (ECM) a través del enlace de datos J1939. Bajo ciertas condiciones de manejo, el controlador de frenado antibloqueo (ABS) pueden enviar un mensaje inhibiendo el control de crucero al ECM y el control de crucero será deshabilitado temporalmente.

Ubicación del Componente

El ECM está colocado en el lado de sistema de combustible del motor.Consultar Procedimiento 100-002 en la Sección E.

La ubicación del cableado del enlace de datos SAE J1939 y del controlador de frenado antibloqueo (ABS) varía por OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibe un mensaje J1939 válido del Módulo del Controlador de Frenado Antibloqueo (ABS) por más de 0.5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Control de crucero podría posiblemente no operar.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM para el motor al que se da servicio. Consultar Procedimiento 019-032 en la Sección 19.

Cuando este código de falla está activo, control de crucero podría posiblemente no funcionar.

Esta falla se activa si el ECM no recibe el mensaje Heartbeat del controlador del frenado antibloqueo (ABS) en el enlace de datos SAE J1939.

Esta falla puede ocurrir por las siguientes razones:

  • Esta falla también puede ser causada por un mal funcionamiento de la conexión del enlace de datos J1939 entre el controlador de frenado antibloqueo (ABS y el ECM de Cummins®, una conexión con mal funcionamiento entre el componente y el controlador del frenado antibloqueo (ABS), controlador del frenado antibloqueo (ABS) con mal funcionamiento, o un ECM de Cummins® con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-3488


Posición de la Boquilla del Turbocargador de Geometría Variable (VGT) del Motor - Sistema Mecánico No Respondiendo o Fuera de Ajuste

CÓDIGO DE FALLA 3616

Posición de la Boquilla del Turbocargador de Geometría Variable (VGT) del Motor - Sistema Mecánico No Respondiendo o Fuera de Ajuste

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3616 PID: SPN: 641 FMI: 7/7 LÁMPARA: Ninguno SRT: | Posición de la Boquilla VGT del Motor - Sistema Mecánico No Respondiendo o Fuera de Ajuste | La carreta del VGT puede estar limitada.
ISX - Circuito del Actuador VGT
ISM - Circuito del Actuador VGT

Descripción del Circuito

El VGT es activado electrónicamente por el actuador VGT. El actuador VGT es un dispositivo inteligente que recibe la información por el enlace de datos J1939 del módulo de control (ECM) primario del motor. El actuador VGT realiza su propio diagnóstico y reporta los errores al ECM primario con el enlace de datos J1939.

Ubicación del Componente

El actuador VGT se localiza en la carcasa de cojinetes del turbocargador. Consultar Procedimiento 100-002 en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave es girado inicialmente a la posición de ON.

El interruptor de llave debe desconectarse completamente por más de 30 segundos, antes de que este diagnóstico se ejecute en la CONEXIÓN inicial de la LLAVE.

Condiciones para Establecimiento de los Códigos de Falla

La referencia de la posición interna no se detecta durante la energización inicial, debido a acuñamiento del sistema mecánico o a la condición interna. La posición real del actuador VGT no se conoce.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

El interruptor de llave debe estar completamente desconectado por más de 30 segundos antes que este diagnóstico corra en la conexión inicial de la llave.

El código de falla se borrará al conectar la llave, si ya no existe la condición de error.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por correcciones aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Este es un código de falla de información, que indica que el actuador del VGT no pudo ir a la posición deseada al conectarse la llave. Mientras esté activo, el ECM continuamente intentará restablecer la operación normal del VGT hasta que la temperatura del refrigerante del motor alcance los 74 °C [165 °F].

Si la condición continúa existiendo después que el refrigerante alcance los 74 °C [165 °F], el Código de Falla 2387 se activa y el Código de Falla 3616 se inactiva. El Código de Falla 2346 se puede establecer debido a una disminución de dosificación de combustible resultante.

Inspeccione los álabes del turbocargador por residuos, y limpie los álabes, si se requiere. Encuentre el origen de los residuos y repare.

Consulte el Análisis del Código de Falla t05-3616

Ultima Modificación: 03-OCT.-2012


Circuito del Calentador del Filtro del Respiradero del Cárter del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 3733

Circuito del Calentador del Filtro del Respiradero del Cárter del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3733 PID: SPN: 862 FMI: 3 LÁMPARA: Amber SRT: | Circuito del Calentador del Filtro del Respiradero del Cárter del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el calentador del respiradero del cárter. | Calentador del respiradero del cárter no funcionando correctamente.
ISX - Circuito del Calentador del Filtro del Respiradero del Cárter
ISM - Circuito del Calentador del Filtro del Respiradero del Cárter

Descripción del Circuito

El módulo de control electrónico (ECM) controla al calentador del filtro del respiradero del cárter enviando una señal. El ECM sólo ordenará que el calentador del filtro del respiradero del cárter se ACTIVE, bajo ciertas condiciones de operación.

Ubicación del Componente

El calentador del filtro del respiradero del cárter está colocado sobre la tapa frontal de la caja del filtro del respiradero del cárter. Consulte el Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

La característica debe estar activada. Se ejecuta en cualquier momento en que el ECM sea activado con la llave.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del calentador del respiradero del cárter es mayor de 1.5 VCD por más de 10 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El calentador del respiradero del cárter será desactivado.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por correcciones aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

El ECM monitorea el nivel de voltaje en este circuito.

Las causas posibles para este código de falla incluyen:

  • Un corto con una fuente de voltaje
  • Un elemento del calentador dañado o faltante
  • Problema del arnés
  • Pines instalados incorrectamente en el arnés
  • Conectores dañados.
Consulte el Análisis del Código de Falla t05-3733

Ultima Modificación: 08-NOV.-2013


Circuito del Calentador del Filtro del Respiradero del Cárter del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 3734

Circuito del Calentador del Filtro del Respiradero del Cárter del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3734 PID: SPN: 862 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Calentador del Filtro del Respiradero del Cárter del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el calentador del respiradero del cárter. | Calentador del respiradero del cárter no funcionando correctamente.
ISX - Circuito del Calentador del Filtro del Respiradero del Cárter
ISM - Circuito del Calentador del Filtro del Respiradero del Cárter

Descripción del Circuito

El módulo de control electrónico (ECM) controla al calentador del filtro del respiradero del cárter enviando una señal. El ECM sólo ordenará que el calentador del filtro del respiradero del cárter se ACTIVE, bajo ciertas condiciones de operación.

Ubicación del Componente

El calentador del filtro del respiradero del cárter está colocado sobre la tapa frontal de la caja del filtro del respiradero del cárter. Consulte el Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

La característica debe estar activada. Se ejecuta en cualquier momento en que el ECM sea activado con la llave.

Condiciones para Establecimiento de los Códigos de Falla

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El calentador del respiradero del cárter será desactivado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El calentador del respiradero del cárter será desactivado.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • ECM con mal funcionamiento.
  • Circuito Abierto del Calentador del Respiradero del Cárter
Consulte el Análisis del Código de Falla t05-3734

Ultima Modificación: 08-NOV.-2013


Fault Code Path Selection

CÓDIGO DE FALLA 16-fc2879
Fault Code Path Selection

¿El motor es un CPL 3774 y 3775? | Ir a sp16-fc4214cpl_3774_3775
¿El motor no es un CPL 3774 o 3775? | Ir a sp16-fc4214non_cpl_3774_3775

Ultima Modificación: 07-MARZO-2014


Eficiencia de Conversión del Catalizador de Oxidación Diésel de Postratamiento - Existe la Condición

CÓDIGO DE FALLA 4282

Eficiencia de Conversión del Catalizador de Oxidación Diésel de Postratamiento - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4282 PID: No Mapeado SPN: 5298 FMI: 11/13 LÁMPARA: Ámbar SRT: | Eficiencia de Conversión del Catalizador de Oxidación Diésel del Postratamiento - Existe Condición. El aumento de temperatura a través del catalizador de oxidación diésel de postratamiento es menor de lo esperado. | Ninguno en desempeño. La regeneración activa del filtro de partículas diésel del postratamiento se desactivará.
ISX CM871/ISM CM876 - Sensores de Temperatura de Postratamiento

Descripción del Circuito

El sistema del postratamiento está monitoreado por tres sensores de temperatura que se localizan en el sistema de escape. El sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento se localiza después de la salida del turbocargador a la entrada del sistema de postratamiento. El sensor de temperatura de entrada del filtro de partículas diésel de postratamiento se localiza entre el catalizador de oxidación diésel de postratamiento y el filtro de partículas diésel de postratamiento. El sensor de temperatura de salida del filtro de partículas diésel para postratamiento se localiza después del filtro de partículas diésel de postratamiento. Los sensores de temperatura alrededor del catalizador de oxidación diésel de postratamiento se usan para monitorear el diferencial de temperatura a través del catalizador durante la regeneración activa del sistema de postratamiento.

Ubicación del Componente

El catalizador de oxidación diésel de postratamiento se localiza en el sistema de escape. La localización del catalizador puede variar, dependiendo del fabricante del equipo original (OEM). Vea la información del fabricante del equipo.

Condiciones para Ejecutar los Diagnósticos

  • Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON y cuando el motor está funcionando.
  • La regeneración activa del filtro de partículas diésel de postratamiento debe estar ocurriendo antes que opere el diagnóstico.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor (ECM) detecta que el diferencial de temperatura a través del catalizador de oxidación diésel del postratamiento durante la regeneración activa no está concordando con el aumento de temperatura esperado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Es necesario llevar a cabo el procedimiento Restablecer Postratamiento con la herramienta electrónica de servicio INSITE™.
  • Ejecute la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

Este código de falla se registra cuando el aumento de temperatura a través del catalizador durante un evento de inyección de postratamiento es menor de lo esperado.

Las causas posibles de este código de falla incluyen:

  • El hollín tapa la cara frontal del catalizador de oxidación diésel de postratamiento.
  • Contaminación de aceite de motor o combustible del catalizador de oxidación diésel de postratamiento
  • Un catalizador de oxidación diésel de postratamiento agrietado o contaminado
  • Mal funcionamiento en el sistema de inyección de combustible del postratamiento.
  • Sistema de escape fugando entre el turbocargador y el catalizador de oxidación diésel.

Un mal funcionamiento en la gama del sensor de temperatura de entrada del catalizador de oxidación diésel del postratamiento o del sensor de temperatura de entrada del filtro de partículas diésel del postratamiento puede causar este código de falla. Asegúrese que no haya ningún código de falla relacionado con los sensores de temperatura del postratamiento antes de seguir con este árbol de análisis de fallas.

Consulte el Análisis del Código de Falla t05-4282.

Ultima Modificación: 10-MARZO-2014


Dosificador del Postratamiento - Datos Válidos Pero Abajo de la Gama Normal de Operación - Existe la Condición

CÓDIGO DE FALLA 4283

Dosificador del Postratamiento - Datos Válidos Pero Abajo de la Gama Normal de Operación - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4283 PID: SPN: 3556 FMI: 11 LÁMPARA: Ninguna SRT: | Dosificador del Postratamiento - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Existe Condición. | Posible regeneración ineficaz del filtro de partículas diésel del postratamiento.
ISX CM871/ISM CM876 - Sistema del Inyector de Combustible de Postratamiento

Descripción del Circuito

Al inyector de combustible del postratamiento lo controla electrónicamente el módulo de control del motor (ECM) por medio de una señal de ancho de pulso modulado (PWM). La cantidad de combustible inyectado se determina por cuánto tiempo esté activada la señal PWM al inyector.

Ubicación del Componente

El inyector de combustible del postratamiento está colocado sobre el tubo adaptador del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta durante la regeneración activa del filtro de partículas diésel del postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se activa, cuando el ECM detecta que el inyector de combustible del postratamiento no puede inyectar suficiente combustible para la regeneración activa del filtro de partículas diésel del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio INSITE™. Una vez que las temperaturas en el sistema de postratamiento sean lo bastante altas para inyectar combustible diésel en el escape, el diagnóstico se ejecutará.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Inyector de combustible de postratamiento sucio o dañado.
  • Válvula de drenado de combustible de postratamiento con fuga.
Consulte el Análisis del Código de Falla t05-4283.

Ultima Modificación: 10-MARZO-2014


Circuito de Alimentación 2 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 187 (ISM)

Circuito de Alimentación 2 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 187 PID: S211 SPN: 3510 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 2 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito número 2 de alimentación de sensores. | Disminución de la potencia del motor.
ISM - Circuito 2 de Alimentación de Sensores

Descripción del Circuito

El número 2 de alimentación de sensores del módulo de control electrónico (ECM) proporciona una ALIMENTACIÓN de sensores de 5 VCD para el sensor de apoyo de posición del árbol de levas, sensor de presión del gas de escape, sensor de presión/temperatura del múltiple de admisión, y el sensor de presión del cárter del motor.

Ubicación del Componente

El número 2 de alimentación de sensores está colocado en el ECM y proporciona una ALIMENTACIÓN de 5 VCD a diversos sensores de presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la alimentación 2 de sensores es menor de 4.75 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para el sensor de presión del gas de escape, el sensor de presión del múltiple de admisión, y el sensor de presión del cárter del motor.
  • El sensor de apoyo de posición del árbol de levas no estará funcional.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El bajo voltaje en la línea de alimentación de +5 voltios puede ser causado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación y una línea de retorno, un sensor defectuoso, o un suministro defectuoso de energía del ECM.

Durante la prueba de respuesta del código de falla descrita para cada sensor conectado a la alimentación número 2 de sensores, el Código de Falla 187 debe estar activo antes de desenchufar cada sensor. Si el código de falla no está activo, pero puede duplicarse fácilmente operando el motor, puede ejecutarse lo siguiente:

  • Opere el motor bajo las condiciones que causan que el Código de Falla 187 se vuelva activo, incluso si se registra por un breve periodo de tiempo, desenchufe un sensor a la vez hasta que el Código de Falla 187 deje de registrarse bajo las condiciones de prueba. Cada sensor puede desenchufarse con el motor funcionando. Nota: El motor puede no arrancar si el sensor de posición del árbol de levas está desenchufado.
Consulte el Análisis del Código de Falla t05-187


Circuito de Alimentación 2 de Sensores - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 187 (ISX)

Circuito de Alimentación 2 de Sensores - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 187 PID: S211 SPN: 3510 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito 2 de Alimentación de Sensores - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito número 2 de alimentación de sensores. | El motor funcionará con disminución de potencia. Sin protección del motor para temperatura del aire del múltiple de admisión.
ISX - Circuito Número 2 de Voltaje de Alimentación de Sensores

Descripción del Circuito

El pin Número 2 de Alimentación de Sensores del módulo de control electrónico (ECM) proporciona + 5 VCD para el sensor de posición del árbol de levas, sensor de presión del gas de escape, sensor de presión del riel de combustible, sensor de presión/temperatura del múltiple de admisión, y sensor de presión del cárter del motor.

Ubicación del Componente

El Número 2 de Alimentación de Sensores está colocado en el ECM y proporciona una alimentación de 5 voltios a diversos sensores de presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la alimentación 2 de sensores es menor de 4.8 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para el sensor de presión del gas de escape, el sensor de presión del múltiple de admisión, y el sensor de presión del cárter del motor.
  • El sensor de apoyo de posición del árbol de levas no estará funcional.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El bajo voltaje en la línea de alimentación de +5 voltios puede ser causado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación y una línea de retorno, un sensor defectuoso, o un suministro defectuoso de energía del ECM.

Durante la prueba de respuesta del código de falla descrita para cada sensor conectado a la alimentación número 2 de sensores, el Código de Falla 187 debe estar activo antes de desenchufar cada sensor. Si el código de falla no está activo, pero puede duplicarse fácilmente operando el motor, puede ejecutarse lo siguiente:

  • Opere el motor bajo las condiciones que causan que el Código de Falla 187 se vuelva activo, incluso si se registra por un breve periodo de tiempo, desenchufe un sensor a la vez hasta que el Código de Falla 187 deje de registrarse bajo las condiciones de prueba. Cada sensor puede desenchufarse con el motor funcionando. Nota: El motor puede no arrancar si el sensor de posición del árbol de levas está desenchufado.
Consulte el Análisis del Código de Falla t05-187


Válvula 1 de Cierre de Combustible del Postratamiento - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 1925 (ISM)

Válvula 1 de Cierre de Combustible del Postratamiento - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1925 (ISM) PID: 334 SPN: 3482 FMI: 2 LÁMPARA: Ámbar SRT: | Válvula 1 de Cierre de Combustible del Postratamiento - Dato Errático, Intermitente, o Incorrecto. Se ha detectado un error en la válvula de cierre de combustible del postratamiento. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
Sistema de Inyector de Combustible del Postratamiento del ISX e ISM

Descripción del Circuito

Este código de falla revisa por errores del sistema, en el sistema de inyección de combustible del postratamiento. Este diagnóstico puede detectar fugas de combustible en el sistema, así como también inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, y válvula de drenado de combustible del postratamiento dañados.

Cada vez que el motor arranca, se ejecuta una prueba de diagnóstico en el sistema. La válvula de drenado de combustible del postratamiento abre y libera presión de combustible en la línea. El sensor de presión de combustible del postratamiento debe estar leyendo presión atmosférica en este punto en la prueba. La válvula de drenado de combustible del postratamiento cierra y la válvula de cierre de combustible del postratamiento abre. Esto presuriza el sistema de combustible del postratamiento a la presión de operación de la bomba de engranes. Entonces el diagnóstico comprueba, para asegurar que el sensor de presión de combustible del postratamiento está leyendo presión de operación de la bomba de engranes. Entonces, la válvula de cierre de combustible del postratamiento cierra y atrapa el combustible entre la válvula de cierre de combustible del postratamiento y el inyector de combustible del postratamiento. El diagnóstico comprueba para asegurar que el sistema mantiene presión de combustible. Entonces, la válvula de drenado de combustible del postratamiento abre y libera la presión restante en el sistema.

Ubicación del Componente

El inyector de combustible del postratamiento está instalado en el sistema de escape, en la brida de salida del turbocargador. El sensor de presión de combustible del postratamiento, válvula de cierre de combustible del postratamiento, y válvula de drenado de combustible del postratamiento están instaladas en el múltiple de la válvula de cierre. La válvula de cierre del postratamiento está colocada en el mismo lado del múltiple como el sensor de presión del postratamiento. Consultar Procedimiento 100-002 en la Sección E por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta:

  • Durante los primeros 5 minutos de operación del motor
  • Antes de inyectar combustible para una regeneración activa, pero únicamente si han transcurrido más de 2 horas desde el evento de regeneración previo o conexión de la llave.
  • Después de una regeneración activa.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detectó una válvula de cierre de combustible del postratamiento fugando internamente.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM iluminará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecuta y falla.
  • La regeneración activa del filtro de partículas diesel del postratamiento se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Borre el código de falla arrancando el motor y operándolo en ralentí por 5 minutos.

Nota: Quizás sea necesario operar el motor múltiples veces, a fin de purgar el aire del sistema de combustible del postratamiento.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Fuga interna de la válvula de cierre de combustible del postratamiento, permitiendo que la presión de combustible fugue pasando la válvula de cierre
  • Aire atrapado en el sistema de combustible del postratamiento
  • Válvula de cierre de combustible del postratamiento o válvula de drenado de combustible del postratamiento pegada abierta o cerrada
  • Fuga interna o externa en la válvula de cierre de combustible o en la válvula de drenado de combustible del postratamiento
  • Fuga interna o externa en el inyector de combustible del postratamiento
  • Conexiones flojas en el sistema de combustible del postratamiento
  • Fugas de combustible externas en el sistema de combustible del postratamiento
  • Múltiple de la válvula de cierre de combustible del postratamiento de terceros
  • Filtro de combustible taponado.
Consulte el Análisis del Código de Falla t05-1925

Ultima Modificación: 21-JULIO-2010


Válvula 1 de Cierre de Combustible del Postratamiento - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 1925 (ISX)

Válvula 1 de Cierre de Combustible del Postratamiento - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1925 (ISX) PID: 334 SPN: 3482 FMI: 2 LÁMPARA: Ámbar SRT: | Válvula 1 de Cierre de Combustible del Postratamiento - Dato Errático, Intermitente, o Incorrecto. Se ha detectado un error en la válvula de cierre de combustible del postratamiento. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
Sistema de Inyector de Combustible del Postratamiento del ISX e ISM

Descripción del Circuito

Este código de falla revisa por errores del sistema, en el sistema de inyección de combustible del postratamiento. Este diagnóstico puede detectar fugas de combustible en el sistema, así como también inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, y válvula de drenado de combustible del postratamiento dañados.

Cada vez que el motor arranca, se ejecuta una prueba de diagnóstico en el sistema. La válvula de drenado de combustible del postratamiento abre y libera presión de combustible en la línea. El sensor de presión de combustible del postratamiento debe estar leyendo presión atmosférica en este punto en la prueba. La válvula de drenado de combustible del postratamiento cierra y la válvula de cierre de combustible del postratamiento abre. Esto presuriza el sistema de combustible del postratamiento a la presión de operación de la bomba de engranes. Entonces el diagnóstico comprueba, para asegurar que el sensor de presión de combustible del postratamiento está leyendo presión de operación de la bomba de engranes. Entonces, la válvula de cierre de combustible del postratamiento cierra y atrapa el combustible entre la válvula de cierre de combustible del postratamiento y el inyector de combustible del postratamiento. El diagnóstico comprueba para asegurar que el sistema mantiene presión de combustible. Entonces, la válvula de drenado de combustible del postratamiento abre y libera la presión restante en el sistema.

Ubicación del Componente

El inyector de combustible del postratamiento está instalado en el sistema de escape, en la brida de salida del turbocargador. El sensor de presión de combustible del postratamiento, válvula de cierre de combustible del postratamiento, y válvula de drenado de combustible del postratamiento están instaladas en el múltiple de la válvula de cierre. La válvula de cierre del postratamiento está colocada en el mismo lado del múltiple como el sensor de presión del postratamiento. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta:

  • Durante los primeros 5 minutos de operación del motor
  • Antes de inyectar combustible para una regeneración activa, pero únicamente si han transcurrido más de 2 horas desde el evento de regeneración previo o conexión de la llave.
  • Después de una regeneración activa.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detectó una válvula de cierre de combustible del postratamiento fugando internamente.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM iluminará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecuta y falla.
  • La regeneración activa del filtro de partículas diesel del postratamiento se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Borre el código de falla arrancando el motor y operándolo en ralentí por 5 minutos.

Nota: Quizás sea necesario operar el motor múltiples veces, a fin de purgar el aire del sistema de combustible del postratamiento.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Fuga interna de la válvula de cierre de combustible del postratamiento, permitiendo que la presión de combustible fugue pasando la válvula de cierre
  • Aire atrapado en el sistema de combustible del postratamiento
  • Válvula de cierre de combustible del postratamiento o válvula de drenado de combustible del postratamiento pegada abierta o cerrada
  • Fuga interna o externa en la válvula de cierre de combustible o en la válvula de drenado de combustible del postratamiento
  • Fuga interna o externa en el inyector de combustible del postratamiento
  • Conexiones flojas en el sistema de combustible del postratamiento
  • Fugas de combustible externas en el sistema de combustible del postratamiento
  • Múltiple de la válvula de cierre de combustible del postratamiento de terceros
  • Filtro de combustible taponado.
Consulte el Análisis del Código de Falla t05-1925

Ultima Modificación: 21-JULIO-2010


Circuito del Sensor de Nivel de Refrigerante 1 - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 195 (Sensor de 2 Cables)

Circuito del Sensor de Nivel de Refrigerante 1 - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 195 PID: P111 SPN: 111 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de nivel del refrigerante del motor. | Ninguno en el desempeño.
ISX e ISM - Circuito del Sensor de Nivel de Refrigerante 1 del Motor

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando está sumergido en el refrigerante, en contraste a estar fuera del refrigerante. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de nivel del refrigerante. La resistencia del sensor de nivel de refrigerante del motor cambia basado en el nivel del refrigerante. La resistencia del sensor está entre 5.4k ohms y 34k ohms cuando el sensor está sumergido en el refrigerante. La resistencia del sensor está entre 333k ohms y 880k ohms cuando el sensor no está sumergido en el refrigerante. El ECM monitorea el cambio en voltaje causado por cambios en la resistencia del sensor, para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor esta colocado típicamente en el tanque superior o tanque igualador del radiador. Consultar manual de diagnóstico y reparación de fallas del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del nivel de refrigerante es mayor de 5.124 VCD por más de 20 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Ninguna protección del motor estará disponible para bajo nivel del refrigerante.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno o de señal abierto en el arnés, conectores, o sensor.
  • Cable de señal en corto con la alimentación de sensores o con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-195


Circuito del Sensor de Nivel de Refrigerante 1 - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 195 (Sensor de 3 Cables)

Circuito del Sensor de Nivel de Refrigerante 1 - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 195 PID: P111 SPN: 111 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de nivel del refrigerante del motor. | Ninguno en el desempeño.
ISX e ISM - Circuito del Sensor de Nivel de Refrigerante 1 del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra una alimentación de 5 voltios al sensor de nivel de refrigerante del motor, usando un circuito común de alimentación de sensores. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de nivel de refrigerante del motor proporciona una señal al ECM, en el circuito de señal del sensor de nivel de refrigerante del motor. Este voltaje de señal del sensor cambia, basado en el nivel del refrigerante dentro del tanque de expansión.

Ubicación del Componente

El sensor de nivel de refrigerante del motor esta colocado típicamente en el tanque superior o tanque igualador del radiador. Consultar manual de diagnóstico y reparación de fallas del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del nivel de refrigerante es mayor de 4.5 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Ninguna protección del motor estará disponible para bajo nivel del refrigerante.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor.
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
  • Circuito de alimentación de sensores en corto con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-195


Circuito del Sensor de Nivel de Refrigerante 1 - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 196 (Sensor de 2 Cables)

Circuito del Sensor de Nivel de Refrigerante 1 - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 196 PID: P111 SPN: 111 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en el desempeño.
ISX e ISM - Circuito del Sensor de Nivel de Refrigerante 1 del Motor

Descripción del Circuito

El sensor de nivel de refrigerante del motor es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando está sumergido en el refrigerante, en contraste a estar fuera del refrigerante. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de nivel del refrigerante. La resistencia del sensor de nivel de refrigerante del motor cambia basado en el nivel del refrigerante. La resistencia del sensor está entre 5.4k ohms y 34k ohms cuando el sensor está sumergido en el refrigerante. La resistencia del sensor está entre 333 kohmios y 880 kohmios cuando el sensor no está sumergido en el refrigerante. El ECM monitorea el cambio en voltaje causado por cambios en la resistencia del sensor, para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor esta colocado típicamente en el tanque superior o tanque igualador del radiador. Consultar manual de diagnóstico y reparación de fallas del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del nivel de refrigerante es menor de 0.258 VCD por más de 20 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Ninguna protección del motor estará disponible para bajo nivel del refrigerante.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra o al retorno en el arnés, sensor o conectores.
Consulte el Análisis del Código de Falla t05-196


Circuito del Sensor de Nivel de Refrigerante 1 - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 196 (Sensor de 3 Cables)

Circuito del Sensor de Nivel de Refrigerante 1 - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 196 PID: P111 SPN: 111 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en el desempeño.
ISX e ISM - Circuito del Sensor de Nivel de Refrigerante 1

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de nivel de refrigerante del motor, usando un circuito común de alimentación de sensores. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de nivel de refrigerante del motor proporciona una señal al ECM, en el circuito de señal del sensor de nivel de refrigerante del motor. Este voltaje de señal del sensor cambia, basado en el nivel del refrigerante dentro del tanque de expansión.

Ubicación del Componente

El sensor de nivel de refrigerante del motor esta colocado típicamente en el tanque superior o tanque igualador del radiador. Consultar manual de diagnóstico y reparación de fallas del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del nivel de refrigerante es menor de 0.5 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Ninguna protección del motor estará disponible para bajo nivel del refrigerante.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto en el arnés del motor, conectores, o sensor.
  • Circuito de señal con corto a tierra en el arnés del motor, conector, o sensor.
  • Sensor defectuoso.
Consulte el Análisis del Código de Falla t05-196


Válvula 1 de Cierre de Combustible del Postratamiento - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

CÓDIGO DE FALLA 1963 (ISM)

Válvula 1 de Cierre de Combustible del Postratamiento - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1963 (ISM) PID: 332 SPN: 3482 FMI: 7 LÁMPARA: Ámbar SRT: | Válvula 1 de Cierre de Combustible del Postratamiento - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste. Se ha detectado que la válvula de cierre de combustible del postratamiento está pegada cerrada. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Sistema de Inyector de Combustible del Postratamiento

Descripción del Circuito

Este código de falla revisa por errores del sistema, en el sistema de inyección de combustible del postratamiento. Este diagnóstico puede detectar fugas de combustible en el sistema, así como también fallas del inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, y válvula de drenado de combustible del postratamiento.

Cada vez que el motor arranca, se ejecuta una prueba de diagnóstico en el sistema. La válvula de drenado de combustible del postratamiento abre y libera presión de combustible en la línea. El sensor de presión de combustible del postratamiento debe estar leyendo presión atmosférica en este punto en la prueba. La válvula de drenado de combustible del postratamiento cierra y la válvula de cierre de combustible del postratamiento abre. Esto presuriza el sistema de combustible del postratamiento a la presión de operación de la bomba de engranes. Entonces el diagnóstico comprueba, para asegurar que el sensor de presión de combustible del postratamiento está leyendo presión de operación de la bomba de engranes. Entonces, la válvula de cierre de combustible del postratamiento cierra y atrapa el combustible entre la válvula de cierre de combustible del postratamiento y el inyector de combustible del postratamiento. El diagnóstico comprueba para asegurar que el sistema mantiene presión de combustible. Entonces, el inyector de combustible del postratamiento abre brevemente y libera algo de la presión del combustible atrapado entre la válvula de cierre de combustible del postratamiento y el inyector de combustible del postratamiento. Entonces, la válvula de drenado de combustible del postratamiento abre y libera la presión restante en el sistema.

Ubicación del Componente

El inyector de combustible del postratamiento está instalado en el sistema de escape, en la brida de salida del turbocargador. El sensor de presión de combustible del postratamiento, válvula de cierre de combustible del postratamiento, y válvula de drenado de combustible del postratamiento están instaladas en el múltiple de la válvula de cierre. Consultar Procedimiento 100-002 en la Sección E .

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta:

  • Durante los primeros 5 minutos de operación del motor
  • Antes de inyectar combustible para una regeneración activa, pero únicamente si han transcurrido más de 2 horas desde el evento de regeneración previo o conexión de la llave.
  • Después de una regeneración activa.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) ha detectado que la válvula de cierre de combustible del postratamiento está pegada cerrada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM iluminará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecuta y falla.
  • La regeneración activa del filtro de partículas diesel del postratamiento se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Borre el código de falla arrancando el motor y operándolo en ralentí por 5 minutos.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Válvula de cierre de combustible del postratamiento pegada cerrada
  • Restricción de combustible entre el sistema de combustible y el ensamble de válvula de cierre de combustible del postratamiento
  • En los motores ISM, quite la conexión de la línea de combustible del postratamiento de la cabeza de cilindros. Inspeccione el riel de combustible en la cabeza de cilindros, por un tapón de plástico o "tira" que pueda estar bloqueando el suministro de combustible hacia el sistema de postratamiento
  • Filtro de combustible taponado.
Consulte el Análisis del Código de Falla t05-1963


Válvula 1 de Cierre de Combustible del Postratamiento - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

CÓDIGO DE FALLA 1963 (ISX)

Válvula 1 de Cierre de Combustible del Postratamiento - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1963 (ISX) PID: 332 SPN: 3482 FMI: 7 LÁMPARA: Ámbar SRT: | Válvula 1 de Cierre de Combustible del Postratamiento - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste. Se ha detectado que la válvula de cierre de combustible del postratamiento está pegada cerrada. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Sistema de Inyector de Combustible del Postratamiento

Descripción del Circuito

Este código de falla revisa por errores del sistema, en el sistema de inyección de combustible del postratamiento. Este diagnóstico puede detectar fugas de combustible en el sistema, así como también fallas del inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, y válvula de drenado de combustible del postratamiento.

Cada vez que el motor arranca, se ejecuta una prueba de diagnóstico en el sistema. La válvula de drenado de combustible del postratamiento abre y libera presión de combustible en la línea. El sensor de presión de combustible del postratamiento debe estar leyendo presión atmosférica en este punto en la prueba. La válvula de drenado de combustible del postratamiento cierra y la válvula de cierre de combustible del postratamiento abre. Esto presuriza el sistema de combustible del postratamiento a la presión de operación de la bomba de engranes. Entonces el diagnóstico comprueba, para asegurar que el sensor de presión de combustible del postratamiento está leyendo presión de operación de la bomba de engranes. Entonces, la válvula de cierre de combustible del postratamiento cierra y atrapa el combustible entre la válvula de cierre de combustible del postratamiento y el inyector de combustible del postratamiento. El diagnóstico comprueba para asegurar que el sistema mantiene presión de combustible. Entonces, el inyector de combustible del postratamiento abre brevemente y libera algo de la presión del combustible atrapado entre la válvula de cierre de combustible del postratamiento y el inyector de combustible del postratamiento. Entonces, la válvula de drenado de combustible del postratamiento abre y libera la presión restante en el sistema.

Ubicación del Componente

El inyector de combustible del postratamiento está instalado en el sistema de escape, en la brida de salida del turbocargador. El sensor de presión de combustible del postratamiento, válvula de cierre de combustible del postratamiento, y válvula de drenado de combustible del postratamiento están instaladas en el múltiple de la válvula de cierre. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta:

  • Durante los primeros 5 minutos de operación del motor
  • Antes de inyectar combustible para una regeneración activa, pero únicamente si han transcurrido más de 2 horas desde el evento de regeneración previo o conexión de la llave.
  • Después de una regeneración activa.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) ha detectado que la válvula de cierre de combustible del postratamiento está pegada cerrada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM iluminará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecuta y falla.
  • La regeneración activa del filtro de partículas diesel del postratamiento se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Borre el código de falla arrancando el motor y operándolo en ralentí por 5 minutos.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Válvula de cierre de combustible del postratamiento pegada cerrada
  • Restricción de combustible entre el sistema de combustible y el ensamble de válvula de cierre de combustible del postratamiento
  • En los motores ISM, quite la conexión de la línea de combustible del postratamiento de la cabeza de cilindros. Inspeccione el riel de combustible en la cabeza de cilindros, por un tapón de plástico o "tira" que pueda estar bloqueando el suministro de combustible hacia el sistema de postratamiento
Consulte el Análisis del Código de Falla t05-1963


Presión Diferencial del Filtro de Partículas del Postratamiento - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 1981 (CPL 3774 y 3775)

Presión Diferencial del Filtro de Partículas del Postratamiento - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1981 PID: S324 SPN: 3251 FMI: 0/15 LÁMPARA: Ámbar SRT: | Presión Diferencial del Filtro de Partículas del Postratamiento - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave. La presión diferencial del postratamiento ha excedido los límites de operación máximos o el filtro de partículas diésel está tapado. | La operación de la válvula EGR se desactiva. La regeneración activa se desactiva.
ISX e ISM - Presión Diferencial de Postratamiento

Descripción del Circuito

El sistema de postratamiento del motor monitorea la carga de hollín en el filtro de partículas diésel de postratamiento. Bajo condiciones de operación normales, el filtro de partículas diésel de postratamiento se auto-limpia, donde el hollín se convierte en dióxido de carbono, nitrógeno y agua. Bajo condiciones de operación de carga ligera, puede ser necesario llevar a cabo una regeneración estacionaria del filtro de partículas diésel de postratamiento. La carga de hollín en el filtro de partículas diésel de postratamiento se estima, usando el sensor de presión diferencial de postratamiento y la producción de hollín calculada del motor.

Ubicación del Componente

El filtro de partículas diésel de postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). Vea la información de servicio del fabricante del equipo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es mayor a las 500 rpm y cuando el flujo de escape calculado está arriba de un valor calibrable.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta que el filtro de partículas diésel de postratamiento está tapado o que la presión diferencial a través del filtro de partículas diésel de postratamiento está arriba de los límites máximos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz ámbar CHECK ENGINE después que el diagnóstico se ejecuta y falla.
  • La operación de la válvula de recirculación del gas de escape (EGR) se desactiva.
  • La regeneración activa y estacionaria (estacionado) se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE después que la presión diferencial a través del filtro de partículas diésel de postratamiento ha bajado a menos del nivel de gravedad máximo, cuando el flujo de escape calculado está más de un valor calibrable.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por cambios aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

Existe una disminución de par del motor por la operación prolongada de una válvula EGR cerrada por este código de falla. La disminución de par del motor por la operación prolongada de una válvula EGR cerrada opera en un sistema basado con el tiempo. El sistema basado en el tiempo se acumula toda vez que esté activo un código de falla que cierre la válvula EGR. Una vez que el temporizador alcance las 20 horas, se aplica una disminución de par del motor de aproximadamente el 15 por ciento.

La disminución del torque del motor se suprime tan pronto como el código de falla se vuelva inactivo y el temporizador empiece la cuenta regresiva. Si el código de falla vuelve a ocurrir dentro de las siguientes 20 horas de operación del motor, la disminución de par del motor se aplica inmediatamente y el temporizador se restablece a las 20 horas. El motor debe operar por 20 horas sin fallas activas que cierren la válvula EGR para que el temporizador las borre. Después que el temporizador se haya borrado, el motor debe operar entonces por otras 20 horas con un código de falla activo que cierre la válvula EGR para aplicar la disminución.

Este código de falla indica que la carga de hollín dentro del filtro de partículas diésel del postratamiento ha alcanzado el nivel máximo. La regeneración del filtro de partículas diésel de postratamiento en esta etapa no es posible. El filtro de partículas diésel de postratamiento debe inspeccionarse. Si satisface los criterios de inspección, se puede limpiar usando una máquina de limpieza por pulso de aire SPX (o una máquina equivalente). Si no satisface los criterios de inspección, debe reemplazarse.

Las causas posibles de este código de falla incluyen:

  • El filtro de partículas diésel de postratamiento puede estar tapado con hollín.
  • El motor ha estado operando en condiciones de carga ligera que evitan que las temperaturas del escape sean lo suficientemente altas para regenerar activamente el filtro de partículas de postratamiento.
  • Los conectores del arnés de cableado de postratamiento podrían conectarse al sensor de temperatura de gas de escape de postratamiento equivocado.
  • El arnés de cableado de postratamiento o la instalación del pin del conector del sensor de temperatura de gas de escape de postratamiento podrían estar incorrectos.
  • El sensor de presión diferencial del filtro de partículas diésel de postratamiento ha funcionado mal.
  • Una mala operación del motor que esté incrementando el humo de salida del motor.
  • El filtro de partículas diésel de postratamiento puede acumular una cantidad excesiva de ceniza en un periodo corto. Esto se puede deber a un excesivo consumo de aceite o debido a elementos no combustibles como, pero no limitados a, hierro, potasio o calcio que contienen los aditivos de combustible.
Consulte el Análisis del Código de Falla t05-1981 (CPL 3774 y 3775).

Ultima Modificación: 04-MARZO-2014


Presión Diferencial del Filtro de Partículas del Postratamiento - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 1981 (No CPL 3774 y 3775)

Presión Diferencial del Filtro de Partículas del Postratamiento - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1981 PID: S324 SPN: 3251 FMI: 0/15 LÁMPARA: Ámbar SRT: | Presión Diferencial del Filtro de Partículas del Postratamiento - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave. La presión diferencial del postratamiento ha excedido los límites de operación máximos o el filtro de partículas diésel está tapado. | La operación de la válvula de recirculación de gas de escape (EGR) se desactiva. La regeneración activa se desactiva.
ISX e ISM - Presión Diferencial de Postratamiento

Descripción del Circuito

El sistema de postratamiento del motor monitorea la carga de hollín en el filtro de partículas diésel de postratamiento. Bajo condiciones de operación normales, el filtro de partículas diésel de postratamiento se auto-limpia, donde el hollín se convierte en dióxido de carbono, nitrógeno y agua. Bajo condiciones de operación de carga ligera, puede ser necesario llevar a cabo una regeneración estacionaria del filtro de partículas diésel de postratamiento. La carga de hollín en el filtro de partículas diésel de postratamiento se estima, usando el sensor de presión diferencial de postratamiento y la producción de hollín calculada del motor.

Ubicación del Componente

El filtro de partículas diésel de postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es mayor a las 500 rpm y cuando el flujo de escape calculado está arriba de un valor calibrable.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta que el filtro de partículas diésel de postratamiento está tapado o que la presión diferencial a través del filtro de partículas diésel de postratamiento está arriba de los límites máximos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz ámbar CHECK ENGINE después que el diagnóstico corre y falla.
  • La operación de la válvula EGR se desactiva.
  • La regeneración activa y estacionaria (estacionado) se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE después que la presión diferencial a través del filtro de partículas diésel de postratamiento ha bajado a menos del nivel de gravedad máximo, cuando el flujo de escape calculado está más de un valor calibrable.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por cambios aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

Existe una disminución de par del motor por la operación prolongada de una válvula EGR cerrada por este código de falla. La disminución de par del motor por la operación prolongada de una válvula EGR cerrada opera en un sistema basado con el tiempo. El sistema basado en el tiempo se acumula toda vez que esté activo un código de falla que cierre la válvula EGR. Una vez que el temporizador alcance las 20 horas, se aplica una disminución de par del motor de aproximadamente el 15 por ciento.

La disminución del torque del motor se suprime tan pronto como el código de falla se vuelva inactivo y el temporizador empiece la cuenta regresiva. Si el código de falla vuelve a ocurrir dentro de las siguientes 20 horas de operación del motor, la disminución de par del motor se aplica inmediatamente y el temporizador se restablece a las 20 horas. El motor debe operar por 20 horas sin fallas activas que cierren la válvula EGR para que el temporizador las borre. Después que el temporizador se haya borrado, el motor debe operar entonces por otras 20 horas con un código de falla activo que cierre la válvula EGR para aplicar la disminución.

Este código de falla indica que la carga de hollín dentro del filtro de partículas diésel del postratamiento ha alcanzado el nivel máximo. La regeneración del filtro de partículas diésel de postratamiento en esta etapa no es posible. El filtro de partículas diésel de postratamiento debe inspeccionarse. Si satisface los criterios de inspección, se puede limpiar usando una máquina de limpieza por pulso de aire SPX o una máquina equivalente. Si no satisface los criterios de inspección, debe reemplazarse.

Las causas posibles de este código de falla incluyen:

  • El filtro de partículas diésel de postratamiento puede estar tapado con hollín.
  • El motor ha estado operando en condiciones de carga ligera que evitan que las temperaturas del escape sean lo suficientemente altas para regenerar activamente el filtro de partículas de postratamiento.
  • Los conectores del arnés de cableado de postratamiento podrían conectarse al sensor de temperatura de gas de escape de postratamiento equivocado.
  • El arnés de cableado de postratamiento o la instalación del pin del conector del sensor de temperatura de gas de escape de postratamiento podrían estar incorrectos.
  • El sensor de presión diferencial del filtro de partículas diésel de postratamiento ha funcionado mal.
  • Una mala operación del motor que esté incrementando el humo de salida del motor.
  • El filtro de partículas diésel de postratamiento puede acumular una cantidad excesiva de ceniza en un periodo corto. Esto se puede deber a un excesivo consumo de aceite o debido a elementos no combustibles como, pero no limitados a, hierro, potasio o calcio que contienen los aditivos de combustible.
Consulte el Análisis del Código de Falla t05-1981 (No CPL 3774 y 3775).

Ultima Modificación: 04-MARZO-2014


Circuito de Salida 2 Excitador del Actuador del Freno del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 2363 (ISM)

Circuito de Salida 2 Excitador del Actuador del Freno del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2363 PID: S080 SPN: 1073 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Salida 2 Excitador del Actuador del Freno del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal número 2 del solenoide del freno de motor. | El freno del motor en los cilindros números 4, 5, y 6 no puede activarse.
ISM - Circuito de Señal del Solenoide Número 2 del Freno de Motor

Descripción del Circuito

El módulo de control electrónico (ECM) controla los frenos del motor en los cilindros número 4, 5, y 6 enviando una señal en el circuito de señal número 2 del freno del motor. El ECM solamente ordenará que los frenos se activen bajo ciertas condiciones de operación.

Ubicación del Componente

Los solenoides del freno del motor se localizan bajo la cubierta de balancines. Los solenoides del freno del motor son controlados a través del arnés del motor desde el ECM. El arnés del motor pasa a través de la carcasa de balancines en el frente del motor y está conectado a los solenoides del freno del motor a través de un conector de interconexión de 3 pines colocado entre los cilindros 2 y 3.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

No se detecta que la señal de ancho de impulso modulado (PWM) del solenoide del freno de motor sea voltaje del sistema cuando la señal PWM está activada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La solenoide 2 del freno de motor estará desactivada.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE y el estado del código de falla se inactiva inmediatamente después que el diagnóstico se ejecuta y pasa. El código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles para esta falla incluyen:

  • Corto circuito a tierra en el arnés del motor, conectores, o solenoides del freno de motor.
  • Un ECM funcionando mal.
Consulte el Análisis del Código de Falla t05-2363

Ultima Modificación: 21-JULIO-2010


Circuito de Salida 2 Excitador del Actuador del Freno del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 2363 (ISX)

Circuito de Salida 2 Excitador del Actuador del Freno del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2363 PID: S080 SPN: 1073 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Salida 2 Excitador del Actuador del Freno del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal del solenoide Número 2 del freno del motor. | El freno del motor en los cilindros Números 2 y 3 no puede activarse.
ISX - Circuito de Señal del Solenoide 2 del Freno de Motor

Descripción del Circuito

El módulo de control electrónico (ECM) controla los frenos del motor en los cilindros 2 y 3 enviando una señal en el circuito de señal Número 2 del freno del motor. El ECM solamente ordenará que los frenos se activen bajo ciertas condiciones de operación.

Ubicación del Componente

Los solenoides del freno del motor se localizan bajo la cubierta de balancines. El conector de 8 pines del freno del motor está colocado en el lado de admisión de la cabeza de cilindros, arriba y hacia delante del tubo de entrada del aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La señal de ancho de pulso modulado (PWM) del freno de motor no se detecta que sea voltaje del sistema cuando la señal PWM está encendida.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La solenoide 2 del freno de motor estará desactivada.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE y el estado del código de falla se volverá inactivo, inmediatamente después de que el diagnóstico se ejecute y pase. El código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles para esta falla incluyen:

  • Corto circuito a tierra en el arnés del motor, conectores, o solenoides del freno de motor.
  • Un ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-2363


Circuito de Salida 2 Excitador del Actuador del Freno del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 2367 (ISM)

Circuito de Salida 2 Excitador del Actuador del Freno del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2367 PID: S080 SPN: 1073 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Salida 2 Excitador del Actuador del Freno del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Circuito abierto o alto voltaje detectado en el circuito de señal del solenoide Número 2 del freno del motor. | Los frenos del motor en los cilindros 4, 5, y 6 no pueden desactivarse, o no pueden activarse.
ISM - Circuito de Señal del Solenoide Número 2 del Freno de Motor

Descripción del Circuito

El módulo de control electrónico (ECM) controla los frenos del motor en los cilindros 4, 5, y 6 enviando una señal en el circuito de señal número 2 del solenoide del freno del motor. El ECM solamente ordenará que los frenos se activen bajo ciertas condiciones de operación.

El código de falla del freno del motor sólo se activará una vez que los frenos del motor se activen y permanecerá activo hasta que el ECM se apague. Una vez que el ECM se apaga, el código de falla estará inactivo hasta que los frenos del motor sean activados otra vez, si la interrupción del circuito aun está presente. Este árbol está diseñado para diagnosticar un código de falla inactivo.

Ubicación del Componente

Los solenoides del freno del motor se localizan bajo la cubierta de balancines. Los solenoides del freno del motor son controlados a través del arnés del motor desde el ECM. El arnés del motor pasa a través de la carcasa de balancines en el frente del motor y está conectado a los solenoides del freno del motor a través de un conector de interconexión de 3 pines colocado entre los cilindros 2 y 3.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Se detecta que la señal de ancho de impulso modulado (PWM) del solenoide del freno del motor es mayor de 0 voltios, cuando la señal PWM está desactivada por el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La solenoide del freno de motor no se puede energizar.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE y el estado del código de falla se volverá inactivo, inmediatamente después de que el diagnóstico se ejecute y pase. El código de falla también puede borrarse usando la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de esta falla incluyen:

  • Un circuito abierto en el arnés del motor, arnés del freno, o solenoides del freno del motor.
  • Un corto con fuente de voltaje en el arnés del motor.
  • Un ECM que falló.
Consulte el Análisis del Código de Falla t05-2367


Circuito de Salida 2 Excitador del Actuador del Freno del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 2367 (ISX)

Circuito de Salida 2 Excitador del Actuador del Freno del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2367 PID: S080 SPN: 1073 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Salida 2 Excitador del Actuador del Freno del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Circuito abierto o alto voltaje detectado en el circuito de señal del solenoide Número 2 del freno del motor. | Los frenos del motor en los cilindros números 2 y 3 pueden estar activos todo el tiempo, o no pueden ser activados.
ISX - Circuito de Señal del Solenoide Número 2 del Freno del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) controla los frenos del motor en los cilindros 2 y 3 enviando una señal en el circuito de señal del solenoide número 2 del freno del motor. El ECM solamente ordenará que los frenos se activen bajo ciertas condiciones de operación.

El código de falla del freno del motor sólo se activará una vez que los frenos del motor se activen y permanecerá activo hasta que el ECM se apague. Una vez que el ECM se apaga, el código de falla estará inactivo hasta que los frenos del motor sean activados otra vez, si la interrupción del circuito aún está presente. Este árbol está diseñado para diagnosticar un código de falla inactivo.

Ubicación del Componente

Los solenoides del freno del motor se localizan bajo la cubierta de balancines. El conector de 8 pines del freno del motor está colocado en el lado de admisión de la cabeza de cilindros, arriba y hacia delante del tubo de entrada del aire.Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Se detecta que la señal de ancho de impulso modulado (PWM) del solenoide del freno del motor es mayor de 0 voltios, cuando la señal PWM está desactivada por el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El solenoide 2 del freno del motor no puede ser energizado.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE y el estado del código de falla se volverá inactivo, inmediatamente después de que el diagnóstico se ejecute y pase. El código de falla también puede borrarse usando la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Las causas posibles de esta falla incluyen:

  • Un circuito abierto en el arnés del motor, arnés del freno, o solenoides del freno del motor.
  • Un corto con fuente de voltaje en el arnés del motor.
  • Un ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-2367


Excitador de la Válvula de Cierre de Combustible del Motor - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

CÓDIGO DE FALLA 257 (ISM)

Excitador de la Válvula de Cierre de Combustible del Motor - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 257 (ISM) PID: S017 SPN: 632 FMI: 7/7 LÁMPARA: Ámbar SRT: | Excitador de la Válvula de Cierre de Combustible del Motor - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste. La válvula de cierre del combustible está mecánicamente abierta pegada o fugando. | El motor funcionará con disminución de potencia. El motor puede funcionar encendido por un periodo breve cuando el interruptor de llave sea desconectado.
Válvula de Cierre de Combustible del Motor

Descripción del Circuito

El voltaje es suministrado a la válvula de cierre de combustible por el módulo de control electrónico (ECM) mientras el interruptor de llave del motor está conectado. Mientras el interruptor de llave está desconectado, el voltaje a la válvula de cierre de combustible es interrumpido por el ECM. La válvula de cierre de combustible cierra e impide que el combustible fluya hacia el sistema de combustible.

Ubicación del Componente

La válvula de cierre de combustible está colocada en el sistema de combustible. Consulte el Procedimiento100-002 en la Sección E para obtener una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta inmediatamente después de que el interruptor de llave es girado a la posición de OFF.

Condiciones para Establecimiento de los Códigos de Falla

La velocidad del motor es mayor que un límite calibrable, después de que el interruptor de llave es desconectado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE y el estado del código de falla se volverá inactivo, inmediatamente después de que el diagnóstico se ejecute y pase. El código de falla también puede borrarse usando la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Al desconectar el interruptor de llave, el ECM interrumpe el voltaje suministrado para mantener abierta la válvula de cierre de combustible. El control de combustible continúa activando los inyectores por un periodo corto de tiempo conforme el motor desacelera. El ECM monitorea la velocidad del motor usando al sensor de posición del motor durante este tiempo. Si la velocidad del motor no cae después de que el interruptor de llave es desconectado, el ECM activa esta falla. Una posible causa de este código de falla es cables extra conectados a la válvula de cierre del combustible.

Consulte el Análisis del Código de Falla t05-257


Excitador de la Válvula de Cierre de Combustible del Motor - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

CÓDIGO DE FALLA 257 (ISX)

Excitador de la Válvula de Cierre de Combustible del Motor - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 257 (ISX) PID: S017 SPN: 632 FMI: 7/7 LÁMPARA: Ámbar SRT: | Excitador de la Válvula de Cierre de Combustible del Motor - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste. La válvula de cierre del combustible está mecánicamente abierta pegada o fugando. | El motor funcionará con disminución de potencia. El motor puede funcionar encendido por un periodo breve cuando el interruptor de llave sea desconectado.
Válvula de Cierre de Combustible del Motor

Descripción del Circuito

El voltaje es suministrado a la válvula de cierre de combustible por el módulo de control electrónico (ECM) mientras el interruptor de llave del motor está conectado. Mientras el interruptor de llave está desconectado, el voltaje a la válvula de cierre de combustible es interrumpido por el ECM. La válvula de cierre de combustible cierra e impide que el combustible fluya hacia el sistema de combustible.

Ubicación del Componente

La válvula de cierre de combustible está colocada en el sistema de combustible. Use el siguiente procedimiento, para una vista detallada de la ubicación del componente. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta inmediatamente después de que el interruptor de llave es girado a la posición de OFF.

Condiciones para Establecimiento de los Códigos de Falla

La presión del combustible es mayor que un valor calibrable, después de que el interruptor de llave es desconectado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE y el estado del código de falla se volverá inactivo, inmediatamente después de que el diagnóstico se ejecute y pase. El código de falla también puede borrarse usando la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19. Este procedimiento se encuentra en el correspondiente Manual de Diagnóstico y Reparación de Fallas para el motor al que se le da servicio.

Al desconectar el interruptor de llave, el ECM interrumpe el voltaje suministrado para mantener abierta la válvula de cierre de combustible. El ECM continúa activando a los actuadores de dosificación de combustible y de sincronización por un corto periodo de tiempo a medida que el motor desacelera. El ECM monitorea la presión del riel de combustible usando el sensor de presión del riel de combustible durante este tiempo. Si la presión del riel de combustible no cae después de que el interruptor de llave sea desconectado, el ECM activa esta falla.

Consulte el Análisis del Código de Falla t05-257


Válvula de Drenado de Combustible del Postratamiento - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

CÓDIGO DE FALLA 2878 (ISM)

Válvula de Drenado de Combustible del Postratamiento - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2878 (ISM) PID: 381 SPN: 4097 FMI: 7 LÁMPARA: Ámbar SRT: | Válvula de Drenado de Combustible del Postratamiento - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste. Se ha detectado que la válvula de paso de combustible del postratamiento está pegada cerrada. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Sistema de Inyector de Combustible del Postratamiento

Descripción del Circuito

Este código de falla revisa por errores del sistema, en el sistema de inyección de combustible del postratamiento. Este diagnóstico puede detectar fugas de combustible en el sistema, así como también fallas del inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, y válvula de drenado de combustible del postratamiento.

Cada vez que el motor arranca, se ejecuta una prueba de diagnóstico en el sistema. La válvula de drenado de combustible del postratamiento abre y libera presión de combustible en la línea. El sensor de presión de combustible del postratamiento debe estar leyendo presión atmosférica en este punto en la prueba. La válvula de drenado de combustible del postratamiento cierra y la válvula de cierre de combustible del postratamiento abre. Esto presuriza el sistema de combustible del postratamiento a la presión de operación de la bomba de engranes. Entonces el diagnóstico comprueba, para asegurar que el sensor de presión de combustible del postratamiento está leyendo presión de operación de la bomba de engranes. Entonces, la válvula de cierre de combustible del postratamiento cierra y atrapa el combustible entre la válvula de cierre de combustible del postratamiento y el inyector de combustible del postratamiento. El diagnóstico comprueba para asegurar que el sistema mantiene presión de combustible. Entonces, el inyector de combustible del postratamiento abre brevemente y libera algo de la presión del combustible atrapado entre la válvula de cierre de combustible del postratamiento y el inyector de combustible del postratamiento. Entonces, la válvula de drenado de combustible del postratamiento abre y libera la presión restante en el sistema.

Ubicación del Componente

El inyector de combustible del postratamiento está instalado en el sistema de escape, en la brida de salida del turbocargador. El sensor de presión de combustible del postratamiento, válvula de cierre de combustible del postratamiento, y válvula de drenado de combustible del postratamiento están instaladas en el múltiple de la válvula de cierre. Consultar Procedimiento 100-002 en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta:

  • Durante los primeros 5 minutos de operación del motor
  • Antes de inyectar combustible para una regeneración activa, pero únicamente si han transcurrido más de 2 horas desde el evento de regeneración previo o conexión de la llave.
  • Después de una regeneración activa.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta una válvula de drenado de combustible del postratamiento pegada cerrada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM iluminará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecuta y falla.
  • La regeneración activa del filtro de partículas diesel del postratamiento se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Borre el código de falla arrancando el motor y operándolo en ralentí por 5 minutos.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

La causa posible de este código de falla incluye:

  • Válvula de drenado de combustible del postratamiento pegada cerrada
  • Línea de drenado de combustible del postratamiento restringida
  • Filtro de combustible taponado.
Consulte el Análisis del Código de Falla t05-2878


Válvula de Drenado de Combustible del Postratamiento - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

CÓDIGO DE FALLA 2878 (ISX)

Válvula de Drenado de Combustible del Postratamiento - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2878 (ISX) PID: 381 SPN: 4097 FMI: 7 LÁMPARA: Ámbar SRT: | Válvula de Drenado de Combustible del Postratamiento - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste. Se ha detectado que la válvula de paso de combustible del postratamiento está pegada cerrada. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Sistema de Inyector de Combustible del Postratamiento

Descripción del Circuito

Este código de falla revisa por errores del sistema, en el sistema de inyección de combustible del postratamiento. Este diagnóstico puede detectar fugas de combustible en el sistema, así como también fallas del inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, y válvula de drenado de combustible del postratamiento.

Cada vez que el motor arranca, se ejecuta una prueba de diagnóstico en el sistema. La válvula de drenado de combustible del postratamiento abre y libera presión de combustible en la línea. El sensor de presión de combustible del postratamiento debe estar leyendo presión atmosférica en este punto en la prueba. La válvula de drenado de combustible del postratamiento cierra y la válvula de cierre de combustible del postratamiento abre. Esto presuriza el sistema de combustible del postratamiento a la presión de operación de la bomba de engranes. Entonces el diagnóstico comprueba, para asegurar que el sensor de presión de combustible del postratamiento está leyendo presión de operación de la bomba de engranes. Entonces, la válvula de cierre de combustible del postratamiento cierra y atrapa el combustible entre la válvula de cierre de combustible del postratamiento y el inyector de combustible del postratamiento. El diagnóstico comprueba para asegurar que el sistema mantiene presión de combustible. Entonces, el inyector de combustible del postratamiento abre brevemente y libera algo de la presión del combustible atrapado entre la válvula de cierre de combustible del postratamiento y el inyector de combustible del postratamiento. Entonces, la válvula de drenado de combustible del postratamiento abre y libera la presión restante en el sistema.

Ubicación del Componente

El inyector de combustible del postratamiento está instalado en el sistema de escape, en la brida de salida del turbocargador. El sensor de presión de combustible del postratamiento, válvula de cierre de combustible del postratamiento, y válvula de drenado de combustible del postratamiento están instaladas en el múltiple de la válvula de cierre. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta:

  • Durante los primeros 5 minutos de operación del motor
  • Antes de inyectar combustible para una regeneración activa, pero únicamente si han transcurrido más de 2 horas desde el evento de regeneración previo o conexión de la llave.
  • Después de una regeneración activa.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta una válvula de drenado de combustible del postratamiento pegada cerrada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM iluminará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecuta y falla.
  • La regeneración activa del filtro de partículas diesel del postratamiento se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Borre el código de falla arrancando el motor y operándolo en ralentí por 5 minutos.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

La causa posible de este código de falla incluye:

  • Válvula de drenado de combustible del postratamiento pegada cerrada
  • Línea de drenado de combustible del postratamiento restringida
  • Filtro de combustible taponado.
Consulte el Análisis del Código de Falla t05-2878


Válvula de Drenado de Combustible del Postratamiento - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 2879 (ISM)

Válvula de Drenado de Combustible del Postratamiento - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2879 (ISM) PID: S381 SPN: 4097 FMI: 2 LÁMPARA: Ámbar SRT: | Válvula de Drenado de Combustible del Postratamiento - Dato Errático, Intermitente, o Incorrecto. Se ha detectado una fuga de combustible interna o externa en el sistema de combustible del postratamiento. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Sistema de Inyector de Combustible del Postratamiento

Descripción del Circuito

Este código de falla revisa por errores del sistema, en el sistema de inyección de combustible del postratamiento. Este diagnóstico puede detectar fugas de combustible en el sistema, así como también fallas del inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, y válvula de drenado de combustible del postratamiento.

Cada vez que el motor arranca, se ejecuta una prueba de diagnóstico en el sistema. La válvula de drenado de combustible del postratamiento abre y libera presión de combustible en la línea. El sensor de presión de combustible del postratamiento debe estar leyendo presión atmosférica en este punto en la prueba. La válvula de drenado de combustible del postratamiento cierra y la válvula de cierre de combustible del postratamiento abre. Esto presuriza el sistema de combustible del postratamiento a la presión de operación de la bomba de engranes. Entonces el diagnóstico comprueba, para asegurar que el sensor de presión de combustible del postratamiento está leyendo presión de operación de la bomba de engranes. Entonces, la válvula de cierre de combustible del postratamiento cierra y atrapa el combustible entre la válvula de cierre de combustible del postratamiento y el inyector de combustible del postratamiento. El diagnóstico comprueba para asegurar que el sistema mantiene presión de combustible. Entonces, el inyector de combustible del postratamiento abre brevemente y libera algo de la presión del combustible atrapado entre la válvula de cierre de combustible del postratamiento y el inyector de combustible del postratamiento. Entonces, la válvula de drenado de combustible del postratamiento abre y libera la presión restante en el sistema.

Ubicación del Componente

El inyector de combustible del postratamiento está instalado en el sistema de escape, en la brida de salida del turbocargador. El sensor de presión de combustible del postratamiento, válvula de cierre de combustible del postratamiento, y válvula de drenado de combustible del postratamiento están instaladas en el múltiple de la válvula de cierre. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta:

  • Durante los primeros 5 minutos de operación del motor
  • Antes de inyectar combustible para una regeneración activa, pero únicamente si han transcurrido más de 2 horas desde el evento de regeneración previo o conexión de la llave.
  • Después de una regeneración activa.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta una fuga de combustible externa en el sistema de combustible del postratamiento, fuga de combustible interna pasando la válvula de drenado de combustible del postratamiento, o un inyector de combustible del postratamiento que puede estar fugando combustible dentro del sistema de escape.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM iluminará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecuta y falla.
  • La regeneración activa del filtro de partículas diesel del postratamiento se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Fuga interna o externa en la válvula de drenado de combustible del postratamiento
  • Fuga interna o externa en el inyector de combustible del postratamiento
  • Conexiones flojas en el sistema de combustible del postratamiento
  • Fugas de combustible externas en el sistema de combustible del postratamiento
  • Múltiple de la válvula de cierre de combustible del postratamiento de terceros
  • Filtro de combustible taponado.
Consulte el Análisis del Código de Falla t05-2879


Válvula de Drenado de Combustible del Postratamiento - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 2879 (ISX)

Válvula de Drenado de Combustible del Postratamiento - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2879 (ISX) PID: S381 SPN: 4097 FMI: 2 LÁMPARA: Ámbar SRT: | Válvula de Drenado de Combustible del Postratamiento - Dato Errático, Intermitente, o Incorrecto. Se ha detectado una fuga de combustible interna o externa en el sistema de combustible del postratamiento. | La regeneración activa del filtro de partículas diesel de postratamiento se desactivará.
ISX e ISM - Sistema de Inyector de Combustible del Postratamiento

Descripción del Circuito

Este código de falla revisa por errores del sistema, en el sistema de inyección de combustible del postratamiento. Este diagnóstico puede detectar fugas de combustible en el sistema, así como también fallas del inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, y válvula de drenado de combustible del postratamiento.

Cada vez que el motor arranca, se ejecuta una prueba de diagnóstico en el sistema. La válvula de drenado de combustible del postratamiento abre y libera presión de combustible en la línea. El sensor de presión de combustible del postratamiento debe estar leyendo presión atmosférica en este punto en la prueba. La válvula de drenado de combustible del postratamiento cierra y la válvula de cierre de combustible del postratamiento abre. Esto presuriza el sistema de combustible del postratamiento a la presión de operación de la bomba de engranes. Entonces el diagnóstico comprueba, para asegurar que el sensor de presión de combustible del postratamiento está leyendo presión de operación de la bomba de engranes. Entonces, la válvula de cierre de combustible del postratamiento cierra y atrapa el combustible entre la válvula de cierre de combustible del postratamiento y el inyector de combustible del postratamiento. El diagnóstico comprueba para asegurar que el sistema mantiene presión de combustible. Entonces, el inyector de combustible del postratamiento abre brevemente y libera algo de la presión del combustible atrapado entre la válvula de cierre de combustible del postratamiento y el inyector de combustible del postratamiento. Entonces, la válvula de drenado de combustible del postratamiento abre y libera la presión restante en el sistema.

Ubicación del Componente

El inyector de combustible del postratamiento está instalado en el sistema de escape, en la brida de salida del turbocargador. El sensor de presión de combustible del postratamiento, válvula de cierre de combustible del postratamiento, y válvula de drenado de combustible del postratamiento están instaladas en el múltiple de la válvula de cierre. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta:

  • Durante los primeros 5 minutos de operación del motor
  • Antes de inyectar combustible para una regeneración activa, pero únicamente si han transcurrido más de 2 horas desde el evento de regeneración previo o conexión de la llave.
  • Después de una regeneración activa.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta una fuga de combustible externa en el sistema de combustible del postratamiento, fuga de combustible interna pasando la válvula de drenado de combustible del postratamiento, o un inyector de combustible del postratamiento que puede estar fugando combustible dentro del sistema de escape.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM iluminará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecuta y falla.
  • La regeneración activa del filtro de partículas diesel del postratamiento se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Fuga interna o externa en la válvula de drenado de combustible del postratamiento
  • Fuga interna o externa en el inyector de combustible del postratamiento
  • Conexiones flojas en el sistema de combustible del postratamiento
  • Fugas de combustible externas en el sistema de combustible del postratamiento
  • Múltiple de la válvula de cierre de combustible del postratamiento de terceros
  • Filtro de combustible taponado.
Consulte el Análisis del Código de Falla t05-2879


Sistema del Catalizador de Oxidación Diésel 1 del Postratamiento - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 4214 (CPL 3774 y 3775)

Sistema del Catalizador de Oxidación Diésel 1 del Postratamiento - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4214 PID: No Mapeado SPN: 5018 FMI: 1/18 LÁMPARA: Ámbar SRT: | Sistema del Catalizador de Oxidación Diésel 1 del Postratamiento - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave | Ninguno en desempeño. La regeneración activa del filtro de partículas diésel del postratamiento se desactivará.
ISX - Sensores de Temperatura del Postratamiento

Descripción del Circuito

El sistema del postratamiento está monitoreado por tres sensores de temperatura que se localizan en el sistema de escape. El sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento se localiza después de la salida del turbocargador a la entrada del sistema de postratamiento. El sensor de temperatura de entrada del filtro de partículas diésel de postratamiento se localiza entre el catalizador de oxidación diésel de postratamiento y el filtro de partículas diésel de postratamiento. El sensor de temperatura de salida del filtro de partículas diésel para postratamiento se localiza después del filtro de partículas diésel de postratamiento. Los sensores de temperatura alrededor del catalizador de oxidación diésel de postratamiento se usan para monitorear el diferencial de temperatura a través del catalizador durante la regeneración activa del sistema de postratamiento.

Ubicación del Componente

El catalizador de oxidación diésel de postratamiento se localiza en el sistema de escape. La localización del catalizador puede variar, dependiendo del fabricante del equipo original (OEM). Vea la información de servicio del fabricante del equipo.

Condiciones para Ejecutar los Diagnósticos

  • Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON y cuando el motor está funcionando.
  • La regeneración activa del filtro de partículas diésel de postratamiento debe estar ocurriendo antes que opere el diagnóstico.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta que el diferencial de temperatura a través del catalizador de oxidación diésel de postratamiento durante la regeneración activa no está concordando con el aumento de temperatura esperado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Es necesario llevar a cabo el procedimiento Restablecer Postratamiento con la herramienta electrónica de servicio INSITE™.
  • Ejecute la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

Este código de falla se registra cuando el aumento de temperatura a través del catalizador durante un evento de inyección de postratamiento es menor de lo esperado.

Las causas posibles de este código de falla incluyen:

  • El hollín tapa la cara frontal del catalizador de oxidación diésel de postratamiento.
  • Contaminación de aceite de motor o combustible del catalizador de oxidación diésel de postratamiento
  • Un catalizador de oxidación diésel de postratamiento agrietado o contaminado
  • Mal funcionamiento en el sistema de inyección de combustible del postratamiento.
  • Sistema de escape fugando entre el turbocargador y el catalizador de oxidación diésel.

Un mal funcionamiento en la gama del sensor de temperatura de entrada del catalizador de oxidación diésel del postratamiento o del sensor de temperatura de entrada del filtro de partículas diésel del postratamiento puede causar este código de falla. Asegúrese que no haya ningún código de falla relacionado con los sensores de temperatura del postratamiento antes de seguir con este árbol de análisis de fallas.

Consulte el Análisis del Código de Falla t05-4214 (CPL 3774 y 3775).

Ultima Modificación: 04-MARZO-2014


Sistema del Catalizador de Oxidación Diésel 1 del Postratamiento - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 4214 (No CPL 3774 y 3775)

Sistema del Catalizador de Oxidación Diésel 1 del Postratamiento - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4214 PID: No Mapeado SPN: 5018 FMI: 1/18 LÁMPARA: Ámbar SRT: | Sistema del Catalizador de Oxidación Diésel 1 del Postratamiento - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave | Ninguno en desempeño. La regeneración activa del filtro de partículas diésel del postratamiento se desactivará.
ISX - Sensores de Temperatura del Postratamiento

Descripción del Circuito

El sistema del postratamiento está monitoreado por tres sensores de temperatura que se localizan en el sistema de escape. El sensor de temperatura de entrada del catalizador de oxidación diésel de postratamiento se localiza después de la salida del turbocargador a la entrada del sistema de postratamiento. El sensor de temperatura de entrada del filtro de partículas diésel de postratamiento se localiza entre el catalizador de oxidación diésel de postratamiento y el filtro de partículas diésel de postratamiento. El sensor de temperatura de salida del filtro de partículas diésel para postratamiento se localiza después del filtro de partículas diésel de postratamiento. Los sensores de temperatura alrededor del catalizador de oxidación diésel de postratamiento se usan para monitorear el diferencial de temperatura a través del catalizador durante la regeneración activa del sistema de postratamiento.

Ubicación del Componente

El catalizador de oxidación diésel de postratamiento se localiza en el sistema de escape. La localización del catalizador puede variar, dependiendo del fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

  • Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON y cuando el motor está funcionando.
  • La regeneración activa del filtro de partículas diésel de postratamiento debe estar ocurriendo antes que opere el diagnóstico.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta que el diferencial de temperatura a través del catalizador de oxidación diésel de postratamiento durante la regeneración activa no está concordando con el aumento de temperatura esperado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Es necesario llevar a cabo el procedimiento Restablecer Postratamiento con la herramienta electrónica de servicio INSITE™.
  • Ejecute la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

Este código de falla se registra cuando el aumento de temperatura a través del catalizador durante un evento de inyección de postratamiento es menor de lo esperado.

Las causas posibles de este código de falla incluyen:

  • El hollín tapa la cara frontal del catalizador de oxidación diésel de postratamiento.
  • Contaminación de aceite de motor o combustible del catalizador de oxidación diésel de postratamiento
  • Un catalizador de oxidación diésel de postratamiento agrietado o contaminado
  • Mal funcionamiento en el sistema de inyección de combustible del postratamiento.
  • Sistema de escape fugando entre el turbocargador y el catalizador de oxidación diésel.

Un mal funcionamiento en la gama del sensor de temperatura de entrada del catalizador de oxidación diésel del postratamiento o del sensor de temperatura de entrada del filtro de partículas diésel del postratamiento puede causar este código de falla. Asegúrese que no haya ningún código de falla relacionado con los sensores de temperatura del postratamiento antes de seguir con este árbol de análisis de fallas.

Consulte el Análisis del Código de Falla t05-4214 (No CPL 3774 y 3775).

Ultima Modificación: 04-MARZO-2014


Velocidad/Posición del Cigüeñal del Motor - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 689 (ISM)

Velocidad/Posición del Cigüeñal del Motor - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 689 PID: P190 SPN: 190 FMI: 2/2 LÁMPARA: Ámbar SRT: | Velocidad/Posición del Cigüeñal del Motor - Dato Errático, Intermitente, o Incorrecto. Pérdida de señal del sensor primario de posición del motor del árbol de levas. | El motor puede funcionar irregularmente. Posiblemente capacidad de arranque deficiente. El motor opera usando el sensor de velocidad de apoyo. La potencia del motor se reduce.
ISM - Circuito del Sensor de Velocidad del Motor del Arbol de Levas

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona un suministro de 5 VCD al sensor de velocidad/posición del árbol de levas del motor en el circuito de suministro del sensor. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de velocidad/posición del árbol de levas proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del árbol de levas. Este sensor genera una señal para el ECM cuando el disco de sincronización del árbol de levas pasa el sensor. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del motor.

Ubicación del Componente

Ambos sensores de posición del motor están colocados en el lado posterior de la carcasa de engranes frontal, arriba del mando de la bomba de combustible. El sensor primario de posición del motor (Número 1) está colocado arriba del sensor de apoyo de posición del motor (Número 2). Consultar Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta una pérdida del sensor de velocidad/posición del árbol de levas por más de un segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El sensor de velocidad del árbol de levas se usa para proporcionale al ECM la información de la velocidad y la posición del motor.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el ECM detecta una señal válida del sensor de velocidad/posición del árbol de levas.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Esta falla se registra cuando el ECM no recibe una señal válida de la velocidad del motor. Ambos sensores de posición del motor, primario y de apoyo, usan conectores idénticos en el arnés del motor. Asegúrese de que usted está examinando el conector apropiado en el arnés del motor.

Las causas posibles de este código de falla incluyen:

  • Circuito abierto o en corto en el arnés del motor o conectores.
  • Circuito abierto o en corto en el sensor de posición del motor Número 1.
  • Circuito de señal en corto con una fuente de voltaje en el arnés del motor.
  • Sensor de posición del motor dañado o defectuoso.
Consulte el Análisis del Código de Falla t05-689


Velocidad/Posición del Cigüeñal del Motor - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 689 (ISX)

Velocidad/Posición del Cigüeñal del Motor - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 689 PID: P190 SPN: 190 FMI: 2/2 LÁMPARA: Ámbar SRT: | Velocidad/Posición del Cigüeñal del Motor - Dato Errático, Intermitente, o Incorrecto. El ECM ha detectado un error en la señal de velocidad del motor. | Disminución de la potencia del motor.
ISX - Velocidad/Posición del Cigüeñal del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona un suministro de 5 VCD al sensor de velocidad/posición del cigüeñal del motor en el circuito de suministro del sensor. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de velocidad/posición del cigüeñal le proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del cigüeñal. Este sensor genera una señal hacia el ECM, conforme el anillo indicador de velocidad del cigüeñal pasa por el sensor. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del motor.

Ubicación del Componente

El sensor de velocidad del motor está colocado en el lado de la carcasa de engranes frontal en el lado de admisión del motor. Consultar Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta una pérdida del sensor de velocidad/posición del cigüeñal por más de un segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El sensor de velocidad del árbol de levas se usa para proporcionale al ECM la información de la velocidad y la posición del motor.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el ECM detecta una señal válida del sensor de velocidad/posición del cigüeñal.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Esta falla se registra cuando el ECM no recibe una señal válida de la velocidad del motor.

Las causas de esta falla incluyen:

  • Circuito abierto o corto del cable de alimentación de +5 voltios, de señal, o de retorno en el arnés del motor.
  • Sensor de velocidad del motor dañado o defectuoso.
Consulte el Análisis del Código de Falla t05-689


Sensor de Posición/Velocidad del Árbol de Levas del Motor - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 778 (ISM)

Sensor de Posición/Velocidad del Árbol de Levas del Motor - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 778 PID: S064 SPN: 723 FMI: 2/2 LÁMPARA: Ámbar SRT: | Sensor de Posición/Velocidad del Árbol de Levas del Motor - Dato Errático, Intermitente, o Incorrecto. El ECM ha detectado un error en la señal del sensor de posición del árbol de levas. | El motor puede funcionar irregularmente. Posiblemente capacidad de arranque deficiente. El motor opera usando el sensor primario de posición del motor.
ISM - Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona un suministro de 5 VCD al sensor de velocidad/posición del árbol de levas del motor en el circuito de suministro del sensor. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de velocidad/posición del árbol de levas proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del árbol de levas. Este sensor genera una señal para el ECM cuando el lóbulo indicador de velocidad del árbol de levas pasa el sensor. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del motor. Este sensor se usa como uno de respaldo si se pierde la señal primaria de velocidad/posición del árbol de levas del motor.

Ubicación del Componente

Ambos sensores de posición del motor están colocados en el lado posterior de la carcasa de engranes frontal, arriba del mando de la bomba de combustible. El sensor Primario de posición del motor (Número 1) está colocado arriba del sensor de apoyo de posición del motor (Número 2). Consultar Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta una pérdida del sensor de velocidad/posición del árbol de levas por más de un segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el ECM detecta una señal válida del sensor de velocidad/posición del árbol de levas.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Esta falla se registra cuando el ECM no recibe una señal válida de la velocidad del motor. Ambos sensores de posición del motor, primario y de apoyo, usan conectores idénticos en el arnés del motor. Asegúrese de que usted está examinando el conector apropiado en el arnés del motor.

Las causas posibles de este código de falla incluyen:

  • Circuito abierto o en corto en el arnés del motor o conectores.
  • Circuito abierto o en corto en el sensor de posición del motor Número 2.
  • Circuito de señal en corto con una fuente de voltaje en el arnés del motor.
  • Sensor de posición del motor dañado o defectuoso.
Consulte el Análisis del Código de Falla t05-778


Sensor de Posición/Velocidad del Árbol de Levas del Motor - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 778 (ISX)

Sensor de Posición/Velocidad del Árbol de Levas del Motor - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 778 PID: S064 SPN: 723 FMI: 2/2 LÁMPARA: Ámbar SRT: | Sensor de Posición/Velocidad del Árbol de Levas del Motor - Dato Errático, Intermitente, o Incorrecto. El ECM ha detectado un error en la señal del sensor de posición del árbol de levas. | El motor puede funcionar irregularmente. Posiblemente capacidad de arranque deficiente. El motor opera usando el sensor primario de posición del motor.
ISX - Sensor de Velocidad/Posición del Árbol de Levas

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona un suministro de 5 VCD al sensor de velocidad/posición del árbol de levas del motor en el circuito de suministro del sensor. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de velocidad/posición del árbol de levas proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del árbol de levas. Este sensor genera una señal para el ECM cuando el lóbulo indicador de velocidad del árbol de levas pasa el sensor. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del motor. Este sensor se usa como uno de respaldo si se pierde la señal primaria de velocidad/posición del cigüeñal del motor.

Ubicación del Componente

El sensor de posición del árbol de levas está colocado en el lado de admisión del motor en la cabeza de cilindros a la derecha del ECM. Consultar Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta una pérdida del sensor de velocidad/posición del árbol de levas por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el ECM detecta una señal válida del sensor de velocidad/posición del árbol de levas.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

Esta falla se registra cuando el ECM no recibe una señal válida de la posición del árbol de levas.

Las causas de esta falla incluyen:

  • Circuito abierto o corto del cable de alimentación de +5 voltios, de señal, o de retorno en el arnés del motor.
  • Sensor de posición del árbol de levas dañado o defectuoso.
Consulte el Análisis del Código de Falla t05-778


ECM - Árbol de Diagnósticos de No Comunicación

Síntomas

    • Ninguna comunicación y el motor no arrancará
    • Ninguna comunicación y el motor arrancará
    • Errores de no comunicación relacionados con la herramienta electrónica de servicio INSITE™
    • Comunicación con algunos ECMs pero no con todos los ECMs en un motor multimódulo.

Como Usar Este Árbol

Este procedimiento de diagnóstico puede usarse para diagnosticar problemas de comunicación del enlace de datos J1939 y J1587 entre la herramienta electrónica de servicio y el ECM. Hay cuatro procedimientos que pueden usarse para soportar este árbol de diagnósticos:

  • Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

Los pasos de diagnóstico en este procedimiento utilizan información obtenida en los pasos previos. Los pasos de diagnóstico deben ejecutarse en la secuencia especificada en el procedimiento de diagnóstico.

Este procedimiento de diagnóstico soporta varias familias de motores, por lo tanto, algunas instrucciones se indican en una manera general. Aplique los procedimientos y acciones solicitadas a la familia específica de motor, con el soporte de la documentación específica del motor que puede encontrarse en los manuales de Diagnóstico y Reparación de Fallas para la familia específica de motor.

Charla del Taller

Se usaron tres principios básicos para definir y ordenar en secuencia los pasos de diagnóstico que se listan en este árbol.

  • Verifique la operación del sistema de alto nivel antes de diagnosticar componentes individuales del sistema. El propósito de esto es aprender del funcionamiento del sistema, a fin de dirigir los siguientes pasos para diagnóstico.
  • Use el Arnés Bench Top para separar el ECM del vehículo, de modo que el ECM pueda aislarse de problemas del vehículo que pudiesen estar causando la no comunicación.
  • Use un segundo vehículo o un segundo ECM para aislar problemas del sistema de alto nivel, antes de diagnosticar componentes individuales del sistema.

Paso Asistido 1 - Revisión de código de error de la herramienta electrónica de servicio INSITE™

Paso Asistido 1A - Revisión de código de error 5023 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5023 de la herramienta electrónica de servicio INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisión de código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5080 ó 5081 de INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?
SÍ NO

Efectúe la descarga de calibración del ECM

 No Reparación

Terminar reparación

Ir a 1C

Paso Asistido 1C - Revisiones de otro código de error de la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
SÍ NO

Vea el manual de la Herramienta Electrónica de Servicio INSITE™ por instrucciones de diagnóstico.

 No Reparación

Terminar reparación

Ir a 1D

Paso Asistido 1D - Revisión de contraseña del ECM

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
  • Use la herramienta electrónica de servicio INSITE™.

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
SÍ NO

Introduzca la contraseña correcta

Si la contraseña no está disponible, contacte al cliente para solicitar información de la contraseña. Si el cliente no puede suministrar información de la contraseña, vea el manual de la herramienta electrónica de servicio INSITE™ por información para eliminación de la contraseña. Aplicarán las normas de garantía normales si se requiere eliminación de la contraseña del ECM.

 No Reparación

Terminar reparación

Ir a 2A

Paso Asistido 2 - Revisión inicial del adaptador del enlace de datos y de la herramienta electrónica de servicio INSITE™

Paso Asistido 2A - Revisión inicial del adaptador del enlace de datos

Condiciones

  • Adaptador del enlace de datos conectado al conector de enlace de datos del OEM en el vehículo.
  • La computadora con la herramienta electrónica de servicio INSITE™ no debe estar conectada.
  • Nota: Si está conectada al conector de 3 pines del enlace de datos del motor, las lámparas de comunicación no destellarán, continúe al Paso 2B.

Acción

Conecte el interruptor de llave.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.
SÍ NO

Ninguna Reparación

 No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Revisión de restablecimiento del adaptador del enlace de datos

Condiciones

Herramienta electrónica de servicio INSITE™ conectada al vehículo.

Acción

Revisión de restablecimiento del adaptador del enlace de datos
  • Desconecte la alimentación del adaptador del enlace de datos.
  • Deje desconectado por 30 segundos
  • Conecte nuevamente la alimentación al adaptador Inline
  • Conecte el interruptor de llave.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 3A

Paso Asistido 2C - Revisión inicial de la herramienta electrónica de servicio INSITE™

Condiciones

  • Herramienta electrónica de servicio INSITE™ conectada al vehículo
  • Conectar el interruptor de llave.

Acción

Reinicialice la PC con herramienta electrónica de servicio INSITE™.
  • Lance la herramienta electrónica de servicio INSITE™
  • Revise por comunicación.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 2D

Paso Asistido 2D - Revisión de verificación del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique si se está usando un adaptador de enlace de datos Inline o Inline I para comunicarse con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico, para información para identificación del adaptador del enlace de datos.

¿Se está usando un Inline o Inline I para comunicarse con el ECM?

¿Se está usando un Inline o Inline I para comunicarse con el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 8A

Ir a 2E

Paso Asistido 2E - Revisión de firmware del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique que la versión de firmware del adaptador del enlace de datos sea compatible con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para información para identificación del adaptador del enlace de datos.

¿Es compatible con el ECM la versión del firmware?

¿Es compatible con el ECM la versión del firmware?
SÍ NO
No Reparación

Cargue la versión de firmware correcta

Ir a 8A

Ir a 2C

Paso Asistido 3 - Revisiones de la configuración de comunicación en el banco

Paso Asistido 3A - Revisión de disponibilidad de configuración en el banco

Condiciones

  • Configuración en el banco disponible.

Acción

Verifique que la configuración en el banco esté disponible.

¿Está disponible una configuración en el banco?

¿Está disponible una configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3B - Revisión inicial de configuración de comunicación en el banco.

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ como la que se usó para las revisiones previas
  • Configuración en el banco conectada al ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM usando la configuración en el banco.

¿Se comunica el ECM con la configuración en el banco?

¿Se comunica el ECM con la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B-1

Ir a 3C

Paso Asistido 3B-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Desconecte el cable de calibración bench top del ECM. Reconecte el ECM al conector original del arnés del motor o del OEM. Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3C - Revisión de disponibilidad de segundo vehículo o segundo ECM para configuración en el banco

Condiciones

  • Segundo vehículo o segundo ECM disponible para prueba.

Acción

Verifique si un segundo vehículo o segundo ECM está disponible para conectar a la configuración en el banco.

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisión inicial de funcionalidad de configuración en el banco

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ y herramientas de configuración en el banco, como las usadas originalmente en el vehículo problema.
  • Configuración en el banco conectada al segundo vehículo o segundo ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM en el segundo vehículo o con un ECM auxiliar usando la configuración en el banco.

¿Se comunica el segundo ECM usando la configuración en el banco?

¿Se comunica el segundo ECM usando la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 3E

Paso Asistido 3E - Diagnosticar el hardware de configuración en el banco

Condiciones

  • Ninguna

Acción

Diagnostique el cable de calibración bench top, arnés de calibración bench top, y cable serial.
  • Efectúe los procedimientos de diagnostico para evaluar el cable de calibración bench top, arnés de calibración bench top, y cable serial. Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Revisión de Resistencia - Cable Serial, Arnés de Calibración Benchtop, Cable de Calibración Benchtop, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico.

¿Está bien la configuración en el banco?

¿Está bien la configuración en el banco?
SÍ NO
No Reparación

Repare o reemplace el cable de calibración benchtop, arnés de calibración benchtop, o el cable serial.

Ir a 3F

Ir a 3B

Paso Asistido 3F - Revisión del reemplazo del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Intente comunicarse con la configuración en el banco, usando un enlace de datos de reemplazo.

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?
SÍ NO

Use el adaptador de enlace de datos de reemplazo.

Debería haberse encontrado problema con la configuración en el banco. Diagnostique otra vez la configuración en el banco.

Ir a 3B

Ir a 3E

Paso Asistido 4 - Revisión del circuito de energización del ECM

Paso Asistido 4A - Revisión de la configuración del motor

Condiciones

  • Ninguna

Acción

Determine si el motor está equipado con una válvula de cierre de combustible

¿Está equipado el motor con una válvula de cierre de combustible?

¿Está equipado el motor con una válvula de cierre de combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A-2

Paso Asistido 4A-1 - Revisar el voltaje de la válvula de cierre de combustible

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje del borne de la válvula de cierre de combustible a la tierra del block del motor.

Hay sistemas de 12 y 24 voltios, el voltaje de la válvula de cierre de combustible necesita estar dentro de 1 VCD del voltaje del sistema del vehículo.

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4A-2 - Revisión del voltaje de señal del sensor de temperatura de refrigerante

Condiciones

  • Conectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura de refrigerante.

Acción

Mida el voltaje entre los dos pines del sensor de temperatura de refrigerante en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisión del voltaje del interruptor de llave al ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés que contiene la señal del interruptor de llave, del ECM.
  • Conectar el interruptor de llave.

Acción

Mida el voltaje del cable de SEÑAL de entrada del interruptor de llave del arnés a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ NO
No Reparación

Repare o reemplace el arnés que contiene la señal del interruptor de llave, o repare o reemplace el interruptor de llave, o revise la conexión de la batería. Consultar Procedimiento 019-064 (Circuito de Alimentación de Batería del Interruptor de Llave) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Vea el Árbol de Diagnósticos de Desempeño del Motor en el manual de diagnóstico y reparación de fallas apropiado, si aún está presente la condición de no arranque.

Ir a 4C

Terminar reparación

Paso Asistido 4C - Revisar la energía y la tierra del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar del ECM el conector del arnés que contiene el cableado de ALIMENTACIÓN (-) y ALIMENTACIÓN (+) de batería al ECM.

Acción

Mida el voltaje de cada pin (+) de ALIMENTACIÓN de batería del ECM a todos los pines (-) de ALIMENTACIÓN de batería en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?
SÍ NO

Llame por autorización.

Reemplace el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Repare o reemplace el arnés que contiene el cableado (+) de ALIMENTACIÓN de batería del ECM y el cableado (-) de ALIMENTACIÓN de batería.

Vea el Árbol de Diagnósticos de Desempeño del Motor, si aún está presente la condición de no arranque.

Terminar reparación

Terminar reparación

Paso Asistido 5 - Revisión inicial de la herramienta electrónica

Paso Asistido 5A - Configuración en el banco usada previamente para revisión de diagnóstico

Condiciones

  • Ninguna

Acción

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?
SÍ NO

El ECM está bien, termine la reparación si no se requiere comunicación a través del conector del enlace de datos o arnés del OEM.

Si se requiere comunicación a través del conector del enlace de datos o arnés del OEM, continúe al Paso 6A.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique que un segundo vehículo esté disponible para conectar a la herramienta electrónica.

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo.
  • Conectar el interruptor de llave.

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando el mismo hardware de herramienta electrónica utilizado en el vehículo problema.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisión de la alimentación del adaptador del enlace de datos

Paso Asistido 6A - Revisión de la determinación del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Determine si se está usando un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 6G

Ir a 6B

Paso Asistido 6B - Revisar la alimentación al adaptador del enlace de datos

Condiciones

  • No usar un Inline I
  • Hardware de la herramienta electrónica conectado al vehículo.
  • Herramienta electrónica de servicio INSITE™ lanzada
  • Conectar el interruptor de llave.

Acción

Nota: Para todos los adaptadores de enlace de datos excepto Inline I.

Intente comunicarse con la herramienta electrónica de servicio INSITE™ y revise para ver si la lámpara indicadora del adaptador del enlace de datos está encendida.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Determinación de si se está intentando comunicación en el conector del tablero del enlace de datos del OEM

Condiciones

  • Ninguna

Acción

Revise para ver si se está intentando comunicación en el conector del tablero del enlace de datos del OEM.

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?
SÍ | NO
No Reparación | No Reparación

Ir a 6D

Ir a 6E

Paso Asistido 6D - Revisión de voltaje del conector del tablero del enlace de datos del OEM

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje entre los pines de ALIMENTACIÓN y de tierra del conector del enlace de datos del OEM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Conector del enlace de datos en la Cabina o conector de 6 pines del enlace de datos en la Cabina, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6E - Revisar el voltaje en la alimentación auxiliar del adaptador del enlace de datos

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje de alimentación del adaptador del enlace de datos, en el conector del arnés del adaptador del enlace de datos.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable de 3 pines del enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos.

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6F - Revisar el voltaje en la batería del vehículo

Condiciones

  • Ninguna

Acción

Mida el voltaje de la batería del vehículo en todos los casos, excepto si se usa un Inline I.

Si se usa un Inline I, mida el suministro de voltaje para el adaptador del enlace de datos desde la computadora.

¿Es el voltaje igual a o mayor de 11 VCD?

¿Es el voltaje igual a o mayor de 11 VCD?
SÍ NO

Repare o reemplace el cableado dañado.

Limpie las conexiones de la batería o reemplace las baterías.

Terminar reparación

Terminar reparación

Paso Asistido 6G - Revisión de voltaje en el puerto serial de la computadora

Condiciones

  • Ninguna

Acción

Nota: Únicamente para Inline I.

Mida el voltaje entre el pin de tierra de la SEÑAL y el pin terminal de datos lista y el pin de tierra de la SEÑAL y el pin solicitud para enviar, en el puerto serial de la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable Serial, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Está disponible un mínimo de 5 VCD?

¿Está disponible un mínimo de 5 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

Contacte a soporte de administración de PC.

Terminar reparación

Terminar reparación

Paso Asistido 7 - Revisión del circuito del enlace de datos

Paso Asistido 7A - Revisar circuitos de J1939 ó J1587

Condiciones

  • Ninguna

Acción

Use los siguientes procedimientos para efectuar las revisiones del circuito J1939 ó J1587, dependiendo del circuito de enlace de datos que se use.

Consultar Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, y revisar por corto de pin a pin.

Consultar Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, revisar por corto de pin a pin, y revisión de voltaje.

Consultar Procedimiento 019-428 (Enlaces de datos del motor) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas. Revisión de resistencia completa, revise por corto a tierra, y revise por corto de pin a pin.

¿Está bien el circuito?

¿Está bien el circuito?
SÍ NO
No Reparación

Repare o reemplace el arnés con el problema en el enlace de datos, cualquiera de los dos, el arnés del motor o del OEM.

Ir a 11A

Terminar reparación

Paso Asistido 8 - Revisión inicial de la herramienta electrónica

Paso Asistido 8A - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique si un segundo vehículo está disponible para conectar a la herramienta electrónica

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 8B

Ir a 10A

Paso Asistido 8B - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando la herramienta electrónica.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 10A

Paso Asistido 9 - Revisión detallada de la herramienta electrónica

Paso Asistido 9A - Diagnosticar hardware de la herramienta electrónica

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el hardware de la herramienta electrónica:
  • cable del adaptador del enlace de datos
  • cable de alimentación del adaptador del enlace de datos
  • adaptador del enlace de datos
  • Cable serial
  • Computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión Inicial - Adaptadores de enlace de datos
  • Revisión de Resistencia - Cable Serial
  • Revisión de Resistencia para cable del adaptador del enlace de datos y cable de alimentación del adaptador del enlace de datos.

¿Está bien el hardware de la herramienta electrónica?

¿Está bien el hardware de la herramienta electrónica?
SÍ NO

Problema de comunicación encontrado.

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 10 - Revisión del cable serial y de la computadora

Paso Asistido 10A - Diagnosticar el cable serial y la computadora

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el cable serial y la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión de Resistencia - Cable Serial.

¿Están bien el cable serial y la computadora?

¿Están bien el cable serial y la computadora?
SÍ NO

Problema de comunicación encontrado

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 11 - Inicializar ROM del ECM

Paso Asistido 11A - Revisión de disponibilidad de herramienta para inicializar ROM

Condiciones

  • Ninguna

Acción

Verifique si la herramienta de inicialización de la ROM está disponible para el ECM específico.

¿Está disponible la herramienta para inicializar ROM?

¿Está disponible la herramienta para inicializar ROM?
SÍ NO
No Reparación

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Ir a 11B

Terminar reparación

Paso Asistido 11B - Inicializar ROM del ECM

Condiciones

  • Ninguna

Acción

Inicialice la ROM del ECM.

Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ NO

Calibre nuevamente el ECM.

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Terminar reparación

Terminar reparación

Ultima Modificación: 07-DIC.-2007

Derechos de propiedad intelectual © 2007
Cummins, Inc.
Todos los derechos reservados


CÓDIGO DE FALLA 286 - Error en la Configuración de la Multiplexión SAE J1939 - Descalibrada

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 286 activo?
PASO 2. | Revise la unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por configuración apropiada de multiplexión. |
 | PASO 2A. Determine cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 con el ECM y compárelos con la configuración del ECM. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 286 activo?
SÍ NO
No Reparación

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Ir a 2A

Reparación Terminada

Paso Asistido 2 - Revise que la VECU del OEM y el ECM tengan la configuración apropiada de multiplexión.

Paso Asistido 2A - Determine cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 con el ECM y compárelos con la configuración del ECM.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use los Datos de Falla Multiplexados SAE J1939 en la herramienta electrónica de servicio INSITE™, localizados en datos Avanzados del ECM, para determinar cual componente multiplexado está causando la falla. Si la columna de estado indica "Activo" para un componente multiplexado, revise que las activaciones y direcciones fuente del componente multiplexado en el ECM correspondan a las activaciones y direcciones fuente del componente multiplexado en la VECU del OEM. Estos componentes pueden encontrarse bajo Multiplexión SAE J1939 en Características y Parámetros.

Consulte el Diagnóstico de Fallas de la Multiplexión, Boletín 4021378, para información de la configuración de multiplexión específica del OEM.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 21-ENERO-2016


CÓDIGO DE FALLA 421 - Temperatura del Aceite del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise si está el Código de Falla 421. | ¿Conteos activos o inactivos del Código de Falla 421?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise si está el Código de Falla 421.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 421?
SÍ | NO
No Reparación | No Reparación

Consulte el árbol del síntoma del diagnostico de falla Temperatura del Aceite Lubricante Por Arriba de la Especificación en la Sección TS del manual de servicio apropiado.

Ir a 2A

Paso Asistido 2 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 21-NOV.-2014


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ECM. |
 | PASO 1A. Revisar el ECM. | ¿Código de Falla 111 inactivo?
 | PASO 1B. Revise los conteos inactivos del Código de Falla 111. | ¿Menos de 10 conteos?
PASO 2. | Borrar los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 111 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar el ECM.

Paso Asistido 1A - Revisar el ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar el ECM.

  • Desconecte el interruptor de llave y espere 5 segundos.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 111 inactivo?
SÍ NO
No Reparación

Consulte en Procedimiento Llame por autorización para reemplazar el ECM. Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise los conteos inactivos del Código de Falla 111.

Condiciones

  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise los conteos inactivos del Código de Falla 111.

  • Use la herramienta electrónica de servicio INSITE™ para leer los conteos inactivos del Código de Falla 111.

¿Menos de 10 conteos?
SÍ NO
No Reparación

Consulte en Procedimiento Llame por autorización para reemplazar el ECM. Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 2B

Reparación terminada

Paso Asistido 2 - Borrar los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 111 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por el Código de Falla 115. | ¿Conteos activos o inactivos Altos del Código de Falla 115?
PASO 2. | Borrar el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 115 inactivo?
 | PASO 2B. Borrar el código de falla. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 115.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos Altos del Código de Falla 115?
SÍ NO

Intercambie los conectores del sensor de posición del motor.

 No Reparación

Ir a 2A

Reparación terminada

Paso Asistido 2 - Borrar el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 115 esté inactivo.

¿Código de Falla 115 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borrar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Acción

Borrar el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación Terminada

Pasos apropiados para el análisis de fallas


CÓDIGO DE FALLA 122 - Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 122 inactivo?
PASO 2. | Revisar el sensor de presión del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 123 activo y Código de Falla 122 inactivo?
 | PASO 2C. Revisar el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 122 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 122 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revise los códigos de falla

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo y Código de Falla 122 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión con el pin de RETORNO de presión del múltiple de admisión en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión del múltiple de admisión al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del múltiple de admisión.

Consultar Procedimiento 019-159 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo y Código de Falla 122 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión al pin de RETORNO de presión del múltiple de admisión en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas

Ultima Modificación: 06-DIC.-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3164596 - punta de prueba macho Framatome™ Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 123 inactivo?
PASO 2. | Revisar el sensor de presión del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise la respuesta del circuito. | ¿Código de Falla 122 activo y Código de Falla 123 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 123 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 123 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 187

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla inactivos.

¿Código de Falla 123 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor, arnés del OEM, o reemplace el ECM, cualquiera que tenga los pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector. Use limpiador para contactos electrónico, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta
  • Repare el arnés del motor. Consultar Procedimiento 019-220 en la Sección 19.
  • Repare el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión con el pin de RETORNO de presión del múltiple de admisión en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión y el pin de SEÑAL de presión del múltiple de admisión, en el conector del sensor de presión del múltiple de admisión del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo y Código de Falla 123 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión del múltiple de admisión al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor.

Consultar Procedimiento 019-159 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor, arnés del OEM, o reemplace el ECM, cualquiera que tenga los pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector. Use limpiador para contactos electrónico, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar manual de servicio del OEM
  • Reemplace el ECM
  • Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión al pin de RETORNO de presión del múltiple de admisión en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de ALIMENTACIÓN abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor, arnés del OEM, o reemplace el ECM, cualquiera que tenga los pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector. Use limpiador para contactos electrónico, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar manual de servicio del OEM
  • Reemplace el ECM
  • Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión y el pin de SEÑAL de presión del múltiple de admisión, en el conector del motor del módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo y Código de Falla 123 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 123 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


CÓDIGO DE FALLA 125 - Presión 1 del Múltiple de Admisión - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla activos. | ¿Altos conteos activos o inactivos de los Códigos de Falla 122, 123, 221, 222, 295 ó 687?
 | PASO 1B. Revise si hay códigos de falla activos. | ¿Conteos de códigos de falla altos activos o inactivos que se relacionan con el turbocargador o el sistema de la válvula de recirculación de gas de escape (EGR)?
PASO 2. | Revise el sistema de admisión de aire por si tiene fugas. |
 | PASO 2A. Revisar el enfriador de carga de aire y la tubería de carga de aire por fugas. | ¿Fugas de aire presentes en el sistema de carga de aire?
 | PASO 2B. Revise si el enfriador de aire-aire está restringido. | ¿Está dentro de especificaciones la restricción del enfriador de carga de aire?
PASO 3. | Revise el sensor de presión del múltiple de admisión. |
 | PASO 3A. Revise el sensor de presión del múltiple de admisión. | ¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 17 kPa [2.5 psi] de la lectura del manómetro mecánico?
PASO 4. | Revise si hay restricción. |
 | PASO 4A. Revise la restricción del sistema de escape. | ¿La restricción del escape está dentro de las especificaciones?
 | PASO 4B. Revise la restricción de la admisión. | ¿La restricción de admisión de aire está dentro de las especificaciones?
PASO 5. | Revise la calibración del módulo de control del motor (ECM) y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por otros códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Altos conteos activos o inactivos de los Códigos de Falla 122, 123, 221, 222, 295 ó 687?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise si hay códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay otros códigos de falla relacionados con el turbocargador o la válvula EGR.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos de códigos de falla altos y activos o inactivos que se relacionan con el turbocargador o el sistema de la válvula EGR?

SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise el sistema de admisión de aire por si tiene fugas.

Paso Asistido 2A - Revisar el enfriador de carga de aire y la tubería de carga de aire por fugas.

Condiciones

  • Opere el motor.

Acción

Revise el enfriador de carga de aire y la tubería de carga de aire por fugas.

  • Revise las conexiones del enfriador de carga de aire por fugas entre la salida del compresor del turbocargador y el enfriador de carga de aire.
  • Revise la conexiones del enfriador de carga de aire, entre éste y el múltiple de admisión.
  • Revise si tienen fugas las conexiones de la tubería de entrada del compresor de aire entre el enfriador aire-aire y la cabeza del compresor de aire.
  • Inspeccione la junta del múltiple de escape por fugas.
  • Inspeccione las mangueras del enfriador de carga de aire por fugas o conexiones flojas.
  • Inspeccione las abrazaderas del enfriador de carga de aire, para asegurarse que estén apretadas.
  • Inspeccione la tubería de carga de aire por grietas.

¿Fugas de aire presentes en el sistema de carga de aire?
SÍ NO

Repare o reemplace el componente con fuga.

 No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise si el enfriador de aire-aire está restringido.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor.

Acción

Revise el diferencial de presión a través del enfriador de aire-aire.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 010-027 la Sección 10.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 010-027 la Sección 10.

¿Está dentro de especificaciones la restricción del enfriador de carga de aire?
SÍ NO
No Reparación

Limpie o reemplace el enfriador de carga de aire, según sea necesario.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el sensor de presión del múltiple de admisión.

Paso Asistido 3A - Revise el sensor de presión del múltiple de admisión.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque y opere el motor en ralentí alto después de conectar el manómetro mecánico del múltiple de admisión.

Acción

Conecte un manómetro mecánico del múltiple de admisión al motor, tan cerca del sensor de presión del múltiple de admisión como sea posible.

  • Ponga en marcha el Monitor/Registrador de Datos en la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para presión del múltiple de admisión, con la del manómetro mecánico.

¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 17 kPa [2.5 psi] de la lectura del manómetro mecánico?
SÍ NO
No Reparación

Quite y limpie el sensor de presión del múltiple de admisión. Consulte el Procedimiento 019-159 la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise si hay restricción.

Paso Asistido 4A - Revise la restricción del sistema de escape.

Condiciones

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 011-009 la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 011-009 la Sección 11.

Acción

Revise la restricción del sistema de escape.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 011-009 la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 011-009 la Sección 11.

¿La restricción del escape está dentro de las especificaciones?
SÍ NO
No Reparación

Continúe investigando la causa de la alta restricción de escape.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 011-009 la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 011-009 la Sección 11.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revise la restricción de la admisión.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la restricción de admisión de aire.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 010-117en la Sección 10.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 010-117en la Sección 10.

¿La restricción de admisión de aire está dentro de las especificaciones?
SÍ NO

Continúe el análisis de la causa de la baja sobre-presión.

  • Consulte el árbol síntomas de análisis la Presión del Múltiple de Admisión (Sobrepresión) está Abajo de lo Normal en la Sección TS del Manual de Servicio Signature™, ISX y QSX15, Boletín 3666239.
  • Consulte el árbol síntomas de análisis la Presión del Múltiple de Admisión (Sobrepresión) está Abajo de lo Normal en la Sección TS del Manual de Servicio ISM, ISMe y QSM11, Boletín 3666322.

Repare o reemplace el componente restringido

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 24-JUNIO-2013


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3823996 - punta de prueba Weather-Pack™hembra Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 2185 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 131 activo?
PASO 2. | Revisar el circuito del sensor de posición del pedal o palanca del acelerador. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise la respuesta del circuito. | ¿Código de Falla 132 activo y Código de Falla 131 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador. | ¿Código de Falla 131 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 131 inactivo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 131 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 2185

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 131 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19.

Paso Asistido 2 - Revisar el sensor de posición del pedal o palanca del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios del sensor de posición del pedal del acelerador al pin de RETORNO del sensor de posición del pedal del acelerador, en el conector del sensor del arnés del OEM.

Consultar el diagrama del OEM para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 132 activo y Código de Falla 131 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el pedal o palanca del acelerador al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 131 activo?
SÍ NO

Se ha detectado un pedal o palanca defectuoso del acelerador. Contacte al OEM o centro del dealer apropiado por las instrucciones de reparación.

Reemplace el pedal o palanca del acelerador.

Consulte el manual de servicio del OEM.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del pedal del acelerador en el conector del ECM del arnés del OEM, y el pin de RETORNO del pedal del acelerador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 131 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM.Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 131 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823995 - punta de prueba macho Weather-Pack™ Número de Parte 3823996 - punta de prueba macho Weather-Pack™ Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 2185 ó 2186 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 132 activo?
PASO 2. | Revisar el sensor de posición del pedal o palanca del acelerador y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise la respuesta del circuito. | ¿Código de Falla 131 activo y Código de Falla 132 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador. | ¿Está activo el Código de Falla 132?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3E. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 132 inactivo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 132 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 ó 2186 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de códigos de falla

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 132 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor de posición del pedal del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de alimentación del sensor y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de posición del pedal del acelerador al pin de RETORNO de posición del pedal del acelerador, en el conector del sensor del arnés del OEM.

Consultar el diagrama del OEM para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de posición del pedal del acelerador y el pin de SEÑAL de posición del pedal del acelerador, en el conector del sensor del arnés del OEM.

Consultar el diagrama del OEM para identificación del pin del conector.

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 131 activo y Código de Falla 132 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el pedal del acelerador al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 132?
SÍ NO

Se ha detectado un pedal de acelerador dañado. Contacte al OEM o centro del dealer apropiado por las instrucciones de reparación.

Reemplace el pedal del acelerador.

Consulte el manual de servicio del OEM.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del pedal o palanca del acelerador en el conector del ECM del arnés del OEM, y el pin de ALIMENTACIÓN del conector del pedal o palanca del acelerador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales.Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de ALIMENTACIÓN abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el pedal del acelerador del arnés del OEM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del pedal o palanca del acelerador en el conector del ECM del arnés del OEM, y el pin de SEÑAL del conector del pedal del acelerador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales.Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales.Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 132 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 132 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3823996 - punta de prueba Weather-Pack™hembra Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1695 ó 1696 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 133 activo?
PASO 2. | Revisar el circuito del sensor de posición del pedal o palanca del acelerador remoto. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise la respuesta del circuito. | ¿Código de Falla 134 activo y Código de Falla 133 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador. | ¿Está activo el Código de Falla 133?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 133 inactivo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 133 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 ó 1696 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 1695 ó 1696

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 133 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de posición del pedal o palanca del acelerador remoto y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas de inspección general. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de alimentación del sensor y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios del sensor de posición del pedal o palanca del acelerador remoto al pin de RETORNO del sensor de posición del pedal o palanca del acelerador remoto, en el conector del sensor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 activo y Código de Falla 133 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador remoto.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el pedal o palanca del acelerador remoto al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 133 activo?
SÍ NO

Se ha detectado un pedal o palanca dañada del acelerador remoto. Contacte al OEM o centro del dealer apropiado por las instrucciones de reparación.

Reemplace el pedal o palanca del acelerador remoto.

Consulte el manual de servicio del OEM.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas de inspección general. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Llame por autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM, y el pin de RETORNO del pedal o palanca del acelerador remoto en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia, Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia, consulte en Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 133 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 133 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3823995 - punta de prueba macho Weather-Pack Número de Parte 3823996 - punta de prueba hembra Weather-Pack Número de Parte 3822758 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 443 ó 2186 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 134 activo?
PASO 2. | Revisar el sensor de posición del pedal o palanca del acelerador remoto y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise la respuesta del circuito. | ¿Código de Falla 133 activo y Código de Falla 134 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador remoto. | ¿Código de Falla 134 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3E. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 134 inactivo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 134 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 443 ó 2186 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 443 ó 2186

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Paso Asistido 2 - Revisar el sensor de posición del pedal o palanca del acelerador remoto y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de alimentación del sensor y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de posición del pedal o palanca del acelerador, al pin de RETORNO de posición del pedal o palanca del acelerador, en el conector del sensor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de posición del pedal o palanca del acelerador y el pin de SEÑAL de posición del pedal o palanca del acelerador, en el conector del sensor del arnés del OEM.

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 133 activo y Código de Falla 134 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador remoto.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el pedal o palanca del acelerador remoto al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 activo?
SÍ NO

Se ha detectado un pedal o palanca defectuoso del acelerador remoto. Contacte al OEM o centro del dealer apropiado por las instrucciones de reparación.

Reemplace el pedal o palanca del acelerador remoto.

Consultar manual de diagnóstico del OEM.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM, y el pin de ALIMENTACIÓN del conector del pedal o palanca del acelerador remoto en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de ALIMENTACIÓN abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM, y el pin de SEÑAL del conector del pedal o palanca del acelerador remoto en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM.Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 134 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3164596 - punta de prueba macho Framatome Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 135 inactivo?
PASO 2. | Revisar el sensor de presión de aceite y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de aceite y el conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 141 activo y Código de Falla 135 inactivo?
 | PASO 2C. Revisar el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 221 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 135 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 386

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión de aceite y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de aceite y el conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de aceite por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Suciedad o desechos dentro o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo y Código de Falla 135 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de aceite al pin de RETORNO de presión de aceite, en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión de aceite al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 activo?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de presión de aceite.

Consultar Procedimiento 019-066 (Sensor de Presión de Aceite del Motor) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Suciedad o desechos dentro o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo y Código de Falla 135 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM.Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Suciedad o desechos dentro o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de aceite con el pin de RETORNO de presión de aceite en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM.Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 135 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3164596 - punta de prueba macho Framatome™ Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 141 inactivo?
PASO 2. | Revisar el sensor de presión de aceite y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de aceite y el conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise la respuesta del circuito. | ¿Código de Falla 135 activo y Código de Falla 141 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 141 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 141 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 352

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión de aceite y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de aceite y el conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de aceite por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de aceite al pin de RETORNO de presión de aceite, en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión de aceite y el pin de SEÑAL de presión de aceite, en el conector del sensor de presión de aceite del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Arranque el motor por 1 minuto con la temperatura del aceite por arriba de 49°C [120°F].

¿Código de Falla 135 activo y Código de Falla 141 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión de aceite al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión de aceite.

Consultar Procedimiento 019-066 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de aceite con el pin de RETORNO de presión de aceite en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM.Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de ALIMENTACIÓN abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de presión de aceite del motor y el pin de SEÑAL de presión de aceite del motor en el conector del motor del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Arranque el motor por 1 minuto con la temperatura del aceite por arriba de 49°C [120°F].

¿Código de Falla 135 activo y Código de Falla 141 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM.Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de RETORNO abierto o un corto de pin a pin en la línea de señal del arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 141 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por el Código de Falla 143. | ¿Conteos activos o inactivos del Código de Falla 143?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 143.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 143?
SÍ NO

Consulte el árbol de diagnósticos del síntoma Baja Presión del Aceite Lubricante.

  • Para los motores ISM, consultar el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.
  • Para los motores ISX, consultar el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

 No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada


Circuito 1 del Sensor de Temperatura de Refrigerante del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 144 inactivo?
PASO 2. | Revisar el sensor de temperatura de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del sensor. | ¿180 ohms a 160k ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 144 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 145 activo y Código de Falla 144 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 144 inactivo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 144 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revisar la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor y el pin de RETORNO del sensor de temperatura de refrigerante del motor, en el sensor de temperatura de refrigerante del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿180 ohms a 160k ohms?
SÍ NO
No Reparación

Reemplace el sensor de temperatura de refrigerante del motor.

Consultar Procedimiento 019-019 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del refrigerante al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 144?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura de refrigerante y el pin de RETORNO del sensor de temperatura de refrigerante, en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 activo y Código de Falla 144 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. A la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura de refrigerante del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura de refrigerante del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 144 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas

Ultima Modificación: 18-ENERO-2011


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 145 inactivo?
PASO 2. | Revisar el sensor de temperatura de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 144 activo y Código de Falla 145 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 145?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 144 activo y Código de Falla 145 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Más de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 145 inactivo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 145 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 inactivo?
SÍ | NO
No Reparación | No Reparación

019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

019-043 (Arnés del Freno de Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo y Código de Falla 145 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura de refrigerante del motor al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 activo?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de temperatura de refrigerante del motor.

Consultar 019-019 (Sensor de Temperatura de Refrigerante del Motor) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

019-043 (Arnés del Freno de Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo y Código de Falla 145 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

019-043 (Arnés del Freno de Motor) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

019-043 (Arnés del Freno de Motor) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 145 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Mantenimiento |
 | PASO 1A. Revise por un código de falla de temperatura del refrigerante. | ¿Código de Falla 144 ó 145 activo?
 | PASO 2B. Monitoree la temperatura del refrigerante. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ correlaciona a un valor conocido o a un indicador mecánico?
PASO 2. | Revise la calibración del ECM y borre el código de falla. |
 | PASO 2A. Revisar si está disponible una actualización de la calibración del ECM | Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise por códigos de falla de temperatura del refrigerante.

Paso Asistido 1A - Revise por códigos de falla de temperatura del refrigerante.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de temperatura del refrigerante.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura del refrigerante.

¿Código de Falla 144 ó 145 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 144 ó 145.

Ir a 1B

Paso Asistido 1B - Monitoree la temperatura del refrigerante.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Monitoree la temperatura del refrigerante.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura del refrigerante.
  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con un termómetro mecánico o un valor conocido.

¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ correlaciona a un valor conocido o a un indicador mecánico?

SÍ NO

Consultar árbol de síntomas Temperatura de Refrigerante del Motor Arriba de lo Normal.

Reemplace el sensor de temperatura del refrigerante. Consultar Procedimiento 019-019 en la Sección 19.

Árbol de síntomas de análisis de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y la Placa de Datos en Características y Parámetros.

Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
SÍ NO
No Reparación

Si es necesario, calibre el ECM.Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de sumario de este procedimiento de diagnósticos de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por un código de falla de temperatura del refrigerante. |
 | PASO 1A. Revise por un código de falla de temperatura del refrigerante. | ¿Código de Falla 144 ó 145 activo?
 | PASO 1B. Monitoree la temperatura del refrigerante. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ correlaciona a un valor conocido o a un indicador mecánico?
PASO 2. | Revise la calibración del ECM y borre el código de falla. |
 | PASO 2A. Revisar si está disponible una actualización de la calibración del ECM | Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise por un código de falla de temperatura del refrigerante.

Paso Asistido 1A - Revise por códigos de falla de temperatura del refrigerante.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de temperatura del refrigerante.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura del refrigerante.

¿Código de Falla 144 ó 145 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla activo 144 ó 145.

Ir a 1B

Paso Asistido 1B - Monitoree la temperatura del refrigerante.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte INSITE™

Acción

Monitoree la temperatura del refrigerante.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura del refrigerante.
  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con un termómetro mecánico o un valor conocido.

¿Es la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con un termómetro mecánico o un valor conocido?

SÍ NO

Consultar árbol de síntomas Temperatura de Refrigerante del Motor Arriba de lo Normal.

Reemplace el sensor de temperatura del refrigerante. Consultar Procedimiento 019-019 en la Sección 19.

Árbol de síntomas de diagnóstico apropiado.

Reparación terminada

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y la Placa de Datos en Características y Parámetros.

Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
SÍ NO
No Reparación

Si es necesario, calibre el ECM.Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de sumario de este procedimiento de diagnósticos de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 153 inactivo?
PASO 2. | Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del sensor. | ¿1.6 k ohmios a 3.1 k ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 153 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 154 activo y Código de Falla 153 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 153 inactivo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 153 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 inactivo?
SÍ | NO
No Reparación | No Reparación

019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. 019-361en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Revisar la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire del múltiple de admisión y el pin de RETORNO del sensor de temperatura del aire del múltiple de admisión, en el sensor de temperatura del aire del múltiple de admisión.

Nota: Cuando mida la resistencia del sensor, use las siguientes especificaciones de temperatura versus resistencia.

  • 15°C [59°F] = 3.10 k ohmios
  • 20°C [68°F] = 2.45 k ohmios
  • 25°C [77°F] = 2.01 k ohmios
  • 30°C [86°F] = 1.67 k ohmios

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia, use un diagrama de cableado y el siguiente procedimiento. 019-360 en la Sección 19 y un diagrama de cableado.

¿1.6 k ohmios a 3.1 k ohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura del aire del múltiple de admisión.

Consultar Procedimiento 019-157 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura del aire del múltiple de admisión al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura del aire del múltiple de admisión y el pin de RETORNO del sensor de temperatura del aire del múltiple de admisión, en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 activo y Código de Falla 153 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura del aire del múltiple de admisión en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia, use un diagrama de cableado y el siguiente procedimiento. 019-360 en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire del múltiple de admisión en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia, use un diagrama de cableado y el siguiente procedimiento. 019-360 en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia, use un diagrama de cableado y el siguiente procedimiento. 019-360 en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 153 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 154 inactivo?
PASO 2. | Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 153 activo y Código de Falla 154 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 154 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 153 activo y Código de Falla 154 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Más de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 154 inactivo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 154 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo y Código de Falla 154 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura del aire del múltiple de admisión al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 154?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura del aire del múltiple de admisión.

Consultar Procedimiento 019-159 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo y Código de Falla 154 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire del múltiple de admisión en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia, use un diagrama de cableado y el siguiente procedimiento. Consultar Procedimiento 019-360 en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire del múltiple de admisión en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 154 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Monitoree la lectura de la temperatura del aire del múltiple de admisión. |
 | PASO 1A. Monitoree la lectura de la temperatura del aire del múltiple de admisión. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ correlaciona a un valor conocido o a un indicador mecánico?

Paso Asistido 1 - Monitoree la lectura de la temperatura del aire del múltiple de admisión.

Paso Asistido 1A - Monitoree la lectura de la temperatura del aire del múltiple de admisión.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Monitoree la lectura de la temperatura del múltiple de admisión.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura del refrigerante.
  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con un termómetro mecánico o un valor conocido.

¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ correlaciona a un valor conocido o a un indicador mecánico?

SÍ NO

Consultar el árbol del síntoma Temperatura de Aire del Múltiple de Admisión por Arriba de Especificación.

  • Para los motores ISM, consultar el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.
  • Para motores ISX, consultar el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

Reemplace el sensor de temperatura del aire del múltiple de admisión.

Consultar Procedimiento 019-159 en la Sección 19.

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada


CODIGO DE FALLA 187 (ISM) - Circuito de Alimentación 2 de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 187 inactivo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación número 2 de sensores y al retorno. |
 | PASO 2A. Inspeccionar el sensor de presión del múltiple de admisión y el circuito conectados a la alimentación número 2 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2A-1. Revise la respuesta del circuito. |
 | PASO 2B. Inspeccionar el sensor de presión del gas de escape y el circuito conectados a la alimentación número 2 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2B-1. Revise la respuesta del circuito. |
 | PASO 2C. Inspeccionar el sensor de presión del cárter del motor y el circuito conectados a la alimentación número 2 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2C-1. Revise la respuesta del circuito. |
 | PASO 2D. Inspeccionar el sensor de posición del motor número 2 y el circuito conectados a la alimentación número 2 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2D-1. Revise la respuesta del circuito. |
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del circuito. | ¿Código de Falla 187 activo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 187 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Código de Falla Inactivo o Intermitente) en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación número 2 de sensores y al retorno.

Paso Asistido 2A - Inspeccionar el sensor de presión del múltiple de admisión y el circuito conectados a la alimentación número 2 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión/temperatura del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión/temperatura del múltiple de admisión del motor, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2A-1

Paso Asistido 2A-1 - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión/temperatura del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión del múltiple de admisión.

Consultar Procedimiento 019-159 (Sensor de Presión/Temperatura del Múltiple de Admisión) en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccionar el sensor de presión del gas de escape y el circuito conectados a la alimentación número 2 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del gas de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B-1

Paso Asistido 2B-1 - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión del gas de escape.

Consultar Procedimiento 019-376 (Sensor de Presión del Gas de Escape) en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccionar el sensor de presión del cárter del motor y el circuito conectados a la alimentación número 2 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del cárter del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del cárter por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C-1

Paso Asistido 2C-1 - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del cárter del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión del cárter del motor.

Consultar Procedimiento 019-445 (Sensor de Presión del Cárter) en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Inspeccionar el sensor de posición del motor número 2 y el circuito conectados a la alimentación número 2 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del motor número 2 del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de posición del motor número 2, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D-1

Paso Asistido 2D-1 - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del motor número 2 del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del motor número 2.

Consultar Procedimiento 019-038 (Sensor de Posición del Motor (EPS)) en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO

Llame por autorización para reemplazar el ECM.Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 187 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borrar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borrar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar todos los códigos de falla activos e inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas

Ultima Modificación: 13-DIC.-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 187 activo?
PASO 2. | Revisar los sensores y circuitos conectados al suministro y retorno Número 2 de sensores. |
 | PASO 2A. Inspeccionar el sensor y circuito de posición del árbol de levas conectado al suministro y retorno Número 2 de sensores. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 187 activo?
 | PASO 2C. Inspeccionar el sensor y circuito de presión del múltiple de admisión conectado al suministro y retorno Número 2 de sensores. | ¿Pines sucios o dañados?
 | PASO 2C-1. Revise la respuesta del circuito. |
 | PASO 2D. Inspeccionar el sensor de presión del cárter del motor y el circuito conectados a la alimentación Número 2 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2D-1. Revise la respuesta del circuito. |
 | PASO 2E. Inspeccionar el sensor y circuito de presión del riel de combustible conectado al suministro y retorno Número 2 de sensores. | ¿Pines sucios o dañados?
 | PASO 2E-1. Revisar la respuesta del circuito |
 | PASO 2F. Inspeccionar el sensor y circuito de presión del gas de escape conectado al suministro y retorno Número 2 de sensores. | ¿Pines sucios o dañados?
 | PASO 2F-1. Revisar la respuesta del circuito |
PASO 3. | Revisar el ECM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del circuito. | ¿Código de Falla 187 activo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 187 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Paso Asistido 2 - Revisar los sensores y circuitos conectados al suministro y retorno Número 2 de sensores.

Paso Asistido 2A - Inspeccionar el sensor y circuito de posición del árbol de levas conectado al suministro y retorno Número 2 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del árbol de levas del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del árbol de levas del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del árbol de levas.

Consultar Procedimiento 019-363 (Sensor de Posición del Árbol de Levas) en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccionar el sensor y circuito de presión del múltiple de admisión conectado al suministro y retorno Número 2 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión/temperatura del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C-1

Paso Asistido 2C-1 - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión/temperatura del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión/temperatura del múltiple de admisión

Consultar Procedimiento 019-159 (Sensor de Presión/Temperatura del Múltiple de Admisión) en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Inspeccionar el sensor de presión del cárter del motor y el circuito conectados a la alimentación Número 2 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del cárter del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D-1

Paso Asistido 2D-1 - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del cárter del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión del cárter del motor.

Consultar Procedimiento 019-445 (Sensor de Presión del Cárter) en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Inspeccionar el sensor y circuito de presión del riel de combustible conectado al suministro y retorno Número 2 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel del combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2E-1

Paso Asistido 2E-1 - Revisar la respuesta del circuito

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel del combustible del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 187?
SÍ NO
No Reparación

Reemplace el sensor de presión del riel del combustible.

Consultar Procedimiento 019-115 (Sensor de Presión del Riel del Combustible) en la Sección 19.

Ir a 2F

Ir a 4A

Paso Asistido 2F - Inspeccionar el sensor y circuito de presión del gas de escape conectado al suministro y retorno Número 2 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2F-1

Paso Asistido 2F-1 - Revisar la respuesta del circuito

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 187?
SÍ NO
No Reparación

Reemplace el sensor de presión del gas de escape.

Consultar Procedimiento 019-376 (Sensor de Presión del Gas de Escape) en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO

Llame por autorización para reemplazar el ECM.Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 187 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3164133 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 195 activo?
PASO 2. | Revisar el sensor de nivel de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del sensor. | ¿Mayor de 800k ohms?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3B—1. Revisar por un circuito abierto en el arnés del OEM. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 195 inactivo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 195 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de nivel de refrigerante del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor, del arnés del OEM.

Acción

Revisar la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL de nivel de refrigerante del motor y el pin de RETORNO de nivel de refrigerante del motor, en el conector del sensor de nivel de refrigerante del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 800k ohms?
SÍ NO

Reemplace el sensor de nivel de refrigerante del motor.

Consultar Procedimiento 019-017 (Sensor de Nivel de Refrigerante del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor, del arnés del OEM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de nivel de refrigerante del motor en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor, del arnés del OEM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de nivel de refrigerante del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor, del arnés del OEM.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y todos los otros pines en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM.Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 195 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


CÓDIGO DE FALLA 195 Sensor de Tres Hilos - Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3164133 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1695 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 195 inactivo?
PASO 2. | Revisar el sensor de nivel de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito | ¿Código de Falla 196 activo y Código de Falla 195 inactivo?
 | PASO 2C. Revisar el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 195 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 195 inactivo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 195 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 1695

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para diagnosticar un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de nivel de refrigerante del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor, del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de nivel de refrigerante del motor y el pin de RETORNO del sensor de nivel de refrigerante del motor, en el conector del sensor de nivel de refrigerante del motor del arnés del OEM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo y Código de Falla 195 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor, del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN del sensor de nivel de refrigerante del motor y el pin de RETORNO del sensor de nivel de refrigerante del motor, en el conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Use un diagrama de cableado para identificación del conector del pin y el siguiente procedimiento para técnicas generales de uso del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de nivel de refrigerante del motor al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de nivel de refrigerante del motor.

  • Consultar Procedimiento 019-017 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor, del arnés del OEM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de nivel de refrigerante del motor en el arnés del OEM.

Use un diagrama de cableado para identificación del conector del pin y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor, del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM en el arnés del OEM.

Use un diagrama de cableado para identificación del conector del pin y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor, del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM en el arnés del OEM.

Use un diagrama de cableado para identificación del conector del pin y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de ALIMENTACIÓN en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 195 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas

Ultima Modificación: 08-OCT.-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición:Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 196 activo?
PASO 2. | Revisar el sensor de nivel de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 195 activo y Código de Falla 196 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 196?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 196 inactivo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 196 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor, del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por una respuesta apropiada del ECM después de un minuto.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo y Código de Falla 196 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de nivel de refrigerante del motor, al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 196?
SÍ NO

Se ha detectado un sensor de nivel de refrigerante del motor defectuoso.

Reemplace el sensor de nivel de refrigerante del motor.

Consultar Procedimiento 019-017 (Sensor de Nivel de Refrigerante del Motor) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor, del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de nivel de refrigerante del motor en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor, del arnés del OEM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de un minuto.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM.Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 196 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3164133 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1696 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 196 inactivo?
PASO 2. | Revisar el sensor de nivel de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar el sensor de nivel de refrigerante del motor y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito | ¿Código de Falla 195 activo y Código de Falla 196 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 196 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a tierra. | Más de 100k ohms.
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 196 inactivo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 196 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 1696

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 inactivo?
SÍ | NO
No Reparación | No Reparación

019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar el sensor de nivel de refrigerante del motor y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor, del arnés del OEM.

Acción

Inspeccione las conexiones del arnés del OEM y del sensor de nivel de refrigerante del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

019-071 (Arnés del OEM) en la Sección.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor, del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de nivel de refrigerante del motor y el pin de RETORNO de nivel de refrigerante del motor, en el conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor, del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN del sensor de nivel de refrigerante del motor y el pin de SEÑAL del sensor de nivel de refrigerante del motor, en el conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo y Código de Falla 196 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor, del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de nivel de refrigerante del motor.

Consultar en 019-017 (Sensor de Nivel de Refrigerante del Motor) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

019-071 (Arnés del OEM) en la Sección.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor, del arnés del OEM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y el pin de ALIMENTACIÓN del conector del sensor de nivel de refrigerante del motor en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de ALIMENTACIÓN abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM.

019-071 (Arnés del OEM) en la Sección.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor, del arnés del OEM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10k ohms?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM.

019-071 (Arnés del OEM) en la Sección.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor, del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

019-071 (Arnés del OEM) en la Sección.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor, del arnés del OEM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés del OEM.

019-071 (Arnés del OEM) en la Sección.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 195 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por el Código de Falla 197. | ¿Conteos activos o inactivos del Código de Falla 197?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 197.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 197?
SÍ NO

Agregue refrigerante al motor.

  • Consultar Procedimiento Para los motores ISM, 008-018 (Sistema de Enfriamiento) en la Sección 8, en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 3666322.
  • Consultar Procedimiento Para los motores ISX, 008-018 (Sistema de Enfriamiento) en la Sección 8, en el Manual de Servicio del Signature™, ISX, and QSX15, Boletín 3666239.

Si el código de falla 197 está activo y el nivel de refrigerante no está bajo, una causa probablemente sea un sensor de nivel de refrigerante que funciona mal. Consultar manual de servicio del OEM antes de reemplazar el sensor de temperatura de refrigerante.

No Reparación

Vea el árbol de diagnósticos del síntoma Pérdida de Refrigerante

Reparación terminada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 212 inactivo?
PASO 2. | Revisar el sensor de temperatura del aceite del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del aceite del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del sensor. | ¿180 ohmios a 160 ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 212 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del circuito. | ¿Código de Falla 213 activo y Código de Falla 212 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 212 inactivo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 212 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 212 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aceite del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del aceite del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura del aceite del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas de inspección general. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.

Acción

Revisar la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aceite del motor y el pin de RETORNO del sensor de temperatura del aceite del motor, en el sensor de temperatura del aceite del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia, Consultar Procedimiento 019-360 en la Sección 19.

¿180 ohms a 160k ohms?
SÍ NO
No Reparación

Reemplace el sensor de temperatura del aceite del motor.

Consultar Procedimiento 019-067 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura del aceite del motor al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 212 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas de inspección general. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura del aceite del motor y el pin de RETORNO del sensor de temperatura del aceite del motor, en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 213 activo y Código de Falla 212 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura del aceite del motor del conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura del aceite del motor, del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte el Procedimiento Para ver las técnicas generales de medición de resistencia, 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aceite del motor del conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura del aceite del motor, del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte el Procedimiento Para ver las técnicas generales de medición de resistencia, 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aceite del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia, Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

¿Código de Falla 212 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 212 inactivo?
SÍ NO
No Reparación

Regrese a los pasos apropiados o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 213 inactivo?
PASO 2. | Revisar el sensor de temperatura del aceite del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del aceite del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 212 activo y Código de Falla 213 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 212 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del circuito. | ¿Código de Falla 212 activo y Código de Falla 213 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Más de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 213 inactivo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 213 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 213 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aceite del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del aceite del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura del aceite del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 212 activo y Código de Falla 213 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura del aceite del motor al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 213 activo?
SÍ NO

Reemplace el sensor de temperatura del aceite del motor.

Consultar Procedimiento 019-067 (Sensor de Temperatura de Aceite del Motor) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 212 activo y Código de Falla 213 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM.Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aceite del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043..

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de aceite del motor en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

¿Código de Falla 213 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 213 inactivo?
SÍ NO
No Reparación

Regrese a los pasos apropiados o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por el Código de Falla 214. | ¿Conteos activos o inactivos del Código de Falla 214?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 214.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 214?
SÍ NO

Consultar el árbol de síntomas Temperatura del Aceite Lubricante Arriba de Especificación.

  • Para motores ISM, consultar el Manual de Servicio del ISM, ISMe o QSM11, Boletín 3666322.
  • Para motores ISX, consultar el Manual de Servicio del Signature, ISX y QSX11, Boletín 3666239.

 No Reparación

Reparación terminada

Reparación terminada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3164596 - punta de prueba macho Framatome Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 221 inactivo?
PASO 2. | Revisar el sensor de presión barométrica y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión barométrica y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 222 activo y Código de Falla 221 inactivo?
 | PASO 2C. Revisar el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 221 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 221 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 386

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión barométrica y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión barométrica y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión barométrica por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo y Código de Falla 221 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACION de +5 voltios de presión barométrica con el pin de RETORNO de presión barométrica en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión barométrica al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de presión barométrica.

Consultar Procedimiento 019-004 (Sensor de Presión de Aire Barométrica) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo y Código de Falla 221 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM.Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión barométrica con el pin de RETORNO de presión barométrica en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM.Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 221 inactivo?
SÍ NO
No Reparación

Regrese a los pasos apropiados o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3164596 - punta de prueba macho Framatome Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 222 inactivo?
PASO 2. | Revisar el sensor de presión barométrica y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión barométrica y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise la respuesta del circuito. | ¿Código de Falla 221 activo y Código de Falla 222 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 222 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 222 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 352

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión barométrica y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión barométrica y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión barométrica por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACION de +5 voltios de presión barométrica con el pin de RETORNO de presión barométrica en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión barométrica y el pin de SEÑAL de presión barométrica, en el conector del sensor de presión barométrica del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo y Código de Falla 222 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión barométrica al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de presión barométrica.

Consultar Procedimiento 019-004 (Sensor de Presión de Aire Barométrica) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión barométrica con el pin de RETORNO de presión barométrica en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM.Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de ALIMENTACIÓN abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de presión barométrica y el pin de SEÑAL de presión barométrica en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo y Código de Falla 222 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM.Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto en el RETORNO o un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 222 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 227 activo?
PASO 2. | Revisar el ECM y el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 227 activo?
PASO 3. | Borrar los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 227 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Paso Asistido 2 - Revisar el ECM.

Paso Asistido 2A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ NO

Llame por autorización para reemplazar el ECM.Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Hay un corto con una fuente de voltaje en la línea 2 de alimentación de sensores del arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 227 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

NO OPERE UN MOTOR DIESEL DONDE HAYA O PUEDA HABER VAPORES COMBUSTIBLES. Estos vapores pueden ser aspirados a través del sistema de admisión de aire y causar aceleración y sobrevelocidad del motor, lo que puede resultar en un incendio, una explosión, y daño extensivo a la propiedad. Están disponibles numerosos dispositivos de seguridad, tales como dispositivos de cierre de admisión de aire, para minimizar el riesgo de sobrevelocidad donde un motor, debido a su aplicación, pudiera operar en un ambiente combustible, tal como debido a un derrame de combustible o fuga de gas. Recuerde, Cummins no tiene forma de saber el uso que usted tiene para su motor. EL PROPIETARIO DEL EQUIPO Y EL OPERADOR SON RESPONSABLES POR OPERACIÓN SEGURA EN UN AMBIENTE HOSTIL. CONSULTE A SU TALLER DE REPARACIÓN AUTORIZADO CUMMINS POR INFORMACIÓN ADICIONAL.
PRECAUCIÓN

Si la velocidad del motor permanece por arriba de 3500 rpm, el motor debe apagarse inmediatamente o puede ocurrir daño al motor.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Identificar la razón de la sobrevelocidad. |
 | PASO 1A. Revisar por condiciones de operación apropiadas. | ¿Motorización del motor cuesta abajo?
 | PASO 1B. Revise por una fuente alterna de combustible. | ¿Fuente alterna de combustible?
 | PASO 1C. Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™. | ¿Lectura correcta de las rpm?
 | PASO 1D. Revisar por una falla activa en rpm bajas del motor. | ¿Código de falla inactivo en rpm bajas?
 | PASO 1E. Probar el vehículo. | ¿Código de Falla 234 inactivo?
PASO 2. | Borrar los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 234 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Identificar la razón de la sobrevelocidad.

Paso Asistido 1A - Revisar por condiciones de operación apropiadas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar por condiciones de operación apropiadas.

  • Revise si el motor estaba en motorización cuesta abajo cuando se registró la falla.

¿Motorización cuesta abajo?
SÍ NO
No Reparación

Revise por daño al motor.

  • Los componentes electrónicos están bien.
  • Revise el motor base por daño debido a condición de sobrevelocidad.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise por una fuente alterna de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por una fuente alterna de combustible.

  • Revise si el operador reportó un evento de combustible controlado donde el motor aceleró rápidamente a o pasó de 3400 rpm, seguido por desaceleración moderada a 3400 rpm.

¿Fuente alterna de combustible?
SÍ NO

Localice cualquier fuente alterna de combustible, tal como operación del motor cerca de vapores inflamables, sellos del turbocargador quemados, etc.

No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • El motor está funcionando.

Acción

Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

Nota: Compare la lectura de velocidad del motor en la herramienta electrónica de servicio INSITE™, con la de un tacómetro mecánico o con la del tacómetro del tablero.

¿Lectura correcta de las rpm?
SÍ NO
No Reparación

Inspeccione el sensor de velocidad del motor del cigüeñal y el sensor de posición del motor del árbol de levas como se describió en los Códigos de Falla 689 y 778.

Ir a 1D

Códigos de Falla 689 y 778

Paso Asistido 1D - Revisar por una falla activa en rpm bajas del motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise por Código de Falla 234 activo, cuando el motor no esté funcionando por arriba de 3200 rpm.

¿Código de falla inactivo en rpm bajas?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM.Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Probar el vehículo.

Condiciones

  • Encienda el interruptor de llave.

Acción

Pruebe el vehículo en una prueba de camino o prueba marina, para revisar si la condición de sobrevelocidad aun está presente.

¿Código de Falla 234 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2A

Ir a 1A

Paso Asistido 2 - Borrar los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 234 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 238 activo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación y retorno de sensores. |
 | PASO 2A. Inspeccionar el sensor y circuito de velocidad del motor conectado al suministro y retorno de sensores | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 238 activo?
PASO 3. | Revisar el ECM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del circuito. | ¿Código de Falla 238 activo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 238 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación y retorno de sensores.

Paso Asistido 2A - Inspeccionar el sensor y circuito de velocidad del motor conectado al suministro y retorno de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del motor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ NO
No Reparación

  • En motores ISM, cambie el sensor de velocidad del motor. Consultar Procedimiento 019-038 (Sensor de Posición del Motor (EPS)) en la Sección 19.
  • En motores ISX, cambie el sensor de posición del árbol de levas. Consulte el Procedimiento 019-365 (Sensor de Posición del Cigüeñal) en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ NO

Llame por autorización para reemplazar el ECM.Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 238 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la configuración del sensor de velocidad del vehículo en la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Verificar que el sensor de velocidad del vehículo y la configuración en la herramienta electrónica de servicio INSITE™ concuerden. | ¿Corresponde la configuración en la herramienta electrónica de servicio INSITE™ al tipo de sensor de velocidad en el vehículo?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del arnés del OEM y los pines del conector del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar los pines del conector del arnés del OEM en el ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revisar por un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar por un corto a tierra en el arnés del OEM. | ¿Más de 100k ohms?
 | PASO 2E. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100k ohms?
PASO 3. | Revisar por dispositivos adicionales del OEM. |
 | PASO 3A. Revisar el circuito del sensor de velocidad del vehículo por dispositivos adicionales. | ¿Dispositivos extra?
 | PASO 3B. Revisar por el engrane patinando en el eje. | ¿Engrane o rueda fónica dañada o patina?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 241 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar la configuración del sensor de velocidad del vehículo en la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Verificar que el sensor de velocidad del vehículo y la configuración en la herramienta electrónica de servicio INSITE™ concuerden.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™, vaya a la característica Origen de Velocidad Vehicular bajo Ajustes, Características y Parámetros.

  • Verifique que el parámetro tipo de sensor de velocidad del vehículo en la herramienta electrónica de servicio INSITE™ corresponda al tipo de sensor físico en el vehículo.

¿Corresponde la configuración en la herramienta electrónica de servicio INSITE™ al tipo de sensor de velocidad en el vehículo?
SÍ NO
No Reparación

Cambie la configuración en el ECM con la herramienta electrónica de servicio INSITE™ para hacer corresponder el tipo de sensor de velocidad del vehículo.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del arnés del OEM y los pines del conector del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del OEM en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Use un multímetro, revise por un circuito abierto en el arnés del OEM.

  • Mida la resistencia del cable (+) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.
  • Mida la resistencia del cable (-) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise por un corto a tierra en el circuito (+) de SEÑAL del sensor magnético de velocidad del vehículo y el circuito (-) de SEÑAL del sensor magnético de velocidad del vehículo en el arnés del OEM.

  • Mida la resistencia entre la SEÑAL (+) del sensor magnético de velocidad del vehículo en el conector del ECM y la tierra del block del motor.
  • Mida la resistencia entre la SEÑAL (-) del sensor magnético de velocidad del vehículo en el conector del ECM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Use un multímetro para revisar por un corto de pin a pin en el arnés del OEM.

  • Mida la resistencia y revise por un corto entre el pin (+) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.
  • Mida la resistencia y revise por un corto entre el pin (-) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por dispositivos adicionales del OEM.

Paso Asistido 3A - Revisar el circuito del sensor de velocidad del vehículo por dispositivos adicionales.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el circuito del sensor de velocidad del vehículo.

  • Inspeccione el circuito del sensor de velocidad del vehículo por cualquier dispositivo adicional o extra que pueda interferir con la señal de velocidad.

¿Dispositivos extra?
SÍ NO

Quite el dispositivo o contacte a un representante del OEM.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por el engrane patinando en el eje.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar el sensor de velocidad del vehículo de la transmisión.

Acción

Revise si el engrane patina.

  • Inspeccione el engrane o rueda fónica en la parte trasera de la transmisión donde el sensor de velocidad capta la señal de velocidad. Asegúrese de que el engrane o rueda fónica no esté dañado o patinando en el eje.

¿Engrane o rueda fónica dañada o patina?
SÍ NO

Consulte el manual de diagnóstico y reparación de fallas del OEM para reparar o reemplazar el engrane o rueda fónica.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y mueva el vehículo de modo que el ECM pueda leer una velocidad del vehículo.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 241 esté inactivo.

¿Código de Falla 241 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Taller de Reparación Autorizado Cummins® o dealer del OEM, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verificar que los valores de característica son correctos. |
 | PASO 1A. Verificar que el cliente quiere activada la Antialteración de Velocidad del Vehículo (Código de Falla 242). | ¿Quiere el cliente activada la Antialteración del Sensor de Velocidad del Vehículo?
 | PASO 1B. Verificar que el sensor de velocidad del vehículo y la configuración en la herramienta electrónica de servicio INSITE™ concuerden. | ¿Corresponde la configuración en la herramienta electrónica de servicio INSITE™ al tipo de sensor de velocidad en el vehículo?
 | PASO 1C. Verificar que el Nivel de Sensibilidad de Antialteración esté ajustado correctamente para la aplicación. | ¿Nivel de Sensibilidad ajustado correctamente?
PASO 2. | Buscar signos o evidencia de alteración. |
 | PASO 2A. Inspeccionar el sensor de velocidad del vehículo. | ¿Alteración, instalado incorrectamente o dispositivo externo presente?
 | PASO 2B. Revisar por un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto a tierra en el arnés del OEM. | ¿Más de 100k ohms?
 | PASO 2D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100k ohms?
PASO 3. | Revisar el reporte de velocidad vehicular. |
 | PASO 3A. Usar la herramienta electrónica de servicio INSITE™ para monitorear la señal de velocidad vehicular. | ¿Concuerdan la lectura de la herramienta electrónica de servicio INSITE™ y la del velocímetro del vehículo?
 | PASO 3B. Verificar la velocidad del vehículo. | ¿Es exacta la velocidad del vehículo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive los códigos de falla. | ¿Código de Falla 242 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Verificar que los valores de característica son correctos.

Paso Asistido 1A - Verificar que el cliente quiere activada la Antialteración de Velocidad del Vehículo (Código de Falla 242).

Acción

Verifique que el cliente quiere activada la característica Antialteración del Sensor de Velocidad del Vehículo.

¿Quiere el cliente activada la Antialteración del Sensor de Velocidad del Vehículo?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™, desactive la característica Antialteración del Sensor de Velocidad del Vehículo.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Verificar que el sensor de velocidad del vehículo y la configuración en la herramienta electrónica de servicio INSITE™ concuerden.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para ir a la característica Origen de Velocidad Vehicular bajo Ajustes, Características y Parámetros.

  • Verifique que el Parámetro Tipo de Sensor de Velocidad del Vehículo en la herramienta electrónica de servicio INSITE™ corresponda al tipo de sensor físico en el vehículo.

¿Corresponde la configuración en la herramienta electrónica de servicio INSITE™ al tipo de sensor de velocidad en el vehículo?
SÍ NO
No Reparación

Cambie la configuración en el ECM con la herramienta electrónica de servicio INSITE™ para hacer corresponder el tipo de sensor de velocidad del vehículo.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Verificar que el Nivel de Sensibilidad de Antialteración esté ajustado correctamente para la aplicación.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique que el Nivel de Sensibilidad de Alteración de la Señal de Velocidad del Vehículo esté ajustado correctamente para la aplicación.

  • Use la herramienta electrónica de servicio INSITE™ para ir a la característica Origen de Velocidad Vehicular bajo Ajustes, Características y Parámetros.
  • Revise la calibración del ECM para Nivel de Sensibilidad de Alteración de la Señal de Velocidad del Vehículo.

¿Nivel de Sensibilidad ajustado correctamente?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™, para ajustar el Nivel de Sensibilidad de Alteración de la Señal de Velocidad del Vehículo al valor correcto para el vehículo.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Buscar signos o evidencia de alteración.

Paso Asistido 2A - Inspeccionar el sensor de velocidad del vehículo.

Acción

Inspeccione el sensor de velocidad del vehículo por lo siguiente:

  • Montaje inapropiado del sensor de velocidad del vehículo
  • Sensor de velocidad del vehículo conectado inapropiadamente al arnés del OEM
  • Otro dispositivo externo conectado en lugar del sensor de velocidad del vehículo
  • Cualquier evidencia de que ha tenido lugar alteración con el sensor de velocidad del vehículo.

¿Alteración instalada incorrectamente o dispositivo externo presente?
SÍ NO

Quite el dispositivo de alteración.

Instale correctamente el sensor o quite el dispositivo externo.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revisar por un circuito abierto en el arnés del OEM.

  • Mida la resistencia del cable (+) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.
  • Mida la resistencia del cable (-) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise por un corto a tierra en el circuito (+) de SEÑAL del sensor magnético de velocidad del vehículo y el circuito (-) de SEÑAL del sensor magnético de velocidad del vehículo en el arnés del OEM.

  • Mida la resistencia entre el pin (+) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Use un multímetro para revisar por un corto de pin a pin en el arnés del OEM.

  • Mida la resistencia y revise por un corto entre el pin (+) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.
  • Mida la resistencia y revise por un corto entre el pin (-) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el reporte de velocidad vehicular.

Paso Asistido 3A - Usar INSITE™ para monitorear la señal de velocidad vehicular.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Usar la herramienta electrónica de servicio INSITE™ para revisar la velocidad vehicular.

  • Verifique que la velocidad del vehículo sea 0 cuando el vehículo está estacionario y el motor está funcionando.
  • Maneje el vehículo u opere sobre un dinamómetro de chasis. Compare la velocidad del vehículo indicada por la herramienta electrónica de servicio INSITE™, con la del velocímetro en el tablero.

¿Concuerdan la lectura de la herramienta electrónica de servicio INSITE™ y la del velocímetro del vehículo?
SÍ NO
No Reparación

Verifique que los parámetros Tamaño de Llanta, Relación del Eje Trasero, y Dientes de Engrane del Eje Trasero estén ajustados correctamente en el ECM.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Verificar la velocidad del vehículo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Vehículo moviéndose.

Acción

Use la herramienta electrónica de servicio INSITE™ para verificar que la velocidad reportada sea exacta o razonable para el cambio actual.

  • (Por ejemplo: 64 km/h [40 mph] en cambio superior, es probablemente un dato inexacto)

¿Es exacta la velocidad del vehículo?
SÍ NO
No Reparación

Verifique que los parámetros Tamaño de Llanta, Relación del Eje Trasero, y Dientes de Engrane del Eje Trasero estén ajustados correctamente en el ECM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Motor no funcionando.
  • Vehículo sin moverse.

Acción

Desactive el código de falla.

  • Con el interruptor de llave en ON y el vehículo estacionario, espere un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 242 esté inactivo.

¿Código de Falla 242 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Taller de Reparación Autorizado Cummins® o dealer del OEM, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


CÓDIGO DE FALLA 245 - Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 245 activo?
PASO 2. | Revisar el solenoide de control del ventilador y el circuito. |
 | PASO 2A. Inspeccionar los pines del solenoide de control del ventilador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto interno en el solenoide de control del ventilador. | ¿Dentro de la especificación de resistencia del OEM?
 | PASO 2B-1. Revisar por un corto de pin a tierra en el solenoide de control del ventilador. |
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador y la línea de alimentación. | ¿Mayor de +5 VCD?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto de espiga a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 245 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 245 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 245 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-071 en la Sección 19.

Paso Asistido 2 - Revisar el solenoide de control del ventilador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del solenoide de control del ventilador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del solenoide o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto interno en el solenoide de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise por resistencia interna baja del solenoide de control del ventilador.

  • Use un multímetro para medir la resistencia entre la espiga de SEÑAL y de RETORNO del conector del solenoide de control del ventilador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el manual de servicio del OEM para ver las especificaciones de la resistencia.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Dentro de la especificación de resistencia del OEM?
SÍ NO
No Reparación

Reemplace el solenoide de control del ventilador.

Consulte el manual de servicio del OEM.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar por un corto de pin a tierra en el solenoide de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise si hay un corto de espiga a tierra en un conector.

  • Mida la resistencia y revise si hay un corto entre la espiga SEÑAL del conector de control del ventilador y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reemplace el solenoide de control del ventilador.

Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador y la línea de alimentación.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y la línea de alimentación.

  • Mida el voltaje entre el pin de SEÑAL de control del ventilador y el pin de RETORNO de control del ventilador, en el conector de actuadores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Mayor de +5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del solenoide o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto de espiga a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de control del ventilador del conector del ECM del arnés del OEM, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de control del ventilador del conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 245 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Desconecte el interruptor de llave. Pare el motor.
  • Conecte el sensor de temperatura de refrigerante del motor al arnés del motor.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 245 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 14-MAYO-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3164596 - punta de prueba macho Framatome Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 249 inactivo?
PASO 2. | Revisar el sensor y circuito de temperatura de aire ambiente. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura de aire ambiente y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 256 activo y Código de Falla 249 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 249 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revisar por un circuito abierto en el arnés del OEM. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 249 inactivo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 249 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 249 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor y circuito de temperatura de aire ambiente.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura de aire ambiente y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura de aire ambiente por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de SEÑAL de temperatura de aire ambiente y el pin de RETORNO de temperatura de aire ambiente, en el conector del sensor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 256 activo y Código de Falla 249 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura de aire ambiente al arnés del OEM.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 249 activo?
SÍ NO

Se ha detectado un sensor de temperatura de aire ambiente defectuoso.

Reemplace el sensor de temperatura de aire ambiente.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura de aire ambiente del conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura de aire ambiente del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de aire ambiente del conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura de aire ambiente del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de aire ambiente en el conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 249 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM.Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 249 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 254 activo?
PASO 2. | Revisar la válvula de cierre del combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines de la válvula de cierre de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por cables extra conectados a la válvula de cierre de combustible. | ¿Más de un cable conectado a la válvula?
 | PASO 2C. Revisar por un corto de pin a tierra en la válvula de cierre de combustible. | ¿Es la resistencia 1 a 5 ohms para solenoides de 6 VCD, 6 a 15 ohms para solenoides de 12 VCD, 24 a 50 ohms para solenoides de 24 VCD, 42 a 80 ohms para solenoides de 32 VCD, 46 a 87 ohms para solenoides de 36 VCD, 92 a 145 ohms para solenoides de 48 VCD, 315 a 375 ohms para solenoides de 74 VCD, 645 a 735 ohms para solenoides de 115 VCA?
 | PASO 2D. Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre de combustible y la línea de suministro. | ¿Más de 5.0 VCD?
 | PASO 2E. Revise la resistencia del solenoide de la válvula de cierre de combustible. | ¿Es la resistencia 1 a 5 ohms para solenoides de 6 VCD, 6 a 15 ohms para solenoides de 12 VCD, 24 a 50 ohms para solenoides de 24 VCD, 42 a 80 ohms para solenoides de 32 VCD, 46 a 87 ohms para solenoides de 36 VCD, 92 a 145 ohms para solenoides de 48 VCD, 315 a 375 ohms para solenoides de 74 VCD, 645 a 735 ohms para solenoides de 115 VCA?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible del ECM. | ¿Más de 5.0 VCD?
 | PASO 3C. Revisar por un corto de pin a tierra en el arnés del motor. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 kohmios?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 254 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 254 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Paso Asistido 2 - Revisar la válvula de cierre del combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines de la válvula de cierre de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de cierre de combustible del arnés del motor.

Acción

Inspeccione el arnés del motor y el conector de terminal de anillo del cierre del combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el arnés o conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

019-043 (Arnés del Freno de Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por cables extra conectados a la válvula de cierre de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Cables extra conectados a la válvula de cierre del combustible que alimenten dispositivos en el vehículo pueden ocasionar que esta falla se active.

  • Inspeccione visualmente la terminal de la válvula de cierre de combustible por más de un cable.

¿Más de un cable conectado a la válvula?
SÍ NO

Quite los cables extra.

 No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revisar por un corto de pin a tierra en la válvula de cierre de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de cierre de combustible del arnés del motor.

Acción

Revisar por un corto de pin a tierra en un conector.

  • Mida la resistencia entre el borne de la válvula de cierre del combustible y la tierra del block del motor.

Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Es la resistencia:

  • 1 a 5 ohms para solenoides de 6 VCD
  • 6 a 15 ohms para solenoides de 12 VCD
  • 24 a 50 ohms para solenoides de 24 VCD
  • 42 a 80 ohms para solenoides de 32 VCD
  • 46 a 87 ohms para solenoides de 36 VCD
  • 92 a 145 ohms para solenoides de 48 VCD
  • 315 a 375 ohms para solenoides de 74 VCD
  • 645 a 735 ohms para solenoides de 115 VCA?
SÍ NO
No Reparación

Reemplace la válvula de cierre del combustible.

019-050 (Válvula de Cierre de Combustible) en la Sección 19

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre de combustible y la línea de suministro.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de cierre del combustible del arnés de actuadores.
  • Encienda el interruptor de llave.

Acción

revise la válvula de cierre de combustible y la línea de suministro.

  • Mida el voltaje entre el cable de SEÑAL de la válvula de cierre de combustible y la tierra del block del motor.

¿Más de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 2E

Paso Asistido 2E - Revise la resistencia del solenoide de la válvula de cierre de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide de la válvula de cierre de combustible.

Acción

Revise la resistencia del solenoide de la válvula de cierre de combustible.

  • Mida la resistencia del solenoide de la válvula de cierre de combustible con la tierra del block del motor.

Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Es la resistencia:

  • 1 a 5 ohms para solenoides de 6 VCD
  • 6 a 15 ohms para solenoides de 12 VCD
  • 24 a 50 ohms para solenoides de 24 VCD
  • 42 a 80 ohms para solenoides de 32 VCD
  • 46 a 87 ohms para solenoides de 36 VCD
  • 92 a 145 ohms para solenoides de 48 VCD
  • 315 a 375 ohms para solenoides de 74 VCD
  • 645 a 735 ohms para solenoides de 115 VCA?
SÍ NO
No Reparación

Reemplace la válvula de cierre del combustible.

019-050 (Válvula de Cierre de Combustible) en la Sección 19

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

019-043 (Arnés del Freno de Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la válvula de cierre de combustible del ECM.

  • Use un multímetro para medir el voltaje del pin de SEÑAL de la válvula de cierre de combustible en el puerto del ECM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 5.0 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar la válvula de cierre de combustible del arnés del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de cierre de combustible y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

019-043 (Arnés del Freno de Motor) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar la válvula de cierre de combustible del arnés del motor.

Acción

Revise por un corto.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de cierre del combustible en el conector ECM del arnés del motor y todos los otros pines en el conector ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO

Llame por autorización para reemplazar el ECM. Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Repare o reemplace el arnés del motor.

019-043 (Arnés del Freno de Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 254 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 255 activo?
PASO 2. | Revisar la válvula de cierre del combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines de la válvula de cierre de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en la válvula de cierre del combustible. | ¿Es la resistencia 1 a 5 ohms para solenoides de 6 VCD, 6 a 15 ohms para solenoides de 12 VCD, 24 a 50 ohms para solenoides de 24 VCD, 42 a 80 ohms para solenoides de 32 VCD, 46 a 87 ohms para solenoides de 36 VCD, 92 a 145 ohms para solenoides de 48 VCD, 315 a 375 ohms para solenoides de 74 VCD, 645 a 735 ohms para solenoides de 115 VCA?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible y el circuito de señal. | ¿Más de 5.0 VCD?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible del ECM. | ¿Más de 5.0 VCD?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 kohmios?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 255 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 255 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Paso Asistido 2 - Revisar la válvula de cierre del combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines de la válvula de cierre de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de cierre de combustible del arnés del motor.

Acción

Inspeccione el arnés del motor y el conector de terminal de anillo por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el arnés o conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

019-043 (Arnés del Freno de Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en la válvula de cierre del combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de cierre de combustible del arnés del motor.

Acción

Revisar por un circuito abierto.

  • Use un multímetro para medir la resistencia entre el borne de la válvula de cierre del combustible y la tierra del block del motor.

Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Es la resistencia:

  • 1 a 5 ohms para solenoides de 6 VCD
  • 6 a 15 ohms para solenoides de 12 VCD
  • 24 a 50 ohms para solenoides de 24 VCD
  • 42 a 80 ohms para solenoides de 32 VCD
  • 46 a 87 ohms para solenoides de 36 VCD
  • 92 a 145 ohms para solenoides de 48 VCD
  • 315 a 375 ohms para solenoides de 74 VCD
  • 645 a 735 ohms para solenoides de 115 VCA?
SÍ NO
No Reparación

Reemplace la válvula de cierre del combustible.

019-050 (Válvula de Cierre de Combustible) en la Sección 19

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible y el circuito de señal.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de cierre de combustible del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje de alimentación de diagnóstico de la válvula de cierre de combustible.

  • Mida el voltaje de la terminal de anillo de SEÑAL de la válvula de cierre del combustible del arnés de actuadores, con la tierra del block del motor.

¿Más de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

019-043 (Arnés del Freno de Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de suministro de la válvula de cierre de combustible.

  • Mida el voltaje del pin de SEÑAL de la válvula de cierre de combustible en el puerto del ECM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 5.0 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del actuador del conector del ECM.
  • Desconectar la válvula de cierre de combustible del arnés del motor.

Acción

Revise por continuidad del circuito.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de cierre de combustible en el conector de la válvula de cierre de combustible del arnés del motor y el pin de SEÑAL de la válvula de cierre de combustible en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

019-043 (Arnés del Freno de Motor) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar la válvula de cierre de combustible del arnés del motor.

Acción

Revise por un corto.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de cierre del combustible en el conector ECM del arnés del motor y todos los otros pines en el conector ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO

Llame por autorización para reemplazar el ECM. Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Repare o reemplace el arnés del motor.

019-043 (Arnés del Freno de Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 255 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 256 inactivo?
PASO 2. | Revisar el sensor y circuito de temperatura de aire ambiente. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura de aire ambiente y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 249 activo y Código de Falla 256 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 256 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 256 inactivo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 256 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 256 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor y circuito de temperatura de aire ambiente.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura de aire ambiente y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura de aire ambiente por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 249 activo y Código de Falla 256 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura de aire ambiente al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 256 activo?
SÍ NO

Reemplace el sensor de temperatura de aire ambiente.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de aire ambiente en el conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de aire ambiente en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Repare el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 256 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM.Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 256 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el estado de la falla. |
 | PASO 1A. Revisar por Código de Falla 255 activo o altos conteos inactivos. | ¿Código de Falla 255 activo?
PASO 2. | Revisar por cables extra. |
 | PASO 2A. Revise por cables extra conectados al solenoide de la válvula de cierre del combustible. | ¿Cables extra?
PASO 3. | Revisar por operación apropiada del circuito de la válvula de cierre de combustible. |
 | PASO 3A. Revisar por operación apropiada del circuito de la válvula de cierre de combustible. | ¿Está disponible voltaje en la válvula de cierre de combustible mayor de 11 VCD con el interruptor de llave conectado, y menor de 0.5 VCD con el interruptor de llave desconectado?
PASO 4. | Revisar el disco actuador de la válvula de cierre del combustible. |
 | PASO 4A. Revisar el disco actuador de la válvula de cierre del combustible. | ¿Desechos o daño encontrado en el disco de la válvula, asiento de válvula, o disco actuador?
PASO 5. | Borrar los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 257 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar el estado de la falla.

Paso Asistido 1A - Revisar por Código de Falla 255 activo o altos conteos inactivos.

Condiciones

  • Todos los componentes conectados.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 255 activo?
SÍ | NO
No Reparación | No Reparación

Consulte el Código de Falla 255

Ir a 2A

Paso Asistido 2 - Revisar por cables extra.

Paso Asistido 2A - Revise por cables extra conectados al solenoide de la válvula de cierre del combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar por cables extra.

  • Revise por cables extra conectados al solenoide de la válvula de cierre del combustible.

¿Cables extra?
SÍ NO

Quite los cables extra conectados al solenoide de la válvula de cierre de combustible.

 No Reparación

Ir a 5A

Ir a 3A

Paso Asistido 3 - Revisar por operación apropiada del circuito de la válvula de cierre de combustible.

Paso Asistido 3A - Revisar por operación apropiada del circuito de la válvula de cierre de combustible.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Revisar la operación del circuito de la válvula de cierre del combustible.

  • Verifique que el voltaje disponible en la válvula de cierre de combustible es mayor de 11 VCD.
  • Desconecte el interruptor de llave.
  • Verifique que el voltaje disponible en la válvula de cierre de combustible es menor de 0.5 VCD.

¿Está disponible voltaje en la válvula de cierre de combustible mayor de 11 VCD con el interruptor de llave conectado, y menor de 0.5 VCD con el interruptor de llave desconectado?

SÍ NO
No Reparación

Consulte el Paso 3A en el Árbol de Diagnósticos 16-t02-1001b (Árbol de Diagnósticos de Desempeño del Motor - ISM con CM876), en la Sección TT, para diagnosticar el circuito de la válvula de cierre de combustible.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el disco actuador de la válvula de cierre del combustible.

Paso Asistido 4A - Revisar el disco actuador de la válvula de cierre del combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Remover el solenoide de la válvula de cierre del combustible, disco de válvula, asiento de válvula, y disco actuador.

Acción

Revisar el disco actuador de la válvula de cierre del combustible.

  • Revise el alojamiento, disco de válvula, asiento de válvula, y disco actuador por suciedad, desechos, partes metálicas, separación de la unión, corrosión, grietas, o desgaste.

¿Desechos o daño encontrado en el disco de la válvula, asiento de válvula, o disco actuador?
SÍ NO

Reemplace el componente dañado de la válvula de cierre del combustible. Consultar Procedimiento 019-050 en la Sección 19.

Ensamble la válvula de cierre de combustible.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borrar los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Desconecte el interruptor de llave por 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 257 esté inactivo.

¿Código de Falla 257 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borrar los códigos de falla inactivos

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla borrados?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el estado de la falla. |
 | PASO 1A. Revisar por Código de Falla 255 activo o altos conteos inactivos. | ¿Código de Falla 255 activo?
PASO 2. | Revisar por cables extra. |
 | PASO 2A. Revise por cables extra conectados al solenoide de la válvula de cierre del combustible. | ¿Cables extra?
PASO 3. | Revise la precisión del sensor de presión de combustible. |
 | PASO 3A. Revisar la precisión del sensor de presión de combustible con el interruptor de llave conectado. | ¿Presión de combustible menor de 69 kPa [10 psi]?
 | PASO 3B. Revisar la precisión del sensor de presión de combustible con el motor funcionando. | ¿Lecturas de presión de combustible dentro de 69 kPa [10 psi]?
PASO 4. | Revisar por operación apropiada del circuito de la válvula de cierre de combustible. |
 | PASO 4A. Revisar por operación apropiada del circuito de la válvula de cierre de combustible. | ¿Está disponible voltaje en la válvula de cierre de combustible mayor de 11 VCD con el interruptor de llave conectado, y menor de 0.5 VCD con el interruptor de llave desconectado?
PASO 5. | Revisar el disco actuador de la válvula de cierre del combustible. |
 | PASO 5A. Revisar el disco actuador de la válvula de cierre del combustible. | ¿Desechos o daño encontrado en el disco de la válvula, asiento de válvula, o disco actuador?
PASO 6. | Borrar los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 257 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar el estado de la falla.

Paso Asistido 1A - Revisar por Código de Falla 255 activo o altos conteos inactivos.

Condiciones

  • Todos los componentes conectados.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 255 activo?
SÍ | NO
No Reparación | No Reparación

Consulte el Código de Falla 255

Ir a 2A

Paso Asistido 2 - Revisar por cables extra.

Paso Asistido 2A - Revise por cables extra conectados al solenoide de la válvula de cierre del combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar por cables extra.

  • Revise por cables extra conectados al solenoide de la válvula de cierre del combustible.

¿Cables extra?
SÍ NO

Quite los cables extra conectados al solenoide de la válvula de cierre de combustible.

 No Reparación

Ir a 6A

Ir a 3A

Paso Asistido 3 - Revise la precisión del sensor de presión de combustible.

Paso Asistido 3A - Revisar la precisión del sensor de presión de combustible con el interruptor de llave conectado.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la manguera transparente y válvula de cierre usada normalmente para revisar por aire en el combustible, hacia la conexión del Compuchek™ del riel. Consulte Procedimiento 006-003. Coloque el extremo abierto en un recipiente conveniente, limpio y abra totalmente la válvula de cierre en la manguera.
  • Remueva la manguera transparente y la válvula de cierre, que se usan normalmente para revisar por aire en el combustible.
  • Conectar el indicador de presión de combustible al adaptador Compuchek™ en el IFSM.
  • Desconecte el conector de 2 pines en la bomba de levante del combustible
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la precisión del sensor de presión de combustible.

  • Verifique que la lectura del indicador de presión de combustible y la lectura de presión de combustible de la herramienta electrónica de servicio INSITE™ son ambas menores de 69 kPa [10 psi].

¿Presión de combustible menor de 69 kPa [10 psi]?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la precisión del sensor de presión de combustible con el motor funcionando.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar el indicador de presión de combustible al adaptador Compuchek™ en el IFSM.
  • Todos los componentes conectados.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la precisión de la presión del combustible.

  • Arrancar el motor.
  • Permita que opere en ralentí para que se estabilice.
  • Verifique la presión de la bomba cumpla la especificación: mayor de 1448 kPa [210 psi] en ralentí.
  • Verifique que la diferencia entre la lectura del indicador de presión de combustible y la lectura de presión de combustible de la herramienta electrónica de servicio INSITE™ es menor de 69 kPa [10 psi].

¿Están las lecturas de presión del combustible dentro de 69 kPa [10 psi]?
SÍ NO
No Reparación

Reemplace el sensor de presión de combustible.

Consultar Procedimiento 019-115 en la Sección 19.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revisar por operación apropiada del circuito de la válvula de cierre de combustible.

Paso Asistido 4A - Revisar por operación apropiada del circuito de la válvula de cierre de combustible.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Revisar la operación del circuito de la válvula de cierre del combustible.

  • Verifique que el voltaje disponible en la válvula de cierre de combustible es mayor de 11 VCD.
  • Desconecte el interruptor de llave.
  • Verifique que el voltaje disponible en la válvula de cierre de combustible es menor de 0.5 VCD.

¿Está disponible voltaje en la válvula de cierre de combustible mayor de 11 VCD con el interruptor de llave conectado, y menor de 0.5 VCD con el interruptor de llave desconectado?

SÍ NO
No Reparación

Consulte el Paso 3A en el Árbol de Diagnósticos 16-t02-1001a (Árbol de Diagnósticos de Desempeño del Motor - ISX con CM871), en la Sección TT, para diagnosticar el circuito de la válvula de cierre de combustible.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el disco actuador de la válvula de cierre del combustible.

Paso Asistido 5A - Revisar el disco actuador de la válvula de cierre del combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Remover el solenoide de la válvula de cierre del combustible, disco de válvula, asiento de válvula, y disco actuador.

Acción

Revisar el disco actuador de la válvula de cierre del combustible.

  • Revise el alojamiento, disco de válvula, asiento de válvula, y disco actuador por suciedad, desechos, partes metálicas, separación de la unión, corrosión, grietas, o desgaste.

¿Desechos o daño encontrado en el disco de la válvula, asiento de válvula, o disco actuador?
SÍ NO

Reemplace el componente dañado de la válvula de cierre del combustible. Consultar Procedimiento 019-050 en la Sección 19.

Ensamble la válvula de cierre de combustible.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borrar los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Desconecte el interruptor de llave por 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 257 esté inactivo.

¿Código de Falla 257 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borrar los códigos de falla inactivos

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla borrados?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas

Ultima Modificación: 13-OCT.-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 263 inactivo?
PASO 2. | Revisar el sensor de temperatura del combustible del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del combustible del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del sensor. | ¿180 a 160k ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 263 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del circuito. | ¿Código de Falla 265 activo y Código de Falla 263 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 263 inactivo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 263 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 263 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del combustible del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del combustible del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del combustible del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura de combustible del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del combustible del motor del arnés del motor.

Acción

Revisar la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del combustible del motor y el pin de RETORNO del sensor de temperatura del combustible del motor, en el sensor de temperatura del combustible del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿180 ohms a 160k ohms?
SÍ NO
No Reparación

Reemplace el sensor de temperatura del combustible del motor.

Consultar Procedimiento 019-119 (Sensor de Temperatura de Combustible del Motor) en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura del combustible del motor al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 263 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura del combustible del motor y el pin de RETORNO del sensor de temperatura del combustible del motor, en el conector del ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Código de Falla 265 activo y Código de Falla 263 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM.Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del combustible del motor del arnés del motor.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura del combustible del motor del conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura del combustible del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del combustible del motor del arnés del motor.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del combustible del motor del conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura del combustible del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del combustible del motor del arnés del motor.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del combustible del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 263 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 263 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3164596 - punta de prueba macho Framatome Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 265 inactivo?
PASO 2. | Revisar el sensor de temperatura del combustible del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del combustible del motor y del conector. | ¿Pines sucios y dañados?
 | PASO 2B. Revise la respuesta del circuito. | Código de Falla 263 activo y Código de Falla 265 inactivo.
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 265 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Sucios o dañados?
 | PASO 3B. Revise la respuesta del circuito. | Código de Falla 263 activo y Código de Falla 265 inactivo.
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Más de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 265 inactivo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 265 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 265 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del combustible del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del combustible del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del combustible del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura de combustible del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del combustible del motor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 263 activo y Código de Falla 265 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura del combustible del motor al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 265 activo?
SÍ NO

Reemplace el sensor de temperatura del combustible del motor.

Consultar Procedimiento 019-119 (Sensor de Temperatura de Combustible del Motor) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 263 activo y Código de Falla 265 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM.Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del combustible del motor del arnés del motor.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del combustible del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del combustible del motor del arnés del motor.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del combustible del motor en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 265 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 265 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Está activo el Código de Falla 285?
PASO 3. | Revisar la VECU del OEM y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 3A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939. | ¿50 ohmios a 70 ohmios?
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Revise los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM. | ¿50 ohmios a 70 ohmios?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos J1939 del ECM. | ¿Más de 100 kohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 285 inactivo?
PASO 6. | Borrar el código de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 285 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 285?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Paso Asistido 3 - Revisar la VECU del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 3A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de Datos J1939 hacia el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use los Datos de Falla Multiplexados SAE J1939 en la herramienta electrónica de servicio INSITE™, localizados en datos Avanzados del ECM, para determinar cual componente multiplexado está causando la falla.

Si la columna de estado indica "Activo" para un componente multiplexado, revise que la activación y direcciones fuente del componente multiplexado en el ECM del motor correspondan a la activación y direcciones fuente del componente multiplexado en la VECU del OEM. Estos componentes pueden encontrarse bajo Multiplexión SAE J1939 en Características y Parámetros.

Nota: Consultar Diagnóstico de Fallas de Multiplexión, Boletín 4021378, para información específica de configuración para multiplexión, para varios OEMs. Si el OEM no está listado en el boletín, será necesario contactar al OEM para información específica para multiplexión.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM del motor Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos de servicio.

Paso Asistido 4A - Inspeccionar los pines del arnés del enlace de datos de servicio y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de Datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de Datos SAE J1939 y el cable (-) del enlace de Datos SAE J1939, en el conector del enlace de datos de servicio.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) y un Diagrama de Cableado en la Sección 19.

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de Datos J1939.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revise el arnés del OEM

Paso Asistido 5A - Revise los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del ECM en el arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de Datos J1939.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de Datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de Datos SAE J1939 y el cable (-) del enlace de Datos SAE J1939, en la conexión apropiada del OEM para el ECM de Cummins®, en el conector del arnés del enlace de Datos J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) y un Diagrama de Cableado en la Sección 19.

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de Datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el cable (+) del enlace de Datos SAE J1939 y el cable (-) del enlace de Datos SAE J1939 en la conexión del OEM para el ECM de Cummins®, con todos los otros pines en el conector del OEM.

Nota: Haga caso omiso de cualquier resistencia entre 50 y 70 ohms entre los pines (+) del enlace de Datos SAE J1939 y (-) del enlace de Datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) y un Diagrama de Cableado en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 285 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Un problema de comunicación entre el ECM y el enlace de datos, o un ECM o calibración dañados está causando el código de falla.

Ir a 6A

El árbol apropiado del síntoma No Comunicación con el ECM

Paso Asistido 6 - Borrar el código de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 285 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Está activo el Código de Falla 287?
PASO 2. | Revisar la VECU del OEM y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 2A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la VECU del OEM?
PASO 3. | Monitorear los parámetros del acelerador con la herramienta electrónica de servicio INSITE™. |
 | PASO 3A. Determine si los parámetros del acelerador los está recibiendo apropiadamente el ECM del motor. | ¿Muestra liberado el parámetro Estado del Acelerador/Validación de Ralentí, y muestra un valor de cero el parámetro Por Ciento de Acelerador?
 | PASO 3B. Determine si los parámetros del acelerador los está recibiendo apropiadamente el ECM del motor. | ¿Muestra oprimido el parámetro Estado del Acelerador/Validación de Ralentí, y muestra un valor mayor de cero el parámetro Por Ciento de Acelerador?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 287 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 287 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Paso Asistido 2 - Revisar la VECU del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 2A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la configuración de multiplexión apropiada.

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

¿Corresponde la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la VECU del OEM?
SÍ NO
No Reparación

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Monitorear los parámetros del acelerador con la herramienta electrónica de servicio INSITE™.

Paso Asistido 3A - Determine si los parámetros del acelerador los está recibiendo apropiadamente el ECM del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Asegurar que el acelerador está en la posición de liberado.

Acción

Monitoree los siguientes parámetros en el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™:

  • Por Ciento de Acelerador
  • Estado del Acelerador/Validación de Ralentí

Nota: Los parámetros a monitorear pueden posiblemente no aparecer exactamente en la herramienta electrónica de servicio como se listaron arriba.

Cuando el acelerador está liberado, el parámetro Estado del Acelerador/Validación de Ralentí debe mostrar "liberado" y el parámetro Por Ciento de Acelerador debe mostrar un valor de cero.

¿Muestra liberado el parámetro Estado del Acelerador/Validación de Ralentí, y muestra un valor de cero el parámetro Por Ciento de Acelerador?

SÍ NO
No Reparación

Hay un problema del OEM con el acelerador o el interruptor de validación de ralentí o con la VECU del OEM.

  • Consulte al OEM apropiado por más instrucciones.
  • Consulte el Procedimiento 019-054 (Interruptor de Validación de Ralentí) en la Sección 19.
  • Consultar Procedimiento 019-085 (Sensor de Posición del Pedal o Palanca del Acelerador) en la Sección 19..

Ir a 3B

Ir a 4A

Paso Asistido 3B - Determine si los parámetros del acelerador los está recibiendo apropiadamente el ECM del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Asegurar que el acelerador está en la posición de oprimido.

Acción

Monitoree los siguientes parámetros en el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™:

  • Por Ciento de Acelerador
  • Estado del Acelerador/Validación de Ralentí

Cuando el acelerador está oprimido, el parámetro Estado del Acelerador/Validación de Ralentí debe mostrar "oprimido" y el parámetro Por Ciento de Acelerador debe mostrar un valor mayor de cero.

¿Muestra oprimido el parámetro Estado del Acelerador/Validación de Ralentí, y muestra un valor mayor de cero el parámetro Por Ciento de Acelerador?

SÍ NO
No Reparación

Hay un problema del OEM con el interruptor de validación de ralentí o con el acelerador o con la VECU del OEM.

  • Consulte al OEM apropiado por más instrucciones.
  • Consulte el Procedimiento 019-054 (Interruptor de Validación de Ralentí) en la Sección 19.
  • Consultar Procedimiento 019-085 (Sensor de Posición del Pedal o Palanca del Acelerador) en la Sección 19..

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 287 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Está activo el Código de Falla 288?
PASO 2. | Revisar la VECU del OEM y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 2A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la VECU del OEM?
PASO 3. | Monitorear los parámetros del acelerador remoto con la herramienta electrónica de servicio INSITE™. |
 | PASO 3A. Determinar si los parámetros del interruptor del acelerador remoto y/o acelerador remoto están siendo recibidos apropiadamente por el ECM del motor. | ¿Muestra ON (activado) el parámetro Interruptor del Acelerador Remoto, y muestra un valor de cero el parámetro Por Ciento de Acelerador?
 | PASO 3B. Determinar si los parámetros del interruptor del acelerador remoto y/o acelerador remoto están siendo recibidos apropiadamente por el ECM del motor. | ¿Muestra ON (activado) el parámetro Interruptor del Acelerador Remoto, y muestra un valor mayor de cero el parámetro Por Ciento de Acelerador?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 288 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 288 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Paso Asistido 2 - Revisar la VECU del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 2A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos SAE J1939 para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la configuración de multiplexión apropiada.

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

¿Corresponde la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la VECU del OEM?
SÍ NO
No Reparación

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Monitorear los parámetros del acelerador remoto con la herramienta electrónica de servicio INSITE™.

Paso Asistido 3A - Determinar si los parámetros del interruptor del acelerador remoto y/o acelerador remoto están siendo recibidos apropiadamente por el ECM del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Asegurar que el interruptor del acelerador remoto esté en ON (activado) y que el acelerador remoto esté en la posición de liberado.

Acción

Monitoree los siguientes parámetros en el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™:

  • Por Ciento de Acelerador
  • Estado del Acelerador Remoto/Validación de Ralentí

NOTA: Los parámetros a monitorear pueden posiblemente no aparecer exactamente en la herramienta electrónica de servicio como se listaron arriba.

Cuando el acelerador remoto está liberado, el parámetro Interruptor del Acelerador Remoto debe mostrar ON y el parámetro Por Ciento de Acelerador debe mostrar un valor de cero.

¿Muestra ON (activado) el parámetro Interruptor del Acelerador Remoto, y muestra un valor de cero el parámetro Por Ciento de Acelerador?

SÍ NO
No Reparación

Hay un problema del OEM con el interruptor del acelerador remoto, el acelerador remoto, o con la VECU del OEM.

Consulte al OEM apropiado por más instrucciones.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Determinar si los parámetros del interruptor del acelerador remoto y/o acelerador remoto están siendo recibidos apropiadamente por el ECM del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Asegurar que el interruptor del acelerador remoto esté en ON (activado) y que el acelerador remoto esté en la posición de oprimido.

Acción

Monitoree los siguientes parámetros en el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™:

  • Por Ciento de Acelerador
  • Estado del Interruptor del Acelerador Remoto

Nota: Los parámetros a monitorear pueden posiblemente no aparecer exactamente en la herramienta electrónica de servicio como se mostraron arriba.

Cuando el acelerador remoto está oprimido, el parámetro Interruptor del Acelerador Remoto debe mostrar ON y el parámetro Por Ciento de Acelerador debe mostrar un valor mayor de cero.

¿Muestra ON (activado) el parámetro Interruptor del Acelerador Remoto, y muestra un valor mayor de cero el parámetro Por Ciento de Acelerador?

SÍ NO
No Reparación

Hay un problema del OEM con el interruptor del acelerador remoto, o con el acelerador remoto, o con la VECU del OEM.

Consulte al OEM apropiado por más instrucciones.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 288 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3164596 - punta de prueba macho Framatome Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por el Código de Falla 221 y el Código de Falla 222. | ¿Código de Falla 221 ó Código de Falla 222 activos?
PASO 2. | Revisar el sensor de presión barométrica y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión barométrica y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 222 activo?
 | PASO 2C. Revise la respuesta del circuito. | ¿Código de Falla 221 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del circuito. | ¿Código de Falla 222 activo?
 | PASO 3C. Revise la respuesta del circuito. | ¿Código de Falla 221 activo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Verifique la reparación. | Lectura de INSITE™ dentro de 102 mm Hg [4 pulg. Hg] de la presión barométrica local?
 | PASO 4B. Borrar los códigos de falla. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar por códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por el Código de Falla 221 y el Código de Falla 222.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 ó Código de Falla 222 activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión barométrica y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión barométrica y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura del múltiple de admisión del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión barométrica y el pin de SEÑAL de presión barométrica, en el conector del sensor de presión barométrica del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo?
SÍ NO

Se ha detectado un mal funcionamiento en rango del sensor de presión barométrica.

Reemplace el sensor de presión barométrica.

Consultar Procedimiento 019-004 (Sensor de Presión de Aire Barométrica) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de presión barométrica y el pin de SEÑAL de presión barométrica en el conector del ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verificar la reparación.

  • Inicie el Monitor/Registrador de Datos en INSITE™ Consulte el Procedimiento 018-028 (Presión Barométrica a la Altitud) en la Sección V para comparar la lectura de la herramienta electrónica de servicio INSITE™ para la Presión de Aire Barométrica con la presión barométrica local.

Lectura de INSITE™ dentro de 102 mm Hg [4 pulg. Hg] de la presión barométrica local?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borrar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borrar los códigos de falla.

  • Use la herramienta electrónica INSITE™, para borrar todos los códigos de falla activos e inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 351 activo?
PASO 2. | Revisar el inyector de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del inyector de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto en el solenoide del inyector. | 0.5 a 1.5 ohms?
 | PASO 2C. Revisar por un corto en el solenoide del inyector. | ¿Más de 100k ohms?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar el arnés del motor por un corto. | ¿Más de 100k ohms?
 | PASO 3D. Revisar por un corto con fuente de voltaje en el arnés del motor | ¿Menos de 1.5 VCD?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 311 inactivo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 311 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 351 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 351

Ir a 2A

Paso Asistido 2 - Revisar el inyector de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.
  • Desconectar el inyector de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.
  • Desconectar el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables del solenoide del inyector, del solenoide.

Acción

Revisar por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

0.5 a 1.5 ohms?
SÍ NO
No Reparación

Reemplace el inyector.

Consultar Procedimiento 006-026 (Inyector) en la Sección 6, en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.
  • Desconectar el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables del solenoide del inyector, del solenoide.

Acción

Revisar por un corto a tierra en el solenoide del inyector.

  • Mida la resistencia entre el pin (+) del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) del inyector y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Reemplace el inyector.

Consultar Procedimiento 006-026 (Inyector) en la Sección 6, en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el inyector al arnés del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del inyector y el pin de RETORNO en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el circuito abierto está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno.

  • Consultar Procedimiento 019-063 (Arnés de Actuadores Interno) en la Sección 19.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el inyector del arnés del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar el arnés del motor por un corto.

  • Mida la resistencia entre el pin de SEÑAL del inyector y todos los otros pines en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin de RETORNO del inyector y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el corto circuito está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno.

  • Consultar Procedimiento 019-063 (Arnés de Actuadores Interno) en la Sección 19.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto con fuente de voltaje en el arnés del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el inyector del arnés del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar el arnés del motor por un corto.

  • Mida la resistencia entre el pin de SEÑAL del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin de RETORNO del inyector y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el corto circuito está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno.

  • Consultar Procedimiento 019-063 (Arnés de Actuadores Interno) en la Sección 19.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 311 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 311 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 351 activo?
PASO 2. | Revisar el inyector de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del inyector de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto en el solenoide del inyector. | 0.5 a 1.5 ohms?
 | PASO 2C. Revisar por un corto en el solenoide del inyector. | ¿Más de 100k ohms?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar el arnés del motor por un corto. | ¿Más de 100k ohms?
 | PASO 3D. Revisar por un corto con fuente de voltaje en el arnés del motor | ¿Menos de 1.5 VCD?
 | PASO 3E. Revise por un código de falla inactivo | ¿Código de Falla 312 inactivo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 312 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 351 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 351

Ir a 2A

Paso Asistido 2 - Revisar el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.
  • Desconectar el inyector de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.
  • Desconectar el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables del solenoide del inyector, del solenoide.

Acción

Revisar por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

0.5 a 1.5 ohms?
SÍ NO
No Reparación

Reemplace el inyector.

Consultar Procedimiento 006-026 (Inyector) en la Sección 6, en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.
  • Desconectar el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables del solenoide del inyector, del solenoide.

Acción

Revisar por un corto a tierra en el solenoide del inyector.

  • Mida la resistencia entre el pin (+) del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) del inyector y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Reemplace el inyector.

Consultar Procedimiento 006-026 (Inyector) en la Sección 6, en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de actuadores interno.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el inyector al arnés del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del inyector y el pin de RETORNO en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el circuito abierto está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno.

  • Consultar Procedimiento 019-063 (Arnés de Actuadores Interno) en la Sección 19.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el inyector del arnés del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar el arnés del motor por un corto.

  • Mida la resistencia entre el pin de SEÑAL del inyector y todos los otros pines en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin de RETORNO del inyector y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el corto circuito está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno.

  • Consultar Procedimiento 019-063 (Arnés de Actuadores Interno) en la Sección 19.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto con fuente de voltaje en el arnés del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el inyector del arnés del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar el arnés del motor por un corto.

  • Mida la resistencia entre el pin de SEÑAL del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin de RETORNO del inyector y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el corto circuito está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno.

  • Consultar Procedimiento 019-063 (Arnés de Actuadores Interno) en la Sección 19.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 312 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 312 esté inactivo.

¿Código de Falla 312 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 351 activo?
PASO 2. | Revisar el inyector de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del inyector de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto en el solenoide del inyector. | 0.5 a 1.5 ohms?
 | PASO 2C. Revisar por un corto en el solenoide del inyector. | ¿Más de 100k ohms?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar el arnés del motor por un corto. | ¿Más de 100k ohms?
 | PASO 3D. Revisar por un corto con fuente de voltaje en el arnés del motor | ¿Menos de 1.5 VCD?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 311 inactivo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 311 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 351 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 351

Ir a 2A

Paso Asistido 2 - Revisar el inyector de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.
  • Desconectar el inyector de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.
  • Desconectar el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables del solenoide del inyector, del solenoide.

Acción

Revisar por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

0.5 a 1.5 ohms?
SÍ NO
No Reparación

Reemplace el inyector.

Consultar Procedimiento 006-026 (Inyector) en la Sección 6, en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.
  • Desconectar el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables del solenoide del inyector, del solenoide.

Acción

Revisar por un corto a tierra en el solenoide del inyector.

  • Mida la resistencia entre el pin (+) del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) del inyector y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Reemplace el inyector.

Consultar Procedimiento 006-026 (Inyector) en la Sección 6, en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el inyector al arnés del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del inyector y el pin de RETORNO en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el circuito abierto está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno.

  • Consultar Procedimiento 019-063 (Arnés de Actuadores Interno) en la Sección 19.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el inyector del arnés del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar el arnés del motor por un corto.

  • Mida la resistencia entre el pin de SEÑAL del inyector y todos los otros pines en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin de RETORNO del inyector y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el corto circuito está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno.

  • Consultar Procedimiento 019-063 (Arnés de Actuadores Interno) en la Sección 19.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto con fuente de voltaje en el arnés del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el inyector del arnés del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar el arnés del motor por un corto.

  • Mida la resistencia entre el pin de SEÑAL del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin de RETORNO del inyector y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el corto circuito está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno.

  • Consultar Procedimiento 019-063 (Arnés de Actuadores Interno) en la Sección 19.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 313 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 313 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 351 activo?
PASO 2. | Revisar el inyector de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del inyector de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto en el solenoide del inyector. | 0.5 a 1.5 ohms?
 | PASO 2C. Revisar por un corto en el solenoide del inyector. | ¿Más de 100k ohms?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar el arnés del motor por un corto. | ¿Más de 100k ohms?
 | PASO 3D. Revisar por un corto con fuente de voltaje en el arnés del motor | ¿Menos de 1.5 VCD?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 314 inactivo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 314 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 351 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 351

Ir a 2A

Paso Asistido 2 - Revisar el inyector de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.
  • Desconectar el inyector de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.
  • Desconectar el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables del solenoide del inyector, del solenoide.

Acción

Revisar por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

0.5 a 1.5 ohms?
SÍ NO
No Reparación

Reemplace el inyector.

Consultar Procedimiento 006-026 (Inyector) en la Sección 6, en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.
  • Desconectar el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables del solenoide del inyector, del solenoide.

Acción

Revisar por un corto a tierra en el solenoide del inyector.

  • Mida la resistencia entre el pin (+) del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) del inyector y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Reemplace el inyector.

Consultar Procedimiento 006-026 (Inyector) en la Sección 6, en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el inyector al arnés del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del inyector y el pin de RETORNO en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el circuito abierto está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno.

  • Consultar Procedimiento 019-063 (Arnés de Actuadores Interno) en la Sección 19.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el inyector del arnés del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar el arnés del motor por un corto.

  • Mida la resistencia entre el pin de SEÑAL del inyector y todos los otros pines en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin de RETORNO del inyector y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el corto circuito está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno.

  • Consultar Procedimiento 019-063 (Arnés de Actuadores Interno) en la Sección 19.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto con fuente de voltaje en el arnés del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el inyector del arnés del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar el arnés del motor por un corto.

  • Mida la resistencia entre el pin de SEÑAL del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin de RETORNO del inyector y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el corto circuito está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno.

  • Consultar Procedimiento 019-063 (Arnés de Actuadores Interno) en la Sección 19.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 314 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 314 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 351 activo?
PASO 2. | Revisar el inyector de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del inyector de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto en el solenoide del inyector. | 0.5 a 1.5 ohms?
 | PASO 2C. Revisar por un corto en el solenoide del inyector. | ¿Más de 100k ohms?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar el arnés del motor por un corto. | ¿Más de 100k ohms?
 | PASO 3D. Revisar por un corto con fuente de voltaje en el arnés del motor | ¿Menos de 1.5 VCD?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 311 inactivo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 311 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 351 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 351

Ir a 2A

Paso Asistido 2 - Revisar el inyector de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del inyector de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.
  • Desconectar el inyector de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.
  • Desconectar el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables del solenoide del inyector, del solenoide.

Acción

Revisar por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

0.5 a 1.5 ohms?
SÍ NO
No Reparación

Reemplace el inyector.

Consultar Procedimiento 006-026 (Inyector) en la Sección 6, en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.
  • Desconectar el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables del solenoide del inyector, del solenoide.

Acción

Revisar por un corto a tierra en el solenoide del inyector.

  • Mida la resistencia entre el pin (+) del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) del inyector y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Reemplace el inyector.

Consultar Procedimiento 006-026 (Inyector) en la Sección 6, en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el inyector al arnés del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del inyector y el pin de RETORNO en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el circuito abierto está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno.

  • Consultar Procedimiento 019-063 (Arnés de Actuadores Interno) en la Sección 19.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el inyector del arnés del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar el arnés del motor por un corto.

  • Mida la resistencia entre el pin de SEÑAL del inyector y todos los otros pines en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin de RETORNO del inyector y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el corto circuito está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno.

  • Consultar Procedimiento 019-063 (Arnés de Actuadores Interno) en la Sección 19.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto con fuente de voltaje en el arnés del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el inyector del arnés del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar el arnés del motor por un corto.

  • Mida la resistencia entre el pin de SEÑAL del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin de RETORNO del inyector y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el corto circuito está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno.

  • Consultar Procedimiento 019-063 (Arnés de Actuadores Interno) en la Sección 19.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 315 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 315 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; No. de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack No. de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la batería y conexiones del reloj de tiempo real. |
 | PASO 1A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar el voltaje de batería del reloj de tiempo real en el conector del arnés del ECM. | ¿Entre 3.3 y 3.6 VCD?
 | PASO 1B-1. Inspeccionar los pines del conector de la batería del reloj de tiempo real y del arnés del motor. |
 | PASO 1B-2. Revisar el voltaje de la batería del reloj de tiempo real en el conector del módulo de batería. |
PASO 2. | Revisar el arnés del módulo de la batería. |
 | PASO 2A. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2B. Revisar el arnés del motor por un corto. | ¿Más de 100k ohms?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Más de 100k ohms?
PASO 3. | Borrar los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 319 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar la batería y conexiones del reloj de tiempo real.

Paso Asistido 1A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del arnés de sensores.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar el voltaje de batería del reloj de tiempo real en el conector del arnés del ECM.

Condiciones

  • Motor equipado con batería opcional del reloj de tiempo real.
  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revise el voltaje de la batería del reloj de tiempo real.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de batería del reloj de tiempo real y el pin de RETORNO (-) de batería del reloj de tiempo real, en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Entre 3.3 y 3.6 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 1B-1

Paso Asistido 1B-1 - Inspeccionar los pines del conector de la batería del reloj de tiempo real y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la batería del reloj de tiempo real del arnés del motor.

Acción

Inspeccione los pines del conector de la batería del reloj de tiempo real y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Repare o reemplace la batería del reloj de tiempo real o el arnés del motor.

Consulte el Procedimiento 019-311 (Respaldo de Batería del Reloj de Tiempo Real) en la Sección 19. Consultar También Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B-2

Paso Asistido 1B-2 - Revisar el voltaje de la batería del reloj de tiempo real en el conector del módulo de batería.

Condiciones

  • Motor equipado con batería opcional del reloj de tiempo real.
  • Desconecte el interruptor de llave.
  • Desconectar la batería del reloj de tiempo real del arnés del motor.

Acción

Revise el voltaje de la batería del reloj de tiempo real.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de batería del reloj de tiempo real y el pin de RETORNO (-) de batería del reloj de tiempo real, en el conector de la batería del reloj de tiempo real.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Entre 3.3 y 3.6 VCD?
SÍ NO
No Reparación

Reemplace la batería del reloj de tiempo real.

Consulte el Procedimiento 019-311 (Respaldo de Batería del Reloj de Tiempo Real) en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del módulo de la batería.

Paso Asistido 2A - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Mida la siguiente resistencia:

  • La resistencia entre el pin de ALIMENTACIÓN de batería del reloj de tiempo real en el conector de batería del arnés del motor y el pin de ALIMENTACIÓN de batería del reloj de tiempo real en el conector del arnés del ECM
  • La resistencia entre el pin de RETORNO (-) de batería del reloj de tiempo real en el conector de batería del arnés del motor y el pin de RETORNO (-) de batería del reloj de tiempo real en el conector del arnés del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar la batería del reloj de tiempo real del arnés del motor.

Acción

Revise por un corto.

  • Usando un multímetro, mida la resistencia del pin de ALIMENTACIÓN de batería del reloj de tiempo real en el conector del ECM del arnés del motor, a todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar la batería del reloj de tiempo real del arnés del motor.

Acción

Revise por un corto.

  • Usando un multímetro, mida la resistencia del pin de ALIMENTACIÓN de batería del reloj de tiempo real en el conector del ECM del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para ajustar el reloj de tiempo real a la fecha y hora correctas.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 319 esté inactivo.

¿Código de Falla 319 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:No. de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 351 inactivo?
PASO 2. | Revisar el inyector de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del inyector de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto en el solenoide del inyector. | ¿La resistencia del inyector es de 0.5 a 1.5 ohmios?
 | PASO 2C. Revisar por un corto en el solenoide del inyector. | ¿Más de 100 kohmios?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar el arnés del motor por un corto. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un corto con fuente de voltaje en el arnés del motor | ¿Menos de 1.5 VCD?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 321 inactivo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 321 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 351 inactivo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 351

Ir a 2A

Paso Asistido 2 - Revisar el inyector de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del inyector de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.
  • Desconectar el inyector de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del inyector de combustible del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.
  • Desconectar el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables del solenoide del inyector, del solenoide.

Acción

Revisar por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿La resistencia del inyector es de 0.5 a 1.5 ohmios?
SÍ NO
No Reparación

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6, en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.
  • Desconectar el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables del solenoide del inyector, del solenoide.

Acción

Revisar por un corto a tierra en el solenoide del inyector.

  • Mida la resistencia entre el pin (+) del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) del inyector y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector.

Consultar Procedimiento 006-026 (Inyector) en la Sección 6, en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el inyector al arnés del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del inyector y el pin de RETORNO en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el circuito abierto está en el arnés interno dentro de la carcasa de balancines o en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el inyector del arnés del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar el arnés del motor por un corto.

  • Mida la resistencia entre el pin de SEÑAL del inyector y todos los otros pines en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin de RETORNO del inyector y todos los otros pines en el conector del ECM del arnés del motor.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el corto está en el arnés interno que se halla dentro de la carcasa de balancines, o en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto con fuente de voltaje en el arnés del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el inyector del arnés del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar el arnés del motor por un corto.

  • Mida la resistencia entre el pin de SEÑAL del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin de RETORNO del inyector y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique el conector pasante de la carcasa de balancines. Determine si el corto está en el arnés interno que se halla dentro de la carcasa de balancines, o en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 321 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 321 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


CÓDIGO DE FALLA 322 - Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 351 activo?
PASO 2. | Revise el inyector de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios, flojos o dañados?
 | PASO 2B. Revise si hay una falla de circuito en el solenoide del inyector y el circuito. | ¿Resistencia del inyector y el circuito de 0.5 a 2.5 ohmios?
 | PASO 2C. Revise si hay una falla de circuito en el solenoide del inyector y el circuito. | ¿La resistencia medida en el Paso 2B fue menos de 0.5 ohmios?
PASO 3. | Revise si hay un corto circuito en el solenoide del inyector y en el circuito. |
 | PASO 3A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios, flojos o dañados?
 | PASO 3B. Revise por un corto en el solenoide del inyector. | ¿Resistencia del solenoide del inyector menor de 0.5 ohmios?
 | PASO 3C. Revise el arnés del motor por un corto. | ¿La resistencia es mayor de 100k ohms?
 | PASO 3D. Revise el arnés del motor por un corto a tierra. | ¿La resistencia es mayor de 100k ohms?
PASO 4. | Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito. |
 | PASO 4A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios, flojos o dañados?
 | PASO 4B. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector. | ¿Resistencia del solenoide del inyector mayor de 1.5 ohmios?
 | PASO 4C. Revise si hay alta resistencia o un circuito abierto en el arnés del motor. | ¿Resistencia del circuito mayor de 1 ohmio?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 351 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 351

Ir a 2A

Paso Asistido 2 - Revise el inyector de combustible y el circuito.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

  • Mida la resistencia entre los pines 11 y 1 en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del inyector y el circuito de 0.5 a 2.5 ohmios?
SÍ NO

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Use la medición de la resistencia del Paso 2B.

¿La resistencia medida en el Paso 2B fue menos de 0.5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise si hay un corto circuito en el solenoide del inyector y en el circuito.

Paso Asistido 3A - Inspeccione los pines del inyector de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 003-011 en la Sección 3.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector de combustible de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector en el arnés del motor o en el conector del inyector de combustible.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 003-011 en la Sección 3.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del solenoide del inyector menor de 0.5 ohmios?
SÍ NO

Reemplace el inyector.

Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 5A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector y los demás pines en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector y los demás pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿La resistencia es mayor de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto a tierra.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector a la tierra del bloque del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector a la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿La resistencia es mayor de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito.

Paso Asistido 4A - Inspeccione los pines del inyector de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 003-011 en la Sección 3.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un circuito abierto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del solenoide del inyector mayor de 1.5 ohmios?
SÍ NO

Reemplace el inyector.

Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781.Consultar Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 5A

Ir a 4C

Paso Asistido 4C - Revise si hay alta resistencia o un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector y el pin 11 en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector y el pin 1 en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del circuito mayor de 1 ohmio?
SÍ NO

Se ha detectado un circuito abierto o alta resistencia en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-AGOSTO-2014


CÓDIGO DE FALLA 323 - Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP®/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 351 activo?
PASO 2. | Revise el inyector de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios, flojos o dañados?
 | PASO 2B. Revise si hay una falla de circuito en el solenoide del inyector y el circuito. | ¿Resistencia del inyector y el circuito de 0.5 a 2.5 ohmios?
 | PASO 2C. Revise si hay una falla de circuito en el solenoide del inyector y el circuito. | ¿La resistencia medida en el Paso 2B fue menos de 0.5 ohmios?
PASO 3. | Revise si hay un corto circuito en el solenoide del inyector y en el circuito. |
 | PASO 3A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios, flojos o dañados?
 | PASO 3B. Revise por un corto en el solenoide del inyector. | ¿Resistencia del solenoide del inyector menor de 0.5 ohmios?
 | PASO 3C. Revise el arnés del motor por un corto. | ¿La resistencia es mayor de 100k ohms?
 | PASO 3D. Revise el arnés del motor por un corto a tierra. | ¿Resistencia mayor de 100k ohms?
PASO 4. | Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito. |
 | PASO 4A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios, flojos o dañados?
 | PASO 4B. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector. | ¿Resistencia del solenoide del inyector mayor de 1.5 ohmios?
 | PASO 4C. Revise si hay alta resistencia o un circuito abierto en el arnés del motor. | ¿Resistencia del circuito mayor de 1 ohmio?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 351 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 351

Ir a 2A

Paso Asistido 2 - Revise el inyector de combustible y el circuito.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

  • Mida la resistencia entre los pines 8 y 9 en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del inyector y el circuito de 0.5 a 2.5 ohmios?
SÍ NO

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Use la medición de la resistencia del Paso 2B.

¿La resistencia medida en el Paso 2B fue menos de 0.5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise si hay un corto circuito en el solenoide del inyector y en el circuito.

Paso Asistido 3A - Inspeccione los pines del inyector de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781.Consultar Procedimiento 003-011 en la Sección 3.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector de combustible de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector en el arnés del motor o en el conector del inyector de combustible.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 003-011 en la Sección 3.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del solenoide del inyector menor de 0.5 ohmios?
SÍ NO

Reemplace el inyector.

Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 5A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector y los demás pines en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector y los demás pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿La resistencia es mayor de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto a tierra.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector a la tierra del bloque del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector a la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia mayor de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito.

Paso Asistido 4A - Inspeccione los pines del inyector de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781.Consultar Procedimiento 003-011 en la Sección 3.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un circuito abierto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del solenoide del inyector mayor de 1.5 ohmios?
SÍ NO

Reemplace el inyector.

Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781.Consultar Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 5A

Ir a 4C

Paso Asistido 4C - Revise si hay alta resistencia o un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector y el pin 8 en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector y el pin 9 en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del circuito mayor de 1 ohmio?
SÍ NO

Se ha detectado un circuito abierto o alta resistencia en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-AGOSTO-2014


CÓDIGO DE FALLA 324 - Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP®/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 351 activo?
PASO 2. | Revise el inyector de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios, flojos o dañados?
 | PASO 2B. Revise si hay una falla de circuito en el solenoide del inyector y el circuito. | ¿Resistencia del inyector y el circuito de 0.5 a 2.5 ohmios?
 | PASO 2C. Revise si hay una falla de circuito en el solenoide del inyector y el circuito. | ¿La resistencia medida en el Paso 2B fue menos de 0.5 ohmios?
PASO 3. | Revise si hay un corto circuito en el solenoide del inyector y en el circuito. |
 | PASO 3A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios, flojos o dañados?
 | PASO 3B. Revise por un corto en el solenoide del inyector. | ¿Resistencia del solenoide del inyector menor de 0.5 ohmios?
 | PASO 3C. Revise el arnés del motor por un corto. | ¿La resistencia es mayor de 100k ohms?
 | PASO 3D. Revise el arnés del motor por un corto a tierra. | ¿Resistencia mayor de 100k ohms?
PASO 4. | Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito. |
 | PASO 4A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios, flojos o dañados?
 | PASO 4B. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector. | ¿Resistencia del solenoide del inyector mayor de 1.5 ohmios?
 | PASO 4C. Revise si hay alta resistencia o un circuito abierto en el arnés del motor. | ¿Resistencia del circuito mayor de 1 ohmio?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise la calibración del ECM y borre los códigos de falla. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 351 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 351

Ir a 2A

Paso Asistido 2 - Revise el inyector de combustible y el circuito.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

  • Mida la resistencia entre los pines 5 y 4 en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del inyector y el circuito de 0.5 a 2.5 ohmios?
SÍ NO

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Use la medición de la resistencia del Paso 2B.

¿La resistencia medida en el Paso 2B fue menos de 0.5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise si hay un corto circuito en el solenoide del inyector y en el circuito.

Paso Asistido 3A - Inspeccione los pines del inyector de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 003-011 en la Sección 3.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector de combustible de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector en el arnés del motor o en el conector del inyector de combustible.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 003-011 en la Sección 3.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del solenoide del inyector menor de 0.5 ohmios?
SÍ NO

Reemplace el inyector.

Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781.Consultar Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 5A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector y los demás pines en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector y los demás pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿La resistencia es mayor de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto a tierra.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector a la tierra del bloque del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector a la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia mayor de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito.

Paso Asistido 4A - Inspeccione los pines del inyector de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 003-011 en la Sección 3.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un circuito abierto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del solenoide del inyector mayor de 1.5 ohmios?
SÍ NO

Reemplace el inyector.

Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781.Consultar Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 5A

Ir a 4C

Paso Asistido 4C - Revise si hay alta resistencia o un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector y el pin 5 en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector y el pin 4 en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del circuito mayor de 1 ohmio?
SÍ NO

Se ha detectado un circuito abierto o alta resistencia en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 19-AGOSTO-2014


CÓDIGO DE FALLA 325 - Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP®/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 351 activo?
PASO 2. | Revise el inyector de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios, flojos o dañados?
 | PASO 2B. Revise si hay una falla de circuito en el solenoide del inyector y el circuito. | ¿Resistencia del inyector y el circuito de 0.5 a 2.5 ohmios?
 | PASO 2C. Revise si hay una falla de circuito en el solenoide del inyector y el circuito. | ¿La resistencia medida en el Paso 2B fue menos de 0.5 ohmios?
PASO 3. | Revise si hay un corto circuito en el solenoide del inyector y en el circuito. |
 | PASO 3A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios, flojos o dañados?
 | PASO 3B. Revise por un corto en el solenoide del inyector. | ¿Resistencia del solenoide del inyector menor de 0.5 ohmios?
 | PASO 3C. Revise el arnés del motor por un corto. | ¿La resistencia es mayor de 100k ohms?
 | PASO 3D. Revise el arnés del motor por un corto a tierra. | ¿Resistencia mayor de 100k ohms?
PASO 4. | Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito. |
 | PASO 4A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios, flojos o dañados?
 | PASO 4B. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector. | ¿Resistencia del solenoide del inyector mayor de 1.5 ohmios?
 | PASO 4C. Revise si hay alta resistencia o un circuito abierto en el arnés del motor. | ¿Resistencia del circuito mayor de 1 ohmio?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 351 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 351

Ir a 2A

Paso Asistido 2 - Revise el inyector de combustible y el circuito.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Vea el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

  • Mida la resistencia entre los pines 10 y 20 en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Vea el siguiente procedimiento para obtener las técnicas generales para medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del inyector y el circuito de 0.5 a 2.5 ohmios?
SÍ NO

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Use la medición de la resistencia del Paso 2B.

¿La resistencia medida en el Paso 2B fue menos de 0.5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise si hay un corto circuito en el solenoide del inyector y en el circuito.

Paso Asistido 3A - Inspeccione los pines del inyector de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Vea el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 003-011 en la Sección 3.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector de combustible de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, vea el siguiente procedimiento. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector en el arnés del motor o en el conector del inyector de combustible.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Vea el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 003-011 en la Sección 3.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Vea lo siguiente para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del solenoide del inyector menor de 0.5 ohmios?
SÍ NO

Reemplace el inyector.

Vea el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.Consultar Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 5A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector y los demás pines en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector y los demás pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿La resistencia es mayor de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto a tierra.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector a la tierra del bloque del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector a la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Vea el siguiente procedimiento para obtener las técnicas generales para medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia mayor de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito.

Paso Asistido 4A - Inspeccione los pines del inyector de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Vea el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Vea el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 003-011 en la Sección 3.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un circuito abierto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del solenoide del inyector mayor de 1.5 ohmios?
SÍ NO

Reemplace el inyector.

Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781.Consultar Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 5A

Ir a 4C

Paso Asistido 4C - Revise si hay alta resistencia o un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector y el pin 10 en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector y el pin 20 en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del circuito mayor de 1 ohmio?
SÍ NO

Se ha detectado un circuito abierto o alta resistencia en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 19-AGOSTO-2014


CÓDIGO DE FALLA 331 - Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP®/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 351 activo?
PASO 2. | Revise el inyector de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios, flojos o dañados?
 | PASO 2B. Revise si hay una falla de circuito en el solenoide del inyector y el circuito. | ¿Resistencia del inyector y el circuito de 0.5 a 2.5 ohmios?
 | PASO 2C. Revise si hay una falla de circuito en el solenoide del inyector y el circuito. | ¿La resistencia medida en el Paso 2B fue menos de 0.5 ohmios?
PASO 3. | Revise si hay un corto circuito en el solenoide del inyector y en el circuito. |
 | PASO 3A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios, flojos o dañados?
 | PASO 3B. Revise por un corto en el solenoide del inyector. | ¿Resistencia del solenoide del inyector menor de 0.5 ohmios?
 | PASO 3C. Revise el arnés del motor por un corto. | ¿La resistencia es mayor de 100k ohms?
 | PASO 3D. Revise el arnés del motor por un corto a tierra. | ¿Resistencia mayor de 100k ohms?
PASO 4. | Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito. |
 | PASO 4A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios, flojos o dañados?
 | PASO 4B. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector. | ¿Resistencia del solenoide del inyector mayor de 1.5 ohmios?
 | PASO 4C. Revise si hay alta resistencia o un circuito abierto en el arnés del motor. | ¿Resistencia del circuito mayor de 1 ohmio?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 331 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 351 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 351

Ir a 2A

Paso Asistido 2 - Revise el inyector de combustible y el circuito.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

  • Mida la resistencia entre los pines 2 y 3 en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del inyector y el circuito de 0.5 a 2.5 ohmios?
SÍ NO

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Use la medición de la resistencia del Paso 2B.

¿La resistencia medida en el Paso 2B fue menos de 0.5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise si hay un corto circuito en el solenoide del inyector y en el circuito.

Paso Asistido 3A - Inspeccione los pines del inyector de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 003-011 en la Sección 3.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector de combustible de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector en el arnés del motor o en el conector del inyector de combustible.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 003-011 en la Sección 3.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del solenoide del inyector menor de 0.5 ohmios?
SÍ NO

Reemplace el inyector.

Use el siguiente procedimiento del Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.Consultar Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 5A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector y los demás pines en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector y los demás pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿La resistencia es mayor de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto a tierra.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector a la tierra del bloque del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector a la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia mayor de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito.

Paso Asistido 4A - Inspeccione los pines del inyector de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 003-011 en la Sección 3.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un circuito abierto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del solenoide del inyector mayor de 1.5 ohmios?
SÍ NO

Reemplace el inyector.

Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 5A

Ir a 4C

Paso Asistido 4C - Revise si hay alta resistencia o un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector y el pin 2 en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector y el pin 3 en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del circuito mayor de 1 ohmio?
SÍ NO

Se ha detectado un circuito abierto o alta resistencia en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 19-AGOSTO-2014


CÓDIGO DE FALLA 332 - Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP®/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 351 activo?
PASO 2. | Revise el inyector de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios, flojos o dañados?
 | PASO 2B. Revise si hay una falla de circuito en el solenoide del inyector y el circuito. | ¿Resistencia del inyector y el circuito de 0.5 a 2.5 ohmios?
 | PASO 2C. Revise si hay una falla de circuito en el solenoide del inyector y el circuito. | ¿La resistencia medida en el Paso 2B fue menos de 0.5 ohmios?
PASO 3. | Revise si hay un corto circuito en el solenoide del inyector y en el circuito. |
 | PASO 3A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios, flojos o dañados?
 | PASO 3B. Revise por un corto en el solenoide del inyector. | ¿Resistencia del solenoide del inyector menor de 0.5 ohmios?
 | PASO 3C. Revise el arnés del motor por un corto. | ¿La resistencia es mayor de 100k ohms?
 | PASO 3D. Revise el arnés del motor por un corto a tierra. | ¿Resistencia mayor de 100k ohms?
PASO 4. | Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito. |
 | PASO 4A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios, flojos o dañados?
 | PASO 4B. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector. | ¿Resistencia del solenoide del inyector mayor de 1.5 ohmios?
 | PASO 4C. Revise si hay alta resistencia o un circuito abierto en el arnés del motor. | ¿Resistencia del circuito mayor de 1 ohmio?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 332 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 351 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 351

Ir a 2A

Paso Asistido 2 - Revise el inyector de combustible y el circuito.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

  • Mida la resistencia entre los pines 7 y 6 en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del inyector y el circuito de 0.5 a 2.5 ohmios?
SÍ NO

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Use la medición de la resistencia del Paso 2B.

¿La resistencia medida en el Paso 2B fue menos de 0.5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise si hay un corto circuito en el solenoide del inyector y en el circuito.

Paso Asistido 3A - Inspeccione los pines del inyector de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 003-011 en la Sección 3.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector de combustible de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector en el arnés del motor o en el conector del inyector de combustible.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 003-011 en la Sección 3.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del solenoide del inyector menor de 0.5 ohmios?
SÍ NO

Reemplace el inyector.

Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 5A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector y los demás pines en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector y los demás pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿La resistencia es mayor de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto a tierra.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector a la tierra del bloque del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector a la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia mayor de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito.

Paso Asistido 4A - Inspeccione los pines del inyector de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 003-011 en la Sección 3.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un circuito abierto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del solenoide del inyector mayor de 1.5 ohmios?
SÍ NO

Reemplace el inyector.

Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 5A

Ir a 4C

Paso Asistido 4C - Revise si hay alta resistencia o un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector y el pin 7 en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector y el pin 6 en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del circuito mayor de 1 ohmio?
SÍ NO

Se ha detectado un circuito abierto o alta resistencia en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 19-AGOSTO-2014


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla y los ajustes electrónicos. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 338 inactivo?
 | PASO 1B. Revisar el ajuste del ECM para relevador de paro en ralentí de accesorios. | ¿Característica de Paro en Ralentí de la herramienta electrónica de servicio INSITE™ ajustada correctamente?
PASO 2. | Revisar el relevador y el circuito de paro en ralentí. |
 | PASO 2A. Inspeccione los pines del relevador y conector de paro de ralentí. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el relevador de paro en ralentí por un circuito abierto. | ¿Más de 100 kohmios?
 | PASO 2C. Revise si hay un circuito abierto en el circuito de retorno del relevador de paro en ralentí. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | Pines sucios o dañados.
 | PASO 3B. Revisar por un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 338 inactivo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 338 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revise los códigos de falla y el ajuste electrónico.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 338 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 1B

Paso Asistido 1B - Revisar el ajuste del ECM para relevador de paro en ralentí de accesorios.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para revisar la característica de Paro en Ralentí.

  • Si el vehículo tiene instalado un relevador de paro en ralentí, el parámetro de la herramienta electrónica de servicio INSITE™ Relevador de Paro de Accesorios debe estar ajustado a "Instalado".
  • Si el vehículo no tiene instalado un relevador de paro en ralentí, el parámetro de la herramienta electrónica de servicio INSITE™ Relevador de Paro de Accesorios debe estar ajustado a "No Instalado".

¿Característica de Paro en Ralentí de la herramienta electrónica de servicio INSITE™ ajustada correctamente?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™ para corregir el ajuste de la característica de Paro en Ralentí.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el relevador y el circuito de paro en ralentí.

Paso Asistido 2A - Inspeccione los pines del relevador y conector de paro de ralentí.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Inspeccione los pines del arnés del OEM y del conector del relevador de apagado en ralentí por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del relevador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el relevador de paro en ralentí por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Revisar la resistencia del relevador de paro en ralentí.

  • Mida la resistencia entre el pin de SEÑAL del relevador de apagado en ralentí y el pin de RETORNO del relevador de apagado en ralentí.

Consultar diagrama de cableado del OEM para configuración de pin del relevador de apagado en ralentí.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO

Reemplace el relevador de paro en ralentí.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

 No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto en el circuito de retorno del relevador de paro en ralentí.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del relevador de apagado en ralentí en el conector del relevador de apagado en ralentí y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO. Consultar el diagrama de cableado del OEM para configuración del cable de RETORNO.

Si el RETORNO está cableado al ECM, repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Si el cable de RETORNO está aterrizado a la tierra del chasis o del block del motor, repare la causa de la conexión defectuosa.

Limpie, repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del relevador de apagado en ralentí del conector del ECM del arnés del motor y el pin de RETORNO del conector del relevador de apagado en ralentí del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de SEÑAL de apagado en ralentí en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del relevador de apagado en ralentí en el conector del ECM del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL del excitador del dispositivo de salida en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 338 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 338 esté inactivo.

¿Código de Falla 338 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla y los ajustes electrónicos. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 339 inactivo?
 | PASO 1B. Revisar el ajuste del ECM para relevador de paro en ralentí de accesorios. | ¿Característica de Paro en Ralentí de la herramienta electrónica de servicio INSITE™ ajustada correctamente?
PASO 2. | Revisar el relevador y el circuito de paro en ralentí. |
 | PASO 2A. Inspeccione los pines del relevador y conector de paro de ralentí. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el relevador de paro en ralentí por un circuito abierto. | ¿Mayor de 6 ohms?
 | PASO 2B-1. Revisar por un corto de pin a tierra en el relevador de paro en ralentí. |
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del relevador de apagado en ralentí, la línea de alimentación y el circuito de retorno. | ¿Más de 3.75 VCD?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto a tierra en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 339 inactivo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 339 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revise los códigos de falla y los ajustes electrónicos.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 339 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 1B

Paso Asistido 1B - Revisar el ajuste del ECM para relevador de paro en ralentí de accesorios.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para revisar la característica de Paro en Ralentí.

  • Si el vehículo tiene instalado un relevador de paro en ralentí, el parámetro de la herramienta electrónica de servicio INSITE™ Relevador de Paro de Accesorios debe estar ajustado a "Instalado".
  • Si el vehículo no tiene instalado un relevador de paro en ralentí, el parámetro de la herramienta electrónica de servicio INSITE™ Relevador de Paro de Accesorios debe estar ajustado a "No Instalado".

¿Característica de Paro en Ralentí de la herramienta electrónica de servicio INSITE™ ajustada correctamente?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™ para corregir el ajuste de la característica de Paro en Ralentí.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el relevador y el circuito de paro en ralentí.

Paso Asistido 2A - Inspeccione los pines del relevador y conector de paro de ralentí.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Inspeccione los pines del arnés del OEM y del conector del relevador de apagado en ralentí por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del relevador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el relevador de paro en ralentí por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Revisar la resistencia del relevador de paro en ralentí.

  • Mida la resistencia entre el pin de SEÑAL del relevador de apagado en ralentí y el pin de RETORNO del relevador de apagado en ralentí.

Consultar diagrama de cableado del OEM para configuración de pin del relevador de apagado en ralentí.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 6 ohms?
SÍ NO
No Reparación

Reemplace el relevador de paro en ralentí.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2B-1 - Revisar por un corto de pin a tierra en el relevador de paro en ralentí.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del relevador de apagado en ralentí y la tierra.

Consultar el diagrama de cableado del OEM para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el relevador de paro en ralentí.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del relevador de apagado en ralentí, la línea de alimentación y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico del relevador de apagado en ralentí y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y el pin de RETORNO del relevador de bloqueo del motor de arranque, en el conector del relevador de bloqueo del motor de arranque del arnés del OEM.

Consultar el diagrama de cableado del OEM para identificación del pin del conector.

¿Más de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia entre el pin de SEÑAL del relevador de apagado en ralentí en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del relevador de apagado en ralentí en el conector del ECM del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL del excitador del dispositivo de salida en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 339 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 339 esté inactivo.

¿Código de Falla 339 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3164133 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Revise por códigos de falla. | ¿Código de Falla 343 activo o tiene más de 3 conteos inactivos?
PASO 2. | Revisar las baterías y el conector de alimentación. |
 | PASO 2A. Revisar las baterías y el conector de alimentación. | ¿Conexiones apretadas y sin corrosión?
 | PASO 2B. Revisar el voltaje de la batería. | Condiciones normales: ¿Al menos (+) 12 VCD [(+) 24 VCD con sistema de 24 voltios]; Al Dar Marcha: ¿Al menos (+) 6.2 VCD?
PASO 3. | Revisar el arnés de alimentación del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de alimentación de batería. | ¿Al menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
 | PASO 3B-1. Verificar que el fusible del OEM esté instalado correctamente. |
 | PASO 3B-2. Revisar si el fusible del OEM está fundido. |
 | PASO 3B-3. Revisar el cableado agregado o accesorio en la terminal (+) de la batería. |
 | PASO 3C. Revisar la resistencia del circuito de alimentación de batería. | ¿Menos de 1.0 ohmios?
 | PASO 3D. Revise el cable de entrada del interruptor de llave al ECM. | ¿Cable de entrada del interruptor de llave ininterrumpido?
 | PASO 3E. Revise el circuito de entrada del interruptor de llave. | ¿Menos de 5 ohmios?
PASO 4. | Recalibre el ECM. |
 | PASO 4A. Recalibre el ECM. | ¿Código de Falla 343 activo después de recalibrar el ECM?
PASO 5. | Borrar los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 343 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 343 activo o tiene más de 3 conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar las baterías y el conector de alimentación.

Paso Asistido 2A - Revisar las baterías y el conector de alimentación.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones.

Apriete las conexiones flojas y limpie las terminales.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revisar el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva de la batería y con la punta de prueba negativa (-) toque la terminal negativa de la batería, mientras trata de arrancar el motor.

Condiciones normales: ¿Al menos (+) 12 VCD [(+) 24 VCD con sistema de 24 voltios]; Al Dar Marcha: ¿Al menos (+) 6.2 VCD?
SÍ NO
No Reparación

Cargue o reemplace la batería.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés de alimentación del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del OEM, del conector del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el cable terminal de alimentación de batería del ECM en el arnés del motor, del conector del ECM.

Acción

Revise por un circuito abierto en los circuitos de alimentación de batería.

  • Use un multímetro para medir el voltaje del pin (+) de alimentación de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Al menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Verificar que el fusible del OEM esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el fusible del OEM por instalación correcta.

¿Está instalado correctamente el fusible?
SÍ NO
No Reparación

Instale el fusible correctamente.

Consultar Procedimiento 019-198 (Fusible del Arnés, en Línea) en la Sección 19.

Ir a 3B-2

Ir a 5A

Paso Asistido 3B-2 - Revisar si el fusible del OEM está fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible del OEM no esté fundido.

¿Está fundido el fusible?
SÍ NO

Localice el corto.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Reemplace el fusible(s) fundido.

  • Consultar Procedimiento 019-198 (Fusible del Arnés, en Línea) en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B-3

Paso Asistido 3B-3 - Revisar el cableado agregado o auxiliar en la terminal (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el cableado agregado o auxiliar en la terminal (+) de la batería.

  • Comenzando en la terminal (+), siga cualquier cableado agregado o auxiliar y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Algún cable dañado?
SÍ NO

Repare o reemplace el cableado dañado.

Repare o reemplace el arnés de alimentación del OEM, del conector de alimentación del OEM a las baterías.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 5A

Ir a 5A

Paso Asistido 3C - Revisar la resistencia del circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el cable terminal de alimentación de batería del ECM en el arnés del motor, del conector del ECM.
  • Desconectar la terminal positiva de la batería.
  • Multímetro digital ajustado en el modo de resistencia baja y calibrado a cero.

Acción

Revisar la resistencia del circuito de alimentación de batería.

  • Mida la resistencia entre el pin (+) de ALIMENTACIÓN de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y el conector positivo de la batería.
  • Mida la resistencia entre el pin (-) de ALIMENTACIÓN de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y el conector negativo de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

NOTA: Ya que la resistencia del circuito de alimentación de batería es normalmente muy baja, es necesario usar un multímetro digital calibrado a cero en el ajuste de resistencia baja, para medir exactamente la resistencia del circuito.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 1.0 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del ECM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise el cable de entrada del interruptor de llave al ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar la entrada del interruptor de llave.

  • Inspeccione el cable de entrada del interruptor de llave desde el borne de encendido del interruptor de llave en el ensamble de interruptor de llave hasta el ECM, para asegurarse de que no hay interrupciones en el cable, es decir, ningún solenoide o relevador.

¿Cable de entrada del interruptor de llave ininterrumpido?
SÍ NO

Corrija el cableado de modo que el cable sea ininterrumpido.

 No Reparación

Ir a 5A

Ir a 3E

Paso Asistido 3E - Revise el circuito de entrada del interruptor de llave.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del conector del ECM.

Acción

Revise el circuito de entrada del interruptor de llave.

  • Mida la resistencia del borne de encendido del interruptor de llave en el ensamble de interruptor de llave, al pin de SEÑAL de entrada del interruptor de llave del conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Recalibre el ECM.

Paso Asistido 4A - Recalibrar el ECM

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un corto a tierra.

  • Use la herramienta electrónica de servicio INSITE™ para recalibrar el ECM con la calibración del motor más reciente.

¿Código de Falla 343 activo después de recalibrar el ECM?
SÍ NO

Llame por autorización para reemplazar el ECM.Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borrar los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Gire el interruptor de llave a la posición de OFF por 30 segundos.
  • Conectar el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 343 esté inactivo.

Nota: Para que el Código de Falla 343 se vuelva inactivo, el ECM debe pasar por un paro completo.

¿Código de Falla 343 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Está activo el Código de Falla 346?
PASO 2. | Revisar los valores del parámetro ajustable. |
 | PASO 2A. Revise por valores correctos del parámetro ajustable. | ¿Están activadas ambas características interruptor de bloqueo del acelerador e interruptor de límite de torque para protección del tren motriz, y están desactivadas ambas características el interruptor de bloqueo del acelerador e interruptor de límite de torque para protección del tren motriz en la característica de multiplexión SAE® J1939?
 | PASO 2B. Revise por valores correctos del parámetro ajustable. | ¿Están activadas ambas características interruptor de posición del pedal del embrague e interruptor de anulación manual del paro de protección del motor, y están desactivadas ambas características el interruptor de posición del pedal del embrague e interruptor de anulación manual del paro de protección del motor en la característica de multiplexión SAE® J1939?
 | PASO 2C. Revise por valores correctos del parámetro ajustable. | ¿Están activadas ambas características relevador de paro en ralentí de accesorios y salida de la lámpara del freno del motor?
 | PASO 2D. Revise por valores correctos del parámetro ajustable. | ¿Están activadas ambas características interruptor de velocidad máxima conmutada de operación del motor e interruptor de tipo de gobernador?
PASO 3. | Borrar el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 346 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 346?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar los valores del parámetro ajustable.

Paso Asistido 2A - Revise por valores correctos del parámetro ajustable.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por valores correctos del parámetro ajustable.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los valores de la característica y parámetro para el interruptor de bloqueo del acelerador y el interruptor de límite de torque para protección del tren motriz.

¿Están activadas ambas características interruptor de bloqueo del acelerador e interruptor de límite de torque para protección del tren motriz, y están desactivadas ambas características el interruptor de bloqueo del acelerador e interruptor de límite de torque para protección del tren motriz en la característica de multiplexión SAE® J1939?

SÍ NO

Desactive cualquiera de las dos características, el interruptor de bloqueo del acelerador o el interruptor de límite de torque para protección del tren motriz, use la herramienta electrónica de servicio INSITE™.

El configurar cualquiera de los dos, el interruptor de bloqueo del acelerador o el interruptor de límite de torque para protección del tren motriz, para multiplexarlo usando el enlace de datos J1939, también borrará el código de falla.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise por valores correctos del parámetro ajustable.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por valores correctos del parámetro ajustable.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los valores de la característica y parámetro para el interruptor de posición del pedal del embrague y el interruptor de anulación manual del paro de protección del motor.

¿Están activadas ambas características interruptor de posición del pedal del embrague e interruptor de anulación manual del paro de protección del motor, y están desactivadas ambas características el interruptor de posición del pedal del embrague e interruptor de anulación manual del paro de protección del motor en la característica de multiplexión SAE® J1939?

SÍ NO

Desactive cualquiera de las dos características, el interruptor de posición del pedal del embrague o el interruptor de anulación manual del paro de protección del motor, use la herramienta electrónica de servicio INSITE™.

El configurar cualquiera de los dos, el interruptor de posición del pedal del embrague o el interruptor de anulación manual del paro de protección del motor, para multiplexarlo usando la característica de multiplexión SAE® J1939, también borrará el código de falla.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise por valores correctos del parámetro ajustable.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por valores correctos del parámetro ajustable.

  • Use la herramienta electrónica de servicio INSITE™, para revisar los valores de la característica y parámetro para el relevador de paro en ralentí de accesorios y de la salida de la lámpara del freno del motor.

¿Están activadas ambas características relevador de paro en ralentí de accesorios y salida de la lámpara del freno del motor?
SÍ NO

Desactive cualquiera de las dos características, relevador de paro en ralentí de accesorios o la salida de la lámpara del freno del motor, use la herramienta electrónica de servicio INSITE™.

No Reparación

Ir a 3A

Ir a 2D

Paso Asistido 2D - Revise por valores correctos del parámetro ajustable.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por valores correctos del parámetro ajustable.

  • Use la herramienta electrónica de servicio INSITE™, para revisar los valores de la característica y parámetro para el interruptor de velocidad máxima conmutada de operación del motor e interruptor de tipo de gobernador.

¿Están activadas ambas características interruptor de velocidad máxima conmutada de operación del motor e interruptor de tipo de gobernador?

SÍ NO

Desactive cualquiera de las dos características, el interruptor de velocidad máxima conmutada de operación del motor o el interruptor de tipo de gobernador, use la herramienta electrónica de servicio INSITE™.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla conectando el interruptor de llave y esperando 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 346 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3164133 - punta de prueba macho Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la fuente de alimentación del ECM. |
 | PASO 1A. Inspeccionar los conectores y fusibles de la fuente de alimentación del ECM. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar por un circuito abierto. | ¿Menos de 0.5 ohmios?
 | PASO 1C. Revise por un circuito abierto en el circuito de alimentación del ECM. | ¿Menos de 10 ohmios?
PASO 2. | Validar el suceso de este código de falla. |
 | PASO 2A. Operar el motor y determinar si existe condición de código de falla. | ¿Vuelve a ocurrir el Código de Falla 351 durante la operación del motor, mientras los Códigos de Falla del inyector 322, 323, 324, 325, 331, y 332 no ocurren?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar la fuente de alimentación del ECM.

Paso Asistido 1A - Inspeccionar los conectores y fusibles de la fuente de alimentación del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación de energía del ECM, del conector del ECM.

Acción

Inspeccione la alimentación y fusibles del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace el arnés, pines, fusibles, o conectores dañados.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación de energía del ECM, del conector del ECM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre los pines de ALIMENTACIÓN (+) de batería del ECM en el conector de alimentación del arnés de alimentación del ECM, y los pines positivos (+) de la batería en la conexión positiva (+) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 0.5 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación, fusibles, o portafusibles del ECM, o limpie las conexiones de terminal de la batería.

Consulte el manual de servicio del OEM.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise por un circuito abierto en el circuito de alimentación del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación de energía del ECM, del conector del ECM.
  • Desconectar el arnés de alimentación del ECM de las terminales de la batería.

Acción

Revise por un circuito abierto en el circuito de tierra del ECM.

  • Mida la resistencia entre los pines negativos (-) de la batería en el conector de alimentación del ECM y la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación, fusibles, o portafusibles del ECM, o limpie las conexiones de terminal de la batería.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Validar el suceso de este código de falla.

Paso Asistido 2A - Operar el motor y determinar si existe condición de código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Opere el motor y determine si la condición de código de falla aún existe.

  • Opere el motor en ralentí alto, sin carga.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Nota: La herramienta electrónica de servicio INSITE™ también puede usarse para monitorear voltajes de alimentación del ECM y de la fuente de alimentación del inyector.

¿Vuelve a ocurrir el Código de Falla 351 durante la operación del motor, mientras los Códigos de Falla del inyector 322, 323, 324, 325, 331, y 332 no ocurren?

SÍ NO

  • Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Es posible una condición de voltaje marginal de la batería. Asegúrese de que las baterías estén completamente cargadas.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de sumario de este procedimiento de diagnósticos de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 352 inactivo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación número 1 de sensores y al retorno. |
 | PASO 2A. Inspeccionar el sensor de presión barométrica y el circuito conectados a la alimentación número 1 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2A-1. Revise la respuesta del circuito. |
 | PASO 2B. Inspeccionar el sensor de presión de aceite del motor y el circuito conectados a la alimentación número 1 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2B-1. Revise la respuesta del circuito. |
 | PASO 2C. Inspeccionar el sensor de presión diferencial EGR y el circuito conectados a la alimentación número 1 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2C-1. Revise la respuesta del circuito. |
 | PASO 2D. Inspeccionar el sensor de presión de combustible de postratamiento y el circuito conectado a la alimentación número 1 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2D-1. Revise la respuesta del circuito. |
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del circuito. | ¿Código de Falla 352 activo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Verificar la reparación. | ¿Código de Falla 352 inactivo?
 | PASO 4B. Borrar los códigos de falla. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación número 1 de sensores y al retorno.

Paso Asistido 2A - Inspeccionar el sensor de presión barométrica y el circuito conectados a la alimentación número 1 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión barométrica por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2A-1

Paso Asistido 2A-1 - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión barométrica de admisión.

Consultar Procedimiento 019-004 (Sensor de Presión de Aire Barométrica) en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Inspeccionar el sensor de presión de aceite del motor y el circuito conectados a la alimentación número 1 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del motor, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de aceite del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B-1

Paso Asistido 2B-1 - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del motor, del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión de aceite del motor.

Consultar Procedimiento 019-066 (Sensor de Presión de Aceite del Motor) en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Inspeccionar el sensor de presión diferencial EGR y el circuito conectados a la alimentación número 1 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión diferencial EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C-1

Paso Asistido 2C-1 - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión diferencial EGR.

Consultar Procedimiento 019-370 (Sensor de Presión Diferencial EGR) en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Inspeccionar el sensor de presión de combustible de postratamiento y el circuito conectado a la alimentación número 1 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de combustible del postratamiento del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión barométrica por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D-1

Paso Asistido 2D-1 - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de combustible del postratamiento del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión de combustible del postratamiento.

Consultar Procedimiento 019-444 (Sensor de Presión de Combustible del Postratamiento) en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 352 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borrar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borrar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar todos los códigos de falla activos e inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 386 inactivo?
PASO 2. | Revisar el ECM. |
 | PASO 2A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 386 activo?
PASO 3. | Borrar el código de falla. |
 | PASO 3A. Verificar la reparación. | ¿Código de Falla 386 inactivo?
 | PASO 3B. Borrar los códigos de falla. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el ECM.

Paso Asistido 2A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ NO

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Hay un corto con una fuente de voltaje en la línea 1 de alimentación de sensores del arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 386 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 3B - Borrar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borrar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar todos los códigos de falla activos e inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar los códigos de falla. | ¿Conteos activos o inactivos del Código de Falla 415?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Motor funcionando en velocidad de ralentí.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 415?
SÍ NO

Se ha detectado baja presión de aceite del motor.

Consulte el árbol del síntoma Baja Presión del Aceite Lubricante.

  • Para motores ISX, consultar el Manual de Servicio del Signature, ISX y QSX15, Boletín 3666239.
  • Para los motores ISM, consultar el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.

 No Reparación

Reparación terminada

Reparación terminada


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por el Código de Falla 418. | ¿Conteos activos o inactivos del Código de Falla 418?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 418.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por el Código de Falla 418.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 418?
SÍ NO

Drenar el agua del filtro de combustible.

 No Reparación

Reparación terminada

Reparación terminada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición:Número de Parte 3163151 - arnés del banco de calibración del ECM Número de Parte 3164185 - cable adaptador del banco de calibración del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la comunicación SAE J1939. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
 | PASO 1B. Inspeccionar los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 1C. Revisar comunicaciones del ECM con el arnés del banco de calibración del ECM. | ¿Se comunica INSITE™ con el ECM?
PASO 2. | Borrar los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 427 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar la comunicación SAE J1939.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar el adaptador de enlace de datos INLINE™ II al conector de diagnóstico del enlace de datos SAE J1939 del vehículo.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para intentar comunicarse con el ECM.

  • Inicie la herramienta electrónica de servicio INSITE™ y conecte al ECM usando una conexión INLINE™ II (J1939) del ECM.

¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
SÍ NO

El circuito del enlace de datos SAE J1939 del ECM está funcionando apropiadamente.

Consultar manual de diagnóstico y reparación de fallas del OEM por información sobre diagnóstico de la red SAE J1939 del vehículo.

 No Reparación

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 1B

Paso Asistido 1B - Inspeccionar los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revisar comunicaciones del ECM con el arnés del banco de calibración del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Conectar el arnés bench top de calibración del ECM al ECM.
  • Conectar el adaptador del enlace de datos INLINE™ II.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para intentar comunicarse con el ECM.

  • Inicie la herramienta electrónica de servicio INSITE™ y conecte al ECM usando una conexión INLINE™ II (J1939) del ECM.

¿La herramienta electrónica de servicio INSITE™ se comunica con el ECM?
SÍ NO

La herramienta electrónica de servicio INSITE™ puede comunicarse con el ECM. Esto indica que el circuito del enlace de datos del ECM está funcionando apropiadamente.

Consultar manual de diagnóstico y reparación de fallas del OEM para diagnóstico del circuito y dispositivos SAE J1939 del vehículo.

No Reparación

Consultar manual de diagnóstico y reparación de fallas del OEM.

Consulte el árbol de diagnósticos del Síntoma Error de Comunicación - Herramienta Electrónica de Servicio o Dispositivo de Control.

Paso Asistido 2 - Borrar los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Está inactivo el Código de Falla 427?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 428 activo?
PASO 2. | Revisar el sensor de agua en el combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de agua en el combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del sensor. | ¿Más de 100 kohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 428 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 429 activo y Código de Falla 428 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 428 inactivo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 428 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 428 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor de agua en el combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de agua en el combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de agua en el combustible.

Acción

Inspeccione los pines del arnés del motor, y del conector de agua en el combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de agua en el combustible del arnés del motor.

Acción

Revisar la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL de agua en el combustible y el pin de RETORNO de agua en el combustible, en el conector del sensor de agua en el combustible.

Consulte el dibujo del circuito o el diagrama de cableado para ver la identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO

Reemplace el sensor de agua en el combustible.

Consultar Procedimiento 019-127 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de agua en el combustible al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19..

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SEÑAL de agua en el combustible y el pin de RETORNO de agua en el combustible, en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Revise si la respuesta apropiada del circuito aparece después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 429 activo y Código de Falla 428 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM.Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de agua en el combustible del arnés del motor.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de agua en el combustible en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de agua en el combustible del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de agua en el combustible del arnés del motor.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de agua en el combustible en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de agua en el combustible del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de agua en el combustible del arnés del motor.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL de agua en el combustible en el conector del ECM del arnés del motor y todos los otros pines en el conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un mal funcionamiento.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 428 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 429 activo?
PASO 2. | Revisar el sensor de agua en el combustible. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 428 activo y Código de Falla 429 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 429?
PASO 3. | Revisar el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor, sensor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 428 activo y Código de Falla 429 inactivo?
 | PASO 3C. Revisar por un corto circuito de pin a pin. | ¿Más de 100 kohmios?
 | PASO 3D. Revise por un corto de pin a tierra. | ¿Más de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿El Código de Falla 429 está inactivo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 429 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 429 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Paso Asistido 2 - Revisar el sensor de agua en el combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de agua en el combustible.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de agua en el combustible.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 activo y Código de Falla 429 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de agua en el combustible al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 429?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de agua en el combustible.

Consulte el Procedimiento 019-127 (Agua en Combustible) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor, sensor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el arnés del motor del sensor de agua en el combustible.

Acción

Inspeccione los pines del conector del arnés del motor, sensor, y ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 428 activo y Código de Falla 429 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de agua en el combustible.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de agua en el combustible en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de agua en el combustible del arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de agua en el combustible en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 429 está inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 429 inactivo?
SÍ NO
No Reparación

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revise si están el Código de Falla 135 y el 141 | ¿Los Códigos de Falla 135 y 141 están activos?
PASO 2. | Revise el sensor y el circuito de presión de aceite del motor. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de aceite del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 141 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 135 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 141 activo?
 | PASO 3C. Revisar la respuesta del circuito. | ¿Código de Falla 135 activo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Verificar la reparación. | ¿Es la lectura de la herramienta electrónica de servicio INSITE™ para Presión de Aceite del Motor de 0 kPa [0 psi]?
 | PASO 4B. Borre los códigos de falla. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revise si aparece el Código de Falla 135 y 141.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 135 o el 141 está activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado.

Ir a 2A

Paso Asistido 2 - Revise el sensor y el circuito de presión de aceite del motor.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de aceite del motor y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión de aceite del motor, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura del múltiple de admisión del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión de aceite del motor, del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión de aceite del motor, del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión de aceite del motor y el pin de SEÑAL de presión de aceite del motor en el conector del sensor de presión de aceite del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Arranque y deje en ralentí el motor por 1 minuto con la temperatura del aceite a más de 49 °C [120 °F].

¿Código de Falla 135 activo?
SÍ NO

Se ha detectado un mal funcionamiento en rango del sensor de presión de aceite.

Reemplace el sensor de presión de aceite del motor.

Consultar Procedimiento 019-066 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión de aceite del motor y el pin de SEÑAL de presión de aceite del motor en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM.Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verificar la reparación.

  • Monitoree el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ para la presión de aceite del motor.

¿Es la lectura de la herramienta electrónica de servicio INSITE™ para Presión de Aceite del Motor de 0 kPa [0 psi]?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar todos los códigos de falla activos e inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 07-MARZO-2012


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la batería. |
 | PASO 1A. Revisar las conexiones de la batería. | ¿Conexiones apretadas y sin corrosión?
 | PASO 1B. Revisar el voltaje de la batería. | ¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
PASO 2. | Revisar el fusible. |
 | PASO 2A. Verifique que el fusible esté instalado correctamente. | ¿Fusible instalado correctamente?
 | PASO 2B. Revise por un fusible fundido. | ¿Fusible fundido?
PASO 3. | Revisar el arnés de alimentación del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de alimentación del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un corto en el arnés de alimentación. | ¿Más de 100 kohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 3E. Revisar por un corto de pin a pin. | ¿Más de 100 kohmios?
 | PASO 3F. Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 441 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revise la batería.

Paso Asistido 1A - Revisar las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Revise las conexiones de terminal de la batería en ambas terminales, positiva (+) y negativa (-).

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones flojas, y limpie las terminales.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Mida el voltaje de la terminal positiva (+) de la batería a la terminal negativa (-) de la batería mientras trata de arrancar el motor.

Condiciones normales:

  • Cuando menos +12 VCD (sistemas de 12 voltios)
  • Cuando menos +24 VCD (sistemas de 24 voltios)

Condiciones al dar marcha:

  • Cuando menos +6.2 VCD (sistemas de 12 voltios)
  • Cuando menos +12 VCD (sistemas de 24 voltios)

¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la(s) batería(s).

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el fusible.

Paso Asistido 2A - Verifique que el fusible esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible de 30 amperes esté instalado correctamente.

  • Inspeccione el fusible de 30 amperes por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Instale el fusible correctamente.

Consultar Procedimiento 019-198 (Fusible del Arnés, en Línea) en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un fusible fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por un fusible fundido.

  • Inspeccione el fusible de 30 amperes para ver si está fundido.

¿Fusible fundido?
SÍ NO

Reemplace el fusible.

Consultar Procedimiento 019-198 (Fusible del Arnés, en Línea) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el arnés de alimentación del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de alimentación del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de alimentación del OEM, del conector del ECM.

Acción

Inspeccione los pines del conector del arnés de alimentación y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conectores, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de alimentación del OEM, del conector del ECM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia del borne positivo (+) de la batería con todos los pines (+) de ALIMENTACION de batería del ECM, uno a la vez, en el conector del ECM del arnés de alimentación del OEM.
  • Mida la resistencia del borne negativo (-) de la batería a todos los pines (-) de ALIMENTACIÓN de batería del ECM, uno a la vez, en el conector del ECM del arnés de alimentación del OEM.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto en el arnés de alimentación.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de alimentación del OEM, del conector del ECM.
  • Desconecte la batería.

Acción

Revise por un corto en el arnés de alimentación.

  • Mida la resistencia de los pines (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM a los pines (-) de ALIMENTACIÓN de batería del ECM.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de alimentación del OEM, del conector del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de los pines (+) de ALIMENTACION de batería del ECM en el conector del ECM del arnés de alimentación del OEM, con la tierra del block del motor.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de alimentación del OEM, del conector del ECM.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconecte la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia de uno de los pines (+) de ALIMENTACION de batería del ECM en el conector del ECM del arnés de alimentación del OEM, con todos los pines en el conector del ECM del arnés del OEM.
  • Mida la resistencia del segundo pin (+) de ALIMENTACION de batería del ECM en el conector del ECM del arnés de alimentación del OEM, con todos los pines en el conector del ECM del arnés del OEM.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 ..

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Cables dañados?
SÍ NO

Repare o reemplace los cables dañados.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 441 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 442 activo?
PASO 2. | Revisar el sistema de batería del equipo. |
 | PASO 2A. Revisar el voltaje de la batería. | ¿Menos de +20 VCD para sistema de 12 voltios y menos de +32 VCD para sistema de 24 voltios?
 | PASO 2B. Revise el alternador. | ¿Alternador cargando dentro de las especificaciones del OEM?
PASO 3. | Borrar los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 442 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 442 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3B

Paso Asistido 2 - Revisar el sistema de batería del equipo.

Paso Asistido 2A - Revisar el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todos los dispositivos de posventa del circuito de alimentación de batería.
  • Desconectar el conector del arnés de alimentación del OEM, del conector del ECM.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de batería de uno de los pines (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM, a la tierra del block del motor.
  • Repita el paso anterior para el segundo pin (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM.

Menos de +20 VCD para sistema de 12 voltios

¿Menos de +32 VCD para un sistema de 24 voltios?
SÍ NO
No Reparación

Instale correctamente el sistema de batería. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise el alternador.

Condiciones

  • Desconecte el interruptor de llave.
  • Usar un amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el alternador.

  • Arranque el motor y revise el régimen de carga del alternador (amperes).

Nota: Aplique una carga a las baterías, si es necesario, para medir apropiadamente la salida del alternador.

¿Alternador cargando dentro de las especificaciones del OEM?
SÍ NO
No Reparación

Repare o reemplace el alternador, regulador, y/o el cableado del OEM al alternador.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 442 esté inactivo.

¿Código de Falla 442 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar el código de falla inactivo.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


CÓDIGO DE FALLA 482 - Presión de Combustible Baja - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Severo

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 227 activo?
PASO 2. | Revisar el suministro de combustible. |
 | PASO 2A. Verifique que el sistema de combustible ha sido cebado. | ¿Sistema de combustible ha sido cebado correctamente?
 | PASO 2B. Revise los tanques de combustible del vehículo por combustible. | ¿Combustible en los tanques del combustible?
 | PASO 2C. Revise por fugas de combustible. | ¿Algunas fugas de combustible en los tanques o en las líneas de suministro de combustible?
 | PASO 2D. Revisar por restricción de entrada de combustible. | ¿Restricción de entrada de combustible menor de las especificaciones listadas?
PASO 3. | Revise la operación del motor. |
 | PASO 3A. Dé marcha al motor para ver si arranca. | ¿Arranca el motor?
PASO 4. | Revisar la operación de la bomba de levante del combustible. |
 | PASO 4A. Revise bomba de levante del combustible por activación al conectar el interruptor de llave. | ¿Funciona la bomba de levante de combustible cuando se conecta el interruptor de llave?
 | PASO 4B. Revise la presión de la bomba de levante del combustible. | ¿Presión positiva del combustible mayor de 64 kPa [10 psi] presente cuando la bomba de levante está operando?
PASO 5. | Revisar la operación de la válvula de cierre de combustible. |
 | PASO 5A. Revisar la operación eléctrica de la válvula de cierre del combustible. | ¿Válvula de cierre del combustible opera y están presentes 12 VCD en la terminal de la válvula de cierre del combustible cuando se conecta el interruptor de llave?
 | PASO 5B. Revisar la operación de la válvula mecánica de cierre del combustible. | ¿Diferencia de presión mayor de 69 kPa [10 psi]?
 | PASO 5C. Revise la presión de la bomba de levante del combustible. | ¿Válvula de cierre del combustible opera y están presentes 12 VCD en la terminal de la válvula de cierre del combustible cuando se conecta el interruptor de llave?
PASO 6. | Revisar el regulador de presión de combustible de 1724 kPa [250 psi]. |
 | PASO 6A. Inspeccione el regulador de presión de combustible de 1724 kPa [250 psi]. | ¿Alguna cantidad de combustible saliendo de la línea de suministro de la placa de enfriamiento del ECM mientras el motor está dando marcha, y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor?
PASO 7. | Revisar el regulador de presión de 2620 kPa [380 psi]. |
 | PASO 7A. Inspeccione el regulador de presión de 2620 kPa [380 psi]. | ¿Más de 237 ml [8 onzas] de combustible saliendo de la línea de drenado mientras el motor da marcha por 15 segundos y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor?
PASO 8. | Revisar la presión de la bomba de combustible (bomba de engranes). |
 | PASO 8A. Mida la presión de la bomba de combustible (bomba de engranes) al dar marcha. | ¿Presión de la bomba de combustible (bomba de engranes) menor de 2413 kPa [350 psi] al dar marcha en 130 rpm por al menos 15 segundos?
PASO 9. | Revise la presión de combustible. |
 | PASO 9A. Mida la presión de combustible en el riel. | ¿Presión de combustible en el riel al menos de 1448 kPa [210 psi] en ralentí?
 | PASO 9B. Mida la presión de la bomba de combustible (bomba de engranes), con el motor operando. | ¿Presión de bomba de combustible (bomba de engranes) mínima de 1931 kPa [280 psi] a 2000 rpm?
PASO 10. | Revise si hay aire en el lado de presión del combustible. |
 | PASO 10A. Revise si hay aire en el lado de presión del combustible. | ¿Presencia de aire en el lado de presión?
PASO 11. | Revise la restricción de entrada del combustible. |
 | PASO 11A. Mida la restricción de entrada del combustible. | ¿Restricción de entrada de combustible menor de la especificación?
PASO 12. | Revisar la válvula de cierre de combustible. |
 | PASO 12A. Revisar por una restricción mecánica de la válvula de cierre del combustible. | ¿Presencia de desechos en la válvula de paso de combustible o hay señas que la válvula de paso de combustible está restringiendo el flujo?
PASO 13. | Revisar el filtro de combustible de presión. |
 | PASO 13A. Medir la caída de presión a través del filtro de combustible de presión. | ¿Caída de presión a través del filtro de combustible del lado de presión menor de 517 kPa [75 psi]?
PASO 14. | Revisar el regulador de presión de combustible de 1724 kPa [250 psi]. |
 | PASO 14A. Inspeccione el regulador de presión de combustible de 1724 kPa [250 psi]. | ¿Alguna cantidad de combustible saliendo de la línea de suministro de la placa de enfriamiento del ECM mientras el motor está dando marcha, y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor?
PASO 15. | Revisar el regulador de presión de 2620 kPa [380 psi]. |
 | PASO 15A. Inspeccione el regulador de presión de 2620 kPa [380 psi]. | ¿Más de 237 ml [8 onzas] de combustible saliendo de la línea de drenado mientras el motor da marcha por 15 segundos y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor?
PASO 16. | Revisar el sensor de presión de combustible por precisión. |
 | PASO 16A. Verificar el sensor de presión de combustible por precisión. | ¿Coinciden dentro de 138 kPa [20 psi] lectura de herramienta electrónica de servicio INSITE™ y del indicador de presión?
PASO 17. | Borrar los códigos de falla. |
 | PASO 17A. Desactive el código de falla. | ¿Código de Falla 482 inactivo?
 | PASO 17B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Nota: Si el Código de Falla 482 está activo o inactivo, intente borrar la falla. Si la falla permanece activa o inactiva, continúe a través del árbol.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 227

Ir a 2A

Paso Asistido 2 - Revisar el suministro de combustible.

Paso Asistido 2A - Verifique que el sistema de combustible ha sido cebado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Si al entrar a éste árbol después de que ha sido reemplazado un componente en el sistema de combustible, o después que el motor fue vaciado del combustible, verifique que el sistema de combustible haya sido cebado correctamente antes de proceder.

  • Verifique que el sistema de combustible ha sido cebado correctamente.
  • Use el siguiente procedimiento para información del cebado del sistema de combustible encontrado en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 006-015 en la Sección 6.

¿Sistema de combustible cebado correctamente?
SÍ NO
No Reparación

Cebar el sistema de combustible.

  • Consultar Procedimiento 006-015 en la Sección 6.

Ir a 2B

Ir a 17A

Paso Asistido 2B - Revise los tanques de combustible del vehículo por combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise los tanques de combustible del vehículo por combustible.

¿Combustible en los tanques del combustible?
SÍ NO
No Reparación

Llene los tanques de combustible.

Ir a 2C

Ir a 17A

Paso Asistido 2C - Revise por fugas de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los tanques del combustible, líneas, y componentes relacionados por fugas.

  • Inspeccione por fugas de combustible.

¿Algunas fugas de combustible en los tanques o en las líneas de suministro de combustible?
SÍ NO

Localice y repare la fuente de la fuga de combustible revisando todas las líneas de suministro del motor y del OEM, conexiones, cabezal del filtro de combustible del lado de succión, tubos verticales del tanque de combustible, placa de enfriamiento del ECM, y líneas de suministro y retorno de combustible de la placa de enfriamiento del ECM.

No Reparación

Ir a 17A

Ir a 2D

Paso Asistido 2D - Revisar por restricción de entrada de combustible.

Condiciones

  • Conecte un indicador de vacío al adaptador Compuchek™ del lado de succión.
  • Encienda el interruptor de llave.
  • Opere motor en ralentí alto (dando marcha al motor si se diagnostica No Arranque).

Acción

Si el motor usa una bomba cebadora, espere hasta que la bomba cebadora se haya desactivado y observe la lectura en el indicador de vacío.

  • Revise la restricción de entrada del combustible.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 006-020 en la Sección 6.

¿Restricción de entrada de combustible menor de las especificaciones listadas?
SÍ NO

Use el siguiente procedimiento para especificaciones de restricción de entrada de combustible en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 018-016 en la Sección V.

Localice la causa de la alta restricción de entrada de combustible.

Revise el filtro de combustible del lado de succión y las líneas de suministro de combustible.

Nota: Sólo para QSK, revise el cedazo de 300 micras de entrada del filtro por desechos.

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971.Consultar Procedimiento 005-073 en la Sección 5.

Ir a 3A

Reparación terminada

Paso Asistido 3 - Revise la operación del motor.

Paso Asistido 3A - Dé marcha al motor para ver si arranca.

Condiciones

  • Encienda el interruptor de llave.

Acción

Dé marcha al motor para ver si arranca.

  • Arrancar el motor.

¿Arranca el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 9A

Ir a 4A

Paso Asistido 4 - Revisar la operación de la bomba de levante del combustible.

Paso Asistido 4A - Revise la bomba de levante del combustible por activación al conectar el interruptor de llave.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise la bomba de levante del combustible por activación al conectar el interruptor de llave.

  • Verifique que la bomba de levante del combustible opera cuando se conecta el interruptor de llave del vehículo.

¿Funciona la bomba de levante de combustible cuando se conecta el interruptor de llave?
SÍ NO
No Reparación

Use el siguiente procedimiento para revisar la bomba de levante del combustible. Consultar Procedimiento 019-397 en la Sección 19.

Ir a 4B

Ir a 17A

Paso Asistido 4B - Revise la presión de la bomba de levante del combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte un manómetro en el adaptador Compuchek™ en la entrada de la bomba de engranes.

Acción

Revise la presión de la bomba de levante del combustible.

  • Verifique que haya presión positiva del combustible mayor de 64 kPa [10 psi] cuando la bomba de levante del combustible está operando.

Nota: Presión errática de la bomba de levante del combustible puede indicar aire en el combustible.

¿Presión positiva del combustible mayor de 64 kPa [10 psi] presente cuando la bomba de levante está operando?
SÍ NO
No Reparación

Repare o reemplace la bomba de levante del combustible. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 005-045 en la Sección 5.

Ir a 5A

Ir a 17A

Paso Asistido 5 - Revisar la válvula de cierre de combustible.

Paso Asistido 5A - Revisar la operación eléctrica de la válvula de cierre del combustible.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise la válvula de cierre del combustible por activación al conectar el interruptor de llave.

  • Verifique que el cierre del combustible opera y que hay 12 VCD en la terminal de la válvula de cierre del combustible cuando el interruptor de llave está conectado.

¿Válvula de cierre del combustible opera y están presentes 12 VCD en la terminal de la válvula de cierre del combustible cuando se conecta el interruptor de llave?

SÍ NO
No Reparación

  • Consulte el Procedimiento 019-049 en la Sección 19 para revisar la válvula de cierre de combustible.

Ir a 5B

Ir a 17A

Paso Asistido 5B - Revisar la operación de la válvula mecánica de cierre del combustible.

Condiciones

  • Conectar indicador de presión, Número de Parte 3375932, en el adaptador Compuchek™ de presión de combustible del riel.
  • Conectar indicador de presión, Número de Parte 3375932, en el adaptador Compuchek™ de presión de salida de la bomba de engranes.
  • Encienda el interruptor de llave.

Acción

Monitoree la presión del combustible en ambos medidores con la bomba de levante operando.

NOTA: Una restricción del filtro de combustible del lado de presión causará lecturas de caída de presión de combustible erróneas durante ésta prueba. Resuelva cualquier problema del filtro de combustible antes de proceder.

¿Diferencia de presión mayor de 69 kPa [10 psi]?
SÍ NO
No Reparación

  • Consulte el Procedimiento 019-049 en la Sección 19 para revisar la válvula de cierre de combustible.

Ir a 5B

Ir a 17A

Paso Asistido 5C - Revisar la operación de la válvula mecánica de cierre del combustible.

Condiciones

  • Conectar indicador de presión, Número de Parte 3375932, en el adaptador Compuchek™ de presión de combustible del riel.
  • Conectar indicador de presión, Número de Parte 3375932, en el adaptador Compuchek™ de presión de salida de la bomba de engranes.
  • Encienda el interruptor de llave.

Acción

Revise la válvula de cierre del combustible por activación al conectar el interruptor de llave.

  • Verifique que el cierre del combustible opera y que hay 12 VCD en la terminal de la válvula de cierre del combustible cuando el interruptor de llave está conectado.

¿Válvula de cierre del combustible opera y están presentes 12 VCD en la terminal de la válvula de cierre del combustible cuando se conecta el interruptor de llave?

SÍ NO
No Reparación

  • Consulte el Procedimiento 019-049 en la Sección 19 para revisar la válvula de cierre de combustible.

Ir a 5B

Ir a 17A

Paso Asistido 5D - Revisar por una restricción mecánica de la válvula de cierre del combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar por una restricción mecánica de la válvula de cierre del combustible.

  • Quite e inspeccione la válvula de cierre de combustible por una restricción mecánica.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 005-043 en la Sección 5.

¿Presencia de desechos en la válvula de paso de combustible o hay señas que la válvula de paso de combustible está restringiendo el flujo?

SÍ NO

  • Repare o reemplace la válvula de paso de combustible.
  • Consultar Procedimiento 019-050 en la Sección 19.

No Reparación

Ir a 17A

Ir a 5A

Paso Asistido 6 - Revisar el regulador de presión de 1724 kPa [250 psi].

Paso Asistido 6A - Inspeccione el regulador de presión de 1724 kPa [250 psi].

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el arnés del motor a la válvula de cierre del combustible.

Acción

Inspeccione el regulador de presión de 1724 kPa [250 psi].

  • Desconecte el arnés de los actuadores de dosificación de combustible y de sincronización.
  • Quite la línea de combustible que conecta el cabezal del filtro de combustible de presión en el módulo del sistema de combustible integrado (IFSM) a la placa de enfriamiento del ECM, en la placa de enfriamiento.
  • Instale una tapa sobre la conexión en la placa de enfriamiento para asegurar que no entre aire en el sistema de combustible.
  • Coloque la línea de combustible dentro de una cubeta y de marcha al motor. Si hay una cantidad medible de combustible que salga de la línea al dar marcha, entonces el combustible está evadiendo el regulador de 1724 kPa [250 psi].

¿Alguna cantidad de combustible saliendo de la línea de suministro de la placa de enfriamiento del ECM mientras el motor está dando marcha, y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor?

SÍ NO

Quite e inspeccione el regulador de presión de 1724 kPa [250 psi] por desechos que puedan dejar pegado y abierto el regulador, y por arosellos cortados o faltantes.

Reemplace el regulador de 1724 kPa [250 psi]. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 005-073 en la Sección 5.

No Reparación

Ir a 17A

Ir a 7A

Paso Asistido 7 - Revisar el regulador de presión de 2620 kPa [380 psi].

Paso Asistido 7A - Inspeccione el regulador de presión de 2620 kPa [380 psi].

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el arnés del motor a la válvula de cierre del combustible.

Acción

Inspeccione el regulador de presión de 2620 kPa [380 psi].

  • Desconecte la conexión de la línea de drenado del OEM en el módulo del sistema de combustible integrado (IFSM).
  • Instale un tramo corto de manguera y coloque el extremo de la manguera dentro de una cubeta.
  • Desconecte el arnés de los actuadores de dosificación de combustible y de sincronización.
  • Conecte el interruptor de llave y espere hasta que la bomba de levante deje de operar.
  • Dé marcha al motor por 15 segundos y mida el combustible de drenado del módulo del sistema de combustible integrado (IFSM).

¿Más de 237 ml [8 onzas] de combustible saliendo de la línea de drenado mientras el motor da marcha por 15 segundos y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor?

SÍ NO

Quite e inspeccione el regulador de presión de 2620 kPa [380 psi] por desechos que puedan dejar pegado y abierto el regulador, y por arosellos cortados o faltantes.

Reemplace el regulador. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 005-073 en la Sección 5.

No Reparación

Ir a 17A

Ir a 8A

Paso Asistido 8 - Revisar la presión de la bomba de combustible (Bomba de Engranes).

Paso Asistido 8A - Mida la presión de la bomba de combustible (bomba de engranes) al dar marcha.

Condiciones

  • Conectar un indicador de presión en el adaptador Compuchek™ en la parte posterior de la bomba de combustible (bomba de engranes).
  • Desconectar el cable en la válvula de cierre del combustible.
  • Encienda el interruptor de llave.

Acción

Mida la presión de la bomba de combustible (bomba de engranes) al dar marcha.

  • La bomba de levante del combustible no debe estar operando durante esta revisión. Espere 2 minutos después de encender el interruptor de llave o desconecte la alimentación de 2 pines de la bomba de elevación.

Nota: El arnés del motor debe desconectarse de la válvula de cierre del combustible durante este paso.

  • Mida la presión de la bomba de combustible (bomba de engranes) mientras da marcha al motor.

NOTA: No dé marcha al motor por 30 segundos continuamente. Dé marcha al motor en intervalos de 15 segundos con una pausa de 15 segundos entre intervalos ésto reduce la posibilidad de sobrecalentamiento al motor de arranque.

¿Presión de la bomba de combustible (bomba de engranes) menor de 2413 kPa [350 psi] al dar marcha en 130 rpm por al menos 15 segundos?

SÍ NO

Repare o reemplace la bomba de combustible (bomba de engranes).

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 005-016 en la Sección 5.

No Reparación

Ir a 17A

Ir a 17A

Paso Asistido 9 - Revise la presión de combustible.

Paso Asistido 9A - Mida la presión de la bomba de combustible (bomba de engranes) en ralentí.

Condiciones

  • Conectar todos los componentes.
  • Conectar indicador de presión, Número de Parte 3375932, o equivalente, sobre el adaptador Compuchek™ (como se muestra)
  • Opere el motor en ralentí.

Acción

Mida la presión de la bomba de combustible (bomba de engranes) en ralentí.

  • La bomba de levante del combustible no debe estar operando durante esta revisión. Espere 2 minutos después de conectar el interruptor de llave o desconecte la alimentación de 2 pines de la bomba de levante del combustible.

Mida la presión de la bomba de combustible (bomba de engranes).

  • Con el motor operando en ralentí, use un manómetro conectado al adaptador Compuchek™ de presión del riel en el IFSM, para medir la presión de la bomba de combustible (bomba de engranes).

¿Presión de bomba de combustible (bomba de engranes) de al menos 1448 kPa [210 psi] en ralentí?
SÍ | NO
No Reparación | No Reparación

Ir a 9B

Ir a 12A

Paso Asistido 9B - Mida la presión de la bomba de combustible (bomba de engranes) en ralentí alto.

Condiciones

  • Conectar todos los componentes.
  • Conectar indicador de presión, Número de Parte 3375932, o equivalente, sobre el adaptador Compuchek™ (como se muestra)
  • Encienda el interruptor de llave.
  • Opere el motor en ralentí.

Acción

Mida la presión de la bomba de combustible (bomba de engranes) en ralentí alto.

  • La bomba de levante del combustible no debe estar operando durante esta revisión. Espere 2 minutos después de conectar el interruptor de llave o desconecte la alimentación de 2 pines de la bomba de levante del combustible.
  • Mida la presión de la bomba de combustible (bomba de engranes) con el motor operando en ralentí alto y sin carga.
  • Con el motor operando en ralentí, use un manómetro conectado al adaptador Compuchek™ de presión del riel en el IFSM, para medir la presión de la bomba de combustible (bomba de engranes).

¿Presión de bomba de combustible (bomba de engranes) mínima de 1931 kPa [280 psi] a 2000 rpm?
SÍ | NO
No Reparación | No Reparación

Ir a 16A

Ir a 10A

Paso Asistido 10 - Revise si hay aire en el lado de presión del combustible.

Paso Asistido 10A - Revise si hay aire en el lado de presión del combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise si hay aire en el lado de presión del combustible.

Nota: Las posibles fuentes de aire en el combustible del lado de presión son fugas en:

  • Líneas de suministro del OEM
  • Conexiones
  • Cabezal del filtro de combustible del lado de succión
  • Tubos verticales del tanque de combustible
  • Placa de enfriamiento del ECM
  • Líneas de suministro y retorno de combustible de la placa de enfriamiento del ECM.

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 006-003 en la Sección 6.

¿Presencia de aire en el lado de presión?
SÍ NO

Localice y repare la fuente de la fuga de aire revisando todas las líneas y conexiones de suministro del OEM, cabezal del filtro de combustible del lado de succión, tubos verticales del tanque de combustible, placa de enfriamiento del ECM, y líneas de suministro y retorno de combustible de la placa de enfriamiento del ECM.

No Reparación

Ir a 17A

Ir a 11A

Paso Asistido 11 - Revise la restricción de entrada del combustible.

Paso Asistido 11A - Mida la restricción de entrada del combustible.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Arrancar el motor.

Acción

Mida la restricción de entrada del combustible.

  • La bomba de levante del combustible no debe estar operando durante esta revisión. Espere 2 minutos después de conectar el interruptor de llave o desconecte la alimentación de 2 pines de la bomba de levante del combustible.
  • Revise la restricción de entrada del combustible.

Filtro de Succión Limpio: 203 mm Hg [8 pulg. Hg]

Filtro de Succión Sucio: 305 mm Hg [12 pulg. Hg]

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 006-020 en la Sección 6.

¿Restricción de entrada de combustible menor de la especificación?
SÍ NO
No Reparación

Reemplace el filtro de combustible del lado de succión o repare la causa de la alta restricción de entrada.

Ir a 12A

Ir a 17A

Paso Asistido 12 - Revisar la válvula de cierre de combustible.

Paso Asistido 12A - Revisar por una restricción mecánica de la válvula de cierre del combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Remover el solenoide de la válvula de cierre del combustible, disco de válvula, asiento de válvula, y disco actuador.

Acción

Revisar por una restricción mecánica de la válvula de cierre del combustible.

  • Quite e inspeccione la válvula de cierre de combustible por una restricción mecánica.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 005-043 en la Sección 5.

¿Presencia de desechos en la válvula de paso de combustible o hay señas que la válvula de paso de combustible está restringiendo el flujo?

SÍ NO

Repare o reemplace la válvula de paso de combustible. Consultar Procedimiento 019-050 en la Sección 19.

No Reparación

Ir a 17A

Ir a 13A

Paso Asistido 13 - Revisar el filtro de combustible del lado de presión.

Paso Asistido 13A - Medir la caída de presión a través del filtro de combustible del lado de presión.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Opere el motor en ralentí alto.

Acción

Mida la caída de presión a través del filtro de combustible del lado de presión.

  • La bomba de levante del combustible no debe estar operando durante esta revisión. Espere 2 minutos después de conectar el interruptor de llave o desconecte la alimentación de 2 pines de la bomba de levante del combustible.

NOTA: La temperatura del combustible debe ser un mínimo de 38°C [100°F].

  • Mida la caída de presión a través del filtro de combustible del lado de presión, mientras el motor está operando en ralentí alto y sin carga.
  • Use el adaptador Compuchek™ en la parte posterior de la bomba de combustible (bomba de engranes) para medir la salida de presión de la bomba de combustible (bomba de engranes). Esta será la lectura de presión alta.
  • Use el adaptador Compuchek™ en el lado inferior del módulo del sistema de combustible integrado (IFSM), para medir la presión del riel del combustible. Esta será la lectura de presión baja.
  • Reste la lectura baja de la lectura alta, para obtener la caída de presión a través del filtro de combustible del lado de presión.

¿Caída de presión a través del filtro de combustible del lado de presión menor de 517 kPa [75 psi]?
SÍ NO
No Reparación

Reemplace el filtro de combustible de presión.

Ir a 14A

Ir a 17A

Paso Asistido 14 - Revisar el regulador de presión de combustible de 1724 kPa [250 psi].

Paso Asistido 14A - Inspeccione el regulador de presión de combustible de 1724 kPa [250 psi].

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el arnés del motor a la válvula de cierre del combustible.

Acción

Inspeccione el regulador de presión de combustible de 1724 kPa [250 psi].

  • Desconecte el arnés del motor de los actuadores de dosificación de combustible y de sincronización.
  • Quite la línea de combustible que conecta el cabezal del filtro de combustible de presión en el módulo del sistema de combustible integrado (IFSM) a la placa de enfriamiento del ECM, en la placa de enfriamiento.
  • Instale una tapa sobre la conexión en la placa de enfriamiento para asegurar que no entre aire en el sistema de combustible.
  • Coloque la línea de combustible dentro de una cubeta y de marcha al motor. Si hay una cantidad medible de combustible que salga de la línea al dar marcha, entonces el combustible está evadiendo el regulador de 1724 kPa [250 psi].

¿Alguna cantidad de combustible saliendo de la línea de suministro de la placa de enfriamiento del ECM mientras el motor está dando marcha, y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor?

SÍ NO

Quite e inspeccione el regulador de 1724 kPa [250 psi] por desechos que puedan dejar pegado y abierto el regulador, y por arosellos cortados o faltantes.

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 005-073 en la Sección 5.

No Reparación

Ir a 17A

Ir a 15A

Paso Asistido 15 - Revisar el regulador de presión de combustible de 2620 kPa [380 psi].

Paso Asistido 15A - Inspeccione el regulador de presión de combustible de 2620 kPa [380 psi].

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el arnés del motor a la válvula de cierre del combustible.

Acción

Inspeccione el regulador de presión de combustible de 2620 kPa [380 psi].

  • Desconecte la conexión de la línea de drenado del OEM en el IFSM.
  • Instale un tramo corto de manguera y coloque el extremo de la manguera dentro de la cubeta.
  • Desconecte el arnés de los actuadores de dosificación de combustible y de sincronización.
  • Conecte el interruptor de llave y espere hasta que la bomba de levante deje de operar.
  • Dé marcha al motor por 15 segundos y mida el combustible del módulo del sistema de combustible integrado (IFSM).

¿Más de 237 ml [8 onzas] de combustible saliendo de la línea de drenado mientras el motor da marcha por 15 segundos y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor?

SÍ NO

  • Quite e inspeccione el regulador de presión de 2620 kPa [380 psi] por desechos que puedan dejar pegado y abierto el regulador, y por arosellos cortados o faltantes.
  • Reemplace el regulador. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 005-073 en la Sección 5.

No Reparación

Ir a 17A

Ir a 16A

Paso Asistido 16 - Revisar el sensor de presión de combustible por precisión.

Paso Asistido 16A - Verificar la precisión del sensor de presión del riel de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar un manómetro en el adaptador Compuchek™ de presión de combustible del riel.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique que las lecturas concuerden.

  • Verifique que la lectura del manómetro y herramienta electrónica de servicio INSITE™ para el sensor de presión del riel de combustible coincidan.

¿Coinciden dentro de 138 kPa [20 psi] lectura de herramienta electrónica de servicio INSITE™ y del indicador de presión?
SÍ NO

Repare o reemplace la bomba de combustible (bomba de engranes). Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 005-016 en la Sección 5.

Reemplace el sensor de presión del riel del combustible. Consultar Procedimiento 019-115 en la Sección 19.

Ir a 17A

Ir a 17A

Paso Asistido 17 - Borrar los códigos de falla.

Paso Asistido 17A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 482 esté inactivo.

¿Código de Falla 482 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 17B

Ir a 1A

Paso Asistido 17B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas

Ultima Modificación: 07-ENERO-2011


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 546 inactivo?
PASO 2. | Revisar el sensor de presión de suministro de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de suministro de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 547 activo y Código de Falla 546 inactivo?
 | PASO 2C. Revisar el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 546 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | Pines sucios o dañados.
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. ¿Código de Falla 546 inactivo? |
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 546 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 546 inactivo?
SÍ | NO
No Reparación | No Reparación

019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión de suministro de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de suministro de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de entrega de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de suministro de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

019-043 (Arnés del Freno de Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de entrega de combustible del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 547 activo y Código de Falla 546 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de entrega de combustible del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO del sensor de presión de entrega de combustible del motor al pin de RETORNO del sensor de presión de entrega de combustible en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión de entrega de combustible al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 546 activo?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de presión de suministro de combustible.

Consultar Procedimiento 019-115 (Sensor de Presión del Riel del Combustible) en la Sección 19.

Ninguna. La remoción y reinstalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

019-043 (Arnés del Freno de Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 547 activo y Código de Falla 546 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 546 inactivo?
SÍ NO

Ninguna. La remoción y reinstalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en la línea de señal del arnés del motor.

Repare o reemplace el arnés del motor.

019-043 (Arnés del Freno de Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

019-043 (Arnés del Freno de Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO del sensor de presión de entrega de combustible del motor al pin de RETORNO del sensor de presión de entrega de combustible en el conector del motor del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 546 inactivo?
SÍ NO

Ninguna. La remoción y reinstalación del conector corrigió la falla.

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

019-043 (Arnés del Freno de Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 546 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 547 inactivo?
PASO 2. | Revisar el sensor de presión de suministro de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de suministro de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise la respuesta del circuito. | ¿Código de Falla 546 activo y Código de Falla 547 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 547 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | Pines sucios o dañados.
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 547 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 187

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 547 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión de suministro de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de suministro de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de entrega de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de suministro de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de entrega de combustible del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO del sensor de presión de entrega de combustible del motor al pin de RETORNO del sensor de presión de entrega de combustible en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de entrega de combustible del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Coloque un cable puente entre el pin de SUMINISTRO del sensor de presión de entrega de combustible y el pin de SEÑAL del sensor de presión de entrega de combustible, en el conector del sensor de presión de entrega de combustible del arnés del motor.

Use la electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 546 activo y Código de Falla 547 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión de entrega de combustible al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 547 inactivo?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de presión de suministro de combustible.

Consultar Procedimiento 019-115 (Sensor de Presión del Riel del Combustible) en la Sección 19.

Ninguna. La remoción y reinstalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO del sensor de presión de entrega de combustible al pin de RETORNO del sensor de presión de entrega de combustible en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 547 inactivo?
SÍ NO

Ninguna. La remoción y reinstalación del conector corrigió la falla.

Se ha detectado un circuito abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Ponga un puente entre el pin de SUMINISTRO del sensor de presión de entrega de combustible y el pin de SEÑAL de presión de entrega de combustible en el conector del ECM.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 546 activo y Código de Falla 547 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 547 inactivo?
SÍ NO

Ninguna. La remoción y reinstalación del conector corrigió la falla.

Se ha detectado un circuito abierto o un corto de pin a pin en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 547 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise para ver si la unidad ha estado en operación en temperaturas debajo de la congelación. | ¿Hay signos de congelación en el tubo de entrada, tubo de salida, o carcasa del filtro del respirador?
 | PASO 1B. Revise por códigos de falla activos. | ¿Código de Falla 555 activo?
PASO 2. | Borrar el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 555 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise para ver si la unidad ha estado en operación en temperaturas debajo de la congelación.

Condiciones

  • Ninguno

Acción

Revise la unidad.

  • Revise para ver si la unidad ha estado en operación en temperaturas debajo de la congelación.

¿Hay signos de congelación en el tubo de entrada, tubo de salida, o carcasa del filtro del respirador?
SÍ NO

Cliente instala un calentador de respirador del cárter.

 No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 555 activo?
SÍ NO

Reemplace el filtro del respirador del cárter.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.Consultar Procedimiento 003-021 en la Sección 3.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 003-019 en la Sección 3.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borrar el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 555 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


CÓDIGO DE FALLA 556 - Presión del Cárter del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Conteos activos o inactivos múltiples del Código de Falla 556?
PASO 2. | Inspeccione el sistema de ventilación de la caja del cigüeñal. |
 | PASO 2A. Verifique la precisión del sensor de presión. | ¿Lectura de presión de 0 ± 0.28 kPa - G (0 ± 1.13 in H2O)?
 | PASO 2B. Revise el millaje/horas del filtro de ventilación del cárter desde el último mantenimiento. | ¿Filtro por debajo del intervalo de mantenimiento?
 | PASO 2C. Inspeccione los tubos de drenado de ventilación, válvulas de retención, tubos de respiradero y separador de aceite de la caja de cigüeñal. | ¿Tubos de drenado de aceite, válvulas check, tubos del respiradero, o separador de aceite taponados?
PASO 3. | Mida el paso de gases al cárter (blowby). |
 | PASO 3A. Realice la medición del paso de gases al cárter. | ¿Medición del paso de gases al cárter dentro de especificación?
PASO 4. | Revise en busca de daño progresivo. |
 | PASO 4A. Revise por si hay daño progresivo. | ¿Se encontró daño progresivo debido a la alta presión en la caja de cigüeñal?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos múltiples del Código de Falla 556?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 5A

Paso Asistido 2 - Inspeccione el sistema de ventilación de la caja del cigüeñal.

Paso Asistido 2A - Verifique la precisión del sensor de presión.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • No opere el motor.

Acción

Use la característica "Monitor/Registrador de Datos" de la herramienta electrónica de servicio INSITE™, para verificar la precisión del sensor de presión del cárter del motor.

  • Asegúrese que se instale el número de parte correcto del sensor.
  • Cuando revise la exactitud del sensor de presión, asegúrese que el motor no esté operando.
  • Use la herramienta electrónica de servicio INSITE™ para monitorear la "Presión del Cárter".

¿Lectura de presión de 0 ± 0.28 kPa - G (0 ± 1.13 in H2O)?

SÍ NO
No Reparación

Reemplace el sensor de presión del cárter del motor.

Consulte el Procedimiento 019-445 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise el millaje/horas del filtro de ventilación del cárter desde el último mantenimiento.

Condiciones

  • Revise el registro de mantenimiento (millas / horas) en busca del último reemplazo del filtro de ventilación de la caja del cigüeñal.

Acción

Revise el millaje/horas del filtro de ventilación del cárter desde el último mantenimiento.

Póngase en contacto con un Centro de Reparación Autorizado Cummins® por el intervalo de mantenimiento del filtro del respiradero de la caja del cigüeñal para una aplicación específica del motor.

¿Filtro por debajo del intervalo de mantenimiento?
SÍ NO
No Reparación

Quite el elemento del respiradero del cárter.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 003-019 en la Sección 3.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 003-019 en la Sección 3.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccione los tubos de drenado de ventilación, válvulas de retención, tubos de respiradero y separador de aceite de la caja de cigüeñal.

Condiciones

  • Desconectar el interruptor de llave.
  • No opere el motor.

Acción

Inspeccione si están tapados los tubos de drenado de aceite, válvulas de retención, tubos de respiradero y separador de aceite.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 003-002 en la Sección 3.
  • Para los motores ISX con un respiradero externo, use los siguientes procedimientos en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 003-001 en la Sección 3.
  • Para los motores ISX con un respiradero interno, use los siguientes procedimientos en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 003-002 en la Sección 3.

¿Tubos de drenado de aceite, válvulas check, tubos del respiradero, o separador de aceite taponados?
SÍ NO

Limpie o cambie los tubos de drenado de aceite de ventilación de la caja de cigüeñal, válvulas de retención, tubos respiradero o separador de aceite.

  • Use el siguiente procedimiento para los motores ISX CM871 con un respiradero externo, en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 003-001 en la Sección 3.
  • Use el siguiente procedimiento para los motores ISX CM871 con un respiradero interno, en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 003-002 en la Sección 3.
  • Para los motores ISM CM876, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 003-002 en la Sección 3.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Mida el paso de gases al cárter (blowby).

Paso Asistido 3A - Realice la medición del paso de gases al cárter.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Opere el motor a velocidad nominal y bajo carga con uno de los métodos siguientes:

  • Prueba del motor, un dinamómetro de chasis o dinamómetro de motor

Una prueba de velocidad mínima únicamente para motores equipados con transmisiones automáticas.

Mida el paso de gases al cárter (blowby).

  • Consultar Procedimiento 014-010 en la Sección 14.

NOTA: Puede que sea necesario desactivar el código de falla a fin de operar el motor en la velocidad nominal. Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Medición del paso de gases al cárter dentro de especificación?
SÍ NO

Cambie el filtro del respiradero de la caja de cigüeñal.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 003-019 en la Sección 3.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 003-019 en la Sección 3.

Analice las causas posibles por el exceso de gases en el cárter.

Vaya al árbol del síntoma Paso Excesivo de Gases al Cárter (Blowby) en el manual de servicio apropiado para una aplicación específica del motor.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise por si hay daño progresivo.

Paso Asistido 4A - Revise por si hay daño progresivo.

Acción

Revise por si hay daño progresivo:

  • Revise en busca de daño progresivo al motor debido a la alta presión en la caja del cigüeñal.
  • Revise si hay fuga de aceite de los empaques y asientos.

Consulte el manual de servicio apropiado para una aplicación específica del motor.

¿Se encontró daño progresivo debido a la alta presión en la caja de cigüeñal?
SÍ NO

Cambie el empaque, sello u otro componente dañado.

Analice las causas posibles por el exceso de gases en el cárter.

Consulte el árbol del síntoma Paso Excesivo de Gases al Cárter (Blowby) en el manual de servicio apropiado para una aplicación específica del motor.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM.

Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-MARZO-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 584 activo?
PASO 2. | Revisar el circuito del relevador de bloqueo del motor de arranque. |
 | PASO 2A. Inspeccionar los pines del relevador de bloqueo del motor de arranque y del conector. |
 | PASO 2B. Revisar la resistencia del relevador de bloqueo del motor de arranque. | ¿Menos de 10k ohms?
 | PASO 2C. Revisar por un circuito abierto en el circuito de retorno del relevador de bloqueo del motor de arranque. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 584 inactivo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 584 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 584 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el circuito del relevador de bloqueo del motor de arranque.

Paso Asistido 2A - Inspeccionar los pines del relevador de bloqueo del motor de arranque y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del motor de arranque del arnés del OEM.

Acción

Inspeccione los pines del relevador del motor de arranque del OEM y del conector.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revisar la resistencia del relevador de bloqueo del motor de arranque.

  • Mida la resistencia entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y el pin de RETORNO del relevador de bloqueo del motor de arranque.

Consultar diagrama de cableado del OEM para configuración de pin del relevador del motor de arranque.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Menos de 10k ohms?
SÍ NO
No Reparación

Reemplace el relevador de bloqueo del motor de arranque.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un circuito abierto en el circuito de retorno del relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque, y la tierra.

Consultar el diagrama de cableado del OEM para identificación del pin del conector.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO.

Si el RETORNO está cableado al ECM, repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Si el cable de RETORNO está aterrizado a la tierra del chasis o del block del motor, repare la causa de la conexión defectuosa.

Limpie, repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque y el pin de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en la línea de SEÑAL del relevador de bloqueo del motor de arranque en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL del excitador del dispositivo de salida en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 584 inactivo?
SÍ NO

Ninguna.

La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 584 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 585 activo?
PASO 2. | Revisar el relevador de bloqueo del motor de arranque y el circuito. |
 | PASO 2A. Inspeccionar los pines del relevador del motor de arranque y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del relevador de bloqueo del motor de arranque. | ¿Mayor de 6 ohms?
 | PASO 2B-1. Revisar por un corto de pin a tierra en el relevador de bloqueo del motor de arranque. |
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del relevador de bloqueo del motor de arranque, línea de alimentación y circuito de retorno. | ¿Más de 3.75 VCD?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto a tierra en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿El Código de Falla 585 está inactivo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 585 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 585 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Paso Asistido 2 - Revisar el relevador de bloqueo del motor de arranque y el circuito.

Paso Asistido 2A - Inspeccionar los pines del relevador del motor de arranque y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del motor de arranque del arnés del OEM.

Acción

Inspeccione los pines del relevador del motor de arranque del OEM y del conector.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise la resistencia del relevador.

  • Mida la resistencia de la bobina del relevador y revise por baja resistencia entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y el pin de RETORNO del relevador.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 6 ohms?
SÍ NO
No Reparación

Reemplace el relevador de bloqueo del motor de arranque.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar por un corto de pin a tierra en el relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y la tierra.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el relevador de bloqueo del motor de arranque.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del relevador de bloqueo del motor de arranque, línea de alimentación y circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico del relevador de bloqueo del motor de arranque y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y el pin de RETORNO del relevador de bloqueo del motor de arranque, en el conector del relevador de bloqueo del motor de arranque del arnés del OEM.

¿Más de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia entre el pin de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 585 está inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 585 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones del cable de la batería y del alternador. | ¿Conexiones dañadas o flojas?
 | PASO 1B. Revisar el voltaje de la batería. | ¿Son los voltajes al menos de (+) 12 VCD bajo condiciones normales y al menos de (+) 6.2 VCD al dar marcha?
PASO 2. | Revisar el sistema de carga. |
 | PASO 2A. Inspeccionar el alternador. | ¿Alternador cargando dentro de las especificaciones del OEM?
PASO 3. | Borrar los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 596 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones del cable de la batería y del alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las conexiones del cable de la batería y del alternador por lo siguiente:

  • Corrosión
  • Conexión floja.

¿Conexiones dañadas o flojas?
SÍ NO

Repare las conexiones dañadas.

Apriete las conexiones de la batería y limpie las terminales de la misma.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

 No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (−).
  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (−) mientras trata de arrancar el motor.

¿Son los voltajes al menos de (+) 12 VCD bajo condiciones normales y al menos de (+) 6.2 VCD al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la batería.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el sistema de carga.

Paso Asistido 2A - Inspeccionar el alternador.

Condiciones

  • Desconecte el interruptor de llave.
  • Usar amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el régimen de carga del alternador.

  • Arranque el motor y revise el régimen de carga del alternador (amperes).

Nota: Probablemente será necesario colocar una carga en las baterías para medir apropiadamente la salida del alternador.

¿Está cargando el alternador dentro de las especificaciones del OEM?
SÍ NO
No Reparación

Repare o reemplace el alternador, regulador, y/o cableado del OEM al alternador.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale operar por 10 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 596 esté inactivo.

¿Código de Falla 596 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use éstas puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones del cable de la batería y del alternador. | ¿Conexiones dañadas o flojas?
 | PASO 1B. Revisar el voltaje de la batería. | Está el voltaje de la batería al menos en (+) 12 VCD bajo condiciones normales y al menos en (+) 6.2 VCD al dar marcha?
PASO 2. | Revisar el alternador y el arnés de alimentación. |
 | PASO 2A. Inspeccionar el alternador. | ¿Alternador cargando dentro de las especificaciones del OEM?
 | PASO 2B. Revise por un circuito abierto en el circuito de alimentación directa de batería. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise por un corto. | ¿Más de 100k ohms?
 | PASO 2D. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables sin daño?
 | PASO 2E. Revisar por un corto de pin a pin en el arnés de alimentación. | ¿Más de 100k ohms?
PASO 3. | Borrar los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 597 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones del cable de la batería y del alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las conexiones del cable de la batería y del alternador por lo siguiente:

  • Corrosión
  • Conexión floja.

¿Conexiones dañadas o flojas?
SÍ NO

Repare las conexiones dañadas.

Apriete las conexiones de la batería y limpie las terminales de la misma.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

 No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva de la batería. Con la punta de prueba negativa (-) del multímetro toque la terminal negativa de la batería mientras trata de arrancar el motor.

Está el voltaje de la batería al menos en (+) 12 VCD bajo condiciones normales y al menos en (+) 6.2 VCD al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la batería.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el alternador y el arnés de alimentación.

Paso Asistido 2A - Inspeccionar el alternador.

Condiciones

  • Desconecte el interruptor de llave.
  • Usar el amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el régimen de carga del alternador.

  • Arranque el motor y revise el régimen de carga del alternador (amperes).

Nota: Probablemente será necesario colocar una carga en las baterías para medir apropiadamente la salida del alternador.

¿Está cargando el alternador dentro de las especificaciones del OEM?
SÍ NO
No Reparación

Repare o reemplace el alternador y/o cableado del OEM al alternador.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por un circuito abierto en el circuito de alimentación directa de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del ECM.
  • Desconectar el cable positivo de la batería, de la batería.

Acción

Revise por un circuito abierto en el circuito de alimentación directa de batería.

  • Use un multímetro para medir la resistencia entre los pines (+) de SUMINISTRO de batería del ECM del conector del ECM del arnés de energía del OEM y la terminal positiva (+) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de la batería.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del ECM.
  • Desconectar el cable positivo (+) de la batería, de la batería.

Acción

Revise por un corto.

  • Use un multímetro para medir la resistencia entre los pines de ALIMENTACIÓN (+) de batería del ECM y los pines de ALIMENTACIÓN (-) de batería del ECM, del conector del arnés de alimentación del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés de alimentación del OEM.

Repare o reemplace el arnés de alimentación del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconectar el interruptor de llave

Acción

Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar un corto en el cable de suministro con el block del motor.

¿Algún cable dañado?
SÍ NO

Repare el cableado dañado.

 No Reparación

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un corto en el arnés de alimentación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del OEM, del ECM
  • Desconectar el cable positivo (+) de la batería, de la batería.

Acción

Revise por un corto.

  • Use un multímetro para medir la resistencia entre los pines de ALIMENTACIÓN (+) de Batería del ECM en el conector del arnés de alimentación del OEM y todos los pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés de alimentación del OEM.

Repare o reemplace el arnés de alimentación del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale operar por 10 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 597 esté inactivo.

¿Código de Falla 597 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición:No. de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones del cable de la batería y del alternador. | ¿Conexiones dañadas o flojas?
 | PASO 1B. Revisar el voltaje de la batería. | ¿Son los voltajes al menos de (+) 12 VCD durante condiciones normales y al menos de (+) 6.2 VCD al dar marcha?
PASO 2. | Revisar el alternador y el arnés del OEM. |
 | PASO 2A. Inspeccionar el alternador. | ¿Alternador cargando dentro de las especificaciones del OEM?
 | PASO 2B. Inspeccionar el conector de energía de la batería. | ¿Pines sucios o dañados?
 | PASO 2C. Revise por un circuito abierto en el circuito de alimentación directa de batería. | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar por un corto de pin a pin en el arnés de alimentación. | ¿Más de 100k ohms?
 | PASO 2E. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
PASO 3. | Borrar los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 598 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones del cable de la batería y del alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las conexiones del cable de la batería y del alternador por lo siguiente:

  • Corrosión
  • Conexión floja.

¿Conexiones dañadas o flojas?
SÍ NO

Repare las conexiones dañadas.

Apriete las conexiones de la batería y limpie las terminales de la misma.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

 No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (−).
  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (−) mientras trata de arrancar el motor.

¿Son los voltajes al menos de (+) 12 VCD durante condiciones normales y al menos de (+) 6.2 VCD al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la batería.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el alternador y el arnés del OEM.

Paso Asistido 2A - Inspeccionar el alternador.

Condiciones

  • Desconecte el interruptor de llave.
  • Usar el amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el régimen de carga del alternador.

  • Arranque el motor y revise el régimen de carga del alternador (amperes).

Nota: Probablemente será necesario colocar una carga en las baterías para medir apropiadamente la salida del alternador.

¿Está cargando el alternador dentro de las especificaciones del OEM?
SÍ NO
No Reparación

Repare o reemplace el alternador y/o cableado del OEM al alternador.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Inspeccionar el conector de energía de la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de alimentación de la batería en el conector de alimentación.

Acción

Inspeccione el conector de alimentación de la batería en el lado de batería y en el lado de arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Repare el conector de alimentación de batería.

Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación y el procedimiento.

 No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise por un circuito abierto en el circuito de alimentación directa de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del OEM del ECM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia del circuito de alimentación (+) de batería del ECM entre el conector del arnés de alimentación del OEM y la terminal positiva (+) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un corto de pin a pin en el arnés de alimentación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del ECM.
  • Desconectar el cable positivo de la batería, de la batería.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre los pines (+) de alimentación de batería del ECM, y todos los otros pines del conector del arnés de alimentación.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés de alimentación del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar un corto en el cable de suministro con la tierra del block del motor.

¿Cables dañados?
SÍ NO

Repare el cableado dañado.

 No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale operar por 10 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 598 esté inactivo.

¿Código de Falla 598 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


CODIGO DE FALLA 629 - Presión de Entrada del Compresor del Turbocargador 1 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla. | ¿Código de Falla 629 activo?
PASO 2. | Revisar el sistema de ventilación del cárter. |
 | PASO 2A. Revisar por fallas del sensor de presión del cárter. | ¿Código de Falla 555 ó 556 activo o inactivo?
 | PASO 2B. Revisar los componentes del sistema de respiradero del cárter. | ¿Se encontró alguna restricción?
PASO 3. | Revisar el sistema de admisión. |
 | PASO 3A. Revisar por fallas del sensor de presión del múltiple de admisión. | ¿Código de Falla 125 activo o inactivo?
 | PASO 3B. Revise el sensor de presión del múltiple de admisión. | ¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 17 kPa [2.5 psi] de la lectura del manómetro mecánico?
 | PASO 3C. Revise la condición del filtro de admisión de aire. | ¿Encontró restricción excesiva?
 | PASO 3D. Revisar la tubería de admisión de aire hasta la entrada del compresor por restricción. | ¿Encontró restricción excesiva?
PASO 4. | Revisar por aceite en el tubo de descarga del compresor. |
 | PASO 4A. Quite el tubo de descarga del compresor para inspección. | ¿Residuos de aceite en el tubo de descarga?
 | PASO 4B. Revise por aceite en el tubo de descarga. | ¿Aceite limpio en el tubo de descarga?
 | PASO 4C. Revise por aceite en el enfriador de carga de aire. | ¿Aceite en el enfriador de carga de aire?
PASO 5. | Borrar el código de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 629 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?
PASO 6. | Operar el motor en ralentí, para validar la reparación. |
 | PASO 6A. Revise por códigos de falla. | ¿Código de Falla 629 activo o inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 629 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revisar el sistema de ventilación del cárter.

Paso Asistido 2A - Revisar por fallas del sensor de presión del cárter.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por el Código de Falla 555 ó 556.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 555 ó 556 activo o inactivo?
SÍ NO

Consulte el árbol de diagnóstico de fallas apropiado.

 No Reparación

Ir a 2B

Ir a 2B

Paso Asistido 2B - Revisar los componentes del sistema de respiradero del cárter.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el sistema de respiradero del cárter.

  • Revise por una restricción en el tubo de succión.
  • Revise por una restricción en el tubo, entre el motor y la carcasa del filtro.

¿Se encontró alguna restricción?
SÍ NO

Elimine la restricción.

 No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar el sistema de admisión.

Paso Asistido 3A - Revisar por fallas del sensor de presión del múltiple de admisión.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por el Código de Falla 125.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 125 activo o inactivo?
SÍ NO

Consulte el Código de Falla 125.

 No Reparación

Ir a 3B

Ir a 3B

Paso Asistido 3B - Revise el sensor de presión del múltiple de admisión.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Conecte un manómetro mecánico del múltiple de admisión al motor, tan cerca del sensor de presión del múltiple de admisión como sea posible.

  • Ponga en marcha el Monitor/Registrador de Datos en la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para presión del múltiple de admisión, con la del manómetro mecánico.

¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 17 kPa [2.5 psi] de la lectura del manómetro mecánico?
SÍ NO
No Reparación

Reemplace el sensor de temperatura/presión del múltiple de admisión. Consultar Procedimiento 019-159 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise la condición del filtro de admisión de aire.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte todos los sensor.

Acción

Revise la condición del filtro de admisión de aire.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 010-031 en la Sección 10.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-031 en la Sección 10.

¿Encontró restricción excesiva?
SÍ NO

Reemplace el filtro de admisión de aire.

 No Reparación

Ir a 3D

Ir a 3D

Paso Asistido 3D - Revisar la tubería de admisión de aire hasta la entrada del compresor por restricción.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise la tubería de admisión por restricción.

  • Quite e inspeccione cada componente de la atmósfera hacia el filtro del aire por restricción.

¿Encontró restricción excesiva?
SÍ NO

Elimine la restricción.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revisar por aceite en el tubo de descarga del compresor.

Paso Asistido 4A - Quite el tubo de descarga del compresor para inspección.

Condiciones

  • Ensamblar todos los componentes.

Acción

Quite el tubo de descarga del compresor para inspección.

  • Opere el motor por 5 minutos a 1000 rpm.
  • Quite el tubo de descarga del compresor.
  • Inspeccione el tubo de descarga por aceite.

¿Residuos de aceite en el tubo de descarga?
SÍ NO

Limpie la salida del compresor y el tubo de descarga.

Ensamble el tubo de descarga y repita el Paso 4A.

 No Reparación

Ir a 4A

Ir a 4B

Paso Asistido 4B - Revise por aceite en el tubo de descarga.

Condiciones

  • Ensamblar todos los componentes.

Acción

Revise por aceite en el tubo de descarga.

  • Arranque el motor y permítale operar en ralentí a 600 rpm por 5 minutos.
  • Quite el tubo de descarga y revise por aceite.

¿Aceite limpio en el tubo de descarga?
SÍ NO

Si está presente aceite limpio después de los ciclos de limpieza, reemplace el turbocargador.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 010-033 en la Sección 10.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-033 en la Sección 10.

No Reparación

Ir a 4C

Ir a 4C

Paso Asistido 4C - Revise por aceite en el enfriador de carga de aire.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por aceite en el enfriador de carga de aire.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 010-027 en la Sección 10.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-027 en la Sección 10.

¿Aceite en el enfriador de carga de aire?
SÍ NO

Limpie e inspeccione el enfriador de carga de aire.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 010-027 en la Sección 10.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-027 en la Sección 10.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borrar el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto. Si el problema se ha resuelto, el código de falla se volverá inactivo.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 629 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Ir a 6A

Árboles de diagnóstico apropiados

Paso Asistido 6 - Operar el motor en ralentí, para validar la reparación.

Paso Asistido 6A - Revise por códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Arrancar el motor.

Acción

Revise por códigos de falla.

  • Arrancar el motor.
  • Opere el motor en ralentí por 30 minutos.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Revise por códigos de falla.

¿Código de Falla 629 activo o inactivo?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1A

Reparación terminada

Ultima Modificación: 17-ENERO-2011


CÓDIGO DE FALLA 649 - Intervalo de Cambio de Aceite del Motor - Existe la Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por el Código de Falla 649. | ¿Código de Falla 649 activo?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 649 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 649.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por el Código de Falla 649.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 649 activo?
SÍ NO

Cambie el aceite lubricante y filtro del motor.

Use la herramienta electrónica de servicio INSITE™ para restablecer el Monitor de Mantenimiento.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para restablecer el Monitor de Mantenimiento.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

NOTA: El Monitor de Mantenimiento también se puede restablecer manualmente. Use el siguiente boletín de servicio para restablecer el monitor de mantenimiento. Descripción de la Característica de Monitor de Mantenimiento y Procedimiento de Restablecimiento Manual, Boletín de Servicio 2883397.

¿Código de Falla 649 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 27-JULIO-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Cannon/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Cannon/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por condición de falla intermitente. |
 | PASO 1A. Operar el motor en ralentí y ralentí alto para revisar por activación de la falla. | ¿Se activa el Código de Falla 686 durante la operación del motor?
PASO 2. | Revisar por un sensor de velocidad del turbocargador defectuoso. |
 | PASO 2A. Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador. | ¿Está dañado el conector o arnés flexible?
 | PASO 2B. Medir la resistencia del sensor de velocidad del turbocargador. | ¿Entre 600 y 1600 ohms?
 | PASO 2C. Revisar por un corto a tierra en el sensor de velocidad del turbocargador. | ¿Más de 100 kohmios?
PASO 3. | Revisar el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la continuidad del circuito del sensor de velocidad del turbocargador. | ¿Resistencia dentro de 10 ohms de la resistencia del sensor?
 | PASO 3C. Revise el arnés del motor por un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 kohmios?
PASO 4. | Conectar todos los componentes y determinar si el código de falla vuelve a ocurrir. |
 | PASO 4A. Operar el motor en ralentí y ralentí alto para revisar por activación de la falla. | ¿Se activa el Código de Falla 686 durante la operación del motor?
PASO 5. | Borrar los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 686 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar por condición de falla intermitente.

Paso Asistido 1A - Operar el motor en ralentí y ralentí alto para revisar por activación de la falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™ y borrar los códigos de falla inactivos.
  • Arrancar el motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Acción

Revise si la falla está activa.

  • Use el pedal del acelerador, para acelerar la velocidad del motor a ralentí alto (100 por ciento) y mantenga la velocidad del motor en ralentí alto por al menos 20 segundos.

¿Se activa el Código de Falla 686 durante la operación del motor?
SÍ NO
No Reparación

Existe una condición de falla intermitente. El problema puede posiblemente estar en el circuito del sensor de velocidad del turbocargador; sin embargo, la condición de falla intermitente puede deberse a ruido eléctrico que es causado por otros dispositivos o por tierras defectuosas.

Ir a 2A

Código de Falla Inactivo o Intermitente, Consultar Procedimiento 019-362

Paso Asistido 2 - Revisar por un sensor de velocidad del turbocargador defectuoso.

Paso Asistido 2A - Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del turbocargador.

Acción

Inspeccione el conector del sensor de velocidad del turbocargador, el conector del arnés del motor, y el arnés flexible del sensor de velocidad del turbocargador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Consultar Procedimiento 019-361.

¿Está dañado el conector o arnés flexible?
SÍ NO

Repare o reemplace el conector o sensor de velocidad del turbocargador dañados.

Consulte Procedimiento 019-390.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Medir la resistencia del sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Revisar la resistencia del sensor.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del turbocargador al pin (-) de RETORNO de velocidad del turbocargador, en el sensor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consulte en Procedimiento 019-360.

¿Entre 600 y 1600 ohms?
SÍ NO
No Reparación

El sensor de velocidad del turbocargador está defectuoso.

Reemplace el sensor de velocidad del turbocargador.

Consulte Procedimiento 019-390.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revisar por un corto a tierra en el sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del turbocargador en el sensor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consulte en Procedimiento 019-360.

¿Más de 100 kohmios?
SÍ NO
No Reparación

El sensor de velocidad del turbocargador está en corto a tierra.

Reemplace el sensor de velocidad del turbocargador.

Consulte Procedimiento 019-390.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte Procedimiento 019-043.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar la continuidad del circuito del sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del ECM.

Acción

Revise la continuidad del sensor.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del turbocargador en el conector del ECM del arnés del motor, al pin (-) de RETORNO de velocidad del turbocargador, en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

NOTA: La resistencia del circuito del sensor de velocidad del turbocargador no debe ser más de 10 ohms mayor que la resistencia del sensor de velocidad del turbocargador. El valor de la resistencia del sensor de velocidad del turbocargador fue indicado en el Paso 2B.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consulte en Procedimiento 019-360.

¿Resistencia dentro de 10 ohms de la resistencia del sensor?
SÍ NO
No Reparación

Hay resistencia alta o un circuito abierto en el arnés del motor o en el conector del sensor de velocidad del turbocargador. De otra forma, hay una resistencia baja (corto) entre los pines de alimentación del sensor.

Repare o reemplace el arnés del motor o conector(es).

Consulte Procedimiento 019-043.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del ECM.

Acción

Revise por un corto a tierra.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del turbocargador en el conector del ECM del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consulte en Procedimiento 019-360.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Hay un corto a tierra en el circuito del sensor de velocidad del turbocargador. Inspeccione el arnés del motor por un corto a tierra.

Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del ECM.

Acción

Revise si hay un corto entre pines.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del turbocargador del conector del ECM del arnés del motor, a todos los otros pines en el conector, excepto el pin (-) de RETORNO de velocidad del turbocargador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consulte en Procedimiento 019-360.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Hay un corto entre pines del arnés del motor.

Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Conectar todos los componentes y determinar si el código de falla vuelve a ocurrir.

Paso Asistido 4A - Operar el motor en ralentí y ralentí alto para revisar por activación de la falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Conectar el arnés del motor al conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor en ralentí.

  • Use el pedal del acelerador, para acelerar la velocidad del motor a ralentí alto (100 por ciento) y mantenga la velocidad del motor en ralentí alto por al menos 20 segundos.

NOTA: Este paso aplica incluso si velocidad máxima del motor sin sensor de velocidad del vehículo limita la velocidad del motor.

¿Se activa el Código de Falla 686 durante la operación del motor?
SÍ NO

Llame por preautorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Existe una condición de falla intermitente. El problema puede existir en el circuito del sensor de velocidad del turbocargador o puede existir con otros componentes electrónicos del vehículo. El problema puede haber sido corregido cuando las conexiones del arnés fueron reacopladas.

Asegúrese de que las conexiones a tierra del ECM y del chasis estén en buenas condiciones.

Ir a 5A

Código de Falla Inactivo o Intermitente, Consultar Procedimiento 019-362

Paso Asistido 5 - Borrar los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Conectar el arnés del motor al conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use el pedal del acelerador, para acelerar la velocidad del motor a ralentí alto (100 por ciento) y mantenga la velocidad del motor en ralentí alto por al menos 20 segundos.

NOTA: Este paso aplica incluso si velocidad máxima del motor sin sensor de velocidad del vehículo limita la velocidad del motor.

¿Código de Falla 686 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


CÓDIGO DE FALLA 687 - Velocidad 1 del Turbocargador - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Cannon™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Cannon™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por fallas del sensor de presión barométrica o del sensor de presión del múltiple de admisión. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Códigos de Falla 122, 123, 221 o 222 activos?
PASO 2. | Revise si hay una condición de falla intermitente. |
 | PASO 2A. Opere el motor y confirme que la falla de velocidad del turbocargador se activa. | ¿Código de Falla 687 activo durante la operación del motor?
PASO 3. | Revise por un sensor de velocidad del turbocargador dañado. |
 | PASO 3A. Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador. | ¿Pines sucios o dañados?
 | PASO 3B. Medir la resistencia del sensor de velocidad del turbocargador. | ¿Entre 600 y 1600 ohmios?
 | PASO 3C. Revisar por un corto a tierra en el sensor de velocidad del turbocargador. | ¿Mayor de 100 kohmios?
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar la continuidad del circuito del sensor de velocidad del turbocargador. | ¿Dentro de 10 ohms de la resistencia del sensor?
 | PASO 4C. Revisar por un corto a tierra en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 4D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 5. | Revise el ECM. |
 | PASO 5A. Conectar todos los componentes y determinar si el código de falla vuelve a ocurrir. | ¿Código de Falla 687 activo durante la operación del motor?
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 687 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por fallas del sensor de presión barométrica o del sensor de presión del múltiple de admisión.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

¿Códigos de Falla 122, 123, 221 o 222 activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise si hay una condición de falla intermitente.

Paso Asistido 2A - Opere el motor y confirme que la falla de velocidad del turbocargador se activa.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Borre los códigos de falla inactivos.

Acción

Arranque el motor.

  • Use el pedal del acelerador para llevar la velocidad del motor a ralentí alto (100 por ciento) y mantenga la velocidad del motor en ralentí alto al menos por 20 segundos.
  • Regrese la velocidad del motor a ralentí.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Nota: Este paso es válido incluso si velocidad máxima del motor, sin sensor de velocidad del vehículo, limita la velocidad del motor.

¿Se activó el Código de Falla 687 durante la operación del motor?
SÍ NO
No Reparación

Existe una condición de falla intermitente.

Ir a 3A

Consulte el Procedimiento 019-362 en la Sección 19

Paso Asistido 3 - Revise por un sensor de velocidad del turbocargador dañado.

Paso Asistido 3A - Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Inspeccione el conector del sensor de velocidad del turbocargador, el conector del arnés del motor, y el arnés flexible del sensor de velocidad del turbocargador por signos de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado un conector dañado en el conector del sensor de velocidad del turbocargador o en el sensor de velocidad.

  • Repare o reemplace el conector o sensor de velocidad del turbocargador dañados. Consultar Procedimiento 019-390 en la Sección 19.

No Reparación

Ir a 6A

Ir a 3B

Paso Asistido 3B - Medir la resistencia del sensor de velocidad del turbocargador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Mida la resistencia.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del turbocargador con el pin (-) de SEÑAL de velocidad del turbocargador, en el sensor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el diagrama de cableado apropiado.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 600 y 1600 ohmios?
SÍ NO
No Reparación

El sensor de velocidad del turbocargador está dañado.

Reemplace el sensor de velocidad del turbocargador.

Consultar Procedimiento 019-390 en la Sección 19.

Ir a 3C

Ir a 6A

Paso Asistido 3C - Revisar por un corto a tierra en el sensor de velocidad del turbocargador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Revise por un corto a tierra.

  • Use un multímetro para medir la resistencia de el pin (+) de SEÑAL de velocidad del turbocargador en el sensor, con la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el diagrama de cableado apropiado.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

El sensor de velocidad del turbocargador está en corto a tierra.

Reemplace el sensor de velocidad del turbocargador.

Consultar Procedimiento 019-390 en la Sección 19.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revise el arnés del motor.

Paso Asistido 4A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione el conector del ECM del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor del ECM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar la continuidad del circuito del sensor de velocidad del turbocargador.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Revise la continuidad del sensor.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del turbocargador del conector del ECM en el arnés del motor, al pin (-) de SEÑAL de velocidad del turbocargador, del conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Nota: La resistencia del circuito del sensor de velocidad del turbocargador no debe ser de más de 10 ohmios que la resistencia del sensor de velocidad del turbocargador. El valor de la resistencia del sensor de velocidad del turbocargador se tomó en el Paso 3B.

Consulte el diagrama de cableado apropiado.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Dentro de 10 ohms de la resistencia del sensor?
SÍ NO
No Reparación

Hay resistencia alta o un circuito abierto en el arnés del motor o en el conector del sensor de velocidad del turbocargador.

Repare o reemplace el arnés del motor o conector(es).

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4C

Ir a 6A

Paso Asistido 4C - Revisar por un corto a tierra en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Revise por un corto a tierra.

  • Use un multímetro para medir la resistencia de el pin (+) de SEÑAL de velocidad del turbocargador del conector del ECM del arnés del motor con la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el diagrama de cableado apropiado.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Hay un corto a tierra en el circuito del sensor de velocidad del turbocargador. Inspeccione el arnés del motor por un corto a tierra.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4D

Ir a 6A

Paso Asistido 4D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Revise por un corto de pin a pin.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del turbocargador del conector del ECM del arnés del motor con todos los otros pines en el conector, excepto el pin (-) de SEÑAL de velocidad del turbocargador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el diagrama de cableado apropiado.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el sensor de velocidad del turbocargador.

  • Consultar Procedimiento 019-390 en la Sección 19.

Inspeccione el arnés del motor por un corto entre dos pines.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revise el ECM.

Paso Asistido 5A - Conectar todos los componentes y determinar si el código de falla vuelve a ocurrir.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Enchufe el arnés del motor al conector del ECM.
  • Conecte el interruptor de llave.
  • Arranque el motor.

Acción

Operar el motor en ralentí.

  • Use el pedal del acelerador para llevar la velocidad del motor a ralentí alto (100 por ciento) y mantenga la velocidad del motor en ralentí alto al menos por 20 segundos.
  • Regrese la velocidad del motor a velocidad de ralentí.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Nota: Este paso aplica incluso si velocidad máxima del motor, sin sensor de velocidad del vehículo, limita la velocidad del motor.

¿Se activó el Código de Falla 687 durante la operación del motor?
SÍ NO

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

La condición se reparó cuando se reconectaron los componentes.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Enchufe el arnés del motor al conector del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor.

Acción

Desactivar el código de falla

  • Use el pedal del acelerador para llevar la velocidad del motor a ralentí alto (100 por ciento) y mantenga la velocidad del motor en ralentí alto al menos por 20 segundos.

Nota: Este paso aplica incluso si velocidad máxima del motor, sin sensor de velocidad del vehículo, limita la velocidad del motor.

¿Código de Falla 687 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 11-JULIO-2011


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3164596 - punta de prueba macho Framatome Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 238 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 689 activo?
PASO 2. | Revisar el sensor de posición del motor y el conector. |
 | PASO 2A. Inspeccionar los pines del sensor primario de posición del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el sensor primario de posición del motor por daño | ¿Sensor dañado?
PASO 3. | Revisar el circuito del sensor de posición del motor. |
 | PASO 3A. Revisar el voltaje de alimentación del sensor primario de posición del motor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 3B. Revisar el circuito de señal del sensor primario de posición del motor. | ¿Coincide el valor de la herramienta electrónica de servicio INSITE™ para Velocidad del Motor con la lectura de RPM en el tacómetro del vehículo?
 | PASO 3C. Revisar el código de falla y verificar la condición del sensor primario de posición del motor. | ¿Código de Falla 689 activo?
PASO 4. | Revisar el circuito del sensor de posición del motor. |
 | PASO 4A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4A-1. Revisar por un circuito de señal abierto del sensor primario de velocidad del motor en el arnés del motor. |
 | PASO 4A-2. Revisar el circuito de señal del sensor primario de velocidad del motor por un corto de pin a pin en el arnés del motor. |
 | PASO 4A-3. Revisar el código de falla y verificar la condición del sensor primario de posición del motor. |
 | PASO 4B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4B-1. Revisar el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 4B-2. Revisar el código de falla y verificar la condición del sensor primario de posición del motor. |
PASO 5. | Borrar los códigos de falla |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 689 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor o de sensor intercambiado.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 238

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla

¿Código de Falla 689 activo?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Paso Asistido 2 - Revisar el sensor de velocidad del motor y el conector.

Paso Asistido 2A - Inspeccionar los pines del sensor primario de posición del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor primario de posición del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor primario de posición del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Inspeccionar el sensor primario de posición del motor por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor primario de posición del motor del arnés del motor.
  • Quitar el sensor primario de posición del motor de la carcasa de engranes. Consultar Procedimiento 019-038 (Sensor de Posición del Motor (EPS)) en la Sección 19.

Acción

Inspeccione el sensor de posición del motor por lo siguiente:

  • Desechos metálicos en el extremo del sensor
  • Daño al extremo del sensor causado por el engrane del árbol de levas
  • Problemas de fuga de aceite o de aislamiento, tal como hinchazón
  • Encapsulado eléctrico dañado en el extremo de detección del sensor.

¿Sensor dañado?
SÍ NO

Se ha detectado un sensor defectuoso o daño mecánico.

Reemplace el sensor. Si se observó daño mecánico, entonces inspeccione el engrane del árbol de levas y componentes relacionados.

Consultar Procedimiento 019-038 (Sensor de Posición del Motor (EPS)) en la Sección 19.

No Reparación

Ir a 5A

Ir a 3A

Paso Asistido 3 - Revisar el circuito del sensor de posición del motor.

Paso Asistido 3A - Revisar el voltaje de alimentación del sensor primario de posición del motor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor primario de posición del motor (el sensor de velocidad del motor más alto) del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de alimentación del sensor primario de posición del motor y el circuito de retorno.

  • Mida el voltaje de alimentación del sensor entre el pin de SUMINISTRO de +5 voltios del sensor de posición del motor número 1 y el pin de RETORNO del sensor de posición del motor número 1, en el conector del arnés del motor del sensor de posición del motor número 1.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 4B

Paso Asistido 3B - Revisar el circuito de señal del sensor primario de posición del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Intercambie los conectores del sensor de posición del motor. Conectar el conector del sensor de posición del motor número 1 en el sensor de posición del motor número 2. Conectar el conector del sensor de posición del motor número 2 en el sensor de posición del motor número 1.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Desconectar el conector del sensor de posición del motor número 2 del sensor de posición del motor número 1.

Acción

Revise el circuito primario.

  • Cuando se intercambian los conectores de sensor, se activa el Código de Falla 1137. Esto es de esperarse y debe ignorarse en todo el paso 3B.
  • Use el Modo Monitor de la herramienta electrónica de servicio INSITE™ para monitorear la Velocidad del Motor.

¿Coincide el valor de la herramienta electrónica de servicio INSITE™ para Velocidad del Motor con la lectura de RPM en el tacómetro del vehículo?

SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar el código de falla y verificar la condición del sensor primario de posición del motor.

Condiciones

  • Conectar todos los componentes en las posiciones correctas. Verificar que los conectores de sensor de posición del motor ya no estén intercambiados.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla

¿Código de Falla 689 activo?
SÍ NO

Se ha detectado un sensor de posición del motor defectuoso.

Reemplace el sensor primario de posición del motor (número 1).

Consultar Procedimiento 019-038 (Sensor de Posición del Motor (EPS)) en la Sección 19.

Ninguna. Esta remoción y reinstalación del conector corrigió la falla.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revisar el circuito del sensor de posición del motor.

Paso Asistido 4A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 5A

Ir a 4A-1

Paso Asistido 4A-1 - Revisar por un circuito de señal abierto del sensor primario de posición del motor en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor primario de posición del motor del arnés del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL número 1 del sensor de posición del motor en el conector del arnés del motor y el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 Ohms?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A-2

Ir a 5A

Paso Asistido 4A-2 - Revisar el circuito de señal del sensor primario de posición del motor por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor primario de posición del motor del arnés del motor.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del sensor de posición del motor número 1 del conector del ECM del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 100k Ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A-3

Ir a 5A

Paso Asistido 4A-3 - Revisar el código de falla y verificar la condición del sensor primario de posición del motor.

Condiciones

  • Conectar todos los componentes en las posiciones correctas. Verificar que el conector de sensor de posición del motor ya no esté intercambiado.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 689 activo?
SÍ NO

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ninguna. La remoción y reinstalación del conector corrigió la falla.

Ir a 5A

Ir a 5A

Paso Asistido 4B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B-1

Paso Asistido 4B-1 - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de alimentación del sensor primario de posición del motor y el circuito de retorno

  • Mida el voltaje de alimentación del sensor entre el pin de SUMINISTRO de +5 voltios del sensor de posición del motor número 1 en el ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ NO

Se ha detectado una conexión defectuosa en el arnés del motor.

Repare o reemplace el arnés dañado.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B-2

Paso Asistido 4B-2 - Revisar el código de falla y verificar la condición del sensor primario de posición del motor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 689 activo?
SÍ NO

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ninguna. La remoción y reinstalación del conector corrigió la falla.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borrar los códigos de falla.

Paso Asistido 5A - Desactive los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 689 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Pasos apropiados de diagnóstico.


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 238 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 689 activo?
PASO 2. | Revisar el sensor de velocidad del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de velocidad del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise la respuesta del circuito. | ¿El estado del sensor de velocidad del motor es igual a bajo?
 | PASO 2C-1. Revise la respuesta del circuito. |
 | PASO 2C-2. Inspeccionar el sensor de velocidad del motor. |
 | PASO 2C-3. Revise la respuesta del circuito. |
 | PASO 2C-4. Verificar separación adecuada del sensor de velocidad del motor. |
 | PASO 2D. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2E. Revise la respuesta del ECM. | ¿Estado de monitoreo del sensor de velocidad del motor igual a bajo?
 | PASO 2E-1. Revise la respuesta del ECM. |
PASO 3. | Revisar el ECM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación del sensor en el ECM y el circuito de retorno. | ¿4.75 a 5.25 VCD?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 689 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 238

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Motor funcionando.

Acción

Con el motor funcionando, revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 689 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Paso Asistido 2 - Revisar el sensor de velocidad del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de velocidad del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor de velocidad del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del motor del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor.

  • Mida el voltaje del pin de SUMINISTRO de +5 voltios de velocidad del motor con el pin de RETORNO de velocidad del motor en el conector de sensores del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del motor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por la respuesta apropiada del ECM.

  • Use el Modo Monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de velocidad del motor.

¿El estado del sensor de velocidad del motor es igual a bajo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C-1

Ir a 2D

Paso Asistido 2C-1 - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del motor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por la respuesta apropiada del ECM.

  • Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de velocidad del motor y el pin de SEÑAL de velocidad del motor en el conector de sensores del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use el Modo Monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de velocidad del motor.

¿El estado del sensor de velocidad del motor es igual a alto?
SÍ | NO
No Reparación | No Reparación

Ir a 2C-2

Ir a 2D

Paso Asistido 2C-2 - Inspeccionar el sensor de velocidad del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del motor del arnés del motor.

Acción

Inspeccione el sensor de velocidad del motor por lo siguiente:

  • Punta del sensor dañada.
  • Signos físicos de que el sensor estaba tocando los dientes de velocidad o de posición.

¿Punta del sensor dañada?
SÍ NO

Reemplace el sensor de velocidad del motor.

Consultar Procedimiento 019-038 (Sensor de Velocidad del Motor (EPS)) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C-3

Paso Asistido 2C-3 - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar el sensor de velocidad del motor, del motor.
  • Asegurar que el sensor de velocidad del motor sea conectado al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque el lado de arrastre de matraca del dado que se usó para desmontar el sensor del motor, colóquelo parejo sobre el sensor de modo que el borde del dado esté sobre el borde del sensor. Deslice lentamente el dado en una dirección perpendicular hacia la línea marcada en el sensor o en una dirección perpendicular hacia el soporte de montaje del sensor.

Inspeccione por lo siguiente:

  • Revisar por la respuesta apropiada del ECM.
  • Use el Modo Monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de velocidad del motor.

¿Transiciona el estado del sensor de velocidad del motor de alto a bajo, o de bajo a alto, o el estado muestra disparado?
SÍ NO
No Reparación

Reemplace el sensor de velocidad del motor.

Consultar Procedimiento 019-038 (Sensor de Velocidad del Motor (EPS)) en la Sección 19.

Ir a 2C-4

Ir a 4A

Paso Asistido 2C-4 - Verificar separación adecuada del sensor de velocidad del motor.

Condiciones

  • Instalar el sensor de velocidad del motor, en el motor
  • Encienda el interruptor de llave.
  • Conectar el sensor de velocidad del motor al arnés del motor
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Accione momentáneamente el motor de arranque, pero no arranque el motor. Repita esto tantas veces como sea necesario. Monitoree el estado del sensor de velocidad del motor por lo siguiente:

  • Cambio de estado de alto a bajo, o de bajo a alto, o el estado muestra disparado.

¿Transiciona el estado del sensor de velocidad del motor de alto a bajo, o de bajo a alto, o el estado muestra disparado?
SÍ NO
No Reparación

Inspeccione la rueda fónica/dientes de engrane del cigüeñal por daño o giro.

  • Para los motores ISM, consulte el Manual de Servicio del ISM, ISMe y QSM11, Boletín 3666322 para la reparación o cambio.
  • Para motores ISX, consultar el Manual de Servicio del Signature, ISX y QSX15, Boletín 3666239 para la reparación o cambio.

Ir a 4A

Ir a 4A

Paso Asistido 2D - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2E

Paso Asistido 2E - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por la respuesta apropiada del ECM.

  • Use el Modo Monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de velocidad del motor.

¿El estado del sensor de velocidad del motor es igual a bajo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 2E-1

Ir a 4A

Paso Asistido 2E-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por la respuesta apropiada del ECM.

  • Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de velocidad del motor y el pin de SEÑAL de velocidad del motor en el puerto del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Lea el estado del sensor de velocidad del motor usando el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™.

¿El estado del sensor de velocidad del motor es igual a alto?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación del sensor en el ECM y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor.

  • Mida el voltaje del pin de SUMINISTRO de +5 voltios de velocidad del motor con el pin de RETORNO de velocidad del motor en el puerto del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 689 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 691 inactivo?
PASO 2. | Revisar el sensor de temperatura del aire de entrada del compresor del turbocargador y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del aire de entrada del compresor del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del sensor. | ¿250 ohms a 380k ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 691?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 692 activo y Código de Falla 691 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 691 inactivo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 691 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aire de entrada del compresor del turbocargador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del aire de entrada del compresor del turbocargador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés del motor.

Acción

Revisar la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire de entrada del compresor del turbocargador y el pin de RETORNO del sensor de temperatura del aire de entrada del compresor del turbocargador, en el sensor de temperatura del aire de entrada del compresor del turbocargador.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿250 ohms a 380k ohms?
SÍ NO
No Reparación

Reemplace el sensor de temperatura del aire de entrada del compresor del turbocargador.

Consultar Procedimiento 019-395 (Sensor de Temp. del Aire de Entrada del Compresor del Turbocargador) en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura del aire de entrada del compresor del turbocargador al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 691?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura del aire de entrada del compresor del turbocargador y el pin de RETORNO del sensor de temperatura del aire de entrada del compresor del turbocargador, en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 activo y Código de Falla 691 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés del motor.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura del aire de entrada del compresor del turbocargador en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura del aire de entrada del compresor del turbocargador del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Diagnostique cada arnés conectado en serie para determinar cual contiene el retorno abierto.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés del motor.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire de entrada del compresor del turbocargador del conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura del aire de entrada del compresor del turbocargador del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del motor.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés del motor.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire de entrada del compresor del turbocargador en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del motor.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 691 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 692 inactivo?
PASO 2. | Revisar el sensor de temperatura del aire de entrada del compresor del turbocargador y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del aire de entrada del compresor del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 691 activo y Código de Falla 692 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 692?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 691 activo y Código de Falla 692 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 kohmios?
 | PASO 3D. Revise por un corto de pin a tierra. | ¿Más de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿El Código de Falla 692 está inactivo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 692 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aire de entrada del compresor del turbocargador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del aire de entrada del compresor del turbocargador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 activo y Código de Falla 692 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura del aire de entrada del compresor del turbocargador al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 692?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de temperatura del aire de entrada del compresor del turbocargador.

Consultar Procedimiento 019-395 (Sensor de Temp. del Aire de Entrada del Compresor del Turbocargador) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 activo y Código de Falla 692 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés del motor.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL de temperatura del aire de entrada del compresor del turbocargador en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del motor.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire de entrada del compresor del turbocargador en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de SEÑAL en el arnés del motor.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 692 está inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 692 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 697 activo?
PASO 2. | Borrar el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 697 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 697 activo?
SÍ NO

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borrar el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 697 inactivo?
SÍ NO
No Reparación

Regrese a los pasos apropiados o contacte a un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 698 activo?
PASO 2. | Borrar el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 698 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revise por códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 698 activo?
SÍ NO

Llame por autorización para reemplazar el ECM.Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borrar el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 698 inactivo?
SÍ NO
No Reparación

Regrese a los pasos apropiados o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Inspeccionar las ruedas fónicas y los sensores de velocidad/posición. |
 | PASO 1A. Inspeccionar los sensores de velocidad y posición del motor por defectos. | ¿Hay algún defecto?
 | PASO 1B. Inspeccionar las ruedas fónicas por cualquier defecto. | ¿Hay algún defecto?
PASO 2. | Revisar por sincronización estática correcta del motor. |
 | PASO 2A. Revisar la sincronización estática. | Encaja fácilmente la cuña apropiada entre el plano en el árbol de levas de inyectores y la ranura en la cabeza de cilindros?
 | PASO 2B. Inspeccione el tren de engranes. | ¿Hay algún defecto?
PASO 3. | Borrar el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 731 inactivo?
 | PASO 3B. Borrar los códigos de falla. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Inspeccionar las ruedas fónicas y los sensores de velocidad/posición.

Paso Asistido 1A - Inspeccionar los sensores de velocidad y posición del motor por defectos.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccionar los sensores de velocidad y posición del motor por defectos.

¿Hay algún defecto?
SÍ NO

Reemplace el sensor de velocidad o posición. Consultar Procedimiento 019-038 (Sensor de Posición del Motor (EPS)) en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Inspeccionar las ruedas fónicas por cualquier defecto.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las ruedas fónicas del cigüeñal y del árbol de levas por defectos.

¿Hay algún defecto?
SÍ NO

Reemplace la rueda fónica.

  • Para los motores ISM, consulte el procedimiento de desmontaje del árbol de levas o cigüeñal en el Manual de Servicio de los motores ISM, ISMe y QSM11, Boletín 3666322.
  • Para motores ISX, consulte el procedimiento de desmontaje del árbol de levas o cigüeñal en el Manual de Servicio del motor Signature, ISX y QSX15, Boletín 3666239.

No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar por sincronización estática correcta del motor.

Paso Asistido 2A - Revisar la sincronización estática.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas.
  • Girar el motor a la marca de insertar perno en el amortiguador.
  • Instalar la cuña de sincronización del árbol de levas de inyectores.

Acción

Inspeccione la sincronización estática del motor.

  • Consultar Procedimiento Para motores ISM, 006-025 en el Manual de Servicio de Motores ISM, ISMe y QSM11, Boletín 4017781.
  • Consultar Procedimiento Para motores ISX, 001-088 en el Manual de Servicio de Motores Signature, ISX y QSX15, Boletín 3150971.

Encaja fácilmente la cuña apropiada entre el plano en el árbol de levas de inyectores y la ranura en la cabeza de cilindros?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el tren de engranes.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Quite las cubiertas de engranes frontales superior e inferior.

  • Consulte el Procedimiento Para motores ISX, 001-079 (Cubierta de Engranes, Superior) y Consulte el Procedimiento 001-080 (Cubierta de Engranes, Inferior) en la Sección 1 en el Manual de Servicio de los motores Signature, ISX y QSX15, Boletín 3666239.
  • Consultar Procedimiento Para motores ISM, 001-031 en el Manual de Servicio de Motores ISM, ISMe y QSM11, Boletín 4017781.

Inspeccione el tren de engranes por daño que conduciría a patinamiento.

¿Hay algún defecto?
SÍ NO

  • Para los motores ISX, consulte el Manual de Servicio de los motores Signature, ISX y QSX15, Boletín 3666239 para obtener el procedimiento de reparación.
  • Para los motores ISM, consulte el Manual de Servicio de los motores ISM, ISMe y QSM11, Boletín 3666322 para obtener el procedimiento de reparación.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 731 esté inactivo.

¿Código de Falla 731 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins® local, si se han completado y vuelto a revisar todos los pasos.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borrar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

Acción

Borrar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación Terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3164596 - punta de prueba macho Framatome Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 ó 227 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 778 activo?
PASO 2. | Revisar el sensor de posición del motor y el conector. |
 | PASO 2A. Inspeccionar los pines del sensor de apoyo de posición del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el sensor de apoyo de posición del motor por daño. | ¿Sensor dañado?
PASO 3. | Revisar el circuito del sensor de posición del motor. |
 | PASO 3A. Revisar el voltaje de alimentación del sensor de apoyo de posición del motor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 3B. Revisar el circuito de señal del sensor de apoyo de posición del motor. | ¿Coincide el valor de la herramienta electrónica de servicio INSITE™ para velocidad del motor con la lectura de RPM en el tacómetro del vehículo?
 | PASO 3C. Revisar el código de falla y verificar la condición del sensor de apoyo de posición del motor. | ¿Código de Falla 778 activo?
PASO 4. | Revisar el circuito del sensor de posición del motor. |
 | PASO 4A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4A-1. Revisar por un circuito de señal abierto del sensor de apoyo de posición del motor en el arnés del motor. |
 | PASO 4A-2. Revisar el circuito de señal del sensor de apoyo de posición del motor por un corto de pin a pin en el arnés del motor. |
 | PASO 4A-3. Revise el código de falla y verifique la condición del sensor de respaldo de posición del motor. |
 | PASO 4B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4B-1. Revisar el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 4B-2. Revise el código de falla y verifique la condición del sensor de respaldo de posición del motor. |
PASO 5. | Borrar el código de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 778 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Todas las Fallas borradas?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor primario de posición del motor o de sensor intercambiado.

  • Usando la herramienta electrónica de servicio INSITE™, lea los códigos de falla.

¿Código de Falla 187 ó 227 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 187 ó 227

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 778 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Paso Asistido 2 - Revisar el sensor de posición del motor y el conector.

Paso Asistido 2A - Inspeccionar los pines del sensor de apoyo de posición del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los pines del sensor de apoyo de posición del motor y del conector.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de apoyo de posición del motor (Número 2) por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Inspeccionar el sensor de apoyo de posición del motor por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de apoyo de posición del motor del arnés del motor.
  • Quitar el sensor de apoyo de posición del motor de la carcasa de engranes. Consulte el Procedimiento 019-038 (Sensor de Posición del Motor) en la Sección 19.

Acción

Inspeccione el sensor de apoyo de posición del motor (Número 2) por lo siguiente:

  • Desechos metálicos en el extremo del sensor
  • Daño al extremo del sensor
  • Problemas de fuga de aceite o de aislamiento, tal como hinchazón
  • Encapsulado eléctrico dañado en el extremo de detección del sensor.

¿Sensor dañado?
SÍ NO

Se ha detectado un sensor defectuoso o daño mecánico.

Reemplace el sensor. Si se observó daño mecánico, entonces inspeccione el engrane del árbol de levas y componentes relacionados.

Consulte el Procedimiento 019-038 (Sensor de Posición del Motor) en la Sección 19.

No Reparación

Ir a 5A

Ir a 3A

Paso Asistido 3 - Revisar el circuito del sensor de posición del motor.

Paso Asistido 3A - Revisar el voltaje de alimentación del sensor de apoyo de posición del motor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de apoyo de posición del motor (el sensor de posición del motor más bajo) del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de apoyo de posición del motor (Número 2) y el circuito de retorno.

  • Mida el voltaje de alimentación del sensor entre el pin de SUMINISTRO de +5 Voltios del sensor de posición del motor número 2 y el pin de RETORNO del sensor de posición del motor número 2, en el conector del arnés del motor del sensor de posición del motor número 2.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 4B

Paso Asistido 3B - Revisar el circuito de señal del sensor de apoyo de posición del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Intercambie los conectores del sensor de posición del motor. Conectar el conector del sensor de posición del motor Número 1 en el sensor del motor Número 2. Conectar el conector de posición del motor Número 2 en el sensor de posición del motor Número 1.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Desconectar el conector del sensor de posición del motor Número 1 del sensor de posición del motor Número 2.

Acción

Cuando se intercambian los conectores de sensor, se activa el Código de Falla 1137. Esto es de esperarse y debe ignorarse en todo el Paso 3B.

  • Use el Modo Monitor de la herramienta electrónica de servicio INSITE™ para monitorear la velocidad del motor.

¿Coincide el valor de la herramienta electrónica de servicio INSITE™ para velocidad del motor con la lectura de RPM en el tacómetro del vehículo?

SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise el código de falla y verifique la condición del sensor de respaldo de posición del motor.

Condiciones

  • Conectar todos los componentes en las posiciones correctas.
  • Verificar que los conectores de sensor de posición del motor ya no estén intercambiados.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 778 activo?
SÍ NO

Se ha detectado un sensor de posición del motor defectuoso.

Reemplace el sensor de apoyo de posición del motor (Número 2).

Consulte el Procedimiento 019-038 (Sensor de Posición del Motor) en la Sección 19.

Ninguna. La remoción y reinstalación del conector corrigió la falla.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revisar el circuito del sensor de posición del motor.

Paso Asistido 4A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pin dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 5A

Ir a 4A-1

Paso Asistido 4A-1 - Revisar por un circuito de señal abierto del sensor de apoyo de posición del motor en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de apoyo de posición del motor del arnés del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL número 2 del sensor de posición del motor en el conector del sensor número 2 del sensor de posición del motor del arnés del motor y el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 Ohms?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A-2

Ir a 5A

Paso Asistido 4A-2 - Revisar el circuito de señal del sensor de apoyo de posición del motor por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de apoyo de posición del motor del arnés del motor.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del sensor de posición del motor Número 2 del conector del ECM del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 100k Ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 4A-3

Ir a 5A

Paso Asistido 4A-3 - Revise el código de falla y verifique la condición del sensor de respaldo de posición del motor.

Condiciones

  • Conectar todos los componentes en las posiciones correctas.
  • Verificar que los conectores de sensor de posición del motor ya no estén intercambiados.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 778 activo?
SÍ NO

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ninguna. La remoción y reinstalación del conector corrigió la falla.

Ir a 5A

Ir a 5A

Paso Asistido 4B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B-1

Paso Asistido 4B-1 - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor.

  • Mida el voltaje de alimentación del sensor entre el pin de SUMINISTRO de +5 Voltios del sensor de posición del motor Número 2 y el pin de RETORNO del sensor de posición del motor Número 2, en el ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ NO

Se ha detectado una conexión defectuosa en el arnés del motor.

Repare o reemplace el arnés dañado.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B-2

Paso Asistido 4B-2 - Revise el código de falla y verifique la condición del sensor de respaldo de posición del motor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 778 activo?
SÍ NO

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ninguna. La remoción y reinstalación del conector corrigió la falla.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borrar el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 778 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Pasos apropiados de diagnóstico.


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 ó 227 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 778 activo?
PASO 2. | Revisar el sensor de posición del árbol de levas y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del árbol de levas y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise la respuesta del circuito. | ¿Estado del sensor de posición del árbol de levas igual a bajo?
 | PASO 2C-1. Revise la respuesta del circuito. |
 | PASO 2C-2. Inspeccionar el sensor de posición del árbol de levas. |
 | PASO 2C-3. Revise la respuesta del circuito. |
 | PASO 2C-4. Verificar separación adecuada del sensor de posición del árbol de levas. |
 | PASO 2D. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2E. Revise la respuesta del ECM. | ¿Monitoreo del estado del sensor de velocidad del motor/estado del sensor de posición del árbol de levas igual a bajo?
 | PASO 2E-1. Revise la respuesta del ECM. |
PASO 3. | Revisar el ECM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación del sensor en el ECM y el circuito de retorno. | ¿4.75 a 5.25 VCD?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 778 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 ó 227 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 187 ó 227

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Motor funcionando.

Acción

Con el motor funcionando, revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 778 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Paso Asistido 2 - Revisar el sensor de posición del árbol de levas y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del árbol de levas y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del árbol de levas del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del árbol de levas del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje del pin de SUMINISTRO de +5 voltios de posición del árbol de levas con el pin de RETORNO de posición del árbol de levas en el conector de sensores del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del árbol de levas del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por la respuesta apropiada del ECM.

  • Use el Modo Monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de posición del árbol de levas.

¿Estado del sensor de posición del árbol de levas igual a bajo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C-1

Ir a 2D

Paso Asistido 2C-1 - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del árbol de levas del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por la respuesta apropiada del ECM.

  • Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de posición del árbol de levas y el pin de SEÑAL de posición del árbol de levas en el conector de sensores del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el Modo Monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de posición del árbol de levas.

¿Estado del sensor de posición del árbol de levas igual a alto?
SÍ | NO
No Reparación | No Reparación

Ir a 2C-2

Ir a 2D

Paso Asistido 2C-2 - Inspeccionar el sensor de posición del árbol de levas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del motor.

Acción

Inspeccione el sensor de posición del árbol de levas por lo siguiente:

  • Punta del sensor dañada
  • Signos físicos de que el sensor estaba tocando los dientes de velocidad o de posición.

¿Punta del sensor dañada?
SÍ NO

Reemplace el sensor de posición del árbol de levas.

Consultar Procedimiento 019-363 (Sensor de Posición del Árbol de Levas) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C-3

Paso Asistido 2C-3 - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar el sensor de posición del árbol de levas del motor.
  • Asegúrese que el sensor de posición del árbol de levas está conectado al arnés.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Usando el lado de arrastre de matraca del dado que se usó para desmontar el sensor del motor, colóquelo parejo sobre el sensor de modo que el borde del dado esté sobre el borde del sensor. Deslice lentamente el dado en una dirección perpendicular hacia la línea marcada en el sensor o en una dirección perpendicular hacia el soporte de montaje del sensor.

Inspeccione por lo siguiente:

  • Revise por la respuesta apropiada del ECM.
  • Use el Modo Monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de posición del árbol de levas.

¿Transiciona el estado del sensor de posición del árbol de levas de alto a bajo, o de bajo a alto, o el estado muestra disparado?
SÍ NO
No Reparación

Reemplace el sensor de posición del árbol de levas.

Consultar Procedimiento 019-363 (Sensor de Posición del Árbol de Levas) en la Sección 19.

Ir a 2C-4

Ir a 4A

Paso Asistido 2C-4 - Verificar separación adecuada del sensor de posición del árbol de levas.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el sensor de posición del árbol de levas en el motor.
  • Conectar el sensor de posición del árbol de levas al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Accione momentáneamente el motor de arranque, pero no arranque el motor. Repita esto tantas veces como sea necesario. Monitoree el estado del sensor de posición del árbol de levas por lo siguiente:

  • Cambio de estado de alto a bajo, o de bajo a alto, o el estado muestra disparado.

¿Transiciona el estado del sensor de posición del árbol de levas de alto a bajo, o de bajo a alto, o el estado muestra disparado?
SÍ NO
No Reparación

Inspeccione la rueda fónica/dientes de engrane del árbol de levas por daño o giro.

Consulte el Manual de Servicio del Signature, ISX y QSX15, Boletín 3666239.

Ir a 4A

Ir a 4A

Paso Asistido 2D - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2E

Paso Asistido 2E - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por la respuesta apropiada del ECM.

  • Use el Modo Monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de posición del árbol de levas.

¿Estado del sensor de posición del árbol de levas igual a bajo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 2E-1

Ir a 4A

Paso Asistido 2E-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por la respuesta apropiada del ECM.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de posición del árbol de levas y el pin de SEÑAL de posición del árbol de levas en el puerto del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el Modo Monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de posición del árbol de levas.

¿Estado del sensor de posición del árbol de levas igual a alto?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19..

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación del sensor en el ECM y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor del ECM.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de posición del árbol de levas al pin de RETORNO de posición del árbol de levas en el puerto del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 778 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición:Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el hardware del control de crucero adaptable. |
 | PASO 1A. Revisar por hardware instalado del control de crucero adaptable. | ¿Los componentes del control de crucero adaptable están instalados en el vehículo?
PASO 2. | Revisar la comunicación SAE J1939. |
 | PASO 2A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
 | PASO 2B. Inspeccionar los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revisar la comunicación del ECM con el arnés bench top de calibración del ECM. | ¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
PASO 3. | Borrar el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 784 inactivo?
 | PASO 3B. Borrar los códigos de falla inactivos | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar el hardware del control de crucero adaptable.

Paso Asistido 1A - Revisar por hardware instalado del control de crucero adaptable.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el vehículo por hardware instalado del control de crucero adaptable

¿Los componentes del control de crucero adaptable están instalados en el vehículo?
SÍ NO
No Reparación

Usando la herramienta electrónica de servicio INSITE™, para desactivar la característica Crucero Adaptable.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar las comunicaciones SAE J1939.

Paso Asistido 2A - Revisar por comunicación del ECM con INSITE™

Condiciones

  • Encienda el interruptor de llave.
  • Conectar el adaptador de enlace de datos INLINE™ II al conector de diagnóstico del enlace de datos SAE J1939 del vehículo.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para intentar comunicarse con el ECM.

  • Arranque la herramienta electrónica de servicio INSITE™.
  • Seleccione la conexión INLINE™ II (J1939) del ECM.

¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
SÍ NO

El circuito del enlace de datos SAE J1939 del ECM está funcionando apropiadamente.

Consultar Manual de Diagnóstico y Reparación de Fallas del OEM por información sobre diagnóstico de la unidad de control de crucero adaptable y de la red SAE J1939 del vehículo.

No Reparación

Manual de Diagnóstico y Reparación de Fallas del OEM

Ir a 2B

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del OEM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar la comunicación del ECM con el arnés bench top de calibración del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Conectar el arnés bench top de calibración del ECM al ECM.
  • Conectar el adaptador de enlace de datos INLINE™ II al arnés del banco de calibración del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para intentar comunicarse con el ECM.

  • Inicie la herramienta electrónica de servicio INSITE™ y conecte al ECM usando una conexión INLINE™ II (J1939) del ECM.

¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
SÍ NO

La herramienta electrónica de servicio INSITE™ puede comunicarse con el ECM. Esto indica que el circuito del enlace de datos SAE J1939 del ECM está funcionando apropiadamente.

Consultar Manual de Diagnóstico y Reparación de Fallas del OEM para diagnóstico del circuito y dispositivos SAE J1939 del vehículo.

No Reparación

Manual de Diagnóstico y Reparación de Fallas del OEM

Consulte el Árbol de Diagnósticos del Síntoma Error de Comunicación - Herramienta Electrónica de Servicio o Dispositivo de Control.

Paso Asistido 3 - Borrar los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 784 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de diagnóstico.


CÓDIGO DE FALLA 1117 - Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3164133 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla. |
 | PASO 1A. Revise por códigos de falla. | ¿Código de Falla 1117 activo?
PASO 2. | Revisar las baterías y el conector de alimentación. |
 | PASO 2A. Revisar las baterías y el conector de alimentación. | ¿Conexiones apretadas y sin corrosión?
 | PASO 2B. Revise el voltaje de la batería. | Condiciones normales: ¿Cuando menos (+) 12 volts de corriente directa (VCD) [(+) 24 VCD con sistema de 24 voltios]; Durante la Marcha: ¿Al menos (+) 6.2 VCD?
PASO 3. | Revise el arnés de energía del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de alimentación de batería. | ¿Al menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
 | PASO 3B-1. Verificar que el fusible del OEM esté instalado correctamente. |
 | PASO 3B-2. Revisar si el fusible del OEM está fundido. |
 | PASO 3B-3. Revisar el cableado agregado o accesorio en la terminal (+) de la batería. |
 | PASO 3C. Revise la resistencia del circuito de alimentación de batería. | ¿Menos de 1.0 ohmios?
 | PASO 3D. Revise el cable de entrada del interruptor de llave al ECM. | ¿Cable de entrada del interruptor de llave interrumpido?
 | PASO 3E. Revise el circuito de entrada del interruptor de llave. | ¿Menos de 5 ohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1117 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1117 activo?
SÍ NO
No Reparación

Si se encuentran conteos inactivos altos del Código de Falla 1117 en el ECM, revise los dispositivos de desconexión de la batería en el vehículo. Si el interruptor de llave y la alimentación al ECM se desconectan al mismo tiempo, se registrará el Código de Falla 1117.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar las baterías y el conector de alimentación.

Paso Asistido 2A - Revisar las baterías y el conector de alimentación.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones.

Apriete las conexiones flojas, y limpie las terminales. Vea la información de servicio del fabricante del equipo.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva de la batería y con la punta de prueba negativa (-) toque la terminal negativa de la batería, mientras trata de arrancar el motor.

Condiciones normales: Al menos (+) 12 VCD [(+) 24 VCD con sistema de 24 voltios];

Al Dar Marcha: ¿Al menos (+) 6.2 VCD?
SÍ NO
No Reparación

Cargue o reemplace la batería.

Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés de energía del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del OEM, del ECM

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés de energía del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el cable terminal de alimentación de batería del ECM en el arnés del motor, del ECM.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Use un multímetro para medir el voltaje del pin (+) de ALIMENTACIÓN de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Al menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Verificar que el fusible del OEM esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el fusible del OEM por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Instale correctamente el fusible.

Consultar Procedimiento 019-198 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar si el fusible del OEM está fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible del OEM no esté fundido.

¿Fusible fundido?
SÍ NO

Localice el corto.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Reemplace el fusible(s) fundido.

  • Consultar Procedimiento 019-198 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-3

Paso Asistido 3B-3 - Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

  • Comenzando en la terminal (+), siga cualquier cableado agregado o auxiliar y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Algún cable dañado?
SÍ NO

Repare o reemplace el cableado dañado.

Repare o reemplace el arnés de alimentación del OEM, del conector de alimentación del OEM a las baterías.

Ir a 4A

Ir a 4A

Paso Asistido 3C - Revise la resistencia del circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el cable terminal de alimentación de batería del ECM en el arnés del motor, del ECM.
  • Desconecte la terminal positiva de la batería.
  • Multímetro digital ajustado en el modo de resistencia baja y calibrado a cero.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia entre el pin (+) de ALIMENTACIÓN de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y el conector positivo de la batería.
  • Mida la resistencia entre el pin (-) de ALIMENTACIÓN de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y el conector negativo de la batería.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Como la resistencia del circuito de alimentación de batería normalmente es muy baja, es necesario usar un multímetro digital calibrado a cero en el ajuste de resistencia baja para medir exactamente la resistencia del circuito.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 1.0 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del ECM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise el cable de entrada del interruptor de llave al ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise la entrada del interruptor de llave.

Inspeccione el cable de entrada del interruptor de llave desde el borne de encendido del interruptor de llave en el ensamble de interruptor de llave hasta el ECM, para asegurarse de que no hay interrupciones en el cable, es decir, sin solenoides o relevadores.

¿Cable de entrada del interruptor de llave interrumpido?
SÍ NO

Corrija el cableado de modo que el cable sea ininterrumpido.

 No Reparación

Ir a 4A

Ir a 3E

Paso Asistido 3E - Revise el circuito de entrada del interruptor de llave.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del ECM.

Acción

Revise el circuito de entrada del interruptor de llave.

  • Mida la resistencia del borne de encendido del interruptor de llave en el ensamble de interruptor de llave, al pin de SEÑAL de entrada del interruptor de llave del conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19 y un diagrama de cableado.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 16-OCT.-2015


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1695 activo?
PASO 2. | Revisar el sensor de posición del pedal del acelerador y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise la respuesta del circuito. | ¿Código de Falla 1241 activo y Código de Falla 1239 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal del acelerador. | ¿Código de Falla 1239 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1239 inactivo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1239 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 1695

Ir a 2A

Paso Asistido 2 - Revisar el sensor de posición del pedal del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del pedal del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el Procedimiento Para ver las técnicas generales de inspección, 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del pedal del acelerador.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios del sensor de posición del pedal del acelerador al pin de RETORNO del sensor de posición del pedal del acelerador, en el conector del sensor del arnés del OEM.

Consultar el diagrama del OEM para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1241 activo y Código de Falla 1239 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el pedal del acelerador al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1239 activo?
SÍ NO

Se ha detectado un pedal de acelerador dañado. Contacte al OEM o centro del dealer apropiado por las instrucciones de reparación.

Reemplace el pedal del acelerador.

Consulte el manual de servicio del OEM.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del pedal del acelerador en el conector del ECM del arnés del OEM, y el pin de RETORNO del pedal del acelerador en el arnés del OEM.

Consulte el diagrama del circuito y el diagrama de cableado para identificación del pin conector.

Consulte el Procedimiento Para ver las técnicas generales de medición de resistencia, 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el Procedimiento Para ver las técnicas generales de medición de resistencia, 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1239 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1239 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1696 activo?
PASO 2. | Revisar el sensor de posición del pedal del acelerador y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise la respuesta del circuito. | ¿Código de Falla 1239 activo y Código de Falla 1241 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal del acelerador. | ¿Código de Falla 1241 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3E. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 1241 inactivo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1241 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 1696

Ir a 2A

Paso Asistido 2 - Revisar el sensor de posición del pedal del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del pedal del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del pedal del acelerador.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios del sensor de posición del pedal del acelerador al pin de RETORNO del sensor de posición del pedal del acelerador, en el conector del sensor del arnés del OEM.

Consultar el diagrama del OEM para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de posición del pedal del acelerador y el pin de SEÑAL de posición del pedal del acelerador, en el conector del sensor del arnés del OEM.

Consultar el diagrama del OEM para identificación del pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1239 activo y Código de Falla 1241 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el pedal del acelerador al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1241 activo?
SÍ NO

Se ha detectado un pedal de acelerador dañado. Contacte al OEM o centro del dealer apropiado por las instrucciones de reparación.

Reemplace el pedal del acelerador.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del pedal del acelerador en el conector del ECM del arnés del OEM, y el pin de ALIMENTACIÓN del conector del pedal del acelerador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de ALIMENTACIÓN abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el pedal del acelerador del arnés del OEM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM, y el pin de SEÑAL del conector del pedal del acelerador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el pedal del acelerador del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1241 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1241 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar los códigos de falla. | ¿Códigos de Falla 131, 132, 1239, ó 1241 activos?
PASO 2. | Revisar las lecturas del sensor de posición del pedal del acelerador. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Los Códigos de Falla 132 y 1241 están ambos activos?
 | PASO 2C. Revisar el voltaje de alimentación del sensor de posición 1 del pedal del acelerador y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar el voltaje de alimentación del sensor de posición 2 del pedal del acelerador y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 3E. Revisar los códigos de falla. | ¿El Código de Falla 1242 está inactivo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1242 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 131, 132, 1239, ó 1241 activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de códigos de falla

Ir a 2A

Paso Asistido 2 - Revisar las lecturas del sensor de posición del pedal del acelerador.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor del pedal del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Los Códigos de Falla 132 y 1241 están ambos activos?
SÍ NO
No Reparación

Si el Código de Falla 132 no se activó, siga el árbol de diagnósticos del Código de Falla 132.

Si el Código de Falla 1241 no se activó, siga el árbol de diagnósticos del Código de Falla 1241.

Ir a 2C

Árbol apropiado de diagnóstico de códigos de falla

Paso Asistido 2C - Revisar el voltaje de alimentación del sensor de posición 1 del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios del sensor de posición 1 del pedal del acelerador al pin de RETORNO del sensor de posición 1 del pedal del acelerador, en el conector del sensor del arnés del OEM.

Consultar el diagrama del OEM para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Se ha detectado voltaje de alimentación bajo en el sensor.

Vea el árbol de diagnósticos del Código de Falla 132.

Ir a 2D

Árbol de diagnósticos del Código de Falla 132

Paso Asistido 2D - Revisar el voltaje de alimentación del sensor de posición 2 del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios del sensor de posición 2 del pedal del acelerador al pin de RETORNO del sensor de posición 2 del pedal del acelerador, en el conector del sensor del arnés del OEM.

Consultar el diagrama del OEM para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Se ha detectado voltaje de alimentación bajo en el sensor.

Vea el árbol de diagnósticos del Código de Falla 1241.

Ir a 2E

Árbol de diagnósticos del Código de Falla 132

Paso Asistido 2E - Revisar los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el pedal del acelerador al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 1242 está inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente. Consultar Procedimiento 019-361..

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el pedal del acelerador del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de posición 1 del acelerador en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el pedal del acelerador del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de posición 2 del acelerador en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19.

¿Más de 100 kohmios?
SÍ NO

Se ha detectado un pedal de acelerador dañado. Contacte al OEM o centro del dealer apropiado por las instrucciones de reparación.

Reemplace el pedal del acelerador.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar procedimientos de diagnóstico del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1242 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Temperatura 1 del Gas de Escape del Postratamiento Permutada - Existe Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revise por códigos de falla. | ¿Los Códigos de Falla 1674, 1675, 1676, 1665, 1666 o 1667 están activos?
 | PASO 1B. Revise por códigos de falla. | ¿Código de Falla 1663 activo?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Verificar la reparación. | ¿Se borró el Código de Falla 1663?
 | PASO 2B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Los Códigos de Falla 1674, 1675, 1676, 1665, 1666 o 1667 están activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

El sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento y el sensor de temperatura de entrada del filtro de partículas diesel de postratamiento tienen cuñas diferentes en el conector eléctrico. No debe ser posible intercambiar las conexiones a menos que los sensores se instalen en el lugar incorrecto del sistema de postratamiento.

¿Código de Falla 1663 activo?
SÍ NO

Las lecturas del sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento y del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento están invertidas.

Inspeccione los conectores de los sensores. El sensor de temperatura de entrada del filtro de partículas diesel de postratamiento debe tener una cuña de conector diferente de los otros sensores.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verificar la reparación.

  • Desconecte el interruptor de llave por 30 segundos.
  • Conecte el interruptor de llave y lea los códigos de falla usando la herramienta electrónica de servicio INSITE™.

Si el Código de Falla 1663 aún está activo al conectar la llave, permita que las temperaturas del postratamiento desciendan por debajo de 32°C [90°F].

Arranque y opere el motor en ralentí alto por 10 minutos, para borrar el código de falla.

¿Se borró el Código de Falla 1663?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar todos los códigos de falla activos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Árbol de diagnóstico de fallas apropiado

Ultima Modificación: 05-JULIO-2011


CÓDIGO DE FALLA 1664 - Catalizador Faltante - Existe Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Los Códigos de Falla 1674, 1675, 1676, 1665, 1666 o 1667 están activos?
 | PASO 1B. Revisar por códigos de falla inactivos | ¿Código de Falla 1963 inactivo?
 | PASO 1C. Revise la presencia de un catalizador de oxidación diesel. | ¿El catalizador de oxidación diesel está presente en el sistema de postratamiento?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Verificar la reparación. | ¿Se borró el Código de Falla 1664?
 | PASO 2B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Los Códigos de Falla 1674, 1675, 1676, 1665, 1666 o 1667 están activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1963 inactivo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1C

Paso Asistido 1C - Revise la presencia de un catalizador de oxidación diesel.

Condiciones

  • Desconectar el interruptor de llave.
  • Desmonte del vehículo el catalizador de oxidación diesel. Consultar Procedimiento 011-049 en la Sección 11 en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

Acción

Revise el catalizador de oxidación diesel.

Inspeccione la presencia del catalizador de oxidación diesel en el sistema de escape.

Desmonte del vehículo el catalizador de oxidación diesel.

  • Consultar Procedimiento 011-049 en la Sección 11 en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

¿El catalizador de oxidación diesel está presente en el sistema de postratamiento?
SÍ NO
No Reparación

Instale el catalizador de oxidación diesel apropiado para la aplicación.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lleve a cabo el procedimiento de regeneración estacionaria del postratamiento.

  • Consultar Procedimiento 014-013 en la Sección 14 en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.
  • Use la herramienta electrónica de servicio INSITE™, para ejecutar la Prueba del Filtro de Partículas Diesel del Postratamiento que se encuentra en las Pruebas de Diagnósticos del ECM.

Nota: será necesario llevar a cabo una Regeneración Estacionaria del sistema de postratamiento para verificar que el código de falla se ha reparado. Use la herramienta electrónica de servicio INSITE™ para efectuar la prueba.

¿Se borró el Código de Falla 1664?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar todos los códigos de falla activos e inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 30-ENERO-2012


CÓDIGO DE FALLA 1665 - Circuito de la Temperatura 1 del Gas de Escape del Postratamiento - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 1665 inactivo?
PASO 2. | Revise el sensor y circuito de temperatura de entrada del catalizador de oxidación diesel de postratamiento. |
 | PASO 2A. Inspeccione el sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento y los pines del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1666 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1665 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1665 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1665 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1665 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise el sensor y circuito de temperatura de entrada del catalizador de oxidación diesel de postratamiento.

Paso Asistido 2A - Inspeccione el sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento y los pines del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento del arnés de cableado.

Acción

Inspeccione los pines del conector del arnés de cableado y del sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor o el conector.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento del arnés de cableado.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 5 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1666 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento, al arnés.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Acción

Revise que haya una respuesta apropiada del circuito después de 5 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1665 activo?
SÍ NO

Cambie el sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento.

Consultar Procedimiento 019-449 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM, o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento del arnés de cableado.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento en el conector del ECM del arnés del OEM y los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto entre pines en el cable de SEÑAL del sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento del arnés de cableado.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento en el conector del ECM del arnés del OEM y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto de pin a tierra en el cable de SEÑAL del sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Acción

Revise que haya una respuesta apropiada del circuito después de 5 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1665 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM. Con el recibo de la autorización cambie el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1665 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados del análisis de fallas.

Ultima Modificación: 14-DIC.-2011


CÓDIGO DE FALLA 1666 - Circuito de la Temperatura 1 del Gas de Escape del Postratamiento - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 1666 inactivo?
PASO 2. | Revise el sensor y circuito de temperatura de entrada del catalizador de oxidación diesel de postratamiento. |
 | PASO 2A. Inspeccione el sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento y los pines del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1665 activo y Código de Falla 1666 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1666 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revise si hay un circuito abierto en el arnés del OEM. |
 | PASO 3C. Revisar por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1665 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1666 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1666 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise el sensor y circuito de temperatura de entrada del catalizador de oxidación diesel de postratamiento.

Paso Asistido 2A - Inspeccione el sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento y los pines del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento del arnés de cableado.

Acción

Inspeccione los pines del conector del arnés de cableado y del sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento del arnés de cableado.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Coloque un cable puente entre el pin de SEÑAL de la temperatura de entrada del catalizador de oxidación diesel del postratamiento y el pin de RETORNO de la temperatura de entrada del catalizador de oxidación diesel del postratamiento, en el conector del sensor del arnés.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1665 activo y Código de Falla 1666 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento, al arnés.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1666 activo?
SÍ NO

Se ha detectado un sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento dañado.

Cambie el sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento.

Consultar Procedimiento 019-449 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM, o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento del arnés de cableado.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento en el arnés.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un circuito abierto en el cable de RETORNO del sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento del arnés de cableado.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento en el arnés.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un circuito abierto en el cable de SEÑAL del sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento del arnés de cableado.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento en el conector del ECM del arnés del OEM y los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto entre pines en el cable de SEÑAL del sensor de temperatura de entrada del catalizador de oxidación diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1666 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1666 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados del análisis de fallas.

Ultima Modificación: 20-DIC.-2011


CÓDIGO DE FALLA 1667 - Temperatura 1 del Gas de Escape del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revise por códigos de falla. | ¿Código de Falla 1665 ó 1666 activo?
PASO 2. | Revise el sensor de temperatura de entrada del catalizador de oxidación diesel (DOC) de post-tratamiento, el sensor de temperatura de entrada del filtro de partículas diesel (DPF) de post-tratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura de entrada del DOC del postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2A-1. Inspeccione los pines del conector del sensor de temperatura de entrada del DPF del postratamiento. |
 | PASO 2B. Revise el sensor de temperatura de entrada del DOC de post-tratamiento por un circuito abierto. | ¿Código de Falla 1666 activo?
 | PASO 2C. Revise el sensor de temperatura de entrada del DOC de post-tratamiento por un corto circuito. | ¿Código de Falla 1665 activo?
 | PASO 2D. Revise el sensor de temperatura de entrada del DPF de post-tratamiento por un circuito abierto. | ¿Código de Falla 1675 activo?
 | PASO 2E. Revise el sensor de temperatura de entrada del DPF de post-tratamiento por un corto circuito. | ¿Código de Falla 1674 activo?
 | PASO 2F. Monitoree el sensor de temperatura de admisión del DOC del postratamiento. | ¿Valor de medición de resistencia del sensor de temperatura de entrada del DOC del postratamiento en rango?
 | PASO 2G. Monitoree el sensor de temperatura de admisión del DPF del postratamiento. | ¿Valor de medición de resistencia del sensor de temperatura de entrada del DPF del postratamiento en rango?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto circuito de señal entre pines en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si hay un corto circuito de señal entre pines en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise si el arnés está mal cableado. | ¿Los pines del sensor de temperatura de postratamiento están los lugares correctos?
PASO 4. | Inspeccione el DOC del postratamiento. |
 | PASO 4A. Revise el DOC del postratamiento por acumulación de hollín. | ¿Completamente bloqueadas por hollín más del 50 por ciento de las celdas en la cara de admisión?
 | PASO 4B. Inspeccione el DOC del postratamiento por grietas en las paredes de la celda. | ¿Grietas en las paredes de la celda?
PASO 5. | Borre el código de falla. |
 | PASO 5A. Verificar la reparación. | ¿Están las lecturas de temperatura de entrada del DOC del postratamiento y de temperatura de entrada del DPF del postratamiento dentro de 24°C ó 43°F una con otra?
 | PASO 5B. Revise si está disponible una actualización de la calibración del ECM | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5C. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1665 ó 1666 activo?
SÍ | NO
No Reparación | No Reparación

Consulte el Código de Falla 1665 o 1666.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de entrada del DOC de post-tratamiento, el sensor de temperatura de entrada del DPF de post-tratamiento, y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura de entrada del DOC del postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de entrada del DOC del postratamiento del arnés de cableado.

Acción

Inspeccione los pines del conector del arnés de cableado y del sensor de temperatura de entrada del DOC de postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

  • Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de temperatura de admisión del DOC del postratamiento. Consultar Procedimiento 019-449 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2A-1

Paso Asistido 2A-1 - Inspeccione los pines del conector del sensor de temperatura de entrada del DPF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de entrada del DPF del postratamiento del arnés de cableado.

Acción

Inspeccione los pines del conector del arnés de cableado y del sensor de temperatura de entrada del DPF de postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

  • Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

Reemplace el sensor de temperatura de entrada del DPF del postratamiento. Consultar Procedimiento 019-449 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise el sensor de temperatura de entrada del DOC de post-tratamiento por un circuito abierto

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de entrada del DOC del postratamiento del arnés de cableado.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 5 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1666 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el sensor de temperatura de entrada del DOC de post-tratamiento por un corto circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de entrada del DOC del postratamiento del arnés de cableado.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito.

  • Coloque un cable puente entre el pin de SEÑAL de temperatura de entrada del DOC del postratamiento y el pin de RETORNO de temperatura de entrada del DOC del postratamiento, en el conector de temperatura de entrada del DOC del postratamiento del arnés de cableado.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Consulte el diagrama del circuito o el diagrama de cableado apropiado, para la identificación del pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1665 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el sensor de temperatura de entrada del DPF de post-tratamiento por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de entrada del DPF del postratamiento del arnés de cableado.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 5 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1675 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise el sensor de temperatura de entrada del DPF de post-tratamiento por un corto circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de entrada del DPF del postratamiento del arnés de cableado.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito.

  • Coloque un cable puente entre el pin de SEÑAL de temperatura de entrada del DPF del postratamiento y el pin de RETORNO de temperatura de entrada del DPF del postratamiento, en el conector de temperatura de entrada del DPF del postratamiento del arnés de cableado.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Consulte el diagrama del circuito o el diagrama de cableado apropiado, para la identificación del pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1674 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2F

Ir a 3A

Paso Asistido 2F - Monitoree el sensor de temperatura de admisión del DOC del postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor en ralentí por más de 10 minutos.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear los sensores de temperatura del gas de escape del postratamiento, mientras el motor está operando en ralentí.

  • Opere el motor en ralentí por 10 minutos, para estabilizar las temperaturas del escape en el sistema de postratamiento.
  • Si ocurre algún código de falla, vea el árbol de síntomas de diagnóstico de código de falla apropiado.
  • Si no ocurren códigos de falla, registre la lectura de temperatura del sensor de temperatura de entrada del DOC del postratamiento usando la herramienta de servicio electrónica.
  • Desconecte el sensor de temperatura de entrada del DOC del postratamiento del arnés de cableado.
  • Conecte las dos puntas de prueba Cummins®, Número de Parte 3164597 del kit de prueba eléctrica Cummins®, Número de Parte 4919115, al conector del arnés del sensor de temperatura de entrada del DOC del postratamiento Cummins®.
  • Use un multímetro digital para registrar el valor de resistencia del sensor de temperatura de entrada del DOC del postratamiento.
  • Compare el valor registrado del sensor de temperatura de entrada del DOC del postratamiento contra los valores en la Tabla de Temperatura vs Resistencia en el siguiente procedimiento. Consultar Procedimiento 019-449 en la Sección 19.

¿Valor de medición de resistencia del sensor de temperatura de entrada del DOC del postratamiento en rango?
SÍ NO
No Reparación

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura de admisión del DOC del postratamiento. Consultar Procedimiento 019-449 en la Sección 19.

Ir a 2G

Ir a 5A

Paso Asistido 2G - Monitoree el sensor de temperatura de admisión del DPF del postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor en ralentí por más de 10 minutos.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear los sensores de temperatura del gas de escape del postratamiento, mientras el motor está operando en ralentí.

  • Opere el motor en ralentí por 10 minutos, para estabilizar las temperaturas del escape en el sistema de postratamiento.
  • Si ocurre algún código de falla, vea el árbol de síntomas de diagnóstico de código de falla apropiado.
  • Si no ocurren códigos de falla, registre la lectura de temperatura del sensor de temperatura de entrada del DPF del postratamiento usando la herramienta de servicio electrónica.
  • Desconecte el sensor de temperatura de entrada del DPF del postratamiento del arnés de cableado.
  • Conecte las dos puntas de prueba Cummins®, Número de Parte 3164597 del kit de prueba eléctrica Cummins®, Número de Parte 4919115, al conector del arnés del sensor de temperatura de entrada del DPF del postratamiento.
  • Use un multímetro digital para registrar el valor de resistencia del sensor de temperatura de entrada del DPF del postratamiento.
  • Compare el valor registrado del sensor de temperatura de entrada del DPF del postratamiento contra los valores en la Tabla de Temperatura vs Resistencia en el siguiente procedimiento. Consultar Procedimiento 019-449 en la Sección 19.

¿Valor de medición de resistencia del sensor de temperatura de entrada del DPF del postratamiento en rango?
SÍ NO
No Reparación

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura de entrada del DPF del postratamiento. Consultar Procedimiento 019-449 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el ECM y el arnés del fabricante de equipo original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto circuito de señal entre pines en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de entrada del DOC del postratamiento del arnés de cableado.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL de temperatura de entrada del DOC del postratamiento en el conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado apropiado, para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto entre pines en el cable de SEÑAL del sensor de temperatura de entrada del DOC del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de entrada del DOC del postratamiento del arnés de cableado.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de entrada del DOC del postratamiento en el conector del ECM en el arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado apropiado, para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto de pin a tierra en el cable de SEÑAL del sensor de temperatura de entrada del DOC del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise si hay un corto circuito de señal entre pines en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de entrada del DPF del postratamiento del arnés de cableado.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL de temperatura de entrada del DPF del postratamiento en el conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado apropiado, para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto entre pines en el cable de SEÑAL del sensor de temperatura de entrada del DOC del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de entrada del DPF del postratamiento del arnés de cableado.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de entrada del DPF del postratamiento en el conector del ECM en el arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado apropiado, para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto de pin a tierra en el cable de SEÑAL del sensor de temperatura de entrada del DOC del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3F

Ir a 5A

Paso Asistido 3F - Revise si el arnés está mal cableado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte del arnés de cableado, el sensor de temperatura de entrada del DOC de postratamiento, el sensor de temperatura de entrada del DPF y el sensor de temperatura de salida del DPF.

Acción

Revise si los pines o cables del sensor están instalados en los lugares incorrectos del conector entre el conector del OEM y cada uno de los sensores de temperatura. Por ejemplo, instalar el pin de SEÑAL en el lugar del pin de RETORNO y el pin de RETORNO en el lugar del pin de SEÑAL en un sensor de temperatura de postratamiento puede hacer que ocurran fallas activas.

  • Use un óhmetro para verificar el lugar correcto de cada cable del sensor de temperatura de postratamiento. Se puede requerir un puente para medir la resistencia del conector del OEM a las conexiones del sensor de temperatura de postratamiento.

Consulte el diagrama del circuito o el diagrama de cableado apropiado, para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Los pines del sensor de temperatura de postratamiento están los lugares correctos?
SÍ NO
No Reparación

Se ha detectado un arnés del OEM y/o arnés de postratamiento mal cableado.

Repare el arnés del OEM y/o el arnés del postratamiento. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Inspeccione el DOC del postratamiento.

Paso Asistido 4A - Revise el DOC del postratamiento por acumulación de hollín.

Condiciones

Desmonte el DOC del postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-049 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 011-049 en la Sección 11.

Acción

Inspeccione el catalizador de post-tratamiento.

Revise si la cara de entrada del DOC de postratamiento tiene acumulación de hollín.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-049 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 011-049 en la Sección 11.

¿Completamente bloqueadas por hollín más del 50 por ciento de las celdas en la cara de admisión?
SÍ NO

Limpie el DOC del postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-049 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 011-049 en la Sección 11.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Inspeccione el DOC del postratamiento por grietas en las paredes de la celda.

Condiciones

  • Desmonte el DOC del postratamiento.

Acción

Inspeccione el DOC del postratamiento.

Revise por grietas en la pared de la celda del DOC del postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-049 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 011-049 en la Sección 11.

¿Grietas en las paredes de la celda?
SÍ NO

Reemplace el DOC del postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-049 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 011-049 en la Sección 11.

Se ha detectado un sensor dañado.

  • Reemplace el sensor de temperatura de admisión del DOC del postratamiento. Consultar Procedimiento 019-449 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre el código de falla.

Paso Asistido 5A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare las lecturas de temperatura.

  • Inicie el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para la Temperatura de Entrada del DOC del Postratamiento y la Temperatura de Entrada del DPF del Postratamiento.

El motor debe estar operando en ralentí alto por 25 minutos y la temperatura de entrada del DOC de postratamiento debe estar a más de 150 °C [302 °F] antes que se borre el código de falla.

¿Están las lecturas de temperatura de entrada del DOC del postratamiento y de temperatura de entrada del DPF del postratamiento dentro de 24°C ó 43°F una con otra?

SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5C

Ir a 5C

Paso Asistido 5C - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar todos los códigos de falla activos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 06-MAYO-2013


CÓDIGO DE FALLA 1674 - Circuito de la Temperatura 2 del Gas de Escape del Postratamiento - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 1674 inactivo?
PASO 2. | Revise el sensor de temperatura de entrada del filtro de partículas diesel de postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1675 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1674 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1674 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1674 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1674 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de entrada del filtro de partículas diesel de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diesel de postratamiento.

Acción

Inspeccione los pines del conector del arnés de cableado y del sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diesel de postratamiento.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 5 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1675 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el sensor de temperatura de entrada del filtro de partículas diesel del postratamiento, al arnés.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Acción

Revise que haya una respuesta apropiada del circuito después de 5 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1674 activo?
SÍ NO

Cambie el sensor de temperatura de entrada del filtro de partículas diesel de postratamiento.

Consultar Procedimiento 019-449 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diesel de postratamiento.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento en el conector del ECM del arnés del OEM y los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto entre pines en el cable de SEÑAL del sensor de temperatura de entrada del filtro de partículas diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diesel de postratamiento.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento en el conector del ECM del arnés del OEM y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto de pin a tierra en el cable de SEÑAL del sensor de temperatura de entrada del filtro de partículas diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Acción

Revise que haya una respuesta apropiada del circuito después de 5 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1674 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1674 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 14-DIC.-2011


CÓDIGO DE FALLA 1675 - Circuito de la Temperatura 2 del Gas de Escape del Postratamiento - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 1675 inactivo?
PASO 2. | Revise el sensor de temperatura de entrada del filtro de partículas diesel de post-tratamiento y el circuito. |
 | PASO 2A. Inspeccione las espigas del sensor de temperatura de entrada del filtro de partículas diesel de post-tratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1674 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1675 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revise si hay un circuito abierto en el arnés del OEM. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1675 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1675 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1675 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de entrada del filtro de partículas diesel de post-tratamiento y el circuito.

Paso Asistido 2A - Inspeccione las espigas del sensor de temperatura de entrada del filtro de partículas diesel de post-tratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diesel de postratamiento.

Acción

Inspeccione los pines del conector del arnés de cableado y del sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diesel de postratamiento.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Coloque un cable puente entre el pin de SEÁ‘AL de la temperatura de entrada del filtro de partículas diesel del postratamiento y el pin de RETORNO de la temperatura de entrada del filtro de partículas diesel del postratamiento, en el conector del sensor del arnés.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1674 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura de entrada del filtro de partículas diesel del postratamiento, al arnés.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1675 activo?
SÍ NO

Se ha detectado un sensor de temperatura de entrada del filtro de partículas diesel de post-tratamiento dañado.

Cambie el sensor de temperatura de entrada del filtro de partículas diesel de post-tratamiento.

Consultar Procedimiento 019-449 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 10.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diesel de postratamiento.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la espiga de RETORNO del sensor de temperatura de entrada del filtro de partículas diesel de post-tratamiento del conector ECM del arnés del OEM y la espiga de RETORNO del conector del sensor de temperatura de entrada del filtro de partículas diesel de post-tratamiento del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un circuito abierto en el cable de RETORNO del sensor de temperatura de entrada del filtro de partículas diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diesel de postratamiento.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÁ‘AL del sensor de temperatura de entrada del filtro de partículas diesel del postratamiento en el conector del ECM del arnés del OEM y el pin de SEÁ‘AL del conector del sensor de temperatura de entrada del filtro de partículas diesel del postratamiento en el arnés.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un circuito abierto en el cable de SEÑAL del sensor de temperatura de entrada del filtro de partículas diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconecte el sensor de temperatura de entrada del filtro de partículas diesel de post-tratamiento del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de temperatura de entrada del filtro de partículas diesel de post-tratamiento en el conector del ECM del arnés del OEM y las demás espigas en el conector del ECM del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto entre pines en el cable de SEÑAL del sensor de temperatura de entrada del filtro de partículas diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.
  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿Código de Falla 1675 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1675 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar todos los códigos de falla activos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 16-OCT.-2015


CÓDIGO DE FALLA 1676 - Temperatura 2 del Gas de Escape del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revise por códigos de falla. | ¿Código de Falla 1674 ó 1675 activo o altos conteos inactivos?
 | PASO 1B. Monitoree los sensores de temperatura de gases de escape de postratamiento. | ¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 24°C [43°F]?
PASO 2. | Revise el sensor de temperatura de entrada del filtro de partículas diesel de postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1675 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1674 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Verificar la reparación. | ¿Están las lecturas de temperatura de entrada del catalizador de oxidación diesel del postratamiento y de temperatura de entrada del filtro de partículas diesel del postratamiento dentro de 10°C ó 18°F una con otra?
 | PASO 4B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1674 ó 1675 activo o altos conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de fallas del Código de Falla 1674 ó 1675

Ir a 1B

Paso Asistido 1B - Monitoree los sensores de temperatura de gases de escape de postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor en ralentí por más de 10 minutos.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear los sensores de temperatura del gas de escape del postratamiento, mientras el motor está operando en ralentí.

  • Opere el motor en ralentí por 10 minutos, para estabilizar las temperaturas del escape en el sistema de postratamiento.
  • Si ocurre algún código de falla, vea el árbol de análisis de códigos de falla apropiado.
  • Si no ocurre ningún código de falla, registre los valores de los tres sensores de temperatura de gases de escape de postratamiento.

¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 24°C [43°F]?
SÍ NO

Revise por un corto del pin de SEÑAL del sensor de temperatura en cuestión, con todos los otros pines en el arnés.

  • Consultar Procedimiento 019-360 en la Sección 19.

Si no encuentra corto, reemplace el sensor de temperatura que esté indicando más alto o más bajo que los otros sensores.

  • Consultar Procedimiento 019-449 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de entrada del filtro de partículas diesel de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diesel de postratamiento.

Acción

Inspeccione los pines del conector del arnés de cableado y del sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diesel de postratamiento.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 5 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1675 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diesel de postratamiento.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Ponga un puente entre el pin de SEÑAL de temperatura de entrada del filtro de partículas diesel de postratamiento y el pin de RETORNO de temperatura de entrada del filtro de partículas diesel de postratamiento en el conector de temperatura de entrada del filtro de partículas diesel de postratamiento del arnés de cableado.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1674 activo?
SÍ NO

Se ha detectado un sensor de temperatura de entrada del filtro de partículas diesel de postratamiento dañado.

Cambie el sensor de temperatura de entrada del filtro de partículas diesel de postratamiento.

  • Consultar Procedimiento 019-449 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diesel de postratamiento.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura de entrada del filtro de partículas diesel de postratamiento en el conector del ECM del arnés del OEM y los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto entre pines en el cable de SEÑAL del sensor de temperatura de entrada del filtro de partículas diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte del arnés de cableado el sensor de temperatura de entrada del filtro de partículas diesel de postratamiento.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento en el conector del ECM del arnés del OEM y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM.

  • Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Se ha detectado en el arnés un corto de pin a tierra en el cable de SEÑAL del sensor de temperatura de entrada del filtro de partículas diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verificar la reparación.

  • Ponga en marcha el Monitor/Registrador de Datos en la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para la temperatura 1 del gas de escape y la temperatura de entrada del filtro de partículas diesel del postratamiento.

Nota: El motor debe estar funcionando en 1200 rpm o por arriba por 15 minutos y la temperatura de entrada del catalizador de oxidación diesel del postratamiento debe estar por arriba de 150°C [302°F] antes de que el código de falla se borre.

¿Están las lecturas de temperatura de entrada del catalizador de oxidación diesel del postratamiento y de temperatura de entrada del filtro de partículas diesel del postratamiento dentro de 10°C ó 18°F una con otra?

SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar todos los códigos de falla activos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 14-DIC.-2011


CÓDIGO DE FALLA 1691 - Eficiencia del Catalizador - Descalibrado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Catalizador de Oxidación Diésel del Postratamiento | Consulte Procedimiento 011-049. | ISX CM871 | 3150971
Catalizador de Oxidación Diésel del Postratamiento | Consulte Procedimiento 011-049. | ISM CM876 | 4017781
Flujo del Inyector de Combustible del Postratamiento | Consulte Procedimiento 011-054. | ISX CM871 | 3150971
Flujo del Inyector de Combustible del Postratamiento | Consulte Procedimiento 011-054. | ISM CM876 | 4017781
Prueba del Postratamiento | Consulte Procedimiento 014-013. | ISX CM871 | 3150971
Prueba del Postratamiento | Consulte Procedimiento 014-013. | ISM CM876 | 4017781
Sensor de Temperatura del Gas de Escape de Postratamiento | Consulte Procedimiento 019-449. | ISM CM876 | 4021560

Precauciones y Advertencias

ADVERTENCIA

Durante la regeneración, la temperatura del gas del escape puede alcanzar 800°C [1500°F] y la temperatura de la superficie del sistema de escape puede exceder de 700°C [1300°F], lo cual es suficientemente caliente para encender o fundir materiales comunes y para quemar a la gente. El escape y los componentes de éste pueden permanecer calientes después de que el vehículo haya dejado de desplazarse. Para evitar el riesgo de un incendio, daño a la propiedad, quemaduras u otras graves lesiones personales, deje que el sistema de escape se enfríe antes de iniciar este procedimiento o reparación y asegúrese de que ningún material combustible esté colocado donde sea posible que puedan entrar en contacto con el escape o sus componentes calientes.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla relacionados con la válvula de recirculación del gas de escape (EGR) y con el turbocargador de geometría variable. | ¿Se encontraron códigos de falla que se relacionen con la operación del EGR o el turbocargador de geometría variable?
 | PASO 1B. Revise si hay códigos de falla activos. | ¿Están activos códigos de falla relacionados con el sensor de presión de combustible del postratamiento, inyector de combustible del postratamiento, o válvula de cierre de combustible del postratamiento?
 | PASO 1C. Revise por el Código de Falla 1691. | ¿Código de Falla 1691 activo o tiene conteos inactivos?
PASO 2. | Revise los sensores de temperatura del postratamiento. |
 | PASO 2A. Monitoree los sensores de temperatura de gas de escape de postratamiento. | ¿Cualesquiera de los sensores de temperatura del gas de escape del postratamiento varía más de 10°C [18°F]?
PASO 3. | Revise si hay otros códigos de falla activos. |
 | PASO 3A. Revise por el Código de Falla 2637. | ¿Código de Falla 2637 activo o inactivo?
 | PASO 3B. Revise por el Código de Falla 2638. | ¿Código de Falla 2638 activo?
 | PASO 3C. Revise por el Código de Falla 2638. | ¿Código de Falla 2638 activo?
PASO 4. | Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento. |
 | PASO 4A. Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento. | ¿Se terminó el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento?
 | PASO 4B. Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento. | ¿Se terminó el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento?
 | PASO 4C. Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento. | ¿Se terminó el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento?
PASO 5. | Revise el flujo del inyector de combustible de postratamiento. |
 | PASO 5A. Revise el inyector de combustible de postratamiento y vea si el flujo es mayor de 110 ml. | ¿El flujo es mayor de 110 ml?
 | PASO 5B. Revise el inyector de combustible de postratamiento y vea si el flujo es mayor de 250 ml. | ¿El flujo es mayor de 250 ml?
 | PASO 5C. Revise el inyector de combustible de postratamiento y vea si el flujo es mayor de 250 ml. | ¿El flujo es mayor de 250 ml?
PASO 6. | Lleve a cabo el procedimiento de regeneración estacionaria. |
 | PASO 6A. Lleve a cabo el procedimiento de regeneración estacionaria. | ¿Se inició la regeneración estacionaria?
 | PASO 6B. Revise si hay fugas de escape mientras lleva a cabo el procedimiento de regeneración estacionaria. | ¿Se encontraron fugas en el sistema de escape?
 | PASO 6C. Lleve a cabo el procedimiento de regeneración estacionaria. | ¿El Código de Falla 1691 no está activo después de correr el procedimiento de regeneración estacionaria?
PASO 7. | Revisar la calibración del módulo de control del motor (ECM). |
 | PASO 7A. Revise si está disponible una actualización de la calibración del ECM | ¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
PASO 8. | Borre los códigos de falla. |
 | PASO 8A. Desactive el código de falla. | ¿Código de Falla 1691 inactivo?
 | PASO 8B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla relacionados con la válvula de recirculación del gas de escape (EGR) y con el turbocargador de geometría variable.

Condiciones

  • Apague el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla relacionados.

  • Use la herramienta electrónica de servicio INSITE™ para revisar si hay códigos de falla activos o inactivos que estén relacionados con la operación de la válvula EGR o el turbocargador de geometría variable.
  • Solo diagnostique códigos de falla inactivos con más de 10 conteos y que estuvieron activos en las últimas 8 horas.

NOTA: Una válvula de recirculación del gas de escape (EGR) abierta pegada o un actuador dañado del turbocargador de geometría variable pueden causar el taponamiento de la cara del catalizador de oxidación diésel.

¿Se encontraron códigos de falla que se relacionen con la operación del EGR o el turbocargador de geometría variable?
SÍ NO

Analice el código de falla relacionado con el EGR o el turbocargador de geometría variable. Una válvula EGR abierta y pegada o un actuador del turbocargador de geometría variable dañado pueden causar que se tape la cara del catalizador de oxidación diésel.

No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 1B

Paso Asistido 1B - Revise si hay códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos relacionados con el sistema del inyector de combustible del postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Solo analice los códigos de falla inactivos con más de diez conteos y que estuvieron activos en las últimas 8 horas.

¿Están activos códigos de falla relacionados con el sensor de presión de combustible del postratamiento, inyector de combustible del postratamiento, o válvula de cierre de combustible del postratamiento?

SÍ | NO
No Reparación | No Reparación

Árbol de análisis de código de falla apropiado y regrese a este paso cuando esté corregido.

Ir a 1C

Paso Asistido 1C - Revise por el Código de Falla 1691.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos del código de Falla 1691?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Reparación terminada

Paso Asistido 2 - Revise los sensores de temperatura del postratamiento.

Paso Asistido 2A - Monitoree los sensores de temperatura de gas de escape de postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí por más de 10 minutos.

Acción

Monitoree los sensores de temperatura del gas de escape del postratamiento con la herramienta electrónica de servicio INSITE™, mientras el motor está operando en ralentí.

  • Opere el motor en ralentí por 10 minutos, para estabilizar las temperaturas del escape en el sistema de postratamiento.
  • Si se presenta algún código de falla, consulte el árbol de síntoma de análisis de códigos de falla apropiado.
  • Si no ocurre ningún código de falla, registre los valores de los tres sensores de temperatura de gas de escape de postratamiento.

¿Alguno de los sensores de temperatura del gas de escape del postratamiento varía por más de 10°C [18°F]?
SÍ NO

Reemplace el sensor de temperatura que esté indicando más alto o más bajo que los demás sensores. Consulte el Procedimiento 019-449 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 6A

Ir a 3A

Paso Asistido 3 - Revise si hay otros códigos de falla activos.

Paso Asistido 3A - Revise por el Código de Falla 2637.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2637 activo o inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3C

Paso Asistido 3B - Revise por el Código de Falla 2638.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2638 activo?
SÍ NO
No Reparación

Cambie el catalizador de oxidación diésel (DOC). Consulte el Procedimiento 011-049 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4C

Paso Asistido 3C - Revise por el Código de Falla 2638.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2638 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 4A

Paso Asistido 4 - Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

Paso Asistido 4A - Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para realizar el procedimiento Restablecer Todo el Mantenimiento de Postratamiento que se encuentra bajo la Sección de Mantenimiento del Postratamiento de Datos Avanzados del ECM.

Ejecutar este paso puede ocasionar que el código de falla se inactive. Esto no significa que el problema se resolvió, sólo que las eficiencias fueron restablecidas. Se debe continuar con el diagnóstico de fallas.

¿Se terminó el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™ para ejecutar el procedimiento de Restablecer Todo el Mantenimiento del Postratamiento, bajo el menú Pruebas de Diagnóstico del ECM.

Ir a 5A

Ir a 5A

Paso Asistido 4B - Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para llevar a cabo el procedimiento Restablecer Todo el Mantenimiento de Postratamiento que se encuentra bajo la Sección de Mantenimiento del Postratamiento de Datos Avanzados del ECM.

Ejecutar éste paso puede ocasionar que el código de falla se vuelva inactivo. Esto no significa que el problema se resolvió, sólo que las eficiencias fueron restablecidas. Se debe continuar con el diagnóstico de fallas.

¿Se terminó el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™ para realizar el procedimiento de Restablecer Todo el Mantenimiento del Postratamiento, bajo el menú Pruebas de Diagnóstico del ECM.

Ir a 5B

Ir a 5B

Paso Asistido 4C - Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para llevar a cabo el procedimiento Restablecer Todo el Mantenimiento de Postratamiento que se encuentra bajo la Sección de Mantenimiento del Postratamiento de Datos Avanzados del ECM.

Ejecutar éste paso puede ocasionar que el código de falla se vuelva inactivo. Esto no significa que el problema se resolvió, sólo que las eficiencias fueron restablecidas. Se debe continuar con el diagnóstico de fallas.

¿Se terminó el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™ para realizar el procedimiento de Restablecer Todo el Mantenimiento del Postratamiento, bajo el menú Pruebas de Diagnóstico del ECM.

Ir a 6A

Ir a 6A

Paso Asistido 5 - Revise el flujo del inyector de postratamiento.

Paso Asistido 5A - Revise el inyector de combustible de postratamiento y vea si el flujo es mayor de 110 ml.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí.

Acción

Realice la Prueba de Anulación de la Válvula de Cierre de Postratamiento y del Inyector seleccionando la Prueba del Sistema en el menú Modo de Prueba. La Prueba de Anulación de la Válvula de Cierre de Postratamiento y el Inyector se puede encontrar en la herramienta electrónica de servicio INSITE™ bajo el menú Prueba de Diagnóstico.

Consulte el Procedimiento 011-054 la Sección 11.

  • Sólo es necesario realizar la prueba de flujo. La prueba de fugas no es necesaria.

¿El flujo es mayor de 110 ml?
SÍ NO

Limpie el inyector de combustible de postratamiento y cambie el catalizador de oxidación diésel.

Limpie el inyector de combustible de postratamiento y cambie el DOC.

Ir a 6A

Ir a 5C

Paso Asistido 5B - Revise el inyector de combustible de postratamiento y vea si el flujo es mayor de 250ml.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí.

Acción

Realice la Prueba de Anulación de la Válvula de Cierre de Postratamiento y del Inyector seleccionando la Prueba del Sistema en el menú Modo de Prueba. La Prueba de Anulación de la Válvula de Cierre de Postratamiento y el Inyector se puede encontrar en la herramienta electrónica de servicio INSITE™ bajo el menú Prueba de Diagnóstico.

  • Use la herramienta electrónica de servicio INSITE™ para llevar a cabo el procedimiento Restablecer Todo el Mantenimiento de Postratamiento que se encuentra bajo la Sección de Mantenimiento del Postratamiento de los Datos Avanzados del ECM.

Consulte el Procedimiento 011-054 en la Tabla de Procedimientos Asociados.

  • Únicamente es necesario ejecutar la prueba de flujo; la prueba de fuga no es necesaria.

¿El flujo es mayor de 250 ml?
SÍ NO

Limpie el inyector de combustible de postratamiento.

Limpie el inyector de combustible de postratamiento.

Ir a 6A

Ir a 5C

Paso Asistido 5C - Revise el inyector de combustible de postratamiento y vea si el flujo es mayor de 250ml.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí.

Acción

Realice la Prueba de Anulación de la Válvula de Cierre de Postratamiento y del Inyector seleccionando la Prueba del Sistema en el menú Modo de Prueba. La Prueba de Anulación de la Válvula de Cierre de Postratamiento y el Inyector se puede encontrar en la herramienta electrónica de servicio INSITE™ bajo el menú Prueba de Diagnóstico.

  • Use la herramienta electrónica de servicio INSITE™ para realizar el procedimiento Restablecer Todo el Mantenimiento de Postratamiento que se encuentra bajo la Sección de Mantenimiento del Postratamiento del menú Datos Avanzados del ECM.

Consulte el Procedimiento 011-054 la Sección 11.

  • Únicamente es necesario ejecutar la prueba de flujo; la prueba de fuga no es necesaria.

¿El flujo es mayor de 250ml?
SÍ NO
No Reparación

Reemplace el inyector de combustible del postratamiento.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Lleve a cabo el procedimiento de regeneración estacionaria.

Paso Asistido 6A - Lleve a cabo el procedimiento de regeneración estacionaria.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí.

Acción

Lleve a cabo el procedimiento de regeneración estacionaria.

Consulte el Procedimiento 014-013 en la Tabla de Procedimientos Asociados.

  • Use la herramienta electrónica de servicio INSITE™, para ejecutar la Prueba de Regeneración del Filtro de Partículas Diésel (DPF) de Postratamiento que se encuentra en las Pruebas de Diagnóstico del ECM.

¿Se inició la regeneración estacionaria?
SÍ NO
No Reparación

Consulte los árboles de síntoma de análisis de fallas Regeneración Estacionaria - No Se Activa o el de Regeneración Estacionaria - No Termina, en la Sección TS en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 3666322 o en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3666239.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Revise si hay fugas de escape mientras lleva a cabo el procedimiento de regeneración estacionaria.

Condiciones

  • Procedimiento de regeneración estacionaria corriendo.

Acción

Revise si el escape tiene fugas mientras el procedimiento de regeneración estacionaria está corriendo.

  • Inspeccione el sistema de escape entre la salida del turbocargador y el sistema de postratamiento. Inspeccione si las conexiones fugan y si hay componentes del sistema de escape dañados/con fuga.

¿Fugas del sistema de escape?
SÍ NO

Pare la regeneración y deje que se enfríe el sistema. Repare o reemplace el (los) componente(s) dañado(s) del sistema de escape.

 No Reparación

Ir a 6C

Ir a 6C

Paso Asistido 6C - Lleve a cabo el procedimiento de regeneración estacionaria.

Condiciones

  • Procedimiento de regeneración estacionaria corriendo.

Acción

Revisar por Código de Falla 1691 activo.

¿El Código de Falla 1691 no está activo después de correr el procedimiento de regeneración estacionaria?
SÍ NO
No Reparación

Consulte los árboles de diagnósticos de los síntomas Regeneración Estacionaria - No Se Activa o el de Regeneración Estacionaria - No Termina, en la Sección TS en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Regrese a los pasos de análisis de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 7A

Ir a 7A

Paso Asistido 7 - Revisar la calibración del módulo de control del motor (ECM).

Paso Asistido 7A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

Ir a 8A

Ir a 8A

Paso Asistido 8 - Borre los códigos de falla.

Paso Asistido 8A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1691 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 8B

Ir a 1A

Paso Asistido 8B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados del análisis de fallas.

Ultima Modificación: 27-NOV.-2013


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1695 inactivo?
PASO 2. | Revisar el ECM y el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 2C. Revise por un corto con el (+) de batería del ECM en el arnés del OEM. | ¿Más de 100 kohmios?
PASO 3. | Borrar el código de falla. |
 | PASO 3A. Verificar la reparación. | ¿Código de Falla 1695 inactivo?
 | PASO 3B. Borrar los códigos de falla. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el ECM y el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el pedal del acelerador del arnés del OEM.
  • Desconectar el sensor de presión diferencial del filtro de partículas diesel del postratamiento, del arnés del OEM.
  • Desconectar el sensor digital de velocidad del vehículo del arnés del OEM (si está equipado).
  • Desconectar el sensor de posición del acelerador remoto del arnés del OEM (si está equipado).

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin 5 de suministro del sensor en el conector del ECM del arnés del OEM y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto con el (+) de batería del ECM en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el arnés de alimentación del OEM, del conector del ECM.
  • Desconectar el pedal del acelerador del arnés del OEM.
  • Desconectar el sensor de presión diferencial del filtro de partículas diesel del postratamiento, del arnés del OEM.
  • Desconectar el sensor digital de velocidad del vehículo del arnés del OEM (si está equipado).
  • Desconectar el sensor de posición del acelerador remoto del arnés del OEM (si está equipado).

Acción

Revise por un corto con la batería (+) del ECM.

  • Mida la resistencia entre el pin de SUMINISTRO de +5 voltios del OEM en el conector del ECM del arnés del OEM, y los pines (+) de batería del ECM en el conector del arnés de energía del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO

Llame por autorización para reemplazar el ECM.Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar el código de falla.

Paso Asistido 3A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1695 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borrar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borrar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar todos los códigos de falla activos e inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de diagnóstico.


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 1696 activo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación y retorno de sensores. |
 | PASO 2A. Revise la respuesta del circuito. | ¿Código de Falla 1696 activo?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 1696 activo?
 | PASO 2C. Revise la respuesta del circuito. | ¿Código de Falla 1696 activo?
 | PASO 2D. Revise la respuesta del circuito. | ¿Código de Falla 1696 activo?
 | PASO 2E. Revise la respuesta del circuito. | ¿Código de Falla 1696 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Más de 100 kohmios?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1696 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Paso Asistido 2 - Revisar los sensores y circuitos conectados al retorno de suministro de sensores.

Paso Asistido 2A - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del acelerador/palanca.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial del filtro de partículas diesel del postratamiento, del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión diferencial del filtro de partículas diesel del postratamiento. Consultar Procedimiento 019-443 (Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento) en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del arnés del OEM.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reemplace el sensor de nivel de refrigerante.

Consultar Procedimiento 019-017 (Sensor de Nivel de Refrigerante del Motor) en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el acelerador remoto del arnés del OEM (si está equipado).
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reemplace el acelerador remoto.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del ventilador del arnés del OEM (si está equipado).
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reemplace el sensor de velocidad del ventilador.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.
  • Desconectar el sensor de presión diferencial del filtro de partículas diesel del postratamiento, del arnés del OEM.
  • Desconectar el sensor de nivel de refrigerante del arnés del OEM
  • Desconectar el acelerador remoto (si está equipado) del arnés del OEM.
  • Desconectar el sensor de velocidad del ventilador (si está equipado) del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre la ALIMENTACIÓN de 5 VCD del pedal del acelerador y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.
  • Desconectar el sensor de presión diferencial del filtro de partículas diesel del postratamiento, del arnés del OEM.
  • Desconectar el sensor de nivel de refrigerante del arnés del OEM
  • Desconectar el acelerador remoto (si está equipado) del arnés del OEM.
  • Desconectar el sensor de velocidad del ventilador (si está equipado) del arnés del OEM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de ALIMENTACIÓN de 5 VCD del acelerador y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1696 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borrar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas

Ultima Modificación: 07-JUNIO-2011


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1843 inactivo?
PASO 2. | Revisar el sensor de presión del cárter y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del cárter y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 1844 activo y Código de Falla 1843 inactivo?
 | PASO 2C. Revisar el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1843 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1843 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnósticos del Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del cárter y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del cárter y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del cárter del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del cárter por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del cárter del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 activo y Código de Falla 1843 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del cárter del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO del sensor de presión del cárter del motor al pin de RETORNO del sensor de presión del cárter en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión del cárter al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 activo?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de presión del cárter del motor.

Consultar Procedimiento 019-445 (Sensor de Presión del Cárter) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 activo y Código de Falla 1843 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO del sensor de presión del cárter al pin de RETORNO del sensor de presión del cárter en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1843 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1844 inactivo?
PASO 2. | Revisar el sensor de presión del cárter y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del cárter y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise la respuesta del circuito. | ¿Código de Falla 1843 activo y Código de Falla 1844 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1844 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1844 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnósticos del Código de Falla 187

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del cárter y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del cárter y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del cárter del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del cárter por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del cárter del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO del sensor de presión del cárter al pin de RETORNO del sensor de presión del cárter en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del cárter del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN del sensor de presión del cárter y el pin de SEÑAL del sensor de presión del cárter, en el conector del sensor de presión del cárter del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 activo y Código de Falla 1844 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión del cárter al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 activo?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de presión del cárter del motor.

Consultar Procedimiento 019-445 (Sensor de Presión del Cárter) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO del sensor de presión del cárter al pin de RETORNO del sensor de presión del cárter en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o en corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN del sensor de presión del cárter y el pin de SEÑAL del sensor de presión del cárter en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 activo y Código de Falla 1844 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1844 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


CÓDIGO DE FALLA 1866 - Presión Delta de la Válvula de Recirculación del Gas de Escape (EGR) - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por Códigos de Falla 2273 y 2274. | ¿Código de Falla 2273 ó 2274 activo?
PASO 2. | Revisar los tubos de presión diferencial EGR y superficies de montaje por fugas o taponamiento por desechos. |
 | PASO 2A. Revisar los tubos de presión diferencial EGR por fugas. | ¿Fugas detectadas en los tubos de baja o alta presión diferencial EGR?
 | PASO 2B. Revisar los tubos de presión diferencial EGR por taponamiento. | ¿Se encontró desechos u hollín en cualquier tubo de presión diferencial EGR?
 | PASO 2C. Revisar el adaptador del sensor de presión diferencial EGR por fugas. | Fugas detectadas en el adaptador del sensor de presión diferencial EGR?
PASO 3. | Revise el sensor de presión delta EGR y el circuito. |
 | PASO 3A. Inspeccione los pines del sensor de presión delta EGR y del conector. | Espigas sucias o dañadas.
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 2274 activo?
 | PASO 3C. Revisar la respuesta del circuito. | ¿Código de Falla 2273 activo?
PASO 4. | Revise el ECM y el arnés del motor. |
 | PASO 4A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar la respuesta del circuito. | ¿Código de Falla 2274 activo?
 | PASO 4C. Revisar la respuesta del circuito. | ¿Código de Falla 2273 activo?
PASO 5. | Borre el código de falla. |
 | PASO 5A. Verificar la reparación. | ¿Es la lectura de la herramienta electrónica de servicio INSITE™ para Presión Delta EGR de 0 kPa [0 psi]?
 | PASO 5B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por Códigos de Falla 2273 y 2274.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 ó 2274 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de fallas del Código de Falla 2273 ó 2274

Ir a 2A

Paso Asistido 2 - Revisar los tubos de presión diferencial EGR y superficies de montaje por fugas o taponamiento por desechos.

Paso Asistido 2A - Revisar los tubos de presión diferencial EGR por fugas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las líneas por fugas.

  • Las fugas deberán notarse fácilmente por trazas de hollín.

¿Fugas detectadas en los tubos de baja o alta presión diferencial EGR?
SÍ NO

Desmonte y limpie ambos tubos de presión diferencial EGR. Instale y apriete las conexiones, o reemplace los tubos de presión diferencial EGR.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revisar los tubos de presión diferencial EGR por taponamiento.

Condiciones

  • Desconectar el interruptor de llave
  • Quite los tubos de presión diferencial EGR.

Acción

Inspeccione si los tubos de presión diferencial EGR tienen restricciones, depósitos de hollín y taponamiento con laca.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

¿Se encontró desechos u hollín en cualquier tubo de presión diferencial EGR?
SÍ NO

Reemplace los tubos de presión diferencial EGR.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revisar el adaptador del sensor de presión diferencial EGR por fugas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el adaptador del sensor de presión diferencial EGR por fugas.

  • Las fugas deberán notarse fácilmente por trazas de hollín. Puede que sea necesario quitar el sensor para inspeccionar los arosellos entre el sensor de presión diferencial EGR y el adaptador por sellado apropiado.

Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11.

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

Fugas detectadas en el adaptador del sensor de presión diferencial EGR?
SÍ NO

Reemplace el adaptador del sensor de presión diferencial EGR.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

No Reparación

Ir a 5A

Ir a 3A

Paso Asistido 3 - Revise el sensor de presión delta EGR y el circuito.

Paso Asistido 3A - Inspeccione los pines del sensor de presión delta EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión delta EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión delta EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión delta EGR del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre la espiga de SUMINISTRO de 5 voltios de presión diferencial EGR y la espiga de SEÑAL de presión diferencial EGR en el conector de sensores de presión diferencial EGR del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión diferencial EGR. Consultar Procedimiento 019-370 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revise el ECM y el arnés del motor.

Paso Asistido 4A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del ECM después de 30 segundos.

  • Ponga un puente entre la espiga de SUMINISTRO de 5 voltios de presión diferencial EGR y la espiga de SEÑAL de presión diferencial EGR en el conector del motor del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre el código de falla.

Paso Asistido 5A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verifique que la temperatura del refrigerante del motor esté arriba de 67°C [154°F].
  • Verifique que la temperatura de aire del múltiple de admisión arriba de -17°C [0°F].
  • No operar el motor.

Acción

Verifique que la temperatura del refrigerante del motor esté arriba de los 67°C [154°F] y que la temperatura de aire del múltiple de admisión esté arriba de los -17°C [0°F].

  • Desconecte el interruptor de llave por 30 segundos.
  • Encienda el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es la lectura de la herramienta electrónica de servicio INSITE™ para presión delta EGR de 0 kPa [0 psi]?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar todos los códigos de falla activos e inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 06-SEPT.-2012


CÓDIGO DE FALLA 1876 - Circuito de la Temperatura 3 del Gas de Escape - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 1876 inactivo?
PASO 2. | Revise el sensor de temperatura de salida del filtro de partículas diesel de postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1877 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1876 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revise si hay un circuito abierto en el arnés del OEM. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1876 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1876 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1876 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de salida del filtro de partículas diesel de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de postratamiento del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura de salida del filtro de partículas diesel de postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de postratamiento del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

  • Ponga un puente entre el pin de SEÑAL de temperatura de salida del filtro de partículas diesel de postratamiento y el pin de RETORNO de temperatura de salida del filtro de partículas diesel de postratamiento en el conector del sensor del arnés del OEM.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1877 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conecte el sensor de temperatura de salida del filtro de partículas diesel de postratamiento al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1876 activo?
SÍ NO

Se ha detectado un sensor de temperatura de salida del filtro de partículas diesel de postratamiento dañado.

Cambie el sensor de temperatura de salida del filtro de partículas diesel de postratamiento.

Consultar Procedimiento 019-449 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de postratamiento del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura de salida del filtro de partículas diesel de postratamiento del conector ECM del arnés del OEM y el pin de RETORNO del conector del sensor de temperatura de salida del filtro de partículas diesel de postratamiento del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un circuito abierto en el cable de RETORNO del sensor de temperatura de salida del filtro de partículas diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones. Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de postratamiento del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de salida del filtro de partículas diesel de postratamiento del conector ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de temperatura de salida del filtro de partículas diesel de postratamiento del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un circuito abierto en el cable de SEÑAL del sensor de temperatura de salida del filtro de partículas diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de postratamiento del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de salida del filtro de partículas diesel de postratamiento en el conector del ECM del arnés del OEM y los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19 y un diagrama de cableado.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto entre pines en el cable de SEÑAL del sensor de temperatura de salida del filtro de partículas diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones. Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1876 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1876 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 14-DIC.-2011


CÓDIGO DE FALLA 1877 - Circuito de Temperatura 3 del Gas de Escape - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 1877 inactivo?
PASO 2. | Revise el sensor de temperatura de salida del filtro de partículas diesel de postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1876 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1877 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1877 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 332 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1877 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de salida del filtro de partículas diesel de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de postratamiento del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura de salida del filtro de partículas diesel de postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de postratamiento del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 5 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1876 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conecte el sensor de temperatura de salida del filtro de partículas diesel de postratamiento al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Acción

Revise que haya una respuesta apropiada del circuito después de 5 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1877 activo?
SÍ NO

Se ha detectado un sensor de temperatura de salida del filtro de partículas diesel de postratamiento dañado.

Cambie el sensor de temperatura de salida del filtro de partículas diesel de postratamiento.

Consultar Procedimiento 019-449 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM, o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de postratamiento del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de salida del filtro de partículas diesel de postratamiento en el conector del ECM del arnés del OEM y los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto entre pines en el cable de SEÑAL del sensor de temperatura de salida del filtro de partículas diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de postratamiento del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de salida del filtro de partículas diesel de postratamiento en el conector del ECM del arnés del OEM y la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto de pin a tierra en el cable de SEÑAL del sensor de temperatura de salida del filtro de partículas diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Acción

Revise que haya una respuesta apropiada del circuito después de 5 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1877 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1877 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 14-DIC.-2011


CÓDIGO DE FALLA 1878 - Temperatura 3 del Gas de Escape del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revise por códigos de falla. | ¿Código de Falla 1876 ó 1877 activo o altos conteos inactivos?
 | PASO 1B. Monitoree los sensores de temperatura de gases de escape de postratamiento. | ¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 24°C [43°F]?
PASO 2. | Revise el sensor de temperatura de salida del filtro de partículas diesel de postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1876 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1877 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Verificar la reparación. | ¿Están las lecturas de temperatura de entrada del filtro de partículas diesel del postratamiento y la temperatura de salida del filtro de partículas diesel del postratamiento dentro de 25°C [43°F] una de otra?
 | PASO 4B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1876 ó 1877 activo o altos conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de fallas del Código de Falla 1876 ó 1877

Ir a 1B

Paso Asistido 1B - Monitoree los sensores de temperatura de gases de escape de postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor en ralentí por más de 10 minutos.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear los sensores de temperatura del gas de escape del postratamiento, mientras el motor está operando en ralentí.

  • Opere el motor en ralentí por 10 minutos, para estabilizar las temperaturas del escape en el sistema de postratamiento.
  • Si ocurre algún código de falla, vea el árbol de análisis de códigos de falla apropiado.
  • Si no ocurre ningún código de falla, registre los valores de los tres sensores de temperatura de gases de escape de postratamiento.

¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 24°C [43°F]?
SÍ NO

Revise por un corto del pin de SEÑAL del sensor de temperatura en cuestión, con todos los otros pines en el arnés.

  • Consultar Procedimiento 019-360 en la Sección 19.

Si no encuentra corto, reemplace el sensor de temperatura que esté indicando más alto o más bajo que los otros sensores.

  • Consultar Procedimiento 019-449 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de salida del filtro de partículas diesel de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de postratamiento del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura de salida del filtro de partículas diesel de postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de postratamiento del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 5 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1876 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de postratamiento del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Ponga un puente entre el pin de SEÑAL de temperatura de salida del filtro de partículas diesel de postratamiento y el pin de RETORNO de temperatura de salida del filtro de partículas diesel de postratamiento en el conector de temperatura de salida del filtro de partículas diesel de postratamiento del arnés del OEM.
  • Arranque el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 5 minutos.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1877 activo?
SÍ NO

Se ha detectado un sensor de temperatura de salida del filtro de partículas diesel de postratamiento dañado.

Cambie el sensor de temperatura de salida del filtro de partículas diesel de postratamiento.

  • Consultar Procedimiento 019-449 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de postratamiento del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de salida del filtro de partículas diesel de postratamiento en el conector del ECM del arnés del OEM y los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado en el arnés un corto entre pines en el cable de SEÑAL del sensor de temperatura de salida del filtro de partículas diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de temperatura de salida del filtro de partículas diesel de postratamiento del arnés del OEM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de salida del filtro de partículas diesel de postratamiento en el conector del ECM del arnés del OEM y la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM.

  • Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Se ha detectado en el arnés un corto de pin a tierra en el cable de SEÑAL del sensor de temperatura de salida del filtro de partículas diesel del postratamiento. Diagnostique el arnés del OEM, arnés del postratamiento y todas las interconexiones.

Repare o reemplace el arnés dañado y/o las interconexiones.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verificar la reparación.

  • Ponga en marcha el Monitor/Registrador de Datos en la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para la temperatura 1 del gas de escape y la temperatura de salida del filtro de partículas diesel del postratamiento.

Nota: El motor debe estar funcionando en 1200 rpm o por arriba por 15 minutos y la temperatura de entrada del catalizador de oxidación diesel del postratamiento debe estar por arriba de 150°C ó 302°F antes de que el código de falla se borre.

¿Están las lecturas de temperatura de entrada del filtro de partículas diesel del postratamiento y la temperatura de salida del filtro de partículas diesel del postratamiento dentro de 25°C [43°F] una de otra?

SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

Use la herramienta electrónica de servicio INSITE™, para borrar todos los códigos de falla activos e inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 14-DIC.-2011


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1695 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1879 inactivo?
PASO 2. | Revisar el sensor de presión diferencial del filtro de partículas diesel del postratamiento y el circuito. |
 | PASO 2A. Inspeccione el sensor de presión diferencial del filtro de partículas diesel del postratamiento y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 1881 activo?
 | PASO 2C. Revisar el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1879 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1879 inactivo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1879 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnósticos del Código de Falla 1695

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1879 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión diferencial del filtro de partículas diesel del postratamiento y el circuito.

Paso Asistido 2A - Inspeccione el sensor de presión diferencial del filtro de partículas diesel del postratamiento y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial del filtro de partículas diesel del postratamiento, del arnés del OEM.

Acción

Inspeccione las conexiones del arnés del OEM y del sensor de presión diferencial del filtro de partículas diesel del postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor diferencial del filtro de partículas diesel del postratamiento del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1881 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial del filtro de partículas diesel del postratamiento, del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de SUMINISTRO del sensor de presión diferencial del filtro de partículas diesel de postratamiento y el pin de RETORNO del sensor de presión diferencial del filtro de partículas diesel de postratamiento en el conector del sensor de presión diferencial del filtro de partículas diesel de postratamiento del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión diferencial del filtro de partículas diesel del postratamiento al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1879 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión diferencial del filtro de partículas diesel del postratamiento.

Consultar Procedimiento 019-443 (Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión diferencial del filtro de partículas diesel del postratamiento, del arnés del OEM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de presión diferencial del filtro de partículas diesel del postratamiento en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de presión diferencial del filtro de partículas diesel del postratamiento en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de RETORNO abierto.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión diferencial del filtro de partículas diesel del postratamiento, del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÁ‘AL del sensor de presión diferencial del filtro de partículas diesel del postratamiento en el conector del ECM en el arnés del OEM y todos los otros pines en el conector del ECM en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión diferencial del filtro de partículas diesel del postratamiento, del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SUMINISTRO del sensor de presión diferencial del filtro de partículas diesel del postratamiento en el conector del ECM en el arnés del OEM y los demás pines en el conector del ECM en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de ALIMENTACIÓN en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1879 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1879 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla del sensor o de suministro. | ¿Código de Falla 1696 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1881 inactivo?
PASO 2. | Revisar el sensor de presión diferencial del filtro de partículas diesel del postratamiento y el circuito. |
 | PASO 2A. Inspeccione el sensor de presión diferencial del filtro de partículas diesel del postratamiento y las conexiones electrónicas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise la respuesta del circuito. | ¿Código de Falla 1879 activo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1881 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a tierra. | ¿Más de 100 kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 1881 inactivo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1881 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnósticos del Código de Falla 1696

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1881 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión diferencial del filtro de partículas diesel del postratamiento y el circuito.

Paso Asistido 2A - Inspeccione el sensor de presión diferencial del filtro de partículas diesel del postratamiento y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial del filtro de partículas diesel del postratamiento, del arnés del OEM.

Acción

Inspeccione las conexiones del arnés del OEM y del sensor de presión diferencial del filtro de partículas diesel del postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial del filtro de partículas diesel del postratamiento, del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de SUMINISTRO de la presión diferencial del filtro de partículas diesel de postratamiento y el pin de RETORNO de la presión diferencial del filtro de partículas diesel de postratamiento en el conector del sensor de presión diferencial del filtro de partículas diesel de postratamiento del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial del filtro de partículas diesel del postratamiento, del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN del sensor de presión diferencial del filtro de partículas diesel del postratamiento y el pin de SEÑAL del sensor de presión diferencial del filtro de partículas diesel del postratamiento, en el conector del sensor de presión diferencial del filtro de partículas diesel del postratamiento del arnés del OEM.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1879 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión diferencial del filtro de partículas diesel del postratamiento al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1881 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión diferencial del filtro de partículas diesel del postratamiento.

Consultar Procedimiento 019-443 (Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento).

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión diferencial del filtro de partículas diesel del postratamiento, del arnés del OEM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de SUMINISTRO del sensor de presión diferencial del filtro de partículas diesel del postratamiento en el conector del ECM del arnés del OEM y el pin de SUMINISTRO del conector del sensor de presión diferencial del filtro de partículas diesel del postratamiento en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de ALIMENTACIÓN abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de RETORNO abierto.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión diferencial del filtro de partículas diesel del postratamiento, del arnés del OEM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de SEÁ‘AL del sensor de presión diferencial del filtro de partículas diesel del postratamiento en el conector del ECM del arnés del OEM y el pin de SEÁ‘AL del conector del sensor de presión diferencial del filtro de partículas diesel del postratamiento en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de RETORNO abierto.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de presión diferencial del filtro de partículas diesel del postratamiento, del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÁ‘AL del sensor de presión diferencial del filtro de partículas diesel del postratamiento en el conector del ECM en el arnés del OEM y todos los otros pines en el conector del ECM en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión diferencial del filtro de partículas diesel del postratamiento, del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÁ‘AL del sensor de presión diferencial del filtro de partículas diesel del postratamiento en el conector del ECM en el arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÁ‘AL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de SEÁ‘AL con corto a tierra.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1881 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1881 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3164596 - punta de prueba macho Framatome Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por códigos de falla 1879 y 1881. | ¿Código de Falla 1879 ó 1881 activo?
PASO 2. | Revisar el sensor de presión diferencial del filtro de partículas diesel del postratamiento y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión diferencial del filtro de partículas diesel del postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 1881 activo?
 | PASO 2C. Revise la respuesta del circuito. | ¿Código de Falla 1879?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Sucios o dañados?
 | PASO 3B. Revisar por resistencia en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un corto de pin a tierra. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1883 inactivo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Verificar la reparación. | ¿Código de Falla 1883 inactivo?
 | PASO 4B. Borrar los códigos de falla. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar por códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por Códigos de Falla 1879 y 1881.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1879 ó 1881 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnósticos del Código de Falla 1879 ó 1881

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión diferencial del filtro de partículas diesel del postratamiento y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión diferencial del filtro de partículas diesel del postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial del filtro de partículas diesel del postratamiento, del arnés del fabricante de equipo original (OEM).

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de presión diferencial del filtro de partículas diesel del postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

Nota: El arnés del OEM puede tener múltiples conectores del arnés. Asegúrese de revisar cada conector de arnés en serie.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial del filtro de partículas diesel del postratamiento, del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1881 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial del filtro de partículas diesel del postratamiento, del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión diferencial del filtro de partículas diesel del postratamiento y el pin de SEÁ‘AL de presión diferencial del filtro de partículas diesel del postratamiento, en el conector del sensor de presión diferencial del filtro de partículas diesel del postratamiento del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1879 activo?
SÍ NO

Se ha detectado un sensor de presión diferencial del filtro de partículas diesel del postratamiento dañado en rango.

Reemplace el sensor de presión diferencial del filtro de partículas diesel del postratamiento.

Consultar Procedimiento 019-443 (Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Inspeccionar los pines del conector del arnés del OEM y del ECM.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por resistencia en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión diferencial del filtro de partículas diesel del postratamiento, del arnés del OEM.

Acción

Revise por resistencia en el circuito.

  • Mida la resistencia entre el pin de SEÁ‘AL del sensor de presión diferencial del filtro de partículas diesel del postratamiento en el conector del ECM del arnés del OEM y el pin de SEÁ‘AL del conector del sensor de presión diferencial del filtro de partículas diesel del postratamiento en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado alta resistencia en el circuito de SEÁ‘AL en el arnés del OEM.

Diagnostique cada conector de arnés en serie para determinar cual contiene el circuito de RETORNO abierto.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión diferencial del filtro de partículas diesel del postratamiento, del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÁ‘AL del sensor de presión diferencial del filtro de partículas diesel del postratamiento en el conector del ECM en el arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de SEÁ‘AL con corto a tierra.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión diferencial del filtro de partículas diesel del postratamiento, del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÁ‘AL del sensor de presión diferencial del filtro de partículas diesel del postratamiento en el conector del ECM en el arnés del OEM y todos los otros pines en el conector del ECM en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1883 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM.Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Verificar el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1883 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borrar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borrar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Circuito de Control de la Válvula EGR - Velocidad de Actualización Anormal

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3164596 - punta de prueba macho Framatome®, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Códigos de Falla 2636 y 1893 activos?
 | PASO 1B. Revise por códigos de falla inactivos. | ¿Código de Falla 1893 inactivo?
PASO 2. | Revise el circuito de la válvula EGR. |
 | PASO 2A. Inspeccione los pines de la válvula EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el circuito a tierra de la válvula EGR. | ¿Ojal del arnés conectado firmemente al birlo de tierra del block del motor?
 | PASO 2C. Revise el voltaje a la válvula EGR. | ¿El voltaje es de más de +11 VCD?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de la válvula EGR en el ECM. |
 | PASO 3A-2. Revise el voltaje al ECM. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la resistencia de terminación del enlace de datos SAE J1939. |
 | PASO 3B-2. Revise si hay un circuito abierto en el arnés del enlace de datos SAE J1939. |
 | PASO 3B-3. Revise si hay un corto circuito en el arnés del enlace de datos SAE J1939. |
 | PASO 3B-4. Revise si hay un corto circuito a tierra en el arnés del enlace de datos SAE J1939. |
 | PASO 3B-5. Revise los códigos de falla. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1893 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 2636 y 1893 activos?
SÍ | NO
No Reparación | No Reparación

Vaya el árbol de diagnósticos para el Código de Falla 2636.

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1893 inactivo?
SÍ | NO
No Reparación | No Reparación

Aplique el siguiente procedimiento para ver los códigos de falla intermitentes activos e inactivos. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito de la válvula EGR.

Paso Asistido 2A - Inspeccione los pines de la válvula EGR y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector de la válvula EGR o en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el circuito a tierra de la válvula EGR.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise para asegurarse que el ojal de tierra del arnés del motor esté conectado firmemente a la tierra del block del motor.

Nota: En los motores ISX, el birlo de aterrizado se localiza justo debajo del IFSM y atrás de la marcha. En los motores ISM, el birlo de aterrizado se localiza entre el ECM y la marcha.

¿Ojal del arnés conectado firmemente al birlo de tierra del block del motor?
SÍ NO
No Reparación

En el bloque del motor se ha detectado un circuito a tierra flojo.

Apriete la conexión a tierra.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el voltaje a la válvula EGR.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el suministro de energía y el circuito de retorno de la válvula EGR.

  • Mida el voltaje entre el circuito de SUMINISTRO de 12 voltios de la válvula EGR y el circuito de RETORNO de la válvula EGR en el conector del arnés del motor.

Nota: Revise el voltaje al conectar la llave, mientras da marcha al motor, y con el motor en ralentí.

Consulte el diagrama del circuito para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿El voltaje es de más de +11 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de la válvula EGR en el ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el suministro de energía y el circuito de retorno de la válvula EGR.

  • Mida el voltaje entre el circuito de ALIMENTACIÓN de la válvula EGR en el conector del ECM y la tierra del block del motor.

Nota: Revise el voltaje al conectar la llave y mientras le da marcha al motor.

¿El voltaje es de más de +11 VCD?
SÍ NO

Se ha detectado un circuito abierto en el circuito de alimentación o de retorno de la válvula EGR en el arnés del motor.

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-2

Paso Asistido 3A-2 - Revise el voltaje al ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de alimentación del OEM del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el circuito de alimentación y de retorno de energía al ECM.

  • Mida el voltaje entre el circuito de alimentación de potencia del ECM y el circuito de retorno del ECM en el conector del arnés de potencia del OEM.

Nota: Revise el voltaje al conectar la llave y mientras le da marcha al motor.

Use el diagrama de cableado y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿El voltaje es de más de +11 VCD?
SÍ NO

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Se ha detectado bajo voltaje en el conector de energía del ECM.

Revise el voltaje de la batería y el cableado del OEM entre la batería y el conector del arnés de energía del ECM.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la resistencia de terminación del enlace de datos SAE J1939.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte la resistencia de terminación SAE J1939 del arnés del motor.

Acción

Revise la resistencia de terminación del enlace de datos SAE J1939.

  • Mida la resistencia entre el (+) del enlace de datos SAE J1939 y el (-) del enlace de datos SAE J1939 en la resistencia de terminación SAE J1939.

Use el diagrama de cableado y el siguiente procedimiento para medición general de la resistencia.Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 110 y 130 ohmios?
SÍ NO
No Reparación

Cambie la resistencia de terminación SAE J1939.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise si hay un circuito abierto en el arnés del enlace de datos SAE J1939.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el actuador VGT del arnés del motor.
  • Desconecte la resistencia de terminación del arnés del motor.

Acción

Revise si hay un circuito abierto en el arnés del enlace de datos SAE J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del arnés del motor de la válvula EGR y el cable (+) del enlace de datos SAE J1939 en el conector del arnés del motor del ECM.
  • Mida la resistencia entre el cable (-) del enlace de datos SAE J1939 en el conector del arnés del motor de la válvula EGR y el cable (-) del enlace de datos SAE J1939 en el conector del arnés del motor del ECM.

Use el diagrama de cableado y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del enlace de datos SAE J1939.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3B-3

Ir a 4A

Paso Asistido 3B-3 - Revise si hay un corto circuito en el arnés del enlace de datos SAE J1939.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.
  • Desconecte el actuador VGT del arnés.
  • Desconecte el arnés del motor del conector del ECM.
  • Quite la resistencia de terminación SAE J1939 del arnés del motor.

Acción

Revise si hay un corto en el arnés del enlace de datos SAE J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del arnés del motor del ECM y los demás pines en el conector.
  • Mida la resistencia entre el cable (-) del enlace de datos SAE J1939 en el conector del arnés del motor del ECM y los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el diagrama de cableado y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

Nota: Se obtendrá un valor de 120 ohmios cuando se mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939. Este es el valor de la resistencia de terminación y es una lectura normal.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito en el arnés del enlace de datos SAE J1939.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3B-4

Ir a 4A

Paso Asistido 3B-4 - Revise si hay un corto circuito a tierra en el arnés del enlace de datos SAE J1939.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el actuador VGT del arnés del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del arnés del motor del ECM y tierra.
  • Mida la resistencia entre el cable (-) del enlace de datos SAE J1939 en el conector del arnés del motor del ECM y tierra.

Use el diagrama de cableado y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.

Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el arnés del enlace de datos SAE J1939.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3B-5

Ir a 4A

Paso Asistido 3B-5 - Revise los códigos de falla.

Condiciones

  • Desconectar el interruptor de llave.
  • Enchufe el arnés del motor al conector del ECM.
  • Conecte la válvula EGR al arnés del motor.
  • Conecte el actuador VGT al arnés del motor.
  • Conecte la resistencia de terminación del enlace de datos SAE J1939.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1893 activo?
SÍ NO

Reemplace la válvula EGR.

  • Para los motores ISM, vea el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-022 en la Sección 11.
  • Para los motores ISX, vea el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-022 en la Sección 11.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1893 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-OCT.-2011


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la válvula EGR. |
 | PASO 1A. Revise el número de parte de la válvula EGR. | ¿El número de parte de la válvula EGR es correcto para la aplicación?
PASO 2. | Borrar el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1895 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar la válvula EGR.

Paso Asistido 1A - Revise el número de parte de la válvula EGR.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el número de parte.

  • Revise el número de parte de la válvula EGR y asegúrese que éste sea correcto para la aplicación.

¿El número de parte de la válvula EGR es correcto para la aplicación?
SÍ NO
No Reparación

Se ha instalado una válvula EGR incorrecta en el motor.

Reemplace la válvula EGR.

  • Consultar Procedimiento Para motores ISM, 011-022 en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781.
  • Consultar Procedimiento Para motores ISX, 011-022 en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3150971.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borrar el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1895 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


CÓDIGO DE FALLA 1896 - Controlador de la Válvula EGR - Descalibrado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla activos. | ¿Código de Falla 1893 activo?
PASO 2. | Revise la operación de la válvula EGR. |
 | PASO 2A. Revise si hay códigos de falla activos. | ¿Código de Falla 1896 activo?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1896 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1893 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de falla del Código de Falla 1893

Ir a 2A

Paso Asistido 2 - Revise la operación de la válvula EGR.

Paso Asistido 2A - Revise si hay códigos de falla activos.

Condiciones

  • Apague el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos.

  • Apague la llave por 10 segundos y luego enciéndala.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1896 activo?
SÍ NO

Se ha detectado una válvula EGR pegada abierta.

Motores ISX CM871:

  • Limpie el ensamble de la válvula EGR, si es posible. Si no, reemplace si es necesario. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 011-094 la Sección 11.

Motores ISM CM876:

  • Reemplace la válvula EGR. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 011-022 la Sección 11.

Ejecute la Prueba de Aceleración Instantánea para revisar por un filtro de partículas diésel dañado. Consulte el Procedimiento 014-013 la Sección 14.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1896 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Árbol de diagnóstico de fallas apropiado

Ultima Modificación: 31-JULIO-2013


CÓDIGO DE FALLA 1899 - Presión Delta de la Válvula de Recirculación del Gas de Escape (EGR) - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla de la válvula EGR activos. | ¿Código de Falla 1895, 1896, ó 2357 activo?
 | PASO 1B. Revise si hay códigos de falla del sensor de presión diferencial EGR inactivos. | ¿Código de Falla 1866, 2273, ó 2274 inactivo?
PASO 2. | Revisar los tubos de presión diferencial EGR y superficies de montaje por fugas o taponamiento por desechos. |
 | PASO 2A. Revisar los tubos de presión diferencial EGR por fugas. | ¿Fugas detectadas en los tubos de baja o alta presión diferencial EGR?
 | PASO 2B. Revisar los tubos de presión diferencial EGR por taponamiento. | ¿Se encontró desechos u hollín en cualquier tubo de presión diferencial EGR?
 | PASO 2C. Revisar el adaptador del sensor de presión diferencial EGR por fugas. | Fugas detectadas en el adaptador del sensor de presión diferencial EGR?
 | PASO 2D. Revisar el enfriador EGR por restricción. | ¿Restricción o daño en el enfriador EGR?
PASO 3. | Revise el sensor de presión delta EGR y el circuito. |
 | PASO 3A. Inspeccione los pines del sensor de presión delta EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 2274 activo?
 | PASO 3C. Revisar la respuesta del circuito. | ¿Código de Falla 2273 activo?
PASO 4. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 4A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar la respuesta del circuito. | ¿Código de Falla 2274 activo?
PASO 5. | Revise los datos instantáneos del ECM. |
 | PASO 5A. Revise los valores de la Presión de Gases de Escape, Presión del Múltiple de Admisión, Posición de la Válvula EGR y la Presión Diferencial EGR en los datos instantáneos del Código de Falla 1899. | ¿Es cierto TODO lo siguiente?: ¿Valores para Posición de la Válvula EGR mayores al 50 por ciento, Presión Diferencial EGR menor de 102 mm-Hg [4 in-Hg] y, la diferencia entre la Presión del Gas de Escape y la Presión del Múltiple de Admisión (Presión del Gas de Escape - Presión del Múltiple de Admisión) mayor de 1016 mm-Hg [40 in-Hg]?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla de la válvula EGR activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla de la válvula EGR activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1895, 1896, ó 2357 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 1B

Paso Asistido 1B - Revise si hay códigos de falla del sensor de presión diferencial EGR inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1866, 2273, ó 2274 inactivo?
SÍ | NO
No Reparación | No Reparación

Vaya el árbol de diagnóstico de fallas apropiado.

Ir a 2A

Paso Asistido 2 - Revisar los tubos de presión diferencial EGR y superficies de montaje por fugas o taponamiento por desechos.

Paso Asistido 2A - Revisar los tubos de presión diferencial EGR por fugas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las líneas por fugas.

Las fugas deberán notarse fácilmente por trazas de hollín.

¿Fugas detectadas en los tubos de baja o alta presión diferencial EGR?
SÍ NO

Desmonte y limpie ambos tubos de presión diferencial EGR. Luego instale y apriete las conexiones o reemplace los tubos de presión diferencial EGR.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11..
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11..

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revisar los tubos de presión diferencial EGR por taponamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite los tubos de presión diferencial EGR.

Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11..

Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11..

Acción

Inspeccione si los tubos de presión diferencial EGR tienen restricciones, taponamiento con hollín y taponamiento con laca.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11..
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11..

¿Se encontró desechos u hollín en cualquier tubo de presión diferencial EGR?
SÍ NO

Reemplace el tubo de presión diferencial EGR.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11..
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11..

No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revisar el adaptador del sensor de presión diferencial EGR por fugas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el adaptador del sensor de presión diferencial EGR por fugas.

Las fugas deben notarse fácilmente por las trazas de hollín; sin embargo, posiblemente pueda necesitarse quitar el sensor para inspeccionar los arosellos entre el sensor de presión diferencial EGR y el adaptador que selle apropiadamente.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 011-028 en la Sección 11..
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-028 en la Sección 11..

Fugas detectadas en el adaptador del sensor de presión diferencial EGR?
SÍ NO

Reemplace el adaptador del sensor de presión diferencial EGR.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 011-028 en la Sección 11..
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-028 en la Sección 11..

No Reparación

Ir a 5A

Ir a 2D

Paso Asistido 2D - Revisar el enfriador EGR por restricción.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el enfriador EGR por restricciones.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 011-019 en la Sección 11..
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-019 en la Sección 11..

¿Restricción o daño en el enfriador EGR?
SÍ NO

Elimine la restricción o reemplace el enfriador EGR.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 011-019 en la Sección 11..
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-019 en la Sección 11..

No Reparación

Ir a 6A

Ir a 3A

Paso Asistido 3 - Revise el sensor de presión delta EGR y el circuito.

Paso Asistido 3A - Inspeccione los pines del sensor de presión delta EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión delta EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión delta EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19..

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19..

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión delta EGR del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión delta EGR. Consultar Procedimiento 019-370 en la Sección 19..

No Reparación

Ir a 5A

Ir a 3C

Paso Asistido 3C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión delta EGR del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Ponga un puente entre la espiga de ALIMENTACIÓN del sensor de presión delta de la válvula EGR y la espiga de SEÑAL del sensor de presión delta de la válvula EGR en el conector del sensor de presión delta de la válvula EGR del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión delta EGR. Consultar Procedimiento 019-370 en la Sección 19..

No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revise el ECM y el arnés del motor.

Paso Asistido 4A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19..

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19..

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19..

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19..

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise los datos instantáneos del ECM.

Paso Asistido 5A - Revise los valores de la Presión de Gases de Escape, Presión del Múltiple de Admisión, Posición de la Válvula EGR y la Presión Diferencial EGR en los datos instantáneos del Código de Falla 1899.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Amplíe y lea los datos instantáneos del Código de Falla 1899.

  • Use la herramienta electrónica de servicio INSITE™ para leer los datos instantáneos.
  • Revise los valores de los parámetros: Presión de Gases de Escape, Presión del Múltiple de Admisión, Posición de la Válvula EGR y Presión Diferencial EGR.

¿TODO lo siguiente es cierto?: ¿Los valores de la Posición de la Válvula EGR son mayores al 50 por ciento, la Presión Diferencial EGR menos de los 102 mm-Hg [4 in-Hg] y, la diferencia entre la Presión de los Gases de Escape y la Presión del Múltiple de Admisión (Presión de Gases de Escape - Presión del Múltiple de Admisión) mayor a los 1016 mm-Hg [40 in-Hg]?

SÍ NO

Desmonte el enfriador EGR e inspecciónelo si está tapado.

Limpie el enfriador EGR, si es posible.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 011-019 en la Sección 11..
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-019 en la Sección 11..

No Reparación

Ir a 6A

Ir a 6A

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19..

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 26-NOV.-2012


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Están activos códigos de falla distintos al 1921?
PASO 2. | Revisar el ciclo de servicio de la aplicación. |
 | PASO 2A. Revisar el ciclo de servicio del postratamiento. | ¿Necesita incrementarse el ciclo de servicio de la aplicación?
PASO 3. | Ejecutar el procedimiento de regeneración estacionaria. |
 | PASO 3A. Ejecutar el procedimiento de regeneración estacionaria. | ¿Código de Falla 1921 activo después de que se ha completado la regeneración estacionaria?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1921 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Están activos códigos de falla distintos al 1921?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de códigos de falla

Ir a 2A

Paso Asistido 2 - Revisar el ciclo de servicio de la aplicación.

Paso Asistido 2A - Revisar el ciclo de servicio del postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise el ciclo de servicio.

  • Use la herramienta electrónica de servicio INSITE™ para ver el Ciclo de Servicio del motor.
  • Vea la Información de Viaje del Postratamiento.

Determine si necesita cambiarse el ciclo de servicio de la aplicación, a fin de incrementar las temperaturas de escape que entran al sistema de postratamiento.

¿Necesita incrementarse el ciclo de servicio de la aplicación?
SÍ NO

Cambie el ciclo de servicio de la aplicación, a fin de incrementar las temperaturas de escape que entran al sistema de postratamiento.

 No Reparación

Procedimiento de diagnóstico apropiado del motor base

Ir a 3A

Paso Asistido 3 - Ejecutar el procedimiento de regeneración estacionaria.

Paso Asistido 3A - Ejecutar el procedimiento de regeneración estacionaria.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arrancar el motor y operarlo en ralentí.

Acción

Ejecute el procedimiento de regeneración estacionaria del postratamiento.

  • Siguiendo las normas de postratamiento en el manual de servicio. Consultar Procedimiento 014–013 en la Sección 14.
  • Use la herramienta electrónica de servicio INSITE™, para ejecutar la prueba del Filtro de Partículas Diesel del Postratamiento que se encuentra en las Pruebas de Diagnóstico del ECM.

Nota: El Código de Falla 2639 se volverá activo durante el procedimiento de regeneración. Esta es operación normal conforme el hollín es eliminado del filtro de partículas diesel del postratamiento.

¿Código de Falla 1921 activo después de que se ha completado la regeneración estacionaria?
SÍ NO

Revise por códigos de falla activos, que puedan haberse vuelto activos durante el evento de regeneración. Diagnostique cualquier código de falla activo.

Ejecute la Prueba de Aceleración Instantánea, para revisar por un filtro de partículas diesel dañado.

  • Consultar Procedimiento 014–013 en la Sección 14.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1921 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 1922 activo?
 | PASO 1A-1. Ejecutar el procedimiento de restablecimiento del filtro de partículas diesel del postratamiento. |
 | PASO 1A-2. Ejecutar el procedimiento de instalación del filtro de mantenimiento del postratamiento. |
PASO 2. | Ejecutar el procedimiento de regeneración estacionaria. |
 | PASO 2A. Ejecutar el procedimiento de regeneración estacionaria. | ¿Código de Falla 1922 activo después de que se ha completado la regeneración estacionaria?
PASO 3. | Inspeccione el sensor de presión diferencial del filtro de partículas diesel del postratamiento. |
 | PASO 3A. Monitorear el sensor de presión diferencial del filtro de partículas diesel del postratamiento, con una herramienta electrónica de servicio. | ¿Es la lectura del sensor de presión diferencial del filtro de partículas diesel del postratamiento de 0 ± 3 kPa [0 ± 0.89 pulg. de Hg] con el interruptor de llave conectado y el motor apagado?
 | PASO 3B. Revisar los tubos del sensor de presión diferencial del filtro de partículas diesel del postratamiento por bloqueo. | ¿Están bloqueados los tubos de suministro del sensor de presión diferencial del filtro de partículas diesel del postratamiento?
PASO 4. | Revisar el ciclo de servicio de la aplicación. |
 | PASO 4A. Revisar el ciclo de servicio del postratamiento. | ¿Necesita incrementarse el ciclo de servicio de la aplicación?
PASO 5. | Inspeccionar los sensores del postratamiento y el cableado. |
 | PASO 5A. Inspeccionar los conectores del sensor de temperatura del postratamiento por posiciones de instalación correctas. | ¿Están instalados correctamente los sensores de temperatura del postratamiento?
 | PASO 5B. Inspeccionar los conectores del arnés del postratamiento por instalación correcta de pin. | ¿Está instalado correctamente el cableado del postratamiento?
PASO 6. | Inspeccione el turbocargador. |
 | PASO 6A. Inspeccionar el movimiento del eje del turbocargador. | ¿Se desliza uniformemente la boquilla de tope a tope y están los dientes del engrane sin daño?
PASO 7. | Inspeccionar el escape. |
 | PASO 7A. Inspeccionar el escape por humo excesivo. | ¿Hay humo negro excesivo durante la aceleración o humo negro constante en ralentí alto?
PASO 8. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 8A. Revise si está disponible una actualización de la calibración del ECM. | Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
 | PASO 8B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1922 activo?
SÍ NO

El filtro de partículas diesel del postratamiento se ha taponado con hollín y no puede ejecutarse el procedimiento de regeneración estacionaria, hasta que se haya inspeccionado y limpiado en una máquina SPX de limpieza por pulso de aire (o máquina equivalente).

Use las siguientes instrucciones para desmontar, inspeccionar, y limpiar o reemplazar el filtro de partículas diesel del postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971, ó en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 011-041 en la Sección 11.

Nota: Si el filtro de partículas diesel del postratamiento no cumple los criterios de inspección en el Procedimiento 011-041, debe reemplazarse.

Los filtros de partículas diesel del postratamiento que cumplan los criterios de inspección y se limpien en una máquina SPX de limpieza por pulso de aire (o máquina equivalente), deben tener una regeneración estacionaria después de que se complete el proceso de limpieza.

No Reparación

Ir a 1A-1

Reparación terminada

Paso Asistido 1A-1 - Ejecutar el procedimiento de restablecimiento del filtro de partículas diesel del postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Ejecute el procedimiento de restablecimiento de mantenimiento del postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para ejecutar el procedimiento de restablecimiento del filtro de partículas diesel del postratamiento, que se localiza en la selección de mantenimiento del postratamiento, bajo el menú de datos avanzados del ECM.
  • Después de dar clic al botón "OK", puede tomar varios minutos para que el Código de Falla 1922 se vuelva inactivo, y para que el Código de Falla 1921 se vuelva activo.

Nota: El Código de Falla 1922 debe estar activo, antes de que se pueda ejecutar el procedimiento de restablecimiento del mantenimiento del postratamiento.

Nota: El Código de Falla 1922 se volverá inactivo y el Código de Falla 1921 se volverá activo, después de completar este procedimiento.

¿Se ha completado el procedimiento de restablecimiento de mantenimiento del postratamiento?
SÍ NO
No Reparación

Ejecute el procedimiento de restablecimiento de mantenimiento del postratamiento con la herramienta electrónica de servicio INSITE™, listado en la sección Acción de este paso de diagnóstico.

Ir a 1A-2

Ir a 1A-2

Paso Asistido 1A-2 - Ejecutar el procedimiento de instalación del filtro de mantenimiento del postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Ejecutar el procedimiento de Instalación del Filtro de Mantenimiento del Postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para ejecutar el procedimiento de Instalación del Filtro de Mantenimiento del Postratamiento, que se encuentra bajo la Sección Datos Avanzados del ECM.
  • Si el procedimiento de Instalación del Filtro de Mantenimiento del Postratamiento no se completa, el Código de Falla 1922 podría activarse potencialmente después de limpiar o reemplazar el filtro de partículas diesel del postratamiento y de operar el vehículo por una corta distancia.

Ejecutar el procedimiento de Instalación del Filtro de Mantenimiento del Postratamiento.

¿Se ha completado el procedimiento de Instalación del Filtro de Mantenimiento del Postratamiento con la herramienta electrónica de servicio INSITE™?

SÍ NO
No Reparación

Ejecute el procedimiento de restablecimiento de mantenimiento del postratamiento Instalación del Filtro del Mantenimiento del Postratameinto, listado en la sección Acción de este paso de diagnóstico.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Ejecutar el procedimiento de regeneración estacionaria.

Paso Asistido 2A - Ejecutar el procedimiento de regeneración estacionaria.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arrancar el motor y operarlo en ralentí.

Acción

Ejecutar el procedimiento de regeneración estacionaria.

  • Use la herramienta electrónica de servicio INSITE™, para ejecutar la prueba de Regeneración del Filtro de Partículas Diesel del Postratamiento que se encuentra en las Pruebas de Diagnóstico del ECM.
  • Algunos vehículos pueden estar equipados con un interruptor de regeneración estacionaria en el tablero. Este interruptor también puede usarse para ejecutar el procedimiento de regeneración estacionaria. Consulte las instrucciones de operación del fabricante.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971, ó en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781, para información de regeneración estacionaria. Consultar Procedimiento 014–013 en la Sección 14.

Nota: Si la regeneración estacionaria no se activa, consulte por favor el árbol de diagnósticos "Regeneración Estacionaria - No Se Activa" en la Sección TS en el manual de servicio apropiado.

Nota: El Código de Falla 2639 se volverá activo durante el procedimiento de regeneración. Esta es operación normal conforme el hollín es eliminado del filtro de partículas diesel del postratamiento.

¿Código de Falla 1922 activo después de que se ha completado la regeneración estacionaria?
SÍ NO

Diagnostique un posible problema del motor base que crea humo negro excesivo.

 No Reparación

Ir a 6A

Ir a 3A

Paso Asistido 3 - Inspeccione el sensor de presión diferencial del filtro de partículas diesel del postratamiento.

Paso Asistido 3A - Monitorear el sensor de presión diferencial del filtro de partículas diesel del postratamiento, con una herramienta electrónica de servicio.

Condiciones

  • Conectar el interruptor de llave.
  • Motor apagado.
  • Herramienta electrónica de servicio INSITE™

Acción

Monitorear el sensor de presión diferencial del filtro de partículas diesel del postratamiento, con una herramienta electrónica de servicio.

¿Es la lectura del sensor de presión diferencial del filtro de partículas diesel del postratamiento de 0 ± 3 kPa [0 ± 0.89 pulg. de Hg] con el interruptor de llave conectado y el motor apagado?

SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los tubos del sensor de presión diferencial del filtro de partículas diesel del postratamiento por bloqueo.

Condiciones

  • Motor apagado.
  • Tubos de suministro del sensor de presión diferencial del filtro de partículas diesel del postratamiento desconectados.

Acción

Desconecte los tubos de suministro del sensor de presión diferencial del filtro de partículas diesel del postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971, ó en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 011-047 en la Sección 11.
  • Inspeccione los tubos de suministro por bloqueo.

¿Están bloqueados los tubos de suministro del sensor de presión diferencial del filtro de partículas diesel del postratamiento?
SÍ NO

Quite y limpie los tubos de suministro del sensor de presión diferencial del filtro de partículas diesel del postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971, ó en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 011-047 en la Sección 11.

Revise por un corto del pin de señal del sensor de presión diferencial del filtro de partículas diesel del postratamiento, con todos los otros pines en el arnés. Consultar Procedimiento 019-360 en la Sección 19.

Si no encuentra corto, reemplace el sensor de presión diferencial del filtro de partículas diesel del postratamiento. Consultar Procedimiento 019-443 en la Sección 19.

Ir a 7A

Ir a 7A

Paso Asistido 4 - Revisar el ciclo de servicio de la aplicación.

Paso Asistido 4A - Revisar el ciclo de servicio del postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise el ciclo de servicio.

  • Use la herramienta electrónica de servicio INSITE™ para ver el ciclo de servicio del motor.
  • Vea la información de viaje del postratamiento.

Determine si necesita cambiarse el ciclo de servicio de la aplicación, a fin de incrementar la temperatura de los gases de escape que entran al sistema de postratamiento.

¿Necesita incrementarse el ciclo de servicio de la aplicación?
SÍ NO

Cambie el ciclo de servicio de la aplicación, a fin de incrementar la temperatura de los gases de escape que entran al sistema de postratamiento.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Inspeccionar los sensores del postratamiento y el cableado.

Paso Asistido 5A - Inspeccionar los conectores del sensor de temperatura del postratamiento por posiciones de instalación correctas.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Inspeccione los conectores del sensor de temperatura del postratamiento.

Inspeccione los conectores del sensor de temperatura del postratamiento del escape, para verificar que ellos estén conectados al conector correcto en el arnés del sistema de postratamiento. Dos de los sensores de temperatura tienen idénticos conectores del arnés. Los sensores son del mismo número de parte y es posible que los conectores del arnés sean instalados a los sensores equivocados.

Para verificar las ubicaciones correctas del sensor, use la herramienta electrónica de servicio INSITE™ para monitorear los voltajes del sensor de temperatura del postratamiento.

  • Desenchufe cada uno de los sensores de temperatura del postratamiento, uno a la vez.
  • Si el voltaje cambia cuando usted desenchufa el sensor, el conector del arnés está conectado al sensor correcto.
  • Si el voltaje no cambia, cambie la posición del conector al otro sensor de temperatura. Luego, desenchúfelo y revise por un cambio de voltaje.

¿Están instalados correctamente los sensores de temperatura del postratamiento?
SÍ NO
No Reparación

Conecte cada uno de los sensores de temperatura del postratamiento en las posiciones correctas, siguiendo la descripción de los pasos en la sección de Acción.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Inspeccionar los conectores del arnés del postratamiento por instalación correcta de pin.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise los conectores del arnés del postratamiento por instalación correcta de pin.

  • Inspeccione los conectores del sensor del postratamiento y del arnés por posiciones correctas de instalación de pin.

Consultar el diagrama de cableado para identificación del pin del conector y posiciones.

¿Está instalado correctamente el cableado del postratamiento?
SÍ NO
No Reparación

Instale los pines en sus posiciones correctas de conector.

Consultar el diagrama de cableado para identificación del pin del conector y posición.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Inspeccione el turbocargador.

Paso Asistido 6A - Inspeccionar el movimiento del eje del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Actuador del turbocargador de geometría variable desmontado del turbocargador.

Acción

Inspeccione el sector dentado en el turbocargador por dientes de engrane dañados o rotos.

  • Mueva la palanca del sector dentado en la carcasa de cojinetes del turbocargador de arriba abajo, de tope a tope. Revise por movimiento sin problemas entre los topes.
  • Habrá una fuerza de fricción inicial que debe vencerse antes de que la palanca del actuador se mueva. Una vez que se inicie el movimiento, la palanca del actuador puede moverse a mano hacia la otra posición de tope.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-134 en la Sección 10.
  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 010-134 en la Sección 10.

¿Se desliza uniformemente la boquilla de tope a tope y están los dientes del engrane sin daño?
SÍ NO

Instale el actuador del turbocargador.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-134 en la Sección 10.
  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 010-134 en la Sección 10.

Se ha detectado un mal funcionamiento mecánico del turbocargador.

Nota: Este mal funcionamiento pudo haber sido causado por los desechos que salen del motor, causando que la boquilla del turbocargador deje de moverse. Inspeccione los componentes del motor base por daño.

Reemplace el ensamble de turbocargador.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15. Consultar Procedimiento 010-033 en la Sección 10.
  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 010-033 en la Sección 10.

Ir a 7A

Ir a 7A

Paso Asistido 7 - Inspeccionar el escape.

Paso Asistido 7A - Inspeccionar el escape por humo excesivo.

Condiciones

  • Tubo del escape desconectado de la entrada del postratamiento.
  • Motor funcionando.

Acción

Revise el humo del escape.

  • Ejecute dos aceleraciones instantáneas, de ralentí bajo a alto. Mantenga el motor en ralentí alto por 5 segundos.
  • Una pequeña bocanada de humo negro por la aceleración, que se disipa en una velocidad de ralentí alto constante es normal.
  • Nota: Para ejecutar una prueba de aceleración instantánea, podría ser necesario ajustar temporalmente el parámetro Velocidad Máxima del Motor sin sensor de velocidad del vehículo en la herramienta electrónica de servicio INSITE™, a la velocidad de ralentí alto del motor.

¿Hay humo negro excesivo durante la aceleración o humo negro constante en ralentí alto?
SÍ NO

Diagnostique la causa del humo negro excesivo.

 No Reparación

Consulte el árbol de diagnósticos apropiado de desempeño del motor

Ir a 8A

Paso Asistido 8 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 8A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 8B

Ir a 8B

Paso Asistido 8B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de sumario de este procedimiento de diagnósticos de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A


CÓDIGO DE FALLA 1923 - Circuito 1 de la Válvula de Cierre de Combustible del Postratamiento - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1923 inactivo?
PASO 2. | Revise la válvula de paso de combustible de postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines de la válvula de paso de combustible de postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto en la válvula de paso de combustible de postratamiento. | ¿5.0 a 7.0 ohmios?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible y el circuito de señal. | ¿4.75 a 6.75 VCD?
 | PASO 2D. Revise si hay un circuito abierto en circuito de retorno de la válvula de paso de combustible de postratamiento. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible y el circuito de señal. | ¿4.75 a 6.75 VCD?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1923 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1923 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1923 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la válvula de paso de combustible de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines de la válvula de paso de combustible de postratamiento y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte la válvula de paso de combustible de postratamiento del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de la válvula de paso de combustible de postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto en la válvula de paso de combustible de postratamiento.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte la válvula de paso de combustible de postratamiento del arnés del motor.

Acción

Revise la resistencia de la válvula de paso del combustible de postratamiento.

  • Mida la resistencia entre el pin de SUMINISTRO de la válvula de paso de combustible de postratamiento y el pin de RETORNO de la válvula de paso de combustible de postratamiento en el conector de la válvula de paso de combustible de postratamiento.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿5.0 a 7.0 ohmios?
SÍ NO
No Reparación

Reemplace la válvula de paso de combustible de postratamiento.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 011-052 en la Sección 11.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-052 en la Sección 11.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible y el circuito de señal.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte la válvula de paso de combustible de postratamiento del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de diagnóstico y el circuito de retorno.

  • Mida el voltaje entre el pin de SUMINISTRO de la válvula de paso de combustible de postratamiento y el pin de RETORNO de la válvula de paso de combustible de postratamiento en el conector de la válvula de paso de combustible de postratamiento del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 6.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto en circuito de retorno de la válvula de paso de combustible de postratamiento.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte la válvula de paso de combustible de postratamiento del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de la válvula de paso de combustible de postratamiento en el conector de la válvula de paso de combustible de postratamiento del arnés del motor y la caja de metal de la válvula de paso de combustible de postratamiento.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito de retorno del arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible y el circuito de señal.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico.

  • Mida el voltaje entre el pin de SUMINISTRO de la válvula de paso de combustible de postratamiento y el pin de RETORNO de la válvula de paso de combustible de postratamiento en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 6.75 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la válvula de paso de combustible de postratamiento del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SUMINISTRO de la válvula de paso de combustible de postratamiento en el conector del ECM del arnés del motor y el pin de SUMINISTRO del conector de la válvula de paso de combustible de postratamiento en el conector de la válvula de paso de combustible de postratamiento del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la válvula de paso de combustible de postratamiento del arnés del motor.

Acción

Revise por un corto.

  • Mida la resistencia entre el pin de SUMINISTRO de la válvula de paso de combustible de postratamiento del conector del ECM del arnés del motor y los demás pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1923 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

  • Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 1923 esté inactivo.

¿Código de Falla 1923 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 11-JULIO-2011


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1924 inactivo?
PASO 2. | Revise la válvula de paso de combustible de postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines de la válvula de paso de combustible de postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un corto circuito en la válvula de paso de combustible de postratamiento. | ¿5.0 a 7.0 ohms?
 | PASO 2B-1. Revise si hay un corto circuito a tierra en la válvula de paso de combustible de postratamiento. |
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible y el circuito de señal. | ¿4.75 a 6.75 VCD?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible y el circuito de señal. | ¿4.75 a 6.75 VCD?
 | PASO 3C. Revisar si hay un corto entre pines a tierra. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1924 inactivo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1924 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1924 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise la válvula de paso de combustible de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines de la válvula de paso de combustible de postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de paso de combustible de postratamiento del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de la válvula de paso de combustible de postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un corto circuito en la válvula de paso de combustible de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de paso de combustible de postratamiento del arnés del motor.

Acción

Revise la resistencia de la válvula de paso del combustible de postratamiento.

  • Mida la resistencia entre el pin de SUMINISTRO de la válvula de paso de combustible de postratamiento y el pin de RETORNO de la válvula de paso de combustible de postratamiento en el conector del sensor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿5.0 a 7.0 ohms?
SÍ NO
No Reparación

Reemplace la válvula de cierre de combustible del postratamiento.

  • Consultar Procedimiento para motores ISM, 011-052 (Múltiple de Cierre de Combustible del Postratamiento) en la Sección 11 en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781.
  • Consultar Procedimiento Para motores ISX, 011-052 (Múltiple de Cierre de Combustible del Postratamiento) en la Sección 11 en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3150971.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revise si hay un corto circuito a tierra en la válvula de paso de combustible de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de paso de combustible de postratamiento del arnés del motor.

Acción

Revise la resistencia de la válvula de paso del combustible de postratamiento.

  • Mida la resistencia entre el SUMINISTRO de la válvula de paso de combustible de postratamiento y la caja de metal de la válvula de paso de combustible de postratamiento.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace la válvula de cierre de combustible del postratamiento.

  • Consultar Procedimiento para motores ISM, 011-052 (Múltiple de Cierre de Combustible del Postratamiento) en la Sección 11 en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781.
  • Consultar Procedimiento Para motores ISX, 011-052 (Múltiple de Cierre de Combustible del Postratamiento) en la Sección 11 en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3150971.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible y el circuito de señal.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de paso de combustible de postratamiento del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de diagnóstico y el circuito de retorno.

  • Mida el voltaje entre el pin de SUMINISTRO de la válvula de paso de combustible de postratamiento y el pin de RETORNO de la válvula de paso de combustible de postratamiento en el conector de la válvula de paso de combustible de postratamiento del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 6.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible y el circuito de señal.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico.

  • Mida el voltaje entre el pin de SUMINISTRO de la válvula de paso de combustible de postratamiento y tierra en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 6.75 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar si hay un corto entre pines a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconecte la válvula de paso de combustible de postratamiento del arnés del motor.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de SUMINISTRO de la válvula de paso de combustible de postratamiento en el conector del ECM del arnés del motor y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito de pin a tierra en el cable de SUMINISTRO de la válvula de paso de combustible de postratamiento en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconecte la válvula de paso de combustible de postratamiento del arnés del motor.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SUMINISTRO de la válvula de paso de combustible de postratamiento en el conector del ECM del arnés del motor y los demás pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1924 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 1924 esté inactivo.

¿Código de Falla 1924 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


CÓDIGO DE FALLA 1925 - (ISM) Válvula 1 de Cierre de Combustible del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Medir la presión de salida de la bomba de combustible. | ¿Cumple la especificación la presión del combustible?
 | PASO 1B. Revisar por códigos de falla activos. | ¿Están activos otros códigos de falla, distintos al 1925, relacionados con el sensor de presión de combustible del postratamiento, inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, o válvula de drenado de combustible del postratamiento?
PASO 2. | Inspeccionar la válvula de cierre de combustible del postratamiento. |
 | PASO 2A. Revise si hay una válvula de paso de combustible de postratamiento pegada abierta o fugando. | ¿Está activo el Código de Falla 1925?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1925 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Medir la presión de salida de la bomba de combustible.

Condiciones

  • Conecte un manómetro al adaptador Compuchek™ de la bomba de combustible.
  • Conecte el interruptor de llave.
  • Motor funcionando en 1200 rpm (dando marcha al motor si se diagnostica No Arranque).

Acción

Lea la presión de combustible en 1200 rpm, o dé marcha si el motor no arrancase.

Lea la presión de combustible mientras da marcha si el motor no arrancase.

  • Dando marcha: mínima de 172 kPa [25 psi]
  • Motor operando a 1200 rpm: mínima de 827 kPa [120 psi].

¿Cumple la especificación la presión del combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Consulte las revisiones del sistema de combustible en la Sección TT del Manual de Servicio ISM, ISMe y QSM11, Boletín 3666322.

Paso Asistido 1B - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos relacionados con el sistema de postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Están activos otros códigos de falla, distintos al 1925, relacionados con el sensor de presión de combustible del postratamiento, inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, o válvula de drenado de combustible del postratamiento?

SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Inspeccionar la válvula de cierre de combustible del postratamiento.

Paso Asistido 2A - Revise si hay una válvula de paso de combustible de postratamiento pegada abierta o fugando.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Válvula de cierre de combustible del postratamiento pegada abierta o fugando.

  • Arranque el motor y opérelo en ralentí por 5 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté activo.

¿Está activo el Código de Falla 1925?
SÍ NO

Se ha detectado una válvula de cierre de combustible del postratamiento pegada abierta o fugando.

Reemplace la válvula de paso de combustible de postratamiento.

Consultar Procedimiento 011-052 en la Sección 11.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Opere el motor por 5 minutos para purgar el aire del sistema de combustible de postratamiento.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por 5 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

NOTA: Puede que sea necesario operar el motor múltiples veces, a fin de purgar el aire del sistema de combustible del postratamiento.

¿Código de Falla 1925 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 18-JULIO-2011


CÓDIGO DE FALLA 1925 - (ISX) Válvula 1 de Cierre de Combustible del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por conteos activos del Código de Falla 2215. | ¿Conteos activos o inactivos del Código de Falla 2215?
 | PASO 1B. Revisar por códigos de falla activos. | ¿Están activos otros códigos de falla, distintos al 1925, relacionados con el sensor de presión de combustible del postratamiento, inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, o válvula de drenado de combustible del postratamiento?
PASO 2. | Inspeccionar la válvula de cierre de combustible del postratamiento. |
 | PASO 2A. Revise si hay una válvula de paso de combustible de postratamiento pegada abierta o fugando. | ¿Está activo el Código de Falla 1925?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1925 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por conteos activos del Código de Falla 2215.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para revisar por conteos inactivos del Código de Falla 2215.

Es posible intercambiar las conexiones entre el sensor de presión de combustible de postratamiento y el sensor de presión de entrega de combustible. Si esto ocurre, el Código de Falla 2215 se activa intermitentemente y el motor opera muy irregular y se desboca en ralentí bajo. Si se presentan estos síntomas, asegúrese que las conexiones de presión de combustible estén hechas apropiadamente.

¿Conteos activos o inactivos del Código de Falla 2215?
SÍ NO

Haga correctamente las conexiones del arnés de cableado del sensor de presión de combustible de postratamiento y del sensor de presión de entrega de combustible.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos relacionados con el sistema de postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Están activos otros códigos de falla, distintos al 1925, relacionados con el sensor de presión de combustible del postratamiento, inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, o válvula de drenado de combustible del postratamiento?

SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Inspeccionar la válvula de cierre de combustible del postratamiento.

Paso Asistido 2A - Revise si hay una válvula de paso de combustible de postratamiento pegada abierta o fugando.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Válvula de cierre de combustible del postratamiento pegada abierta o fugando.

  • Arranque el motor y opérelo en ralentí por 5 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté activo.

¿Está activo el Código de Falla 1925?
SÍ NO

Se ha detectado una válvula de cierre de combustible del postratamiento pegada abierta o fugando.

Reemplace la válvula de paso de combustible de postratamiento.

Consultar Procedimiento 011-052 en la Sección 11.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Opere el motor por 5 minutos para purgar el aire del sistema de combustible de postratamiento.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por 5 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

NOTA: Puede que sea necesario operar el motor múltiples veces, a fin de purgar el aire del sistema de combustible del postratamiento.

¿Código de Falla 1925 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 18-JULIO-2011


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por Códigos de Falla 1927 y 1928. | ¿Código de Falla 1927 ó 1928 activo?
 | PASO 1B. Revise otro problema de desempeño del motor. | ¿Hay otros problemas de desempeño del motor?
PASO 2. | Revisar el sensor de presión de combustible del postratamiento y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de combustible del postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 1928 activo?
 | PASO 2C. Revise la respuesta del circuito. | ¿Código de Falla 1927 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del circuito. | ¿Código de Falla 1928 activo?
 | PASO 3C. Revise la respuesta del circuito. | ¿Código de Falla 1927 activo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Verificar la reparación. | ¿Está inactivo el Código de Falla 1926 después de operar el vehículo en ralentí por 3 minutos?
 | PASO 4B. Borrar los códigos de falla. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar por códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por Códigos de Falla 1927 y 1928.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1927 ó 1928 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de códigos de falla

Ir a 1B

Paso Asistido 1B - Revise otros problemas de desempeño del motor.

Condiciones

  • Ninguno

Acción

Revise otros problemas de desempeño del motor.

  • Entreviste al operador para verificar que no haya otros asuntos de desempeño del motor, tales como baja potencia, vacilación, funcionamiento irregular, etc. que pueda ser causada por presión de combustible incorrecta o errática.

¿Hay otros problemas de desempeño del motor?
SÍ | NO
No Reparación | No Reparación

Árbol de síntomas de análisis de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión de combustible del postratamiento y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de combustible del postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de combustible del postratamiento del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del combustible del postratamiento por lo siguiente.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el sensor de presión del combustible del postratamiento, si es necesario.

  • Consultar Procedimiento 019-444 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de combustible del postratamiento del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1928 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de combustible del postratamiento del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión de combustible del postratamiento y el pin de SEÑAL de presión de combustible del postratamiento, en el conector del sensor de presión de combustible del postratamiento del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1927 activo?
SÍ NO

Se ha detectado un mal funcionamiento en rango del sensor de presión de combustible del postratamiento.

Reemplace el sensor de presión de combustible del postratamiento.

  • Consultar Procedimiento 019-444 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

Repare o reemplace el arnés dañado o reemplace el ECM, el cual tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1928 activo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión de combustible del postratamiento y el pin de SEÑAL de presión de combustible del postratamiento, en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1927 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verificar la reparación.

  • Arranque el motor, y permítale operar en ralentí por 3 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Está inactivo el Código de Falla 1926 después de operar el vehículo en ralentí por 3 minutos?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borrar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borrar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla activos e inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Revise cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1927 inactivo?
PASO 2. | Revisar el sensor de presión de combustible 1 del postratamiento y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de combustible 1 del postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 1928 activo y Código de Falla 1927 inactivo?
 | PASO 2C. Revisar el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1927 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revisar por un código de falla inactivo. |
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1927 inactivo?
 | PASO 4B. Borrar los códigos de falla. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnósticos del Código de Falla 386

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1927 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión de combustible 1 del postratamiento y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de combustible 1 del postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de combustible 1 del postratamiento del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de combustible 1 de postratamiento por lo siguiente.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de combustible 1 del postratamiento del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1928 activo y Código de Falla 1927 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de combustible 1 del postratamiento del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACION de 5 voltios de presión de combustible 1 de postratamiento al pin de RETORNO de presión de combustible 1 de postratamiento en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión de combustible 1 de postratamiento al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1927 activo?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de presión de combustible 1 de postratamiento.

Consultar Procedimiento 019-444 (Sensor de Presión de Combustible del Postratamiento) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1928 activo y Código de Falla 1927 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1927 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19..

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Conectar el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACION de 5 voltios de presión de combustible 1 de postratamiento al pin de RETORNO de presión de combustible 1 de postratamiento en el conector del ECM del motor.

Consulte el diagrama del circuito y el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1927 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verificar la reparación.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1927 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1928 inactivo?
PASO 2. | Revisar el sensor de presión de combustible 1 del postratamiento y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de combustible 1 del postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise la respuesta del circuito. | ¿Código de Falla 1927 activo y Código de Falla 1928 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1928 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revisar por un código de falla inactivo. |
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1928 inactivo?
 | PASO 4B. Borrar los códigos de falla. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnósticos del Código de Falla 352

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1928 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión de combustible 1 del postratamiento y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de combustible 1 del postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de combustible 1 del postratamiento del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de combustible 1 de postratamiento por lo siguiente.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de combustible 1 del postratamiento del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACION de 5 voltios de presión de combustible 1 de postratamiento al pin de RETORNO de presión de combustible 1 de postratamiento en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de combustible 1 del postratamiento del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión de combustible 1 del postratamiento y el pin de SEÑAL de presión de combustible 1 del postratamiento, en el conector del sensor de presión de combustible 1 del postratamiento del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1927 activo y Código de Falla 1928 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión de combustible 1 de postratamiento al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1928 activo?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de presión de combustible 1 de postratamiento.

Consultar Procedimiento 019-444 (Sensor de Presión de Combustible del Postratamiento) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Conectar el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACION de 5 voltios de presión de combustible 1 de postratamiento al pin de RETORNO de presión de combustible 1 de postratamiento en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1928 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un circuito abierto o en corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión de combustible 1 del postratamiento y el pin de SEÑAL de presión de combustible 1 del postratamiento, en el conector del motor del ECM.

Consulte el diagrama del circuito y el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1927 activo y Código de Falla 1928 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1928 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un circuito abierto o un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verificar la reparación.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1928 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


CÓDIGO DE FALLA 1932 - Sistema de Inyección de Combustible del Postratamiento - Datos Erráticos, Intermitentes, o Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si el Código de Falla 2215 está inactivo. | ¿Código de Falla 2215 inactivo?
 | PASO 1B. Revisar por códigos de falla activos. | ¿Están activos otros códigos de falla, distintos al 1932, relacionados con el sensor de presión de combustible del postratamiento, inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, o válvula de drenado de combustible del postratamiento?
PASO 2. | Calibre el ECM. |
 | PASO 2A. Calibre el ECM a Octubre de 2007 ó a una fecha de revisión posterior. | ¿Está calibrado el ECM a Octubre de 2007 ó a una fecha de revisión posterior?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1932 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si el Código de Falla 2215 está inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise en busca de conteos inactivos del Código de Falla 2215.

  • Es posible intercambiar las conexiones entre el sensor de presión de combustible de postratamiento y el sensor de presión de entrega de combustible. Si esto ocurre, el Código de Falla 2215 se activa intermitentemente y el motor opera muy irregular y se desboca en ralentí bajo. Si se presentan estos síntomas, asegúrese que las conexiones de presión de combustible estén hechas correctamente.

¿Código de Falla 2215 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos relacionados con el sistema de postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Están activos otros códigos de falla, distintos al 1932, relacionados con el sensor de presión de combustible del postratamiento, inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, o válvula de drenado de combustible del postratamiento?

SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Calibre el ECM.

Paso Asistido 2A - Calibre el ECM a Octubre de 2007 ó a una fecha de revisión posterior.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Calibre el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para calibrar el ECM con el DVD INCAL™ de Octubre del 2007 ó posterior.

¿Está calibrado el ECM a Octubre de 2007 ó a una fecha de revisión posterior?
SÍ NO

Borre los códigos de falla, luego revise otra vez si hay códigos de falla activos o inactivos.

 No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Opere el motor por 5 minutos para purgar el aire del sistema de combustible de postratamiento.
  • Apague el motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por 5 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1932 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 15-FEB.-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Revisar el voltaje de la batería. | ¿Menos de 18 VCD?
 | PASO 1B. Revisar el circuito de tierra de la válvula EGR. | ¿Está conectado apretadamente el ojal del arnés al birlo de tierra del block del motor?
 | PASO 1C. Revise el alternador. | ¿El alternador está cargando dentro de las especificaciones del fabricante de equipo original (OEM)?
PASO 2. | Borrar el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1933 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Revisar el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todos los dispositivos de posventa del circuito de alimentación de batería.
  • Desconectar el conector del arnés de alimentación del OEM, del ECM.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de batería de uno de los pines (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM, a la tierra del block del motor.

¿Menos de 18 VCD?
SÍ NO
No Reparación

Instale correctamente el sistema de batería.

Consultar manual de diagnóstico y reparación de fallas del fabricante del equipo.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revisar el circuito de tierra de la válvula EGR.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise para asegurarse de que el ojal de tierra del arnés del motor esté conectado apretadamente a la tierra del block del motor.

Nota: En los motores ISX, el birlo de puesta a tierra se localiza justo debajo del módulo del sistema de combustible integrado (IFSM) y detrás del motor de arranque. En los ISM, el birlo de puesta a tierra se localiza entre el ECM y el motor de arranque.

¿Está conectado apretadamente el ojal del arnés al birlo de tierra del block del motor?
SÍ NO
No Reparación

Se ha detectado un circuito de tierra flojo en el block del motor.

Apriete la conexión de tierra.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revise el alternador.

Condiciones

  • Desconecte el interruptor de llave.
  • Usar un amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el alternador.

  • Arranque el motor y revise el régimen de carga del alternador (amperes).

Nota: Aplique una carga a las baterías, si es necesario, para medir apropiadamente la salida del alternador.

¿Alternador cargando dentro de las especificaciones del OEM?
SÍ NO

Localice la falla que está causando que el voltaje de batería sea de más de 18 voltios.

Repare o reemplace el alternador, regulador, y/o el cableado del OEM al alternador.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borrar el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1933 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la calibración del ECM. |
 | PASO 1A. Revisar la calibración del ECM. | ¿El código del ECM es correcto para el CPL del motor?
PASO 2. | Borrar el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1934 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar la calibración del ECM.

Paso Asistido 1A - Revisar la calibración del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la calibración del ECM y asegúrese que esté correcta para el CPL del motor.

Asegúrese que el voltaje de calibración del Código del ECM sea correcto para la aplicación. Una calibración de 24 voltios descargada a un sistema de 12 voltios puede causar este código de falla.

¿El código del ECM es correcto para el CPL del motor?
SÍ NO

Se ha detectado una válvula EGR incorrecta para la aplicación de voltaje.

Reemplace la válvula EGR.

  • Consultar Procedimiento Para motores ISM, 011-022 (Válvula EGR) en la Sección 11 en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.
  • Consultar Procedimiento Para motores ISX, 011-022 (Válvula EGR) en la Sección 11 en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3666239.

Descargue el código del ECM correcto para el CPL del motor.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borrar el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1934 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


CÓDIGO DE FALLA 1935 - Circuito Excitador del Actuador EGR - Causa Raíz No Conocida

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 1893 activo?
PASO 2. | Revisar el circuito de la válvula EGR. |
 | PASO 2A. Inspeccionar los pines de la válvula EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 1893 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del conector de la válvula EGR. | ¿Código de Falla 1935 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un circuito abierto en el arnés del enlace de datos J1939. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un corto en el arnés del enlace de datos J1939. | ¿Más de 100 kohmios?
 | PASO 3D. Revise por un corto a tierra en el arnés del enlace de datos J1939. | ¿Más de 100 kohmios?
 | PASO 3E. Revise por un código de falla activo. | ¿Código de Falla 1935 activo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1935 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1893 activo?
SÍ | NO
No Reparación | No Reparación

Vaya a pasos de diagnósticos del Código de Falla 1893.

Ir a 2A

Paso Asistido 2 - Revisar el circuito de la válvula EGR.

Paso Asistido 2A - Inspeccionar los pines de la válvula EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula EGR del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1893 activo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del conector de la válvula EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la válvula EGR al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1935 activo?
SÍ NO
No Reparación

NOTA: La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise por un circuito abierto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula EGR del arnés del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revise por un circuito abierto en el arnés del enlace de datos J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector de la válvula EGR en el arnés del motor y el cable (+) del enlace de datos SAE J1939 en el conector del ECM en el arnés del motor.
  • Mida la resistencia entre el cable (-) del enlace de datos SAE J1939 en el conector de la válvula EGR en el arnés del motor y el cable (-) del enlace de datos SAE J1939 en el conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del enlace de datos J1939.

Repare o reemplace el arnés del motor.

Repare el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula EGR del arnés del motor.
  • Desconectar el actuador del VGT del arnés.
  • Desconectar el arnés del motor del conector del ECM.
  • Remueva el resistor de terminación SAE J1939 del arnés del motor.

Acción

Revise por un corto en el arnés del enlace de datos J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del ECM en el arnés del motor y todos los otros pines en el conector.
  • Mida la resistencia entre el cable (-) del enlace de datos SAE J1939 en el conector del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del enlace de datos J1939.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto a tierra en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula EGR del arnés del motor.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el actuador del VGT del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del ECM en el arnés del motor y la tierra.
  • Mida la resistencia entre el cable (-) del enlace de datos SAE J1939 en el conector del ECM en el arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del enlace de datos J1939.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1935 activo?
SÍ NO

  • Reemplace el motor de la válvula EGR.

Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-022 en la Sección 11.

Use el siguiente procedimiento en el Manual de Servicio del Signature, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 011-022 en la Sección 11.

NOTA: La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1935 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a las tablas de diagnóstico de fallas apropiadas.

Ultima Modificación: 06-AGOSTO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Revisar las conexiones de la batería. | ¿Las conexiones de la batería están apretadas y sin corrosión?
 | PASO 1B. Revisar el circuito de tierra del actuador del VGT. | ¿Está conectado apretadamente el ojal del arnés al birlo de tierra del block del motor?
 | PASO 1C. Revisar el voltaje de la batería. | ¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
PASO 2. | Revisar el arnés de alimentación del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés de alimentación del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto en el arnés de energía del ECM. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un corto en el arnés de alimentación del OEM. | ¿Más de 100 kohmios?
 | PASO 2D. Revise si hay un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 2E. Revisar por un corto de pin a pin. | ¿Más de 100 kohmios?
 | PASO 2F. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
PASO 3. | Borrar el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1938 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Revisar las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise si las terminales de la batería tienen corrosión o hay conexiones flojas.

  • Revise las conexiones de terminal de la batería en ambas terminales, positiva (+) y negativa (-).

¿Las conexiones de la batería están apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones flojas, y limpie las terminales.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar el circuito de tierra del actuador del VGT.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise para asegurarse de que el ojal de tierra del arnés del motor esté conectado apretadamente a la tierra del block del motor.

Nota: En los motores ISX, el birlo de puesta a tierra se localiza justo debajo del módulo del sistema de combustible integrado (IFSM) y detrás del motor de arranque. En los motores ISM, el birlo de puesta a tierra se localiza entre el ECM y el motor de arranque.

¿Está conectado apretadamente el ojal del arnés al birlo de tierra del block del motor?
SÍ NO
No Reparación

Se ha detectado un circuito de tierra flojo en el block del motor.

Apriete la conexión de tierra.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revisar el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la batería.

Condiciones Normales:

  • Al menos 12 VCD (sistemas de 12 VCD)
  • Al menos 24 VCD (sistemas de 24 VCD)

¿Voltaje de la batería aceptable en condiciones normales?
SÍ NO
No Reparación

Cargue o reemplace las baterías.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de alimentación del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés de alimentación del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de alimentación del OEM, del conector del ECM.

Acción

Inspeccione los pines del conector del arnés de alimentación y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés de energía del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto en el arnés de energía del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de alimentación del OEM, del conector del ECM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia del borne positivo (+) de la batería con todos los pines (+) de ALIMENTACION de batería del ECM, uno a la vez, en el conector del ECM del arnés de alimentación del OEM.
  • Mida la resistencia del borne negativo (-) de la batería a todos los pines (-) de ALIMENTACIÓN de batería del ECM, uno a la vez, en el conector del ECM del arnés de alimentación del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto en el arnés de alimentación.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de alimentación del OEM, del conector del ECM.
  • Desconecte la batería.

Acción

Revise por un corto en el arnés de alimentación.

  • Mida la resistencia de los pines (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM a los pines (-) de ALIMENTACIÓN de batería del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de alimentación del OEM, del conector del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de los pines (+) de ALIMENTACION de batería del ECM en el conector del ECM del arnés de alimentación del OEM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de alimentación del OEM, del conector del ECM.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia de uno de los pines (+) de ALIMENTACION de batería del ECM en el conector del ECM del arnés de alimentación del OEM, con todos los pines en el conector del ECM del arnés del OEM.
  • Mida la resistencia del segundo pin (+) de ALIMENTACION de batería del ECM en el conector del ECM del arnés de alimentación del OEM, con todos los pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Cables dañados?
SÍ NO

Repare o reemplace los cables dañados.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Continúe con el análisis de fallas del sistema de la batería hasta que se localice la causa del bajo voltaje de la batería.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1938 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


CÓDIGO DE FALLA 1942 - Presión del Cárter del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por códigos de falla 1843 y 1844. | ¿Código de Falla 1843 ó 1844 activo?
 | PASO 1B. Revisar las mangueras del filtro del cárter por instalación correcta. | ¿Están conectadas apropiadamente las mangueras del filtro del cárter?
 | PASO 1C. Revisar el elemento del respiradero del cárter (si está equipado). | ¿Elemento del respiradero del cárter del motor instalado correctamente?
PASO 2. | Revise el sensor de presión de la caja de cigüeñal y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de presión de la caja de cigüeñal y el conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1844 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1843 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 1844 activo?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 1843 activo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Verificar la reparación. | ¿Código de Falla 1942 inactivo?
 | PASO 4B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por códigos de falla 1843 y 1844.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 ó 1844 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar las mangueras del filtro del cárter por instalación correcta.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise la instalación de la manguera del filtro del cárter.

  • Revise la manguera del filtro del cárter entre el motor y el ensamble de respiradero del cárter. Asegúrese de que la manguera esté sujetada correctamente al respirador del cárter y al motor.

En el motor ISM, existe la posibilidad de instalar incorrectamente la manguera entre la cubierta de válvulas y el ensamble de respirador del cárter. Asegúrese de no instalar las mangueras al revés.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, para arreglo correcto de la manguera del filtro del cárter del motor. Consultar Procedimiento 003-002 en la Sección 3.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3150971, para arreglo correcto de la manguera del filtro del cárter del motor. Consultar Procedimiento 003-001 en la Sección 3.

¿Están conectadas apropiadamente las mangueras del filtro del cárter?
SÍ NO
No Reparación

Conecte apropiadamente la manguera respiradero de la caja de cigüeñal.

Ir a 1C

Reparación terminada

Paso Asistido 1C - Revisar el elemento del respiradero del cárter.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise que el elemento del respiradero del cárter del motor esté correctamente instalado.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 003-019 en la Sección 3.
  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 003-019 en la Sección 3.

¿Elemento del respiradero del cárter del motor instalado correctamente?
SÍ NO
No Reparación

Instale correctamente el elemento del respiradero del cárter.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 003-019 en la Sección 3.
  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 003-019 en la Sección 3.

Ir a 2A

Reparación terminada.

Paso Asistido 2 - Revise el sensor de presión de la caja de cigüeñal y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de presión de la caja de cigüeñal y el conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión de la caja de cigüeñal del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de la caja de cigüeñal por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión de la caja de cigüeñal del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión de la caja de cigüeñal del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre el pin de ALIMENTACIÓN de 5 voltios de presión de la caja de cigüeñal y el pin de SEÑAL de presión de la caja de cigüeñal en el conector del sensor de presión de la caja de cigüeñal del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 1843 activo?
SÍ NO

Se ha detectado una mala operación en la gama del sensor de presión de la caja de cigüeñal.

Reemplace el sensor de presión del cárter del motor. Consultar Procedimiento 019-445 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 activo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Ponga un puente entre el pin de SUMINISTRO de 5 voltios de presión de la caja de cigüeñal y el pin de SEÑAL de presión de la caja de cigüeñal en el conector del arnés del motor del ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 1843 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Desconectar el interruptor de llave.
  • Espere 30 segundos.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1942 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar todos los códigos de falla activos e inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a las tablas de diagnóstico de fallas apropiadas.

Ultima Modificación: 05-DIC.-2011


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Códigos de falla activos presentes?
 | PASO 1B. Revise por códigos de falla inactivos. | ¿Códigos de Falla 221 ó 249 inactivos?
 | PASO 1C. Revisar la lectura del sensor de presión barométrica. | ¿Está la lectura de presión barométrica a ± 25.4 mm de Hg [1.0 in Hg] del valor en la tabla?
 | PASO 1D. Revisar la temperatura de entrada del compresor del turbocargador y de salida del compresor del turbocargador en los Datos Instantáneos del Código de Falla 1943. | ¿Los valores para la Temperatura de Entrada del Compresor del Turbocargador están a más de 14°C [25°F] arriba de la temperatura de aire ambiente o la Temperatura de Salida del Compresor del Turbocargador (calculada) a más de 227°C [440°F]?
PASO 2. | Borrar los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1943 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla activos presentes?
SÍ | NO
No Reparación | No Reparación

Diagnostique los códigos de falla activos

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 221 ó 249 inactivos?
SÍ | NO
No Reparación | No Reparación

Código de Falla 221 ó 249

Ir a 1C

Paso Asistido 1C - Revisar la lectura del sensor de presión barométrica.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la lectura del sensor de presión barométrica.

  • Use la herramienta electrónica de servicio INSITE™ para leer el valor para la presión barométrica.
  • Consulte en Procedimiento Compare la lectura con la gráfica en el Procedimiento 018-028 en la Sección V.

¿El valor para la presión barométrica está a ± 25.4 mm Hg [± 1 in Hg]?
SÍ NO
No Reparación

Reemplace el sensor de presión barométrica.

Consultar Procedimiento 019-004 en la Sección 19.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revisar la temperatura de entrada del compresor del turbocargador y de salida del compresor del turbocargador en los Datos Instantáneos del Código de Falla 1943.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Expanda y lea los Datos Instantáneos del Código de Falla 1943.

  • Use la herramienta electrónica de servicio INSITE™ para leer los datos instantáneos del código de falla.

Revise los valores para los parámetros:

  • Temperatura de Entrada del Compresor del Turbocargador
  • Temperatura de Salida del Compresor del Turbocargador.

¿Los valores para la Temperatura de Entrada del Compresor del Turbocargador están a más de 14°C [25°F] arriba de la temperatura de aire ambiente o la Temperatura de Salida del Compresor del Turbocargador (calculada) a más de 227°C [440°F]?

SÍ | NO
No Reparación | No Reparación

Póngase en contacto con el OEM

Ir a 2A

Paso Asistido 2 - Borrar los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

NOTA: A menos que el problema sea un sensor de presión barométrica o de presión del múltiple de admisión funcionando mal, este código de falla muy probablemente no se activará sin carga en el taller. El motor muy probablemente necesitará estar cargado para disparar este código de falla, y para determinar si el mal funcionamiento ha sido encontrado y arreglado.

¿Código de Falla 1943 inactivo?
SÍ NO

Ninguna reparación. Este código de falla se dispara para disminuir la potencia del motor para protección y emisiones.

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Está activo el Código de Falla 1961?
PASO 2. | Borrar el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1961 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 1961?
SÍ NO

La temperatura interna del actuador EGR ha excedido el límite máximo. Ninguna reparación es necesaria. Este código de falla es sólo para información.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borrar el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1961 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sistema de enfriamiento del actuador VGT. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Códigos de falla relacionados con una alta temperatura de refrigerante están activos o hay un conteo alto de fallas inactivas relacionadas con la temperatura del refrigerante?
 | PASO 1B. Inspeccione las líneas de refrigerante del actuador VGT. | ¿Se encontraron bloqueos en la placa o líneas de refrigerante del actuador VGT?
PASO 2. | Borrar el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1962 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revise el sistema de enfriamiento del actuador VGT.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla relacionados con una alta temperatura de refrigerante están activos o hay un conteo alto de fallas inactivas relacionadas con la temperatura del refrigerante?

SÍ NO

La temperatura interna del actuador VGT ha excedido el límite máximo. Ninguna reparación es necesaria. Este código de falla es sólo para información.

No Reparación

Árbol apropiado de diagnóstico de códigos de falla

Ir a 1B

Paso Asistido 1B - Inspeccione las líneas de refrigerante del actuador VGT.

Acción

Inspeccione si las líneas de refrigerante del actuador VGT están torcidas o bloqueadas.

  • Sopletee con aire a la inversa la placa de enfriamiento del actuador VGT para revisar si hay bloqueo.

¿Se encontraron bloqueos en la placa o líneas de refrigerante del actuador VGT?
SÍ NO

Repare o reemplace la línea de refrigerante bloqueada.

  • Consultar Procedimiento Para motores ISM, 010-041 (Mangueras del Refrigerante del Turbocargador) en la Sección 11 en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.
  • Consultar Procedimiento Para motores ISX, 010-041 (Mangueras de Refrigerante del Turbocargador) en la Sección 10 en el Manual de Servicio del Signature, ISX, y QSX15, Boletín 3666239.

No Reparación

Reparación terminada

Ir a 2A

Paso Asistido 2 - Borrar el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1962 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Presión de salida de la bomba del combustible. |
 | PASO 1A. Medir la presión de salida de la bomba del combustible. | ¿Cumple la especificación la presión del combustible?
 | PASO 1B. Revise por códigos de falla activos. | ¿Están activos otros códigos de falla relacionados con el sensor de presión de combustible del postratamiento, inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, o válvula de drenado de combustible del postratamiento?
PASO 2. | Revisar la válvula de cierre de combustible del postratamiento. |
 | PASO 2A. Revisar por una válvula de cierre de combustible del postratamiento pegada cerrada o taponada. | ¿Código de Falla 1963 inactivo y Código de Falla 2878 activo?
PASO 3. | Borrar el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1963 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Presión de salida de la bomba del combustible.

Paso Asistido 1A - Medir la presión de salida de la bomba del combustible.

Condiciones

  • Conecte un indicador de presión al adaptador de Compucheck™ de la bomba de combustible.
  • Encienda el interruptor de llave.
  • Motor funcionando en 1200 rpm (dando marcha al motor si se diagnostica No Arranque).

Acción

Lea la presión de combustible en 1200 rpm, o dé marcha si el motor no arrancase.

Lea la presión de combustible mientras da marcha si el motor no arrancase.

  • Dando marcha: mínima de 172 kPa [25 psi]
  • Motor operando a 1200 rpm: mínima de 827 kPa [120 psi].

¿Cumple la especificación la presión del combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Consulte las revisiones del sistema de combustible en la Sección TT del Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos relacionados con el sistema de postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Están activos códigos de falla relacionados con el sensor de presión de combustible del postratamiento, inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, o válvula de drenado de combustible del postratamiento?

SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revisar la válvula de cierre de combustible del postratamiento.

Paso Asistido 2A - Revisar por una válvula de cierre de combustible del postratamiento pegada cerrada o taponada.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Intercambie las posiciones de la válvula de cierre de combustible del postratamiento (1) y de la válvula de drenado de combustible del postratamiento (2) en el múltiple de la válvula de cierre de combustible del postratamiento. Estas válvulas son del mismo número de parte, así que intercambiar las posiciones de la válvula determinará si la falla sigue a la válvula.

Quite la válvula de cierre de combustible del postratamiento (1) y la válvula de drenado de combustible del postratamiento (2) del múltiple de cierre de combustible del postratamiento.

Consultar Procedimiento 011-052 en la Sección 11.

  • Intercambie las posiciones de válvula, instalando la válvula que se removió de la válvula de cierre de combustible del postratamiento, en la posición de la válvula de drenado de combustible del postratamiento.
  • Instale la válvula que se removió de la válvula de drenado de combustible del postratamiento, en la posición de la válvula de cierre de combustible del postratamiento.
  • Conecte las conexiones eléctricas a las válvulas.
  • Arranque el motor y opérelo en ralentí por 5 minutos.

Nota: No intercambie las conexiones eléctricas. Asegúrese de que la conexión eléctrica permanezca en la posición original.

El múltiple de la válvula de cierre de combustible del postratamiento del ISX se ilustra a la izquierda y el múltiple de la válvula de cierre de combustible del postratamiento del ISM se ilustra a la derecha.

¿Código de Falla 1963 inactivo y Código de Falla 2878 activo?
SÍ NO

Se ha detectado una válvula de cierre de combustible del postratamiento pegada cerrada.

Reemplace la válvula que está instalada actualmente en la posición de la válvula de drenado de combustible del postratamiento.

Consultar Procedimiento 011-052 en la Sección 11.

El combustible no está siendo suministrado correctamente al múltiple de la válvula de cierre de combustible del postratamiento. Diagnostique la causa de que no se esté suministrando combustible correctamente al múltiple de la válvula de cierre de combustible del postratamiento.

Puede haber una restricción en la línea de suministro de combustible, entre el sistema de combustible y el ensamble de válvula de cierre de combustible del postratamiento.

Nota: En los motores ISM, quite la conexión de la línea de combustible del postratamiento de la cabeza de cilindros. Inspeccione el riel de combustible en la cabeza de cilindros, por un tapón de plástico que pueda estar bloqueando el suministro de combustible hacia el sistema de postratamiento.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Operar el motor por 5 minutos para purgar el aire del sistema de combustible del postratamiento.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque y opere el motor en ralentí por 5 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

Nota: Puede que sea necesario operar el motor múltiples veces, a fin de purgar el aire del sistema de combustible del postratamiento.

¿Código de Falla 1963 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por conteos activos del Código de Falla 2215. | ¿Conteos activos o inactivos del Código de Falla 2215?
 | PASO 1B. Revise por códigos de falla activos. | ¿Están activos otros códigos de falla relacionados con el sensor de presión de combustible del postratamiento, inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, o válvula de drenado de combustible del postratamiento?
PASO 2. | Revisar la válvula de cierre de combustible del postratamiento. |
 | PASO 2A. Revisar por una válvula de cierre de combustible del postratamiento pegada cerrada o taponada. | ¿Código de Falla 1963 inactivo y Código de Falla 2878 activo?
PASO 3. | Borrar el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1963 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por conteos activos del Código de Falla 2215.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para revisar por conteos activos del Código de Falla 2215.

Es posible intercambiar las conexiones entre el sensor de presión de combustible del postratamiento y el sensor de presión de suministro de combustible. Si esto ocurre, el Código de Falla 2215 se volverá activo intermitentemente y el motor operará muy desigual y funcionará irregularmente en ralentí bajo. Si están presentes estos síntomas, asegúrese de que las conexiones de presión del combustible están conectadas apropiadamente.

¿Conteos activos o inactivos del Código de Falla 2215?
SÍ NO

Conecte apropiadamente las conexiones del arnés del sensor de presión de combustible del postratamiento y del sensor de presión de suministro de combustible.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos relacionados con el sistema de postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Están activos otros códigos de falla relacionados con el sensor de presión de combustible del postratamiento, inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, o válvula de drenado de combustible del postratamiento?

SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revisar la válvula de cierre de combustible del postratamiento.

Paso Asistido 2A - Revisar por una válvula de cierre de combustible del postratamiento pegada cerrada o taponada.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Intercambie las posiciones de la válvula de cierre de combustible del postratamiento (1) y de la válvula de drenado de combustible del postratamiento (2) en el múltiple de la válvula de cierre de combustible del postratamiento. Estas válvulas son del mismo número de parte, así que intercambiar las posiciones de la válvula determinará si la falla sigue a la válvula.

Quite la válvula de cierre de combustible del postratamiento (1) y la válvula de drenado de combustible del postratamiento (2) del múltiple de cierre de combustible del postratamiento.

Consultar Procedimiento 011-052 en la Sección 11.

  • Intercambie las posiciones de válvula, instalando la válvula que se removió de la válvula de cierre de combustible del postratamiento, en la posición de la válvula de drenado de combustible del postratamiento.
  • Instale la válvula que se removió de la válvula de drenado de combustible del postratamiento, en la posición de la válvula de cierre de combustible del postratamiento.
  • Conecte las conexiones eléctricas a las válvulas.
  • Arranque el motor y opérelo en ralentí por 5 minutos.

Nota: No intercambie las conexiones eléctricas. Asegúrese de que la conexión eléctrica permanezca en la posición original.

El múltiple de la válvula de cierre de combustible del postratamiento del ISX se ilustra a la izquierda y el múltiple de la válvula de cierre de combustible del postratamiento del ISM se ilustra a la derecha.

¿Código de Falla 1963 inactivo y Código de Falla 2878 activo?
SÍ NO

Se ha detectado una válvula de cierre de combustible del postratamiento pegada cerrada.

Reemplace la válvula que está instalada actualmente en la posición de la válvula de drenado de combustible del postratamiento.

Consultar Procedimiento 011-052 en la Sección 11.

El combustible no está siendo suministrado correctamente al múltiple de la válvula de cierre de combustible del postratamiento. Diagnostique la causa de que no se esté suministrando combustible correctamente al múltiple de la válvula de cierre de combustible del postratamiento.

Puede haber una restricción en la línea de suministro de combustible, entre el sistema de combustible y el ensamble de válvula de cierre de combustible del postratamiento.

Nota: En los motores ISM, quite la conexión de la línea de combustible del postratamiento de la cabeza de cilindros. Inspeccione el riel de combustible en la cabeza de cilindros, por un tapón de plástico que pueda estar bloqueando el suministro de combustible hacia el sistema de postratamiento.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Operar el motor por 5 minutos para purgar el aire del sistema de combustible del postratamiento.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque y opere el motor en ralentí por 5 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

Nota: Puede que sea necesario operar el motor múltiples veces, a fin de purgar el aire del sistema de combustible del postratamiento.

¿Código de Falla 1963 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


CÓDIGO DE FALLA 1966 - Temperatura 1 del Gas de Escape del Postratamiento - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Más Severo

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 1963, 1925, 2878, ó 2879 activo?
 | PASO 1B. Monitorear los sensores de temperatura del gas de escape del postratamiento. | ¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 42°C o 76°F?
PASO 2. | Revisar los componentes del motor base. |
 | PASO 2A. Revisar por una falla de encendido del inyector. | ¿Se detectó falla de encendido del motor?
 | PASO 2B. Inspeccionar la salida de escape del turbocargador por aceite o combustible. | ¿Se encontró contaminación por aceite o combustible del motor en la salida de escape del turbocargador?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1963, 1925, 2878, ó 2879 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 1B

Paso Asistido 1B - Monitorear los sensores de temperatura del gas de escape del postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio.
  • Operar motor en ralentí por más de 10 minutos.

Acción

Monitoree los sensores de temperatura del gas de escape del postratamiento con una herramienta electrónica de servicio, mientras el motor está operando en ralentí.

  • Opere el motor en ralentí por 10 minutos, para estabilizar las temperaturas del escape en el sistema de postratamiento.
  • Si ocurre algún código de falla, vea el árbol de diagnósticos apropiado del código de falla.
  • Si no ocurren códigos de falla, registre los valores de los tres sensores de temperatura del gas de escape del postratamiento.

¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 42°C o 76°F?
SÍ NO

Revise por un corto del pin de SEÑAL del sensor de temperatura en cuestión, con todos los otros pines en el arnés. Consultar Procedimiento 019-360 en la Sección 19.

Si no encuentra corto, reemplace el sensor de temperatura que esté indicando más alto o más bajo que los otros sensores. Consultar Procedimiento 019-449 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar los componentes del motor base.

Paso Asistido 2A - Revisar por una falla de encendido del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arrancar el motor y operarlo en ralentí bajo.

Acción

Revisar por una falla de encendido del inyector.

  • Use la herramienta electrónica de servicio INSITE™para monitorear los resultados de la prueba de desempeño del cilindro.
  • Determine si una falla de encendido del cilindro es detectada en cualquier velocidad y condiciones de operación del motor.

¿Se detectó falla de encendido del motor?
SÍ NO

Determine la causa de la falla de encendido del motor. Use la Prueba de Corte de Cilindro de la herramienta electrónica de servicio INSITE™ para aislar un inyector averiado.

Reemplace el inyector si es necesario.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio, ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 006-026 en la Sección 6.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 006-026 en la Sección 6

Inspeccione el sistema de postratamiento por posible daño.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio, ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 014–013 en la Sección 14.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 014–013 en la Sección 14.

No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2B

Paso Asistido 2B - Inspeccionar la salida de escape del turbocargador por aceite o combustible.

Condiciones

  • Quitar la tubería de escape de la salida del turbocargador.

Acción

Inspeccione la salida de escape del turbocargador, por signos de aceite o combustible introduciéndose en el sistema de postratamiento del motor.

  • Busque un signo de humedad en la salida de escape del turbocargador.

¿Se encontró contaminación por aceite o combustible del motor en la salida de escape del turbocargador?
SÍ NO

Localice la causa de posible combustible diesel o aceite del motor que sean llevados desde el motor, hacia el interior del sistema de postratamiento.

Repare o reemplace cualquier componente que causara la contaminación del aceite del motor o combustible diesel.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio, ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 014–013 en la Sección 14.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 014-013 en la Sección 14.

Inspeccione el motor por otras fuentes de aceite o combustible diesel del motor entrando al sistema de postratamiento.

Repare o reemplace cualquier componente que causara la contaminación del aceite del motor o combustible diesel.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de sumario de este procedimiento de diagnósticos de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 16-FEB.-2011


CÓDIGO DE FALLA 1968 - Temperatura 2 del Gas del Escape del Postratamiento - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Los Códigos de Falla 1665, 1666, 1667, 1674, 1675 o 1676 están activos?
 | PASO 1B. Monitoree los sensores de temperatura de gas de escape de postratamiento. | ¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 24°C [43°F]?
PASO 2. | Revise el sistema de combustible. |
 | PASO 2A. Revise si hay detonación de un inyector. | ¿Se detectó detonación en el motor?
PASO 3. | Revise la salida del turbocargador. |
 | PASO 3A. Inspeccione si tiene aceite o combustible la salida del escape del turbocargador. | ¿Se encontró contaminación por aceite o combustible en la salida del escape del turbocargador?
PASO 4. | Revise el inyector de combustible de postratamiento. |
 | PASO 4A. Revisar la operación del inyector de combustible del postratamiento. | ¿Fuga combustible del inyector de combustible del postratamiento, durante la Prueba de Fuga de la Válvula de Cierre de Combustible del Postratamiento?
PASO 5. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Los Códigos de Falla 1665, 1666, 1667, 1674, 1675 o 1676 están activos?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 1B

Paso Asistido 1B - Monitoree los sensores de temperatura de gas de escape de postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio.
  • Opere el motor en ralentí por más de 10 minutos.

Acción

Monitoree los sensores de temperatura de gas de escape de postratamiento con una herramienta electrónica de servicio mientras el motor está en ralentí.

  • Opere el motor en ralentí por 10 minutos, para estabilizar las temperaturas del escape en el sistema de postratamiento.
  • Si ocurre algún código de falla, vea el árbol de análisis de códigos de falla apropiado.
  • Si no ocurre ningún código de falla, registre los valores de los tres sensores de temperatura de gas de escape de postratamiento.

¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 24°C [43°F]?
SÍ NO

Revise por un corto del pin de SEÑAL del sensor de temperatura en cuestión, con todos los otros pines en el arnés. Consultar Procedimiento 019-360 en la Sección 19

Si no encuentra corto, reemplace el sensor de temperatura que esté indicando más alto o más bajo que los otros sensores. Consultar Procedimiento 019-449 en la Sección 19

No Reparación

Ir a 5A

Ir a 2A

Paso Asistido 2 - Revise el sistema de combustible.

Paso Asistido 2A - Revise si hay detonación de un inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arrancar el motor y operarlo en ralentí bajo.

Acción

Determine si se nota una detonación de cilindro, cuando el motor está operando en ralentí bajo.

  • Use la herramienta electrónica de servicio INSITE™para monitorear los resultados de la Prueba de Desempeño del Cilindro.

¿Se detectó detonación en el motor?
SÍ NO

Determine la causa de la detonación del motor. Use la Prueba de Corte de Cilindro de la herramienta electrónica de servicio INSITE™ para aislar un inyector con mal funcionamiento.

Reemplace el inyector, si es necesario.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 006-026 en la Sección 6.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 006-026 en la Sección 6.

Inspeccione el sistema de postratamiento por si hay posible daño.

  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 014-013 en la Sección 14

No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 3A

Paso Asistido 3 - Revise la salida del turbocargador.

Paso Asistido 3A - Inspeccione si tiene aceite o combustible la salida del escape del turbocargador.

Condiciones

  • Quite la tubería de escape de la salida del turbocargador.

Acción

Busque señas de humedad en la salida del escape del turbocargador.

  • Inspeccione la salida de escape del turbocargador por indicios de aceite o combustible que se estén introduciendo en el sistema de postratamiento desde el motor.

¿Se encontró contaminación por aceite o combustible en la salida del escape del turbocargador?
SÍ NO

Localice la causa del posible combustible diésel o del aceite de motor que pase del motor al sistema de postratamiento.

Repare o reemplace cualquier componente que causó la contaminación por aceite o combustible diésel del motor.

Inspeccione el sistema de postratamiento por si hay posible daño.

  • Para motores ISX, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 014-013 en la Sección 14

No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revise el inyector de combustible de postratamiento.

Paso Asistido 4A - Revisar la operación del inyector de combustible del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use el procedimiento encontrado en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 3666322 o en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3666239, para información sobre la Prueba de Flujo del Inyector de Combustible del Postratamiento. Consultar Procedimiento 011-054 en la Sección 11

Acción

Revise por combustible fugando del inyector del postratamiento, cuando la válvula de cierre de combustible del postratamiento esté abierta.

  • Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Fuga de la Válvula de Cierre de Combustible del Postratamiento.
  • Use el procedimiento encontrado en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 3666322 o en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3666239, para información sobre la prueba de flujo del inyector de combustible del postratamiento. Consultar Procedimiento 011-054 en la Sección 11

¿Fuga combustible del inyector de combustible del postratamiento, durante la Prueba de Fuga de la Válvula de Cierre de Combustible del Postratamiento?

SÍ NO

Reemplace el inyector de combustible del postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-042 en la Sección 11

Inspeccione el sistema de postratamiento por si hay posible daño.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 014-013 en la Sección 14

Realice una prueba de aceleración instantánea para revisar si sale humo blanco por el tubo de escape, ponga en ralentí el motor y luego acelere al 100 por ciento. Realice esta prueba múltiples veces, si es necesario. Revise si hay humo negro visible.

Si el humo negro está presente, inspeccione el sistema de postratamiento si tiene un daño posible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 014-013 en la Sección 14

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 16-OCT.-2015


CÓDIGO DE FALLA 1969 - Temperatura 2 del Gas de Escape del Postratamiento - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Los Códigos de Falla 1665, 1666, 1667, 1674, 1675 o 1676 están activos?
 | PASO 1B. Monitoree los sensores de temperatura de gas de escape del postratamiento. | ¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 24°C [43°F]?
PASO 2. | Revise el sistema de combustible. |
 | PASO 2A. Revise si hay detonación de un inyector. | ¿Se detectó detonación en el motor?
PASO 3. | Revise la salida del turbocargador. |
 | PASO 3A. Inspeccione si tiene aceite o combustible la salida del escape del turbocargador. | ¿Se encontró contaminación por aceite o combustible en la salida del escape del turbocargador?
PASO 4. | Revise el inyector de combustible de postratamiento. |
 | PASO 4A. Revisar la operación del inyector de combustible del postratamiento. | ¿Fuga combustible del inyector de combustible del postratamiento, durante la Prueba de Fuga de la Válvula de Cierre de Combustible del Postratamiento?
PASO 5. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Los Códigos de Falla 1665, 1666, 1667, 1674, 1675 o 1676 están activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Monitoree los sensores de temperatura de gas de escape de postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio.
  • Opere el motor en ralentí por más de 10 minutos.

Acción

Monitoree los sensores de temperatura de gas de escape de postratamiento con una herramienta electrónica de servicio mientras el motor está en ralentí.

  • Opere el motor en ralentí por 10 minutos, para estabilizar las temperaturas del escape en el sistema de postratamiento.
  • Si ocurre algún código de falla, vea el árbol de análisis de códigos de falla apropiado.
  • Si no ocurre ningún código de falla, registre los valores de los tres sensores de temperatura de gas de escape de postratamiento.

¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 24°C [43°F]?
SÍ NO

Revise por un corto del pin de SEÑAL del sensor de temperatura en cuestión, con todos los otros pines en el arnés. Consultar Procedimiento 019-360 en la Sección 19.

Si no encuentra corto, reemplace el sensor de temperatura que esté indicando más alto o más bajo que los otros sensores. Consulte el Procedimiento 019-449 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2A

Paso Asistido 2 - Revise el sistema de combustible.

Paso Asistido 2A - Revise si hay detonación de un inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arrancar el motor y operarlo en ralentí bajo.

Acción

Determine si se nota una detonación de cilindro, cuando el motor está operando en ralentí bajo.

  • Use la herramienta electrónica de servicio INSITE™para monitorear los resultados de la Prueba de Desempeño del Cilindro.

¿Se detectó detonación en el motor?
SÍ NO

Determine la causa de la detonación del motor. Use la Prueba de Corte de Cilindro de la herramienta electrónica de servicio INSITE™ para aislar un inyector con mal funcionamiento.

Reemplace el inyector, si es necesario.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 006-026 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 006-026 en la Sección 6.

Inspeccione el sistema de postratamiento por si hay posible daño.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 014-013 en la Sección 14.

No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 3A

Paso Asistido 3 - Revise la salida del turbocargador.

Paso Asistido 3A - Inspeccione si tiene aceite o combustible la salida del escape del turbocargador.

Condiciones

  • Quite la tubería de escape de la salida del turbocargador.

Acción

Busque señas de humedad en la salida del escape del turbocargador.

  • Inspeccione la salida de escape del turbocargador por indicios de aceite o combustible que se estén introduciendo en el sistema de postratamiento desde el motor.

¿Se encontró contaminación por aceite o combustible en la salida del escape del turbocargador?
SÍ NO

Localice la causa del posible combustible diésel o del aceite de motor que pase del motor al sistema de postratamiento.

Repare o reemplace cualquier componente que causó la contaminación por aceite o combustible diésel del motor.

Inspeccione el sistema de postratamiento por si hay posible daño.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 014-013 en la Sección 14.

No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revise el inyector de combustible de postratamiento.

Paso Asistido 4A - Revisar la operación del inyector de combustible del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Use el procedimiento encontrado en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 3666322 o en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3666239, para información sobre la Prueba de Flujo del Inyector de Combustible del Postratamiento. Consulte el Procedimiento 011-054 en la Sección 11.

Acción

Revise por combustible fugando del inyector del postratamiento, cuando la válvula de cierre de combustible del postratamiento esté abierta.

  • Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Fuga de la Válvula de Cierre de Combustible del Postratamiento.
  • Use el procedimiento encontrado en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 3666322 o en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3666239, para información sobre la prueba de flujo del inyector de combustible del postratamiento. Consultar Procedimiento 011-054 en la Sección 11

¿Fuga combustible del inyector de combustible del postratamiento, durante la Prueba de Fuga de la Válvula de Cierre de Combustible del Postratamiento?

SÍ NO

Reemplace el inyector de combustible del postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-042 en la Sección 11

Inspeccione el sistema de postratamiento por si hay posible daño.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 014-013 en la Sección 14.

Realice una prueba de aceleración instantánea para revisar si hay humo negro en el tubo de escape. Deje en ralentí el motor y luego acelere rápidamente al 100 por ciento. Realice esta prueba múltiples veces, si es necesario. Revise si hay humo negro visible.

Si el humo negro está presente, inspeccione el sistema de postratamiento si tiene un daño posible.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 014-013 en la Sección 14.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-JUNIO-2014


CÓDIGO DE FALLA 1972 - Temperatura 3 del Gas de Escape - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sistema de postratamiento. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 1877, 1876, ó 1878 activo?
 | PASO 1B. Monitoree los sensores de temperatura de gas de escape de postratamiento. | ¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 24°C [43°F]?
 | PASO 1C. Revise el catalizador de oxidación diésel. | ¿Cara del catalizador de oxidación diésel taponada?
 | PASO 1D. Inspeccione si el catalizador de oxidación diésel de postratamiento tiene grietas en la pared de la celda. | ¿Se encontró alguna grieta en las paredes de la celda?
PASO 2. | Revise el sistema de combustible. |
 | PASO 2A. Revise si hay detonación de un inyector. | ¿Se detectó detonación en el motor?
PASO 3. | Revise la salida del turbocargador. |
 | PASO 3A. Inspeccione si tiene aceite o combustible la salida del escape del turbocargador. | ¿Se encontró contaminación por aceite o combustible en la salida del escape del turbocargador?
PASO 4. | Revise el inyector de combustible de postratamiento. |
 | PASO 4A. Lleve a cabo el procedimiento de Restablecer Todo el Postratamiento. | ¿Procedimiento Restablecer Todo del Postratamiento completado?
 | PASO 4B. Revise el flujo del inyector de combustible de postratamiento. | ¿Inyector de combustible del postratamiento fluye más de la especificación?
 | PASO 4C. Revisar la operación del inyector de combustible del postratamiento. | ¿Combustible fugando del inyector de combustible del postratamiento durante la Prueba de Fuga del Inyector de Combustible del Postratamiento por arriba de especificación?
PASO 5. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise el sistema de postratamiento.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1877, 1876, ó 1878 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Monitoree los sensores de temperatura de gas de escape de postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio.
  • Opere el motor en ralentí por más de 10 minutos.

Acción

Monitoree los sensores de temperatura de gas de escape de postratamiento con una herramienta electrónica de servicio mientras el motor está en ralentí.

  • Opere el motor en ralentí por 10 minutos, para estabilizar las temperaturas del escape en el sistema de postratamiento.
  • Si ocurre algún código de falla, vea el árbol de análisis de códigos de falla apropiado.
  • Si no ocurre ningún código de falla, registre los valores de los tres sensores de temperatura de gas de escape de postratamiento.

¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 24°C [43°F]?
SÍ NO

Revise por un corto del pin de SEÑAL del sensor de temperatura en cuestión, con todos los otros pines en el arnés. Consultar Procedimiento 019-360 en la Sección 19.

Si no encuentra corto, reemplace el sensor de temperatura que esté indicando más alto o más bajo que los otros sensores. Consulte el Procedimiento 019-449 en la Sección 19.

No Reparación

Ir a 5A

Ir a 1C

Paso Asistido 1C - Revise el catalizador de oxidación diésel.

Condiciones

  • Inspeccione el catalizador de oxidación diésel. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-049 en la Sección 11.

Acción

Inspeccione la cara del catalizador de oxidación diésel si está taponada. Un postratamiento con la cara taponada puede causar que se arrastren hidrocarburos durante la inyección del postratamiento al filtro de partículas diésel, creando altas temperaturas de salida del filtro de partículas diésel.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-049 en la Sección 11.

¿Cara del catalizador de oxidación diésel taponada?
SÍ NO

Desmonte del vehículo el catalizador de oxidación diésel y límpiele la cara.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-049 en la Sección 11.

No Reparación

Ir a 5A

Ir a 1D

Paso Asistido 1D - Inspeccione si el catalizador de oxidación diésel de postratamiento tiene grietas en la pared de la celda.

Condiciones

  • Quite el catalizador de oxidación diésel del postratamiento.

Acción

Inspeccione el catalizador de oxidación diésel del postratamiento.

  • Revise si el catalizador de oxidación diésel de postratamiento tiene grietas en la pared de la celda.

Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-049 en la Sección 11.

¿Se encontró alguna grieta en las paredes de la celda?
SÍ NO

Cambie el catalizador de oxidación diésel de postratamiento.

Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-049 en la Sección 11.

No Reparación

Ir a 5A

Ir a 2A

Paso Asistido 2 - Revise el sistema de combustible.

Paso Asistido 2A - Revise si hay detonación de un inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arrancar el motor y operarlo en ralentí bajo.

Acción

Determine si se nota una detonación de cilindro, cuando el motor está operando en ralentí bajo.

  • Use la herramienta electrónica de servicio INSITE™para monitorear los resultados de la Prueba de Desempeño del Cilindro.

¿Se detectó detonación en el motor?
SÍ NO

Determine la causa de la detonación del motor. Use la Prueba de Corte de Cilindro de la herramienta electrónica de servicio INSITE™ para aislar un inyector con mal funcionamiento.

Reemplace el inyector, si es necesario.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 006-026 en la Sección 6.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 006-026 en la Sección 6.

Inspeccione el sistema de postratamiento por si hay posible daño.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 014-013 en la Sección 14.

No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 3A

Paso Asistido 3 - Revise la salida del turbocargador.

Paso Asistido 3A - Inspeccione si tiene aceite o combustible la salida del escape del turbocargador.

Condiciones

  • Quite la tubería de escape de la salida del turbocargador.

Acción

Busque señas de humedad en la salida del escape del turbocargador.

  • Inspeccione la salida de escape del turbocargador por indicios de aceite o combustible que se estén introduciendo en el sistema de postratamiento desde el motor.

¿Se encontró contaminación por aceite o combustible en la salida del escape del turbocargador?
SÍ NO

Localice la causa del posible combustible diésel o del aceite de motor que pase del motor al sistema de postratamiento.

Repare o reemplace cualquier componente que causó la contaminación por aceite o combustible diésel del motor.

Inspeccione el sistema de postratamiento por si hay posible daño.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 014-013 en la Sección 14.

No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revise el inyector de combustible de postratamiento.

Paso Asistido 4A - Lleve a cabo el procedimiento de Restablecer Todo el Postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para realizar el procedimiento Restablecer Todo el Mantenimiento de Postratamiento que se encuentra bajo la Sección de Mantenimiento del Postratamiento de Datos Avanzados del ECM.

NOTA: Ejecutar éste paso puede ocasionar que el código de falla se vuelva inactivo. Esto no significa que el problema se resolvió, sólo que las eficiencias fueron restablecidas. Se debe continuar con el diagnóstico de fallas.

¿Se terminó el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™ para ejecutar el procedimiento de Restablecer Todo el Mantenimiento del Postratamiento, bajo el menú Pruebas de Diagnóstico del ECM.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Revise el flujo del inyector de combustible de postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí.

Acción

Lleve a cabo la prueba del sistema de postratamiento.

Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 3666322 o en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3666239, para información sobre la prueba de flujo del inyector de combustible del postratamiento. Consulte el Procedimiento 011-054 en la Sección 11.

NOTA: Únicamente es necesario ejecutar la prueba de flujo; la prueba de fuga no es necesaria.

¿Inyector de combustible del postratamiento fluye más de las especificaciones?
SÍ NO

Verifique que el procedimiento de Restablecer Todo el Postratamiento ha sido terminado.

Cambie el inyector de postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-042 en la Sección 11.

Inspeccione el sistema de postratamiento por si hay posible daño.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 014-013 en la Sección 14.

No Reparación

Ir a 5A

Ir a 4C

Paso Asistido 4C - Revisar la operación del inyector de combustible del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Use el procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 3666322 o en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3666239, para información sobre la Prueba de Flujo del Inyector de Combustible del Postratamiento. Consulte el Procedimiento 011-054 en la Sección 11.

Acción

Revise por combustible fugando del inyector del postratamiento, cuando la válvula de cierre de combustible del postratamiento esté abierta.

  • Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Fuga del Inyector de Combustible del Postratamiento.

Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consulte el Procedimiento 011-054 en la Sección 11.

¿Combustible fugando del inyector de combustible del postratamiento durante la Prueba de Fuga del Inyector de Combustible del Postratamiento por arriba de especificación?

SÍ NO

Reemplace el inyector de combustible del postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-042 en la Sección 11.

Inspeccione el sistema de postratamiento por si hay posible daño.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 014-013 en la Sección 14.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-JUNIO-2014


CÓDIGO DE FALLA 1973 - Temperatura 3 del Gas de Escape - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 1877, 1876, ó 1878 activo?
 | PASO 1B. Monitoree los sensores de temperatura de gas de escape de postratamiento. | ¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 24°C [43°F]?
PASO 2. | Revise el sistema de combustible. |
 | PASO 2A. Revise si hay detonación de un inyector. | ¿Se detectó detonación en el motor?
PASO 3. | Revise la salida del turbocargador. |
 | PASO 3A. Inspeccione si tiene aceite o combustible la salida del escape del turbocargador. | ¿Se encontró contaminación por aceite o combustible en la salida del escape del turbocargador?
PASO 4. | Revise el inyector de combustible de postratamiento. |
 | PASO 4A. Lleve a cabo el procedimiento de Restablecer Todo el Postratamiento. | ¿Procedimiento Restablecer Todo del Postratamiento completado?
 | PASO 4B. Revise el flujo del inyector de combustible de postratamiento. | ¿Inyector de combustible del postratamiento fluye más de la especificación?
 | PASO 4C. Revisar la operación del inyector de combustible del postratamiento. | ¿Combustible fugando del inyector de combustible del postratamiento durante la Prueba de Fuga del Inyector de Combustible del Postratamiento por arriba de especificación?
PASO 5. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1877, 1876, ó 1878 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Monitoree los sensores de temperatura de gas de escape de postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio.
  • Opere el motor en ralentí por más de 10 minutos.

Acción

Monitoree los sensores de temperatura de gas de escape de postratamiento con una herramienta electrónica de servicio mientras el motor está en ralentí.

  • Opere el motor en ralentí por 10 minutos, para estabilizar las temperaturas del escape en el sistema de postratamiento.
  • Si ocurre algún código de falla, vea el árbol de análisis de códigos de falla apropiado.
  • Si no ocurre ningún código de falla, registre los valores de los tres sensores de temperatura de gas de escape de postratamiento.

¿Varía cualquiera de los sensores de temperatura del gas de escape del postratamiento por más de 24°C [43°F]?
SÍ NO

Revise por un corto del pin de SEÑAL del sensor de temperatura en cuestión, con todos los otros pines en el arnés. Consultar Procedimiento 019-360 en la Sección 19.

Si no encuentra corto, reemplace el sensor de temperatura que esté indicando más alto o más bajo que los otros sensores. Consulte el Procedimiento 019-449 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2A

Paso Asistido 2 - Revise el sistema de combustible.

Paso Asistido 2A - Revise si hay detonación de un inyector.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arrancar el motor y operarlo en ralentí bajo.

Acción

Determine si se nota una detonación de cilindro, cuando el motor está operando en ralentí bajo.

  • Use la herramienta electrónica de servicio INSITE™para monitorear los resultados de la Prueba de Desempeño del Cilindro.

¿Se detectó detonación en el motor?
SÍ NO

Determine la causa de la detonación del motor. Use la Prueba de Corte de Cilindro de la herramienta electrónica de servicio INSITE™ para aislar un inyector con mal funcionamiento.

Reemplace el inyector, si es necesario.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 006-026 en la Sección 6.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 006-026 en la Sección 6.

Inspeccione el sistema de postratamiento por si hay posible daño.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 014-013 en la Sección 14.

No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 3A

Paso Asistido 3 - Revise la salida del turbocargador.

Paso Asistido 3A - Inspeccione si tiene aceite o combustible la salida del escape del turbocargador.

Condiciones

  • Quite la tubería de escape de la salida del turbocargador.

Acción

Inspeccione la salida de escape del turbocargador por indicios de aceite o combustible que se estén introduciendo en el sistema de postratamiento desde el motor.

  • Busque señas de humedad en la salida del escape del turbocargador.

¿Se encontró contaminación por aceite o combustible en la salida del escape del turbocargador?
SÍ NO

Localice la causa del posible combustible diésel o del aceite de motor que pase del motor al sistema de postratamiento.

Repare o reemplace cualquier componente que causó la contaminación por aceite o combustible diésel del motor.

Inspeccione el sistema de postratamiento por si hay posible daño.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 014-013 en la Sección 14.

No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revise el inyector de combustible de postratamiento.

Paso Asistido 4A - Lleve a cabo el procedimiento de Restablecer Todo el Postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para realizar el procedimiento Restablecer Todo el Mantenimiento de Postratamiento que se encuentra bajo la Sección de Mantenimiento del Postratamiento de Datos Avanzados del ECM.

NOTA: Ejecutar éste paso puede ocasionar que el código de falla se vuelva inactivo. Esto no significa que el problema se resolvió, sólo que las eficiencias fueron restablecidas. Se debe continuar con el diagnóstico de fallas.

¿Se terminó el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™ para ejecutar el procedimiento de Restablecer Todo el Mantenimiento del Postratamiento, bajo el menú Pruebas de Diagnóstico del ECM.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Revise el flujo del inyector de combustible de postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí.

Acción

Lleve a cabo la prueba del sistema de postratamiento.

Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 3666322 o en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3666239, para información sobre la prueba de flujo del inyector de combustible del postratamiento. Consulte el Procedimiento 011-054 en la Sección 11.

NOTA: Únicamente es necesario ejecutar la prueba de flujo; la prueba de fuga no es necesaria.

¿Inyector de combustible del postratamiento fluye más de las especificaciones?
SÍ NO

Verifique que el procedimiento de Restablecer Todo el Postratamiento ha sido terminado.

Cambie el inyector de postratamiento.

Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-042 en la Sección 11.

Inspeccione el sistema de postratamiento por si hay posible daño.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 014-013 en la Sección 14.

No Reparación

Ir a 5A

Ir a 4C

Paso Asistido 4C - Revisar la operación del inyector de combustible del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Use el procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 3666322 o en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3666239, para información sobre la Prueba de Flujo del Inyector de Combustible del Postratamiento. Consulte el Procedimiento 011-054 en la Sección 11.

Acción

Revise por combustible fugando del inyector del postratamiento, cuando la válvula de cierre de combustible del postratamiento esté abierta.

  • Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Fuga del Inyector de Combustible del Postratamiento.

Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consulte el Procedimiento 011-054 en la Sección 11.

¿Combustible fugando del inyector de combustible del postratamiento durante la Prueba de Fuga del Inyector de Combustible del Postratamiento por arriba de especificación?

SÍ NO

Reemplace el inyector de combustible del postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-042 en la Sección 11.

Inspeccione el sistema de postratamiento por si hay posible daño.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 014-013 en la Sección 14.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 27-JUNIO-2014


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 1974 activo?
PASO 2. | Borrar el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1974 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1974 activo?
SÍ NO

Reemplace el filtro del respirador del cárter.

  • Consulte el Procedimiento 003-019 (Elemento del Respiradero del Cárter) en la Sección 13 del Manual de Servicio ISM, ISMe y QSM11, Boletín 3666322 o el Manual de Servicio Signature, ISX y QSX15, Boletín 3666239.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borrar el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1974 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


CÓDIGO DE FALLA 1977 - Circuito del Dosificador del Postratamiento - Corriente Por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 1977 activo?
PASO 2. | Revisar el inyector de combustible del postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del inyector de combustible del postratamiento. | ¿Entre 0.5 y 2.0 ohmios?
 | PASO 2C. Revisar por un corto a tierra en el inyector de combustible del postratamiento. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el voltaje de alimentación de diagnóstico del inyector de combustible de postratamiento, línea de alimentación y el circuito de retorno. | ¿Entre 3.25 y 5.0 VCD?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el voltaje de alimentación de diagnóstico del inyector de combustible del postratamiento. | ¿Entre 3.25 y 5.0 VCD?
 | PASO 3C. Revise si hay un circuito de suministro abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay un circuito de retorno abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3E. Revise por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3G. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3H. Revisar por un código de falla inactivo. | ¿Código de Falla 1977 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1977 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1977 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el inyector de combustible del postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines del inyector de combustible y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el inyector de combustible del postratamiento del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector de combustible del postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del inyector de combustible del postratamiento.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el inyector de combustible del postratamiento del arnés del motor.

Acción

Revise la resistencia del inyector de combustible del postratamiento.

  • Mida la resistencia entre el pin de SEÑAL del inyector de combustible de postratamiento y el pin de RETORNO del inyector de combustible de postratamiento en el conector del inyector de combustible de postratamiento.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 0.5 y 2.0 ohmios?
SÍ NO
No Reparación

Reemplace el inyector de combustible del postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-042 en la Sección 11.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto a tierra en el inyector de combustible del postratamiento.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el inyector de combustible del postratamiento del arnés del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del inyector de combustible de postratamiento y la caja de metal del inyector de combustible de postratamiento.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el inyector de combustible de postratamiento.

Reemplace el inyector de combustible del postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-042 en la Sección 11.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise el voltaje de alimentación de diagnóstico del inyector de combustible de postratamiento, línea de alimentación y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el inyector de combustible del postratamiento del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico del inyector de combustible de postratamiento y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del inyector de combustible de postratamiento y el pin de RETORNO del inyector de combustible de postratamiento en el conector del inyector de combustible de postratamiento del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Entre 3.25 y 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3F

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el voltaje de alimentación de diagnóstico del inyector de combustible del postratamiento.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico del inyector de combustible del postratamiento.

  • Mida el voltaje entre el pin de SUMINISTRO del inyector de combustible de postratamiento y la tierra en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales de medición. Consultar Procedimiento 019-359 en la Sección 19.

¿Entre 3.25 y 5.0 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito de suministro abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el inyector de combustible del postratamiento del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SUMINISTRO del inyector de combustible de postratamiento del conector del ECM del arnés del motor y el pin de SUMINISTRO del inyector de combustible de postratamiento del conector del inyector de combustible de postratamiento del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el SUMINISTRO del inyector de combustible de postratamiento en el arnés del motor.

Una interconexión flexible se localiza en el arnés. Continúe el análisis de fallas para determinar si el corto circuito se localiza en el cable de llegada o en el arnés principal.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un circuito de retorno abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el inyector de combustible del postratamiento del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del inyector de combustible de postratamiento del conector del ECM del arnés del motor y el pin de RETORNO del inyector de combustible de postratamiento del conector del inyector de combustible de postratamiento del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el RETORNO del inyector de combustible de postratamiento en el arnés del motor.

Una interconexión flexible se localiza en el arnés. Continúe el análisis de fallas para determinar si el corto circuito se localiza en el cable de llegada o en el arnés principal.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el inyector de combustible del postratamiento del arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SUMINISTRO del inyector de combustible de postratamiento en el conector del ECM del arnés del motor y tierra.
  • Mida la resistencia entre el pin de RETORNO del inyector de combustible de postratamiento en el conector del ECM del arnés del motor y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el arnés del motor.

Repare o reemplace el arnés del motor.

Una interconexión flexible se localiza en el arnés. Continúe el análisis de fallas para determinar si el corto circuito se localiza en el cable de llegada o en el arnés principal.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el inyector de combustible del postratamiento del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SUMINISTRO del inyector de combustible de postratamiento en el conector del ECM del arnés del motor y los demás pines en el conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el cable de SUMINISTRO del inyector de combustible de postratamiento en el arnés del motor.

Una interconexión flexible se localiza en el arnés. Continúe el análisis de fallas para determinar si el corto circuito se localiza en el cable de llegada o en el arnés principal.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3G

Ir a 4A

Paso Asistido 3G - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el inyector de combustible del postratamiento del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de RETORNO del inyector de combustible de postratamiento en el conector del ECM del arnés del motor y los demás pines en el conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el cable de RETORNO del inyector de combustible del postratamiento en el arnés del motor.

Una interconexión flexible se localiza en el arnés. Continúe el análisis de fallas para determinar si el corto circuito se localiza en el cable de llegada o en el arnés principal.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3H

Ir a 4A

Paso Asistido 3H - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Arranque el motor y permítale operar en ralentí por 1 minuto.

  • Revise si existe la respuesta apropiada del circuito después de 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1977 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 1977 esté inactivo.

¿Código de Falla 1977 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-DIC.-2011


CÓDIGO DE FALLA 1981 - Presión Diferencial del Filtro de Partículas de Postratamiento - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla activos. | ¿Código de Falla 1879, 1881, ó 1883 activo?
 | PASO 1B. Revise si hay códigos de falla activos. | ¿Código de Falla 1981 activo?
PASO 2. | Inspeccione el sensor de presión diferencial del filtro de partículas diésel de postratamiento. |
 | PASO 2A. Monitoree el sensor de presión diferencial del filtro de partículas diésel de postratamiento con una herramienta electrónica de servicio. | ¿Lectura del sensor de presión diferencial del filtro de partículas diésel del postratamiento de [0 ± 3 kPa 0 ± 0.89 in-Hg] con la llave conectada y el motor apagado?
 | PASO 2B. Revise si están bloqueados los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento. | ¿Tubos de suministro del sensor de presión diferencial del filtro de partículas diésel del postratamiento bloqueados?
PASO 3. | Revise el intervalo de mantenimiento de limpieza de ceniza. |
 | PASO 3A. Revise el intervalo de mantenimiento de limpieza de ceniza. | ¿Se ha seguido el intervalo de limpieza de ceniza?
 | PASO 3B. Lleve a cabo el procedimiento de Instalación del Filtro de Mantenimiento de Postratamiento. | ¿Código de Falla 1981 inactivo?
PASO 4. | Inspeccione los sensores de temperatura de gas de escape de postratamiento y el cableado. |
 | PASO 4A. Inspeccione que los conectores del arnés de cableado de postratamiento tengan el sensor y la instalación de pines correctos. | ¿Conectores y pines del arnés del postratamiento instalados correctamente?
PASO 5. | Inspeccione el turbocargador. |
 | PASO 5A. Inspeccione el movimiento de la flecha del turbocargador. | ¿La boquilla se desliza uniformemente de tope a tope y los dientes del engrane no están dañados?
PASO 6. | Inspeccione el escape. |
 | PASO 6A. Escape por humo excesivo. | ¿Excesivo humo negro durante la aceleración o constante en ralentí alto?
 | PASO 6B. Revise la restricción del DPF de postratamiento. | ¿La restricción del DPF de postratamiento está dentro de la especificación?
PASO 7. | Revise la calibración del módulo de control del motor (ECM) y borre los códigos de falla. |
 | PASO 7A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
 | PASO 7B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1879, 1881, ó 1883 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 1B

Paso Asistido 1B - Revise si hay códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1981 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 7B

Paso Asistido 2 - Inspeccione el sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Paso Asistido 2A - Monitoree el sensor de presión diferencial del filtro de partículas diésel de postratamiento con una herramienta electrónica de servicio.

Condiciones

  • Encienda el interruptor de llave.
  • Apague el motor.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Monitoree el sensor de presión diferencial del filtro de partículas diésel de postratamiento con una herramienta electrónica de servicio.

¿Lectura del sensor de presión diferencial del filtro de partículas diésel del postratamiento de [0 ± 3 kPa 0 ± 0.89 in-Hg] con la llave conectada y el motor apagado?

SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise si están bloqueados los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Condiciones

  • Apague el motor.
  • Desconecte los tubos de suministro del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Acción

Desconecte los tubos de suministro del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971, ó en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 011-047 en la Sección 11.
  • Inspeccione los tubos de suministro por bloqueo.

¿Tubos de suministro del sensor de presión diferencial del filtro de partículas diésel del postratamiento bloqueados?
SÍ NO

Desmonte y limpie los tubos de suministro del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971, ó en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 011-047 en la Sección 11.

  • Revise por un corto del pin de SEÑAL del sensor de presión diferencial del filtro de partículas diésel del postratamiento, con todos los otros pines en el arnés. Consulte el Procedimiento 019-360 la Sección 19.
  • Si no se encuentra un corto, cambie el sensor de presión diferencial del filtro de partículas diésel de postratamiento. Consulte el Procedimiento 019-443 en la Sección 19.

Ir a 7A

Ir a 7A

Paso Asistido 3 - Revise el intervalo de mantenimiento de limpieza de ceniza.

Paso Asistido 3A - Revise el intervalo de mantenimiento de limpieza de ceniza.

Acción

Revise el intervalo de mantenimiento de limpieza de ceniza.

  • Revise el intervalo de mantenimiento de limpieza de ceniza del filtro de partículas diésel. Es posible que el intervalo de limpieza de ceniza haya sido ignorado y que el filtro necesite limpiarse.

Consulte el manual de Operación y Mantenimiento para obtener el intervalo de limpieza de ceniza recomendado.

¿Se ha seguido el intervalo de limpieza de ceniza?
SÍ NO

El filtro de partículas diésel del postratamiento se ha taponado con hollín y el procedimiento de regeneración estacionaria no se puede realizar hasta que se haya inspeccionado y limpiado en una máquina de limpieza por pulso de aire SPX, o máquina equivalente.

Use las siguientes instrucciones para desmontar, inspeccionar y limpiar o cambiar el filtro de partículas diésel de postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971, ó en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 011-041 en la Sección 11.

Nota: Si el filtro de partículas diésel del postratamiento no satisface los criterios de inspección en el Procedimiento 011-041, debe reemplazarse.

No es necesaria una regeneración estacionaria en filtros que se cambian a menos que el Código de Falla 1922 también esté activo.

Los filtros de partículas diésel del postratamiento que satisfagan los criterios de inspección y se limpien en una máquina de limpieza por pulso de aire SPX o una máquina equivalente, deben tener una regeneración estacionaria después de que termine el proceso de limpieza.

Limpie el filtro de partículas diésel del postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971, ó en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 011-041 en la Sección 11.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Lleve a cabo el procedimiento de Instalación del Filtro de Mantenimiento de Postratamiento.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use el procedimiento de Instalación del Filtro de Mantenimiento de Postratamiento para desactivar el Código de Falla 1981.

  • Use la herramienta electrónica de servicio INSITE™ para ejecutar el procedimiento de Instalación del Filtro de Mantenimiento del Postratamiento, que se encuentra bajo la Sección Datos Avanzados del ECM.

¿Código de Falla 1981 inactivo?
SÍ NO

Nota: Si el filtro de partículas diésel de postratamiento sólo ha sido limpiado debido a que alcanzó el intervalo de mantenimiento de limpieza de ceniza, vaya al Paso 7A. De otra forma, proceda al Paso 4A.

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Inspeccione los sensores de temperatura de gas de escape de postratamiento y el cableado.

Paso Asistido 4A - Inspeccione que los conectores del arnés de cableado de postratamiento tengan el sensor y la instalación de pines correctos.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise que arnés de cableado de postratamiento tengan el conector y la instalación de pines correctos.

  • Inspeccione los conectores del sensor de temperatura de gas de escape de postratamiento para verificar que estén conectados al conector correcto en el arnés de cableado del sistema de postratamiento. Dos de los sensores de temperatura tienen conectores del arnés de cableado idénticos. Los sensores tienen el mismo número de parte y es posible instalar los conectores del arnés de cableado en los sensores equivocados.
  • Inspeccione que los sensores de temperatura de gas de escape de postratamiento y los conectores del arnés de cableado estén en los lugares de instalación de pines correctos.

Consulte el diagrama de cableado para ver la identificación y localización del pin del conector.

¿Conectores y pines del arnés del postratamiento instalados correctamente?
SÍ NO
No Reparación

Instale los conectores del arnés de cableado de postratamiento en los lugares correctos.

Instale los pines en los lugares correctos del conector.

Consulte el diagrama de cableado para ver la identificación y localización del pin del conector.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Inspeccione el turbocargador.

Paso Asistido 5A - Inspeccione el movimiento de la flecha del turbocargador.

Condiciones

  • Apague el interruptor de llave.
  • Quite el actuador del turbocargador de geometría variable del turbocargador.

Acción

Inspeccione si el engrane de sector en el turbocargador tiene dientes dañados o rotos.

Desplace la palanca del engrane de sector en la carcasa del cojinete del turbocargador hacia arriba y hacia abajo de tope a tope. Revise que haya un movimiento suave entre los topes.

Se va a tener una fuerza de fricción inicial que debe vencerse antes que la palanca del actuador se desplace. Una vez que se inicia el movimiento, la palanca del actuador se puede desplazar a la otra posición de tope con la mano.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 010-134 la Sección 10.
  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 010-134 la Sección 10.

¿La boquilla se desliza uniformemente de tope a tope y los dientes del engrane no están dañados?
SÍ NO

Instale el actuador del turbocargador.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971, ó en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 010-134 la Sección 10.

Se ha detectado un mal funcionamiento mecánico del turbocargador.

NOTA: Este mal funcionamiento pudo haber sido causada por los desechos que salen del motor, causando que el turbocargador deje de moverse. Inspeccione los componentes del motor base por si están dañados.

Para el ISX CM871 limpiar, inspeccionar y reparar el ensamble de turbocargador para reutilización.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 010-145 en la Sección 10.

Para el ISM CM876 reemplace el ensamble de turbocargador.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 010-033 en la Sección 10.

El actuador del turbocargador de geometría variable se reutilizará con el turbocargador nuevo o reparado. No instale el actuador en el turbocargador con mal funcionamiento.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Inspeccione el escape.

Paso Asistido 6A - Inspeccione si el escape tiene humo excesivo.

Condiciones

  • Desconecte el tubo de escape de la entrada del postratamiento.
  • Opere el motor.

Acción

Revise el humo del escape.

  • Haga dos aceleraciones rápidas de ralentí bajo a alto. Mantenga el motor en ralentí alto por 5 segundos.
  • Una pequeña bocanada de humo negro en la aceleración que se disipa en una velocidad de ralentí alto constante es normal.
  • NOTA: Para ejecutar una Prueba de Aceleración Instantánea, podría ser necesario ajustar temporalmente el parámetro Velocidad Máxima del Motor Sin Sensor de Velocidad del Vehículo en la herramienta electrónica de servicio INSITE™ a la velocidad de ralentí alto del motor.

¿Excesivo humo negro durante la aceleración o constante en ralentí alto?
SÍ NO

Analice la causa del humo negro excesivo.

 No Reparación

Consulte el Árbol de Análisis de Fallas del Desempeño del Motor apropiado

Ir a 7A

Paso Asistido 6B - Revise la restricción del DPF de postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Efectúe las siguientes secciones de la Prueba de Restricción del Filtro de Partículas Diésel del Postratamiento.

  • Probar.
  • Analizando los Datos.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 011-085 en la Sección 11.

¿La restricción del DPF de postratamiento está dentro de la especificación?
SÍ NO
No Reparación

Reemplace el DPF. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971, ó en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 011-041 en la Sección 11.

  • Consulte el árbol de diagnósticos apropiado de desempeño del motor.

Ir a 7A

Ir a 7A

Paso Asistido 7 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 7A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código del ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el ECM. Historial de Revisiones de Calibración para cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

Ir a 7B

Ir a 7B

Paso Asistido 7B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 05-MARZO-2014


CÓDIGO DE FALLA 1981 (No CPL 3774 ni 3775) - Presión Diferencial del Filtro de Partículas de Postratamiento - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla activos. | ¿Código de Falla 1879, 1881 o 1883 activo?
 | PASO 1B. Revise si hay códigos de falla activos. | ¿Código de Falla 1981 activo?
PASO 2. | Inspeccione el sensor de presión diferencial del filtro de partículas diésel de postratamiento. |
 | PASO 2A. Monitoree el sensor de presión diferencial del filtro de partículas diésel de postratamiento con una herramienta electrónica de servicio. | ¿Lectura del sensor de presión diferencial del filtro de partículas diésel del postratamiento de [0 ± 3 kPa 0 ± 0.89 in-Hg] con la llave conectada y el motor apagado?
 | PASO 2B. Revise si están bloqueados los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento. | ¿Tubos de suministro del sensor de presión diferencial del filtro de partículas diésel del postratamiento bloqueados?
PASO 3. | Revise el intervalo de mantenimiento de limpieza de ceniza. |
 | PASO 3A. Revise el intervalo de mantenimiento de limpieza de ceniza. | ¿Se ha seguido el intervalo de limpieza de ceniza?
 | PASO 3B. Lleve a cabo el procedimiento de Instalación del Filtro de Mantenimiento de Postratamiento. | ¿Código de Falla 1981 inactivo?
PASO 4. | Inspeccione los sensores de temperatura de gas de escape de postratamiento y el cableado. |
 | PASO 4A. Inspeccione que los conectores del arnés de cableado de postratamiento tengan el sensor y la instalación de pines correctos. | ¿Conectores y pines del arnés del postratamiento instalados correctamente?
PASO 5. | Inspeccione el turbocargador. |
 | PASO 5A. Inspeccione el movimiento de la flecha del turbocargador. | ¿La boquilla se desliza uniformemente de tope a tope y los dientes del engrane no están dañados?
PASO 6. | Inspeccione el escape. |
 | PASO 6A. Escape por humo excesivo. | ¿Excesivo humo negro durante la aceleración o constante en ralentí alto?
PASO 7. | Revise la calibración del módulo de control del motor (ECM) y borre los códigos de falla. |
 | PASO 7A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
 | PASO 7B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1879, 1881 o 1883 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 1B

Paso Asistido 1B - Revise si hay códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1981 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 7B

Paso Asistido 2 - Inspeccione el sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Paso Asistido 2A - Monitoree el sensor de presión diferencial del filtro de partículas diésel de postratamiento con una herramienta electrónica de servicio.

Condiciones

  • Encienda el interruptor de llave.
  • Apague el motor.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Monitoree el sensor de presión diferencial del filtro de partículas diésel de postratamiento con una herramienta electrónica de servicio.

¿Lectura del sensor de presión diferencial del filtro de partículas diésel del postratamiento de [0 ± 3 kPa 0 ± 0.89 in-Hg] con la llave conectada y el motor apagado?

SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise si están bloqueados los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Condiciones

  • Apague el motor.
  • Desconecte los tubos de suministro del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Acción

Desconecte los tubos de suministro del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971, ó en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 011-047 en la Sección 11.
  • Inspeccione los tubos de suministro por bloqueo.

¿Tubos de suministro del sensor de presión diferencial del filtro de partículas diésel del postratamiento bloqueados?
SÍ NO

Desmonte y limpie los tubos de suministro del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971, ó en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 011-047 la Sección 11.

  • Revise por un corto del pin de SEÑAL del sensor de presión diferencial del filtro de partículas diésel del postratamiento, con todos los otros pines en el arnés. Consulte el Procedimiento 019-360 la Sección 19.
  • Si no se encuentra un corto, cambie el sensor de presión diferencial del filtro de partículas diésel de postratamiento. Consulte el Procedimiento 019-443 en la Sección 19.

Ir a 7A

Ir a 7A

Paso Asistido 3 - Revise el intervalo de mantenimiento de limpieza de ceniza.

Paso Asistido 3A - Revise el intervalo de mantenimiento de limpieza de ceniza.

Acción

Revise el intervalo de mantenimiento de limpieza de ceniza.

  • Revise el intervalo de mantenimiento de limpieza de ceniza del filtro de partículas diésel. Es posible que el intervalo de limpieza de ceniza haya sido ignorado y que el filtro necesite limpiarse.

Consulte el manual de Operación y Mantenimiento para obtener el intervalo de limpieza de ceniza recomendado.

¿Se ha seguido el intervalo de limpieza de ceniza?
SÍ NO

El filtro de partículas diésel del postratamiento se ha taponado con hollín y el procedimiento de regeneración estacionaria no se puede realizar hasta que se haya inspeccionado y limpiado en una máquina de limpieza por pulso de aire SPX, o máquina equivalente.

Use las siguientes instrucciones para desmontar, inspeccionar y limpiar o cambiar el filtro de partículas diésel de postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3666239 o en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 3666322. Consulte el Procedimiento 011-041 en la Sección 11.

Nota: Si el filtro de partículas diésel del postratamiento no satisface los criterios de inspección en el Procedimiento 011-041, debe reemplazarse.

No es necesaria una regeneración estacionaria en filtros que se cambian a menos que el Código de Falla 1922 también esté activo.

Los filtros de partículas diésel del postratamiento que satisfagan los criterios de inspección y se limpien en una máquina de limpieza por pulso de aire SPX o una máquina equivalente, deben tener una regeneración estacionaria después de que termine el proceso de limpieza.

Limpie el filtro de partículas diésel del postratamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971, ó en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 011-041 en la Sección 11.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Lleve a cabo el procedimiento de Instalación del Filtro de Mantenimiento de Postratamiento.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use el procedimiento de Instalación del Filtro de Mantenimiento de Postratamiento para desactivar el Código de Falla 1981.

  • Use la herramienta electrónica de servicio INSITE™ para ejecutar el procedimiento de Instalación del Filtro de Mantenimiento del Postratamiento, que se encuentra bajo la Sección Datos Avanzados del ECM.

¿Código de Falla 1981 inactivo?
SÍ NO

Nota: Si el filtro de partículas diésel de postratamiento sólo ha sido limpiado debido a que alcanzó el intervalo de mantenimiento de limpieza de ceniza, vaya al Paso 7A. De otra forma, proceda al Paso 4A.

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Inspeccione los sensores de temperatura de gas de escape de postratamiento y el cableado.

Paso Asistido 4A - Inspeccione que los conectores del arnés de cableado de postratamiento tengan el sensor y la instalación de pines correctos.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise que arnés de cableado de postratamiento tengan el conector y la instalación de pines correctos.

  • Inspeccione los conectores del sensor de temperatura de gas de escape de postratamiento para verificar que estén conectados al conector correcto en el arnés de cableado del sistema de postratamiento. Dos de los sensores de temperatura tienen conectores del arnés de cableado idénticos. Los sensores tienen el mismo número de parte y es posible instalar los conectores del arnés de cableado en los sensores equivocados.
  • Inspeccione que los sensores de temperatura de gas de escape de postratamiento y los conectores del arnés de cableado estén en los lugares de instalación de pines correctos.

Consulte el diagrama de cableado para ver la identificación y localización del pin del conector.

¿Conectores y pines del arnés del postratamiento instalados correctamente?
SÍ NO
No Reparación

Instale los conectores del arnés de cableado de postratamiento en los lugares correctos.

Instale los pines en los lugares correctos del conector.

Consulte el diagrama de cableado para ver la identificación y localización del pin del conector.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Inspeccione el turbocargador.

Paso Asistido 5A - Inspeccione el movimiento de la flecha del turbocargador.

Condiciones

  • Apague el interruptor de llave.
  • Quite el actuador del turbocargador de geometría variable del turbocargador.

Acción

Inspeccione si el engrane de sector en el turbocargador tiene dientes dañados o rotos.

Desplace la palanca del engrane de sector en la carcasa del cojinete del turbocargador hacia arriba y hacia abajo de tope a tope. Revise que haya un movimiento suave entre los topes.

Se va a tener una fuerza de fricción inicial que debe vencerse antes que la palanca del actuador se desplace. Una vez que se inicia el movimiento, la palanca del actuador se puede desplazar a la otra posición de tope con la mano.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 010-134 en la Sección 10.
  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 010-134 la Sección 10.

¿La boquilla se desliza uniformemente de tope a tope y los dientes del engrane no están dañados?
SÍ NO

Instale el actuador del turbocargador.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971, ó en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 010-134 en la Sección 10.

Se ha detectado un mal funcionamiento mecánico del turbocargador.

NOTA: Este mal funcionamiento pudo haber sido causada por los desechos que salen del motor, causando que el turbocargador deje de moverse. Inspeccione los componentes del motor base por si están dañados.

Para el ISX CM871 limpiar, inspeccionar y reparar el ensamble de turbocargador para reutilización.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 010-145 en la Sección 10.

Para el ISM CM876 reemplace el ensamble de turbocargador.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 010-033 en la Sección 10.

El actuador del turbocargador de geometría variable se reutilizará con el turbocargador nuevo o reparado. No instale el actuador en el turbocargador con mal funcionamiento.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Inspeccione el escape.

Paso Asistido 6A - Inspeccione si el escape tiene humo excesivo.

Condiciones

  • Desconecte el tubo de escape de la entrada del postratamiento.
  • Opere el motor.

Acción

Revise el humo del escape.

  • Haga dos aceleraciones rápidas de ralentí bajo a alto. Mantenga el motor en ralentí alto por 5 segundos.
  • Una pequeña bocanada de humo negro en la aceleración que se disipa en una velocidad de ralentí alto constante es normal.
  • NOTA: Para ejecutar una prueba de aceleración instantánea, podría ser necesario ajustar temporalmente el parámetro Velocidad Máxima del Motor Sin Sensor de Velocidad del Vehículo en la herramienta electrónica de servicio INSITE™, a la velocidad de ralentí alto del motor.

¿Excesivo humo negro durante la aceleración o constante en ralentí alto?
SÍ NO

Analice la causa del humo negro excesivo.

 No Reparación

Consulte el Árbol de Análisis de Fallas del Desempeño del Motor apropiado

Ir a 7A

Paso Asistido 7 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 7A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código del ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el ECM. Historial de Revisiones de Calibración para cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

Ir a 7B

Ir a 7B

Paso Asistido 7B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 04-MARZO-2014


CÓDIGO DE FALLA 1992 - Velocidad/Posición del Cigüeñal del Motor - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No opere un motor diésel donde hayan o puedan HABER vapores COMBUSTIBLES. Estos vapores pueden ser aspirados a través del sistema de admisión de aire y causar aceleración y sobrevelocidad del motor, lo que puede resultar en un incendio, una explosión, y daño extensivo a la propiedad. Están disponibles numerosos dispositivos de seguridad, tales como dispositivos de cierre de admisión de aire, para minimizar el riesgo de sobrevelocidad donde un motor, debido a su aplicación, esté operando en un ambiente combustible, tal como debido a un derrame de combustible o fuga de gas. Recuerde, Cummins Inc. no tiene forma de saber el uso que usted tiene para su motor. El propietario del equipo y el operador SON responsables por operación segura en un ambiente hostil. Consulte a un Centro de Reparación Autorizado Cummins® para mayor información.
PRECAUCIÓN

Si la velocidad del motor permanece por arriba del 15 por ciento de la velocidad nominal, el motor debe apagarse inmediatamente o puede ocurrir daño al motor y al equipo generador.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Identificar la razón de la sobrevelocidad. |
 | PASO 1A. Revise por una fuente alterna de combustible. | ¿Fuente alterna de combustible?
 | PASO 1B. Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™. | ¿Lectura correcta de las rpm?
 | PASO 1C. Inspeccionar los pines del conector del arnés del motor y del sensor de velocidad/posición del cigüeñal del motor. | ¿Pines sucios o dañados?
 | PASO 1D. Revisar por una falla activa en rpm bajas del motor. | ¿Código de falla inactivo en rpm bajas?
 | PASO 1E. Probar el motor. | ¿Código de Falla 1992 inactivo?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Códigos de falla inactivos?

Paso Asistido 1 - Identificar la razón de la sobrevelocidad.

Paso Asistido 1A - Revise por una fuente alterna de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por una fuente alterna de combustible.

  • Revise si ocurrió un evento de combustible controlado donde el motor aceleró rápidamente hasta o pasó del 15 por ciento arriba de la velocidad nominal, seguido por desaceleración moderada a 15 por ciento arriba de la velocidad nominal.

¿Fuente alterna de combustible?
SÍ NO

Localice cualquier fuente alterna de combustible, tal como operación del motor cerca de vapores inflamables, sellos del turbocargador quemados, etc.

No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

NOTA: Compare la lectura del sensor de velocidad/posición del cigüeñal del motor en la herramienta electrónica de servicio INSITE™, con la de un tacómetro mecánico o con la del tacómetro del tablero.

¿Lectura correcta de las rpm?
SÍ NO
No Reparación

Inspeccione el sensor de velocidad/posición del cigüeñal del motor y el sensor de velocidad/posición del árbol de levas del motor, como se describió en los Códigos de Falla 689 y 1376.

Ir a 1C

Códigos de Falla 689 y 1376.

Paso Asistido 1C - Inspeccionar los pines del conector del arnés del motor y del sensor de velocidad/posición del cigüeñal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector del sensor de velocidad/posición del cigüeñal del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de velocidad/posición del cigüeñal del motor, por lo siguiente:

  • Conexiones flojas
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de velocidad/posición del cigüeñal del motor, o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado de velocidad/posición del cigüeñal del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-199 en la Sección 19.
  • Consultar Procedimiento 019-218 en la Sección 19.

No Reparación

Ir a 2A

Ir a 1D

Paso Asistido 1D - Revisar por una falla activa en rpm bajas del motor.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revisar por Código de Falla 1992 activo.

  • Revise por Código de Falla 1992 activo, cuando el motor no esté funcionando arriba del 15 por ciento por arriba de la velocidad nominal.

¿Código de falla inactivo en rpm bajas?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Probar el motor.

Condiciones

  • Conecte el interruptor de llave.

Acción

Probar el motor.

  • Pruebe el motor para comprobar si la condición de sobrevelocidad aún está presente.

¿Código de Falla 1992 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2A

Ir a 1A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM.

  • Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 08-ENERO-2015


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 1879, 1881, ó 1883 activo?
PASO 2. | Inspeccione la presión diferencial del filtro de partículas diesel de postratamiento. |
 | PASO 2A. Revise los tubos del sensor de presión diferencial del filtro de partículas diesel de postratamiento. | ¿Los tubos del sensor de presión diferencial del filtro de partículas diesel de postratamiento están instalados correctamente?
PASO 3. | Revise la presión del filtro de partículas diesel de postratamiento. |
 | PASO 3A. Inspeccione el filtro de partículas diesel de postratamiento. | ¿Se ha detectado la alteración o desmontaje del sistema de postratamiento?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1879, 1881, ó 1883 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Inspeccione la presión diferencial del filtro de partículas diesel de postratamiento.

Paso Asistido 2A - Revise los tubos del sensor de presión diferencial del filtro de partículas diesel de postratamiento.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione los tubos del sensor de presión diferencial del filtro de partículas diesel de postratamiento por lo siguiente:

  • Fugas o grietas en los tubos del sensor de presión diferencial.
  • Conexiones flojas en los tubos del sensor de presión diferencial.
  • Tubos del sensor de presión diferencial faltantes o rotos.
  • Tubos tapados.
  • Asegúrese que los tubos del sensor de presión diferencial estén instalados correctamente. Es posible que los tubos del sensor de presión diferencial estén conectados al revés en los tubos de hule de la conexión del sensor. Consultar Procedimiento 019-443 en la Sección 19.

¿Los tubos del sensor de presión diferencial del filtro de partículas diesel de postratamiento están instalados correctamente?
SÍ NO
No Reparación

Repare o cambie los tubos del sensor de presión diferencial del filtro de partículas diesel de postratamiento.

  • Consultar Procedimiento 011-047 en la Sección 11

El procedimiento puede encontrarse en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Confirme la presencia del filtro de partículas diesel de postratamiento.

Paso Asistido 3A - Inspeccione el filtro de partículas diesel de postratamiento.

Condiciones

  • Desconectar el interruptor de llave.
  • Quite el filtro de partículas diesel del postratamiento. Consultar Procedimiento 011-041 en la Sección 11.

El procedimiento puede encontrarse en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

Acción

Inspeccione el filtro de partículas diesel de postratamiento.

  • Inspeccione el sistema de postratamiento para determinar si el filtro de partículas diesel de postratamiento ha sido alterado o se ha desmontado del sistema de escape.

Consultar Procedimiento 011-041 en la Sección 11.

El procedimiento puede encontrarse en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

¿Se ha detectado la alteración o desmontaje del sistema de postratamiento?
SÍ NO

Instale el sistema de postratamiento correcto para el vehículo.

  • Consultar Procedimiento 011-041 en la Sección 11.

El procedimiento puede encontrarse en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

Cambie el sensor de presión diferencial del filtro de partículas diesel de postratamiento. Consultar Procedimiento 019-443 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 23-ENERO-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por un relevador del freno del motor. |
 | PASO 1A. Inspeccionar el conector del relevador del freno del motor. | ¿Componentes adicionales conectados a la línea de señal del freno del motor?
PASO 2. | Revisar el arnés de actuadores interno, arnés del freno del motor, y solenoides. |
 | PASO 2A. Inspeccione los pines del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el arnés de actuadores interno, arnés del freno del motor, y el solenoide por un circuito abierto. | ¿Entre 5 y 15 ohms?
 | PASO 2C. Inspeccionar la conexión del solenoide y del arnés del freno del motor. | ¿Pines sucios o dañados?
 | PASO 2D. Revisar el arnés de actuadores interno por un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar el arnés del freno del motor por un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2F. Revisar el solenoide del freno del motor por un circuito abierto. | ¿Entre 5 y 15 ohms?
PASO 3. | Revisar el arnés del motor. |
 | PASO 3A. Revisar por un circuito abierto. | ¿Más de 5.0 VCD?
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revisar el voltaje de diagnóstico en el ECM. | ¿Más de 5.0 VCD?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar el arnés del motor por un corto. | ¿Más de 100k ohms?
 | PASO 3F. Revise por un corto con una fuente de voltaje. | ¿Menos de 1 VCD?
 | PASO 3G. Inspeccionar la conexión del solenoide y del arnés del freno del motor. | ¿Pines sucios o dañados?
 | PASO 3H. Revisar por un circuito abierto en el ECM. | ¿Operó el freno del motor número 1?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2182 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar por un relevador de señal del freno del motor.

Paso Asistido 1A - Inspeccionar el conector del relevador de señal del freno del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccionar el arnés del motor.

  • Inspeccione el arnés del motor cerca del múltiple de admisión.

¿Componentes adicionales conectados a la línea de señal del freno del motor?
SÍ NO

Desconecte los componentes y accione los frenos del motor para determinar si el código de falla ya no ocurre.

Consulte la información de diagnóstico específica del OEM o los boletines de los ingenieros de aplicación de Cummins®.

 No Reparación

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revisar el arnés de actuadores interno, arnés del freno del motor, y solenoides.

Paso Asistido 2A - Inspeccione los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del arnés de actuadores interno.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de actuadores interno por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace el arnés, conector, o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19..

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el arnés de actuadores interno, arnés del freno del motor, y el solenoide por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del arnés de actuadores interno.

Acción

Revisar por un circuito abierto.

  • Use un multímetro para medir la resistencia del pin de SEÑAL número 1 del solenoide del freno del motor del conector del arnés de actuadores interno, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Entre 5 y 15 ohms?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Inspeccionar la conexión del solenoide y del arnés del freno del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consulte el Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.

Acción

Inspeccione la conexión del arnés del freno del motor y del solenoide número 1 del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace el arnés del freno de motor, si es necesario.

  • Consultar Procedimiento 019-063 (Arnés de Actuadores Interno) en la Sección 19.

No Reparación

Ir a 3A

Ir a 2D

Paso Asistido 2D - Revisar el arnés de actuadores interno por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consulte el Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.
  • Desconectar el arnés del motor del conector del arnés de actuadores interno.
  • Desconectar el arnés del freno de motor del arnés de actuadores interno.

Acción

Revisar por un circuito abierto.

  • Use un multímetro para medir la resistencia del pin de SEÑAL número 1 del conector del arnés de actuadores interno al pin de SEÑAL número 1 del conector de 3 pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de actuadores interno.

  • Consultar Procedimiento 019-063 (Arnés de Actuadores Interno) en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar el arnés del freno del motor por un circuito abierto.

Condiciones

  • Desconectar el arnés del motor del conector del freno del motor.
  • Desmonte la cubierta de balancines. Consulte el Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.
  • Desconectar el arnés del freno del motor del solenoide número 1 del freno del motor y del arnés de actuadores interno.

Acción

Revise la resistencia del arnés del freno del motor.

  • Use un multímetro para medir la resistencia del arnés del freno del motor, del pin de SEÑAL número 1 del solenoide del freno del motor del conector del freno del motor al pin conector del solenoide.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el arnés del freno de motor

  • Consultar Procedimiento 019-063 (Arnés de Actuadores Interno) en la Sección 19.

Ir a 2F

Ir a 4A

Paso Asistido 2F - Revisar el solenoide del freno del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.
  • Desmonte la cubierta de balancines. Consulte el Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.
  • Desconectar el arnés del freno del motor, del solenoide número 1 del freno del motor.

Acción

Revise la resistencia del solenoide.

  • Use un multímetro para medir la resistencia del pin de terminal del solenoide del freno del motor con la tierra del block del motor.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Entre 5 y 15 ohms?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor

Contacte a un Centro de Reparación Autorizado Cummins®.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del motor.

Paso Asistido 3A - Revisar por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.
  • Encienda el interruptor de llave.

Acción

Revise por un circuito abierto en el arnés del motor.

  • Use un multímetro para medir el voltaje del pin de SEÑAL número 1 del solenoide del freno del motor en el conector del freno del motor del arnés del motor, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Más de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3E

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar el voltaje de diagnóstico en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje en el ECM.

  • Use un multímetro para medir el voltaje del pin de SEÑAL número 1 del solenoide del freno del motor del puerto del ECM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Más de 5.0 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto.

  • Use un multímetro para medir la resistencia del cable de SEÑAL número 1 del solenoide del freno del motor entre el conector del ECM y el conector del freno del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revise por un corto.

  • Use un multímetro para medir la resistencia del pin de SEÑAL número 1 del solenoide del freno del motor en el conector del ECM, con todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por un corto con una fuente de voltaje.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise por un corto a tierra de la señal.

  • Use un multímetro para medir el voltaje del pin de SEÑAL número 1 del solenoide del freno del motor del arnés del motor con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Menos de 1 VCD?
SÍ NO
No Reparación

Hay un corto con una fuente de voltaje.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3G

Ir a 4A

Paso Asistido 3G - Inspeccionar la conexión del solenoide y del arnés del freno del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consulte el Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.

Acción

Inspeccione la conexión del arnés del freno del motor y del solenoide número 1 del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

  • Consultar Procedimiento 019-063 (Arnés de Actuadores Interno) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3H

Paso Asistido 3H - Revisar por un circuito abierto en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del freno del motor del solenoide 2.
  • Encienda el interruptor de llave.
  • La característica Control del Freno de Motor está activada, la Velocidad Vehicular Mínima con Freno de Motor está ajustada a 0.
  • Seleccionar frenado al 100 por ciento con el interruptor manual del tablero.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Arranque el motor y acelere a ralentí alto.

  • Monitorear todos los Circuitos de Salida del Freno del Motor y el Nivel del Interruptor del Freno del Motor con la herramienta electrónica de servicio INSITE™.
  • Accione los frenos del motor mientras monitorea el Nivel del Interruptor del Freno del Motor de los Circuitos de Salida del Freno del Motor y los Códigos de Falla.
  • Asegúrese de que se cumplan todas las condiciones para que los frenos del motor operen, por ejemplo, embrague no oprimido y acelerador al 0 por ciento.
  • Cuando repita la prueba, la llave debe desconectarse por al menos 30 segundos. Esto permite que el ECM se desenergice completamente.

¿Operó el freno del motor número 1?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Usar la herramienta electrónica de servicio INSITE™ para restablecer todos los ajustes y características del freno del motor a sus valores originales.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2182 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el circuito de señal número 1 del solenoide del freno del motor. |
 | PASO 1A. Revisar el voltaje de diagnóstico en el arnés del actuador interno en el conector pasante. | ¿Más de 5.0 VCD?
 | PASO 1B. Revisar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 1C. Revisar el voltaje de diagnóstico en el ECM. | ¿Más de 5.0 VCD?
PASO 2. | Revisar el arnés interno y los solenoides del freno. |
 | PASO 2A. Revisar el ensamble del arnés del freno del motor por un corto a tierra. | ¿Más de 100k ohms?
 | PASO 2B. Revisar el ensamble del arnés interno del freno del motor por un circuito abierto. | ¿Menos de 10k ohms?
 | PASO 2C. Revisar los solenoides del freno por un corto a tierra. | ¿Entre 5 y 15 ohms?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar el circuito de señal número 1 del solenoide del freno del motor.

Paso Asistido 1A - Revisar el voltaje de diagnóstico en el arnés del actuador interno en el conector pasante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de actuadores interno en la conexión pasante.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de diagnóstico.

  • Use un multímetro para medir el voltaje del pin de SEÑAL número 1 del solenoide del freno del motor del arnés del motor con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Más de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés o en el conector del ECM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1C

Paso Asistido 1C - Revisar el voltaje de diagnóstico en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje.

  • Use un multímetro para medir el voltaje del pin de SEÑAL número 1 del solenoide del freno del motor del puerto del ECM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Más de 5.0 VCD?
SÍ NO

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 2 - Revisar el ensamble del arnés interno y los solenoides del freno.

Paso Asistido 2A - Revisar el ensamble del arnés del freno del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de actuadores interno en la conector pasante.
  • Quitar la cubierta de balancines del motor. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 003-011 en la Sección 3.
  • Desconectar el arnés del freno del motor, del solenoide número 1.

Acción

Revise por un arnés pellizcado o desgastado, o por áreas posiblemente con corto a tierra.

  • Use un multímetro para medir la resistencia del pin de SEÑAL número 1 del solenoide del freno del motor del conector del arnés de actuadores interno, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100k ohms?
SÍ NO
No Reparación

Reemplace el arnés de actuadores interno.

  • Consultar Procedimiento 019-063 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar el ensamble del arnés interno del freno del motor por un circuito abierto.

Condiciones

  • Quitar la cubierta de balancines del motor. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 003-011 en la Sección 3.
  • Desconecte el arnés interno del freno, del solenoide del freno del motor.
  • Desconectar el arnés del motor del arnés de actuadores interno en la conexión pasante.

Acción

Revisar por un circuito abierto.

  • Use un multímetro para medir la resistencia del arnés de actuadores interno, del pin de SEÑAL número 1 del solenoide del freno del motor del conector del freno del motor, con el conector del solenoide número 1.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10k ohms?
SÍ NO
No Reparación

Reemplace el arnés de actuadores interno.

  • Consultar Procedimiento 019-063 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los solenoides del freno por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines del motor. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 003-011 en la Sección 3.
  • Desconectar el arnés del freno del motor, del solenoide número 1.

Acción

Revise la resistencia del solenoide.

  • Use un multímetro para medir la resistencia del pin de terminal del solenoide con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 5 y 15 ohms?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 020-024 en la Sección 20.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de sumario de este procedimiento de diagnósticos de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3164133 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2185 activo?
PASO 2. | Revisar el ECM y el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 2B-1. Revisar por un conector de alimentación directa de batería del OEM. |
 | PASO 2B-2. Revisar por un corto de pin a pin en el arnés de alimentación directa de batería del OEM. |
PASO 3. | Borrar los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2185 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Paso Asistido 2 - Revisar el ECM y el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revisión de corto circuito entre pines:

  • Mida la resistencia entre el pin de SUMINISTRO de +5 voltios de la posición del pedal del acelerador y los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 2B-1

Ir a 3A

Paso Asistido 2B-1 - Revisar por un conector de alimentación directa de batería del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise para asegurarse que la conexión de energía del ECM es un suministro de energía dedicado y no suministra energía a otros dispositivos entre el ECM y la batería.

Este conector dedicado proporciona voltaje directo de batería al ECM y estará en adición al conector primario del OEM.

¿Conector de alimentación directa de batería del OEM dedicado?
SÍ | NO
No Reparación | No Reparación

Ir a 2B-2

Ir a 3A

Paso Asistido 2B-2 - Revisar por un corto de pin a pin en el arnés de alimentación directa de batería del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Desconectar el arnés de alimentación del OEM, del conector del ECM.

Acción

Revise por un corto.

  • Mida la resistencia y revise si hay un corto entre el SUMINISTRO de +5 voltios del pedal del acelerador y los pines (+) de SUMINISTRO de batería del ECM en el conector del arnés de alimentación del OEM

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

¿Más de 100 kohmios?
SÍ NO

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2185 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3 - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2186 activo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación y retorno de sensores. |
 | PASO 2A. Inspeccionar el sensor y circuito de posición del pedal/palanca del acelerador conectado al suministro y retorno de sensores. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 2186 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3B-1. Revisar por un corto de pin a tierra en el arnés del OEM. |
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2186 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación y retorno de sensores.

Paso Asistido 2A - Inspeccionar el sensor y circuito de posición del pedal/palanca del acelerador conectado al suministro y retorno de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del pedal/palanca del acelerador.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del arnés del OEM o en el conector del ECM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre la ALIMENTACIÓN de +5 voltios del pedal del acelerador y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia y revise por un corto entre el pin de ALIMENTACIÓN de +5 voltios del acelerador y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2186 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Está activo el Código de Falla 2195?
PASO 2. | Borrar el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2195 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 2195?
SÍ NO

Este código de falla indica que la puerta de emergencia del vehículo ha sido abierta.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borrar el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2195 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 2636 activo?
PASO 2. | Revisar el circuito del actuador del VGT. |
 | PASO 2A. Inspeccionar los pines del actuador del VGT y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 2636 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2198 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un código de falla inactivo. | ¿Código de Falla 2198 inactivo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2198 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2636 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnósticos del Código de Falla 2636

Ir a 2A

Paso Asistido 2 - Revisar el circuito del actuador del VGT.

Paso Asistido 2A - Inspeccionar los pines del actuador del VGT y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del VGT del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador del VGT por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del VGT del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2636 activo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el actuador del VGT al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2198 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2198 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el actuador del VGT.

  • Consultar Procedimiento para motores ISM, 010-134 (Actuador Eléctrico del Turbocargador de Geometría Variable) en la Sección 10 en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781.
  • Consultar Procedimiento Para motores ISX, 010-134 (Actuador Eléctrico del Turbocargador de Geometría Variable) en la Sección 10 en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3150971.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2198 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


CÓDIGO DE FALLA 2215 - Presión de Entrega de la Bomba de Combustible - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay un código de falla activo. |
 | PASO 1A. Revise si hay un código de falla activo. | ¿Código de Falla 227 activo?
 | PASO 1B. Revise las conexiones del sensor de presión de combustible. | ¿Están intercambiadas las conexiones del arnés del sensor de presión de combustible del postratamiento y del sensor de presión de suministro de combustible?
PASO 2. | Revisar el suministro de combustible. |
 | PASO 2A. Revise los tanques de combustible del vehículo por combustible. | ¿Hay combustible en los tanques?
 | PASO 2B. Verifique que se ha cebado el sistema de combustible. | ¿Sistema de combustible cebado apropiadamente?
 | PASO 2C. Revise por fugas de combustible. | ¿Hay fugas de combustible en los tanques o en las líneas de suministro de combustible?
 | PASO 2D. Revise si hay restricción de entrada de combustible. | ¿Restricción en la entrada de combustible menor de las especificaciones listadas?
PASO 3. | Revisar la operación del motor. |
 | PASO 3A. Dar marcha al motor para ver si arranca. | ¿Arranca el motor?
PASO 4. | Revisar la operación de la bomba de levante del combustible. |
 | PASO 4A. Revisar la bomba de levante del combustible por activación al conectar el interruptor de llave. | ¿La bomba de elevación opera cuando se conecta el interruptor de llave?
 | PASO 4B. Revisar la presión de la bomba de levante del combustible. | ¿Está presente una presión positiva de combustible mayor de 64 kPa [10 psi] cuando la bomba de elevación está operando?
PASO 5. | Revise la operación de la válvula de cierre de combustible. |
 | PASO 5A. Revise la operación eléctrica de la válvula de cierre de combustible. | ¿La válvula de cierre del combustible opera y están presentes 12 VCD en la terminal de la válvula de cierre de combustible cuando se conecta el interruptor de llave?
 | PASO 5B. Revise la operación mecánica de la válvula de cierre de combustible. | ¿Diferencia de presión mayor de 69 kPa [10 psi]?
 | PASO 5C. Revise si hay una restricción mecánica en la válvula de cierre del combustible. | ¿Desechos presentes en la válvula de cierre del combustible o indicios de que la válvula de cierre del combustible está restringiendo el flujo?
PASO 6. | Revise el regulador de presión de combustible de 1724 kPa [250 psi]. |
 | PASO 6A. Inspeccione el regulador de presión de combustible de 1724 kPa [250 psi]. | ¿Alguna cantidad de combustible sale de la línea de suministro de la placa de enfriamiento del módulo de control del motor (ECM) mientras el motor está dando marcha y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor?
PASO 7. | Revise el regulador de presión de 2620 kPa [380 psi]. |
 | PASO 7A. Inspeccione el regulador de presión de 2620 kPa [380 psi]. | ¿Salen más de 237 ml [8 onzas] de combustible de la línea de drenado mientras el motor da marcha por 15 segundos y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor?
PASO 8. | Revise la presión de la bomba del combustible (bomba de engranes). |
 | PASO 8A. Mida la presión de la bomba del combustible (bomba de engranes) mientras se da marcha. | ¿La presión de la bomba de combustible (bomba de engranes) es menor de 2413 kPa [350 psi] al dar marcha a 130 rpm por 15 segundos?
PASO 9. | Revise la presión de combustible. |
 | PASO 9A. Mida la presión de la bomba de combustible (bomba de engranes) en ralentí. | ¿La presión de la bomba de combustible (bomba de engranes) cuando menos es de 1448 kPa [210 psi] en ralentí?
 | PASO 9B. Mida la presión de la bomba de combustible (bomba de engranes) en ralentí alto. | ¿La presión de la bomba de combustible (bomba de engranes) es mínimo de 1931 kPa [280 psi] a 2000 rpm?
PASO 10. | Revise si hay aire en el combustible, lado de presión. |
 | PASO 10A. Revise si hay aire en el combustible, lado de presión. | ¿Hay presencia de aire en el combustible, lado de presión?
PASO 11. | Revise la restricción de entrada de combustible. |
 | PASO 11A. Mida la restricción de entrada del combustible. | ¿La restricción de entrada de combustible es menor que las especificaciones?
PASO 12. | Revise la válvula de cierre de combustible. |
 | PASO 12A. Revise si hay una restricción mecánica en la válvula de cierre del combustible. | ¿Desechos presentes en la válvula de cierre del combustible o indicios de que la válvula de cierre del combustible está restringiendo el flujo?
PASO 13. | Revise el filtro de combustible del lado de presión. |
 | PASO 13A. Mida la caída de presión a través del filtro de combustible lado de presión. | ¿La caída de presión a través del filtro de combustible del lado de presión es menor de 517 kPa [75 psi]?
PASO 14. | Revise el regulador de presión de combustible de 1724 kPa [250 psi]. |
 | PASO 14A. Inspeccione el regulador de presión de combustible de 1724 kPa [250 psi]. | ¿Hay alguna cantidad de combustible que salga de la línea de suministro de la placa de enfriamiento del ECM mientras el motor está dando marcha y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor?
PASO 15. | Revise el regulador de presión de 2620 kPa [380 psi]. |
 | PASO 15A. Inspeccione el regulador de presión de 2620 kPa [380 psi]. | Más de 237 ml [8 oz] de combustible saliendo de la línea de drenado mientras el motor da marcha por 15 segundos y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor.
PASO 16. | Revisar el sensor de presión de combustible por precisión. |
 | PASO 16A. Verificar la precisión del sensor de presión del riel de combustible. | ¿Concuerdan las lecturas de la herramienta electrónica de servicio INSITE™ y del manómetro dentro de 138 kPa [20 psi]?
PASO 17. | Borre los códigos de falla. |
 | PASO 17A. Desactive el código de falla. | ¿Código de Falla 2215 inactivo?
 | PASO 17B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si hay un código de falla activo.

Paso Asistido 1A - Revise si hay un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Nota: Si el Código de Falla 2215 está activo o inactivo, intente borrar la falla. Si el código de falla permanece activo o inactivo, continúe a través del árbol.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revise las conexiones del sensor de presión de combustible.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise las conexiones del sensor de presión de combustible.

Es posible intercambiar las conexiones entre el sensor de presión de combustible de postratamiento y el sensor de presión de entrega de combustible. Si esto ocurre, el Código de Falla 2215 se activará intermitentemente y el motor operará muy irregularmente y se desboca en ralentí bajo. Si se presentan estos síntomas, asegúrese que las conexiones de presión de combustible estén hechas apropiadamente.

¿Están intercambiadas las conexiones del arnés del sensor de presión de combustible del postratamiento y del sensor de presión de suministro de combustible?

SÍ NO

Haga correctamente las conexiones del arnés de cableado del sensor de presión de combustible de postratamiento y del sensor de presión de entrega de combustible.

No Reparación

Ir a 17A

Ir a 2A

Paso Asistido 2 - Revisar el suministro de combustible.

Paso Asistido 2A - Revise los tanques de combustible del vehículo por combustible.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise los tanques de combustible del vehículo por combustible.

¿Hay combustible en los tanques?
SÍ NO
No Reparación

Llene los tanques de combustible.

Ir a 2B

Ir a 17A

Paso Asistido 2B - Verifique que se ha cebado el sistema de combustible.

Condiciones

  • Apague el interruptor de llave.

Acción

Si entra a este árbol después de que se ha reemplazado un componente en el sistema de combustible, o después de que al motor se le terminó el combustible, verifique que el sistema de combustible se haya cebado apropiadamente antes de proseguir.

  • Verifique que el sistema de combustible se haya cebado apropiadamente.
  • Use el siguiente procedimiento para información de cebado del sistema de combustible, que se encuentra en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consulte el Procedimiento 006-015 en la Sección 6.

¿Sistema de combustible cebado apropiadamente?
SÍ NO
No Reparación

Cebe el sistema de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consulte el Procedimiento 006-015 en la Sección 6.

Ir a 2C

Ir a 17A

Paso Asistido 2C - Revise por fugas de combustible.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione si los tanques de combustible, líneas y componentes relacionados tienen fugas.

  • Inspeccione si hay fugas de combustible.

¿Hay fugas de combustible en los tanques o en las líneas de suministro de combustible?
SÍ NO

Localice y repare la fuente de la fuga de combustible revisando todas las líneas de suministro del motor y del fabricante de equipo original (OEM), conexiones, cabezal del filtro de combustible del lado de succión, tubos verticales del tanque de combustible, placa de enfriamiento del ECM y líneas de suministro y retorno de combustible de la placa de enfriamiento del ECM.

No Reparación

Ir a 17A

Ir a 2D

Paso Asistido 2D - Revise si hay restricción de entrada de combustible.

Condiciones

  • Conecte un manómetro de vacío al adaptador Compuchek® del lado de succión.
  • Encienda el interruptor de llave.
  • Opere el motor en ralentí alto (dando marcha al motor si se diagnostica No Arranque).

Acción

Si el motor usa una bomba cebadora, espere hasta que la bomba cebadora se haya apagado y observe la lectura en el manómetro de vacío.

  • Revise la restricción de entrada de combustible.

Sucio: 305 mm-Hg [12 in-Hg].

Nuevo: 203 mm-Hg [8 in-Hg].

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 006-020 en la Sección 6.

¿Restricción en la entrada de combustible menor de las especificaciones listadas?
SÍ NO
No Reparación

Localice la causa de la alta restricción de entrada de combustible.

Revise el filtro de combustible del lado de succión y las líneas de suministro de combustible.

Nota: Sólo para QSK, revise el cedazo de 300 micras del filtro de entrada por desechos.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-073 la Sección 5.

Ir a 3A

Reparación terminada

Paso Asistido 3 - Revisar la operación del motor.

Paso Asistido 3A - Dar marcha al motor para ver si arranca.

Condiciones

  • Encienda el interruptor de llave.

Acción

Arranque el motor.

¿Arranca el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 9A

Ir a 4A

Paso Asistido 4 - Revisar la operación de la bomba de levante del combustible.

Paso Asistido 4A - Revisar la operación de la bomba de levante del combustible.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar la bomba de levante del combustible por activación al conectar el interruptor de llave.

  • Verifique que la bomba de elevación de combustible opera cuando se conecta el interruptor de llave del vehículo.

¿La bomba de elevación opera cuando se conecta el interruptor de llave?
SÍ NO
No Reparación

Revise la bomba de levante del combustible. Use el siguiente procedimiento que se encuentra en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consulte el Procedimiento 005-045 la Sección 5.

Ir a 4B

Ir a 17A

Paso Asistido 4B - Revisar la presión de la bomba de levante del combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte un manómetro en el adaptador Compuchek® en la entrada de la bomba de engranes.

Acción

Revisar la presión de la bomba de levante del combustible.

  • Verifique que haya presión positiva del combustible mayor de 64 kPa [10 psi] cuando la bomba de levante del combustible está operando.

Nota: Presión errática de la bomba de levante del combustible puede indicar aire en el combustible.

¿Está presente una presión positiva de combustible mayor de 64 kPa [10 psi] cuando la bomba de elevación está operando?
SÍ NO
No Reparación

Repare o reemplace la bomba de levante del combustible. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-045 la Sección 5.

Ir a 5A

Ir a 17A

Paso Asistido 5 - Revise la operación de la válvula de cierre de combustible.

Paso Asistido 5A - Revise la operación eléctrica de la válvula de cierre de combustible.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise que la válvula de cierre de combustible se active al encender el interruptor de llave.

  • Verifique que la válvula de cierre de combustible opere y haya 12 VCD presentes en la terminal de la válvula de cierre del combustible cuando se conecta el interruptor de llave.

¿La válvula de cierre del combustible opera y están presentes 12 VCD en la terminal de la válvula de cierre de combustible cuando se conecta el interruptor de llave?

SÍ NO
No Reparación

Revise la válvula de cierre de combustible. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-043 en la Sección 5.

Ir a 5B

Ir a 17A

Paso Asistido 5B - Revise la operación mecánica de la válvula de cierre de combustible.

Condiciones

  • Conecte el manómetro, Número de Parte 3375932, en el adaptador Compuchek® de presión de combustible del conducto.
  • Conectar un manómetro, Número de Parte 3375932, en el adaptador Compuchek™ de presión de salida de la bomba de engranes.
  • Encienda el interruptor de llave.

Acción

Monitoree la presión de combustible en ambos manómetros con la bomba de elevación operando.

Un filtro de combustible con el lado de presión restringido causará lecturas erróneas de caída de presión del combustible durante esta prueba. Considere cualquier problema del filtro de combustible antes de proseguir.

¿Diferencia de presión mayor de 69 kPa [10 psi]?
SÍ NO

Repare o reemplace la válvula de cierre de combustible. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-043 en la Sección 5.

No Reparación

Ir a 6A

Ir a 5C

Paso Asistido 5C - Revise si hay una restricción mecánica en la válvula de cierre del combustible.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise si hay una restricción mecánica en la válvula de cierre del combustible.

  • Quite e inspeccione si la válvula de cierre de combustible tiene una restricción mecánica.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-043 en la Sección 5.

¿Desechos presentes en la válvula de cierre del combustible o indicios de que la válvula de cierre del combustible está restringiendo el flujo?

SÍ NO

Repare o reemplace la válvula de cierre de combustible. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-043 en la Sección 5.

No Reparación

Ir a 17A

Ir a 6A

Paso Asistido 6 - Revise el regulador de presión de combustible de 1724 kPa [250 psi].

Paso Asistido 6A - Inspeccione el regulador de presión de combustible de 1724 kPa [250 psi].

Condiciones

  • Apague el interruptor de llave.
  • Conecte el arnés de cableado del motor a la válvula de cierre de combustible.

Acción

Inspeccione el regulador de presión de 1724 kPa [250 psi].

  • Desconecte el arnés de los actuadores de dosificación de combustible y de sincronización.
  • Quite la línea de combustible que conecta el cabezal del filtro de combustible de presión en el módulo del sistema de combustible integrado (IFSM) a la placa de enfriamiento del ECM en la placa de enfriamiento.
  • Instale una tapa sobre la conexión en la placa de enfriamiento para asegurar que no entre aire en el sistema de combustible.
  • Coloque la línea de combustible dentro de una cubeta y dele marcha al motor. Si hay una cantidad medible de combustible saliendo de la línea al dar marcha, el combustible está saltándose el regulador de 1724 kPa [250 psi].

¿Hay alguna cantidad de combustible que salga de la línea de suministro de la placa de enfriamiento del ECM mientras el motor está dando marcha y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor?

SÍ NO

Quite e inspeccione si el regulador de presión de 1724 kPa [250 psi] tiene desechos que puedan atascar el regulador abierto y arosellos cortados o faltantes.

Reemplace el regulador de 1724 kPa [250 psi]. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-073 la Sección 5.

No Reparación

Ir a 17A

Ir a 7A

Paso Asistido 7 - Revise el regulador de presión de 2620 kPa [380 psi].

Paso Asistido 7A - Inspeccione el regulador de presión de 2620 kPa [380 psi].

Condiciones

  • Apague el interruptor de llave.
  • Conecte el arnés de cableado del motor a la válvula de cierre de combustible.

Acción

Inspeccionar el regulador de presión de 2620 kPa [380 psi].

  • Desenchufe la conexión de la línea de drenado del OEM en el IFSM.
  • Instale un tramo corto de manguera y coloque el extremo dentro de una cubeta.
  • Desconecte el arnés de los actuadores de dosificación de combustible y de sincronización.
  • Conecte el interruptor de llave y espere hasta que la bomba de levante deje de operar.
  • Dele marcha al motor por 15 segundos y mida el combustible del drenado del IFSM.

¿Salen más de 237 ml [8 onzas] de combustible de la línea de drenado mientras el motor da marcha por 15 segundos y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor?

SÍ NO

Quite e inspeccione si el regulador de presión de 2620 kPa [380 psi] tiene desechos que puedan causar que el regulador se atasque abierto y arosellos cortados o faltantes.

Reemplace el regulador.

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-073 la Sección 5.

No Reparación

Ir a 17A

Ir a 8A

Paso Asistido 8 - Revise la presión de la bomba del combustible (bomba de engranes).

Paso Asistido 8A - Mida la presión de la bomba del combustible (bomba de engranes) mientras se da marcha.

Condiciones

  • Conecte un manómetro en el adaptador Compuchek™ en la parte posterior de la bomba de combustible (bomba de engranes).
  • Encienda el interruptor de llave.
  • Desconectar el cable en la válvula de cierre de combustible.

Acción

Mida la presión de la bomba del combustible (bomba de engranes) mientras se da marcha.

  • La bomba de levante del combustible no debe estar operando durante esta revisión. Espere 2 minutos después de encender el interruptor de llave o desconecte la alimentación de 2 pines de la bomba de levante.

Nota: El arnés de cableado del motor debe desconectarse de la válvula de cierre de combustible durante este paso.

  • Mida la presión de la bomba del combustible (bomba de engranes) mientras le da marcha al motor.

No dé marcha al motor por 30 segundos continuamente. Dé marcha al motor en intervalos de 15 segundos con una pausa de 15 segundos entre los intervalos. Esto reduce la posibilidad de sobrecalentar el motor de arranque.

¿La presión de la bomba de combustible (bomba de engranes) es menor de 2413 kPa [350 psi] al dar marcha a 130 rpm por 15 segundos?
SÍ NO

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971, para reparación o reemplazo de la bomba del combustible (bomba de engranes). Consulte el Procedimiento 005-016 en la Sección 5.

No Reparación

Ir a 17A

Ir a 17A

Paso Asistido 9 - Revise la presión de combustible.

Paso Asistido 9A - Mida la presión de la bomba de combustible (bomba de engranes) en ralentí.

Condiciones

  • Conecte todos los componentes.
  • Conectar un indicador de presión, Número de Parte 3375932, en el adaptador Compuchek™ (como se muestra)
  • Encienda el interruptor de llave.
  • Operar el motor en ralentí.

Acción

Mida la presión de la bomba de combustible (bomba de engranes) en ralentí.

  • La bomba de levante del combustible no debe estar operando durante esta revisión. Espere 2 minutos después de conectar el interruptor de llave o desconecte el suministro de energía de 2 pines de la bomba de levante de combustible.

Mida la presión de la bomba de combustible (bomba de engranes).

  • Con el motor operando en ralentí, use un manómetro conectado al adaptador Compuchek™ de presión del riel del combustible en el IFSM, para medir la presión de la bomba de combustible (bomba de engranes).

¿La presión de combustible en el conducto es cuando menos de 1448 kPa [210 psi] en ralentí?
SÍ | NO
No Reparación | No Reparación

Ir a 9B

Ir a 12A

Paso Asistido 9B - Mida la presión de la bomba de combustible (bomba de engranes) en ralentí alto.

Condiciones

  • Apague el interruptor de llave.
  • Conectar un indicador de presión, Número de Parte 3375932, en el adaptador Compuchek™ (como se muestra)
  • Encienda el interruptor de llave.
  • Operar el motor en ralentí.

Acción

Mida la presión de la bomba de combustible (bomba de engranes) en ralentí alto.

  • La bomba de levante del combustible no debe estar operando durante esta revisión. Espere 2 minutos después de conectar el interruptor de llave o desconecte el suministro de energía de 2 pines de la bomba de levante de combustible.
  • Mida la presión de la bomba de combustible (bomba de engranes) con el motor operando en ralentí alto y sin carga.
  • Con el motor operando en ralentí, use un manómetro conectado al adaptador Compuchek™ de presión del riel del combustible en el IFSM, para medir la presión de la bomba de combustible (bomba de engranes).

¿La presión de la bomba de combustible (bomba de engranes) es mínimo de 1931 kPa [280 psi] a 2000 rpm?
SÍ | NO
No Reparación | No Reparación

Ir a 16A

Ir a 10A

Paso Asistido 10 - Revise si hay aire en el combustible, lado de presión.

Paso Asistido 10A - Revise si hay aire en el combustible, lado de presión.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise si hay aire en el combustible lado de presión.

Nota: Las posibles fuentes de aire en el combustible, lado de presión son fugas en:

  • líneas de suministro del OEM
  • Conexiones
  • Cabezal del filtro de combustible del lado de succión
  • Tubos verticales del tanque de combustible
  • Placa de enfriamiento del ECM
  • líneas de suministro y retorno de combustible de la placa de enfriamiento del ECM.

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 006-117en la Sección 6.

¿Hay presencia de aire en el combustible, lado de presión?
SÍ NO

Localice y repare la fuente de la fuga de aire revisando todas las líneas y conexiones de suministro del OEM, cabezal del filtro de combustible del lado de succión, tubos verticales del tanque de combustible, placa de enfriamiento del ECM, y líneas de suministro y retorno de combustible de la placa de enfriamiento del ECM.

No Reparación

Ir a 17A

Ir a 11A

Paso Asistido 11 - Revise la restricción de entrada de combustible.

Paso Asistido 11A - Mida la restricción de entrada del combustible.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Arranque el motor.

Acción

Mida la restricción de entrada del combustible.

  • La bomba de levante del combustible no debe estar operando durante esta revisión. Espere 2 minutos después de conectar el interruptor de llave o desconecte el suministro de energía de 2 pines de la bomba de levante de combustible.
  • Revise la restricción de entrada de combustible.
  • Máxima con filtro limpio: 203 mm Hg [8 in Hg]
  • Máxima con filtro sucio: 305 mm Hg [12 in Hg]

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 006-020 en la Sección 6.

¿La restricción de entrada de combustible es menor que las especificaciones?
SÍ NO
No Reparación

Reemplace el filtro de combustible del lado de succión o repare la causa de la alta restricción de entrada.

Ir a 12A

Ir a 17A

Paso Asistido 12 - Revise la válvula de cierre de combustible.

Paso Asistido 12A - Revise si hay una restricción mecánica en la válvula de cierre del combustible.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise si hay una restricción mecánica en la válvula de cierre del combustible.

  • Quite e inspeccione si la válvula de cierre de combustible tiene una restricción mecánica.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-043 en la Sección 5.

¿Desechos presentes en la válvula de cierre del combustible o indicios de que la válvula de cierre del combustible está restringiendo el flujo?

SÍ NO

Repare o reemplace la válvula de cierre de combustible. Consulte el Procedimiento 019-050 en la Sección 19.

No Reparación

Ir a 17A

Ir a 13A

Paso Asistido 13 - Revise el filtro de combustible del lado de presión.

Paso Asistido 13A - Mida la caída de presión a través del filtro de combustible lado de presión.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Opere el motor en ralentí alto.

Acción

Mida la caída de presión a través del filtro de combustible lado de presión.

  • La bomba de levante del combustible no debe estar operando durante esta revisión. Espere 2 minutos después de conectar el interruptor de llave o desconecte el suministro de energía de 2 pines de la bomba de levante de combustible.

Nota: La temperatura del combustible debe ser un mínimo de 38°C [100°F].

  • Mida la caída de presión a través del filtro de combustible del lado de presión mientras el motor está operando en ralentí alto y sin carga.
  • Use el adaptador Compuchek™ en la parte posterior de la bomba de combustible (bomba de engranes) para medir la presión a la salida de la bomba de combustible (bomba de engranes). Esta será la lectura de presión alta.
  • Use el adaptador Compuchek® en el lado inferior del IFSM para medir la presión del conducto de combustible. Esta será la lectura de presión baja.
  • Reste la lectura baja de la lectura alta para obtener la caída de presión a través del filtro de combustible del lado de presión.

¿La caída de presión a través del filtro de combustible del lado de presión es menor de 517 kPa [75 psi]?
SÍ NO
No Reparación

Reemplace el filtro de combustible de presión.

Ir a 14A

Ir a 17A

Paso Asistido 14 - Revise el regulador de presión de combustible de 1724 kPa [250 psi].

Paso Asistido 14A - Inspeccione el regulador de presión de combustible de 1724 kPa [250 psi].

Condiciones

  • Apague el interruptor de llave.
  • Conecte el arnés de cableado del motor a la válvula de cierre de combustible.

Acción

Inspeccione el regulador de presión de combustible de 1724 kPa [250 psi].

  • Desconecte el arnés de cableado del motor de los actuadores de dosificación de combustible y de sincronización.
  • Quite la línea de combustible que conecta el cabezal del filtro de combustible de presión en el IFSM a la placa de enfriamiento del ECM, en la placa de enfriamiento.
  • Instale una tapa sobre la conexión en la placa de enfriamiento para asegurar que no entre aire en el sistema de combustible.
  • Coloque la línea de combustible dentro de una cubeta y dele marcha al motor. Si hay una cantidad medible de combustible que salga de la línea al dar marcha, entonces el combustible está saltándose el regulador de presión de combustible de 1724 kPa [250 psi].

¿Hay alguna cantidad de combustible que salga de la línea de suministro de la placa de enfriamiento del ECM mientras el motor está dando marcha y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor?

SÍ NO

Quite e inspeccione si el regulador de presión de 1724 kPa [250 psi] tiene desechos que puedan atascar el regulador abierto y arosellos cortados o faltantes.

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consulte el Procedimiento 005-073 la Sección 5.

No Reparación

Ir a 17A

Ir a 15A

Paso Asistido 15 - Revise el regulador de presión de 2620 kPa [380 psi].

Paso Asistido 15A - Inspeccione el regulador de presión de 2620 kPa [380 psi].

Condiciones

  • Apague el interruptor de llave.
  • Conecte el arnés de cableado del motor a la válvula de cierre de combustible.

Acción

Inspeccione el regulador de presión de combustible de 2620 kPa [380 psi].

  • Desenchufe la conexión de la línea de drenado del OEM en el IFSM.
  • Instale un pedazo corto de manguera y ponga el extremo en una cubeta.
  • Desconecte el arnés de los actuadores de dosificación de combustible y de sincronización.
  • Conecte el interruptor de llave y espere hasta que la bomba de levante deje de operar.
  • Dé marcha al motor por 15 segundos y mida el combustible del IFSM.

Más de 237 ml [8 oz] de combustible saliendo de la línea de drenado mientras el motor da marcha por 15 segundos y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor.

SÍ NO

Quite e inspeccione si el regulador de presión de 2620 kPa [380 psi] tiene desechos que puedan atascar el regulador abierto y arosellos cortados o faltantes.

Reemplace el regulador. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-073 la Sección 5.

No Reparación

Ir a 17A

Ir a 16A

Paso Asistido 16 - Revisar el sensor de presión de combustible por precisión.

Paso Asistido 16A - Verificar la precisión del sensor de presión del riel de combustible.

Condiciones

  • Apague el interruptor de llave.
  • Instale un manómetro en el adaptador Compuchek® de presión de combustible del conducto.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verifique que las lecturas concuerden.

  • Verifique que las lecturas del manómetro y de la herramienta electrónica de servicio INSITE™ para el sensor de presión del riel del combustible coincidan.

¿Concuerdan las lecturas de la herramienta electrónica de servicio INSITE™ y del manómetro dentro de 138 kPa [20 psi]?
SÍ NO

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971, para reparación o reemplazo de la bomba del combustible (bomba de engranes). Consulte el Procedimiento 005-016 en la Sección 5.

Reemplace el sensor de presión del riel del combustible. Consulte el Procedimiento 019-115 en la Sección 19.

Ir a 17A

Ir a 17A

Paso Asistido 17 - Borre los códigos de falla.

Paso Asistido 17A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 2215 esté inactivo.

¿Código de Falla 2215 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 17B

Ir a 1A

Paso Asistido 17B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 11-FEB.-2014


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por restricción de combustible. |
 | PASO 1A. Revise por restricción de combustible en la línea de drenado de combustible. | ¿Restricción por debajo de 229 mm Hg [9 in Hg]?
PASO 2. | Revise el sensor de presión del riel de combustible. |
 | PASO 2A. Verifique la precisión con un manómetro mecánico. | ¿Las lecturas del manómetro y de la herramienta electrónica de servicio INSITE están dentro de 69 kPa [10 psi]?
PASO 3. | Reemplace el regulador de combustible. |
 | PASO 3A. Reemplazar el regulador de combustible de 1724 kPa [250 psi]. | ¿Código de Falla 2216 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2216 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por restricción de combustible.

Paso Asistido 1A - Revise por restricción de combustible en la línea de drenado de combustible.

Condiciones

  • Motor funcionando.

Acción

Revise por restricción de combustible en la línea de drenado de combustible.

  • Instale un indicador de restricción en la línea de drenado del combustible.
  • Arranque el motor y opérelo en ralentí alto.
  • Revise el indicador de restricción.

¿Restricción por debajo de 229 mm Hg [9 in Hg]?
SÍ NO
No Reparación

Corrija la restricción de la línea de drenado.

Consultar Procedimiento 006-012 (Restricción de la Línea de Drenado de Combustible) en la Sección 6 en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3150971.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el sensor de presión del riel de combustible.

Paso Asistido 2A - Verifique la precisión con un manómetro mecánico.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verificar la precisión del sensor.

  • Conecte un manómetro mecánico de presión de combustible al adaptador Compuchek™; en el lado de presión.
  • Ajuste el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™ para que muestre Presión del Riel del Combustible.
  • Arranque el motor y compare la lectura de presión del riel del combustible en la herramienta electrónica de servicio INSITE™ con la lectura en el manómetro mecánico de combustible.

¿Lecturas del manómetro y de la herramienta electrónica de servicio INSITE™ dentro de 69 kPa [10 psi]?
SÍ NO
No Reparación

Reemplace el sensor de presión del riel del combustible.

Consultar Procedimiento 019-115 (Sensor de Presión del Riel del Combustible) en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Reemplace el regulador de combustible.

Paso Asistido 3A - Reemplace el regulador de 1724 kPa [250 psi].

Condiciones

  • Desconectar el interruptor de llave.

Acción

Reemplace el regulador de 1724 kPa [250 psi].

¿Código de Falla 2216 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 2215 esté inactivo.

¿Código de Falla 2216 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 19-JULIO-2011


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 1893 activo?
 | PASO 1B. Revisar los códigos de falla. | ¿Código de Falla 2272 activo?
PASO 2. | Borrar el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2272 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1893 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnósticos del Código de Falla 1893

Ir a 1B

Paso Asistido 1B - Revisar los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el arnés del motor al conector del ECM.
  • Conectar la válvula EGR al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2272 activo?
SÍ NO

Reemplace el motor de la válvula EGR.

  • Consultar Procedimiento Para motores ISM, 011-022 (Válvula EGR) en la Sección 11 en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.
  • Consultar Procedimiento Para motores ISX, 011-022 (Válvula EGR) en la Sección 11 en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3666239.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borrar el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2272 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 2273 inactivo?
PASO 2. | Revisar el sensor de presión delta de la válvula EGR y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión delta de la válvula EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 2274 activo y Código de Falla 2273 inactivo?
 | PASO 2C. Revisar el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2273 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2273 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnósticos del Código de Falla 386

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión delta de la válvula EGR y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión delta de la válvula EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión delta de la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión delta de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión delta de la válvula EGR del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo y Código de Falla 2273 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión delta de la válvula EGR del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN del sensor de presión delta de la válvula EGR al pin de RETORNO del sensor de presión delta de la válvula EGR, en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión delta de la válvula EGR al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 activo?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de presión delta de la válvula EGR.

Consultar Procedimiento 019-370 (Sensor de Presión Diferencial EGR) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo y Código de Falla 2273 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN del sensor de presión delta de la válvula EGR al pin de RETORNO del sensor de presión delta de la válvula EGR, en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2273 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 2274 inactivo?
PASO 2. | Revisar el sensor de presión delta de la válvula EGR y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión delta de la válvula EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise la respuesta del circuito. | ¿Código de Falla 2273 activo y Código de Falla 2274 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2274 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2274 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnósticos del Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión delta de la válvula EGR y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión delta de la válvula EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión delta de la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión delta de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión delta de la válvula EGR del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN del sensor de presión delta de la válvula EGR al pin de RETORNO del sensor de presión delta de la válvula EGR, en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión delta de la válvula EGR del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Coloque un cable puente entre el pin de SUMINISTRO del sensor de presión delta de la válvula EGR y el pin de SEÑAL del sensor de presión delta de la válvula EGR, en el conector del sensor de presión delta de la válvula EGR del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 activo y Código de Falla 2274 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión delta de la válvula EGR al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de presión delta de la válvula EGR.

Consultar Procedimiento 019-370 (Sensor de Presión Diferencial EGR) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN del sensor de presión delta de la válvula EGR al pin de RETORNO del sensor de presión delta de la válvula EGR, en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un circuito abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN del sensor de presión delta de la válvula EGR y el pin de SEÑAL del sensor de presión delta de la válvula EGR, en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2273 activo y Código de Falla 2274 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un circuito abierto o un corto de pin a pin en el cable de SEÁ‘AL del arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2274 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla adicionales. |
 | PASO 1A. Revise por códigos de falla activos o inactivos. | ¿Códigos de Falla 686 y/ó 687 activos o inactivos?
PASO 2. | Revisar los datos instantáneos del ECM. |
 | PASO 2A. Revisar los valores de la presión del gas de escape, presión del múltiple de admisión, posición de la válvula EGR, y presión diferencial EGR en los datos instantáneos del Código de Falla 2288. | ¿Son ciertos TODOS los siguientes?: ¿Son los valores para posición de la válvula EGR mayor del 50 por ciento, presión diferencial EGR menor de 13.5 kPa [4 pulg. Hg], y la diferencia entre la presión del gas de escape y la presión del múltiple de admisión (presión del gas de escape - (menos) presión del múltiple de admisión) mayor de 135.5 kPa [40 pulg. Hg]?
PASO 3. | Borrar el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2288 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar por códigos de falla adicionales.

Paso Asistido 1A - Revise por códigos de falla activos o inactivos.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos o inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 686 y/ó 687 activos o inactivos?
SÍ NO

  • Diagnostique los códigos de falla empezando con el código de falla que contenga el número más alto de conteos.

 No Reparación

Pasos apropiados de diagnóstico.

Ir a 2A

Paso Asistido 2 - Revisar los datos instantáneos del ECM.

Paso Asistido 2A - Revisar los valores de la presión del gas de escape, presión del múltiple de admisión, posición de la válvula EGR, y presión diferencial EGR en los datos instantáneos del Código de Falla 2288.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Expanda y lea los datos instantáneos del Código de Falla 2288.

  • Use la herramienta electrónica de servicio INSITE™ para leer los datos instantáneos del código de falla.
  • Revise los valores para los parámetros: presión del escape, presión del múltiple de admisión, posición de la válvula EGR, y presión diferencial EGR.

¿Son ciertos TODOS los siguientes?:

¿Son los valores para posición de la válvula EGR mayor del 50 por ciento, presión diferencial EGR menor de 13.5 kPa [4 pulg. Hg], y la diferencia entre la presión del gas de escape y la presión del múltiple de admisión (presión del gas de escape - (menos) presión del múltiple de admisión) mayor de 135.5 kPa [40 pulg. Hg]?

SÍ NO

Desmonte el enfriador EGR e inspeccione por taponamiento.

Limpie el enfriador EGR si es posible.

  • Consultar Procedimiento 011-019 en la Sección 11. Vea el Manual de Servicio de los Motores ISM, ISMe, y QSM11, Boletín 4017781.
  • Consultar Procedimiento 011-019 en la Sección 11. Vea el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2288 inactivo?
SÍ NO
No Reparación

Regrese a los pasos apropiados o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el actuador de dosificación de combustible. |
 | PASO 1A. Inspeccionar los pines del actuador de dosificación de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar los códigos de falla. | ¿Código de Falla 2311 inactivo?
 | PASO 1C. Revisar la resistencia del actuador de dosificación de combustible. | ¿0.1 a 0.8 ohms?
 | PASO 1D. Revise por un corto a tierra. | ¿Más de 100k ohms?
PASO 2. | Revisar el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del circuito entero. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar el arnés del motor por un corto. | ¿Más de 100k ohms?
 | PASO 2D. Revisar por un corto con voltaje en el arnés del motor. | ¿Menos de 1.5 VCD?
 | PASO 2E. Revisar los códigos de falla. | ¿Código de Falla 2311 inactivo?
PASO 3. | Borrar los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2311 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revise el actuador de dosificación de combustible.

Paso Asistido 1A - Inspeccionar los pines del actuador de dosificación de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de dosificación de combustible.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador de dosificación de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del actuador de dosificación de combustible o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor, y permítale operar en ralentí por 3 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2311 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 1C

Paso Asistido 1C - Revisar la resistencia del actuador de dosificación de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de dosificación de combustible.
  • Multímetro digital ajustado en el modo de resistencia baja y calibrado a cero.

Acción

Revise por un circuito abierto en el actuador de dosificación de combustible.

  • Mida la resistencia entre el pin (+) del actuador frontal de dosificación de combustible y el pin (-) del actuador frontal de dosificación de combustible, del actuador frontal de dosificación de combustible.

Nota: Ya que la resistencia del actuador es normalmente muy baja, es necesario usar un multímetro digital calibrado a cero en el ajuste de resistencia baja para medir exactamente la resistencia.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿0.1 a 0.8 ohms?
SÍ NO
No Reparación

Reemplace el actuador de dosificación de combustible.

Consultar Procedimiento 019-110 (Actuador de Dosificación de Combustible) en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de dosificación de combustible.

Acción

Revise por un corto a tierra en el actuador de dosificación de combustible.

Mida la resistencia entre los siguientes pines del actuador frontal de dosificación de combustible y la tierra del block del motor:

  • Pin (+) del actuador frontal de dosificación de combustible
  • Pin (-) del actuador frontal de dosificación de combustible.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Reemplace el actuador de dosificación de combustible.

Consultar Procedimiento 019-110 (Actuador de Dosificación de Combustible) en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del circuito entero.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el arnés del motor al actuador de dosificación de combustible.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revise la resistencia del circuito entero.

  • Mida la resistencia entre el pin (+) del actuador frontal de dosificación de combustible y el pin (-) del actuador frontal de dosificación de combustible, en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de dosificación de combustible.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar el arnés del motor por un corto.

Mida la resistencia entre los siguientes pines del conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor:

  • Pin (+) del actuador frontal de dosificación de combustible
  • Pin (-) del actuador frontal de dosificación de combustible

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un corto con fuente de voltaje en el arnés del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de dosificación de combustible.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revisar por un corto con fuente de voltaje en el arnés del motor.

Mida el voltaje de los siguientes pines del conector del ECM del arnés del motor, con la tierra del block del motor:

  • Pin (+) del actuador frontal de dosificación de combustible
  • Pin (-) del actuador frontal de dosificación de combustible.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor, y permítale operar en ralentí por 3 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2311 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale operar en ralentí por 3 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2311 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición:Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el actuador de sincronización. |
 | PASO 1A. Inspeccionar los pines del actuador de sincronización y del conector. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar los códigos de falla. | ¿Código de Falla 2312 inactivo?
 | PASO 1C. Revisar la resistencia del actuador de sincronización. | ¿0.1 a 0.8 ohms?
 | PASO 1D. Revise por un corto a tierra. | ¿Más de 100k ohms?
PASO 2. | Revisar el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del circuito entero. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar el arnés del motor por un corto. | ¿Más de 100k ohms?
 | PASO 2D. Revisar por un corto con voltaje en el arnés del motor. | ¿Menos de 1.5 VCD?
 | PASO 2E. Revisar los códigos de falla. | ¿Código de Falla 2312 inactivo?
PASO 3. | Borrar los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2312 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revise el actuador de sincronización.

Paso Asistido 1A - Inspeccionar los pines del actuador de sincronización y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de sincronización.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador de sincronización por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor, y permítale operar en ralentí por 3 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2312 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 1C

Paso Asistido 1C - Revisar la resistencia del actuador de sincronización.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de sincronización.
  • Multímetro digital ajustado en el modo de resistencia baja y calibrado a cero.

Acción

Revise por un circuito abierto en el actuador de sincronización.

  • Mida la resistencia entre el pin (+) del actuador frontal de sincronización y el pin (-) del actuador frontal de sincronización, del actuador frontal de sincronización.

Nota: Ya que la resistencia del actuador es normalmente muy baja, es necesario usar un multímetro digital calibrado a cero en el ajuste de resistencia baja para medir exactamente la resistencia.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿0.1 a 0.8 ohms?
SÍ NO
No Reparación

Reemplace el actuador de sincronización.

Consultar Procedimiento 019-111 (Actuador de Sincronización) en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de sincronización.

Acción

Revise por un corto a tierra en el actuador de sincronización.

Mida la resistencia entre los siguientes pines del actuador frontal de sincronización y la tierra del block del motor:

  • Pin (+) del actuador frontal de sincronización
  • Pin (-) del actuador frontal de sincronización.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Reemplace el actuador de sincronización.

Consultar Procedimiento 019-111 (Actuador de Sincronización) en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del circuito entero.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el arnés del motor al actuador de sincronización.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Reviso todo el circuito.

  • Mida la resistencia entre el pin (+) del actuador frontal de sincronización y el pin (-) del actuador frontal de sincronización, en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de sincronización.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar el arnés del motor por un corto.

Mida la resistencia entre los siguientes pines del conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor:

  • Pin (+) del actuador frontal de sincronización
  • Pin (-) del actuador frontal de sincronización

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un corto con fuente de voltaje en el arnés del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de sincronización.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revisar por un corto con fuente de voltaje en el arnés del motor.

Mida el voltaje de los siguientes pines del conector del ECM del arnés del motor, con la tierra del block del motor:

  • Pin (+) del actuador frontal de sincronización
  • Pin (-) del actuador frontal de sincronización.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor, y permítale operar en ralentí por 3 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2312 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3B

Reparación terminada

Paso Asistido 3 - Borrar los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale operar en ralentí por 3 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2312 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el actuador de dosificación de combustible. |
 | PASO 1A. Inspeccionar los pines del actuador de dosificación de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar los códigos de falla. | ¿Código de Falla 2313 inactivo?
 | PASO 1C. Revisar la resistencia del actuador de dosificación de combustible. | ¿0.1 a 0.8 ohms?
 | PASO 1D. Revise por un corto a tierra. | ¿Más de 100k ohms?
PASO 2. | Revisar el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del circuito entero. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar el arnés del motor por un corto. | ¿Más de 100k ohms?
 | PASO 2D. Revisar por un corto con voltaje en el arnés del motor. | ¿Menos de 1.5 VCD?
 | PASO 2E. Revisar los códigos de falla. | ¿Código de Falla 2313 inactivo?
PASO 3. | Borrar los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2313 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revise el actuador de dosificación de combustible.

Paso Asistido 1A - Inspeccionar los pines del actuador de dosificación de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de dosificación de combustible.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador de dosificación de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor, y permítale operar en ralentí por 3 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2313 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 1C

Paso Asistido 1C - Revisar la resistencia del actuador de dosificación de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de dosificación de combustible.
  • Multímetro digital ajustado en el modo de resistencia baja y calibrado a cero.

Acción

Revise por un circuito abierto en el actuador de dosificación de combustible.

  • Mida la resistencia entre el pin (+) del actuador trasero de dosificación de combustible y el pin (-) del actuador trasero de dosificación de combustible, del actuador trasero de dosificación de combustible.

Nota: Ya que la resistencia del actuador es normalmente muy baja, es necesario usar un multímetro digital calibrado a cero en el ajuste de resistencia baja para medir exactamente la resistencia.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿0.1 a 0.8 ohms?
SÍ NO
No Reparación

Reemplace el actuador de dosificación de combustible.

Consultar Procedimiento 019-110 (Actuador de Dosificación de Combustible) en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de dosificación de combustible.

Acción

Revise por un corto a tierra en el actuador de dosificación de combustible.

Mida la resistencia entre los siguientes pines del actuador trasero de dosificación de combustible y la tierra del block del motor:

  • Pin (+) del actuador trasero de dosificación de combustible.
  • Pin (-) del actuador trasero de dosificación de combustible.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Reemplace el actuador de dosificación de combustible.

Consultar Procedimiento 019-110 (Actuador de Dosificación de Combustible) en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del circuito entero.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el arnés del motor al actuador de dosificación de combustible.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Reviso todo el circuito.

  • Mida la resistencia entre el pin (+) del actuador trasero de dosificación de combustible y el pin (-) del actuador trasero de dosificación de combustible, en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de dosificación de combustible.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar el arnés del motor por un corto.

Mida la resistencia entre los siguientes pines del conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor:

  • Pin (+) del actuador trasero de dosificación de combustible
  • Pin (-) del actuador trasero de dosificación de combustible

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un corto con fuente de voltaje en el arnés del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de dosificación de combustible.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revisar por un corto con fuente de voltaje en el arnés del motor.

Mida el voltaje de los siguientes pines del conector del ECM del arnés del motor, con la tierra del block del motor:

  • Pin (+) del actuador trasero de dosificación de combustible
  • Pin (-) del actuador trasero de dosificación de combustible.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor, y permítale operar en ralentí por 3 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2313 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3A

Reparación terminada

Paso Asistido 3 - Borrar los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale operar en ralentí por 3 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2313 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición:Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el actuador de sincronización. |
 | PASO 1A. Inspeccionar los pines del actuador de sincronización y del conector. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar los códigos de falla. | ¿Código de Falla 2314 inactivo?
 | PASO 1C. Revisar la resistencia del actuador de sincronización. | ¿0.1 a 0.8 ohms?
 | PASO 1D. Revise por un corto a tierra. | ¿Más de 100k ohms?
PASO 2. | Revisar el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del circuito entero. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar el arnés del motor por un corto. | ¿Más de 100k ohms?
 | PASO 2D. Revisar por un corto con voltaje en el arnés del motor. | ¿Menos de 1.5 VCD?
 | PASO 2E. Revisar los códigos de falla. | ¿Código de Falla 2314 inactivo?
PASO 3. | Borrar los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2314 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revise el actuador de sincronización.

Paso Asistido 1A - Inspeccionar los pines del actuador de sincronización y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de sincronización.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador de sincronización por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor, y permítale operar en ralentí por 3 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2314 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 1C

Paso Asistido 1C - Revisar la resistencia del actuador de sincronización.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de sincronización.
  • Multímetro digital ajustado en el modo de resistencia baja y calibrado a cero.

Acción

Revise por un circuito abierto en el actuador de sincronización.

  • Mida la resistencia entre el pin (+) del actuador trasero de sincronización y el pin (-) del actuador trasero de sincronización, del actuador trasero de sincronización.

Nota: Ya que la resistencia del actuador es normalmente muy baja, es necesario usar un multímetro digital calibrado a cero en el ajuste de resistencia baja para medir exactamente la resistencia.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿0.1 a 0.8 ohms?
SÍ NO
No Reparación

Reemplace el actuador de sincronización.

Consultar Procedimiento 019-111 (Actuador de Sincronización) en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de sincronización.

Acción

Revise por un corto a tierra en el actuador de sincronización.

Mida la resistencia entre los siguientes pines del actuador trasero de sincronización y la tierra del block del motor:

  • Pin (+) del actuador trasero de sincronización
  • Pin (-) del actuador trasero de sincronización.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Reemplace el actuador de sincronización.

Consulte el Procedimiento 019-111 (Actuador de Sincronización) en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 ..

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del circuito entero.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el arnés del motor al actuador de sincronización.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Reviso todo el circuito.

  • Mida la resistencia entre el pin (+) del actuador trasero de sincronización y el pin (-) del actuador trasero de sincronización, en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de sincronización.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar el arnés del motor por un corto.

Mida la resistencia entre los siguientes pines del conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor:

  • Pin (+) del actuador trasero de sincronización
  • Pin (-) del actuador trasero de sincronización

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19..

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un corto con voltaje en el arnés del motor.

Condiciones

  • Desconectar el arnés del motor del actuador de sincronización.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revisar por un corto con fuente de voltaje en el arnés del motor.

Mida el voltaje de los siguientes pines del conector del ECM del arnés del motor, con la tierra del block del motor:

  • Pin (+) del actuador trasero de sincronización
  • Pin (-) del actuador trasero de sincronización.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor, y permítale operar en ralentí por 3 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2314 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3B

Reparación Terminada

Paso Asistido 3 - Borrar los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale operar en ralentí por 3 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2314 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


CÓDIGO DE FALLA 2319 - Contrapresión del Escape - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Calibre el ECM. |
 | PASO 1A. Calibre el ECM a Agosto del 2010, ó a una fecha de revisión posterior. | ¿Está calibrado el ECM a Agosto del 2010 ó a una fecha de revisión posterior?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2319 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Calibre el ECM.

Paso Asistido 1A - Calibre el ECM a Agosto del 2010, ó a una fecha de revisión posterior.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Calibre el ECM.

Use la herramienta electrónica de servicio INSITE™ para calibrar el ECM con el DVD INCAL™ de Agosto del 2010 ó posterior.

¿Está calibrado el ECM a Agosto del 2010 ó a una fecha de revisión posterior?
SÍ NO

Borre los códigos de falla, luego revise otra vez si hay códigos de falla activos o inactivos.

 No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Verifique que el Código de Falla 2319 esté inactivo.

¿Código de Falla 2319 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 13-JUNIO-2012


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 689 activo o tiene número alto de conteos inactivos?
PASO 2. | Revisar el circuito del sensor de velocidad primario (sensor del cigüeñal). |
 | PASO 2A. Inspeccionar los pines del conector del sensor de velocidad primario (sensor del cigüeñal). | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
 | PASO 2C. Inspeccionar el circuito del sensor de velocidad primario (sensor del cigüeñal) en el conector del ECM del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2D. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
PASO 3. | Probar el vehículo. |
 | PASO 3A. Probar en camino para determinar si la condición de falla existe. | ¿Se activa el Código de Falla 2321 durante la operación del motor?
 | PASO 3B. Inspeccione la separación y la rueda objetivo. | ¿Separación dentro de especificación?
 | PASO 3C. Inspeccionar la rueda objetivo. | ¿Rueda objetivo dañada?
 | PASO 3D. Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor. | ¿Cambia de estado el Código de Falla 2321 de inactivo a activo mientras manipula el arnés del motor?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 689 está activo o tiene un número alto de conteos inactivos?

Nota: Si el Código de Falla 689 tiene un alto número de conteos inactivos, muy posiblemente hay un problema intermitente del circuito (en corto o abierto) en el circuito para el sensor de velocidad primario.

SÍ | NO
No Reparación | No Reparación

Árbol de diagnósticos del Código de Falla 689

Ir a 2A

Paso Asistido 2 - Revisar el circuito del sensor de velocidad primario (sensor del cigüeñal).

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de velocidad primario (sensor del cigüeñal).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad primario del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de velocidad primario por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de velocidad primario o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad primario (sensor del cigüeñal) del arnés del motor.

Acción

Inspeccione minuciosamente el arnés del motor cerca del sensor de velocidad primario.

  • Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block o componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Inspeccionar el circuito del sensor de velocidad primario (sensor del cigüeñal) en el conector del ECM del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad primario (sensor del cigüeñal) del arnés del motor.

Acción

Inspeccione minuciosamente el arnés del motor cerca del conector del ECM.

  • Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block del motor o componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Probar el vehículo.

Paso Asistido 3A - Probar en camino para determinar si la condición de falla existe.

Condiciones

  • Conectar el sensor de velocidad primario (sensor del cigüeñal) al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Arrancar el motor. Con el motor funcionando, acelere el motor varias veces.

  • Use la herramienta electrónica de servicio INSITE™, para monitorear los códigos de falla.

¿Se activa el Código de Falla 2321 durante la operación del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 4A

Paso Asistido 3B - Inspeccione la separación y la rueda objetivo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Quite el sensor de velocidad primario del motor (cigüeñal) del block del motor y mida la separación en varios puntos en la revolución del cigüeñal.

  • Consultar Procedimiento 019-365 en la Sección 19.

¿Separación de separación dentro de especificación?

  • Separación Mínima: 0.96 mm [0.038 in]
  • Separación Máxima: 2.25 mm [0.089 in]
  • Excentricidad Máxima del Objetivo: 0.5 mm [0.02 in]
SÍ NO
No Reparación

Reemplace o calce el sensor si el entrehierro está fuera de especificación. Si la excentricidad del objetivo es excesiva, reemplace el objetivo.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar la rueda objetivo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione la rueda objetivo/dientes de engrane/cuña del cigüeñal por daño o giro.

  • Consultar Procedimiento 001-069 en la Sección 1.

¿Rueda objetivo dañada?
SÍ NO

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971, para reparación o reemplazo.

Reemplace la rueda objetivo. Consultar Procedimiento 001-069 en la Sección 1.

No Reparación

Ir a 4A

Ir a 3D

Paso Asistido 3D - Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Pruebe por una condición de falla intermitente.

Use la herramienta electrónica de servicio INSITE™ para monitorear el estado del Código de Falla 2321.

  • Arranque el motor y permítale operar en ralentí.
  • Comenzando en el conector del ECM, manipule manualmente el arnés del motor. Avance hacia atrás desde el conector del ECM, hasta el conector del sensor de velocidad del motor.

¿Cambia de estado el Código de Falla 2321 de inactivo a activo mientras manipula el arnés del motor?
SÍ NO

Se ha detectado una conexión intermitente en el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el sensor de velocidad/posición del cigüeñal del motor. Consultar Procedimiento 019-365 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de sumario de este procedimiento de diagnósticos de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 778 está activo o tiene número alto de conteos inactivos?
PASO 2. | Revisar el circuito del sensor de velocidad secundario (sensor del árbol de levas). |
 | PASO 2A. Inspeccionar los pines del conector del sensor de velocidad secundario (sensor del árbol de levas). | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
 | PASO 2C. Inspeccionar el circuito del sensor de velocidad secundario (sensor del árbol de levas) en el conector del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2D. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
PASO 3. | Probar el vehículo. |
 | PASO 3A. Probar en camino para determinar si la condición de falla existe. | ¿Se activa el Código de Falla 2322 durante la operación del motor?
 | PASO 3B. Inspeccione la separación y la rueda objetivo. | ¿Separación dentro de especificación?
 | PASO 3C. Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor. | ¿Cambia de estado el Código de Falla 2322 de inactivo a activo mientras manipula el arnés del motor?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2322 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 778 está activo o tiene número alto de conteos inactivos?

Nota: Si el Código de Falla 778 tiene un alto número de conteos inactivos, muy posiblemente hay un problema intermitente del circuito (en corto o abierto) en el circuito para el sensor de velocidad primario.

SÍ | NO
No Reparación | No Reparación

Consultar el árbol de diagnósticos para el Código de Falla 778

Ir a 2A

Paso Asistido 2 - Revisar el circuito del sensor de velocidad secundario (sensor del árbol de levas).

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de velocidad secundario (sensor del árbol de levas).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad secundario del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad secundario del arnés del motor.

Acción

Inspeccione minuciosamente el arnés del motor cerca del sensor de velocidad secundario.

  • Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block o componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Inspeccionar el circuito del sensor de velocidad secundario (sensor del árbol de levas) en el conector del ECM del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad secundario del arnés del motor.

Acción

Inspeccione minuciosamente el arnés del motor cerca del conector del ECM.

  • Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block del motor o componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Probar el vehículo.

Paso Asistido 3A - Probar en camino para determinar si la condición de falla existe.

Condiciones

  • Conectar el sensor de velocidad secundario (sensor del árbol de levas) al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Con el motor funcionando, acelere el motor varias veces.

  • Use la herramienta electrónica de servicio INSITE™, para observar los códigos de falla.

¿Se activa el Código de Falla 2322 durante la operación del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 4A

Paso Asistido 3B - Inspeccione la separación y la rueda objetivo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione la separación.

  • Quite el sensor secundario de velocidad del motor (sensor del árbol de levas) de la carcasa de engranes y mida la separación en varios puntos en la revolución del cigüeñal.

Consultar Procedimiento 019-363 en la Sección 19.

¿Separación de separación dentro de especificación?

  • Separación Mínima: 0.96 mm [0.038 in]
  • Separación Máxima: 2.25 mm [0.089 in]
  • Excentricidad Máxima del Objetivo: 0.5 mm [0.02 in]
SÍ NO
No Reparación

Reemplace o calce el sensor si la separación está fuera de especificación. Si la excentricidad del objetivo es excesiva, reemplace el objetivo.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Pruebe por una condición de falla intermitente.

Use la herramienta electrónica de servicio INSITE™ para monitorear el estado del Código de Falla 2322.

  • Arranque el motor y permítale operar en ralentí.
  • Comenzando en el conector del ECM, manipule manualmente el arnés del motor. Trabaje hacia atrás desde el conector del ECM hacia el conector del sensor de velocidad del motor.

¿Cambia de estado el Código de Falla 2322 de inactivo a activo mientras manipula el arnés del motor?
SÍ NO

Se ha detectado una conexión intermitente en el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el sensor de velocidad/posición del árbol de levas del motor. Consultar Procedimiento 019-363 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2322 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Árboles de diagnóstico apropiados


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla adicionales. |
 | PASO 1A. Revise por códigos de falla activos o inactivos. | ¿Código de Falla 686 y/ó 687 activo o inactivo?
PASO 2. | Revise el turbocargador. |
 | PASO 2A. Inspeccionar el sensor de velocidad del turbocargador y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el sensor de velocidad del turbocargador. | ¿Se encontró daño en el sensor de velocidad del turbocargador?
 | PASO 2C. Revisar por un código de falla inactivo. | ¿Código de Falla 2345 inactivo?
PASO 3. | Borrar los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2345 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar por códigos de falla adicionales.

Paso Asistido 1A - Revise por códigos de falla activos o inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos o inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 686 y/ó 687 activo o inactivo?
SÍ NO

Diagnostique los códigos de falla empezando con el código de falla que contenga el número más alto de conteos.

 No Reparación

Pasos apropiados para el análisis de fallas

Ir a 2A

Paso Asistido 2 - Revise el turbocargador.

Paso Asistido 2A - Inspeccionar el sensor de velocidad del turbocargador y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Inspeccione las conexiones del arnés del motor y del sensor de velocidad del turbocargador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.
  • Quitar el sensor de velocidad del turbocargador de la carcasa del turbocargador. Consultar Procedimiento 019-390 en la Sección 19.

Acción

Inspeccione la nariz del sensor de velocidad del turbocargador por lo siguiente:

  • Cortes o rayas en la nariz del sensor.
  • Cortes o rayas en el cuerpo del sensor.
  • Un mamelón de montaje del sensor agrietado.

¿Se encontró daño en el sensor de velocidad del turbocargador?
SÍ NO

Reemplace el sensor de velocidad del turbocargador.

Consultar Procedimiento 019-390 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2345 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

 No Reparación

Ir a 3A

Árbol de diagnósticos del Código de Falla 686

Paso Asistido 3 - Borrar los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2345 inactivo?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla del turbocargador activos. | ¿Código de Falla 2346 activo o altos conteos inactivos?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla del turbocargador activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla del turbocargador activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2346 activo o altos conteos inactivos?
SÍ NO

La potencia de salida del motor se disminuyó para limitar las temperaturas de escape.

No Reparación

Consultar procedimientos de diagnóstico para el Código de Falla 2451.

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de sumario de este procedimiento de diagnósticos de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A


CÓDIGO DE FALLA 2347 - Temperatura de Salida del Compresor del Turbocargador (Calculada) - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla del turbocargador activos. | ¿Código de Falla 2634, 2449, ó 2387 activo?
 | PASO 1B. Revise por códigos de falla inactivos. | ¿Código de Falla 295 ó 2973 activo?
PASO 2. | Revise las lecturas del sensor. |
 | PASO 2A. Revisar la precisión del sensor de presión de aire ambiente. | ¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 10 cm Hg [4 in Hg] de la presión barométrica local?
 | PASO 2B. Revisar la precisión del sensor de presión del múltiple de admisión. | ¿Lectura de la presión del múltiple de admisión menor de 10 cm Hg [4 in Hg]?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2347 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla del turbocargador activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla del turbocargador activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2634, 2449, ó 2387 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 295 ó 2973 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise las lecturas del sensor.

Paso Asistido 2A - Revisar la precisión del sensor de presión de aire ambiente.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la precisión del sensor.

  • Inicie el Monitor/Registrador de Datos de INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para Presión de Aire Barométrica con la presión barométrica local usando la tabla de abajo. Compare las lecturas.

Consultar Procedimiento 018-028 en la Sección 19.

¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 10 cm Hg [4 in Hg] de la presión barométrica local?
SÍ NO
No Reparación

Reemplace el sensor de presión barométrica.

Consultar Procedimiento 019-004 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar la precisión del sensor de presión del múltiple de admisión.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la precisión del sensor.

  • Use la herramienta electrónica de servicio INSITE™, para monitorear el valor de la Presión del Múltiple de Admisión sin el motor operando.

¿Lectura de la Presión del Múltiple de Admisión menor de 10 cm Hg [4 in Hg]?
SÍ NO

Use el siguiente árbol de Diagnósticos del Síntoma por información para continuar diagnosticando por baja sobrepresión, en el Manual de Servicio apropiado. Consulte la Presión del Múltiple de Admisión (Boost) está Por Debajo de lo Normal en la Sección TS.

Reemplace el sensor de presión del múltiple de admisión.

Consultar Procedimiento 019-159.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

Nota: A menos que la falla sea un sensor de presión barométrica o de presión del múltiple de admisión defectuoso, este código de falla muy probablemente no se activará sin carga en el taller. El motor muy probablemente necesitará tener carga para disparar este código de falla, y para determinar si la falla se ha encontrado y arreglado.

¿Código de Falla 2347 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-NOV.-2011


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 1893 activo?
 | PASO 1B. Revisar los códigos de falla. | ¿Código de Falla 2349 activo?
PASO 2. | Borrar el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2349 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1893 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnósticos del Código de Falla 1893

Ir a 1B

Paso Asistido 1B - Revisar los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el arnés del motor al conector del ECM.
  • Conectar la válvula EGR al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2349 activo?
SÍ NO

Reemplace el motor de la válvula EGR.

  • Consultar Procedimiento Para motores ISM, 011-022 (Válvula EGR) en la Sección 11 en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.
  • Consultar Procedimiento Para motores ISX, 011-022 (Válvula EGR) en la Sección 11 en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3666239.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borrar el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2349 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 1893 activo?
PASO 2. | Revisar la válvula EGR. |
 | PASO 2A. Inspeccionar los pines de la válvula EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar los códigos de falla. | ¿Código de Falla 2351 activo?
PASO 3. | Borrar el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2349 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1893 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnósticos del Código de Falla 1893

Ir a 2A

Paso Asistido 2 - Revisar la válvula EGR.

Paso Asistido 2A - Inspeccionar los pines de la válvula EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el arnés del motor al conector del ECM.
  • Conectar la válvula EGR al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2351 activo?
SÍ NO

Reemplace la válvula EGR.

  • Consultar Procedimiento Para motores ISM, 011-022 (Válvula EGR) en la Sección 11 en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.
  • Consultar Procedimiento Para motores ISX, 011-022 (Válvula EGR) en la Sección 11 en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3666239.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2351 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 22-FEB.-2011


CÓDIGO DE FALLA 2357 - Circuito de Control de la Válvula EGR - El Sistema Mecánico No Responde o Está Desajustado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla activos. | ¿Código de Falla 1893 activo?
PASO 2. | Revise la válvula de recirculación del gas de escape (EGR). |
 | PASO 2A. Inspeccione los pines de la válvula EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay códigos de falla activos. | ¿Código de Falla 1896 activo?
PASO 3. | Revise la operación de la válvula EGR. |
 | PASO 3A. Monitoree la operación de la válvula EGR. | ¿Se vuelve activo el Código de Falla 1896?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Revise si el sistema de postratamiento tiene daño progresivo. | ¿Se encontró daño progresivo en el sistema de postratamiento durante la inspección?
 | PASO 4B. Desactive el código de falla. | ¿Código de Falla 2357 inactivo?
 | PASO 4C. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1893 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de falla del Código de Falla 1893

Ir a 2A

Paso Asistido 2 - Revise la válvula EGR.

Paso Asistido 2A - Inspeccione los pines de la válvula EGR y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el sensor de la válvula EGR.

  • Consulte el Procedimiento para motores ISM, 011-022 en la Sección 11, en el Manual de Servicio ISM, ISMe y QSM11, Boletín 3666322.
  • Consulte el Procedimiento para motores ISX, 011-022 en la Sección 11 en el Manual de Servicio Signature™, ISX y QSX15, Boletín 3666239.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay códigos de falla activos.

Condiciones

  • Apague el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte todos los componentes.
  • Desconecte el interruptor de llave por 10 segundos.
  • Encienda el interruptor de llave.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1896 activo?
SÍ NO

Se ha detectado una válvula EGR pegada abierta.

Motores ISX CM871:

  • Limpie el ensamble de la válvula EGR, si es posible. Si el ensamble no se puede limpiar, cámbielo si es necesario. Use el siguiente procedimiento en el Manual de Servicio Signature™, ISX y QSX15, Boletín 3666239. Consulte el Procedimiento 011-094 la Sección 11.

Motores ISM CM876:

  • Reemplace la válvula EGR. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 3666322. Consulte el Procedimiento 011-022 la Sección 11.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise la operación de la válvula EGR.

Paso Asistido 3A - Monitoree la posición de la válvula EGR.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Conecte el interruptor de llave y espere 3 minutos.

  • El ECM le ordenará a la válvula EGR que abra y cierre automáticamente. Se ejecutará una prueba de diagnóstico automática.
  • Desconecte el interruptor de llave por 30 segundos, luego conecte de vuelta el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Se vuelve activo el Código de Falla 1896?
SÍ NO

Motores ISX CM871:

  • Limpie el ensamble de la válvula EGR, si es posible. Si el ensamble no se puede limpiar, cámbielo si es necesario. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 011-094 la Sección 11.

Motores ISM CM876:

  • Reemplace la válvula EGR. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 011-022 la Sección 11.

La restricción en la válvula EGR se ha quitado. No es necesaria ninguna reparación.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Revise si el sistema de postratamiento tiene daño progresivo.

Condiciones

  • Conecte todos los componentes.
  • Ejecutar la Prueba de Aceleración Instantánea. Consulte el Procedimiento 014-013 en la Sección 14 en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 3666322 o en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3666239.

Acción

Revise si el sistema de postratamiento tiene daño.

  • Ejecute la Prueba de Aceleración Instantánea para revisar si el filtro de partículas diésel del postratamiento está dañado.
  • Puede haber ocurrido daño progresivo al sistema de postratamiento. El sistema de postratamiento debe inspeccionarse para volver a usarse.
  • Consulte el Procedimiento 014-013 en la Sección 14 en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 3666322 o en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3666239.

¿Se encontró daño progresivo en el sistema de postratamiento durante la Prueba de Aceleración Instantánea?
SÍ NO

  • Cambie el componente de postratamiento dañado. Consulte el Procedimiento 011-050 en la Sección 14 en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 3666322 o en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3666239.

No Reparación

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2357 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4C

Ir a 1A

Paso Asistido 4C - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 10-DIC.-2013


CÓDIGO DE FALLA 2359 - Presión Diferencial de la Válvula de Recirculación del Gas de Escape (EGR) - Datos Válidos Pero Arriba de la Gama Normal de Operación

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla activos de la válvula de recirculación del gas de escape (EGR). | ¿Códigos de Falla 1895, 1896, 2357 o 2774 activos?
 | PASO 1B. Revise los conteos inactivos del Código de Falla 2774. | ¿Menos de 10 conteos?
 | PASO 1C. Revise si hay códigos de falla activos del sensor de presión diferencial EGR. | ¿Código de Falla 1866, 2273, ó 2274 activo?
PASO 2. | Revisar los tubos de presión diferencial EGR y superficies de montaje por fugas o taponamiento por desechos. |
 | PASO 2A. Revisar los tubos de presión diferencial EGR por fugas. | ¿Fugas detectadas en los tubos de baja o alta presión diferencial EGR?
 | PASO 2B. Revisar los tubos de presión diferencial EGR por taponamiento. | ¿Se encontró desechos u hollín en cualquier tubo de presión diferencial EGR?
 | PASO 2C. Revisar el adaptador del sensor de presión diferencial EGR por fugas. | ¿Fugas detectadas en el adaptador del sensor de presión diferencial EGR?
 | PASO 2D. Revise el vénturi EGR. | ¿Se detectó acumulación de carbón en el tubo vénturi EGR o en los puertos del tubo de presión diferencial EGR?
PASO 3. | Revisar el sensor de presión diferencial EGR y el circuito. |
 | PASO 3A. Inspeccionar los pines del sensor de presión diferencial EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del circuito. | ¿Código de Falla 2274 activo?
 | PASO 3C. Revise la válvula EGR. | ¿La posición de la válvula EGR está abierta menos del 4 por ciento?
 | PASO 3D. Revise la válvula EGR. | ¿La Presión Diferencial de la Válvula EGR y la Posición de la Válvula EGR están dentro de las especificaciones?
PASO 4. | Revise el ECM y el arnés del motor. |
 | PASO 4A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4B. Revise la respuesta del circuito. | ¿Código de Falla 2274 activo?
PASO 5. | Borre el código de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 2359 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla inactivos borrados?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla de la válvula EGR activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla de la válvula EGR activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 1895, 1896, 2357 o 2774 activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise los conteos inactivos del Código de Falla 2774.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Opere el motor.

Acción

Revise por altos conteos inactivos del Código de Falla 2774.

  • Use la herramienta electrónica de servicio INSITE™ para leer los conteos inactivos del Código de Falla 2774.

¿Menos de 10 conteos?
SÍ | NO
No Reparación | No Reparación

Ir a 1C

Árbol de Análisis de Fallas del Código de Falla 2774

Paso Asistido 1C - Revise si hay códigos de falla activos del sensor de presión diferencial EGR.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1866, 2273, ó 2274 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revisar los tubos de presión diferencial EGR y superficies de montaje por fugas o taponamiento por desechos.

Paso Asistido 2A - Revisar los tubos de presión diferencial EGR por fugas.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise las líneas por fugas.

  • Las fugas pueden notarse fácilmente por las trazas de hollín.

¿Fugas detectadas en los tubos de baja o alta presión diferencial EGR?
SÍ NO

Apriete las conexiones o reemplace el tubo de presión diferencial EGR.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 011-026 la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 011-026 la Sección 11.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revisar los tubos de presión diferencial EGR por taponamiento.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione si los tubos de presión diferencial EGR tienen restricciones, taponamiento con hollín y taponamiento.

Use los siguientes procedimientos para desmontar los tubos de presión diferencial EGR.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 011-026 la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 011-026 la Sección 11.

¿Encontró desechos u hollín en cualquiera de los dos tubos de presión diferencial EGR o en el bloque de conexión?
SÍ NO

Desaloje los desechos o reemplace el tubo de presión diferencial EGR.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 011-026 la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 011-026 la Sección 11.

No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revisar el adaptador del sensor de presión diferencial EGR por fugas.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el adaptador del sensor de presión diferencial EGR por fugas.

Las fugas deberán notarse fácilmente por trazas de hollín; sin embargo, se puede necesitar quitar el sensor para inspeccionar los arosellos entre el sensor de presión diferencial EGR y el adaptador por sello apropiado.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 011-028 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 011-028 en la Sección 11.

¿Fugas detectadas en el adaptador del sensor de presión diferencial EGR?
SÍ NO

Reemplace el adaptador del sensor de presión diferencial EGR.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 011-028 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 011-028 en la Sección 11.

No Reparación

Ir a 5A

Ir a 2D

Paso Asistido 2D - Revise el vénturi EGR.

Condiciones

  • Apague el interruptor de llave.
  • Quite los tubos de presión diferencial EGR.

Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 011-026 en la Sección 11.

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 011-026 en la Sección 11.

Acción

Inspeccione si el vénturi EGR tiene acumulación de carbón.

  • Inspeccione los puertos del tubo de presión diferencial EGR si tiene señal de acumulación de carbón.
  • Inspeccione dentro el tubo vénturi si hay señas de acumulación de carbón.

¿Se detectó acumulación de carbón en el tubo vénturi EGR o en los puertos del tubo de presión diferencial EGR?
SÍ NO

Quite el tubo vénturi EGR.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 011-025 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 011-025 en la Sección 11.

No Reparación

Ir a 5A

Ir a 3A

Paso Asistido 3 - Revisar el sensor de presión diferencial EGR y el circuito.

Paso Asistido 3A - Inspeccionar los pines del sensor de presión diferencial EGR y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión diferencial EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise la válvula EGR.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí alto.

Acción

Revise la posición de la válvula EGR con el sensor desconectado.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear la posición de la válvula EGR.

¿La posición de la válvula EGR está abierta menos del 4 por ciento?
SÍ NO
No Reparación

Se ha detectado una válvula EGR sucia o dañada. Limpie o reemplace la válvula EGR.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 011-022 la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 011-022 la Sección 11.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise la válvula EGR.

Condiciones

  • Apague el interruptor de llave.
  • Conecte el sensor de presión diferencial EGR del arnés del motor.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verifique que la válvula EGR esté completamente cerrada durante la regeneración estacionaria (estacionado).

Realice una regeneración del filtro de partículas diésel (DPF) de postratamiento:

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 014-013 la Sección 14.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 014-013 la Sección 14.
  • Monitoree la Presión Diferencial EGR y la Posición Medida de la Válvula EGR (Por Ciento de Abertura) con la herramienta electrónica de servicio INSITE™ durante la regeneración estacionaria (estacionado).

Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 011-056 la Sección 11.

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 011-056 la Sección 11.

¿La presión diferencial de la válvula EGR y la posición de la válvula EGR están dentro de las especificaciones?
SÍ NO

Se ha detectado una válvula EGR sucia o dañada. Limpie o reemplace la válvula EGR.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 011-022 la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 011-022 la Sección 11.

Se ha detectado un sensor dañado. Reemplace el sensor de presión diferencial EGR.

  • Consulte el Procedimiento 019-370 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revise el ECM y el arnés del motor.

Paso Asistido 4A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de las espigas del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-117en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2359 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla inactivos borrados?
SÍ NO
No Reparación

Analice cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 20-MARZO-2014


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el circuito de señal número 2 del solenoide del freno del motor. |
 | PASO 1A. Revisar el voltaje de diagnóstico en el arnés del actuador interno en el conector pasante. | ¿Más de 5.0 VCD?
 | PASO 1B. Revisar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 1C. Revisar el voltaje de diagnóstico en el ECM. | ¿Más de 5.0 VCD?
PASO 2. | Revisar el ensamble del arnés interno y los solenoides del freno. |
 | PASO 2A. Revisar el ensamble del arnés del freno del motor por un corto a tierra. | ¿Más de 100k ohms?
 | PASO 2B. Revisar el ensamble del arnés interno del freno del motor por un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar los solenoides del freno por un corto a tierra. | ¿Entre 5 y 15 ohms?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar el circuito de señal número 2 del solenoide del freno del motor.

Paso Asistido 1A - Revisar el voltaje de diagnóstico en el arnés del actuador interno en el conector pasante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de actuadores interno en la conexión pasante.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de diagnóstico.

  • Use un multímetro para medir el voltaje del pin de SEÑAL número 2 del solenoide del freno del motor del arnés del motor con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Más de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés o en el conector del ECM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1C

Paso Asistido 1C - Revisar el voltaje de diagnóstico en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje.

  • Use un multímetro para medir el voltaje del pin de SEÑAL número 2 del solenoide del freno del motor del puerto del ECM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Más de 5.0 VCD?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 2 - Revisar el ensamble del arnés interno y los solenoides del freno.

Paso Asistido 2A - Revisar el ensamble del arnés del freno del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de actuadores interno en la conexión pasante.
  • Quitar la cubierta de balancines del motor. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 003-011 en la Sección 3.
  • Desconectar el arnés del freno del motor, del solenoide número 2.

Acción

Revise por un arnés pellizcado o desgastado, o por áreas posiblemente con corto a tierra.

  • Use un multímetro para medir la resistencia del pin de SEÑAL número 2 del solenoide del freno del motor del conector de actuadores interno, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100k ohms?
SÍ NO
No Reparación

Reemplace el arnés de actuadores interno.

  • Consultar Procedimiento 019-063 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar el ensamble del arnés interno del freno del motor por un circuito abierto.

Condiciones

  • Quitar la cubierta de balancines del motor. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 003-011 en la Sección 3.
  • Desconecte el arnés interno del freno, del solenoide del freno del motor.
  • Desconectar el arnés del motor del arnés de actuadores interno en la conexión pasante.

Acción

Revisar por un circuito abierto.

  • Use un multímetro para medir la resistencia del arnés de actuadores interno, del pin de SEÑAL número 2 del solenoide del freno del motor del conector del freno del motor, con el conector del solenoide número 2.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el arnés de actuadores interno.

  • Consultar Procedimiento 019-063 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los solenoides del freno por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines del motor. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 003-011 en la Sección 3.
  • Desconectar el arnés del freno del motor, del solenoide número 2.

Acción

Revise la resistencia del solenoide.

  • Use un multímetro para medir la resistencia del pin de terminal del solenoide con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 5 y 15 ohms?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 020-024 en la Sección 20.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de sumario de este procedimiento de diagnósticos de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 21-JULIO-2010


CÓDIGO DE FALLA 2363 (ISX) - Circuito 2 del Actuador del Freno del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISX CM871 | 3666239
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX CM871 | 3666239
Arnés del Motor | Consultar Procedimiento 019-043 | ISX CM871 | 3666239
Válvula Solenoide del Freno del Motor | Consultar Procedimiento 020-012 | ISX CM871 | 3666239

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2363 activo o con múltiples conteos inactivos?
PASO 2. | Revise el ECM y el arnés del motor. |
 | PASO 2A. Revisar los conectores del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el arnés del freno del motor por daño. | ¿Conectores o aislamiento del cable dañados?
 | PASO 2C. Revisar por un circuito de señal abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el solenoide del freno del motor y el circuito. |
 | PASO 3A. Revisar el solenoide del freno del motor por un corto a tierra. | ¿Resistencia de 5 ohmios o mayor?
 | PASO 3B. Revisar el solenoide del freno del motor por un circuito abierto. | ¿Resistencia entre 5 y 15 ohmios?
 | PASO 3C. Revisar por un circuito abierto en el ECM. | ¿Opera correctamente el freno número 2 del motor?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Este paso es únicamente para el ISX CM871. En las calibraciones más recientes que la de Marzo del 2008, se han ocultado todos los códigos de falla del freno del motor (2182, 2183, 2363 y 2367). Si se le dirige aquí a partir de otro procedimiento, diagnostique como si el código de falla estuviese activo, incluso si no hay códigos de falla activos del freno del motor.

¿Código de Falla 2363 activo o con múltiples conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el ECM y el arnés del motor.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3C

Ir a 2B

Paso Asistido 2B - Revisar el arnés del freno del motor por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione el arnés puente interno del freno del motor y el conector pasante en busca de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Conectores o aislamiento del cable dañados?
SÍ NO

Repare o reemplace el arnés del freno del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3C

Ir a 2C

Paso Asistido 2C - Revisar por un circuito de señal abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte los cables de alimentación y de retorno del solenoide número 2 del freno del motor, de dicho solenoide.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el cable de SEÑAL número 2 de solenoide del freno del motor en el solenoide del freno del motor, y el cable de SEÑAL número 2 de solenoide del freno del motor en el conector del ECM.
  • Mida la resistencia entre el cable de RETORNO del solenoide número 2 del freno del motor en el solenoide del freno del motor, y el cable de RETORNO del solenoide número 2 del freno del motor en el conector del ECM.

Consulte el circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal o de retorno abierto del solenoide número 2 del freno del motor, en el arnés del motor.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito abierto.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 3C

Paso Asistido 2D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el solenoide número 2 del freno del motor, del conector pasante del freno del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL del solenoide número 2 del freno del motor en el conector del ECM del arnés del motor, y la tierra.

Consulte el circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de señal del actuador del freno del motor, en el arnés del motor.

Analice las fallas de cada arnés conectado en serie, para determinar cual contiene el circuito de alimentación con corto a tierra.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2E

Ir a 3C

Paso Asistido 2E - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el solenoide número 2 del freno del motor, del conector pasante del freno del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del solenoide número 2 del freno del motor en el conector del ECM del arnés del motor, y todos los demás pines en el conector del ECM.

Consulte el circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el cable de señal del solenoide número 2 del freno del motor, en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3C

Paso Asistido 3 - Revisar el solenoide del freno del motor y el circuito.

Paso Asistido 3A - Revisar el solenoide del freno del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del freno del motor del solenoide número 2 del freno del motor.

Acción

Revise la resistencia del solenoide.

  • Mida la resistencia del pin terminal del solenoide número 2 del freno del motor a tierra.

Consulte el circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia de 5 ohmios o mayor?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor Consultar Procedimiento 020-012 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 3C

Paso Asistido 3B - Revisar el solenoide del freno del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés del motor, del solenoide número 2 del freno del motor.

Acción

Revise la resistencia del solenoide.

  • Mida la resistencia del pin terminal de ALIMENTACIÓN del solenoide número 2 del freno del motor al pin terminal de RETORNO.

Consulte el circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 5 y 15 ohmios?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor Consultar Procedimiento 020-012 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar por un circuito abierto en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del freno del motor del solenoide 2.
  • Conecte el interruptor de llave.
  • Active la característica de Control del Freno del Motor.
  • Velocidad Vehicular Mínima con Freno del Motor ajustada a cero.
  • Tiempo de retardo ajustado a cero.
  • Seleccione frenado al 100 por ciento con el interruptor manual del tablero.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Arranque el motor y acelere a ralentí alto.

  • Monitorear todos los Circuitos de Salida del Freno del Motor y el Nivel del Interruptor del Freno del Motor con la herramienta electrónica de servicio INSITE™.
  • Accione los frenos del motor mientras monitorea los Circuitos de Salida del Freno del Motor, Nivel del Interruptor del Freno del Motor y los Códigos de Falla.
  • Asegúrese de que se cumplan todas las condiciones para que los frenos del motor operen; por ejemplo: embrague no oprimido y acelerador al cero por ciento.
  • Cuando repita la prueba, la llave debe desconectarse por al menos 30 segundos. Esto permite que el ECM se desenergice completamente.

¿Opera correctamente el freno número 2 del motor?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 06-JULIO-2015


CÓDIGO DE FALLA 2365 - Circuito de Salida 3 Excitador del Actuador del Freno del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el circuito de señal del solenoide 3 del freno del motor. |
 | PASO 1A. Revisar el voltaje de señal de diagnóstico en el conector pasante del arnés del freno del motor. | ¿Mayor de 5.0 VCD?
 | PASO 1B. Revisar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 1C. Revisar el voltaje de señal de diagnóstico en el ECM. | ¿Mayor de 5.0 VCD?
PASO 2. | Revisar el arnés del freno del motor y los solenoides. |
 | PASO 2A. Revisar el arnés del freno del motor por un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 2B. Revisar los solenoides del freno por un corto a tierra. | ¿Mayor a 5 ohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2365 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el circuito de señal del solenoide 3 del freno del motor.

Paso Asistido 1A - Revisar el voltaje de señal de diagnóstico en el conector pasante del arnés del freno del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal de diagnóstico.

  • Use un multímetro para medir el voltaje del pin de SEÑAL Número 3 del solenoide del freno del motor del arnés del motor con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Mayor de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1C

Paso Asistido 1C - Revisar el voltaje de diagnóstico en el ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de diagnóstico.

  • Use un multímetro para medir el voltaje del pin de SEÑAL Número 3 del solenoide del freno del motor del puerto del ECM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Mayor de 5.0 VCD?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del freno del motor y los solenoides.

Paso Asistido 2A - Revisar el arnés del freno del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Quitar la cubierta de balancines del motor. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 003-011 en la Sección 3.
  • Desconectar el arnés del freno del motor del solenoide Número 3.

Acción

Revise en busca de un arnés pellizcado o desgastado, o por áreas que puedan estar con corto a tierra.

  • Use un multímetro para medir la resistencia del pin de SEÑAL del solenoide Número 3 del freno del motor del conector del freno del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el arnés del freno del motor.

Consultar Procedimiento 019-136 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar los solenoides del freno por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Quitar la cubierta de balancines del motor. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 003-011 en la Sección 3
  • Desconectar el arnés del freno del motor del solenoide Número 3.

Acción

Revise la resistencia del solenoide.

  • Use un multímetro para medir la resistencia del pin de terminal del solenoide con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor a 5 ohmios?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor

Use el siguiente procedimiento en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 020-012 en la Sección 20.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor.
  • Active los frenos del motor.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2365 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 12-JUNIO-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del freno del motor y los solenoides. |
 | PASO 1A. Inspeccione los pines del conector. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar el arnés del freno del motor y el solenoide por un circuito abierto. | ¿Entre 5 y 15 ohms?
 | PASO 1C. Inspeccionar la conexión del solenoide y del arnés del freno del motor. | ¿Pines sucios o dañados?
 | PASO 1D. Revisar el arnés de actuadores interno y el solenoide por un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1E. Revisar el arnés del freno del motor por un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1F. Revisar el solenoide del freno del motor por un circuito abierto. | ¿Entre 5 y 15 ohms?
PASO 2. | Revisar el arnés del motor. |
 | PASO 2A. Revisar por un circuito abierto. | ¿Más de 5.0 VCD?
 | PASO 2B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2C. Revisar el voltaje de diagnóstico en el ECM. | ¿Más de 5.0 VCD?
 | PASO 2D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar el arnés del motor por un corto. | ¿Más de 100k ohms?
 | PASO 2F. Revise por un corto con una fuente de voltaje. | ¿Menos de 1 VCD?
 | PASO 2G. Inspeccionar la conexión del solenoide y del arnés del freno del motor. | ¿Pines sucios o dañados?
 | PASO 2H. Revisar por un circuito abierto en el ECM. | ¿Operó el freno del motor número 2?
PASO 3. | Borrar los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2367 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar el arnés del freno del motor y el solenoide.

Paso Asistido 1A - Inspeccione los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar el arnés del freno del motor y el solenoide por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.

Acción

Revise por una señal a tierra.

  • Use un multímetro para medir la resistencia del pin de SEÑAL número 2 del solenoide del freno del motor del conector del freno del motor, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Entre 5 y 15 ohms?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Inspeccionar la conexión del solenoide y del arnés del freno del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines del motor. Consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.

Acción

Inspeccione la conexión del arnés del freno del motor y del solenoide número 2 del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace el arnés del freno de motor, si es necesario. Consultar Procedimiento 019-063 (Arnés de Actuadores Interno) en la Sección 19.

No Reparación

Ir a 2A

Ir a 1D

Paso Asistido 1D - Revisar el arnés de actuadores interno y el solenoide por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de actuadores interno en la conexión pasante.
  • Desconectar el arnés del freno de motor del arnés de actuadores interno.

Acción

Revisar por un circuito abierto.

  • Use un multímetro para medir la resistencia del pin de SEÑAL del solenoide número 1 del freno del motor del conector del arnés del motor en el arnés de actuadores interno, al pin de SEÑAL del solenoide número 1 del freno del motor, del conector del arnés del freno del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el arnés de actuadores interno.

Consultar Procedimiento 019-063 (Arnés de Actuadores Interno) en la Sección 19.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Revisar el arnés del freno del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines del motor. Consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.
  • Desconectar el arnés del motor del conector del freno del motor.
  • Desconectar el arnés del freno del motor del solenoide número 2 del freno del motor y del arnés de actuadores interno.

Acción

Revisar por un circuito abierto.

  • Use un multímetro para medir la resistencia del arnés del freno del motor, del pin de SEÑAL del solenoide número 2 del freno del motor del conector del freno del motor, al pin del conector del solenoide.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el arnés del freno de motor

Consultar Procedimiento 019-063 (Arnés de Actuadores Interno) en la Sección 19.

Ir a 1F

Ir a 3A

Paso Asistido 1F - Revisar el solenoide del freno del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines del motor. Consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.
  • Desconectar el arnés del motor del conector del freno del motor.
  • Desconectar el arnés del freno del motor, del solenoide número 2 del freno del motor.

Acción

Revisar por un circuito abierto.

  • Use un multímetro para medir la resistencia del pin de terminal del solenoide del freno del motor con la tierra del block del motor.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Entre 5 y 15 ohms?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor

Póngase en contacto con un Concesionario del Freno de Motor Autorizado Cummins®.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor.

Paso Asistido 2A - Revisar por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.
  • Encienda el interruptor de llave.

Acción

Revise por un circuito abierto en el arnés del motor.

  • Use un multímetro para medir el voltaje del pin de SEÑAL número 2 del solenoide del freno del motor en el conector del arnés de actuadores interno del arnés del motor, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Más de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2B

Paso Asistido 2B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar el voltaje de diagnóstico en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise por una señal a tierra.

  • Use un multímetro para medir el voltaje del pin de SEÑAL número 2 del solenoide del freno del motor del puerto del ECM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Más de 5.0 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revise por una señal a tierra.

  • Use un multímetro para medir la resistencia del cable de SEÑAL número 2 del solenoide del freno del motor entre el conector del ECM y el conector del freno del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revise por una señal a tierra.

  • Use un multímetro para medir la resistencia del pin de SEÑAL número 2 del solenoide del freno del motor en el conector del ECM, con todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revise por un corto con una fuente de voltaje.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise por una señal a tierra.

  • Use un multímetro para medir el voltaje del pin de SEÑAL número 2 del solenoide del freno del motor del arnés del motor con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Menos de 1 VCD?
SÍ NO
No Reparación

Hay un corto con una fuente de voltaje.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 2G

Ir a 3A

Paso Asistido 2G - Inspeccionar la conexión del solenoide y del arnés del freno del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines del motor. Consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del ISM, ISMe, y QSM11, Boletín 3666322.

Acción

Inspeccione la conexión del arnés del freno del motor y del solenoide número 2 del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-063 (Arnés de Actuadores Interno) en la Sección 19.

No Reparación

Ir a 3A

Ir a 2H

Paso Asistido 2H - Revisar por un circuito abierto en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del freno del motor del solenoide 1.
  • Encienda el interruptor de llave.
  • La característica Control del Freno de Motor está activada, la Velocidad Vehicular Mínima con Freno de Motor está ajustada a 0.
  • Seleccionar frenado al 100 por ciento con el interruptor manual del tablero.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Arranque el motor y acelere a ralentí alto.

  • Usar la herramienta electrónica de servicio INSITE™ para monitorear todos los Circuitos de Salida del Freno del Motor y el Nivel del Interruptor del Freno del Motor.
  • Accione los frenos del motor mientras monitorea los Circuitos de Salida del Freno del Motor, Nivel del Interruptor del Freno del Motor y los códigos de falla.
  • Asegúrese de que se cumplan todas las condiciones para que los frenos del motor operen, por ejemplo: embrague no oprimido y acelerador al 0 por ciento.

Nota: Cuando repita la prueba, el interruptor de llave debe desconectarse por al menos 30 segundos. Esto permite que el ECM se desenergice completamente.

¿Operó el freno del motor número 2?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Usar herramienta electrónica de servicio INSITE™ para restablecer todos los ajustes y características del freno del motor a sus valores originales.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2367 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Diagnostique cualquier código de falla activo restante.

Ultima Modificación: 22-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™ Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP®/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del freno del motor y los solenoides. |
 | PASO 1A. Inspeccione los pines del conector. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar el arnés del freno del motor y el solenoide por un circuito abierto. | ¿Entre 5 y 15 ohms?
 | PASO 1B-1. Inspeccionar la conexión del solenoide y del arnés del freno del motor. |
 | PASO 1B-2. Revisar el arnés de actuadores interno y el solenoide por un circuito abierto. |
 | PASO 1B-3. Revisar el arnés del freno del motor por un circuito abierto. |
 | PASO 1B-4. Revisar el solenoide del freno del motor por un circuito abierto. |
 | PASO 1C. Revisar el arnés del freno del motor por un circuito abierto. | ¿Menos de 5 ohmios?
 | PASO 1D. Revisar el solenoide del freno del motor por un circuito abierto. | ¿Entre 5 y 15 ohms?
PASO 2. | Revisar el arnés del motor. |
 | PASO 2A. Revisar por un circuito abierto. | ¿Más de 5.0 VCD?
 | PASO 2B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2C. Revisar el voltaje de diagnóstico en el ECM. | ¿Más de 5.0 VCD?
 | PASO 2D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar el arnés del motor por un corto. | ¿Más de 100k ohms?
PASO 3. | Borrar los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2367 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar el arnés del freno del motor y los solenoides.

Paso Asistido 1A - Inspeccione los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.
  • Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar el arnés del freno del motor y el solenoide por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.

Acción

Revisar por un circuito abierto.

  • Use un multímetro para medir la resistencia del pin de SEÑAL Número 2 del solenoide del freno del motor del conector del freno del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19.

¿Entre 5 y 15 ohms?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1B-1 - Inspeccionar la conexión del solenoide y del arnés del freno del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas.

Acción

Inspeccione la conexión del arnés del freno del motor y del solenoide número 2 del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

Si no hay daño visible, menee ligeramente la conexión para determinar si la conexión está apretada.

Limpie y conecte la terminal.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte en Procedimiento Reemplace el arnés del freno de motor, si es necesario. 019-063 (Arnés de Actuadores Interno) en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B-2

Paso Asistido 1B-2 - Revisar el arnés de actuadores interno y el solenoide por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de actuadores interno en la conexión pasante.
  • Desconectar el arnés del freno de motor del arnés de actuadores interno.

Acción

Revisar por un circuito abierto.

  • Use un multímetro para medir la resistencia del pin de SEÑAL del solenoide número 1 del freno del motor del conector del arnés del motor en el arnés de actuadores interno, al pin de SEÑAL del solenoide número 1 del freno del motor, del conector del arnés del freno del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Consulte en Procedimiento Reemplace el arnés del freno de motor, si es necesario. 019-063 (Arnés de Actuadores Interno) en la Sección 19.

Ir a 1B-3

Ir a 4A

Paso Asistido 1B-3 - Revisar el arnés del freno del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.
  • Desconectar el arnés del freno del motor del solenoide número 2 del freno del motor y del arnés de actuadores interno.

Acción

Revisar por un circuito abierto.

  • Use un multímetro para medir la resistencia del arnés del freno del motor, del pin de SEÑAL del solenoide número 2 del freno del motor del conector del freno del motor, al pin del conector del solenoide.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Consulte en Procedimiento Reemplace el arnés del freno de motor, si es necesario. 019-063 (Arnés de Actuadores Interno) en la Sección 19.

Ir a 1B-4

Ir a 3A

Paso Asistido 1B-4 - Revisar el solenoide del freno del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.
  • Desconectar el arnés del freno del motor, del solenoide número 2 del freno del motor.

Acción

Revisar por un circuito abierto.

  • Use un multímetro para medir la resistencia del pin de terminal del solenoide del freno del motor con la tierra del block del motor.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, consultar Mediciones de Resistencia Usando un Multímetro y Diagrama de Cableado, 019-360 en la Sección 19.

¿Entre 5 y 15 ohms?
SÍ NO
No Reparación

Consultar Procedimiento Reparación del solenoide del freno de motor. 020-012 (Válvula Solenoide del Freno del Motor) en la Sección 20, en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

Ir a 2A

Ir a 3A

Paso Asistido 1C - Revisar el arnés del freno del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.
  • Quitar la cubierta de balancines del motor. Consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.
  • Desconectar el arnés del freno del motor del solenoide número 2 del freno del motor.

Acción

Revisar por un circuito abierto.

  • Use un multímetro para medir la resistencia del arnés del freno del motor, del pin de SEÑAL del solenoide Número 2 del freno del motor del conector del freno del motor, al pin del conector del solenoide.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Consultar Procedimiento Reparación del arnés del freno de motor. 019-136 (Arnés del Freno de Motor) en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revisar el solenoide del freno del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.
  • Quitar la cubierta de balancines del motor. Consultar Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.
  • Desconectar el arnés del freno del motor, del solenoide número 2 del freno del motor.

Acción

Revise la resistencia del solenoide.

  • Use un multímetro para medir la resistencia del pin de terminal del solenoide del freno del motor con la tierra del block del motor.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, consultar Mediciones de Resistencia Usando un Multímetro y Diagrama de Cableado, 019-360 en la Sección 19.

¿Entre 5 y 15 ohms?
SÍ NO
No Reparación

Consultar Procedimiento Reparación del solenoide del freno de motor. 020-012 (Válvula Solenoide del Freno del Motor) en la Sección 20, en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor.

Paso Asistido 2A - Revisar por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.
  • Encienda el interruptor de llave.

Acción

Revise por un circuito abierto en el arnés del motor.

  • Use un multímetro para medir el voltaje del pin de SEÑAL Número 2 del solenoide del freno del motor en el conector del arnés de actuadores interno del arnés del motor, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Más de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2B

Paso Asistido 2B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.
  • Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar el voltaje de diagnóstico en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de diagnóstico.

  • Use un multímetro para medir el voltaje del pin de SEÑAL número 2 del solenoide del freno del motor del puerto del ECM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Más de 5.0 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto.

  • Use un multímetro para medir la resistencia del cable de SEÑAL del solenoide Número 2 del freno del motor, entre el conector del ECM y el conector del freno del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revise por un corto.

  • Use un multímetro para medir la resistencia del pin de SEÁ‘AL del solenoide del freno del motor Número 2 en el conector del ECM, a todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.
  • Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Usar herramienta electrónica de servicio INSITE™ para restablecer todos los ajustes y características del freno del motor a sus valores originales.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2367 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del freno del motor y los solenoides. |
 | PASO 1A. Inspeccione los pines del conector. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar el arnés del freno del motor y el solenoide por un circuito abierto. | ¿Entre 5 y 15 ohms?
 | PASO 1C. Revisar el arnés del freno del motor por un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1D. Revisar el solenoide del freno del motor por un circuito abierto. | ¿Entre 5 y 15 ohms?
PASO 2. | Revisar el arnés del motor. |
 | PASO 2A. Revisar por un circuito abierto. | ¿Más de 5.0 VCD?
 | PASO 2B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2C. Revisar el voltaje de diagnóstico en el ECM | ¿Más de 5.0 VCD?
 | PASO 2D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar el arnés del motor por un corto. | ¿Más de 100k ohms?
PASO 3. | Borrar los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2368 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar el arnés del freno del motor y los solenoides.

Paso Asistido 1A - Inspeccione los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar el arnés del freno del motor y el solenoide por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.

Acción

Revisar por un circuito abierto.

  • Use un multímetro para medir la resistencia del pin de SEÑAL Número 3 del solenoide del freno del motor del conector del freno del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Entre 5 y 15 ohms?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revisar el arnés del freno del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.
  • Quitar la cubierta de balancines del motor. Consulte el Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del Signature, ISX y QSX15, Boletín 3666239.
  • Desconectar el arnés del freno del motor del solenoide Número 3 del freno del motor.

Acción

Revisar por un circuito abierto.

  • Use un multímetro para medir la resistencia del arnés del freno del motor, del pin de SEÑAL del solenoide Número 3 del freno del motor del conector del freno del motor, al pin del conector del solenoide.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el arnés del freno de motor

Consultar Procedimiento 019-136 (Arnés del Freno del Motor) en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revisar el solenoide del freno del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.
  • Quitar la cubierta de balancines del motor. Consulte el Procedimiento 003-011 (Cubierta de Balancines) en la Sección 3 del Manual del Signature, ISX y QSX15, Boletín 3666239.
  • Desconectar el arnés del freno del motor del solenoide Número 3 del freno del motor.

Acción

Revise la resistencia del solenoide.

  • Use un multímetro para medir la resistencia del pin de terminal del solenoide del freno del motor con la tierra del block del motor.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Entre 5 y 15 ohms?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor

Consulte el Procedimiento 020-012 (Válvula Solenoide del Freno de Motor) en la Sección 20 del Manual del Signature, ISX y QSX15, Boletín 3666239.

Ir a 3A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor.

Paso Asistido 2A - Revisar por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.
  • Encienda el interruptor de llave.

Acción

Revise por un circuito abierto en el arnés del motor.

  • Use un multímetro para medir el voltaje del pin de SEÑAL Número 3 del solenoide del freno del motor en el conector del freno del motor del arnés del motor, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Más de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2B

Paso Asistido 2B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar el voltaje de diagnóstico en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de diagnóstico.

  • Use un multímetro para medir el voltaje del pin de SEÑAL número 3 del solenoide del freno del motor del puerto del ECM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Más de 5.0 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto.

  • Use un multímetro para medir la resistencia del cable de SEÑAL del solenoide Número 3 del freno del motor, entre el conector del ECM y el conector del freno del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Revise por un corto.

  • Use un multímetro para medir la resistencia del pin de SEÁ‘AL del solenoide del freno del motor Número 3 en el conector del ECM, a todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100k ohms?
SÍ NO

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Usar herramienta electrónica de servicio INSITE™ para restablecer todos los ajustes y características del freno del motor a sus valores originales.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2368 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Revise por códigos de falla. | ¿Otros códigos de falla activos o inactivos?
PASO 2. | Revisar el filtro de combustible del lado de presión. |
 | PASO 2A. Medir la caída de presión a través del filtro de combustible de presión. | Es la caída de presión a través del filtro de combustible de presión menor de 517 kPa [75 psi]?
 | PASO 2B. Medir la caída de presión a través del filtro de combustible de presión, después del cambio del filtro. | Es la caída de presión a través del filtro de combustible de presión menor de 517 kPa [75 psi]?
 | PASO 2C. Revisar el disco actuador de la válvula de cierre del combustible. | ¿Desechos o daño encontrado en el disco de la válvula, asiento de válvula, o disco actuador?
PASO 3. | Revise la restricción de entrada del combustible. |
 | PASO 3A. Mida la restricción de entrada del combustible. | Excede la restricción de entrada del combustible de 203 mm Hg [8 pulg. Hg] para un filtro limpio (nuevo) o de 305 mm Hg [12 pulg. Hg] para un filtro sucio (viejo)?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2372 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos o inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Otros códigos de falla activos o inactivos?
SÍ | NO
No Reparación | No Reparación

Diagnostique otros códigos de falla

Ir a 2A

Paso Asistido 2 - Revisar el filtro de combustible del lado de presión.

Paso Asistido 2A - Mida la caída de presión a través del filtro de combustible del lado de presión.

Condiciones

  • Encienda el interruptor de llave.
  • La bomba de levante del combustible no debe estar operando durante esta revisión. Espere 2 minutos después de conectar el interruptor de llave o desconecte la alimentación de dos pines de la bomba de levante del combustible.
  • Motor en ralentí alto.
  • La temperatura del combustible debe ser un mínimo de 38°C [100°F].

Acción

Mida la caída de presión a través del filtro de combustible del lado de presión, mientras el motor está operando en ralentí alto y sin carga.

  • Mida la salida de presión de la bomba del combustible, use el adaptador Compuchek™ en la parte posterior de la bomba del combustible. Esta será la lectura de presión alta.
  • Mida la presión del riel del combustible, use el adaptador Compuchek™ en el lado inferior del módulo del sistema de combustible integrado. Esta será la lectura de presión baja.

Reste la lectura baja de la lectura alta, para obtener la caída de presión a través del filtro de combustible del lado de presión.

¿Es la caída de presión a través del filtro de combustible del lado de presión menor de 517 kPa [75 psi]?
SÍ NO
No Reparación

Reemplace el filtro de combustible del lado de presión. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 006-015 en la Sección 6.

Ir a 3A

Ir a 2B

Paso Asistido 2B - Medir la caída de presión a través del filtro de combustible del lado de presión, después del reemplazo del filtro.

Condiciones

  • Encienda el interruptor de llave.
  • La bomba de levante del combustible no debe estar operando durante esta revisión. Espere 2 minutos después de conectar el interruptor de llave o desconecte la alimentación de dos pines de la bomba de levante del combustible.
  • Motor en ralentí alto.
  • La temperatura del combustible debe ser un mínimo de 38°C [100°F].

Acción

Mida la caída de presión a través del filtro de combustible del lado de presión, mientras el motor está operando en ralentí alto y sin carga.

  • Mida la salida de presión de la bomba del combustible, use el adaptador Compuchek™ en la parte posterior de la bomba del combustible. Esta será la lectura de presión alta.
  • Mida la presión del riel del combustible, use el adaptador Compuchek™ en el lado inferior del módulo del sistema de combustible integrado. Esta será la lectura de presión baja.

Reste la lectura baja de la lectura alta, para obtener la caída de presión a través del filtro de combustible del lado de presión.

¿Es la caída de presión a través del filtro de combustible del lado de presión menor de 517 kPa [75 psi]?
SÍ NO
No Reparación

Revise los componentes de la válvula de cierre del combustible.

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar el disco actuador de la válvula de cierre del combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el disco actuador de la válvula de cierre del combustible.

  • Quite el solenoide, disco de válvula, asiento de válvula, y disco actuador de la válvula de cierre del combustible. Consultar Procedimiento 019-050 en la Sección 19.
  • Inspeccione el alojamiento, disco de válvula, asiento de válvula, y disco actuador por suciedad, desechos, partes metálicas, separación de la unión, corrosión, grietas, y desgaste.

¿Desechos o daño encontrado en el disco de la válvula, asiento de válvula, o disco actuador?
SÍ NO

Limpie o reemplace el componente dañado de la válvula de cierre del combustible. Consultar Procedimiento 019-050 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise la restricción de entrada del combustible.

Paso Asistido 3A - Mida la restricción de entrada del combustible.

Condiciones

  • Encienda el interruptor de llave.
  • La bomba de levante del combustible no debe estar operando durante esta revisión. Espere 2 minutos después de conectar el interruptor de llave o desconecte la alimentación de dos pines de la bomba de levante del combustible.
  • Arrancar el motor.

Acción

Mida la restricción de entrada del combustible.

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 006-020 en la Sección 6.

Restricción máxima de entrada de combustible:

  • Filtro limpio: 203 mm Hg [8 pulg. Hg]?
  • Filtro sucio: 305 mm Hg [12 pulg. Hg]?
SÍ NO
No Reparación

Reemplace el filtro de combustible del lado de succión o repare la restricción de la línea.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar el interruptor de llave.
  • Arrancar el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear la Fase del Software de Calibración.

Para motores con un programa fase 4 o fase 5:

  • Opere el motor a más de 1800 rpm por 15 segundos sin carga.

Nota: Para motores con programa fase 4 o fase 5 el motor debe operar a más de 1800 rpm sin carga para desactivar este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Si la velocidad del motor es limitada debido a velocidad máxima del motor sin VSS, use uno de los siguientes métodos para borrar este código de falla:

  • Inicie la Prueba de Preparación para Dinamómetro en la herramienta electrónica de servicio INSITE™ y borre el código de falla como se indicó antes.
  • Ajuste la velocidad máxima del motor sin VSS a un valor arriba de 1800 rpm y borre el código de falla como se indicó antes.
  • Opere la unidad en el primer cambio sin carga en acelerador a fondo por aproximadamente 15 segundos.

Nota: Este método no trabaja si el control de velocidad basado en la carga se ajusta a valores menores de 1800 rpm.

Para motores con un programa fase 6 o posterior:

  • Opere el motor en ralentí por 10 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2372 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 2373 inactivo?
PASO 2. | Revisar el sensor de presión del gas de escape y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del gas de escape y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 2374 activo y Código de Falla 2373 inactivo?
 | PASO 2C. Revisar el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2373 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2373 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del gas de escape y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del gas de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 activo y Código de Falla 2373 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de presión de gases de escape del motor al pin de RETORNO de presión de gases de escape del motor en el conector de sensores del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión de gases de escape al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 activo?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de presión del gas de escape.

Consultar Procedimiento 019-376 (Sensor de Presión del Gas de Escape) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 activo y Código de Falla 2373 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de presión de gases de escape del motor al pin de RETORNO de presión de gases de escape del motor en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2373 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 2374 inactivo?
PASO 2. | Revisar el sensor de presión del gas de escape y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del gas de escape y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise la respuesta del circuito. | ¿Código de Falla 2373 activo y Código de Falla 2374 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2374 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2374 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 inactivo?
SÍ | NO
No Reparación | No Reparación

019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del gas de escape y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del gas de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

019-043 (Arnés del Freno de Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de presión de gases de escape del motor al pin de RETORNO de presión de gases de escape del motor en el conector de sensores del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un puente entre el pin de SUMINISTRO del sensor de presión de gases de escape y el pin de SEÑAL del sensor de presión de gases de escape en el conector de sensores de presión de gases de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 activo y Código de Falla 2374 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión de gases de escape al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 activo?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de presión del gas de escape.

Consultar 019-376 (Sensor de Presión del Gas de Escape) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

019-043 (Arnés del Freno de Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO del sensor de presión de gases de escape al pin de RETORNO del sensor de presión de gases de escape en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un circuito abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor.

019-043 (Arnés del Freno de Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

019-043 (Arnés del Freno de Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Coloque un puente entre el pin de SUMINISTRO del sensor de presión de gases de escape y el pin de SEÑAL del sensor de presión de gases de escape en el conector del motor del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 activo y Código de Falla 2374 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un circuito abierto o un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

019-043 (Arnés del Freno de Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2374 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 2375 inactivo?
PASO 2. | Revisar el sensor de temperatura EGR y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del sensor. | ¿200 ohms a 2.4M ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2375 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del circuito. | ¿Código de Falla 2376 activo y Código de Falla 2375 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2375 inactivo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2375 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2375 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 (Código de Falla Inactivo o Intermitente) en la Sección 19

Paso Asistido 2 - Revisar el sensor de temperatura EGR y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revisar la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura EGR y el pin de RETORNO del sensor de temperatura EGR, en el sensor de temperatura EGR.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿200 ohms a 2.4M ohms?
SÍ NO
No Reparación

Reemplace el sensor de temperatura EGR.

Consultar Procedimiento 019-378 (Sensor de Temperatura EGR) en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura EGR al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2375 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura EGR y el pin de RETORNO del sensor de temperatura EGR, en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2376 activo y Código de Falla 2375 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura EGR en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura EGR del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura EGR en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura EGR del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

, Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura EGR en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2375 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2375 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 2376 inactivo?
PASO 2. | Revisar el sensor de temperatura EGR y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 2375 activo y Código de Falla 2376 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2376 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del circuito. | ¿Código de Falla 2375 activo y Código de Falla 2376 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 kohmios?
 | PASO 3D. Revise por un corto de pin a tierra. | ¿Más de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2376 inactivo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2376 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2376 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura EGR y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura EGR del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2375 activo y Código de Falla 2376 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura EGR al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2376 activo?
SÍ NO

Reemplace el sensor de temperatura EGR.

Consultar Procedimiento 019-378 (Sensor de Temperatura EGR) en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2375 activo y Código de Falla 2376 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura EGR en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura EGR en el conector del ECM del arnés del motor y la tierra

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2376 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

El procedimiento de análisis de falla necesita repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2376 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿El Código de Falla 2377 está inactivo?
PASO 2. | Revisar el solenoide de control del ventilador y el circuito. |
 | PASO 2A. Inspeccionar los pines del solenoide de control del ventilador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el solenoide de control del ventilador. | ¿Menos de 10k ohms?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador, línea de alimentación y circuito de retorno. | ¿Más de 5.0 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno del solenoide de control del ventilador. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de señal del control del ventilador. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2377 inactivo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2377 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2377 está inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el solenoide de control del ventilador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del solenoide de control del ventilador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide del ventilador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del solenoide del ventilador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el solenoide de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise la resistencia del solenoide de control del ventilador.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control del ventilador y el pin de RETORNO del solenoide de control del ventilador, en el conector del solenoide de control del ventilador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10k ohms?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el solenoide de control del ventilador.

Reemplace el solenoide de control del ventilador.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador, línea de alimentación y circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del solenoide de control del ventilador y el pin de RETORNO del solenoide de control del ventilador, en el conector del solenoide de control del ventilador del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno del solenoide de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del motor.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del solenoide de control del ventilador en el arnés del motor, y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO. Consultar el diagrama de cableado del OEM para configuración del cable de RETORNO.

Si el RETORNO está cableado al ECM, repare o reemplace el arnés del OEM.

Si el cable de RETORNO está aterrizado a la tierra del chasis o del block del motor, repare la causa de la conexión dañada.

Limpie, repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de señal de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control del ventilador del ECM en el arnés del OEM, y el pin de SEÑAL del solenoide de control del ventilador del conector del solenoide de control del ventilador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto del solenoide de control del ventilador, en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÁ‘AL del solenoide de control en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL del solenoide de control del ventilador, en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2377 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • Para ventiladores de velocidad variable, el ECM debe apagar el ventilador antes de que se ejecute el diagnóstico.

¿Código de Falla 2377 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


CÓDIGO DE FALLA 2387 - Circuito Excitador del Actuador del Turbocargador de Geometría Variable (Motor) - Sistema Mecánico No Respondiendo Correctamente o Fuera de Ajuste

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | Signature™, ISX, y QSX15 | 3666239
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISM, ISMe y QSM11 | 3666322
Turbocargador | Consulte Procedimiento 010-033 | Signature™, ISX, y QSX15 | 3666239
Turbocargador | Consulte Procedimiento 010-033 | ISM, ISMe y QSM11 | 3666322
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | Signature™, ISX, y QSX15 | 3666239
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISM, ISMe y QSM11 | 3666322
Restricción del Escape | Consulte Procedimiento 011-009 | Signature™, ISX, y QSX15 | 3666239
Restricción del Escape | Consulte Procedimiento 011-009 | ISM, ISMe y QSM11 | 3666322
Catalizador de Oxidación Diésel del Postratamiento | Consulte Procedimiento 011-049 | Signature™, ISX, y QSX15 | 3666239
Catalizador de Oxidación Diésel del Postratamiento | Consulte Procedimiento 011-049 | ISM, ISMe y QSM11 | 3666322
Sistema de Postratamiento | Consulte Procedimiento 011-050 | Signature™, ISX, y QSX15 | 3666239
Sistema de Postratamiento | Consulte Procedimiento 011-050 | ISM, ISMe y QSM11 | 3666322
Prueba del Postratamiento | Consulte Procedimiento 014-013 | Signature™, ISX, y QSX15 | 3666239
Prueba del Postratamiento | Consulte Procedimiento 014-013 | ISM, ISMe y QSM11 | 3666322
Arnés del Motor | Consulte Procedimiento 019-043 | Signature™, ISX, y QSX15 | 3666259
Arnés del Motor | Consulte Procedimiento 019-043 | ISM, ISMe y QSM11 | 3666266

Precauciones y Advertencias

PRECAUCIÓN

Para impedir daño al actuador del turbocargador, asegúrese de drenar el refrigerante antes de desmontar el actuador.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise los códigos de falla y el historial de servicio previo. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 2387 activo o más de un conteo inactivo en las últimas 25 horas de motor?
 | PASO 1B. Revisar por remociones previas del actuador del turbocargador de geometría variable (VGT). | ¿Actuador removido o reemplazado recientemente?
 | PASO 1C. Revisar por códigos de falla relacionados con la recirculación del gas de escape (EGR). | ¿Códigos de falla activos del sistema EGR?
 | PASO 1D. Revisar la restricción del escape. | ¿Restricción de escape mayor de 41 kPa ó 308 mm Hg [6 psi ó 12 pulg. Hg]?
PASO 2. | Revise el actuador VGT. |
 | PASO 2A. Inspeccione los pines del actuador VGT y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccione el actuador VGT. | ¿El engrane en el actuador VGT está roto o dañado?
 | PASO 2C. Inspeccionar el movimiento del engrane de sector del turbocargador. | ¿No están dañados los dientes del engrane de sector y cumple el movimiento con los requerimientos cuando se usa el verificador del engrane de sector, según el Procedimiento 010-134 en la Tabla de Procedimientos Asociados?
PASO 3. | Revisar el sistema de postratamiento. |
 | PASO 3A. Revise si el sistema de postratamiento tiene daño progresivo. | ¿Se encontró daño progresivo en el sistema de postratamiento durante la inspección?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revise los códigos de falla y el historial de servicio previo.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por Código de Falla 2387 activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2387 activo o más de un conteo inactivo en las últimas 25 horas de motor?
SÍ NO
No Reparación

No es necesario ningún análisis de falla. Borre el código de falla inactivo.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise si hay desmontajes previos del actuador del VGT.

Condiciones

No aplicable.

Acción

Revise por reemplazos del VGT.

  • Determine si el actuador ha sido desmontado o reemplazado recientemente y si el Código de Falla 2387 está activo.

¿Se ha desmontado o reemplazado recientemente el actuador durante el suceso de reparación actual?
SÍ NO

Desmonte el actuador e instálelo en la posición correcta.

  • Consultar Procedimiento 010-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 3A

Ir a 1C

Paso Asistido 1C - Revise los códigos de falla relacionados al EGR.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos relacionados con la válvula EGR, temperatura EGR, y presión diferencial EGR.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise por los Códigos de Falla activos 1896, 1899, 2357, 2359, 2961 y 2962.

¿Códigos de falla activos del sistema EGR?
SÍ | NO
No Reparación | No Reparación

Procedimiento apropiado de análisis de fallas del código de fallas

Ir a 1D

Paso Asistido 1D - Revisar la restricción del escape.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Si nose encuentra un puerto en el sistema de escape, quite el sensor 1 de temperatura de gas de escape e instale el manómetro en el puerto del sensor de temperatura.

  • Consular Procedimiento 011-009 en la Tabla de Procedimientos Asociados.

¿Restricción de escape mayor de 41 kPa ó 308 mm Hg [6 psi ó 12 pulg. Hg]?
SÍ NO

Desmonte del vehículo el catalizador de oxidación diesel (DOC) e inspecciónelo en busca de taponamiento de la cara.

  • Consular Procedimiento 011-049 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise el actuador VGT.

Paso Asistido 2A - Inspeccione los pines del actuador VGT y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador VGT por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector o el arnés del actuador.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccione el actuador VGT.

Condiciones

  • Desconecte el interruptor de llave.
  • Drene el refrigerante del motor. Consular Procedimiento 008-018 en la Tabla de Procedimientos Asociados.
  • Quite el actuador VGT del turbocargador. Consular Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Acción

Revise si el actuador VGT tiene un engrane de mando roto.

¿Está roto el engrane en el actuador VGT?
SÍ NO

Se ha detectado un engrane dañado en el actuador VGT.

Reemplace el actuador del VGT.

  • Consultar Procedimiento 010-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 2C

Ir a 2C

Paso Asistido 2C - Inspeccionar el movimiento del engrane de sector del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el actuador VGT del turbocargador.

Acción

Desplace la palanca del engrane de sector en la carcasa del cojinete del turbocargador hacia arriba y hacia abajo de tope a tope.

Puede demandar una fuerza considerable el desplazar el engrane de sector. Si se puede desplazar con la mano, esto se considera aceptable. No use ninguna herramienta manual.

  • Consultar Procedimiento 010-134 en la Tabla de Procedimiento Asociado.

Los dientes del engrane de sector no están dañados y cumple el movimiento con los requerimientos cuando se usa el verificador del engrane de sector. Consultar Procedimiento 010-134 en la Tabla de Procedimiento Asociado.
SÍ NO

Se ha detectado un actuador VGT dañado.

Reemplace el actuador del VGT, a menos que ya se haya reemplazado en el Paso 2B.

Consultar Procedimiento 010-134 en la Tabla de Procedimiento Asociado.

Se ha detectado una mala operación mecánica del turbocargador.

Este mal funcionamiento puede haber sido causado posiblemente por los desechos que salen del motor, causando que el turbocargador deje de moverse. Inspeccione los componentes del motor base por si están dañados.

  • Consultar Procedimiento 010-033 en la Tabla de Procedimiento Asociado.

El actuador VGT se reutilizará con el turbocargador nuevo o reparado. No instale el actuador en el turbocargador con mal funcionamiento.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar el sistema de postratamiento.

Paso Asistido 3A - Revise si el sistema de postratamiento tiene daño progresivo.

Condiciones

  • Realice la Prueba de Aceleración Instantánea - Postratamiento Conectado, para probar en busca de un filtro de partículas diesel (DPF) dañado.
  • Consular Procedimiento 014-013 en la Tabla de Procedimientos Asociados.

Acción

Revise si el sistema de postratamiento tiene daño progresivo.

Realice la Prueba de Aceleración Instantánea - Postratamiento Conectado, para revisar en busca de daño al DPF del postratamiento.

  • Consular Procedimiento 014-013 en la Tabla de Procedimientos Asociados.

¿Se encontró daño progresivo en el sistema de postratamiento durante la Prueba de Aceleración Instantánea - Postratamiento Conectado?

SÍ NO

Cambie el (los) componente(s) dañado(s) de postratamiento.

  • Consular Procedimiento 011-050 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga el proceso de escalada técnica.

Reparación terminada

Escalar o pedir asistencia.

Ultima Modificación: 29-JUNIO-2017


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2412 inactivo?
PASO 2. | Revise si hay un sensor de velocidad del ventilador que falló. |
 | PASO 2A. Inspeccione el conector del arnés del OEM al sensor de velocidad del ventilador. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un corto a tierra en el sensor de velocidad del ventilador. | ¿Más de 100 kohmios?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto a tierra en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
PASO 4. | Revisar los códigos de falla. |
 | PASO 4A. Operar el motor en ralentí y ralentí alto para revisar por activación de la falla. | ¿Se activa el Código de Falla 2412 durante la operación del motor?
PASO 5. | Borrar el código de falla. |
 | PASO 5A. Verificar la reparación. | ¿Código de Falla 2412 inactivo?
 | PASO 5B. Borrar los códigos de falla. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2412 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise si hay un sensor de velocidad del ventilador que falló.

Paso Asistido 2A - Inspeccione el conector del arnés del OEM al sensor de velocidad del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del sensor de velocidad del ventilador.

Acción

Inspeccione el conector del sensor de velocidad del ventilador, el conector del arnés del OEM y el arnés flexible del sensor de velocidad del ventilador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise si hay un corto a tierra en el sensor de velocidad del ventilador.

Condiciones

  • Encienda el interruptor de llave.
  • Desconecte el sensor de velocidad del ventilador del arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del ventilador en el sensor a la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

El sensor de velocidad del ventilador tiene un corto a tierra.

Reemplace el sensor de velocidad del ventilador.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de velocidad del ventilador al arnés del OEM.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconecte el sensor de velocidad del ventilador del arnés del OEM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de velocidad del ventilador en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del pedal del acelerador del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de velocidad del ventilador al arnés del OEM.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Revise si hay un corto a tierra.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del ventilador en el conector del ECM del arnés del OEM a la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito en el circuito del sensor de velocidad del ventilador. Inspeccione el arnés del OEM por un corto a tierra.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de velocidad del ventilador al arnés del OEM.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Revisar por un corto de pin a pin.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del ventilador del conector del ECM del arnés del OEM a los demás pines en el conector excepto el pin (-) de RETORNO de velocidad del ventilador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Hay un corto entre pines del arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar los códigos de falla.

Paso Asistido 4A - Operar el motor en ralentí y ralentí alto para revisar por activación de la falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de velocidad del ventilador al arnés del OEM.
  • Conecte el arnés del OEM al conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor en ralentí y en ralentí alto.

  • Use el pedal del acelerador, para acelerar la velocidad del motor a ralentí alto (100 por ciento) y mantenga la velocidad del motor en ralentí alto por al menos 20 segundos.

Nota: Este paso aplica incluso si velocidad máxima del motor sin sensor de velocidad del vehículo limita la velocidad del motor.

¿Se activa el Código de Falla 2412 durante la operación del motor?
SÍ NO

Reemplace el sensor de velocidad del ventilador.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Existe una condición de falla intermitente.

El problema puede existir en el circuito del sensor de velocidad del ventilador o puede existir con otros componentes electrónicos del vehículo. El problema puede haber sido corregido cuando las conexiones del arnés fueron reacopladas.

Asegúrese que las tierras del ECM y del chasis estén en buenas condiciones.

Ir a 5A

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Paso Asistido 5 - Borrar el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2412 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borrar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borrar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por el Código de Falla 2448. | ¿Conteos activos o inactivos del Código de Falla 2448?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 2448.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 2448?
SÍ NO

Agregue refrigerante al motor.

  • Para los motores ISM, consultar Procedimiento 008-018 (Sistema de Enfriamiento) en la Sección 8, en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.
  • Para los motores ISX, consultar Procedimiento 008-018 (Sistema de Enfriamiento) en la Sección 8 en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3150971.

Si el Código de Falla 2448 está activo y el nivel del refrigerante no está bajo, una causa probable es un sensor de nivel del refrigerante con mal funcionamiento. Consulte el manual de servicio del OEM antes de reemplazar el sensor de nivel del refrigerante.

No Reparación

Reparación terminada.

Reparación terminada

Ultima Modificación: 17-OCT.-2011


CÓDIGO DE FALLA 2449 - Controlador del Actuador VGT - Fuera de Calibración

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla y la historia de servicio previa. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 2449 activo?
 | PASO 1B. Revisar por remociones previas del actuador del VGT. | ¿Actuador VGT ha sido apenas removido o reemplazado?
 | PASO 1C. Revise por códigos de falla activos. | ¿Código de Falla 1938 ó 2636 activo?
PASO 2. | Revisar el actuador del VGT. |
 | PASO 2A. Inspeccionar los pines del actuador del VGT y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el hardware del actuador del VGT. | ¿Está roto o dañado el engrane en el actuador del VGT?
 | PASO 2C. Inspeccionar el movimiento del sector dentado del turbocargador. | ¿Cumple requerimientos el movimiento del sector dentado, cuando usa el verificador del sector dentado, según el Procedimiento 010-134 en el manual de servicio del motor base?
 | PASO 2D. Revisar el engrane de salida del VGT por calibración correcta. | ¿Se mueve el engrane del actuador del VGT cuando se conecta al arnés del motor?
 | PASO 2D-1. Revisar el engrane de salida del VGT por medio de rotación manual. |
 | PASO 2E. Revise por Código de Falla 2449 activo. | ¿Código de Falla 2449 activo?
PASO 3. | Borrar el código de falla. |
 | PASO 3A. Revisar por daño progresivo al sistema de postratamiento. | ¿Se encontró daño progresivo en el sistema de postratamiento durante la inspección?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla y la historia de servicio previa.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por Código de Falla 2449 activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Cicle varias veces el interruptor de llave, esperando 30 segundos entre cada ciclo de la llave, para ver si el Código de Falla 2449 se vuelve activo.

¿Código de Falla 2449 activo?
SÍ NO
No Reparación

Ningún diagnóstico es necesario, a menos que el Código de Falla 2449 esté activo. Borre el código de falla inactivo.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar por remociones previas del actuador del VGT.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Determine si el actuador ha sido apenas desmontado o reemplazado y si el Código de Falla 2449 está activo.

¿Actuador VGT ha sido apenas removido o reemplazado?
SÍ NO

Desmonte el actuador e instálelo en la posición correcta.

  • Para los motores ISM, use éste procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 010-134 en la Sección 10.
  • Para los motores ISX, use éste procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-134 en la Sección 10.

No Reparación

Ir a 3A

Ir a 1C

Paso Asistido 1C - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1938 ó 2636 activo?
SÍ | NO
No Reparación | No Reparación

Procedimiento apropiado de diagnóstico del código de falla

Ir a 2A

Paso Asistido 2 - Revisar el actuador del VGT.

Paso Asistido 2A - Inspeccionar los pines del actuador del VGT y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del VGT del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador del VGT por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del actuador o en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el hardware del actuador del VGT.

Condiciones

  • Desconecte el interruptor de llave.
  • Drene el refrigerante del motor. Para los motores ISM, use éste procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 008-018 en la Sección 8.
  • Para los motores ISX, use éste procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 008-018 en la Sección 8.
  • Quite el actuador del VGT del turbocargador. Para los motores ISM, use éste procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 010-134 en la Sección 10.
  • Para los motores ISX, use éste procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-134 en la Sección 10.

Acción

Revise por un engrane impulsor roto en el actuador del VGT.

¿Está roto o dañado el engrane en el actuador del VGT?
SÍ NO

Se ha detectado un engrane dañado en el actuador del VGT.

Reemplace el actuador del VGT.

  • Para los motores ISM, use el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 010-134 en la Sección 10.
  • Para los motores ISX, use el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 010-134 en la Sección 10.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Inspeccionar el movimiento del sector dentado del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Actuador del VGT desmontado del turbocargador.

Acción

Inspeccione el sector dentado en el turbocargador por dientes de engrane dañados o rotos.

  • Use el verificador del sector dentado, para revisar el grado de movimiento del sector dentado. Revise por movimiento sin problemas entre los topes.
  • Para los motores ISM, use el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 010-134 en la Sección 10.
  • Para los motores ISX, use el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 010-134 en la Sección 10.

¿Cumple requerimientos el movimiento del sector dentado, cuando usa el verificador del sector dentado, según el Procedimiento 010-134 en el manual de servicio del motor base?

SÍ NO
No Reparación

Se ha detectado un mal funcionamiento mecánico del turbocargador.

Nota: Este mal funcionamiento puede haber sido causado posiblemente por los desechos que salen del motor, causando que el turbocargador deje de moverse. Inspeccione los componentes del motor base por daño.

  • Para los motores ISM, use el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 010-033 en la Sección 10.
  • Para los motores ISX, use el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 010-145 en la Sección 10.

Nota: El actuador del turbocargador de geometría variable se reutilizará con el turbocargador nuevo o reparado. No instale el actuador en el turbocargador que funciona mal.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar el engrane de salida del VGT por calibración correcta.

Condiciones

  • Desconectar el actuador del VGT del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise la operación del engrane de salida del actuador del VGT.

  • Conecte el actuador del VGT al arnés del motor. El engrane del actuador del VGT deberá girar.

Nota: El engrane de salida del actuador del VGT exhibirá uno de los siguientes movimientos, dependiendo de la calibración del ECM. Asegúrese de observar atentamente el engrane del actuador del VGT, cuando el actuador del VGT sea conectado al arnés del motor.

  • El engrane de salida del actuador podría posiblemente girar por completo en una dirección y luego girar completamente en la dirección opuesta, O
  • El engrane de salida del actuador se puede mover sólo unos cuantos grados en una dirección. Este movimiento será un chasquido rápido cuando el actuador del VGT sea conectado al arnés del motor.
  • Si el engrane del actuador del VGT no se mueve, desconecte el actuador del VGT del arnés del motor por 1 segundo y luego reconecte.
  • Repita tres veces el procedimiento anterior, revisando por movimiento del engrane del actuador del VGT, cada vez que el actuador del VGT sea conectado al arnés del motor.

¿Se mueve el engrane del actuador del VGT cuando se conecta al arnés del motor?
SÍ NO

Instale de vuelta el actuador del VGT en el turbocargador, asegurándose de efectuar los procedimientos para instalar y calibrar el actuador del VGT.

  • Para los motores ISM, use el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 010-134 en la Sección 10.
  • Para los motores ISX, use el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 010-134 en la Sección 10.

No Reparación

Ir a 2E

Ir a 2D-1

Paso Asistido 2D-1 - Revisar el engrane de salida del VGT por medio de rotación manual.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del VGT del arnés del motor.

Acción

Haga girar a mano el engrane de salida del actuador del VGT.

  • Intente girar a mano el engrane de salida del actuador del VGT, en cualquier dirección.

Nota: NO use pinzas ni ninguna otra herramienta para hacer girar el engrane. ÚNICAMENTE gire a mano el engrane.

¿Gira a mano el engrane de salida del actuador del VGT?
SÍ NO

Instale de vuelta el actuador del VGT en el turbocargador, asegurándose de efectuar los procedimientos para instalar y calibrar el actuador.

  • Para los motores ISM, use el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 010-134 en la Sección 10.
  • Para los motores ISX, use el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 010-134 en la Sección 10.

Reemplace el actuador del VGT.

  • Para los motores ISM, use el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 010-134 en la Sección 10.
  • Para los motores ISX, use el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 010-134 en la Sección 10.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise por Código de Falla 2449 activo.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Revise por Código de Falla 2449 activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2449 activo?
SÍ NO

Reemplace el actuador del VGT.

  • Para los motores ISM, use el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 010-134 en la Sección 10.
  • Para los motores ISX, use el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 010-134 en la Sección 10.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar el código de falla.

Paso Asistido 3A - Revisar por daño progresivo al sistema de postratamiento.

Condiciones

  • Ejecutar la Prueba de Aceleración Instantánea. Para los motores ISM, use el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 014–013 en la Sección 14.
  • Para los motores ISX, use el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 014–013 en la Sección 14.

Acción

Revise por daño al sistema de postratamiento.

Ejecute la Prueba de Aceleración Instantánea, para revisar por daño al filtro de partículas diesel del postratamiento.

  • Para los motores ISM, use el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 014–013 en la Sección 14.
  • Para los motores ISX, use el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.Consultar Procedimiento 014-013 en la Sección 14.

¿Se encontró daño progresivo en el sistema de postratamiento durante la Prueba de Aceleración Instantánea?
SÍ NO

Reemplace el componente(s) dañado del sistema de postratamiento.

  • Para los motores ISM, use el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 011-050 en la Sección 11.
  • Para los motores ISX, use el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-050 en la Sección 11.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de sumario de este procedimiento de diagnósticos de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 25-ABRIL-2011


CÓDIGO DE FALLA 2451 - Temperatura de Entrada de la Turbina del Turbocargador (Calculada) - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Severo

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla del turbocargador activos. | ¿Códigos de Falla 2634, 2449, ó 2387 activos?
 | PASO 1B. Revise por códigos de falla inactivos. | ¿Código de Falla 2973 inactivo?
 | PASO 1C. Expanda y lea los datos instantáneos del Código de Falla 2451. | ¿El valor del Estado de Operación del Motor del Usuario está ajustado al Estado de Control de Dosificación de Combustible del Turbocargador?
 | PASO 1D. Revisar la temperatura de entrada del compresor del turbocargador y de salida del compresor del turbocargador en los datos instantáneos del Código de Falla 2451. | ¿Los valores para la Temperatura de Entrada del Compresor del Turbocargador están a más de 14°C o 25°F arriba de la Temperatura del Aire Ambiente o la de Salida del Compresor del Turbocargador (Calculada) a más de 227°C [440°F]?
 | PASO 1E. Revise la temperatura de escape en los datos instantáneos del Código de Falla 2451. | ¿El valor de la Temperatura de Escape (Calculada) está arriba de los 760°C [1400°F]?
PASO 2. | Revisar el sistema de manejo de aire. |
 | PASO 2A. Revise la superficie de sello del sistema de admisión de aire, entre el filtro del aire y el pleno de aire del cofre. | ¿Desgaste excesivo o sello ineficaz?
 | PASO 2B. Revisar el enfriador de carga de aire, abrazaderas, mangueras, y tubería. | ¿Fugas de aire presentes o abrazaderas flojas?
 | PASO 2C. Inspeccione los álabes del compresor y de la turbina del turbocargador. | ¿Se encontró daño en los álabes del turbocargador?
 | PASO 2D. Revisar por fugas de aire en el sistema de recirculación del gas de escape (EGR). | Fugas de aire encontradas en el tubo de conexión EGR?
 | PASO 2E. Revise por incremento en la temperatura del aire de admisión en la tubería de aire de admisión. | ¿Es el incremento en la temperatura entre la temperatura ambiente exterior y la temperatura de entrada del compresor del turbocargador mayor de 14°C o 25°F?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla del turbocargador activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 2634, 2449, ó 2387 activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de códigos de falla

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2973 inactivo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 2973

Ir a 1C

Paso Asistido 1C - Expanda y lea los datos instantáneos del Código de Falla 2451.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Expanda y lea los datos instantáneos del Código de Falla 2451.

  • Use la herramienta electrónica de servicio INSITE™ para leer los datos instantáneos del código de falla.
  • Revise los valores para el parámetro Estado de Operación del Motor.

¿El valor del Estado de Operación del Motor del Usuario está ajustado al Estado de Control de Dosificación de Combustible del Turbocargador?

SÍ | NO
No Reparación | No Reparación

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revisar la temperatura de entrada del compresor del turbocargador y de salida del compresor del turbocargador en los datos instantáneos del Código de Falla 2451.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Expanda y lea los datos instantáneos del Código de Falla 2451.

  • Use la herramienta electrónica de servicio INSITE™ para leer los datos instantáneos del código de falla.
  • Revise los valores de los parámetros de Temperatura de Entrada del Compresor del Turbocargador y la Temperatura de Salida del Compresor del Turbocargador.

¿Los valores para la Temperatura de Entrada del Compresor del Turbocargador están a más de 14°C o 25°F arriba de la Temperatura del Aire Ambiente o la de Salida del Compresor del Turbocargador (Calculada) a más de 227°C [440°F]?

SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 1E

Paso Asistido 1E - Revisar la temperatura de escape en los datos instantáneos del Código de Falla 2451.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Encienda el interruptor de llave.

Acción

Expanda y lea los datos instantáneos del Código de Falla 2451.

  • Use la herramienta electrónica de servicio INSITE™ para leer los datos instantáneos del código de falla.
  • Revise los valores para el parámetro: Temperatura del Gas de Escape (Calculada).

¿Está el valor para la Temperatura del Gas de Escape (Calculada) por arriba de 760° [1400° F]?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el sistema de manejo de aire.

Paso Asistido 2A - Revise la superficie de sello del sistema de admisión de aire, entre el filtro del aire y el pleno de aire del cofre.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise la superficie de sello del sistema de admisión de aire, entre el filtro del aire y el pleno de aire del cofre.

  • Inspeccione la superficie entre el filtro del aire y el pleno de aire del cofre.
  • Revise por desgaste excesivo, sello ineficaz, y ajuste apropiado.

¿Desgaste excesivo o sello ineficaz?
SÍ NO

Repare la superficie(s) de sello.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar el enfriador de carga de aire, abrazaderas, mangueras, y tubería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el enfriador de carga de aire, mangueras, y tubería por fugas.

Revise las abrazaderas por torque correcto.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 010-024 en la Sección 10.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-024 en la Sección 10.

¿Fugas de aire presentes o abrazaderas flojas?
SÍ NO

Repare la fuga de aire.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 010-024 en la Sección 10.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-024 en la Sección 10.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Inspeccionar los álabes del compresor y de la turbina del turbocargador.

Condiciones

  • Motor apagado.
  • Desconecte el interruptor de llave.
  • Quitar las conexiones de admisión y de escape del turbocargador.

Acción

Inspeccione los álabes del compresor y de la turbina del turbocargador por daño o desgaste.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 010-033 en la Sección 10.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-033 en la Sección 10.

¿Se encontró daño o desgaste en los álabes del turbocargador?
SÍ NO

Reemplace el turbocargador.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 010-033 en la Sección 10.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-033 en la Sección 10.

No Reparación

Ir a 3A

Ir a 2D

Paso Asistido 2D - Revisar por fugas de aire en el sistema EGR.

Condiciones

Acción

Revisar por fugas de aire en el sistema EGR.

Revise por fugas de aire en el tubo de conexión EGR y conexiones.

Se notan trazas de hollín donde están presentes fugas.

¿Fugas encontradas en el tubo de conexión EGR?
SÍ NO

Repare cualquier fuga en el sistema EGR.

 No Reparación

Ir a 3A

Ir a 2E

Paso Asistido 2E - Revise por incremento en la temperatura del aire de admisión en la tubería de aire de admisión.

Condiciones

Encienda el interruptor de llave.

Conectar la herramienta electrónica de servicio INSITE™.

Opere el motor.

Acción

Asegúrese que el aire entrando al filtro de aire no está siendo succionado desde debajo del cofre.

  • La temperatura de entrada del Compresor del turbocargador no debe ser mayor de 14°C o 25°F arriba de la temperatura ambiente exterior.
  • Revise el valor para el parámetro de temperatura de entrada del compresor del turbocargador.
  • compare la temperatura de entrada del compresor del turbocargador con la temperatura ambiente exterior.

¿Es el incremento en la temperatura entre la temperatura ambiente exterior y la temperatura de entrada del compresor del turbocargador mayor de 14°C o 25°F?

SÍ NO

Determine la causa del incremento de temperatura del aire de admisión en la tubería de admisión. Asegúrese que no está siendo succionado aire caliente desde debajo del cofre del vehículo dentro del filtro de aire.

Ninguna reparación. Todas las causas del motor han sido eliminadas.

Ir a 3A

Contacte al OEM para revisar el paquete de enfriamiento/manejo de aire.

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de sumario de este procedimiento de diagnósticos de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 25-AGOSTO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Inspeccione si hay conteos activos o inactivos altos del Código de Falla 2216. | ¿Código de Falla 2216 activo?
 | PASO 1B. Revise si hay aire en el lado de presión del combustible. | ¿Aire en el combustible?
 | PASO 1C. Mida por restricción de la línea de drenado. | Menos de 229 mm Hg [9.0 pulg. Hg]?
PASO 2. | Revise el desempeño del actuador trasero de dosificación de combustible. |
 | PASO 2A. Inspeccionar el actuador de dosificación trasero de combustible. | ¿Código de Falla 2552 activo?
PASO 3. | Revise el desempeño del actuador de sincronización trasero. |
 | PASO 3A. Inspeccionar el actuador de sincronización trasero. | ¿Código de Falla 2552 activo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive los códigos de falla. | ¿Código de Falla 2551 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Inspeccione si hay conteos activos o inactivos altos del Código de Falla 2216.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2216 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnósticos del Código de Falla 2216

Ir a 1B

Paso Asistido 1B - Revise si hay aire en el lado de presión del combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione por aire en el combustible, lado de presión.

  • Consultar Procedimiento 006-003 en la Sección 6 en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

¿Aire en el combustible?
SÍ NO

Consultar Procedimiento 006-003 en la Sección 6 en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

No Reparación

Ir a 4A

Ir a 1C

Paso Asistido 1C - Mida por restricción de la línea de drenado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione la línea de drenado.

  • Mida por restricción de la línea de drenado.

Consultar Procedimiento 006-012 en la Sección 6 en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

Menos de 229 mm Hg [9.0 pulg. Hg]?
SÍ NO
No Reparación

Consultar Procedimiento 006-012 en la Sección 6 en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el desempeño del actuador trasero de dosificación de combustible.

Paso Asistido 2A - Inspeccionar el actuador de dosificación trasero de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Intercambiar los actuadores de dosificación de combustible frontal y trasero. Inspeccione los actuadores por daño o desechos.

Consultar Procedimiento 019-110 en la Sección 19.

  • Arranque el motor y opere arriba de 1000 rpm por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 2552 esté activo.

¿Código de Falla 2552 activo?
SÍ NO

Retorne los actuadores de dosificación frontal y trasero a sus posiciones originales.

Consultar Procedimiento 019-110 en la Sección 19.

Reemplace el actuador trasero de dosificación de combustible.

Retorne los actuadores de dosificación frontal y trasero a sus posiciones originales.

Consultar Procedimiento 019-110 en la Sección 19.

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el desempeño del actuador de sincronización trasero.

Paso Asistido 3A - Inspeccionar el actuador de sincronización trasero.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Intercambiar los actuadores de sincronización frontal y trasero. Inspeccione los actuadores por daño o desechos.

Consulte el Procedimiento 019-111 en la Sección 19.

  • Arranque el motor y opere arriba de 1000 rpm por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 2552 esté activo.

¿Código de Falla 2552 activo?
SÍ NO

Retorne los actuadores de sincronización frontal y trasero a sus posiciones originales.

Reemplace el actuador de sincronización trasero.

Consultar Procedimiento 019-111 en la Sección 19.

Retorne los actuadores de sincronización frontal y trasero a sus posiciones originales.

Consultar Procedimiento 019-111 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opere arriba de 1000 rpm por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 2551 esté inactivo.

¿Código de Falla 2551 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Inspeccione si hay conteos activos o inactivos altos del Código de Falla 2216. | ¿Código de Falla 2216 activo?
 | PASO 1B. Revise si hay aire en el lado de presión del combustible. | ¿Aire en el combustible?
 | PASO 1C. Mida por restricción de la línea de drenado. | Menos de 229 mm Hg [9.0 pulg. Hg]?
PASO 2. | Revise el desempeño del actuador frontal de dosificación de combustible. |
 | PASO 2A. Inspeccionar el actuador frontal de dosificación de combustible. | ¿Código de Falla 2551 activo?
PASO 3. | Revise el desempeño del actuador frontal de sincronización de combustible. |
 | PASO 3A. Inspeccionar el actuador frontal de sincronización. | ¿Código de Falla 2551 activo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive los códigos de falla. | ¿Código de Falla 2552 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Inspeccione si hay conteos activos o inactivos altos del Código de Falla 2216.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2216 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnósticos del Código de Falla 2216

Ir a 1B

Paso Asistido 1B - Revise si hay aire en el lado de presión del combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione por aire en el combustible, lado de presión.

  • Consultar Procedimiento 006-003 en la Sección 6 en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

¿Aire en el combustible?
SÍ NO

Consultar Procedimiento 006-003 en la Sección 6 en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

No Reparación

Ir a 4A

Ir a 1C

Paso Asistido 1C - Mida por restricción de la línea de drenado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione la línea de drenado.

  • Mida por restricción de la línea de drenado.

Consultar Procedimiento 006-012 en la Sección 6 en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

Menos de 229 mm Hg [9.0 pulg. Hg]?
SÍ NO
No Reparación

Consultar Procedimiento 006-012 en la Sección 6 en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el desempeño del actuador frontal de dosificación de combustible.

Paso Asistido 2A - Inspeccionar el actuador frontal de dosificación de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Intercambiar los actuadores de dosificación de combustible frontal y trasero. Inspeccione los actuadores por daño o desechos.

Consultar Procedimiento 019-110 en la Sección 19.

  • Arranque el motor y opere arriba de 1000 rpm por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 2551 esté activo.

¿Código de Falla 2551 activo?
SÍ NO

Reemplace el actuador de dosificación trasero (retorne el actuador frontal a su posición original). Consultar Procedimiento 019-110 en la Sección 19.

Retorne los actuadores de dosificación frontal y trasero a sus posiciones originales.

Consultar Procedimiento 019-110 en la Sección 19.

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el desempeño del actuador frontal de sincronización de combustible.

Paso Asistido 3A - Inspeccionar el actuador frontal de sincronización.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Intercambiar los actuadores de sincronización frontal y trasero. Inspeccione los actuadores por daño o desechos.

Consulte el Procedimiento 019-111 en la Sección 19.

  • Arranque el motor y opere arriba de 1000 rpm por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 2551 esté activo.

¿Código de Falla 2551 activo?
SÍ NO

Retorne los actuadores de sincronización frontal y trasero a sus posiciones originales.

Reemplace el actuador de sincronización frontal.

Consultar Procedimiento 019-111 en la Sección 19.

Retorne los actuadores de sincronización frontal y trasero a sus posiciones originales.

Consultar Procedimiento 019-111 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opere arriba de 1000 rpm por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 2552 esté inactivo.

¿Código de Falla 2552 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas

Ultima Modificación: 08-MARZO-2011


CÓDIGO DE FALLA 2554 - Presión del Gas de Escape - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por Códigos de Falla 2373 y 2374. | ¿Código de Falla 2373 ó 2374 activo?
PASO 2. | Revisar el sensor de presión del gas de escape y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del gas de escape y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2374 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 2373 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 2374 activo?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 2373 activo?
PASO 4. | Revise el tubo del sensor de presión de gases de escape. |
 | PASO 4A. Revise el tubo del sensor de presión de gases de escape. | ¿Se encontró un taponamiento o daño en el tubo del sensor de presión de gases de escape?
PASO 5. | Borre el código de falla. |
 | PASO 5A. Verificar la reparación. | ¿Lectura de la herramienta electrónica de servicio INSITE™ para la Presión del Gas de Escape dentro de ± 102 mm-Hg [± 4 in-Hg] de la presión de aire ambiente local?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por Códigos de Falla 2373 y 2374.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 ó 2374 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del gas de escape y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del gas de escape y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de gases de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre el pin de SUMINISTRO de +5 voltios de la presión de gases de escape y el pin de SEÑAL de presión de gases de escape en el conector del sensor de presión de gases de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Ponga un puente entre el pin de SUMINISTRO de +5 voltios de la presión de gases de escape y el pin de SEÑAL de presión de gases de escape en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revise el tubo del sensor de presión de gases de escape.

Paso Asistido 4A - Revise el tubo del sensor de presión de gases de escape.

Condiciones

  • Desconectar el interruptor de llave.
  • Quite el tubo del sensor de presión del gas de escape. Use el siguiente procedimiento para los motores ISM: Consultar Procedimiento 011-027 en la Sección 11. Este procedimiento se encuentra en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Use el siguiente procedimiento para los motores ISX: Consultar Procedimiento 011-027 en la Sección 11. Este procedimiento se encuentra en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

Acción

Revise el tubo del sensor de presión de gases de escape.

Inspeccione el interior del tubo. Si está obstruido, use aire comprimido para remover desechos o acumulación de hollín.

Revise el tubo por grietas y daño a la rosca. Reemplace el tubo, si encuentra grietas o daño.

  • Use el siguiente procedimiento para los motores ISM: Consultar Procedimiento 011-027 en la Sección 11. Este procedimiento se encuentra en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781
  • Use el siguiente procedimiento para los motores ISX: Consultar Procedimiento 011-027 en la Sección 11. Este procedimiento se encuentra en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

¿Se encontró un taponamiento o daño en el tubo del sensor de presión de gases de escape?
SÍ NO

Limpie o cambie el tubo del sensor de presión de gases de escape.

  • Use el siguiente procedimiento para los motores ISX: Consultar Procedimiento 011-027 en la Sección 11. Este procedimiento se encuentra en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.
  • Use el siguiente procedimiento para los motores ISX: Consultar Procedimiento 011-027 en la Sección 11. Este procedimiento se encuentra en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

Se ha detectado un mal funcionamiento en rango del sensor de presión del gas de escape.

Reemplace el sensor de presión del gas de escape.

Consultar Procedimiento 019-376 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre el código de falla.

Paso Asistido 5A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verificar la reparación.

  • Ponga en marcha el Monitor/Registrador de Datos en la herramienta electrónica de servicio INSITE™ y monitoree la lectura de la herramienta electrónica de servicio INSITE™ para presión del gas de escape.

¿Lectura de la herramienta electrónica de servicio INSITE™ para la presión del gas de escape dentro de ± 102 mm-Hg [± 4 in-Hg] de la presión de aire ambiente local?

SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 1A

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 13-ENERO-2012


CÓDIGO DE FALLA 2634 - Controlador del Actuador del VGT - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la instalación del actuador del Turbocargador de Geometría Variable (VGT). |
 | PASO 1A. Revise si hay desmontajes previos del actuador VGT. | ¿Se ha desmontado o reemplazado recientemente el actuador del VGT?
 | PASO 1B. Revise el actuador VGT. | ¿Se desmontó el actuador VGT del turbocargador y se conectó el interruptor de llave?
 | PASO 1C. Desenchufe y enchufe el conector del actuador VGT. | ¿Código de Falla 2634 inactivo después de desconectar y conectar el conector del actuador VGT?
PASO 2. | Revise el actuador VGT. |
 | PASO 2A. Inspeccione los pines del actuador VGT y del conector. | ¿Pines sucios o dañados?
PASO 3. | Revise por daño progresivo |
 | PASO 3A. Revise si el sistema de postratamiento tiene daño progresivo. | ¿Se detectó daño progresivo en el sistema de postratamiento?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise la instalación del actuador VGT.

Paso Asistido 1A - Revise si hay desmontajes previos del actuador VGT.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

El actuador del VGT se ha desmontado o reemplazado recientemente.

  • Determine si el actuador ha sido desmontado o reemplazado recientemente y si los Códigos de Falla 2634 y 2449 están activos.

¿Se ha desmontado o reemplazado recientemente el actuador del VGT?
SÍ NO

Desmonte el actuador e instálelo en la posición correcta.

  • Para los motores ISM, vea el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 010-134 en la Sección 10.
  • Para los motores ISX, vea el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971 para instalar de nueva cuenta el actuador del VGT en el turbocargador. Consultar Procedimiento 010-134 en la Sección 10.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise el actuador VGT.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise la instalación correcta del actuador VGT.

¿Se desmontó el actuador VGT del turbocargador y se conectó el interruptor de llave?
SÍ | NO
No Reparación | No Reparación

Ir a 1C

Ir a 2A

Paso Asistido 1C - Desenchufe y enchufe el conector del actuador VGT.

Acción

Si el actuador VGT se desmonta del turbocargador y se enciende el interruptor de llave con el arnés conectado al actuador VGT, el Código de Falla 2634 se activará. Siga los procedimientos subsecuentes:

  • Conecte el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor y conéctelo.

Nota: El Código de Falla 2636 se activa temporalmente cuando se desconecta el actuador del turbocargador.

  • Para los motores ISM, vea el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 010-134 en la Sección 10.
  • Para los motores ISX, vea el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971, para instalar de nueva cuenta el actuador del VGT en el turbocargador. Consultar Procedimiento 010-134 en la Sección 10.

¿Código de Falla 2634 inactivo después de desconectar y conectar el conector del actuador VGT?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Ir a 2A

Paso Asistido 2 - Revise el actuador VGT.

Paso Asistido 2A - Inspeccione los pines del actuador VGT y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador VGT por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Vea el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

Se ha detectado un actuador VGT dañado.

Reemplace el actuador VGT.

  • Para los motores ISM, vea el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 010-134 en la Sección 10.
  • Para los motores ISX, vea el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971, para instalar de nueva cuenta el actuador del VGT en el turbocargador. Consultar Procedimiento 010-134 en la Sección 10.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise por si hay daño progresivo.

Paso Asistido 3A - Revise si el sistema de postratamiento tiene daño progresivo.

Condiciones

  • Lleve a cabo el procedimiento de revisión inicial de postratamiento para probar si el filtro de partículas diesel está dañado. Conectar todos los componentes. Vea el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 014-013 en la Sección 14.

Acción

Pudo haber ocurrido daño progresivo al sistema de postratamiento.

  • Lleve a cabo el procedimiento de revisión inicial de postratamiento para probar si el filtro de partículas diesel está dañado.

Vea el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 014-013 en la Sección 14.

¿Se detectó daño progresivo en el sistema de postratamiento?
SÍ NO

Cambie el componente del postratamiento dañado.

Vea el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-050 en la Sección 11.

Revise los códigos de falla activos relacionados al postratamiento y siga los árboles de análisis de falla de cualquier código de falla activo del postratamiento.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-DIC.-2011


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la calibración del ECM. |
 | PASO 1A. Revisar la calibración del ECM. | ¿El código del ECM es correcto para el CPL del motor?
PASO 2. | Borrar el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2635 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar la calibración del ECM.

Paso Asistido 1A - Revisar la calibración del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la calibración del ECM y asegúrese que esté correcta para el CPL del motor.

  • Asegúrese que el voltaje de calibración del código del ECM sea correcto para la aplicación. Una calibración de 24 voltios descargada a un sistema de 12 voltios puede causar este código de falla.

¿El código del ECM es correcto para el CPL del motor?
SÍ NO

Se ha detectado un actuador VGT incorrecto para la aplicación de voltaje.

Reemplace el actuador del VGT.

  • Para motores ISM, 010-134 (Actuador del Turbocargador de Geometría Variable, Eléctrico) en Sección 11 en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 3666322.
  • Para los motores ISX, 010-134 (Actuador del Turbocargador de Geometría Variable, Eléctrico) en la Sección 11 en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3666239.

Descargue el código del ECM correcto para el CPL del motor.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borrar el código de falla.

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2635 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 2636 inactivo?
PASO 2. | Revise el circuito del actuador VGT. |
 | PASO 2A. Inspeccione los pines del actuador VGT y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el circuito de tierra del actuador del VGT. | ¿Está el ojal del arnés firmemente conectado al birlo de tierra del block del motor?
 | PASO 2C. Revise la resistencia de terminación del enlace de datos J1939 dentro del actuador VGT. | ¿Resistencia entre 110 y 130 ohmios?
 | PASO 2D. Revise el voltaje al actuador VGT. | ¿El voltaje está dentro de 1 VCD del voltaje de la batería?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje del actuador VGT en el ECM. |
 | PASO 3A-2. Revise el voltaje de alimentación de la batería al ECM. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la resistencia de terminación del enlace de datos J1939. |
 | PASO 3B-2. Revise si hay un circuito abierto en el arnés del enlace de datos J1939. |
 | PASO 3B-3. Revise si hay un corto circuito en el arnés del enlace de datos J1939. |
 | PASO 3B-4. Revise si hay un corto circuito a tierra en el arnés del enlace de datos J1939. |
 | PASO 3B-5. Revise los códigos de falla. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Revise si el sistema de postratamiento tiene daño progresivo. | ¿Se encontró daño progresivo en el sistema de postratamiento durante la Prueba de Aceleración Instantánea?
 | PASO 4B. Desactive el código de falla. | ¿Código de Falla 2636 inactivo?
 | PASO 4C. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2636 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise el circuito del actuador VGT.

Paso Asistido 2A - Inspeccione los pines del actuador VGT y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador VGT por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del actuador o del arnés.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

Si el arnés del actuador del VGT, el conector o los pines no pueden repararse, reemplace el actuador del VGT.

  • Para los motores ISM, ISMe, y QSM11use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 010-134 en la Sección 10.
  • Para los motores Signature™, ISX, y QSX15 , use el siguiente procedimiento en el Manual de Servicio del Signature®, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-134 en la Sección 10.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el circuito de tierra del actuador del VGT.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise para asegurarse de que el ojal a tierra del arnés del motor esté conectado firmemente a la tierra del block del motor.

Nota: En los motores ISX, el birlo de puesta a tierra se localiza justo debajo del módulo del sistema de combustible integrado y detrás del motor de arranque. En los motores ISM, el birlo de aterrizado se localiza entre el ECM y la marcha.

¿Está el ojal del arnés firmemente conectado al birlo de tierra del block del motor?
SÍ NO
No Reparación

En el bloque del motor se ha detectado un circuito a tierra flojo.

  • Apriete la conexión a tierra.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise la resistencia de terminación del enlace de datos J1939 dentro del actuador VGT.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.

Acción

Revise la resistencia del enlace de datos J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del actuador VGT.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 110 y 130 ohmios?
SÍ NO
No Reparación

La resistencia de terminación del enlace de datos J1939 está dañada en el actuador VGT.

Reemplace el actuador VGT.

  • Para los motores ISM, ISMe, y QSM11use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 010-134 en la Sección 10.
  • Para los motores Signature™, ISX, y QSX15 , use el siguiente procedimiento en el Manual de Servicio del Signature®, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-134 en la Sección 10.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise el voltaje al actuador VGT.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise la fuente de poder y el circuito de retorno al actuador VGT.

  • Mida el voltaje entre el circuito de ALIMENTACIÓN del actuador del VGT y el circuito de RETORNO del actuador del VGT, en el conector del arnés del motor.

NOTA: Revise el voltaje al conectar la llave, y mientras da marcha al motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consultar Procedimiento 019-043 en la Sección 19.

¿El voltaje está dentro de 1 VCD del voltaje de la batería?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector en el conector del ECM o en el arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje del actuador VGT en el ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise la fuente de poder y el circuito de retorno al actuador VGT.

  • Mida el voltaje entre el circuito de ALIMENTACIÓN de energía del actuador VGT en el conector del ECM y la tierra del bloque del motor.

NOTA: Revise el voltaje al conectar la llave.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿El voltaje está dentro de 1 VCD del voltaje de la batería?
SÍ NO

Se ha detectado un circuito abierto en el circuito de SUMINISTRO o RETORNO de energía del actuador VGT en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-2

Paso Asistido 3A-2 - Revise el voltaje de alimentación de la batería al ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el circuito de alimentación y de retorno de energía al ECM.

  • Mida el voltaje entre el circuito de ALIMENTACIÓN de energía del ECM y el circuito de RETORNO del ECM en el conector del arnés de energía del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales de medición. Consultar Procedimiento 019-359 en la Sección 19.

¿El voltaje es igual al voltaje de la batería?
SÍ NO

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Se ha detectado bajo voltaje en el conector de energía del ECM.

Revise el voltaje de la batería y el cableado del OEM entre la batería y el conector del arnés de energía del ECM.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector en el conector del ECM o en el arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la resistencia de terminación del enlace de datos J1939.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el resistor de terminación del enlace de datos J1939 del arnés del motor.

Acción

Revise la resistencia de terminación del enlace de datos J1939.

  • Mida la resistencia entre el (+) del enlace de datos SAE J1939 y el (-) del enlace de datos SAE J1939 en la resistencia de terminación J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 110 y 130 ohmios?
SÍ NO
No Reparación

Reemplace el resistor de terminación del enlace de datos J1939.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise si hay un circuito abierto en el arnés del enlace de datos J1939.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la resistencia de terminación del arnés del motor.
  • Desconecte la válvula EGR del arnés del motor.

Acción

Revise si hay un circuito abierto en el arnés del enlace de datos J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del arnés del motor del actuador VGT y el cable (+) del enlace de datos SAE J1939 en el conector del arnés del motor del ECM.
  • Mida la resistencia entre el cable (-) del enlace de datos SAE J1939 en el conector del arnés del motor del actuador VGT y el cable (-) del enlace de datos SAE J1939 en el conector del arnés del motor del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del enlace de datos J1939.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3B-3

Ir a 4A

Paso Asistido 3B-3 - Revise si hay un corto circuito en el arnés del enlace de datos J1939.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la válvula EGR del arnés del motor.
  • Quite la resistencia de terminación J1939 del arnés del motor.

Acción

Revise si hay un corto circuito en el arnés del enlace de datos J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del arnés del motor del ECM y los demás pines en el conector.
  • Mida la resistencia entre el cable (-) del enlace de datos SAE J1939 en el conector del arnés del motor del ECM y los demás pines en el conector.

NOTA: Haga caso omiso de cualquier resistencia entre 50 y 130 ohmios entre los pines (+) del SAE J1939 y (-) del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito en el arnés del enlace de datos J1939.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3B-4

Ir a 4A

Paso Asistido 3B-4 - Revise si hay un corto circuito a tierra en el arnés del enlace de datos J1939.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la válvula EGR del arnés del motor.
  • Quite la resistencia de terminación J1939 del arnés del motor.

Acción

Revise si hay un corto circuito a tierra en el arnés del enlace de datos J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del arnés del motor del ECM y tierra.
  • Mida la resistencia entre el cable (-) del enlace de datos SAE J1939 en el conector del arnés del motor del ECM y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito en el arnés del enlace de datos J1939.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3B-5

Ir a 4A

Paso Asistido 3B-5 - Revise los códigos de falla.

Condiciones

  • Desconectar el interruptor de llave.
  • Enchufe el arnés del motor al conector del ECM.
  • Conecte el actuador VGT al arnés del motor.
  • Conecte la resistencia de terminación del enlace de datos J1939.
  • Conecte la válvula EGR al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2636 activo?
SÍ NO

Reemplace el actuador VGT.

  • Para los motores ISM, ISMe, y QSM11use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 010-134 en la Sección 10.
  • Para los motores Signature™, ISX, y QSX15, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-134 en la Sección 10.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Revise si el sistema de postratamiento tiene daño progresivo.

Condiciones

  • Ejecutar la Prueba de Aceleración Instantánea. Consultar Procedimiento 014-013 en la Sección 14.

Acción

Revise si el sistema de postratamiento tiene daños.

  • Ejecute la Prueba de Aceleración Instantánea, para revisar por daño al filtro de partículas diesel del postratamiento.

Consultar Procedimiento 014-013 en la Sección 14.

¿Se encontró daño progresivo en el sistema de postratamiento durante la Prueba de Aceleración Instantánea?
SÍ NO

Reemplace el componente del postratamiento dañado.

  • Consultar Procedimiento 011-050 en la Sección 11.

No Reparación

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2636 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4C

Ir a 1A

Paso Asistido 4C - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-FEB.-2012


CÓDIGO DE FALLA 2637 - Cara Taponada del Catalizador de Oxidación Diésel del Postratamiento 1 - Causa Raíz Desconocida

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Inyector de Combustible del Postratamiento | Consultar Procedimiento 011-042 | ISX CM871 | 3666239
Inyector de Combustible del Postratamiento | Consultar Procedimiento 011-042 | ISM CM876 | 4017781
Catalizador de Oxidación Diésel del Postratamiento | Consultar Procedimiento 011-049 | ISX CM871 | 3666239
Catalizador de Oxidación Diésel del Postratamiento | Consultar Procedimiento 011-049 | ISM CM876 | 4017781
Flujo del Inyector de Combustible del Postratamiento | Consultar Procedimiento 011-054 | ISX CM871 | 3666239
Flujo del Inyector de Combustible del Postratamiento | Consultar Procedimiento 011-054 | ISM CM876 | 4017781
Sistema de Escape - Resumen | Consultar Procedimiento 011-999 | ISX CM871 | 3666239
Sistema de Escape - Resumen | Consultar Procedimiento 011-999 | ISM CM876 | 4017781
Prueba del Postratamiento | Consultar Procedimiento 014-013 | ISX CM871 | 3666239
Prueba del Postratamiento | Consultar Procedimiento 014-013 | ISM CM876 | 4017781

Precauciones y Advertencias

ADVERTENCIA

Durante la regeneración, la temperatura del gas del escape puede alcanzar 800°C [1500°F], y la temperatura de la superficie del sistema de escape puede exceder de 700°C [1300°F], lo cual es suficientemente caliente para encender o fundir materiales comunes, y quemar a la gente. El escape y los componentes del escape pueden permanecer calientes después de que el vehículo ha cesado de moverse. Para evitar el riesgo de un incendio, daño a la propiedad, quemaduras u otras lesiones graves, deje que el sistema de escape se enfríe antes de iniciar este procedimiento o reparación y asegúrese que no haya materiales combustibles donde sea posible que puedan entrar en contacto con el escape o sus componentes calientes.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla. |
 | PASO 1A. Revisar por conteos activos o inactivos de otros códigos de falla del postratamiento y del sistema de manejo de aire. | ¿Se encontraron otros códigos de falla activos o inactivos con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Revise las Características y Parámetros. |
 | PASO 2A. Revisar por frecuencia excesiva de regeneración del postratamiento. | ¿Frecuencia promedio de regeneración del postratamiento de 8 horas o menos?
 | PASO 2B. Revise las Características y Parámetros de inhibición de regeneración seleccionados por el fabricante de equipo original (OEM) o por el cliente. | ¿Impiden o interrumpen la regeneración los valores de Características y Parámetros?
PASO 3. | Revise si hay fugas en el sistema de escape. |
 | PASO 3A. Inspeccione si tiene aceite, combustible o refrigerante la salida del escape del turbocargador. | ¿Se encontró contaminación por aceite, combustible o refrigerante en la salida del escape del turbocargador?
 | PASO 3B. Revise si hay fugas en el sistema de escape entre el turbocargador y el sistema de postratamiento. | ¿Se encontraron fugas en el sistema de escape?
PASO 4. | Revise si hay humo en exceso. |
 | PASO 4A. Inspeccione si el escape tiene humo excesivo. | ¿Excesivo humo negro durante la aceleración o constante en ralentí alto?
PASO 5. | Revisar el inyector de combustible del postratamiento, si está equipado. |
 | PASO 5A. Revisar la operación del inyector de combustible del postratamiento, si está equipado. | ¿Fuga combustible del inyector de combustible del postratamiento, durante la Prueba de Fuga del Inyector de Combustible del Postratamiento?
 | PASO 5B. Revise el flujo del inyector de combustible del postratamiento, si está equipado. | ¿Cumple con las especificaciones el inyector de combustible del postratamiento?
PASO 6. | Inspeccione el catalizador de oxidación diésel (DOC) del postratamiento. |
 | PASO 6A. Limpie e inspeccione el DOC del postratamiento por grietas en la pared de la celda. | ¿Se encontró algún problema durante la inspección del DOC de postratamiento?
 | PASO 6B. Realice el procedimiento de Restablecimiento del DOC del Postratamiento. | ¿Se realizó con éxito el procedimiento de Restablecimiento de Mantenimiento del Postratamiento?
PASO 7. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 7A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 7B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise por códigos de falla.

Paso Asistido 1A - Revisar por conteos activos o inactivos de otros códigos de falla del postratamiento y del sistema de manejo de aire.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

  • Use la herramienta electrónica de servicio INSITE™ para revisar por códigos de falla activos o inactivos que estén relacionados con el DOC o con los sensores de temperatura del postratamiento.

¿Se encontraron otros códigos de falla activos o inactivos con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revise las Características y Parámetros.

Paso Asistido 2A - Revisar por frecuencia excesiva de regeneración del postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para evaluar el tiempo promedio entre regeneraciones del postratamiento. Esto se puede hacer determinando el tiempo promedio entre sucesos de regeneración en la pestaña Datos Avanzados del ECM, bajo Historial del Postratamiento. Frecuencias de regeneración de 8 horas o menos se consideran excesivas y deben investigarse.

¿Frecuencia promedio de regeneración del postratamiento de 8 horas o menos?
SÍ NO

Vea el árbol de diagnósticos del síntoma Filtro de Partículas Diésel del Postratamiento - Regeneración Automática y/o Estacionaria Excesiva, en la Sección TS

No Reparación

Ir a 7A

Ir a 2B

Paso Asistido 2B - Revise las Características y Parámetros de inhibición de regeneración seleccionados por el OEM o por el cliente.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para revisar los valores para la velocidad mínima del vehículo para la regeneración móvil automotriz y la regeneración activa en los modos de toma de fuerza (PTO) y remoto. Asegúrese de que estas características de inhibición seleccionadas por el OEM o por el cliente no estén interrumpiendo o impidiendo los sucesos de regeneración.

Consultar Procedimiento 011-999 en la Tabla de Procedimientos Asociados.

¿Impiden o interrumpen la regeneración los valores de Características y Parámetros?
SÍ NO

Ajuste los valores de las Características y Parámetros de modo que no se inhiban o interrumpan las regeneraciones. Consulte siempre al OEM y al Cliente antes de hacer cualquier cambio a estos valores.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise si hay fugas en el sistema de escape.

Paso Asistido 3A - Inspeccione si tiene aceite, combustible o refrigerante la salida del escape del turbocargador.

Condiciones

  • Quite la tubería de escape de la salida del turbocargador.

Acción

Inspeccione la salida de escape del turbocargador por indicios de aceite, refrigerante o combustible que se estén introduciendo en el sistema de postratamiento desde el motor.

  • Busque señas de humedad en la salida del escape del turbocargador.

¿Se encontró contaminación por aceite, combustible o refrigerante en la salida del escape del turbocargador?
SÍ NO

Localice la causa de posible aceite, combustible diésel, o refrigerante del motor que estén pasando del motor al sistema de postratamiento. Vea la información de servicio del fabricante del equipo para los componentes con mal funcionamiento.

No Reparación

Ir a 3B

Ir a 3B

Paso Asistido 3B - Revise si hay fugas en el sistema de escape entre el turbocargador y el sistema de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el sistema de escape entre el turbocargador y el sistema de postratamiento.

  • Revise en busca de conexiones flojas o fugando y de componentes dañados del sistema de escape.

¿Se encontraron fugas en el sistema de escape?
SÍ NO

Repare o reemplace los componentes dañados o con fuga del sistema de escape.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise si hay humo en exceso.

Paso Asistido 4A - Inspeccione si el escape tiene humo excesivo.

Condiciones

  • Desconecte el tubo de escape de la entrada del postratamiento.
  • Opere el motor.

Acción

  • Haga dos aceleraciones rápidas de ralentí bajo a alto. Mantenga el motor en ralentí alto por 5 segundos. Consultar Procedimiento 014-013 en la Tabla de Procedimientos Asociados.
  • Una pequeña bocanada de humo blanco con la aceleración que se extinga en ralentí alto constante es normal.
  • Para ejecutar una Prueba de Aceleración Instantánea, podría ser necesario ajustar temporalmente el Parámetro Velocidad Máxima del Motor sin Sensor de Velocidad del Vehículo en la herramienta electrónica de servicio INSITE™, a la velocidad de ralentí alto del motor.

¿Excesivo humo negro durante la aceleración o constante en ralentí alto?
SÍ NO

Analice la causa del humo negro excesivo. Vea la sección de diagnóstico de fallas Humo Negro - Excesivo en el árbol de Diagnóstico de Fallas de Desempeño del Motor, en la Sección TT.

No Reparación

Ir a 7A

Ir a 5A

Paso Asistido 5 - Revisar el inyector de combustible del postratamiento, si está equipado.

Paso Asistido 5A - Revisar la operación del inyector de combustible del postratamiento, si está equipado.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Sáltese al Paso Guiado 6A, si el motor no está equipado con un inyector de combustible del postratamiento.

Acción

Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Fuga del Inyector de Combustible del Postratamiento.

  • Revise por combustible fugando del inyector del postratamiento, cuando la válvula de cierre de combustible del postratamiento esté abierta.

Consultar Procedimiento 011-054 en la Tabla de Procedimientos Asociados.

¿Fuga combustible del inyector de combustible del postratamiento, durante la Prueba de Fuga del Inyector de Combustible del Postratamiento?

SÍ NO

Reemplace el inyector de combustible del postratamiento. Consultar Procedimiento 011-042 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 5B

Paso Asistido 5B - Revise el flujo del inyector de combustible del postratamiento, si está equipado.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí.
  • Sáltese al Paso Guiado 6A, si el motor no está equipado con un inyector de combustible del postratamiento.

Acción

Consultar Procedimiento 011-054 en la Tabla de Procedimientos Asociados.

¿Cumple con las especificaciones el inyector de combustible del postratamiento?
SÍ NO
No Reparación

Limpie el inyector de postratamiento. Consultar Procedimiento 011-042 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 7A

Paso Asistido 6 - Inspeccione el DOC del postratamiento.

Paso Asistido 6A - Limpie e inspeccione el DOC del postratamiento por grietas en la pared de la celda.

Condiciones

  • Desmonte el DOC del postratamiento.
  • Limpie el DOC e inspeccione para reutilizar. Consultar Procedimiento 011-049 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione el DOC del postratamiento.

  • Inspeccione la cara de entrada del DOC del postratamiento para reutilización.
  • Revise por grietas en las paredes de la celda del DOC del postratamiento. Consultar Procedimiento 011-049 en la Tabla de Procedimientos Asociados.

¿Se encontró algún problema durante la inspección del DOC de postratamiento?
SÍ NO

Repare o reemplace el DOC del postratamiento. Consultar Procedimiento 011-049 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 6B

Paso Asistido 6B - Realice el procedimiento de Restablecimiento del DOC del postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para realizar el procedimiento de Restablecimiento de Mantenimiento del Postratamiento, bajo el menú de Datos Avanzados del ECM. Seleccione la opción Restablecer DOC.

¿Se realizó con éxito el procedimiento de Restablecimiento de Mantenimiento del Postratamiento?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 7A

Paso Asistido 7 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 7A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 7B

Ir a 7B

Paso Asistido 7B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que se hayan realizado todos los pasos. Si se han realizado todos los pasos, siga el proceso de escalamiento técnico.

Reparación terminada.

Ir a 1A

Ultima Modificación: 26-AGOSTO-2016


CÓDIGO DE FALLA 2638 - Eficiencia del Catalizador - Descalibrado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Inyector de Combustible de Postratamiento | Consulte Procedimiento 011-042 | ISX CM871 | 3150971
Inyector de Combustible de Postratamiento | Consulte Procedimiento 011-042 | ISM CM876 | 4017781
Catalizador de Oxidación del Diesel de Postratamiento | Consulte Procedimiento 011-049 | ISX CM871 | 3150971
Catalizador de Oxidación del Diesel de Postratamiento | Consulte Procedimiento 011-049 | ISM CM876 | 4017781
Flujo del Inyector de Combustible de Postratamiento | Consulte Procedimiento 011-054 | ISX CM871 | 3150971
Flujo del Inyector de Combustible de Postratamiento | Consulte Procedimiento 011-054 | ISM CM876 | 4017781
Prueba del Postratamiento | Consulte Procedimiento 014-013 | ISX CM871 | 3150971
Prueba del Postratamiento | Consulte Procedimiento 014-013 | ISM CM876 | 4017781

Precauciones y Advertencias

ADVERTENCIA

Durante la regeneración, la temperatura del gas del escape puede alcanzar 800°C [1500°F] y la temperatura de la superficie del sistema de escape puede exceder de 700°C [1300°F], lo cual es suficientemente caliente para encender o fundir materiales comunes y para quemar a la gente. El escape y los componentes del escape pueden permanecer calientes después de que el vehículo ha cesado de moverse. Para evitar el riesgo de un incendio, daño a la propiedad, quemaduras u otras graves lesiones personales, deje que el sistema de escape se enfríe antes de iniciar este procedimiento o reparación y asegúrese de que ningún material combustible esté colocado donde sea posible que puedan entrar en contacto con el escape o sus componentes calientes.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Algún código de falla activo distinto a los Códigos de Falla 1691, 1921, 2637, 2638, 2639, ó 2728?
PASO 2. | Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento. |
 | PASO 2A. Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento. | ¿Se terminó el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento?
 | PASO 2B. Lleve a cabo la prueba del sistema de postratamiento. | ¿El inyector de combustible de postratamiento satisface las especificaciones?
 | PASO 2C. Revise el flujo del inyector de combustible de postratamiento. | ¿El inyector de combustible de postratamiento satisface las especificaciones?
 | PASO 2D. Limpie el catalizador de oxidación diesel de postratamiento. | ¿Se limpió el catalizador de oxidación diesel del postratamiento?
PASO 3. | Lleve a cabo el procedimiento de regeneración estacionaria. |
 | PASO 3A. Lleve a cabo el procedimiento de regeneración estacionaria. | ¿Se inició la regeneración estacionaria?
 | PASO 3B. Revise si hay fugas de escape mientras lleva a cabo el procedimiento de regeneración estacionaria. | ¿Se encontraron fugas en el sistema de escape?
 | PASO 3C. Lleve a cabo el procedimiento de regeneración estacionaria. | ¿El Código de Falla 2638 no está activo después de correr el procedimiento de regeneración estacionaria?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM). |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Hay códigos de falla inactivos relacionados con el postratamiento?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Algún código de falla activo distinto a los Códigos de Falla 1691, 1921, 2637, 2638, 2639, ó 2728?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

Paso Asistido 2A - Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para realizar el procedimiento Restablecer Todo el Mantenimiento de Postratamiento que se encuentra bajo la Sección de Mantenimiento del Postratamiento de Datos Avanzados del ECM.

Ejecutar éste paso puede ocasionar que el código de falla se vuelva inactivo. Esto no significa que el problema se resolvió, sólo que las eficiencias fueron restablecidas. Se debe continuar con el diagnóstico de fallas.

¿Se terminó el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™ para ejecutar el procedimiento de Restablecer Todo el Mantenimiento del Postratamiento, bajo el menú Pruebas de Diagnóstico del ECM.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Revise el flujo del inyector de combustible de postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y permítale operar en ralentí.

Acción

Lleve a cabo la prueba del sistema de postratamiento.

Consultar Procedimiento 011-054 en la Tabla de Procedimientos Asociados.

Únicamente es necesario ejecutar la prueba de flujo; la prueba de fuga no es necesaria.

¿El inyector de combustible de postratamiento satisface las especificaciones?
SÍ NO
No Reparación

Limpie el inyector de postratamiento. Consultar Procedimiento 011-042 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise el flujo del inyector de combustible de postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y permítale operar en ralentí.

Acción

Lleve a cabo la prueba del sistema de postratamiento.

Consultar Procedimiento 011-054 en la Tabla de Procedimientos Asociados.

Únicamente es necesario ejecutar la prueba de flujo; la prueba de fuga no es necesaria.

¿El inyector de combustible de postratamiento satisface las especificaciones?
SÍ NO
No Reparación

Revise el número de parte del inyector de combustible del postratamiento.

Se puede encontrar el número de parte examinando el cuerpo del inyector con el protector térmico removido.

Si encuentra el Número de Parte 3683570, reemplace el inyector de combustible del postratamiento.

Si el número de parte es cualquier otra cosa, siga estos pasos:

  • Si la cantidad promedio recolectada está por arriba de los valores de flujo especificados, verifique que se realizó Restablecer Toda Función y haga fluir nuevamente el dosificador.
  • Si la cantidad promedio recolectada está por debajo de la especificación, reemplace el inyector de combustible del postratamiento. Consultar Procedimiento 011-042 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 2D

Paso Asistido 2D - Limpie el catalizador de oxidación diesel de postratamiento.

Condiciones

  • Catalizador de oxidación del diesel de postratamiento desmontado.

Acción

Limpie el catalizador de oxidación diesel del postratamiento e inspecciónelo para reutilización.

Consultar Procedimiento 011-049 en la Tabla de Procedimientos Asociados.

Consulte las Normas para Reutilización del Catalizador de Oxidación Diesel del Postratamiento y del Filtro de Partículas Diesel del Postratamiento, Boletín 4021600.

¿Se limpió el catalizador de oxidación diesel del postratamiento y cumplió con las normas de reutilización?
SÍ NO
No Reparación

Cambie el catalizador de oxidación diesel de postratamiento. Consultar Procedimiento 011-049 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Lleve a cabo el procedimiento de regeneración estacionaria.

Paso Asistido 3A - Lleve a cabo el procedimiento de regeneración estacionaria.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y permítale operar en ralentí.

Acción

Lleve a cabo el procedimiento de regeneración estacionaria del postratamiento.

  • Consultar Procedimiento 014-013 en la Tabla de Procedimientos Asociados.
  • Use la herramienta electrónica de servicio INSITE™, para ejecutar la Prueba de Regeneración del Filtro de Partículas Diesel del Postratamiento que se encuentra en las Pruebas de Diagnósticos del ECM.

¿Se inició la regeneración estacionaria?
SÍ NO
No Reparación

Consulte los árboles de diagnósticos de los síntomas Regeneración Estacionaria - No Se Activa o el de Regeneración Estacionaria - No Termina, en la Sección TS en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Revise si hay fugas de escape mientras lleva a cabo el procedimiento de regeneración estacionaria.

Condiciones

  • Procedimiento de regeneración estacionaria corriendo.

Acción

Revise el sistema de escape en busca de fugas mientras lleva a cabo el procedimiento de regeneración estacionaria.

  • Inspeccione el sistema de escape entre la salida del turbocargador y el sistema de post-tratamiento. Inspeccione si las conexiones fugan y si hay componentes del sistema de escape dañados/con fuga.

¿Se encontraron fugas en el sistema de escape?
SÍ NO

Pare la regeneración y deje que se enfríe el sistema. Repare o reemplace el (los) componente(s) dañado(s) del sistema de escape.

 No Reparación

Ir a 3C

Ir a 3C

Paso Asistido 3C - Lleve a cabo el procedimiento de regeneración estacionaria.

Condiciones

  • Procedimiento de regeneración estacionaria corriendo.

Acción

Revisar por Código de Falla 2638 activo.

¿El Código de Falla 2638 no está activo después de correr el procedimiento de regeneración estacionaria?
SÍ NO
No Reparación

Consulte el t146 en la Sección TS, Regeneración Estacionaria - No Se Activa ó el t149, Regeneración Estacionaria - No Termina, en la Sección TS en el en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971, regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado otra vez todos los pasos.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revisar la calibración del módulo de control del motor (ECM).

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que todos los códigos de falla relacionados con el postratamiento estén inactivos.

¿Hay códigos de falla inactivos relacionados con el postratamiento?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 22-ENERO-2013


Código de Falla 2639 - Presión Diferencial del Filtro de Partículas Diesel del Postratamiento - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Los códigos de falla diferentes al 2639 están activos?
PASO 2. | Lleve a cabo el procedimiento de regeneración estacionario. |
 | PASO 2A. Lleve a cabo el procedimiento de regeneración estacionario. | ¿El Código de Falla 2639 está activo después de terminar la regeneración estacionaria?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2639 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Los códigos de falla diferentes al 2639 están activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Lleve a cabo el procedimiento de regeneración estacionaria.

Paso Asistido 2A - Lleve a cabo el procedimiento de regeneración estacionaria.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y permítale operar en ralentí.

Acción

Lleve a cabo el procedimiento de regeneración estacionaria del postratamiento.

  • Consultar Procedimiento 014-013 (Prueba del Postratamiento) en la Sección 14 en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 3666322 o en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3666239 para obtener información de la regeneración estacionaria.
  • Use la herramienta electrónica de servicio INSITE™, para ejecutar la Prueba del Filtro de Partículas Diesel del Postratamiento que se encuentra en las Pruebas de Diagnósticos del ECM.

Si se tienen códigos de falla activos durante la prueba de regeneración, aborte la prueba y analice las fallas del código de falla activo.

¿El Código de Falla 2639 está activo después de terminar la regeneración estacionaria?
SÍ NO

Lleve a cabo el procedimiento de regeneración estacionaria. Use la herramienta electrónica de servicio INSITE™, para ejecutar la Prueba de Regeneración del Filtro de Partículas Diesel del Postratamiento que se encuentra en las Pruebas de Diagnósticos del ECM.

Revise si hay códigos de falla activos que se pudieran haber activado durante el evento de regeneración. Analice las fallas de cualquier código de falla activo.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2639 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 17-AGOSTO-2011


CÓDIGO DE FALLA 2646 - Temperatura del Refrigerante del Motor - Existe la Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 2646 activo?
PASO 2. | Borrar el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2646 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2646 activo?
SÍ NO

La válvula EGR se cerró para reducir la temperatura de refrigerante del motor.

Ninguna reparación es necesaria.

 No Reparación

Ir a 2A

Reparación terminada

Paso Asistido 2 - Borrar el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 2646 esté inactivo.

¿Código de Falla 2646 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Vaya a los pasos de diagnóstico de fallas apropiados.

Ultima Modificación: 27-SEPT.-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 2659 activo?
PASO 2. | Borrar el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2659 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2659 activo?
SÍ NO

La válvula EGR se cerró para reducir la temperatura de refrigerante del motor.

Ninguna reparación es necesaria.

 No Reparación

Ir a 2A

Reparación terminada

Paso Asistido 2 - Borrar el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 2659 esté inactivo.

¿Código de Falla 2659 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Inyector 1 de Combustible del Postratamiento - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Inyector de Combustible del Postratamiento | Consultar Procedimiento 011-042 | ISX CM871 | 3150971
Inyector de Combustible del Postratamiento | Consultar Procedimiento 011-042 | ISM CM876 | 4017781
Catalizador de Oxidación Diesel del Postratamiento | Consultar Procedimiento 011-049 | ISX CM871 | 3150971
Catalizador de Oxidación Diesel del Postratamiento | Consultar Procedimiento 011-049 | ISM CM876 | 4017781
Flujo del Inyector de Combustible del Postratamiento | Consultar Procedimiento 011-054 | ISX CM871 | 3150971
Flujo del Inyector de Combustible del Postratamiento | Consultar Procedimiento 011-054 | ISM CM876 | 4017781
Prueba del Postratamiento | Consultar Procedimiento 014-013 | ISX CM871 | 3150971
Prueba del Postratamiento | Consultar Procedimiento 014-013 | ISM CM876 | 4017781

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por Código de Falla 2728 activo. | ¿Código de Falla 2728 activo?
 | PASO 1B. Revisar por códigos de falla activos. | ¿Códigos de falla distintos a 2728, 2639, ó 1921 activos?
PASO 2. | Revise el inyector de combustible de postratamiento. |
 | PASO 2A. Lleve a cabo el procedimiento de Restablecer Todo el Postratamiento. | ¿Procedimiento Restablecer Todo del Postratamiento completado?
 | PASO 2B. Revise el flujo del inyector de combustible de postratamiento. | ¿El inyector de combustible de postratamiento satisface las especificaciones?
 | PASO 2C. Revise el flujo del inyector de combustible de postratamiento. | ¿El inyector de combustible de postratamiento satisface las especificaciones?
PASO 3. | Lleve a cabo un procedimiento de regeneración estacionaria. |
 | PASO 3A. Inicie un procedimiento de regeneración estacionaria. | ¿Se inició la regeneración estacionaria?
 | PASO 3B. Revise si hay fugas de escape mientras lleva a cabo el procedimiento de regeneración estacionaria. | ¿Se encontraron fugas en el sistema de escape?
 | PASO 3C. Lleve a cabo el procedimiento de regeneración estacionaria. | ¿El Código de Falla 2728 no está activo después de correr el procedimiento de regeneración estacionaria?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2728 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por Código de Falla 2728 activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2728 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 1B - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla distintos a 2728, 2639, ó 1921 activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise el inyector de combustible de postratamiento.

Paso Asistido 2A - Lleve a cabo el procedimiento de Restablecer Todo el Postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para realizar el procedimiento Restablecer Todo el Mantenimiento de Postratamiento que se encuentra bajo la Sección de Mantenimiento del Postratamiento de Datos Avanzados del ECM.

Nota: Ejecutar éste paso puede ocasionar que el código de falla se vuelva inactivo. Esto no significa que el problema se resolvió, sólo que las eficiencias fueron restablecidas. Se debe continuar con el diagnóstico de fallas.

¿Se terminó el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™ para ejecutar el procedimiento de Restablecer Todo el Mantenimiento del Postratamiento, bajo el menú Pruebas de Diagnóstico del ECM.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Revise el flujo del inyector de combustible de postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí.

Acción

Lleve a cabo la prueba del sistema de postratamiento.

Use el siguiente procedimiento para información de la prueba del sistema de postratamiento y los criterios de aceptación/rechazo del inyector de combustible del postratamiento. Consultar Procedimiento 011-054 en la Tabla de Procedimientos Asociados.

Nota: Sólo realice la prueba de flujo; la prueba de fugas no es necesaria.

¿El inyector de combustible de postratamiento satisface las especificaciones?
SÍ NO
No Reparación

Limpie el inyector de postratamiento.

Consultar Procedimiento 011-042 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise el flujo del inyector de combustible de postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí.

Acción

Lleve a cabo la prueba del sistema de postratamiento.

Use el siguiente procedimiento para información de la prueba del sistema de postratamiento y los criterios de aceptación/rechazo del inyector de combustible del postratamiento. Consultar Procedimiento 011-054 en la Tabla de Procedimientos Asociados.

Nota: Sólo realice la prueba de flujo; la prueba de fugas no es necesaria.

¿El inyector de combustible de postratamiento satisface las especificaciones?
SÍ NO
No Reparación

Revise el número de parte del inyector de combustible del postratamiento.

Nota: Se puede encontrar el número de parte examinando el cuerpo del inyector con el protector térmico removido

Si encuentra el Número de Parte 3683570, reemplace el inyector de combustible del postratamiento.

Si el número de parte es cualquier otra cosa, siga estos pasos:

  • Si la cantidad promedio recolectada está por arriba de los valores de flujo especificados, verifique que se realizó Restablecer Toda Función y haga fluir nuevamente el dosificador.
  • Si la cantidad promedio recolectada está por debajo de la especificación, asegúrese de usar un cepillo de latón para limpiar la punta y repita la limpieza.

Nota: Una limpieza a fondo de 1 minuto usando las herramientas apropiadas regresa a un dosificador con flujo bajo dentro de los valores de flujo especificados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Lleve a cabo un procedimiento de regeneración estacionaria.

Paso Asistido 3A - Inicie un procedimiento de regeneración estacionaria.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí.

Acción

Lleve a cabo el procedimiento de regeneración estacionaria del postratamiento.

Consultar Procedimiento 014-013 en la Tabla de Procedimientos Asociados.

  • Use la herramienta electrónica de servicio INSITE™ para ejecutar la prueba del Filtro de Partículas Diesel del Postratamiento que se encuentra bajo Pruebas de Diagnósticos del ECM.

¿Se inició la regeneración estacionaria?
SÍ NO
No Reparación

Pasos apropiados del análisis de fallas.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Revise si hay fugas de escape mientras lleva a cabo el procedimiento de regeneración estacionaria.

Condiciones

  • Procedimiento de regeneración estacionaria corriendo.

Acción

Revise si el escape tiene fugas mientras el procedimiento de regeneración estacionaria está corriendo.

  • Inspeccione el sistema de escape entre la salida del turbocargador y el sistema de postratamiento. Inspeccione si las conexiones fugan y si hay componentes del sistema de escape dañados/con fuga.

Nota: El sistema de escape está muy caliente durante este procedimiento. Tenga cuidado de no tocar los componentes del sistema de escape mientras realiza esta revisión.

¿Se encontraron fugas en el sistema de escape?
SÍ NO

Pare la regeneración y deje que se enfríe el sistema. Repare o reemplace el (los) componente(s) dañado(s) del sistema de escape.

 No Reparación

Ir a 3A

Ir a 3C

Paso Asistido 3C - Lleve a cabo el procedimiento de regeneración estacionaria.

Condiciones

  • Procedimiento de regeneración estacionaria corriendo.

Acción

Revisar por Código de Falla 2728 activo.

Nota: No es necesario correr completamente el procedimiento de regeneración estacionario. La prueba se puede detener tan pronto como el Código de Falla 2728 se inactiva.

¿El Código de Falla 2728 no está activo después de correr el procedimiento de regeneración estacionaria?
SÍ NO
No Reparación

Lleve a cabo el procedimiento de regeneración estacionaria otra vez.

Ir a 4A

Ir a 3A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2728 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 26-AGOSTO-2011


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2732 inactivo?
PASO 2. | Revisar la válvula de drenado de combustible del postratamiento y el circuito. |
 | PASO 2A. Inspeccionar los pines de la válvula de drenado de combustible del postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en la válvula de drenado de combustible del postratamiento. | ¿5.0 a 7.0 ohms?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico de la válvula de drenado de combustible y el circuito de señal. | ¿4.75 a 6.75 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno de la válvula de drenado de combustible del postratamiento. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de diagnóstico de la válvula de drenado de combustible y el circuito de señal. | ¿4.75 a 6.75 VCD?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2732 inactivo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2732 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2732 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar la válvula de drenado de combustible del postratamiento y el circuito.

Paso Asistido 2A - Inspeccionar los pines de la válvula de drenado de combustible del postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de drenado de combustible del postratamiento del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de la válvula de drenado de combustible del postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en la válvula de drenado de combustible del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de drenado de combustible del postratamiento del arnés del motor.

Acción

Revise la resistencia de la válvula de drenado de combustible de postratamiento.

  • Mida la resistencia entre el pin de SUMINISTRO de la válvula de drenado de combustible de postratamiento y el pin de RETORNO de la válvula de drenado de combustible de postratamiento en el conector de la válvula de drenado de combustible de postratamiento.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el diagrama de cableado y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿5.0 a 7.0 ohms?
SÍ NO
No Reparación

Reemplace la válvula de drenado de combustible del postratamiento.

Consultar Procedimiento 011-052 en la Sección 11.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico de la válvula de drenado de combustible y el circuito de señal.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de drenado de combustible del postratamiento del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de diagnóstico y el circuito de retorno.

  • Mida el voltaje entre el pin de SUMINISTRO de la válvula de drenado de combustible de postratamiento y el pin de RETORNO de la válvula de drenado de combustible de postratamiento en el conector de la válvula de drenado de combustible de postratamiento del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 6.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno de la válvula de drenado de combustible del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de drenado de combustible del postratamiento del arnés del motor.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de la válvula de drenado de combustible de postratamiento en el conector de la válvula de drenado de combustible de postratamiento del arnés del motor y la caja de metal de la válvula de drenado de combustible de postratamiento.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el diagrama de cableado y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito de retorno del arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de diagnóstico de la válvula de drenado de combustible y el circuito de señal.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico.

  • Mida el voltaje entre el pin de SUMINISTRO de la válvula de drenado de combustible de postratamiento y el pin de RETORNO de la válvula de drenado de combustible de postratamiento en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 6.75 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, use el siguiente procedimiento para reemplazar el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar la válvula de drenado de combustible del postratamiento del arnés del motor.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de SUMINISTRO de la válvula de drenado de combustible de postratamiento en el conector del ECM del arnés del motor y el pin de SUMINISTRO del conector de la válvula de drenado de combustible de postratamiento en el conector de la válvula de drenado de combustible de postratamiento del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar la válvula de drenado de combustible del postratamiento del arnés del motor.

Acción

Revise por un corto.

  • Mida la resistencia entre el pin de SUMINISTRO de la válvula de drenado de combustible de postratamiento del conector del ECM del arnés del motor y los demás pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el diagrama de cableado y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2732 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM. Al recibir la autorización, use el siguiente procedimiento para reemplazar el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 2732 esté inactivo.

¿Código de Falla 2732 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2733 inactivo?
PASO 2. | Revisar la válvula de drenado de combustible del postratamiento y el circuito. |
 | PASO 2A. Inspeccionar los pines de la válvula de drenado de combustible del postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar si hay un corto circuito en la válvula de drenado de combustible del postratamiento. | ¿5.0 a 7.0 ohms?
 | PASO 2B-1. Revisar si hay un corto circuito a tierra en la válvula de drenado de combustible del postratamiento. |
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico de la válvula de drenado de combustible y el circuito de señal. | ¿4.75 a 6.75 VCD?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de diagnóstico de la válvula de drenado de combustible y el circuito de señal. | ¿4.75 a 6.75 VCD?
 | PASO 3C. Revisar si hay un corto entre pines a tierra. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2733 inactivo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2733 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2733 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar la válvula de drenado de combustible del postratamiento y el circuito.

Paso Asistido 2A - Inspeccionar los pines de la válvula de drenado de combustible del postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de drenado de combustible del postratamiento del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de la válvula de drenado de combustible del postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar si hay un corto circuito en la válvula de drenado de combustible del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de drenado de combustible del postratamiento del arnés del motor.

Acción

Revise la resistencia de la válvula de drenado de combustible de postratamiento.

  • Mida la resistencia entre el pin de SUMINISTRO de la válvula de drenado de combustible de postratamiento y el pin de RETORNO de la válvula de drenado de combustible de postratamiento en el conector del sensor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el diagrama de cableado y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿5.0 a 7.0 ohms?
SÍ NO
No Reparación

Reemplace la válvula de drenado de combustible del postratamiento.

Consultar Procedimiento 011-052 en la Sección 11.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar si hay un corto circuito a tierra en la válvula de drenado de combustible del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de drenado de combustible del postratamiento del arnés del motor.

Acción

Revise la resistencia de la válvula de drenado de combustible de postratamiento.

  • Mida la resistencia entre el SUMINISTRO de la válvula de drenado de combustible de postratamiento y la caja de metal de la válvula de drenado de combustible de postratamiento.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el diagrama de cableado y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace la válvula de drenado de combustible del postratamiento.

Consultar Procedimiento 011-052 en la Sección 11.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico de la válvula de drenado de combustible y el circuito de señal.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de drenado de combustible del postratamiento del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de diagnóstico y el circuito de retorno.

  • Mida el voltaje entre el pin de SUMINISTRO de la válvula de drenado de combustible de postratamiento y el pin de RETORNO de la válvula de drenado de combustible de postratamiento en el conector de la válvula de drenado de combustible de postratamiento del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 6.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de diagnóstico de la válvula de drenado de combustible y el circuito de señal.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico.

  • Mida el voltaje entre el pin de SUMINISTRO de la válvula de drenado de combustible de postratamiento y tierra en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 6.75 VCD?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, use el siguiente procedimiento para reemplazar el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar si hay un corto entre pines a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar la válvula de drenado de combustible del postratamiento del arnés del motor.

Acción

Revise por un corto.

  • Mida la resistencia entre el pin de SUMINISTRO de la válvula de drenado de combustible de postratamiento en el conector del ECM del arnés del motor y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el diagrama de cableado y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito de pin a tierra en el cable de SUMINISTRO de la válvula de drenado de combustible de postratamiento en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar la válvula de drenado de combustible del postratamiento del arnés del motor.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia entre el pin de SUMINISTRO de la válvula de drenado de combustible de postratamiento en el conector del ECM del arnés del motor y los demás pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el diagrama de cableado y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2733 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM. Al recibir la autorización, use el siguiente procedimiento para reemplazar el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 2733 esté inactivo.

¿Código de Falla 2733 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿El Código de Falla 2738 está inactivo?
PASO 2. | Revisar el solenoide de inyección de éter y el circuito. |
 | PASO 2A. Inspeccione el solenoide de inyección de éter y los pines del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto en el solenoide de inyección de éter. | ¿Menos de 10k ohms?
 | PASO 2C. Revise el voltaje de alimentación de diagnóstico del solenoide de inyección de éter, línea de alimentación y circuito de retorno. | ¿Más de 5.0 VCD?
 | PASO 2D. Revise si hay un circuito abierto en el circuito de retorno del solenoide de inyección de éter. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el circuito de señal de inyección de éter. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2738 inactivo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2738 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2738 está inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el solenoide de inyección de éter y el circuito.

Paso Asistido 2A - Inspeccione el solenoide de inyección de éter y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide del ventilador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del solenoide de inyección de éter por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto en el solenoide de inyección de éter.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de inyección de éter del arnés del OEM.

Acción

Revise la resistencia del solenoide de inyección de éter.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de inyección de éter y el pin de RETORNO del solenoide de inyección de éter, en el conector del solenoide de inyección de éter.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10k ohms?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el solenoide de inyección de éter.

Reemplace el solenoide de inyección de éter.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el voltaje de alimentación de diagnóstico del solenoide de inyección de éter, línea de alimentación y circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de inyección de éter del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de suministro de diagnóstico del solenoide de inyección de éter y el circuito de retorno.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de inyección de éter y el pin de RETORNO del solenoide de inyección de éter, en el conector del solenoide de inyección de éter del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto en el circuito de retorno del solenoide de inyección de éter.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de inyección de éter del arnés del motor.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del solenoide de inyección de éter en el arnés del motor y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO. Consultar el diagrama de cableado del OEM para configuración del cable de RETORNO.

Si el RETORNO está cableado al ECM, repare o reemplace el arnés del OEM.

Si el cable de RETORNO está aterrizado a la tierra del chasis o del block del motor, repare la causa de la conexión defectuosa.

Limpie, repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el circuito de señal de inyección de éter.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de inyección de éter del arnés del OEM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de inyección de éter del ECM en el arnés del OEM, y el pin de SEÑAL del solenoide de inyección de éter del conector del solenoide de inyección de éter en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto del solenoide de inyección de éter, en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de inyección de éter del arnés del OEM.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÁ‘AL del solenoide de control en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el cable de SEÑAL del solenoide de inyección de éter en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2738 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2738 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2739 activo?
PASO 2. | Revisar el solenoide de inyección de éter y el circuito. |
 | PASO 2A. Inspeccione el solenoide de inyección de éter y los pines del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un corto interno en el solenoide de inyección de éter. | ¿Mayor de 3 ohms?
 | PASO 2B-1. Revise si hay un corto de pin a tierra en el solenoide de inyección de éter. |
 | PASO 2C. Revisar el voltaje de suministro de diagnóstico del solenoide de inyección de éter y la línea de suministro. | ¿Más de 5 VCD?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2739 inactivo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2739 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2739 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19

Paso Asistido 2 - Revisar el solenoide de inyección de éter y el circuito.

Paso Asistido 2A - Inspeccione el solenoide de inyección de éter y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de inyección de éter del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del solenoide o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un corto interno en el solenoide de inyección de éter.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de inyección de éter del arnés del OEM.

Acción

Revise si hay resistencia interna baja en el solenoide de inyección de éter.

  • Use un multímetro para medir la resistencia entre el pin de SEÑAL y de RETORNO del conector del solenoide de inyección de éter.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Mayor de 3 ohms?
SÍ NO
No Reparación

Reemplace el solenoide de inyección de éter.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revise si hay un corto de pin a tierra en el solenoide de inyección de éter.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de inyección de éter del arnés del OEM.

Acción

Revisar por un corto de pin a tierra en un conector.

  • Mida la resistencia y revise si hay un corto entre el pin del conector de SEÑAL de inyección de éter y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el solenoide de inyección de éter.

Consultar el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de suministro de diagnóstico del solenoide de inyección de éter y la línea de suministro.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de inyección de éter del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y la línea de alimentación.

  • Mida el voltaje entre el pin de SEÑAL de inyección de éter y el pin de RETORNO de inyección de éter, en el conector de actuadores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Más de 5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del solenoide o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de inyección de éter del arnés del OEM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia y revise si hay un corto entre el pin de SEÑAL de inyección de éter del conector del ECM del arnés del OEM y la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de inyección de éter del arnés del OEM.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia y revise si hay un corto entre el pin de SEÑAL de inyección de éter del conector del ECM del arnés del OEM, y los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte en Procedimiento Para técnicas generales de medición de resistencia, 019-360 (Mediciones de Resistencia Usando un Multímetro) en la Sección 19 y un diagrama de cableado.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 (Arnés del OEM) en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2739 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame por autorización para reemplazar el ECM. Consulte en Procedimiento Al recibir la autorización, 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2739 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 2741 activo?
PASO 2. | Borrar el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2741 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un Código de Falla 2741 activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2741 activo?
SÍ NO

Los conectores del arnés del motor en la válvula 1 de paso de combustible de postratamiento y en la válvula de drenado de combustible de postratamiento están intercambiados. Invierta los conectores del arnés de cableado de las válvulas de paso de combustible de postratamiento.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borrar el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2741 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla relacionados con el turbocargador de geometría variable (VGT) y con la recirculación del gas de escape (EGR). | ¿Los códigos de falla relacionados con la operación del VGT o de la válvula EGR están activos?
 | PASO 1B. Revise las lecturas del sensor de temperatura de postratamiento. | ¿Los valores de la temperatura de entrada del catalizador de oxidación diesel de postratamiento y de la temperatura de entrada del filtro de partículas diesel de postratamiento están dentro de los 25 °C [45 °F] una de la otra?
PASO 2. | Revisar el sistema de escape por fugas. |
 | PASO 2A. Revise el sistema de escape entre el turbocargador y el sistema de postratamiento por fugas. | ¿Encontró fugas del sistema de escape?
 | PASO 2B. Revise si hay pérdida excesiva de temperatura de escape entre el turbocargador y el sistema de postratamiento. | ¿Se está usando la tubería del OEM correcta y está aislada apropiadamente?
PASO 3. | Revisar la salida del turbocargador. |
 | PASO 3A. Inspeccionar la salida de escape del turbocargador por aceite, refrigerante, o combustible. | ¿Se encontró contaminación por aceite, refrigerante, o combustible del motor en la salida de escape del turbocargador?
PASO 4. | Realizar una regeneración estacionaria. |
 | PASO 4A. Ejecutar un procedimiento de regeneración estacionaria. | ¿Código de Falla 2742 inactivo después de ejecutar el procedimiento de regeneración estacionaria?
PASO 5. | Borrar el código de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 2742 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla relacionados con el turbocargador de geometría variable (VGT) y con la recirculación del gas de escape (EGR).

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise por códigos de falla relacionados con la operación del VGT y de la válvula EGR.

¿Los códigos de falla relacionados con la operación del VGT o de la válvula EGR están activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de códigos de falla

Ir a 1B

Paso Asistido 1B - Revise las lecturas del sensor de temperatura de postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque y opere el motor en ralentí por 10 minutos.

Acción

Revise las lecturas del sensor de temperatura de postratamiento.

  • Opere el motor en ralentí por 10 minutos, para estabilizar las temperaturas del escape en el sistema de postratamiento.
  • Use la herramienta electrónica de servicio INSITE™ para monitorear los valores de temperatura de entrada del catalizador de oxidación diesel del postratamiento y temperatura de entrada del filtro de partículas diesel del postratamiento.

¿Los valores de la temperatura de entrada del catalizador de oxidación diesel de postratamiento y de la temperatura de entrada del filtro de partículas diesel de postratamiento están dentro de los 25 °C [45 °F] una de la otra?

SÍ NO
No Reparación

El sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento o del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento no están marcando apropiadamente. Compare los tres sensores de temperatura de postratamiento para determinar cual sensor está marcando incorrectamente.

Reemplace el sensor de temperatura de postratamiento dañado.

Consultar Procedimiento 019-449 (Sensor de Temperatura del Gas del Postratamiento) en la Sección 19.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el sistema de escape por fugas.

Paso Asistido 2A - Revise el sistema de escape entre el turbocargador y el sistema de postratamiento por fugas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el escape por fugas.

  • Inspeccione el sistema de escape entre la salida del turbocargador y el sistema de postratamiento. Inspeccione por conexiones flojas, conexiones fugando, y componentes rotos del sistema de escape.

¿Encontró fugas del sistema de escape?
SÍ NO

Repare o reemplace el componente dañado del sistema de escape.

 No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise si hay pérdida excesiva de temperatura de escape entre el turbocargador y el sistema de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el sistema de escape entre la salida del turbocargador y la entrada del sistema de postratamiento.

  • Revise la tubería a la que posiblemente le faltara aislamiento.
  • Revise si hay tubería incorrecta que posiblemente pudiera permitir un aumento en pérdida de temperatura entre el turbocargador y el sistema de postratamiento.
  • Se debe usar la tubería del OEM correcta para evitar la pérdida de tubería en el sistema de escape.

¿Se está usando la tubería del OEM correcta y está aislada apropiadamente?
SÍ NO
No Reparación

Instale la tubería del OEM correcta entre la salida del turbocargador y la entrada de postratamiento para evitar la pérdida de temperatura en el sistema de escape.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar la salida del turbocargador.

Paso Asistido 3A - Inspeccionar la salida de escape del turbocargador por aceite, refrigerante, o combustible.

Condiciones

  • Quitar la tubería de escape de la salida del turbocargador.

Acción

Inspeccione la salida del turbocargador.

  • Inspeccione la salida de escape del turbocargador por signos de aceite, refrigerante, o combustible introduciéndose en el sistema de postratamiento desde el motor.
  • Busque signos de humedad en la salida de escape del turbocargador.

¿Se encontró contaminación por aceite, refrigerante, o combustible del motor en la salida de escape del turbocargador?
SÍ NO

Localice la causa de posible combustible diesel o aceite del motor que sean llevados desde el motor, hacia el interior del sistema de postratamiento.

Reemplace el componente dañado.

 No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Realizar una regeneración estacionaria.

Paso Asistido 4A - Ejecutar el procedimiento de regeneración estacionaria.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arrancar el motor y operarlo en ralentí.

Acción

Ejecute el procedimiento de regeneración estacionaria del postratamiento.

  • Consultar Procedimiento 014-013 (Prueba del Postratamiento) en la Sección 14 en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 3666322 o en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3666239 para obtener información de la regeneración estacionaria.
  • Use la herramienta electrónica de servicio INSITE™, para ejecutar la prueba de Regeneración del Filtro de Partículas Diesel del Postratamiento que se encuentra en las Pruebas de Diagnóstico del ECM.

Nota: No es necesario ejecutar completamente el procedimiento de regeneración estacionaria. La prueba puede suspenderse tan pronto como el Código de Falla 2742 se vuelva inactivo.

¿Código de Falla 2742 inactivo después de ejecutar el procedimiento de regeneración estacionaria?
SÍ NO
No Reparación

Ejecute otra vez el procedimiento de regeneración estacionaria.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borrar el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2742 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de diagnóstico.

Ultima Modificación: 21-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla relacionados con el turbocargador de geometría variable (VGT) y con la recirculación del gas de escape (EGR). | ¿Los códigos de falla relacionados con la operación del VGT o de la válvula EGR están activos?
 | PASO 1B. Revise las lecturas del sensor de temperatura de postratamiento. | ¿Los valores de la temperatura de entrada del catalizador de oxidación diesel de postratamiento y de la temperatura de entrada del filtro de partículas diesel de postratamiento están dentro de los 25 °C [45 °F] una de la otra?
PASO 2. | Revisar el sistema de escape por fugas. |
 | PASO 2A. Revise el sistema de escape entre el turbocargador y el sistema de postratamiento por fugas. | ¿Encontró fugas del sistema de escape?
 | PASO 2B. Revise si hay pérdida excesiva de temperatura de escape entre el turbocargador y el sistema de postratamiento. | ¿Se está usando la tubería del OEM correcta y está aislada apropiadamente?
PASO 3. | Revisar la salida del turbocargador. |
 | PASO 3A. Inspeccionar la salida de escape del turbocargador por aceite, refrigerante, o combustible. | ¿Se encontró contaminación por aceite, refrigerante, o combustible del motor en la salida de escape del turbocargador?
PASO 4. | Realizar una regeneración estacionaria. |
 | PASO 4A. Ejecutar un procedimiento de regeneración estacionaria. | ¿Código de Falla 2743 inactivo después de ejecutar el procedimiento de regeneración estacionaria?
PASO 5. | Borrar el código de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 2743 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla relacionados con el turbocargador de geometría variable (VGT) y con la recirculación del gas de escape (EGR).

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise por códigos de falla relacionados con la operación del VGT y de la válvula EGR.

¿Están activos códigos de falla relacionados con la operación del VGT o de la válvula EGR?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de códigos de falla

Ir a 1B

Paso Asistido 1B - Revise las lecturas del sensor de temperatura de postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque y opere el motor en ralentí por 10 minutos.

Acción

Revise las lecturas del sensor de temperatura de postratamiento.

  • Ponga el motor en ralentí por 10 minutos para estabilizar la temperatura de escape en el sistema de postratamiento.
  • Use la herramienta electrónica de servicio INSITE™ para monitorear los valores de temperatura de entrada del catalizador de oxidación diesel del postratamiento y temperatura de entrada del filtro de partículas diesel del postratamiento.

¿Los valores de la temperatura de entrada del catalizador de oxidación diesel de postratamiento y de la temperatura de entrada del filtro de partículas diesel de postratamiento están dentro de los 25 °C [45 °F] una de la otra?

SÍ NO
No Reparación

El sensor de temperatura de entrada del catalizador de oxidación diesel de postratamiento o del sensor de temperatura de entrada del filtro de partículas diesel de postratamiento no están marcando apropiadamente. Compare los tres sensores de temperatura de postratamiento para determinar cual sensor está marcando incorrectamente.

Reemplace el sensor de temperatura de postratamiento dañado. Consultar Procedimiento 019-449 (Sensor de Temperatura del Gas del Postratamiento) en la Sección 19.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el sistema de escape por fugas.

Paso Asistido 2A - Revise el sistema de escape entre el turbocargador y el sistema de postratamiento por fugas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el sistema de escape por fugas.

  • Inspeccione el sistema de escape entre la salida del turbocargador y el sistema de postratamiento. Inspeccione por conexiones flojas, conexiones fugando, y componentes rotos del sistema de escape.

¿Encontró fugas del sistema de escape?
SÍ NO

Repare o reemplace el componente dañado del sistema de escape.

 No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise si hay pérdida excesiva de temperatura de escape entre el turbocargador y el sistema de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el sistema de escape entre la salida del turbocargador y la entrada del sistema de postratamiento.

  • Revise la tubería a la que posiblemente le faltara aislamiento.
  • Revise si hay tubería incorrecta que posiblemente pudiera permitir un aumento en pérdida de temperatura entre el turbocargador y el sistema de postratamiento.
  • Se debe usar la tubería del OEM correcta para evitar la pérdida de tubería en el sistema de escape.

¿Se está usando la tubería del OEM correcta y está aislada apropiadamente?
SÍ NO
No Reparación

Instale la tubería del OEM correcta entre la salida del turbocargador y la entrada de postratamiento para evitar la pérdida de temperatura en el sistema de escape.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar la salida del turbocargador.

Paso Asistido 3A - Inspeccionar la salida de escape del turbocargador por aceite, refrigerante, o combustible.

Condiciones

  • Quitar la tubería de escape de la salida del turbocargador.

Acción

Inspeccione la salida del turbocargador.

  • Inspeccione la salida de escape del turbocargador por signos de aceite, refrigerante, o combustible introduciéndose en el sistema de postratamiento desde el motor.
  • Busque signos de humedad en la salida de escape del turbocargador.

¿Se encontró contaminación por aceite, refrigerante, o combustible del motor en la salida de escape del turbocargador?
SÍ NO

Localice la causa de posible combustible diesel o aceite del motor que sean llevados desde el motor, hacia el interior del sistema de postratamiento.

Reemplace el componente dañado.

 No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Realizar una regeneración estacionaria.

Paso Asistido 4A - Ejecutar el procedimiento de regeneración estacionaria.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arrancar el motor y operarlo en ralentí.

Acción

Ejecute el procedimiento de regeneración estacionaria del postratamiento.

  • Consultar Procedimiento 014-013 (Prueba del Postratamiento) en la Sección 14 en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 3666322 o en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3666239 para obtener información de la regeneración estacionaria.
  • Use la herramienta electrónica de servicio INSITE™, para ejecutar la prueba de Regeneración del Filtro de Partículas Diesel del Postratamiento que se encuentra en las Pruebas de Diagnóstico del ECM.

Nota: No es necesario ejecutar completamente el procedimiento de regeneración estacionaria. La prueba puede suspenderse tan pronto como el Código de Falla 2743 se vuelva inactivo.

¿Código de Falla 2743 inactivo después de ejecutar el procedimiento de regeneración estacionaria?
SÍ NO
No Reparación

Ejecute otra vez el procedimiento de regeneración estacionaria.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borrar el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2743 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de diagnóstico.


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla relacionados con el VGT y la EGR. | ¿Códigos de falla activos relacionados con la operación del VGT o de la válvula EGR?
 | PASO 1B. Revisar por códigos de falla relacionados con el sensor de presión del múltiple de admisión o con el sensor de presión diferencial EGR. | ¿Están activos códigos de falla relacionados con el sensor de presión del múltiple de admisión o con el sensor de presión diferencial EGR?
PASO 2. | Revise el sistema de admisión de aire por fugas. |
 | PASO 2A. Revisar el sistema de carga de aire por fugas. | ¿Fugas de aire presentes en el enfriador de carga de aire, mangueras del enfriador de carga de aire, o en la conexión de admisión de aire?
 | PASO 2B. Revisar por un enfriador de carga de aire restringido. | ¿Restricción del enfriador de carga de aire dentro de especificaciones?
PASO 3. | Revise el sensor de presión del múltiple de admisión. |
 | PASO 3A. Verifique la precisión del sensor. | ¿Lectura de la herramienta electrónica de servicio INSITE™ está dentro de 17 kPa [2.5 psi] de la lectura del manómetro mecánico?
PASO 4. | Revisar el sensor de presión barométrica. |
 | PASO 4A. Verifique la precisión del sensor. | ¿Está la lectura de la herramienta electrónica de servicio INSITE™ dentro de 102 mm Hg [4 pulg. Hg] de la presión barométrica local?
PASO 5. | Revisar los tubos de presión diferencial EGR y superficies de montaje por fugas o taponamiento por desechos. |
 | PASO 5A. Revisar los tubos de presión diferencial EGR por fugas. | ¿Fugas detectadas en los tubos de baja o alta presión diferencial EGR?
 | PASO 5B. Revisar los tubos de presión diferencial EGR por taponamiento. | ¿Se encontró desechos u hollín en cualquier tubo de presión diferencial EGR?
 | PASO 5C. Revisar el adaptador del sensor de presión diferencial EGR por fugas. | ¿Fugas detectadas en el adaptador del sensor de presión diferencial EGR?
PASO 6. | Revisar el sistema de combustible. |
 | PASO 6A. Revisar por una falla de encendido del inyector. | ¿Se detectó falla de encendido del motor?
PASO 7. | Borrar el código de falla. |
 | PASO 7A. Desactive el código de falla. | ¿Código de Falla 2754 inactivo?
 | PASO 7B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla relacionados con el VGT y la EGR.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise por códigos de falla relacionados con la operación del VGT y de la válvula EGR.

¿Códigos de falla activos relacionados con la operación del VGT o de la válvula EGR?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por códigos de falla relacionados con el sensor de presión del múltiple de admisión o con el sensor de presión diferencial EGR.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise por códigos de falla relacionados con el sensor de presión del múltiple de admisión o con el sensor de presión diferencial EGR.

¿Están activos códigos de falla relacionados con el sensor de presión del múltiple de admisión o con el sensor de presión diferencial EGR?

SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de códigos de falla

Ir a 2A

Paso Asistido 2 - Revise el sistema de admisión de aire por fugas.

Paso Asistido 2A - Revisar el sistema de carga de aire por fugas.

Condiciones

  • Motor operando en ralentí.

Acción

Inspeccione el enfriador de carga de aire y las conexiones por fugas de aire.

  • Inspeccione las mangueras y abrazaderas de la conexión del enfriador de carga de aire. Asegúrese de que las abrazaderas estén apretadas y que las mangueras no estén rajadas.
  • Inspeccione las conexiones de admisión de aire por fugas de aire.

¿Fugas de aire presentes en el enfriador de carga de aire, mangueras del enfriador de carga de aire, o en la conexión de admisión de aire?

SÍ NO

Repare o reemplace el componente con fuga.

 No Reparación

Ir a 7A

Ir a 2B

Paso Asistido 2B - Revisar por un enfriador de carga de aire restringido.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Motor funcionando.

Acción

Revise el diferencial de presión a través del enfriador de carga de aire.

  • Consultar Procedimiento Para motores ISM, 010-027 (Enfriador de Carga de Aire) en la Sección 10 del Manual de Servicio de los Motores ISM, ISMe y QSM11, Boletín 4017781.
  • Consultar Procedimiento Para motores ISX, 010-027 (Enfriador de Carga de Aire) en la Sección 10 del Manual de Servicio del Signature, ISX y QSX15, Boletín 3666239.

¿Restricción del enfriador de carga de aire dentro de especificaciones?
SÍ NO
No Reparación

Limpie o reemplace el enfriador de carga de aire, si es necesario.

Ir a 3A

Ir a 7A

Paso Asistido 3 - Revise el sensor de presión del múltiple de admisión.

Paso Asistido 3A - Verifique la precisión del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise el sensor de presión del múltiple de admisión.

  • Conecte un manómetro mecánico del múltiple de admisión al motor, tan cerca del sensor de presión del múltiple de admisión como sea posible.
  • Ponga en marcha el Monitor/Registrador de Datos en la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para Presión del Múltiple de Admisión, con la del manómetro mecánico.

¿Lectura de la herramienta electrónica de servicio INSITE™ está dentro de 17 kPa [2.5 psi] de la lectura del manómetro mecánico?
SÍ NO
No Reparación

Reemplace el sensor de presión/temperatura del múltiple de admisión.

Consultar Procedimiento 019-159 (Sensor de Presión/Temperatura del Múltiple de Admisión) en la Sección 19.

Ir a 4A

Ir a 7A

Paso Asistido 4 - Revisar el sensor de presión barométrica.

Paso Asistido 4A - Verifique la precisión del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar el sensor de presión barométrica.

  • Consular Procedimiento Ponga en marcha el Monitor/Registrador de Datos en la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para Presión Barométrica, con la tabla de presión barométrica en el Procedimiento 018-028 (Presión Barométrica en Altitud) en la Sección V.

¿Está la lectura de la herramienta electrónica de servicio INSITE™ dentro de 102 mm Hg [4 pulg. Hg] de la presión barométrica local?

SÍ NO
No Reparación

Reemplace el sensor de presión barométrica.

Consultar Procedimiento 019-004 (Sensor de Presión de Aire Barométrica) en la Sección 19.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revisar los tubos de presión diferencial EGR y superficies de montaje por fugas o taponamiento por desechos.

Paso Asistido 5A - Revisar los tubos de presión diferencial EGR por fugas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las líneas por fugas.

  • Las fugas pueden notarse fácilmente por las trazas de hollín.

¿Fugas detectadas en los tubos de baja o alta presión diferencial EGR?
SÍ NO

Apriete las conexiones, o reemplace el tubo de presión diferencial EGR.

  • Consultar Procedimiento Para motores ISM, 011-026 (Tubos del Sensor de Presión Diferencial EGR) en la Sección 11 del Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.
  • Consultar Procedimiento Para motores ISX, 011-026 (Tubos del Sensor de Presión Diferencial EGR) en la Sección 11 del Manual de Servicio del Signature, ISX, y QSX15, Boletín 3150971.

No Reparación

Ir a 7A

Ir a 5B

Paso Asistido 5B - Revisar los tubos de presión diferencial EGR por taponamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar los tubos de presión diferencial EGR.
  • Consultar Procedimiento Para motores ISM, 011-026 (Tubos del Sensor de Presión Diferencial EGR) en la Sección 11 del Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.
  • Consultar Procedimiento Para motores ISX, 011-026 (Tubos del Sensor de Presión Diferencial EGR) en la Sección 11 del Manual de Servicio del Signature, ISX, y QSX15, Boletín 3150971.

Acción

Inspeccione los tubos de presión diferencial EGR por restricciones y hollín u otro taponamiento.

  • Consultar Procedimiento Para motores ISM, 011-026 (Tubos del Sensor de Presión Diferencial EGR) en la Sección 11 del Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.
  • Consultar Procedimiento Para motores ISX, 011-026 (Tubos del Sensor de Presión Diferencial EGR) en la Sección 11 del Manual de Servicio del Signature, ISX, y QSX15, Boletín 3150971.

¿Se encontró desechos u hollín en cualquier tubo de presión diferencial EGR?
SÍ NO

Desaloje los desechos o reemplace el tubo de presión diferencial EGR.

  • Consultar Procedimiento Para motores ISM, 011-026 (Tubos del Sensor de Presión Diferencial EGR) en la Sección 11 del Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.
  • Consultar Procedimiento Para motores ISX, 011-026 (Tubos del Sensor de Presión Diferencial EGR) en la Sección 11 del Manual de Servicio del Signature, ISX, y QSX15, Boletín 3150971.

No Reparación

Ir a 7A

Ir a 5C

Paso Asistido 5C - Revisar el adaptador del sensor de presión diferencial EGR por fugas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el adaptador del sensor de presión diferencial EGR por fugas.

Las fugas pueden notarse fácilmente por las trazas de hollín, sin embargo, necesitará quitarse el sensor para inspeccionar los arosellos entre el sensor de presión diferencial EGR y el adaptador por sellado apropiado.

  • Consultar Procedimiento Para motores ISM, 011-028 (Adaptador del Sensor de Presión Diferencial EGR) en la Sección 11 del Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.
  • Consultar Procedimiento Para motores ISX, 011-028 (Adaptador del Sensor de Presión Diferencial EGR) en la Sección 11 del Manual de Servicio del Signature, ISX, y QSX15, Boletín 3150971.

¿Fugas detectadas en el adaptador del sensor de presión diferencial EGR?
SÍ NO

Reemplace el adaptador del sensor de presión diferencial EGR.

  • Consultar Procedimiento Para motores ISM, 011-028 (Adaptador del Sensor de Presión Diferencial EGR) en la Sección 11 del Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.
  • Consultar Procedimiento Para motores ISX, 011-028 (Adaptador del Sensor de Presión Diferencial EGR) en la Sección 11 del Manual de Servicio del Signature, ISX, y QSX15, Boletín 3150971.

No Reparación

Ir a 7A

Ir a 6A

Paso Asistido 6 - Revisar el sistema de combustible.

Paso Asistido 6A - Revisar por una falla de encendido del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™para monitorear los resultados de la Prueba de Desempeño del Cilindro.

  • Determine si se advierte una falla de encendido del cilindro cuando el motor está funcionando en ralentí bajo.

¿Se detectó falla de encendido del motor?
SÍ NO

Determine la causa de la falla de encendido del motor. Use la Prueba de Corte de Cilindro de la herramienta electrónica de servicio INSITE™ para aislar un inyector con mal funcionamiento.

Reemplace el inyector si es necesario.

  • Consultar Procedimiento Para motores ISM, 006-026 (Inyector) en la Sección 6 del Manual de Servicio de los Motores ISM, ISMe y QSM11, Boletín 4017781.
  • Consultar Procedimiento Para motores ISX, 006-026 (Inyector) en la Sección 6 del Manual de Servicio del Signature, ISX y QSX15, Boletín 3666239.

No Reparación

Ir a 7A

Ir a 7A

Paso Asistido 7 - Borrar el código de falla.

Paso Asistido 7A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2754 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 7B

Ir a 1A

Paso Asistido 7B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Presión del Gas de Escape - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla relacionados con el turbocargador de geometría variable (VGT) y con la recirculación del gas de escape (EGR). | ¿Están activos códigos de falla relacionados con la operación del VGT o de la válvula EGR?
 | PASO 1B. Revisar la restricción del escape. | ¿Es la restricción de escape mayor de 41 kPa [6 psi]?
 | PASO 1C. Revisar por códigos de falla relacionados con el sensor de presión del múltiple de admisión o con el sensor de presión diferencial EGR. | ¿Están activos códigos de falla relacionados con el sensor de presión del múltiple de admisión o con el sensor de presión diferencial EGR?
 | PASO 1D. Revisar los valores de la Presión del Gas de Escape, Presión del Múltiple de Admisión, Posición de la Válvula EGR, y Presión Diferencial EGR en los datos instantáneos del Código de Falla 2764. | ¿Son ciertos TODOS los siguientes?: ¿Son los valores para Posición de la Válvula EGR mayor del 50 por ciento, Presión Diferencial EGR menor de 102 mm Hg [4 pulg. Hg], y la diferencia entre la Presión del Gas de Escape y la Presión del Múltiple de Admisión (Presión del Gas de Escape - Presión del Múltiple de Admisión) mayor de 1016 mm Hg [40 pulg. Hg]?
PASO 2. | Revise el sensor de presión del gas de escape. |
 | PASO 2A. Verifique la precisión del sensor. | ¿Lectura de la herramienta electrónica de servicio INSITE™ para Presión del Gas de Escape dentro de ± 25.4 mm Hg [± 1 pulg. Hg] de la presión de aire ambiente local?
PASO 3. | Ejecutar el procedimiento de regeneración estacionaria. |
 | PASO 3A. Revisar la operación del filtro de partículas diesel del postratamiento. | ¿Se vuelven activos códigos de falla durante la regeneración estacionaria?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2764 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla relacionados con el VGT y la EGR.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise por códigos de falla relacionados con la operación del VGT y de la válvula EGR.

¿Están activos códigos de falla relacionados con la operación del VGT o de la válvula EGR?
SÍ | NO
No Reparación | No Reparación

Procedimiento apropiado de diagnóstico del código de falla

Ir a 1B

Paso Asistido 1B - Revisar la restricción del escape.

Condiciones

  • Instalar un indicador de presión en el sistema de escape.
  • Encienda el interruptor de llave.
  • Operar el motor en la potencia y rpm nominales.

Acción

Revise la restricción de escape instalando un indicador de presión en el sistema de escape, justo pasando la salida del turbocargador.

  • Si no encuentra un puerto en el sistema de escape, quite el sensor de temperatura 1 del gas de escape e instale el indicador de presión en el puerto del sensor de temperatura.
  • Consultar Procedimiento 011-009 en la Sección 11.

¿Es la restricción de escape mayor de 41 kPa [6 psi]?
SÍ NO

Quite el catalizador de oxidación diesel del vehículo e inspeccione por taponamiento de la cara.

Consultar Procedimiento 011-049 en la Sección 11.

No Reparación

Ir a 3A

Ir a 1C

Paso Asistido 1C - Revisar por códigos de falla relacionados con el sensor de presión del múltiple de admisión o con el sensor de presión diferencial EGR.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise por códigos de falla relacionados con el sensor de presión del múltiple de admisión o con el sensor de presión diferencial EGR.

¿Están activos códigos de falla relacionados con el sensor de presión del múltiple de admisión o con el sensor de presión diferencial EGR?

SÍ | NO
No Reparación | No Reparación

Procedimiento apropiado de diagnóstico del código de falla

Ir a 1D

Paso Asistido 1D - Revisar los valores de la Presión del Gas de Escape, Presión del Múltiple de Admisión, Posición de la Válvula EGR, y Presión Diferencial EGR en los datos instantáneos del Código de Falla 2764.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Expanda y lea los datos instantáneos del Código de Falla 2764.

  • Use la herramienta electrónica de servicio INSITE™ para leer los datos instantáneos .
  • Revise los valores para estos parámetros: Presión del Gas de Escape, Presión del Múltiple de Admisión, Posición de la Válvula EGR, y Presión Diferencial EGR.

¿Son ciertos TODOS los siguientes?:

¿Son los valores para Posición de la Válvula EGR mayor del 50 por ciento, Presión Diferencial EGR menor de 102 mm Hg [4 pulg. Hg], y la diferencia entre la Presión del Gas de Escape y la Presión del Múltiple de Admisión (Presión del Gas de Escape - Presión del Múltiple de Admisión) mayor de 1016 mm Hg [40 pulg. Hg]?

SÍ NO

Desmonte el Enfriador EGR e inspeccione por taponamiento.

Limpie el Enfriador EGR si es posible.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 011-019 en la Sección 11.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 011-019 en la Sección 11.

No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión del gas de escape.

Paso Asistido 2A - Verifique la precisión del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verificar la reparación.

  • Ponga en marcha el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ y monitoree la lectura de la herramienta electrónica de servicio INSITE™ para presión del gas de escape.
  • Revise la presión de aire ambiente local.

¿Lectura de la herramienta electrónica de servicio INSITE™ para Presión del Gas de Escape dentro de ± 25.4 mm Hg [± 1 pulg. Hg] de la presión de aire ambiente local?

SÍ NO
No Reparación

Se ha detectado un mal funcionamiento en rango del sensor de presión del gas de escape.

Reemplace el sensor de presión del gas de escape. Consultar Procedimiento 019-376 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Ejecutar el procedimiento de regeneración estacionaria.

Paso Asistido 3A - Revisar la operación del filtro de partículas diesel del postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arrancar el motor y operarlo en ralentí.

Acción

Ejecute el procedimiento de regeneración estacionaria del postratamiento.

  • Consultar Procedimiento 014–013 en la Sección 14.
  • Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba del Filtro de Partículas Diesel del Postratamiento que se encuentra bajo Pruebas de Diagnóstico del ECM.

¿Se vuelven activos códigos de falla durante la regeneración estacionaria?
SÍ NO
No Reparación

Consultar Procedimiento 014–013 en la Sección 14.

Procedimiento apropiado de diagnóstico del código de falla

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2764 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas

Ultima Modificación: 17-ENERO-2011


CÓDIGO DE FALLA 2774 - Sistema de Recirculación del Gas de Escape (EGR) del Motor - Existe Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla de la válvula EGR activos. | ¿Código de Falla 1895, 1896, ó 2357 activo?
 | PASO 1B. Revise si hay códigos de falla del sensor de presión diferencial EGR inactivos. | ¿Código de Falla 1866, 2273, ó 2274 inactivo?
PASO 2. | Revise si los tubos de presión diferencial EGR y las superficies de montaje tienen fugas por taponamiento por desechos. |
 | PASO 2A. Revisar los tubos de presión diferencial EGR por fugas. | ¿Fugas detectadas en los tubos de baja o alta presión diferencial EGR?
 | PASO 2B. Revisar los tubos de presión diferencial EGR por taponamiento. | ¿Se encontró desechos u hollín en cualquier tubo de presión diferencial EGR?
 | PASO 2C. Revise el venturi EGR. | ¿Se detectó acumulación de carbón en el tubo venturi EGR o en los puertos del tubo de presión diferencial EGR?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2774 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla de la válvula EGR activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla del turbocargador activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1895, 1896, ó 2357 activo?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 1B

Paso Asistido 1B - Revise si hay códigos de falla del sensor de presión diferencial EGR inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1866, 2273, ó 2274 inactivo?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revisar los tubos de presión diferencial EGR y superficies de montaje por fugas o taponamiento por desechos.

Paso Asistido 2A - Revisar los tubos de presión diferencial EGR por fugas.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise las líneas por fugas.

  • Las fugas deberán notarse fácilmente por trazas de hollín.

¿Fugas detectadas en los tubos de baja o alta presión diferencial EGR?
SÍ NO

Apriete las conexiones o reemplace el tubo de presión diferencial EGR.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar los tubos de presión diferencial EGR por taponamiento.

Condiciones

  • Desconectar el interruptor de llave.
  • Quite los tubos de presión diferencial EGR.
  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

Acción

Inspeccione si los tubos de presión diferencial EGR tienen restricciones, taponamiento con hollín y taponamiento.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

¿Se encontró desechos u hollín en cualquier tubo de presión diferencial EGR?
SÍ NO

Desaloje los desechos o reemplace el tubo de presión diferencial EGR.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

No Reparación

Ir a 2C

Ir a 2C

Paso Asistido 2C - Revise el venturi EGR.

Condiciones

  • Desconectar el interruptor de llave.
  • Quite los tubos de presión diferencial EGR.
  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

Acción

Inspeccione si el venturi EGR tiene acumulación de carbón.

  • Inspeccione los puertos del tubo de presión diferencial EGR si tiene señal de acumulación de carbón.
  • Inspeccione dentro el tubo venturi por señas de acumulación de carbón.

¿Se detectó acumulación de carbón en el tubo venturi EGR o en los puertos del tubo de presión diferencial EGR?
SÍ NO

Quite el tubo venturi EGR.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-025 en la Sección 11.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-025 en la Sección 11.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2774 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a las tablas de diagnóstico de fallas apropiadas.

Ultima Modificación: 26-OCT.-2011


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Está activo el Código de Falla 2777?
PASO 2. | Borrar el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2777 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 2777?
SÍ NO

Este código de falla indica que el interruptor permitir regeneración de postratamiento se desactivó cuando los Códigos de Falla 1921, 1922 y 2639 se activaron por la alta carga de hollín de postratamiento.

Lleve a cabo el procedimiento de prueba de postratamiento para revisar el desempeño del sistema de postratamiento.

  • Consulte el Procedimiento 014-013 en el Manual de Servicio ISM, ISMe y QSM11, Boletín 3666322 o el Manual de Servicio Signature, ISX y QSX15, Boletín 3666239.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borrar el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2777 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ correlaciona a un valor conocido o a un indicador mecánico?
PASO 2. | Borrar el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2789 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la Temperatura del Refrigerante.

  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con un termómetro mecánico o un valor conocido.

¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ correlaciona a un valor conocido o a un indicador mecánico?

SÍ NO

  • Para motores ISM, consulte el árbol de síntomas para análisis de falla Temperatura del Refrigerante del Motor Abajo de lo Normal en el Manual de Servicio ISM, ISMe y QSM11, Boletín 3666322.
  • Para motores ISX, consulte el árbol de síntomas para análisis de falla Temperatura del Refrigerante del Motor Abajo de lo Normal en el Manual de Servicio Signature, ISX y QSX15, Boletín 3666239.

Reemplace el sensor de temperatura del refrigerante.

Consultar Procedimiento 019-019 (Sensor de Temperatura de Refrigerante del Motor) en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borrar el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2789 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Está activo el Código de Falla 2813?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para revisar por Código de Falla activo 2813.

¿Está activo el Código de Falla 2813?
SÍ NO

La válvula EGR se cerró durante una regeneración activa del filtro de partículas diesel de postratamiento.

Ninguna reparación es necesaria.

 No Reparación

Reparación terminada

Reparación terminada


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Presión de salida de la bomba de combustible. |
 | PASO 1A. Medir la presión de salida de la bomba de combustible. | ¿Cumple la especificación la presión del combustible?
 | PASO 1B. Revise por códigos de falla activos. | ¿Están activos códigos de falla relacionados con el sensor de presión de combustible del postratamiento, inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, o válvula de drenado de combustible del postratamiento?
PASO 2. | Inspeccionar la válvula de drenado de combustible del postratamiento. |
 | PASO 2A. Revisar por una válvula de drenado de combustible del postratamiento pegada cerrada o taponada. | ¿Código de Falla 2878 inactivo y Código de Falla 1963 activo?
PASO 3. | Borrar el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2878 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Presión de salida de la bomba de combustible.

Paso Asistido 1A - Medir la presión de salida de la bomba de combustible.

Condiciones

  • Conecte un indicador de presión al adaptador de Compucheck™ de la bomba de combustible.
  • Encienda el interruptor de llave.
  • Motor funcionando en 1200 rpm (dando marcha al motor si se diagnostica No Arranque).

Acción

Lea la presión de combustible en 1200 rpm, o dé marcha si el motor no arrancase.

  • Lea la presión de combustible mientras da marcha si el motor no arrancase.

Dando marcha: mínima de 172 kPa [25 psi]

Motor operando a 1200 rpm: mínima de 827 kPa [120 psi].

¿Cumple la especificación la presión del combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Consulte las revisiones del sistema de combustible en la Sección TT del Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos relacionados con el sistema de postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Están activos códigos de falla relacionados con el sensor de presión de combustible del postratamiento, inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, o válvula de drenado de combustible del postratamiento?

SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Inspeccionar la válvula de drenado de combustible del postratamiento.

Paso Asistido 2A - Revisar por una válvula de drenado de combustible del postratamiento pegada cerrada o taponada.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Intercambie las posiciones de la válvula de cierre de combustible del postratamiento (1) y de la válvula de drenado de combustible del postratamiento (2) en el múltiple de la válvula de cierre de combustible del postratamiento. Estas válvulas son del exacto mismo número de parte, así que intercambiar las posiciones de la válvula determinará si la falla sigue a la válvula.

  • Quite la válvula de cierre de combustible del postratamiento (1) y la válvula de drenado de combustible del postratamiento (2) del múltiple de cierre de combustible del postratamiento. Consultar Procedimiento 011-052 en la Sección 11 en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971.
  • Intercambie las posiciones de válvula, instalando la válvula que se removió de la válvula de cierre de combustible del postratamiento, en la posición de la válvula de drenado de combustible del postratamiento.
  • Instale la válvula que se removió de la válvula de drenado de combustible del postratamiento, en la posición de la válvula de cierre de combustible del postratamiento.
  • Arranque el motor y opérelo en ralentí por 5 minutos.

Nota: No intercambie las conexiones eléctricas. Asegúrese de que la conexión eléctrica permanezca en la posición original.

El múltiple de la válvula de cierre de combustible del postratamiento del ISX se ilustra a la izquierda y el múltiple de la válvula de cierre de combustible del postratamiento del ISM se ilustra a la derecha.

¿Código de Falla 2878 inactivo y Código de Falla 1963 activo?
SÍ NO

Se ha detectado una válvula de drenado de combustible del postratamiento pegada cerrada.

Reemplace la válvula que está actualmente instalada en la posición de la válvula de cierre de combustible del postratamiento (válvula montada debajo del sensor de presión de combustible del postratamiento).

Consultar Procedimiento 011-052 en la Sección 11 en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971.

Se ha detectado una restricción en la línea de drenado de combustible del postratamiento.

Desconecte la línea de retorno de combustible del múltiple de cierre de combustible y de la conexión en T de retorno de combustible, localizada enfrente del módulo de control del motor. Revise la línea de combustible por restricción.

Consultar Procedimiento 011-051 en la Sección 11 en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó el Procedimiento 011-051 en la Sección 11 en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Operar el motor por 5 minutos para purgar el aire del sistema de combustible del postratamiento.
  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque y opere el motor en ralentí por 5 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

NOTA: Puede que sea necesario operar el motor múltiples veces, a fin de purgar el aire del sistema de combustible del postratamiento.

¿Código de Falla 2878 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por conteos activos del Código de Falla 2215. | ¿Conteos activos o inactivos del Código de Falla 2215?
 | PASO 1B. Revise por códigos de falla activos. | ¿Están activos códigos de falla relacionados con el sensor de presión de combustible del postratamiento, inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, o válvula de drenado de combustible del postratamiento?
PASO 2. | Inspeccionar la válvula de drenado de combustible del postratamiento. |
 | PASO 2A. Revisar por una válvula de drenado de combustible del postratamiento pegada cerrada o taponada. | ¿Código de Falla 2878 inactivo y Código de Falla 1963 activo?
PASO 3. | Borrar el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2878 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por conteos activos del Código de Falla 2215.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para revisar por conteos activos del Código de Falla 2215.

Es posible intercambiar las conexiones entre el sensor de presión de combustible del postratamiento y el sensor de presión de suministro de combustible. Si esto ocurre, el Código de Falla 2215 se volverá activo intermitentemente y el motor operará muy desigual y funcionará irregularmente en ralentí bajo. Si están presentes estos síntomas, asegúrese de que las conexiones de presión del combustible están conectadas apropiadamente.

¿Conteos activos o inactivos del Código de Falla 2215?
SÍ NO

Conecte apropiadamente las conexiones del arnés del sensor de presión de combustible del postratamiento y del sensor de presión de suministro de combustible.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos relacionados con el sistema de postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Están activos códigos de falla relacionados con el sensor de presión de combustible del postratamiento, inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, o válvula de drenado de combustible del postratamiento?

SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Inspeccionar la válvula de drenado de combustible del postratamiento.

Paso Asistido 2A - Revisar por una válvula de drenado de combustible del postratamiento pegada cerrada o taponada.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Intercambie las posiciones de la válvula de cierre de combustible del postratamiento (1) y de la válvula de drenado de combustible del postratamiento (2) en el múltiple de la válvula de cierre de combustible del postratamiento. Estas válvulas son del exacto mismo número de parte, así que intercambiar las posiciones de la válvula determinará si la falla sigue a la válvula.

  • Quite la válvula de cierre de combustible del postratamiento (1) y la válvula de drenado de combustible del postratamiento (2) del múltiple de cierre de combustible del postratamiento. Consultar Procedimiento 011-052 en la Sección 11.
  • Intercambie las posiciones de válvula, instalando la válvula que se removió de la válvula de cierre de combustible del postratamiento, en la posición de la válvula de drenado de combustible del postratamiento.
  • Instale la válvula que se removió de la válvula de drenado de combustible del postratamiento, en la posición de la válvula de cierre de combustible del postratamiento.
  • Arranque el motor y opérelo en ralentí por 5 minutos.

Nota: No intercambie las conexiones eléctricas. Asegúrese de que la conexión eléctrica permanezca en la posición original.

El múltiple de la válvula de cierre de combustible del postratamiento del ISX se ilustra a la izquierda y el múltiple de la válvula de cierre de combustible del postratamiento del ISM se ilustra a la derecha.

¿Código de Falla 2878 inactivo y Código de Falla 1963 activo?
SÍ NO

Se ha detectado una válvula de drenado de combustible del postratamiento pegada cerrada.

Reemplace la válvula que está actualmente instalada en la posición de la válvula de cierre de combustible del postratamiento (válvula montada debajo del sensor de presión de combustible del postratamiento).

Consultar Procedimiento 011-052 en la Sección 11.

Se ha detectado una restricción en la línea de drenado de combustible del postratamiento.

Desconecte la línea de retorno de combustible del múltiple de cierre de combustible y de la conexión en T de retorno de combustible, localizada enfrente del módulo de control del motor. Revise la línea de combustible por restricción.

Consultar Procedimiento 011-051 en la Sección 11.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Operar el motor por 5 minutos para purgar el aire del sistema de combustible del postratamiento.
  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque y opere el motor en ralentí por 5 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

NOTA: Puede que sea necesario operar el motor múltiples veces, a fin de purgar el aire del sistema de combustible del postratamiento.

¿Código de Falla 2878 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Presión de salida de la bomba de combustible. |
 | PASO 1A. Medir la presión de salida de la bomba de combustible. | ¿Cumple la especificación la presión del combustible?
 | PASO 1B. Revise por códigos de falla activos. | ¿Están activos códigos de falla relacionados con el sensor de presión de combustible del postratamiento, inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, o válvula de drenado de combustible del postratamiento?
PASO 2. | Revisar el sistema de inyector de combustible y válvula de cierre de combustible del postratamiento. |
 | PASO 2A. Revise por fugas de combustible. | ¿Fugas de combustible encontradas en el sistema de combustible del postratamiento?
 | PASO 2B. Revisar por una válvula de drenado de combustible del postratamiento fugando. | ¿Código de Falla 2879 inactivo y Código de Falla 1925 activo?
PASO 3. | Borrar el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2879 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Presión de salida de la bomba de combustible.

Paso Asistido 1A - Medir la presión de salida de la bomba de combustible.

Condiciones

  • Conecte un indicador de presión al adaptador de Compucheck™ de la bomba de combustible.
  • Encienda el interruptor de llave.
  • Motor funcionando en 1200 rpm (dando marcha al motor si se diagnostica No Arranque).

Acción

Lea la presión de combustible en 1200 rpm, o dé marcha si el motor no arrancase.

  • Lea la presión de combustible mientras da marcha si el motor no arrancase.

Dando marcha: mínima de 172 kPa [25 psi]

Motor operando a 1200 rpm: mínima de 827 kPa [120 psi].

¿Cumple la especificación la presión del combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Consulte las revisiones del sistema de combustible en la Sección TT del Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781.

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos relacionados con el sistema de postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Están activos códigos de falla relacionados con el sensor de presión de combustible del postratamiento, inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, o válvula de drenado de combustible del postratamiento?

SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revisar el sistema de inyector de combustible y válvula de cierre de combustible del postratamiento.

Paso Asistido 2A - Revise por fugas de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.
  • Arrancar el motor y operarlo en la velocidad de ralentí.

Acción

Use la herramienta electrónica de servicio INSITE™ para presurizar el sistema de inyección de combustible del postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para seleccionar la prueba de anulación de la válvula de cierre e inyector del postratamiento, bajo el menú prueba de diagnósticos del ecm.
  • Escoja prueba de fuga del inyector del postratamiento, en la caja de selección de los modos de prueba.

Ejecutar esta prueba presurizará el sistema de combustible del postratamiento, pero no inyectará combustible dentro del sistema de postratamiento.

Inspeccione el ensamble de válvula de cierre de combustible del postratamiento, líneas de combustible del postratamiento, y conexiones de línea de combustible del postratamiento, por fugas externas.

¿Fugas de combustible encontradas en el sistema de combustible del postratamiento?
SÍ NO

Apriete cualquier conexión de línea de combustible floja.

Reemplace el componente con mal funcionamiento si encuentra combustible fugando externamente.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por una válvula de drenado de combustible del postratamiento fugando.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Intercambie las posiciones de la válvula de cierre de combustible del postratamiento (1) y de la válvula de drenado de combustible del postratamiento (2) en el múltiple de la válvula de cierre de combustible del postratamiento. Estas válvulas son del exacto mismo número de parte, así que intercambiar las posiciones de la válvula determinará si la falla sigue a la válvula.

  • Quite la válvula de cierre de combustible del postratamiento (1) y la válvula de drenado de combustible del postratamiento (2) del múltiple de cierre de combustible del postratamiento. Consultar Procedimiento 011-052 en la Sección 11.
  • Intercambie las posiciones de válvula, instalando la válvula que se removió de la válvula de cierre de combustible del postratamiento, en la posición de la válvula de drenado de combustible del postratamiento.
  • Instale la válvula que se removió de la válvula de drenado de combustible del postratamiento, en la posición de la válvula de cierre de combustible del postratamiento.
  • Arranque el motor y opérelo en ralentí por 5 minutos.

NOTA: No intercambie las conexiones eléctricas. Asegúrese de que la conexión eléctrica permanezca en la posición original.

El múltiple de la válvula de cierre de combustible del postratamiento del ISX se ilustra a la izquierda y el múltiple de la válvula de cierre de combustible del postratamiento del ISM se ilustra a la derecha.

¿Código de Falla 2879 inactivo y Código de Falla 1925 activo?
SÍ NO

Se ha detectado una válvula de drenado de combustible del postratamiento con fuga.

Reemplace la válvula que está actualmente instalada en la posición de la válvula de cierre de combustible del postratamiento (válvula montada debajo del sensor de presión de combustible del postratamiento).

  • Consultar Procedimiento 011-052 en la Sección 11.

Se ha detectado un inyector de combustible del postratamiento fugando.

Reemplace el inyector de combustible del postratamiento.

  • Consultar Procedimiento 011-042 en la Sección 11.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Operar el motor por 5 minutos para purgar el aire del sistema de combustible del postratamiento.
  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque y opere el motor en ralentí por 5 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

NOTA: Puede que sea necesario operar el motor múltiples veces, a fin de purgar el aire del sistema de combustible del postratamiento.

¿Código de Falla 2879 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por conteos activos del Código de Falla 2215. | ¿Conteos activos o inactivos del Código de Falla 2215?
 | PASO 1B. Revise por códigos de falla activos. | ¿Están activos códigos de falla relacionados con el sensor de presión de combustible del postratamiento, inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, o válvula de drenado de combustible del postratamiento?
PASO 2. | Revisar el sistema de inyector de combustible y válvula de cierre de combustible del postratamiento. |
 | PASO 2A. Revise por fugas de combustible. | ¿Fugas de combustible encontradas en el sistema de combustible del postratamiento?
 | PASO 2B. Revisar por una válvula de drenado de combustible del postratamiento fugando. | ¿Código de Falla 2879 inactivo y Código de Falla 1925 activo?
PASO 3. | Borrar el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2879 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por conteos activos del Código de Falla 2215.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para revisar por conteos activos del Código de Falla 2215.

Es posible intercambiar las conexiones entre el sensor de presión de combustible del postratamiento y el sensor de presión de suministro de combustible. Si esto ocurre, el Código de Falla 2215 se volverá activo intermitentemente y el motor operará muy desigual y funcionará irregularmente en ralentí bajo. Si están presentes estos síntomas, asegúrese de que las conexiones de presión del combustible están conectadas apropiadamente.

¿Conteos activos o inactivos del Código de Falla 2215?
SÍ NO

Conecte apropiadamente las conexiones del arnés del sensor de presión de combustible del postratamiento y del sensor de presión de suministro de combustible.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos relacionados con el sistema de postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Están activos códigos de falla relacionados con el sensor de presión de combustible del postratamiento, inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, o válvula de drenado de combustible del postratamiento?

SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revisar el sistema de inyector de combustible y válvula de cierre de combustible del postratamiento.

Paso Asistido 2A - Revise por fugas de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.
  • Arrancar el motor y operarlo en la velocidad de ralentí.

Acción

Use la herramienta electrónica de servicio INSITE™ para presurizar el sistema de inyección de combustible del postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para seleccionar la prueba de anulación de la válvula de cierre e inyector del postratamiento, bajo el menú prueba de diagnósticos del ecm.
  • Escoja prueba de fuga del inyector del postratamiento, en la caja de selección de los modos de prueba.

Ejecutar esta prueba presurizará el sistema de combustible del postratamiento, pero no inyectará combustible dentro del sistema de postratamiento.

Inspeccione el ensamble de válvula de cierre de combustible del postratamiento, líneas de combustible del postratamiento, y conexiones de línea de combustible del postratamiento, por fugas externas.

¿Fugas de combustible encontradas en el sistema de combustible del postratamiento?
SÍ NO

Apriete cualquier conexión de línea de combustible floja.

Reemplace el componente con mal funcionamiento si encuentra combustible fugando externamente.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por una válvula de drenado de combustible del postratamiento fugando.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Intercambie las posiciones de la válvula de cierre de combustible del postratamiento (1) y de la válvula de drenado de combustible del postratamiento (2) en el múltiple de la válvula de cierre de combustible del postratamiento. Estas válvulas son del exacto mismo número de parte, así que intercambiar las posiciones de la válvula determinará si la falla sigue a la válvula.

  • Quite la válvula de cierre de combustible del postratamiento (1) y la válvula de drenado de combustible del postratamiento (2) del múltiple de cierre de combustible del postratamiento. Consultar Procedimiento 011-052 en la Sección 11.
  • Intercambie las posiciones de válvula, instalando la válvula que se removió de la válvula de cierre de combustible del postratamiento, en la posición de la válvula de drenado de combustible del postratamiento.
  • Instale la válvula que se removió de la válvula de drenado de combustible del postratamiento, en la posición de la válvula de cierre de combustible del postratamiento.
  • Arranque el motor y opérelo en ralentí por 5 minutos.

NOTA: No intercambie las conexiones eléctricas. Asegúrese de que la conexión eléctrica permanezca en la posición original.

El múltiple de la válvula de cierre de combustible del postratamiento del ISX se ilustra a la izquierda y el múltiple de la válvula de cierre de combustible del postratamiento del ISM se ilustra a la derecha.

¿Código de Falla 2879 inactivo y Código de Falla 1925 activo?
SÍ NO

Se ha detectado una válvula de drenado de combustible del postratamiento con fuga.

Reemplace la válvula que está actualmente instalada en la posición de la válvula de cierre de combustible del postratamiento (válvula montada debajo del sensor de presión de combustible del postratamiento).

  • Consultar Procedimiento 011-052 en la Sección 11.

Se ha detectado un inyector de combustible del postratamiento fugando.

Reemplace el inyector de combustible del postratamiento.

  • Consultar Procedimiento 011-042 en la Sección 11.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Operar el motor por 5 minutos para purgar el aire del sistema de combustible del postratamiento.
  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque y opere el motor en ralentí por 5 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

NOTA: Puede que sea necesario operar el motor múltiples veces, a fin de purgar el aire del sistema de combustible del postratamiento.

¿Código de Falla 2879 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Están activos códigos de falla relacionados con el sensor de presión de combustible del postratamiento, inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, o válvula de drenado de combustible del postratamiento?
PASO 2. | Revisar el sistema de combustible del postratamiento. |
 | PASO 2A. Revise por fugas de combustible. | ¿Fugas de combustible encontradas en el sistema de combustible del postratamiento?
 | PASO 2B. Inspeccione el múltiple de cierre de combustible del postratamiento. | ¿Desechos encontrados en los puertos del combustible o en el múltiple de cierre de combustible del postratamiento?
 | PASO 2C. Inspeccione las líneas de combustible del postratamiento. | ¿Desechos o restricciones encontradas en la línea de suministro de combustible del postratamiento?
 | PASO 2D. Inspeccione el puerto de suministro de la galería del combustible. | ¿Desechos o restricciones encontradas en la línea de suministro de combustible del postratamiento?
PASO 3. | Borrar el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2881 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos relacionados con el sistema de postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Están activos códigos de falla relacionados con el sensor de presión de combustible del postratamiento, inyector de combustible del postratamiento, válvula de cierre de combustible del postratamiento, o válvula de drenado de combustible del postratamiento?

SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revisar el sistema de combustible del postratamiento.

Paso Asistido 2A - Revise por fugas de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.
  • Arrancar el motor y operarlo en la velocidad de ralentí.
  • Consultar Procedimiento 011-054 en la Sección 11. Este procedimiento se encuentra en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3150971, por información sobre la prueba de flujo del inyector de combustible del postratamiento.

Acción

Use la herramienta electrónica de servicio INSITE™ para presurizar el sistema de inyección de combustible del postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para seleccionar la prueba de anulación de la válvula de cierre e inyector del postratamiento, bajo el menú prueba de diagnósticos del ecm.
  • Escoja prueba de fuga del inyector del postratamiento, en la caja de selección de los modos de prueba.

Consultar Procedimiento 011-054 en la Sección 11. Este procedimiento se encuentra en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781, ó en el Manual de Servicio del Signature, ISX y QSX15, Boletín 3150971, por información sobre la prueba de flujo del inyector de combustible del postratamiento.

Inspeccione el ensamble de válvula de cierre de combustible del postratamiento, líneas de combustible del postratamiento, y conexiones de línea de combustible del postratamiento, por fugas externas.

¿Fugas de combustible encontradas en el sistema de combustible del postratamiento?
SÍ NO

Apriete cualquier conexión de línea de combustible floja.

Reemplace el componente con mal funcionamiento si encuentra combustible fugando externamente.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccione el múltiple de cierre de combustible del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmontar el múltiple de cierre de combustible del postratamiento. Consultar Procedimiento 011-052 en la Sección 11. Éste procedimiento se encuentra en el Manual de Servicio, ISM, ISMe, y QSM11, Boletín 3666322, o el Manual de Servicio, Signature, ISX, y QSX15, Boletín 3666239.

Acción

Inspeccione el múltiple de cierre de combustible del postratamiento.

  • Desmonte el múltiple de cierre de combustible del postratamiento del motor. Consultar Procedimiento 011-052 en la Sección 11. Éste procedimiento se encuentra en el Manual de Servicio, ISM, ISMe, y QSM11, Boletín 3666322, o el Manual de Servicio, Signature, ISX, y QSX15, Boletín 3666239.
  • Inspeccione el puerto de entrada de combustible del múltiple de cierre de combustible del postratamiento por desechos atrapados en el puerto de entrada, puertos de salida y de drenado de combustible.

¿Desechos encontrados en los puertos del combustible o en el múltiple de cierre de combustible del postratamiento?
SÍ NO

Remueva los desechos de los puertos del múltiple de cierre de combustible del postratamiento.

Consultar Procedimiento 011-052 en la Sección 11. Éste procedimiento se encuentra en el Manual de Servicio, ISM, ISMe, y QSM11, Boletín 3666322, o el Manual de Servicio, Signature, ISX, y QSX15, Boletín 3666239.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Inspeccione las líneas de combustible del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la línea de suministro de combustible del postratamiento. Consultar Procedimiento 011-051 en la Sección 11. Éste procedimiento se encuentra en el Manual de Servicio, ISM, ISMe, y QSM11, Boletín 3666322, o en el Manual de Servicio, Signature, ISX, y QSX15, Boletín 3666239.

Acción

Inspeccione las líneas de combustible del postratamiento.

  • Quite la línea de suministro de combustible del postratamiento entre la galería del combustible y el múltiple de cierre de combustible del postratamiento. Consultar Procedimiento 011-051 en la Sección 11. Éste procedimiento se encuentra en el Manual de Servicio, ISM, ISMe, y QSM11, Boletín 3666322, en el Manual de Servicio, Signature, ISX, y QSX15, Boletín 3666239.
  • Inspeccione la línea de suministro de combustible del postratamiento por taponamiento o restricciones.

¿Desechos o restricciones encontradas en la línea de suministro de combustible del postratamiento?
SÍ NO

Reemplace la línea de suministro de combustible del postratamiento.

Consultar Procedimiento 011-051 en la Sección 11. Éste procedimiento se encuentra en el Manual de Servicio, ISM, ISMe, y QSM11, Boletín 3666322, o en el Manual de Servicio, Signature, ISX, y QSX15, Boletín 3666239.

No Reparación

Ir a 3A

Ir a 2D

Paso Asistido 2D - Inspeccione el puerto de suministro de la galería del combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la línea de suministro de combustible del inyector del postratamiento, de la salida de suministro de la galería del combustible. Consultar Procedimiento 011-051 en la Sección 11. Éste procedimiento se encuentra en el Manual de Servicio, ISM, ISMe, y QSM11, Boletín 3666322, o en el Manual de Servicio, Signature, ISX, y QSX15, Boletín 3666239.

Acción

Inspeccione el puerto de suministro de la galería del combustible.

  • Inspeccione el puerto de la galería del combustible por desechos que puedan estar restringiendo el flujo de combustible hacia el sistema de postratamiento.

NOTA: En el motor ISM, inspeccione el puerto de la galería del combustible por un adaptador de plástico que puede estar empujado dentro del puerto de la galería del combustible en la cabeza de cilindros.

¿Desechos o restricciones encontradas en la línea de suministro de combustible del postratamiento?
SÍ NO

Reemplace la línea de suministro de combustible del postratamiento.

  • Consultar Procedimiento 011-051 en la Sección 11. Éste procedimiento se encuentra en el Manual de Servicio, ISM, ISMe, y QSM11, Boletín 3666322, o en el Manual de Servicio, Signature, ISX, y QSX15, Boletín 3666239.

Continúe diagnosticando, para localizar la causa del suministro con baja presión del combustible hacia el múltiple de cierre de combustible del postratamiento.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Operar el motor por 1 minuto para purgar el aire del sistema de combustible del postratamiento.
  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque y opere el motor en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

NOTA: Puede que sea necesario operar el motor múltiples veces, a fin de purgar el aire del sistema de combustible del postratamiento.

¿Código de Falla 2881 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


CÓDIGO DE FALLA 2961 - Temperatura de Recirculación del Gas de Escape - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Códigos de falla activos presentes diferentes al Código de Falla 2961?
 | PASO 1B. Revise por códigos de falla inactivos. | ¿Códigos de Falla 1899 ó 2359 inactivos?
PASO 2. | Monitorear el sensor de temperatura de la recirculación del gas de escape. |
 | PASO 2A. Monitorear el sensor de temperatura de la recirculación del gas de escape. | ¿Están los valores de la temperatura de la recirculación del gas de escape y de la temperatura del múltiple de admisión dentro de 14°C ó 25°F entre sí?
PASO 3. | Revisar el sistema de enfriamiento. |
 | PASO 3A. Revisar la mezcla de refrigerante del motor. | ¿Es apropiada la mezcla de refrigerante del motor?
 | PASO 3B. Revise el nivel de refrigerante del motor. | ¿Nivel de refrigerante del motor al nivel apropiado?
PASO 4. | Revisar el sistema de recirculación del gas de escape. |
 | PASO 4A. Revisar los tubos del sensor de presión diferencial de la recirculación del gas de escape en busca de grietas, restricciones, o fugas. | ¿Hay presencia de grietas, restricciones o fugas?
 | PASO 4B. Revisar los tubos de presión diferencial de la recirculación del gas de escape en busca de taponamiento. | ¿Se encontraron desechos u hollín en cualquiera de los dos tubos de presión diferencial de la recirculación del gas de escape?
PASO 5. | Borre el código de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 2961 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla activos presentes diferentes al Código de Falla 2961?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 1899 ó 2359 inactivos?
SÍ NO

Analice las fallas de los códigos de falla inactivos empezando con el código de falla que contenga el número más alto de conteos.

 No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Monitorear el sensor de temperatura de la recirculación del gas de escape.

Paso Asistido 2A - Monitorear el sensor de temperatura de la recirculación del gas de escape.

Condiciones

  • Asegúrese de que el motor haya estado apagado por al menos 1 hora o más.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Monitorear el sensor de temperatura de la recirculación del gas de escape.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura de la recirculación del gas de escape y de la temperatura del múltiple de admisión.
  • Compare la lectura de la temperatura de la recirculación del gas de escape y de la temperatura del múltiple de admisión.

¿Están los valores de la temperatura de la recirculación del gas de escape y de la temperatura del múltiple de admisión dentro de 14°C ó 25°F entre sí?

SÍ NO
No Reparación

Reemplace el sensor de temperatura de la recirculación del gas de escape. Consultar Procedimiento 019-378 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el sistema de enfriamiento.

Paso Asistido 3A - Revisar la mezcla de refrigerante del motor.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revisar la mezcla de refrigerante del motor.

  • Mezcla incorrecta del refrigerante causará altas temperaturas de la recirculación del gas de escape debidas a enfriamiento ineficiente.
  • Revise el punto de congelación del refrigerante del motor para estar seguro de una mezcla apropiada.

Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 008-018 en la Sección 8.

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 008-018 en la Sección 8.

¿Es apropiada la mezcla de refrigerante del motor?
SÍ NO
No Reparación

Drene el refrigerante y llene el sistema de enfriamiento con la mezcla apropiada.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 008-018 en la Sección 8.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 008-018 en la Sección 8.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise el nivel de refrigerante del motor.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise por nivel apropiado de refrigerante del motor.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 008-018 en la Sección 8.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 008-018 en la Sección 8.

NOTA: El bajo nivel del refrigerante del motor puede causar flujo errático del refrigerante a través del motor y del enfriador de la recirculación del gas de escape, causando a su vez que las temperaturas de la recirculación del gas de escape se eleven.

¿Nivel de refrigerante del motor al nivel apropiado?
SÍ NO
No Reparación

Reabastezca el sistema de enfriamiento y diagnostique por pérdida de refrigerante, si es necesario.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 008-018 en la Sección 8.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 008-018 en la Sección 8.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el sistema de recirculación del gas de escape.

Paso Asistido 4A - Revisar los tubos del sensor de presión diferencial de la recirculación del gas de escape en busca de grietas, restricciones, o fugas.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione los tubos del sensor de presión diferencial de la recirculación del gas de escape en busca de grietas, restricciones, o fugas.

Trazas de hollín pueden indicar que la línea está floja o agrietada.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

¿Hay presencia de grietas, restricciones o fugas?
SÍ NO

Apriete o reemplace los tubos del sensor de presión diferencial de la recirculación del gas de escape.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisar los tubos de presión diferencial de la recirculación del gas de escape en busca de taponamiento.

Condiciones

  • Desconectar el interruptor de llave.
  • Quite los tubos de presión diferencial de la recirculación del gas de escape. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

Acción

Inspeccione los tubos de presión diferencial de la recirculación del gas de escape en busca de restricciones, taponamiento con hollín y taponamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

¿Se encontraron desechos u hollín en cualquiera de los dos tubos de presión diferencial de la recirculación del gas de escape?
SÍ NO

Desaloje los desechos o reemplace el tubo de presión diferencial de la recirculación del gas de escape.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

Limpie el enfriador de la recirculación del gas de escape.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-019 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 011-019 en la Sección 11.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2961 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 13-ABRIL-2012


CODIGO DE FALLA 2962 - Temperatura de Recirculación del Gas de Escape - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Severo

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Presentes códigos de falla activos distintos al Código de Falla 2962?
 | PASO 1B. Revise por códigos de falla inactivos. | ¿Códigos de Falla 1899 ó 2359 inactivos?
PASO 2. | Monitoree el sensor de temperatura de recirculación del gas de escape. |
 | PASO 2A. Monitoree el sensor de temperatura de recirculación del gas de escape. | Valores de temperatura de recirculación del gas de escape y temperatura del múltiple de admisión dentro de 14°C o 25°F o cada uno del otro.
PASO 3. | Revisar el sistema de enfriamiento. |
 | PASO 3A. Revisar la mezcla de refrigerante del motor. | ¿Es apropiada la mezcla de refrigerante del motor?
 | PASO 3B. Revisar el nivel de refrigerante del motor. | ¿Refrigerante del motor al nivel apropiado?
PASO 4. | Revisar el sistema EGR. |
 | PASO 4A. Revise los tubos del sensor de presión diferencial EGR si tienen grietas, restricciones o fugas. | ¿Están presentes grietas, restricciones, o fugas?
 | PASO 4B. Revisar los tubos de presión diferencial EGR por taponamiento. | ¿Se encontró desechos u hollín en cualquier tubo de presión diferencial EGR?
PASO 5. | Borrar el código de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 2962 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Presentes códigos de falla activos distintos al Código de Falla 2962?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de códigos de falla

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 1899 ó 2359 inactivos?
SÍ NO

Diagnostique los códigos de falla inactivos, empezando con el código de falla que contenga el número más alto de conteos.

 No Reparación

Árbol apropiado de diagnóstico de códigos de falla

Ir a 2A

Paso Asistido 2 - Monitoree el sensor de temperatura de recirculación del gas de escape.

Paso Asistido 2A - Monitoree el sensor de temperatura de recirculación del gas de escape.

Condiciones

  • Asegúrese que el motor ha sido apagado por al menos 1 hora o más.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Monitoree el sensor de temperatura de recirculación del gas de escape.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear la temperatura de recirculación del gas de escape y el valor de la temperatura del múltiple de admisión.
  • Compare la lectura de temperatura de recirculación del gas de escape y temperatura del múltiple de admisión.

Valores de temperatura de recirculación del gas de escape y temperatura del múltiple de admisión dentro de 14°C o 25°F cada uno del otro.

SÍ NO
No Reparación

Reemplace el sensor de temperatura EGR. Consultar Procedimiento 019-378 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el sistema de enfriamiento.

Paso Asistido 3A - Revisar la mezcla de refrigerante del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar la mezcla de refrigerante del motor.

  • Mezcla incorrecta del refrigerante causará altas temperaturas EGR debido a enfriamiento ineficiente.
  • Revise el punto de congelación del refrigerante del motor para estar seguro de una mezcla apropiada.
  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 008-018 en la Sección 8.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 008-018 en la Sección 8.

¿Es apropiada la mezcla de refrigerante del motor?
SÍ NO
No Reparación

Drene el refrigerante y rellene el sistema de enfriamiento con la mezcla apropiada.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 008-018 en la Sección 8.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 008-018 en la Sección 8.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revisar el nivel de refrigerante del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por nivel apropiado de refrigerante del motor.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 008-018 en la Sección 8.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 008-018 en la Sección 8.

Nota: El bajo nivel de refrigerante del motor puede causar un flujo errático del refrigerante por el motor y el enfriador EGR causando, a su vez, que las temperaturas EGR se eleven.

¿Refrigerante del motor al nivel apropiado?
SÍ NO
No Reparación

Reabastezca el sistema de enfriamiento y diagnostique por pérdida de refrigerante, si es necesario.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 008-018 en la Sección 8.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 008-018 en la Sección 8.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el sistema EGR.

Paso Asistido 4A - Revise los tubos del sensor de presión diferencial EGR si tienen grietas, restricciones o fugas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione si los tubos del sensor de presión diferencial EGR tienen grietas, restricciones o fugas.

Trazas de hollín pueden indicar que la línea está floja o agrietada.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 19.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 19.

¿Están presentes grietas, restricciones, o fugas?
SÍ NO

Apriete o reemplace los tubos del sensor de presión diferencial EGR.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 19.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisar los tubos de presión diferencial EGR por taponamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

Acción

Inspeccione los tubos de presión diferencial EGR por restricciones, taponamiento por hollín, y taponamiento.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

¿Encontró desechos u hollín en cualesquiera de los tubos de presión diferencial EGR?
SÍ NO

Desaloje los desechos o reemplace el tubo de presión diferencial EGR.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

Limpie el enfriador EGR.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-019 en la Sección 11.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 011-019 en la Sección 11.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borrar el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2962 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados para el análisis de fallas

Ultima Modificación: 08-FEB.-2011


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por Código de Falla de Temperatura del Refrigerante. |
 | PASO 1A. Revise por un código de falla de temperatura del refrigerante. | ¿Código de Falla 144 ó 145 activo?
 | PASO 2B. Monitoree la temperatura del refrigerante. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ correlaciona a un valor conocido o a un indicador mecánico?
PASO 2. | Revise la calibración del ECM y borre el código de falla. |
 | PASO 2A. Revisar si está disponible una actualización de la calibración del ECM | Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise por Código de Falla de Temperatura del Refrigerante.

Paso Asistido 1A - Revise por códigos de falla de temperatura del refrigerante.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de temperatura del refrigerante.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 ó 145 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 144 ó 145.

Ir a 1B

Paso Asistido 1B - Monitoree la temperatura del refrigerante.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Monitoree la temperatura del refrigerante.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura del refrigerante.
  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con un termómetro mecánico o un valor conocido.

¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ correlaciona a un valor conocido o a un indicador mecánico?

SÍ NO

Consultar árbol de síntomas Temperatura de Refrigerante del Motor Arriba de lo Normal.

Reemplace el sensor de temperatura del refrigerante. Consultar Procedimiento 019-019 en la Sección 19.

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y la Placa de Datos en Características y Parámetros.

Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
SÍ NO
No Reparación

Si es necesario, calibre el ECM.Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de sumario de este procedimiento de diagnósticos de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Monitoree la temperatura del múltiple de admisión. |
 | PASO 1A. Monitoree la temperatura del múltiple de admisión. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ correlaciona a un valor conocido o a un indicador mecánico?

Paso Asistido 1 - Monitoree la temperatura del múltiple de admisión.

Paso Asistido 1A - Monitoree la temperatura del múltiple de admisión.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Monitoree la temperatura del múltiple de admisión.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la Temperatura del Múltiple de Admisión.
  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con un termómetro mecánico o un valor conocido.

¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ correlaciona a un valor conocido o a un indicador mecánico?

SÍ NO

  • Para motores ISM, consulte el árbol de síntomas Temperatura del Aire del Múltiple de Admisión Arriba de la Especificación en el Manual de Servicio ISM, ISMe y QSM11, Boletín 3666322.
  • Para motores ISX, consulte el árbol de síntomas Temperatura del Aire del Múltiple de Admisión Arriba de la Especificación en el Manual de Servicio Signature, ISX y QSX15, Boletín 3666239.

Reemplace el sensor de temperatura del múltiple de admisión.

Consultar Procedimiento 019-159 (Sensor de Presión/Temperatura del Múltiple de Admisión) en la Sección 19.

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada


CÓDIGO DE FALLA 2973 - Presión del Múltiple de Admisión 1 - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por códigos de falla activos o inactivos. | ¿Conteos activos o inactivos altos del Código de Falla 122, 123, 221, 222, 295, 595, 687 ó 2345?
PASO 2. | Revisar el sensor de presión barométrica. |
 | PASO 2A. Verificar la precisión del sensor. | ¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 51 mm Hg [2 pulg. Hg] de la presión barométrica local?
PASO 3. | Revisar el sensor de presión/temperatura del múltiple de admisión del motor y el circuito. |
 | PASO 3A. Inspeccionar los pines del sensor de presión/temperatura del múltiple de admisión del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un sensor de presión/temperatura del múltiple de admisión del motor taponado. | ¿Tiene acumulación de hollín o de carbón la punta del sensor?
 | PASO 3C. Verificar la precisión del sensor. | ¿Lectura de la herramienta electrónica de servicio INSITE™ para presión del múltiple de admisión entre -77 mm-Hg [-3 in-Hg] y 77 mm-Hg [3 in-Hg]?
 | PASO 3D. Revise la respuesta del circuito. | ¿Código de Falla 123 activo?
 | PASO 3E. Revise la respuesta del circuito. | ¿Código de Falla 122 activo?
PASO 4. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 4A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar la respuesta del circuito. | ¿Código de Falla 123 activo?
 | PASO 4C. Revise la respuesta del circuito. | ¿Código de Falla 122 activo?
PASO 5. | Revise el sistema de admisión de aire por fugas. |
 | PASO 5A. Revisar el enfriador de carga de aire por fugas. | ¿Fuga de aire presente?
 | PASO 5B. Revisar la entrada y conexiones del múltiple de admisión por fugas. | ¿Fuga de aire presente?
 | PASO 5C. Inspeccione los álabes del compresor y de la turbina del turbocargador. | ¿Se encontró daño o desgaste en los álabes del turbocargador?
 | PASO 5D. Revisar por un enfriador de carga de aire restringido. | ¿Dentro de especificaciones?
PASO 6. | Revisar el sensor de velocidad del turbocargador. |
 | PASO 6A. Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador. | ¿Pines sucios o dañados?
 | PASO 6B. Medir la resistencia del sensor de velocidad del turbocargador. | ¿Está la resistencia entre 600 y 1600 ohmios?
PASO 7. | Revise si los sistemas de admisión y de escape están restringidos. |
 | PASO 7A. Revisar la restricción del escape. | ¿La restricción del escape está dentro de las especificaciones?
 | PASO 7B. Revise la restricción de la admisión. | ¿La restricción de admisión de aire está dentro de las especificaciones?
PASO 8. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 8A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 8B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por códigos de falla activos o inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por otros códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos altos del Código de Falla 122, 123, 221, 222, 295, 595, 687 ó 2345?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión barométrica.

Paso Asistido 2A - Verificar la precisión del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Ponga en marcha el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para presión barométrica con la presión barométrica local.

  • Consulte el Procedimiento 018-028 en la Sección V.

¿Está la lectura de la herramienta electrónica de servicio INSITE™ dentro de 51 mm Hg [2 in Hg] de la presión barométrica local?

SÍ NO
No Reparación

Reemplace el sensor de presión barométrica.

  • Consultar Procedimiento 019-004 en la Sección 19

Ir a 3A

Ir a 8A

Paso Asistido 3 - Revisar el sensor de presión/temperatura del múltiple de admisión del motor y el circuito.

Paso Asistido 3A - Inspeccionar los pines del sensor de presión/temperatura del múltiple de admisión del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del múltiple de admisión del motor del arnés del motor.

Acción

Inspeccione el conector del sensor de presión/temperatura del múltiple de admisión y el conector del arnés del motor por señas de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor de presión/temperatura del múltiple de admisión o en el conector del arnés.

  • Limpie el conector y los pines.
  • Cambie la sección dañada del arnés o el sensor dañado de presión/temperatura del múltiple de admisión. Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-159 en la Sección 19.

No Reparación

Ir a 8A

Ir a 3B

Paso Asistido 3B - Revisar por un sensor de presión/temperatura del múltiple de admisión del motor taponado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Quite el sensor de presión/temperatura del múltiple de admisión.Inspeccione la punta del sensor por acumulación de hollín o de carbón.

  • Consultar Procedimiento 019-159 en la Sección 19

¿Tiene acumulación de hollín o de carbón la punta del sensor?
SÍ NO

Use aire comprimido para remover la acumulación de hollín o de carbón. Consultar Procedimiento 019-159 en la Sección 19

No Reparación

Ir a 3C

Ir a 3C

Paso Asistido 3C - Verificar la precisión del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Apagar el motor.

Acción

La lectura de la presión del múltiple de admisión en la herramienta electrónica de servicio INSITE™ se lee como una presión manométrica. Con el interruptor de llave en ON y el motor apagado, la presión del múltiple de admisión deberá indicar cerca de 0 mm-Hg [0 in-Hg].

  • Ponga en marcha el Monitor/Registrador de Datos en la herramienta electrónica de servicio INSITE™ y monitoree la lectura de la presión del múltiple de admisión.

¿Lectura de la herramienta electrónica de servicio INSITE™ para presión del múltiple de admisión entre -77 mm-Hg [-3 in-Hg] y 77 mm-Hg [3 in-Hg]?

SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 3D

Paso Asistido 3D - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del múltiple de admisión del motor del arnés del motor.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del múltiple de admisión del motor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión del motor y el pin de SEÑAL de presión del múltiple de admisión del motor, en el conector de presión/temperatura del múltiple de admisión del motor del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo?
SÍ NO

Se ha detectado una mala operación en gama del sensor de presión/temperatura del múltiple de admisión.

Reemplace el sensor de presión/temperatura del múltiple de admisión del motor.

  • Consultar Procedimiento 019-159 en la Sección 19

No Reparación

Ir a 8A

Ir a 4A

Paso Asistido 4 - Revise el ECM y el arnés del motor.

Paso Asistido 4A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

No Reparación

Ir a 8A

Ir a 4B

Paso Asistido 4B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo?
SÍ NO
No Reparación

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 4C

Ir a 8A

Paso Asistido 4C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un puente entre el pin de SUMINISTRO de +5 V de la presión del múltiple de admisión del motor y el pin de SEÑAL de la presión del múltiple de admisión del motor en el conector del motor del módulo de control del motor.

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 8A

Ir a 8A

Paso Asistido 5 - Revise el sistema de admisión de aire por fugas.

Paso Asistido 5A - Revisar el enfriador de carga de aire por fugas.

Condiciones

  • Opere el motor.

Acción

Revise el enfriador de carga de aire y conexiones por fugas de aire.

¿Fuga de aire presente?
SÍ NO

Repare o reemplace el componente con fuga. Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 010-027 en la Sección 10. Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 010-027 en la Sección 10.

No Reparación

Ir a 8A

Ir a 5B

Paso Asistido 5B - Revisar la entrada y conexiones del múltiple de admisión por fugas.

Condiciones

  • Opere el motor.

Acción

Revise por fugas de aire en las conexiones y mangueras entre el turbocargador y la entrada del múltiple de admisión.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 010-024 en la Sección 10.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 010-024 en la Sección 10.

¿Fuga de aire presente?
SÍ NO

Repare o reemplace el componente con fuga.

 No Reparación

Ir a 8A

Ir a 5C

Paso Asistido 5C - Inspeccione los álabes del compresor y de la turbina del turbocargador.

Condiciones

  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Quitar las conexiones de admisión y de escape del turbocargador.

Acción

Inspeccione los álabes del compresor y de la turbina del turbocargador por daño o desgaste.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 010-033 en la Sección 10.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-033 en la Sección 10.

¿Se encontró daño o desgaste en los álabes del turbocargador?
SÍ NO

Reemplace el turbocargador.

 No Reparación

Ir a 8A

Ir a 5D

Paso Asistido 5D - Revisar por un enfriador de carga de aire restringido.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Apagar el motor.

Acción

Revise el diferencial de presión a través del enfriador de carga de aire.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 010-027 en la Sección 10.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 010-027 en la Sección 10.

¿Dentro de especificaciones?
SÍ NO
No Reparación

Limpie o reemplace el enfriador de carga de aire, si es necesario.

Ir a 6A

Ir a 8A

Paso Asistido 6 - Revisar el sensor de velocidad del turbocargador.

Paso Asistido 6A - Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del turbocargador.

Acción

Realice este paso sólo si el motor está equipado con un sensor de velocidad del turbocargador. Inspeccione el turbocargador o consulte el diagrama de cableado del motor para determinar si éste tiene un sensor de velocidad del turbocargador. Si no hay sensor, sáltese al Paso 7.

Inspeccione el conector del sensor de velocidad del turbocargador, el conector del arnés del motor, y el arnés flexible del sensor de velocidad del turbocargador por indicios de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

No Reparación

Ir a 8A

Ir a 6B

Paso Asistido 6B - Medir la resistencia del sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Revise la resistencia del sensor de velocidad del turbocargador.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del turbocargador con el pin (-) de SEÑAL de velocidad del turbocargador, en el sensor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Resistencia entre 600 y 1600 ohms?
SÍ NO
No Reparación

  • El sensor de velocidad del turbocargador está dañado.
  • Reemplace el sensor de velocidad del turbocargador. Consultar Procedimiento 019-390 en la Sección 19

Ir a 7A

Ir a 8A

Paso Asistido 7 - Revise si los sistemas de admisión y de escape están restringidos.

Paso Asistido 7A - Revise la restricción de escape.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la restricción de escape.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-009 en la Sección 11
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15 , Boletín 3666239.Consultar Procedimiento 011-009 en la Sección 11.

¿La restricción del escape está dentro de las especificaciones?
SÍ NO
No Reparación

Repare o reemplace el componente restringido.

Ir a 7B

Ir a 8A

Paso Asistido 7B - Revise la restricción de la admisión.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la restricción de admisión de aire.

  • Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 010-031 en la Sección 10.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-031 en la Sección 10.

¿La restricción de admisión de aire está dentro de las especificaciones?
SÍ NO
No Reparación

Repare o reemplace el componente restringido.

Ir a 8A

Ir a 8A

Paso Asistido 8 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 8A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 8B

Ir a 8B

Paso Asistido 8B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre los códigos de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Reemplace el sensor de presión/temperatura del múltiple de admisión del motor.

  • Consultar Procedimiento 019-159 en la Sección 10.

Reparación terminada

Ir a 8B

Ultima Modificación: 16-OCT.-2015


CÓDIGO DE FALLA 3167 - Dosificador del Postratamiento - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Inyector de Combustible de Postratamiento | Consulte Procedimiento 011-042. | ISX CM871 | 3150971
Inyector de Combustible de Postratamiento | Consulte Procedimiento 011-042. | ISM CM876 | 4017781
Flujo del Inyector de Combustible del Postratamiento | Consulte Procedimiento 011-054. | ISX CM871 | 3150971
Flujo del Inyector de Combustible del Postratamiento | Consulte Procedimiento 011-054. | ISM CM876 | 4017781

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla activos o inactivos. | ¿Código de Falla 1923, 1924, 1925, 1926, 1927, 1928, 1932, 1963, 1977, 2728, 2732, 2733, 2741, 2878 o 2881 activo o inactivo?
PASO 2. | Revise el inyector de combustible de postratamiento. |
 | PASO 2A. Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento. | ¿Se terminó el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento?
 | PASO 2B. Revise el flujo del inyector de combustible de postratamiento. | ¿Cumple con las especificaciones el inyector de combustible del postratamiento?
 | PASO 2C. Revise el flujo del inyector de combustible de postratamiento. | ¿Cumple con las especificaciones el inyector de combustible del postratamiento?
PASO 3. | Revise la calibración del módulo de control del motor (ECM) y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla activos o inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos relacionados con el sistema del inyector de combustible del postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1923, 1924, 1925, 1926, 1927, 1928, 1932, 1963, 1977, 2728, 2732, 2733, 2741, 2878 o 2881 activo o inactivo?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revise el inyector de combustible de postratamiento.

Paso Asistido 2A - Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para realizar el procedimiento Restablecer Todo el Mantenimiento de Postratamiento que se encuentra bajo la Sección de Mantenimiento del Postratamiento de Datos Avanzados del ECM.

NOTA: Ejecutar éste paso puede ocasionar que el código de falla se vuelva inactivo. Esto no significa que el problema se resolvió, sólo que las eficiencias fueron restablecidas. Se debe continuar con el diagnóstico de fallas.

¿Se terminó el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™ para ejecutar el procedimiento de Restablecer Todo el Mantenimiento del Postratamiento, bajo el menú Pruebas de Diagnóstico del ECM.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Revise el flujo del inyector de combustible de postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí.

Acción

Lleve a cabo la prueba del sistema de postratamiento.

Consulte el Procedimiento 011-054 en la Tabla de Procedimientos Asociados.

NOTA: Únicamente es necesario ejecutar la prueba de flujo; la prueba de fuga no es necesaria.

¿El inyector de combustible de postratamiento satisface las especificaciones?
SÍ NO
No Reparación

Limpie el inyector de postratamiento. Consulte el Procedimiento 011-042 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise el flujo del inyector de combustible de postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí.

Acción

Lleve a cabo la prueba del sistema de postratamiento.

Consulte el Procedimiento 011-054 en la Tabla de Procedimientos Asociados.

NOTA: Únicamente es necesario ejecutar la prueba de flujo; la prueba de fuga no es necesaria.

¿El inyector de combustible de postratamiento satisface las especificaciones?
SÍ NO
No Reparación

Cambie el inyector de postratamiento. Consulte el Procedimiento 011-042 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del módulo de control del motor (ECM) y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 10-MARZO-2014


CODIGO DE FALLA 3348 - Presión de Entrada del Compresor del Turbocargador 1 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Más Severo

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar los códigos de falla. | ¿Código de Falla 3348 activo?
PASO 2. | Revisar el sistema de ventilación del cárter. |
 | PASO 2A. Revisar por fallas del sensor de presión del cárter. | ¿Código de Falla 555 ó 556 activo o inactivo?
 | PASO 2B. Revisar los componentes del sistema de respiradero del cárter. | ¿Se encontró alguna restricción?
PASO 3. | Revisar el sistema de admisión. |
 | PASO 3A. Revisar por fallas del sensor de presión del múltiple de admisión. | ¿Código de Falla 125 activo o inactivo?
 | PASO 3B. Revise el sensor de presión del múltiple de admisión. | ¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 17 kPa [2.5 psi] de la lectura del manómetro mecánico?
 | PASO 3C. Revise la condición del filtro de admisión de aire. | ¿Encontró restricción excesiva?
 | PASO 3D. Revisar la tubería de admisión de aire hasta la entrada del compresor por una restricción. | ¿Encontró restricción excesiva?
PASO 4. | Revisar por aceite en el tubo de descarga del compresor. |
 | PASO 4A. Quite el tubo de descarga del compresor para inspección. | ¿Residuos de aceite en el tubo de descarga?
 | PASO 4B. Revise por aceite en el tubo de descarga. | ¿Aceite limpio en el tubo de descarga?
 | PASO 4C. Revise por aceite en el enfriador de carga de aire. | ¿Aceite en el enfriador de carga de aire?
PASO 5. | Revisar la calibración del ECM y borrar códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?
PASO 6. | Operar el motor en ralentí, para validar la reparación. |
 | PASO 6A. Revise por códigos de falla. | ¿Código de Falla 3348 activo o inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3348 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revisar el sistema de ventilación del cárter.

Paso Asistido 2A - Revisar por fallas del sensor de presión del cárter.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por el Código de Falla 555 ó 556.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 555 ó 556 activo o inactivo?
SÍ NO

Consulte el árbol de diagnóstico de fallas apropiado.

 No Reparación

Ir a 2B

Ir a 2B

Paso Asistido 2B - Revisar los componentes del sistema de respiradero del cárter.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el sistema de respiradero del cárter.

  • Revise por una restricción en el tubo de succión.
  • Revise por una restricción en el tubo, entre el motor y la carcasa del filtro.

¿Se encontró alguna restricción?
SÍ NO

Elimine la restricción.

 No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar el sistema de admisión.

Paso Asistido 3A - Revisar por fallas del sensor de presión del múltiple de admisión.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por el Código de Falla 125.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 125 activo o inactivo?
SÍ NO

Consulte el Código de Falla 125.

 No Reparación

Ir a 3B

Ir a 3B

Paso Asistido 3B - Revise el sensor de presión del múltiple de admisión.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Conecte un manómetro mecánico del múltiple de admisión al motor, tan cerca del sensor de presión del múltiple de admisión como sea posible.

  • Ponga en marcha el Monitor/Registrador de Datos en la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para presión del múltiple de admisión, con la del manómetro mecánico.

¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 17 kPa [2.5 psi] de la lectura del manómetro mecánico?
SÍ NO
No Reparación

Reemplace el sensor de temperatura/presión del múltiple de admisión. Consultar Procedimiento 019-159 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise la condición del filtro de admisión de aire.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte todos los sensor.

Acción

Revise la condición del filtro de admisión de aire.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 010-027 en la Sección 10.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-027 en la Sección 10.

¿Encontró restricción excesiva?
SÍ NO

Reemplace el filtro de admisión de aire.

 No Reparación

Ir a 3D

Ir a 3D

Paso Asistido 3D - Revisar la tubería de admisión de aire hasta la entrada del compresor por una restricción.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise la tubería de admisión por restricción.

  • Quite e inspeccione cada componente de la atmósfera hacia el filtro del aire por una restricción.

¿Encontró restricción excesiva?
SÍ NO

Elimine la restricción.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revisar por aceite en el tubo de descarga del compresor.

Paso Asistido 4A - Quite el tubo de descarga del compresor para inspección.

Condiciones

  • Ensamblar todos los componentes.

Acción

Inspeccione el tubo de descarga del compresor.

  • Opere el motor por 5 minutos a 1000 rpm.
  • Quite el tubo de descarga del compresor.
  • Inspeccione el tubo de descarga por aceite.

¿Residuos de aceite en el tubo de descarga?
SÍ NO

Limpie la salida del compresor y el tubo de descarga.

Ensamble el tubo de descarga y repita el Paso 4A hasta 5 veces.

Después de ciclos de limpieza, si hay aceite todavía en el tubo de descarga, reemplace el turbocargador.

Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 010-033 en la Sección 10.

Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-033 en la Sección 10.

No Reparación

Ir a 4A

Ir a 4B

Paso Asistido 4B - Revise por aceite en el tubo de descarga.

Condiciones

  • Ensamblar todos los componentes.

Acción

Revise por aceite en el tubo de descarga.

  • Arranque el motor y permítale operar en ralentí a 600 rpm por 5 minutos.
  • Quite el tubo de descarga y revise por aceite.

¿Aceite limpio en el tubo de descarga?
SÍ NO

Si está presente aceite limpio después de los ciclos de limpieza, reemplace el turbocargador.

Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 010-033 en la Sección 10.

Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-033 en la Sección 10.

No Reparación

Ir a 4C

Ir a 4C

Paso Asistido 4C - Revise por aceite en el enfriador de carga de aire.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por aceite en el enfriador de carga de aire.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 010-027 en la Sección 10.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-027 en la Sección 10.

¿Aceite en el enfriador de carga de aire?
SÍ NO

Limpie e inspeccione el enfriador de carga de aire.

  • Para los motores ISM, use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 4017781. Consultar Procedimiento 010-027 en la Sección 10.
  • Para los motores ISX, use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-027 en la Sección 10.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de sumario de este procedimiento de diagnósticos de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Paso Asistido 6 - Operar el motor en ralentí, para validar la reparación.

Paso Asistido 6A - Revise por códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Arrancar el motor.

Acción

Revise por códigos de falla.

  • Arrancar el motor.
  • Opere el motor en ralentí por 30 minutos.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Revise por códigos de falla.

¿Código de Falla 3348 activo o inactivo?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1A

Reparación terminada

Ultima Modificación: 18-ENERO-2011


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por código de falla activo. | ¿Código de Falla 3374 activo?
PASO 2. | Borrar el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 3374 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por código de falla activo.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3374 activo o inactivo?
SÍ NO

El control de crucero fue inhibido temporalmente por el controlador de frenado antibloqueo (ABS) debido a ciertas conducciones de manejo. Ninguna reparación es necesaria. Este código de falla es sólo para información.

El control de crucero fue inhibido temporalmente por el controlador de frenado antibloqueo (ABS) debido a ciertas conducciones de manejo. Ninguna reparación es necesaria. Este código de falla es sólo para información.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borrar el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 3374 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


CÓDIGO DE FALLA 3385 - Temperatura 1 del Múltiple de Admisión - Datos Válidos Pero Debajo de la Gama Normal de Operación - Nivel Moderadamente Severo

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Monitoree la temperatura del múltiple de admisión. |
 | PASO 1A. Monitoree la temperatura del múltiple de admisión. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ correlaciona a un valor conocido o a un indicador mecánico?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 143.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Monitoree la temperatura del múltiple de admisión.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con un termómetro mecánico o un valor conocido.

¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ correlaciona a un valor conocido o a un indicador mecánico?

SÍ NO

La Válvula EGR estaba cerrada porque el motor estaba operando con temperaturas frías del múltiple de admisión por un periodo de tiempo prolongado.

Ninguna reparación es necesaria.

Reemplace el sensor de temperatura del múltiple de admisión.

Consultar Procedimiento 019-159 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 08-FEB.-2011


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 3488 activo?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el resistor de terminación del enlace de datos SAE J1939. | ¿Resistencia entre 110 y 130 ohms?
 | PASO 3C. Revisar por un circuito abierto en el arnés del enlace de datos SAE J1939. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto en el arnés del enlace de datos SAE J1939. | ¿Más de 100 kohmios?
 | PASO 3E. Revise por un corto a tierra en el arnés del enlace de datos SAE J1939. | ¿Más de 100k ohms?
 | PASO 3F. Revisar los códigos de falla. | ¿Código de Falla 3488 inactivo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 3488 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla se borraron?

Paso Asistido 1 - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3488 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Revisar el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.

Acción

Inspeccionar el arnés del motor.

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Vea el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.
  • Llame por autorización para reemplazar el ECM al recibir la autorización. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el resistor de terminación del enlace de datos SAE J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la terminación SAE J1939 del conector del ECM.

Acción

Revise la resistencia del resistor de terminación del enlace de datos SAE J1939.

  • Mida la resistencia entre el (+) del enlace de datos SAE J1939 y el (-) del enlace de datos SAE J1939, en el resistor de terminación SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Vea el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Resistencia entre 110 y 130 ohms?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del enlace de datos SAE J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del VGT del arnés del motor.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el resistor de terminación del arnés del motor.
  • Desconectar la válvula EGR del arnés del motor.

Acción

Revise por un circuito abierto en el arnés del enlace de datos SAE J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del actuador del VGT en el arnés del motor y el cable (+) del enlace de datos SAE J1939 en el conector del ECM en el arnés del motor.
  • Mida la resistencia entre el cable (-) del enlace de datos SAE J1939 en el conector del actuador del VGT en el arnés del motor y el cable (-) del enlace de datos SAE J1939 en el conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Vea el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del enlace de datos SAE J1939.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto en el arnés del enlace de datos SAE J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del VGT del arnés del motor.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el resistor de terminación del arnés del motor.
  • Desconectar la válvula EGR del arnés del motor.

Acción

Revisar por un corto en el arnés del enlace de datos SAE J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del ECM en el arnés del motor y todos los otros pines en el conector.
  • Mida la resistencia entre el cable (-) del enlace de datos SAE J1939 en el conector del ECM en el arnés del motor y todos los otros pines en el conector.

NOTA: Haga caso omiso de cualquier resistencia entre 50 y 130 ohms entre los pines (+) del enlace de datos SAE J1939 y (-) del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Vea el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del enlace de datos SAE J1939.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto a tierra en el arnés del enlace de datos SAE J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del VGT del arnés del motor.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar la válvula EGR del arnés del motor.

Acción

Revise por un corto a tierra en el arnés del enlace de datos SAE J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del ECM en el arnés del motor y la tierra.
  • Mida la resistencia entre el cable (-) del enlace de datos SAE J1939 en el conector del ECM en el arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Vea el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del enlace de datos SAE J1939.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si la respuesta apropiada del circuito aparece después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3488 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Un problema de comunicación entre el ECM y el enlace de datos, o un ECM o calibración dañados está causando el código de falla.

Ir a 4A

El árbol apropiado del síntoma No Comunicación con el ECM

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 3488 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla se borraron?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados para el análisis de fallas


CÓDIGO DE FALLA 3616 - Posición de la Boquilla del VGT del Motor - Sistema Mecánico No Respondiendo o Fuera de Ajuste

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | Signature™, ISX, y QSX15 | 3666239
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISM, ISMe y QSM11 | 3666322
Turbocargador | Consulte Procedimiento 010-033 | Signature™, ISX, y QSX15 | 3666239
Turbocargador | Consulte Procedimiento 010-033 | ISM, ISMe y QSM11 | 3666322
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | Signature™, ISX, y QSX15 | 3666239
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISM, ISMe y QSM11 | 3666322

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por otros códigos de falla activos del turbocargador. | ¿Código de Falla 2387 activo o más de un conteo inactivo en las últimas 25 horas de motor?
PASO 2. | Verificar la reclamación. |
 | PASO 2A. Revise el código de falla. | ¿Código de Falla 3616 activo o más de un conteo inactivo en las últimas 25 horas de motor?
 | PASO 2B. Conducción de prueba del vehículo. | ¿Código de Falla 2387 activo?
 | PASO 2C. Confirme la queja. | ¿Reportó el cliente un reclamo de facilidad de manejo con un motor frío?
 | PASO 2D. Inspeccionar el actuador del turbocargador de geometría variable (VGT). | ¿Satisface los requerimientos el movimiento de la boquilla según el Procedimiento 010-134 en la Tabla de Procedimientos Asociados usando el verificador de desplazamiento del engrane de sector?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por otros códigos de falla activos del turbocargador.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por otros códigos de falla activos del turbocargador.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2387 activo o más de un conteo inactivo en las últimas 25 horas de motor?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de falla del Código de Falla 2387

Ir a 2A

Paso Asistido 2 - Verificar la reclamación.

Paso Asistido 2A - Revise el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por Código de Falla 3616 activo.

  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿Código de Falla 3616 activo o más de un conteo inactivo en las últimas 25 horas de motor?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 2C

Paso Asistido 2B - Conducción de prueba del vehículo.

Condiciones

  • Conectar todos los componentes.
  • Permita que la temperatura del refrigerante baje a menos de los 74 °C [165 °F].

Esta prueba no se puede realizar si el motor no arranca. Si el motor no arranca, verifique que no haya otras fallas que puedan impedir que el motor arranque. Sáltese este paso, y prosiga al Paso 2D.

Acción

Arranque el motor y opérelo bajo condiciones de conducción normales cuando menos por 15 minutos o hasta que la temperatura del refrigerante esté a más de 74 °C [165 °F].

  • Use la herramienta electrónica de servicio INSITE™ para verificar el código de falla.

¿Código de Falla 2387 activo?
SÍ NO
No Reparación

El Código de Falla 3616 es un código de falla de información que indica que el ECM ha tomado acción para resolver una condición en la conexión del interruptor de llave.

Referencia Código de Falla 2387

Ir a 3A

Paso Asistido 2C - Confirme la queja.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise la queja del cliente.

  • Establezca si el cliente reportó quejas de maniobrabilidad por calentamiento del motor (baja potencia, baja respuesta o baja potencia de frenado).

¿Reportó el cliente un reclamo de facilidad de manejo con un motor frío?
SÍ NO
No Reparación

El Código de Falla 3616 es un código de falla de información que indica que el ECM ha tomado acción para resolver una condición en la conexión del interruptor de llave.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Inspeccione el actuador VGT.

Condiciones

  • Desconecte el interruptor de llave.
  • Drene el refrigerante del motor. Consultar Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

Acción

Use el calibrador de carrera del engrane de sector, Número de Parte 4919281, o equivalente, para asegurarse que el engrane de sector se desplaza por su gama de operación.

  • Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Puede demandar una fuerza considerable el desplazar el engrane de sector. Si se puede desplazar con la mano, esto se considera aceptable. No use ninguna herramienta manual.

¿Cumple el movimiento de la boquilla con los requerimientos usando el verificador de desplazamiento del engrane de sector en el Procedimiento 010-134 en la Tabla de Procedimientos Asociados?

SÍ NO
No Reparación

Se ha detectado una mala operación mecánica del turbocargador.

Reemplace el ensamble de turbocargador.

  • Consultar Procedimiento 010-033 en la Tabla de Procedimientos Asociados.

Este mal funcionamiento puede haber sido causado posiblemente por los desechos que salen del motor, causando que el turbocargador deje de moverse. Inspeccione los componentes del motor base por si están dañados. El actuador VGT se reutilizará con el turbocargador nuevo o reparado. No reinstale el actuador en el turbocargador con mal funcionamiento.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

  • Si es necesario, calibre el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga su proceso de escalada técnica.

Reparación terminada

Reparación terminada

Ultima Modificación: 04-OCT.-2016


FC3733 - Circuito del Calentador del Filtro del Respiradero del Cárter del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM. Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo. | ¿Código de Falla 3733 inactivo?
PASO 2. | Revisar el calentador. |
 | PASO 2A. Inspeccionar los pines del conector del calentador. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del calentador. | ¿Menos de 3 ?
PASO 3. | Revise el ECM y el arnés puente del calentador. |
 | PASO 3A. Inspeccione el conector y los pines del ECM y del arnés puente. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto entre pines en el arnés puente. | ¿Más de 100 k?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por otros códigos de falla activos del turbocargador.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3733 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 2A

Paso Asistido 2 - Revisar el calentador.

Paso Asistido 2A - Inspeccionar los pines del conector del calentador.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el calentador del arnés puente.

Acción

Inspeccione los pines del conector.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del calentador.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el calentador del arnés puente.

Acción

Revise la resistencia del calentador.

  • Mida la resistencia en el calentador, entre el pin de alimentación y el pin de retorno en el conector del calentador.

¿Menos de 3 ?
SÍ NO

Reemplace el calentador.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés puente del calentador.

Paso Asistido 3A - Inspeccionar el conector y los pines del ECM y del arnés puente.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés puente y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el ECM o en el arnés puente.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto entre pines en el arnés puente.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés puente del calentador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre los pines del arnés puente.
  • Mida la resistencia entre cada pin y la tierra.

¿Más de 100 k?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin.

  • Reemplace el arnés puente.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 22-NOV.-2013


FC3734 - Circuito del Calentador del Filtro del Respiradero del Cárter del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM. Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo. | ¿Código de Falla 3734 inactivo?
PASO 2. | Revise el calentador. |
 | PASO 2A. Inspeccione los pines del conector del calentador. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del calentador. | ¿Menos de 3 ?
PASO 3. | Revise el ECM y el arnés puente del calentador. |
 | PASO 3A. Inspeccione el conector y los pines del ECM y del arnés puente. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés puente. | ¿Menos de 10 ?
 | PASO 3C. Revise si hay un corto entre pines en el arnés puente. | ¿Más de 100 k?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por otros códigos de falla activos del turbocargador.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3734 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 2A

Paso Asistido 2 - Revisar el calentador.

Paso Asistido 2A - Inspeccionar los pines del conector del calentador.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el calentador del arnés puente.

Acción

Inspeccione los pines del conector.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del calentador.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el calentador del arnés puente.

Acción

Revise la resistencia del calentador.

  • Mida la resistencia en el calentador, entre el pin de alimentación y el pin de retorno en el conector del calentador.

¿Menos de 3 ?
SÍ NO

Reemplace el calentador.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés puente del calentador.

Paso Asistido 3A - Inspeccionar el conector y los pines del ECM y del arnés puente.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés puente y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el ECM o en el arnés puente.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés puente.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés puente del calentador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin del arnés puente y el pin del conector del ECM.

Nota: Los pines del arnés puente pueden instalarse en cualquier posición de pin en el conector del ECM.

¿Menos de 10 ?
SÍ NO
No Reparación

Se ha detectado un circuito abierto.

  • Reemplace el arnés puente.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés puente.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés puente del calentador.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre los pines del arnés puente.
  • Mida la resistencia entre cada pin y la tierra.

¿Más de 100 k?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin.

  • Reemplace el arnés puente.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 22-NOV.-2013


CÓDIGO DE FALLA 4214 (CPL 3774 y 3775) - Sistema de Catalizador de Oxidación Diésel del Postratamiento - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Catalizador de Oxidación Diésel del Postratamiento | Consulte Procedimiento 011-049. | ISX CM871 | 3150971
Prueba de Restricción del Filtro de Partículas Diésel de Postratamiento | Consulte Procedimiento 011-085. | ISX CM871 | 3150971
Prueba del Postratamiento | Consulte Procedimiento 014-013. | ISX CM871 | 3150971

Precauciones y Advertencias

ADVERTENCIA

Durante la regeneración, la temperatura del gas del escape puede alcanzar 800°C [1500°F] y la temperatura de la superficie del sistema de escape puede exceder de 700°C [1300°F], lo cual es suficientemente caliente para encender o fundir materiales comunes y para quemar a la gente. El escape y los componentes de éste pueden permanecer calientes después de que el vehículo haya dejado de desplazarse. Para evitar el riesgo de incendio, daño a la propiedad, quemaduras u otras graves lesiones personales, permita que el sistema de escape se enfríe antes de iniciar este procedimiento o reparación. Asegúrese de que ningún material combustible esté colocado donde sea probable que ellos entren en contacto con el escape caliente o con los componentes del escape.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla. | ¿Conteos activos o inactivos del Código de Falla 3167 ó 4283?
PASO 2. | Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento. |
 | PASO 2A. Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento. | ¿Se terminó el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento?
PASO 3. | Lleve a cabo el procedimiento de regeneración estacionaria. |
 | PASO 3A. Lleve a cabo el procedimiento de regeneración estacionaria. | ¿Se inició la regeneración estacionaria?
 | PASO 3B. Revise si hay fugas de escape mientras lleva a cabo el procedimiento de regeneración estacionaria. | ¿Se encontraron fugas en el sistema de escape?
 | PASO 3C. Lleve a cabo el procedimiento de regeneración estacionaria. | ¿El Código de Falla 4214 no está activo después de correr el procedimiento de regeneración estacionaria?
 | PASO 3D. Revise la restricción del DPF de postratamiento. | ¿La restricción del DPF de postratamiento está dentro de la especificación?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM). |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 4214 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 3167 ó 4283?
SÍ NO
No Reparación

Cambie el catalizador de oxidación diésel de postratamiento. Consulte el Procedimiento 011-049 en la Tabla de Procedimientos Asociados.

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

Paso Asistido 2A - Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para realizar el procedimiento Restablecer Todo el Mantenimiento de Postratamiento que se encuentra bajo la Sección de Mantenimiento del Postratamiento de Datos Avanzados del ECM.

Ejecutar éste paso puede ocasionar que el código de falla se vuelva inactivo. Esto no significa que el problema se resolvió, sólo que las eficiencias fueron restablecidas. Se debe continuar con el diagnóstico de fallas.

¿Se terminó el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™ para ejecutar el procedimiento de Restablecer Todo el Mantenimiento del Postratamiento, bajo el menú Pruebas de Diagnóstico del ECM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Lleve a cabo el procedimiento de regeneración estacionaria.

Paso Asistido 3A - Lleve a cabo el procedimiento de regeneración estacionaria.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí.

Acción

Lleve a cabo el procedimiento de regeneración estacionaria del postratamiento.

Consulte el Procedimiento 014-013 en la Tabla de Procedimientos Asociados.

  • Use la herramienta electrónica de servicio INSITE™, para ejecutar la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento que se encuentra en las Pruebas de Diagnósticos del ECM.

¿Se inició la regeneración estacionaria?
SÍ NO
No Reparación

Consulte los árboles de diagnósticos de los síntomas Regeneración Estacionaria - No Se Activa o Regeneración Estacionaria - No Termina, en la Sección TS en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Revise si hay fugas de escape mientras lleva a cabo el procedimiento de regeneración estacionaria.

Condiciones

  • Lleve a cabo el procedimiento de regeneración estacionaria.

Acción

Revise si el escape tiene fugas mientras el procedimiento de regeneración estacionaria está corriendo.

  • Inspeccione el sistema de escape entre la salida del turbocargador y el sistema de postratamiento. Inspeccione si las conexiones fugan y si hay componentes del sistema de escape dañados/con fuga.

¿Se encontraron fugas en el sistema de escape?
SÍ NO

Pare la regeneración y deje que se enfríe el sistema. Repare o reemplace el (los) componente(s) dañado(s) del sistema de escape.

 No Reparación

Ir a 3C

Ir a 3C

Paso Asistido 3C - Lleve a cabo el procedimiento de regeneración estacionaria.

Condiciones

  • Corra el procedimiento de regeneración estacionaria.

Acción

Revisar por Código de Falla 4214 activo.

¿El Código de Falla 4214 no está activo después de correr el procedimiento de regeneración estacionaria?
SÍ NO
No Reparación

Consulte los árboles de diagnósticos de los síntomas Regeneración Estacionaria - No Se Activa o Regeneración Estacionaria - No Termina, en la Sección TS en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

Ir a 4A

Ir a 3A

Paso Asistido 3D - Revise la restricción del DPF de postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Efectúe las siguientes secciones de la Prueba de Restricción del Filtro de Partículas Diésel del Postratamiento.

  • Probar.
  • Analizando los Datos.

Consulte el Procedimiento 011-085 en la Tabla de Procedimientos Asociados.

¿La restricción del DPF de postratamiento está dentro de la especificación?
SÍ NO
No Reparación

Reemplace el DPF. Consulte el Procedimiento 011-041 en la Tabla de Procedimientos Asociados.

  • Consulte el árbol de diagnósticos apropiado de desempeño del motor.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revisar la calibración del módulo de control del motor (ECM).

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 4214 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 05-MARZO-2014


CÓDIGO DE FALLA 4214 (No CPL 3774 y 3775) - Sistema de Catalizador de Oxidación Diésel del Postratamiento - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Catalizador de Oxidación Diésel del Postratamiento | Consulte Procedimiento 011-049. | ISX CM871 | 3150971
Prueba del Postratamiento | Consulte Procedimiento 014-013. | ISX CM871 | 3150971

Precauciones y Advertencias

ADVERTENCIA

Durante la regeneración, la temperatura del gas del escape puede alcanzar 800°C [1500°F] y la temperatura de la superficie del sistema de escape puede exceder de 700°C [1300°F], lo cual es suficientemente caliente para encender o fundir materiales comunes y para quemar a la gente. El escape y los componentes de éste pueden permanecer calientes después de que el vehículo haya dejado de desplazarse. Para evitar el riesgo de incendio, daño a la propiedad, quemaduras u otras graves lesiones personales, permita que el sistema de escape se enfríe antes de iniciar este procedimiento o reparación. Asegúrese de que ningún material combustible esté colocado donde sea probable que ellos entren en contacto con el escape caliente o con los componentes del escape.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla. | ¿Conteos activos o inactivos del Código de Falla 3167 ó 4283?
PASO 2. | Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento. |
 | PASO 2A. Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento. | ¿Se terminó el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento?
PASO 3. | Lleve a cabo el procedimiento de regeneración estacionaria. |
 | PASO 3A. Lleve a cabo el procedimiento de regeneración estacionaria. | ¿Se inició la regeneración estacionaria?
 | PASO 3B. Revise si hay fugas de escape mientras lleva a cabo el procedimiento de regeneración estacionaria. | ¿Se encontraron fugas en el sistema de escape?
 | PASO 3C. Lleve a cabo el procedimiento de regeneración estacionaria. | ¿El Código de Falla 4214 no está activo después de correr el procedimiento de regeneración estacionaria?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM). |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 4214 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 3167 ó 4283?
SÍ NO
No Reparación

Cambie el catalizador de oxidación diésel de postratamiento. Consulte el Procedimiento 011-049 en la Tabla de Procedimientos Asociados.

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

Paso Asistido 2A - Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para realizar el procedimiento Restablecer Todo el Mantenimiento de Postratamiento que se encuentra bajo la Sección de Mantenimiento del Postratamiento de Datos Avanzados del ECM.

Ejecutar éste paso puede ocasionar que el código de falla se vuelva inactivo. Esto no significa que el problema se resolvió, sólo que las eficiencias fueron restablecidas. Se debe continuar con el diagnóstico de fallas.

¿Se terminó el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™ para ejecutar el procedimiento de Restablecer Todo el Mantenimiento del Postratamiento, bajo el menú Pruebas de Diagnóstico del ECM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Lleve a cabo el procedimiento de regeneración estacionaria.

Paso Asistido 3A - Lleve a cabo el procedimiento de regeneración estacionaria.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí.

Acción

Lleve a cabo el procedimiento de regeneración estacionaria del postratamiento.

Consulte el Procedimiento 014-013 en la Tabla de Procedimientos Asociados.

  • Use la herramienta electrónica de servicio INSITE™, para ejecutar la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento que se encuentra en las Pruebas de Diagnósticos del ECM.

¿Se inició la regeneración estacionaria?
SÍ NO
No Reparación

Consulte los árboles de diagnósticos de los síntomas Regeneración Estacionaria - No Se Activa o Regeneración Estacionaria - No Termina, en la Sección TS en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Revise si hay fugas de escape mientras lleva a cabo el procedimiento de regeneración estacionaria.

Condiciones

  • Lleve a cabo el procedimiento de regeneración estacionaria.

Acción

Revise si el escape tiene fugas mientras el procedimiento de regeneración estacionaria está corriendo.

  • Inspeccione el sistema de escape entre la salida del turbocargador y el sistema de postratamiento. Inspeccione si las conexiones fugan y si hay componentes del sistema de escape dañados/con fuga.

¿Se encontraron fugas en el sistema de escape?
SÍ NO

Pare la regeneración y deje que se enfríe el sistema. Repare o reemplace el (los) componente(s) dañado(s) del sistema de escape.

 No Reparación

Ir a 3C

Ir a 3C

Paso Asistido 3C - Lleve a cabo el procedimiento de regeneración estacionaria.

Condiciones

  • Corra el procedimiento de regeneración estacionaria.

Acción

Revisar por Código de Falla 4214 activo.

¿El Código de Falla 4214 no está activo después de correr el procedimiento de regeneración estacionaria?
SÍ NO
No Reparación

Consulte los árboles de diagnósticos de los síntomas Regeneración Estacionaria - No Se Activa o Regeneración Estacionaria - No Termina, en la Sección TS en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

Ir a 4A

Ir a 3A

Paso Asistido 4 - Revisar la calibración del módulo de control del motor (ECM).

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 4214 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 04-MARZO-2014


CÓDIGO DE FALLA 4282 - Eficiencia de Conversión del Catalizador de Oxidación Diésel del Postratamiento - Existe la Condición

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Inyector de Combustible de Postratamiento | Consulte Procedimiento 011-042. | ISX CM871 | 3150971
Inyector de Combustible de Postratamiento | Consulte Procedimiento 011-042. | ISM CM876 | 4017781
Catalizador de Oxidación Diésel del Postratamiento | Consulte Procedimiento 011-049. | ISX CM871 | 3150971
Catalizador de Oxidación Diésel del Postratamiento | Consulte Procedimiento 011-049. | ISM CM876 | 4017781
Flujo del Inyector de Combustible del Postratamiento | Consulte Procedimiento 011-054. | ISX CM871 | 3150971
Flujo del Inyector de Combustible del Postratamiento | Consulte Procedimiento 011-054. | ISM CM876 | 4017781
Prueba del Postratamiento | Consulte Procedimiento 014-013. | ISX CM871 | 3150971
Prueba del Postratamiento | Consulte Procedimiento 014-013. | ISM CM876 | 4017781

Precauciones y Advertencias

ADVERTENCIA

Durante la regeneración, la temperatura del gas del escape puede alcanzar 800°C [1500°F], y la temperatura de la superficie del sistema de escape puede exceder de 700°C [1300°F], lo cual es suficientemente caliente para encender o fundir materiales comunes, y quemar a la gente. El escape y los componentes de éste pueden permanecer calientes después de que el vehículo haya dejado de desplazarse. Para evitar el riesgo de incendio, daño a la propiedad, quemaduras u otras graves lesiones personales, permita que el sistema de escape se enfríe antes de iniciar este procedimiento o reparación. Asegúrese de que ningún material combustible esté colocado donde sea probable que ellos entren en contacto con el escape caliente o con los componentes del escape.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla activos. | ¿Código de Falla 3167, 4214, ó 4283 activo?
PASO 2. | Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento. |
 | PASO 2A. Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento. | ¿Se terminó el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento?
 | PASO 2B. Lleve a cabo la prueba del sistema de postratamiento. | ¿Cumple con las especificaciones el inyector de combustible del postratamiento?
 | PASO 2C. Revise el flujo del inyector de combustible de postratamiento. | ¿Cumple con las especificaciones el inyector de combustible del postratamiento?
PASO 3. | Lleve a cabo el procedimiento de regeneración estacionaria. |
 | PASO 3A. Lleve a cabo el procedimiento de regeneración estacionaria. | ¿Se inició la regeneración estacionaria?
 | PASO 3B. Revise si hay fugas de escape mientras lleva a cabo el procedimiento de regeneración estacionaria. | ¿Se encontraron fugas en el sistema de escape?
 | PASO 3C. Lleve a cabo el procedimiento de regeneración estacionaria. | ¿Código de falla inactivo después de correr el procedimiento de regeneración estacionaria?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM). |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Hay códigos de falla inactivos relacionados con el postratamiento?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3167, 4214, ó 4283 activo?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

Paso Asistido 2A - Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para realizar el procedimiento Restablecer Todo el Mantenimiento de Postratamiento que se encuentra bajo la Sección de Mantenimiento del Postratamiento de Datos Avanzados del ECM.

Ejecutar éste paso puede ocasionar que el código de falla se vuelva inactivo. Esto no significa que el problema se resolvió, sólo que las eficiencias fueron restablecidas. Se debe continuar con el diagnóstico de fallas.

¿Se terminó el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™ para ejecutar el procedimiento de Restablecer Todo el Mantenimiento del Postratamiento, bajo el menú Pruebas de Diagnóstico del ECM.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Revise el flujo del inyector de combustible de postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y permita que opere en ralentí.

Acción

Lleve a cabo la prueba del sistema de postratamiento.

  • Consulte el Procedimiento 011-054 en la Tabla de Procedimientos Asociados.

Sólo es necesario llevar a cabo la prueba de flujo; la prueba de fuga no es necesaria.

¿El inyector de combustible de postratamiento satisface las especificaciones?
SÍ NO
No Reparación

Limpie el inyector de postratamiento.

  • Consulte el Procedimiento 011-042 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise el flujo del inyector de combustible de postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y permita que opere en ralentí.

Acción

Lleve a cabo la prueba del sistema de postratamiento.

  • Consulte el Procedimiento 011-054 en la Tabla de Procedimientos Asociados.

Únicamente es necesario ejecutar la prueba de flujo; la prueba de fuga no es necesaria.

¿El inyector de combustible de postratamiento satisface las especificaciones?
SÍ NO
No Reparación

Reemplace el inyector de combustible del postratamiento. Consulte el Procedimiento 011-042 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Lleve a cabo el procedimiento de regeneración estacionaria.

Paso Asistido 3A - Lleve a cabo el procedimiento de regeneración estacionaria.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y permita que opere en ralentí.

Acción

Lleve a cabo el procedimiento de regeneración estacionaria del postratamiento.

Consulte el Procedimiento 014-013 en la Tabla de Procedimientos Asociados.

  • Use la herramienta electrónica de servicio INSITE™, para ejecutar la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento que se encuentra en las Pruebas de Diagnósticos del ECM.

¿Se inició la regeneración estacionaria?
SÍ NO
No Reparación

Consulte los árboles de síntoma de análisis de fallas Regeneración Estacionaria - No Se Activa o el de Regeneración Estacionaria - No Termina, en la Sección TS en el Manual de Servicio Signature™, ISX y QSX15, Boletín 3666239 o en el Manual de Servicio ISM, ISMe y QSM11, Boletín 3666322.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Revise si hay fugas de escape mientras lleva a cabo el procedimiento de regeneración estacionaria.

Condiciones

  • Lleve a cabo el procedimiento de regeneración estacionario.

Acción

Revise si el escape tiene fugas mientras el procedimiento de regeneración estacionaria está corriendo.

  • Inspeccione el sistema de escape entre la salida del turbocargador y el sistema de postratamiento. Inspeccione si las conexiones fugan y si hay componentes del sistema de escape dañados/con fuga.

¿Se encontraron fugas en el sistema de escape?
SÍ NO

Pare la regeneración y deje que se enfríe el sistema. Repare o reemplace el (los) componente(s) dañado(s) del sistema de escape.

 No Reparación

Ir a 3C

Ir a 3C

Paso Asistido 3C - Lleve a cabo el procedimiento de regeneración estacionaria.

Condiciones

  • Lleve a cabo el procedimiento de regeneración estacionario.

Acción

Revisar por Código de Falla 4282 activo.

¿El Código de Falla 4282 no está activo después de correr el procedimiento de regeneración estacionaria?
SÍ NO
No Reparación

Consulte los árboles de síntoma de análisis de fallas Regeneración Estacionaria - No Se Activa o el de Regeneración Estacionaria - No Termina, en la Sección TS en el Manual de Servicio Signature™, ISX y QSX15, Boletín 3666239 o en el Manual de Servicio ISM, ISMe y QSM11, Boletín 3666322.

Ir a 4A

Ir a 3A

Paso Asistido 4 - Revisar la calibración del ECM.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Hay códigos de falla inactivos relacionados con el postratamiento?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 12-MARZO-2014


CÓDIGO DE FALLA 4283 - Dosificadora del Postratamiento - Datos Válidos Pero Abajo de la Gama Normal de Operación - Existe la Condición

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Inyector de Combustible de Postratamiento | Consulte Procedimiento 011-042. | ISX CM871 | 3150971
Inyector de Combustible de Postratamiento | Consulte Procedimiento 011-042. | ISM CM876 | 4017781
Múltiple de Cierre de Combustible del Postratamiento | Consulte Procedimiento 011-052. | ISX CM871 | 3150971
Múltiple de Cierre de Combustible del Postratamiento | Consulte Procedimiento 011-052. | ISM CM876 | 4017781
Flujo del Inyector de Combustible del Postratamiento | Consulte Procedimiento 011-054. | ISX CM871 | 3150971
Flujo del Inyector de Combustible del Postratamiento | Consulte Procedimiento 011-054. | ISM CM876 | 4017781
Prueba del Postratamiento | Consulte Procedimiento 014-013. | ISX CM871 | 3150971
Prueba del Postratamiento | Consulte Procedimiento 014-013. | ISM CM876 | 4017781

Precauciones y Advertencias

ADVERTENCIA

Durante la regeneración, la temperatura del gas del escape puede alcanzar 800°C [1500°F], y la temperatura de la superficie del sistema de escape puede exceder de 700°C [1300°F], lo cual es suficientemente caliente para encender o fundir materiales comunes, y quemar a la gente. El escape y los componentes de éste pueden permanecer calientes después de que el vehículo haya dejado de desplazarse. Para evitar el riesgo de un incendio, daño a la propiedad, quemaduras u otras lesiones graves, deje que el sistema de escape se enfríe antes de iniciar este procedimiento o reparación y asegúrese que no haya materiales combustibles donde sea posible que puedan entrar en contacto con el escape o sus componentes calientes.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla activos. | ¿Código de Falla 1923, 1924, 1925, 1926, 1927, 1928, 1932, 1963, 1977, 2728, 2732, 2733, 2741, 2878 o 2881 activo o inactivo?
PASO 2. | Revise el inyector de combustible de postratamiento. |
 | PASO 2A. Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento. | ¿Se terminó el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento?
 | PASO 2B. Revise el flujo del inyector de combustible de postratamiento. | ¿Cumple con las especificaciones el inyector de combustible del postratamiento?
 | PASO 2C. Revise el flujo del inyector de combustible de postratamiento. | ¿Cumple con las especificaciones el inyector de combustible del postratamiento?
PASO 3. | Inspeccione la válvula de drenado de combustible del postratamiento. |
 | PASO 3A. Inspeccione la válvula de drenado de combustible del postratamiento. | ¿Se cambió la localización de la válvula de drenado de combustible de postratamiento y de la válvula de cierre de combustible de postratamiento?
 | PASO 3B. Lleve a cabo el procedimiento de regeneración estacionaria. | ¿Código de Falla 1925 activo o inactivo?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM). |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos o inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1923, 1924, 1925, 1926, 1927, 1928, 1932, 1963, 1977, 2728, 2732, 2733, 2741, 2878 o 2881 activo o inactivo?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

Paso Asistido 2A - Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lleve a cabo el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para realizar el procedimiento Restablecer Todo el Mantenimiento de Postratamiento que se encuentra bajo la Sección de Mantenimiento del Postratamiento de Datos Avanzados del ECM.

Ejecutar éste paso puede ocasionar que el código de falla se vuelva inactivo. Esto no significa que el problema se resolvió, sólo que las eficiencias fueron restablecidas. Se debe continuar con el diagnóstico de fallas.

¿Se terminó el procedimiento de Restablecer Todo el Mantenimiento de Postratamiento?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™ para ejecutar el procedimiento de Restablecer Todo el Mantenimiento del Postratamiento, bajo el menú Pruebas de Diagnóstico del ECM.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Revise el flujo del inyector de combustible de postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y permita que opere en ralentí.

Acción

Lleve a cabo la prueba del sistema de postratamiento.

  • Consulte el Procedimiento 011-054 en la Tabla de Procedimientos Asociados.

Sólo es necesario llevar a cabo la prueba de flujo; la prueba de fuga no es necesaria.

¿Cumple con las especificaciones el inyector de combustible del postratamiento?
SÍ NO
No Reparación

Limpie el inyector de postratamiento. Consulte el Procedimiento 011-042 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise el flujo del inyector de combustible de postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y permita que opere en ralentí.

Acción

Lleve a cabo la prueba del sistema de postratamiento.

  • Consulte el Procedimiento 011-054 en la Tabla de Procedimientos Asociados.

Únicamente es necesario ejecutar la prueba de flujo; la prueba de fuga no es necesaria.

¿Cumple con las especificaciones el inyector de combustible del postratamiento?
SÍ NO
No Reparación

Reemplace el inyector de combustible del postratamiento. Consulte el Procedimiento 011-042 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione la válvula de drenado de combustible del postratamiento.

Paso Asistido 3A - Inspeccione la válvula de drenado de combustible del postratamiento.

Condiciones

  • Apague el interruptor de llave.

Acción

Intercambie la localización de la válvula de drenado de combustible de postratamiento y la válvula de cierre de combustible de postratamiento en el múltiple de cierre de combustible de postratamiento.

Consulte el Procedimiento 011-052 en la Tabla de Procedimientos Asociados.

  • Use la herramienta electrónica de servicio INSITE™, para ejecutar la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento que se encuentra en las Pruebas de Diagnósticos del ECM.

¿Se cambió la localización de la válvula de drenado de combustible de postratamiento y de la válvula de cierre de combustible de postratamiento?

SÍ NO
No Reparación

Intercambie la localización de la válvula de drenado de combustible de postratamiento y la válvula de cierre de combustible de postratamiento en el múltiple de cierre de combustible de postratamiento. Consulte el Procedimiento 011-052 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Lleve a cabo el procedimiento de regeneración estacionaria del postratamiento.

Condiciones

  • Ejecute el procedimiento de regeneración estacionaria de postratamiento.

Acción

Revise si hay un Código de Falla 1925 activo o inactivo.

.

¿Código de Falla 1925 activo o inactivo?
SÍ NO

Cambie la válvula de drenado de combustible de postratamiento y regrese la válvula de cierre de combustible de postratamiento a la localización original. Consulte el Procedimiento 011-052 en la Tabla de Procedimientos Asociados.

Regrese la válvula de drenado de combustible de postratamiento y la válvula de cierre de combustible de postratamiento a la localización original en el múltiple de cierre de combustible de postratamiento. Consulte el Procedimiento 011-052 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revisar la calibración del ECM.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 13-MAYO-2014


INDEX
es16-fc111.htm

es16-t05-111.htm

es16-fc115.htm

es16-t05-115.htm

es16-fc122.htm

es16-t05-122.htm

es16-fc123.htm

es16-t05-123.htm

es16-fc125.htm

es16-t05-125.htm

es16-fc131.htm

es16-t05-131.htm

es16-fc132.htm

es16-t05-132.htm

es16-fc133.htm

es16-t05-133.htm

es16-fc134.htm

es16-t05-134.htm

es16-fc135.htm

es16-t05-135.htm

es16-fc141.htm

es16-t05-141.htm

es16-fc143.htm

es16-t05-143.htm

es16-fc144.htm

es16-t05-144.htm

es16-fc145.htm

es16-t05-145.htm

es16-fc146.htm

es16-t05-146.htm

es16-fc151.htm

es16-t05-151.htm

es16-fc153.htm

es16-t05-153.htm

es16-fc154.htm

es16-t05-154.htm

es16-fc155.htm

es16-t05-155.htm

es16-fc187.htm

es16-fc187ism.htm

es16-t05-187ism.htm

es16-fc187isx.htm

es16-t05-187isx.htm

es16-fc195.htm

es16-fc195-2wire.htm

es16-t05-195-2wire.htm

es16-fc195-3wire.htm

es16-t05-195-3wire.htm

es16-fc196.htm

es16-fc196-2wire.htm

es16-t05-196-2wire.htm

es16-fc196-3wire.htm

es16-t05-196-3wire.htm

es16-fc197.htm

es16-t05-197.htm

es16-fc212.htm

es16-t05-212.htm

es16-fc213.htm

es16-t05-213.htm

es16-fc214.htm

es16-t05-214.htm

es16-fc221.htm

es16-t05-221.htm

es16-fc222.htm

es16-t05-222.htm

es16-fc227.htm

es16-t05-227.htm

es16-fc234.htm

es16-t05-234.htm

es16-fc238.htm

es16-t05-238.htm

es16-fc241.htm

es16-t05-241.htm

es16-fc242.htm

es16-t05-242.htm

es16-fc245.htm

es16-t05-245.htm

es16-fc249.htm

es16-t05-249.htm

es16-fc254.htm

es16-t05-254.htm

es16-fc255.htm

es16-t05-255.htm

es16-fc256.htm

es16-t05-256.htm

es16-fc257.htm

es16-fc257ism.htm

es16-t05-257ism.htm

es16-fc257isx.htm

es16-t05-257isx.htm

es16-fc263.htm

es16-t05-263.htm

es16-fc265.htm

es16-t05-265.htm

es16-fc285.htm

es16-t05-285.htm

es16-fc286.htm

es00-t05-286.htm

es16-fc287.htm

es16-t05-287.htm

es16-fc288.htm

es16-t05-288.htm

es16-fc295.htm

es16-t05-295.htm

es16-fc311.htm

es16-t05-311.htm

es16-fc312.htm

es16-t05-312.htm

es16-fc313.htm

es16-t05-313.htm

es16-fc314.htm

es16-t05-314.htm

es16-fc315.htm

es16-t05-315.htm

es16-fc319.htm

es16-t05-319.htm

es16-fc321.htm

es16-t05-321.htm

es16-fc322.htm

es16-t05-322.htm

es16-fc323.htm

es16-t05-323.htm

es16-fc324.htm

es16-t05-324.htm

es16-fc325.htm

es16-t05-325.htm

es16-fc331.htm

es16-t05-331.htm

es16-fc332.htm

es16-t05-332.htm

es16-fc338.htm

es16-t05-338.htm

es16-fc339.htm

es16-t05-339.htm

es16-fc343.htm

es16-t05-343.htm

es16-fc346.htm

es16-t05-346.htm

es16-fc351.htm

es16-t05-351.htm

es16-fc352.htm

es16-t05-352.htm

es16-fc386.htm

es16-t05-386.htm

es16-fc415.htm

es16-t05-415.htm

es16-fc418.htm

es16-t05-418.htm

es16-fc421.htm

es00-t05-421.htm

es16-fc427.htm

es16-t05-427.htm

es16-fc428.htm

es16-t05-428.htm

es16-fc429.htm

es16-t05-429.htm

es16-fc435.htm

es16-t05-435.htm

es16-fc441.htm

es16-t05-441.htm

es16-fc442.htm

es16-t05-442.htm

es16-fc482.htm

es16-t05-482.htm

es16-fc546.htm

es16-t05-546.htm

es16-fc547.htm

es16-t05-547.htm

es16-fc555.htm

es16-t05-555.htm

es16-fc556.htm

es16-t05-556.htm

es16-fc584.htm

es16-t05-584.htm

es16-fc585.htm

es16-t05-585.htm

es16-fc596.htm

es16-t05-596.htm

es16-fc597.htm

es16-t05-597.htm

es16-fc598.htm

es16-t05-598.htm

es16-fc629.htm

es16-t05-629.htm

es16-fc649.htm

es16-t05-649.htm

es16-fc686.htm

es16-t05-686.htm

es16-fc687.htm

es16-t05-687.htm

es16-fc689.htm

es16-fc689ism.htm

es16-t05-689ism.htm

es16-fc689isx.htm

es16-t05-689isx.htm

es16-fc691.htm

es16-t05-691.htm

es16-fc692.htm

es16-t05-692.htm

es16-fc697.htm

es16-t05-697.htm

es16-fc698.htm

es16-t05-698.htm

es16-fc731.htm

es16-t05-731.htm

es16-fc778.htm

es16-fc778ism.htm

es16-t05-778ism.htm

es16-fc778isx.htm

es16-t05-778isx.htm

es16-fc784.htm

es16-t05-784.htm

es16-fc1117.htm

es16-t05-1117.htm

es16-fc1239.htm

es16-t05-1239.htm

es16-fc1241.htm

es16-t05-1241.htm

es16-fc1242.htm

es16-t05-1242.htm

es16-fc1663.htm

es16-t05-1663.htm

es16-fc1664.htm

es16-t05-1664.htm

es16-fc1665.htm

es16-t05-1665.htm

es16-fc1666.htm

es16-t05-1666.htm

es16-fc1667.htm

es16-t05-1667.htm

es16-fc1674.htm

es16-t05-1674.htm

es16-fc1675.htm

es16-t05-1675.htm

es16-fc1676.htm

es16-t05-1676.htm

es16-fc1691.htm

es16-t05-1691.htm

es16-fc1695.htm

es16-t05-1695.htm

es16-fc1696.htm

es16-t05-1696.htm

es16-fc1843.htm

es16-t05-1843.htm

es16-fc1844.htm

es16-t05-1844.htm

es16-fc1866.htm

es16-t05-1866.htm

es16-fc1876.htm

es16-t05-1876.htm

es16-fc1877.htm

es16-t05-1877.htm

es16-fc1878.htm

es16-t05-1878.htm

es16-fc1879.htm

es16-t05-1879.htm

es16-fc1881.htm

es16-t05-1881.htm

es16-fc1883.htm

es16-t05-1883.htm

es16-fc1893.htm

es16-t05-1893.htm

es16-fc1895.htm

es16-t05-1895.htm

es16-fc1896.htm

es16-t05-1896.htm

es16-fc1899.htm

es16-t05-1899.htm

es16-fc1921.htm

es16-t05-1921.htm

es16-fc1922.htm

es16-t05-1922.htm

es16-fc1923.htm

es16-t05-1923.htm

es16-fc1924.htm

es16-t05-1924.htm

es16-fc1925.htm

es16-fc1925ism.htm

es16-t05-1925ism.htm

es16-fc1925isx.htm

es16-t05-1925isx.htm

es16-fc1926.htm

es16-t05-1926.htm

es16-fc1927.htm

es16-t05-1927.htm

es16-fc1928.htm

es16-t05-1928.htm

es16-fc1932.htm

es16-t05-1932.htm

es16-fc1933.htm

es16-t05-1933.htm

es16-fc1934.htm

es16-t05-1934.htm

es16-fc1935.htm

es16-t05-1935.htm

es16-fc1938.htm

es16-t05-1938.htm

es16-fc1942.htm

es16-t05-1942.htm

es16-fc1943.htm

es16-t05-1943.htm

es16-fc1961.htm

es16-t05-1961.htm

es16-fc1962.htm

es16-t05-1962.htm

es16-fc1963.htm

es16-fc1963ism.htm

es16-t05-1963ism.htm

es16-fc1963isx.htm

es16-t05-1963isx.htm

es16-fc1966.htm

es16-t05-1966.htm

es16-fc1968.htm

es16-t05-1968.htm

es16-fc1969.htm

es16-t05-1969.htm

es16-fc1972.htm

es16-t05-1972.htm

es16-fc1973.htm

es16-t05-1973.htm

es16-fc1974.htm

es16-t05-1974.htm

es16-fc1977.htm

es16-t05-1977.htm

es16-fc1981.htm

es16-fc1981cpl_3774_3775.htm

es16-t05-1981cpl_3774_3775.htm

es16-fc1981non_cpl_3774_3775.htm

es16-t05-1981non_cpl_3774_3775.htm

es16-fc1992.htm

es16-t05-1992.htm

es16-fc1993.htm

es16-t05-1993.htm

es16-fc2182.htm

es16-t05-2182.htm

es16-fc2183.htm

es16-t05-2183.htm

es16-fc2185.htm

es16-t05-2185.htm

es16-fc2186.htm

es16-t05-2186.htm

es16-fc2195.htm

es16-t05-2195.htm

es16-fc2198.htm

es16-t05-2198.htm

es16-fc2215.htm

es16-t05-2215.htm

es16-fc2216.htm

es16-t05-2216.htm

es16-fc2272.htm

es16-t05-2272.htm

es16-fc2273.htm

es16-t05-2273.htm

es16-fc2274.htm

es16-t05-2274.htm

es16-fc2288.htm

es16-t05-2288.htm

es16-fc2311.htm

es16-t05-2311.htm

es16-fc2312.htm

es16-t05-2312.htm

es16-fc2313.htm

es16-t05-2313.htm

es16-fc2314.htm

es16-t05-2314.htm

es16-fc2319.htm

es16-t05-2319.htm

es16-fc2321.htm

es16-t05-2321.htm

es16-fc2322.htm

es16-t05-2322.htm

es16-fc2345.htm

es16-t05-2345.htm

es16-fc2346.htm

es16-t05-2346.htm

es16-fc2347.htm

es16-t05-2347.htm

es16-fc2349.htm

es16-t05-2349.htm

es16-fc2351.htm

es16-t05-2351.htm

es16-fc2357.htm

es16-t05-2357.htm

es16-fc2359.htm

es16-t05-2359.htm

es16-fc2363.htm

es16-fc2363ism.htm

es16-t05-2363ism.htm

es16-fc2363isx.htm

es16-t05-2363isx.htm

es16-fc2365.htm

es16-t05-2365.htm

es16-fc2367.htm

es16-fc2367ism.htm

es16-t05-2367ism.htm

es16-fc2367isx.htm

es16-t05-2367isx.htm

es16-fc2368.htm

es16-t05-2368.htm

es16-fc2372.htm

es16-t05-2372.htm

es16-fc2373.htm

es16-t05-2373.htm

es16-fc2374.htm

es16-t05-2374.htm

es16-fc2375.htm

es16-t05-2375.htm

es16-fc2376.htm

es16-t05-2376.htm

es16-fc2377.htm

es16-t05-2377.htm

es16-fc2387.htm

es16-t05-2387.htm

es16-fc2412.htm

es16-t05-2412.htm

es16-fc2448.htm

es16-t05-2448.htm

es16-fc2449.htm

es16-t05-2449.htm

es16-fc2451.htm

es16-t05-2451.htm

es16-fc2551.htm

es16-t05-2551.htm

es16-fc2552.htm

es16-t05-2552.htm

es16-fc2554.htm

es16-t05-2554.htm

es16-fc2634.htm

es16-t05-2634.htm

es16-fc2635.htm

es16-t05-2635.htm

es16-fc2636.htm

es16-t05-2636.htm

es16-fc2637.htm

es16-t05-2637.htm

es16-fc2638.htm

es16-t05-2638.htm

es16-fc2639.htm

es16-t05-2639.htm

es16-fc2646.htm

es16-t05-2646.htm

es16-fc2659.htm

es16-t05-2659.htm

es16-fc2728.htm

es16-t05-2728.htm

es16-fc2732.htm

es16-t05-2732.htm

es16-fc2733.htm

es16-t05-2733.htm

es16-fc2738.htm

es16-t05-2738.htm

es16-fc2739.htm

es16-t05-2739.htm

es16-fc2741.htm

es16-t05-2741.htm

es16-fc2742.htm

es16-t05-2742.htm

es16-fc2743.htm

es16-t05-2743.htm

es16-fc2754.htm

es16-t05-2754.htm

es16-fc2764.htm

es16-t05-2764.htm

es16-fc2774.htm

es16-t05-2774.htm

es16-fc2777.htm

es16-t05-2777.htm

es16-fc2789.htm

es16-t05-2789.htm

es16-fc2813.htm

es16-t05-2813.htm

es16-fc2878.htm

es16-fc2878ism.htm

es16-t05-2878ism.htm

es16-fc2878isx.htm

es16-t05-2878isx.htm

es16-fc2879.htm

es16-fc2879ism.htm

es16-t05-2879ism.htm

es16-fc2879isx.htm

es16-t05-2879isx.htm

es16-fc2881.htm

es16-t05-2881.htm

es16-fc2961.htm

es16-t05-2961.htm

es16-fc2962.htm

es16-t05-2962.htm

es16-fc2963.htm

es16-t05-2963.htm

es16-fc2964.htm

es16-t05-2964.htm

es16-fc2973.htm

es16-t05-2973.htm

es16-fc3167.htm

es16-t05-3167.htm

es16-fc3348.htm

es16-t05-3348.htm

es16-fc3374.htm

es16-t05-3374.htm

es16-fc3385.htm

es16-t05-3385.htm

es16-fc3488.htm

es16-t05-3488.htm

es16-fc3616.htm

es16-t05-3616.htm

es16-fc3733.htm

es16-t05-3733.htm

es16-fc3734.htm

es16-t05-3734.htm

es16-fc4214.htm

es16-fc4214cpl_3774_3775.htm

es16-t05-4214cpl_3774_3775.htm

es16-fc4214non_cpl_3774_3775.htm

es16-t05-4214non_cpl_3774_3775.htm

es16-fc4282.htm

es16-t05-4282.htm

es16-fc4283.htm

es16-t05-4283.htm