12V140 - CM850/CM2850 12V140 - CM850/CM2850 6D125/6D140/6D170 - CM850/CM2850 QSK19 CM850/CM2850 MCRS Power Gen QSK19 CM850/CM2850 MCRS

Ultima Modificación: 23 Julio 2009 (sp72-fc115)

Derechos de propiedad intelectual © 1997-2010
Cummins Inc.
Todos los derechos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Perdidas Ambas de las Dos Señales Magnéticas de Velocidad/Posición del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 115

Perdidas Ambas de las Dos Señales Magnéticas de Velocidad/Posición del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 115 PID: SPN: 612 FMI: 2 LÁMPARA: Roja SRT: | Perdidas Ambas de las Dos Señales Magnéticas de Velocidad/Posición del Motor - Datos Erráticos, Intermitentes o Incorrectos | La dosificación de combustible a los inyectores es desactivada, y el motor no puede arrancarse.
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor y Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

El sensor de velocidad/posición del cigüeñal del motor y el sensor de velocidad/posición del árbol de levas del motor están conectados al arnés del motor.

Ubicación del Componente

El sensor de velocidad/posición del cigüeñal del motor lee una rueda fónica montada en el cigüeñal del motor. El sensor se localiza sobre el lado izquierdo del block de cilindros, hacia el volante. El sensor de velocidad/posición del árbol de levas del motor lee una rueda fónica dentro de la cubierta de engranes frontal. El sensor se localiza sobre el lado izquierdo del motor, en la parte posterior de la carcasa de engranes.

Charla del Taller

El sensor de velocidad/posición del cigüeñal del motor y el sensor de velocidad/posición del árbol de levas del motor usan el mismo estilo de sensor y las cuñas del conector son las mismas. Es posible conectar el arnés a los sensores incorrectos. Si esto ocurre, el módulo de control del motor (ECM) detecta el problema y el motor no arranca. Una vez que se corrija el problema del conector, el motor puede arrancarse y el código de falla se volverá inactivo.

Consulte el Análisis del Código de Falla t05-115.

Ultima Modificación: 26-NOV.-2012
Derechos de propiedad intelectual © 2000-2010 Cummins Inc. Todos los derechos reservados.


Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 122

Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 122 PID: SPN: 102 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Arriba del Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión del múltiple de admisión. | Disminución de la potencia del motor al ajuste sin aire, para aplicaciones industriales. Ninguno en desempeño para aplicaciones de generación de potencia.
Circuito del Sensor de Presión del Múltiple de Admisión 1

Descripción del Circuito

El sensor de presión 1 del múltiple de admisión monitorea la presión del múltiple de admisión y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Si el voltaje del circuito del sensor de presión 1 del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia en aplicaciones automotrices. Para aplicaciones marinas, no ocurre condición de disminución de potencia. No hay protección del motor para un circuito o un sensor defectuosos.

Ubicación del Componente

El sensor de presión 1 del múltiple de admisión está colocado en la admisión de aire. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E

Charla del Taller

El sensor de presión 1 del múltiple de admisión comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 122, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-122.

Ultima Modificación: 26-NOV.-2012


Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 123

Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 123 PID: SPN: 102 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de presión del múltiple de admisión. | Disminución de la potencia del motor al ajuste sin aire, para aplicaciones industriales. Ninguno en desempeño para aplicaciones de generación de potencia.
Circuito del Sensor de Presión del Múltiple de Admisión 1

Descripción del Circuito

El sensor de presión del múltiple de admisión 1 monitorea la presión del múltiple de admisión y pasa la información al ECM a por medio del arnés del motor. Si el voltaje del circuito del sensor de presión 1 del múltiple de admisión baja demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de presión 1 del múltiple de admisión está colocado en la admisión de aire. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

El sensor de presión 1 del múltiple de admisión comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 123, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-123.

Ultima Modificación: 26-NOV.-2012


Circuito del Sensor 1 de Presión del Conducto de Aceite del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 135

Circuito del Sensor 1 de Presión del Conducto de Aceite del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 135 PID: SPN: 100 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión de aceite del motor. | Ninguno en desempeño. Sin protección del motor para presión de aceite
Circuito del Sensor de Presión 1 de la Galería de Aceite del Motor

Descripción del Circuito

El sensor 1 de presión del conducto de aceite del motor lo usa el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión.

Ubicación del Componente

El sensor de presión 1 del múltiple de admisión está colocado en la admisión de aire. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

El sensor de presión 1 de la vena de aceite del motor comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 135, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-135.

Ultima Modificación: 26-NOV.-2012


Circuito 1 del Sensor de Presión del Conducto de Aceite del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 141

Circuito 1 del Sensor de Presión del Conducto de Aceite del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: SPN: 100 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de presión de aceite del motor. | Ninguno en desempeño. Sin protección del motor para presión de aceite.
Circuito del Sensor de Presión 1 de la Galería de Aceite del Motor

Descripción del Circuito

El sensor de presión 1 de la vena de aceite del motor es utilizado por el ECM para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión.

Ubicación del Componente

El sensor de presión 1 del múltiple de admisión está colocado en la admisión de aire. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

El sensor de presión 1 de la vena de aceite del motor comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 141, revise por fallas múltiples.

Las causas posibles de esta falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-141.

Ultima Modificación: 26-NOV.-2012


Presión del Conducto de Aceite del Motor - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 143

Presión del Conducto de Aceite del Motor - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: SPN: 100 FMI: 18 LÁMPARA: Ámbar SRT: | Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. La señal de presión de aceite del motor indica que la presión de aceite del motor está por debajo del límite de advertencia de protección del motor. | Disminución progresiva de potencia dependiente de la calibración y paro del motor con tiempo creciente después de la alerta.
Circuito del Sensor de Presión 1 de la Galería de Aceite del Motor

Descripción del Circuito

El sensor de presión 1 de la vena de aceite del motor es utilizado por el ECM para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión.

Ubicación del Componente

El sensor de presión 1 de la vena de aceite del motor está ubicado en el lado izquierdo del block del motor. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Consulte el Análisis del Código de Falla t05-143.

Ultima Modificación: 26-NOV.-2012


Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 144

Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 144 PID: SPN: 110 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura de refrigerante del motor. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el ECM. Sin protección del motor para temperatura de refrigerante del motor.
Circuito del Sensor de Temperatura 1 del Refrigerante del Motor

Descripción del Circuito

El sensor 1 de temperatura del refrigerante del motor lo utiliza el módulo de control electrónico (ECM) para monitorear la temperatura del refrigerante del motor. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura. El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y para el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura 1 del refrigerante del motor está colocado en la carcasa del termostato. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Antes de diagnosticar el Código de Falla 144, revise por fallas múltiples.

El sensor de temperatura 1 del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 37k
25 | 77 | 9.3k a 10.7k
100 | 212 | 640 a 720
Consulte el Análisis del Código de Falla t05-144.

Ultima Modificación: 26-NOV.-2012


Circuito 1 del Sensor de Temperatura de Refrigerante del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 145

Circuito 1 del Sensor de Temperatura de Refrigerante del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 145 PID: SPN: 110 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura de refrigerante del motor. | Posible humo blanco. El ventilador permanecerá encendido si está controlado por el módulo de control electrónico (ECM). Sin protección del motor para temperatura de refrigerante del motor.
Circuito del Sensor de Temperatura 1 del Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura 1 del refrigerante del motor es utilizado por el ECM para monitorear la temperatura del refrigerante del motor. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura. El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura 1 del refrigerante del motor está colocado en la carcasa del termostato. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

El sensor de temperatura 1 del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 145, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés
  • Señal con corto a retorno o a tierra en el sensor.

Temperatura (°C) | Temperatura (°F) | Resistencia (ohms)
0 | 32 | 30k a 37k
25 | 77 | 9.3k a 10.7k
50 | 122 | 3.2k a 3.8k
80 | 176 | 1.0k a 1.3k
95 | 203 | 700 a 800
Consulte el Análisis del Código de Falla t05-145.

Ultima Modificación: 26-NOV.-2012


Temperatura del Refrigerante del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 146

Temperatura del Refrigerante del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 146 PID: SPN: 110 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Refrigerante del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. La señal de temperatura de refrigerante del motor indica que la temperatura de refrigerante del motor está por arriba del límite de advertencia de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de alerta.
Circuito del Sensor de Temperatura 1 del Refrigerante del Motor

Descripción del Circuito

El sensor 1 de temperatura del refrigerante del motor lo utiliza el módulo de control electrónico (ECM) para monitorear la temperatura del refrigerante del motor. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura. El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura 1 del refrigerante del motor está colocado en la carcasa del termostato. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante. Consulte el árbol de análisis del síntoma Temperatura del Refrigerante del Motor Arriba de lo Normal, en el Manual de Servicio QSK19 y QSK19 CM2150 MCRS y QSK19 CM2150 MCRS, Boletín 4021592.

Consulte el Análisis del Código de Falla t05-146.

Ultima Modificación: 26-NOV.-2012


Temperatura de Refrigerante del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

CÓDIGO DE FALLA 151

Temperatura de Refrigerante del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 151 PID: SPN: 110 FMI: 0 LÁMPARA: Roja SRT: | Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - El Nivel Más Grave. La señal de temperatura del refrigerante del motor indica temperatura del refrigerante del motor por arriba del límite crítico de protección del motor. | Disminución progresiva de potencia dependiente de la calibración y paro del motor con tiempo creciente después de la alerta.
Circuito del Sensor de Temperatura 1 del Refrigerante del Motor

Descripción del Circuito

El sensor 1 de temperatura del refrigerante del motor lo utiliza el módulo de control electrónico (ECM) para monitorear la temperatura del refrigerante del motor. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura. El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor, y control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura 1 del refrigerante del motor está colocado en la carcasa del termostato. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante.

Consulte el Análisis del Código de Falla t05-151.

Ultima Modificación: 28-NOV.-2012


Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 153

Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 153 PID: SPN: 105 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura de aire del múltiple de admisión. | Posible humo blanco. El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM). Sin protección del motor para temperatura de aire del múltiple de admisión.
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura 1 del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información al ECM a través del arnés del motor. Si la temperatura del aire del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de temperatura 1 del múltiple de admisión está colocado en el múltiple de admisión de aire. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

El sensor de temperatura 1 del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla activos con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 29k a 36k
25 | 77 | 9k a 11k
100 | 212 | 600 a 700
Consulte el Análisis del Código de Falla t05-153.

Ultima Modificación: 28-NOV.-2012


Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 154

Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 154 PID: SPN: 105 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura 1 del múltiple de admisión. | Posible humo blanco. El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM). Sin protección del motor para temperatura de aire del múltiple de admisión.
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura 1 del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor de temperatura 1 del múltiple de admisión está colocado en el múltiple de admisión de aire. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

El sensor de temperatura 1 del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés.
  • Circuito de señal con corto a retorno o a tierra en el sensor.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 29k a 36k
25 | 77 | 9k a 11k
40 | 104 | 4.9k a 5.8k
100 | 212 | 600 a 700
Consulte el Análisis del Código de Falla t05-154.

Ultima Modificación: 28-NOV.-2012


Temperatura 1 del Múltiple de Admisión - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

CÓDIGO DE FALLA 155

Temperatura 1 del Múltiple de Admisión - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 155 PID: SPN: 105 FMI: 0 LÁMPARA: Roja SRT: | Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave. Temperatura 1 del múltiple de admisión por arriba del límite crítico de protección del motor. | Industrial: Disminución progresiva de potencia dependiente de la calibración y paro del motor con tiempo creciente después de la alerta. Generación de Potencia: Posible paro del motor dependiente de la calibración.
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura 1 de aire del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El sensor de temperatura 1 del múltiple de admisión está colocado en el múltiple de admisión de aire. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

El sensor de temperatura 1 del múltiple de admisión mide la temperatura del aire enfriado al pasar a través del múltiple de admisión. Las causas posibles de esta falla incluyen:

  • Flujo de aire restringido a través del enfriador de carga de aire
  • Enfriador aire-aire subdimensionado.
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla t05-155.

Ultima Modificación: 28-NOV.-2012


Circuito de Alimentación 2 de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 187

Circuito de Alimentación 2 de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 187 PID: SPN: 3510 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 2 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de alimentación 2 de sensores. | Pérdida de funcionalidad de algún sensor.
Circuito 2 de Alimentación de Sensores - Motores Industriales
Circuito 2 de Alimentación de Sensores - Motores de Generación de Potencia
Circuito 2 de Alimentación de Sensores - Motores Marinos

Descripción del Circuito

El circuito 2 de alimentación de sensores del módulo de control del motor (ECM) proporciona 5 VCD para el sensor de velocidad/posición del árbol de levas del motor, sensor de presión 1 del múltiple de admisión, sensor de presión de entrega de combustible, sensor de presión barométrica y el sensor de presión 1 del riel de dosificación del inyector.

Ubicación del Componente

El sensor de suministro 2 se localiza en el ECM.

Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

El bajo voltaje en el cable de alimentación de 5 VCD puede ser causado por un corto a tierra en un cable de alimentación, un corto entre un cable de alimentación o un cable de retorno, un sensor dañado, o un suministro dañado de energía del ECM.

Consulte el Análisis del Código de Falla t05-187.

Ultima Modificación: 28-NOV.-2012


Circuito del Sensor 1 de Nivel de Refrigerante - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 195

Circuito del Sensor 1 de Nivel de Refrigerante - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 195 PID: SPN: 111 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Nivel de Refrigerante - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
Circuito del Sensor de Nivel de Refrigerante 1 - Motores Industriales
Circuito del Sensor de Nivel de Refrigerante 1 - Motores Marinos
Circuito del Sensor de Nivel de Refrigerante 1 - Motores de Generación de Potencia

Descripción del Circuito

El módulo de control del motor (ECM) suministra 5 V al sensor 1 de nivel de refrigerante del motor usando un circuito de suministro del sensor común. El ECM proporciona también una tierra en el circuito de retorno del sensor 1 de nivel del refrigerante del motor. El sensor de nivel de refrigerante 1 monitorea el nivel de refrigerante del motor en el sistema de enfriamiento y pasa la información al ECM a través del arnés del fabricante de equipo original (OEM) y del arnés del motor.

Ubicación del Componente

El sensor de nivel de refrigerante 1 está colocado típicamente en el tanque superior o tanque igualador del radiador. Consulte el manual de servicio del OEM para ver la ubicación.

Charla del Taller

Algunos motores están equipados con un sensor de 2 cables en vez de un sensor de 3 cables. Los sensores de 2 cables no tienen el cable de alimentación de 5 voltios en el circuito.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno o de señal abierto en el arnés, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería
  • Circuito de alimentación del sensor en corto con el voltaje de la batería (sólo sensores de 3 cables).
Consulte el Análisis del Código de Falla t05-195.

Ultima Modificación: 28-NOV.-2012


Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 196

Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 196 PID: SPN: 111 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
Circuito del Sensor de Nivel de Refrigerante 1 - Motores Industriales
Circuito del Sensor de Nivel de Refrigerante 1 - Motores Marinos
Circuito del Sensor de Nivel de Refrigerante 1 - Motores de Generación de Potencia

Descripción del Circuito

El ECM suministra una alimentación de 5 voltios al sensor de nivel de refrigerante del motor, usando un circuito común de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de nivel de refrigerante 1 monitorea el nivel de refrigerante del motor dentro del sistema de enfriamiento y pasa la información al ECM a través del arnés del OEM y del arnés del motor.

Ubicación del Componente

El sensor de nivel de refrigerante 1 está colocado típicamente en el tanque superior o tanque igualador del radiador. Consultar manual de diagnóstico y reparación de fallas del OEM para la ubicación.

Charla del Taller

Algunos motores están equipados con un sensor de 2 cables en vez de un sensor de 3 cables. Los sensores de 2 cables no tienen el cable de alimentación de 5 voltios en el circuito.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra o al retorno en el arnés, sensor o conectores
  • Un circuito de alimentación abierto.
Consulte el Análisis del Código de Falla t05-196

Ultima Modificación: 16-NOV.-2012


Nivel del Refrigerante - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 197

Nivel del Refrigerante - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 197 PID: SPN: 111 FMI: 1/18 LÁMPARA: Ámbar SRT: | Nivel del Refrigerante - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave. Bajo nivel de refrigerante del motor detectado. | Ninguno en desempeño.
Circuito del Sensor de Nivel de Refrigerante 1 - Motores Industriales
Circuito del Sensor de Nivel de Refrigerante 1 - Motores Marinos
Circuito del Sensor de Nivel de Refrigerante 1 - Motores de Generación de Potencia

Descripción del Circuito

El módulo de control del motor (ECM) suministra 5 V al sensor de nivel de refrigerante del motor usando un circuito de suministro del sensor común. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de nivel de refrigerante 1 monitorea el nivel de refrigerante del motor en el sistema de enfriamiento y pasa la información al ECM a través del arnés del fabricante de equipo original (OEM) y del arnés del motor.

Ubicación del Componente

El sensor de nivel de refrigerante 1 está colocado típicamente en el tanque superior o tanque igualador del radiador. Consulte el manual de servicio del OEM para ver la ubicación.

Charla del Taller

Algunos motores están equipados con un sensor de 2 cables en vez de un sensor de 3 cables. Los sensores de 2 cables no tienen el cable de alimentación de 5 voltios en el circuito.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno o de señal abierto en el arnés, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería
  • Un circuito de alimentación abierto en el arnés (sólo sensores de 3 cables).
Consulte el Análisis del Código de Falla t05-197.

Ultima Modificación: 28-NOV.-2012


Circuito del Sensor de Presión Barométrica - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 221

Circuito del Sensor de Presión Barométrica - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 221 PID: SPN: 108 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Barométrica - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión barométrica. | Puede ocurrir disminución de potencia, dependiendo de la aplicación y la calibración.
Circuito del Sensor de Presión Barométrica - Motores Industriales
Circuito del Sensor de Presión Barométrica - Motores para Generación de Potencia y Marinos

Descripción del Circuito

El sensor de presión barométrica lo utiliza el módulo de control del motor (ECM) para monitorear la presión barométrica. Este valor es una de muchas entradas usadas por el ECM para determinar la correcta relación aire/combustible para operación apropiada del motor.

Ubicación del Componente

El sensor de presión barométrica está montado en la derivación principal del arnés del motor, en el lado de bomba de combustible del motor. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

El sensor de presión barométrica comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 221, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-221.

Ultima Modificación: 28-NOV.-2012


Circuito del Sensor de Presión Barométrica - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 222

Circuito del Sensor de Presión Barométrica - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 222 PID: SPN: 108 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Barométrica - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de presión barométrica. | Puede ocurrir disminución de potencia, dependiendo de la aplicación y la calibración.
Circuito del Sensor de Presión Barométrica - Motores Industriales
Circuito del Sensor de Presión Barométrica - Motores para Generación de Potencia y Marinos

Descripción del Circuito

El sensor de presión barométrica lo utiliza el módulo de control del motor (ECM) para monitorear la presión barométrica. Este valor es una de muchas entradas usadas por el ECM para determinar la correcta relación aire/combustible para operación apropiada del motor.

Ubicación del Componente

El sensor de presión barométrica está montado en la derivación principal del arnés del motor, en el lado de bomba de combustible del motor. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

El sensor de presión barométrica comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 222, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-222.

Ultima Modificación: 28-NOV.-2012


Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 223

Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 223 PID: SPN: 1265 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. El circuito del solenoide de la válvula de quema Centinel™ está abierto o tiene corto. Menos de 18.0 VCD detectados en el pin de ALIMENTACIÓN del solenoide de la válvula de quema Centinel™ del conector de 50 pines del arnés, o la resistencia del solenoide ha caído abajo de las especificaciones. | El módulo de control del motor (ECM) apaga el voltaje de alimentación al excitador del solenoide de la válvula de quema y el sistema se desactiva.
Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor

Descripción del Circuito

El excitador del solenoide de la válvula de quema de aceite del motor controla el flujo de aceite en la válvula de control de aceite durante el ciclo de quema.

Ubicación del Componente

Consulte el manual de servicio del OEM para la ubicación del excitador del solenoide de la válvula de quema de aceite del motor.

Charla del Taller

Esta falla puede ser causada por lo siguiente:

  • Una válvula de quema Centinel™ dañada.
  • Un corto a tierra en el cable excitador del dispositivo de salida
  • Un corto entre pines en el cable del excitador del dispositivo de salida.
Consulte el Análisis del Código de Falla t05-223.

Ultima Modificación: 28-NOV.-2012


Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 224

Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 224 PID: SPN: 1265 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Se ha detectado alto voltaje en el pin excitador del solenoide de la válvula de quema Centinel™ en el conector de 50 pines del arnés del motor, o la resistencia del solenoide está arriba de las especificaciones. | El módulo de control del motor (ECM) apaga el voltaje de alimentación al excitador del solenoide de la válvula de quema y el sistema se desactiva.
Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor

Descripción del Circuito

El excitador del solenoide de la válvula de quema de aceite del motor controla el flujo de aceite en la válvula de control de aceite durante el ciclo de quema.

Ubicación del Componente

Consulte el manual de servicio del fabricante de equipo original (OEM) para la ubicación del excitador del solenoide de la válvula de quema de aceite del motor.

Charla del Taller

Este código de falla puede ser causado por lo siguiente:

  • Una válvula de quema Centinel™ dañada.
  • Un circuito abierto en el cable de retorno del excitador del dispositivo de salida
  • Un corto de pin a pin en el cable excitador del dispositivo de salida.
Consulte el Análisis del Código de Falla t05-224.

Ultima Modificación: 28-NOV.-2012


Circuito de Alimentación 2 de Sensores - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 227

Circuito de Alimentación 2 de Sensores - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 227 PID: SPN: 3510 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 2 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de alimentación 2 de sensores. | Pérdida de funcionalidad de algún sensor.
Circuito 2 de Alimentación de Sensores - Motores Industriales
Circuito 2 de Alimentación de Sensores - Motores de Generación de Potencia
Circuito 2 de Alimentación de Sensores - Motores Marinos

Descripción del Circuito

El circuito 2 de alimentación de sensores del módulo de control del motor (ECM) proporciona 5 VCD para el sensor de velocidad/posición del árbol de levas del motor, sensor de presión 1 del múltiple de admisión, sensor de presión de entrega de combustible, sensor de presión barométrica y el sensor de presión 1 del riel de dosificación del inyector.

Ubicación del Componente

El voltaje 2 de alimentación de sensores está colocado dentro del ECM. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

El alto voltaje en el cable de alimentación de 5 VCD puede ser causado por una señal en corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM dañado.

Consulte el Análisis del Código de Falla t05-227.

Ultima Modificación: 28-NOV.-2012


Presión del Refrigerante - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 233

Presión del Refrigerante - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 233 PID: 109 SPN: 109 FMI: 18 LÁMPARA: Roja SRT: | La sobrepresión baja a menos del valor esperado para una presión diferencial de combustible dada. | El motor se apaga y bloquea. El Código de Falla 233 se puede leer en la herramienta electrónica de servicio INSITE™ como "Presión de Refrigerante - Datos Válidos Pero Abajo de la Gama de Operación Normal - El Nivel Más Grave". Sin embargo, este código de falla no se relaciona con la presión de refrigerante.
Circuito del Sensor de Presión del Múltiple de Admisión 1

Descripción del Circuito

El sensor de presión del múltiple de admisión 1 monitorea la presión del múltiple de admisión y pasa la información al ECM a por medio del arnés del motor. El ECM utiliza los pines de señal de presión de refrigerante para relacionar la presión del múltiple de admisión a la presión del conducto de combustible. Si la presión del múltiple de admisión baja mucho, con relación a una presión diferencial de combustible, el motor se apaga y bloquea, para que no se pueda volver a arrancar hasta que el sensor se cambie o se vuelva a cargar la calibración.

Ubicación del Componente

El sensor de presión del múltiple de admisión se localiza en el lado izquierdo del motor en el lado del múltiple de admisión. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

El Código de Falla 233 es uno que sólo se ve en aplicaciones del conducto QSK19. Se desarrolló como un código de falla para protección del motor. Como se desarrolló después de desarrollar el arnés de cableado, el Código de Falla 233 se puede leer en la herramienta electrónica de servicio INSITE™ como "Presión de Refrigerante - Datos Válidos Pero Abajo de la Gama de Operación Normal - El Nivel Más Grave". Esto ocurre porque utiliza los pines de señal de presión de refrigerante que previamente no usaron los motores con conducto QSK19.

Consulte el Análisis del Código de Falla t05-233.

Ultima Modificación: 28-NOV.-2012


Velocidad/Posición del Cigüeñal del Motor - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

CÓDIGO DE FALLA 234

Velocidad/Posición del Cigüeñal del Motor - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 234 PID: SPN: 190 FMI: 0 LÁMPARA: Roja SRT: | Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave. La señal de velocidad del motor indica que la velocidad del motor está arriba del límite de protección del motor. | Inyección de combustible desactivada hasta que la velocidad del motor caiga por debajo del límite de sobrevelocidad.
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor

Descripción del Circuito

El sensor de velocidad/posición del cigüeñal del motor y el sensor de velocidad/posición del árbol de levas del motor proporcionan información de velocidad y posición del motor al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El sensor de velocidad/posición del cigüeñal del motor está colocado en el lado de admisión del motor, cerca del cilindro número 6 en la línea de centros del cigüeñal. El sensor de velocidad/posición del árbol de levas del motor está colocado arriba de la bomba de combustible, en la parte posterior de la carcasa de engranes.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Fuentes de combustible externo aspirado dentro del pasaje de admisión de aire
  • Potenciación inversa (motorización) del motor
  • Alteración de los sensores de velocidad/posición del motor.

Inspeccione el múltiple de admisión por si hay fuentes de vapores inflamables. Revise los sellos del turbocargador para verificar que no haya fugas de aceite. Inspeccione los sensores de velocidad/posición del motor por daño o alteración.

Consulte el Análisis del Código de Falla t05-234.

Ultima Modificación: 28-NOV.-2012


Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 235

Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 235 PID: SPN: 111 FMI: 1 LÁMPARA: Roja SRT: | Nivel del Refrigerante - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Más Grave. Bajo nivel de refrigerante del motor detectado. | Industrial: Disminución progresiva de potencia dependiente de la calibración y posible paro del motor con tiempo creciente después de la alerta.
Circuito del Sensor de Nivel de Refrigerante 1 - Motores Industriales
Circuito del Sensor de Nivel de Refrigerante 1 - Motores Marinos
Circuito del Sensor de Nivel de Refrigerante 1 - Motores de Generación de Potencia

Descripción del Circuito

El sensor de nivel de refrigerante 1 monitorea el nivel de refrigerante del motor en el sistema de enfriamiento y pasa la información al módulo de control del motor (ECM) a través del arnés del fabricante de equipo original (OEM) y del arnés del motor.

Ubicación del Componente

El sensor de nivel de refrigerante 1 está colocado típicamente en el tanque superior o tanque igualador del radiador. Consulte el manual de servicio del OEM para ver la ubicación.

Charla del Taller

Este código de falla se activa cuando el nivel del refrigerante dentro del tanque superior o el tanque de alivio del radiador cae por debajo del nivel del sensor. Llene el tanque superior con refrigerante.

Consulte el Análisis del Código de Falla t05-235.

Ultima Modificación: 28-NOV.-2012


Entrada Externa de Comando de Velocidad (Sincronización de Unidades Múltiples) - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 237

Entrada Externa de Comando de Velocidad (Sincronización de Unidades Múltiples) - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 237 PID: SPN: 644 FMI: 2 LÁMPARA: Ámbar SRT: | Entrada Externa de Comando de Velocidad (Sincronización de Unidades Múltiples) - Datos Erráticos, Intermitentes, o Incorrectos. El ciclo de servicio del pin de señal de entrada del regulador del arnés del motor, es menos del 3 por ciento o más del 97 por ciento. | El motor primario y los motores secundarios se paran con tiempo creciente después de la alerta si están acoplados en duro. Sólo el motor(es) secundario se para con tiempo creciente después de la alerta si está acoplado en suave.
Circuito 1 del Interruptor de Sincronización de Unidades Múltiples - Motores Industriales y Marinos

Descripción del Circuito

El motor primario genera una señal de ciclo de servicio del regulador en el pin de alimentación de la salida de ancho de pulso modulado (PWM) del actuador del fabricante de equipo original (OEM). Esta señal es recibida por el motor(es) secundario y se usa como la entrada del regulador. Para completar este circuito, una alimentación de 5 voltios es proporcionada por el OEM y conectada al pin del interruptor de control de velocidad intermedia/validación del motor(es) secundario.

Ubicación del Componente

La alimentación de la salida de ancho de impulso modulado se localiza en el conector de 50 pines del arnés del motor.

Charla del Taller

El motor(es) secundario espera ver una señal de ciclo de servicio que varíe entre 3 y 97 por ciento. Una señal menor del 3 por ciento o mayor del 97 por ciento generará el Código de Falla 237 en el motor(es) secundario.

Consulte el Análisis del Código de Falla t05-237.

Ultima Modificación: 28-NOV.-2012


Circuito de Alimentación 3 de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 238

Circuito de Alimentación 3 de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 238 PID: SPN: 3511 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 3 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de alimentación 3 de sensores. | Pérdida de funcionalidad de algún sensor. Posible arranque difícil y funcionamiento irregular.
Circuito de Alimentación 3 de Sensores

Descripción del Circuito

El pin 3 de alimentación de sensores del módulo de control del motor (ECM) proporciona 5 V para el sensor de velocidad/posición del cigüeñal del motor.

Ubicación del Componente

El sensor de suministro 3 se localiza en el ECM. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

El bajo voltaje en el cable de alimentación de 5 V puede ser causado por un corto a tierra en un cable de SUMINISTRO, un corto entre un cable de SUMINISTRO o un cable de RETORNO, un sensor de velocidad/posición del cigüeñal del motor dañado, o un suministro dañado de energía del ECM.

Consulte el Análisis del Código de Falla t05-238.

Ultima Modificación: 29-NOV.-2012


Circuito de Control del Ventilador - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 245

Circuito de Control del Ventilador - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 245 PID: PID: 647 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de control del ventilador cuando se le ordena encender. | El ventilador puede posiblemente permanecer continuamente encendido, o no funcionar del todo.
Circuito de Control del Ventilador

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una señal al solenoide de control del ventilador para activar y desactivar el ventilador del motor. Hay dos tipos de ventiladores soportados por esta señal; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio INSITE™ para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía por OEM. Ciertos OEM usarán un retorno de solenoide que se cablea hacia el ECM o usarán un retorno que va a la tierra del block del motor o del chasis.

Ubicación del Componente

La localización del control del ventilador varía según el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM para determinar la ubicación.

Charla del Taller

La lógica de control del ventilador puede ajustarse con la herramienta electrónica de servicio INSITE™. Hay dos opciones: 12 ó 24 VCD ON, ó 0 VCD ON. Para obtener la operación apropiada del ventilador, la configuración de la lógica de control del ventilador con la herramienta electrónica de servicio INSITE™ debe corresponder con la configuración de los componentes en el vehículo.

Este código de falla se registra cuando el ECM ordena 12 ó 24 VCD al control del ventilador, pero el voltaje en el circuito de señal de control del ventilador es menor de 12 ó 24 VCD. El bajo voltaje en el circuito de señal usualmente indica un corto a tierra en el arnés.

Si el Código de Falla 245 aún está activo después de completar los siguientes pasos de diagnóstico, consulte el manual de servicio del OEM por los procedimientos para revisar el circuito de control del ventilador por un corto a tierra.

Consulte el Análisis del Código de Falla t05-245.

Ultima Modificación: 29-NOV.-2012


Temperatura del Gas de Escape - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 248

Temperatura del Gas de Escape - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 248 PID: SPN: 173 FMI: 16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave La Temperatura del Gas de Escape está por arriba del límite de protección del motor. | Disminución progresiva de potencia dependiente de la calibración y paro del motor con tiempo creciente después de la alerta.
Circuito del Sensor 1 de Temperatura del Gas de Escape - Motores Industriales
Circuito del Sensor 1 de Temperatura del Gas de Escape - Motores Marinos

Descripción del Circuito

El circuito del sensor 1 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El sensor 1 de temperatura del gas de escape está colocado en el codo a 90 grados del escape, después del turbocargador. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

El sensor 1 de temperatura del gas de escape mide la temperatura del aire de escape conforme pasa a través del múltiple de escape. Este código de falla indica que la temperatura del gas de escape ha excedido los límites del umbral de advertencia para alta temperatura del gas de escape.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
50 | 122 | 2,326,245
100 | 212 | 289,445 a 481,411
200 | 392 | 25,922 a 35,567
300 | 572 | 5,297 a 6,608
400 | 752 | 1,634 a 1,926
500 | 932 | 681 a 771
600 | 1112 | 347 a 379
700 | 1292 | 197 a 219
800 | 1472 | 124 a 139
900 | 1652 | 84.2 a 94.9
1000 | 1832 | 64.5
Consulte el Análisis del Código de Falla t05-248.

Ultima Modificación: 29-NOV.-2012


Temperatura del Combustible del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 261

Temperatura del Combustible del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 261 PID: SPN: 174 FMI: 16 LÁMPARA: Ámbar SRT: | Temperatura del Combustible del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. La señal de temperatura de combustible del motor indica que la temperatura de combustible del motor está por arriba del límite de advertencia de protección del motor. | Disminución progresiva de potencia y velocidad dependiente de la calibración y paro del motor con tiempo creciente después de la alerta.
Circuito del Sensor 1 de Temperatura de Combustible del Motor - Motores de Generación de Potencia e Industriales
Circuito del Sensor 1 de Temperatura de Combustible del Motor - Motores Marinos

Descripción del Circuito

El sensor 1 de temperatura de combustible del motor es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura de suministro del combustible del motor. El ECM monitorea el voltaje en el pin de SEÑAL de temperatura del suministro de combustible y lo convierte a un valor de temperatura. El valor de temperatura del suministro de combustible es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor 1 de temperatura de combustible del motor está colocado arriba del cabezal del filtro de segunda etapa. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Todos los Sensores de Temperatura

  • La resistencia del sensor varía con la temperatura. Si el sensor está operando apropiadamente, la lectura observada será comparable con los valores en la siguiente tabla.

Temperatura (°C) | Temperatura (°F) | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-261.

Ultima Modificación: 29-NOV.-2012


Circuito 1 del Sensor de Temperatura del Combustible del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 263

Circuito 1 del Sensor de Temperatura del Combustible del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 263 PID: SPN: 174 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito 1 del Sensor de Temperatura del Combustible del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Más de 4.95 voltios detectados en el pin de señal de temperatura del combustible del conector de 50 pines del arnés del motor. | El módulo de control del motor (ECM) establece un valor predeterminado para la temperatura del combustible. Ninguna otra acción tomada por el ECM.
Circuito del Sensor 1 de Temperatura de Combustible del Motor - Motores de Generación de Potencia e Industriales
Circuito del Sensor 1 de Temperatura de Combustible del Motor - Motores Marinos

Descripción del Circuito

El sensor 1 de temperatura de combustible del motor es utilizado por el ECM para monitorear la temperatura de combustible del motor. La temperatura del combustible es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible. El ECM monitorea el voltaje en el pin de SEÑAL de temperatura del combustible. El ECM espera que el voltaje varíe entre 0.5 y 4.95 voltios. Si el voltaje está por arriba de 4.95 voltios, entonces el ECM registrará el Código de Falla 263.

El voltaje arriba de 4.95 V en el pin de SEÑAL de temperatura de combustible puede ser causado por un circuito abierto en los cables de SEÑAL o de RETORNO, o cortos de voltaje con los cables de SEÑAL o de RETORNO, o un sensor abierto dañado.

Ubicación del Componente

El sensor 1 de temperatura de combustible del motor está colocado arriba del cabezal del filtro de segunda etapa. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Todos los Sensores de Temperatura

  • La resistencia del sensor varía con la temperatura. Si el sensor está operando apropiadamente, la lectura observada será comparable con los valores en la siguiente tabla.

Temperatura (°C) | Temperatura (°F) | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-263.

Ultima Modificación: 29-NOV.-2012


Circuito 1 del Sensor de Temperatura de Combustible del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 265

Circuito 1 del Sensor de Temperatura de Combustible del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 265 PID: SPN: 174 FMI: 4 LÁMPARA: Ámbar SRT: QU-065 | Circuito 1 del Sensor de Temperatura de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Menos de 0.21 voltios detectados en el pin de señal de temperatura del combustible del arnés del motor. | El módulo de control del motor (ECM) establece un valor predeterminado para la temperatura del combustible. Ninguna otra acción tomada por el ECM.
Circuito del Sensor 1 de Temperatura de Combustible del Motor - Motores de Generación de Potencia e Industriales
Circuito del Sensor 1 de Temperatura de Combustible del Motor - Motores Marinos

Descripción del Circuito

El sensor 1 de temperatura del combustible del motor es utilizado por el ECM para monitorear la temperatura del combustible. La temperatura del combustible es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible. El ECM monitorea el voltaje en el pin de señal del sensor. El ECM espera ver que el voltaje varíe entre 0.5 y 4.5 voltios. Si el voltaje está por debajo de 0.21 voltios, entonces el ECM registrará el Código de Falla 265. El voltaje abajo de 0.21 V en el pin de SEÑAL del sensor puede ser causado por cortos a tierra en los cables de SUMINISTRO o de RETORNO o por un sensor dañado aterrizado internamente.

Ubicación del Componente

El sensor 1 de temperatura del combustible del motor se localiza en el lado izquierdo del motor, sobre el cabezal del filtro de combustible. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Todos los sensores de temperatura:

  • La resistencia del sensor varía con la temperatura. La lectura que usted observe posiblemente podría compararse con la siguiente tabla, si el sensor está funcionando apropiadamente.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-265.

Ultima Modificación: 29-NOV.-2012


Temperatura del Combustible del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

CÓDIGO DE FALLA 266

Temperatura del Combustible del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 266 PID: SPN: 174 FMI: 0 LÁMPARA: Roja SRT: | Temperatura del Combustible del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave. | Disminución de potencia y posible paro del motor si se activa la característica de apagado de protección del motor.
Circuito del Sensor 1 de Temperatura de Combustible del Motor - Motores de Generación de Potencia e Industriales
Circuito del Sensor 1 de Temperatura de Combustible del Motor - Motores Marinos

Descripción del Circuito

El sensor 1 de temperatura de combustible del motor es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura de suministro del combustible del motor. El ECM monitorea el voltaje en el pin de señal de temperatura del combustible del motor y lo convierte a un valor de temperatura. El valor de temperatura del combustible del motor es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor 1 de temperatura del combustible del motor está colocado en la carcasa del filtro de combustible. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Todos los Sensores de Temperatura

  • La resistencia del sensor varía con la temperatura. Si el sensor está operando apropiadamente, la lectura observada será comparable con los valores en la siguiente tabla.

Temperatura (°C) | Temperatura (°F) | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-266.

Ultima Modificación: 29-NOV.-2012


Circuito 1 del Ensamble de Presurización de la Bomba de Combustible - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 271

Circuito 1 del Ensamble de Presurización de la Bomba de Combustible - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 271 PID: SPN: 1347 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito 1 del Ensamble de Presurización de la Bomba de Combustible - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del ensamble de presurización 1 de la bomba de combustible. | El motor operará deficientemente en ralentí. El motor tendrá baja potencia. La presión del combustible será más alta de la ordenada.
Circuito del Ensamble de Presurización 1 de la Bomba de Combustible

Descripción del Circuito

El circuito es un excitador de ancho de impulso modulado en el ECM que controla el ensamble de presurización 1 de la bomba de combustible. El ensamble de presurización 1 de la bomba de combustible está aterrizado en el módulo de control del motor (ECM). El ECM varía la corriente a esta válvula para proporcionar el flujo correcto de combustible a la bomba de alta presión, basado en las condiciones de operación del motor. La válvula del ensamble de presurización 1 de la bomba de combustible es una válvula normalmente abierta. El ciclo de servicio de modulación de ancho de impulso para el ensamble de presurización 1 de la bomba de combustible depende de la diferencia entre la presión deseada del riel y la presión detectada del riel.

Ubicación del Componente

El ensamble de presurización 1 de la bomba de combustible está colocado en la carcasa de la bomba de combustible montada al motor. El arnés del motor y el ECM son otros componentes en el circuito que pueden causar este código de falla. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Esta falla se activa cuando el ECM detecta un corto en el circuito del ensamble de presurización 1 de la bomba de combustible. Las causas para este código de falla son corto a tierra o baja resistencia (la bobina del ensamble de presurización 1 de la bomba de combustible tiene un corto interno) en el circuito para el ensamble de presurización 1 de la bomba de combustible. Cuando se detectan corriente excesiva o un corto, el excitador en el ECM para el ensamble de presurización 1 de la bomba de combustible se desactiva, para proteger al circuito. Es necesario ciclar el interruptor de llave a apagado y luego de vuelta a encendido, antes de que el ECM vuelva a probar la causa del código de falla. El excitador en el ECM se activa al conectar la llave; si la causa ya no está presente, el código de falla se inactiva y puede borrarse. Si el código de falla es intermitente, busque las causas de un corto a tierra intermitente en el arnés o en los conectores. Ya que los motores QSK19 CM850 utilizan una válvula mecánica de descarga de dos etapas, el mal funcionamiento del ensamble de presurización 1 de la bomba de combustible resultará en operación con la válvula mecánica de descarga abierta. La operación extendida con la válvula mecánica de descarga abierta puede dañar la válvula de alivio de presión.

El Código de Falla 2311 puede tener conteos altos si la condición de la falla es, o fue, intermitente.

Consulte el Análisis del Código de Falla t05-271.

Ultima Modificación: 29-NOV.-2012


Circuito del Ensamble de Presurización 1 de la Bomba de Combustible - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 272

Circuito del Ensamble de Presurización 1 de la Bomba de Combustible - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 272 PID: SPN: 1347 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Ensamble de Presurización 1 de la Bomba de Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal o circuito abierto detectado en el ensamble de presurización 1 de la bomba de combustible. | El motor no opera o el motor opera deficientemente.
Circuito del Ensamble de Presurización 1 de la Bomba de Combustible

Descripción del Circuito

El circuito es un excitador de ancho de pulso modulado (PWM) en el módulo de control electrónico (ECM) que controla el ensamble de presurización 1 de la bomba de combustible. El ensamble de presurización 1 de la bomba de combustible está aterrizado en el ECM. El ECM varía la corriente a esta válvula para proporcionar el flujo correcto de combustible a la bomba de alta presión, basado en las condiciones de operación del motor. La válvula del ensamble de presurización 1 de la bomba de combustible es una válvula normalmente abierta. El ciclo de servicio de modulación de ancho de impulso para el ensamble de presurización 1 de la bomba de combustible depende de la diferencia entre la presión deseada del riel y la presión detectada del riel.

Ubicación del Componente

El ensamble de presurización 1 de la bomba de combustible está colocado en la carcasa de la bomba de combustible montada al motor. El arnés del motor y el ECM son otros componentes en el circuito que pueden causar este código de falla. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Esta falla se activa cuando el ECM detecta un circuito abierto del ensamble de presurización 1 de la bomba de combustible. Las causas para este código de falla son un corto con un voltaje positivo o un circuito abierto en el circuito del ensamble de presurización 1 de la bomba de combustible. Si hay una resistencia alta del arnés o un circuito abierto intermitente, el Código de Falla 2311 podría tener altos conteos inactivos. Si el código de falla es intermitente, busque causas de un circuito abierto intermitente tales como pines flojos y malas conexiones. Si el código de falla es intermitente, examine minuciosamente por conexiones de cable flojas en el conector del ECM. También, si el código de falla es intermitente, menee el arnés y el ensamble de presurización 1 de la bomba de combustible.

Consulte el Análisis del Código de Falla t05-272.

Ultima Modificación: 29-NOV.-2012


Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

CÓDIGO DE FALLA 285

Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 285 PID: SPN: 639 FMI: 9 LÁMPARA: Ámbar SRT: | Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal. El módulo de control del motor (ECM) de Cummins no recibió un mensaje multiplexado desde una unidad de control electrónico del vehículo del OEM en el límite de tiempo o no lo recibió del todo. | Uno o más dispositivos multiplexados no operarán apropiadamente. Ocurrirán uno o más síntomas.
Configuración de Multiplexión SAE J1939 - Motores Industriales
Configuración de Multiplexión SAE J1939 - Motores de Generación de Potencia
Configuración de Multiplexión SAE J1939 - Motores Marinos

Descripción del Circuito

Normalmente, interruptores, aceleradores, y otros componentes están conectados al ECM del motor directamente a través de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una unidad de control electrónico del vehículo del fabricante de equipo original (OEM) o unidad de control electrónico de la transmisión en la cabina. Entonces los valores y estados de componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la unidad de control electrónico del vehículo del OEM al ECM del motor Cummins® por el enlace de datos SAE J1939.

Los mensajes enviados desde una unidad de control electrónico del vehículo del OEM o unidad de control electrónico de la transmisión son recibidos por el ECM del motor Cummins® y se usan para controlar el motor. El ECM de Cummins® y la unidad(es) de control electrónico del vehículo del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

El ECM del motor se localiza en el lado de admisión del motor. La ubicación del cableado del enlace de datos SAE J1939 y de la unidad de control electrónico del vehículo varía con el OEM.

Charla del Taller

Esta falla puede ocurrir por las siguientes razones:

  • Cuando el ECM está configurado apropiadamente (componentes activados y fuente de la unidad de control electrónico del vehículo del OEM direccionada correctamente) para recibir información desde una unidad de control electrónico del vehículo del OEM, pero la unidad de control electrónico del vehículo del OEM puede posiblemente no estar transmitiendo realmente el mensaje para ese componente. Esto puede ser causado cuando un componente multiplexado está activado en el ECM del motor Cummins®, pero la dirección fuente de la unidad de control electrónico del vehículo del OEM, de la unidad de control electrónico del vehículo que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la unidad de control electrónico del vehículo del OEM no está configurada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por una mala conexión del enlace de datos SAE J1939 entre la unidad de control electrónico del vehículo del OEM y el ECM de Cummins®, una mala conexión entre el componente y la unidad de control electrónico del vehículo del OEM, unidad de control electrónico del vehículo del OEM defectuosa o ECM de Cummins® defectuoso. Contacte al OEM por configuración de multiplexión apropiada.

La herramienta electrónica de servicio INSITE™ para monitorear los componentes multiplexados.

Consulte el Análisis del Código de Falla t05-285.

Ultima Modificación: 29-NOV.-2012


Error de Configuración de la Multiplexión SAE J1939 - Descalibrada

CÓDIGO DE FALLA 286

Error de Configuración de la Multiplexión SAE J1939 - Descalibrada

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 286 PID: SPN: 639 FMI: 13 LÁMPARA: Ámbar SRT: | Error de Configuración de la Multiplexión SAE J1939 - Descalibrado. El módulo de control del motor (ECM) esperaba información de un dispositivo multiplexado, pero solo recibió una porción de la información necesaria. | Cuando menos un dispositivo multiplexado no operará apropiadamente.
Configuración de Multiplexión SAE J1939 - Motores Industriales
Configuración de Multiplexión SAE J1939 - Motores de Generación de Potencia
Configuración de Multiplexión SAE J1939 - Motores Marinos

Descripción del Circuito

Normalmente, interruptores, aceleradores y otros componentes están conectados al ECM directamente a través de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una unidad de control electrónico del vehículo del OEM, o unidad de control electrónico de la transmisión en la cabina. Entonces los valores y estados de componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la unidad de control electrónico del vehículo del fabricante de equipo original (OEM) al ECM del motor Cummins® por el enlace de datos SAE J1939.

Los mensajes enviados desde una unidad de control electrónico del vehículo del OEM o un unidad de control electrónico de la transmisión los recibe el ECM del motor Cummins® y los usa para controlar el motor. El ECM de Cummins® y la unidad(es) de control electrónico del vehículo del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

El ECM del motor se localiza en el lado de admisión del motor. La ubicación del cableado del enlace de datos SAE J1939 y de la unidad de control electrónico del vehículo varía con el OEM.

Charla del Taller

Esta falla puede ocurrir cuando el ECM está configurado apropiadamente (componentes activados y fuente de la unidad de control electrónico del vehículo del OEM direccionada correctamente), para recibir información desde una unidad de control electrónico del vehículo del OEM, pero la unidad de control electrónico del vehículo del OEM está realmente transmitiendo un mensaje que dice que el componente no está disponible para multiplexión. La herramienta electrónica de servicio INSITE™ puede monitorear los componentes multiplexados.

Consulte el Análisis del Código de Falla t05-286.

Ultima Modificación: 29-NOV.-2012


Interrupción de Energía del Reloj de Tiempo Real - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 319

Interrupción de Energía del Reloj de Tiempo Real - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 319 PID: SPN: 251 FMI: 2/2 LÁMPARA: Mantenimiento SRT: | Interrupción de Energía del Reloj de Tiempo Real - Datos Erráticos, Intermitentes o Incorrectos. La batería del reloj de tiempo real perdió la energía. | Ninguno en desempeño. Los datos en el Módulo de Control Electrónico (ECM) no tendrán información exacta de hora y fecha.
Circuito de la Batería de Reserva del Reloj de Tiempo Real

Descripción del Circuito

Bajo condiciones de operación ordinarias, la batería de reserva del reloj de tiempo real en el ECM es alimentada por las baterías del vehículo. Si la alimentación de batería al ECM se pierde, entonces la batería de reserva del reloj de tiempo real será alimentada por una batería en el arnés del motor (si está equipada).

Ubicación del Componente

La batería de reserva del reloj de tiempo real está asegurada al arnés del motor cerca del ECM. Use el siguiente procedimiento para obtener una ubicación detallada del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Esta falla indica que la batería de reserva del reloj de tiempo real en el ECM perdió energía. Las causas posibles para esta falla son batería de reserva del reloj de tiempo real baja o dañada, cableado o conectores dañados entre la batería y el ECM, o el motor no está equipado con una batería de reserva del reloj de tiempo real y la alimentación de batería del vehículo al ECM se perdió.

Consulte el Análisis del Código de Falla t05-319.

Ultima Modificación: 03-ENERO-2013


Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Abajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 322

Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Abajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 322 PID: SPN: 651 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito del inyector número 1, ó ninguna corriente detectada en el pin excitador o de retorno del inyector número 1, cuando el suministro de voltaje en el arnés está activado. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito del Cilindro 1 Mando del Solenoide del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y seis interruptores de lado muerto dentro del ECM. Los inyectores para los cilindros 1, 2, y 3 (banco frontal) comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM. Igualmente, los inyectores para los cilindros 4, 5, y 6 (banco trasero) también comparten un interruptor simple de lado vivo. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM a cada inyector. Los conectores del inyector están colocados sobre el inyector, arriba de la cubierta de balancines.

Charla del Taller

  • Activación de la falla: El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de inyector solo son:

  • Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM dañado.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-322.

Ultima Modificación: 03-ENERO-2013


Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Abajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 323

Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Abajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 323 PID: SPN: 655 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito del inyector número 5, ó ninguna corriente detectada en el pin excitador o de retorno del inyector número 5, cuando el suministro de voltaje en el arnés está activado. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito del Cilindro 5 Mando del Solenoide del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y seis interruptores de lado muerto dentro del ECM. Los inyectores para los cilindros 1, 2, y 3 (banco frontal) comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM. Igualmente, los inyectores para los cilindros 4, 5, y 6 (banco trasero) también comparten un interruptor simple de lado vivo. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM a cada inyector. Los conectores del inyector están colocados sobre el inyector, arriba de la cubierta de balancines.

Charla del Taller

  • Activación de la falla: El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de inyector solo son:

  • Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM dañado.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-323.

Ultima Modificación: 03-ENERO-2013


Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Abajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 324

Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Abajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 324 PID: SPN: 653 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito del inyector número 3, ó ninguna corriente detectada en el pin excitador o de retorno del inyector número 3, cuando el suministro de voltaje en el arnés está activado. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito del Cilindro 3 Mando del Solenoide del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y seis interruptores de lado muerto dentro del ECM. Los inyectores para los cilindros 1, 2, y 3 (banco frontal) comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM. Igualmente, los inyectores para los cilindros 4, 5, y 6 (banco trasero) también comparten un interruptor simple de lado vivo. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM a cada inyector. Los conectores del inyector están colocados sobre el inyector, arriba de la cubierta de balancines.

Charla del Taller

  • Activación de la falla: El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito de inyector desactivado, siempre que el motor se arranque y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de inyector solo son:

  • Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM dañado.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-324.

Ultima Modificación: 03-ENERO-2013


Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Abajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 325

Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Abajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 325 PID: SPN: 656 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito del inyector número 6 o ninguna corriente detectada en el pin de señal o de retorno del inyector número 6, cuando el suministro de voltaje en el arnés está encendido. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito del Cilindro 6 Mando del Solenoide del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y seis interruptores de lado muerto dentro del ECM. Los inyectores para los cilindros 1, 2, y 3 (banco frontal) comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM. Igualmente, los inyectores para los cilindros 4, 5, y 6 (banco trasero) también comparten un interruptor simple de lado vivo. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM a cada inyector. Los conectores del inyector están colocados sobre el inyector, arriba de la cubierta de balancines.

Charla del Taller

  • Activación de la falla: El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito de inyector desactivado, siempre que el motor se arranque y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito del inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado o si al motor se le deja operar en ralentí por más de 1 minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de inyector solo son:

  • Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM dañado.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-325.

Ultima Modificación: 15-ENERO-2013


Índice de Consumo de Combustible - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 327

Índice de Consumo de Combustible - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 327 PID: SPN: 183 FMI: 16 LÁMPARA: Ámbar SRT: | Característica Limitador de Potencia Adaptable - El motor está produciendo potencia por arriba del rango. | La dosificación de combustible disminuye, únicamente para limitar la potencia al rango apropiado.
Módulo de Control del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) usa la característica limitadora de potencia adaptable, para detectar cuándo el motor está produciendo potencia mayor a la capacidad apropiada del motor.

Ubicación del Componente

El ECM está colocado en el lado del banco izquierdo del motor. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

En la mayoría de los casos, este código de falla es causado por sobre dosificación de combustible. Esto puede causar temperaturas de escape, velocidad del turbocargador, y sobrepresiones excesivas. El ECM limitará la dosificación de combustible, para llevar estas lecturas de vuelta al rango normal. Se registrará el Código de Falla 3132, después de que hayan ocurrido conteos excesivos del Código de Falla 327.

Consulte el Análisis del Código de Falla t05-327.

Ultima Modificación: 15-ENERO-2013


Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Abajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 331

Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Abajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 331 PID: SPN: 652 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito del inyector número 2, ó ninguna corriente detectada en el pin excitador o de retorno del inyector número 2, cuando el suministro de voltaje en el arnés está activado. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito del Cilindro 2 Mando del Solenoide del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y seis interruptores de lado muerto dentro del ECM. Los inyectores para los cilindros 1, 2, y 3 (banco frontal) comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM. Igualmente, los inyectores para los cilindros 4, 5, y 6 (banco trasero) también comparten un interruptor simple de lado vivo. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM a cada inyector. Los conectores del inyector están colocados sobre el inyector, arriba de la cubierta de balancines.

Charla del Taller

  • Activación de la falla: El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito de inyector desactivado, siempre que el motor se arranque y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito del inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado o si al motor se le deja operar en ralentí por más de 1 minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de inyector solo son:

  • Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM dañado.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-331.

Ultima Modificación: 15-ENERO-2013


Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Abajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 332

Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Abajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 332 PID: SPN: 654 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito del inyector número 4, ó ninguna corriente detectada en el pin excitador o de retorno del inyector número 4, cuando el suministro de voltaje en el arnés está activado. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito del Cilindro 4 Mando del Solenoide del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y seis interruptores de lado muerto dentro del ECM. Los inyectores para los cilindros 1, 2, y 3 (banco frontal) comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM. Igualmente, los inyectores para los cilindros 4, 5, y 6 (banco trasero) también comparten un interruptor simple de lado vivo. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM a cada inyector. Los conectores del inyector están colocados sobre el inyector, arriba de la cubierta de balancines.

Charla del Taller

  • Activación de la falla: El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito de inyector desactivado, siempre que el motor se arranque y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito del inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado o si al motor se le deja operar en ralentí por más de 1 minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de inyector solo son:

  • Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • Mal funcionamiento del ECM.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • Mal funcionamiento del ECM.
Consulte el Análisis del Código de Falla t05-332.

Ultima Modificación: 15-ENERO-2013


Falla de Advertencia del Componente Interno del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 343

Falla de Advertencia del Componente Interno del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 343 PID: SPN: 629 FMI: 12/12 LÁMPARA: Ámbar SRT: | Falla de Advertencia del Componente Interno del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso. Error interno del ECM. | Posiblemente ninguno en desempeño, o disminución severa de potencia.
Módulo de Control del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) es una computadora que es responsable por el control del motor, diagnóstico y características del usuario.

Ubicación del Componente

El ECM se localiza en el lado del sistema de combustible del motor. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

  • Esta es una falla que sólo puede ser causada por un problema interno del ECM. No es posible reparar el ECM.
Consulte el Análisis del Código de Falla t05-343.

Ultima Modificación: 15-ENERO-2013


Gobernador de Velocidad Auxiliar

CÓDIGO DE FALLA 349

Gobernador de Velocidad Auxiliar

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 349 PID: P191 FMI: 0/16 LÁMPARA: Ámbar SRT: | Velocidad del Eje de Salida de la Transmisión - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. | El motor opera fuera de una velocidad auxiliar predeterminada.
Circuito de Entrada Externa del Comando de Velocidad - Motores Industriales y Marinos

Descripción del Circuito

El circuito de entrada externa del comando de velocidad proporciona un medio para gobernar el motor, independiente de la velocidad del motor. Este circuito controla ejes de salida u otros dispositivos corriente abajo de un convertidor de torque.

El circuito de entrada externa del comando de velocidad proporciona un medio para controlar los ejes de salida u otros dispositivos corriente abajo de un convertidor de torque, independiente de la velocidad del motor.

Ubicación del Componente

La ubicación del circuito externo de entrada del comando de velocidad varía con el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Charla del Taller

Esta falla sólo puede ser causada por una entrada de alta frecuencia en el circuito de entrada externa del comando de velocidad.

Consulte el Análisis del Código de Falla t05-349.

Ultima Modificación: 15-ENERO-2013


Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 351

Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 351 PID: SPN: 627 FMI: 12 LÁMPARA: Ámbar SRT: | Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso. El sobrevoltaje medido del inyector en el módulo de control del motor (ECM) está bajo. | Posible humo, baja potencia, falla de encendido del motor, y/o el motor no arrancará.
Circuito del Inyector

Descripción del Circuito

Entre cada evento de inyección, el ECM intenta recargar el suministro de energía del inyector. La fuente de alimentación del inyector consiste de un banco de capacitores; esta fuente de alimentación es mantenida en alto voltaje. La recarga se realiza recuperando energía almacenada en los solenoides de inyector. Para que la fuente de alimentación del inyector permanezca plenamente cargada, debe haber buena alimentación de batería y tierra del ECM, un buen sensor de velocidad del motor, y buenos circuitos de inyector.

Ubicación del Componente

La fuente de alimentación del inyector se localiza dentro del ECM.

Charla del Taller

Este código de falla se activa cuando el motor está operando, esté presente la señal del sensor primario de velocidad del motor, la carga de la batería esté por arriba de un umbral mínimo, y, al mismo tiempo, el voltaje de alimentación medido del inyector sea más bajo que el voltaje de alimentación ordenado del inyector.

Este código de falla se volverá inactivo cada vez que se conecte el interruptor de llave.

Este código de falla se inactiva siempre que el motor esté operando y el voltaje de alimentación medido del inyector alcance el voltaje de alimentación ordenado del inyector.

Consulte el Análisis del Código de Falla t05-351.

Ultima Modificación: 15-ENERO-2013


Circuito 1 de Alimentación de Sensores - Voltaje Abajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 352

Circuito 1 de Alimentación de Sensores - Voltaje Abajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 352 PID: SPN: 3509 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito 1 de Alimentación de Sensores - Voltaje Abajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito 1 de alimentación de sensores. | Pérdida de funcionalidad de algún sensor.
Circuito 1 de Alimentación de Sensores - Motores Industriales
Circuito 1 de Alimentación de Sensores - Motores Marinos
Circuito 1 de Alimentación de Sensores - Motores de Generación de Potencia

Descripción del Circuito

La alimentación 1 de sensores del módulo de control del motor (ECM) proporciona alimentación de 5 VCD para el sensor de presión 1 del conducto de aceite del motor, en el arnés del motor. Esta alimentación de 5 VCD alimenta también dos dispositivos opcionales del fabricante de equipo original (OEM). Los dos dispositivos son, sensor de posición del pedal o palanca del acelerador remoto, y sensor de presión del OEM.

Ubicación del Componente

El sensor de suministro 1 se localiza en el ECM. El voltaje de alimentación está empalmado en el arnés del motor y del OEM para cada sensor que soporta.

Charla del Taller

El bajo voltaje en el cable de alimentación de 5 VCD puede ser causado por un corto a tierra en un cable de alimentación, un corto entre un cable de alimentación y un cable de retorno, un sensor dañado, o un voltaje de batería 1 dañado.

Consulte el Análisis del Código de Falla t05-352.

Ultima Modificación: 15-ENERO-2013


Circuito de Alimentación 1 de Sensores - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 386

Circuito de Alimentación 1 de Sensores - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 386 PID: SPN: 1079 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 1 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de alimentación 1 de sensores. | Pérdida de funcionalidad de algún sensor.
Circuito 1 de Alimentación de Sensores - Motores Industriales
Circuito 1 de Alimentación de Sensores - Motores Marinos
Circuito 1 de Alimentación de Sensores - Motores de Generación de Potencia

Descripción del Circuito

La alimentación 1 de sensores del módulo de control del motor (ECM) proporciona alimentación de 5 VCD positiva (+) para el sensor de presión 1 del conducto de aceite del motor en el arnés del motor. Esta alimentación de 5 VCD también alimenta dos dispositivos del fabricante de equipo original (OEM). Los dos dispositivos son el sensor de posición del pedal o palanca del acelerador remoto, y el sensor de presión del OEM.

Ubicación del Componente

El sensor de suministro 1 se localiza en el ECM. El voltaje de alimentación está empalmado en el arnés del motor y del OEM para cada sensor que soporta.

Charla del Taller

El alto voltaje en el cable de sensores puede ser causado por un cable individual de alimentación de sensores en el arnés en corto con el voltaje de la batería, o un suministro de energía dañado del ECM.

Consulte el Análisis del Código de Falla t05-386.

Ultima Modificación: 15-ENERO-2013


Presión del Conducto de Aceite del Motor - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Más Grave

CÓDIGO DE FALLA 415

Presión del Conducto de Aceite del Motor - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: SPN: 100 FMI: 1 LÁMPARA: Roja SRT: | Presión del Conducto de Aceite del Motor - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Más Grave. La señal de presión del aceite indica que la presión está abajo del límite crítico de protección del motor. | Disminución progresiva de potencia y velocidad dependiente de la calibración y paro del motor con el paso del tiempo después de la alerta.
Circuito del Sensor de Presión 1 de la Galería de Aceite del Motor

Descripción del Circuito

El sensor 1 de presión del conducto de aceite del motor lo usa el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. Si la presión del aceite cae por debajo del límite de protección del motor, ocasionará que se registre el Código de Falla 415.

Ubicación del Componente

El sensor de presión 1 de la vena de aceite del motor está ubicado en el lado izquierdo del motor, sobre el block. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Baja presión del aceite
  • Nivel de aceite incorrecto.
Consulte el Análisis del Código de Falla t05-415.

Ultima Modificación: 15-ENERO-2013


Indicador de Agua en el Combustible - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

CÓDIGO DE FALLA 418

Indicador de Agua en el Combustible - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 418 PID: SPN: 97 FMI: 0/15 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor Indicador de Agua en el Combustible - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave. Se ha detectado agua en el filtro del combustible. | Posible humo blanco, pérdida de potencia, o arranque difícil.
Circuito del Sensor Indicador de Agua en el Combustible - Motores Industriales y de Generación de Potencia
Circuito del Sensor Indicador de Agua en el Combustible - Motores Marinos

Descripción del Circuito

El sensor indicador de agua en el combustible está conectado al filtro de combustible de primera etapa. El sensor indicador de agua en el combustible envía una señal al ECM cuando un volumen determinado de agua se ha acumulado en el filtro de combustible. El circuito del sensor indicador de agua en combustible contiene dos cables: uno de tierra de retorno y uno de señal.

Ubicación del Componente

El sensor indicador de agua en el combustible está integrado en el fondo del filtro de combustible de primera etapa. El filtro de combustible de primera etapa está colocado en el lado de admisión del motor.

Charla del Taller

El sensor indicador de agua en el combustible está colocado en la carcasa del filtro de combustible de Etapa 1. Es una parte a la que se le puede dar servicio.

Consulte el Análisis del Código de Falla t05-418.

Ultima Modificación: 15-ENERO-2013


Enlace de Datos SAE J1939 - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 426

Enlace de Datos SAE J1939 - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 426 PID: SPN: 639 FMI: 2 LÁMPARA: Ninguna SRT: | Enlace de Datos SAE J1939 - Datos Erráticos, Intermitentes, o Incorrectos. La comunicación entre el ECM y otro dispositivo en el enlace de datos SAE J1939 se ha perdido. | Ninguno en desempeño. Los dispositivos del enlace de datos SAE J1939 posiblemente no operen.
Circuito del Enlace de Datos SAE J1939 - Motores Industriales
Circuito del Enlace de Datos SAE J1939 - Motores de Generación de Potencia
Circuito del Enlace de Datos SAE J1939 - Motores Marinos

Descripción del Circuito

Dispositivos tales como los controles de sistema de frenado automático, transmisiones automáticas, módulo de control del motor (ECM) del vehículo, sistemas automáticos de reducción de patinamiento, pantallas electrónicas, sistemas electrónicos de información, herramientas electrónicas de servicio, y unidad(es) de control electrónico del vehículo pueden comunicarse con el ECM a través del enlace de datos J1939. Los mensajes que envían los dispositivos son recibidos por el ECM y se usan para controlar el motor. El ECM transmite también información a estos dispositivos a través del enlace de datos SAE J1939.

Ubicación del Componente

El ECM está colocado en el lado de admisión del motor. El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían según las opciones de fabricante de equipo original (OEM).

Charla del Taller

Esta falla ocurre cada vez que el ECM empieza a comunicarse con cualquier otro dispositivo que use el enlace de datos SAE J1939, y luego ya no puede transmitir más a través del enlace de datos. Las causas posibles pueden ser las siguientes: Desenchufar una herramienta electrónica de servicio antes de desconectar con la llave el ECM, el enlace de datos SAE J1939 tiene un problema eléctrico intermitente, y el ECM (u otro dispositivo SAE J1939) bloquea las comunicaciones debido a un problema eléctrico o por enviar demasiados mensajes sin detenerse.

Consulte el Análisis del Código de Falla t05-426.

Ultima Modificación: 15-ENERO-2013


Fault Code Path Selection

CÓDIGO DE FALLA 431
Fault Code Path Selection

¿Tiene usted un pedal de acelerador con Interruptor Sensor Integrado (ISS)? | Ir a sp13-fc431iss
¿Tiene usted un pedal de acelerador con Interruptor Sensor No Integrado (NISS)? | Ir a sp13-fc431niss

Ultima Modificación: 08-DIC.-2004


Voltaje 1 de la Batería - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 441

Voltaje 1 de la Batería - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: SPN: 168 FMI: 1/18 LÁMPARA: Ámbar SRT: | Voltaje 1 de la Batería - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. El voltaje de alimentación del ECM está por debajo del nivel mínimo del voltaje del sistema. | El motor puede dejar de funcionar o ser difícil de arrancar.
Voltaje de la Batería 1 - Motores Industriales
Voltaje de la Batería 1 - Motores de Generación de Potencia
Voltaje de la Batería 1 - Motores Marinos

Descripción del Circuito

El módulo de control electrónico (ECM) recibe un voltaje constante de las baterías por los cables del voltaje 1 de la batería que están conectados directamente al borne positivo (+) de la batería. Hay un fusible de 10 amperes en los cables de voltaje de la batería 1, para proteger al arnés del OEM. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo. Los cables de RETORNO de voltaje de la batería 1 están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está colocado en el lado de admisión del motor. El ECM está conectado a la batería por el arnés del OEM y el arnés del motor. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM para ver la ubicación de la batería.

Charla del Taller

Este código de falla se registra cuando el voltaje de alimentación de batería del ECM cae por debajo de 6 voltios.

  • Verifique que la energía directa para el ECM venga de las baterías y no del motor de arranque o de otro dispositivo. Revise si hay posibles baterías bajas.
  • Si la alimentación directa de batería del ECM se toma del motor de arranque, revise si hay bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 441 se registre.
Consulte el Análisis del Código de Falla t05-441.

Ultima Modificación: 16-ENERO-2013


Voltaje 1 de la Batería - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 442

Voltaje 1 de la Batería - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 442 PID: SPN: 168 FMI: 0/16 LÁMPARA: Ámbar SRT: | Voltaje 1 de la Batería - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. El voltaje de alimentación del ECM está por arriba del nivel máximo del voltaje del sistema. | Posible daño eléctrico a todos los componentes eléctricos.
Circuito de Voltaje de la Batería 1 - Motores Industriales
Circuito de Voltaje de la Batería 1 - Motores de Generación de Potencia
Circuito de Voltaje de la Batería 1 - Motores Marinos

Descripción del Circuito

El módulo de control electrónico (ECM) recibe un voltaje constante de las baterías por los cables del voltaje 1 de la batería que están conectados directamente al borne positivo (+) de la batería. Hay un fusible de 10 amperios en el cable de la batería 1 para proteger el arnés del fabricante de equipo original (OEM). El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo. Los cables de RETORNO de voltaje de la batería 1 están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está colocado en el lado de admisión del motor. El ECM está conectado a la batería por los arneses del motor y del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM para ver la ubicación de la batería.

Charla del Taller

Este código de falla se registra cuando el voltaje de la batería 1 del ECM excede los 36 voltios. Las causas de este código de falla incluyen:

  • Alternador o regulador defectuoso que está sobrecargando el sistema
  • Baterías conectadas en serie en vez de en paralelo
  • Procedimiento incorrecto de puentear para arrancar.
Consulte el Análisis del Código de Falla t05-442.

Ultima Modificación: 16-ENERO-2013


Presión 1 del Riel de Dosificación del Inyector - Datos Válidos pero Arriba de la Gama de Operación Normal - El Nivel Más Grave

CÓDIGO DE FALLA 449

Presión 1 del Riel de Dosificación del Inyector - Datos Válidos pero Arriba de la Gama de Operación Normal - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 449 PID: SPN: 157 FMI: 0/0 LÁMPARA: Roja SRT: | Presión 1 del Riel de Dosificación del Inyector - Datos Válidos pero Por Arriba de la Gama Normal de Operación - El Nivel Más Grave. El ECM detecta que la presión 1 del riel de dosificación del inyector ha excedido a la válvula mecánica de descarga. | Ruido de inyección de combustible.
Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector

Descripción del Circuito

El circuito de control de presión depende de la presión de combustible suministrada a la bomba de alta presión por la bomba gerotor. El módulo de control electrónico (ECM) monitorea la presión de combustible del riel y las condiciones de operación del motor y cambia la orden de flujo para mantener la presión de combustible apropiada del riel. Los cambios a la orden de flujo resultan en apertura o cierre del ensamble de presurización 1 de la bomba de combustible.

La válvula mecánica de descarga está ajustada para activarse en 1950 bar [28,282 psi]. Después de que se activa, luego regula en 900 a 1300 bar [13,053 a 18,854 psi].

La válvula mecánica de descarga no ha reventado.

Ubicación del Componente

La bomba de combustible de alta presión está montada a la carcasa de engranes en el lado de admisión del motor. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Reemplace la válvula mecánica de descarga incluso si la falla desaparece.

Consulte el Análisis del Código de Falla t05-449.

Ultima Modificación: 16-ENERO-2013


Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 451

Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 451 PID: SPN: 157 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de presión 1 del riel de dosificación del inyector. | Disminución de potencia y/o velocidad.
Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector

Descripción del Circuito

El sensor de presión 1 del riel de dosificación del inyector es utilizado por el módulo de control del motor (ECM) para monitorear la presión de combustible en el ensamble de presurización 1 de la bomba de combustible. El sensor obtiene 5 VCD del ECM y está aterrizado por un pin de retorno. Un tercer pin es el de señal. Los pines de alimentación y de retorno se comparten con otros dispositivos en el motor.

Ubicación del Componente

El sensor de presión 1 del riel de dosificación del inyector está instalado en el ensamble de presurización 1 de la bomba de combustible. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Este código de falla se activa si hay un circuito abierto en cualesquiera de los tres pines (SUMINISTRO de 5 VCD, de SEÑAL o de RETORNO) que conectan el sensor o el ECM al arnés. Esta falla también se activará si el cable de SEÑAL está en corto con una fuente de voltaje. Este código de falla se volverá inactivo en cualquier momento en que se conecte el interruptor de llave y la señal regrese a un voltaje válido en rango.

Las causas para este código de falla incluyen:

  • Voltaje (5 VCD o superior en corto con el cable de SEÑAL)
  • Circuito abierto en el cable de SEÑAL
  • Circuito abierto en el cable de ALIMENTACIÓN de 5 VCD
  • Circuito abierto en el cable de RETORNO
  • Sensor con mal funcionamiento
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-451.

Ultima Modificación: 16-ENERO-2013


Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 452

Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 452 PID: SPN: 157 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de presión del riel de combustible. | Disminución de potencia y/o velocidad.
Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector

Descripción del Circuito

El sensor de presión 1 del riel de dosificación del inyector es utilizado por el módulo de control del motor (ECM) para monitorear la presión de combustible en el ensamble de presurización 1 de la bomba de combustible. Al sensor le llegan 5 VCD del ECM y está aterrizado por un pin de RETORNO. Un tercer pin es el pin de SEÑAL. Los pines de alimentación y de RETORNO se comparten con otros dispositivos en el motor.

Ubicación del Componente

El sensor de presión 1 del riel de dosificación del inyector está instalado en el ensamble de presurización 1 de la bomba de combustible. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Este código de falla se volverá inactivo en cualquier momento en que se conecte el interruptor de llave y el pin de SEÑAL del ECM esté muy bajo. Esto puede ser causado por un corto a tierra en el cable de SUMINISTRO de +5 VCD o en el de SEÑAL. Esta falla también se activará si un dispositivo que es alimentado por la alimentación común de +5 VCD está en corto a tierra. Este código de falla se volverá inactivo en cualquier momento en que se conecte el interruptor de llave y la señal regrese a un voltaje válido en rango.

Las causas para este código de falla incluyen:

  • Arnés del motor; el cable de ALIMENTACIÓN o de SEÑAL está en corto a tierra
  • Otros componentes; algún componente conectado a la alimentación común está en corto a tierra
  • Sensor con mal funcionamiento
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-452.

Ultima Modificación: 16-ENERO-2013


Temperatura 1 del Múltiple de Admisión - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 488

Temperatura 1 del Múltiple de Admisión - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 488 PID: SPN: 105 FMI: 16 LÁMPARA: Ámbar SRT: | Temperatura 1 del Múltiple de Admisión - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. Temperatura del aire del múltiple de admisión por arriba del límite de protección del motor. | Para aplicación Industrial: Disminución progresiva de potencia dependiente de la calibración y paro del motor con tiempo creciente después de la alerta. Para aplicación de Generación de Potencia: Dependiente de la calibración. Posible paro del motor.
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura 1 del múltiple de admisión monitorea la temperatura 1 del múltiple de admisión y pasa la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor de temperatura 1 del múltiple de admisión está colocado en el múltiple de admisión de aire. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

El sensor de temperatura 1 del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión.

Las causas posibles de este código de falla incluyen:

  • Flujo de aire restringido a través del enfriador de carga de aire
  • Enfriador de carga de aire subdimensionado
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla t05-488.

Ultima Modificación: 17-ENERO-2013


Velocidad del Eje de Salida de la Transmisión - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 489

Velocidad del Eje de Salida de la Transmisión - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 489 PID: SPN: 191 FMI: 18 LÁMPARA: Ámbar SRT: | Velocidad del Eje de Salida de la Transmisión - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. La señal de entrada auxiliar de frecuencia de la velocidad (entrada externa de comando de velocidad) indica que la frecuencia está por debajo de un umbral dependiente de la calibración. | El módulo de control del motor (ECM) cambia la velocidad del motor a un punto de control dependiente de la calibración.
Circuito Externo de Entrada de Comando de Velocidad

Descripción del Circuito

La entrada del eje de salida de la transmisión es una señal de frecuencia desde un captador auxiliar de velocidad o presión. Es enviada al ECM y se usa para controlar la velocidad del motor. La velocidad de referencia auxiliar está basada en la posición del acelerador.

Ubicación del Componente

La ubicación del dispositivo captador del eje de salida de la transmisión o presión depende de la aplicación del OEM. Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación del componente.

Charla del Taller

El gobernador del eje de salida de la transmisión controla la velocidad del motor basándose en una velocidad o presión auxiliar medidas.

Consulte el Análisis del Código de Falla t05-489.

Ultima Modificación: 17-ENERO-2013


Interruptor de Sincronización de Unidades Múltiples - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 497

Interruptor de Sincronización de Unidades Múltiples - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 497 PID: SPN: 1377 FMI: 2 LÁMPARA: Ámbar SRT: | Interruptor de Sincronización de Unidades Múltiples - Datos Erráticos, Intermitentes, o Incorrectos | El interruptor de sincronización de unidades múltiples está desactivado.
Circuito del Interruptor de Sincronización de Unidades Múltiples - Motores Industriales y Marinos

Descripción del Circuito

El interruptor 1 de sincronización de unidades múltiples usa un interruptor complementario para proporcionar dos señales opuestas en el módulo de control del motor (ECM).

Ubicación del Componente

El interruptor 1 de sincronización de unidades múltiples está montado en la cabina. Consulte el manual de servicio del fabricante de equipo original (OEM) para ver la localización específica.

Consulte el Análisis del Código de Falla t05-497.

Ultima Modificación: 17-ENERO-2013


Circuito Auxiliar 2 de Entrada/Salida - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 527

Circuito Auxiliar 2 de Entrada/Salida - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 527 PID: SPN: 702 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito Auxiliar 2 de Entrada/Salida - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. El pin de SEÑAL auxiliar de entrada/salida del arnés del motor indica un circuito abierto o un corto. | Ninguna acción tomada por el módulo de control electrónico (ECM).
Circuito Auxiliar 2 de Entrada/Salida - Motores Industriales y Marinos

Descripción del Circuito

El ECM proporciona una señal al solenoide de control de salida del OEM para encender y apagar el accesorio suministrado por el fabricante de equipo original (OEM). El circuito de control de salida del OEM varía por OEM. Ciertos OEM pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va al bloque del motor o a la tierra del chasis.

Ubicación del Componente

El excitador del solenoide es un dispositivo del OEM, y la ubicación del solenoide depende del OEM.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Cuando el ECM ordena que la señal de salida del OEM sea baja, espera que el nivel del voltaje sea de aproximadamente cero VCD. Si detecta un voltaje alto, se registra esta falla. Si el Código de Falla 527 aún está activo después de completar los siguientes pasos de diagnóstico, consulte el manual de servicio del OEM por los procedimientos para revisar el dispositivo de salida del OEM por un circuito abierto o un corto a tierra.

Las causas posibles de esta falla incluyen:

  • Circuito abierto en el arnés del motor o en el solenoide de control de salida del OEM
  • Corto con fuente de voltaje en el arnés del OEM
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-527.

Ultima Modificación: 18-ENERO-2013


Circuito Auxiliar 3 de Entrada/Salida - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 529

Circuito Auxiliar 3 de Entrada/Salida - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 529 PID: SPN: 703 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito Auxiliar 3 de Entrada/Salida - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. El pin de SEÑAL auxiliar 3 de entrada/salida del arnés del motor indica un circuito abierto o un corto circuito. | Ninguna acción es tomada por el ECM.
Circuito Auxiliar 3 de Entrada/Salida - Motores Industriales y Marinos

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una señal al solenoide de control de salida del fabricante de equipo original (OEM) para encender y apagar el accesorio suministrado por el OEM. El circuito de control de salida del OEM varía por OEM. Ciertos OEM pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va al bloque del motor o a la tierra del chasis.

Ubicación del Componente

El excitador del solenoide es un dispositivo del OEM, y la ubicación del solenoide depende del OEM.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Cuando el ECM ordena que la señal de salida del OEM sea baja, espera que el nivel del voltaje sea de aproximadamente cero VCD. Si detecta un voltaje alto, se registra esta falla. Si el Código de Falla 529 aún está activo después de completar los siguientes pasos de diagnóstico, consulte el manual de servicio del OEM por los procedimientos para revisar el dispositivo de salida del OEM por un circuito abierto o un corto a tierra.

Las causas posibles de esta falla incluyen:

  • Circuito abierto en el arnés del motor o en el solenoide de control de salida del OEM
  • Corto con fuente de voltaje en el arnés del OEM
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-529.

Ultima Modificación: 18-ENERO-2013


Circuito del Sensor de Presión de Suministro de Combustible - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 546

Circuito del Sensor de Presión de Suministro de Combustible - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 546 PID: SPN: 94 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión de Suministro de Combustible - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. | Ninguna acción tomada por el módulo de control electrónico (ECM).
Circuito del Sensor de Presión de Suministro de Combustible - Motores Industriales y de Generación de Potencia
Circuito del Sensor de Presión de Suministro de Combustible - Motores Marinos

Descripción del Circuito

El sensor de presión de suministro de combustible monitorea la presión de entrada del combustible y pasa la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor de presión de suministro de combustible está colocado arriba del cabezal del filtro de combustible de segunda etapa. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

El sensor de presión de suministro de combustible comparte los cables de SUMINISTRO y de RETORNO en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla. Antes de diagnosticar el código de falla 546, revise por códigos de falla múltiples.

Las causas posibles de esta falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor.
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-546.

Ultima Modificación: 18-ENERO-2013


Circuito del Sensor de Presión de Suministro de Combustible - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 547

Circuito del Sensor de Presión de Suministro de Combustible - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 547 PID: SPN: 94 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión de Suministro de Combustible - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. | Ninguna acción tomada por el módulo de control electrónico (ECM).
Circuito del Sensor de Suministro de Combustible - Motores Industriales y de Generación de Potencia
Circuito del Sensor de Suministro de Combustible - Motores Marinos

Descripción del Circuito

El sensor de presión de suministro de combustible monitorea la presión de entrada del combustible y pasa la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor de presión de suministro de combustible está colocado arriba del cabezal del filtro de combustible de segunda etapa. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

El sensor de presión de suministro de combustible comparte los cables de SUMINISTRO y de RETORNO en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el código de falla 547, revise por códigos de falla múltiples.

Las causas posibles de esta falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-547.

Ultima Modificación: 23-ENERO-2013


Presión del Cárter del Motor - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

CÓDIGO DE FALLA 556

Presión del Cárter del Motor - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 556 PID: SPN: 101 FMI: 0 LÁMPARA: Roja SRT: | Presión del Cárter del Motor - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave | Progresa hasta la disminución total en 20 segundos.
Circuito del Sensor de Presión del Cárter del Motor - Motores Marinos

Descripción del Circuito

El sensor de presión del cárter es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del cárter del motor. El ECM monitorea el voltaje en el pin de SEÑAL de presión del cárter y lo convierte a un valor de presión. El valor de la presión del cárter del motor es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Hay ECM múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de presión del cárter se utiliza en la sección de protección del motor, de la calibración. Cuando el ECM detecta que la presión del cárter está por arriba del límite de protección del motor en la calibración por al menos 5 segundos, registrará el código de falla 556 e iluminará una lámpara roja indicando que el motor puede apagarse.

Las causas posibles de este código de falla incluyen:

  • Anillos de pistón dañados
  • Nivel del aceite muy alto
  • Sellos del turbocargador dañados
  • Cilindro de potencia dañado
  • Anillos del pistón del compresor de aire dañados.

Confirme que los respiraderos del cárter y los tubos de respiradero no estén obstruidos.

Consulte el Análisis del Código de Falla t05-556.

Ultima Modificación: 18-ENERO-2013


Presión 1 del Riel de Dosificación del Inyector - Datos Válidos - Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 559

Presión 1 del Riel de Dosificación del Inyector - Datos Válidos - Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 559 PID: SPN: 157 FMI: 18 LÁMPARA: Ámbar SRT: | Presión 1 del Riel de Dosificación del Inyector - Datos Válidos - Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave. El módulo de control del motor (ECM) ha detectado que la presión del combustible es menor que la ordenada. | Baja potencia, posible paro, o no arranque.
Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector, Motor QSK19 Industrial

Descripción del Circuito

El circuito de control de presión depende de la presión de combustible suministrada a la bomba de alta presión por la bomba gerotor. El ECM monitorea la presión 1 del riel de presión del inyector y las condiciones de operación del motor, y cambia la orden de flujo para mantener la presión 1 apropiada del riel de presión del inyector. Los cambios a la orden de flujo resultan en apertura o cierre del ensamble de presurización 1 de la bomba de combustible.

Ubicación del Componente

La bomba de combustible de alta presurización está montada a la carcasa de engranes en el lado de admisión del motor. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Restricción de entrada del combustible.
  • Taponamiento del filtro de combustible.
  • Baja salida de la bomba gerotor.
  • Regulador de presión de la bomba gerotor pegándose o fugando.
  • Disminución de capacidad de la bomba de alta presión.
  • La válvula mecánica de descarga fuga al drenado.
  • La válvula mecánica de descarga abre a muy baja presión.
  • Fuga de la pared interna de la línea de suministro de alta presión del inyector.
Consulte el Análisis del Código de Falla t05-559.

Ultima Modificación: 23-ENERO-2013


Paro Auxiliar Ordenado de Salida Doble - Instrucciones Especiales

CÓDIGO DE FALLA 599

Paro Auxiliar Ordenado de Salida Doble - Instrucciones Especiales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 599 PID: SPN: 640 FMI: 14 LÁMPARA: Roja SRT: | Paro Auxiliar Ordenado de Salida Doble - Instrucciones Especiales. Se ha excedido el límite de protección del motor para los límites calibrados de salidas dobles. | El motor se parará.
Circuito Auxiliar de Entrada/Salida - Motores Industriales y Marinos

Descripción del Circuito

Las salidas dobles basadas en los parámetros detectados proporcionan hasta dos salidas conmutadas independientes para uso del fabricante de equipo original (OEM). El estado de cada salida conmutada puede determinarse por las entradas diferentes al módulo de control electrónico (ECM), dependiendo de la plataforma del motor. El ECM puede proporcionar salidas diferentes a los dispositivos del OEM, si cualquiera de las entradas está por arriba o por debajo de los umbrales calibrados. Cada salida conmutada es independiente de la otra, con respecto a la entrada del parámetro de control y valores de umbral.

Ubicación del Componente

Las características de salidas dobles dependen del OEM. Consulte el manual de servicio del OEM por la ubicación del componente. Los pines de salida doble para la SEÑAL auxiliar 2 de entrada/salida y la SEÑAL auxiliar 3 de entrada/salida, pueden localizarse en el conector de 23 pines del OEM, en A y en E respectivamente.

Charla del Taller

Este código de falla se activa cuando una de las entradas definidas por el OEM ha excedido un límite calibrado. Las activaciones para paro dependen del OEM. Los parámetros que se pueden usar para la característica de salida doble son los siguientes:

  • Velocidad del motor
  • Comando del combustible
  • Sobrepresión
  • Entrada de velocidad auxiliar
  • Presión del aceite
  • Temperatura del refrigerante
  • Temperatura del combustible
  • Aceleración ordenada
  • Sensor del OEM
  • Temperatura del OEM
  • Presión del OEM
  • Interruptor suministrado por el OEM
  • Estado del control 2 de velocidad intermedia
  • Temperatura del múltiple de admisión.
Consulte el Análisis del Código de Falla t05-599.

Ultima Modificación: 24-ENERO-2013


Paro en Caliente del Motor - Existe Condición

CÓDIGO DE FALLA 611

Paro en Caliente del Motor - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 611 PID: SPN: 1383 FMI: 11/31 LÁMPARA: Ninguna SRT: | Paro en Caliente del Motor - Existe Condición. El motor fue apagado con el interruptor de llave antes del enfriamiento apropiado del motor, resultando en un factor de carga por arriba del umbral máximo de paro. | Ninguna acción tomada por el módulo de control electrónico (ECM). Posible pérdida de desempeño. Puede ocurrir posible daño al motor. Se registrará un código de falla.
ECM

Descripción del Circuito

No aplicable para este código de falla.

Ubicación del Componente

No aplicable para este código de falla.

Consulte el Análisis del Código de Falla t05-611.

Ultima Modificación: 23-ENERO-2013


Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 689

Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 689 PID: SPN: 190 FMI: 2 LÁMPARA: Ámbar SRT: | Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes, o Incorrectos. Pérdida de la señal del sensor del cigüeñal. | El motor puede funcionar irregularmente. Posiblemente capacidad de arranque deficiente. El motor opera usando el sensor de velocidad de apoyo. La potencia del motor se reduce.
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor

Descripción del Circuito

El sensor de velocidad/posición del cigüeñal del motor proporciona la información de la velocidad del motor al módulo de control del motor (ECM). El sensor está energizado con 5 VCD. El sensor genera la señal detectando el movimiento de los dientes objetivo maquinados en un aro de tonos que está montado en el cigüeñal.

Ubicación del Componente

El sensor de velocidad/posición del cigüeñal del motor está colocado en el lado de admisión del motor, entre los cilindros número 5 y número 6 al nivel del cigüeñal. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Este código de falla se registra cuando el ECM no recibe una señal del sensor de velocidad/posición del cigüeñal del motor, o la señal que recibe está degradada.

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en los circuitos de alimentación, señal, o de retorno en el sensor, arnés del motor, o ECM
  • Cortos a tierra o circuitos de retorno en el sensor, arnés del motor, o ECM
  • Cortos con una fuente de voltaje en el sensor, arnés del motor, o ECM
  • Daño a los dientes objetivo del sensor o rueda fónica.

El parámetro de monitoreo de la herramienta electrónica de servicio INSITE™ asociado con este código de falla y sensor incluye:

  • Estado del sensor de velocidad/posición del cigüeñal del motor.

Si este código de falla ocurre intermitentemente, busque minuciosamente causas de conexiones intermitentes del arnés, tales como pines flojos o gastados en los conectores del arnés del motor.

Consulte el Análisis del Código de Falla t05-689.

Ultima Modificación: 23-ENERO-2013


Desalineación de Velocidad/Posición del Motor entre el Árbol de Levas y el Cigüeñal - El Sistema Mecánico No Responde o está Desajustado

CÓDIGO DE FALLA 731

Desalineación de Velocidad/Posición del Motor entre el Árbol de Levas y el Cigüeñal - El Sistema Mecánico No Responde o está Desajustado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 731 PID: SPN: 723 FMI: 7 LÁMPARA: Ámbar SRT: | Desalineación de Velocidad/Posición del Motor del Árbol de Levas y el Cigüeñal - El Sistema Mecánico No Responde o está Desajustado. Desalineación mecánica entre los sensores de velocidad del motor del cigüeñal y del árbol de levas. | El motor operará con baja potencia. Humo excesivo, arranque difícil, y posible funcionamiento irregular en ralentí.
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor y del Sensor de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

El sensor de velocidad/posición del cigüeñal y el sensor de velocidad/posición del árbol de levas del motor proporcionan una señal de velocidad y posición del motor al ECM por el arnés del motor.

Ubicación del Componente

Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Se registra esta falla, cuando el ECM determina que ha ocurrido una desalineación mecánica entre el árbol de levas y el cigüeñal.

Consulte el Análisis del Código de Falla t05-731.

Ultima Modificación: 23-ENERO-2013


Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 1117

Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1117 PID: SPN: 627 FMI: 2 LÁMPARA: Ninguna SRT: | Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes o Incorrectos. El voltaje de alimentación al módulo de control del motor (ECM) cayó momentáneamente abajo de 6.2 V o al ECM no se le permitió desenergizarse correctamente (retiene voltaje de la batería por 30 segundos después de desconectar la llave). | Posiblemente ningún efecto notable en desempeño o paro del motor o arranque difícil. La información de falla, información de viaje y los datos del monitor de mantenimiento pueden ser inexactos.
Circuito de Voltaje de la Batería 1 - Motores Industriales
Circuito de Voltaje de la Batería 1 - Motores de Generación de Potencia
Circuito de Voltaje de la Batería 1 - Motores Marinos

Descripción del Circuito

El ECM recibe voltaje constante de las baterías, a través de los cables de voltaje de la batería 1 que están conectados directamente al borne positivo (+) de la batería. Hay un fusible de 10 amperes en los cables de voltaje de la batería 1, para proteger al arnés del fabricante de equipo original (OEM) del sobrecalentamiento. El ECM recibe alimentación a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo. Los cables de retorno de voltaje de la batería 1 están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está conectado a la batería por el conector de 4 pines en el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consulte el manual de servicio del OEM.

Charla del Taller

  • Si la alimentación de voltaje de la batería 1 para el ECM se toma del motor de arranque, revise si hay bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 1117 se registre.
  • Inspeccione el funcionamiento cíclico intermitente o rápido del interruptor de llave.

Si un desconectador de la batería se desconecta después de que se desconecta el interruptor de llave, pero antes de que el ECM se desenergice completamente (hasta 30 segundos), puede registrarse esta falla.

Verifique que la energía directa para el ECM venga de las baterías y no del motor de arranque o de otro dispositivo. Revise por bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 1117 se registre.

El voltaje corrompido (interrupciones cortas u otros picos que sólo pueden verse con un osciloscopio) en el cable del interruptor de llave puede causar esta falla.

Consulte el Análisis del Código de Falla t05-1117.

Ultima Modificación: 12-FEB.-2013


Depósito Remoto del Nivel de Aceite del Motor - Dato Válido pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 1357

Depósito Remoto del Nivel de Aceite del Motor - Dato Válido pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1357 PID: SPN: 1380 FMI: 1/18 LÁMPARA: Ámbar SRT: | Nivel de Aceite del Motor en el Depósito Remoto - Dato Válido pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. El Depósito Remoto de Aceite del Motor está Por Debajo del Nivel Normal de Operación. | Ninguna acción es tomada por el ECM. Posible daño al motor si se deja sin resolver.
Nivel de Aceite del Motor en el Depósito Remoto - Motores Industriales
Nivel de Aceite del Motor en el Depósito Remoto - Motores de Generación de Potencia
Nivel de Aceite del Motor en el Depósito Remoto - Motores Marinos

Descripción del Circuito

Ninguna

Ubicación del Componente

La ubicación del depósito remoto depende del OEM.

Charla del Taller

Ninguna

Consulte el Análisis del Código de Falla t05-1357.

Ultima Modificación: 16-NOV.-2012


Circuito del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1358

Circuito del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1358 PID: SPN: 91 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de posición del pedal del acelerador. | Industrial: Disminución de potencia y velocidad dependiente de la calibración.
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador - Motores Industriales
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador - Motores para Propulsión Marina

Descripción del Circuito

El sensor de posición del pedal o palanca del acelerador está conectado al pedal del acelerador. El sensor de posición del pedal o palanca del acelerador envía una señal al ECM cuando el pedal del acelerador es oprimido y liberado. El circuito de posición del pedal o palanca del acelerador contiene tres cables: alimentación de 5 V de la posición del pedal o palanca del acelerador (suministro del sensor 4), retorno de la posición del pedal o palanca del acelerador (retorno del sensor 4) y señal de posición del pedal o palanca del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está colocado en el pedal del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Charla del Taller

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de esta falla incluyen:

  • Circuito de señal de posición del pedal o palanca del acelerador en corto con la batería o suministro de 5 VCD
  • Circuito de retorno de posición del pedal o palanca del acelerador (retorno 4 de sensores) abierto en el arnés o conexiones.
  • Alimentación del acelerador en corto con la batería
  • Sensor de posición del pedal o palanca del acelerador con mal funcionamiento.

Los tres cables en el circuito del sensor de posición del pedal o palanca del acelerador, deben estar trenzados juntos.

Consulte el Análisis del Código de Falla t05-1358.

Ultima Modificación: 16-NOV.-2012


Circuito del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1359

Circuito del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1359 PID: SPN: 91 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal de posición del pedal o palanca del acelerador. | Industrial: Disminución de potencia y velocidad dependiente de la calibración.
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador - Motores Industriales
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador - Motores para Propulsión Marina

Descripción del Circuito

El sensor de posición del pedal o palanca del acelerador está conectado al pedal del acelerador. El sensor de posición del pedal o palanca del acelerador envía una señal al ECM cuando el pedal del acelerador es oprimido y liberado. El circuito de posición del pedal o palanca del acelerador contiene tres cables: alimentación del pedal o palanca del acelerador, retorno de la posición del pedal o palanca del acelerador y señal de posición del pedal o palanca del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Charla del Taller

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Señal de posición del pedal o palanca del acelerador en corto con la tierra del motor o con los cables de retorno en el arnés del OEM o sensor.
  • Sensor de posición del pedal o palanca del acelerador dañado.
  • Circuito abierto en el cable de señal o de alimentación en el arnés o conectores.

Los tres cables en el circuito del sensor de posición del pedal o palanca del acelerador, deben estar trenzados juntos.

Consulte el Análisis del Código de Falla t05-1359.

Ultima Modificación: 16-NOV.-2012


Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador Remoto - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1361

Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador Remoto - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1361 PID: SPN: 974 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador Remoto - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en la SEÑAL del sensor de posición del pedal o palanca del acelerador remoto. | Disminución de potencia y velocidad dependiente de la calibración.
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador Remoto - Motores Industriales
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador Remoto - Motores Marinos

Descripción del Circuito

El sensor de posición del pedal o palanca del acelerador remoto proporciona la orden de acelerador del operador al ECM, a través del arnés del OEM y del arnés del motor. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador remoto varía con cada OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Charla del Taller

Si analiza un problema intermitente del acelerador remoto, el voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras trabaja con el arnés para localizar la conexión intermitente.

Las causas posibles de este código de falla incluyen:

  • Señal del acelerador remoto en corto con la tierra del motor o con los cables de retorno en el arnés del OEM, arnés del motor, o el sensor.
  • Señal, alimentación, o retorno del acelerador remoto abierto en el arnés o conectores
  • Sensor de posición del pedal o palanca del acelerador remoto con mal funcionamiento
  • El interruptor de activación del acelerador remoto debe estar conectado para que el acelerador remoto opere.
Consulte el Análisis del Código de Falla t05-1361.

Ultima Modificación: 16-NOV.-2012


Presión del Múltiple de Admisión 1 - Dato Válido pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 1363

Presión del Múltiple de Admisión 1 - Dato Válido pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1363 PID: SPN: 102 FMI: 1/17 LÁMPARA: Mantenimiento SRT: | Presión 1 del Múltiple de Admisión - Dato Válido pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave. | Disminución en la salida de potencia del motor.
Circuito del Sensor de Presión del Múltiple de Admisión 1

Descripción del Circuito

El sensor de presión del múltiple de admisión 1 monitorea la presión del múltiple de admisión y pasa la información al ECM a por medio del arnés del motor. Si la presión del múltiple de admisión baja demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de presión 1 del múltiple de admisión está colocado en la admisión de aire. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

El Código de Falla 1363 se activa cuando la presión 1 del múltiple de admisión cae por debajo de los valores esperados.

Las causas posibles de este código de falla incluyen:

  • Turbocargador defectuoso o dañado
  • Fugas en el sistema de admisión de aire entre el turbocargador y el múltiple de admisión
  • Restricción en el enfriador de carga de aire
  • Un filtro de aire taponado o restringido.
Consulte el Análisis del Código de Falla t05-1363.

Ultima Modificación: 19-NOV.-2012


Circuito de la Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 1369

Circuito de la Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1369 PID: SPN: 441 FMI: 3 LÁMPARA: Mantenimiento SRT: | Circuito de la Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal o circuito abierto detectado en el circuito de entrada 1 del sensor de temperatura auxiliar. | Ninguno en desempeño.
Circuito de Entrada 1 del Sensor de Temperatura Auxiliar - Motores Industriales

Descripción del Circuito

El OEM tiene la opción de cablear una entrada 1 del sensor de temperatura auxiliar en el ECM. Es creada entonces una calibración específica para reconocer esta entrada 1 del sensor de temperatura auxiliar.

Ubicación del Componente

La entrada del sensor de temperatura del OEM varía dependiendo de la aplicación. Consulte el manual de análisis de fallas y reparación del OEM para obtener la localización del sensor.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-1369.

Ultima Modificación: 16-NOV.-2012


Circuito de la Entrada 1 del Sensor de Presión Auxiliar - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 1371

Circuito de la Entrada 1 del Sensor de Presión Auxiliar - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1371 PID: SPN: 1388 FMI: 3 LÁMPARA: Mantenimiento SRT: | Circuito de la Entrada 1 del Sensor de Presión Auxiliar - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión del OEM. | Ninguno en desempeño.
Circuito 1 de Entrada del Sensor de Temperatura Auxiliar

Descripción del Circuito

El OEM tiene la opción de cablear una entrada de sensor de presión en el módulo de control electrónico (ECM) de Cummins®. Es creada entonces una calibración específica para reconocer esta entrada de sensor de presión.

Ubicación del Componente

La entrada del sensor de presión del OEM variará dependiendo de la aplicación. Consulte la literatura de servicio del OEM por la ubicación del sensor.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-1371.

Ultima Modificación: 16-NOV.-2012


Circuito de la Entrada 1 del Sensor de Presión Auxiliar - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 1372

Circuito de la Entrada 1 del Sensor de Presión Auxiliar - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1372 PID: SPN: 1388 FMI: 4 LÁMPARA: Mantenimiento SRT: | Circuito de la Entrada 1 del Sensor de Presión Auxiliar - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal o circuito abierto detectado en el circuito de presión del OEM. | Ninguno en desempeño.
Circuito 1 de Entrada del Sensor de Temperatura Auxiliar

Descripción del Circuito

El OEM tiene la opción de cablear una entrada de sensor de presión en el módulo de control electrónico (ECM) de Cummins®. Es creada entonces una calibración específica para reconocer esta entrada de sensor de presión.

Ubicación del Componente

La entrada del sensor de presión del OEM variará dependiendo de la aplicación. Consulte la literatura de servicio del OEM por la ubicación del sensor.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del OEM o sensor.
  • Línea de alimentación abierta o con corto a tierra.
Consulte el Análisis del Código de Falla t05-1372.

Ultima Modificación: 16-NOV.-2012


Circuito del Dispositivo 1 de Activación de Arranque (inyección de éter) - Causa Raíz No Conocida

CÓDIGO DE FALLA 1373

Circuito del Dispositivo 1 de Activación de Arranque (inyección de éter) - Causa Raíz No Conocida

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1373 PID: SPN: 626 FMI: 11 LÁMPARA: Mantenimiento SRT: QU-373 | Circuito del Dispositivo 1 de Activación de Arranque (inyección de éter) - Causa Raíz No Conocida. El circuito del solenoide del circuito del dispositivo 1 de activación de arranque (inyección de éter) está abierto o con corto en el arnés del motor. | La característica del circuito del dispositivo 1 de activación de arranque (inyección de éter) es desactivada. Posible humo blanco, motor difícil de arrancar en bajas temperaturas.
Circuito del Dispositivo 1 de Activación de Arranque (inyección de éter) - Motores Industriales

Descripción del Circuito

El solenoide del circuito del dispositivo 1 de activación de arranque (inyección de éter) es un dispositivo utilizado por el ECM para controlar el sistema del circuito del dispositivo 1 de activación de arranque (inyección de éter), durante arranques en frío.

Ubicación del Componente

La ubicación del solenoide del circuito del dispositivo 1 de activación de arranque (inyección de éter) depende del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en los circuitos de alimentación, señal, o de retorno en el solenoide, arnés, o ECM
  • Circuitos con cortos a tierra o al retorno en el solenoide, arnés, o ECM
  • Cortos con una fuente de voltaje en el solenoide, arnés, o ECM.
Consulte el Análisis del Código de Falla t05-1373.

Ultima Modificación: 16-NOV.-2012


Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 1376

Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1376 PID: SPN: 723 FMI: 2 LÁMPARA: Mantenimiento SRT: | Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos. El ECM ha detectado un error en la señal del sensor de velocidad/posición del árbol de levas del motor. | Posible mal arranque. Disminución de la potencia del motor.
Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

El sensor de posición/velocidad del árbol de levas del motor proporciona información de posición del motor al ECM. El sensor de posición/velocidad del árbol de levas del motor es alimentado por 5 VCD. El sensor de velocidad/posición del árbol de levas del motor genera la señal detectando el movimiento de dientes objetivo maquinados en el engrane del árbol de levas.

Ubicación del Componente

El sensor de velocidad/posición del árbol de levas del motor está colocado arriba de la bomba de combustible, en la parte posterior de la carcasa de engranes. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Este código de falla se registra cuando el ECM no recibe una señal del sensor de velocidad/posición del árbol de levas del motor, o la señal que recibe está degradada.

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en los circuitos de alimentación, señal, o de retorno en el sensor de velocidad/posición del árbol de levas del motor, arnés del motor, o ECM
  • Circuitos con cortos a tierra o al retorno en el sensor de velocidad/posición del árbol de levas del motor, arnés del motor, o ECM
  • Cortos con una fuente de voltaje en el sensor de velocidad/posición del árbol de levas del motor, arnés del motor, o ECM
  • Daño a los dientes objetivo para el sensor de velocidad/posición del árbol de levas del motor o al engrane del árbol de levas.

El parámetro de monitoreo de la herramienta electrónica de servicio INSITE™ asociado con este código de falla y con el sensor de velocidad/posición del árbol de levas del motor incluye:

  • Estado del sensor de velocidad/posición del árbol de levas del motor.

Si este código de falla ocurre intermitentemente, busque minuciosamente causas de conexiones intermitentes del arnés, tales como pines flojos o gastados en los conectores del arnés del motor.

Si este código de falla ocurre intermitentemente, el Código de Falla 2322 también se activará o tendrá conteos altos.

Consulte el Análisis del Código de Falla t05-1376.

Ultima Modificación: 16-NOV.-2012


Entrada 1 del Sensor de Temperatura Auxiliar - Instrucciones Especiales

CÓDIGO DE FALLA 1381

Entrada 1 del Sensor de Temperatura Auxiliar - Instrucciones Especiales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1381 PID: SPN: 441 FMI: 14 LÁMPARA: Mantenimiento SRT: | Entrada 1 del Sensor de Temperatura Auxiliar - Instrucciones Especiales. Se ha detectado temperatura del OEM fuera de rango. La señal de voltaje en el pin de entrada 1 del sensor de temperatura auxiliar, indica temperatura del OEM más allá del umbral especificado por el OEM. | Disminución progresiva de potencia y velocidad dependiente de la calibración y paro del motor con tiempo creciente después de la alerta.
Circuito de Entrada 1 del Sensor de Temperatura Auxiliar - Motores Industriales

Descripción del Circuito

La señal resistiva del OEM es usada por el ECM para monitorear una temperatura del OEM. La temperatura del OEM es usada por el ECM para el sistema de protección del motor.

Ubicación del Componente

La ubicación varía con el OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Charla del Taller

La resistencia de todos los sensores de temperatura varía con la temperatura ambiente.

Consulte el Análisis del Código de Falla t05-1381.

Ultima Modificación: 16-NOV.-2012


Paro del Motor Ordenado por SAE J1939 - Existe Condición

CÓDIGO DE FALLA 1387

Paro del Motor Ordenado por SAE J1939 - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1387 SPN: 1384 FMI: 31 LÁMPARA: Ninguna SRT: | Paro del Motor Ordenado por SAE J1939 - Existe Condición. El motor fue apagado por un dispositivo diferente al interruptor de llave antes del enfriamiento apropiado del motor, resultando en un factor de carga por arriba del umbral máximo de paro. El Código de Falla 1387 se registrará si el motor es parado por la característica de protección del motor u otros dispositivos del OEM, mientras está caliente. | Ninguna acción es tomada por el ECM.
Circuito del Enlace de Datos SAE J1939 - Motores Industriales
Circuito del Enlace de Datos SAE J1939 - Motores de Generación de Potencia
Circuito del Enlace de Datos SAE J1939 - Motores Marinos

Descripción del Circuito

No aplicable para este código de falla.

Ubicación del Componente

No aplicable para este código de falla.

Consulte el Análisis del Código de Falla t05-1387.

Ultima Modificación: 16-NOV.-2012


Circuito del Potenciómetro de Ajuste de la Frecuencia de Salida del Generador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1411

Circuito del Potenciómetro de Ajuste de la Frecuencia de Salida del Generador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1411 PID: SPN: 520279 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Potenciómetro de Ajuste de la Frecuencia de Salida del Generador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta | El potenciómetro de ajuste de la frecuencia de salida del generador irá al valor predeterminado.
Circuito del Potenciómetro de Ajuste de la Frecuencia de Salida del Generador - Motores de Generación de Potencia

Descripción del Circuito

El potenciómetro de ajuste de la frecuencia de salida del generador se usa para regular la frecuencia del generador. El operador puede ajustar la frecuencia del punto de interrupción para la aceptación de la carga al 100 por ciento, con factor de potencia de 0.8. Esta es la frecuencia en la cual el voltaje de salida del generador empieza a caer. El ECM monitorea el voltaje y espera ver variar el voltaje entre 0.5 y 4.5 VCD durante operación normal. Alto voltaje activará el Código de Falla 1411 y puede ser causado por cortos en el cable de señal, un circuito abierto en el cable de retorno, o un potenciómetro funcionando mal.

Ubicación del Componente

Consulte el manual de análisis de fallas y reparación del OEM.

Charla del Taller

Los potenciómetros son muy sensibles al ambiente. Primero, limpie el potenciómetro y revise su resistencia.

Consulte el Análisis del Código de Falla t05-1411.

Ultima Modificación: 16-NOV.-2012


Circuito del Potenciómetro de Ajuste de Caída - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1412

Circuito del Potenciómetro de Ajuste de Caída - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1412 PID: SPN: 520280 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Potenciómetro de Ajuste de Caída - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta | El potenciómetro de ajuste de caída irá al valor predeterminado.
Circuito del Potenciómetro de Ajuste de Caída - Motores de Generación de Potencia

Descripción del Circuito

El potenciómetro de ajuste de caída se usa para regular la caída del motor.

Ubicación del Componente

El potenciómetro de ajuste de caída se localiza en el panel de control del generador. Consultar manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

Las causas posibles del código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con el voltaje de la batería.
  • Circuito de referencia de 5 VCD en corto con fuente alta.
Consulte el Análisis del Código de Falla t05-1412.

Ultima Modificación: 16-NOV.-2012


Circuito del Potenciómetro de Ajuste de Ganancia - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1418

Circuito del Potenciómetro de Ajuste de Ganancia - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1418 PID: SPN: 520271 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Potenciómetro de Ajuste de Ganancia - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta | El potenciómetro de ajuste de ganancia del ECM irá al valor predeterminado.
Circuito del Potenciómetro de Ajuste de Ganancia - Motores de Generación de Potencia

Descripción del Circuito

El potenciómetro de ajuste de ganancia se usa para regular las ganancias del gobernador.

Ubicación del Componente

El potenciómetro de ajuste de ganancia se localiza en el panel de control del generador. Consulte el manual de análisis de fallas y reparación del OEM.

Charla del Taller

Las causas posibles del código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con el voltaje de la batería.
  • Circuito de referencia de 5 VCD en corto con fuente alta.
Consulte el Análisis del Código de Falla t05-1418.

Ultima Modificación: 16-NOV.-2012


Diagnóstico del Excitador del Relevador de Paro por Sobrevelocidad ha detectado un Error - Existe Condición

CÓDIGO DE FALLA 1427

Diagnóstico del Excitador del Relevador de Paro por Sobrevelocidad ha detectado un Error - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1427 PID: SPN: 520256 FMI: 31 LÁMPARA: Ámbar SRT: | Diagnóstico del Excitador del Relevador de Paro por Sobrevelocidad ha detectado un Error - Existe Condición | La lámpara de paro por sobrevelocidad no se encenderá.
Circuito de Paro por Sobrevelocidad - Motores de Generación de Potencia
Circuito de Paro por Sobrevelocidad - Motores Auxiliares Marinos

Descripción del Circuito

La lámpara de paro por sobrevelocidad indicará cuando el motor haya alcanzado sobrevelocidad. El Código de Falla 1992 activará la lámpara de paro por sobrevelocidad.

Ubicación del Componente

La lámpara de paro por sobrevelocidad se localiza en el panel de control del generador. Consulte el manual de diagnóstico y reparación de fallas del OEM por la ubicación de la lámpara de paro por sobrevelocidad.

Charla del Taller

Si el Código de Falla 1992 se vuelve activo y la lámpara de paro por sobrevelocidad no se enciende, entonces el Código de Falla 1427 se volverá activo.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o en corto con una fuente de voltaje
  • Circuito de señal con corto a tierra en el arnés
  • Circuito de retorno abierto en el arnés del OEM, conectores, o lámpara de paro por sobrevelocidad.
Consulte el Análisis del Código de Falla t05-1427.

Ultima Modificación: 16-NOV.-2012


Diagnóstico del Excitador del Relevador de Paro por Baja Presión de Aceite (LOP) ha detectado un error - Existe Condición

CÓDIGO DE FALLA 1428

Diagnóstico del Excitador del Relevador de Paro por Baja Presión de Aceite (LOP) ha detectado un error - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1428 PID: SPN: 520257 FMI: 31 LÁMPARA: Ámbar SRT: | Diagnóstico del Excitador del Relevador de Paro por Baja Presión de Aceite (LOP) ha detectado un error - Existe Condición | La lámpara de paro por baja presión de aceite (LOP) no se encenderá.
Circuito de Paro por Baja Presión de Aceite (LOP) - Motores de Generación de Potencia
Circuito de Paro por Baja Presión de Aceite (LOP) - Motores Auxiliares Marinos

Descripción del Circuito

La lámpara de paro por baja presión de aceite (LOP) indicará cuando el motor ha alcanzado una condición muy severa de baja presión de aceite. El Código de Falla 415 activará la lámpara de paro por baja presión de aceite (LOP).

Ubicación del Componente

La lámpara de paro por baja presión de aceite (LOP) se localiza en el panel de control del generador. Consulte el manual de diagnóstico y reparación de fallas del OEM para la ubicación de la lámpara.

Charla del Taller

Si el Código de Falla 415 se vuelve activo y la lámpara de paro por baja presión de aceite (LOP) no se enciende, entonces el Código de Falla 1428 se volverá activo.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o en corto con una fuente de voltaje
  • Circuito de señal con corto a tierra en el arnés
  • Circuito de retorno abierto en el arnés del OEM, conectores, o lámpara de paro por baja presión de aceite (LOP).
Consulte el Análisis del Código de Falla t05-1428.

Ultima Modificación: 16-NOV.-2012


Frecuencia del Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Frecuencia, Ancho de Impulso, o Período Anormales

CÓDIGO DE FALLA 1514

Frecuencia del Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Frecuencia, Ancho de Impulso, o Período Anormales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1514 PID: SPN: 091 FMI: 8 LÁMPARA: Ámbar SRT: | Frecuencia del Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Frecuencia, Ancho de Impulso, o Período Anormales. Se ha detectado una frecuencia de más de 1500 Hz o menor de 500 Hz en el pin de señal del acelerador de frecuencia del arnés del motor. | El motor opera en ralentí.
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador - Motores Industriales
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador - Motores Auxiliares Marinos

Descripción del Circuito

El sensor de posición del acelerador o la palanca proporciona la orden del acelerador del operador al ECM, a través del arnés del OEM y del arnés del motor. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del acelerador varía con cada OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Charla del Taller

Este código de falla es causado usualmente cuando el ECM está recibiendo una señal de frecuencia que está fuera de rango. Si la frecuencia no está entre 500 a 1500 Hz o del 5 al 95 por ciento del regulador de frecuencia, entonces se registrará el código de falla.

El sensor de posición del acelerador o palanca puede usarse bien sea junto con un acelerador de voltaje o por sí mismo.

Consulte el Análisis del Código de Falla t05-1514.

Ultima Modificación: 16-NOV.-2012


Circuito 1 de la Entrada del Sensor de Presión Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1543

Circuito 1 de la Entrada del Sensor de Presión Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1543 PID: P443 SPN: 1388 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito 1 de la Entrada del Sensor de Presión Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal o circuito abierto detectado en el circuito de presión del OEM. | Ninguno en desempeño.
QSK38 CM2150 Industrial - Circuito 1 de Entrada del Sensor de Presión Auxiliar
QSK38 CM2150 Marino - Circuito 1 de Entrada del Sensor de Presión Auxiliar
QSK50 y QSK60 CM2150 Industrial - Circuito 1 de Entrada del Sensor de Presión Auxiliar
QSK50 y QSK60 CM2150 Marino/QSK60 CM2150 Equipo de Perforación - Circuito 1 de Entrada del Sensor de Presión Auxiliar

Descripción del Circuito

El fabricante de equipo original (OEM) tiene la opción de cablear una entrada de sensor de presión en el módulo de control electrónico (ECM) de Cummins®. Es creada entonces una calibración específica para reconocer esta entrada de sensor de presión.

Para aplicaciones marinas, cuando no se usa un sensor de presión, se instala un puente resistivo en la extensión del arnés para simular el sensor.

Ubicación del Componente

La entrada del sensor de presión del OEM variará dependiendo de la aplicación. Consultar el manual de servicio del OEM para la ubicación del sensor.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra en el arnés o sensor del OEM
  • Línea de alimentación abierta o con corto a tierra.

Causas posibles de este código de falla para aplicaciones marinas sin sensor de presión:

  • No está instalado el puente resistivo en la extensión del arnés
  • Mal funcionamiento del resistor.
Consulte el Análisis del Código de Falla 1543.

Ultima Modificación: 10-DIC.-2010


Entrada 1 del Sensor de Presión Auxiliar - Instrucciones Especiales

CÓDIGO DE FALLA 1544

Entrada 1 del Sensor de Presión Auxiliar - Instrucciones Especiales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1544 PID: SPN: 1387 FMI: 14 LÁMPARA: Maintenance (mantenimiento) SRT: | Entrada 1 del Sensor de Presión Auxiliar - Instrucciones Especiales | Posible disminución de la potencia del motor o paro del mismo, dependiendo de la calibración del OEM.
QSK38 CM2150 Industrial - Circuito 1 de Entrada del Sensor de Presión Auxiliar
QSK38 CM2150 Marino - Circuito 1 de Entrada del Sensor de Presión Auxiliar
QSK50 y QSK60 CM2150 Industrial - Circuito 1 de Entrada del Sensor de Presión Auxiliar
QSK50 y QSK60 CM2150 Marino/QSK60 CM2150 Equipo de Perforación - Circuito 1 de Entrada del Sensor de Presión Auxiliar

Descripción del Circuito

El fabricante de equipo original (OEM) tiene la opción de cablear una entrada del sensor de presión al módulo de control electrónico (ECM). Se crea luego una calibración específica para reconocer la entrada 1 del sensor de presión auxiliar. Este código de falla se activa cuando la entrada de presión del sensor del OEM excede el límite de protección del motor definido por el OEM. En las aplicaciones marinas, este sensor monitorea la presión del aceite de la transmisión y el código de falla se activa cuando la presión cae por debajo de un umbral, el cual es un parámetro ajustable con la herramienta electrónica de servicio INSITE™. Dependiendo de los requerimientos del OEM, una disminución de potencia para protección del motor puede estar asociada con el código de falla.

Ubicación del Componente

La entrada del sensor de presión del OEM variará dependiendo de la aplicación. Consulte el manual de análisis de fallas y reparación del OEM para obtener la localización del sensor.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla se activa cuando la entrada de presión del sensor del OEM excede el límite de protección del motor definido por el OEM. Es posible una disminución de potencia del motor, dependiendo de la aplicación del OEM.

En las aplicaciones marinas, el valor predeterminado se ajusta intencionalmente más alto que cualquier presión de aceite posible de la transmisión. Esto es así porque el código de falla se activará inmediatamente después de la calibración en donde los parámetros ajustables no fueron superpuestos en la nueva calibración. Esto previene que el cliente asuma que él está protegido por esta lámpara cuando los parámetros no se ajustaron apropiadamente. Cuando no está instalado el sensor de presión de aceite de la transmisión, el resistor instalado en la fábrica está diseñado para indicarle al ECM que las condiciones de la presión de aceite de la transmisión son satisfactorias en todo momento.

Nota: El código de falla sólo se desactivará si el ECM detecta una condición conocida durante un periodo (aproximadamente cinco segundos) y con el motor funcionando por arriba de las 1000 RPM.

Consulte el Análisis del Código de Falla 1544.

Ultima Modificación: 17-ENERO-2012


Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador Remoto - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1595

Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador Remoto - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1595 PID: SPN: 974 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador Remoto - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de señal de posición del pedal o palanca del acelerador remoto. | Disminución de potencia y velocidad dependiente de la calibración.
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador Remoto - Motores Industriales
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador Remoto - Motores Marinos

Descripción del Circuito

El pedal o palanca del acelerador remoto proporcionan la orden de acelerador del operador al ECM, a través del arnés del OEM y del arnés del motor. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del pedal o palanca del acelerador remoto varía con cada OEM. Consultar manual de diagnóstico y reparación de fallas del OEM

Charla del Taller

Si analiza un problema intermitente del acelerador, el voltaje de señal de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras trabaja con el arnés para localizar la conexión intermitente.

Las causas posibles de este código de falla incluyen:

  • Señal de posición del pedal o palanca del acelerador remoto en corto con el cable de alimentación, la batería, ó 5 VCD
  • Circuito de retorno (retorno 1 de sensores) del sensor de posición del pedal o palanca del acelerador remoto abierto en el arnés del OEM o conectores
  • Sensor de posición del pedal o palanca del acelerador remoto dañado
  • El interruptor de activación del acelerador remoto debe estar conectado para que el acelerador remoto opere.
Consulte el Análisis del Código de Falla t05-1595.

Ultima Modificación: 16-NOV.-2012


Circuito de Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1596

Circuito de Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1596 PID: SPN: 441 FMI: 4 LÁMPARA: Mantenimiento SRT: | Circuito de Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura auxiliar del OEM. | Ninguno en desempeño.
Circuito de Entrada Uno del Sensor de Temperatura Auxiliar - Motores Industriales

Descripción del Circuito

El OEM tiene la opción de cablear una entrada de sensor de temperatura en el ECM de Cummins. Luego se crea una calibración específica para reconocer esta entrada del sensor de temperatura.

Ubicación del Componente

La entrada del sensor de temperatura del OEM varía dependiendo de la aplicación. Consulte el manual de análisis de fallas y reparación del OEM para obtener la localización del sensor.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Señal en corto a tierra en el arnés.
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-1596.

Ultima Modificación: 16-NOV.-2012


Falla Interna Crítica del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 1597

Falla Interna Crítica del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1597 PID: SPN: 629 FMI: 12/12 LÁMPARA: Mantenimiento SRT: | Falla Interna Crítica del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso. Error Interno en el ECM relacionado con malos funcionamientos de los componentes de la memoria o de los circuitos internos de suministro de voltaje del ECM. | El motor posiblemente no arrancará.
Microprocesador del ECM

Descripción del Circuito

El ECM es una computadora que es responsable por el control del motor, diagnósticos, y características del usuario.

Ubicación del Componente

El ECM se localiza en el lado del sistema de combustible del motor. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Este código de falla sólo puede ser originado por un problema interno del ECM. No es posible reparar el ECM.

Consulte el Análisis del Código de Falla t05-1597.

Ultima Modificación: 16-NOV.-2012


Circuito de Control de la Bomba Cebadora de Aceite del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 1774

Circuito de Control de la Bomba Cebadora de Aceite del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1774 PID: SPN: 3589 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito de Control de la Bomba Cebadora de Aceite del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal detectado en el Circuito de la Bomba Cebadora de Aceite del Motor. | Ninguno en desempeño.
QSK19 CM850 - Circuito de Control de la Bomba Cebadora de Aceite del Motor

Descripción del Circuito

El ECM monitorea el circuito de cebado de aceite del motor. Si el ECM detecta que la bomba cebadora de aceite del motor se activa y no se desarrolla presión de aceite a un nivel prefijado, se activará el Código de Falla 1774 y se iluminará la lámpara ámbar.

Ubicación del Componente

La bomba cebadora de aceite del motor puede estar ubicada en cualquiera de los dos lados del block del motor.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito de la bomba cebadora de aceite del motor monitorea la presión del aceite y la entrada del interruptor de la bomba del OEM.

Las causas posibles de este código de falla incluyen:

  • Circuito de RETORNO abierto en el arnés del motor, conectores, o sensor
  • Cable de SEÑAL en corto con la alimentación de sensores o con voltaje de la batería.
  • Bomba cebadora de aceite del motor no operando.
Consulte el Análisis del Código de Falla t05-1774.

Ultima Modificación: 10-DIC.-2010


Circuito de Presión de la Caja del Cigüeñal - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1843

Circuito de Presión de la Caja del Cigüeñal - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1843 PID: SPN: 101 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Presión de la Caja del Cigüeñal - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de presión del cárter. | Ninguno en desempeño.
Circuito del Sensor de Presión del Cárter del Motor - Motores Marinos

Descripción del Circuito

El sensor de presión del cárter monitorea la presión del cárter y pasa la información al ECM a través del arnés del motor. Si el voltaje del circuito del sensor de presión del cárter se vuelve muy alto, el Código de Falla 1843 se volverá activo y se iluminará la lámpara ámbar.

Ubicación del Componente

El sensor de presión del cárter se localiza en la cara de la cabeza de cilindros frontal del banco derecho. El sensor de presión del cárter se localiza en una tapa de inspección del banco derecho. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de presión del cárter comparte los cables de ALIMENTACIÓN y de RETORNO en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 1843, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor
  • Cable de SEÑAL en corto con la ALIMENTACIÓN de sensores o con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-1843

Ultima Modificación: 16-NOV.-2012


Circuito de Presión de la Caja del Cigüeñal - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1844

Circuito de Presión de la Caja del Cigüeñal - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1844 PID: SPN: 102 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Presión de la Caja del Cigüeñal - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. | Ninguno en desempeño.
Circuito del Sensor de Presión del Cárter del Motor

Descripción del Circuito

El sensor de presión del cárter monitorea la presión del cárter y pasa la información al ECM a través del arnés del motor. Si el voltaje del circuito del sensor de presión del cárter se vuelve muy bajo, el Código de Falla 1844 se volverá activo y se iluminará la lámpara ámbar.

Ubicación del Componente

El sensor de presión del cárter se localiza en la cara de la cabeza de cilindros frontal del banco derecho. El sensor de presión del cárter se localiza en una tapa de inspección del banco derecho. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de presión del cárter comparte los cables de ALIMENTACIÓN y de RETORNO en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 1844, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de ALIMENTACIÓN abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-1844

Ultima Modificación: 16-NOV.-2012


Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1845

Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1845 PID: SPN: 97 FMI: 3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de agua en el combustible. | Ninguno en desempeño. Ninguna advertencia disponible de agua en el combustible.
Circuito del Sensor Indicador de Agua en el Combustible, Motores Industriales y de Generación de Potencia
Circuito del Sensor Indicador de Agua en el Combustible, Motores Marinos

Descripción del Circuito

El sensor de agua en el combustible está conectado al filtro de combustible de primera etapa. El sensor de agua en el combustible envía una señal al ECM cuando un volumen determinado de agua se ha acumulado en el filtro de combustible. El circuito de agua en el combustible contiene dos cables: Una tierra de retorno y un cable de señal.

Ubicación del Componente

El sensor de agua en el combustible está integrado en el fondo del filtro de combustible de succión. El filtro de combustible de primera etapa está colocado en el lado de admisión del motor.

Charla del Taller

El sensor de agua en el combustible está colocado en la carcasa del filtro de combustible de Etapa 1. Es una parte a la que se le puede dar servicio. Las causas posibles para este código de falla incluyen:

  • Circuito de retorno o de señal abierto en el arnés, conectores, o sensor.
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-1845.

Ultima Modificación: 16-NOV.-2012


Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1846

Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1846 PID: SPN: 97 FMI: 4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de agua en el combustible. | Ninguno en desempeño. Ninguna advertencia disponible de agua en el combustible.
Circuito del Sensor Indicador de Agua en el Combustible, Motores Industriales y de Generación de Potencia
Circuito del Sensor Indicador de Agua en el Combustible, Motores Marinos

Descripción del Circuito

El sensor indicador de agua en el combustible está conectado al filtro de combustible de primera etapa. El sensor indicador de agua en el combustible envía una señal al ECM cuando un volumen determinado de agua se ha acumulado en el filtro de combustible. El circuito de agua en el combustible contiene dos cables: Una tierra de retorno y un cable de señal.

Ubicación del Componente

El sensor indicador de agua en el combustible está integrado en el fondo del filtro de combustible de succión. El filtro de combustible de primera etapa está colocado en el lado de admisión del motor.

Charla del Taller

El sensor indicador de agua en el combustible está colocado en la carcasa del filtro de combustible de Etapa 1. Es una parte a la que se le puede dar servicio. Las causas posibles para este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés, sensor, o conector.
Consulte el Análisis del Código de Falla t05-1846.

Ultima Modificación: 16-NOV.-2012


Temperatura del Refrigerante del Motor - Instrucciones Especiales

CÓDIGO DE FALLA 1847

Temperatura del Refrigerante del Motor - Instrucciones Especiales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1847 PID: SPN: 110 FMI: 14 LÁMPARA: Roja SRT: | Temperatura del Refrigerante del Motor - Instrucciones Especiales. La SEÑAL de temperatura 1 de refrigerante del motor indica que la temperatura del refrigerante del motor está por arriba del límite de advertencia de protección del motor. | Sólo Generación de Potencia - El motor se desconectará de la red de distribución y únicamente funcionará en ralentí.
Circuito del Sensor de Temperatura 1 del Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura 1 del refrigerante del motor es utilizado por el ECM para monitorear la temperatura del refrigerante del motor. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura. El valor de la temperatura 1 del refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura 1 del refrigerante del motor está colocado en la carcasa del termostato. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante. Consulte el árbol de análisis del síntoma Temperatura del Refrigerante del Motor Arriba de lo Normal, en el Manual de Servicio, Motores Series QSK19 y QSK19 con Sistema Modular de Riel Común, Boletín 4021592.

Consulte el Análisis del Código de Falla t05-1847

Ultima Modificación: 16-NOV.-2012


Indicador de Agua en el Combustible - Dato Válido pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 1852

Indicador de Agua en el Combustible - Dato Válido pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1852 PID: SPN: 97 FMI: 16 LÁMPARA: Ámbar SRT: | Indicador de Agua en el Combustible - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. Se ha detectado agua en el filtro del combustible. | Posible humo blanco, pérdida de potencia, o arranque difícil.
Circuito del Sensor Indicador de Agua en el Combustible - Motores Industriales y de Generación de Potencia
Circuito del Sensor Indicador de Agua en el Combustible - Motores Marinos

Descripción del Circuito

El sensor indicador de agua en el combustible está conectado al filtro de combustible de primera etapa. El sensor indicador de agua en el combustible envía una señal al ECM cuando un volumen determinado de agua se ha acumulado en el filtro de combustible. El circuito de agua en el combustible contiene dos cables: Un cable de tierra y un cable de señal.

Ubicación del Componente

El sensor indicador de agua en el combustible está integrado en el fondo del filtro de combustible de primera etapa. El filtro de combustible de primera etapa está colocado en el lado de admisión del motor.

Charla del Taller

El sensor indicador de agua en el combustible está colocado en la carcasa del filtro de combustible de Etapa 1. Es una parte a la que se le puede dar servicio.

Consulte el Análisis del Código de Falla t05-1852.

Ultima Modificación: 16-NOV.-2012


Sistema SAE J1939 del Sensor del Pedal o Palanca del Acelerador Multiplexado - Recibió Datos de la Red con Error

CÓDIGO DE FALLA 1888

Sistema SAE J1939 del Sensor del Pedal o Palanca del Acelerador Multiplexado - Recibió Datos de la Red con Error

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1888 PID: SPN: 91 FMI: 19 LÁMPARA: Mantenimiento SRT: | Sistema SAE J1939 del Sensor del Pedal o Palanca del Acelerador Multiplexado - Recibió Datos de la Red con Error. La unidad de control electrónico del vehículo del OEM detectó una falla con su pedal del acelerador. | El motor podría posiblemente sólo operar en ralentí o el motor no acelerará a velocidad plena.
Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Motores Industriales
Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Motores Marinos
Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Motores de Generación de Potencia

Descripción del Circuito

Normalmente, interruptores, aceleradores, y otros componentes están conectados al ECM del motor directamente a través de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una unidad de control electrónico vehicular del OEM o ECU de la Transmisión en la cabina. Entonces, los valores y estados de componentes (tales como sensores, aceleradores, e interruptores) pueden transmitirse desde la unidad de control electrónico del vehículo del OEM hacia el ECM de Cummins®, a través del enlace de datos SAE J1939.

Los mensajes enviados desde las unidades de control electrónico del vehículo del OEM o ECU de las Transmisiones son recibidos por el ECM de Cummins® y se usan para controlar el motor. El ECM de Cummins® y las unidades de control electrónico del vehículo del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

El ECM del motor se localiza en el lado de admisión del motor. La ubicación del cableado del enlace de datos SAE J1939 y de la unidad de control electrónico del vehículo varía con el OEM.

Charla del Taller

Esta falla puede ocurrir cuando la unidad de control electrónico del vehículo del OEM detecta un error en el acelerador y/o interruptor de validación de ralentí. El ECM ha sido configurado apropiadamente (componentes activados y fuente de la unidad de control electrónico del vehículo del OEM direccionada correctamente) para recibir información multiplexada para los estados del interruptor de validación de ralentí y posición del acelerador a través del enlace de datos SAE J1939 desde una unidad de control electrónico del vehículo del OEM, y la unidad de control electrónico del vehículo del OEM está transmitiendo el mensaje para ese componente.

Los tres tipos de errores que pueden ocurrir para esta falla son:

  • Cuando el acelerador es oprimido y la unidad de control electrónico del vehículo del OEM lee la posición del acelerador como mayor del 0 por ciento, pero el interruptor de validación de ralentí indica que está en la posición de ralentí. Este estado de falla es transmitido hacia el ECM de Cummins® por el enlace de datos SAE J1939, lo cual causa que esta falla ocurra en el ECM de Cummins®.
  • Cuando el acelerador es liberado y la unidad de control electrónico del vehículo del OEM lee la posición del acelerador como 0 por ciento, pero el interruptor de validación de ralentí indica que no está en la posición de ralentí. Este estado de falla es transmitido al ECM de Cummins® por el enlace de datos SAE J1939, lo cual causa que esta falla ocurra en el ECM de Cummins®.
  • La unidad de control electrónico del vehículo del OEM determina que el cable de señal del acelerador está con corto en alto o con corto en bajo.

Es posible sin embargo, obtener un Código de Falla 285 ó 286 si hay una configuración incorrecta en la unidad de control electrónico del vehículo del OEM o en el ECM de Cummins®, para otros componentes, o el acelerador e interruptor de validación de ralentí, o si el enlace de datos está dañado. Las configuraciones del OEM deben multiplexar juntas las entradas del acelerador e interruptor de validación de ralentí, para permitir el uso de la multiplexión J1939 y de la característica de potencia sólo para llegar a destino, para estos componentes. Puede usarse la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla t05-1888.

Ultima Modificación: 16-NOV.-2012


Sistema del Sensor del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Recibió Datos de la Red con Error

CÓDIGO DE FALLA 1889

Sistema del Sensor del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Recibió Datos de la Red con Error

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1889 PID: SPN: 974 FMI: 2/19 LÁMPARA: Mantenimiento SRT: | Sistema del Sensor del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Recibió Datos de la Red con Error La unidad de control electrónico del vehículo del OEM detectó una falla con el acelerador remoto. | El motor no responderá al acelerador remoto. El motor podría posiblemente sólo funcionar en ralentí. Posiblemente podría usarse el acelerador primario o de la cabina.
Sistema del Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión por Enlace de Datos SAE J1939 - Motores Industriales
Sistema del Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión por Enlace de Datos SAE J1939 - Motores de Generación de Potencia
Sistema del Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión por Enlace de Datos SAE J1939 - Motores Marinos

Descripción del Circuito

Normalmente, interruptores, aceleradores, y otros componentes están conectados al ECM del motor directamente a través de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una unidad de control electrónico vehicular del OEM o ECU de la Transmisión en la cabina. Entonces, los valores y estados de componentes (tales como sensores, aceleradores, e interruptores) pueden transmitirse desde la unidad de control electrónico del vehículo del OEM hacia el ECM de Cummins®, a través del enlace de datos SAE J1939.

Los mensajes enviados desde las unidades de control electrónico del vehículo del OEM o ECU de las Transmisiones son recibidos por el ECM de Cummins® y se usan para controlar el motor. El ECM de Cummins® y las unidades de control electrónico del vehículo del OEM deben configurarse apropiadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El ECM del motor se localiza en el lado de admisión del motor. La ubicación del cableado del enlace de datos SAE J1939 y de la unidad de control electrónico del vehículo varía con el OEM.

Charla del Taller

Esta falla puede ocurrir cuando la unidad de control electrónico del vehículo del OEM detecta un error en el acelerador remoto y/o interruptor de activación del acelerador remoto. El ECM ha sido configurado apropiadamente (componentes activados y fuente de la unidad de control electrónico del vehículo del OEM direccionada correctamente) para recibir información multiplexada para los estados del interruptor de activación del acelerador remoto y posición del acelerador remoto a través del enlace de datos SAE J1939 desde una unidad de control electrónico del vehículo del OEM, y la unidad de control electrónico del vehículo del OEM está transmitiendo el mensaje para ese componente. La mayoría de los OEM no tendrán los circuitos para detectar un error del interruptor del acelerador remoto.

Los dos tipos de errores que pueden ocurrir por esta falla son:

  • La unidad de control electrónico del vehículo del OEM determina que el cable de señal del acelerador remoto está con corto en alto o con corto en bajo. Este estado de falla se transmite al ECM de Cummins® por el enlace de datos SAE J1939, lo que causa que esta falla ocurra en el ECM de Cummins®.
  • Cuando el interruptor de activación del acelerador remoto tenga un error de corto en alto o corto en bajo detectado por la unidad de control electrónico del vehículo del OEM. Este estado de falla es transmitido al ECM sobre el enlace de datos SAE J1939, lo cual causa que esta falla ocurra en el ECM. La mayoría de los OEM no incorporarán detección de falla en un interruptor.

Es posible sin embargo, obtener un Código de Falla 285 ó 286 si hay una configuración incorrecta en la unidad de control electrónico del vehículo del OEM o el ECM de Cummins® para otros componentes, o el acelerador remoto e interruptor del acelerador remoto, o el enlace de datos está dañado. Las configuraciones del OEM deben multiplexar juntas las entradas del acelerador remoto e interruptor del acelerador remoto, para permitir el uso de la característica de multiplexión con el enlace de datos SAE J1939 para estos componentes. Puede usarse la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla t05-1889.

Ultima Modificación: 16-NOV.-2012


Intervalo de Cambio de Aceite del Motor - Existe la Condición

CÓDIGO DE FALLA 1891

Intervalo de Cambio de Aceite del Motor - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1891 PID: SPN: 1378 FMI: 31 LÁMPARA: Ámbar SRT: | Intervalo de Cambio de Aceite del Motor - Existe la Condición. | El solenoide de la válvula de quema de aceite del motor no puede inyectar aceite.
Intervalo de Cambio de Aceite del Motor - Existe la Condición

Descripción del Circuito

El excitador del solenoide de la válvula de quema de aceite del motor controla el flujo de aceite en la válvula de control de aceite durante el ciclo de quema.

Ubicación del Componente

El solenoide de la válvula de quema de aceite del motor se localiza en el lado trasero del motor, sobre la cubierta del postenfriador. En aplicaciones marinas, está montado sobre el soporte del conector del OEM. Consulte el Procedimiento 100-002 para ver una ubicación detallada del componente.

Charla del Taller

Cuando el solenoide intenta inyectar aceite y no puede, se genera un conteo de pulsos perdidos. Cuando estos conteos alcanzan un nivel predefinido, se activa el Código de Falla 1891. Revise por la presencia de las fallas 223 y 224 del circuito excitador del solenoide de la válvula de quema de aceite del motor.

Revise por conteos de las fallas 135, 141 del circuito del sensor de presión de la vena de aceite del motor, y las fallas 144 y 145 del circuito del sensor de temperatura del refrigerante. Cuando se activan, estas fallas impedirán la inyección de aceite.

Si se usa un tanque de relleno de aceite, revise por el Código de Falla 1357. Si no se usa un tanque de relleno de aceite, se recomienda cambiar el aceite del motor en el siguiente intervalo de mantenimiento.

Consulte el Análisis del Código de Falla t05-1891.

Ultima Modificación: 16-NOV.-2012


Presión 1 del Riel de Dosificación del Inyector - Dato Válido - Por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 1911

Presión 1 del Riel de Dosificación del Inyector - Dato Válido - Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1911 PID: SPN: 157 FMI: 0 LÁMPARA: Ámbar SRT: | Presión 1 del Riel de Dosificación del Inyector - Dato Válido - Por Arriba de la Gama Normal de Operación - Nivel Más Grave. La válvula mecánica de descarga se ha disparado. | Disminución en el desempeño del motor.
Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Motores Marinos

Descripción del Circuito

El circuito de control de presión depende de la presión de combustible suministrada a la bomba de alta presión por la bomba gerotor. El ECM monitorea la presión del riel de combustible y las condiciones de operación del motor, y cambia la orden de flujo para mantener la presión apropiada del riel de combustible. Los cambios a la orden de flujo resultan en apertura o cierre del actuador de la bomba de combustible.

La válvula mecánica de descarga está ajustada para activarse a 1950 bar [28,282 psi]. Después de que se activa, luego regula en 900 a 1300 bar [13,053 a 18,854 psi].

Ubicación del Componente

La bomba de combustible de alta presión está montada a la carcasa de engranes en el lado de admisión del motor. Consulte el Procedimiento 100-002 para obtener una vista detallada de la ubicación del componente.

Charla del Taller

El flujo de drenado de combustible y la temperatura del combustible de drenado se incrementarán debido a las posibles causas siguientes:

  • Arosello del ensamble de presurización de la bomba de combustible fugando
  • Alta presión de salida de la bomba gerotor
  • Alta presión de entrada de la bomba gerotor
  • Aire en el combustible.
Consulte el Análisis del Código de Falla t05-1911

Ultima Modificación: 16-NOV.-2012


Circuito de Polarización de Regulación de la Velocidad/Carga del Generador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1978

Circuito de Polarización de Regulación de la Velocidad/Carga del Generador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1978 PID: SPN: 520275 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito de Polarización de Regulación de la Velocidad/Carga del Generador - Voltaje Arriba de lo Normal o en Corto con Fuente Alta | El motor no se sincronizará con la red de distribución si está conectado.
Circuito de Polarización de Regulación de Velocidad/Carga del Generador - Motores de Generación de Potencia
Circuito de Polarización de Regulación de Velocidad/Carga del Generador - Motores Auxiliares Marinos

Descripción del Circuito

El circuito de polarización de regulación de velocidad/carga del generador, controla la velocidad del motor a fin de que corresponda con una frecuencia y fase requerida de la red de distribución.

Ubicación del Componente

El control de polarización de regulación de velocidad/carga del generador, está colocado en el control del generador, sobre el generador. Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación del componente.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de RETORNO abierto en el arnés, conectores, o sensor
  • Circuito de SEÑAL en corto con la alimentación de sensores o con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-1978.

Ultima Modificación: 16-NOV.-2012


Circuito de Polarización de Regulación de la Velocidad/Carga del Generador - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1979

Circuito de Polarización de Regulación de la Velocidad/Carga del Generador - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1979 PID: SPN: 520275 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito de Polarización de Regulación de la Velocidad/Carga del Generador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. | El motor no se sincronizará con la red de distribución si está conectado.
Circuito de Polarización de Regulación de Velocidad/Carga del Generador - Motores de Generación de Potencia
Circuito de Polarización de Regulación de Velocidad/Carga del Generador - Motores Auxiliares Marinos

Descripción del Circuito

El circuito de polarización de regulación de velocidad/carga del generador, controla la velocidad del motor a fin de que corresponda con una frecuencia y fase requerida de la red de distribución.

Ubicación del Componente

El control de polarización de regulación de velocidad/carga del generador, está colocado en el control del generador, sobre el Motor para Generador o Generador Corporativo. Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación del componente.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de SEÑAL abierto o con corto a tierra, en el arnés del OEM o en el arnés del motor.
  • Cable de ALIMENTACIÓN abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-1979.

Ultima Modificación: 16-NOV.-2012


Velocidad/Posición del Cigüeñal del Motor - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 1992

Velocidad/Posición del Cigüeñal del Motor - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1992 PID: SPN: 190 FMI: 0/16 LÁMPARA: Roja SRT: | Velocidad/Posición del Cigüeñal del Motor - Dato Válido pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. La SEÑAL de velocidad/posición del cigüeñal del motor indica velocidad del motor por arriba del límite de protección del motor. | Paro del motor.
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor

Descripción del Circuito

El sensor de velocidad/posición del cigüeñal del motor y el sensor de velocidad/posición del árbol de levas del motor proporcionan información de velocidad y posición del motor al ECM, a través del arnés del motor.

Ubicación del Componente

El sensor de velocidad/posición del cigüeñal del motor está colocado en el lado de ECM del motor, detrás de los filtros de aceite. El sensor de velocidad/posición del árbol de levas del motor está colocado arriba de la bomba de combustible, en la parte posterior de la carcasa de engranes. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Fuentes de combustible externo aspirado dentro del pasaje de admisión de aire
  • Potenciación inversa (motorización) del motor.
  • Alteración de los sensores de velocidad/posición del cigüeñal del motor y de velocidad/posición del árbol de levas del motor.

Inspeccione el múltiple de admisión por si hay fuentes de vapores inflamables. Revise los sellos del turbocargador para verificar que no haya fugas de aceite. Inspeccione los sensores de velocidad/posición del cigüeñal del motor y de velocidad/posición del árbol de levas del motor, por daño o alteración.

Consulte el Análisis del Código de Falla t05-1992

Ultima Modificación: 16-NOV.-2012


Circuito de Alimentación 4 de Sensores - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2185

Circuito de Alimentación 4 de Sensores - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2185 PID: SPN: 3512 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 4 de Sensores - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de 5 VCD de alimentación de sensores, para el sensor de posición del pedal del acelerador. | Pérdida de funcionalidad de algún sensor.
Circuito 4 de Alimentación de Sensores - Motores Industriales
Circuito 4 de Alimentación de Sensores - Motores de Generación de Potencia
Circuito 4 de Alimentación de Sensores - Motores Marinos
Circuito 4 de Alimentación de Sensores - Motores para Propulsión Marina

Descripción del Circuito

El ECM alimenta al sensor de posición del pedal o palanca del acelerador con 5 VCD.

Ubicación del Componente

El ensamble de pedal o palanca del acelerador está colocado en la cabina.

Charla del Taller

Este código de falla se registra cuando el ECM detecta más de 5.25 VCD en el cable de alimentación de 5 VCD de posición del pedal o palanca del acelerador. Esto puede ser causado por un corto con una fuente de voltaje en el arnés del OEM o un corto con un circuito de señal de actuador que sea mayor de 5 VCD.

Consulte el Análisis del Código de Falla t05-2185

Ultima Modificación: 16-NOV.-2012


Circuito de Alimentación 4 de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2186

Circuito de Alimentación 4 de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2186 PID: SPN: 3512 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 4 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de alimentación 4 de sensores. | Pérdida de funcionalidad de algún sensor.
Circuito 4 de Alimentación de Sensores - Motores Industriales
Circuito 4 de Alimentación de Sensores - Motores de Generación de Potencia
Circuito 4 de Alimentación de Sensores - Motores Auxiliares Marinos
Circuito 4 de Alimentación de Sensores - Motores para Propulsión Marina

Descripción del Circuito

El circuito 4 de alimentación de sensores del ECM proporciona 5 VCD para el sensor de posición del pedal o palanca del acelerador. Si el circuito de alimentación para el acelerador está dañado, el acelerador no trabajará apropiadamente.

Ubicación del Componente

El sensor de suministro 4 se localiza en el ECM.

Consultar el manual de diagnóstico y reparación de fallas del OEM por una ubicación detallada del sensor de posición del pedal o palanca del acelerador.

Charla del Taller

El bajo voltaje en el cable de alimentación de 5 VCD puede ser causado por un corto a tierra en un cable de alimentación, un corto entre un cable de alimentación o un cable de retorno, un acelerador dañado, o un suministro dañado de energía del ECM.

Consulte el Análisis del Código de Falla t05-2186

Ultima Modificación: 16-NOV.-2012


Presión de Suministro de la Bomba de Combustible - Dato Válido pero Por Debajo de la Gama de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 2215

Presión de Suministro de la Bomba de Combustible - Dato Válido pero Por Debajo de la Gama de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2215 PID: SPN: 94 FMI: 18 LÁMPARA: Ámbar SRT: | Presión de Suministro de la Bomba de Combustible - Dato Válido pero Por Debajo de la Gama de Operación - Nivel Moderadamente Grave. | Baja potencia.
Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Motores Industriales y de Generación de Potencia
Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Motores Marinos

Descripción del Circuito

El sensor de presión de suministro de combustible es utilizado por el módulo de control electrónico para monitorear la presión de suministro de combustible directamente antes del filtro de segunda etapa. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión.

Ubicación del Componente

El sensor de presión de suministro de combustible está colocado en el cabezal del filtro de combustible de segunda etapa. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Causas posibles:

  • Alta restricción del filtro de combustible de etapa 1
  • Alta restricción de entrada de combustible
  • Bajo flujo de combustible de gerotor
  • Válvula mecánica de descarga pegada en la carcasa gerotor
  • Regulador de baja presión pegado en la bomba de combustible de alta presión
  • Aire en el combustible.
Consulte el Análisis del Código de Falla t05-2215

Ultima Modificación: 19-NOV.-2012


Presión de Entrega de la Bomba de Combustible - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave.

CÓDIGO DE FALLA 2261

Presión de Entrega de la Bomba de Combustible - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2261 PID: SPN: 94 FMI: 15 LÁMPARA: Mantenimiento SRT: | Presión de Entrega de la Bomba de Combustible - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave. Alta presión de suministro de la bomba de combustible. | Baja potencia o humo del motor.
Circuito del Sensor de Presión de Suministro de Combustible - Motores Industriales y de Generación de Potencia
Circuito del Sensor de Presión de Suministro de Combustible - Motores Marinos

Descripción del Circuito

El sensor de presión de suministro de combustible lo utiliza el módulo de control del motor (ECM) para monitorear la presión de suministro de combustible directamente antes del filtro de segunda etapa. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión.

Ubicación del Componente

El sensor de presión de suministro de combustible está colocado en el cabezal del filtro de combustible de segunda etapa. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Causas posibles:

  • Restricción del filtro de combustible de etapa 2
  • Línea de suministro de combustible pellizcada o dañada
  • Regulador de presión de combustible pegado de la bomba rotor localizada en la bomba de alta presión.
Consulte el Análisis del Código de Falla t05-2261.

Ultima Modificación: 20-NOV.-2012


Presión de Suministro de la Bomba de Combustible - Datos Válidos pero Abajo de la Gama de Operación - El Nivel Menos Grave

CÓDIGO DE FALLA 2262

Presión de Suministro de la Bomba de Combustible - Datos Válidos pero Abajo de la Gama de Operación - El Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2262 PID: SPN: 94 FMI: 17 LÁMPARA: Mantenimiento SRT: | Presión de Suministro de la Bomba de Combustible - Dato Válido pero Por Debajo de la Gama de Operación - Nivel Menos Grave. Baja presión de suministro de la bomba de combustible. | Baja potencia.
Circuito del Sensor de Presión de Suministro de Combustible - Motores Industriales y de Generación de Potencia
Circuito del Sensor de Presión de Suministro de Combustible - Motores Marinos

Descripción del Circuito

El sensor de presión de suministro de combustible es utilizado por el ECM para monitorear la presión de suministro de combustible directamente antes del filtro de segunda etapa. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión.

Ubicación del Componente

El sensor de presión de suministro de combustible está colocado en el cabezal del filtro de combustible de segunda etapa. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Causas posibles:

  • Alta restricción del filtro de combustible de etapa 1
  • Alta restricción de entrada de combustible
  • Bajo flujo de combustible de gerotor
  • Válvula mecánica de descarga pegada en la carcasa gerotor
  • Regulador de baja presión pegado en la bomba de combustible de alta presión
  • Aire en el combustible.
Consulte el Análisis del Código de Falla t05-2262.

Ultima Modificación: 19-NOV.-2012


Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2265

Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2265 PID: SPN: 1075 FMI: 3 LÁMPARA: Ámbar SRT: | Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje o circuito abierto detectado en el circuito de señal de la bomba de levante del combustible. | El motor puede ser difícil de arrancar.
Circuito de la Bomba de Levante Eléctrica para Suministro de Combustible del Motor - Motores Industriales y de Generación de Potencia
Circuito de la Bomba de Levante Eléctrica para Suministro de Combustible del Motor - Aplicaciones Marinas

Descripción del Circuito

El circuito es un excitador de modulación de ancho de impulso (PWM) en el ECM que controla a la bomba de levante eléctrica para suministro de combustible del motor. La bomba de levante está aterrizada en el ECM.

Ubicación del Componente

La bomba de levante eléctrica para suministro de combustible del motor está colocada debajo de la placa de enfriamiento del ECM, en el lado de admisión del motor. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Esta falla se activa si el ECM detecta un circuito abierto al conectar la llave. La causa de este código de falla es un circuito abierto en el circuito de la bomba de levante eléctrica para suministro de combustible del motor.

Si el código de falla es intermitente, busque la causa de un circuito abierto intermitente, tales como pines flojos y malas conexiones. Al conectar la llave, el ciclo de servicio de la bomba de levante eléctrica para suministro de combustible del motor, rampea hasta el 100 por ciento. Este código de falla puede detectar condiciones de circuito abierto sólo al conectar la llave. La bomba de levante eléctrica para suministro de combustible del motor sólo opera al conectar la llave y al dar marcha, para ayudar en el cebado de la bomba de engranes.

Consulte el Análisis del Código de Falla t05-2265

Ultima Modificación: 16-NOV.-2012


Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2266

Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2266 PID: SPN: 1075 FMI: 4 LÁMPARA: Ámbar SRT: | Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de la bomba de levante de combustible. | El motor puede ser difícil de arrancar.
Circuito de la Bomba de Levante Eléctrica para Suministro de Combustible del Motor - Motores Industriales y de Generación de Potencia
Circuito de la Bomba de Levante Eléctrica para Suministro de Combustible del Motor - Motores Marinos

Descripción del Circuito

El circuito es un excitador de ancho de impulso modulado (PWM) en el ECM que controla a la bomba de levante eléctrica para suministro de combustible del motor. La bomba de levante está aterrizada en el ECM y opera en ciclo de servicio al 100 por ciento por aproximadamente 30 segundos, enseguida de la conexión de la llave.

Ubicación del Componente

La bomba de levante eléctrica para suministro de combustible del motor está colocada debajo de la placa de enfriamiento del ECM, en el lado de admisión del motor. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Este código de falla se activa cada vez que el ECM detecta un corto a tierra o alta corriente en el circuito de la bomba de levante eléctrica. Las causas para este código de falla son corto a tierra o baja resistencia (bomba de levante con corto parcial).

Durante clima frío, combustible gelificado puede taponar la bomba de levante y causar este código de falla. Escuche la bomba de levante para estar seguro de que está operando durante temperaturas ambiente frías (menos de −29°C [−20F]). Este código de falla puede también puede activarse si el rotor de la bomba de levante se para o se aferra. Cuando se detecta la condición de falla, el excitador del ECM a la bomba de levante es desactivado para proteger el circuito. Es necesario ciclar el interruptor de llave a off y luego de vuelta a on, antes de que el ECM vuelva a probar por la causa del código de falla. El excitador en el ECM se reactiva al conectar la llave, y si la causa ya no está presente, el código de falla se volverá inactivo y puede borrarse.

Este código de falla también se volverá activo, si el motor de la bomba de levante eléctrica para suministro de combustible del motor se para. La corriente de paro para el motor de la bomba de levante eléctrica para suministro de combustible del motor es aproximadamente 9 amperes. Una buena bomba de levante eléctrica para suministro de combustible del motor opera típicamente con menos de 3 amperes. Si el código de falla es intermitente, observe los datos instantáneos de corriente medida de la bomba cebadora. Si la corriente era casi 9 amperes cuando ocurrió la condición de falla, concluya que el rotor se ha parado y reemplace la bomba de levante eléctrica para suministro de combustible del motor.

Consulte el Análisis del Código de Falla t05-2266

Ultima Modificación: 16-NOV.-2012


Circuito de la Válvula Electrónica de Control de Inyección de Combustible - Existe la Condición

CÓDIGO DE FALLA 2311

Circuito de la Válvula Electrónica de Control de Inyección de Combustible - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2311 PID: SPN: 633 FMI: 11/31 LÁMPARA: Ámbar SRT: | Circuito de la Válvula Electrónica de Control de Inyección de Combustible - Existe la Condición. Resistencia del circuito del actuador de la bomba de combustible muy alta o muy baja. | Posible baja potencia.
Circuito del Ensamble de Presurización 1 de la Bomba de Combustible - Motores Industriales y de Generación de Potencia
Circuito del Ensamble de Presurización 1 de la Bomba de Combustible - Motores Marinos

Descripción del Circuito

El circuito es un excitador de modulación de ancho de impulso (PWM) en el ECM que controla el ensamble de presurización 1 de la bomba de combustible. El ensamble de presurización 1 de la bomba de combustible está aterrizado en el ECM. El ECM varía la corriente a esta válvula para proporcionar el flujo correcto de combustible a la bomba de alta presión, basado en las condiciones de operación del motor. La válvula del ensamble de presurización 1 de la bomba de combustible es una válvula normalmente abierta. La alta resistencia del circuito puede ocasionar que la presión del combustible sea más alta de lo ordenado en cargas ligeras, y puede registrarse el Código de Falla 1911.

Ubicación del Componente

La válvula del ensamble de presurización 1 de la bomba de combustible está colocada en la carcasa de la bomba de combustible montada al motor.

Use el siguiente procedimiento para una vista detallada de la localización del componente. Consulte el Procedimiento 100-002 en la Sección E.

Charla del Taller

Si este código de falla ocurre durante una prueba de camino, verifique que todos los conectores estén limpios y libres de corrosión antes de reemplazar componentes. Este código de falla puede activarse por cualquiera de las siguientes razones:

  • Alta resistencia del ensamble de presurización 1 de la bomba de combustible
  • Alta resistencia del arnés del motor
  • Conectores o pines flojos, gastados, o corroídos
  • Ensamble de presurización 1 de la bomba de combustible con baja resistencia interna
  • Ensamble de presurización 1 de la bomba de combustible o arnés del motor que tiene corto a tierra
  • Fallas intermitentes del circuito que ocasionan que la presión del combustible exceda la presión de apertura de la válvula de alivio de presión del riel del combustible.

Si existe un problema intermitente de circuito eléctrico del circuito del ensamble de presurización 1 de la bomba de combustible, es posible que el código de falla se vuelva activo y luego inactivo durante operación normal del motor. Por ejemplo, si una conexión defectuosa causa un circuito abierto o corto intermitentes, la válvula normalmente abierta abrirá en una fracción de segundo, mientras el circuito está defectuoso, causando que la válvula de alivio de presión del riel del combustible abra. Enseguida del evento que causó que la válvula de alivio de presión del riel del combustible abriese, el ECM intentará volver a sentar la válvula de alivio de presión del riel del combustible, a condición de que el circuito del ensamble de presurización 1 de la bomba de combustible no esté aún defectuoso.

Enseguida de cualquier evento que abra la válvula de alivio de presión del riel del combustible, la válvula de alivio de presión del riel del combustible regulará la presión del combustible en aproximadamente 900 bar [13,053 psi]. Si el ECM aun es capaz de controlar la presión del combustible, ocurrirá lo siguiente:

  • La presión medida del combustible se reducirá a 600 bar [8702 psi] mientras el ECM se prepara para asentar la válvula de alivio de presión del riel del combustible.
  • Una vez que la presión es de 600 bar [8702 psi] y la velocidad del motor es mayor de 1200 rpm, el ECM cerrará momentáneamente el ensamble de presurización 1 de la bomba de combustible. Esta acción reducirá la presión del riel del combustible (a menos de 20 bar [290 psi] por una fracción de segundo) de modo que la válvula de alivio de presión del riel del combustible se reasiente. En cargas ligeras del motor, especialmente si el motor está acelerado mientras el tren motriz no está acoplado, la interrupción de la potencia del motor será notable mientras el ECM intenta volver a sentar la válvula de alivio de presión del riel del combustible.
  • Una vez que el ECM detecta que la válvula de alivio de presión del riel del combustible está sentada, se reanudará la operación normal del motor y el Código de Falla 2311 se volverá inactivo.
Consulte el Análisis del Código de Falla t05-2311.

Ultima Modificación: 09-JUNIO-2011


Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2321

Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2321 PID: SPN: 190 FMI: 2 LÁMPARA: Ninguna SRT: | Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes, o Incorrectos. Sincronización intermitente del sensor de velocidad/posición del cigüeñal del motor. | El motor puede exhibir falla de encendido, conforme el control cambie del sensor primario de velocidad/posición del cigüeñal del motor al de apoyo. La potencia del motor se reduce mientras el motor opera con el sensor de apoyo de velocidad/posición del cigüeñal del motor.
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor

Descripción del Circuito

El sensor de velocidad/posición del cigüeñal del motor proporciona información de velocidad del motor al ECM. El sensor de velocidad/posición del cigüeñal del motor es alimentado por 5 VCD. El sensor de velocidad/posición del cigüeñal del motor, genera la señal detectando el movimiento de los dientes objetivo maquinados en una rueda fónica que está montada al cigüeñal.

Ubicación del Componente

El sensor de velocidad/posición del cigüeñal del motor está colocado en el lado izquierdo del motor, entre los cilindros número 5 y número 6, al nivel del cigüeñal. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Durante la operación del motor, el ECM monitorea la señal del sensor de velocidad primario (sensor de velocidad/posición del cigüeñal del motor). El Código de Falla 689 se activará e iluminará la lámpara amarilla (marino no usa lámparas) si la señal del sensor de velocidad primario no está presente o se degrada por más de tres segundos continuos. Mientras tanto, si la señal del sensor primario de velocidad/posición del cigüeñal del motor no está presente o se degrada por un momento (menos de tres segundos), el ECM interrumpirá los eventos de inyección basados en el sensor primario de velocidad/posición del cigüeñal del motor y reanudará los eventos de inyección usando el sensor de apoyo de velocidad/posición del cigüeñal del motor. La potencia del motor se reducirá mientras los eventos de inyección estén basados en el sensor de apoyo de velocidad/posición del árbol de levas del motor. Si la señal del sensor primario de velocidad/posición del cigüeñal del motor regresa, el ECM interrumpirá automáticamente los eventos de inyección basados en el sensor de apoyo de velocidad/posición del árbol de levas del motor y reanudará los eventos de inyección basados en el sensor primario de velocidad/posición del cigüeñal del motor. Si durante un periodo de tiempo, el ECM detecta varios incidentes de una pérdida de la señal del sensor primario de velocidad/posición del cigüeñal del motor, este código de falla se activará.

Un operador del vehículo puede notar una "falla de encendido" intermitente si los eventos de inyección son interrumpidos mientras el ECM cambia de control basado en los sensores de velocidad primario y secundario. También, un operador del vehículo puede notar "baja potencia" intermitente si una "falla" en la señal del sensor primario de velocidad/posición del cigüeñal del motor causa que el motor use intermitentemente el sensor de apoyo de velocidad/posición del árbol de levas del motor, para el control de la inyección.

Este código de falla se activa cada vez que el ECM detecta una pérdida persistente de la señal del sensor primario de velocidad/posición del cigüeñal del motor, durante un corto periodo de tiempo.

Esta falla se vuelve inactiva en cada conexión de la llave o si el ECM no detecta una pérdida de la señal del sensor primario de velocidad/posición del cigüeñal del motor, por al menos 20 minutos.

Malos funcionamientos que pueden causar esta falla:

  • Pérdida intermitente de la señal del sensor primario de velocidad/posición del cigüeñal del motor. La causa más probable, es un circuito abierto o corto intermitente que puede experimentarse con problemas del conector del sensor de velocidad/posición del cigüeñal del motor.
  • Separación del sensor de velocidad/posición del cigüeñal del motor, que es marginalmente muy pequeña o muy grande.

Acciones a tomar si esta falla es intermitente:

  • Busque conexiones intermitentes del arnés del motor en el circuito del sensor primario de velocidad/posición del cigüeñal del motor
  • Busque conexiones flojas en el conector del ECM donde los pines pueden no estar bloqueados dentro del receptáculo.
  • Busque lugares donde el arnés del motor se haya gastado en un componente cercano, causando un corto intermitente.
  • Busque desgaste del pin en el sensor de velocidad/posición del cigüeñal del motor
  • Inspeccione la rueda objetivo por daño.
Consulte el Análisis del Código de Falla t05-2321

Ultima Modificación: 16-NOV.-2012


Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2322

Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2322 PID: SPN: 723 FMI: 2 LÁMPARA: Ninguna SRT: | Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos. Sincronización intermitente del sensor de velocidad del motor del árbol de levas. | Posible baja potencia.
Circuito del Sensor de Velocidad o Posición del Árbol de Levas del Motor

Descripción del Circuito

El sensor de posición/velocidad del árbol de levas del motor proporciona la información de posición del motor al módulo de control del motor (ECM). El sensor de posición/velocidad del árbol de levas del motor es alimentado por 5 VCD. El sensor de posición/velocidad del árbol de levas del motor, genera la señal detectando el movimiento de los dientes objetivo maquinados en una rueda fónica que está montada al árbol de levas.

Ubicación del Componente

El sensor de posición/velocidad del árbol de levas del motor está colocado arriba de la bomba de combustible, en la parte posterior de la carcasa de engranes. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Durante la operación del motor, el ECM monitorea la señal del sensor secundario de posición/velocidad del árbol de levas del motor. El Código de Falla 1376 se activará e iluminará la lámpara amarilla, si la señal del sensor secundario de posición/velocidad del árbol de levas del motor no está presente, o se degrada por más de tres segundos continuos. Si durante un periodo de tiempo, el ECM detecta varios incidentes de una pérdida de la señal del sensor secundario de posición/velocidad del árbol de levas del motor, pero la pérdida de la señal es corta en duración, este código de falla se activará. Ya que la señal del sensor secundario de posición/velocidad del árbol de levas del motor no se usa para operación normal del motor, un operador del vehículo posiblemente no podría notar ningún síntoma relacionado con este problema.

Este código de falla se activa cada vez que el ECM detecta una pérdida persistente de la señal del sensor secundario de posición/velocidad del árbol de levas del motor, durante un corto periodo de tiempo.

Esta falla se inactiva en cada conexión de la llave o si el ECM no detecta una pérdida de la señal del sensor secundario de posición/velocidad del árbol de levas del motor al menos por 20 minutos.

Problemas que pueden causar esta falla:

  • Pérdida intermitente de la señal del sensor primario de posición/velocidad del árbol de levas del motor. La causa más probable es un circuito abierto o corto intermitente, tal y como puede experimentarse con problemas del conector del sensor de posición/velocidad del árbol de levas del motor.
  • Separación del sensor de posición/velocidad del árbol de levas del motor que sea marginalmente muy pequeña o muy grande, o la rueda objetivo exhibe excentricidad excesiva.

Acciones a tomar si esta falla es intermitente:

  • Busque conexiones intermitentes del arnés del motor en el circuito del sensor secundario de posición/velocidad del árbol de levas del motor
  • Busque conexiones flojas en el conector del ECM donde los pines pueden no estar bloqueados dentro del receptáculo.
  • Busque lugares donde el arnés del motor se haya gastado en un componente cercano, causando un corto intermitente.
  • Busque desgaste del pin en el sensor de posición/velocidad del árbol de levas del motor
  • Inspeccione la rueda objetivo por daño.
Consulte el Análisis del Código de Falla t05-2322.

Ultima Modificación: 18-FEB.-2013


Circuito de Control del Ventilador - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2377

Circuito de Control del Ventilador - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2377 PID: SPN: 647 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito de Control del Ventilador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Circuito abierto o alto voltaje detectado en el circuito de control del ventilador. | El ventilador puede permanecer continuamente encendido, o no funcionar del todo.
Circuito de Control del Ventilador

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una señal al control del ventilador para encender y apagar el ventilador del motor. Hay dos tipos de ventiladores soportados por esta señal, de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio INSITE™ para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía según el fabricante de equipo original (OEM). Ciertos OEM pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va a la tierra del block del motor o del chasis.

Ubicación del Componente

La ubicación del control del ventilador varía por OEM. Consulte el manual de servicio del OEM para determinar la ubicación.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Cuando el ECM ordena baja la señal del ventilador, espera que el nivel de voltaje sea aproximadamente 0 voltios. Si detecta un voltaje alto, se registra esta falla.

Si el Código de Falla 2377 aún está activo después de completar los siguientes pasos de diagnóstico, consulte el manual de diagnósticos y reparación de fallas del OEM, por los procedimientos para revisar el dispositivo de control del ventilador por un circuito abierto o un corto a tierra.

Las causas posibles de esta falla incluyen:

  • Circuito abierto en el arnés del motor o en el control del ventilador
  • Corto con fuente de voltaje en el arnés del OEM
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-2377.

Ultima Modificación: 18-FEB.-2013


Velocidad 1 del Turbocargador - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2474

Velocidad 1 del Turbocargador - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2474 PID: SPN: 103 FMI: 2 LÁMPARA: Mantenimiento SRT: | Velocidad 1 del Turbocargador - Datos Erráticos, Intermitentes o Incorrectos | Ningún efecto en desempeño. En altitud elevada, el motor irá al valor de disminución predeterminado.
Circuito del Sensor de Velocidad 1 del Turbocargador - Motores Industriales

Descripción del Circuito

El sensor de velocidad 1 del turbocargador monitorea la velocidad del turbocargador y pasa la información al módulo de control del motor (ECM). El ECM compara esta entrada con un valor calculado basado en la presión del múltiple de admisión, presión barométrica, y velocidad del motor. Esta falla se activa cuando el valor calculado no coincide con la señal de la velocidad 1 del turbocargador.

Ubicación del Componente

El sensor de velocidad 1 del turbocargador está montado en la carcasa central del turbocargador. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Esta falla puede volverse activa si el ECM detecta sobrepresión y velocidad del motor, aunque al mismo tiempo, no está presente una velocidad del turbocargador.

Las partes que pueden causar este código de falla incluyen:

  • Sensor de velocidad del turbocargador
  • Arnés del motor
  • Sensor de presión barométrica
  • Sensor de presión del múltiple de admisión
  • ECM

Esta falla se vuelve inactiva en cualquier momento en que la señal de velocidad del sensor de velocidad del turbocargador regrese.

Si la falla ocurre intermitentemente, busque causas de circuitos abiertos o cortos intermitentes, en el circuito del sensor de velocidad del turbocargador (incluyendo el conector flexible del sensor de velocidad).

Consulte el Análisis del Código de Falla t05-2474.

Ultima Modificación: 18-FEB.-2013


Circuito 1 del Excitador de Modulación de Ancho de Pulsos Auxiliar - Voltaje Abajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 2557

Circuito 1 del Excitador de Modulación de Ancho de Pulsos Auxiliar - Voltaje Abajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2557 PID: SPN: 697 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito 1 del Excitador de Modulación de Ancho de Pulsos Auxiliar - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el dispositivo del fabricante de equipo original (OEM) accionado por modulación de ancho de pulsos. | No puede controlar el dispositivo del OEM accionado por modulación de duración de impulsos.
Circuito Excitador Auxiliar 1 de Modulación de Duración de Impulsos - Motores Industriales

Descripción del Circuito

El dispositivo del OEM accionado por la modulación de ancho de pulsos usa esta señal del módulo de control del motor (ECM). El circuito de retorno usa el RETORNO de la válvula de quema de aceite del motor, el cual es el retorno común para todas las señales moduladas de duración de impulsos que vienen del conector de 50 pines del ECM.

Ubicación del Componente

Consulte el diagrama del OEM, para la ubicación del dispositivo del OEM accionado por modulación de duración de impulsos.

Charla del Taller

Esta falla puede ser causada por lo siguiente:

  • Un dispositivo defectuoso del OEM accionado por modulación de duración de impulsos
  • Un circuito abierto en la línea de retorno del excitador auxiliar 1 de modulación de duración de impulsos
  • Un corto de pin a pin en la línea del excitador auxiliar 1 de modulación de duración de impulsos.
Consulte el Análisis del Código de Falla t05-2557.

Ultima Modificación: 18-FEB.-2013


Circuito 1 Excitador de Modulación de Ancho de Pulsos Auxiliar - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2558

Circuito 1 Excitador de Modulación de Ancho de Pulsos Auxiliar - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2558 PID: SPN: 697 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito 1 Excitador de Modulación de Ancho de Pulsos Auxiliar - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el dispositivo del OEM accionado por modulación de ancho de pulsos. | No puede controlar el dispositivo del fabricante de equipo original (OEM) accionado por modulación de ancho de pulsos.
Circuito Excitador Auxiliar Número 1 de Modulación de Duración de Impulsos - Motores Industriales

Descripción del Circuito

Un dispositivo del OEM activado por ancho de pulsos modulados usa esta señal del módulo de control del motor (ECM). El circuito de retorno usa el RETORNO de la válvula de quema de aceite del motor, que es el retorno común para todas las señales de ancho de pulso modulado que vienen del conector de 50 pines del ECM.

Ubicación del Componente

Consulte el diagrama del OEM para ver la ubicación del dispositivo del OEM accionado por modulación de ancho de pulsos.

Charla del Taller

Esta falla puede ser causada por lo siguiente:

  • Un dispositivo defectuoso del OEM accionado por modulación de ancho de pulsos.
  • Un corto a tierra en la línea 1 del excitador de modulación de ancho de pulsos auxiliar.
  • Un corto entre pines en la línea 1 del excitador de modulación de ancho de pulsos auxiliar.
Consulte el Análisis del Código de Falla t05-2558.

Ultima Modificación: 18-FEB.-2013


Protección Crítica del Motor con Entrada 1 del Sensor de Equipo Auxiliar - Instrucciones Especiales

CÓDIGO DE FALLA 2619

Protección Crítica del Motor con Entrada 1 del Sensor de Equipo Auxiliar - Instrucciones Especiales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2619 PID: SPN: 701 FMI: 31 LÁMPARA: Ámbar SRT: | Protección Crítica del Motor con Entrada 1 del Sensor de Equipo Auxiliar - Instrucciones Especiales. El cierre del aire se activa a partir de la sobrevelocidad del motor o del paro E del operador. | El motor se apaga, si está activada la característica de paro de protección del motor.
Cierre del Aire (Interruptor del OEM/Salida Doble) y Circuito de paro E.

Descripción del Circuito

El circuito utiliza la señal de paro E del fabricante de equipo original (OEM) o la sobrevelocidad del motor para activar el cierre del aire.

Ubicación del Componente

El botón del Paro E se localiza sobre la puerta del panel de la caja de interconexión del cliente (CIB).

Charla del Taller

Este es para motores con una o más válvulas de cierre de aire suministradas por el OEM.

El cierre del aire utiliza la entrada del interruptor del OEM para el paro de emergencia por cierre del aire. Un cierre de interruptor a partir de cualquiera de los dos, el paro E del operador o de la sobrevelocidad del motor causará que se active el cierre del aire. Las causas de este código de falla son:

  • El operador pulsa el botón de paro del motor.
  • Suceso de paro por sobrevelocidad ordenado por el módulo de control del motor (ECM).
Consulte el Análisis del Código de Falla t05-2619.

Ultima Modificación: 18-FEB.-2013


Al Menos Una Falla Más Grave No Reconocida - Existe Condición

CÓDIGO DE FALLA 2661

Al Menos Una Falla Más Grave No Reconocida - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2661 PID: SPN: 626 FMI: 31 LÁMPARA: Roja SRT: | Al Menos Una Falla Más Grave No Reconocida - Existe Condición | Ningún efecto en desempeño.
Falla No Reconocida

Descripción del Circuito

No aplicable para este código de falla.

Ubicación del Componente

La ubicación del botón o interruptor de restablecimiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM por la ubicación del componente.

Charla del Taller

Este código de falla ocurre como resultado de que otros códigos de falla se vuelven activos o inactivos. El Código de Falla 2661 permanecerá activo hasta que sea restablecido por el operador. El Código de Falla 2661 está diseñado para entender otros códigos de falla que se han activado o que se han vuelto inactivos. La lámpara es un indicador que permanecerá iluminado para informarle al operador que se ha generado un código de falla. La falla no tiene efecto en el desempeño del motor.

Consulte el Análisis del Código de Falla t05-2661.

Ultima Modificación: 14-FEB.-2013


Al Menos Una Falla Moderadamente Grave No Reconocida - Existe Condición

CÓDIGO DE FALLA 2662

Al Menos Una Falla Moderadamente Grave No Reconocida - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2662 PID: SPN: 626 FMI: 31 LÁMPARA: Ámbar SRT: | Al Menos Una Falla Moderadamente Grave No Reconocida - Existe Condición | Ningún efecto en desempeño.
Falla No Reconocida

Descripción del Circuito

No aplicable para este código de falla.

Ubicación del Componente

La ubicación del botón o interruptor de restablecimiento depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM por la ubicación del componente.

Charla del Taller

Este código de falla ocurre como resultado de que otros códigos de falla se vuelven activos o inactivos. El Código de Falla 2662 permanecerá activo hasta que sea restablecido por el operador. El Código de Falla 2662 está diseñado para entender otros códigos de falla que se han activado o que se han vuelto inactivos. La lámpara es un indicador que permanecerá iluminado para informarle al operador que se ha generado un código de falla. La falla no tiene efecto en el desempeño del motor.

Consulte el Análisis del Código de Falla t05-2662.

Ultima Modificación: 14-FEB.-2013


Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Descalibrado

CÓDIGO DE FALLA 2697

Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2697 PID: SPN: 558 FMI: 13 LÁMPARA: Mantenimiento SRT: | Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Fuera de Calibración. El voltaje en el interruptor de validación de en ralentí del pedal o palanca del acelerador y del circuito de validación de fuera de ralentí del pedal o palanca del acelerador, no corresponde a la posición del pedal del acelerador. | El motor únicamente operará en ralentí, o puede volver a otra entrada del acelerador, si está disponible.
Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Motores Industriales

Descripción del Circuito

El interruptor de posición de validación de ralentí del pedal o palanca del acelerador, está conectado al sensor de posición del pedal o palanca del acelerador. El sensor de posición de validación de ralentí del pedal o palanca del acelerador envía una señal al módulo de control electrónico (ECM) cuando el pedal o palanca del acelerador se oprime y se libera. El circuito de posición del pedal o palanca del acelerador contiene tres cables: SUMINISTRO de 5 V de la posición del pedal o palanca del acelerador (suministro del sensor 4), RETORNO de la posición del pedal o palanca del acelerador (retorno del sensor 4) y SEÑAL de posición del pedal o palanca del acelerador. El circuito de RETORNO de posición del pedal o palanca del acelerador (retorno 4 de sensores) tiene un retorno compartido con otros interruptores del fabricante de equipo original (OEM).

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está colocado en el pedal del acelerador.

Charla del Taller

Esta falla se registra cuando tanto la señal de encendido del interruptor de validación de ralentí del pedal o palanca del acelerador como la señal de apagado del interruptor de validación de ralentí del pedal o palanca del acelerador, discrepan con la señal de posición o del pedal del acelerador. El conectar el interruptor de llave mientras se oprime parcialmente el pedal o palanca del acelerador puede ocasionar que se active este código de falla. Esta falla permanecerá activa hasta que el pedal del acelerador se cicle a través de su recorrido total.

Es importante hacer notar, mientras se analiza este código de falla, que la herramienta electrónica de servicio INSITE™ mostrará la posición predeterminada del acelerador, no la posición real del pedal o palanca del acelerador cuando se registra este código de falla. Debe usarse un multímetro digital para leer la posición del pedal o palanca del acelerador y no la herramienta electrónica de servicio INSITE™.

Las causas posibles de este código de falla son:

  • El pedal del acelerador no está calibrado apropiadamente
  • Sensor de posición del pedal del acelerador funcionando mal
  • Ambos interruptores de validación de ralentí discrepan con la posición del pedal del acelerador.
Consulte el Análisis del Código de Falla t05-2697.

Ultima Modificación: 14-FEB.-2013


Recipiente Vacío del Dispositivo 1 de Activación de Arranque (Inyección de Éter) - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

CÓDIGO DE FALLA 2734

Recipiente Vacío del Dispositivo 1 de Activación de Arranque (Inyección de Éter) - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2734 PID: SPN: 626 FMI: 17 LÁMPARA: Ninguna SRT: | Recipiente Vacío del Dispositivo 1 de Activación de Arranque (Inyección de Éter) - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave. El recipiente del éter, para el Recipiente del Dispositivo 1 de Activación de Arranque (Inyección de Éter) está vacío. | El Recipiente Vacío del Dispositivo 1 de Activación de Arranque (Inyección de Éter) es desactivado.
Sistema de Recipiente Vacío del Dispositivo 1 de Activación de Arranque (Inyección de Éter) - Motores para Propulsión Marina

Descripción del Circuito

No aplicable para este código de falla.

Ubicación del Componente

La ubicación del recipiente de inyección de éter depende del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM por la ubicación del componente.

Charla del Taller

Este código de falla ocurre cuando el recipiente de inyección de éter está vacío.

Consulte el Análisis del Código de Falla t05-2734.

Ultima Modificación: 14-FEB.-2013


Circuito 1 del Sensor de Temperatura de Gas de Escape - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2735

Circuito 1 del Sensor de Temperatura de Gas de Escape - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2735 PID: SPN: 173 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito 1 del Sensor de Temperatura del Gas de Escape - Voltaje Arriba de lo Normal o en Corto con Fuente Alta Alto voltaje de señal detectado en el circuito del sensor 1 de temperatura del gas de escape. | Ninguno en desempeño.
Circuito del Sensor 1 de Temperatura del Gas de Escape - Motores Marinos

Descripción del Circuito

El circuito del sensor 1 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El sensor 1 de temperatura del gas de escape está colocado en el codo a 90 grados del escape, después del turbocargador. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consulte el Procedimiento 100-002 en la Sección E.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
50 | 122 | 2,326,245
100 | 212 | 289,445 a 481,411
200 | 392 | 25,922 a 35,567
300 | 572 | 5,297 a 6,608
400 | 752 | 1,634 a 1,926
500 | 932 | 681 a 771
600 | 1112 | 347 a 379
700 | 1292 | 197 a 219
800 | 1472 | 124 a 139
900 | 1652 | 84.2 a 94.9
1000 | 1832 | 64.5
Consulte el Análisis del Código de Falla t05-2735.

Ultima Modificación: 13-FEB.-2013


Circuito del Sensor 1 de Temperatura del Gas de Escape - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2736

Circuito del Sensor 1 de Temperatura del Gas de Escape - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2736 PID: SPN: 173 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor 1 de Temperatura del Gas de Escape - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor 1 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor 1 de Temperatura del Gas de Escape - Motores Marinos

Descripción del Circuito

El circuito del sensor 1 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El sensor 1 de temperatura del gas de escape está colocado en el codo a 90 grados del escape, después del turbocargador. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. ]Consulte el Procedimiento 100-002 en la Sección E.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés.
  • Circuito de señal con corto a retorno o a tierra en el sensor.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
50 | 122 | 2,326,245
100 | 212 | 289,445 a 481,411
200 | 392 | 25,922 a 35,567
300 | 572 | 5,297 a 6,608
400 | 752 | 1,634 a 1,926
500 | 932 | 681 a 771
600 | 1112 | 347 a 379
700 | 1292 | 197 a 219
800 | 1472 | 124 a 139
900 | 1652 | 84.2 a 94.9
1000 | 1832 | 64.5
Consulte el Análisis del Código de Falla t05-2736.

Ultima Modificación: 13-FEB.-2013


Temperatura del Gas de Escape - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

CÓDIGO DE FALLA 2737

Temperatura del Gas de Escape - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2737 PID: SPN: 173 FMI: 0/0 LÁMPARA: Roja SRT: | Temperatura del Gas de Escape - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave La señal del sensor 1 de temperatura del gas de escape indica temperatura del gas de escape por arriba del límite crítico de protección del motor. | Disminución progresiva de potencia dependiente de la calibración y paro del motor con tiempo creciente después de la alerta.
Circuito del Sensor 1 de Temperatura del Gas de Escape - Motores Marinos

Descripción del Circuito

El sensor 1 de temperatura del gas de escape es utilizado por el módulo de control del motor (ECM) para monitorear la temperatura del gas de escape. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura. El valor de la temperatura del gas de escape es usado por el ECM para el sistema de protección del motor, y control de emisiones del motor.

Ubicación del Componente

El sensor 1 de temperatura del gas de escape está colocado en el codo del escape, después del turbocargador. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Este código de falla indica que la temperatura del escape ha excedido los límites de protección del motor para alta temperatura del escape.

Consulte el Análisis del Código de Falla t05-2737.

Ultima Modificación: 12-FEB.-2013


Temperatura del Refrigerante del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

CÓDIGO DE FALLA 2963

Temperatura del Refrigerante del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2963 PID: SPN: 110 FMI: 0/15 LÁMPARA: Ninguna SRT: | Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave. La señal de temperatura del refrigerante del motor indica que la temperatura del refrigerante está por arriba del límite de advertencia de protección del motor para temperatura del refrigerante del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de alerta.
Circuito del Sensor de Temperatura 1 del Refrigerante del Motor

Descripción del Circuito

El sensor 1 de temperatura del refrigerante del motor lo utiliza el módulo de control electrónico (ECM) para monitorear la temperatura del refrigerante del motor. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura. El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura 1 del refrigerante del motor está colocado en el lado de escape del motor cerca de la carcasa del termostato. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante. Consulte el árbol de análisis del síntoma Temperatura del Refrigerante del Motor Arriba de la Normal en la Sección TS.

Consulte el Análisis del Código de Falla t05-2963.

Ultima Modificación: 12-FEB.-2013


Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

CÓDIGO DE FALLA 2964

Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2964 PID: SPN: 105 FMI: 0/15 LÁMPARA: Ninguna SRT: | Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave. La señal de temperatura 1 del múltiple de admisión indica temperatura 1 del múltiple de admisión por arriba del límite de advertencia de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de alerta.
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura 1 del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión 1 y pasa la información al módulo de control del motor (ECM) por el arnés del motor. Si la temperatura 1 del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de temperatura 1 del múltiple de admisión está colocado en el múltiple de admisión de aire. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

El sensor de temperatura 1 del múltiple de admisión mide la temperatura del aire enfriado al pasar a través del múltiple de admisión. Las causas posibles de este código de falla incluyen:

  • Aletas del enfriador de carga de aire taponadas.
  • Flujo de aire restringido a través del enfriador de carga de aire
  • Enfriador de carga de aire subdimensionado
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla t05-2964.

Ultima Modificación: 12-FEB.-2013


Potencia de Freno Estimada Instantánea - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 3132

Potencia de Freno Estimada Instantánea - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3132 PID: SPN: 1242 FMI: 18 LÁMPARA: Ámbar SRT: | Potencia Instantánea Estimada del Freno - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave - Ha ocurrido el Código de Falla 327 más allá del límite calibrado. | La dosificación de combustible disminuye, únicamente para limitar la potencia al rango apropiado.
ECM CM850

Descripción del Circuito

El módulo de control electrónico (ECM) usa la Característica Limitadora de Potencia Adaptable, para detectar cuándo el motor está produciendo potencia mayor a la capacidad apropiada del motor.

Ubicación del Componente

El ECM está colocado en el lado del banco izquierdo del motor. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Se registrará el Código de Falla 3132 después de que el número de conteos del código de falla 327 haya excedido el límite calibrado. El Código de Falla 327 es para la Característica Limitador de Potencia Adaptable. Se usa para detectar cuando el motor esté produciendo potencia mayor que la del rango apropiado del motor. En la mayoría de los casos, el código de falla es causado por sobredosificación de combustible. Esto puede causar temperaturas de escape, velocidad del turbocargador, y sobrepresiones excesivas. El ECM limitará la dosificación de combustible, para llevar estas lecturas de vuelta dentro de rangos normales.

Consulte el Análisis del Código de Falla t05-3132.

Ultima Modificación: 12-FEB.-2013


Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 431 (Interruptor Sensor Integrado)

Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 431 PID: SPN: 558 FMI: 2/2 LÁMPARA: Ámbar SRT: | Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes, o Incorrectos. Voltaje detectado simultáneamente en ambos interruptores, de validación de en ralentí y de validación de fuera de ralentí. | El motor solo funciona en ralentí.
Circuito del Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Motores Industriales
Circuito del Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Motores para Propulsión Marina

Descripción del Circuito

El interruptor de validación de ralentí del pedal o palanca del acelerador, es utilizado por el módulo de control del motor (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (sin ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador. El retorno del interruptor de validación de ralentí es un retorno compartido con otros interruptores de la cabina del fabricante de equipo original (OEM).

Ubicación del Componente

El interruptor sensor integrado se localiza en el ensamble de pedal del acelerador.

Charla del Taller

  • Este código de falla es causado usualmente por un circuito abierto bien sea en el interruptor de validación de ralentí del pedal o palanca del acelerador o en el circuito de señal de apagado de validación de ralentí del pedal o palanca del acelerador, una conexión floja, ensamble de pedal del acelerador no calibrado o el interruptor de validación de ralentí cableado incorrectamente.
  • El interruptor sensor integrado tiene una especificación de resistencia interna diferente (125 ohmios) a la del interruptor sensor no integrado.
  • Cuando instale un nuevo ensamble de pedal del acelerador, debe calibrarse antes de operar el motor. Para calibrar, gire el interruptor de llave a la posición de ON y oprima y libere completamente el pedal tres veces.
Consulte el Análisis del Código de Falla t05-431iss.

Ultima Modificación: 15-ENERO-2013


Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 431 (Interruptor Sensor No Integrado)

Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 431 PID: SPN: 558 FMI: 2/2 LÁMPARA: Ámbar SRT: | Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Dato Errático, Intermitente, o Incorrecto. Voltaje detectado simultáneamente en ambos interruptores, de validación de en ralentí y de validación de fuera de ralentí. | El motor solo funciona en ralentí.
Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Motores Industriales
Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Motores para Propulsión Marina

Descripción del Circuito

El interruptor de validación de ralentí del pedal o palanca del acelerador, es utilizado por el módulo de control del motor (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (sin ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador.

Ubicación del Componente

El interruptor sensor no integrado se localiza en el ensamble de pedal o palanca del acelerador.

Charla del Taller

  • Este código de falla es causado usualmente por un circuito abierto en cualquiera de los dos; el circuito de señal de EN ralentí del interruptor de validación de ralentí del pedal o palanca del acelerador, o el de señal de FUERA de ralentí del interruptor de validación de ralentí del pedal o palanca del acelerador, una conexión floja, ensamble de pedal del acelerador no calibrado, o interruptor de validación de ralentí mal cableado.
  • El interruptor sensor no integrado tiene una especificación de resistencia interna diferente (10 ohmios) a la del interruptor sensor integrado.
  • Cuando instale un nuevo ensamble de pedal o palanca del acelerador, debe calibrarse antes de operar el motor. Para calibrar, gire el interruptor de llave a la posición de ON y oprima y libere completamente el pedal o palanca tres veces.
Consulte el Análisis del Código de Falla t05-431niss.

Ultima Modificación: 15-ENERO-2013


ECM - Árbol de Diagnósticos de No Comunicación

Síntomas

    • Ninguna comunicación y el motor no arrancará
    • Ninguna comunicación y el motor arrancará
    • Errores de no comunicación relacionados con la herramienta electrónica de servicio INSITE™
    • Comunicación con algunos ECMs pero no con todos los ECMs en un motor multimódulo.

Como Usar Este Árbol

Este procedimiento de diagnóstico puede usarse para diagnosticar problemas de comunicación del enlace de datos J1939 y J1587 entre la herramienta electrónica de servicio y el ECM. Hay cuatro procedimientos que pueden usarse para soportar este árbol de diagnósticos:

  • Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

Los pasos de diagnóstico en este procedimiento utilizan información obtenida en los pasos previos. Los pasos de diagnóstico deben ejecutarse en la secuencia especificada en el procedimiento de diagnóstico.

Este procedimiento de diagnóstico soporta varias familias de motores, por lo tanto, algunas instrucciones se indican en una manera general. Aplique los procedimientos y acciones solicitadas a la familia específica de motor, con el soporte de la documentación específica del motor que puede encontrarse en los manuales de Diagnóstico y Reparación de Fallas para la familia específica de motor.

Charla del Taller

Se usaron tres principios básicos para definir y ordenar en secuencia los pasos de diagnóstico que se listan en este árbol.

  • Verifique la operación del sistema de alto nivel antes de diagnosticar componentes individuales del sistema. El propósito de esto es aprender del funcionamiento del sistema, a fin de dirigir los siguientes pasos para diagnóstico.
  • Use el Arnés Bench Top para separar el ECM del vehículo, de modo que el ECM pueda aislarse de problemas del vehículo que pudiesen estar causando la no comunicación.
  • Use un segundo vehículo o un segundo ECM para aislar problemas del sistema de alto nivel, antes de diagnosticar componentes individuales del sistema.

Paso Asistido 1 - Revisión de código de error de la herramienta electrónica de servicio INSITE™

Paso Asistido 1A - Revisión de código de error 5023 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5023 de la herramienta electrónica de servicio INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisión de código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5080 ó 5081 de INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?
SÍ NO

Efectúe la descarga de calibración del ECM

 No Reparación

Terminar reparación

Ir a 1C

Paso Asistido 1C - Revisiones de otro código de error de la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
SÍ NO

Vea el manual de la Herramienta Electrónica de Servicio INSITE™ por instrucciones de diagnóstico.

 No Reparación

Terminar reparación

Ir a 1D

Paso Asistido 1D - Revisión de contraseña del ECM

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
  • Use la herramienta electrónica de servicio INSITE™.

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
SÍ NO

Introduzca la contraseña correcta

Si la contraseña no está disponible, contacte al cliente para solicitar información de la contraseña. Si el cliente no puede suministrar información de la contraseña, vea el manual de la herramienta electrónica de servicio INSITE™ por información para eliminación de la contraseña. Aplicarán las normas de garantía normales si se requiere eliminación de la contraseña del ECM.

 No Reparación

Terminar reparación

Ir a 2A

Paso Asistido 2 - Revisión inicial del adaptador del enlace de datos y de la herramienta electrónica de servicio INSITE™

Paso Asistido 2A - Revisión inicial del adaptador del enlace de datos

Condiciones

  • Adaptador del enlace de datos conectado al conector de enlace de datos del OEM en el vehículo.
  • La computadora con la herramienta electrónica de servicio INSITE™ no debe estar conectada.
  • Nota: Si está conectada al conector de 3 pines del enlace de datos del motor, las lámparas de comunicación no destellarán, continúe al Paso 2B.

Acción

Conecte el interruptor de llave.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.
SÍ NO

Ninguna Reparación

 No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Revisión de restablecimiento del adaptador del enlace de datos

Condiciones

Herramienta electrónica de servicio INSITE™ conectada al vehículo.

Acción

Revisión de restablecimiento del adaptador del enlace de datos
  • Desconecte la alimentación del adaptador del enlace de datos.
  • Deje desconectado por 30 segundos
  • Conecte nuevamente la alimentación al adaptador Inline
  • Conecte el interruptor de llave.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 3A

Paso Asistido 2C - Revisión inicial de la herramienta electrónica de servicio INSITE™

Condiciones

  • Herramienta electrónica de servicio INSITE™ conectada al vehículo
  • Conectar el interruptor de llave.

Acción

Reinicialice la PC con herramienta electrónica de servicio INSITE™.
  • Lance la herramienta electrónica de servicio INSITE™
  • Revise por comunicación.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 2D

Paso Asistido 2D - Revisión de verificación del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique si se está usando un adaptador de enlace de datos Inline o Inline I para comunicarse con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico, para información para identificación del adaptador del enlace de datos.

¿Se está usando un Inline o Inline I para comunicarse con el ECM?

¿Se está usando un Inline o Inline I para comunicarse con el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 8A

Ir a 2E

Paso Asistido 2E - Revisión de firmware del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique que la versión de firmware del adaptador del enlace de datos sea compatible con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para información para identificación del adaptador del enlace de datos.

¿Es compatible con el ECM la versión del firmware?

¿Es compatible con el ECM la versión del firmware?
SÍ NO
No Reparación

Cargue la versión de firmware correcta

Ir a 8A

Ir a 2C

Paso Asistido 3 - Revisiones de la configuración de comunicación en el banco

Paso Asistido 3A - Revisión de disponibilidad de configuración en el banco

Condiciones

  • Configuración en el banco disponible.

Acción

Verifique que la configuración en el banco esté disponible.

¿Está disponible una configuración en el banco?

¿Está disponible una configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3B - Revisión inicial de configuración de comunicación en el banco.

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ como la que se usó para las revisiones previas
  • Configuración en el banco conectada al ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM usando la configuración en el banco.

¿Se comunica el ECM con la configuración en el banco?

¿Se comunica el ECM con la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B-1

Ir a 3C

Paso Asistido 3B-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Desconecte el cable de calibración bench top del ECM. Reconecte el ECM al conector original del arnés del motor o del OEM. Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3C - Revisión de disponibilidad de segundo vehículo o segundo ECM para configuración en el banco

Condiciones

  • Segundo vehículo o segundo ECM disponible para prueba.

Acción

Verifique si un segundo vehículo o segundo ECM está disponible para conectar a la configuración en el banco.

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisión inicial de funcionalidad de configuración en el banco

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ y herramientas de configuración en el banco, como las usadas originalmente en el vehículo problema.
  • Configuración en el banco conectada al segundo vehículo o segundo ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM en el segundo vehículo o con un ECM auxiliar usando la configuración en el banco.

¿Se comunica el segundo ECM usando la configuración en el banco?

¿Se comunica el segundo ECM usando la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 3E

Paso Asistido 3E - Diagnosticar el hardware de configuración en el banco

Condiciones

  • Ninguna

Acción

Diagnostique el cable de calibración bench top, arnés de calibración bench top, y cable serial.
  • Efectúe los procedimientos de diagnostico para evaluar el cable de calibración bench top, arnés de calibración bench top, y cable serial. Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Revisión de Resistencia - Cable Serial, Arnés de Calibración Benchtop, Cable de Calibración Benchtop, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico.

¿Está bien la configuración en el banco?

¿Está bien la configuración en el banco?
SÍ NO
No Reparación

Repare o reemplace el cable de calibración benchtop, arnés de calibración benchtop, o el cable serial.

Ir a 3F

Ir a 3B

Paso Asistido 3F - Revisión del reemplazo del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Intente comunicarse con la configuración en el banco, usando un enlace de datos de reemplazo.

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?
SÍ NO

Use el adaptador de enlace de datos de reemplazo.

Debería haberse encontrado problema con la configuración en el banco. Diagnostique otra vez la configuración en el banco.

Ir a 3B

Ir a 3E

Paso Asistido 4 - Revisión del circuito de energización del ECM

Paso Asistido 4A - Revisión de la configuración del motor

Condiciones

  • Ninguna

Acción

Determine si el motor está equipado con una válvula de cierre de combustible

¿Está equipado el motor con una válvula de cierre de combustible?

¿Está equipado el motor con una válvula de cierre de combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A-2

Paso Asistido 4A-1 - Revisar el voltaje de la válvula de cierre de combustible

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje del borne de la válvula de cierre de combustible a la tierra del block del motor.

Hay sistemas de 12 y 24 voltios, el voltaje de la válvula de cierre de combustible necesita estar dentro de 1 VCD del voltaje del sistema del vehículo.

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4A-2 - Revisión del voltaje de señal del sensor de temperatura de refrigerante

Condiciones

  • Conectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura de refrigerante.

Acción

Mida el voltaje entre los dos pines del sensor de temperatura de refrigerante en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisión del voltaje del interruptor de llave al ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés que contiene la señal del interruptor de llave, del ECM.
  • Conectar el interruptor de llave.

Acción

Mida el voltaje del cable de SEÑAL de entrada del interruptor de llave del arnés a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ NO
No Reparación

Repare o reemplace el arnés que contiene la señal del interruptor de llave, o repare o reemplace el interruptor de llave, o revise la conexión de la batería. Consultar Procedimiento 019-064 (Circuito de Alimentación de Batería del Interruptor de Llave) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Vea el Árbol de Diagnósticos de Desempeño del Motor en el manual de diagnóstico y reparación de fallas apropiado, si aún está presente la condición de no arranque.

Ir a 4C

Terminar reparación

Paso Asistido 4C - Revisar la energía y la tierra del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar del ECM el conector del arnés que contiene el cableado de ALIMENTACIÓN (-) y ALIMENTACIÓN (+) de batería al ECM.

Acción

Mida el voltaje de cada pin (+) de ALIMENTACIÓN de batería del ECM a todos los pines (-) de ALIMENTACIÓN de batería en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?
SÍ NO

Llame por autorización.

Reemplace el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Repare o reemplace el arnés que contiene el cableado (+) de ALIMENTACIÓN de batería del ECM y el cableado (-) de ALIMENTACIÓN de batería.

Vea el Árbol de Diagnósticos de Desempeño del Motor, si aún está presente la condición de no arranque.

Terminar reparación

Terminar reparación

Paso Asistido 5 - Revisión inicial de la herramienta electrónica

Paso Asistido 5A - Configuración en el banco usada previamente para revisión de diagnóstico

Condiciones

  • Ninguna

Acción

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?
SÍ NO

El ECM está bien, termine la reparación si no se requiere comunicación a través del conector del enlace de datos o arnés del OEM.

Si se requiere comunicación a través del conector del enlace de datos o arnés del OEM, continúe al Paso 6A.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique que un segundo vehículo esté disponible para conectar a la herramienta electrónica.

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo.
  • Conectar el interruptor de llave.

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando el mismo hardware de herramienta electrónica utilizado en el vehículo problema.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisión de la alimentación del adaptador del enlace de datos

Paso Asistido 6A - Revisión de la determinación del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Determine si se está usando un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 6G

Ir a 6B

Paso Asistido 6B - Revisar la alimentación al adaptador del enlace de datos

Condiciones

  • No usar un Inline I
  • Hardware de la herramienta electrónica conectado al vehículo.
  • Herramienta electrónica de servicio INSITE™ lanzada
  • Conectar el interruptor de llave.

Acción

Nota: Para todos los adaptadores de enlace de datos excepto Inline I.

Intente comunicarse con la herramienta electrónica de servicio INSITE™ y revise para ver si la lámpara indicadora del adaptador del enlace de datos está encendida.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Determinación de si se está intentando comunicación en el conector del tablero del enlace de datos del OEM

Condiciones

  • Ninguna

Acción

Revise para ver si se está intentando comunicación en el conector del tablero del enlace de datos del OEM.

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?
SÍ | NO
No Reparación | No Reparación

Ir a 6D

Ir a 6E

Paso Asistido 6D - Revisión de voltaje del conector del tablero del enlace de datos del OEM

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje entre los pines de ALIMENTACIÓN y de tierra del conector del enlace de datos del OEM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Conector del enlace de datos en la Cabina o conector de 6 pines del enlace de datos en la Cabina, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6E - Revisar el voltaje en la alimentación auxiliar del adaptador del enlace de datos

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje de alimentación del adaptador del enlace de datos, en el conector del arnés del adaptador del enlace de datos.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable de 3 pines del enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos.

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6F - Revisar el voltaje en la batería del vehículo

Condiciones

  • Ninguna

Acción

Mida el voltaje de la batería del vehículo en todos los casos, excepto si se usa un Inline I.

Si se usa un Inline I, mida el suministro de voltaje para el adaptador del enlace de datos desde la computadora.

¿Es el voltaje igual a o mayor de 11 VCD?

¿Es el voltaje igual a o mayor de 11 VCD?
SÍ NO

Repare o reemplace el cableado dañado.

Limpie las conexiones de la batería o reemplace las baterías.

Terminar reparación

Terminar reparación

Paso Asistido 6G - Revisión de voltaje en el puerto serial de la computadora

Condiciones

  • Ninguna

Acción

Nota: Únicamente para Inline I.

Mida el voltaje entre el pin de tierra de la SEÑAL y el pin terminal de datos lista y el pin de tierra de la SEÑAL y el pin solicitud para enviar, en el puerto serial de la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable Serial, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Está disponible un mínimo de 5 VCD?

¿Está disponible un mínimo de 5 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

Contacte a soporte de administración de PC.

Terminar reparación

Terminar reparación

Paso Asistido 7 - Revisión del circuito del enlace de datos

Paso Asistido 7A - Revisar circuitos de J1939 ó J1587

Condiciones

  • Ninguna

Acción

Use los siguientes procedimientos para efectuar las revisiones del circuito J1939 ó J1587, dependiendo del circuito de enlace de datos que se use.

Consultar Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, y revisar por corto de pin a pin.

Consultar Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, revisar por corto de pin a pin, y revisión de voltaje.

Consultar Procedimiento 019-428 (Enlaces de datos del motor) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas. Revisión de resistencia completa, revise por corto a tierra, y revise por corto de pin a pin.

¿Está bien el circuito?

¿Está bien el circuito?
SÍ NO
No Reparación

Repare o reemplace el arnés con el problema en el enlace de datos, cualquiera de los dos, el arnés del motor o del OEM.

Ir a 11A

Terminar reparación

Paso Asistido 8 - Revisión inicial de la herramienta electrónica

Paso Asistido 8A - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique si un segundo vehículo está disponible para conectar a la herramienta electrónica

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 8B

Ir a 10A

Paso Asistido 8B - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando la herramienta electrónica.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 10A

Paso Asistido 9 - Revisión detallada de la herramienta electrónica

Paso Asistido 9A - Diagnosticar hardware de la herramienta electrónica

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el hardware de la herramienta electrónica:
  • cable del adaptador del enlace de datos
  • cable de alimentación del adaptador del enlace de datos
  • adaptador del enlace de datos
  • Cable serial
  • Computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión Inicial - Adaptadores de enlace de datos
  • Revisión de Resistencia - Cable Serial
  • Revisión de Resistencia para cable del adaptador del enlace de datos y cable de alimentación del adaptador del enlace de datos.

¿Está bien el hardware de la herramienta electrónica?

¿Está bien el hardware de la herramienta electrónica?
SÍ NO

Problema de comunicación encontrado.

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 10 - Revisión del cable serial y de la computadora

Paso Asistido 10A - Diagnosticar el cable serial y la computadora

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el cable serial y la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión de Resistencia - Cable Serial.

¿Están bien el cable serial y la computadora?

¿Están bien el cable serial y la computadora?
SÍ NO

Problema de comunicación encontrado

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 11 - Inicializar ROM del ECM

Paso Asistido 11A - Revisión de disponibilidad de herramienta para inicializar ROM

Condiciones

  • Ninguna

Acción

Verifique si la herramienta de inicialización de la ROM está disponible para el ECM específico.

¿Está disponible la herramienta para inicializar ROM?

¿Está disponible la herramienta para inicializar ROM?
SÍ NO
No Reparación

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Ir a 11B

Terminar reparación

Paso Asistido 11B - Inicializar ROM del ECM

Condiciones

  • Ninguna

Acción

Inicialice la ROM del ECM.

Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ NO

Calibre nuevamente el ECM.

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Terminar reparación

Terminar reparación

Ultima Modificación: 07-DIC.-2007

Derechos de propiedad intelectual © 2007
Cummins, Inc.
Todos los derechos reservados


CÓDIGO DE FALLA 115 - Ambas Señales Magnéticas de Velocidad/Posición del Motor se Perdieron - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Determinar si el Código de Falla 115 se activa al dar marcha. | ¿Se activa el Código de Falla 115 al dar marcha?
 | PASO 1B. Inspeccionar el arnés del motor. | ¿Conectores del arnés conectados a los sensores correctos?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 115 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Determinar si el Código de Falla 115 se activa al dar marcha.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Intente arrancar el motor accionando el motor de arranque por al menos 10 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Se activa el Código de Falla 115 al dar marcha?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 2A

Paso Asistido 1B - Inspeccionar el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione los conectores del arnés del motor por conexiones correctas.

  • Asegúrese de que el sensor de velocidad/posición del cigüeñal del motor y el sensor de velocidad/posición del árbol de levas del motor están conectados correctamente al arnés del motor.

¿Conectores del arnés conectados a los sensores correctos?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borrar los códigos de falla

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 115 esté inactivo.

¿Código de Falla 115 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-NOV.-2012


CÓDIGO DE FALLA 122 - Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Arriba de lo Normal o en Corto con Fuente Alta.

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 122 inactivo?
PASO 2. | Revisar el sensor de presión 1 del múltiple de admisión y el circuito |
 | PASO 2A. Inspeccionar los pines del sensor de presión 1 del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 123 activo y Código de Falla 122 inactivo?
 | PASO 2C. Revisar la alimentación de 5 voltios de presión 1 del múltiple de admisión (alimentación 2 de sensores) y el circuito de retorno de presión 1 del múltiple de admisión (retorno 2 de sensores). | ¿4.75 a 5.25 V?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor de presión 1 del múltiple de admisión. | ¿Código de Falla 122 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar la alimentación de 5 voltios de presión 1 del múltiple de admisión (alimentación 2 de sensores) y el circuito de retorno de presión 1 del múltiple de admisión (retorno 2 de sensores). |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borrar el código de falla |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 122 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Vea el Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión 1 del múltiple de admisión y el circuito

Paso Asistido 2A - Inspeccionar los pines del sensor de presión 1 del múltiple de admisión y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor de presión 1 del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Revise todos los arneses conectados en serie.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-209 en la Sección 19.
  • Consulte el Procedimiento 019-066 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo y Código de Falla 122 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la alimentación de 5 voltios de presión 1 del múltiple de admisión (alimentación 2 de sensores) y el circuito de retorno de presión 1 del múltiple de admisión (retorno 2 de sensores).

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 V de presión 1 del múltiple de admisión (alimentación 2 de sensores) al pin de RETORNO de presión 1 del múltiple de admisión (retorno 2 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 V?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el conector del sensor de presión 1 del múltiple de admisión, al conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión 1 del múltiple de admisión.

  • Consulte el Procedimiento 019-061 en la Sección 19.

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Revise todos los arneses conectados en serie.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo y Código de Falla 122 inactivo?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un corto de pin a pin en el cable de señal del arnés del motor.

Diagnostique todos los arneses, para determinar cual contiene el corto de pin a pin.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise todos los arneses conectados en serie.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar la alimentación de 5 voltios de presión 1 del múltiple de admisión (alimentación 2 de sensores) y el circuito de retorno de presión 1 del múltiple de admisión (retorno 2 de sensores).

Condiciones

  • Desconectar el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 V de presión 1 del múltiple de admisión (alimentación 2 de sensores) al pin de RETORNO de presión 1 del múltiple de admisión (retorno 2 de sensores), en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 V?
SÍ NO
No Reparación

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el circuito abierto.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados del análisis de fallas.

Ultima Modificación: 28-NOV.-2012


CÓDIGO DE FALLA 123 - Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 123 inactivo?
PASO 2. | Revisar el sensor de presión 1 del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión 1 del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la alimentación de 5 voltios de presión 1 del múltiple de admisión (alimentación 2 de sensores) y el circuito de retorno de presión 1 del múltiple de admisión (retorno 2 de sensores). | ¿4.75 a 5.25 V?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 122 activo y Código de Falla 123 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 123 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar la alimentación de 5 voltios de presión 1 del múltiple de admisión (alimentación 2 de sensores) y el circuito de retorno de presión 1 del múltiple de admisión (retorno 2 de sensores). |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 123 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Vea el Código de Falla 187

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Código de Falla 123 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión 1 del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión 1 del múltiple de admisión y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor de presión 1 del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el sensor dañado.

Revise los arneses conectados en serie.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-066 en la Sección 19.
  • Consulte el Procedimiento 019-209 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la alimentación de 5 voltios de presión 1 del múltiple de admisión (alimentación 2 de sensores) y el circuito de retorno de presión 1 del múltiple de admisión (retorno 2 de sensores).

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 V de presión 1 del múltiple de admisión (alimentación 2 de sensores) al pin de RETORNO de presión 1 del múltiple de admisión (retorno 2 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 V?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 V de presión 1 del múltiple de admisión (alimentación 2 de sensores) y el pin de SEÑAL de presión 1 del múltiple de admisión, en el conector del sensor de presión 1 del múltiple de admisión del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Código de Falla 122 activo y Código de Falla 123 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el conector del sensor de presión 1 del múltiple de admisión, al conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Código de Falla 123 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión 1 del múltiple de admisión.

  • Consulte el Procedimiento 019-061 en la Sección 19.

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Revise todos los arneses conectados en serie.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar la alimentación de 5 voltios de presión 1 del múltiple de admisión (alimentación 2 de sensores) y el circuito de retorno de presión 1 del múltiple de admisión (retorno 2 de sensores).

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 V de presión 1 del múltiple de admisión (alimentación 2 de sensores) al pin de RETORNO de presión 1 del múltiple de admisión (retorno 2 de sensores), en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 V?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Código de Falla 123 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un circuito de suministro abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el corto o el circuito abierto.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota.
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise todos los arneses conectados en serie.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

Coloque un puente entre el pin de ALIMENTACIÓN de 5 V de presión 1 del múltiple de admisión (alimentación 2 de sensores) y el pin de SEÑAL de presión 1 del múltiple de admisión, en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Código de Falla 122 activo y Código de Falla 123 inactivo?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Código de Falla 123 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un circuito abierto o un corto de pin a pin en el cable de señal del arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el circuito abierto o el corto de pin a pin.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Código de Falla 123 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-NOV.-2012


CÓDIGO DE FALLA 135 - Circuito del Sensor de Presión 1 del Conducto de Aceite del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 135 inactivo?
PASO 2. | Revisar el sensor de presión 1 de la vena de aceite del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión 1 de la vena de aceite del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 141 activo y Código de Falla 135 inactivo?
 | PASO 2C. Revisar la alimentación de 5 voltios de presión 1 de la vena de aceite del motor (alimentación 1 de sensores) y el circuito de retorno de presión 1 de la vena de aceite del motor (retorno 1 de sensores). | ¿4.75 a 5.25 V?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 221 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la alimentación de 5 V de presión 1 de la vena de aceite del motor (alimentación 1 de sensores) y el circuito de retorno de presión 1 de la vena de aceite del motor (retorno 1 de sensores). |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 135 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla de alimentación del sensor

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Vea el Código de Falla 386

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla inactivo

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 135 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión 1 de la vena de aceite del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión 1 de la vena de aceite del motor y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del sensor de presión 1 de la vena de aceite del motor, del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Revise todos los arneses conectados en serie.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-066 en la Sección 19.
  • Consulte el Procedimiento 019-209 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 de la vena de aceite del motor, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo y Código de Falla 135 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la alimentación de 5 voltios de presión 1 de la vena de aceite del motor (alimentación 1 de sensores) y el circuito de retorno de presión 1 de la vena de aceite del motor (retorno 1 de sensores).

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 de la vena de aceite del motor, del conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 V de presión 1 de la vena de aceite del motor (alimentación 1 de sensores) al pin de RETORNO de presión 1 de la vena de aceite del motor (retorno 1 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 V?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el conector del sensor de presión 1 de la vena de aceite del motor, al conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión 1 de la vena de aceite del motor.

  • Consulte el Procedimiento 019-066 en la Sección 19.

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise todos los arneses conectados en serie.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar la respuesta del ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo y Código de Falla 135 inactivo?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un corto de pin a pin en el cable de señal del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise todos los arneses conectados en serie.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar la alimentación de 5 voltios de presión 1 de la vena de aceite del motor (alimentación 1 de sensores) y el circuito de retorno de presión 1 de la vena de aceite del motor (retorno 1 de sensores).

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 V de presión 1 de la vena de aceite del motor (alimentación 1 de sensores) al pin de RETORNO de presión 1 de la vena de aceite del motor (retorno 1 de sensores), en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 V?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 135 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación Terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-NOV.-2012


CÓDIGO DE FALLA 141 - Circuito del Sensor 1 de Presión del Conducto de Aceite del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición. Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 141 inactivo?
PASO 2. | Revisar el sensor de presión 1 de la vena de aceite del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión 1 de la vena de aceite del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la alimentación de 5 V de presión 1 de la vena de aceite del motor (alimentación 1 de sensores) y el circuito de retorno de presión 1 de la vena de aceite del motor (retorno 1 de sensores). | ¿4.75 a 5.25 V?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 135 activo y Código de Falla 141 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 141 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la alimentación de 5 V de presión 1 de la vena de aceite del motor (alimentación 1 de sensores) y el circuito de retorno de presión 1 de la vena de aceite del motor (retorno 1 de sensores). |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 141 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Vea el Código de Falla 352

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión 1 de la vena de aceite del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión 1 de la vena de aceite del motor y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 de la vena de aceite del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor de presión 1 de la vena de aceite del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés de sensores.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Revise todos los arneses conectados en serie.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-066 en la Sección 19.
  • Consulte el Procedimiento 019-209 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 de la vena de aceite del motor, del conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 V de presión 1 del conducto de aceite del motor (alimentación 1 de sensores) al pin de RETORNO de presión 1 del conducto de aceite del motor (retorno 1 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 V?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 de la vena de aceite del motor, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

Coloque un puente entre el pin de ALIMENTACIÓN de 5 V de presión 1 del conducto de aceite del motor (alimentación 1 de sensores) y el pin de SEÑAL de presión 1 del conducto de aceite del motor, en el conector del sensor de presión 1 del conducto de aceite del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 activo y Código de Falla 141 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el conector del sensor de presión 1 de la vena de aceite del motor, al conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión 1 de la vena de aceite del motor.

  • Consulte el Procedimiento 019-066 en la Sección 19.

Ninguno. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie los pines del conector.

Reemplace la sección dañada del arnés.

Revise todos los arneses conectados en serie.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la alimentación de 5 V de presión 1 de la vena de aceite del motor (alimentación 1 de sensores) y el circuito de retorno de presión 1 de la vena de aceite del motor (retorno 1 de sensores).

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 V de presión 1 del conducto de aceite del motor (alimentación 1 de sensores) al pin de RETORNO de presión 1 del conducto de aceite del motor (retorno 1 de sensores), en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 V?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un circuito de alimentación abierto o con corto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto o circuito abierto.

Reemplace la sección dañada del arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise todos los arneses conectados en serie.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

Coloque un puente entre el pin de ALIMENTACIÓN de 5 V de presión 1 del conducto de aceite del motor (alimentación 1 de sensores) y el pin de SEÑAL de presión 1 del conducto de aceite del motor, en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 activo y Código de Falla 141 inactivo?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un circuito abierto o un corto de pin a pin en el cable de señal del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto de pin a pin.

Reemplace la sección dañada del arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 141 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados del análisis de fallas.

Ultima Modificación: 28-NOV.-2012


CÓDIGO DE FALLA 143 - Presión del Conducto de Aceite del Motor - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por el Código de Falla 143. | ¿Conteos activos o inactivos del Código de Falla 143?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 143.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 143?
SÍ NO

Vea el árbol de análisis Presión del Aceite Lubricante - Baja, en el Manual de Servicio de los Motores Series QSK19 y QSK19 CM850 con Sistema Modular de Riel Común, Boletín 4021592.

No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada

Ultima Modificación: 28-NOV.-2012


CÓDIGO DE FALLA 144 - Circuito del Sensor 1 de Temperatura de Refrigerante del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 144 inactivo?
PASO 2. | Revisar el sensor de temperatura 1 del refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura 1 del refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿180 ohmios a 160k ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 144?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 145 activo y Código de Falla 144 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 144 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 144 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura 1 del refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura 1 del refrigerante del motor y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Revise todos los arneses conectados en serie.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-019 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del refrigerante del motor y el pin de RETORNO de temperatura 1 del refrigerante del motor (retorno 1 de sensores), en el sensor de temperatura 1 del refrigerante del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿180 ohmios a 160k ohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura 1 del refrigerante del motor.

  • Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el conector del sensor de temperatura 1 del refrigerante del motor al conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 144?
SÍ NO
No Reparación

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector hembra rota
  • Conector con lengüeta de fijación dañada
  • Daño al aislamiento del cable o del arnés del motor.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise todos los arneses conectados en serie.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SEÑAL de temperatura 1 del refrigerante del motor y el pin de RETORNO de temperatura 1 del refrigerante del motor (retorno 1 de sensores), en el conector del ECM.
  • Revise que exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Código de Falla 145 activo y Código de Falla 144 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. .

  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el conector del ECM del arnés del motor, el pin de RETORNO de temperatura 1 del refrigerante del motor (retorno 1 de sensores), y el pin del conector de RETORNO de temperatura 1 del refrigerante del motor en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del refrigerante del motor en el conector del ECM en el arnés del motor y el pin del conector de SEÑAL de temperatura 1 del refrigerante del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del refrigerante del motor en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el cable de señal en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 144 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-NOV.-2012


CÓDIGO DE FALLA 145 - Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 145 inactivo?
PASO 2. | Revise el sensor de temperatura 1 del refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura 1 del refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 144 activo y Código de Falla 145 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 145?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 144 activo y Código de Falla 145 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 145 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 145 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura 1 del refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura 1 del refrigerante del motor y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el sensor dañado.

Revise todos los arneses conectados en serie.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-019 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo y Código de Falla 145 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el conector del sensor de temperatura 1 del refrigerante del motor al conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 145?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura 1 del refrigerante del motor.

  • Consulte el Procedimiento 019-019 en la Sección 19.

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Revise todos los arneses conectados en serie.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo y Código de Falla 145 inactivo?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del refrigerante del motor en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el cable de señal en el arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el corto o el circuito abierto.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del refrigerante del motor en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de señal en el arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el corto o el circuito abierto.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 145 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-NOV.-2012


CÓDIGO DE FALLA 146 - Temperatura del Refrigerante del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por el Código de Falla 146. | ¿Conteos activos o inactivos del Código de Falla 146?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 146.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por el Código de Falla 146.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 146?
SÍ NO

Consulte el árbol de análisis del síntoma Temperatura del Refrigerante del Motor Arriba de lo Normal, en el Manual de Servicio QSK19 y QSK19 CM2150 MCRS y QSK19 CM2150 MCRS, Boletín 4021592.

No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada

Ultima Modificación: 26-NOV.-2012


CÓDIGO DE FALLA 151 - Temperatura del Refrigerante del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por el Código de Falla 151. | ¿Conteos activos o inactivos del Código de Falla 151?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 151.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 151?
SÍ NO

Consulte el árbol de análisis del síntoma Temperatura del Refrigerante del Motor Arriba de lo Normal, en el Manual de Servicio de los Motores Series QSK19 y QSK19 CM850 con Sistema Modular de Riel Común, Boletín 4021592.

No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada

Ultima Modificación: 28-NOV.-2012


CÓDIGO DE FALLA 153 - Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 153 inactivo?
PASO 2. | Revisar el sensor de temperatura 1 del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura 1 del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿180 ohmios a 160k ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 153?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 154 activo y Código de Falla 153 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 153 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 153 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura 1 del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura 1 del múltiple de admisión y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Revise todos los arneses conectados en serie.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-059 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del múltiple de admisión y el pin de RETORNO de temperatura 1 del múltiple de admisión (retorno 1 de sensores), en el sensor de temperatura 1 del múltiple de admisión.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿180 ohmios a 160k ohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura del aire del múltiple de admisión.

  • Consulte el Procedimiento 019-059 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el conector del sensor de temperatura 1 del múltiple de admisión al conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 153?
SÍ NO
No Reparación

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise todos los arneses conectados en serie.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SEÑAL de temperatura 1 del múltiple de admisión y el pin de RETORNO de temperatura 1 del múltiple de admisión (retorno 1 de sensores), en el conector del ECM.
  • Revise que exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Código de Falla 154 activo y Código de Falla 153 inactivo?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de temperatura 1 del múltiple de admisión en el conector del ECM en el arnés del motor (retorno 1 de sensores) y el pin del conector de RETORNO de temperatura 1 del múltiple de admisión (retorno 1 de sensores) en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del múltiple de admisión en el conector del ECM en el arnés del motor y el pin del conector de SEÑAL de temperatura 1 del múltiple de admisión, en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del múltiple de admisión en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 153 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-NOV.-2012


CÓDIGO DE FALLA 154 - Circuito del Sensor de Temperatura 1 del Múltiple de Admisión - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 154 inactivo?
PASO 2. | Revisar el sensor de temperatura 1 del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura 1 del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 153 activo y Código de Falla 154 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 154?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 153 activo y Código de Falla 154 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 154 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 154 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura 1 del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura 1 del múltiple de admisión y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Revise todos los arneses conectados en serie.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-059 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo y Código de Falla 154 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el conector del sensor de temperatura 1 del múltiple de admisión al conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 154?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura 1 del múltiple de admisión.

  • Consulte el Procedimiento 019-059 en la Sección 19.

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise todos los arneses conectados en serie.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo y Código de Falla 154 inactivo?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del múltiple de admisión en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin y del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del múltiple de admisión en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin y del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Reemplace la sección dañada del arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 154 está inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 154 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-NOV.-2012


CÓDIGO DE FALLA 155 - Temperatura 1 del Múltiple de Admisión - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | ¿Es correcta la lectura del sensor?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 155 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar, como sigue:

  • Conecte una sonda de temperatura de calidad y precisión conocidas en el motor, junto al sensor de temperatura 1 del múltiple de admisión. La sonda debe extenderse dentro del flujo de aire y no debe tocar el múltiple de admisión, excepto en la rosca de la sonda.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Compare la lectura del sensor de temperatura 1 del múltiple de admisión en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

NOTA: Si no está disponible un dispositivo de medición de temperatura, conteste SÍ para este paso.

¿Es correcta la lectura del sensor?
SÍ NO
No Reparación

Se ha detectado un sensor de temperatura 1 del múltiple de admisión defectuoso.

Reemplace el sensor de temperatura 1 del múltiple de admisión.

  • Consulte el Procedimiento 019-059 en la Sección 19.

Árbol de diagnósticos del síntoma Temperatura 1 del Múltiple de Admisión Por Arriba de Especificación

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 155 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-NOV.-2012


CÓDIGO DE FALLA 187 - Circuito 2 de Suministro de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3164597 - punta de prueba hembra Framatome™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 187 activo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación 2 de sensores y al retorno. |
 | PASO 2A. Inspeccionar el sensor de velocidad/posición del árbol de levas del motor y el circuito conectados a la alimentación 2 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2A-1. Revisar la respuesta del circuito. |
 | PASO 2B. Inspeccionar el sensor de presión 1 del múltiple de admisión y el circuito conectados a la alimentación 2 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2B-1. Revisar la respuesta del circuito. |
 | PASO 2C. Inspeccionar el sensor de presión 1 del riel de dosificación del inyector y el circuito conectados a la alimentación 2 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2C-1. Revisar la respuesta del circuito. |
 | PASO 2D. Inspeccionar el sensor de presión barométrica y el circuito conectados a la alimentación 2 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2D-1. Revisar la respuesta del circuito. |
 | PASO 2E. Inspeccionar el sensor de presión de suministro de combustible y el circuito conectados a la alimentación 2 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2E-1. Revisar la respuesta del circuito. |
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 187 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 187 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación 2 de sensores y al retorno.

Paso Asistido 2A - Inspeccionar el sensor de velocidad/posición del árbol de levas del motor y el circuito conectados a la alimentación 2 de sensores y al retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de velocidad/posición del árbol de levas del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-218 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2A-1

Paso Asistido 2A-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el conector del sensor de velocidad/posición del árbol de levas del motor, del conector del arnés del motor
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de velocidad/posición del árbol de levas del motor.

  • Consulte el Procedimiento 019-363 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccionar el sensor de presión 1 del múltiple de admisión y el circuito conectados a la alimentación 2 de sensores y al retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-209 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B-1

Paso Asistido 2B-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión 1 del múltiple de admisión.

  • Consulte el Procedimiento 019-061 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccionar el sensor de presión 1 del riel de dosificación del inyector y el circuito conectados a la alimentación 2 de sensores y al retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del riel de dosificación del inyector, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-215 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C-1

Paso Asistido 2C-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del riel de dosificación del inyector, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión 1 del riel de dosificación del inyector.

  • Consulte el Procedimiento 019-115 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Inspeccionar el sensor de presión barométrica y el circuito conectados a la alimentación 2 de sensores y al retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión barométrica, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-218 en la Sección 19.
  • Consulte el Procedimiento 019-390 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D-1

Paso Asistido 2D-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión barométrica, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Se ha detectado un sensor de presión barométrica dañado. Reemplace el sensor de presión barométrica.

  • Consulte el Procedimiento 019-004 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Inspeccionar el sensor de presión de suministro de combustible y el circuito conectados a la alimentación 2 de sensores y al retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión de suministro de combustible, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-209 en la Sección 19.
  • Consulte el Procedimiento 019-390 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2E-1

Paso Asistido 2E-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de presión de entrega de combustible del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Se ha detectado un sensor de presión de entrega de combustible dañado. Reemplace el sensor de presión de suministro de combustible.

  • Consulte el Procedimiento 019-398 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.

Acción

Inspeccione lo siguiente de las espigas del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector en el conector del ECM o en el arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Consulte el dibujo del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 187 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 25-FEB.-2013


CÓDIGO DE FALLA 195 - Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3824811 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 195 activo?
PASO 2. | Revisar el sensor 1 de nivel del refrigerante y el circuito. |
 | PASO 2A. Inspeccionar el sensor 1 de nivel del refrigerante y el conector y los pines. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Mayor de 800k ohms?
PASO 3. | Revise el arnés del motor y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 195 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 195 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor 1 de nivel del refrigerante y el conector del arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del sensor de nivel de refrigerante 1 y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM, del conector del sensor 1 de nivel del refrigerante.

Acción

Inspeccione los pines del conector del arnés del OEM y del conector del sensor 1 de nivel del refrigerante por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, pines dañados, o reemplace el sensor 1 de nivel del refrigerante.

  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-199 en la Sección 19.
  • Consultar Procedimiento 019-017 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de nivel de refrigerante 1, del conector del arnés del OEM.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL de nivel del refrigerante y el pin de RETORNO de nivel del refrigerante, en el conector del sensor 1 de nivel del refrigerante.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 800k ohms?
SÍ NO

Reemplace el sensor 1 de nivel de refrigerante.

  • Consultar Procedimiento 019-017 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el arnés del motor y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del ECM.
  • Desconectar el arnés del OEM del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del conector del arnés del motor al ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o en el conector del arnés del OEM o en el conector del ECM.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, el arnés del OEM o el ECM.

Revise todos los arneses conectados en serie.

  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-199 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM o del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del ECM.
  • Desconectar el sensor 1 de nivel del refrigerante del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor 1 de nivel del refrigerante del conector del ECM en el arnés del motor y el pin de RETORNO del conector del sensor 1 de nivel del refrigerante en el arnés del OEM.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM o en el arnés del motor.

Diagnostique cada sección de los arneses del motor y del OEM, para determinar cual contiene el circuito abierto.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor o del arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-199 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del ECM.
  • Desconectar el conector del sensor de nivel de refrigerante 1, del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de nivel de refrigerante en el conector del ECM del arnés del motor y todos los otros pines en el conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM o en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor o del arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-199 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del conector de 50 pines del ECM.
  • Desconectar el conector del sensor de nivel de refrigerante del motor, del conector del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de nivel de refrigerante del motor en el conector de 50 pines del ECM en el arnés del OEM y todos los otros pines en el conector de 50 pines del ECM en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre espigas en la línea de SUMINISTRO en el arnés del OEM.

Diagnostique cada sección del arnés del OEM, para determinar cual contiene el corto de pin a pin.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor o del arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 195 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Pasos apropiados de análisis de fallas

Ultima Modificación: 26-ABRIL-2017


CÓDIGO DE FALLA 196 - Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 196 activo?
PASO 2. | Revise el sensor 1 de nivel de refrigerante y el conector del fabricante de equipo original (OEM). |
 | PASO 2A. Inspeccionar los pines del sensor de nivel de refrigerante 1 y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 195 activo y Código de Falla 196 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 196?
PASO 3. | Revisar el arnés del OEM, arnés del motor, y el ECM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM, arnés del OEM y arnés del motor y el arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si hay un corto a tierra en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 196 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 196 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante 1 y el conector del OEM.

Paso Asistido 2A - Inspeccionar los pines del sensor de nivel de refrigerante 1 y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de nivel de refrigerante 1, del conector del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, o reemplace el sensor de nivel de refrigerante 1. Consulte el Procedimiento 019-071 en la Sección 19 o Consulte el Procedimiento 019-017 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de nivel de refrigerante 1, del conector del arnés del OEM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por una respuesta apropiada del ECM después de 1 minuto.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo y Código de Falla 196 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del sensor de nivel de refrigerante 1, al conector del arnés del OEM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 196?
SÍ NO

Se ha detectado un sensor 1 de nivel del refrigerante dañado.

Reemplace el sensor 1 de nivel de refrigerante. Consultar Procedimiento 019-017 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM, arnés del motor, y el ECM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM, arnés del OEM y arnés del motor y el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.
  • Desconectar el conector del arnés del OEM del conector del sensor.
  • Desconectar el conector del arnés del OEM, del conector del arnés del motor.

Acción

Inspeccione los pines de conector del arnés del OEM, arnés del motor, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del OEM, el arnés del motor, o el ECM.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del OEM, el arnés del motor, o el ECM.

Revise que todos los arneses estén conectados en serie. Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-071 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del conector de 50 pines del ECM.
  • Desconectar el conector del sensor de nivel de refrigerante del motor, del conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el suministro 1 del sensor de nivel de refrigerante, pin de ALIMENTACIÓN de 5 V en el conector de 50 pines del ECM en el arnés del OEM y el suministro 1 del sensor de nivel de refrigerante, pin de ALIMENTACIÓN de 5 V y el conector del sensor 1 de nivel del refrigerante del motor en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un cable de ALIMENTACIÓN abierto en el arnés del OEM.

Diagnostique cada sección del arnés del OEM, para determinar cual contiene el corto de pin a pin.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor o del arnés del OEM. Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del conector de 50 pines del ECM
  • Desconectar el conector del sensor de nivel de refrigerante 1, del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de nivel de refrigerante del motor en el conector del ECM del arnés del motor, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia.

Consultar Procedimiento 019-362 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el arnés del OEM o en el arnés del motor.

Diagnostique cada una de las secciones del arnés, para determinar cual contiene el corto de pin a pin.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor o del arnés del OEM. Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del conector de 50 pines del ECM
  • Desconectar el conector del sensor de nivel de refrigerante 1, del conector del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del sensor de nivel de refrigerante 1 en el conector del ECM del arnés del motor, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del OEM o en el arnés del motor.

Diagnostique cada una de las secciones del arnés, para determinar cual contiene el circuito abierto.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor o del arnés del OEM. Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 1 minuto.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 196 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 197 - Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise si está el Código de Falla 197. | ¿Conteos activos o inactivos del Código de Falla 197?
 | PASO 1B. Revise si hay un circuito abierto en el arnés del fabricante de equipo original (OEM). | ¿Menos de 10 ohmios?
 | PASO 1C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 197 inactivo?
 | PASO 2B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise si está el Código de Falla 197.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 197?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Reparación terminada

Paso Asistido 1B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del OEM, del conector de 50 pines del módulo de control del motor (ECM)
  • Desconectar el conector del sensor de nivel de refrigerante del motor, del conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 V de nivel 1 del refrigerante (alimentación 1 de sensores) en el conector de 50 pines del ECM en el arnés del OEM y el pin de ALIMENTACIÓN de 5 voltios de nivel 1 del refrigerante (alimentación 1 de sensores), en el conector del sensor 1 de nivel del refrigerante del motor, en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un cable de ALIMENTACIÓN abierto en el arnés del OEM.

Diagnostique cada sección del arnés del OEM, para determinar cual contiene el corto de pin a pin.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor o del arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector de 50 pines del ECM.
  • Desconectar el sensor 1 de nivel del refrigerante del motor, del conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de nivel 1 del refrigerante del motor del conector del ECM en el arnés del OEM y todos los otros pines en el conector del ECM en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Vea el árbol de diagnósticos del síntoma Pérdida de Refrigerante, en el Manual de Servicio de los Motores Series QSK19 y QSK19 CM850 con Sistema Modular de Riel Común, Boletín 4018390.

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Diagnostique cada sección del arnés del OEM, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés del motor o del arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Pasos apropiados de análisis de fallas

Reparación terminada

Paso Asistido 2 - Borrar los códigos de falla

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 197 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 26-ABRIL-2017


CÓDIGO DE FALLA 221 - Circuito del Sensor de Presión Barométrica - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo en la misma dirección fuente que el Código de Falla 221?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 221 inactivo?
PASO 2. | Revise el sensor de presión barométrica y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión barométrica y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 222 activo y Código de Falla 221 inactivo?
 | PASO 2C. Revisar la ALIMENTACIÓN de 5 voltios de presión barométrica (alimentación 2 de sensores) y el RETORNO de presión barométrica (alimentación 2 de sensores). | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 221 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 221 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo en la misma dirección fuente que el Código de Falla 221?
SÍ | NO
No Reparación | No Reparación

Referencia Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión barométrica y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión barométrica y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión barométrica, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor de presión barométrica por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-004 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.
  • Consulte el Procedimiento 019-218 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión barométrica, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo y Código de Falla 221 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión barométrica, del conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 V de presión barométrica (alimentación 2 de sensores) al pin de RETORNO de presión barométrica (retorno 2 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el conector del sensor de presión barométrica al conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión barométrica.

  • Consulte el Procedimiento 019-004 en la Sección 19.

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo y Código de Falla 221 inactivo?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un corto de pin a pin en el cable de señal del arnés del motor.

Revise cada sección del arnés, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la ALIMENTACIÓN de 5 V de presión barométrica (alimentación 2 de sensores) y el RETORNO de presión barométrica (retorno 2 de sensores).

Condiciones

  • Desconectar el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 V de presión barométrica (alimentación 2 de sensores) al pin de RETORNO de presión barométrica (retorno 2 de sensores), en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Revise cada sección del arnés, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 221 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-NOV.-2012


CÓDIGO DE FALLA 222 - Circuito del Sensor de Presión Barométrica - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 activo en la misma dirección fuente que el Código de Falla 222?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 222 inactivo?
PASO 2. | Revise el sensor de presión barométrica y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión barométrica y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la ALIMENTACIÓN de 5 V de presión barométrica (alimentación 2 de sensores) y el circuito de RETORNO de presión barométrica (retorno 2 de sensores). | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 221 activo y Código de Falla 222 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 222 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la ALIMENTACIÓN de 5 V de presión barométrica (alimentación 2 de sensores) y el circuito de RETORNO de presión barométrica (retorno 2 de sensores). |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 222 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo en la misma dirección fuente que el Código de Falla 222?
SÍ | NO
No Reparación | No Reparación

Referencia Código de Falla 187

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión barométrica y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión barométrica y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión barométrica, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor de presión barométrica por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.
  • Consulte el Procedimiento 019-004 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión barométrica, del conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 V de presión barométrica (alimentación 2 de sensores) al pin de RETORNO de presión barométrica (retorno 2 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión barométrica, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

Coloque un puente entre el pin de ALIMENTACIÓN de 5 V de presión barométrica (alimentación 2 de sensores) y el pin de RETORNO de presión barométrica (retorno 2 de sensores), en el conector del sensor de presión barométrica del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo y Código de Falla 222 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el conector del sensor de presión barométrica al conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión barométrica.

  • Consulte el Procedimiento 019-004 en la Sección 19.

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la ALIMENTACIÓN de 5 V de presión barométrica (alimentación 2 de sensores) y el circuito de RETORNO de presión barométrica (retorno 2 de sensores).

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 V de presión barométrica (alimentación 2 de sensores) al pin de RETORNO de presión barométrica (retorno 2 de sensores), en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un circuito de alimentación abierto o con corto en el arnés del motor.

Revise cada sección del arnés del motor, para determinar cual contiene el circuito abierto o el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

Coloque un puente entre el pin de ALIMENTACIÓN de 5 V de presión barométrica (alimentación 2 de sensores) y el pin de SEÑAL de presión barométrica, en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo y Código de Falla 222 inactivo?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un RETORNO abierto o un corto entre pines en el cable de SEÑAL del arnés del motor.

Revise cada sección del arnés del motor, para determinar cual contiene el circuito abierto o el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 222 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-NOV.-2012


CÓDIGO DE FALLA 223 - Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™ y Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el excitador del solenoide de la válvula de quema de aceite del motor. |
 | PASO 1A. Verifique que el excitador del solenoide de la válvula de quema de aceite del motor está conectado al arnés del motor. | ¿El solenoide está conectado?
 | PASO 1B. Inspeccione los pines de conector del excitador del solenoide de la válvula de quema de aceite del motor y del conector del arnés. | ¿Pines sucios o dañados?
 | PASO 1C. Revisar el excitador del solenoide de la válvula de quema de aceite del motor por un corto con la tierra del block del motor. | ¿Entre 18 a 22 ohmios?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto con la tierra del block del motor. | ¿Más de 100 kohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 223 inactivo?

Paso Asistido 1 - Revisar el excitador del solenoide de la válvula de quema de aceite del motor.

Paso Asistido 1A - Verifique que el excitador del solenoide de la válvula de quema de aceite del motor está conectado al arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Verifique que el excitador del solenoide de la válvula de quema de aceite del motor está conectado al arnés del motor.

¿El solenoide está conectado?
SÍ NO
No Reparación

Conecte el solenoide al arnés del motor.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccionar los pines de conector del excitador del solenoide de la válvula de quema de aceite del motor y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide de la válvula de quema de aceite del motor.

Acción

Inspeccione lo siguiente de los pines del conector del excitador del solenoide de la válvula de quema de aceite del motor y del arnés:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO
No Reparación

Se ha detectado una conexión dañada en el conector del excitador del solenoide de la válvula de quema de aceite del motor, o en el conector del arnés del motor.

Limpie los pines del conector.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-138 en la Sección 19.

Ir a 3A

Ir a 1C

Paso Asistido 1C - Revisar el excitador del solenoide de la válvula de quema de aceite del motor por un corto con la tierra del block del motor.

Condiciones

  • Desconectar el conector del arnés del motor del conector del excitador del solenoide de la válvula de quema de aceite del motor.

Acción

Revise el excitador del solenoide de la válvula de quema de aceite del motor por un corto a tierra.

  • Mida la resistencia del pin de SEÑAL de la válvula de quema de aceite del motor del excitador de la válvula de quema de aceite del motor a la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Entre 18 a 22 ohmios?
SÍ NO
No Reparación

Reemplace el excitador del solenoide de la válvula de quema de aceite del motor.

  • Consulte el Procedimiento 019-138 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o en el ECM.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el solenoide dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del excitador del solenoide de la válvula de quema de aceite del motor del conector del arnés del motor.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin de SEÑAL de la válvula de quema de aceite del motor, del conector de 50 pines del arnés del motor a la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO de la válvula de quema de aceite del motor, del conector de 50 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide de la válvula de quema de aceite del motor.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL de la válvula de quema de aceite del motor del conector de 50 pines del arnés del motor a los demás pines en el conector, excluyendo los siguientes pines: el pin de RETORNO de la válvula de quema de aceite del motor, el de RETORNO de posición del acelerador o palanca (retorno del sensor 4), el pin de retorno de temperatura del OEM, el pin de RETORNO del interruptor de validación de ralentí y, el pin de RETORNO de entrada del comando de velocidad externo.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Desconectar el interruptor de llave y esperar 30 segundos.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 223 esté inactivo.

¿Código de Falla 223 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-NOV.-2012


CÓDIGO DE FALLA 224 - Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™ y Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Está activo el Código de Falla 224?
PASO 2. | Revisar el excitador del solenoide de la válvula de quema de aceite del motor. |
 | PASO 2A. Inspeccionar el arnés del motor y el excitador del solenoide de la válvula de quema de aceite del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un circuito abierto en el excitador del solenoide de la válvula de quema de aceite del motor. | ¿Entre 18 a 22 ohmios?
 | PASO 2C. Revisar por voltaje de alimentación del excitador del solenoide de la válvula de quema de aceite del motor y el circuito de retorno. | ¿Más de 6.0 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno del excitador del solenoide de la válvula de quema de aceite del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de diagnóstico del ECM del excitador del solenoide de la válvula de quema de aceite del motor. | ¿Más de 6.0 VCD?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 224 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 224 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 224?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el excitador del solenoide de la válvula de quema de aceite del motor.

Paso Asistido 2A - Inspeccionar el arnés del motor y el excitador del solenoide de la válvula de quema de aceite del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del excitador del solenoide de la válvula de quema de aceite del motor del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del solenoide por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del arnés del motor o en el solenoide.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el solenoide dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-138 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise por un circuito abierto en el excitador del solenoide de la válvula de quema de aceite del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del excitador del solenoide de la válvula de quema de aceite del motor del conector del arnés del motor.

Acción

Revise por un circuito abierto en el excitador del solenoide de la válvula de quema de aceite del motor.

  • Mida la resistencia del pin de SEÑAL de la válvula de quema de aceite del motor al pin de RETORNO de la válvula de quema de aceite del motor, en el excitador del solenoide de la válvula de quema de aceite del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Entre 18 a 22 ohmios?
SÍ NO
No Reparación

Reemplace el excitador del solenoide de la válvula de quema de aceite del motor.

  • Consulte el Procedimiento 019-138 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por voltaje de alimentación del excitador del solenoide de la válvula de quema de aceite del motor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del excitador del solenoide de la válvula de quema de aceite del motor del conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida entre el pin de SEÑAL de la válvula de quema de aceite del motor y el pin de RETORNO de la válvula de quema de aceite del motor, en el conector del excitador del solenoide de la válvula de quema de aceite del motor del arnés del motor.

¿Más de 6.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno del excitador del solenoide de la válvula de quema de aceite del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide de la válvula de quema de aceite del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de RETORNO en el conector del arnés del motor del excitador del solenoide de la válvula de quema de aceite del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Lengüeta de fijación del conector dañada
  • Tapa del conector rota.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o del ECM.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de diagnóstico del ECM del excitador del solenoide de la válvula de quema de aceite del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje entre el pin de SEÑAL de la válvula de quema de aceite del motor y el pin de RETORNO de la válvula de quema de aceite del motor, en el puerto del conector de 50 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Más de 6.0 VCD?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del excitador del solenoide de la válvula de quema de aceite del motor, del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del conector del arnés del excitador del solenoide de la válvula de quema de aceite del motor y el pin de ALIMENTACIÓN del conector de 50 pines del arnés del motor del excitador del solenoide de la válvula de quema de aceite del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el excitador del solenoide de la válvula de quema de aceite del motor, del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de quema de aceite del motor en el conector de 50 pines del arnés del motor, y todos los otros pines en el conector.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de ALIMENTACIÓN en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 224 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Desconectar el interruptor de llave y esperar 30 segundos.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 224 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-NOV.-2012


CÓDIGO DE FALLA 227 - Circuito de Alimentación 2 de Sensores - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 227 activo?
PASO 2. | Revise el ECM y el arnés del motor. |
 | PASO 2A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del ECM. | ¿Código de Falla 227 activo?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 227 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ NO

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace la sección dañada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 227 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-NOV.-2012


CÓDIGO DE FALLA 233 - Nivel del Refrigerante - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 38136358 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3824811 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 233 activo?
PASO 2. | Revise el sistema de manejo de aire. |
 | PASO 2A. Revise el turbocargador y la tubería. | ¿Se encontró algún daño o fugas?
 | PASO 2B. Revise el enfriador aire-aire. | ¿Se encontró algún daño o fugas?
 | PASO 2C. Revise todos los tubos/mangueras y el elemento del filtro de aire. | ¿Se encontró algún daño o fugas?
PASO 3. | Borre los demás códigos de falla que desactivan el motor. |
 | PASO 3A. Lea los códigos de falla. | ¿Hay otros códigos de falla que desactiven el motor activos?
PASO 4. | Restablecer el código de falla. |
 | PASO 4A. Restablecer el código de falla. | ¿Código de Falla 233 activo?
 | PASO 4B. Vuelva a cargar la calibración. | ¿Arranca el motor?
PASO 5. | Revise el sensor de presión del múltiple de admisión. |
 | PASO 5A. Revise el sensor de presión del múltiple de admisión. | ¿Sensor dañado?
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

  • Lea los códigos de falla.

¿Código de Falla 233 activo?
SÍ NO
No Reparación

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Reparación terminada.

Paso Asistido 2 - Revise el sistema de manejo de aire.

Paso Asistido 2A - Revise el turbocargador y la tubería.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revisar el turbocargador.

  • Revise se la entrada y salida del turbocargador y los tubos de escape tienen daño/fugas.
  • Revise si la abrazadera de banda V en la carcasa del turbocargador tiene daño/alineación.
  • Revise si la flecha del impulsor está dañada.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4018390. Consulte el Procedimiento 010-033 en la Sección 10.

¿Se encontró algún daño o fugas?
SÍ NO

Repare o reemplace las partes dañadas.

  • Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4018390. Consulte el Procedimiento 010-033 en la Sección 10.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise el enfriador de aire-aire.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el enfriador de aire-aire.

  • Revise si los tubos de entrada y salida del enfriador aire-aire están dañados o tienen fugas.
  • Revise si el enfriador aire-aire tiene daño y fugas.
  • Revise todas las mangueras y abrazaderas en el sistema den enfriador de aire-aire si tienen daño y fugas.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4018390. Consulte el Procedimiento 010-027 en la Sección 10.

¿Se encontró algún daño o fugas?
SÍ NO
No Reparación

Repare o reemplace las partes dañadas.

  • Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4018390. Consulte el Procedimiento 010-027 en la Sección 10.

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise todos los tubos/mangueras y el elemento del filtro de aire.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revisar el sistema de manejo de aire.

  • Revise todos los tubos/mangueras de manejo de aire si tienen fugas, grietas u otro daño.
  • Reemplace o limpie el elemento del filtro de aire. Consulte el manual de servicio del OEM.

¿Se encontró algún daño o fugas?
SÍ NO

Repare o reemplace las partes dañadas.

  • Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4018390. Consulte el Procedimiento 010-027 en la Sección 10.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los demás códigos de falla que desactivan el motor.

Paso Asistido 3A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

  • Lea los códigos de falla.

¿Hay otros códigos de falla que desactiven el motor activos?
SÍ NO

Siga los pasos apropiados del análisis de fallas.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Restablecer el código de falla.

Paso Asistido 4A - Restablecer el código de falla.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Desconecte el conector del sensor de presión del múltiple de admisión.

  • Conecte el interruptor de llave.
  • Reconecte el conector del sensor de presión del múltiple de admisión.
  • Arranque el motor.

¿Código de Falla 233 activo?
SÍ NO
No Reparación

Siga los pasos apropiados del análisis de fallas.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Vuelva a cargar la calibración.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para recargar la calibración.

  • Arranque el motor.

¿Arranca el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise el sensor de presión del múltiple de admisión.

Paso Asistido 5A - Revise el sensor de presión del múltiple de admisión.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise el sensor de presión del múltiple de admisión.

  • Consulte el Procedimiento 019-061 en la Sección 19.

¿Sensor dañado?
SÍ NO

Reemplace el sensor.

  • Consulte el Procedimiento 019-061 en la Sección 19.

No Reparación

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Siga los pasos apropiados de los árboles de análisis de fallas.

Ultima Modificación: 28-NOV.-2012


CÓDIGO DE FALLA 234 - Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

NO OPERE UN MOTOR DIÉSEL DONDE HAYA O PUEDA HABER VAPORES COMBUSTIBLES. Estos vapores pueden ser aspirados a través del sistema de admisión de aire y causar aceleración y sobrevelocidad del motor, lo que puede resultar en un incendio, una explosión, y daño extensivo a la propiedad. Están disponibles numerosos dispositivos de seguridad, tales como dispositivos de cierre de admisión de aire, para minimizar el riesgo de sobrevelocidad donde un motor, debido a su aplicación pudiera operar en un ambiente combustible, tal como debido a un derrame de combustible o fuga de gas. Recuerde, Cummins no tiene forma de saber el uso que usted tiene para su motor. EL PROPIETARIO DEL EQUIPO Y EL OPERADOR SON RESPONSABLES DE LA OPERACIÓN SEGURA EN UN AMBIENTE HOSTIL. CONSULTE A UN CENTRO DE REPARACIÓN AUTORIZADO CUMMINS POR INFORMACIÓN ADICIONAL.
PRECAUCIÓN

Si la velocidad del motor permanece por arriba de 2450 rpm, el motor debe apagarse inmediatamente o puede ocurrir daño al motor.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Identificar la razón de la sobrevelocidad. |
 | PASO 1A. Revise por condiciones de operación apropiadas. | Motorización del motor cuesta abajo?
 | PASO 1B. Revise por una fuente alterna de combustible. | ¿Fuente alterna de combustible?
 | PASO 1C. Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™. | ¿Lectura correcta de las rpm?
 | PASO 1D. Inspeccionar los pines del conector del arnés del motor y del sensor de velocidad/posición del cigüeñal del motor. | ¿Pines sucios o dañados?
 | PASO 1E. Revisar por una falla activa en rpm bajas del motor. | ¿Código de falla inactivo en rpm bajas?
 | PASO 1F. Probar el vehículo. | ¿Código de Falla 234 inactivo?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 234 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Identificar la razón de la sobrevelocidad.

Paso Asistido 1A - Revise por condiciones de operación apropiadas.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise por condiciones de operación apropiadas.

  • Revise si el motor estaba en motorización cuesta abajo cuando se registró la falla.

Motorización del motor cuesta abajo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise por una fuente alterna de combustible.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise por una fuente alterna de combustible.

  • Revise si el operador reportó un evento de combustible controlado donde el motor aceleró rápidamente a o pasó de 2350 rpm, seguido por desaceleración moderada a 2350 rpm.

¿Fuente alterna de combustible?
SÍ NO

Localice cualquier fuente alterna de combustible, tal como operación del motor cerca de vapores inflamables, sellos del turbocargador quemados, etc.

No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

Compare la lectura de velocidad del motor en la herramienta electrónica de servicio INSITE™ con la de un tacómetro mecánico o con la del tacómetro del tablero.

¿Lectura correcta de las rpm?
SÍ NO
No Reparación

Inspeccione el sensor de velocidad/posición del cigüeñal del motor y el sensor de velocidad/posición del árbol de levas del motor, como se describió en los Códigos de Falla 689 y 1376.

Ir a 1D

Códigos de Falla 689 y 1376

Paso Asistido 1D - Inspeccionar los pines del conector del arnés del motor y del sensor de velocidad/posición del cigüeñal del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector del sensor de velocidad/posición del cigüeñal del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-218 en la Sección 19.

No Reparación

Ir a 2A

Ir a 1E

Paso Asistido 1E - Revisar por una falla activa en rpm bajas del motor.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise si el Código de Falla 234 está activo, cuando el motor no esté operando arriba de las 2000 rpm.

¿Código de falla inactivo en rpm bajas?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1F

Ir a 2A

Paso Asistido 1F - Probar el vehículo.

Condiciones

  • Conecte el interruptor de llave.

Acción

Pruebe el vehículo en una prueba de camino, para revisar si la condición de sobrevelocidad aún está presente.

¿Código de Falla 234 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2A

Ir a 1A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 234 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-NOV.-2012


CÓDIGO DE FALLA 235 - Nivel del Refrigerante - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por el Código de Falla 235. | ¿Conteos activos o inactivos del Código de Falla 235?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 235.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 235?
SÍ NO

Consulte el árbol de análisis del síntoma Pérdida de Refrigerante, en el Manual de Servicio QSK19 y QSK19 CM2150 MCRS y QSK19 CM2150 MCRS, Boletín 4021592.

No Reparación

Pasos apropiados de análisis de fallas

Reparación terminada

Ultima Modificación: 28-NOV.-2012


CÓDIGO DE FALLA 237 - Entrada Externa de Comando de Velocidad (Sincronización de Unidades Múltiples) - Datos Erráticos, Intermitentes, o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™ y Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Determine cual motor está parándose. |
 | PASO 1A. Revise por códigos de falla múltiples. | ¿Códigos de Falla 426 y 497 activos?
 | PASO 1B. Determine cual motor está parándose. | ¿Motor(es) secundario parándose? ¿Motor primario parándose?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del excitador de salida. | ¿11.75 a 12.25 voltios?
 | PASO 2C. Revisar la alimentación de 5 voltios. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2E. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
 | PASO 2F. Revise por un corto con la tierra del block del motor. | ¿Más de 100 kohmios?
PASO 3. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
 | PASO 3D. Revise por un corto con la tierra del block del motor. | ¿Más de 100 kohmios?
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Inspeccione los pines del conector de 50 pines del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4C. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
 | PASO 4D. Revise por un corto con la tierra del block del motor. | ¿Más de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 237 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Determine cual motor está parándose.

Paso Asistido 1A - Revise por códigos de falla múltiples.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla múltiples.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 426 y 497 activos?
SÍ | NO
No Reparación | No Reparación

Pasos apropiados de análisis de fallas

Ir a 1B

Paso Asistido 1B - Determine cual motor está parándose.

Condiciones

  • Encienda el interruptor de llave.

Acción

Determine cual motor está parándose.

  • ¿Está parándose el motor secundario o está parándose el motor primario? Use la herramienta electrónica de servicio INSITE™ para monitorear el motor secundario o el primario.

¿Motor(es) secundario parándose? ¿Motor primario parándose?
SÍ NO
No Reparación

El motor primario está parándose.

Determine la causa para el paro del motor primario.

Ir a 2A

Árbol de fallas apropiado

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 50 pines del módulo de control del motor (ECM) en el arnés del motor, del conector del ECM en el motor secundario.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del excitador de salida.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el conector de 50 pines del arnés del motor, del ECM en el motor secundario.

Acción

Revise el voltaje de alimentación del excitador de salida.

  • Mida el voltaje del pin de SEÑAL de entrada externa de comando de velocidad del conector de 50 pines del ECM en el arnés del motor, a la tierra del block del motor.

¿11.75 a 12.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 2D

Paso Asistido 2C - Revise la alimentación de 5 VCD.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el conector de 50 pines del ECM en el arnés del motor, del conector del ECM en el motor secundario.

Acción

Revise la alimentación de 5 VCD.

  • Mida el voltaje del pin de RETORNO de entrada externa de velocidad del conector de 50 pines del ECM en el arnés del motor, a la tierra del block del motor.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 50 pines del ECM en el arnés del motor, del conector del ECM en el motor secundario.
  • Desconecte el conector de 31 pines del ECM en el arnés del motor, del conector del arnés del OEM en el motor secundario.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL de entrada externa de comando de velocidad del conector de 50 pines del ECM en el arnés del motor, al pin de SEÑAL de entrada externa de comando de velocidad del conector B de 31 pines del OEM.
  • Mida la resistencia del pin de RETORNO de entrada de frecuencia del (VSS)/gobernador auxiliar del conector de 50 pines del arnés del motor, al pin de RETORNO de entrada externa de comando de velocidad del conector B de 31 pines del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-199 en la Sección 19.

Ir a 2E

Ir a 5A

Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 50 pines del ECM en el arnés del motor, del conector del ECM en el motor secundario.
  • Desconecte el conector de 31 pines del ECM en el arnés del motor, del conector del arnés del OEM en el motor secundario.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL de entrada externa de comando de velocidad del conector de 50 pines del ECM en el arnés del motor, a todos los otros pines en el conector.
  • Mida la resistencia del pin de RETORNO de entrada externa de comando de velocidad del conector de 50 pines del ECM en el arnés del motor, a todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-199 en la Sección 19.

Ir a 2F

Ir a 5A

Paso Asistido 2F - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 50 pines del ECM en el arnés del motor, del conector del ECM en el motor secundario.
  • Desconecte el conector de 50 pines del ECM en el arnés del motor, del conector del arnés del OEM en el motor secundario.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de SEÑAL de entrada externa de comando de velocidad del conector de 50 pines del ECM en el arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO de entrada externa de comando de velocidad del conector de 50 pines del ECM en el arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-199 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del arnés del OEM en el motor secundario.
  • Desconectar el conector del arnés del motor del conector del arnés del OEM en el motor primario.

Acción

Inspeccione los pines del conector del arnés del OEM y del conector del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie los pines del conector.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-207 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector A de 23 pines del OEM, del arnés del motor en el motor primario.
  • Desconecte el conector B de 31 pines del OEM, del arnés del motor en el motor secundario.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL excitador de modulación del ancho de pulso auxiliar en el conector A de 23 pines del OEM del motor primario, al pin de SEÑAL de entrada externa de comando de velocidad en el conector B de 31 pines del OEM del motor secundario.
  • Mida la resistencia de la ALIMENTACIÓN de 5 VOLTIOS proporcionada por el OEM, al pin de RETORNO de entrada externa de comando de velocidad en el conector B de 31 pines del OEM del motor secundario.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del OEM.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el manual de servicio del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector A de 23 pines del OEM, del arnés del motor en el motor primario.
  • Desconecte el conector B de 31 pines del OEM, del arnés del motor en el motor secundario.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL excitador de modulación de ancho de pulso auxiliar en el conector A de 23 pines del OEM del motor primario, a los demás pines en el conector.
  • Mida la resistencia de la ALIMENTACIÓN de 5 VOLTIOS proporcionada por el OEM a todos los demás pines en el conector A de 23 pines del OEM del motor primario.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del OEM.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el manual de servicio del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector A de 23 pines del OEM, del arnés del motor en el motor primario.
  • Desconecte el conector B de 31 pines del OEM, del arnés del motor en el motor secundario.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de salida de modulación de ancho de impulso del actuador del OEM en el conector A de 23 pines del OEM del motor primario, a la tierra del block del motor.
  • Mida la resistencia del SUMINISTRO de 5 V proporcionada por el OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del OEM.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el arnés del motor.

Paso Asistido 4A - Inspeccione los pines del conector de 50 pines del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del conector del arnés del motor en el motor primario.
  • Desconectar el conector de 50 pines del ECM en el arnés del motor, del conector del ECM en el motor primario.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector A de 23 pines del OEM, del arnés del motor en el motor primario.
  • Desconectar el conector de 50 pines del ECM en el arnés del motor, del ECM en el motor primario.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL 1 excitador de modulación del ancho de pulso auxiliar en el conector A de 23 pines del OEM, al pin de SEÑAL 1 excitador de modulación de ancho de pulso auxiliar en el conector de 50 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-199 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector A de 23 pines del OEM, del conector del arnés del motor en el motor primario.
  • Desconectar el conector de 50 pines del ECM en el arnés del motor, del conector del ECM en el motor primario.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL 1 excitador de modulación de ancho de pulso auxiliar en el conector de 50 pines del ECM en el arnés del motor, a los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-199 en la Sección 19.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector A de 23 pines del OEM, del conector del arnés del motor en el motor primario.
  • Desconectar el conector de 50 pines del ECM en el arnés del motor, del conector del ECM en el motor primario.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de SEÑAL 1 excitador de modulación de ancho de pulso auxiliar en el conector de 50 pines del ECM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-199 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 237 esté inactivo.

¿Código de Falla 237 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 238 - Circuito de Alimentación 3 de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3164597 - punta de prueba hembra Framatome™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 238 activo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación 3 de sensores y al retorno. |
 | PASO 2A. Inspeccionar el sensor de velocidad/posición del cigüeñal del motor y el circuito conectados a la alimentación 3 de sensores y al retorno | ¿Pines sucios o dañados?
 | PASO 2A-1. Revisar la respuesta del circuito. |
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 238 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 238 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación 3 de sensores y al retorno.

Paso Asistido 2A - Inspeccionar el sensor de velocidad/posición del cigüeñal del motor y el circuito conectados a la alimentación 3 de sensores y al retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de velocidad/posición del cigüeñal del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-218 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2A-1

Paso Asistido 2A-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de velocidad/posición del cigüeñal del motor, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ NO
No Reparación

Reemplace el sensor de velocidad/posición del cigüeñal del motor.

  • Consulte el Procedimiento 019-042 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ NO

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el corto a tierra o el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 238 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-NOV.-2012


CÓDIGO DE FALLA 245 - Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 245 activo?
PASO 2. | Revisar el circuito de control del ventilador. |
 | PASO 2A. Inspeccionar los pines del conector de control del ventilador. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto interno en el control del ventilador. | ¿Dentro de la especificación del resistencia del fabricante de equipo original (OEM)?
 | PASO 2B-1. Revisar por un corto de pin a tierra en el control del ventilador. | ¿Mayor de 100k ohmios?
 | PASO 2C. Revise el voltaje de suministro de diagnóstico del control del ventilador y el cable de SUMINISTRO. | ¿Mayor a 3 ohmios?
 | PASO 2D. Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador y la línea de alimentación. | ¿Más de +5 VCD?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 245 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 245 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 245 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el circuito de control del ventilador.

Paso Asistido 2A - Inspeccionar los pines del conector de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de control del ventilador del conector del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del solenoide o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Revise todos los arneses conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Use los siguientes procedimientos:

  • Consultar Procedimiento 019-071 en la Sección 19
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-199 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto interno en el control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de control del ventilador del arnés del OEM.

Acción

Revise por resistencia interna baja del solenoide de control del ventilador.

  • Use un multímetro para medir la resistencia entre el pin de SEÑAL y de RETORNO del interruptor de control del ventilador, del conector de control del ventilador.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte el manual de servicio del OEM para ver la especificación de la resistencia.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Dentro de la especificación de resistencia del OEM?
SÍ NO
No Reparación

Reemplace el control del ventilador.

Consulte el manual de servicio del OEM.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar por un corto de pin a tierra en el control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de control del ventilador del conector del arnés del OEM o del conector del arnés del motor.

Acción

Corto circuito en un conector, revisión de pin a tierra:

Mida la resistencia y revise por un corto entre el siguiente pin del conector de control del ventilador y la tierra:

  • Pin conector de SEÑAL de control del ventilador.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reemplace el control del ventilador.

Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el voltaje de suministro de diagnóstico del control del ventilador y el cable de SUMINISTRO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de control del ventilador del conector del arnés del OEM o del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje entre el pin de SEÑAL de control del ventilador y el pin de RETORNO de control del ventilador.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Más de +5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3A

Paso Asistido 3 - Revisar el ECM, arnés del motor, y el arnés del OEM.

Paso Asistido 3A - Inspeccionar todos los pines del conector del OEM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todas las conexiones del arnés.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del solenoide o del arnés.

Reemplace la sección dañada del arnés.

Consulte el manual de servicio del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Use los siguientes procedimientos:

  • Consultar Procedimiento 019-071 en la Sección 19
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-045 en la Sección 19
  • Consultar Procedimiento 019-199 en la Sección 19
  • Consultar Procedimiento 019-204 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el conector de control del ventilador del conector del arnés del OEM o del conector del arnés del motor.

Acción

Corto circuito en un conector, revisión de pin a tierra:

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de control del ventilador del conector de 50 pines del ECM, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-199 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el conector de control del ventilador del conector del arnés del OEM o del conector del arnés del motor.

Acción

Revisión entre espigas por corto en un conector:

  • Mida la resistencia y revise si hay un corto entre el pin de SEÑAL de control del ventilador de los pines del conector de 50 pines del ECM en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-199 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 245 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Desconecte el conector de control del ventilador del conector del arnés del motor o del conector del arnés del OEM.
  • Encienda el interruptor de llave.
  • Desconecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 245 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 248 - Temperatura del Gas de Escape - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor 1 de temperatura del gas de escape. |
 | PASO 1A. Verificar la precisión del sensor 1 de temperatura del gas de escape con un termopar o sonda de temperatura similar. | ¿Coincide el termopar con la lectura del sensor 1 de temperatura del gas de escape en la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 248 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor 1 de temperatura del gas de escape.

Paso Asistido 1A - Verificar la precisión del sensor 1 de temperatura del gas de escape con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del sensor 1 de temperatura del gas de escape con un termopar o sonda de temperatura similar, como sigue:

  • Conecte una sonda de temperatura de calidad y precisión conocidas en el motor, junto al sensor 1 de temperatura del gas de escape.

NOTA: La sonda debe extenderse dentro del flujo de escape y no debe tocar el múltiple de escape, excepto en la rosca de la sonda.

  • Conecte una herramienta electrónica de servicio INSITE™ al enlace de datos del vehículo.
  • Compare la lectura del sensor 1 de temperatura del gas de escape en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

NOTA: Si no está disponible un dispositivo de medición de temperatura, conteste sí para este paso.

¿Coincide el termopar con la lectura del sensor 1 de temperatura del gas de escape en la herramienta electrónica de servicio INSITE™?

SÍ NO
No Reparación

Se ha detectado un sensor 1 de temperatura del gas de escape defectuoso.

Reemplace el sensor 1 de temperatura del gas de escape.

  • Consulte el Procedimiento 019-013 en la Sección 19.

Siga el árbol de análisis de Temperatura del Gas de Escape Arriba de lo Normal, en el manual de servicio del fabricante de equipo original (OEM).

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima y libere completamente tres veces el pedal o palanca del acelerador.
  • Desconecte el interruptor de llave por 30 segundos.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 248 esté inactivo.

¿Código de Falla 248 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-NOV.-2012


CÓDIGO DE FALLA 261 - Temperatura del Combustible del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823256 - punta de prueba del conector de 2 vías Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor 1 de temperatura de combustible del motor. |
 | PASO 1A. Verifique la precisión del sensor 1 de temperatura de combustible del motor con un termopar o sonda de temperatura similar. | ¿Es correcta la lectura del sensor 1 de temperatura de combustible del motor?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 261 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor 1 de temperatura de combustible del motor.

Paso Asistido 1A - Verifique la precisión del sensor 1 de temperatura de combustible del motor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor 1 de temperatura de combustible del motor con un termopar o sonda de temperatura similar.

  • Conecte la sonda de temperatura al lado inferior del cuerpo de la válvula de control, lo más próximo al sensor de temperatura de combustible.
  • Conecte una herramienta electrónica de servicio INSITE™ al enlace de datos del vehículo.
  • Compare la lectura de temperatura del combustible en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

NOTA: Si no está disponible un dispositivo de medición de temperatura, conteste Sí para este paso.

¿La lectura del sensor 1 de temperatura de combustible del motor está correcta?
SÍ NO
No Reparación

Reemplace el sensor 1 de temperatura del combustible del motor.

  • Consulte el Procedimiento 019-119 en la Sección 19.

Vea el árbol de diagnósticos Temperatura del Combustible Por Arriba de lo Normal

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo hasta temperatura normal de operación.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 261 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-NOV.-2012


CÓDIGO DE FALLA 263 - Circuito 1 del Sensor de Temperatura de Combustible del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823256 - punta de prueba del conector de 2 vías Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor 1 de temperatura de combustible del motor y el circuito. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del sensor 1 de temperatura de combustible del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revise la resistencia del sensor. | ¿600 ohmios a 36 kohmios?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un corto de los pines de SEÑAL y de RETORNO a los demás pines. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar por respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | ¿El Código de Falla 263 está inactivo y el Código de Falla 265 está activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 263 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor 1 de temperatura de combustible del motor y el circuito.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del sensor 1 de temperatura de combustible del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del sensor 1 de temperatura de combustible del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-119 en la Sección 19.

No Reparación

Ir a 4A

Ir a 1B

Paso Asistido 1B - Revise la resistencia del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del sensor 1 de temperatura de combustible del motor.

Acción

Revise la resistencia del sensor 1 de temperatura del combustible del motor.

  • Mida la resistencia entre el pin de SEÑAL y de RETORNO en el lado de sensor, del sensor 1 de temperatura de combustible del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿600 ohmios a 36 kohmios?
SÍ NO
No Reparación

Reemplace el sensor 1 de temperatura del combustible del motor.

  • Consulte el Procedimiento 019-119 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-119 en la Sección 19.

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del sensor 1 de temperatura de combustible del motor.

Acción

Revise si hay un circuito abierto en los cables de SEÑAL y de RETORNO.

  • Mida la resistencia del pin de SEÑAL del conector del arnés del motor al pin de RETORNO en el lado de arnés del conector del sensor 1 de temperatura de combustible del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal o de retorno abierto en el arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto de los pines de SEÑAL y de RETORNO a los demás pines.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del sensor 1 de temperatura de combustible del motor.
  • Desconectar el conector del arnés del OEM, del conector del sensor de nivel del refrigerante.
  • Desconectar el conector del arnés del OEM del sensor de posición del pedal o palanca del acelerador remoto.
  • Desconectar el conector del arnés del OEM del sensor de temperatura del OEM.

Acción

Revise por un corto de los pines de señal y de retorno en el conector del arnés del motor, con todos los otros pines en el conector.

  • Mida la resistencia del pin de RETORNO en el conector del arnés del motor, a todos los otros pines en el conector de 50 pines del ECM.
  • Mida la resistencia del pin de ALIMENTACIÓN en el conector del arnés del motor, a todos los otros pines en el conector de 50 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado una señal con corto o un circuito de retorno en el arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por respuesta del ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 263 está inactivo y el Código de Falla 265 está activo?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 263 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-NOV.-2012


CÓDIGO DE FALLA 265 - Circuito 1 del Sensor de Temperatura de Combustible del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823256 - punta de prueba macho del conector de dos vías Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de falla 141, 145, 154, 196, 1361, 1596, 1846 inactivos?
PASO 2. | Revisar el sensor 1 de temperatura del combustible del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor 1 de temperatura del combustible del motor. | ¿600 ohmios a 36 kohmios?
 | PASO 2C. Revisar por un corto a tierra en el sensor 1 de temperatura del combustible del motor. | ¿Más de 100 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines dañados?
 | PASO 3B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un corto con la tierra del block del motor en los cables de SEÑAL y de SUMINISTRO. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar por la respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | Código de Falla 265 inactivo y Código de Falla 263 activo
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 265 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla 141, 145, 154, 196, 1361, 1596, 1846, inactivos?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Pasos apropiados de análisis de fallas

Paso Asistido 2 - Revisar el sensor 1 de temperatura del combustible del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del sensor 1 de temperatura de combustible del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-119 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor 1 de temperatura del combustible del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del sensor 1 de temperatura de combustible del motor.

Acción

Revise la resistencia del sensor 1 de temperatura del combustible del motor.

  • Mida la resistencia entre los dos pines en el lado de sensor del conector del sensor 1 de temperatura del combustible del motor.

Consulte el diagrama del circuito o el diagrama de cableado para ver la identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿600 ohmios a 36 Kohmios?
SÍ NO
No Reparación

Reemplace el sensor 1 de temperatura del combustible del motor.

  • Consulte el Procedimiento 019-119 en la Sección 19.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revisar por un corto a tierra en el sensor 1 de temperatura del combustible del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del sensor 1 de temperatura de combustible del motor.

Acción

Revise por un corto a tierra en el sensor.

  • Mida la resistencia de uno de los pines del conector del sensor 1 de temperatura del combustible del motor, lado de sensor, al block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para ver la identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el sensor 1 de temperatura del combustible del motor.

  • Consulte el Procedimiento 019-119 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector del sensor 1 de temperatura del combustible del motor
  • Desconectar el conector del arnés del motor del conector del sensor de temperatura de aire 1 del múltiple de admisión
  • Desconectar el conector del arnés del motor del conector del sensor de presión 1 de la vena de aceite del motor
  • Desconectar el conector del arnés del motor del conector del sensor indicador de agua en el combustible
  • Desconectar el conector del arnés del motor del conector del sensor 1 de nivel de refrigerante
  • Desconectar el conector del arnés del motor del conector del sensor de posición del pedal o palanca del acelerador remoto
  • Desconectar el conector del arnés del motor del sensor de temperatura 1 de refrigerante del motor
  • Desconectar el conector del arnés del OEM del sensor de temperatura del OEM.

Acción

Revise si hay un corto de los pines de SEÑAL y de RETORNO, a los demás pines en el conector.

  • Mida la resistencia del pin de SEÑAL del conector del ECM en el arnés del motor, a todos los otros pines en el conector.
  • Mida la resistencia del pin de RETORNO del conector del ECM en el arnés del motor, a todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para ver la identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise si hay un corto a la tierra del block del motor en los cables de SUMINISTRO y de SEÑAL.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del sensor 1 de temperatura de combustible del motor.
  • Desconectar el conector de 50 pines del ECM.

Acción

Revise por un corto con la tierra del block del motor en los cables de alimentación y de señal.

  • Mida la resistencia del pin de RETORNO del conector del ECM en el arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL del conector del ECM en el arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para ver la identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por la respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el arnés del motor del conector B de 31 pines del OEM.

Acción

Coloque un cable puente entre el pin de SEÑAL del sensor 1 de temperatura del combustible del motor y el pin de RETORNO del sensor 1 de temperatura del combustible del motor, en el conector del arnés del motor.

  • Revise que exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Está inactivo el Código de Falla 265 y está activo el Código de Falla 263?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 265 esté inactivo.

¿Código de Falla 265 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ | NO
No Reparación | No Reparación

Reparación Terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-NOV.-2012


CÓDIGO DE FALLA 266 - Temperatura del Combustible del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823256 - punta de prueba del conector de 2 vías Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor 1 de temperatura de combustible del motor. |
 | PASO 1A. Verifique la precisión del sensor 1 de temperatura de combustible del motor con un termopar o sonda de temperatura similar. | ¿Son correctas las lecturas?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 266 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor 1 de temperatura de combustible del motor.

Paso Asistido 1A - Verifique la precisión del sensor 1 de temperatura de combustible del motor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor 1 de temperatura de combustible del motor con un termopar o sonda de temperatura similar.

  • Conecte la sonda de temperatura al motor junto al sensor de temperatura del combustible.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Compare la lectura del sensor 1 de temperatura de combustible del motor en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

NOTA: Si no está disponible un dispositivo de medición de temperatura, conteste Sí para este paso.

NOTA: Las lecturas posiblemente necesiten revisarse mientras el motor está operando en condiciones de temperatura normal 82 °C [180 °F].

¿Son correctas las lecturas?
SÍ NO

Asegúrese de que los tanques de combustible estén adecuadamente llenados.

La lectura del sensor es incorrecta. Reemplace el sensor de temperatura del suministro de combustible.

  • Consulte el Procedimiento 019-119 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo hasta temperatura normal de operación.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 266 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas.

Ultima Modificación: 29-NOV.-2012


CÓDIGO DE FALLA 271 - Circuito 1 del Ensamble de Presurización de la Bomba de Combustible - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba macho Bosch™, Número de Parte 3164111 - punta de prueba hembra Bosch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 271 activo?
PASO 2. | Revisar el ensamble de presurización 1 de la bomba de combustible y el circuito. |
 | PASO 2A. Inspeccionar el ensamble de presurización 1 de la bomba de combustible y los pines del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 271 inactivo y Código de Falla 272 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 271?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 271 inactivo y Código de Falla 272 activo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿El Código de Falla 271 está inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 271 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 271 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el ensamble de presurización 1 de la bomba de combustible y el circuito.

Paso Asistido 2A - Inspeccionar el ensamble de presurización 1 de la bomba de combustible y los pines del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del ensamble de presurización 1 de la bomba de combustible, del conector del arnés del motor.

Acción

Inspeccione los pines de conector del arnés del motor y del ensamble de presurización 1 de la bomba de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el ensamble de presurización 1 de la bomba de combustible.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-214 en la Sección 19.
  • Consulte el Procedimiento 019-117 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del ensamble de presurización 1 de la bomba de combustible, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE para leer el código de falla.

¿Código de Falla 272 está activo y Código de Falla 271 está inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el ensamble de presurización 1 de la bomba de combustible al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 271?
SÍ NO

Se ha detectado un ensamble de presurización 1 de la bomba de combustible dañado.

Reemplace el ensamble de presurización 1 de la bomba de combustible.

  • Consulte el Procedimiento 019-117 en la Sección 19.

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 272 está activo y Código de Falla 271 está inactivo?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del ensamble de presurización 1 de la bomba de combustible, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del ensamble de presurización 1 de la bomba de combustible en el conector del ECM del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Revise todos los arneses conectados en serie. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del ensamble de presurización 1 de la bomba de combustible, del conector del arnés del motor.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del ensamble de presurización 1 de la bomba de combustible en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el corto de pin a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 271 está inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 271 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-NOV.-2012


CÓDIGO DE FALLA 272 - Circuito 1 del Ensamble de Presurización de la Bomba de Combustible - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba macho Bosch™, Número de Parte 3164111 - punta de prueba hembra Bosch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 272 activo?
PASO 2. | Revisar el ensamble de presurización 1 de la bomba de combustible y el circuito. |
 | PASO 2A. Inspeccionar el ensamble de presurización 1 de la bomba de combustible y los pines del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el ensamble de presurización 1 de la bomba de combustible. | ¿Menos de 5 ohmios?
 | PASO 2C. Revisar el voltaje de señal de diagnóstico y el circuito de retorno. | ¿Más de 3.0 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno del ensamble de presurización 1 de la bomba de combustible. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de señal de diagnóstico del ensamble de presurización 1 de la bomba de combustible en el ECM. | ¿Mayor de 3.0 VCD?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿El Código de Falla 272 está inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 272 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 272 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el ensamble de presurización 1 de la bomba de combustible y el circuito.

Paso Asistido 2A - Inspeccionar el ensamble de presurización 1 de la bomba de combustible y los pines del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del ensamble de presurización 1 de la bomba de combustible, del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines de conector del arnés del motor y del ensamble de presurización 1 de la bomba de combustible:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el ensamble de presurización 1 de la bomba de combustible.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-117 en la Sección 19.
  • Consulte el Procedimiento 019-214 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el ensamble de presurización 1 de la bomba de combustible.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del ensamble de presurización 1 de la bomba de combustible, del conector del arnés del motor.

Acción

Continuidad de la válvula de control - revisión de la continuidad de pin a pin:

  • Mida la resistencia y revise por un circuito abierto entre el pin de SEÑAL del ensamble de presurización 1 de la bomba de combustible y el pin de RETORNO del ensamble de presurización 1 de la bomba de combustible.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Reemplace el ensamble de presurización 1 de la bomba de combustible.

  • Consulte el Procedimiento 019-117 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de señal de diagnóstico y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del ensamble de presurización 1 de la bomba de combustible, del conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del ensamble de presurización 1 de la bomba de combustible y el pin de RETORNO del ensamble de presurización 1 de la bomba de combustible, en el conector de la válvula de control del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Más de 3.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno del ensamble de presurización 1 de la bomba de combustible.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del ensamble de presurización 1 de la bomba de combustible, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del ensamble de presurización 1 de la bomba de combustible y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto de pin a tierra en el arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente de las espigas del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de señal de diagnóstico del ensamble de presurización 1 de la bomba de combustible en el ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal.

  • Mida el voltaje del pin de SEÑAL del ensamble de presurización 1 de la bomba de combustible al pin de RETORNO del ensamble de presurización 1 de la bomba de combustible en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Más de 3.0 VCD?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del ensamble de presurización 1 de la bomba de combustible, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del ensamble de presurización 1 de la bomba de combustible en el conector del ECM del arnés del motor, y el pin de SEÑAL del ensamble de presurización 1 de la bomba de combustible en el conector del ensamble de presurización 1 de la bomba de combustible del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés del motor, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del ensamble de presurización 1 de la bomba de combustible, del conector del arnés del motor.

Acción

Revisión entre pines por corto en un conector:

  • Mida la resistencia entre el pin de SEÑAL del ensamble de presurización 1 de la bomba de combustible en el conector del ECM del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 272 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 272 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-NOV.-2012


CÓDIGO DE FALLA 285 - Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise que exista comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revise los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Está activo el Código de Falla 285?
PASO 3. | Revise que la unidad de control electrónico del vehículo del fabricante de equipo original (OEM) y el ECM del motor tenga la configuración apropiada de multiplexión. |
 | PASO 3A. Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos SAE J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿La configuración de multiplexión del ECM coincide con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos SAE J1939. | ¿50 a 70 ohmios?
PASO 5. | Revise el arnés del motor. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos SAE J1939 del ECM. | ¿50 a 70 ohmios?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos SAE J1939 del ECM. | ¿Mayor de 100 kohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 285 inactivo?
PASO 6. | Borre el código de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 285 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 285?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 3A - Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos SAE J1939 para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones fuente de la unidad de control electrónico del vehículo del OEM a partir de la información del OEM, o a partir de una imagen de trabajo guardada.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

¿Coincide la configuración de multiplexión del ECM con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Todavía es posible que haya un problema de la unidad de control electrónico del vehículo, de configuración de la unidad de control electrónico del vehículo, o de conexión entre la unidad de control electrónico del vehículo y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revise el arnés del enlace de datos SAE J1939 de servicio.

Paso Asistido 4A - Inspeccione los pines del arnés del enlace de datos SAE J1939 y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el adaptador del enlace de datos SAE J1939 del conector de 9 pines del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio SAE J1939 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable del enlace de datos SAE J1939 de servicio.

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-119 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.

No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos SAE J1939.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del adaptador del enlace de datos del conector de 9 pines del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable de ALIMENTACIÓN del enlace de datos SAE J1939 y el cable de RETORNO del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos o en la conexión del arnés al enlace de datos SAE J1939.

Diagnostique los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del motor

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el ECM de Cummins en el conector o arnés del enlace de datos SAE J1939.

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos SAE J1939 del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable de ALIMENTACIÓN del enlace de datos SAE J1939 y el cable de RETORNO del enlace de datos SAE J1939 en la conexión apropiada del ECM de Cummins en el conector del arnés del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de datos SAE J1939 del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise si hay un corto entre el cable de ALIMENTACIÓN del enlace de datos SAE J1939 y el cable de RETORNO del enlace de datos SAE J1939, en la conexión del ECM de Cummins con los demás pines en el conector del OEM.

NOTA: Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines de ALIMENTACIÓN y de RETORNO del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™, para revisar por respuesta apropiada del circuito.

¿Código de Falla 285 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Un problema de comunicación entre el ECM y el enlace de datos SAE J1939, o un ECM o calibración dañados está causando el código de falla.

Ir a 6A

Consulte el árbol del síntoma ECM Sin Comunicación.

Paso Asistido 6 - Borre el código de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 285 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-NOV.-2012


CÓDIGO DE FALLA 286 - Error en la Configuración de la Multiplexión SAE J1939 - Descalibrada

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise que exista comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revise los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Está activo el Código de Falla 286?
PASO 3. | Revise que la unidad de control electrónico del vehículo del fabricante de equipo original (OEM) y el ECM del motor tenga la configuración apropiada de multiplexión. |
 | PASO 3A. Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos SAE J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿La configuración de multiplexión del ECM coincide con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos SAE J1939. | ¿50 ohmios a 70 ohmios?
PASO 5. | Revise el arnés del motor. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos SAE J1939 del ECM. | ¿50 ohmios a 70 ohmios?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos SAE J1939 del ECM. | ¿Mayor de 100 kohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 286 inactivo?
PASO 6. | Borre el código de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 286 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 286?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 3A - Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos SAE J1939 para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones fuente de la unidad de control electrónico del vehículo del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

¿La configuración de multiplexión del ECM coincide con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Todavía es posible que haya un problema de la unidad de control electrónico del vehículo, de configuración de la unidad de control electrónico del vehículo, o de conexión entre la unidad de control electrónico del vehículo y el enlace de datos.

Se ha detectado un ajuste incorrecto en el ECM de Cummins.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revise el arnés del enlace de datos SAE J1939 de servicio.

Paso Asistido 4A - Inspeccione los pines del arnés del enlace de datos SAE J1939 y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el adaptador del conector del enlace de datos SAE J1939 del conector de 9 pines del enlace de datos de servicio.

Acción

Inspeccione lo siguiente de los pines del conector del enlace de datos de servicio SAE J1939:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable o conector del enlace de datos SAE J1939 de servicio.

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés del enlace de datos de servicio SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-165 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.

No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos SAE J1939.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el adaptador del conector del enlace de datos SAE J1939 del conector de 9 pines del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable de ALIMENTACIÓN del enlace de datos SAE J1939 y el cable de RETORNO del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos SAE J1939 o en la conexión del arnés al enlace de datos SAE J1939.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-165 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revise el arnés del motor.

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el ECM de Cummins® en el conector o arnés del enlace de datos SAE J1939.

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-165 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos SAE J1939 del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable de ALIMENTACIÓN del enlace de datos SAE J1939 y el cable de RETORNO del enlace de datos SAE J1939 en la conexión apropiada del ECM de Cummins del motor al conector del arnés del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-165 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de datos SAE J1939 del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconecte el adaptador del conector del enlace de datos SAE J1939 del conector de 9 pines del enlace de datos de servicio.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise si hay un corto entre el cable de ALIMENTACIÓN del enlace de datos SAE J1939 y el cable de RETORNO del enlace de datos SAE J1939, en la conexión del ECM de Cummins con los demás pines en el conector del OEM.

NOTA: Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines de ALIMENTACIÓN y de RETORNO del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-165 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 286 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Un problema de comunicación entre el ECM y el enlace de datos, o un ECM o la calibración dañados está causando el código de falla.

Ir a 6A

Consulte el árbol apropiado del síntoma No Comunicación con el ECM (tt-ECM).

Paso Asistido 6 - Borre el código de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 286 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-NOV.-2012


CÓDIGO DE FALLA 319 - Interrupción de la Energía del Reloj de Tiempo Real - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la batería de reserva del reloj de tiempo real y las conexiones. |
 | PASO 1A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revise el voltaje de la batería de reserva del reloj de tiempo real en el conector del ECM en el arnés. | ¿Entre 3.3 y 3.6 VCD?
 | PASO 1B-1. Inspeccionar los pines del conector de la batería de reserva del reloj de tiempo real y del arnés del motor. |
 | PASO 1B-2. Revise el voltaje de la batería de reserva del reloj de tiempo real en el conector del módulo de batería. |
PASO 2. | Revisar el arnés del módulo de la batería. |
 | PASO 2A. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2B. Revise el arnés del motor por un corto. | ¿Más de 100 kohmios?
 | PASO 2C. Revise por un corto a tierra. | ¿Más de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 319 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la batería de reserva del reloj de tiempo real y las conexiones.

Paso Asistido 1A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente de las espigas del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o en el conector del ECM.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Revise todos los arneses conectados en serie. Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise el voltaje de la batería de reserva del reloj de tiempo real en el conector del ECM en el arnés.

Condiciones

  • Motor equipado con batería de reserva opcional del reloj de tiempo real.
  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise el voltaje de la batería de reserva del reloj de tiempo real en el conector del ECM en el arnés.

Mida el voltaje entre el pin de ALIMENTACIÓN de 5 V de la batería de respaldo del reloj de tiempo real y el pin de RETORNO de la batería de respaldo del reloj de tiempo real, en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Entre 3.3 y 3.6 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 1B-1

Paso Asistido 1B-1 - Inspeccionar los pines del conector de la batería de reserva del reloj de tiempo real y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de la batería de reserva del reloj de tiempo real del conector del arnés del motor.

Acción

Inspeccione los pines del conector de la batería de reserva del reloj de tiempo real y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Repare o reemplace la batería de reserva del reloj de tiempo real o reemplace la sección dañada del arnés del motor.

Revise todos los arneses conectados en serie.

Consulte el Procedimiento 019-071 en la Sección 19, Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B-2

Paso Asistido 1B-2 - Revise el voltaje de la batería de reserva del reloj de tiempo real en el conector del módulo de batería.

Condiciones

  • Motor equipado con batería de reserva opcional del reloj de tiempo real.
  • Desconectar el interruptor de llave.
  • Desconectar el conector de la batería de reserva del reloj de tiempo real del conector del arnés del motor.

Acción

Revise el voltaje de la batería de reserva del reloj de tiempo real en el conector del módulo de batería.

Mida el voltaje entre el pin de ALIMENTACIÓN de 5 V de la batería de reserva del reloj de tiempo real y el pin de RETORNO de la batería de reserva del reloj de tiempo real, en el conector de la batería de reserva del reloj de tiempo real.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Entre 3.3 y 3.6 VCD?
SÍ NO
No Reparación

Reemplace la batería de reserva del reloj de tiempo real.

Consulte el Procedimiento 019-311 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del módulo de la batería.

Paso Asistido 2A - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del conector de 60 pines del ECM.

Acción

Mida la siguiente resistencia:

  • La resistencia entre el pin de ALIMENTACIÓN de 5 V de la batería de respaldo del reloj de tiempo real en el conector de batería del arnés del motor y el pin de ALIMENTACIÓN de 5 V de la batería de respaldo del reloj de tiempo real, en el conector del ECM en el arnés.
  • La resistencia entre el pin de RETORNO de la batería de reserva del reloj de tiempo real en el conector de batería del arnés del motor y el pin de RETORNO de la batería de reserva del reloj de tiempo real en el conector del ECM en el arnés.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el circuito abierto.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise el arnés del motor por un corto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector de la batería de reserva del reloj de tiempo real del conector del arnés del motor.

Acción

Revise por un corto

Use un multímetro para medir la resistencia del pin de ALIMENTACIÓN de 5 V de la batería de respaldo del reloj de tiempo real en el conector del ECM del arnés del motor a los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector de la batería de reserva del reloj de tiempo real del conector del arnés del motor.

Acción

Revise por un corto a tierra.

Use un multímetro para medir la resistencia del pin de ALIMENTACIÓN de 5 V de la batería de respaldo del reloj de tiempo real en el conector del ECM del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto a tierra.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para ajustar la batería de respaldo del reloj de tiempo real a la fecha y hora correctas.
  • Verifique que el Código de Falla 319 esté inactivo.

¿Código de Falla 319 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Pasos apropiados de análisis de fallas

Ultima Modificación: 03-ENERO-2013


CÓDIGO DE FALLA 322 - Circuito del Cilindro 1 del Controlador del Solenoide del Inyector - Corriente Abajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™; Número de Parte 3824812 - punta de prueba hembra Deutsch™; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 322, 324, ó 331 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 322?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Múltiples códigos de falla (mismo banco) de inyector activos?
PASO 2. | Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 1 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccionar los pines del conector del arnés del motor y del ECM. |
 | PASO 2B. Revise si hay un circuito abierto. | ¿Resistencia entre 0.5 y 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿Resistencia entre 0.5 y 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿El Código de Falla 322 es el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los solenoides de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por un corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Mismos múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si hay códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 322, 324, ó 331 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla con la herramienta electrónica de servicio INSITE™.

¿Activo sólo el Código de Falla 322?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla con la herramienta electrónica de servicio INSITE™.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 1 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • Arnés del motor conectado al inyector.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente de las espigas del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el actuador dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise por continuidad en el circuito del inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 1, en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 0.5 y 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 1.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés, o el conector dañado del excitador del solenoide del inyector del cilindro 1.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-214 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 1.

Acción

Revise por continuidad en el inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 1, en el conector del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 0.5 y 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Repare o reemplace la sección dañada del arnés, o reemplace el conector del excitador del solenoide del inyector del cilindro 1. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-214 en la Sección 19.

Reemplace el inyector. Use el siguiente procedimiento en el Manual de Servicio Motores Series QSK19 y QSK19 Sistema Modular de Riel Común, Boletín 4021592. Consulte el Procedimiento 006-026 en la Sección 6.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 322 el único código de falla activo?

SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector del cilindro 1.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor de los conectores del excitador del solenoide del inyector del cilindro 1, correspondientes a los cilindros del banco delantero.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Repare o reemplace la sección dañada del arnés, o reemplace el conector del excitador del solenoide del inyector del cilindro 1. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-214 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los solenoides de inyector por cortos a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor de los inyectores que se prueban.

Acción

Revise por un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 2 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 3 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es). Use el siguiente procedimiento en el Manual de Servicio Motores Series QSK19 y QSK19 Sistema Modular de Riel Común, Boletín 4021592. Consulte el Procedimiento 006-026 en la Sección 6.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los conectores de inyector del conector del arnés del motor.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Repare o reemplace la sección dañada del arnés, o el conector dañado del excitador del solenoide del inyector del cilindro 1.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-214 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores de inyector del conector del arnés del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 en el conector del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 2 y de SEÑAL del excitador del solenoide del inyector del cilindro 3.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 1 en el conector del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 2 y de RETORNO del excitador del solenoide del inyector del cilindro 3.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores de inyector del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 en el conector del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 2 y de SEÑAL del excitador del solenoide del inyector del cilindro 3.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 1 en el conector del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 2 y de RETORNO del excitador del solenoide del inyector del cilindro 3.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Mismos múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 16-ENERO-2013


CÓDIGO DE FALLA 323 - Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Abajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 323, 325, ó 332 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 323?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Múltiples códigos de falla (mismo banco) de inyector activos?
PASO 2. | Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 5 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccionar los pines del conector del arnés del motor y del ECM. |
 | PASO 2B. Revise si hay un circuito abierto. | ¿Resistencia entre 0.5 y 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del arnés del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿Resistencia entre 0.5 y 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿El Código de Falla 323 es el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los solenoides de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Mismos múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si hay códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 323, 325, ó 332 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla con la herramienta electrónica de servicio INSITE™.

¿Activo sólo el Código de Falla 323?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla con la herramienta electrónica de servicio INSITE™.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito del inyector por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • Arnés del motor conectado al inyector.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el actuador dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise por continuidad en el circuito del inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 5 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 5, en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 0.5 y 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del inyector.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés, o el conector dañado del excitador del solenoide del inyector del cilindro 5.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-214 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del inyector.

Acción

Revise por continuidad en el inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 5 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 5, en el conector del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 0.5 y 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Repare o reemplace la sección dañada del arnés, o el conector dañado del excitador del solenoide del inyector del cilindro 5. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-214 en la Sección 19.

Reemplace el inyector. Use el siguiente procedimiento en el Manual de Servicio Motores Series QSK19 y QSK19 Sistema Modular de Riel Común, Boletín 4021592. Consulte el Procedimiento 006-026 en la Sección 6.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 323 es el único código de falla activo?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector del cilindro 5.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor de los conectores de inyector correspondientes a los cilindros que están en el banco trasero.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del inyector por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés, o el conector dañado del excitador del solenoide del inyector del cilindro 5.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-214 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los solenoides de inyector por cortos a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector del arnés del motor de los inyectores que se prueban.

Acción

Revise por un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 5 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 6 y la tierra del block del motor.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es). Use el siguiente procedimiento en el Manual de Servicio Motores Series QSK19 y QSK19 Sistema Modular de Riel Común, Boletín 4021592. Consulte el Procedimiento 006-026 en la Sección 6.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los conectores de inyector del conector del arnés del motor.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione el conector del arnés del motor y los conectores del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Repare o reemplace la sección dañada del arnés, o el conector dañado del excitador del solenoide del inyector del cilindro 5.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-214 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por corto a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores de inyector del conector del arnés del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 en el conector del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 5 y de SEÑAL del excitador del solenoide del inyector del cilindro 6.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 4 en el conector del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 5 y de RETORNO del excitador del solenoide del inyector del cilindro 6.

NOTA: Repita los pasos como se expusieron antes para cada inyector en el banco frontal.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores de inyector del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 en el conector del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 5 y de SEÑAL del excitador del solenoide del inyector del cilindro 6.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 4 en el conector del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 5 y de RETORNO del excitador del solenoide del inyector del cilindro 6.

NOTA: Repita los pasos como se expusieron antes para cada inyector en el banco frontal.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Mismos múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Taller de Reparación Autorizado Cummins, si se han completado y revisado todos los pasos otra vez.

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 03-ENERO-2013


CÓDIGO DE FALLA 324 - Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Abajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 322, 324, ó 331 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 324?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Múltiples códigos de falla (mismo banco) de inyector activos?
PASO 2. | Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 3 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccionar los pines del conector del arnés del motor y del ECM. |
 | PASO 2B. Revise si hay un circuito abierto. | ¿Resistencia entre 0.5 y 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del arnés del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿Resistencia entre 0.5 y 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 324 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los solenoides de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Mismos múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si hay códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 322, 324, ó 331 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

¿Activo sólo el Código de Falla 324?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla con la herramienta electrónica de servicio INSITE™.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito del inyector por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • Arnés del motor conectado al inyector.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccionar los pines del conector del arnés del motor y del conector del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el actuador dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise por continuidad en el circuito del inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 3 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 3, en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 0.5 y 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del inyector.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés, o el conector dañado del excitador del solenoide del inyector del cilindro 3.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-214 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del inyector.

Acción

Revise por continuidad en el inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 3 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 3, en el conector del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 0.5 y 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Repare o reemplace la sección dañada del arnés, o el conector dañado del excitador del solenoide del inyector del cilindro 3. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-214 en la Sección 19.

Reemplace el inyector. Use el siguiente procedimiento en el Manual de Servicio Motores Series QSK19 y QSK19 Sistema Modular de Riel Común, Boletín 4021592. Consulte el Procedimiento 006-026 en la Sección 6.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 324 el único código de falla activo?

SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del inyector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor de los conectores de inyector correspondientes a los cilindros que están en el banco frontal.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés, o el conector dañado del excitador del solenoide del inyector del cilindro 3.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-214 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los solenoides de inyector por cortos a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector del arnés del motor de los inyectores que se prueban.

Acción

Revise por un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 2 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 3 y la tierra del block del motor.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es). Use el siguiente procedimiento en el Manual de Servicio Motores Series QSK19 y QSK19 Sistema Modular de Riel Común, Boletín 4021592. Consulte el Procedimiento 006-026 en la Sección 6 en el Manual de Servicio de los Motores Series QSK19 y QSK19, Sistema Modular de Riel Común, Boletín 4021592.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los conectores de inyector del conector del arnés del motor.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione el conector del arnés del motor y los conectores del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Repare o reemplace la sección dañada del arnés, o el conector dañado del excitador del solenoide del inyector del cilindro 3.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-214 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por corto a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores de inyector del conector del arnés del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 en el conector del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 2 y de SEÑAL del excitador del solenoide del inyector del cilindro 3.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 1 en el conector del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 2 y de RETORNO del excitador del solenoide del inyector del cilindro 3.

NOTA: Repita los pasos como se expuso antes para cada inyector en el banco trasero.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores de inyector del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 en el conector del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 2 y de SEÑAL del excitador del solenoide del inyector del cilindro 3.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 1 en el conector del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 2 y de RETORNO del excitador del solenoide del inyector del cilindro 3.

NOTA: Repita los pasos como se expuso antes para cada inyector en el banco trasero.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Mismos múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 03-ENERO-2013


CÓDIGO DE FALLA 322 - Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Abajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 323, 325, ó 332 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 325?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Múltiples códigos de falla (mismo banco) de inyector activos?
PASO 2. | Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 6 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccionar los pines del conector del arnés del motor y del ECM. |
 | PASO 2B. Revise si hay un circuito abierto. | ¿Está la resistencia entre 0.5 y 5 ohms?
 | PASO 2C. Inspeccionar los pines del conector del arnés del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿Está la resistencia entre 0.5 y 5 ohms?
 | PASO 2E. Lea los códigos de falla. | ¿El Código de Falla 325 es el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los solenoides de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Mismos múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si hay códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 323, 325, ó 332 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

¿Activo sólo el Código de Falla 325?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito del inyector por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • Arnés del motor conectado al inyector.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el actuador dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise por continuidad en el circuito del inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 6 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 6, en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Está la resistencia entre 0.5 y 5 ohms?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del inyector.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés, o el conector dañado del excitador del solenoide del inyector del cilindro 6.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-214 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del inyector.

Acción

Revise por continuidad en el inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 6 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 6, en el conector del inyector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Está la resistencia entre 0.5 y 5 ohms?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Repare o reemplace la sección dañada del arnés, o reemplace el conector del excitador del solenoide del inyector del cilindro 6. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-214 en la Sección 19.

No Reparación

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 325 el único código de falla activo?

SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del conector del excitador del solenoide del inyector del cilindro 6.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor de los conectores de inyector correspondientes a los cilindros que están en el banco trasero.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés, o el conector dañado del excitador del solenoide del inyector del cilindro 6.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-214 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los solenoides de inyector por cortos a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector del arnés del motor de los inyectores que se prueban.

Acción

Revise por un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 5 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 6 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es). Consulte el Procedimiento 006-026 en la Sección 19 en el Manual de Servicio de los Motores Series QSK19 y QSK19, Sistema Modular de Riel Común, Boletín 4021592.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los conectores de inyector del conector del arnés del motor.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione el conector del arnés del motor y los conectores del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Repare o reemplace la sección dañada del arnés, o el conector dañado del excitador del solenoide del inyector del cilindro 6.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-204 en la Sección 19 o Consulte el Procedimiento 019-214 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por corto a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores de inyector del arnés del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 en el conector del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 5 y de SEÑAL del excitador del solenoide del inyector del cilindro 6.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 4 en el conector del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 5 y de RETORNO del excitador del solenoide del inyector del cilindro 6.

NOTA: Repita los pasos como se expuso antes para cada inyector en el banco trasero.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores de inyector del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 en el conector del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 5 y de SEÑAL del excitador del solenoide del inyector del cilindro 6.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 4 en el conector del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 5 y de RETORNO del excitador del solenoide del inyector del cilindro 6.

NOTA: Repita los pasos como se expuso antes para cada inyector en el banco trasero.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Mismos múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 16-ENERO-2013


CÓDIGO DE FALLA 327 - Régimen de Consumo de Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Se encontraron códigos de falla activos diferentes al Código de Falla 327 ó 3132?
PASO 2. | Revise los inyectores. |
 | PASO 2A. Efectuar una prueba de corte de cilindro simple. | ¿Puede atribuirse cualquier falla o humo excesivo a un solo cilindro?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 327 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Se encontraron códigos de falla activos diferentes al Código de Falla 327 ó 3132?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise los inyectores.

Paso Asistido 2A - Efectuar una prueba de corte de cilindro simple.

Condiciones

  • Conecte el interruptor de llave.
  • Motor operando en ralentí bajo.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Efectúe la prueba de corte de cilindro simple.

  • Opere el motor en carga.
  • Use la herramienta electrónica de servicio INSITE™ para efectuar la prueba de corte de cilindro único para desactivar inyectores individuales. Consultar Procedimiento 006-026 en la Sección 6.

¿Puede atribuirse cualquier falla o humo excesivo a un solo cilindro?
SÍ NO

Inspeccione por daño al cilindro de potencia o desgaste del lóbulo del árbol de levas.

Si ningún daño es encontrado, reemplace el inyector de combustible en el cilindro que fue identificado por la prueba de corte de cilindro simple. Consultar Procedimiento 006-026 en la Sección 6.

Reemplace todos los inyectores. Consultar Procedimiento 006-026 en la Sección 6.

Ir a 6A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Calibre todos los módulos de control del motor (ECM)s. Consultar Procedimiento 019-032 en la Sección 19.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 327 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2015


Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise por códigos de falla activos. |
 | PASO 1A.. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 322, 324, ó 331 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 331?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Múltiples códigos de falla (mismo banco) de inyector activos?
PASO 2. | Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 2 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccionar los pines del conector del arnés del motor y del ECM. |
 | PASO 2B. Revise si hay un circuito abierto. | ¿Está la resistencia entre 0.5 y 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del arnés del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿Está la resistencia entre 0.5 y 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 331 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los solenoides de inyector por cortos a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Mismos múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revise por códigos de falla activos.

Paso Asistido 1A. - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 322, 324, ó 331 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

¿Activo sólo el Código de Falla 331?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Lea los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 2 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • Arnés del motor conectado al inyector.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccionar los pines del conector del arnés del motor y del conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el actuador dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise por continuidad en el circuito del inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 2 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 2, en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 0.5 y 5 ohms?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del circuito excitador del solenoide del inyector del cilindro 2.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés, o el conector dañado del excitador del solenoide del inyector del cilindro 2.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-214 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del circuito excitador del solenoide del inyector del cilindro 2.

Acción

Revise por continuidad en el inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 2 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 2, en el conector del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 0.5 y 5 ohms?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Repare o reemplace la sección dañada del arnés, o el conector del excitador del solenoide del inyector del cilindro 2. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-214 en la Sección 19.

No Reparación

4A

Ir a 2E

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 331 el único código de falla activo?

SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del conector del excitador del solenoide del inyector del cilindro 2.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor de los conectores de inyector correspondientes a los cilindros que están en el banco frontal.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés, o los conectores dañados del excitador del solenoide del inyector del cilindro 2.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-214 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los solenoides de inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor de los inyectores que se prueban.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 2 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 3 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reemplace el inyector(es). Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4018390. Consultar Procedimiento 006-026 en la Sección 6.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores de inyector del conector del arnés del motor.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione el conector del arnés del motor y los conectores del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Repare o reemplace la sección dañada del arnés, o los conectores dañados del excitador del solenoide del inyector del cilindro 2.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-214 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores de inyector del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 en el conector del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 2 y de SEÑAL del excitador del solenoide del inyector del cilindro 3.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 1 en el conector del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 2 y de RETORNO del excitador del solenoide del inyector del cilindro 3.

Repita los pasos como se expuso antes para cada inyector en el banco trasero.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores de inyector del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 en el conector del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 2 y del excitador del solenoide del inyector del cilindro 3.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 1 en el conector del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 2 y de RETORNO del excitador del solenoide del inyector del cilindro 3.

NOTA: Repita los pasos como se expuso antes para cada inyector en el banco trasero.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Mismos múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 332 - Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise por códigos de falla activos. |
 | PASO 1A.. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 323, 325, ó 332 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 332?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Múltiples códigos de falla (mismo banco) de inyector activos?
PASO 2. | Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 4 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccionar los pines del conector del arnés del motor y del ECM. |
 | PASO 2B. Revise si hay un circuito abierto. | ¿Está la resistencia entre 0.5 y 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del arnés del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿Está la resistencia entre 0.5 y 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 332 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los solenoides de inyector por cortos a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Mismos múltiples códigos de falla (mismo banco) de inyector activos?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revise por códigos de falla activos.

Paso Asistido 1A. - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 323, 325, ó 332 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla con la herramienta electrónica de servicio INSITE™.

¿Activo sólo el Código de Falla 332?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla con la herramienta electrónica de servicio INSITE™.

¿Múltiples códigos de falla (mismo banco) de inyector activos?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 4 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • Arnés del motor conectado al inyector.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccionar los pines del conector del arnés del motor y del conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el actuador dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise por continuidad en el circuito del inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 4, en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 0.5 y 5 ohms?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 4.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés, o el conector dañado del excitador del solenoide del inyector del cilindro 4.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-214 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 4.

Acción

Revise por continuidad en el inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 4, en el conector del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 0.5 y 5 ohms?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Repare o reemplace la sección dañada del arnés, o reemplace el conector del excitador del solenoide del inyector del cilindro 4. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-214 en la Sección 19.

Reemplace el inyector. Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4018390. Consultar Procedimiento 006-026 en la Sección 6.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 332 el único código de falla activo?

SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del conector del excitador del solenoide del inyector del cilindro 4.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor de los conectores de inyector correspondientes a los cilindros que están en el banco trasero.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés, o los conectores dañados del excitador del solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-214 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los solenoides de inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor de los inyectores que se prueban.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 5 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 6 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reemplace el inyector(es). Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4018390. Consultar Procedimiento 006-026 en la Sección 6.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores de inyector del conector del arnés del motor.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione el conector del arnés del motor y los conectores del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Repare o reemplace la sección dañada del arnés, o los conectores dañados del excitador del solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-214 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores de inyector del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 en el conector del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 5 y de SEÑAL del excitador del solenoide del inyector del cilindro 6.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 4 en el conector del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 5 y de RETORNO del excitador del solenoide del inyector del cilindro 6.

NOTA: Repita los pasos como se expusieron antes para cada inyector en el banco frontal.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores de inyector del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 en el conector del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 5 y de SEÑAL del excitador del solenoide del inyector del cilindro 6.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 4 en el conector del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 5 y de RETORNO del excitador del solenoide del inyector del cilindro 6.

NOTA: Repita los pasos como se expusieron antes para cada inyector en el banco frontal.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Mismos múltiples códigos de falla (mismo banco) de inyector activos?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 343 - Falla de los Componentes Internos de Advertencia del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ECM |
 | PASO 1A. Revise el ECM. | ¿Código de Falla 343 inactivo?
 | PASO 1B. Revise los conteos inactivos del Código de Falla 343. | ¿Menos de tres conteos?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 343 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el ECM.

Paso Asistido 1A - Revise el ECM.

Condiciones

  • Conectar todos los componentes.

Acción

Revise el ECM.

  • Desconecte el interruptor de llave y espere al menos 5 segundos.
  • Conecte el interruptor de llave.

¿Código de Falla 343 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise los conteos inactivos del Código de Falla 343.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise los conteos inactivos del Código de Falla 343.

  • Use la herramienta electrónica de servicio INSITE™ para leer los conteos inactivos del Código de Falla 343.

¿Menos de tres conteos?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 343 esté inactivo.

¿Código de Falla 343 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 16-ENERO-2013


CÓDIGO DE FALLA 349 - Gobernador de Velocidad Auxiliar

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el dispositivo emisor de la señal de entrada externa del comando de velocidad. |
 | PASO 1A. Verifique la precisión del dispositivo emisor de la señal de entrada externa del comando de velocidad. | ¿Es correcta la salida del dispositivo emisor de la señal de entrada externa del comando de velocidad?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 349 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el dispositivo emisor de la señal de entrada externa del comando de velocidad.

Paso Asistido 1A - Verifique la precisión del dispositivo emisor de la señal de entrada externa del comando de velocidad.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del dispositivo emisor de la señal de entrada externa del comando de velocidad.

  • Consulte el manual del fabricante de equipo original (OEM) para obtener los procedimientos de prueba.

¿Es correcta la salida del dispositivo emisor de la señal de entrada externa del comando de velocidad?
SÍ NO
No Reparación

Repare o reemplace el dispositivo emisor de la señal de entrada externa del comando de velocidad del OEM. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.

NOTA: Si la falla ocurrió en unas rpm particulares, opere el motor en esas rpm para verificar que el problema está corregido.

¿Código de Falla 349 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Tablas de diagnóstico de fallas apropiadas.

Ultima Modificación: 16-ENERO-2013


CÓDIGO DE FALLA 351 - Fuente de Poder del Inyector - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de una lesión, ventile siempre el compartimiento antes de darle servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba Deutsch™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de Falla 322, 323, 324, 325, 331, y 332 activos durante la operación del motor?
PASO 2. | Revisar el voltaje de la batería 1. |
 | PASO 2A. Inspeccionar los conectores de voltaje y fusibles de la batería 1. | ¿Daño observado?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 0.5 ohmios?
 | PASO 2C. Revisar por un circuito abierto en el circuito de voltaje de la batería 1. | ¿Menos de 10 ohmios?
PASO 3. | Validar el suceso de este código de falla. |
 | PASO 3A. Operar el motor y determinar si existe condición de código de falla. | ¿Vuelve a ocurrir el Código de Falla 351 durante la operación del motor, mientras los Códigos de Falla del inyector 322, 323, 324, 325, 331, y 332 no ocurren?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 351 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 322, 323, 324, 325, 331, y 332 activos durante la operación del motor?

SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revisar el voltaje de la batería 1.

Paso Asistido 2A - Inspeccionar el conector de alimentación de 4 pines y fusibles del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el conector de alimentación de 4 pines para el ECM, del ECM.

Acción

Inspeccione el conector de alimentación de 4 pines y fusibles del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Aislamiento del cable dañado
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Daño observado?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace el arnés, pines, fusibles, o conectores dañados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el conector de alimentación de 4 pines para el ECM, del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre los pines de voltaje de la batería 1 en el arnés de suministro del conector de energía de 4 pines del ECM y los pines positivos (+) de la batería, en la conexión positiva (+) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para ver la identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 0.5 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación, fusibles, o portafusibles del ECM, o limpie las conexiones de terminal de la batería.

Consulte el Procedimiento 019-206 en la Sección 19, o Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un circuito abierto en el circuito de voltaje de la batería 1.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del conector de alimentación de 4 pines del ECM.
  • Desconectar el arnés del voltaje de la batería 1 de las terminales de la batería.

Acción

Revise por un circuito abierto en el circuito de alimentación del ECM.

  • Mida la resistencia entre los pines negativos (-) de la batería en el conector de alimentación de 4 pines del ECM a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para ver la identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación, fusibles, o portafusibles del ECM, o limpie las conexiones de terminal de la batería.

Consulte el Procedimiento 019-206 en la Sección 19, o Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Validar el suceso de este código de falla.

Paso Asistido 3A - Operar el motor y determinar si existe condición de código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Opere el motor y determine si la condición de código de falla aun existe.

  • Opere el motor en ralentí alto, sin carga.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

NOTA: La herramienta electrónica de servicio INSITE™ también puede usarse para monitorear el suministro de energía del ECM y los voltajes de alimentación de energía del inyector.

¿Vuelve a ocurrir el Código de Falla 351 durante la operación del motor, mientras los Códigos de Falla del inyector 322, 323, 324, 325, 331 y 332 no ocurren?

SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Es posible una condición de voltaje marginal de la batería. Asegúrese de que las baterías estén completamente cargadas.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 351 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 16-ENERO-2013


CÓDIGO DE FALLA 352 - Circuito de Alimentación 1 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 352 activo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación 1 de sensores y al retorno. |
 | PASO 2A. Inspeccionar el sensor de presión 1 de la galería de aceite del motor y el circuito conectados a la alimentación 1 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2A-1. Revisar la respuesta del circuito. |
 | PASO 2B. Inspeccionar el sensor de presión auxiliar y el circuito conectados a la alimentación 1 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2B-1. Revisar la respuesta del circuito. |
 | PASO 2C. Inspeccionar el sensor de posición del pedal o palanca del acelerador remoto y el circuito conectados a la alimentación 1 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2C-1. Revisar la respuesta del circuito. |
PASO 3. | Revise el módulo de control del motor (ECM). |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 352 activo?
 | PASO 3C. Inspeccione el vehículo si tiene dispositivos opcionales del fabricante de equipo original (OEM). | ¿Dispositivos del OEM instalados?
 | PASO 3D. Inspeccionar todos los pines del conector del OEM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3E. Revisar el arnés del OEM y del motor por corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar el arnés del OEM y del motor por corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3G. Revisar por un corto en el circuito negativo (-) de batería del ECM del arnés del OEM. | ¿Mayor de 100k ohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 352 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación 1 de sensores y al retorno.

Paso Asistido 2A - Inspeccionar el sensor de presión 1 de la galería de aceite del motor y el circuito conectados a la alimentación 1 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 de la galería de aceite del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-066 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2A-1

Paso Asistido 2A-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión 1 de la galería de aceite del motor, del conector del arnés del motor
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión 1 de la galería de aceite del motor.

Consultar Procedimiento 019-066 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccionar el sensor de presión auxiliar y el circuito conectados a la alimentación 1 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión auxiliar del conector del arnés del OEM
  • Desconecte el arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione lo siguiente de los pines del conector del OEM, arnés del motor y del sensor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-071 en la Sección 19.

Consulte el manual de servicio del OEM para ver las instrucciones de reparación del sensor.

 No Reparación

Ir a 4A

Ir a 2B-1

Paso Asistido 2B-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión auxiliar del conector del arnés del OEM
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión del OEM. Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccionar el sensor de posición del pedal o palanca del acelerador remoto y el circuito conectados a la alimentación 1 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM.
  • Desconecte el conector del arnés del motor, del conector de 23 pines.

Acción

Inspeccione lo siguiente de los pines del conector del OEM, arnés del motor y del sensor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-071 en la Sección 19.

Consulte el manual de servicio del OEM para ver las instrucciones de reparación del sensor de posición del pedal o palanca del acelerador remoto.

No Reparación

Ir a 4A

Ir a 2C-1

Paso Asistido 2C-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del pedal o palanca del acelerador remoto. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor de los conectores de 50 pines y 60 pines del ECM

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el conector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Hay un corto en el arnés del motor que baja el voltaje de alimentación de sensores.

Diagnostique cada sección del arnés, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el vehículo por dispositivos opcionales.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Los dispositivos del OEM, sensor de posición del pedal o palanca del acelerador remoto y sensor de presión del OEM comparten un suministro de 5 VCD con los sensores en el arnés del motor.

  • Revise el vehículo por un sensor de posición del pedal o palanca del acelerador remoto, o un sensor de presión del OEM.

¿Dispositivos del OEM instalados?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Inspeccionar todos los pines del conector del OEM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todas las conexiones del arnés.

Acción

Inspeccione los pines del conector del OEM y del sensor en el arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado. Consulte el manual de servicio del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3E

Paso Asistido 3E - Revisar el arnés del OEM o el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM
  • Desconectar el conector del sensor de presión auxiliar, del conector del arnés del OEM.

Acción

Revise los arneses conectados en serie por un corto a tierra.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD del OEM en el conector de 50 pines del arnés del OEM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Hay un corto a tierra en el arnés del OEM o en el arnés del motor.

Diagnostique el arnés conectado en serie para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Repare o reemplace la sección dañada del arnés o el sensor dañado. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar el arnés del OEM y el arnés del motor por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM
  • Desconectar el conector del sensor de presión auxiliar, del conector del arnés del OEM.

Acción

Revise los arneses conectados en serie por un corto entre pines.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD del OEM en el conector de 50 pines del arnés del OEM y los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.

Repare o reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3G

Ir a 4A

Paso Asistido 3G - Revisar por un corto en el circuito negativo (-) de batería del ECM del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM
  • Desconectar el conector de alimentación de 4 pines del ECM de la alimentación de batería en el arnés del motor.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM
  • Desconectar el conector del sensor de presión auxiliar, del conector del arnés del OEM.

Acción

Revise por un corto

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD del OEM en el conector del ECM del arnés del motor, y los pines negativos (-) de batería del ECM en el conector de alimentación del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Repare o reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-071 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 352 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 386 - Circuito de Alimentación 1 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, se deben investigar todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 386 activo?
PASO 2. | Revise el ECM y el arnés del motor. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 386 activo?
PASO 3. | Revise el suministro de 5 VCD del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar el vehículo por dispositivos opcionales del OEM. | ¿Están instalados el sensor de presión del OEM o el sensor de posición del pedal o palanca del acelerador remoto?
 | PASO 3B. Inspeccionar todos los pines del conector del OEM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revisar el arnés del OEM o el arnés del motor por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto en el circuito positivo (+) de batería del ECM del arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 386 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla
  • Use el diagrama de cableado del motor, para verificar que ningún código de falla está activo para cualquier sensor que comparta la alimentación 1 de sensores.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el ECM y el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del ECM y del conector del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor de los conectores de 50 pines y 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado. Consultar Procedimiento 019-043 en la Sección 19, Consultar Procedimiento 019-199 en la Sección 19 ó Consultar Procedimiento 019-204 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ NO
No Reparación

Hay un corto en el arnés del motor que causa que el cable de alimentación de sensores de 5 VCD tenga voltaje muy alto.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones.

Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar la alimentación de 5 VCD del OEM.

Paso Asistido 3A - Inspeccionar el vehículo por dispositivos opcionales del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Los dispositivos del OEM, sensor de presión del OEM y sensor de posición del pedal o palanca del acelerador remoto comparten un suministro de 5 VCD con los sensores en el arnés del motor.

  • Revise el vehículo por un sensor de presión del OEM o sensor de posición del pedal o palanca del acelerador remoto.

¿Están instalados el sensor de presión del OEM o el sensor de posición del pedal o palanca del acelerador remoto?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Reparación terminada.

Paso Asistido 3B - Inspeccionar todos los pines del conector del arnés del OEM, ECM, y del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todas las conexiones del arnés.

Acción

Inspeccione los pines del conector del sensor en el arnés del OEM, ECM, y del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el conector dañado. Consulte el manual de servicio del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar el arnés del OEM o el arnés del motor por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto, del conector del arnés del OEM (si está equipado).
  • Desconectar el conector del sensor de presión del OEM, del conector del arnés del OEM (si está equipado).

Acción

Revise el arnés del OEM o el arnés del motor por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD del OEM en el conector de 50 pines del ECM en el arnés del motor con los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto en el circuito positivo (+) de batería del ECM del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.
  • Desconectar el conector de alimentación de 4 pines del ECM de la alimentación de batería en el arnés del motor.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM.
  • Desconectar el conector del sensor de presión del OEM, del conector del arnés del OEM.

Acción

Revise por un corto con el positivo (+) de batería del ECM en el arnés del OEM o en el arnés del motor.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD del OEM en el conector del ECM en el arnés del motor, y los pines positivos (+) de batería del ECM, en el conector de alimentación de 4 pines del ECM, en la alimentación de batería del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 386 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre el código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 415 - Presión del Conducto de Aceite del Motor - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por el código de falla 415. | ¿Conteos activos o inactivos del Código de Falla 415?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 415.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 415?
SÍ NO

Consulte el árbol de análisis Baja Presión de Aceite Lubricante, en el Manual de Servicio QSK19, QSK19 CM2150 MCRS y QSK19 CM2150 MCRS, Boletín 4021592.

No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada

Ultima Modificación: 16-ENERO-2013


CÓDIGO DE FALLA 418 - Indicador de Agua en el Combustible - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revise por el Código de Falla 418. | ¿Conteos activos o inactivos del Código de Falla 418?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise por el Código de Falla 418.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 418?
SÍ NO

Drene el agua del filtro de combustible.

 No Reparación

Reparación terminada

Reparación terminada

Ultima Modificación: 16-ENERO-2013


CÓDIGO DE FALLA 426 - Enlace de Datos SAE J1939 - Datos Erráticos, Intermitentes, o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes herramientas de servicio cuando tome una medición: Número de Parte 3163151 - Arnés Bench Top para Calibración del ECM y Número de Parte 3164185 - Cable Adaptador para Calibración del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la comunicación del enlace de datos SAE J1939. |
 | PASO 1A. Revise que exista comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. | ¿La herramienta electrónica de servicio INSITE™ se comunica con el ECM?
 | PASO 1B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 1C. Revise la comunicación del ECM con el arnés del banco de calibración del ECM. | ¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 426 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la comunicación del enlace de datos SAE J1939.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar el adaptador de enlace de datos INLINE™ II al conector de diagnóstico del enlace de datos SAE J1939 del vehículo.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Use la herramienta electrónica de servicio INSITE™ para comunicarse con el ECM.

  • Inicie la herramienta electrónica de servicio INSITE™ y conecte al ECM usando una conexión INLINE™ II (J1939) del ECM. Use la herramienta electrónica de servicio INSITE™ para comunicarse con el ECM.

¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?

SÍ NO

El circuito del enlace de datos SAE J1939 del ECM está funcionando apropiadamente.

Consulte el manual de servicio del OEM por información sobre diagnosticar la red de enlace de datos SAE J1939 del vehículo.

 No Reparación

Consulte el manual de servicio del OEM para ver la información sobre analizar fallas y la red del enlace de datos SAE J1939 del vehículo.

Ir a 1B

Paso Asistido 1B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de 50 pines del ECM.

Acción

Inspeccione los conectores del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Aislamiento del cable dañado
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie los conectores y los pines.

Reemplace la sección dañada del arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revise la comunicación del ECM con el arnés del banco de calibración del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Conecte el arnés de calibración de banco del ECM al ECM.
  • Conectar el adaptador del enlace de datos INLINE™ II.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para intentar comunicarse con el ECM.

  • Inicie la herramienta electrónica de servicio INSITE™ y conecte al ECM usando una conexión INLINE™ II (J1939) del ECM.

¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
SÍ NO

La herramienta electrónica de servicio INSITE™ es capaz de comunicarse con el ECM. Esto indica que el circuito del enlace de datos del ECM está funcionando apropiadamente.

Consulte el manual de servicio del OEM por información sobre diagnosticar la red de enlace de datos SAE J1939 del vehículo.

 No Reparación

Consulte el manual de servicio del OEM

Consulte el Error de Comunicación - Árbol de síntomas de análisis Herramienta Electrónica de Servicio o Dispositivo de Control.

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Verifique que el Código de Falla 426 esté inactivo.

¿Código de Falla 426 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 16-ENERO-2013


CÓDIGO DE FALLA 431 (Interruptor del Sensor Integrado) - Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes, o Incorrectos

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño grave al equipo, lesión personal, o la muerte.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar el interruptor sensor integrado. |
 | PASO 1A. Verifique que el interruptor del sensor integrado esté conectado al arnés del fabricante de equipo original (OEM). | ¿El interruptor del sensor integrado está conectado al arnés del OEM?
 | PASO 1B. Inspeccione los pines del interruptor del sensor integrado y del conector. | ¿Pines sucios o dañados?
 | PASO 1C. Revise si el interruptor del sensor integrado tiene un circuito abierto. | ¿Menos de 125 ohmios?
 | PASO 1D. Revise si el interruptor del sensor integrado tiene un corto entre pines. | ¿Más de 100 kohmios?
PASO 2. | Revisar el arnés del OEM y el arnés del motor. |
 | PASO 2A. Revisar el arnés del OEM y el arnés del motor por un circuito abierto. | ¿Mayor de 4.0 VCD?
 | PASO 2B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revisar el arnés del OEM o el arnés del motor por un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar el circuito de retorno del interruptor en el arnés del OEM y en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 2F. Revisar por un corto en el circuito de voltaje de la batería 1 del motor. | ¿Mayor de 100k ohmios?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 431 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar el interruptor sensor integrado.

Paso Asistido 1A - Verificar que el interruptor sensor integrado esté conectado al arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el interruptor del sensor integrado esté conectado al arnés.

Verificar que el interruptor sensor integrado esté conectado al arnés del OEM.

¿El interruptor del sensor integrado está conectado al arnés del OEM?
SÍ NO
No Reparación

Conecte el interruptor del sensor integrado al arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccione los pines del conector del interruptor del sensor integrado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del interruptor del sensor integrado del conector del arnés del OEM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del OEM y del interruptor del sensor integrado:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Conmutación del sensor integrado o sellos del conector dañados.
  • Suciedad o desechos en o sobre los pines del conector
  • Aislamiento del cable dañado
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del interruptor del sensor integrado o del arnés del OEM.

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés o del interruptor del sensor integrado dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-086 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1C

Paso Asistido 1C - Revise si el interruptor del sensor integrado tiene un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del interruptor del sensor integrado del conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de validación de ralentí del interruptor de validación de ralentí del pedal o palanca del acelerador y el pin de RETORNO del interruptor del conector del interruptor del sensor integrado con el pedal liberado.
  • Mida la resistencia entre el pin de SEÑAL de validación de ralentí del interruptor de validación de ralentí del pedal o palanca del acelerador y el pin de RETORNO del interruptor del conector del interruptor del sensor integrado con el pedal oprimido.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 125 ohmios?
SÍ NO
No Reparación

Reemplace el interruptor sensor integrado.

Consulte el manual de servicio del OEM.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise si el interruptor del sensor integrado tiene un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del interruptor del sensor integrado del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de validación de ralentí del interruptor de validación de ralentí del pedal o palanca del acelerador y el pin de SEÑAL de validación de fuera de ralentí del interruptor de validación de ralentí del pedal o palanca del acelerador del conector del interruptor del sensor integrado, con el pedal liberado y oprimido.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el interruptor sensor integrado.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM y el arnés del motor.

Paso Asistido 2A - Revisar el arnés del OEM y el arnés del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del interruptor del sensor integrado del conector del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise si hay un circuito abierto.

  • Mida el voltaje del pin de SEÑAL de validación de ralentí del interruptor de validación de ralentí del pedal o palanca del acelerador en el conector del interruptor sensor integrado del arnés del OEM, al pin de RETORNO del interruptor de validación de ralentí en el conector del interruptor del sensor integrado del arnés del OEM.
  • Mida el voltaje del pin de SEÑAL de validación de ralentí del interruptor de validación de ralentí del pedal o palanca del acelerador en el conector del interruptor sensor integrado del arnés del OEM, al pin de RETORNO del interruptor de validación de ralentí en el conector del interruptor del sensor integrado del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Más de 4.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2B

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector de 50 pines del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Conmutación del sensor integrado o sellos del conector dañados.
  • Suciedad o desechos en o sobre los pines del conector
  • Aislamiento del cable dañado
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones. Consultar Procedimiento 019-043 en la Sección 19, Consultar Procedimiento 019-199 en la Sección 19 ó Consultar Procedimiento 019-204 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar el arnés del OEM o el arnés del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.
  • Desconecte el conector del interruptor del sensor integrado del conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del cable de SEÑAL de ralentí del interruptor de validación de ralentí del pedal o palanca del acelerador, en todos los arneses conectados en serie, entre el conector del ECM y el conector del interruptor del sensor integrado.
  • Mida la resistencia del cable de ralentí del interruptor de validación de ralentí del pedal o palanca del acelerador, en todos los arneses conectados en serie, entre el conector del ECM y el conector del interruptor del sensor integrado.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar el circuito de retorno del interruptor en el arnés del OEM y en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconecte el conector del interruptor del sensor integrado del conector del arnés del OEM.

Acción

Revise por un circuito de retorno abierto del interruptor.

  • Mida la resistencia del cable de RETORNO del interruptor de validación de ralentí en los arneses conectados en serie, entre el conector del ECM y el conector del interruptor del sensor integrado.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones.

Reemplace la sección dañada del arnés. Consultar Procedimiento 019-071 en la Sección 19, Consultar Procedimiento 019-199 en la Sección 19 ó Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.
  • Desconecte el conector del interruptor del sensor integrado del conector del arnés del OEM.

Acción

Corto en un conector - revisión de pin a pin:

Mida la resistencia y revise por un corto entre los siguientes pines del conector de 50 pines del ECM y todos los otros pines en el conector:

  • Pin de SEÑAL de EN ralentí del interruptor de validación de ralentí del pedal o palanca del acelerador
  • Pin de SEÑAL de FUERA de ralentí del interruptor de validación de ralentí del pedal o palanca del acelerador

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Diagnostique cada arnés conectado en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-071 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revisar por un corto en el circuito de voltaje de la batería 1 del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconecte el conector del interruptor del sensor integrado del conector del arnés del OEM.
  • Desconectar el conector de alimentación de 4 pines del ECM.

Acción

Corto en dos conectores - revisión de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de EN ralentí del interruptor de validación de ralentí del pedal o palanca del acelerador en el conector de 50 pines del ECM y los pines de voltaje de la batería 1, en el conector de alimentación de 4 pines del ECM.
  • Mida la resistencia entre el pin de SEÑAL de FUERA de ralentí del interruptor de validación de ralentí del pedal o palanca del acelerador en el conector de 50 pines del ECM y los pines de voltaje de la batería 1, en el conector de alimentación de 4 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Diagnostique cada sección del arnés, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-071 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Reparación terminada

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima y libere completamente tres veces el pedal del acelerador.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 431 esté inactivo.

¿Código de Falla 431 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación Terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 431 (Interruptor del Sensor No-Integrado) - Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño grave al equipo, lesión personal, o la muerte.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar el interruptor sensor no integrado. |
 | PASO 1A. Verifique que el interruptor del sensor no-integrado esté conectado al arnés del fabricante de equipo original (OEM). | ¿El interruptor del sensor no-integrado está conectado al arnés del OEM?
 | PASO 1B. Inspeccione los pines del conector y del interruptor del sensor no-integrado y del conector. | ¿Pines sucios o dañados?
 | PASO 1C. Revise si el interruptor del sensor no-integrado tiene un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1D. Revise si el interruptor del sensor no-integrado tiene un corto entre pines. | ¿Más de 100 kohmios?
PASO 2. | Revisar el arnés del OEM y el del motor. |
 | PASO 2A. Revisar el arnés del OEM y el del motor por un circuito abierto. | ¿Mayor de 4.0 VCD?
 | PASO 2B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revisar el arnés del OEM por un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar el circuito de retorno del interruptor en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2F. Revisar por un corto en el circuito de voltaje de la batería 1 en el arnés del motor. | ¿Mayor de 100k ohmios?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 431 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar el interruptor sensor no integrado.

Paso Asistido 1A - Verificar que el interruptor sensor no integrado esté conectado al arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verificar que el interruptor sensor no integrado esté conectado al arnés del OEM.

Revisar el interruptor sensor no integrado.

¿El interruptor del sensor no-integrado está conectado al arnés del OEM?
SÍ NO
No Reparación

Conecte el interruptor del sensor no-integrado al arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccione los pines del conector y del interruptor del sensor no-integrado y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del interruptor del sensor no-integrado del conector del arnés del OEM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del OEM y del interruptor del sensor no-integrado:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del interruptor del sensor no-integrado o del arnés del OEM.

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés o del interruptor del sensor integrado dañado.

Consulte el manual de servicio del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-071 en la Sección 19 o Consulte el Procedimiento 019-201 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1C

Paso Asistido 1C - Revise si el interruptor del sensor no-integrado tiene un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del interruptor del sensor no-integrado del conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del interruptor de validación de ralentí del pedal o palanca del acelerador y el pin de RETORNO del interruptor de validación de ralentí del conector del interruptor del sensor no-integrado, con el pedal o palanca liberados.
  • Mida la resistencia entre el pin de SEÑAL APAGADA del interruptor de validación de ralentí del pedal o palanca del acelerador y el pin de RETORNO del interruptor de validación de ralentí del conector del interruptor del sensor no-integrado, con el pedal o palanca oprimidos.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el interruptor sensor no integrado.

Consulte el manual de servicio del OEM.

Ir a 1D

Reparación Terminada

Paso Asistido 1D - Revise si el interruptor del sensor no-integrado tiene un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del interruptor del sensor no-integrado del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL ENCENDIDA del interruptor de validación de ralentí del pedal o palanca del acelerador y el pin de SEÑAL APAGADA del interruptor de validación de ralentí del pedal o palanca del acelerador del conector del interruptor del sensor no-integrado, con el pedal o palanca liberada y oprimida.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el interruptor sensor no integrado.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM y el del motor.

Paso Asistido 2A - Revisar el arnés del OEM y el del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del interruptor del sensor no-integrado del conector del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise si hay un circuito abierto.

  • Mida el voltaje del pin de SEÑAL ENCENDIDA del interruptor de validación de ralentí del pedal o palanca del acelerador en el conector del interruptor del sensor no-integrado del arnés del OEM, al pin de RETORNO del interruptor de validación de ralentí en el conector del interruptor del sensor no-integrado del arnés del OEM.
  • Mida el voltaje del pin de SEÑAL APAGADA del interruptor de validación de ralentí del pedal o palanca del acelerador en el conector del interruptor del sensor no-integrado del arnés del OEM, al pin de RETORNO en el conector del interruptor de validación de ralentí en el conector del interruptor del sensor no-integrado del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Mayor de 4.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2B

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Aislamiento del cable dañado
  • Tapa del conector rota.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar el arnés del OEM por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM
  • Desconecte el conector del interruptor del sensor no-integrado del conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del cable de SEÑAL ENCENDIDA del interruptor de validación de ralentí del pedal o palanca del acelerador, en todos los arneses conectados en serie, entre el conector del ECM y el conector del interruptor del sensor no-integrado.
  • Mida la resistencia del cable de SEÑAL APAGADA del interruptor de validación de ralentí del pedal o palanca del acelerador, en todos los arneses conectados en serie, entre el conector del ECM y el conector del interruptor del sensor no-integrado.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar el circuito de retorno del interruptor en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM
  • Desconecte el conector del interruptor del sensor no-integrado del conector del arnés del OEM.

Acción

Revise por un circuito de retorno abierto del interruptor.

  • Mida la resistencia del cable de RETORNO del interruptor de validación de ralentí del arnés del OEM, entre el conector del ECM y el conector del interruptor del sensor no-integrado.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconecte el conector del interruptor del sensor no-integrado del conector del arnés del OEM.

Acción

Corto en un conector - revisión de pin a pin:

Mida la resistencia y revise por un corto entre los siguientes pines del conector de 50 pines del ECM y todos los otros pines en el conector:

  • Pin de SEÑAL de EN ralentí del interruptor de validación de ralentí del pedal o palanca del acelerador
  • Pin de SEÑAL de FUERA de ralentí del interruptor de validación de ralentí del pedal o palanca del acelerador

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés conectado en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consultar Procedimiento 019-071 en la Sección 19, Consultar Procedimiento 019-199 en la Sección 19 ó Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revisar por un corto en el circuito (+) de batería del ECM en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM
  • Desconecte el conector del interruptor del sensor no-integrado del conector del arnés del OEM.
  • Desconectar el conector de alimentación de 4 pines para el ECM, del ECM.

Acción

Corto en dos conectores - revisión de pin a pin:

  • Mida la resistencia entre el pin de SEÑAL de EN ralentí del interruptor de validación de ralentí del pedal o palanca del acelerador en el conector de 50 pines del ECM y los pines de voltaje de la batería 1, en el conector de alimentación de 4 pines del ECM.
  • Mida la resistencia entre el pin de SEÑAL de FUERA de ralentí del interruptor de validación de ralentí del pedal o palanca del acelerador en el conector de 50 pines del ECM y los pines de voltaje de la batería 1, en el conector de alimentación de 4 pines del ECM.

Revise el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Reemplace la sección dañada del arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Reparación terminada

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima y libere completamente tres veces el pedal o palanca del acelerador.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 431 esté inactivo.

¿Código de Falla 431 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación Terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 441 - Voltaje de la Batería 1 - Datos Válidos Pero por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar la batería. |
 | PASO 1A. Revise las conexiones de la batería. | ¿Conexiones apretadas y sin corrosión?
 | PASO 1B. Revisar el voltaje de la batería. | ¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
PASO 2. | Revisar el fusible. |
 | PASO 2A. Verificar que el fusible esté instalado correctamente. | ¿Fusible instalado correctamente?
 | PASO 2B. Revise por un fusible fundido. | ¿Fusible fundido?
PASO 3. | Revise el arnés de energía del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione los pines del conector de alimentación de 4 pines del módulo de control del motor (ECM) y del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto en el arnés de alimentación. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100k ohmios?
 | PASO 3F. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 441 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar la batería.

Paso Asistido 1A - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Revise las conexiones de terminal de la batería en ambas terminales, positiva (+) y negativa (-).

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones flojas, y limpie las terminales.

Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la terminal positiva (+) de la batería a la terminal negativa (-) de la batería mientras trata de arrancar el motor.

Condiciones normales:

  • Al menos 12 VCD (sistemas de 12 VCD).
  • Al menos 24 voltios (sistemas de 24 voltios).

Condiciones al dar marcha:

  • Al menos 6.2 VCD (sistemas de 12 VCD).
  • Al menos 12 voltios (sistemas de 24 voltios).

¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la batería.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el fusible.

Paso Asistido 2A - Verifique que el fusible esté correctamente instalado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible de 10 amperes esté instalado correctamente.

  • Inspeccione el fusible de 10 amperes por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Instale correctamente el fusible. Consultar Procedimiento 019-198 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un fusible fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por un fusible fundido.

  • Inspeccione el fusible de 10 amperes para ver si está fundido.

¿Fusible fundido?
SÍ NO

Reemplace el fusible. Consultar Procedimiento 019-198 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el arnés de alimentación del OEM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector de alimentación de 4 pines del ECM y del conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines para el ECM, del ECM.

Acción

Inspeccione los pines del conector del arnés de alimentación y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Aislamiento del cable dañado
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-206 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines para el ECM, del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del borne positivo (+) de la batería a todos los pines de voltaje de la batería 1 del ECM, uno a la vez, en el conector de alimentación de 4 pines del ECM.
  • Mida la resistencia del borne negativo (-) de la batería a todos los pines de RETORNO de voltaje de la batería 1 del ECM, uno a la vez, en el conector de alimentación de 4 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-071 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-206 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto en el arnés de alimentación.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines del ECM.
  • Desconecte la batería.

Acción

Revisar por un corto en el arnés de alimentación.

  • Mida la resistencia de los pines de voltaje de la batería 1 del ECM en el conector de alimentación de 4 pines del ECM en el arnés, a los pines de RETORNO de voltaje de la batería 1 del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-071 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de los pines de voltaje de la batería 1 del ECM en el conector de alimentación de 4 pines del ECM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-071 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines del ECM.
  • Desconecte el conector de 50 pines del ECM.
  • Desconecte la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia de uno de los pines de voltaje de la batería 1 del ECM en el conector de alimentación de 4 pines del ECM, a todos los pines en el conector de 50 pines del ECM.
  • Mida la resistencia del segundo pin de voltaje de la batería 1 del ECM en el conector de alimentación de 4 pines del ECM, a todos los pines en el conector de 50 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-071 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Cables dañados?
SÍ NO

Repare o reemplace los cables dañados.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 441 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 442 - Voltaje 1 de la Batería - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 442 inactivo
PASO 2. | Revisar el sistema de batería del equipo. |
 | PASO 2A. Revise el voltaje de la batería. | Menos de 20 VCD para sistema de 12 VCD. Menos de 32 VCD para sistema de 24 VCD
 | PASO 2B. Revise el alternador. | ¿El alternador está cargando dentro de las especificaciones del fabricante de equipo original (OEM)?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 442 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 442 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3B

Paso Asistido 2 - Revisar el sistema de batería del equipo.

Paso Asistido 2A - Revise el voltaje de la batería.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte todos los dispositivos de posventa del circuito de alimentación de batería.
  • Desconectar el conector de alimentación de 4 pines del ECM.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje de la batería, de uno de los pines de voltaje de la batería 1 del ECM en el conector de alimentación de 4 pines del ECM, a la tierra del block del motor.
  • Repita el paso anterior para el segundo pin de voltaje de la batería 1, en el conector de alimentación de 4 pines del ECM.

¿Menos de 20 VCD para sistema de 12 VCD y menos de 32 VCD para sistema de 24 VCD?
SÍ NO
No Reparación

Instale correctamente el sistema de batería. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise el alternador.

Condiciones

  • Desconectar el interruptor de llave.
  • Usar un amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el alternador.

  • Arranque el motor y revise el régimen de carga del alternador (amperios).

NOTA: Coloque una carga en las baterías, si es necesario, para medir apropiadamente la salida del alternador.

¿Alternador cargando dentro de las especificaciones del OEM?
SÍ NO
No Reparación

Repare o reemplace el alternador, regulador, y/o el cableado del OEM al alternador.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 442 esté inactivo.

¿Código de Falla 442 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar el código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 16-ENERO-2013


CÓDIGO DE FALLA 449 - Presión 1 del Riel de Dosificación del Inyector - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Dependiendo de las circunstancias, el combustible es inflamable. Cuando ejecute cualquiera o todos los siguientes procedimientos para desmontar líneas de suministro de combustible y componentes relacionados, mantenga todos los cigarrillos, flamas, lámparas piloto, equipo de arco eléctrico, e interruptores fuera del área de trabajo y de áreas que compartan ventilación para reducir la posibilidad de severo daño personal o la muerte, cuando trabaje en el sistema de combustible.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, Número de Parte 3824774 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de falla 271, 272, 2311, 2261, 451, ó 452 activos o hay muchos conteos inactivos de los códigos de falla 271, 272, 2311, 2261, 451, ó 452?
PASO 2. | Reemplazar la válvula mecánica de descarga. |
 | PASO 2A. Revise por aire en el combustible. | ¿Aire presente en la línea de flujo de combustible?
 | PASO 2B. Revisar la presión de entrada del filtro de combustible de primera etapa. | ¿Presión de combustible mayor de 0.35 bar [5 psi]?
PASO 3. | Revisar la operación del ensamble de presurización 1 de la bomba de combustible. |
 | PASO 3A. Inspeccione el arosello del ensamble de presurización 1 de la bomba de combustible. | ¿Arosello cortado o raspado?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 449 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla 271, 272, 2311, 2261, 451, ó 452 activos o hay muchos conteos inactivos de los códigos de falla 271, 272, 2311, 2261, 451, ó 452?

SÍ | NO
No Reparación | No Reparación

Árbol de análisis de fallas apropiado.

Ir a 2A

Paso Asistido 2 - Despejar la operación del sistema de combustible de baja presión.

Paso Asistido 2A - Revise por aire en el combustible.

Condiciones

  • Quitar la línea de purga de aire del bloque del múltiple de drenado de combustible.
  • Taponar el puerto en el bloque del múltiple de drenado de combustible.
  • Operar el motor en ralentí.

Acción

Mida el flujo del combustible.

  • Dirija el flujo de combustible de la línea de purga de aire dentro de un recipiente.

¿Aire presente en la línea de flujo de combustible?
SÍ NO

Repare o reemplace la línea dañada o conexión floja.

Reemplace la válvula mecánica de alivio de alta presión. Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS y QSK19 CM2150 MCRS, Boletín 4021592. Consultar Procedimiento 006-024 en la Sección 6.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la presión de entrada del filtro de combustible de primera etapa.

Condiciones

  • Desconectar el interruptor de llave.
  • Instalar el indicador de presión en el puerto del cabezal del filtro de combustible en la entrada.

Acción

Mida la presión de entrada.

  • Mida la presión de entrada en el filtro de combustible de primera etapa.

Si el motor no arrancase, efectúe esta prueba mientras da marcha al motor.

¿Presión de combustible mayor de 0.35 bar [5 psi]?
SÍ NO

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar la operación del ensamble de presurización 1 de la bomba de combustible.

Paso Asistido 3A - Inspeccione el arosello del ensamble de presurización 1 de la bomba de combustible.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione el ensamble de presurización 1 de la bomba de combustible.

  • Desmonte el ensamble de presurización 1 de la bomba de combustible.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS y QSK19 CM2150 MCRS, Boletín 4021592. Consultar Procedimiento 005-016 en la Sección 5.
  • Inspeccione el arosello del ensamble de presurización 1 de la bomba de combustible.
  • Si el arosello está cortado o raspado, puede permitir que el combustible evada el ensamble de presurización 1 de la bomba de combustible y entre a la bomba de alta presión.

¿Arosello cortado o raspado?
SÍ NO

Reemplace el arosello dañado. Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS y QSK19 CM2150 MCRS, Boletín 4021592. Consultar Procedimiento 005-016 en la Sección 5.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 449 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 16-ENERO-2013


CÓDIGO DE FALLA 351 - Fuente de Poder del Inyector - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164111 - punta de prueba macho Bosch™, Número de Parte 3164110 - punta de prueba hembra Bosch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 451 inactivo?
PASO 2. | Revisar el sensor de presión 1 del riel de dosificación del inyector y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión 1 del riel de dosificación del inyector y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 452 activo y Código de Falla 451 inactivo?
 | PASO 2C. Revise la ALIMENTACIÓN de 5 V de la presión 1 del riel de dosificación del inyector (alimentación 2 de sensores) y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 451?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la ALIMENTACIÓN de 5 V de la presión 1 del riel de dosificación del inyector (alimentación 2 de sensores) y el circuito de RETORNO de la presión 1 del riel de dosificación del inyector (retorno 2 de sensores). |
 | PASO 3B-2. Revisar por un código de falla inactivo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 451 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión 1 del riel de dosificación del inyector y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión 1 del riel de dosificación del inyector y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión 1 del riel de dosificación del inyector, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor de presión del riel del combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Aislamiento del cable dañado
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el sensor dañado.

Revise todos los arneses conectados en serie. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-115 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del riel de dosificación del inyector, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

Coloque un puente entre el pin de ALIMENTACIÓN de 5 V de la presión 1 del riel de dosificación del inyector (alimentación 2 de sensores) y el pin de SEÑAL de la presión 1 del riel de dosificación del inyector, en el conector del sensor de presión 1 del riel de dosificación del inyector, del arnés del motor.

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Código de Falla 452 activo y Código de Falla 451 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la ALIMENTACIÓN de 5 V de la presión 1 del riel de dosificación del inyector (alimentación 2 de sensores) y el circuito de RETORNO de la presión 1 del riel de dosificación del inyector (retorno 2 de sensores).

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del sensor de presión 1 del riel de dosificación del inyector, del conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 V de la presión 1 del riel de dosificación del inyector (alimentación 2 de sensores) al pin de RETORNO de la presión 1 del riel de dosificación del inyector (retorno 2 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el conector del sensor de presión 1 del riel de dosificación del inyector, al conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 451?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión 1 del riel de dosificación del inyector. Consulte el Procedimiento 019-115 en la Sección 19.

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Aislamiento del cable dañado
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Revise todos los arneses conectados en serie. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

Coloque un puente entre el pin de ALIMENTACIÓN de 5 V de la presión 1 del riel de dosificación del inyector (alimentación 2 de sensores) y el pin de SEÑAL de la presión 1 del riel de dosificación del inyector, en el conector del ECM del motor.

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Código de Falla 452 activo y Código de Falla 451 inactivo?
SÍ NO
No Reparación

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un corto de pin a pin en el cable de señal del arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Aislamiento del cable dañado
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Revise todos los arneses conectados en serie. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 V de la presión 1 del riel de dosificación del inyector (alimentación 2 de sensores) al pin de RETORNO de la presión 1 del riel de dosificación del inyector (retorno 2 de sensores), en el conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el circuito abierto.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 451 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 17-ENERO-2013


CÓDIGO DE FALLA 452 - Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164111 - punta de prueba macho Bosch™, Número de Parte 3164110 - punta de prueba hembra Bosch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise si hay códigos de falla de la ALIMENTACIÓN de 5 V de la presión 1 del riel de dosificación del inyector (alimentación 2 de sensores). | ¿Código de Falla 187 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿El Código de Falla 452 está inactivo?
PASO 2. | Revisar el sensor de presión 1 del riel de dosificación del inyector y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión 1 del riel de dosificación del inyector y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la ALIMENTACIÓN de 5 V de la presión 1 del riel de dosificación del inyector (alimentación 2 de sensores) y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 451 activo y Código de Falla 452 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 452?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la ALIMENTACIÓN de 5 V de la presión 1 del riel de dosificación del inyector (alimentación 2 de sensores) y el circuito de retorno. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revisar por un código de falla inactivo. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 452 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 187

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 452 está inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión 1 del riel de dosificación del inyector y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión 1 del riel de dosificación del inyector y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del riel de dosificación del inyector, del conector del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del sensor de presión 1 del riel de dosificación del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Aislamiento del cable dañado
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión 1 del riel de dosificación del inyector, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el sensor dañado.

Revise todos los arneses conectados en serie. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-115 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión 1 del riel de dosificación del inyector, del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 V de la presión 1 del riel de dosificación del inyector (alimentación 2 de sensores) al pin de RETORNO de la presión 1 del riel de dosificación del inyector (retorno 2 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del riel de dosificación del inyector, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 activo y Código de Falla 452 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de presión 1 del riel de dosificación del inyector, al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 452?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión 1 del riel de dosificación del inyector. Consultar Procedimiento 019-115 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Aislamiento del cable dañado
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Revise todos los arneses conectados en serie. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 V de la presión 1 del riel de dosificación del inyector (alimentación 2 de sensores) al pin de RETORNO de la presión 1 del riel de dosificación del inyector (retorno 2 de sensores), en el conector del ECM del motor.

Consulte el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 452 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un circuito de alimentación abierto o con corto en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto o el circuito abierto.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Aislamiento del cable dañado
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Revise todos los arneses conectados en serie. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 activo y Código de Falla 452 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 452 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un circuito de retorno abierto o un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el circuito abierto.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 452 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 488 - Temperatura 1 del Múltiple de Admisión - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de temperatura 1 del múltiple de admisión. |
 | PASO 1A. Verificar la precisión del sensor de temperatura 1 del múltiple de admisión con un termopar o sonda de temperatura similar. | ¿El termopar coincide con la lectura del sensor de temperatura 1 del múltiple de admisión en la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 488 inactivo?
 | PASO 2B. Borrar los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de temperatura 1 del múltiple de admisión.

Paso Asistido 1A - Verificar la precisión del sensor de temperatura 1 del múltiple de admisión con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del sensor de temperatura 1 del múltiple de admisión con un termopar o sonda de temperatura similar, como sigue:

  • Conecte una sonda de temperatura de calidad y precisión conocidas en el motor, junto al sensor de temperatura 1 del múltiple de admisión.

NOTA: La sonda debe extenderse dentro del flujo de aire y no debe tocar el múltiple de admisión, excepto en la rosca de la sonda.

  • Conecte una herramienta electrónica de servicio INSITE™ al enlace de datos del vehículo.
  • Compare la lectura del sensor de temperatura 1 del múltiple de admisión en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

NOTA: Si no está disponible un dispositivo de medición de temperatura, conteste SÍ para este paso.

¿El termopar coincide con la lectura del sensor 1 de temperatura del gas de escape en la herramienta electrónica de servicio INSITE™?

SÍ NO
No Reparación

Se ha detectado un sensor de temperatura 1 del múltiple de admisión defectuoso.

Reemplace el sensor de temperatura 1 del múltiple de admisión. Consulte el Procedimiento 019-059 en la Sección 19.

Siga la Temperatura del Aire del Múltiple de Admisión Arriba de las Especificaciones, en el Manual de Servicio QSK19 y QSK19 CM850 MCRS y QSK19 CM2150 MCRS, Boletín 4021592.

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactivar los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 488 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borrar cualquier código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 17-ENERO-2013


CÓDIGO DE FALLA 489 - Velocidad del Eje de Salida de la Transmisión - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™ y Número de Parte 3823255 - punta de prueba hembra Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1C. Revise si hay un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 1D. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 489 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del OEM del conector B de 31 pines del OEM.

Acción

Inspeccione el arnés del OEM y los conectores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO
No Reparación

Se ha detectado una conexión dañada en la conexión del arnés.

Limpie los conectores y los pines. Repare o reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-071 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del OEM del conector B de 31 pines del OEM.
  • Desconectar el conector del arnés del OEM del dispositivo emisor de la SEÑAL de entrada externa de comando de velocidad.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL de entrada externa de comando de velocidad del conector B de 31 pines del OEM, lado de arnés de interconexión del OEM, al pin de entrada de la señal de frecuencia del arnés del OEM, lado de dispositivo emisor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés, para determinar cual contiene el circuito abierto.

Consulte el manual de servicio del OEM para ver la información de reparación. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del OEM del conector B de 31 pines del OEM.
  • Desconectar el conector del arnés del OEM del dispositivo emisor de la SEÑAL de entrada externa de comando de velocidad.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL de entrada externa de comando de velocidad del conector B de 31 pines del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés, para determinar cual contiene el corto a tierra.

Consulte el manual de servicio del OEM para ver la información de reparación. Consultar Procedimiento 019-071 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del OEM del conector B de 31 pines del OEM.
  • Desconectar el conector del arnés del OEM del dispositivo emisor de la SEÑAL de entrada externa de comando de velocidad.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL de entrada externa de comando de velocidad del conector B de 31 pines del OEM, a todos los otros pines en el conector, excepto para el pin de RETORNO de la entrada externa de comando de velocidad.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés, para determinar cual contiene el corto de pin a pin.

Consulte el manual de servicio del OEM para ver la información de reparación. Consultar Procedimiento 019-071 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar todas las conexiones del arnés.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO
No Reparación

Se ha detectado una conexión dañada en la conexión del arnés.

Limpie los conectores y los pines. Repare o reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19. Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar todas las interconexiones del arnés.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL de entrada externa de comando de velocidad del conector de 50 pines del ECM, al pin del acelerador de frecuencia del arnés del motor, lado de arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés.

Repare o reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar todas las interconexiones del arnés.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL de entrada externa de comando de velocidad del conector de 50 pines del ECM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés.

Repare o reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar todas las interconexiones del arnés.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL de entrada externa de comando de velocidad del arnés del motor, a todos los otros pines en el conector, excepto para el pin de RETORNO de la entrada externa de comando de velocidad.

Revise el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés.

Repare o reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 489 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 497 - Interruptor de Sincronización de Unidades Múltiples - Datos Erráticos, Intermitentes, o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™ y Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar el conmutador. |
 | PASO 1A. Revisar la resistencia del pin del interruptor 1 de sincronización de unidades múltiples a tierra. | ¿Menos de 10 ohmios?
 | PASO 1B. Revise la resistencia del pin de SEÑAL del interruptor 2 de sincronización múltiple a tierra. | ¿Más de 100 kohmios?
 | PASO 1C. Revisar la resistencia del pin del interruptor 1 de sincronización de unidades múltiples a tierra. | ¿Más de 100 kohmios?
 | PASO 1D. Revisar la resistencia del pin de SEÑAL del interruptor 2 de sincronización de unidades múltiples a tierra. | ¿Menos de 10 ohmios?
PASO 2. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 2A. Inspeccionar el arnés del OEM y el conector de 50 pines del arnés del motor por pines dañados. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el arnés del OEM por un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 2C. Revise el arnés del OEM por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar el conector del arnés del motor y del ECM por pines dañados. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar el arnés del motor por un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 3D. Revise el arnés del motor por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Inspeccionar los conectores del arnés del motor al arnés del OEM, y los conectores del ECM por pines dañados. | ¿Pines sucios o dañados?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 497 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar el conmutador.

Paso Asistido 1A - Revisar la resistencia del pin del interruptor 1 de sincronización de unidades múltiples a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el interruptor 1 de sincronización de unidades múltiples.
  • Desconectar el conector del arnés del OEM, del conector A de 23 pines del OEM en el arnés del motor.

Acción

temp.

  • Mida la resistencia del pin del interruptor 1 de sincronización de unidades múltiples del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el arnés del OEM/interruptor 1 de sincronización de unidades múltiples.

Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 5A

Paso Asistido 1B - Revisar la resistencia del pin de SEÑAL del interruptor 2 de sincronización de unidades múltiples a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el interruptor 2 de sincronización de unidades múltiples.
  • Desconectar el conector del arnés del OEM, del conector A de 23 pines del OEM en el arnés del motor.

Acción

Revise la resistencia del pin del interruptor 2 de sincronización múltiple, a la tierra del block del motor.

  • Mida la resistencia del pin de SEÑAL del interruptor 2 de sincronización múltiple del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el arnés del OEM/interruptor 2 de sincronización de unidades múltiples.

Consulte el manual de servicio del OEM.

Ir a 1C

Ir a 5A

Paso Asistido 1C - Revisar la resistencia del pin del interruptor 1 de sincronización de unidades múltiples a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el interruptor 1 de sincronización de unidades múltiples.
  • Desconectar el conector del arnés del OEM, del conector A de 23 pines del OEM en el arnés del motor.

Acción

Revise la resistencia del pin del interruptor 1 de sincronización de unidades múltiples, a la tierra del block del motor.

  • Mida la resistencia del pin del interruptor 1 de sincronización de unidades múltiples del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el arnés del OEM/interruptor 1 de sincronización de unidades múltiples.

Consulte el manual de servicio del OEM.

Ir a 1D

Ir a 5A

Paso Asistido 1D - Revisar la resistencia del pin de SEÑAL del interruptor 2 de sincronización de unidades múltiples a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el interruptor de sincronización de unidades múltiples.
  • Desconecte el conector del arnés del OEM del conector A de 23 pines del OEM.

Acción

Revise la resistencia del pin de SEÑAL del interruptor 2 de sincronización de unidades múltiples, a la tierra del block del motor.

  • Mida la resistencia del pin del interruptor 2 de sincronización de unidades múltiples del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el arnés del OEM/interruptor 2 de sincronización de unidades múltiples.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar el conector del arnés del OEM y el conector del arnés del motor por pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM, del conector A de 23 pines del OEM en el arnés del motor.

Acción

Inspeccione los conectores del arnés del OEM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO
No Reparación

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el manual de servicio del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise el arnés del OEM por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor 1 de sincronización de unidades múltiples del arnés del OEM.
  • Desconectar el conector del arnés del OEM, del conector A de 23 pines del OEM en el arnés del motor.

Acción

Revise el arnés del OEM por un corto a tierra.

  • Mida la resistencia del pin del interruptor 1 de sincronización de unidades múltiples del arnés del OEM, a la tierra del block del motor.
  • Mida la resistencia de la SEÑAL del interruptor 2 de sincronización de unidades múltiples del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del OEM.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Consulte el manual de servicio del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consultar Procedimiento 019-071 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise el arnés del OEM por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor 1 de sincronización de unidades múltiples del arnés del OEM.
  • Desconectar el conector del arnés del OEM, del conector A de 23 pines del OEM en el arnés del motor.

Acción

Revise el arnés del OEM por un corto de pin a pin.

  • Mida la resistencia del pin del interruptor 1 de sincronización de unidades múltiples del arnés del OEM, a todos los otros pines en el conector.
  • Mida la resistencia del pin de SEÑAL del interruptor 2 de sincronización de unidades múltiples del arnés del OEM, a todos los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del OEM.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el manual de servicio del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consultar Procedimiento 019-071 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Revisar el conector del arnés del motor y los conectores del ECM por pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.

Acción

Revise los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO
No Reparación

Se ha detectado una conexión dañada en el conector del arnés.

Limpie los pines del conector.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del arnés del OEM.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.

Acción

Revise por un circuito abierto en el arnés del motor.

  • Mida la resistencia del pin del interruptor 1 de sincronización de unidades múltiples del arnés del motor, al pin del interruptor 1 de sincronización de unidades múltiples del conector de 50 pines del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del arnés del OEM.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revisar el arnés del motor por un corto a tierra.

  • Mida la resistencia del pin del interruptor 1 de sincronización de unidades múltiples del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise el arnés del motor por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del arnés del OEM.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.

Acción

Revise el arnés del motor por un corto de pin a pin.

  • Mida la resistencia del pin del interruptor 1 de sincronización de unidades múltiples del arnés del motor, a todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el arnés del motor.

Paso Asistido 4A - Inspeccionar el conector del arnés del motor a los conectores del arnés del OEM, y los conectores del ECM por pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del arnés del OEM.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.

Acción

Inspeccione el conector del arnés del motor al arnés del OEM y a los conectores del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO
No Reparación

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 497 esté inactivo.

¿Código de falla 497 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Consulte los pasos de diagnóstico de fallas apropiados.

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 527 - Circuito Auxiliar 2 de Entrada/Salida - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise el solenoide. |
 | PASO 1A. Revise por cables extra en el borne del solenoide. | Cables extra?
 | PASO 1B. Limpiar el borne del solenoide y la terminal de cableado. | ¿Borne del solenoide limpio?
 | PASO 1C. Revise la resistencia del solenoide. | ¿28 a 32 ohms para solenoides de 24 VCD?
PASO 2. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 2A. Revisar los pines del conector del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto a tierra en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Revisar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el voltaje de alimentación en el ECM. | ¿Más de 17 VCD?
 | PASO 3C. Revisar por un corto a tierra en el cable de alimentación del solenoide. | ¿Más de 100 kohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactivar los códigos de falla. | ¿Código de Falla 527 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revise el solenoide.

Paso Asistido 1A - Revise por cables extra en el borne del solenoide.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por cables extra en el borne del solenoide.

  • Revise por cables extra en el borne del solenoide.

Cables extra?
SÍ NO

Quite los cables extra.

 No Reparación

Ir a 4A

Ir a 1B

Paso Asistido 1B - Limpiar el borne del solenoide y la terminal de cableado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el cable de control del solenoide.

Acción

Limpiar el borne del solenoide y la terminal de cableado.

  • Limpie el borne del solenoide y la terminal para el cable de control del solenoide, del arnés del OEM.

¿Borne del solenoide limpio?
SÍ NO
No Reparación

Repare la terminal de anillo o reemplace el solenoide.

Repare la terminal de anillo. Consultar Procedimiento 019-197 en la Sección 19.

Reemplace el solenoide.

Consulte el manual de servicio del OEM para ver el procedimiento.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise la resistencia del solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise la resistencia del solenoide.

  • Mida la resistencia del solenoide con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para ver la identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿28 a 32 ohms para solenoides de 24 VCD?
SÍ NO
No Reparación

Reemplace el solenoide.

Consulte el manual de servicio del OEM para ver el procedimiento.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Revisar los pines del conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del Conector A de 23 pines del OEM.

Acción

Revise los pines del conector del arnés del motor y del conector del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en la conexión del arnés.

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés.

Consulte el manual de servicio del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar Procedimiento 019-071 en la Sección 19 ó Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del conector A de 23 pines del OEM.
  • Desconectar el conector del arnés del OEM del solenoide.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del cable de alimentación del solenoide, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Consulte el manual de servicio del OEM para ver la información de reparación. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del conector A de 23 pines del OEM.
  • Desconectar el conector del arnés del OEM del solenoide.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL auxiliar 2 de entrada/salida en el conector A de 23 pines del OEM, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para ver la identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Consulte el manual de servicio del OEM para ver la información de reparación. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Revisar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise los pines del conector del ECM y del conector del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO
No Reparación

Se ha detectado una conexión dañada en la conexión del arnés.

Limpie los pines del conector.

Repare o reemplace la sección dañada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el voltaje de alimentación en el ECM.

Condiciones

  • Encienda el interruptor de llave.
  • Confirmar que el voltaje de la SEÑAL auxiliar 2 de entrada/salida está conectado.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del arnés del OEM, en el conector A de 23 pines del OEM.
  • Conectar el extremo hembra de un cable puente al pin de la SEÑAL auxiliar 2 de entrada/salida, en el conector del ECM.
  • Conectar el extremo de pinza del cable puente a la carcasa del ECM, para terminación del circuito de tierra.

Acción

Revise el voltaje de alimentación en el ECM.

  • Mida el voltaje del pin de SEÑAL auxiliar 2 de entrada/salida en el lado de ECM del conector del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Más de 17 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra en el cable de SUMINISTRO del solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector A de 23 pines del OEM.

Acción

Revise si hay un corto a tierra en el cable de SUMINISTRO del solenoide.

  • Mida la resistencia del pin de SEÑAL auxiliar 2 de entrada/salida a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-071 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector A de 23 pines del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL auxiliar 2 de entrada/salida del conector del arnés del motor, a todos los otros cables en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para ver la identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las conexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 527 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar todos los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 529 - Circuito Auxiliar 3 de Entrada/Salida - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise el solenoide. |
 | PASO 1A. Revise por cables extra en el borne del solenoide. | Cables extra?
 | PASO 1B. Limpiar el borne del solenoide y la terminal de cableado. | ¿Borne del solenoide limpio?
 | PASO 1C. Revise la resistencia del solenoide. | ¿28 a 32 ohms para solenoides de 24 VCD?
PASO 2. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 2A. Revisar los pines del conector del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto a tierra en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Revisar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el voltaje de alimentación en el ECM. | ¿Más de 17 VCD?
 | PASO 3C. Revisar por un corto a tierra en el cable de alimentación del solenoide. | ¿Más de 100 kohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactivar los códigos de falla. | ¿Código de Falla 529 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revise el solenoide.

Paso Asistido 1A - Revise por cables extra en el borne del solenoide.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por cables extra en el borne del solenoide.

  • Revise por cables extra en el borne del solenoide.

Cables extra?
SÍ NO

Quite los cables extra.

 No Reparación

Ir a 4A

Ir a 1B

Paso Asistido 1B - Limpiar el borne del solenoide y la terminal de cableado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el cable de control del solenoide.

Acción

Limpiar el borne del solenoide y la terminal de cableado.

  • Limpie el borne del solenoide y la terminal para el cable de control del solenoide, del arnés del OEM.

¿Borne del solenoide limpio?
SÍ NO
No Reparación

Repare la terminal de anillo o reemplace el solenoide.

Repare la terminal de anillo. Consultar Procedimiento 019-197 en la Sección 19.

Reemplace el solenoide.

Consulte el manual de servicio del OEM para ver el procedimiento.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise la resistencia del solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise la resistencia del solenoide.

  • Mida la resistencia del solenoide con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para ver la identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿28 a 32 ohms para solenoides de 24 VCD?
SÍ NO
No Reparación

Reemplace el solenoide.

Consulte el manual de servicio del OEM para ver el procedimiento.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Revisar los pines del conector del arnés del motor y del conector del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del conector A de 23 pines del OEM.

Acción

Revise los pines del conector del arnés del motor y del conector del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en la conexión del arnés.

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés.

Consulte el manual de servicio del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar Procedimiento 019-071 en la Sección 19 ó Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del conector A de 23 pines del OEM
  • Desconectar el conector del arnés del OEM del solenoide.

Acción

Revise por un corto del arnés del OEM a tierra.

  • Mida la resistencia del cable de ALIMENTACIÓN del solenoide, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para ver la identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Consulte el manual de servicio del OEM para ver la información de reparación. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del OEM del conector A de 23 pines del OEM
  • Desconectar el conector del arnés del OEM del solenoide.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL auxiliar 3 de entrada/salida en el conector A de 23 pines del OEM, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para ver la identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Consulte el manual de servicio del OEM para ver la información de reparación. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Revisar los pines del conector del ECM y del conector del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.

Acción

Revise los pines del conector del ECM y del conector del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO
No Reparación

Se ha detectado una conexión dañada en la conexión del arnés.

Limpie los pines del conector.

Repare o reemplace la sección dañada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el voltaje de alimentación en el ECM.

Condiciones

  • Encienda el interruptor de llave.
  • Confirme que el voltaje de señal auxiliar 3 de entrada/salida esté encendido.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.
  • Desconectar el conector del arnés del motor del conector A de 23 pines del OEM.
  • Conectar el extremo hembra de un cable puente al pin de la SEÑAL auxiliar 3 de entrada/salida, en el conector del ECM.
  • Conectar el extremo de pinza del cable puente a la carcasa del ECM, para terminación del circuito de tierra.

Acción

Revise el voltaje de alimentación en el ECM.

  • Mida el voltaje del pin de SEÑAL auxiliar 3 de entrada/salida en el lado de ECM del conector del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Más de 17 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto a tierra en el cable de alimentación del solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.
  • Desconectar el conector del arnés del motor del conector A de 23 pines del OEM.

Acción

Revisar por un corto a tierra en el cable de alimentación del solenoide.

  • Mida la resistencia del pin de SEÑAL auxiliar 3 de entrada/salida a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Repare o reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.
  • Desconectar el conector del arnés del motor del conector A de 23 pines del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL auxiliar 3 de entrada/salida del conector del arnés del motor, a todos los otros cables en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Repare o reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conecte el interruptor de llave
  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 529 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave
  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar todos los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Consulte los pasos de análisis de fallas apropiados.

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 546 - Circuito del Sensor de Presión de Entrega de Combustible - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por código de falla de alimentación del sensor. | ¿Código de Falla 227 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 546 activo?
PASO 2. | Revisar el sensor de presión de suministro de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de suministro de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de falla 547 activo y Código de falla 546 inactivo?
 | PASO 2C. Revise la ALIMENTACIÓN de 5 V de presión de entrega de combustible (alimentación 2 de sensores) y el RETORNO de la presión de entrega de combustible (retorno 2 de sensores). | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 546 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la ALIMENTACIÓN de 5 V de presión de entrega de combustible (alimentación 2 de sensores) y el RETORNO de la presión de entrega de combustible (retorno 2 de sensores). |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borrar los códigos de falla |
 | PASO 4A. Desactivar el código de falla | ¿Código de Falla 546 inactivo?
 | PASO 4B. Borrar los códigos de falla inactivos | ¿Todos los códigos de falla borrados?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por código de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 227.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 546 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de presión de suministro de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de suministro de combustible y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión de suministro de combustible, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota.
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión de entrega de combustible o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-398 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión de suministro de combustible, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 547 activo y Código de falla 546 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la ALIMENTACIÓN de 5 V de presión de entrega de combustible (alimentación 2 de sensores) y el RETORNO de la presión de entrega de combustible (retorno 2 de sensores).

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión de suministro de combustible, del conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el suministro de voltaje y el circuito de retorno.

Mida el voltaje del pin de ALIMENTACIÓN de 5 V de presión de entrega de combustible (alimentación 2 de sensores) al pin de RETORNO de presión de entrega de combustible (retorno 2 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-359 en la Sección 19.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conecte el conector del sensor de presión de entrega de combustible, al conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 546 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión de suministro de combustible. Consulte el Procedimiento 019-398 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el ECM dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 547 activo y Código de falla 546 inactivo?
SÍ NO
No Reparación

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 546 activo?
SÍ NO

Se ha detectado un corto entre pines en el cable de SEÑAL del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

Limpie los pines del conector.

Reemplace la sección dañada del arnés o el ECM dañado.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la ALIMENTACIÓN de 5 V de presión de entrega de combustible (alimentación 2 de sensores) y el RETORNO de la presión de entrega de combustible (retorno 2 de sensores).

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el suministro de voltaje y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 V de presión de entrega de combustible (alimentación 2 de sensores) al pin de RETORNO de presión de entrega de combustible (retorno 2 de sensores), en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 546 inactivo?
SÍ NO

  • Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 546 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Regrese a los pasos apropiados de diagnóstico.

Ultima Modificación: 18-ENERO-2013


CÓDIGO DE FALLA 547 - Circuito del Sensor de Presión de Suministro de Combustible - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por código de falla de alimentación del sensor. | ¿Código de Falla 187 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 547 activo?
PASO 2. | Revisar el sensor de presión de suministro de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de suministro de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de ALIMENTACIÓN de 5 V de presión de suministro de combustible (alimentación 2 de sensores) y el RETORNO de la presión de suministro de combustible (retorno 2 de sensores). | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de falla 546 activo y código de falla 547 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 547 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la ALIMENTACIÓN de 5 V de presión de entrega de combustible (alimentación 2 de sensores) y el RETORNO de la presión de entrega de combustible (retorno 2 de sensores). |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borrar los códigos de falla |
 | PASO 4A. Desactivar el código de falla | ¿Código de Falla 547 inactivo?
 | PASO 4B. Borrar los códigos de falla inactivos | ¿Todos los códigos de falla borrados?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por código de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 187.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 547 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de presión de suministro de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de suministro de combustible y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión de suministro de combustible, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor de presión de suministro de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-209 en la Sección 19 o Consulte el Procedimiento 019-398 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la ALIMENTACIÓN de 5 V de presión de entrega de combustible (alimentación 2 de sensores) y el RETORNO de la presión de entrega de combustible (retorno 2 de sensores).

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión de suministro de combustible, del conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el suministro de voltaje y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 V de presión de entrega de combustible (alimentación 2 de sensores) al pin de RETORNO de presión de entrega de combustible (retorno 2 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de presión de suministro de combustible, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 V de presión de suministro de combustible (alimentación 2 de sensores) y el pin de SEÑAL de presión de suministro de combustible, en el conector del sensor de suministro de combustible del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

  • Revise que exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 546 activo y código de falla 547 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor de presión de suministro de combustible.

Condiciones

  • Desconectar el interruptor de llave.
  • Conecte el conector del sensor de presión de entrega de combustible, al conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 547 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión de suministro de combustible. Consulte el Procedimiento 019-398 en la Sección 19.

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la ALIMENTACIÓN de 5 V de presión de entrega de combustible (alimentación 2 de sensores) y el RETORNO de la presión de entrega de combustible (retorno 2 de sensores).

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 VCD de presión de suministro de combustible (alimentación 2 de sensores) al pin de RETORNO de presión de suministro de combustible (alimentación 2 de sensores), en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 547 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un circuito de alimentación abierto o con corto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto, el corto a tierra, o el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

Limpie los pines del conector.

Reemplace la sección dañada del arnés o el sensor dañado. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 V de presión de suministro de combustible (alimentación 2 de sensores) y el pin de SEÑAL de presión de suministro de combustible, en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 546 activo y código de falla 547 inactivo?
SÍ NO
No Reparación

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 547 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un circuito de SEÑAL abierto o con corto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o corto de pin a pin o corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 547 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Regrese a los pasos apropiados de diagnóstico.

Ultima Modificación: 18-ENERO-2013


CÓDIGO DE FALLA 556 - Presión del Cárter del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor. |
 | PASO 1A. Verificar el sensor de presión del cárter del motor. | ¿El sensor de presión del cárter coincide con el manómetro mecánico?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 556 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verificar el sensor de presión del cárter del motor.

Condiciones

  • Conectar un manómetro de agua al motor.
  • Conecte la herramienta electrónica de servicio INSITE™ y el arnés de servicio al conector del enlace de datos SAE J1939 en el arnés del motor.
  • Arranque el motor.

Acción

Verifique la precisión del sensor de presión del cárter con un manómetro.

  • NOTA: Opere el motor en rpm nominales y carga plena (acelerador a fondo) hasta obtener una lectura estable.

¿El sensor de presión del cárter coincide con el manómetro mecánico?
SÍ NO

Reemplace el sensor de presión del cárter del motor.

 No Reparación

Ir a 2A

Consulte el árbol de síntoma de análisis Gas del Cárter (Blowby) Excesivo en el Manual de Servicio QSK19 y QSK19 CM2150 MCRS y QSK19 CM2150 MCRS, Boletín 4021592.

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 556 esté inactivo.

¿Código de Falla 556 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Pasos apropiados de análisis de fallas

Ultima Modificación: 18-ENERO-2013


CÓDIGO DE FALLA 559 - Presión 1 del Riel de Dosificación del Inyector - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Bomba del Combustible | Consulte el Procedimiento 005-016. | QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS | 4021592
Restricción de la Entrada de Combustible | Consulte el Procedimiento 006-020. | QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS | 4021592
Líneas de Suministro de Combustible | Consulte el Procedimiento 006-024. | QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS | 4021592
Válvula de Alivio de Presión del Combustible | Consulte el Procedimiento 006-061. | QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS | 4021592
Filtro de Combustible (Etapa 1) | Consulte el Procedimiento 006-075. | QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS | 4021592
Filtro de Combustible (Etapa 2) | Consulte el Procedimiento 006-076. | QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS | 4021592

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, Número de Parte 3824774 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de falla 451, 452, 2215, 2261 o 2262 activos o hay muchos conteos inactivos de los códigos de falla 451, 452, 2215, 2261 o 2262?
PASO 2. | Despejar la operación del sistema de combustible de alta presión. |
 | PASO 2A. Revisar por fuga externa. | ¿Fugas externas de combustible?
 | PASO 2B. Revise por aire en el combustible. | ¿Aire presente en la línea de flujo de combustible?
 | PASO 2C. Revisar la restricción del filtro de combustible de etapa 1. | ¿La restricción de entrada de combustible es menor que la especificación?
 | PASO 2D. Revisar la restricción del filtro de combustible de etapa 2. | ¿La restricción de entrada de combustible es menor que la especificación?
 | PASO 2E. Revisar la operación de la válvula mecánica de descarga. | ¿Válvula mecánica de descarga fugando?
 | PASO 2E. Revisar la operación del ensamble de presurización de la bomba de combustible. | ¿El Código de Falla 559 se activó?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactivar los códigos de falla. | ¿Código de Falla 559 inactivo?
 | PASO 3A. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla 451, 452, 2215, 2261 o 2262 activos o hay muchos conteos inactivos de los códigos de falla 451, 452, 2215, 2261 o 2262?

SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Despejar la operación del sistema de combustible de alta presión.

Paso Asistido 2A - Revisar por fuga externa.

Condiciones

  • Opere el motor.

Acción

Revise por fugas externas de combustible.

  • Arranque el motor y permita que opere en ralentí.
  • Inspeccionar por fugas externas de combustible.

¿Fugas externas de combustible?
SÍ NO

Repare todas las fugas de combustible.

Consulte el Manual de Servicio QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4021592.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise por aire en el combustible.

Condiciones

  • Quitar la línea de purga de aire del múltiple de drenado de combustible.
  • Taponar el puerto en el múltiple de drenado de combustible.
  • Operar el motor en ralentí.

Acción

Mida el flujo del combustible.

  • Dirija el flujo de combustible de la línea de purga de aire dentro de un recipiente.

¿Aire presente en la línea de flujo de combustible?
SÍ NO

Repare o reemplace la línea dañada o conexión floja. Consulte el Procedimiento 006-024 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar la restricción del filtro de combustible de etapa 1.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Mida la restricción de combustible.

  • Opere el motor en ralentí y mida la restricción a través de los filtros de combustible de primera etapa.
  • Consulte el Procedimiento 006-020 en la Sección 6.

¿La restricción de entrada de combustible es menor que la especificación?
SÍ NO
No Reparación

La restricción a través del filtro de primera etapa está por arriba de la especificación. Reemplace el filtro de combustible de primera etapa. Consulte el Procedimiento 006-075 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar la restricción del filtro de combustible de etapa 2.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Mida la restricción de combustible.

  • Opere el motor en ralentí y mida la restricción a través de los filtros de combustible de segunda etapa.
  • Consulte el Procedimiento 006-020 en la Sección 6.

¿La restricción de entrada de combustible es menor que la especificación?
SÍ NO
No Reparación

La restricción a través del filtro de segunda etapa está por arriba de la especificación. Reemplace el filtro de combustible de segunda etapa. Consultar Procedimiento 006-076 en la Tabla de Procedimientos Asociados.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar la operación de la válvula mecánica de descarga.

Condiciones

  • Desconectar la manguera de drenado de la válvula mecánica de descarga del múltiple de drenado de combustible.
  • Coloque la manguera de drenado de alivio en un recipiente limpio.
  • Opere el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Arranque el motor.

  • Use la Prueba de Presión del Riel Común de Alta Presión de la herramienta electrónica de servicio INSITE™ para elevar la presión del riel 1 de medición del inyector.
  • Mida la fuga de combustible de la válvula de descarga mecánica.
  • Instale un tapón M18 en el múltiple de drenado de combustible.

Si el motor no arranca, consulte el Árbol de Análisis de Desempeño del Motor en la Sección TT.

¿Válvula mecánica de descarga fugando?
SÍ NO

Quite la válvula de descarga mecánica y el ensamble de presurización de la bomba de combustible. Consulte el Procedimiento 006-061 en la Tabla de Procedimientos Asociados. Consulte el Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

Reemplace el ensamble de presurización de la bomba de combustible. Consulte el Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

Ir a 2F

Ir a 2F

Paso Asistido 2F - Revisar la operación del ensamble de presurización de la bomba de combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para verificar los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la Prueba de Presión del Riel Común de Alta Presión de la herramienta electrónica de servicio INSITE™ para elevar la presión del riel 1 de medición del inyector.

¿El Código de Falla 559 se activó?
SÍ NO

Reemplace el ensamble de bomba de combustible de alta presión. Consulte el Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar los códigos de falla inactivos.

¿Código de Falla 559 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 08-MAYO-2013


CÓDIGO DE FALLA 599 - Paro Auxiliar Ordenado de Salida Doble - Instrucciones Especiales

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por el código de falla 599. | ¿Conteos activos o inactivos del código de falla 599?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 599 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por el código de falla 599.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del código de falla 599?
SÍ NO

  • El límite de protección del motor ha sido excedido por el dispositivo auxiliar suministrado por el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

No Reparación

manual de servicio del OEM

Reparación terminada

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 599 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-ENERO-2013


CÓDIGO DE FALLA 611 - Apagado del Motor en Caliente - Existe la Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Ninguna acción requerida. |
 | PASO 1A. Ninguna acción requerida. | ¿Apagado del motor antes del enfriamiento apropiado?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 611 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Ninguna acción requerida.

Paso Asistido 1A - Ninguna acción requerida.

Condiciones

Ninguna

Acción

Paro en Caliente del Motor - Existe Condición.

El motor fue apagado con el interruptor de llave antes del enfriamiento apropiado del motor, resultando en un factor de carga por arriba del umbral máximo de paro.

¿Apagado del motor antes del enfriamiento apropiado?
SÍ | NO
No Reparación | No Reparación

Ir a Ninguna

Ir a Ninguna

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 611 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 12-FEB.-2013


CÓDIGO DE FALLA 689 - Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3164596 - punta de prueba macho Framatome™, y Número de Parte 3164597 - punta de prueba hembra Framatome™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por códigos de falla de alimentación del sensor de velocidad/posición del cigüeñal del motor. | ¿Código de Falla 238 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 689 activo?
PASO 2. | Revise el sensor de velocidad/posición del cigüeñal del motor y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de velocidad/posición del cigüeñal del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de velocidad/posición del cigüeñal del motor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿El estado del sensor de velocidad/posición del cigüeñal del motor es igual a bajo?
 | PASO 2C-1. Revisar la respuesta del circuito. |
 | PASO 2C-2. Inspeccione el sensor de velocidad/posición del cigüeñal del motor. |
 | PASO 2C-3. Revisar la respuesta del circuito. |
 | PASO 2C-4. Verifique el entrehierro adecuado del sensor de velocidad/posición del cigüeñal del motor. |
 | PASO 2D. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2E. Revise la respuesta del ECM. | ¿Al monitorear el estado del sensor de velocidad/posición del cigüeñal del motor es igual a bajo?
 | PASO 2E-1. Revise la respuesta del ECM. |
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de sensores del ECM y el circuito de retorno. | ¿4.75 a 5.25 VCD?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 689 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por códigos de falla de alimentación del sensor de velocidad/posición del cigüeñal del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 238

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Mientras el motor opera en ralentí, monitoree el estado del código de falla.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla

¿Código de Falla 689 activo?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el sensor de velocidad/posición del cigüeñal del motor y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de velocidad/posición del cigüeñal del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de velocidad/posición del cigüeñal del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de velocidad/posición del cigüeñal del motor, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-042 en la Sección 19, Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-218 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de velocidad/posición del cigüeñal del motor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de velocidad/posición del cigüeñal del motor, del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje en el conector del sensor.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de 5 V de velocidad/posición del cigüeñal del motor (alimentación 3 de sensores) y el pin de RETORNO de velocidad/posición del cigüeñal del motor (retorno 3 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de velocidad/posición del cigüeñal del motor, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM.

  • Use el modo monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de velocidad/posición del cigüeñal del motor.

¿El estado del sensor de velocidad/posición del cigüeñal del motor es igual a bajo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C-1

Ir a 2D

Paso Asistido 2C-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de velocidad/posición del cigüeñal del motor, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM.

  • Coloque un puente entre el pin de ALIMENTACIÓN de 5 V de velocidad/posición del cigüeñal del motor (alimentación 3 de sensores) y el pin de SEÑAL de velocidad/posición del cigüeñal del motor, en el conector del sensor del arnés del motor.
  • Use el modo monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de velocidad/posición del cigüeñal del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿El estado del sensor de velocidad/posición del cigüeñal del motor es igual a alto?
SÍ | NO
No Reparación | No Reparación

Ir a 2C-2

Ir a 2D

Paso Asistido 2C-2 - Inspeccione el sensor de velocidad/posición del cigüeñal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar el sensor de velocidad/posición del cigüeñal del motor, del motor. Consultar Procedimiento 019-042 en la Sección 19.

Acción

Inspeccione el sensor de velocidad/posición del cigüeñal del motor por lo siguiente:

  • Punta del sensor dañada
  • Signos físicos de que el sensor de velocidad/posición del cigüeñal del motor estaba tocando los dientes de velocidad.

¿Punta del sensor dañada?
SÍ NO

Reemplace el sensor de velocidad/posición del cigüeñal del motor.

Consultar Procedimiento 019-042 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C-3

Paso Asistido 2C-3 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar el sensor de velocidad/posición del cigüeñal del motor, del motor. Consultar Procedimiento 019-042 en la Sección 19.
  • Asegurarse de que el sensor de velocidad/posición del cigüeñal del motor está conectado al arnés.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada.

  • Use el lado impulsor de matraca de la herramienta de dado que se usó para desmontar el sensor del motor. Colóquelo a ras sobre el sensor, de modo que el borde del dado esté sobre el borde del sensor. Deslice lentamente el dado en una dirección perpendicular hacia la línea marcada en el sensor o en una dirección perpendicular al soporte de montaje del sensor.
  • Use el modo monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de velocidad/posición del cigüeñal del motor.

¿Pasa el estado del sensor de velocidad/posición del cigüeñal del motor de alto a bajo, o de bajo a alto, o el estado muestra disparado?

SÍ NO
No Reparación

Reemplace el sensor de velocidad/posición del cigüeñal del motor.

Consultar Procedimiento 019-042 en la Sección 19.

Ir a 2C-4

Ir a 4A

Paso Asistido 2C-4 - Verifique el entrehierro adecuado del sensor de velocidad/posición del cigüeñal del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Instalar el sensor de velocidad/posición del cigüeñal del motor, al motor. Consulte Procedimiento 019-042.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Accione momentáneamente el motor de arranque, pero no arranque el motor. Repita esto tantas veces como sea necesario.

Acción

Monitoree el estado del sensor de posición/velocidad del cigüeñal del motor del sensor de posición/velocidad del cigüeñal del motor por lo siguiente:

  • Cambio de estado de alto a bajo, o de bajo a alto, o el estado muestra disparado.

¿El sensor de velocidad/posición del cigüeñal del motor pasa de alto a bajo o de bajo a alto, o el estado aparece disparado?
SÍ NO
No Reparación

Inspeccione la rueda fónica del cigüeñal por daño o giro.

Consulte el Procedimiento 001-069 en la Sección 1 en el Manual de Servicio QSK19, QSK19 CM850 MCRS y QSK19 CM2150 MCRS, Boletín 4021592.

Ir a 4A

Ir a 4A

Paso Asistido 2D - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 60 pines del ECM del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-204 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2E

Paso Asistido 2E - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM.

  • Use el modo monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de velocidad/posición del cigüeñal del motor.

¿Al monitorear el estado del sensor de velocidad/posición del cigüeñal del motor es igual a bajo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2E-1

Ir a 4A

Paso Asistido 2E-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un puente entre el pin de ALIMENTACIÓN de 5 V de velocidad/posición del cigüeñal del motor (alimentación 3 de sensores) y el pin de SEÑAL del sensor de velocidad/posición del cigüeñal del motor, en el puerto del ECM.

Revise por la respuesta apropiada del ECM.

  • Use el modo monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de velocidad/posición del cigüeñal del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Al monitorear el estado del sensor de velocidad/posición del cigüeñal del motor es igual a alto?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de sensores del ECM y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje entre el pin de ALIMENTACIÓN de 5 V de velocidad/posición del cigüeñal del motor (alimentación 3 de sensores) y el pin de RETORNO de velocidad/posición del cigüeñal del motor (retorno 3 de sensores), en el puerto para ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-199 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 689 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 731 - Desalineación de Velocidad/Posición del Árbol de Levas y del Cigüeñal del Motor- El Sistema Mecánico No Responde o Está Desajustado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Inspeccionar las ruedas fónicas y el sensor de velocidad/posición del cigüeñal y el sensor de velocidad/posición del árbol de levas del motor. |
 | PASO 1A. Inspeccione el sensor de velocidad/posición del cigüeñal y el sensor de velocidad/posición del árbol de levas del motor por defectos. | ¿Algún defecto?
 | PASO 1B. Inspeccione las ruedas fónicas si tienen algún defecto. | ¿Algún defecto?
PASO 2. | Revisar por sincronización estática correcta del motor. |
 | PASO 2A. Revisar la sincronización estática. | ¿Los engranes del árbol de levas y el cigüeñal están instalados apropiadamente?
PASO 3. | Inspeccione el aterrizado del motor y del vehículo. |
 | PASO 3A. Inspeccionar las tierras del block del motor, motor de arranque, alternador, chasis, y batería. | ¿Todas las tierras presentes, están conectadas, sin corrosión y apretadas apropiadamente?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 731 inactivo?
 | PASO 4B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Inspeccionar las ruedas fónicas y el sensor de velocidad/posición del cigüeñal y el sensor de velocidad/posición del árbol de levas del motor.

Paso Asistido 1A - Inspeccione el sensor de velocidad/posición del cigüeñal y el sensor de velocidad/posición del árbol de levas del motor por defectos.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione por defectos.

Inspeccione el sensor de velocidad/posición del cigüeñal y el sensor de velocidad/posición del árbol de levas del motor por defectos.

¿Algún defecto?
SÍ NO

Reemplace el sensor de velocidad/posición del cigüeñal y el sensor de velocidad/posición del árbol de levas del motor. Consulte el Procedimiento 019-042 en la Sección 19 y Consulte el Procedimiento 019-363 en la Sección 19.

No Reparación

Ir a 4A

Ir a 1B

Paso Asistido 1B - Inspeccione las ruedas fónicas si tienen algún defecto.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione por defectos.

Inspeccione el engrane del árbol de levas y el aro de tonos del cigüeñal por defectos.

¿Algún defecto?
SÍ NO

Reemplace el engrane del árbol de levas o el aro de tonos del cigüeñal. Consulte el Procedimiento 001-012 en la Sección 1 o Consulte el Procedimiento 001-069 en la Sección 1 en el Manual de Servicio QSK19, QSK19 CM850 MCRS y QSK19 CM2150 MCRS, Boletín 4021592.

No Reparación

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revisar por sincronización estática correcta del motor.

Paso Asistido 2A - Revisar la sincronización estática.

Condiciones

  • Quitar la cubierta de engranes
  • Girar el motor a punto muerto superior para el cilindro número 1 y verificar que las marcas de sincronización del engrane del árbol de levas y del cigüeñal estén alineadas apropiadamente. Consulte el Procedimiento 001-008 en la Sección 1 en el Manual de Servicio QSK19, QSK19 CM850 MCRS y QSK19 CM2150 MCRS, Boletín 4021592.

Acción

Revise la sincronización.

Inspeccione la sincronización estática del motor.

¿Los engranes del árbol de levas y el cigüeñal están instalados apropiadamente?
SÍ NO
No Reparación

Instale correctamente los engranes del árbol de levas y del cigüeñal. Consulte el Procedimiento 001-008 en la Sección 1 o Consulte el Procedimiento 001-018 en la Sección 1 en el Manual de Servicio QSK19, QSK19 CM850 MCRS y QSK19 CM2150 MCRS, Boletín 4021592.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el aterrizado del motor y del vehículo.

Paso Asistido 3A - Inspeccionar las tierras del block del motor, motor de arranque, alternador, chasis, y batería.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione el aterrizado del motor y del vehículo.

  • Revise todas las tierras del motor, motor de arranque, alternador, chasis y batería.
  • Verifique que todas las tierras estén presentes y aterrizadas apropiadamente.
  • Verifique que todas las conexiones estén libres de corrosión y apretadas.

¿Todas las tierras presentes, están conectadas, sin corrosión y apretadas apropiadamente?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Reemplace, apriete, o limpie los cables o conexiones de tierra.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 731 esté inactivo.

¿Código de Falla 731 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación Terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-ENERO-2013


CÓDIGO DE FALLA 1117 - Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3824811 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar la batería. |
 | PASO 1A. Revise las conexiones de la batería. | ¿Conexiones apretadas y sin corrosión?
 | PASO 1B. Revisar el voltaje de la batería. | ¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
 | PASO 1C. Revise la resistencia del arnés de alimentación del fabricante de equipo original (OEM) y del arnés del motor. | ¿Menos de 10 ohmios?
PASO 2. | Revisar el fusible. |
 | PASO 2A. Verificar que el fusible esté instalado correctamente. | ¿Fusible instalado correctamente?
 | PASO 2B. Revisar por fusible fundido. | ¿Fusible fundido?
PASO 3. | Revisar el arnés de alimentación del OEM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector de alimentación de 4 pines del ECM y del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en los circuitos de alimentación de batería. | ¿10.0 a 15.0 VCD?
 | PASO 3C. Revise si el suministro de voltaje de la batería 1 tiene un corto entre pines. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si el retorno de voltaje de la batería 1 tiene un corto entre pines. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise si el suministro de voltaje de la batería 1 tiene un corto entre pines. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
 | PASO 3G. Revise el cable de alimentación al ECM. | ¿Cable de alimentación ininterrumpido?
 | PASO 3H. Revise el circuito de alimentación. | ¿Menos de 5 ohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1117 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar la batería.

Paso Asistido 1A - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de terminal de la batería en ambas terminales, positiva (+) y negativa (-).

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones.

Apriete las conexiones flojas, y limpie las terminales. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la terminal positiva (+) de la batería a la terminal negativa (-) de la batería, mientras trata de arrancar el motor.

Condiciones normales:

  • Al menos +12 VCD (sistemas de 12 VCD).
  • Al menos +24 VCD (sistemas de 24 VCD).

Al Dar Marcha:

  • Al menos +6.2 VCD (sistemas de 12 VCD).
  • Al menos +12 VCD (sistemas de 24 VCD).

¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la batería.

Consulte el manual de servicio del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revisar la resistencia del arnés de alimentación del OEM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines del ECM.
  • Desconecte la terminal positiva de la batería.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de voltaje de la batería 1 del ECM y el conector positivo (+) de la batería.
  • Mida la resistencia entre el pin de RETORNO de voltaje de la batería 1 del ECM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el fusible.

Paso Asistido 2A - Verificar que el fusible esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible esté correctamente instalado.

  • Inspeccione que el fusible de 10 amperios esté instalado correctamente.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Instale correctamente el fusible. Consultar Procedimiento 019-198 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar por fusible fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar por fusible fundido.

  • Inspeccione el fusible de 10 amperios para ver si está fundido.

¿Fusible fundido?
SÍ NO

Reemplace el fusible. Consultar Procedimiento 019-198 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el arnés de alimentación del OEM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector de alimentación de 4 pines del ECM y del conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines para el ECM, del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conexiones flojas
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en los circuitos de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines para el ECM, del ECM.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de voltaje de la batería 1 en el conector de alimentación de 4 pines del ECM, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿10.0 a 15.0 VCD?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar la alimentación de batería por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines para el ECM, del ECM.
  • Desconectar los cables de la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia de un pin de ALIMENTACIÓN de voltaje de la batería 1 en el conector de alimentación de 4 pines del ECM, a todos los otros pines en el conector, excepto los otros pines de ALIMENTACIÓN de voltaje de la batería 1.
  • Mida la resistencia de un pin de RETORNO de voltaje de la batería 1 en el conector de alimentación de 4 pines del ECM, a todos los otros pines en el conector, excepto los otros pines de RETORNO de voltaje de la batería 1.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si el retorno de voltaje de la batería 1 tiene un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines para el ECM, del ECM.
  • Desconectar los cables de la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de RETORNO del voltaje de la batería 1 del ECM en el conector de alimentación de 4 pines del ECM, a todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise si el suministro de voltaje de la batería 1 tiene un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines para el ECM, del ECM.
  • Desconectar los cables de la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de voltaje de la batería 1 del ECM en el conector de alimentación de 4 pines del ECM, a todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+) de la batería, siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Cables dañados?
SÍ NO

Repare o reemplace los cables dañados.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 3G

Paso Asistido 3G - Revise el cable de alimentación al ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cable de alimentación al ECM.

Inspeccione el cable de alimentación desde el borne de encendido del interruptor de llave en el ensamble de interruptor de llave hasta el ECM, para asegurarse de que no hay interrupciones en el cable, es decir, ningún solenoide o relevador.

¿Cable de alimentación ininterrumpido?
SÍ NO
No Reparación

Corrija el cableado de modo que el cable sea ininterrumpido.

Ir a 4A

Ir a 3H

Paso Asistido 3H - Revise el circuito de alimentación.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise el circuito de alimentación.

  • Mida la resistencia del borne de encendido del interruptor de llave en el ensamble de interruptor de llave, al pin de SEÑAL de alimentación del conector de 50 pines en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 1117 esté inactivo.

¿Código de Falla 1117 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 26-ABRIL-2017


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar todos los códigos de falla. |
 | PASO 1A. Revisar por el código de falla 1357. | ¿Conteos activos o inactivos del Código de Falla 1357?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1357 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar todos los códigos de falla.

Paso Asistido 1A - Revisar por el código de falla 1357.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 1357?
SÍ NO

Llene el depósito remoto de aceite del motor al nivel apropiado.

 No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación Terminada

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 1357 esté inactivo.

¿Código de Falla 1357 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins, si se han completado y revisado todos los pasos una segunda vez.

Ir a 2B

Pasos apropiados de análisis de fallas

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 19-NOV.-2012


CÓDIGO DE FALLA 1358 - Circuito del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3823996 - punta de prueba hembra Weather-Pack; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 2185 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 1358 activo?
PASO 2. | Revisar el circuito del sensor de posición del pedal o palanca del acelerador. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de posición del pedal o palanca del acelerador. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación de posición del pedal o palanca del acelerador (alimentación 4 de sensores) y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1359 activo y Código de Falla 1358 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal del acelerador. | ¿Está activo el Código de Falla 1358?
PASO 3. | Revise el arnés del motor y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise si hay un circuito abierto en el arnés del OEM. |
 | PASO 3A-2. Revisar por un corto de pin a pin en el arnés del OEM. |
 | PASO 3B. Revisar por un código de falla inactivo. | ¿Código de Falla 1358 inactivo?
PASO 4. | Revise el ECM y el arnés del motor. |
 | PASO 4A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4A-1. Revise por un circuito abierto en el arnés del motor. |
 | PASO 4A-2. Revisar por un corto de pin a pin en el arnés del motor. |
 | PASO 4B. Revisar por un código de falla inactivo. | ¿Código de Falla 1358 inactivo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 1358 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 2185

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1358 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Código de falla inactivo o intermitente, Consulte el Procedimiento 019-362.

Paso Asistido 2 - Revise el sensor de posición del pedal o palanca del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Revise por un código de falla activo.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector de posición del pedal o palanca del acelerador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-199 ó Consultar en Procedimiento 019-085.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación de posición del pedal o palanca del acelerador (alimentación 4 de sensores) y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de alimentación de posición del pedal o palanca del acelerador (alimentación 4 de sensores) y el circuito de retorno.

Mida el voltaje del pin de ALIMENTACIÓN de posición del pedal o palanca del acelerador (alimentación 4 de sensores) al pin de RETORNO de posición del pedal o palanca del acelerador (retorno 4 de sensores), en el conector del sensor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1359 activo y Código de Falla 1358 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor de posición del pedal o palanca del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de posición del pedal o palanca del acelerador al arnés del OEM.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1358 activo?
SÍ NO

Se ha detectado un sensor defectuoso de posición del pedal o palanca del acelerador. Contacte al OEM o centro del dealer por las instrucciones de reparación.

Reemplace el sensor de posición del pedal o palanca del acelerador.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del motor y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del OEM del conector B de 31 pines del OEM del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés del OEM dañado o reemplace la sección del arnés del motor, cualquiera que tenga el arnés, conector, o pines dañados.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-199 ó Consultar en Procedimiento 019-043.

No Reparación

Ir a 5A

Ir a 3A-1

Paso Asistido 3A-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del OEM del conector B de 31 pines del OEM del arnés del motor
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Revisar por un circuito abierto

  • Mida la resistencia entre el pin de RETORNO de posición del pedal o palanca del acelerador del conector entre el arnés del OEM y el arnés del motor (retorno 4 de sensores) y el pin de RETORNO de posición del pedal o palanca del acelerador del arnés del OEM (retorno 4 de sensores).

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del OEM.

Consulte el Manual de análisis de fallas y reparación del OEM.

Consulte Procedimiento 019-071.

Ir a 3A-2

Ir a 5A

Paso Asistido 3A-2 - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del OEM del conector B de 31 pines del OEM del arnés del motor.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin

  • Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador en el conector entre el arnés del OEM y el arnés del motor, y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Consulte el Manual de análisis de fallas y reparación del OEM.

Consulte Procedimiento 019-071.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1358 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

 No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revise el ECM y el arnés del motor.

Paso Asistido 4A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del arnés.

Limpie el conector y los pines.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-204.

No Reparación

Ir a 5A

Ir a 4A-1

Paso Asistido 4A-1 - Revise por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM
  • Desconecte el conector del arnés del OEM del conector B de 31 pines del OEM del arnés del motor.

Acción

Revisar por un circuito abierto

  • Mida la resistencia entre el pin de RETORNO de posición del pedal o palanca del acelerador del conector del ECM del arnés del motor (retorno 4 de sensores) y el pin de RETORNO de posición del pedal o palanca del acelerador del arnés del motor (retorno 4 de sensores).

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual sección contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 4A-2

Ir a 5A

Paso Asistido 4A-2 - Revisar por un corto de pin a pin en el arnés del motor

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM
  • Desconecte el conector del arnés del OEM del conector B de 31 pines del OEM del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador en el conector del ECM del arnés del motor, y todos los otros pines en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL del arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1358 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Reemplace el ECM.

Llame para una pre-autorización. Consulte Procedimiento 019-031.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactivar los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1358 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Taller de Reparación Autorizado Cummins, si se han completado y revisado todos los pasos una segunda vez.

Ir a 5B

Ir a 1A.

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 26-ABRIL-2017


CÓDIGO DE FALLA 1359 - Circuito del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack; Número de Parte 3823996 - punta de prueba hembra Weather-Pack; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 2186 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 1359 activo?
PASO 2. | Revise el sensor de posición del pedal o palanca del acelerador y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1358 activo y Código de Falla 1359 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal del acelerador. | ¿Código de Falla 1359 activo?
PASO 3. | Revise el arnés del motor y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar por un circuito abierto en el arnés del OEM |
 | PASO 3A-2. Revise si hay un circuito abierto en el arnés del OEM. |
 | PASO 3A-3. Revisar por un corto de pin a pin en el arnés del OEM. |
 | PASO 3A-4. Revisar por un corto de pin a tierra en el arnés del OEM. |
 | PASO 3B. Revisar por un código de falla inactivo. | ¿Código de Falla 1359 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1359 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 2186

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1359 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Código de falla inactivo o intermitente, Consulte el Procedimiento 019-362.

Paso Asistido 2 - Revise el sensor de posición del pedal o palanca del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del conector del sensor de posición del pedal o palanca del acelerador por lo siguiente:

  • Conexiones flojas
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor de posición del pedal o palanca del acelerador o del arnés.

Limpie los pines del conector.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-085.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador y el circuito de retorno.

Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador (alimentación 4 de sensores) al pin de RETORNO de posición del pedal o palanca del acelerador (alimentación 4 de sensores), en el conector del sensor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador (alimentación 4 de sensores) y el pin de SEÑAL de posición del pedal o palanca del acelerador, en el conector del sensor del arnés del OEM.
  • Revise por la respuesta apropiada del ECM después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Código de Falla 1358 activo y Código de Falla 1359 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el pedal del acelerador al arnés del OEM.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1359 activo?
SÍ NO

Se ha detectado un pedal de acelerador defectuoso. Contacte al OEM o centro del dealer por las instrucciones de reparación.

Reemplace el pedal del acelerador.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del motor y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del OEM del conector B de 31 pines del OEM del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del conector del arnés del motor por lo siguiente:

  • Conexiones flojas
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Daño a la tapa del conector
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés del OEM dañado o reemplace la sección del arnés del motor, cualquiera que tenga el arnés, conector, o pines dañados.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-208 ó Consultar en Procedimiento 019-043.

No Reparación

Ir a 5A

Ir a 3A-1

Paso Asistido 3A-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del OEM del conector B de 31 pines del OEM del arnés del motor
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador (alimentación 4 de sensores) del conector entre el arnés del OEM y el arnés del motor y el pin de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador (alimentación 4 de sensores) del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de ALIMENTACIÓN abierto en el arnés del OEM.

Consulte el manual de análisis de fallas y reparación del OEM para ver los procedimientos de reparación.

Consulte Procedimiento 019-071.

Ir a 3A-2

Ir a 5A

Paso Asistido 3A-2 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del OEM del conector B de 31 pines del OEM del arnés del motor
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador en el conector entre el arnés del OEM y el arnés del motor, y el pin del conector de SEÑAL de posición del pedal o palanca del acelerador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del OEM.

Consulte el manual de análisis de fallas y reparación del OEM para ver los procedimientos de reparación.

Consulte Procedimiento 019-071.

Ir a 3A-2

Ir a 5A

Paso Asistido 3A-3 - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del OEM del conector B de 31 pines del OEM del arnés del motor
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador en el conector entre el arnés del OEM y el arnés del motor, y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Consulte el Manual de análisis de fallas y reparación del OEM.

Consulte Procedimiento 019-071.

Ir a 3A-4

Ir a 5A

Paso Asistido 3A-4 - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del OEM del conector B de 31 pines del OEM del arnés del motor
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador en el conector entre el arnés del OEM y el arnés del motor, y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Consulte el Manual de análisis de fallas y reparación del OEM.

Consulte Procedimiento 019-071.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1359 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revisar el ECM y el Arnés del Motor

Paso Asistido 4A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conexiones flojas
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-204.

No Reparación

Ir a 5A

Ir a 4A-1

Paso Asistido 4A-1 - Revise por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de posición del pedal o palanca del acelerador del conector del ECM del arnés del motor (alimentación 4 de sensores) y el pin de ALIMENTACIÓN del sensor de posición del pedal o palanca del acelerador del arnés del motor (alimentación 4 de sensores).

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de ALIMENTACIÓN abierto en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual sección contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 4A-2

Ir a 5A

Paso Asistido 4A-2 - Revise por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM
  • Desconecte el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de posición del pedal o palanca del acelerador del conector del ECM del arnés del motor (alimentación 4 de sensores) y el pin de ALIMENTACIÓN del sensor de posición del pedal o palanca del acelerador del arnés del motor (alimentación 4 de sensores).

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual sección contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 4A-3

Ir a 5A

Paso Asistido 4A-3 - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador en el conector del ECM del arnés del motor, y todos los otros pines en el conector del arnés del motor

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 4A-4

Ir a 5A

Paso Asistido 4A-4 - Revisar por un corto de pin a tierra en el arnés de motor del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Diagnostique cada sección del arnés, para determinar cual sección contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 3B

Ir a 5A

Paso Asistido 4B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1359 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿El Código de Falla 1359 está inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Pasos apropiados de análisis de fallas

Ultima Modificación: 26-ABRIL-2017


CÓDIGO DE FALLA 1361 - Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack, Número de Parte 3823995 - punta de prueba macho Weather-Pack, Número de Parte 3823996 - punta de prueba hembra Weather-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 1361 activo?
PASO 2. | Revisar el circuito del sensor de posición del pedal o palanca del acelerador remoto. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1595 activo y Código de Falla 1361 inactivo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un circuito abierto en el arnés del fabricante de equipo original (OEM) o en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100k ohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1361 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 352.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1361 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362.

Paso Asistido 2 - Revisar el circuito del sensor de posición del pedal o palanca del acelerador remoto.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del pedal o palanca del acelerador remoto por lo siguiente:

  • Conexiones flojas
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés o el sensor de posición del pedal o palanca del acelerador remoto dañado.

Consulte el Manual de análisis de fallas y reparación del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar en Procedimiento 019-043, Consultar en Procedimiento 019-199 ó Consultar en Procedimiento 019-071.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador remoto (alimentación 1 de sensores) y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM
  • Encienda el interruptor de llave.

Acción

Revise la ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador remoto (alimentación 1 de sensores) y el RETORNO de posición del pedal o palanca del acelerador remoto (retorno 1 de sensores).

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador remoto (alimentación 1 de sensores) en el conector del sensor en el arnés del OEM, al pin de RETORNO de posición del pedal o palanca del acelerador remoto (retorno 1 de sensores), en el conector del sensor en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador remoto (alimentación 1 de sensores) y el pin de SEÑAL de posición del pedal o palanca del acelerador remoto, en el conector del sensor de posición del pedal o palanca del acelerador remoto en el arnés del OEM.
  • Revise por la respuesta apropiada del ECM después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1595 activo y Código de Falla 1361 inactivo?
SÍ NO

Reemplace el sensor de posición del pedal o palanca del acelerador remoto.

Consulte el Manual de análisis de fallas y reparación del OEM.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector de 50 pines del ECM por lo siguiente:

  • Conexiones flojas
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor y el conector de 50 pines del ECM
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM.

Acción

Revisar por un circuito abierto en el arnés del OEM o en el arnés del motor.

  • Mida la resistencia del pin de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador remoto (alimentación 1 de sensores) en el conector de 50 pines en el arnés del motor, al pin de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador remoto (alimentación 1 de sensores), en el conector del sensor en el arnés.
  • Mida la resistencia del pin de SEÑAL de posición del pedal o palanca del acelerador remoto en el conector de 50 pines en el arnés del motor, al pin de SEÑAL de posición del pedal o palanca del acelerador remoto, en el conector del sensor en el arnés.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM.

Acción

Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

  • Mida la resistencia y revise por un corto del pin de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador remoto (alimentación 1 de sensores) en el conector de 50 pines en el arnés del motor, a todos los otros pines en el conector.
  • Mida la resistencia del pin de SEÑAL de posición del pedal o palanca del acelerador remoto en el conector de 50 pines en el arnés del motor, a todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consultar en Procedimiento 019-043, Consultar en Procedimiento 019-199 ó Consultar en Procedimiento 019-071.

Llame para una pre-autorización.

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM
  • Desconectar el tacógrafo (si está equipado).

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia y revise por un corto del pin de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador remoto (alimentación 1 de sensores) en el conector de 50 pines en el arnés del motor, a la tierra del block del motor.
  • Mida la resistencia y revise por un corto del pin de SEÑAL de posición del pedal o palanca del acelerador remoto en el conector de 50 pines en el arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO

Llame para una pre-autorización.

Reemplace el ECM. Consultar Procedimiento 019-031.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consultar en Procedimiento 019-043, Consultar en Procedimiento 019-199 ó Consultar en Procedimiento 019-071.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 1361 esté inactivo.

¿Código de Falla 1361 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación Terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 26-ABRIL-2017


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 38136358 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3824811 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor de presión 1 del múltiple de admisión. | ¿Código de Falla 1363 activo?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor de presión 1 del múltiple de admisión.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1363 activo?
SÍ | NO
No Reparación | No Reparación

Vea el Árbol de Diagnósticos de Desempeño del Motor en la Sección TT

Reparación Terminada

Ultima Modificación: 19-NOV.-2012


CÓDIGO DE FALLA 1369 - Circuito de Alimentación 1 del Sensor de Temperatura Auxiliar - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿El Código de Falla 1369 está inactivo?
PASO 2. | Revisar la entrada 1 del sensor de temperatura auxiliar y el circuito. |
 | PASO 2A. Inspeccionar los pines de la entrada 1 del sensor de temperatura auxiliar y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia de la entrada 1 del sensor de temperatura auxiliar. | ¿180 ohms a 160K ohms?
PASO 3. | Revise el módulo de control del motor (ECM), el arnés del fabricante de equipo original (OEM), y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del OEM o en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revisar por un circuito abierto en el arnés del OEM o en el arnés del motor. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1369 inactivo?
PASO 4. | Borrar el código de falla |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1369 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿El Código de Falla 1369 está inactivo?
SÍ | NO
No Reparación | No Reparación

Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revisar la entrada 1 del sensor de temperatura auxiliar y el circuito.

Paso Asistido 2A - Inspeccionar los pines de la entrada 1 del sensor de temperatura auxiliar y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los pines de la entrada 1 del sensor de temperatura auxiliar y del conector.

Acción

Inspeccione los pines del conector del arnés del OEM y de la entrada 1 del sensor de temperatura auxiliar por lo siguiente:

  • Conexiones flojas
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos.
  • Aislamiento del cable dañado
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Suciedad o desechos en o sobre los pines del conector

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector de la entrada 1 del sensor de temperatura auxiliar o en el del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-071.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia de la entrada 1 del sensor de temperatura auxiliar.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la entrada 1 del sensor de temperatura auxiliar, del conector del arnés del OEM.

Acción

Revise la resistencia de la entrada 1 del sensor de temperatura auxiliar.

  • Mida la resistencia entre el pin de SEÑAL y el pin de RETORNO en el conector de la entrada 1 del sensor de temperatura auxiliar.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360.

¿180 ohms a 160K ohms?

Consulte el manual de análisis de fallas y reparación del OEM para ver las especificaciones adicionales.
SÍ NO
No Reparación

Reemplace la entrada 1 del sensor de temperatura auxiliar.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM, arnés del OEM, y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.

Acción

Inspeccione los pines de conector del arnés del OEM, arnés del motor, y del ECM por lo siguiente:

  • Conexiones flojas
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Aislamiento del cable dañado
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Suciedad o desechos en o sobre los pines del conector
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-199 ó Consultar en Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM. Consultar Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.
  • Desconectar el sensor 1 de temperatura auxiliar, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura auxiliar en el conector del ECM en el arnés del motor y el pin del conector de RETORNO del sensor de temperatura auxiliar en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para ver la identificación del pin del conector.

Para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto. Repare o reemplace el arnés. Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-199 ó Consultar en Procedimiento 019-043.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revisar por un circuito abierto en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.
  • Desconectar el conector de la entrada 1 del sensor de temperatura auxiliar, del conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura auxiliar en el conector del ECM en el arnés del motor y el pin del conector de SEÑAL del sensor de temperatura auxiliar en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace los arneses.

Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-199 ó Consultar en Procedimiento 019-043.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.
  • Desconectar el conector de la entrada 1 del sensor de temperatura auxiliar, del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura auxiliar en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace los arneses. Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-199 ó Consultar en Procedimiento 019-043.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1369 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Llame para una pre-autorización. Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1369 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados del análisis de fallas.

Ultima Modificación: 26-ABRIL-2017


CÓDIGO DE FALLA 1371 - Circuito de Alimentación 1 del Sensor de Presión Auxiliar - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por códigos de falla de alimentación del sensor o códigos de falla múltiples. | ¿Código de Falla 386 de Alimentación del Sensor activo?
PASO 2. | Revise el sensor de presión del fabricante de equipo original (OEM) y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿El Código de Falla 1372 está activo y el Código de Falla 1371 está inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 1371?
PASO 3. | Revise el módulo de control del motor (ECM), arnés del OEM y arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del OEM o en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1371 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1371 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por códigos de falla de alimentación del sensor o códigos de falla múltiples.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 386 de alimentación del sensor activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 386.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del OEM y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del OEM y del conector.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de presión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-071.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1372 activo y Código de Falla 1371 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de 5 VCD de presión del OEM y el pin de RETORNO de presión del OEM, en el conector del sensor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión del OEM, al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 1371?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de presión del OEM.

Consulte la literatura de servicio del OEM.

Ninguna. La remoción y reinstalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM, arnés del OEM, y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.
  • Desconectar el arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione los pines de conector del arnés del OEM, arnés del motor, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM, arnés del OEM, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Reemplace el ECM. Consultar Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de presión del OEM en el conector del ECM en el arnés del motor y el pin de RETORNO del conector del sensor de presión del OEM en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace los arneses. Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de presión del OEM en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de ALIMENTACIÓN en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de alimentación con corto de pin a pin.

Repare o reemplace los arneses. Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1371 inactivo?
SÍ NO

Ninguna. La remoción y reinstalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1371 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ | NO
No Reparación | No Reparación

Terminar reparación.

Pasos apropiados del análisis de fallas.

Ultima Modificación: 26-ABRIL-2017


CÓDIGO DE FALLA 1372 - Circuito de Alimentación 1 del Sensor de Presión Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar el ECM nuevo, deben investigarse los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 de Alimentación del Sensor activo?
PASO 2. | Revise el sensor de presión del fabricante de equipo original (OEM) y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1371 activo y Código de Falla 1372 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 1372?
PASO 3. | Revise el módulo de control del motor (ECM), arnés del OEM y arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del OEM o en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un circuito abierto en el arnés del OEM o en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Más de 100 Kohmios?
 | PASO 3E. Revisar por un corto de pin a tierra. | ¿Más de 100 Kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 1372 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1372 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 de Alimentación del Sensor activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 352.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del OEM y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del OEM y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de presión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-071.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de 5 VCD de presión del OEM y el pin de RETORNO de presión del OEM, en el conector del sensor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de ALIMENTACIÓN de presión del OEM y el pin de SEÑAL de presión del OEM, en el conector del sensor de presión del OEM del arnés del OEM.

Revise por la respuesta apropiada del circuito después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1371 activo y Código de Falla 1372 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión del OEM, al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 1372?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de presión del OEM.

Consulte la literatura de servicio del OEM.

Ninguna. La remoción y reinstalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM, arnés del OEM, y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.
  • Desconectar el arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione los pines de conector del arnés del OEM, arnés del motor, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del OEM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Reemplace el ECM. Consultar Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de presión del OEM en el conector del ECM en el arnés del motor y el pin de RETORNO del conector del sensor de presión del OEM en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace los arneses. Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de presión del OEM en el conector del ECM en el arnés del motor y el pin de SEÑAL del conector del sensor de presión del OEM en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

Menos de 10 ohms
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal abierto.

Repare o reemplace los arneses. Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de presión del OEM en el conector del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace los arneses. Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de presión del OEM en el conector del ECM en el arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de SEÑAL en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace los arneses. Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1372 inactivo?
SÍ NO

Ninguna. La remoción y reinstalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1372 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Pasos apropiados del análisis de fallas.

Ultima Modificación: 26-ABRIL-2017


CÓDIGO DE FALLA 1373 - Circuito del Dispositivo 1 de Activación de Arranque (Inyección de Éter) - Causa Raíz No Conocida

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack; Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar el solenoide del circuito del dispositivo 1 de activación de arranque (inyección de éter). |
 | PASO 1A.. Inspeccionar el borne del conector del solenoide de inyección y el conector del arnés del fabricante de equipo original (OEM). | ¿Pines sucios o dañados?
 | PASO 1B. Revise el voltaje de alimentación en el solenoide del circuito del dispositivo 1 de activación de arranque (inyección de éter). | ¿Más de 17.0 VCD?
 | PASO 1C. Revise la resistencia del solenoide del circuito del dispositivo 1 de activación de arranque (inyección de éter). | ¿Está la resistencia dentro de las especificaciones del OEM?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar el conector del arnés del OEM y del arnés del motor por pines dañados. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto a tierra en el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
 | PASO 2D. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los conectores del arnés del motor por daño. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto a tierra en el arnés del motor. | ¿Más de 100 kohmios?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
PASO 4. | Revise el voltaje de alimentación en el ECM. |
 | PASO 4A. Revise el voltaje de alimentación en el ECM. | ¿Más de 17.0 VCD?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 1373 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar el solenoide del circuito del dispositivo 1 de activación de arranque (inyección de éter).

Paso Asistido 1A. - Inspeccionar el borne del conector del solenoide de inyección y el conector del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide del circuito del dispositivo 1 de activación de arranque (inyección de éter) del arnés del OEM.

Acción

Inspeccione el borne del conector del solenoide de inyección y el conector del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada
  • Cables múltiples en el borne.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO
No Reparación

Se ha detectado una conexión defectuosa en el conector del solenoide o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el solenoide dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte Procedimiento 019-071. Consultar Procedimiento 019-197.

Ir a 5A

Ir a 1B

Paso Asistido 1B - Revise el voltaje de alimentación en el solenoide del circuito del dispositivo 1 de activación de arranque (inyección de éter).

Condiciones

  • Conecte el interruptor de llave
  • Desconectar el solenoide del circuito del dispositivo 1 de activación de arranque (inyección de éter) del arnés del OEM.

Acción

Revise el voltaje de alimentación en el solenoide del circuito del dispositivo 1 de activación de arranque (inyección de éter).

  • Mida el voltaje del conector del arnés del OEM, con la tierra del block del motor.

¿Más de 17.0 VCD?
SÍ NO

Reemplace el solenoide del circuito del dispositivo 1 de activación de arranque (inyección de éter). Consulte el Manual de análisis de fallas y reparación del OEM.

No Reparación

Ir a 5A

Ir a 1C

Paso Asistido 1C - Revise la resistencia del solenoide del circuito del dispositivo 1 de activación de arranque (inyección de éter).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide del circuito del dispositivo 1 de activación de arranque (inyección de éter) del arnés del OEM.

Acción

Revise la resistencia del solenoide del circuito del dispositivo 1 de activación de arranque (inyección de éter).

  • Mida la resistencia del borne del conector con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Está la resistencia dentro de las especificaciones del OEM?
SÍ NO
No Reparación

Reemplace el solenoide del circuito del dispositivo 1 de activación de arranque (inyección de éter). Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar el conector del arnés del OEM y del arnés del motor por pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del solenoide del circuito del dispositivo 1 de activación de arranque (inyección de éter).
  • Desconectar el conector del arnés del OEM del arnés del motor, en el conector A de 23 pines del OEM.

Acción

Inspeccione el conector del arnés del OEM y los conectores del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada
  • Sellos de conector faltantes o dañados.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO
No Reparación

Se ha detectado una conexión defectuosa en el arnés del OEM o en el del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor. Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del OEM del solenoide del circuito del dispositivo 1 de activación de arranque (inyección de éter).
  • Desconectar el conector del arnés del OEM del arnés del motor, en el conector A de 23 pines del OEM.

Acción

Revise por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del conector (terminal de anillo) del arnés del solenoide del circuito del dispositivo 1 de activación de arranque (inyección de éter), a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del OEM.

  • Consulte Procedimiento 019-071.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del OEM del solenoide del circuito del dispositivo 1 de activación de arranque (inyección de éter).
  • Desconectar el conector del arnés del OEM del arnés del motor, en el conector A de 23 pines del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin del circuito del dispositivo 1 de activación de arranque (inyección de éter) del conector A de 23 pines del OEM, lado de arnés del motor, a todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del OEM. Consulte Procedimiento 019-071.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del OEM del solenoide del circuito del dispositivo 1 de activación de arranque (inyección de éter).
  • Desconectar el conector del arnés del OEM del arnés del motor, en el conector A de 23 pines del OEM.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia entre el conector del solenoide en el arnés del OEM y el pin del circuito del dispositivo 1 de activación de arranque (inyección de éter), del lado de conector A de 23 pines del OEM, en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del OEM.

  • Consultar Procedimiento 019-071.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los conectores del arnés del motor por pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todas las conexiones del arnés.

Acción

Inspeccione los conectores del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO
No Reparación

Se ha detectado una conexión defectuosa en el conector del arnés.

Limpie el conector y los pines.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.

Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revisar por un corto a tierra en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todas las conexiones del arnés.

Acción

Revisar por un corto a tierra en el arnés del motor.

  • Mida la resistencia del pin del circuito del dispositivo 1 de activación de arranque (inyección de éter) del conector de 60 pines del ECM en el arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.

Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar todos los conectores del arnés

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin del circuito del dispositivo 1 de activación de arranque (inyección de éter) en el lado de ECM, a todos los otros pines en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar todos los conectores del arnés

Acción

Revise por un circuito abierto en el arnés del motor.

  • Mida la resistencia del pin del circuito del dispositivo 1 de activación de arranque (inyección de éter) del conector A de 23 pines del OEM, al pin del circuito del dispositivo 1 de activación de arranque (inyección de éter) del conector del arnés del motor, conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés del motor, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.

Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el voltaje de alimentación en el conector de 60 pines del ECM.

Paso Asistido 4A - Revise el voltaje de alimentación en el conector de 60 pines del ECM.

Condiciones

  • Conecte el interruptor de llave
  • Sistema del circuito del dispositivo 1 de activación de arranque (inyección de éter) activado
  • Temperatura del refrigerante por debajo del umbral calibrado del ECM
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise el voltaje de alimentación en el ECM.

  • Mida el voltaje de alimentación del pin del circuito del dispositivo 1 de activación de arranque (inyección de éter) del conector de 60 pines del ECM, a la tierra del block del motor.

¿Más de 17.0 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 1373 esté inactivo.

¿Código de Falla 1373 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 26-ABRIL-2017


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack, Número de Parte 3164596 - punta de prueba macho Framatome, Número de Parte 3164597 - punta de prueba hembra Framatome.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla de alimentación de 5 voltios (alimentación 2 de sensores) de velocidad/posición del árbol de levas del motor. | ¿Código de Falla 187 ó 227 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 1376 activo?
PASO 2. | Revisar el sensor de velocidad/posición del árbol de levas del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de velocidad/posición del árbol de levas del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación de 5 voltios (alimentación 2 de sensores) de velocidad/posición del árbol de levas del motor y el circuito de retorno de velocidad/posición del árbol de levas del motor (retorno 2 de sensores). | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿El estado del sensor de velocidad/posición del árbol de levas del motor es igual a bajo?
 | PASO 2C-1. Revisar la respuesta del circuito. |
 | PASO 2C-2. Inspeccione el sensor de velocidad/posición del árbol de levas del motor. |
 | PASO 2C-3. Revisar la respuesta del circuito. |
 | PASO 2C-4. Verificar separación adecuada del sensor de velocidad/posición del árbol de levas del motor. |
 | PASO 2D. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2E. Revise la respuesta del ECM. | ¿Al monitorear el estado del sensor de velocidad/posición del árbol de levas del motor es igual a bajo?
 | PASO 2E-1. Revise la respuesta del ECM. |
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de sensores del ECM y el circuito de retorno. | ¿4.75 a 5.25 VCD?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 689 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla de alimentación de 5 voltios (alimentación 2 de sensores) de velocidad/posición del árbol de levas del motor.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 ó 227 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 187 ó 227

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla

¿Código de Falla 1376 activo?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362.

Paso Asistido 2 - Revisar el sensor de velocidad/posición del árbol de levas del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de velocidad/posición del árbol de levas del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el sensor de velocidad/posición del árbol de levas del motor, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de velocidad/posición del árbol de levas del motor, por lo siguiente:

  • Conexiones flojas
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor de velocidad/posición del árbol de levas del motor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar Procedimiento 019-043, Consultar Procedimiento 019-199, ó Consultar Procedimiento 019-363.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la alimentación de 5 voltios (alimentación 2 de sensores) de velocidad/posición del árbol de levas del motor y el circuito de retorno de velocidad/posición del árbol de levas del motor (retorno 2 de sensores).

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el conector del sensor de velocidad/posición del árbol de levas del motor, del conector del arnés del motor
  • Conecte el interruptor de llave.

Acción

Mida el voltaje en el conector del sensor de velocidad/posición del árbol de levas del motor.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de 5 voltios de velocidad/posición del árbol de levas del motor (alimentación 2 de sensores) y el pin de RETORNO de velocidad/posición del árbol de levas del motor (retorno 2 de sensores), en el conector del sensor de velocidad/posición del árbol de levas del motor del arnés del motor.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el conector del sensor de velocidad/posición del árbol de levas del motor, del conector del arnés del motor
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM.

  • Lea el estado del sensor de velocidad/posición del árbol de levas del motor usando el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™.

¿El estado del sensor de velocidad/posición del árbol de levas del motor es igual a bajo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C-1

Ir a 2D

Paso Asistido 2C-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el conector del sensor de velocidad/posición del árbol de levas del motor, del conector del arnés del motor
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de velocidad/posición del árbol de levas del motor (alimentación 2 de sensores) y el pin de SEÑAL de velocidad/posición del árbol de levas del motor, en el conector del sensor de velocidad/posición del árbol de levas del motor, del arnés del motor.
  • Lea el estado del sensor de velocidad/posición del árbol de levas del motor usando el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿El estado del sensor de velocidad/posición del árbol de levas del motor es igual a alto?
SÍ | NO
No Reparación | No Reparación

Ir a 2C-2

Ir a 2D

Paso Asistido 2C-2 - Inspeccione el sensor de velocidad/posición del árbol de levas del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Quitar el sensor de velocidad/posición del árbol de levas del motor, del motor. Consulte el Procedimiento 019-363.

Acción

Inspeccione el sensor de velocidad/posición del árbol de levas del motor.

  • Punta del sensor dañada
  • Signos físicos de que el sensor estaba tocando los dientes de velocidad.

¿Punta del sensor dañada?
SÍ NO

Reemplace el sensor de velocidad/posición del árbol de levas del motor.

Consulte el Procedimiento 019-363.

No Reparación

Ir a 4A

Ir a 2C-3

Paso Asistido 2C-3 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave
  • Quitar el sensor de velocidad/posición del árbol de levas del motor, del motor. Consulte el Procedimiento 019-363.
  • Asegurarse de que el sensor de velocidad/posición del árbol de levas del motor está conectado al arnés
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Inspeccione el sensor de velocidad/posición del árbol de levas del motor.

  • Use el lado impulsor de matraca de la herramienta de dado que se usó para desmontar el sensor de velocidad/posición del árbol de levas del motor. Colóquelo a ras sobre el sensor de velocidad/posición del árbol de levas del motor, de modo que el borde del dado esté sobre el borde del sensor de velocidad/posición del árbol de levas del motor. Deslice lentamente el dado en una dirección perpendicular hacia la línea marcada en el sensor de velocidad/posición del árbol de levas del motor, o en una dirección perpendicular hacia el soporte de montaje del sensor de velocidad/posición del árbol de levas del motor.
  • Revise por la respuesta apropiada del ECM.
  • Lea el estado del sensor de velocidad/posición del árbol de levas del motor usando el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™.

¿Pasa el estado del sensor de velocidad/posición del árbol de levas del motor de alto a bajo, o de bajo a alto, o el estado muestra disparado?

SÍ NO
No Reparación

Reemplace el sensor de velocidad/posición del árbol de levas del motor.

Consulte el Procedimiento 019-363.

Ir a 2C-4

Ir a 4A

Paso Asistido 2C-4 - Verificar separación adecuada del sensor de velocidad/posición del árbol de levas del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Instalar el sensor de velocidad/posición del árbol de levas del motor al motor y conectarlo al arnés. Consulte el Procedimiento 019-363.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™
  • Accione momentáneamente la marcha, pero no arranque el motor. Repita esto tantas veces como sea necesario.

Acción

Monitoree lo siguiente del estado del sensor de posición/velocidad del árbol de levas del motor:

  • Cambio de estado de alto a bajo, o de bajo a alto, o el estado muestra disparado.

¿El sensor de velocidad/posición del árbol de levas del motor pasa de alto a bajo o de bajo a alto, o el estado aparece disparado?
SÍ NO
No Reparación

Inspeccione los dientes del engrane del árbol de levas por daño o giro.

Consulte el Procedimiento 001-018 en el Manual de Servicio de los Motores Series QSK19 y QSK19 CM850 con Sistema Modular de Riel Común, Boletín 4021592.

Ir a 4A

Ir a 4A

Paso Asistido 2D - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del arnés del motor y del conector de 60 pines del ECM por lo siguiente:

  • Conexiones flojas
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

No Reparación

Ir a 4A

Ir a 2E

Paso Asistido 2E - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM.

  • Lea el estado del sensor de velocidad/posición del árbol de levas del motor usando el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™.

¿Al monitorear el estado del sensor de velocidad/posición del árbol de levas del motor es igual a bajo?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 2E-1

Ir a 4A

Paso Asistido 2E-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el conector de 60 pines del ECM de la conexión del arnés del motor.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de velocidad/posición del árbol de levas del motor (alimentación 2 de sensores) y el pin de SEÑAL de velocidad/posición del árbol de levas del motor, en el puerto del ECM.
  • Lea el estado del sensor de velocidad/posición del árbol de levas del motor usando el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Al monitorear el estado del sensor de velocidad/posición del árbol de levas del motor es igual a alto?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene la sección dañada.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte el Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conexiones flojas
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Llame para una pre-autorización.

Reemplace el ECM. Consulte el Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la alimentación de 5 voltios (alimentación 2 de sensores) de velocidad/posición del árbol de levas del motor y el circuito de retorno de velocidad/posición del árbol de levas del motor (retorno 2 de sensores).

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Conecte el interruptor de llave.

Acción

Revise el pin de ALIMENTACIÓN de 5 voltios (alimentación 2 de sensores) de velocidad/posición del árbol de levas del motor en el ECM y el circuito del pin de RETORNO de velocidad/posición del árbol de levas del motor.

Mida el voltaje entre el pin de ALIMENTACIÓN de 5 voltios de velocidad/posición del árbol de levas del motor (alimentación 2 de sensores) y el pin de RETORNO de velocidad/posición del árbol de levas del motor, en el puerto para ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Llame para una pre-autorización.

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1376 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 19-NOV.-2012


CÓDIGO DE FALLA 1381 - Entrada 1 del Sensor de Temperatura Auxiliar - Instrucciones Especiales

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 1369 y 1596 están inactivos
PASO 2. | Revisar el sensor de temperatura auxiliar. |
 | PASO 2A. Revise el sensor de temperatura auxiliar usando la herramienta electrónica de servicio INSITE™. | ¿La lectura del sensor de temperatura auxiliar (lectura de la herramienta electrónica de servicio INSITE™) igual a la temperatura real?
 | PASO 2B. Revise los umbrales del sensor de temperatura auxiliar usando la herramienta electrónica de servicio INSITE™. | ¿Son las lecturas del sensor de temperatura auxiliar no mayores o menores que los umbrales del sensor de temperatura auxiliar?
 | PASO 2C. Inspeccionar los pines del conector del sensor de temperatura auxiliar y del arnés del fabricante de equipo original (OEM). | ¿Pines sucios o dañados?
 | PASO 2D. Revise la resistencia del sensor de temperatura auxiliar. | ¿Resistencia del sensor de temperatura auxiliar?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 1381 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Están inactivos los códigos de falla 1369 y 1596?
SÍ | NO
No Reparación | No Reparación

Código de falla inactivo o intermitente. Consultar Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura auxiliar.

Paso Asistido 2A - Revise el sensor de temperatura auxiliar usando la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la temperatura del OEM.

  • Use un termopar o sonda de temperatura similar para verificar la temperatura real. Consulte el manual de análisis de fallas y reparación del OEM para ver los procedimientos de revisión de la temperatura.
  • Use la herramienta electrónica de servicio INSITE™ para revisar la temperatura.

¿La lectura del sensor de temperatura auxiliar (lectura de la herramienta electrónica de servicio INSITE™) igual a la temperatura real?

SÍ NO
No Reparación

Reemplace el sensor de temperatura auxiliar.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise los umbrales del sensor de temperatura auxiliar usando la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise los umbrales de temperatura del OEM.

  • Consulte el manual de análisis de fallas y reparación del OEM para ver las especificaciones de los umbrales de temperatura.
  • Use la herramienta electrónica de servicio INSITE™ para revisar los umbrales de temperatura.

¿Son las lecturas del sensor de temperatura auxiliar no mayores o menores que los umbrales del sensor de temperatura auxiliar?

SÍ NO
No Reparación

Reemplace el sensor de temperatura auxiliar.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Inspeccionar los pines del conector del sensor de temperatura auxiliar y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del conector del sensor de temperatura auxiliar.

Acción

Revise los pines del conector del sensor de temperatura auxiliar y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del arnés del OEM o en el del sensor de temperatura auxiliar.

Limpie el conector y los pines. Consulte el Procedimiento 019-071 o el manual de análisis de fallas y reparación del OEM para ver la información para reparación o reemplazo.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

 No Reparación

Ir a 3A

Ir a 2D

Paso Asistido 2D - Revise la resistencia del sensor de temperatura auxiliar.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del conector del sensor de temperatura auxiliar.

Acción

Revise la resistencia del sensor de temperatura auxiliar.

Consulte el Manual de análisis de fallas y reparación del OEM.

¿Resistencia del sensor?
SÍ NO
No Reparación

Reemplace el sensor de temperatura auxiliar.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 1381 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Consulte los pasos de diagnóstico de fallas apropiados.

Ultima Modificación: 26-ABRIL-2017


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Borre los códigos de falla. |
 | PASO 1A. Desactive el código de falla. | Código de Falla 1387 inactivo
 | PASO 1B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Borrar los códigos de falla

Paso Asistido 1A - Desactivar los códigos de falla.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Ninguna acción correctiva.

  • Ninguna acción correctiva.

¿Código de falla 1387 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 1B

Paso Asistido 1B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Consulte los pasos de diagnóstico de fallas apropiados.

Ultima Modificación: 19-NOV.-2012


CÓDIGO DE FALLA 1411 - Circuito del Potenciómetro de Ajuste de Frecuencia de Salida del Generador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823996 - punta de prueba hembra Weather-Pack Número de Parte 3824774 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar el potenciómetro de ajuste de la frecuencia de salida del generador. |
 | PASO 1A. Inspeccione el ensamble de potenciómetro de ajuste de la frecuencia de salida del generador, por daño a los pines. | ¿Pines sin daño?
 | PASO 1B. Revise si hay un circuito abierto. | ¿Menos de 5k ohms?
 | PASO 1C. Revise la gama de resistencia del potenciómetro de ajuste de la frecuencia de salida del generador. | ¿Varía la resistencia?
PASO 2. | Revisar el arnés de interconexión del generador. |
 | PASO 2A. Inspeccione los pines de conector del arnés de interconexión del generador y del ECM. | ¿Pines sin daño?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 3. | Borrar los códigos de falla |
 | PASO 3A. Desactivar los códigos de falla. | ¿Código de Falla 1411 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar el potenciómetro de ajuste de la frecuencia de salida del generador.

Paso Asistido 1A - Inspeccione el ensamble de potenciómetro de ajuste de la frecuencia de salida del generador, por daño a los pines.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.

Acción

Inspeccione el ensamble de potenciómetro de ajuste de la frecuencia de salida del generador, por daño a los pines.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sin daño?
SÍ NO
No Reparación

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el potenciómetro de ajuste de la frecuencia de salida del generador. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM).
  • Repare el arnés de interconexión del generador. Consultar Procedimiento 019-213 ó Consultar Procedimiento 019-199.
  • Reemplace el arnés de interconexión del generador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el conector del potenciómetro de ajuste de la frecuencia de salida del generador, del conector del arnés.

Acción

Revise la resistencia del potenciómetro de ajuste de la frecuencia de salida del generador.

  • Mida la resistencia entre los pines del potenciómetro de ajuste de la frecuencia de salida del generador, usando un multímetro.

1C
SÍ NO
No Reparación

Reemplace el potenciómetro de ajuste de la frecuencia de salida del generador. Consulte el Manual de análisis de fallas y reparación del OEM.

¿Menos de 5k ohms?

¿Menos de 5k ohms?

Paso Asistido 1C - Revise la gama de resistencia del potenciómetro de ajuste de la frecuencia de salida del generador.

Condiciones

  • Interruptor Run/Stop en la posición de STOP.
  • Desconectar el conector del potenciómetro de ajuste de la frecuencia de salida del generador, del conector del arnés.
  • Ajustar el potenciómetro de ajuste de la frecuencia de salida del generador, en toda su gama completa.

Acción

Revise la gama de resistencia del potenciómetro de ajuste de la frecuencia de salida del generador.

  • Mida la resistencia entre los pines del potenciómetro de ajuste de la frecuencia de salida del generador, usando un multímetro.

1C
SÍ NO
No Reparación

Reemplace el potenciómetro de ajuste de la frecuencia de salida del generador. Consulte el Manual de análisis de fallas y reparación del OEM.

¿Varía la resistencia?

¿Varía la resistencia?

Paso Asistido 2 - Revisar el arnés de interconexión del generador.

Paso Asistido 2A - Inspeccione los pines de conector del arnés de interconexión del generador y del ECM.

Condiciones

  • Interruptor Run/Stop en la posición de STOP.
  • Desconectar el arnés de interconexión del generador del ECM.

Acción

Inspeccione los pines de conector del arnés de interconexión del generador y del ECM.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sin daño?
SÍ NO

Repare los pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del generador. Consultar Procedimiento 019-213 ó Consultar Procedimiento 019-199.
  • Reemplace el arnés de interconexión del generador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Interruptor Run/Stop en la posición de STOP.
  • Desconectar el arnés de interconexión del generador del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de RETORNO (retorno 4 de sensores) del potenciómetro opcional de ajuste de ganancia, en el conector del ECM del arnés del motor y el pin de RETORNO (retorno 4 de sensores) del potenciómetro opcional de ajuste de ganancia, en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de interconexión del generador.

  • Repare el arnés de interconexión del generador. Consulte Procedimiento 019-213.
  • Reemplace el arnés de interconexión del generador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Interruptor Run/Stop en la posición de STOP.
  • Desconectar el arnés de interconexión del generador del ECM.
  • Desconectar el bulbo del arnés de interconexión del generador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del potenciómetro de ajuste de la frecuencia de salida del generador en el conector del ECM en el arnés del motor y todos los otros pines en el conector.
  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) del potenciómetro de ajuste de ganancia en el conector del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO

Repare o reemplace el arnés de interconexión del generador.

  • Repare el arnés de interconexión del generador. Consulte Procedimiento 019-213.
  • Reemplace el arnés de interconexión del generador. Consulte el Manual de análisis de fallas y reparación del OEM.

Se ha detectado un corto de pin a pin en el cable de SEÑAL del potenciómetro opcional de ajuste de ganancia, o en el cable de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) del potenciómetro de ajuste de ganancia, en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE para verificar que el código de falla esté inactivo.

¿Código de Falla 1411 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados del análisis de fallas.

Ultima Modificación: 26-ABRIL-2017


CÓDIGO DE FALLA 1412 - Circuito del Potenciómetro de Ajuste de Caída - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, Número de Parte 3824774 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 1412 inactivo?
PASO 2. | Revise el arnés del motor y el arnés del fabricante de equipo original (OEM) |
 | PASO 2A. Inspeccionar el conector del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
PASO 3. | Borrar los códigos de falla |
 | PASO 3A. Desactivar los códigos de falla. | ¿Código de Falla 1412 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1412 inactivo?
SÍ | NO
No Reparación | No Reparación

Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362

Ir a 2A

Paso Asistido 2 - Revisar el arnés del motor y el arnés del OEM

Paso Asistido 2A - Inspeccionar el conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores de 50 pines y 60 pines del ECM en el arnés del motor.
  • Desconectar los conectores del arnés del OEM, de los conectores del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor al ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del arnés del motor o conector del arnés del OEM o conector del ECM.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, el arnés del OEM o el ECM.

Revise todos los arneses conectados en serie. Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-043 ó Consultar en Procedimiento 019-199.

Reemplace el ECM. Consultar Procedimiento 019-031.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del arnés del motor del conector de 31 pines.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 4 de sensores) del potenciómetro opcional de ajuste de ganancia, en el conector del ECM del arnés del motor y el pin de RETORNO (retorno 4 de sensores) del potenciómetro opcional de ajuste de ganancia, en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto (retorno 4 de sensores) del potenciómetro opcional de ajuste de ganancia, en el arnés del motor.

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor de los conectores de 50 pines y 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector de 31 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del potenciómetro de ajuste de caída en el conector del ECM en el arnés del motor y todos los otros pines en el conector.
  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) del potenciómetro opcional de ajuste de ganancia en el conector del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO

Ha ocurrido un mal funcionamiento en el arnés excitador del generador o en el Potenciómetro. Consulte el manual de análisis de fallas y reparación del OEM para ver los procedimientos de reparación.

Se ha detectado un corto de pin a pin en el cable de SEÑAL del potenciómetro de ajuste de caída, o en el cable de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) del potenciómetro de ajuste de ganancia, en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE para verificar que el código de falla esté inactivo.

¿Código de Falla 1412 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados del análisis de fallas.

Ultima Modificación: 26-ABRIL-2017


CÓDIGO DE FALLA 1418 - Circuito del Potenciómetro de Ajuste de Ganancia - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, Número de Parte 3824774 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 1418 inactivo?
PASO 2. | Revise el arnés del motor y el arnés del fabricante de equipo original (OEM) |
 | PASO 2A. Inspeccionar el conector del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
PASO 3. | Borrar los códigos de falla |
 | PASO 3A. Desactivar los códigos de falla. | ¿Código de Falla 1418 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1418 inactivo?
SÍ | NO
No Reparación | No Reparación

Procedimiento del Código de Falla Inactivo o Intermitente Consulte el Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revisar el arnés del motor y el arnés del OEM

Paso Asistido 2A - Inspeccionar el conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.
  • Desconectar el conector del arnés del OEM, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor al ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del arnés del motor o conector del arnés del OEM o conector del ECM.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, el arnés del OEM o el ECM.

Revise todos los arneses conectados en serie. Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-043 ó Consultar en Procedimiento 019-199.

Reemplace el ECM. Consultar Procedimiento 019-031.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.
  • Desconectar el arnés del motor, del conector de 31 pines.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 4 de sensores) del potenciómetro opcional de ajuste de ganancia, en el conector del ECM del arnés del motor y el pin de RETORNO (retorno 4 de sensores) del potenciómetro opcional de ajuste de ganancia, en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto (retorno 4 de sensores) del potenciómetro opcional de ajuste de ganancia, en el arnés del motor.

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.
  • Desconectar el arnés del motor, del conector de 31 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del potenciómetro de ajuste de ganancia en el conector del ECM en el arnés del motor y todos los otros pines en el conector.
  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) del potenciómetro de ajuste de ganancia en el conector del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO

Ha ocurrido un mal funcionamiento en el arnés excitador del generador o en el Potenciómetro. Consulte el manual de análisis de fallas y reparación del OEM para ver los procedimientos de reparación.

Se ha detectado un corto de pin a pin en el cable de SEÑAL del potenciómetro de ajuste de ganancia, o en el cable de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) del potenciómetro de ajuste de ganancia, en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE para verificar que el código de falla esté inactivo.

¿Código de Falla 1418 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados del análisis de fallas.

Ultima Modificación: 26-ABRIL-2017


CÓDIGO DE FALLA 1427 - El Diagnóstico del Excitador del Relevador de Paro por Sobrevelocidad ha detectado un Error - Existe la Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 1427 inactivo?
PASO 2. | Revise el arnés del motor y el arnés del fabricante de equipo original (OEM) |
 | PASO 2A. Inspeccionar el conector del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 2D. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100k ohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1427 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1427 inactivo?
SÍ | NO
No Reparación | No Reparación

Procedimiento del código de falla inactivo o intermitente Consulte el Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revisar el arnés del motor y el arnés del OEM.

Paso Asistido 2A - Inspeccionar el conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor, del conector de 50 pines del módulo de control del motor (ECM)
  • Desconectar el conector del arnés del OEM, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor al ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consulte Procedimiento 019-361

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del arnés del motor o conector del arnés del OEM o conector del ECM.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, el arnés del OEM, o el ECM.

Revise todos los arneses conectados en serie. Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-199 ó Consultar en Procedimiento 019-043.

Reemplace el ECM. Consultar Procedimiento 019-031.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor, del conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de paro por sobrevelocidad en el conector del ECM en el arnés del motor y el pin de SEÑAL de paro por sobrevelocidad en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL de paro por sobrevelocidad abierto, en el arnés del motor.

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor, del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de paro por sobrevelocidad en el conector del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO

Ninguna reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de paro por sobrevelocidad, en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor, del conector del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de paro por sobrevelocidad en el conector del ECM en el arnés del motor, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO

Ha ocurrido un mal funcionamiento en el arnés excitador del generador o en la lámpara. Consulte el Manual de análisis de fallas y reparación del OEM.

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique cada una de las secciones del arnés, para determinar cual contiene el corto a tierra.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1427 inactivo?
SÍ NO

Ninguna reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 26-ABRIL-2017


CÓDIGO DE FALLA 1428 - El Diagnóstico del Excitador del Relevador de Paro por Baja Presión del Aceite (LOP) Ha Detectado un Error - Existe la Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 1428 inactivo?
PASO 2. | Revise el arnés del motor y el arnés del fabricante de equipo original (OEM) |
 | PASO 2A. Inspeccionar el conector del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 2D. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100k ohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1428 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1428 inactivo?
SÍ | NO
No Reparación | No Reparación

Procedimiento del código de falla inactivo o intermitente Consulte el Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revisar el arnés del motor y el arnés del OEM.

Paso Asistido 2A - Inspeccionar el conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor, del conector de 50 pines del módulo de control del motor (ECM)
  • Desconectar el conector de 31 pines del arnés del OEM del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor al ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consulte Procedimiento 019-361

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del arnés del motor o conector del arnés del OEM o conector del ECM.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, el arnés del OEM o el ECM.

Revise todos los arneses conectados en serie. Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-043 ó Consultar en Procedimiento 019-199.

Reemplace el ECM. Consultar Procedimiento 019-031.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de paro por baja presión de aceite (LOP) en el conector del ECM en el arnés del motor y el pin de SEÑAL de paro por baja presión de aceite (LOP) en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL de paro por baja presión de aceite (LOP) abierto, en el arnés del motor.

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de paro por baja presión de aceite (LOP) en el conector del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO

Ninguna reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de paro por baja presión de aceite (LOP), en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de paro por baja presión de aceite (LOP) en el conector del ECM en el arnés del motor, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO

Ha ocurrido un mal funcionamiento en el arnés excitador del generador o en la lámpara. Consulte el Manual de análisis de fallas y reparación del OEM.

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique cada una de las secciones del arnés, para determinar cual contiene el corto a tierra.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1428 inactivo?
SÍ NO

Ninguna reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 26-ABRIL-2017


CÓDIGO DE FALLA 1514 - Frecuencia del Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Frecuencia, Ancho de Impulso o Periodo Anormales

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1C. Revise por un corto con la tierra del block del motor. | ¿Más de 100 kohmios?
 | PASO 1D. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise por un corto con la tierra del block del motor. | ¿Más de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
 | PASO 2E. Revisar los dispositivos del OEM por suministro de señal de frecuencia. | ¿Es correcta la señal de frecuencia del OEM?
PASO 3. | Revisar por una respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 1514 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1514 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del OEM del arnés del motor, en el conector B de 31 pines del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO
No Reparación

Se ha detectado una conexión defectuosa en el conector del arnés del OEM o en el del arnés del motor.

Limpie el conector y los pines.

Reemplace las secciones dañadas de los arneses conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-043 ó Consultar en Procedimiento 019-199.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del OEM del conector del arnés del motor, en el conector B de 31 pines del OEM.
  • Desconecte el sensor de posición del acelerador o palanca del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL en el conector B de 31 pines del arnés del OEM, al pin de SEÑAL en el conector del pedal.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del OEM del conector del arnés del motor, en el conector B de 31 pines del OEM.
  • Conecte el sensor de posición del acelerador o palanca al arnés del OEM.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de SEÑAL en el conector B de 31 pines del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del OEM del conector del arnés del motor, en el conector B de 31 pines del OEM.
  • Conecte el sensor de posición del acelerador o palanca al arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL en el conector B de 31 pines del arnés del OEM, a los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del OEM. Consulte Procedimiento 019-071.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO
No Reparación

Se ha detectado una conexión defectuosa en el conector del arnés del motor o del ECM.

Limpie el conector y los pines.

Reemplace las secciones dañadas de los arneses conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-204.

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del OEM del conector del arnés del motor, en el conector B de 31 pines del OEM.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL en el conector de 50 pines del ECM en el arnés del motor, al pin de SEÑAL del conector de 31 pines en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.

Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del OEM del conector del arnés del motor, en el conector B de 31 pines del OEM.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de SEÑAL en el conector de 50 pines del ECM en el arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.

Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del OEM del conector del arnés del motor, en el conector B de 31 pines del OEM.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL en el conector de 50 pines del ECM en el arnés del motor, a los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar los dispositivos del OEM por suministro de señal de frecuencia.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise la señal de frecuencia del dispositivo(s) del OEM.

  • Consulte el Manual de análisis de fallas y reparación del OEM.

¿Señal de frecuencia correcta?
SÍ NO

¿Reemplace el ECM? Consultar Procedimiento 019-031.

Repare o reemplace el dispositivo del OEM.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar por una respuesta del ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el conector del arnés del motor del conector del ECM
  • Encienda el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 1514 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 1514 esté inactivo.

¿Código de falla 1514 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Pasos apropiados del análisis de fallas.

Ultima Modificación: 26-ABRIL-2017


CÓDIGO DE FALLA 1543 - Circuito de Alimentación 1 del Sensor de Presión Auxiliar - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 activo?
PASO 2. | Revisar el sensor de presión del OEM y el circuito. |
 | PASO 2A. Para aplicaciones Marinas, revise si está instalado un puente resistivo cuando no se esté usando un sensor de presión. | ¿Puente resistivo instalado en la extensión del arnés cuando no se usa un sensor de presión del OEM?
 | PASO 2B. Para aplicaciones Marinas, revise el puente resistivo. | ¿Resistencia correcta entre todos los pines?
 | PASO 2C. Inspeccionar los pines del sensor de presión del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Voltaje entre 4.75 y 5.25 VCD?
 | PASO 2E. Revisar la respuesta del circuito. | ¿Código de Falla 297 activo y Código de Falla 298 inactivo?
 | PASO 2F. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 298 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3E. Revisar por un corto de pin a tierra. | ¿Más de 100 Kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 298 inactivo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactivar los códigos de falla. | ¿Código de Falla 1543 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Vea el árbol de diagnósticos para el Código de Falla 352.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del OEM y el circuito.

Paso Asistido 2A - Para aplicaciones Marinas, revise si está instalado un puente resistivo cuando no se esté usando un sensor de presión.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise si está instalado un sensor de presión del OEM.

  • Si no está instalado un sensor de presión del OEM, revise para asegurarse de que un puente resistivo esté instalado en la extensión del arnés.

¿Puente resistivo instalado en la extensión del arnés cuando no se usa un sensor de presión del OEM?

SÍ NO
No Reparación

Instale el puente resistivo en la extensión del arnés.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Para aplicaciones Marinas, revise el puente resistivo.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte la extensión del arnés.

Acción

Revise la resistencia entre los pines.

  • Pin 1 a Pin 2: 1.2k Ohms
  • Pin 2 a Pin 3: 1.5k Ohms
  • Pin 1 a Pin 3: 270 Ohms

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Resistencia dentro de especificaciones entre todos los pines?
SÍ NO
No Reparación

Reemplace el puente resistivo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccionar los pines del sensor de presión del OEM y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de presión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de +5 voltios de la presión del OEM y el pin de RETORNO de la presión del OEM, en el conector del sensor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Voltaje entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de presión del OEM y el pin de SEÑAL de presión del OEM, en el conector del sensor de presión del OEM del arnés del OEM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 297 activo y Código de Falla 298 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el sensor de presión del OEM, al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 298?
SÍ NO

Se ha detectado un sensor dañado.

  • Reemplace el sensor de presión del OEM. Consulte el manual de servicio del OEM.

NOTA: La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de presión del OEM en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de presión del OEM en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

  • Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.
  • Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de presión del OEM en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de presión del OEM en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

Menos de 10 ohmios
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

  • Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal abierto.
  • Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de presión del OEM en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de señal en el arnés del OEM.

  • Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto.
  • Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL de presión del OEM en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de señal en el arnés del OEM.

  • Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto.
  • Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 298 inactivo?
SÍ NO

Nota: La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1543 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 19-NOV.-2012


CÓDIGO DE FALLA 1544 - Entrada 1 del Sensor de Presión Auxiliar - Instrucciones Especiales

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C ó 122°F antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar una lesión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla. |
 | PASO 1A. Revise por el Código de Falla 1544. | ¿Conteos activos o inactivos del Código de Falla 1544?
PASO 2. | Revisar la configuración de la alarma/disminución de potencia por la presión de aceite de la transmisión. |
 | PASO 2A. Revisar la configuración de la alarma/disminución de potencia por la presión de aceite de la transmisión. | ¿Parámetro establecido a las especificaciones del OEM?
 | PASO 2B. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1544 activo?

Paso Asistido 1 - Revise si hay códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 1544.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 1544?
SÍ NO

El límite de protección del motor ha sido excedido por la entrada de presión suministrada por el OEM. Consulte el manual de servicio del OEM.

No Reparación

Ir a 2A

Reparación terminada.

Paso Asistido 2 - Revisar la configuración de la alarma/disminución de potencia por la presión de aceite de la transmisión.

Paso Asistido 2A - Revisar la configuración de la alarma/disminución de potencia por la presión de aceite de la transmisión.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la configuración de la alarma/disminución de potencia por la presión de aceite de la transmisión.

  • Use la herramienta electrónica de servicio INSITE™ para leer el parámetro "Umbral de Presión Auxiliar del OEM".

¿Parámetro establecido a las especificaciones del OEM?
SÍ NO

El límite de protección del motor ha sido excedido por la entrada de presión suministrada por el OEM. Consulte el manual de servicio del OEM para ver las instrucciones de reparación.

Ajuste el parámetro al valor correcto del OEM. Use la herramienta electrónica de servicio INSITE™ para revisar el valor del parámetro.

Consulte el manual de servicio del OEM.

Ir a 2B

Paso Asistido 2B - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conecte el interruptor de llave.
  • Opere el motor a más de 1000 rpm.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Nota: El código de falla sólo se desactiva si el ECM detecta una condición buena y conocida durante un periodo (aproximadamente 5 segundos) y con el motor funcionando a más de 1000 rpm.

¿Código de Falla 1544 activo?
SÍ NO

El límite de protección del motor ha sido excedido por la entrada de presión suministrada por el OEM. Consulte el manual de servicio del OEM.

No Reparación

Consulte el manual de servicio del OEM.

Reparación terminada.

Ultima Modificación: 19-NOV.-2012


CÓDIGO DE FALLA 1595 - Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 1595 activo?
PASO 2. | Revisar el sensor de posición del pedal o palanca del acelerador remoto y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la alimentación de 5 voltios de posición del pedal o palanca del acelerador remoto (alimentación 1 de sensores) y el retorno de posición del pedal o palanca del acelerador remoto (retorno 1 de sensores). | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1361 activo y Código de Falla 1595 inactivo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un circuito abierto en el arnés del fabricante de equipo original (OEM) o en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1595 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 386

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1595 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362.

Paso Asistido 2 - Revisar el sensor de posición del pedal o palanca del acelerador remoto y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés o el pedal o palanca dañado del acelerador remoto.

Consulte el Manual de análisis de fallas y reparación del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor. Consulte Procedimiento 019-071.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la alimentación de 5 voltios de posición del pedal o palanca del acelerador remoto (alimentación 1 de sensores) y el retorno de posición del pedal o palanca del acelerador remoto (retorno 1 de sensores).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador remoto (alimentación 1 de sensores) al pin de RETORNO de posición del pedal o palanca del acelerador remoto (retorno 1 de sensores), en el conector del sensor del arnés del OEM.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1361 activo y Código de Falla 1595 inactivo?
SÍ NO

Reemplace el sensor de posición del pedal o palanca del acelerador remoto.

Consulte el manual de análisis de fallas y reparación del OEM para ver las instrucciones de cambio.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar en Procedimiento 019-043, Consultar en Procedimiento 019-204 ó Consultar en Procedimiento 019-199.

Reemplace el ECM. Consultar Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM.

Acción

Continuidad entre conector del arnés y conector, revisión de la continuidad de pin a pin:

  • Mida la resistencia del siguiente pin entre el conector del ECM en el arnés del motor y el conector del sensor de posición del pedal o palanca del acelerador remoto, en el arnés del OEM:
  • Pin de RETORNO de posición del pedal o palanca del acelerador remoto.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte Procedimiento 019-071. Consultar Procedimiento 019-043.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM.

Acción

Corto en un conector - revisión de pin a pin:

  • Mida la resistencia y revise por un corto entre los siguientes pines del conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM en el arnés del motor:

Pin de ALIMENTACIÓN de 5 voltios (alimentación 1 de sensores) de posición del pedal o palanca del acelerador remoto y pin de SEÑAL de posición del pedal o palanca del acelerador remoto.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1595 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE, para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Pasos apropiados del análisis de fallas.

Ultima Modificación: 26-ABRIL-2017


CÓDIGO DE FALLA 1596 - Circuito de Alimentación 1 del Sensor de Temperatura Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿El Código de Falla 1596 está inactivo?
PASO 2. | Revise el sensor de temperatura del fabricante de equipo original (OEM) y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del OEM y del conector. | ¿Espigas sucias o dañadas?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1369 activo y Código de Falla 1596 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 1596?
PASO 3. | Revisar el ECM, arnés del OEM o el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿El Código de Falla 1596 está inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1596 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿El Código de Falla 1596 está inactivo?
SÍ | NO
No Reparación | No Reparación

Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del OEM y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del OEM y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura del OEM, del conector del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Aislamiento del cable dañado
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Suciedad o desechos dentro o sobre los pines del conector
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-071.

Consulte el manual de diagnóstico de fallas y reparación del OEM para ver las instrucciones de reparación del sensor.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura del OEM, del conector del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE para leer los códigos de falla.

¿Código de Falla 1369 activo y Código de Falla 1596 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Use la herramienta electrónica de servicio INSITE™ también, para leer los códigos de falla.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE para leer los códigos de falla.

¿Está activo el Código de Falla 1596?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de temperatura del OEM.

Consulte los procedimientos de análisis de fallas del OEM.

Ninguna. La remoción y reinstalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM, arnés del OEM, y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.
  • Desconecte el conector del arnés del motor del conector B de 31 pines del OEM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Aislamiento del cable dañado
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Suciedad o desechos en o sobre los pines del conector
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-199 ó Consultar en Procedimiento 019-043.

Reemplace el ECM. Consultar Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.
  • Desconectar el conector del sensor de temperatura del OEM, del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura del OEM en el conector del ECM en el arnés del motor y todos los otros pines en el conector del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace los arneses. Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-199 ó Consultar en Procedimiento 019-043.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del sensor de temperatura del OEM, del conector del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL de temperatura del OEM en el conector del ECM en el arnés del motor y la tierra.

Consulte las técnicas de medición de la resistencia. Consulte Procedimiento 019-360.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL, en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace los arneses. Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-199 ó Consultar en Procedimiento 019-043.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 1596 está inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1596 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE, para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Pasos apropiados del análisis de fallas.

Ultima Modificación: 26-ABRIL-2017


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ECM |
 | PASO 1A. Revisar el ECM | ¿Código de Falla 1597 inactivo?
 | PASO 1B. Revisar los conteos inactivos del Código de Falla 1597 | ¿Menos de tres conteos?
PASO 2. | Borrar los códigos de falla |
 | PASO 2A. Desactivar el código de falla | ¿Código de Falla 1597 inactivo?
 | PASO 2B. Borrar los códigos de falla inactivos | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el ECM

Paso Asistido 1A - Revisar el ECM

Condiciones

  • Conectar todos los componentes.
  • Desconectar el interruptor de llave y esperar 5 segundos.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para revisar el estado del código de falla.

¿Código de Falla 1597 activo?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise los conteos inactivos del Código de Falla 1597.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los conteos inactivos del Código de Falla 1597

  • Use la herramienta electrónica de servicio INSITE™ para leer los conteos inactivos del Código de Falla 1597.

¿Hay menos de tres conteos?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 2B

Reparación terminada

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1597 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins, si se han completado y revisado todos los pasos una segunda vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 19-NOV.-2012


CÓDIGO DE FALLA 1774 - Circuito de Control de la Bomba de Cebado de Aceite del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revise si hay códigos de falla activos. | ¿Código de Falla 1774 activo?
PASO 2. | Revise el circuito y sensores de la bomba de cebado de aceite del motor. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de aceite y el conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccione los pines del conector de entrada del interruptor de la bomba del OEM. | ¿Pines sucios o dañados?
 | PASO 2C. Revise el voltaje de entrada del interruptor de la bomba del OEM. | ¿4.75 -5.25 VCD?
PASO 3. | Revise la bomba de cebado de aceite del motor. |
 | PASO 3A. Revise la operación de la bomba de cebado del motor. | ¿La bomba está operando?
PASO 4. | Borrar el código de falla |
 | PASO 4A. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise si hay códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1774 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el circuito y sensores de cebado de aceite del motor.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de aceite y el conector.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del sensor de presión de aceite del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de la caja de cigüeñal por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor de presión de aceite o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor de presión de aceite dañado.

Revise todos los arneses conectados en serie.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccione los pines del conector de entrada del interruptor de la bomba del OEM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector de entrada del interruptor de la bomba del OEM, del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del arnés del OEM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en los pines del conector de entrada del interruptor de la bomba o en el conector del arnés del OEM.

Limpie el conector y los pines.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 2C - Revise el voltaje de entrada del interruptor de la bomba del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector de entrada del interruptor de la bomba del OEM, del conector del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de entrada.

  • Mida el voltaje entre el perno de entrada del interruptor de la bomba del OEM y el retorno del interruptor de la bomba del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise la bomba de cebado de aceite del motor.

Paso Asistido 3A - Revise la operación de la bomba de cebado de aceite del motor.

Condiciones

  • Conecte el interruptor de llave

Acción

  • Revise si la bomba de cebado de aceite del motor está funcionando.

¿La bomba está operando?
SÍ NO
No Reparación

Analice las fallas de la bomba de cebado de aceite del motor.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla

Paso Asistido 4A - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados del análisis de fallas.

Ultima Modificación: 19-NOV.-2012


CÓDIGO DE FALLA 1843 - Circuito de Presión del Cárter del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1843 inactivo?
PASO 2. | Revise el sensor de presión del cárter del motor y el circuito. |
 | PASO 2A. Inspeccione las espigas del sensor de presión de la cárter del motor y el conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1844 activo y Código de Falla 1843 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1843 activo?
PASO 3. | Revisar el ECM y el arnés del motor |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borrar el código de falla |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1843 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Referencia Código de Falla 386

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 inactivo?
SÍ | NO
No Reparación | No Reparación

Códigos de Falla Inactivos o Intermitentes, Consulte el Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión del cárter del motor y el circuito.

Paso Asistido 2A - Inspeccione las espigas del sensor de presión de la cárter del motor y el conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión del cárter del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del cárter del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor de presión del cárter o en el del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor de presión del cárter dañado.

Revise todos los arneses conectados en serie. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-445.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión del cárter del motor, del conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 activo y Código de Falla 1843 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión del cárter del motor, del conector del arnés del motor
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del cárter (alimentación 1 de sensores) al pin de RETORNO de presión del cárter (retorno 1 de sensores), en el conector del sensor de presión del cárter del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del sensor de presión del cárter del motor, al conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 activo?
SÍ NO

Se ha detectado un sensor de presión del cárter defectuoso.

Reemplace el sensor de presión del cárter del motor. Consulte Procedimiento 019-445.

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Revise todos los arneses conectados en serie.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-199.

Reemplace el ECM. Consultar Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 activo y Código de Falla 1843 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un corto de pin a pin en el cable de SEÑAL de presión del cárter, del arnés del motor.

Diagnostique todos los arneses, para determinar cual contiene el corto de pin a pin.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Daño al aislamiento del cable
  • Tapa del conector rota.
  • Conector con lengüeta de fijación dañada

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Reemplace el ECM. Consultar Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del cárter (alimentación 1 de sensores) al pin de RETORNO de presión del cárter (retorno 1 de sensores), en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un circuito de RETORNO abierto (retorno 1 de sensores) de presión del cárter, en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el circuito abierto.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use el INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 26-ABRIL-2017


CÓDIGO DE FALLA 1844 - Circuito de Presión del Cárter del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1844 inactivo?
PASO 2. | Revise el sensor de presión del cárter del motor y el circuito. |
 | PASO 2A. Inspeccione las espigas del sensor de presión de la cárter del motor y el conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1843 activo y Código de Falla 1844 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1844 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1844 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Referencia Código de Falla 352

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 inactivo?
SÍ | NO
No Reparación | No Reparación

Códigos de Falla Inactivos o Intermitentes, Consulte el Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión del cárter del motor y el circuito.

Paso Asistido 2A - Inspeccione las espigas del sensor de presión de la cárter del motor y el conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión del cárter del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del cárter del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor de presión del cárter o en el del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el sensor de presión del cárter dañado.

Revise los arneses conectados en serie. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-445.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión del cárter del motor, del conector del arnés del motor
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del cárter (alimentación 1 de sensores) al pin de RETORNO de presión del cárter (retorno 1 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión del cárter del motor, del conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión del cárter (alimentación 1 de sensores) y el pin de SEÑAL de presión del cárter, en el conector del sensor de presión del cárter del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 activo y Código de Falla 1844 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del sensor de presión del cárter del motor, al conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 activo?
SÍ NO

Se ha detectado un sensor de presión del cárter defectuoso.

Reemplace el sensor de presión del cárter del motor. Consulte Procedimiento 019-445.

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Revise todos los arneses conectados en serie. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Reemplace el ECM. Consultar Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del cárter (alimentación 1 de sensores) al pin de RETORNO de presión del cárter (retorno 1 de sensores), en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un circuito de ALIMENTACIÓN de 5 voltios de presión del cárter (alimentación 1 de sensores) abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el corto o el circuito abierto.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota.
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Reemplace el ECM. Consultar Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión del cárter (alimentación 1 de sensores) y el pin de SEÑAL de presión del cárter, en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 activo y Código de Falla 1844 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un circuito abierto o un corto de pin a pin en el cable de SEÑAL de presión del cárter del arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el circuito abierto o el corto de pin a pin.

Revise todos los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 26-ABRIL-2017


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 1845 activo?
PASO 2. | Revisar el sensor de agua en el combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del arnés del motor, y del sensor de agua en el combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del sensor de agua en el combustible. | ¿Más de 200 kohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor de agua en el combustible. | ¿Está activo el Código de Falla 1845?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 1846 activo y Código de Falla 1845 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1845 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1845 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1845 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de agua en el combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de agua en el combustible y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés del motor.

Acción

Inspeccione los pines de conector del arnés del motor y del sensor de agua en el combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Siga las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el sensor o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-205 en la Sección 19, Consulte el Procedimiento 019-127 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL del indicador de agua en el combustible y el pin de RETORNO del indicador de agua en el combustible (retorno 1 de sensores), en el conector del sensor de agua en el combustible.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 200 kohmios?
SÍ NO

Reemplace el sensor de agua en el combustible.

Consulte el Procedimiento 019-127 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el sensor de agua en el combustible al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 1845?
SÍ NO
No Reparación

Ninguno. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente de las espigas del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el conector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.

Llame para obtener la pre-autorización para cambiar el ECM. Al recibir la autorización, reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Código de Falla 1846 activo y Código de Falla 1845 inactivo?
SÍ NO
No Reparación

Llame para obtener la pre-autorización para cambiar el ECM. Al recibir la autorización, reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de agua en el combustible del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del indicador de agua en el combustible (retorno 1 de sensores) en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor indicador de agua en el combustible del arnés del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el sensor indicador de agua en el combustible del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del indicador de agua en el combustible en el conector del ECM del arnés del motor y el pin de SEÑAL del indicador de agua en el combustible del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor indicador de agua en el combustible del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del indicador de agua en el combustible en el conector del ECM del arnés del motor y todos los otros pines en el conector del arnés del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1845 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1845 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 19-NOV.-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 1846 activo?
PASO 2. | Revisar el sensor indicador de agua en el combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1845 activo y Código de Falla 1846 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1846 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 1845 activo y Código de Falla 1846 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 200 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Más de 200 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1846 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1846 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1846 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor indicador de agua en el combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor indicador de agua en el combustible del conector del arnés del motor.

Acción

Inspeccione los pines de conector del arnés del motor y del sensor indicador de agua en el combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Use un diagrama del circuito o diagrama de cableado para identificación del pin del conector. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-205 en la Sección 19 o Consulte el Procedimiento 019-127 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor indicador de agua en el combustible del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1845 activo y Código de Falla 1846 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor indicador de agua en el combustible.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el conector del sensor indicador de agua en el combustible al conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1846 activo?
SÍ NO

Se ha detectado un sensor indicador de agua en el combustible dañado.

Reemplace el sensor indicador de agua en el combustible. Consulte el Procedimiento 019-127 en la Sección 19.

Ninguno. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el arnés del motor del sensor indicador de agua en el combustible.

Acción

Inspeccione los pines del conector del arnés del motor, del sensor indicador de agua en el combustible, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el conector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1845 activo y Código de Falla 1846 inactivo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el sensor indicador de agua en el combustible del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del indicador de agua en el combustible en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 200 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación del pin de conexión. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el sensor indicador de agua en el combustible del arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del indicador de agua en el combustible en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 200 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación del pin de conexión. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1846 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1846 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 19-NOV.-2012


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por el Código de Falla 1847. | ¿Conteos activos o inactivos del Código de Falla 1847?
 | PASO 1B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 1847.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por el Código de Falla 1847.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 1847?
SÍ NO

Vea el árbol de análisis del síntoma Temperatura del Refrigerante del Motor Arriba de lo Normal, en el Manual de Servicio de los Motores Series QSK19 y QSK19 con Sistema Modular de Riel Común, Boletín 4021592.

No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada

Paso Asistido 1B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 19-NOV.-2012


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por el Código de Falla 1852. | ¿Conteos activos o inactivos del Código de Falla 1852?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 1852.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por el Código de Falla 1852.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 1852?
SÍ NO

Drene el agua del filtro de combustible.

 No Reparación

Reparación terminada

Reparación terminada

Paso Asistido 1B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 19-NOV.-2012


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Está activo el Código de Falla 1888?
PASO 2. | Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 2A. Determine cuáles componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos SAE J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿Coincide la configuración de multiplexión del ECM con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 3. | Monitorear los parámetros del acelerador con la herramienta electrónica de servicio INSITE™. |
 | PASO 3A. Determinar si los parámetros del interruptor de validación de ralentí y/o acelerador están siendo recibidos apropiadamente por el ECM del motor. | ¿El parámetro del Estado del Acelerador/Validación de Ralentí aparece liberado y el parámetro de Por Ciento de Aceleración muestra un valor de cero?
 | PASO 3B. Determinar si el interruptor de validación de ralentí y/o acelerador están siendo recibidos apropiadamente por el ECM del motor. | ¿Muestra oprimido el parámetro Estado del Acelerador/Validación de Ralentí, y muestra un valor mayor de cero el parámetro Por Ciento de Acelerador?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1888 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 1888?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362.

Paso Asistido 2 - Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 2A - Determine cuáles componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos SAE J1939 para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones fuente de la unidad de control electrónico del vehículo del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión.

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

¿Coincide la configuración de multiplexión del ECM con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO
No Reparación

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Monitorear los parámetros del acelerador con la herramienta electrónica de servicio INSITE™.

Paso Asistido 3A - Determinar si los parámetros del interruptor de validación de ralentí y/o acelerador están siendo recibidos apropiadamente por el ECM del motor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Determinar si el interruptor de validación de ralentí y sensor de posición del acelerador están multiplexados a partir del OEM apropiado.
  • Asegurar que el acelerador está en la posición de liberado.

Acción

Monitoree los siguientes parámetros en el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™:

  • Por Ciento del Acelerador
  • Estado del Acelerador/Validación de Ralentí

NOTA: Los parámetros a monitorear posiblemente puedan no aparecer en la herramienta electrónica de servicio exactamente como se mencionaron antes.

Cuando se suelta el acelerador, el parámetro Estado del Acelerador/Validación de Ralentí debe mostrar "liberado" y el parámetro Por Ciento de Acelerador debe mostrar un valor de cero.

¿El parámetro del Estado del Acelerador/Validación de Ralentí aparece liberado y el parámetro de Por Ciento de Aceleración muestra un valor de cero?

SÍ NO
No Reparación

Hay un problema del OEM con el acelerador o el interruptor de validación de ralentí o con la unidad de control electrónico del vehículo del OEM.

Consulte el manual de análisis de fallas y reparación del OEM para ver más instrucciones. Consulte el Procedimiento 019-054. Consulte el Procedimiento 019-085. Consulte el Procedimiento 019-086.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Determinar si el interruptor de validación de ralentí y/o acelerador están siendo recibidos apropiadamente por el ECM del motor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Determinar si el interruptor de validación de ralentí está multiplexado con el sensor de posición del acelerador a partir del OEM apropiado.
  • Asegúrese que el acelerador esté en la posición de oprimido.

Acción

Monitoree los siguientes parámetros en el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™:

  • Por Ciento del Acelerador
  • Estado del Acelerador/Validación de Ralentí

Cuando el acelerador está oprimido, el parámetro Estado del Acelerador/Validación de Ralentí debe mostrar “oprimido” y el parámetro Por Ciento de Acelerador debe mostrar un valor mayor de cero.

¿Muestra oprimido el parámetro Estado del Acelerador/Validación de Ralentí, y muestra un valor mayor de cero el parámetro Por Ciento de Acelerador?

SÍ NO
No Reparación

Hay un problema del OEM con el interruptor de validación de ralentí o con el acelerador o con la unidad de control electrónico del vehículo del OEM.

Consulte el manual de análisis de fallas y reparación del OEM para ver más instrucciones. Consulte el Procedimiento 019-054. Consulte el Procedimiento 019-085. Consulte el Procedimiento 019-086.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1888 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 19-NOV.-2012


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Está activo el Código de Falla 1889?
PASO 2. | Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 2A. Determine cuáles componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos SAE J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿Coincide la configuración de multiplexión del ECM con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 3. | Monitorear los parámetros del acelerador remoto con la herramienta electrónica de servicio INSITE™. |
 | PASO 3A. Determinar si los parámetros del interruptor del acelerador remoto y/o acelerador remoto están siendo recibidos apropiadamente por el ECM del motor. | ¿Muestra ON (activado) el parámetro Interruptor del Acelerador Remoto, y muestra un valor de cero el parámetro Por Ciento de Acelerador?
 | PASO 3B. Determinar si los parámetros del interruptor del acelerador remoto y/o acelerador remoto están siendo recibidos apropiadamente por el ECM del motor. | ¿Muestra ON (activado) el parámetro Interruptor del Acelerador Remoto, y muestra un valor mayor de cero el parámetro Por Ciento de Acelerador?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1889 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 1889?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362.

Paso Asistido 2 - Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 2A - Determine cuáles componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos SAE J1939 para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones fuente de la unidad de control electrónico del vehículo del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

¿Coincide la configuración de multiplexión del ECM con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO
No Reparación

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Monitorear los parámetros del acelerador remoto con la herramienta electrónica de servicio INSITE™.

Paso Asistido 3A - Determinar si los parámetros del interruptor del acelerador remoto y/o acelerador remoto están siendo recibidos apropiadamente por el ECM del motor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Asegurar que el interruptor del acelerador remoto esté en ON (activado) y que el acelerador remoto esté en la posición de liberado.

Acción

Monitoree los siguientes parámetros en el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™:

  • Por Ciento del Acelerador
  • Estado del Acelerador Remoto/Validación de Ralentí

NOTA: Los parámetros a monitorear posiblemente puedan no aparecer en la herramienta electrónica de servicio exactamente como se mencionaron antes.

Cuando el acelerador remoto está liberado, el parámetro Interruptor del Acelerador Remoto debe mostrar ON y el parámetro Por Ciento de Acelerador debe mostrar un valor de cero.

¿Muestra ON (activado) el parámetro Interruptor del Acelerador Remoto, y muestra un valor de cero el parámetro Por Ciento de Acelerador?

SÍ NO
No Reparación

Hay un problema del OEM con el interruptor del acelerador remoto, el acelerador remoto, o con la unidad de control electrónico del vehículo del OEM.

Consulte el manual de análisis de fallas y reparación del OEM para ver más instrucciones.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Determinar si los parámetros del interruptor del acelerador remoto y/o acelerador remoto están siendo recibidos apropiadamente por el ECM del motor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Asegurar que el interruptor del acelerador remoto esté en ON (activado) y que el acelerador remoto esté en la posición de oprimido.

Acción

Monitoree los siguientes parámetros en el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™:

  • Por Ciento del Acelerador
  • Estado del Interruptor del Acelerador Remoto

NOTA: Los parámetros a monitorear pueden posiblemente no aparecer exactamente en la herramienta electrónica de servicio como se mostraron arriba.

Cuando el acelerador remoto está oprimido, el parámetro Interruptor del Acelerador Remoto debe mostrar ON y el parámetro Por Ciento de Acelerador debe mostrar un valor mayor de cero.

¿Muestra ON (activado) el parámetro Interruptor del Acelerador Remoto, y muestra un valor mayor de cero el parámetro Por Ciento de Acelerador?

SÍ NO
No Reparación

Hay un problema del OEM con el interruptor del acelerador remoto, o el acelerador remoto, o con la unidad de control electrónico del vehículo del OEM.

Consulte el manual de análisis de fallas y reparación del OEM para ver más instrucciones.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1889 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 19-NOV.-2012


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por el Código de Falla 1891. | ¿Código de Falla 1891 activo?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1891 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 1891.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por el Código de Falla 1891.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1891 activo?
SÍ NO

Diagnostique cualquier código de falla adicional. Si es necesario, cambie el aceite lubricante y filtro del motor.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para restablecer el monitor de Conteos de Pulsos Perdidos de Centinel™.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1891 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Consulte los pasos de diagnóstico de fallas apropiados.

Ultima Modificación: 19-NOV.-2012


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

El combustible es inflamable. Mantenga todos los cigarrillos, llamas, lámparas piloto, equipo de arco eléctrico e interruptores fuera del área de trabajo y de áreas que comparten ventilación para reducir la posibilidad de una lesión grave o la muerte cuando trabaje en el sistema de combustible.
ADVERTENCIA

Dependiendo de las circunstancias, el combustible diésel es inflamable. Cuando inspeccione o efectúe servicio o reparaciones en el sistema de combustible, para reducir la posibilidad de incendio y lesiones personales resultantes, muerte o daño a la propiedad, nunca fume ni permita chispas o flamas (tales como lámparas piloto, interruptores eléctricos, o equipo para soldar) en el área de trabajo.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823996 - punta de prueba hembra Weather-Pack Número de Parte 3824774 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de falla 271, 272, 2311, 2261, 451, ó 452 activos o hay muchos conteos inactivos de los códigos de falla 271, 272, 2311, 2261, 451, ó 452?
PASO 2. | Despejar la operación del sistema de combustible de baja presión. |
 | PASO 2A. Revise por aire en el combustible. | ¿Aire presente en la línea de flujo de combustible?
 | PASO 2B. Revisar la presión de entrada del filtro de combustible de primera etapa. | ¿Presión de combustible mayor de 0.35 bar [5 psi]?
PASO 3. | Revisar la operación del ensamble de presurización de la bomba de combustible. |
 | PASO 3A. Inspeccionar el arosello del ensamble de presurización de la bomba de combustible. | ¿Arosello cortado o raspado?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla 217, 272, 2311, 2261, 451, ó 452 activos o hay muchos conteos inactivos de los códigos de falla 217, 272, 2311, 2261, 451, ó 452?

SÍ | NO
No Reparación | No Reparación

Árbol de análisis de fallas apropiado.

Ir a 2A

Paso Asistido 2 - Despejar la operación del sistema de combustible de baja presión.

Paso Asistido 2A - Revise por aire en el combustible.

Condiciones

  • Quitar la línea de purga de aire del múltiple de drenado de combustible.
  • Taponar el puerto en el múltiple de drenado de combustible.
  • Operar el motor en ralentí.

Acción

Mida el flujo del combustible.

  • Dirija el flujo de combustible de la línea de purga de aire dentro de un recipiente.

¿Aire presente en la línea de flujo de combustible?
SÍ NO

Repare o reemplace la línea dañada o conexión floja. Consulte el Procedimiento 006-024 en el Manual de Servicio de los Motores Series QSK19 y QSK19 CM850 con Sistema Modular de Riel Común, Boletín 4021592.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la presión de entrada del filtro de combustible de primera etapa.

Condiciones

  • Desconectar el interruptor de llave.
  • Instalar el indicador de presión en el puerto del cabezal del filtro de combustible en la entrada.

Acción

Mida la presión de entrada.

  • Mida la presión de entrada en el filtro de combustible de primera etapa.

Si el motor no arrancase, efectúe esta prueba mientras da marcha al motor.

¿Presión de combustible mayor de 0.35 bar [5 psi]?
SÍ NO

Consulte el Manual de análisis de fallas y reparación del OEM.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar la operación del ensamble de presurización de la bomba de combustible.

Paso Asistido 3A - Inspeccionar el arosello del ensamble de presurización de la bomba de combustible.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione el actuador de la bomba de combustible.

  • Quite el actuador de la bomba de combustible.
  • Consulte el Procedimiento 005-016 en el Manual de Servicio de los Motores Series QSK19 y QSK19 CM850 con Sistema Modular de Riel Común, Boletín 4021592.
  • Inspeccione el arosello del actuador de la bomba de combustible.
  • Si el arosello está cortado o raspado; el combustible puede estar evadiendo al actuador de la bomba de combustible y entrando a la bomba de alta presión.

¿Arosello cortado o raspado?
SÍ NO

Reemplace el arosello dañado. Consulte el Procedimiento 005-016 en el Manual de Servicio de los Motores Series QSK19 y QSK19 CM850 con Sistema Modular de Riel Común, Boletín 4021592.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE para verificar los códigos de falla inactivos.

¿Código de falla 1911 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Están borrados los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Pasos apropiados del análisis de fallas.

Ultima Modificación: 19-NOV.-2012


CÓDIGO DE FALLA 1978 - Circuito de Polarización de Regulación de la Velocidad/Carga del Generador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por códigos de falla de alimentación del sensor o códigos de falla múltiples. | ¿Código de Falla 2185 de Alimentación del Sensor activo?
PASO 2. | Revisar el circuito de polarización de regulación de velocidad/carga del generador. |
 | PASO 2A. Inspeccione los pines del conector del fabricante de equipo original (OEM). | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿El Código de Falla 1979 está activo y el Código de Falla 1978 está inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 1978?
PASO 3. | Revisar el ECM, arnés del OEM, y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1978 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1978 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por códigos de falla de alimentación del sensor o códigos de falla múltiples.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 de alimentación del sensor activo?
SÍ | NO
No Reparación | No Reparación

Consulte el Código de Falla 2185.

Ir a 2A

Paso Asistido 2 - Revisar el circuito de polarización de regulación de velocidad/carga del generador.

Paso Asistido 2A - Inspeccionar los pines del conector del OEM.

Condiciones

  • Conecte el interruptor de llave
  • Desconectar el conector del arnés del motor del conector B de 31 pines del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del equipo de compartición de carga o en el del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-199 ó Consultar en Procedimiento 019-208.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector B de 31 pines del OEM
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1979 activo y Código de Falla 1978 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector B de 31 pines del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) de polarización de regulación de velocidad/carga del generador y el pin de RETORNO (retorno 4 de sensores) de polarización de regulación de velocidad/carga del generador, en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del arnés del motor al conector B de 31 pines del OEM.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 1978?
SÍ NO

Se ha detectado un mal funcionamiento en el generador

Consulte el Manual de análisis de fallas y reparación del OEM.

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM, arnés del OEM, y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor de los conectores de 50 pines y 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector B de 31 pines del OEM.

Acción

Inspeccione los pines de conector del arnés del OEM, arnés del motor, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM, arnés del OEM, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-043 ó Consultar en Procedimiento 019-199.

Reemplace el ECM. Consultar Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector B de 31 pines del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 4 de sensores) de polarización de regulación de velocidad/carga del generador, en el conector del ECM en el arnés del motor y el pin de RETORNO (retorno 4 de sensores) de polarización de regulación de velocidad/carga del generador, en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO (retorno 4 de sensores) de polarización de regulación de velocidad/carga del generador abierto, en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace los arneses. Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-043 ó Consultar en Procedimiento 019-199.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector B de 31 pines del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de polarización de regulación de velocidad/carga del generador en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de polarización de regulación de velocidad/carga del generador, en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de alimentación con corto de pin a pin.

Repare o reemplace los arneses. Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-043 ó Consultar en Procedimiento 019-199.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1978 inactivo?
SÍ NO

Ninguna. La remoción y reinstalación del conector corrigió el mal funcionamiento.

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1978 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Terminar reparación.

Pasos apropiados del análisis de fallas.

Ultima Modificación: 26-ABRIL-2017


CÓDIGO DE FALLA 1979 - Circuito de Polarización de Regulación de la Velocidad/Carga del Generador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 2186 de Alimentación del Sensor activo?
PASO 2. | Revisar el circuito de polarización de regulación de velocidad/carga del generador. |
 | PASO 2A. Inspeccione los pines del conector del fabricante de equipo original (OEM). | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1978 activo y Código de Falla 1979 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 1979?
PASO 3. | Revisar el ECM, arnés del OEM, y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Más de 100 Kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1979 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1979 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 de Alimentación del Sensor activo?
SÍ | NO
No Reparación | No Reparación

Consulte el Código de Falla 2186.

Ir a 2A

Paso Asistido 2 - Revisar el circuito de polarización de regulación de velocidad/carga del generador.

Paso Asistido 2A - Inspeccionar los pines del conector del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector B de 31 pines del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del equipo de compartición de carga o en el del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-199 ó Consultar en Procedimiento 019-208.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector B de 31 pines del OEM
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) de polarización de regulación de velocidad/carga del generador y el pin de RETORNO (retorno 4 de sensores) de polarización de regulación de velocidad/carga del generador, en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del conector B de 31 pines del OEM
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) de polarización de regulación de velocidad/carga del generador y el pin de SEÑAL de polarización de regulación de velocidad/carga del generador, en el conector B de 31 pines del OEM en el arnés del motor.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1978 activo y Código de Falla 1979 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del arnés del motor al conector B de 31 pines del OEM
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 1979?
SÍ NO

Se ha detectado un mal funcionamiento en el lado del generador.

Consulte el manual de análisis de fallas y reparación del OEM para ver el procedimiento apropiado.

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM, arnés del OEM, y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor de los conectores de 50 pines y 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector B de 31 pines del OEM.

Acción

Inspeccione los pines de conector del arnés del OEM, arnés del motor, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del OEM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-199 ó Consultar en Procedimiento 019-043.

Reemplace el ECM. Consultar Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector B de 31 pines del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de polarización de regulación de velocidad/carga del generador, en el conector del ECM en el arnés del motor y el pin de SEÑAL de polarización de regulación de velocidad/carga del generador, en el conector B de 31 pines del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL de polarización de regulación de velocidad/carga del generador abierto, en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace los arneses. Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-199 ó Consultar en Procedimiento 019-043.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector B de 31 pines del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de polarización de regulación de velocidad/carga del generador en el conector del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de polarización de regulación de velocidad/carga del generador, en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace los arneses. Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-199 ó Consultar en Procedimiento 019-043.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector B de 31 pines del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de polarización de regulación de velocidad/carga del generador en el conector del ECM en el arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL de polarización de regulación de velocidad/carga del generador, en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace los arneses. Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-199 ó Consultar en Procedimiento 019-043.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1979 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1979 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Pasos apropiados del análisis de fallas.

Ultima Modificación: 26-ABRIL-2017


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

NO OPERE UN MOTOR DIÉSEL DONDE HAYA O PUEDA HABER VAPORES COMBUSTIBLES. Estos vapores pueden ser aspirados a través del sistema de admisión de aire y causar aceleración y sobrevelocidad del motor, lo que puede resultar en un incendio, una explosión, y daño extensivo a la propiedad. Están disponibles numerosos dispositivos de seguridad, tales como dispositivos de cierre de admisión de aire, para minimizar el riesgo de sobrevelocidad donde un motor, debido a su aplicación pudiera operar en un ambiente combustible, tal como debido a un derrame de combustible o fuga de gas. Recuerde, Cummins Inc. no tiene forma de saber el uso que usted tiene para su motor. EL PROPIETARIO DEL EQUIPO Y EL OPERADOR SON RESPONSABLES DE LA OPERACIÓN SEGURA EN UN AMBIENTE HOSTIL. CONSULTE A SU TALLER DE REPARACIÓN AUTORIZADO CUMMINS PARA OBTENER INFORMACIÓN ADICIONAL.
PRECAUCIÓN

Si la velocidad del motor permanece por arriba del 15 por ciento de la velocidad nominal, el motor debe apagarse inmediatamente o puede ocurrir daño al motor y al equipo generador.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Identificar la razón de la sobrevelocidad. |
 | PASO 1A. Revise por una fuente alterna de combustible. | ¿Fuente alterna de combustible?
 | PASO 1B. Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™. | ¿Lectura correcta de las rpm?
 | PASO 1C. Inspeccionar los pines del conector del arnés del motor y del sensor de velocidad/posición del cigüeñal del motor. | ¿Pines sucios o dañados?
 | PASO 1D. Revisar por una falla activa en rpm bajas del motor. | ¿Código de falla inactivo en rpm bajas?
 | PASO 1E. Probar el motor. | ¿Código de Falla 1992 inactivo?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1992 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Identificar la razón de la sobrevelocidad.

Paso Asistido 1A - Revise por una fuente alterna de combustible.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise por una fuente alterna de combustible.

  • Revise si ocurrió un evento de combustible controlado donde el motor aceleró rápidamente hasta o pasó del 15 por ciento arriba de la velocidad nominal, seguido por desaceleración moderada a 15 por ciento arriba de la velocidad nominal.

¿Fuente alterna de combustible?
SÍ NO

Localice cualquier fuente alterna de combustible, tal como operación del motor cerca de vapores inflamables, sellos del turbocargador quemados, etc.

No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave
  • El motor está funcionando.

Acción

Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

NOTA: Compare la lectura del sensor de velocidad/posición del cigüeñal del motor en la herramienta electrónica de servicio INSITE™, con la de un tacómetro mecánico o con la del tacómetro del tablero.

¿Lectura correcta de las rpm?
SÍ NO
No Reparación

Inspeccione el sensor de velocidad/posición del cigüeñal del motor y el sensor de velocidad/posición del árbol de levas del motor, como se describió en los Códigos de Falla 689 y 1376.

Ir a 1C

Códigos de Falla 689 y 1376.

Paso Asistido 1C - Inspeccionar los pines del conector del arnés del motor y del sensor de velocidad/posición del cigüeñal del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector del sensor de velocidad/posición del cigüeñal del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de velocidad/posición del cigüeñal del motor, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor de velocidad/posición del cigüeñal del motor, o en el del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado de velocidad/posición del cigüeñal del motor.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.

Consultar Procedimiento 019-042, Consultar Procedimiento 019-043, Consultar Procedimiento 019-199, ó Consultar Procedimiento 019-218.

No Reparación

Ir a 2A

Ir a 1D

Paso Asistido 1D - Revisar por una falla activa en rpm bajas del motor.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise por Código de Falla 1992 activo, cuando el motor no esté funcionando arriba del 15 por ciento por arriba de la velocidad nominal.

  • Revise por Código de Falla 1992 activo, cuando el motor no esté funcionando arriba del 15 por ciento por arriba de la velocidad nominal.

¿Código de falla inactivo en rpm bajas?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Probar el motor.

Condiciones

  • Conecte el interruptor de llave.

Acción

Pruebe el motor para comprobar si la condición de sobrevelocidad aún está presente.

  • Pruebe el motor para comprobar si la condición de sobrevelocidad aún está presente.

¿Código de Falla 1992 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins, si se han completado y revisado todos los pasos otra vez.

Ir a 2A

Ir a 1A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1992 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos en uso.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Pasos apropiados del análisis de fallas.

Ultima Modificación: 19-NOV.-2012


CÓDIGO DE FALLA 2185 - Circuito de Alimentación 4 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 2185 activo?
PASO 2. | Revise el arnés del ECM, fabricante de equipo original (OEM) y el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revisar por un corto en el arnés de alimentación directa de batería. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2185 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362

Paso Asistido 2 - Revisar el ECM, arnés del OEM, y el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del OEM, del conector del sensor de posición del pedal o palanca del acelerador.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor. Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-204 ó Consultar en Procedimiento 019-043.

Consulte el manual de análisis de fallas y reparación del OEM para ver las instrucciones de reparación del sensor de posición del pedal o palanca del acelerador.

Reemplace el ECM. Consultar Procedimiento 019-031.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador (alimentación 4 de sensores) en el conector del ECM del arnés del motor, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el cable de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador (alimentación 4 de sensores).

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-199 ó Consultar en Procedimiento 019-043.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto en el arnés de alimentación directa de batería.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.
  • Desconectar el conector del arnés de alimentación del motor, del conector del ECM.

Acción

Revise por un corto con la batería.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador (alimentación 4 de sensores) en el conector del ECM del arnés del motor, y el pin de ALIMENTACIÓN (+) de batería del ECM o el conector del ECM del arnés de alimentación.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031.

Se ha detectado un corto con la batería en el arnés del OEM o en el arnés del motor. Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Ir a 2C

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2185 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 2186 - Circuito de Alimentación 4 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack; Número de Parte 3164596 - punta de prueba macho Framatome; Número de Parte 3164597 - punta de prueba hembra Framatome.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 2186 activo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación 4 de sensores y al retorno. |
 | PASO 2A. Inspeccionar el sensor de posición del pedal o palanca del acelerador y el circuito conectados a la alimentación 4 de sensores y al retorno | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2186 activo?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto entre espigas. | ¿Mayor de 100k ohmios?
 | PASO 3B-1. Revisar por un corto de pin a tierra. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2186 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación 4 de sensores y al retorno.

Paso Asistido 2A - Inspeccionar el sensor de posición del pedal o palanca del acelerador y el circuito conectados a la alimentación 4 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del fabricante de equipo original (OEM).
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione los pines de los conectores del arnés y del conector del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar en Procedimiento 019-043, Consultar en Procedimiento 019-085 ó Consultar en Procedimiento 019-071.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del pedal o palanca del acelerador.

Consultar Procedimiento 019-085 y Consultar Procedimiento 019-086.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Llame para una pre-autorización. Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto entre espigas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador (alimentación 4 de sensores) en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el cable de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador (alimentación 4 de sensores).

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consultar en Procedimiento 019-071, Consultar en Procedimiento 019-199 ó Consultar en Procedimiento 019-043.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador (alimentación 4 de sensores) en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031.

Se ha detectado un corto en el cable de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador (alimentación 4 de sensores).

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada de los arneses.

Consulte el Procedimiento 019-071, Consulte el Procedimiento 019-199 o Consulte el Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2186 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 2215 - Presión de Entrega de la Bomba de Combustible - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si el motor no arrancará o el motor arranca y se mata. |
 | PASO 1A. Intente arrancar el motor. | ¿Arranca el motor y continúa funcionando?
PASO 2. | Revisar el lado de baja presión del sistema de combustible. |
 | PASO 2A. Revise por fugas externas de combustible. | ¿Combustible fugando externamente?
 | PASO 2B. Revise por aire en el combustible. | ¿Aire presente en el flujo de combustible?
 | PASO 2C. Revisar el sensor de presión del suministro de combustible. | ¿Las lecturas de la herramienta electrónica de servicio INSITE™ y del manómetro están dentro de los 14 kPa [2 psi] una de otra?
 | PASO 2D. Inspeccione la manguera de suministro de combustible del fabricante de equipo original (OEM) y el tanque del combustible. | ¿La restricción del entrada de la etapa 1 es mayor de la especificación?
 | PASO 2E. Revise la restricción del filtro de la Etapa 1. | ¿La restricción del filtro de la etapa 1 es menor que la especificación?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2215 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si el motor no arranca o arranca y se mata.

Paso Asistido 1A - Intente arrancar el motor.

Condiciones

  • Arranque el motor.

Acción

Intente arrancar el motor.

Revise si el motor no arranca o arranca y se para.

¿Arranca el motor y continúa funcionando?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el árbol del Síntoma TT de Desempeño del Motor.

Paso Asistido 2 - Revisar el lado de baja presión del sistema de combustible.

Paso Asistido 2A - Revise por fugas externas de combustible.

Condiciones

  • Motor funcionando.

Acción

Arranque el motor y revise por fugas de combustible externas.

Revise por fugas externas de combustible.

¿Combustible fugando externamente?
SÍ NO

Repare todas las fugas de combustible.

Consulte el Procedimiento 006-024 en la Sección 6.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise por aire en el combustible.

Condiciones

  • Desconectar la línea de purga de aire del bloque del múltiple de drenado de combustible. Taponar el puerto en el múltiple de drenado de combustible.
  • Operar el motor en ralentí.

Acción

Dirija el flujo de combustible de la línea de purga de aire dentro de un recipiente.

Revise por aire en el combustible.

¿Aire presente en el flujo de combustible?
SÍ NO

Repare o reemplace la línea dañada o conexión floja.

Consulte el Procedimiento 006-024 en la Sección 6.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar el sensor de presión del suministro de combustible.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la precisión del sensor de presión de suministro de combustible.

Arranque y opere el motor en ralentí alto.

Revise la lectura del sensor de suministro de combustible en la herramienta electrónica de servicio INSITE™.

Apague el motor y desmonte el sensor de presión del suministro de combustible. Consulte el Procedimiento 019-398 en la Sección 19.

Instale un manómetro.

Arranque y opere el motor en ralentí alto.

Registre la lectura de presión de suministro de combustible en un manómetro instalado en el lugar del sensor de presión de suministro de combustible.

¿Las lecturas de la herramienta electrónica de servicio INSITE™ y del manómetro están dentro de los 14 kPa [2 psi] una de la otra?

SÍ NO

Instale el sensor de presión de suministro de combustible que se desmontó. Consulte el Procedimiento 019-398 en la Sección 19.

Reemplace el sensor de presión del suministro de combustible. Consulte el Procedimiento 019-398 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Inspeccionar la manguera de suministro de combustible del OEM y el tanque del combustible.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Mida la restricción de entrada de combustible en la entrada del filtro de combustible Etapa 1.

  • Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4021592. Consulte el Procedimiento 006-020 en la Sección 6.

¿La restricción de entrada de la etapa 1 es mayor que la especificación?
SÍ NO

Consulte el manual de servicio del OEM, para las instrucciones de reparación.

 No Reparación

Ir a 3A

Ir a 2E

Paso Asistido 2E - Revise la restricción del filtro de la Etapa 1.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Mida la restricción del filtro de combustible de la Etapa 1.

  • Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4021592. Consulte el Procedimiento 006-020 en la Sección 6.

¿La restricción del filtro de la Etapa 1 es mayor que la especificación?
SÍ NO

Reemplace el ensamble de bomba de combustible de alta presión.

  • Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4021592. Consulte el Procedimiento 005-016 en la Sección 5.

Cambie el filtro de combustible de la Etapa 1.

  • Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4021592. Consulte el Procedimiento 006-075 en la Sección 6.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2215 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 25-ABRIL-2013


CÓDIGO DE FALLA 2261 - Presión de Suministro de la Bomba de Combustible - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823993 - punta de prueba macho Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sistema de combustible de baja presión. |
 | PASO 1A. Revise las líneas de presión de suministro de combustible. | ¿Las lecturas del INSITE™ y del manómetro están dentro de los 14 kPa [2 psi] una de la otra?
 | PASO 1B. Revise las líneas de suministro de combustible. | ¿Alguna línea dañada, torcida o restringida?
 | PASO 1C. Revisar la restricción del filtro de combustible de etapa 2. | ¿La restricción del filtro de combustible de la Etapa 2 está dentro de especificación?
 | PASO 1C-1. Revise el cabezal del filtro de combustible. |
 | PASO 1D. Revise la presión del suministro de combustible en el múltiple. | ¿Presión de entrada de combustible siempre menor de 34.5 kPa [5 psi]?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2261 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el sistema de combustible de presión.

Paso Asistido 1A - Revisar el sensor de presión del suministro de combustible.

Condiciones

  • Conecte la herramienta Compuchek™.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar el sensor de presión del suministro de combustible.

  • Arranque y opere el motor en ralentí alto.
  • Revise la lectura del sensor de suministro de combustible en la herramienta electrónica de servicio INSITE™.
  • Registre la lectura de presión de suministro de combustible en un manómetro instalado en el lugar del sensor de presión de suministro de combustible.
  • Use el siguiente procedimiento en el Manual de Servicio Motores QSK19 y QSK19 CM850, Sistema de Riel Común Modular, Boletín 4021592, para los filtros etapa 2 en la sección Medir. Consulte el Procedimiento 006-024 en la Sección 6.

¿Las lecturas de la herramienta electrónica de servicio INSITE™ y del manómetro están dentro de los 14 kPa [2 psi] una de la otra?

SÍ NO
No Reparación

Reemplace el sensor de presión del suministro de combustible.

  • Consulte el Procedimiento 019-398 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise las líneas de suministro de combustible.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Examine las líneas de suministro de combustible por si tienen daños, torcimientos, restricciones.

  • Use el siguiente procedimiento en el Manual de Servicio, Motores QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 006-024 en la Sección 6.

¿Alguna línea dañada, torcida o restringida?
SÍ NO

Reemplace las líneas de combustible.

 No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revisar la restricción del filtro de combustible de etapa 2.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Mida la restricción del filtro de la etapa 2.

  • Use el siguiente procedimiento en el Manual de Servicio, Motores QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 006-020 en la Sección 6.

¿La restricción del filtro de combustible de la Etapa 2 está dentro de especificación?
SÍ NO
No Reparación

Cambie los filtros de combustible de la Etapa 2.

  • Use el siguiente procedimiento en el Manual de Servicio, Motores QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 006-076 en la Sección 6.

Ir a 1D

Ir a 1C-1

Paso Asistido 1C-1 - Revise el cabezal del filtro de combustible.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Mida la restricción del filtro de combustible de la etapa 2.

  • Use el siguiente procedimiento en el Manual de Servicio, Motores QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 006-020 en la Sección 6.

¿La restricción del filtro de combustible de la Etapa 2 está dentro de especificación?
SÍ NO
No Reparación

Cambie el cabezal del filtro de combustible de la etapa 2.

  • Use el siguiente procedimiento en el Manual de Servicio, Motores QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 006-017 en la Sección 6.

Ir a 2A

Ir a 2A

Paso Asistido 1D - Revise la presión del suministro de combustible en el múltiple de combustible.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise la presión del suministro de combustible en el múltiple de combustible.

  • Cierre la válvula de suministro de combustible.
  • Quite el tapón de M14 STOR del múltiple de entrada de combustible.
  • Instale el adaptador Compuchek™, Número de Parte 3824844 o su equivalente, en el múltiple de entrada de combustible.
  • Conecte el indicador de vacío y el adaptador, Número de Parte 3164491, o su equivalente y el multímetro digital, Número de Parte 3164488 o 3164489, o su equivalente, al adaptador Compuchek™.
  • Abra la válvula de suministro de combustible.
  • Arranque y opere el motor en ralentí bajo y ralentí alto.
  • Registre las lecturas de la presión de entrada de combustible.

¿Presión de entrada de combustible siempre menor de 34.5 kPa [5 psi]?
SÍ NO

Reemplace la bomba del combustible.

  • Use el siguiente procedimiento en el Manual de Servicio, Motores QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 005-016 en la Sección 5.

Consulte el manual de servicio del fabricante de equipo original (OEM) para reducir la presión de entrada de combustible.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2261 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 03-DIC.-2012


CÓDIGO DE FALLA 2262 - Presión de Entrega de la Bomba de Combustible - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si el motor no arranca o arranca y se mata. |
 | PASO 1A. Intente arrancar el motor. | ¿Arranca el motor y continúa funcionando?
PASO 2. | Revisar el lado de baja presión del sistema de combustible. |
 | PASO 2A. Revise por fugas externas de combustible. | ¿Combustible fugando externamente?
 | PASO 2B. Revise por aire en el combustible. | ¿Aire presente en el flujo de combustible?
 | PASO 2C. Revisar el sensor de presión del suministro de combustible. | ¿Las lecturas de la herramienta electrónica de servicio INSITE™ y del manómetro están dentro de los 14 kPa [2 psi] una de otra?
 | PASO 2D. Inspeccione la manguera de suministro de combustible del fabricante de equipo original (OEM) y el tanque del combustible. | ¿La restricción del entrada de la etapa 1 es mayor de la especificación?
 | PASO 2E. Revise la restricción del filtro de la Etapa 1. | ¿La restricción del filtro de la etapa 1 es menor que la especificación?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2262 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si el motor no arranca o arranca y se mata.

Paso Asistido 1A - Intente arrancar el motor.

Condiciones

  • Arranque el motor.

Acción

Intente arrancar el motor.

Revise si el motor no arranca o arranca y se para.

¿Arranca el motor y continúa funcionando?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el árbol del Síntoma TT de Desempeño del Motor.

Paso Asistido 2 - Revisar el lado de baja presión del sistema de combustible.

Paso Asistido 2A - Revise por fugas externas de combustible.

Condiciones

  • Motor funcionando.

Acción

Arranque el motor y revise por fugas de combustible externas.

Revise por fugas externas de combustible.

¿Combustible fugando externamente?
SÍ NO

Repare todas las fugas de combustible.

Consulte el Procedimiento 006-024 en la Sección 6.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise por aire en el combustible.

Condiciones

  • Desconectar la línea de purga de aire del puerto para tapón del múltiple de drenado del combustible, en dicho múltiple.
  • Operar el motor en ralentí.

Acción

Dirija el flujo de combustible de la línea de purga de aire dentro de un recipiente.

Revise por aire en el combustible.

¿Aire presente en el flujo de combustible?
SÍ NO

Repare o reemplace la línea dañada o conexión floja.

Consulte el Procedimiento 006-024 en la Sección 6.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar el sensor de presión del suministro de combustible.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la precisión del sensor de presión de suministro de combustible.

Arranque y opere el motor en ralentí alto.

Revise la lectura del sensor de suministro de combustible en la herramienta electrónica de servicio INSITE™.

Apague el motor y desmonte el sensor de presión del suministro de combustible. Consulte el Procedimiento 019-398 en la Sección 19.

Instale un manómetro.

Arranque y opere el motor en ralentí alto.

Registre la lectura de presión de suministro de combustible en un manómetro instalado en el lugar del sensor de presión de suministro de combustible.

¿Las lecturas de la herramienta electrónica de servicio INSITE™ y del manómetro están dentro de los 14 kPa [2 psi] una de la otra?

SÍ NO

Instale el sensor de presión de suministro de combustible que se desmontó. Consulte el Procedimiento 019-398 en la Sección 19.

Reemplace el sensor de presión del suministro de combustible. Consulte el Procedimiento 019-398 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Inspeccionar la manguera de suministro de combustible del OEM y el tanque del combustible.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Mida la restricción de entrada de combustible en la entrada del filtro de combustible Etapa 1.

  • Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4021592. Consulte el Procedimiento 006-020 en la Sección 6.

¿La restricción de entrada de la etapa 1 es mayor que la especificación?
SÍ NO

Consulte el manual de servicio del OEM, para las instrucciones de reparación.

 No Reparación

Ir a 3A

Ir a 2E

Paso Asistido 2E - Revise la restricción del filtro de la Etapa 1.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Mida la restricción del filtro de combustible de la Etapa 1.

  • Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4021592. Consulte el Procedimiento 006-020 en la Sección 6.

¿La restricción del filtro de la Etapa 1 es mayor que la especificación?
SÍ NO

Reemplace el ensamble de bomba de combustible de alta presión.

  • Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4021592. Consulte el Procedimiento 005-016 en la Sección 5.

Cambie el filtro de combustible de la Etapa 1.

  • Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4021592. Consulte el Procedimiento 006-075 en la Sección 6.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2262 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 25-ABRIL-2013


CÓDIGO DE FALLA 2265 - Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3823993 - punta de prueba macho Deutsch.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 2265 activo?
PASO 2. | Revisar la bomba de levante eléctrica para suministro de combustible del motor. |
 | PASO 2A. Inspeccione los pines de conector del arnés del motor y de la bomba de elevación eléctrica para suministro de combustible del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en la bomba de levante eléctrica para suministro de combustible del motor. | ¿Menos de 20 ohmios?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico de la bomba de levante eléctrica para suministro de combustible del motor y el circuito de retorno. | ¿Mayor de 6.0 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno de la bomba de levante eléctrica para suministro de combustible del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de diagnóstico en el ECM para la bomba de levante eléctrica para suministro de combustible del motor. | ¿Mayor de 6.0 VCD?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revise por un código de falla activo. | ¿Código de falla 2265 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2265 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2265 activo?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362

Paso Asistido 2 - Revise la bomba de elevación eléctrica para el suministro de combustible del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del conector de la bomba de levante eléctrica de control de combustible para suministro de combustible del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de la bomba de levante eléctrica para suministro de combustible del motor.

Acción

Inspeccione los pines de conector del arnés del motor y de la bomba de levante eléctrica para suministro de combustible del motor, por lo siguiente:

  • Conectores flojos
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en la bomba de levante eléctrica para suministro de combustible del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de la bomba de levante eléctrica para suministro de combustible del motor.

Acción

Revise por un circuito abierto en el conector de la bomba de levante eléctrica para suministro de combustible del motor.

  • Mida la resistencia entre el pin de SEÑAL de la bomba de levante eléctrica para suministro de combustible del motor y el pin de RETORNO de la bomba de levante eléctrica para suministro de combustible del motor, en el conector de la bomba de levante eléctrica para suministro de combustible del motor.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Menos de 20 ohmios?
SÍ NO
No Reparación

Reemplace la bomba de levante eléctrica para suministro de combustible del motor. Consulte el Procedimiento 005-045 en el Manual de Servicio de los Motores Series QSK19 y QSK19 CM850 con Sistema Modular de Riel Común, Boletín 4021592.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico de la bomba de levante eléctrica para suministro de combustible del motor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de la bomba de levante eléctrica para suministro de combustible del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de la bomba de levante eléctrica para suministro de combustible del motor y el pin de RETORNO de la bomba de levante eléctrica para suministro de combustible del motor, en el conector de la bomba de levante eléctrica para suministro de combustible del motor, del arnés del motor.

¿Mayor de 6.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno de la bomba de levante eléctrica para suministro de combustible del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de la bomba de levante eléctrica para suministro de combustible del motor, del conector del arnés del motor.

Acción

Mida la resistencia entre el pin de RETORNO de la bomba de levante eléctrica para suministro de combustible del motor en el arnés del motor y la tierra.

  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito abierto.

Consulte el diagrama de cableado para la identificación del pin del conector.

Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y de actuadores por lo siguiente:

  • Conectores flojos
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie los pines del conector.

Reemplace la sección dañada del arnés. Consultar en Procedimiento 019-043, Consultar en Procedimiento 019-199 ó Consultar en Procedimiento 019-204.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace el ECM. Consultar Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de diagnóstico en el ECM para la bomba de levante eléctrica para suministro de combustible del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de la bomba de levante eléctrica para suministro de combustible del motor y el pin de RETORNO de la bomba de levante eléctrica para suministro de combustible del motor, en el puerto de conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Mayor de 6.0 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar la bomba de levante eléctrica para suministro de combustible del motor, del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de la bomba de levante eléctrica para suministro de combustible del motor en el conector de la bomba de levante eléctrica para suministro de combustible del motor y el pin de SEÑAL de la bomba de levante del combustible, en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar la bomba de levante eléctrica para suministro de combustible del motor, del conector del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de la bomba de levante eléctrica para suministro de combustible del motor en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique cada arnés conectado en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE para leer los códigos de falla.

¿Código de falla 2265 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2265 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 2266 - Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3823993 - punta de prueba macho Deutsch.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 2266 activo?
PASO 2. | Revisar la bomba de levante eléctrica para suministro de combustible del motor. |
 | PASO 2A. Inspeccione los pines de conector del arnés del motor y de la bomba de elevación eléctrica para suministro de combustible del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2265 está activo y Código de Falla 2266 está inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición de la bomba de levante eléctrica para suministro de combustible del motor. | ¿Está activo el Código de Falla 2266?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 2265 activo y Código de Falla 2266 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿El Código de Falla 2266 está inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2266 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2266 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362

Paso Asistido 2 - Revisar la bomba de levante eléctrica para suministro de combustible del motor.

Paso Asistido 2A - Inspeccione los pines de conector del arnés del motor y de la bomba de elevación eléctrica para suministro de combustible del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de la bomba de levante eléctrica para suministro de combustible del motor.

Acción

Inspeccione los pines de conector del arnés del motor y de la bomba de levante eléctrica para suministro de combustible del motor, por lo siguiente:

  • Conectores flojos
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota.
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el conector dañado de la bomba de levante.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector de la bomba de levante eléctrica para suministro de combustible del motor, del conector del arnés del motor
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2265 está activo y Código de Falla 2266 está inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición de la bomba de levante eléctrica para suministro de combustible del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector de la bomba de levante eléctrica para suministro de combustible del motor, al conector del arnés del motor
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 2266?
SÍ NO

Se ha detectado una bomba de levante eléctrica para suministro de combustible del motor defectuosa.

Reemplace la bomba de levante eléctrica para suministro de combustible del motor. Consulte el Procedimiento 005-045 en el Manual de Servicio de los Motores Series QSK19 y QSK19 CM850 con Sistema Modular de Riel Común, Boletín 4021592.

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conectores flojos
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota.
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043, Consulte el Procedimiento 019-204 o Consulte el Procedimiento 019-199.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2265 está activo y Código de Falla 2266 está inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM
  • Desconectar el conector de la bomba de levante eléctrica para suministro de combustible del motor, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de la bomba de levante eléctrica para suministro de combustible del motor en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de ALIMENTACIÓN en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM
  • Desconectar el conector de la bomba de levante eléctrica para suministro de combustible del motor, del conector del arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL de la bomba de levante eléctrica para suministro de combustible del motor en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consulte Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de espiga a tierra en la línea de ALIMENTACIÓN en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2266 está inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2266 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Taller de Reparación Autorizado Cummins, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A.

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 2311 - Circuito de la Válvula de Control de Inyección de Combustible Electrónica - La Condición Existe

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 2311 activo o altos conteos inactivos?
PASO 2. | Revisar el ensamble de presurización 1 de la bomba de combustible. |
 | PASO 2A. Inspeccionar los pines de conector del ensamble de presurización 1 de la bomba de combustible y del arnés. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del ensamble de presurización 1 de la bomba de combustible. | ¿Menos de 5 ohmios?
 | PASO 2C. Revisar el ensamble de presurización 1 de la bomba de combustible por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la resistencia del arnés del motor. | ¿Menos de 5 ohmios?
 | PASO 3C. Revisar el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por una falla intermitente del arnés del motor. | ¿Los Códigos de Falla 2311, 271 y/o 272 se activan?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2311 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Verificar que el ensamble de presurización 1 de la bomba de combustible esté conectado al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2311 activo o altos conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el ensamble de presurización 1 de la bomba de combustible.

Paso Asistido 2A - Inspeccionar los pines de conector del ensamble de presurización 1 de la bomba de combustible y del arnés.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del ensamble de presurización 1 de la bomba de combustible, del conector del arnés del motor.

Acción

Inspeccione los pines de conector del ensamble de presurización 1 de la bomba de combustible, cables flexibles, y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?

SÍ NO

Repare el conector y los pines.

Reemplace la sección dañada del arnés o el actuador dañado.

Consulte el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19.

Consulte el Procedimiento 019-199 en la Sección 19.

Consulte el Procedimiento 019-117 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del ensamble de presurización 1 de la bomba de combustible.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del ensamble de presurización 1 de la bomba de combustible, del conector del arnés del motor.

Acción

Revise la resistencia del ensamble de presurización 1 de la bomba de combustible.

  • Mida la resistencia entre el pin de SEÑAL del ensamble de presurización 1 de la bomba de combustible y el pin de RETORNO del ensamble de presurización 1 de la bomba de combustible, en el conector del actuador.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Reemplace el ensamble de presurización 1 de la bomba de combustible.

Consulte el Procedimiento 019-117 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el ensamble de presurización 1 de la bomba de combustible por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del ensamble de presurización 1 de la bomba de combustible, del conector del arnés del motor.

Acción

Revise la resistencia del ensamble de presurización 1 de la bomba de combustible.

  • Mida la resistencia entre el pin de SEÑAL del ensamble de presurización 1 de la bomba de combustible y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el ensamble de presurización 1 de la bomba de combustible.

Consulte el Procedimiento 019-117 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente de las espigas del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie los pines del conector.

Reemplace la sección dañada del arnés.

Consulte el Procedimiento 019-043 en la Sección 19.

Consulte el Procedimiento 019-204 en la Sección 19.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la resistencia del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Reconectar el conector del ensamble de presurización 1 de la bomba de combustible, al conector del arnés del motor.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise la resistencia del arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del ensamble de presurización 1 de la bomba de combustible y el pin de RETORNO del ensamble de presurización 1 de la bomba de combustible, en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Diagnostique cada arnés conectado en serie, para determinar cual contiene la alta resistencia.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones.

Reemplace la sección dañada del arnés.

Consulte el Procedimiento 019-043 en la Sección 19.

Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del ensamble de presurización 1 de la bomba de combustible, del conector del arnés del motor.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise la resistencia del arnés del motor y del ensamble de presurización 1 de la bomba de combustible.

  • Mida la resistencia entre el pin de SEÑAL del ensamble de presurización 1 de la bomba de combustible y el conector del ECM del arnés del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique cada arnés conectado en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones.

Reemplace la sección dañada del arnés.

Consulte el Procedimiento 019-043 en la Sección 19.

Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por una falla intermitente del arnés del motor.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por una conexión o falla intermitente del arnés del motor.

  • Manipule el arnés del motor comenzando en el conector del ECM del arnés del motor y avanzando hacia el ensamble de presurización 1 de la bomba de combustible.

Si se induce un corto o circuito abierto mientras el motor está funcionando, la válvula de alivio de presión del riel del combustible se abre.

¿Los Códigos de Falla 2311, 271 y/o 272 se activan?
SÍ NO

Se ha detectado una conexión intermitente en el arnés del motor.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito abierto intermitente.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte el Procedimiento 019-043 en la Sección 19.

Consulte el Procedimiento 019-199 en la Sección 19.

Reemplace el ensamble de presurización 1 de la bomba de combustible.

Consulte el Procedimiento 019-117 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2311 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 19-NOV.-2012


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 689 activo o tiene número alto de conteos inactivos? Si el Código de Falla 689 tiene un número de conteos inactivos, hay muy probablemente un problema intermitente del circuito (corto o circuito abierto) en el circuito para el sensor de velocidad primario.
PASO 2. | Revisar el sensor primario de velocidad/posición del cigüeñal del motor. |
 | PASO 2A. Inspeccionar los pines del conector del sensor primario de velocidad/posición del cigüeñal del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
 | PASO 2C. Inspeccionar el circuito del sensor de velocidad/posición del cigüeñal del motor, en el conector del ECM del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2D. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
PASO 3. | Probar el vehículo. |
 | PASO 3A. Arrancar el motor para determinar si la condición de falla existe. | ¿Se activa el Código de Falla 2321 durante la operación del motor?
 | PASO 3B. Inspeccionar la separación y la rueda objetivo. | ¿Está la separación dentro de especificación?
 | PASO 3C. Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor. | ¿Cambia de estado el Código de Falla 2321 de inactivo a activo mientras manipula el arnés del motor?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2321 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 689 está activo o tiene número alto de conteos inactivos?
SÍ NO

Si el Código de Falla 689 tiene un número de conteos inactivos, hay muy probablemente un problema intermitente del circuito (corto o circuito abierto) en el circuito para el sensor primario de velocidad/posición del cigüeñal del motor.

No Reparación

Use el árbol de análisis del Código de Falla 689.

Ir a 2A

Paso Asistido 2 - Revisar el sensor primario de velocidad/posición del cigüeñal del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor primario de velocidad/posición del cigüeñal del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de velocidad/posición del cigüeñal del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor. Consultar Procedimiento 019-043, Consultar Procedimiento 019-199, ó Consultar Procedimiento 019-042.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de velocidad/posición del cigüeñal del motor, del conector del arnés del motor.

Acción

Inspeccione minuciosamente el arnés del motor cerca del sensor primario de velocidad/posición del cigüeñal del motor.

  • Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block o componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Diagnostique cada arnés conectado en serie, para determinar cual contiene el aislamiento dañado.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones.

Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Inspeccionar el circuito del sensor de velocidad/posición del cigüeñal del motor, en el conector del ECM del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor. Consultar Procedimiento 019-043, Consultar Procedimiento 019-199, ó Consultar Procedimiento 019-204.

Llame para una pre-autorización.

Reemplace el ECM. Consulte el Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Inspeccionar el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor de velocidad/posición del cigüeñal del motor, del conector del arnés del motor.

Acción

Inspeccione el arnés del motor cerca del conector del ECM.

  • Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block del motor o componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Probar el vehículo.

Paso Asistido 3A - Arrancar el motor para determinar si la condición de falla existe.

Condiciones

  • Conectar el conector del sensor de velocidad/posición del cigüeñal del motor, al conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Arranque el motor. Con el motor funcionando, acelere el motor varias veces.

  • Use la herramienta electrónica de servicio INSITE™ para observar códigos de falla.

¿Se activa el Código de Falla 2321 durante la operación del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 4A

Paso Asistido 3B - Inspeccionar la separación y la rueda objetivo.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccionar la separación y la rueda objetivo.

  • Quite el sensor de velocidad/posición del cigüeñal del motor, del block del motor y mida la separación en varios puntos en la revolución del cigüeñal.
  • Consulte el Procedimiento 019-042.

¿Está la separación dentro de especificaciones?

  • Separación Mínima: 0.96 mm [0.038 in]
  • Separación Máxima: 2.25 mm [0.089 in]
  • Excentricidad Máxima del Objetivo: 0.5 mm [0.02 in]
SÍ NO
No Reparación

Reemplace o calce el sensor de velocidad/posición del cigüeñal del motor, si la separación está fuera de especificación. Si la excentricidad del objetivo es excesiva, reemplace el objetivo.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear el estado del Código de Falla 2321.

  • Comenzando en el conector del ECM, manipule manualmente el arnés del motor. Avance hacia atrás desde el conector del ECM hacia el conector del sensor de velocidad/posición del cigüeñal del motor.

¿Cambia de estado el Código de Falla 2321 de inactivo a activo mientras manipula el arnés del motor?
SÍ NO

Se ha detectado una conexión intermitente en el arnés del motor.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito dañado intermitente.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-199.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2321 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 19-NOV.-2012


Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 1376 está activo o tiene número alto de conteos inactivos? Si el Código de Falla 1376 tiene un número de conteos inactivos, hay muy probablemente un problema intermitente del circuito (corto o circuito abierto) en el circuito para el sensor primario de posición/velocidad del árbol de levas del motor.
PASO 2. | Revisar el sensor secundario de posición/velocidad del árbol de levas del motor. |
 | PASO 2A. Inspeccionar los pines del conector del sensor secundario de posición/velocidad del árbol de levas del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
 | PASO 2C. Inspeccione el circuito del sensor secundario de posición/velocidad del árbol de levas del motor, en el conector del módulo de control del motor (ECM) del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2D. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
PASO 3. | Probar el vehículo. |
 | PASO 3A. Arrancar el motor para determinar si la condición de falla existe. | ¿Se activa el Código de Falla 2322 durante la operación del motor?
 | PASO 3B. Inspeccionar la separación y la rueda objetivo. | ¿Está la separación dentro de las especificaciones?
 | PASO 3C. Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor. | ¿El estado del Código de Falla 2322 cambia de inactivo a activo mientras se manipula el arnés del motor?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2322 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1376 está activo o tiene número alto de conteos inactivos?

Si el Código de Falla 1376 tiene un número de conteos inactivos, hay muy probablemente un problema intermitente del circuito (corto o circuito abierto) en el circuito para el sensor primario de posición/velocidad del árbol de levas del motor.

SÍ | NO
No Reparación | No Reparación

Use el árbol de análisis del Código de Falla 1376.

Ir a 2A

Paso Asistido 2 - Revisar el circuito del sensor secundario de posición/velocidad del árbol de levas del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor secundario de posición/velocidad del árbol de levas del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor secundario de posición/velocidad del árbol de levas del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-363 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor secundario de posición/velocidad del árbol de levas del motor, del conector del arnés del motor.

Acción

Inspeccione minuciosamente el arnés del motor cerca del sensor secundario de posición/velocidad del árbol de levas del motor.

Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block o los componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Diagnostique cada arnés conectado en serie, para determinar cual contiene el daño.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Inspeccionar el circuito del sensor secundario de posición/velocidad del árbol de levas del motor, en el conector del ECM del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Inspeccionar el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor secundario de posición/velocidad del árbol de levas del motor, del conector del arnés del motor.

Acción

Inspeccione el arnés del motor cerca del conector del ECM.

Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block del motor o componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Diagnostique cada arnés conectado en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Probar el vehículo.

Paso Asistido 3A - Arrancar el motor para determinar si existe una condición de falla.

Condiciones

  • Conectar el conector del sensor secundario de posición/velocidad del árbol de levas del motor, al conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Con el motor operando, acelere el motor varias veces.

  • Use la herramienta electrónica de servicio INSITE™ para observar códigos de falla.

¿Se activa el Código de Falla 2322 durante la operación del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 4A

Paso Asistido 3B - Inspeccionar la separación y la rueda objetivo.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccionar la separación y la rueda objetivo.

  • Quite el sensor secundario de posición/velocidad del árbol de levas del motor de la carcasa de engranes y mida la separación en varios puntos en la revolución del cigüeñal.
  • Consulte el Procedimiento 019-363 en la Sección 19.

¿Está la separación dentro de las especificaciones?

  • Separación Mínima: 0.96 mm [0.038 in]
  • Separación Máxima: 2.25 mm [0.089 in]
  • Excentricidad Máxima del Objetivo: 0.5 mm [0.02 in]
SÍ NO
No Reparación

Reemplace o calce el sensor de posición/velocidad del árbol de levas del motor, si la separación está fuera de especificación. Si la excentricidad de la rueda objetivo es excesiva, reemplace la rueda objetivo.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear el estado del Código de Falla 2322.

  • Comenzando en el conector del ECM, manipule manualmente el arnés del motor. Avance hacia atrás desde el conector del ECM hacia el conector del sensor de posición/velocidad del árbol de levas del motor.

¿El estado del Código de Falla 2322 cambia de inactivo a activo mientras se manipula el arnés del motor?
SÍ NO

Se ha detectado una conexión intermitente en el arnés del motor.

Diagnostique cada arnés conectado en serie, para determinar cual contiene la falla intermitente.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2322 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 18-FEB.-2013


Circuito de Control del Ventilador - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿El Código de Falla 2377 está inactivo?
PASO 2. | Revisar el control del ventilador y el circuito. |
 | PASO 2A. Inspeccionar los pines del control del ventilador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el control del ventilador. | ¿Menos de 10k ohms?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico, cable de alimentación y circuito de retorno del control del ventilador. | ¿Más de 5.0 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno del control del ventilador. | ¿Menos de 10 ohmios?
PASO 3. | Revise el arnés del fabricante de equipo original (OEM) del ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar todos los pines del conector del OEM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de señal de control del ventilador. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2377 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2377 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2377 está inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el control del ventilador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del control del ventilador y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de control del ventilador del conector del arnés del OEM.

Acción

Inspeccione los pines del conector de los arneses del OEM y del motor y del control del ventilador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés conectado en serie o dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-071 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-045 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el control del ventilador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de control del ventilador del conector del arnés del OEM.

Acción

Revise la resistencia del control del ventilador.

  • Mida la resistencia entre el pin de SEÑAL del control del ventilador y el pin de RETORNO del control del ventilador, en el conector del control del ventilador.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10k ohms?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el control del ventilador.

Reemplace el control del ventilador.

Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico, cable de alimentación y circuito de retorno del control del ventilador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de control del ventilador del conector del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico y el circuito de retorno del control del ventilador.

  • Mida el voltaje entre el pin de SEÑAL del control del ventilador y el pin de RETORNO del control del ventilador, en el conector del control del ventilador del arnés del OEM.

¿Más de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno del control del ventilador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del control del ventilador del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del control del ventilador en el arnés del motor, y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO del control del ventilador. Consulte el diagrama de cableado del OEM para ver la configuración del cable de RETORNO del control del ventilador.

Si el retorno del control del ventilador está cableado al ECM, repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Si el cable de RETORNO del control del ventilador está aterrizado a la tierra del chasis o del block del motor, repare la causa de la conexión dañada.

Limpie, repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM, arnés del OEM, y el arnés del motor.

Paso Asistido 3A - Inspeccionar todos los pines del conector del OEM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar todas las conexiones del arnés.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM, del OEM o del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de cualquier arnés conectado en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-071 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de señal de control del ventilador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el conector de control del ventilador del conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del control del ventilador del ECM en el arnés del motor, y el pin de SEÑAL del control del ventilador, en el conector del control del ventilador del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal del control del ventilador abierto, en el arnés del OEM.

Diagnostique los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-071 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconectar el conector de control del ventilador del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del control del ventilador en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL del control del ventilador en el arnés del OEM o en el arnés del motor.

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-071 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2377 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2377 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 18-FEB.-2013


Velocidad 1 del Turbocargador - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2474 inactivo?
PASO 2. | Revisar el arnés del motor |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor de velocidad 1 del turbocargador. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Borrar los códigos de falla |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2474 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE para leer los códigos de falla.

¿Código de Falla 2474 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor de velocidad 1 del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del sensor de velocidad 1 del turbocargador.

Acción

Inspeccione los pines del conector del arnés del motor, conector del ECM, y conector del sensor de velocidad 1 del turbocargador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o en el conector del ECM o en el conector del sensor de velocidad 1 del turbocargador.

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés del motor o el sensor de velocidad 1 del turbocargador.

Revise todos los arneses conectados en serie. Consulte el Procedimiento 019-390 en la Sección 19, Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-218 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del sensor de velocidad 1 del turbocargador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de velocidad 1 del turbocargador en el conector del ECM del arnés del motor y el pin de SEÑAL de velocidad 1 del turbocargador, en el conector del sensor del arnés del motor.
  • Mida la resistencia entre el pin de RETORNO de velocidad 1 del turbocargador en el conector del ECM del arnés del motor y el pin de RETORNO de velocidad 1 del turbocargador, en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto de la señal de velocidad 1 del turbocargador en los arneses conectados en serie.

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Repare o reemplace la sección dañada del arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del sensor de velocidad 1 del turbocargador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de velocidad 1 del turbocargador en el conector del ECM del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de velocidad 1 del turbocargador en el arnés del motor.

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Revise todos los arneses conectados en serie.

Repare o reemplace la sección dañada del arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del sensor de velocidad 1 del turbocargador.

Acción

Revise por un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL de velocidad 1 del turbocargador en el conector del ECM del arnés del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el cable de SEÑAL de velocidad 1 del turbocargador en el arnés del motor.

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Revise todos los arneses conectados en serie.

Repare o reemplace la sección dañada del arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2474 inactivo?
SÍ NO
No Reparación

Regrese a los pasos apropiados de diagnóstico del código de falla

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 18-FEB.-2013


Circuito 1 del Excitador de Modulación de Ancho de Pulsos Auxiliar - Voltaje Abajo de lo Normal o en Corto con Fuente Baja.

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿El Código de Falla 2557 está inactivo?
PASO 2. | Revise el dispositivo del fabricante de equipo original (OEM) accionado por modulación de ancho de pulso y el circuito. |
 | PASO 2A. Inspeccionar los pines del dispositivo del OEM accionado por modulación de duración de impulsos y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del dispositivo del OEM accionado por modulación de duración de impulsos. | La resistencia está dentro de las especificaciones del OEM.
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico, línea de alimentación, y circuito de retorno del modulador de cambio del dispositivo del OEM accionado por modulación de duración de impulsos. | ¿Más de 5 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno del excitador del dispositivo de salida. | ¿Menos de 10 ohmios?
PASO 3. | Revise el arnés del OEM del ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar todos los pines del conector del OEM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del OEM o en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2557 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2557 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2557 está inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el modulador de cambio del dispositivo del OEM accionado por modulación de duración de impulsos y el circuito.

Paso Asistido 2A - Inspeccionar los pines del dispositivo del OEM accionado por modulación de duración de impulsos y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del dispositivo del OEM accionado por modulación de duración de impulsos, del conector del arnés del OEM.

Acción

Inspeccione los pines de conector de los arneses del OEM y del motor y del dispositivo del OEM accionado por modulación de duración de impulsos, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Aislamiento del cable dañado
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Suciedad o desechos en o sobre los pines del conector
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del dispositivo del OEM o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses conectados en serie, o el solenoide dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del dispositivo del OEM accionado por modulación de duración de impulsos.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del dispositivo del OEM accionado por modulación de duración de impulsos, del conector del arnés del OEM.

Acción

Revise la resistencia del dispositivo del OEM accionado por modulación de duración de impulsos.

  • Mida la resistencia entre el pin de SEÑAL del excitador auxiliar 1 de modulación de duración de impulsos y el pin de RETORNO del excitador auxiliar 1 de modulación de duración de impulsos, en el conector del dispositivo del OEM accionado por modulación de duración de impulsos.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Está la resistencia dentro de las especificaciones del OEM?
SÍ NO
No Reparación

Reemplace el dispositivo del OEM accionado por modulación de duración de impulsos.

Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico, línea de alimentación, y circuito de retorno del dispositivo del OEM accionado por modulación de duración de impulsos.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del dispositivo del OEM accionado por modulación de duración de impulsos, del conector del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico y el circuito de retorno del dispositivo del OEM accionado por modulación de duración de impulsos.

  • Mida el voltaje entre el pin de SEÑAL del excitador auxiliar 1 de modulación de duración de impulsos y el pin de RETORNO de la válvula de quema de aceite del motor, en el conector del arnés del OEM del dispositivo del OEM accionado por modulación de duración de impulsos.

¿Más de 5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno del excitador del dispositivo de salida.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del dispositivo del OEM accionado por modulación de duración de impulsos, del conector del arnés del OEM.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del excitador del dispositivo de salida en el conector del dispositivo del OEM accionado por modulación de duración de impulsos y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO. Use el diagrama de cableado del OEM para obtener la configuración del cable de RETORNO.

Si el retorno está cableado al ECM, repare o reemplace los arneses conectados en serie. Consultar Procedimiento 019-071 en la Sección 19 ó Consultar Procedimiento 019-043 en la Sección 19.

Si el cable de RETORNO está aterrizado a la tierra del chasis o del block del motor, repare la causa de la conexión que funciona mal.

Limpie y repare, o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM, arnés del OEM, y el arnés del motor.

Paso Asistido 3A - Inspeccionar todos los pines del conector del arnés del OEM, ECM, y del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todas las conexiones del arnés.

Acción

Inspeccione los pines del conector del arnés del OEM y del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Aislamiento del cable dañado
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Suciedad o desechos en o sobre los pines del conector
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM, del OEM o del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-071 en la Sección 19 o Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del dispositivo del OEM accionado por modulación de duración de impulsos, del conector del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL 1 del excitador de modulación de ancho de pulsos auxiliar en el conector del dispositivo del OEM accionado por modulación de ancho de pulsos y el pin de SEÑAL 1 del excitador de modulación de ancho de pulsos auxiliar, en el conector de 50 pines del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en la línea de señal del excitador auxiliar 1 de modulación de ancho de pulsos en el arnés del OEM o en el arnés del motor.

Diagnostique los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección del arnés que funcione mal. Consulte el Procedimiento 019-071 en la Sección 19, Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del excitador auxiliar 1 de modulación de duración de impulsos, del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del excitador auxiliar 1 de modulación de duración de impulsos en el conector de 50 pines del ECM y todos los otros pines en el conector de 50 pines del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal del excitador auxiliar 1 de modulación de duración de impulsos en el arnés del OEM o en el arnés del motor.

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección del arnés que funcione mal. Consulte el Procedimiento 019-071 en la Sección 19, Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2557 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2557 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-ABRIL-2017


Circuito 1 Excitador de Modulación de Ancho de Pulsos Auxiliar - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿El Código de Falla 2558 está inactivo?
PASO 2. | Revise el dispositivo del fabricante de equipo original (OEM) accionado por modulación de ancho de pulso y el circuito. |
 | PASO 2A. Inspeccione los pines del dispositivo del OEM accionado por modulación de ancho de pulsos y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del dispositivo del OEM accionado por modulación de ancho de pulsos. | ¿Está la resistencia dentro de las especificaciones del OEM?
 | PASO 2B-1. Revise si hay un corto a tierra en el dispositivo del OEM accionado por modulación de ancho de pulsos. |
 | PASO 2C. Revise el voltaje de alimentación de diagnóstico, línea de alimentación, y circuito de retorno del dispositivo del OEM accionado por modulación de ancho de pulsos. | ¿Más de 5 VCD?
PASO 3. | Revisar el ECM, arnés del OEM, y el arnés del motor. |
 | PASO 3A. Inspeccionar todos los pines del conector del OEM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2558 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2558 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2558 está inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el dispositivo del OEM accionado por modulación de ancho de pulsos y el circuito.

Paso Asistido 2A - Inspeccione los pines del dispositivo del OEM accionado por modulación de ancho de pulsos y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del dispositivo del OEM accionado por modulación de ancho de pulsos, del conector del arnés del OEM.

Acción

Inspeccione los pines de conector de los arneses del OEM y del motor y del dispositivo del OEM accionado por modulación de ancho de pulsos, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Aislamiento del cable dañado
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Suciedad o desechos en o sobre los pines del conector
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del dispositivo del OEM o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses conectados en serie, o el solenoide dañado.

Consulte el diagrama del circuito o el diagrama de cableado apropiado para ver todas las interconexiones del arnés del motor. Consulte el Procedimiento 019-071 en la Sección 19, Consulte el Procedimiento 019-199 en la Sección 19 o Consulte el Procedimiento 019-409 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del dispositivo del OEM accionado por modulación de ancho de pulsos.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del dispositivo del OEM accionado por modulación de ancho de pulsos, del conector del arnés del OEM.

Acción

Revise la resistencia del dispositivo del OEM accionado por modulación de ancho de pulsos.

  • Mida la resistencia entre el pin de SEÑAL del excitador auxiliar 1 de modulación de ancho de pulsos de salida y el pin de RETORNO del excitador del dispositivo, en el conector del dispositivo del OEM accionado por modulación de ancho de pulsos.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Está la resistencia dentro de las especificaciones del OEM?
SÍ NO
No Reparación

Reemplace el dispositivo del OEM accionado por modulación de ancho de pulsos.

Consulte el manual de servicio del OEM.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revise si hay un corto a tierra en el dispositivo del OEM accionado por modulación de ancho de pulsos.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del dispositivo del OEM accionado por modulación de ancho de pulsos, del conector del arnés del OEM.

Acción

Revise por un corto a tierra en la salida del dispositivo del OEM accionado por modulación de ancho de pulsos.

  • Mida la resistencia entre el pin de SEÑAL del dispositivo auxiliar de modulación de ancho de pulsos y la tierra, en el conector del dispositivo del OEM accionado por modulación de ancho de pulsos.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reemplace el dispositivo del OEM accionado por modulación de ancho de pulsos.

Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el voltaje de alimentación de diagnóstico, línea de alimentación, y circuito de retorno del dispositivo del OEM accionado por modulación de ancho de pulsos.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del dispositivo del OEM accionado por modulación de ancho de pulsos, del conector del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico y el circuito de retorno del dispositivo del OEM accionado por modulación de ancho de pulsos.

  • Mida el voltaje entre el pin de SEÑAL del excitador auxiliar 1 de modulación de ancho de pulsos de salida y el pin de RETORNO de la válvula de quema de aceite del motor, en el conector del arnés del OEM del dispositivo del OEM accionado por modulación de ancho de pulsos.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Más de 5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3A

Paso Asistido 3 - Revisar el ECM, arnés del OEM, y el arnés del motor.

Paso Asistido 3A - Inspeccionar todos los pines del conector del OEM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todas las conexiones del arnés.

Acción

Inspeccione los pines del conector del arnés del OEM y del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Aislamiento del cable dañado
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del dispositivo del OEM.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses conectados en serie, o el solenoide dañado.

Consulte el diagrama del circuito o el diagrama de cableado apropiado para ver todas las interconexiones del arnés del motor. Consulte el Procedimiento 019-071 en la Sección 19, Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconecte el dispositivo del OEM accionado por modulación de ancho de pulsos, del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador auxiliar 1 de modulación de ancho de pulsos en el conector de 50 pines del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal del excitador auxiliar 1 de modulación de ancho de pulsos en el arnés del OEM o en el arnés del motor.

Diagnostique los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-071 en la Sección 19, Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconecte el dispositivo del OEM accionado por modulación de ancho de pulsos, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de señal del excitador auxiliar 1 de modulación de ancho de pulsos en el conector de 50 pines del ECM y todos los otros pines en el conector de 50 pines del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal del excitador auxiliar 1 de modulación de ancho de pulsos en el arnés del OEM o en el arnés del motor.

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-071 en la Sección 19, Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2558 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2558 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Taller de Reparación Autorizado Cummins, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 2619 - Entrada 1 del Sensor de Equipo Auxiliar - Protección Crítica del Motor - Instrucciones Especiales

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823995 - punta de prueba macho Weather Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verifique si el botón de paro del motor está en la posición STOP. |
 | PASO 1A. Verifique si el botón de paro del motor está en la posición STOP. | ¿Botón de paro del motor en la posición de STOP?
 | PASO 1B. Revise la información de la unidad de control diésel. | ¿La unidad de control diésel muestra un evento del botón de paro o una prueba de testigo?
 | PASO 1C. Revise por otros códigos de falla. | ¿Códigos de falla activos o inactivos?
PASO 2. | Revise la posición correcta de las válvulas de cierre de aire. |
 | PASO 2A. Revise la posición correcta de las válvulas de cierre de aire. | ¿Las válvulas de cierre de aire están en la posición OPEN?
PASO 3. | Revise si el botón de paro del motor tiene un corto circuito. |
 | PASO 3A. Revise si el botón de paro del motor tiene un corto circuito. | ¿Mayor de 100 kohmios?
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Inspeccione los conectores del arnés del motor y del módulo de control del motor (ECM). | ¿Pines sucios o dañados?
 | PASO 4B. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 4C. Revise si hay un corto entre espigas. | ¿Mayor de 100 kohmios?
PASO 5. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 5A. Inspeccionar el arnés del OEM, y los conectores de 23 pines. | ¿Pines sucios o dañados?
 | PASO 5B. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 5C. Revise si hay un corto entre espigas. | ¿Mayor de 100 kohmios?
PASO 6. | Revise el cableado interno de la Caja de Interfaz del Cliente (CIB). |
 | PASO 6A. Revise el cableado interno del CIB entre el botón de paro de emergencia y el conector de 23 pines del OEM. | ¿Pines sucios o dañados?
 | PASO 6B. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 6C. Revise si hay un corto entre espigas. | ¿Mayor de 100 kohmios?
PASO 7. | Borre los códigos de falla y revise si hay daño progresivo. |
 | PASO 7A. Confirme las condiciones. | ¿Los datos instantáneos muestran que el Código de Falla 2619 se estableció en ralentí o abajo de él y el 10 por ciento del par motriz?
 | PASO 7B. Termine las revisiones con el motor apagado. | ¿Las mangueras de lomo y los turbocargadores satisfacen las especificaciones?
 | PASO 7C. Desactive el código de falla. | ¿Código de Falla 2619 inactivo?
 | PASO 7D. Revise los empaques con carga. | ¿Se detectó daño en los empaques?
 | PASO 7E. Desactive el código de falla. | ¿Código de Falla 2619 inactivo?
 | PASO 7F. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Verifique si el botón de paro del motor está en la posición STOP.

Paso Asistido 1A - Verifique si el botón de paro del motor está en la posición STOP.

Condiciones

  • Conecte el interruptor de llave.
  • Todos los componentes conectados.

Acción

Verifique si el botón de paro del motor está en la posición STOP.

¿El botón de paro del motor está en la posición STOP?
SÍ NO

Restablezca el botón de paro del motor.

 No Reparación

Ir a 8A

Ir a 1B

Paso Asistido 1B - Revise la información de la unidad de control diésel (solo marino).

Condiciones

  • Conecte el interruptor de llave.
  • Todos los componentes conectados.

Acción

Revise la información de la unidad de control diésel.

Revise la bitácora del evento en el DCU para un evento del botón de paro del motor o una prueba de testigo de sobre-velocidad de protección del motor. Use el siguiente procedimiento en el Manual de Reparación Maestro de Sistemas del Tablero Marino C Command Elite™ y C Command Elite Plus™, Boletín 4021617. Consulte el Procedimiento 101-013 en la Sección 1.

¿La unidad de control diésel muestra un evento del botón de paro o una prueba de testigo?
SÍ NO

Restablezca el botón de paro del motor o quítelo del modo de prueba. Use el siguiente procedimiento en el Manual de Reparación Maestro de Sistemas del Tablero Marino C Command Elite™ y C Command Elite Plus™, Boletín 4021617. Consulte el Procedimiento 101-013 en la Sección 1.

No Reparación

Ir a 7A

Ir a 1C

Paso Asistido 1C - Revise por otros códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿Códigos de falla activos o inactivos?
SÍ | NO
No Reparación | No Reparación

Analice otros códigos de falla y regrese a este código de falla.

Ir a 2A

Paso Asistido 2 - Revise la posición correcta de las válvulas de cierre de aire.

Paso Asistido 2A - Revise la posición correcta de las válvulas de cierre de aire.

Condiciones

  • Conecte el interruptor de llave.
  • Todos los componentes conectados.

Acción

Revise que todas las válvulas de cierre de aire estén en la posición OPEN.

¿Las válvulas de cierre de aire están en la posición OPEN?
SÍ NO
No Reparación

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 7A

Paso Asistido 3 - Revise si el botón de paro del motor tiene un corto circuito.

Paso Asistido 3A - Revise si el botón de paro del motor tiene un corto circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte los cables de las terminales del interruptor de paro del motor Normalmente Abierto. El interruptor de paro del motor Normalmente Abierto es el interruptor intermedio de las tres terminales.

Acción

Revise por un corto.

  • Mida la resistencia entre las terminales del interruptor Normalmente Abierto.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Sustituya el botón de paro del motor. Use el siguiente procedimiento en el Manual de Reparación Maestro de Sistemas del Tablero Marino C Command Elite™ y C Command Elite Plus™, Boletín 4021617. Consulte el Procedimiento 015-103 en la Sección 15.

Ir a 4A

Ir a 7A

Paso Asistido 4 - Revise el arnés del motor.

Paso Asistido 4A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de las espigas del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 7A

Ir a 5B

Paso Asistido 4B - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del interruptor OEM/pin B de salida doble del conector del arnés del motor a la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4C

Ir a 7A

Paso Asistido 4C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del interruptor OEM/pin B de salida doble del conector del arnés del motor a los demás pines en el conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revisar el arnés del OEM.

Paso Asistido 5A - Inspeccionar el arnés del OEM, y los conectores de 23 pines.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.

Acción

Inspeccione los pines del arnés del OEM y del conector de 23 pines, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 7A

Ir a 5B

Paso Asistido 5B - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del interruptor del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del interruptor OEM/pin B de salida doble del conector del arnés del OEM de 23 pines, lado del OEM, a la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 5C

Ir a 7A

Paso Asistido 5C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del interruptor del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del interruptor OEM/pin B de salida doble del conector del arnés del OEM de 23 pines, lado del OEM, a los demás pines en el conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 6A

Ir a 7A

Paso Asistido 6 - Revise el cableado interno del CIB.

Paso Asistido 6A - Revise el cableado interno del CIB entre el botón de paro de emergencia y el conector de 23 pines del OEM (Marino).

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.

Acción

Inspeccione lo siguiente de los pines del conector de 23 pines:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 7A

Ir a 6B

Paso Asistido 6B - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del interruptor del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del interruptor OEM/pin B de salida doble del conector del arnés del OEM de 23 pines, lado del OEM, a la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el arnés del CIB. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 6C

Ir a 7A

Paso Asistido 6C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del CIB, en el conector de 23 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del interruptor OEM/pin B de salida doble del conector del arnés del OEM de 23 pines, lado del OEM, a los demás pines en el conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el arnés del CIB. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 7A

Ir a 7A

Paso Asistido 7 - Borre los códigos de falla y revise si hay daño progresivo.

Paso Asistido 7A - Confirme las condiciones.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Confirme las condiciones del motor.

  • Use la herramienta electrónica de servicio INSITE™ para ver los datos instantáneos del código de falla para verificar las condiciones del motor cuando ocurrió el Código de Falla 2619.

¿Los datos instantáneos muestran que el Código de Falla 2619 se estableció en ralentí o abajo de él y el 10 por ciento del par motriz?

SÍ NO
No Reparación

Revise el daño progresivo del motor.

Ir a 7E

Ir a 7B

Paso Asistido 7B - Termine las revisiones con el motor apagado.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Efectúe las siguientes inspecciones:

  • Inspeccione las mangueras de lomo por signos de daño o fuga.
  • Revise la tolerancia axial del eje del turbocargador. Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4018649. Consulte el Procedimiento 010-033 en la Sección 10. Use el siguiente procedimiento en el Manual de Servicio del QSK38 y QSK50, Boletín 4021528. Consulte el Procedimiento 010-033 en la Sección 10.
  • Inspeccione el rodete del impulsor del compresor del turbocargador.

¿Las mangueras de lomo y los turbocargadores satisfacen las especificaciones?
SÍ NO
No Reparación

Reemplace los componentes dañados. Use los siguientes procedimientos en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530:

  • Consulte el Procedimiento 010-034 en la Sección 10.
  • Consulte el Procedimiento 010-035 en la Sección 10.

Ir a 7C

Ir a 7C

Paso Asistido 7C - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 2619 esté inactivo.

¿Código de Falla 2619 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 7D

Ir a 1A

Paso Asistido 7D - Revise los empaques con carga.

Condiciones

  • Conecte el interruptor de llave.

Acción

Opere el motor bajo una carga y revise los empaques.

  • Arranque el motor y aplíquele carga.
  • Revise y escuche cualquier ruido asociado con fugas del empaque del postenfriador de la cabeza.

¿Se detectó daño en los empaques?
SÍ NO

Reemplace los empaques según sea necesario. Use los siguientes procedimientos en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530:

  • Para la reparación del empaque de la cabeza: Consulte el Procedimiento 002-021 en la Sección 2.
  • Para la reparación del empaque del postenfriador: Consulte el Procedimiento 010-002 en la Sección 10.

Use los siguientes procedimientos en el Manual de Servicio del QSK38 y QSK50, Boletín 4021528.

  • Para la reparación del empaque de la cabeza: Consulte el Procedimiento 002-021 en la Sección 2.
  • Para la reparación del empaque del postenfriador: Consulte el Procedimiento 010-002 en la Sección 10.

No Reparación

Ir a 7E

Ir a 7E

Paso Asistido 7E - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 2619 esté inactivo.

¿Código de Falla 2619 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 7F

Ir a 1A

Paso Asistido 7F - Borre los códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Árbol de diagnóstico de fallas apropiado

Ultima Modificación: 18-FEB.-2013


Al Menos Una Falla La Más Grave No Reconocida - Existe Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Borre el código de falla. |
 | PASO 1A. Desactive el código de falla. | ¿Código de Falla 2261 inactivo?
 | PASO 1B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Borre el código de falla.

Paso Asistido 1A - Desactive el código de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Restablezca el botón o interruptor de restablecimiento suministrado por el OEM.
  • Use la herramienta electrónica de servicio INSITE™ para restablecer el código de falla.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2261 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 1A

Paso Asistido 1B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
  • Conecte el interruptor de llave.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 14-FEB.-2013


Al Menos Una Falla Moderadamente Grave No Reconocida - Existe Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Borre el código de falla. |
 | PASO 1A. Desactive el código de falla. | ¿Código de Falla 2262 inactivo?
 | PASO 1B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Borre el código de falla.

Paso Asistido 1A - Desactive el código de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Restablezca el botón o interruptor de restablecimiento suministrado por el OEM.
  • Use la herramienta electrónica de servicio INSITE™ para restablecer el código de falla.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2262 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 1A

Paso Asistido 1B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
  • Conecte el interruptor de llave.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 14-FEB.-2013


Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Descalibrado

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño grave al equipo, lesión personal, o la muerte.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 2697 activo?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Efectuar el procedimiento de desactivación del código de falla. | ¿Código de Falla 2697 activo?
PASO 3. | Revise el arnés del fabricante de equipo original (OEM) y el arnés del motor. |
 | PASO 3A. Inspeccionar todos los pines del conector del arnés del OEM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la resistencia del sensor de posición del pedal o palanca del acelerador. | ¿1500 a 3000 ohms (liberado), 250 a 1500 ohms (oprimido)?
 | PASO 3B-1. Revisar la resistencia del sensor de posición del pedal o palanca del acelerador. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2697 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2697 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Efectuar el procedimiento de desactivación del código de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Todos los componentes conectados.

Acción

Efectuar el procedimiento de desactivación del código de falla.

  • Oprima lentamente el pedal o palanca del acelerador a la posición de acelerador a fondo y libérelo completamente, tres veces.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2697 activo?
SÍ NO
No Reparación

Reemplace el ensamble de pedal o palanca del acelerador.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM y el arnés del motor.

Paso Asistido 3A - Inspeccionar todos los pines del conector del arnés del OEM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todas las conexiones del arnés.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el arnés del OEM o en el del motor.

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés.

Consulte el manual de servicio del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consulte el Procedimiento 019-071 en la Sección 19 o Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la resistencia del sensor de posición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todas las conexiones del arnés.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.

Acción

Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador y el pin de ALIMENTACIÓN de 5 V (alimentación 4 de sensores) de posición del pedal o palanca del acelerador, en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿1500 a 3000 ohms (liberado) [250 a 1500 ohms (oprimido)]?

El valor en liberado debe ser al menos 1000 ohms mayor que el valor que en oprimido.

SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Revisar la resistencia del sensor de posición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador y el pin de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) de posición del pedal o palanca del acelerador, en el conector del sensor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿1500 a 3000 ohms (liberado) [250 a 1500 ohms (oprimido)]?

El valor en liberado debe ser al menos 1000 ohms mayor que el valor que en oprimido.

SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Repare o reemplace la sección dañada del arnés.

Consulte el Procedimiento 019-071 en la Sección 19, Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Reemplace el ensamble de pedal o palanca del acelerador.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del ECM.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Revisión entre espigas por corto en un conector:

Mida la resistencia y revise por un corto entre los siguientes pines del conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM en el arnés del motor:

  • Pin de ALIMENTACIÓN de 5 V (alimentación 4 de sensores) de posición del pedal o palanca del acelerador.
  • Pin de SEÑAL de posición del pedal o palanca del acelerador.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-071 en la Sección 19, Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima y libere completamente tres veces el pedal o palanca del acelerador.
  • Desconecte el interruptor de llave por 30 segundos.
  • Encienda el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 2697 esté inactivo.

¿Código de Falla 2697 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-ABRIL-2017


Recipiente Vacío del Dispositivo 1 de Activación de Arranque (Inyección de Éter) - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Borre los códigos de falla. |
 | PASO 1A. Desactive el código de falla. | ¿Código de Falla 2734 inactivo?
 | PASO 1B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Borre los códigos de falla.

Paso Asistido 1A - Desactive el código de falla.

Condiciones

Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Reemplace el recipiente del éter.
  • Use la herramienta electrónica de servicio INSITE™ para restablecer el valor de inyección de éter, que se encuentra bajo la prueba de diagnóstico del ECM.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2734 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 1A

Paso Asistido 1B - Borre los códigos de falla inactivos.

Condiciones

Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 14-FEB.-2013


Circuito 1 del Sensor de Temperatura de Gas de Escape - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2735 inactivo?
PASO 2. | Revisar el circuito del sensor 1 de temperatura del gas de escape. |
 | PASO 2A. Inspeccionar los pines del circuito del sensor 1 de temperatura del gas de escape y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor 1 de temperatura del gas de escape. | ¿Dentro de especificación (vea la tabla en la charla de taller)?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor 1 de temperatura del gas de escape. | ¿Está activo el Código de Falla 2735?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 2736 activo y Código de Falla 2735 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2735 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2735 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2735 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el circuito del sensor 1 de temperatura del gas de escape.

Paso Asistido 2A - Inspeccionar los pines del circuito del sensor 1 de temperatura del gas de escape y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del circuito del sensor 1 de temperatura del gas de escape, del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del circuito del sensor 1 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor 1 de temperatura del gas de escape o en el conector del arnés.

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés o el circuito dañado del sensor 1 de temperatura del gas de escape.

Revise todos los arneses conectados en serie. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-013 en la Sección 19 o Consulte el Procedimiento 019-218 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del sensor 1 de temperatura del gas de escape, del conector del arnés del motor.

Acción

Revise la resistencia del sensor 1 de temperatura del gas de escape.

  • Mida la resistencia entre el pin de SEÑAL del sensor 1 de temperatura del gas de escape y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor 1 de temperatura del gas de escape, en el sensor 1 de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Dentro de especificación (vea la tabla en la charla de taller)?
SÍ NO
No Reparación

Reemplace el circuito del sensor 1 de temperatura del gas de escape. Consulte el Procedimiento 019-013 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor 1 de temperatura del gas de escape.

Condiciones

  • Desconectar el interruptor de llave.
  • Conecte el sensor 1 de temperatura del gas de escape al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 2735?
SÍ NO
No Reparación

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione lo siguiente de las espigas del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés.

Revise todos los arneses conectados en serie. Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SEÑAL del sensor 1 de temperatura del gas de escape y el pin de RETORNO (retorno 1 de sensores) del sensor 1 de temperatura del gas de escape, en el conector del ECM.
  • Revise por la respuesta del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Código de Falla 2736 activo y Código de Falla 2735 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del circuito del sensor 1 de temperatura del gas de escape, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del sensor 1 de temperatura del gas de escape en el conector del ECM en el arnés del motor y el pin de RETORNO (retorno 1 de sensores) del sensor 1 de temperatura del gas de escape, en el conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto (retorno 1 de sensores) del sensor 1 de temperatura del gas de escape, en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Repare o reemplace la sección dañada del arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del sensor 1 de temperatura del gas de escape, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor 1 de temperatura del gas de escape en el conector del ECM en el arnés del motor y el pin de SEÑAL del sensor 1 de temperatura del gas de escape, en el conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto del sensor 1 de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Repare o reemplace la sección dañada del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del sensor 1 de temperatura del gas de escape, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor 1 de temperatura del gas de escape en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL del sensor 1 de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2735 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2735 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 13-FEB.-2013


Circuito del Sensor 1 de Temperatura del Gas de Escape - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2736 inactivo?
PASO 2. | Revisar el circuito del sensor 1 de temperatura del gas de escape. |
 | PASO 2A. Inspeccionar los pines del circuito del sensor 1 de temperatura del gas de escape y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito del sensor 1 de temperatura del gas de escape. | ¿Código de Falla 2735 activo y Código de Falla 2736 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor 1 de temperatura del gas de escape. | ¿Está activo el Código de Falla 2736?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 2735 activo y Código de Falla 2736 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2736 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2736 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2736 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el circuito del sensor 1 de temperatura del gas de escape.

Paso Asistido 2A - Inspeccionar los pines del circuito del sensor 1 de temperatura del gas de escape y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del circuito del sensor 1 de temperatura del gas de escape, del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del circuito del sensor 1 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor 1 de temperatura del gas de escape o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor 1 de temperatura del gas de escape dañado.

Revise todos los arneses conectados en serie. Consulte el Procedimiento 019-043 en la Sección 19, Consulte el Procedimiento 019-013 en la Sección 19 o Consulte el Procedimiento 019-218 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del sensor 1 de temperatura del gas de escape del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2735 activo y Código de Falla 2736 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del circuito del sensor 1 de temperatura del gas de escape.

Condiciones

  • Desconectar el interruptor de llave.
  • Conecte el conector del sensor 1 de temperatura del gas de escape al conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 2736?
SÍ NO

Se ha detectado un sensor 1 de temperatura del gas de escape defectuoso.

Reemplace el sensor 1 de temperatura del gas de escape. Consulte el Procedimiento 019-013 en la Sección 19.

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione lo siguiente de las espigas del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise todos los arneses conectados en serie. Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2735 activo y Código de Falla 2736 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del sensor 1 de temperatura del gas de escape, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor 1 de temperatura del gas de escape en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin y del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL del sensor 1 de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección del arnés del motor con mal funcionamiento. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del sensor 1 de temperatura del gas de escape, del conector del arnés del motor.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor 1 de temperatura del gas de escape en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin y del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL del sensor 1 de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Reemplace la sección del arnés del motor con mal funcionamiento. Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2736 está inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió el mal funcionamiento.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2736 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 13-FEB.-2013


Temperatura del Gas de Escape - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por el Código de Falla 2737. | ¿Conteos activos o inactivos del Código de Falla 2737?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 2737.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 2737?
SÍ NO

Consulte el árbol de análisis Temperatura del Gas de Escape Arriba de lo Normal en la Sección TS, en el Manual de Servicio de los Motores Series QSK19 y QSK19 CM850, Sistema Modular de Riel Común, Boletín 4021592.

No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada

Ultima Modificación: 12-FEB.-2013


Temperatura del Refrigerante del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por el Código de Falla 2963. | ¿Conteos activos o inactivos del Código de Falla 2963?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 2963.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por el Código de Falla 2963.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 2963?
SÍ NO

Consulte el árbol de síntoma Temperatura del Refrigerante del Motor Arriba de lo Normal en la Sección TS, en el Manual de Servicio Motores Series QSK19 y QSK19 CM850, Sistema Modular de Riel Común, Boletín 4021592.

No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada

Ultima Modificación: 12-FEB.-2013


Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por el Código de Falla 2964. | ¿Conteos activos o inactivos del Código de Falla 2964?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 2964.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 2964?
SÍ NO

Consulte el árbol de síntoma Temperatura del Múltiple de Admisión 1 Arriba de la Especificación en la Sección TT, en el Manual de Servicio Motores Series QSK19 y QSK19 CM850, Sistema Modular de Riel Común, Boletín 4021592.

No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada

Ultima Modificación: 12-FEB.-2013


Potencia de Freno Estimada Instantánea - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Algún conteo activo del Código de Falla 3132 y/o del Código de Falla 327?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Algún conteo activo del Código de Falla 3132 y/o del Código de Falla 327?
SÍ NO

Siga los pasos de diagnóstico para el Código de Falla 327.

 No Reparación

Consulte el Código de Falla 327, en la Sección TF.

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 12-FEB.-2013


INDEX
es13-fc115.htm

es13-t05-115.htm

es13-fc122.htm

es13-t05-122.htm

es13-fc123.htm

es13-t05-123.htm

es13-fc135.htm

es13-t05-135.htm

es13-fc141.htm

es13-t05-141.htm

es13-fc143.htm

es13-t05-143.htm

es13-fc144.htm

es13-t05-144.htm

es13-fc145.htm

es13-t05-145.htm

es13-fc146.htm

es13-t05-146.htm

es13-fc151.htm

es13-t05-151.htm

es13-fc153.htm

es13-t05-153.htm

es13-fc154.htm

es13-t05-154.htm

es13-fc155.htm

es13-t05-155.htm

es13-fc187.htm

es13-t05-187.htm

es13-fc195.htm

es13-t05-195.htm

es13-fc196.htm

es13-t05-196.htm

es13-fc197.htm

es13-t05-197.htm

es13-fc221.htm

es13-t05-221.htm

es13-fc222.htm

es13-t05-222.htm

es13-fc223.htm

es13-t05-223.htm

es13-fc224.htm

es13-t05-224.htm

es13-fc227.htm

es13-t05-227.htm

es13-fc233.htm

es13-t05-233.htm

es13-fc234.htm

es13-t05-234.htm

es13-fc235.htm

es13-t05-235.htm

es13-fc237.htm

es13-t05-237.htm

es13-fc238.htm

es13-t05-238.htm

es13-fc245.htm

es13-t05-245.htm

es13-fc248.htm

es13-t05-248.htm

es13-fc261.htm

es13-t05-261.htm

es13-fc263.htm

es13-t05-263.htm

es13-fc265.htm

es13-t05-265.htm

es13-fc266.htm

es13-t05-266.htm

es13-fc271.htm

es13-t05-271.htm

es13-fc272.htm

es13-t05-272.htm

es13-fc285.htm

es13-t05-285.htm

es13-fc286.htm

es13-t05-286.htm

es13-fc319.htm

es13-t05-319.htm

es13-fc322.htm

es13-t05-322.htm

es13-fc323.htm

es13-t05-323.htm

es13-fc324.htm

es13-t05-324.htm

es13-fc325.htm

es13-t05-325.htm

es13-fc327.htm

es13-t05-327.htm

es13-fc331.htm

es13-t05-331.htm

es13-fc332.htm

es13-t05-332.htm

es13-fc343.htm

es13-t05-343.htm

es13-fc349.htm

es13-t05-349.htm

es13-fc351.htm

es13-t05-351.htm

es13-fc352.htm

es13-t05-352.htm

es13-fc386.htm

es13-t05-386.htm

es13-fc415.htm

es13-t05-415.htm

es13-fc418.htm

es13-t05-418.htm

es13-fc426.htm

es13-t05-426.htm

es13-fc431.htm

es13-fc431iss.htm

es13-t05-431iss.htm

es13-fc431niss.htm

es13-t05-431niss.htm

es13-fc441.htm

es13-t05-441.htm

es13-fc442.htm

es13-t05-442.htm

es13-fc449.htm

es13-t05-449.htm

es13-fc451.htm

es13-t05-451.htm

es13-fc452.htm

es13-t05-452.htm

es13-fc488.htm

es13-t05-488.htm

es13-fc489.htm

es13-t05-489.htm

es13-fc497.htm

es13-t05-497.htm

es13-fc527.htm

es13-t05-527.htm

es13-fc529.htm

es13-t05-529.htm

es13-fc546.htm

es13-t05-546.htm

es13-fc547.htm

es13-t05-547.htm

es13-fc556.htm

es13-t05-556.htm

es13-fc559.htm

es13-t05-559.htm

es13-fc599.htm

es13-t05-599.htm

es13-fc611.htm

es13-t05-611.htm

es13-fc689.htm

es13-t05-689.htm

es13-fc731.htm

es13-t05-731.htm

es13-fc1117.htm

es13-t05-1117.htm

es13-fc1357.htm

es13-t05-1357.htm

es13-fc1358.htm

es13-t05-1358.htm

es13-fc1359.htm

es13-t05-1359.htm

es13-fc1361.htm

es13-t05-1361.htm

es13-fc1363.htm

es13-t05-1363.htm

es13-fc1369.htm

es13-t05-1369.htm

es13-fc1371.htm

es13-t05-1371.htm

es13-fc1372.htm

es13-t05-1372.htm

es13-fc1373.htm

es13-t05-1373.htm

es13-fc1376.htm

es13-t05-1376.htm

es13-fc1381.htm

es13-t05-1381.htm

es13-fc1387.htm

es13-t05-1387.htm

es13-fc1411.htm

es13-t05-1411.htm

es13-fc1412.htm

es13-t05-1412.htm

es13-fc1418.htm

es13-t05-1418.htm

es13-fc1427.htm

es13-t05-1427.htm

es13-fc1428.htm

es13-t05-1428.htm

es13-fc1514.htm

es13-t05-1514.htm

es13-fc1543.htm

es13-t05-1543.htm

es13-fc1544.htm

es13-t05-1544.htm

es13-fc1595.htm

es13-t05-1595.htm

es13-fc1596.htm

es13-t05-1596.htm

es13-fc1597.htm

es13-t05-1597.htm

es13-fc1774.htm

es13-t05-1774.htm

es13-fc1843.htm

es13-t05-1843.htm

es13-fc1844.htm

es13-t05-1844.htm

es13-fc1845.htm

es13-t05-1845.htm

es13-fc1846.htm

es13-t05-1846.htm

es13-fc1847.htm

es13-t05-1847.htm

es13-fc1852.htm

es13-t05-1852.htm

es13-fc1888.htm

es13-t05-1888.htm

es13-fc1889.htm

es13-t05-1889.htm

es13-fc1891.htm

es13-t05-1891.htm

es13-fc1911.htm

es13-t05-1911.htm

es13-fc1978.htm

es13-t05-1978.htm

es13-fc1979.htm

es13-t05-1979.htm

es13-fc1992.htm

es13-t05-1992.htm

es13-fc2185.htm

es13-t05-2185.htm

es13-fc2186.htm

es13-t05-2186.htm

es13-fc2215.htm

es13-t05-2215.htm

es13-fc2261.htm

es13-t05-2261.htm

es13-fc2262.htm

es13-t05-2262.htm

es13-fc2265.htm

es13-t05-2265.htm

es13-fc2266.htm

es13-t05-2266.htm

es13-fc2311.htm

es13-t05-2311.htm

es13-fc2321.htm

es13-t05-2321.htm

es13-fc2322.htm

es13-t05-2322.htm

es13-fc2377.htm

es13-t05-2377.htm

es13-fc2474.htm

es13-t05-2474.htm

es13-fc2557.htm

es13-t05-2557.htm

es13-fc2558.htm

es13-t05-2558.htm

es13-fc2619.htm

es13-t05-2619.htm

es13-fc2661.htm

es13-t05-2661.htm

es13-fc2662.htm

es13-t05-2662.htm

es13-fc2697.htm

es13-t05-2697.htm

es13-fc2734.htm

es13-t05-2734.htm

es13-fc2735.htm

es13-t05-2735.htm

es13-fc2736.htm

es13-t05-2736.htm

es13-fc2737.htm

es13-t05-2737.htm

es13-fc2963.htm

es13-t05-2963.htm

es13-fc2964.htm

es13-t05-2964.htm

es13-fc3132.htm

es13-t05-3132.htm