ISM11 CM875

Ultima Modificación: 12 Febrero 2020

Derechos de propiedad intelectual © 2020
Cummins Inc.
Todos los derechos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Falla interna crítica del módulo de control del motor: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 111

Falla interna crítica del módulo de control del motor: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 111 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Rojo SRT: | Error interno en el módulo de control electrónico (ECM) relacionado con averías del hardware de la memoria, o de circuitos internos de suministro de voltaje del ECM. | El motor puede no
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM tiene diagnósticos internos que continuamente corren y revisan la memoria interna.

Ubicación del Componente

El Módulo de Control del Motor (ECM) del motor va montado en el lado del múltiple de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de lectura o escritura interno al ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla sólo

Consulte el Análisis del Código de Falla 111 .

Ultima Modificación: 23-MARZO-2021
Derechos de propiedad intelectual © 2000-2010 Cummins Inc. Todos los derechos reservados.


Alimentación perdido con el encendido activo: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1117

Alimentación perdido con el encendido activo: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1117 PID: S251 SPN: 3597 FMI: 2/2 LÁMPARA: Ninguno SRT: | El voltaje de alimentación al ECM cayó momentáneamente por debajo de un límite calibrado, o al ECM no | Ninguno en desempeño.
Circuito de Suministro de Energía de la Batería del Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la alimentación primaria de energía del ECM cayó a menos de un valor calibrable mientras el interruptor de llave estaba en la posición de ON.

La secuencia de apagado fue interrumpida por un paro prematuro del ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • Los datos en la desenergización como información de viaje, monitor de mantenimiento, e información de falla no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no

Consulte el Análisis del Código de Falla 1117 .

Ultima Modificación: 23-MARZO-2021


Posición/velocidad magnética del motor: pérdida de ambas señales - Datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 115

Posición/velocidad magnética del motor: pérdida de ambas señales - Datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 115 PID: P190 SPN: 612 FMI: 2/2 LÁMPARA: Rojo SRT: | El ECM ha detectado que las señales del sensor de velocidad primario y de respaldo están conectadas al revés. | Ninguno en desempeño.
Sensor de Velocidad del Motor y Sensor de Posición del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

Ambos sensores de velocidad/posición del motor se localizan en el lado posterior de la carcasa de engranes frontal, arriba del mando de la bomba de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que las entradas de señal de la posición del cigüeñal y del árbol de levas al ECM están invertidas.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM.

Consulte el Análisis del Código de Falla 115 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor de presión del colector de admisión 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 122

Circuito del sensor de presión del colector de admisión 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 122 PID: P102 SPN: 102 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de presión del múltiple de admisión. | Disminución de la potencia del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el tubo de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del múltiple de admisión estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM.

El sensor de presión del múltiple de admisión comparte con otros sensores los cables de suministro y de retorno en el arnés del motor. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 122, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
Consulte el Análisis del Código de Falla 122 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor de presión 1 del colector de admisión: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 123

Circuito del sensor de presión 1 del colector de admisión: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 123 PID: P102 SPN: 102 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal o circuito abierto detectado en el circuito del sensor presión del múltiple de admisión. | Disminución de la potencia del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el tubo de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del múltiple de admisión estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Verifique que la calibración del módulo de control del motor (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM.

El sensor de presión del múltiple de admisión comparte con otros sensores los cables de suministro y de retorno en el arnés del motor. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 123, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés de cableado del motor o en el sensor.
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla 123 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1239

Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1239 PID: S385 SPN: 2623 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito de señal número 2 de posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. El voltaje de señal del sensor de posición del pedal del acelerador 1 es el doble del voltaje de señal para el sensor de posición 2 del pedal del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador es mayor que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se deberá instalar un pedal de acelerador con dos sensores de posición de aceleración. Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal de la posición 2 del pedal del acelerador en corto con la alimentación de batería o de 5 voltios.
  • Circuito de retorno del pedal del acelerador abierto en el arnés o conexiones
  • Alimentación del acelerador en corto con la batería
  • Sensor de posición del pedal del acelerador dañado.
  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 1239 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 1241

Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1241 PID: S385 SPN: 2623 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de señal número 2 de la posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. El voltaje de señal del sensor de posición del pedal del acelerador 1 es el doble del voltaje de señal para el sensor de posición 2 del pedal del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador era menos que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se deberá instalar un pedal de acelerador con dos sensores de posición de aceleración. Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de este código de falla incluyen:

  • Señal de posición del pedal del acelerador en corto con la tierra del motor o con los cables de retorno en el arnés o el sensor
  • Sensor de posición del pedal del acelerador dañado.
  • Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador en el arnés o conectores.
  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 1241 .

Ultima Modificación: 23-MARZO-2021


Sensor 1 de posición de la palanca o del pedal del acelerador: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1242

Sensor 1 de posición de la palanca o del pedal del acelerador: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1242 PID: P91 SPN: 91 FMI: 2/2 LÁMPARA: Rojo SRT: | Los sensores número 1 y 2 de posición del acelerador están dando valores diferentes. | El motor sólo
Circuitos del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. El voltaje de señal del sensor de posición del pedal del acelerador 1 es el doble del voltaje de señal para el sensor de posición 2 del pedal del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que las lecturas entre los sensores de posición del acelerador 1 y 2 difieren en más del 2 por ciento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Debe instalarse un pedal de acelerador con dos sensores de posición. Este código de falla se activa cuando el sensor número 1 de posición del acelerador y el sensor número 2 de posición del acelerador no

Sensor número 1 de posición del pedal del acelerador dañado o sensor número 2 de posición del pedal del acelerador dañado

Los cables de señal del sensor de posición del pedal del acelerador número 1 y del sensor de posición del pedal del acelerador número 2 están en corto.

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 1242 .

Ultima Modificación: 23-MARZO-2021


Presión del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 125

Presión del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 125 PID: P102 SPN: 102 FMI: 1/18 LÁMPARA: Ámbar SRT: | La presión del múltiple de admisión está por debajo del límite de operación mínimo. | Disminución de la potencia del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el tubo de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la señal de presión del múltiple de admisión estaba abajo del nivel esperado para las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Verifique que la calibración del módulo de control del motor (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM.

El sensor de presión 1 del múltiple de admisión monitorea la presión en el múltiple de admisión. Esta falla se activa cuando la presión del múltiple de admisión es muy baja para las condiciones actuales de operación del motor. El ECM envía un comando de flujo de carga y las válvulas VGT y EGR se desplazan para satisfacer este comando. Si el motor no puede alcanzar el nivel de oxígeno deseado y necesario para completar la combustión, este código de falla se archiva.

Las causas posibles de este código de falla incluyen:

  • Fugas en el sistema de admisión de aire entre el turbocargador y el múltiple de admisión
  • Un sensor de presión del múltiple de admisión dañado
  • Un sensor de presión barométrica funcionando mal o dañado.
  • Restricción en el enfriador de aire-aire
  • Fugas o restricciones en la tubería del sistema EGR
  • Restricción de entrada de combustible muy alta (causada normalmente por un filtro de combustible restringido).
  • Taponamiento o restricción en el tubo del sensor de presión del gas del escape

Lectura del sensor de presión del gas de escape pegada en rango

Consulte el Análisis del Código de Falla 125 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 131

Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131 PID: P91 SPN: 91 FMI: 3/3 LÁMPARA: Rojo SRT: | Alto voltaje detectado en el circuito número 1 de posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se debe

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal de posición del pedal o palanca del acelerador en corto con la batería o alimentación de (+) 5 voltios
  • Circuito de retorno del pedal del acelerador abierto en el arnés o conexiones
  • Alimentación del acelerador en corto con la batería
  • Sensor de posición del pedal o palanca del acelerador defectuoso.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador, deben

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 131 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 132

Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 132 PID: P91 SPN: 91 FMI: 4/4 LÁMPARA: Rojo SRT: | Bajo voltaje detectado en el circuito de señal número 1 de la posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Verifique que la calibración del módulo de control del motor (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM.

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se deberá instalar un pedal de acelerador con dos sensores de posición de aceleración. Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente.

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Las causas posibles de este código de falla incluyen:

  • Señal de posición del pedal o palanca del acelerador en corto con la tierra del motor o con los cables de retorno en el arnés de cableado del OEM o sensor.
  • Sensor de posición del pedal o palanca del acelerador dañado
  • Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador en el arnés o conectores.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador, deben

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 132 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 133

Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 133 PID: P372 SPN: 974 FMI: 3/3 LÁMPARA: Rojo SRT: | Alto voltaje de señal detectado en el circuito de señal de posición del acelerador remoto. | El acelerador remoto no
Circuito del Sensor de Posición del Pedal del Acelerador Remoto

Descripción del Circuito

El sensor de posición del acelerador remoto es un potenciómetro fijo a la palanca del acelerador remoto. El sensor de posición del acelerador remoto hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar la palanca del acelerador. El ECM recibe una señal de bajo voltaje cuando la palanca del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el acelerador remoto está al 100 por ciento. El circuito de posición del pedal del acelerador remoto tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador remoto, el retorno de la posición del pedal del acelerador remoto y la posición del pedal del acelerador remoto.

Ubicación del Componente

La localización del pedal o palanca del acelerador remoto varía con cada fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador remoto estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal de posición del pedal o palanca del acelerador remoto en corto con la batería o con la alimentación de (+) 5 voltios.
  • Circuito de retorno del pedal o palanca del acelerador remoto abierto en el arnés o conexiones.
  • Alimentación del acelerador remoto en corto con la batería
  • Sensor de posición del pedal o palanca del acelerador remoto con mal funcionamiento.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador deben

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 133 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 134

Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 134 PID: P372 SPN: 974 FMI: 4/4 LÁMPARA: Rojo SRT: | Bajo voltaje detectado en el circuito de señal de posición del acelerador remoto. | El acelerador remoto no
Circuito del Sensor de Posición del Pedal del Acelerador Remoto

Descripción del Circuito

El sensor de posición del acelerador remoto es un potenciómetro fijo a la palanca del acelerador remoto. El sensor de posición del acelerador remoto hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar la palanca del acelerador. El ECM recibe una señal de bajo voltaje cuando la palanca del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el acelerador remoto está al 100 por ciento. El circuito de posición del pedal del acelerador remoto tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador remoto, el retorno de la posición del pedal del acelerador remoto y la posición del pedal del acelerador remoto.

Ubicación del Componente

La localización del pedal o palanca del acelerador remoto varía con cada fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador remoto estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Las causas posibles de este código de falla incluyen:

  • Señal de posición del pedal o palanca del acelerador remoto en corto con la tierra del motor o con los cables de retorno en el arnés del OEM o sensor
  • Sensor de posición del pedal o palanca del acelerador remoto con mal funcionamiento.
  • Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador remoto en el arnés o conectores.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador deben

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 134 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor de presión 1 del rifle de aceite del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 135

Circuito del sensor de presión 1 del rifle de aceite del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 135 PID: P100 SPN: 100 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de presión de aceite del motor. | Ninguno en desempeño.
Circuito del Sensor de Presión de la Galería de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aceite del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de aceite del motor proporciona una señal al ECM en el circuito de la señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basándose en la presión en la galería del aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la presión de aceite pueden estar ligeramente más bajas. El ECM detecta un voltaje de señal alto durante altas velocidades del motor o en condiciones de operación cuando la temperatura del aceite está baja.

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de aceite del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de presión de aceite comparte cables de alimentación y de retorno en el arnés del motor con otros sensores, circuitos abiertos y cortos en el arnés del motor pueden ocasionar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 135, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla 135 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor 1 de presión del rifle de aceite del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 141

Circuito del sensor 1 de presión del rifle de aceite del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: P100 SPN: 100 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal o circuito abierto detectado en el circuito de presión de aceite del motor. | Ninguno en desempeño.
Circuito del Sensor de Presión de la Galería de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aceite del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de aceite del motor proporciona una señal al ECM en el circuito de la señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basándose en la presión en la galería del aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la presión de aceite pueden estar ligeramente más bajas. El ECM detecta un voltaje de señal alto durante altas velocidades del motor o en condiciones de operación cuando la temperatura del aceite está baja.

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de aceite del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de presión de aceite comparte cables de alimentación y de retorno en el arnés del motor con otros sensores, circuitos abiertos y cortos en el arnés del motor pueden ocasionar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 141, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés de cableado del motor o en el sensor.
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla 141 .

Ultima Modificación: 23-MARZO-2021


Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 143

Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: P100 SPN: 100 FMI: 1/18 LÁMPARA: Ámbar SRT: | La señal de presión de aceite del motor indica que la presión de aceite del motor está por debajo del límite de advertencia de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de alerta.
Circuito del Sensor de Presión de la Galería de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aceite del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de aceite del motor proporciona una señal al ECM en el circuito de la señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basándose en la presión en la galería del aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la presión de aceite pueden estar ligeramente más bajas. El ECM detecta un voltaje de señal alto durante altas velocidades del motor o en condiciones de operación cuando la temperatura del aceite está baja.

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del aceite del motor era menos que los límites de protección del motor por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se activa cuando la presión de aceite del motor cae a menos del límite de protección del motor. Analice las fallas del motor para la baja presión de aceite.

Consulte el Análisis del Código de Falla 143 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 144

Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 144 PID: P110 SPN: 110 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal o circuito abierto detectado en el circuito de temperatura del refrigerante del motor. | El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del refrigerante del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura del refrigerante del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Antes de diagnosticar el Código de Falla 144, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
  • El sensor de temperatura de refrigerante del motor funciona mal.
Consulte el Análisis del Código de Falla 144 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 145

Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 145 PID: P110 SPN: 110 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de temperatura de refrigerante del motor. | El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de temperatura del refrigerante del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura del refrigerante del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 145, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés del motor
  • Señal con corto a retorno o a tierra en el sensor.
  • El sensor de temperatura de refrigerante del motor funciona mal.
Consulte el Análisis del Código de Falla 145 .

Ultima Modificación: 23-MARZO-2021


Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 146

Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 146 PID: P110 SPN: 110 FMI: 0/16 LÁMPARA: Ámbar SRT: | La temperatura del refrigerante del motor está por arriba del límite de advertencia de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor era mayor a un límite calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El par motriz de salida del motor se reducirá.
  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido el límite de protección del motor para alta temperatura de refrigerante. Consulte el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor Por Arriba de la Normal en el manual de servicio del motor aplicable.

Consulte el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor Por Encima de lo Normal, en la Sección TS

Consulte el Análisis del Código de Falla 146 .

Ultima Modificación: 23-MARZO-2021


Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 151

Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 151 PID: P110 SPN: 110 FMI: 0/0 LÁMPARA: Rojo SRT: | La temperatura del refrigerante del motor está por arriba del límite de advertencia de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor era mayor a un límite calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reducirá.
  • La velocidad máxima de operación del motor se reducirá.
  • El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante.

Consulte el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor Por Encima de lo Normal, en la Sección TS

Consulte el Análisis del Código de Falla 151 .

Ultima Modificación: 23-MARZO-2021


Temperatura del múltiple 1 de admisión del motor - Voltaje por arriba del normal o cortocircuitado a fuente alta

CÓDIGO DE FALLA 153

Temperatura del múltiple 1 de admisión del motor - Voltaje por arriba del normal o cortocircuitado a fuente alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 153 PID: P105 SPN: 105 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de temperatura de aire del múltiple de admisión. | El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura de aire del múltiple de admisión monitorea la temperatura de aire del múltiple de admisión y pasa la información al control electrónico. El sensor de temperatura 1 del múltiple de admisión es uno de resistencia variable y se usa para medir la temperatura del aire que entra al múltiple de admisión del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de SEÑAL de temperatura del múltiple de admisión. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del múltiple de admisión estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura del aire del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla activos con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla 153 .

Ultima Modificación: 01-JUNIO-2021


Temperatura del múltiple de admisión del motor 1 - Voltaje por abajo del normal o cortocircuitado a fuente baja

CÓDIGO DE FALLA 154

Temperatura del múltiple de admisión del motor 1 - Voltaje por abajo del normal o cortocircuitado a fuente baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 154 PID: P105 SPN: 105 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de temperatura de aire del múltiple de admisión. | El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura de aire del múltiple de admisión monitorea la temperatura de aire del múltiple de admisión y pasa la información al control electrónico. El sensor de temperatura 1 del múltiple de admisión es uno de resistencia variable y se usa para medir la temperatura del aire que entra al múltiple de admisión del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de SEÑAL de temperatura del múltiple de admisión. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del múltiple de admisión estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés del motor
  • Señal con corto a retorno o a tierra en el sensor.
  • El sensor de presión/temperatura del múltiple de admisión funciona mal.
Consulte el Análisis del Código de Falla 154 .

Ultima Modificación: 01-JUNIO-2021


Temperatura del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 155

Temperatura del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 155 PID: P105 SPN: 105 FMI: 0/0 LÁMPARA: Rojo SRT: | La señal de temperatura de aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite crítico de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura de aire del múltiple de admisión monitorea la temperatura de aire del múltiple de admisión y pasa la información al control electrónico. El sensor de temperatura 1 del múltiple de admisión es uno de resistencia variable y se usa para medir la temperatura del aire que entra al múltiple de admisión del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de SEÑAL de temperatura del múltiple de admisión. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura de aire del múltiple de admisión era más de 132°C [270°F] por 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reducirá.
  • La velocidad máxima de operación del motor se reducirá.
  • El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura de aire del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión.

Las causas posibles de este código de falla incluyen:

  • Flujo de aire restringido a través del enfriador de carga de aire
  • Enfriador de carga de aire subdimensionado
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla 155 .

Ultima Modificación: 23-MARZO-2021


Presión diferencial de recirculación del gas de escape: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1866

Presión diferencial de recirculación del gas de escape: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1866 PID: P411 SPN: 411 FMI: 2/2 LÁMPARA: Ámbar SRT: | Se detectó un error en la señal de presión delta EGR en la conexión inicial de la llave, o el sensor falló en la prueba de auto-cero. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial de recirculación de gas de escape (EGR) tiene dos puertos que detectan la presión de escape. El sensor envía un voltaje que representa la diferencia de presión entre los dos puertos localizados a través de un orificio en el tubo EGR. El módulo de control del motor (ECM) usa esta presión para determinar cuantos gas de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar los niveles correctos de emisiones de la válvula EGR. El ECM proporciona un suministro de 5 V al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo puente del EGR. El sensor de presión diferencial del EGR mide la caída de presión del gas de escape por el orificio de presión diferencial del EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

El sensor de presión diferencial EGR está montado en el ensamble de medición de masa EGR.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta al desconectar la llave, cuando se satisfacen las siguientes condiciones:

La temperatura de refrigerante del motor es de 68°C [154°F] o más alta.

La temperatura de aire del múltiple de admisión es de 7°C [44°F] o más alta.

El interruptor de llave pasa de ON a OFF.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sensor de presión diferencial EGR estaba indicando más alto o más bajo que un valor calibrable cuando se desconectó el interruptor de llave.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Esta revisión sólo

Las causas posibles de este código de falla incluyen:

  • Un sensor de presión diferencial EGR dañado.
  • Alta resistencia en el arnés de cableado en el cable de señal o de retorno.
Consulte el Análisis del Código de Falla 1866 .

Ultima Modificación: 23-MARZO-2021


Circuito del suministro 2 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 187

Circuito del suministro 2 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 187 PID: S211 SPN: 3510 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito 2 de alimentación de sensores. | Disminución de la potencia del motor.
Circuito de Alimentación 2 de Sensores

Descripción del Circuito

El circuito de la alimentación 2 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés del motor. Consulte el diagrama de cableado para la identificación de la alimentación de sensores.

Ubicación del Componente

La Alimentación 2 de Sensores se origina en la porción de Conector del Motor del ECM. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 2 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 2 de sensores.
  • El sensor de apoyo de posición del árbol de levas no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

  • El bajo voltaje en la línea de alimentación de +5 voltios puede ser causado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación y una línea de retorno, un sensor defectuoso o un suministro defectuoso de energía del ECM.

Durante la prueba de respuesta del código de falla descrita para cada sensor conectado a la alimentación número 2 de sensores, el Código de Falla 187 debe

Opere el motor bajo las condiciones que causan que el Código de Falla 187 se active, incluso si se registra por un breve periodo de tiempo. Desenchufe un sensor a la vez, hasta que el Código de Falla 187 deje de registrarse bajo las condiciones de prueba. Cada sensor puede desenchufarse con el motor funcionando.

Consulte el Análisis del Código de Falla 187 .

Ultima Modificación: 23-MARZO-2021


Presión diferencial de recirculación del gas de escape: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 1899

Presión diferencial de recirculación del gas de escape: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1899 PID: P411 SPN: 411 FMI: 1/18 LÁMPARA: Ámbar SRT: | El sensor de presión diferencial EGR ha detectado bajo flujo de gases EGR o la lectura de la presión diferencial EGR no es válida para las condiciones de operación. | La actuación de la válvula EGR se desactiva.
Circuito del Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial de recirculación de gas de escape (EGR) tiene dos puertos que detectan la presión de escape. El sensor envía un voltaje que representa la diferencia de presión entre los dos puertos localizados a través de un orificio en el tubo EGR. El módulo de control del motor (ECM) usa esta presión para determinar cuantos gas de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar los niveles correctos de emisiones de la válvula EGR. El ECM proporciona un suministro de 5 V al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo puente del EGR. El sensor de presión diferencial del EGR mide la caída de presión del gas de escape por el orificio de presión diferencial del EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

El sensor se localiza cerca de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando se satisfacen las siguientes condiciones:

Este diagnóstico corre continuamente cuando la velocidad del motor es mayor a las 1200 RPM.

La salida del torque del motor es mayor que un valor calibrado.

La posición de la válvula EGR es mayor al 5 por ciento abierta.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la salida del sensor de presión de diferencial EGR era menor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este diagnóstico revisa la lectura del sensor de presión diferencial EGR cuando el motor está operando en ralentí. En ralentí, la válvula EGR está casi cerrada y el flujo de EGR es muy bajo. Durante esta condición la lectura de la presión diferencial de EGR se compara contra un valor esperado, y se registra una falla si el valor medido excede al valor esperado por más de la tolerancia permisible.

Las causas posibles de este código de falla incluyen:

  • Un sensor de presión diferencial EGR dañado.
  • Un sensor de presión diferencial EGR fugando o con mal funcionamiento
  • Un enfriador EGR tapado o restringido.

Válvula EGR pegada cerrada

Consulte el Análisis del Código de Falla 1899 .

Ultima Modificación: 23-MARZO-2021


Densidad del aire ambiente: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 1943

Densidad del aire ambiente: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1943 PID: S372 SPN: 3555 FMI: 1/17 LÁMPARA: Ninguno SRT: | El par motriz del motor se ha reducido porque el vehículo estaba operando en una condición de gran altitud. | Posible desempeño reducido del motor.
Circuito de Presión Barométrica

Descripción del Circuito

El módulo de control del motor (ECM) monitorea la presión del aire ambiente usando cualquiera de los dos; un sensor de presión de aire ambiente o un sensor de combinación de presión/temperatura de admisión del compresor del turbocargador. Estos sensores responden a los cambios de presión en la atmósfera, los cuales ocurren basados en la elevación donde el motor está operando actualmente. Este sensor de presión tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor y un circuito de retorno. El sensor de presión de aire ambiente o de la admisión del compresor le proporciona una señal al ECM en el circuito de señal del sensor de presión. Este voltaje de señal del sensor cambia basado en la presión atmosférica. El ECM detecta un voltaje de señal bajo cuando el vehículo está operando a grandes altitudes. El ECM detecta un voltaje de señal alto cuando el vehículo está operando a nivel del mar.

Ubicación del Componente

El sensor de presión barométrica va montado en la derivación principal del arnés del motor cerca del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la presión de aire barométrica fue menor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El par motriz de salida del motor estará limitado debido a que el motor está operando en condiciones de gran altitud.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando el motor se ha operado en un lugar de gran altitud, este código de falla se registra. Este código de falla es sólo

Nota: Este código muy probablemente no

Consulte el Análisis del Código de Falla 1943 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor del nivel de refrigerante 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 195

Circuito del sensor del nivel de refrigerante 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 195 PID: P111 SPN: 111 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de nivel de refrigerante del motor. | Ninguno en desempeño.
Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control del motor (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del nivel del refrigerante estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • No hay disponibilidad de protección del motor para nivel bajo de refrigerante.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
  • Un sensor de nivel de refrigerante del motor que funciona mal.
Consulte el Análisis del Código de Falla 195 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor del nivel de refrigerante 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 196

Circuito del sensor del nivel de refrigerante 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 196 PID: P111 SPN: 111 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de nivel del refrigerante del motor. | Ninguno en desempeño.
Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El módulo de control del motor (ECM) provee 5 voltios al sensor de nivel de refrigerante del motor usando un circuito común de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de nivel de refrigerante del motor proporciona una señal al ECM en el circuito de la señal del sensor de nivel de refrigerante del motor. Este voltaje de señal del sensor cambia basándose en el nivel de refrigerante en el tanque de expansión.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del nivel del refrigerante estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • No hay disponibilidad de protección del motor para nivel bajo de refrigerante.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés del motor, conector o sensor.
  • Un sensor de nivel de refrigerante del motor que funciona mal.
Consulte el Análisis del Código de Falla 196 .

Ultima Modificación: 23-MARZO-2021


Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 197

Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 197 PID: P111 SPN: 111 FMI: 1/18 LÁMPARA: Ámbar SRT: | Bajo nivel de refrigerante del motor detectado. | Ninguno en desempeño.
Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control del motor (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el nivel del refrigerante estaba por debajo de lo normal.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se activa cuando el nivel del refrigerante dentro del tanque superior o el tanque igualador del radiador cae por debajo del nivel del sensor. Llene el tanque superior con refrigerante.

Consulte el Análisis del Código de Falla 197 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor 1 de temperatura del aceite del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 212

Circuito del sensor 1 de temperatura del aceite del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 212 PID: P175 SPN: 175 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal o un circuito abierto detectado en el circuito de temperatura del aceite del motor. | Ninguno en desempeño.
Circuito del Sensor de Temperatura del Aceite del Motor

Descripción del Circuito

El sensor de temperatura del aceite del motor es uno de resistencia variable y se usa para medir la temperatura del aceite del motor. El módulo de control electrónico (ECM) suministra 5 V al circuito de señal de la temperatura del aceite del motor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del aceite del motor. Cuando la temperatura del aceite es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de la temperatura del aceite del motor está colocado en la galería del aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de aceite del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de temperatura del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura del aceite del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla 212 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor 1 de temperatura del aceite del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 213

Circuito del sensor 1 de temperatura del aceite del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 213 PID: P175 SPN: 175 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de temperatura del aceite del motor. | Ninguno en desempeño.
Circuito del Sensor de Temperatura del Aceite del Motor

Descripción del Circuito

El sensor de temperatura del aceite del motor es uno de resistencia variable y se usa para medir la temperatura del aceite del motor. El módulo de control electrónico (ECM) suministra 5 V al circuito de señal de la temperatura del aceite del motor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del aceite del motor. Cuando la temperatura del aceite es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de la temperatura del aceite del motor está colocado en la galería del aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de aceite del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de temperatura del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés del motor
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla 213 .

Ultima Modificación: 23-MARZO-2021


Temperatura del aceite del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 214

Temperatura del aceite del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 214 PID: P175 SPN: 175 FMI: 0/0 LÁMPARA: Rojo SRT: | La temperatura de aceite del motor estaba arriba del limite crítico de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Temperatura del Aceite del Motor

Descripción del Circuito

El sensor de temperatura del aceite del motor es uno de resistencia variable y se usa para medir la temperatura del aceite del motor. El módulo de control electrónico (ECM) suministra 5 V al circuito de señal de la temperatura del aceite del motor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del aceite del motor. Cuando la temperatura del aceite es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de la temperatura del aceite del motor está colocado en la galería del aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del aceite del motor fue mayor al límite de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reducirá.
  • La velocidad máxima de operación del motor se reducirá.
  • El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica que la temperatura del aceite del motor ha excedido el límite de protección máxima del motor para la temperatura del aceite. Analice las fallas que causan una alta temperatura de aceite del motor.

Consulte el Análisis del Código de Falla 214 .

Ultima Modificación: 23-MARZO-2021


Entrada 3 del sensor de equipamiento auxiliar: protección del motor crítica: instrucciones especiales

CÓDIGO DE FALLA 2195

Entrada 3 del sensor de equipamiento auxiliar: protección del motor crítica: instrucciones especiales

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2195 PID: S51 SPN: 703 FMI: 14/14 LÁMPARA: Rojo SRT: | Se ha detectado que la puerta de emergencia del vehículo está abierta. | El motor puede ser apagado.
Módulo de Control del Motor (ECM)

Descripción del Circuito

Algunas aplicaciones usan la entrada del interruptor del OEM para activar un suceso de protección del motor en la forma de un interruptor de cierre de emergencia del motor, interruptor de posición de la cubierta del compartimiento del motor, o similar.

Ubicación del Componente

Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la entrada del interruptor del OEM cambió de estado y activó los valores de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • El motor se apagará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este diagnóstico operará diferentemente para cada aplicación.

Consulte el Análisis del Código de Falla 2195 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor de presión barométrica: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 221

Circuito del sensor de presión barométrica: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 221 PID: P108 SPN: 108 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de presión barométrica. | Disminución de la potencia del motor.
Circuito del Sensor de Presión Barométrica

Descripción del Circuito

El sensor de presión barométrica responde a los cambios de presión en la presión atmosférica. Los cambios de presión ocurren en base a la elevación en donde el motor está operando actualmente. El sensor de presión barométrica tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

Ubicación del Componente

El sensor de presión barométrica va montado en la derivación principal del arnés del motor cerca del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de aire barométrica estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la presión barométrica.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de presión barométrica comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 221, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Un corto circuito a la batería en el arnés de cableado del motor.
  • Un circuito de retorno abierto en el arnés de cableado del motor.
  • Un sensor de presión de aire barométrica con mal funcionamiento
Consulte el Análisis del Código de Falla 221 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor de presión barométrica: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 222

Circuito del sensor de presión barométrica: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 222 PID: P108 SPN: 108 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de presión barométrica. | Disminución de la potencia del motor.
Circuito del Sensor de Presión Barométrica

Descripción del Circuito

El sensor de presión barométrica responde a los cambios de presión en la presión atmosférica. Los cambios de presión ocurren en base a la elevación en donde el motor está operando actualmente. El sensor de presión barométrica tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

Ubicación del Componente

El sensor de presión barométrica va montado en la derivación principal del arnés del motor cerca del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de aire barométrica estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la presión barométrica.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de presión barométrica comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 222, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés de cableado del motor o en el sensor.
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla 222 .

Ultima Modificación: 23-MARZO-2021


Circuito del suministro 2 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 227

Circuito del suministro 2 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 227 PID: S211 SPN: 3510 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito número 2 de alimentación de sensores. | Posible desempeño reducido del motor.
Circuito de Alimentación 2 de Sensores

Descripción del Circuito

El circuito de la alimentación 2 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés del motor. Consulte el diagrama de cableado para la identificación de la alimentación de sensores.

Ubicación del Componente

La Alimentación 2 de Sensores se origina en la porción de Conector del Motor del ECM. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 2 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 2 de sensores.
  • El sensor de apoyo de posición del árbol de levas no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

  • El alto voltaje en la línea de alimentación de (+) 5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM funcionando mal.
Consulte el Análisis del Código de Falla 227 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor de presión diferencial de recirculación del gas de escape: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2273

Circuito del sensor de presión diferencial de recirculación del gas de escape: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2273 PID: P411 SPN: 411 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de presión diferencial EGR. | La actuación de la válvula EGR se desactiva.
Circuito del Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial de recirculación de gas de escape (EGR) tiene dos puertos que detectan la presión de escape. El sensor envía un voltaje que representa la diferencia de presión entre los dos puertos localizados a través de un orificio en el tubo EGR. El módulo de control del motor (ECM) usa esta presión para determinar cuantos gas de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar los niveles correctos de emisiones de la válvula EGR. El ECM proporciona un suministro de 5 V al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo puente del EGR. El sensor de presión diferencial del EGR mide la caída de presión del gas de escape por el orificio de presión diferencial del EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

El sensor de presión diferencial EGR está montado en el ensamble de medición de masa EGR.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje del sensor de presión EGR estaba fuera del rango alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para el sensor de presión diferencial EGR.

  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
  • Un sensor de presión diferencial EGR dañado.
Consulte el Análisis del Código de Falla 2273 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor de presión diferencial de recirculación de gas de escape: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2274

Circuito del sensor de presión diferencial de recirculación de gas de escape: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2274 PID: P411 SPN: 411 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de presión diferencial EGR. | La actuación de la válvula EGR se desactiva.
Circuito del Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial de recirculación de gas de escape (EGR) tiene dos puertos que detectan la presión de escape. El sensor envía un voltaje que representa la diferencia de presión entre los dos puertos localizados a través de un orificio en el tubo EGR. El módulo de control del motor (ECM) usa esta presión para determinar cuantos gas de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar los niveles correctos de emisiones de la válvula EGR. El ECM proporciona un suministro de 5 V al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo puente del EGR. El sensor de presión diferencial del EGR mide la caída de presión del gas de escape por el orificio de presión diferencial del EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

El sensor de presión diferencial EGR está montado en el ensamble de medición de masa EGR.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje del sensor de presión de salida de EGR estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para el sensor de presión diferencial EGR.

  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés de cableado del motor o en el sensor.
  • Cable de alimentación abierto o con corto a tierra.

Un sensor de presión diferencial EGR funcionando mal.

Consulte el Análisis del Código de Falla 2274 .

Ultima Modificación: 23-MARZO-2021


Velocidad del turbocargador 1: datos válidos, pero por encima del rango de funcionamiento normal - Nivel menos grave

CÓDIGO DE FALLA 2288

Velocidad del turbocargador 1: datos válidos, pero por encima del rango de funcionamiento normal - Nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2288 PID: P103 SPN: 103 FMI: 0/15 LÁMPARA: Ninguno SRT: | El ECM ha detectado alta velocidad del turbocargador. | Disminución de la potencia del motor.
Circuito del Sensor de Velocidad del Turbocargador

Descripción del Circuito

El sensor de velocidad del turbocargador es un sensor de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en la flecha del turbocargador es un plano rectificado en el centro de la misma. Al pasar el plano en la flecha del turbocargador el sensor de velocidad, se genera una señal. El Módulo de Control del Motor (ECM) interpreta esta señal y la convierte en una lectura de velocidad del turbocargador.

Ubicación del Componente

El sensor de velocidad del turbocargador está montado en la carcasa central del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la velocidad del turbocargador estaba por encima de los límites máximos calibrables.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El ECM reducirá la salida de torque del motor para reducir las velocidades del turbocargador.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Cuando el motor haya tomado la acción necesaria para reducir la velocidad del turbocargador, este código de falla se registra. Este código de falla es sólo

Consulte el Análisis del Código de Falla 2288 .

Ultima Modificación: 23-MARZO-2021


Contrapresión de escape: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 2319

Contrapresión de escape: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2319 PID: S34 SPN: 648 FMI: 1/18 LÁMPARA: Ámbar SRT: | Se detectó baja contrapresión de escape. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Gas de Escape

Descripción del Circuito

El sensor de presión de gas de escape se usa para medir la presión de gas de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación de los gas de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gas de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de gas de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gas de escape. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gas de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando la velocidad del motor es mayor de 700 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la contrapresión del escape está por debajo de un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Consulte el Análisis del Código de Falla 2319 .

Ultima Modificación: 23-MARZO-2021


Velocidad del turbocargador 1: tasa de cambio anormal

CÓDIGO DE FALLA 2345

Velocidad del turbocargador 1: tasa de cambio anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2345 PID: P103 SPN: 103 FMI: 10/10 LÁMPARA: Ámbar SRT: | Ha sido detectada alta velocidad del turbocargador. | Ninguno en desempeño.
Circuito del Sensor de Velocidad del Turbocargador

Descripción del Circuito

El sensor de velocidad del turbocargador es un sensor de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en la flecha del turbocargador es un plano rectificado en el centro de la misma. Al pasar el plano en la flecha del turbocargador el sensor de velocidad, se genera una señal. El Módulo de Control del Motor (ECM) interpreta esta señal y la convierte en una lectura de velocidad del turbocargador.

Ubicación del Componente

El sensor de velocidad del turbocargador está montado en la carcasa central del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor (ECM) detectó que la velocidad del turbocargador fue mayor a la velocidad que éste puede alcanzar físicamente.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El ECM estima la velocidad del turbocargador.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Consulte el Análisis del Código de Falla 2345 .

Ultima Modificación: 23-MARZO-2021


Temperatura de admisión de la turbina del turbocargador: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2346

Temperatura de admisión de la turbina del turbocargador: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2346 PID: S384 SPN: 2789 FMI: 0/15 LÁMPARA: Ninguno SRT: | La temperatura de admisión de la turbina del turbocargador ha excedido el límite de protección del motor. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

La temperatura del gas de escape la calcula el módulo de control del motor (ECM). La temperatura de los gas de escape la obtiene el ECM, basándose en las condiciones de operación del motor tales como temperatura de aire del múltiple de admisión, velocidad del motor, sincronización de inyección, presión del múltiple de admisión y el flujo de combustible.

Ubicación del Componente

No

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) calculó que la temperatura de admisión de la turbina era mayor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El combustible se limita en un intento de disminuir la temperatura de los gas de escape que entran al turbocargador.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla es uno de información que indica que se ha disminuido la potencia del motor por alta temperatura de admisión de la turbina (temperatura de escape). Ningún diagnóstico es necesario para éste código de falla. Es sólo

Si la condición continúa existiendo, el Código de Falla 2451 se volverá activo.

Consulte el Análisis del Código de Falla 2346 .

Ultima Modificación: 23-MARZO-2021


Temperatura de salida del compresor del turbocargador (calculada): datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2347

Temperatura de salida del compresor del turbocargador (calculada): datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2347 PID: P404 SPN: 2629 FMI: 0/15 LÁMPARA: Ninguno SRT: | El módulo de control electrónico (ECM) ha calculado una alta temperatura del aire de salida del compresor del turbocargador. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

La temperatura del aire de salida del compresor del turbocargador es calculada por el módulo de control electrónico (ECM). La temperatura del aire de salida del compresor del turbocargador es calculada por el ECM, basado en las condiciones de operación del motor tales como temperatura del aire de entrada del compresor del turbocargador, presión barométrica, velocidad del motor, temperatura de aire del múltiple de admisión, y presión del múltiple de admisión.

Ubicación del Componente

No

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) calculó que la temperatura de salida del compresor del turbocargador fue mayor de 250°C [482°F].

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El combustible se limita en un intento por disminuir la temperatura calculada de salida del compresor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Fugas de la admisión de aire permitiendo que aire caliente de debajo del cofre entre al sistema de admisión

Lecturas imperfectas de presión del múltiple de admisión

Lecturas altas de velocidad del turbocargador

Lecturas imperfectas de presión barométrica

Turbocargador de geometría variable pegado.

Nota: A menos que el problema sea un sensor de presión barométrica o sensor de presión del múltiple de admisión funcionando mal, este código de falla muy probablemente no

Consulte el Análisis del Código de Falla 2347 .

Ultima Modificación: 23-MARZO-2021


Presión diferencial de recirculación del gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 2359

Presión diferencial de recirculación del gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2359 PID: P411 SPN: 411 FMI: 0/16 LÁMPARA: Ámbar SRT: | El sensor de presión diferencial EGR ha detectado alto flujo de gas EGR, o la lectura de la presión diferencial EGR no es válida para las condiciones de operación del motor. | La actuación de la válvula EGR se desactiva.
Circuito del Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial de recirculación de gas de escape (EGR) tiene dos puertos que detectan la presión de escape. El sensor envía un voltaje que representa la diferencia de presión entre los dos puertos localizados a través de un orificio en el tubo EGR. El módulo de control del motor (ECM) usa esta presión para determinar cuantos gas de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar los niveles correctos de emisiones de la válvula EGR. El ECM proporciona un suministro de 5 V al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo puente del EGR. El sensor de presión diferencial del EGR mide la caída de presión del gas de escape por el orificio de presión diferencial del EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

La ubicación de la válvula EGR puede variar, dependiendo de la aplicación del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando se satisfacen las siguientes condiciones:

La posición de la válvula EGR está a menos del 5 por ciento abierta.

La velocidad del motor es menos que un valor calibrable

  • La salida del torque del motor es menor que un valor calibrado.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sensor de presión diferencial EGR estaba indicando más alto que un valor calibrable en ralentí para un periodo de tiempo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este diagnóstico revisa la lectura del sensor de presión diferencial EGR cuando el motor está operando en ralentí. En ralentí, la válvula EGR está casi cerrada y el flujo de EGR es muy bajo. Durante esta condición la lectura de la presión diferencial de EGR se compara contra un valor esperado, y se registra una falla si el valor medido excede al valor esperado por más de la tolerancia permisible.

Las causas posibles de este código de falla incluyen:

  • Un sensor de presión diferencial EGR dañado.

Válvula EGR fugando internamente

  • Válvula EGR pegada abierta
Consulte el Análisis del Código de Falla 2359 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor de presión 1 del banco de gas de escape 1: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

CÓDIGO DE FALLA 2373

Circuito del sensor de presión 1 del banco de gas de escape 1: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2373 PID: P131 SPN: 1209 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de presión del gas de escape. | Ninguno en desempeño.
Circuito del Sensor de Presión del Gas de Escape

Descripción del Circuito

El sensor de presión de gas de escape se usa para medir la presión de gas de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación de los gas de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gas de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de gas de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gas de escape. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gas de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del gas de escape fue mayor de 4.75 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura del sensor de presión del gas de escape.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de presión del gas de escape comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
Consulte el Análisis del Código de Falla 2373 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor de presión 1 del banco de gas de escape 1: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

CÓDIGO DE FALLA 2374

Circuito del sensor de presión 1 del banco de gas de escape 1: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2374 PID: P131 SPN: 1209 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de presión de gas de escape. | Ninguno en desempeño.
Circuito del Sensor de Presión del Gas de Escape

Descripción del Circuito

El sensor de presión de gas de escape se usa para medir la presión de gas de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación de los gas de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gas de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de gas de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gas de escape. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gas de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del gas de escape fue menor de 0.25 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura del sensor de presión del gas de escape.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de presión del gas de escape comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés de cableado del motor o en el sensor.
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla 2374 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor de temperatura de recirculación del gas de escape: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2375

Circuito del sensor de temperatura de recirculación del gas de escape: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2375 PID: P412 SPN: 412 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en circuito del sensor de temperatura EGR. | La actuación de la válvula EGR se desactiva.
Circuito del Sensor de Temperatura de la Recirculación del Gas de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gas de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de EGR fue mayor de 4.9 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura de recirculación de los gas de escape.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura EGR comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Un circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla 2375 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor de temperatura de recirculación del gas de escape: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2376

Circuito del sensor de temperatura de recirculación del gas de escape: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2376 PID: P412 SPN: 412 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de temperatura EGR. | La actuación de la válvula EGR se desactiva.
Circuito del Sensor de Temperatura de la Recirculación del Gas de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gas de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de EGR fue menor de 0.05 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura de recirculación de los gas de escape.
  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura EGR comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés del motor
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla 2376 .

Ultima Modificación: 23-MARZO-2021


Circuito de control del ventilador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2377

Circuito de control del ventilador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2377 PID: S33 SPN: 647 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito abierto o alto voltaje detectado en el circuito de control del ventilador. | El ventilador puede permanecer continuamente encendido, o no
Circuito de Control del Ventilador

Descripción del Circuito

El circuito de control del ventilador es un dispositivo que usa el motor para controlar la operación del ventilador. Cuando el módulo de control del motor (ECM) energiza el circuito de control del ventilador, se activa el ventilador del motor.

El circuito de control del ventilador utiliza una señal de ancho de pulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Hay dos tipos de ventiladores respaldados en el circuito de control del ventilador; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio recomendada por Cummins® o equivalente para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía según el fabricante de equipo original (OEM). Ciertos OEMs pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va al bloque del motor o a la tierra del chasis.

Ubicación del Componente

La localización del solenoide de control varía con el OEM.

Condiciones para Ejecutar los Diagnósticos

Para ventiladores tipo ENC/APAG y de velocidad variable, el diagnóstico corre cuando el ventilador está apagado y se activa cuando la señal PWM del ventilador es del 100 por ciento. Para los demás tipos de ventilador, el diagnóstico corre cuando la señal PWM del ventilador es de menos del 100 por ciento y se activa cuando la señal PWM del ventilador es del 100 por ciento.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de ancho de impulso modulado (PWM) del circuito de control del ventilador fue mayor de 0 VCD cuando a la señal PWM se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación del ventilador se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Si el Código de Falla 2377 aún está activo después de completar todos los pasos en este árbol de diagnósticos del código de falla, consulte la literatura de servicio del OEM por los procedimientos para revisar el dispositivo de embrague del ventilador por un circuito abierto o un corto a tierra.

Las causas posibles de este código de falla incluyen:

  • Un circuito abierto en el arnés o el solenoide de control del ventilador.

Un corto circuito con la fuente de voltaje en el arnés del motor.

  • ECM funcionando mal o dañado.
  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 2377 .

Ultima Modificación: 23-MARZO-2021


Circuito del suministro 3 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 238

Circuito del suministro 3 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 238 PID: S232 SPN: 3511 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de alimentación de sensores para el sensor de velocidad del motor. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito de Alimentación 3 de Sensores

Descripción del Circuito

El circuito 3 de alimentación de sensores envía un suministro de 5 voltios al sensor primario de velocidad/posición del motor.

Ubicación del Componente

La Alimentación 3 de Sensores se origina en la porción de conector del motor del ECM. Proporciona 5 VCD al sensor de velocidad/posición del cigüeñal del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 3 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El sensor de velocidad del motor de respaldo lo utiliza el ECM para la señal de velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El ECM monitorea el nivel de voltaje en el circuito de alimentación de +5 voltios del sensor de velocidad del motor. Si el voltaje cae por abajo de un límite calibrable, se registra esta falla.

Las causas posibles de este código de falla incluyen:

  • Corto a tierra en el arnés del motor, sensor, o ECM.
Consulte el Análisis del Código de Falla 238 .

Ultima Modificación: 23-MARZO-2021


Velocidad del vehículo basada en las ruedas: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 241

Velocidad del vehículo basada en las ruedas: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 241 PID: P84 SPN: 84 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM perdió la señal de la velocidad del vehículo o está leyendo un valor errático. | Velocidad del motor limitada al valor del parámetro Velocidad Máxima del Motor sin VSS. Control de Crucero, Protección en Cambio Descendente, y el Gobernador de Velocidad de Camino no
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo detecta la velocidad del engrane del eje trasero en la transmisión del vehículo. Esta señal de velocidad es luego transmitida al módulo de control electrónico del motor (ECM) y convertida en una velocidad vehicular.

Ubicación del Componente

El sensor de velocidad del vehículo está colocado en la parte trasera de la transmisión del vehículo. Consulte el manual de servicio del OEM para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el vehículo está en movimiento, si la característica está activada.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida de la velocidad del vehículo cuando otras condiciones de operación del motor indicaron que el vehículo debería estar en movimiento. Este código de falla también puede activarse si la relación de cambio calculada y la relación de cambio real no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La gama de operación de la velocidad del motor está limitada al parámetro ajustable “Máxima Velocidad del Motor sin VSS”.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Hay múltiples tipos de sensores de velocidad del vehículo. Los diversos tipos incluyen sensor magnético, enlace de datos, digital, y tacógrafo. Consulte con el OEM para ver el tipo específico instalado en el vehículo.

Esta falla se activa cuando el ECM pierde una señal de velocidad vehicular cuando otras condiciones del motor indican que el vehículo está moviéndose. La falla también puede activarse si hay una serie de movimientos del embrague, freno de servicio o acelerador sin movimiento del vehículo. La falla se vuelve inactiva cuando el ECM recibe una señal válida de la velocidad del vehículo.

Ya que el sensor de velocidad del vehículo es un componente instalado por el OEM, este procedimiento de diagnóstico de fallas no

Consulte el Análisis del Código de Falla 241 .

Ultima Modificación: 23-MARZO-2021


Velocidad del ventilador: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 2412

Velocidad del ventilador: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2412 PID: P26 SPN: 1639 FMI: 2/2 LÁMPARA: Ámbar SRT: | La señal de velocidad del ventilador se ha perdido. | El ventilador puede permanecer continuamente encendido, o no
ISX e ISM - Sensor de Velocidad del Ventilador

Descripción del Circuito

El sensor de velocidad del ventilador es uno de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en la flecha de la maza del ventilador es un plano rectificado en el centro del eje. El módulo de control electrónico (ECM) interpreta esta señal y la convierte en una lectura de velocidad del ventilador.

Ubicación del Componente

El sensor de velocidad del ventilador se localiza en el ensamble de la maza del ventilador. Consulte el manual de análisis de fallas y reparación del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de la velocidad del ventilador se ha perdido.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El ventilador sólo

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de velocidad del ventilador lo instala el fabricante de equipo original (OEM). Este código de falla se dispara cuando la señal de velocidad del ventilador está leyendo 0 cuando el motor está funcionando. Esto indica un sensor de velocidad del ventilador que falló o una falla en el arnés de cableado del OEM.

Consulte el Análisis del Código de Falla 2412 .

Ultima Modificación: 23-MARZO-2021


Se ha detectado una alteración en el circuito del sensor de velocidad del vehículo basado en las ruedas: tasa de cambio anormal

CÓDIGO DE FALLA 242

Se ha detectado una alteración en el circuito del sensor de velocidad del vehículo basado en las ruedas: tasa de cambio anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 242 PID: P84 SPN: 84 FMI: 10/10 LÁMPARA: Ámbar SRT: | La señal indica una conexión intermitente o alteración del VSS. | Velocidad del motor limitada al valor del parámetro Velocidad Máxima del Motor sin VSS. Control de Crucero, Protección en Cambio Descendente, y el Gobernador de Velocidad de Camino no
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo detecta la velocidad del engrane del eje trasero en la transmisión del vehículo. Esta señal de velocidad es luego transmitida al módulo de control electrónico del motor (ECM) y convertida en una velocidad vehicular.

Ubicación del Componente

El sensor de velocidad del vehículo está colocado en la parte trasera de la transmisión del vehículo. Consulte el manual de servicio del OEM para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

El parámetro ajustable “Anti-Alteración del VSS” debe

Este diagnóstico se ejecuta continuamente cuando el vehículo está en movimiento, si la característica está activada.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un evento de alteración de la señal de velocidad del vehículo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La gama de operación de la velocidad del motor está limitada al parámetro ajustable “Máxima Velocidad del Motor sin VSS”.

Las características de Control de Crucero, Protección para Cambio Descendente y del Gobernador de Velocidad de Camino se desactivan.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Verifique que los ajustes de la característica para la anti-alteración del sensor de velocidad del vehículo (Código de Falla 242), el tipo de aplicación y la transmisión automática estén establecidos correctamente. Si cualesquiera de éstos están establecidos incorrectamente para el vehículo y la aplicación específicos, el Código de Falla 242 podría aparecer erróneamente.

Técnicas de manejo, tal como manejar por periodos extendidos de tiempo en cambios inferiores, puede hacer que se registre el Código de Falla 242. Se puede registrar el Código de Falla 242 si el operador intenta anular el gobernador de velocidad de camino, ciclando repetidamente el interruptor de llave.

Una vez que la señal de velocidad haya sido restaurada el código de falla se volverá inactivo una vez que el interruptor de llave se conecte por 30 segundos y el ECM detecte cero velocidad del vehículo y del motor.

Consulte el Análisis del Código de Falla 242 .

Ultima Modificación: 23-MARZO-2021


Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2448

Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2448 PID: P111 SPN: 111 FMI: 1/17 LÁMPARA: Mantenimiento SRT: | Bajo nivel de refrigerante del motor detectado. | Ninguno en desempeño.
Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control del motor (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el nivel del refrigerante estaba por debajo de lo normal.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar destellante CHECK ENGINE / lámpara MAINTENANCE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se activa cuando el nivel del refrigerante dentro del tanque superior o el tanque igualador del radiador cae por debajo del nivel del sensor. Llene el tanque superior con refrigerante.

Consulte el Análisis del Código de Falla 2448 .

Ultima Modificación: 23-MARZO-2021


Circuito de control del ventilador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 245

Circuito de control del ventilador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 245 PID: S33 SPN: 647 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de control del ventilador cuando se le ordena encender. | El ventilador puede permanecer continuamente encendido, o no
Circuito de Control del Ventilador

Descripción del Circuito

El circuito de control del ventilador es un dispositivo que usa el motor para controlar la operación del ventilador. Cuando el módulo de control del motor (ECM) energiza el circuito de control del ventilador, se activa el ventilador del motor.

El circuito de control del ventilador utiliza una señal de ancho de pulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Hay dos tipos de ventiladores respaldados en el circuito de control del ventilador; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio recomendada por Cummins® o equivalente para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía según el fabricante de equipo original (OEM). Ciertos OEMs pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va al bloque del motor o a la tierra del chasis.

Ubicación del Componente

La localización del solenoide de control varía con el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del circuito de control del ventilador no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación del ventilador se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

La lógica de control del ventilador puede ajustarse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente. Hay dos opciones: 12 ó 24 voltios ON, ó 0 voltios ON. Para operación apropiada del ventilador, la configuración de la lógica de control del ventilador con la herramienta electrónica de servicio recomendada por Cummins® o equivalente debe

Este código de falla se registra cuando el ECM ordena 12 ó 24 VCD al solenoide de control del ventilador, pero el voltaje en el circuito de señal de control del ventilador es menor de 12 ó 24 VCD. El bajo voltaje en el circuito de señal usualmente indica un corto a tierra en el arnés o en el solenoide.

Si el Código de Falla 245 aún está activo después de completar los siguientes pasos de diagnóstico, consulte el manual de servicio del OEM por los procedimientos para revisar el circuito de control del ventilador por un corto a tierra.

Consulte el Análisis del Código de Falla 245 .

Ultima Modificación: 23-MARZO-2021


Temperatura de admisión de la turbina del turbocargador: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 2451

Temperatura de admisión de la turbina del turbocargador: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2451 PID: S384 SPN: 2789 FMI: 0/16 LÁMPARA: Ninguno SRT: | La temperatura de admisión de la turbina del turbocargador ha excedido el límite de protección del motor. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

La temperatura del gas de escape la calcula el módulo de control del motor (ECM). La temperatura de los gas de escape la obtiene el ECM, basándose en las condiciones de operación del motor tales como temperatura de aire del múltiple de admisión, velocidad del motor, sincronización de inyección, presión del múltiple de admisión y el flujo de combustible.

Ubicación del Componente

No

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) calculó que la temperatura de admisión de la turbina era mayor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El combustible se limita en un intento por disminuir la temperatura de los gas de escape que entran al turbocargador.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

La causa más común de este código de falla es la baja sobrepresión. La baja sobrepresión puede ser causada por varios factores: enfriador de carga de aire fugando, tubería o manguera dañada del enfriador de carga de aire, abrazaderas flojas del enfriador de carga de aire, sensor de presión del múltiple de admisión dañado, turbocargador de geometría variable dañado, válvula de control del turbocargador dañada, o válvula de cierre de control del turbocargador dañada.

Este código de falla también puede ser causado por una disminución del control de combustible del turbocargador, la cual puede verse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, bajo el Estado de Operación del Motor. Las disminuciones por control de combustible del turbocargador pueden ser causadas por varios factores: altas temperaturas del escape, temperaturas de entrada del compresor del turbocargador, y temperaturas de salida del compresor del turbocargador.

Las fugas del sistema de recirculación de gas de escape (EGR) también pueden provocar este código de falla. Inspeccione los fuelles y conexiones del EGR por señas de fugas.

Nota: Este código muy probablemente no

Consulte el Análisis del Código de Falla 2451 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor 1 de temperatura ambiente del aire: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 249

Circuito del sensor 1 de temperatura ambiente del aire: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 249 PID: P171 SPN: 171 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de temperatura de aire ambiente. | Ninguno en desempeño.
Circuito del Sensor de Temperatura de Aire Ambiente

Descripción del Circuito

El sensor de temperatura de aire ambiente es un sensor resistor variable y se usa para medir la temperatura del aire ambiente. El módulo de control del motor (ECM) usa esta lectura de temperatura para optimizar el desempeño del motor. El ECM suministra 5 voltios al circuito de señal de temperatura del aire ambiente. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura de aire ambiente.

Ubicación del Componente

La ubicación de montaje para el sensor de temperatura de aire ambiente depende del OEM. Consulte el manual de servicio del OEM apropiado.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del aire ambiente estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de aire ambiente.
  • La característica de Anulación de Paro de Ralentí por Temperatura de Aire Ambiente, usará el valor del sensor de temperatura de aire del múltiple de admisión, para determinar el paro en ralentí y la disponibilidad de anulación.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 249 .

Ultima Modificación: 23-MARZO-2021


Circuito del controlador de la válvula de cierre de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 254

Circuito del controlador de la válvula de cierre de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 254 PID: S17 SPN: 632 FMI: 4/4 LÁMPARA: Rojo SRT: | Circuito Excitador de la Válvula de Cierre de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de la válvula de cierre de combustible | El motor se parará.
Circuito de la Válvula de Cierre del Combustible

Descripción del Circuito

La válvula de cierre del combustible es un dispositivo utilizado por el Módulo de Control del Motor (ECM) para controlar el suministro de combustible al motor. Cuando el ECM energiza el circuito accionador de la válvula de cierre de combustible del motor, la válvula de combustible del motor se abre. El voltaje cero a la válvula de cierre de combustible del motor cierra la válvula de cierre de combustible.

Ubicación del Componente

La válvula de cierre de combustible está colocada cerca de la bomba de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito de la válvula de cierre de combustible del motor no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • La válvula de cierre de combustible del motor no abrirá. El motor no arrancará o funcionará

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Inspeccione el circuito de alimentación del cierre del combustible por cables externos que puedan estar empalmados para alimentar otro dispositivo. Quite cualquier cable extra que encuentre en el circuito. Si hay un sistema externo de paro en el vehículo que use la válvula de cierre de combustible para paro del motor, asegúrese de que no

Las causas posibles de este código de falla incluyen:

Corto a tierra en el arnés del motor, conectores, o válvula de cierre de combustible.

Consulte el Análisis del Código de Falla 254 .

Ultima Modificación: 23-MARZO-2021


Circuito del controlador de la válvula de cierre de combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 255

Circuito del controlador de la válvula de cierre de combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 255 PID: S17 SPN: 632 FMI: 3/3 LÁMPARA: Ámbar SRT: | Se detectó circuito abierto o corto con una fuente de voltaje en el circuito de la válvula de cierre del combustible. | El motor puede no
Circuito Excitador de la Válvula de Cierre de Combustible del Motor

Descripción del Circuito

La válvula de cierre del combustible es un dispositivo utilizado por el Módulo de Control del Motor (ECM) para controlar el suministro de combustible al motor. Cuando el ECM energiza el circuito accionador de la válvula de cierre de combustible del motor, la válvula de combustible del motor se abre. El voltaje cero a la válvula de cierre de combustible del motor cierra la válvula de cierre de combustible.

Ubicación del Componente

La válvula de cierre de combustible está colocada cerca de la bomba de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito de la válvula de cierre de combustible del motor se detecta para estar al voltaje del sistema cuando el voltaje PWM está apagado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La válvula de cierre de combustible del motor no abrirá. El motor no arrancará o funcionará

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Si hay un sistema externo de paro en el vehículo, asegúrese de que esté cableado y alimentando voltaje correctamente hacia el circuito de alimentación de cierre de combustible.

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o válvula de cierre.
  • Cable de señal de la válvula de cierre del combustible en corto con una fuente de voltaje en el arnés.
Consulte el Análisis del Código de Falla 255 .

Ultima Modificación: 23-MARZO-2021


Presión 1 del gas de escape: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 2554

Presión 1 del gas de escape: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2554 PID: P131 SPN: 1209 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de presión del gas de escape está indicando un valor errático. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Gas de Escape

Descripción del Circuito

El sensor de presión de gas de escape se usa para medir la presión de gas de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación de los gas de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gas de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de gas de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gas de escape. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gas de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave se pone inicialmente en la posición ON.

El diagnóstico también corre cuando el motor está operando y se detecta la presión de escape más abajo de la esperada.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la presión de escape fue superior o inferior a la de otros sensores de presión absoluta, cuando el interruptor de llave está desconectado y el motor no

El Módulo de Control del Motor (ECM) detectó que la presión del escape fue superior o inferior a la esperada durante la operación normal del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura del sensor de presión del gas de escape.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, asegúrese primero que la temperatura del refrigerante del motor esté arriba de los 70 °C o 158 °F. Opere el motor, si es necesario.
  • Cicle el interruptor de llave a la posición de ON por 30 segundos, luego complete el ciclo a la posición de OFF por 30 segundos. Arranque el motor y opérelo en ralentí alto por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Lectura del sensor de presión del gas de escape pegada en rango

Alta resistencia en las líneas de señal o de retorno del sensor de presión del gas de escape

  • Taponamiento o restricción en el tubo del sensor de presión del gas del escape
Consulte el Análisis del Código de Falla 2554 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor 1 de temperatura ambiente del aire: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 256

Circuito del sensor 1 de temperatura ambiente del aire: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 256 PID: P171 SPN: 171 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de temperatura de aire ambiente. | Ninguno en desempeño.
Circuito del Sensor de Temperatura de Aire Ambiente

Descripción del Circuito

El sensor de temperatura de aire ambiente es un sensor resistor variable y se usa para medir la temperatura del aire ambiente. El módulo de control del motor (ECM) usa esta lectura de temperatura para optimizar el desempeño del motor. El ECM suministra 5 voltios al circuito de señal de temperatura del aire ambiente. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura de aire ambiente.

Ubicación del Componente

La ubicación de montaje para el sensor de temperatura de aire ambiente depende del OEM. Consulte el manual de servicio del OEM apropiado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del aire ambiente estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de aire ambiente.
  • La característica de Anulación de Paro de Ralentí por Temperatura de Aire Ambiente, usará el valor del sensor de temperatura de aire del múltiple de admisión, para determinar el paro en ralentí y la disponibilidad de anulación.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés del motor
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla 256 .

Ultima Modificación: 23-MARZO-2021


Controlador de la válvula de cierre de combustible del motor: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 257

Controlador de la válvula de cierre de combustible del motor: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 257 PID: S17 SPN: 632 FMI: 7/7 LÁMPARA: Ámbar SRT: | La válvula de cierre del combustible está abierta pegada. | Disminución de la potencia del motor.
Circuito de la Válvula de Cierre del Combustible

Descripción del Circuito

La válvula de cierre del combustible es un dispositivo utilizado por el Módulo de Control del Motor (ECM) para controlar el suministro de combustible al motor. Cuando el ECM energiza el circuito accionador de la válvula de cierre de combustible del motor, la válvula de combustible del motor se abre. El voltaje cero a la válvula de cierre de combustible del motor cierra la válvula de cierre de combustible.

Ubicación del Componente

La válvula de cierre de combustible está colocada cerca de la bomba de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre inmediatamente después de que el interruptor de llave se desconecta.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha detectado que la llave de contacto se ha APAGADO, pero el motor no se ha apagado o se ha apagado demasiado lentamente cuando la válvula de corte de combustible se ha desenergizado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Consulte el Análisis del Código de Falla 257 .

Ultima Modificación: 23-MARZO-2021


Temperatura del refrigerante del motor: condición existente

CÓDIGO DE FALLA 2646

Temperatura del refrigerante del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2646 PID: P110 SPN: 110 FMI: 14/31 LÁMPARA: Ámbar SRT: | La válvula EGR se cerró para reducir la temperatura del refrigerante del motor. | La actuación de la válvula EGR se desactiva.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor estaba por encima de un umbral y cerró la válvula EGR para reducir la temperatura del refrigerante del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando la temperatura de refrigerante del motor se aproxima a los límites de protección del motor, la válvula EGR se cierra para reducir la temperatura del refrigerante. Este código de falla se usa como un código de falla de información, indicando sólo

Consulte el Análisis del Código de Falla 2646 .

Ultima Modificación: 23-MARZO-2021


Temperatura del refrigerante del motor: condición existente

CÓDIGO DE FALLA 2659

Temperatura del refrigerante del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2659 PID: P110 SPN: 110 FMI: 11/31 LÁMPARA: Ninguno SRT: | La válvula EGR se cerró para reducir la temperatura del refrigerante del motor. | La actuación de la válvula EGR se desactiva.
Circuito de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor fue mayor al límite de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Cuando la temperatura de refrigerante del motor se aproxima a los límites de protección del motor, la válvula EGR se cierra para reducir la temperatura del refrigerante. Este código de falla se usa como un código de falla de información, indicando sólo

Consulte el Análisis del Código de Falla 2659 .

Ultima Modificación: 23-MARZO-2021


Presión 1 del gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 2764

Presión 1 del gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2764 PID: P131 SPN: 1209 FMI: 0/16 LÁMPARA: Ámbar SRT: | El sensor de presión del gas de escape ha detectado alta presión del gas de escape. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Gas de Escape

Descripción del Circuito

El sensor de presión de gas de escape se usa para medir la presión de gas de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación de los gas de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gas de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de gas de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gas de escape. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gas de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La lectura del sensor de presión del gas de escape fue mayor que los límites de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se activará una disminución de la potencia del motor, para llevar la presión del gas de escape por debajo de los límites máximos de operación.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un turbocargador de geometría variable con mal funcionamiento

Un sensor de presión del gas de escape dañado en rango

Un filtro de partículas diesel del postratamiento taponado o restringido

  • Un enfriador EGR tapado o restringido.
Consulte el Análisis del Código de Falla 2764 .

Ultima Modificación: 23-MARZO-2021


Sistema de recirculación de gas de escape del motor (EGR): condición existente

CÓDIGO DE FALLA 2774

Sistema de recirculación de gas de escape del motor (EGR): condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2774 PID: S391 SPN: 3058 FMI: 11/31 LÁMPARA: Ámbar SRT: | Los tubos del sensor de presión diferencial EGR se han detectado tapados. | La actuación de la válvula EGR se desactiva.
Circuito del Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial de recirculación de gas de escape (EGR) tiene dos puertos que detectan la presión de escape. El sensor envía un voltaje que representa la diferencia de presión entre los dos puertos localizados a través de un orificio en el tubo EGR. El módulo de control del motor (ECM) usa esta presión para determinar cuantos gas de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar los niveles correctos de emisiones de la válvula EGR. El ECM proporciona un suministro de 5 V al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo puente del EGR. El sensor de presión diferencial del EGR mide la caída de presión del gas de escape por el orificio de presión diferencial del EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

El sensor de presión diferencial EGR se localiza cerca de la entrada de combustible del módulo de sistema de combustible integrado (IFSM) .

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha detectado tubos del sensor de presión diferencial obstruidos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para validar la reparación, conecte el interruptor de la llave por 1 minuto, luego desconecte el interruptor de llave por 1 minuto, y luego conecte el interruptor de llave por 1 minuto.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Puertos del sensor de presión diferencial EGR taponados o restringidos
  • Tubos de presión diferencial EGR dañados
Consulte el Análisis del Código de Falla 2774 .

Ultima Modificación: 23-MARZO-2021


Temperatura del refrigerante del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 2789

Temperatura del refrigerante del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2789 PID: P110 SPN: 110 FMI: 1/18 LÁMPARA: Ámbar SRT: | La temperatura del refrigerante del motor está por debajo de los límites normales de la temperatura de operación. | Ninguno en desempeño.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor era menor a un umbral calibrado.

Acción Tomada Cuando el Código de Falla está Activo

El ECM establece inmediatamente como activo el código de falla después que el diagnóstico se activa. Las características que estén en conflicto pueden no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Si esta falla indica que la temperatura del refrigerante está abajo de un límite calibrable establecido en el ECM.

Consulte el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor Por Debajo de la Normal en el manual de servicio del motor base.

Consulte el Análisis del Código de Falla 2789 .

Ultima Modificación: 23-MARZO-2021


Error de tiempo de espera de PGN de multiplexación según SAE J1939: tasa de actualización anormal

CÓDIGO DE FALLA 285

Error de tiempo de espera de PGN de multiplexación según SAE J1939: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 285 PID: S231 SPN: 639 FMI: 9/9 LÁMPARA: Ámbar SRT: | El ECM esperaba información de un dispositivo multiplexado pero no | Al menos un dispositivo multiplexado no
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una unidad de control electrónica (ECU) del fabricante de equipo original (OEM). Luego los valores y estados de los componentes tales como sensores, entrada del acelerador, e interruptores pueden transmitirse desde la ECU del OEM al ECM de Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

El Módulo de Control del Motor (ECM) detectó una condición de circuito abierto o en corto en el arnés del enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados posiblemente pueden no

Esta falla puede ocurrir por las siguientes razones:

Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no

Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins®, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión. Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 285 .

Ultima Modificación: 23-MARZO-2021


Error de configuración de multiplexado según SAE J1939: descalibrado

CÓDIGO DE FALLA 286

Error de configuración de multiplexado según SAE J1939: descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 286 PID: S231 SPN: 639 FMI: 13/13 LÁMPARA: Ámbar SRT: | El ECM esperaba información de un dispositivo multiplexado, pero solamente | Al menos un dispositivo multiplexado no
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una unidad de control electrónica (ECU) del fabricante de equipo original (OEM). Luego los valores y estados de los componentes tales como sensores, entrada del acelerador, e interruptores pueden transmitirse desde la ECU del OEM al ECM de Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) recibió un mensaje del enlace de datos J1939 no válido desde un dispositivo multiplexado por más de 1 segundo.

El Módulo de Control del Motor (ECM) detectó una condición de circuito abierto o en corto en el arnés del enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no

Esta falla también puede ser causada por una conexión dañada del enlace de datos J1939 entre la ECU del OEM y el ECM de Cummins®, una conexión dañada entre el componente y la ECU del OEM, una ECU del OEM dañada o un ECM de Cummins® dañado. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión.

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 286 .

Ultima Modificación: 23-MARZO-2021


Posición 1 del pedal del acelerador: datos de red recibidos con error

CÓDIGO DE FALLA 287

Posición 1 del pedal del acelerador: datos de red recibidos con error

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 287 PID: P91 SPN: 91 FMI: 2/19 LÁMPARA: Ámbar SRT: | La unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) detectó una falla en el acelerador remoto. | El motor puede SÓLO
Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una unidad de control electrónica (ECU) del fabricante de equipo original (OEM). Luego los valores y estados de los componentes tales como sensores, entrada del acelerador, e interruptores pueden transmitirse desde la ECU del OEM al ECM de Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El acelerador se oprime y la VECU del OEM lee la posición del acelerador como mayor al 0 por ciento, pero el sensor de posición de aceleración secundario indica que está en la posición de ralentí.

Cuando el acelerador se suelta y la VECU del OEM registra el acelerador como del 0 por ciento, pero el sensor de posición de aceleración secundario indica que NO

La VECU del OEM determinó que el cable de señal del acelerador estaba en corto alto o en corto bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Esta falla puede ocurrir cuando el VECU del OEM detecta un error en el acelerador. El ECM ha sido ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información multiplexada para los estados del interruptor de validación de ralentí y posición del acelerador, a través del enlace de datos J1939 desde una VECU del OEM, y la VECU del OEM está transmitiendo el mensaje para ese componente.

Los tres tipos de errores que pueden ocurrir para esta falla son:

Cuando el acelerador se oprime y la VECU del OEM lee la posición del acelerador como mayor del 0 por ciento, pero el interruptor de validación de ralentí indica que está en la posición de ralentí. Este estado de falla es transmitido al ECM Cummins® por el enlace de datos J1939, lo cual causa que esta falla ocurra en el ECM Cummins®.

Cuando se suelta el acelerador y la VECU del OEM lee la posición del acelerador como 0 por ciento, pero el interruptor de validación de ralentí indica que no

La VECU del OEM determina que la línea de señal del acelerador está en corto alto o corto bajo.

Es posible sin embargo, obtener un Código de Falla 285 ó 286 si hay un ajuste incorrecto en la VECU del OEM o ECM de Cummins®, para otros componentes, o el acelerador e interruptor de validación de ralentí, o si el enlace de datos está dañado. Las configuraciones del OEM deben

Consulte el Análisis del Código de Falla 287 .

Ultima Modificación: 01-JUNIO-2021


Sistema del sensor de posición de la palanca o pedal del acelerador remoto multiplexado SAE J1939: datos de red recibidos con errores

CÓDIGO DE FALLA 288

Sistema del sensor de posición de la palanca o pedal del acelerador remoto multiplexado SAE J1939: datos de red recibidos con errores

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 288 PID: P372 SPN: 974 FMI: 2/19 LÁMPARA: Rojo SRT: | La unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) detectó una falla en el acelerador remoto. | El acelerador remoto no
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una unidad de control electrónica (ECU) del fabricante de equipo original (OEM). Luego los valores y estados de los componentes tales como sensores, entrada del acelerador, e interruptores pueden transmitirse desde la ECU del OEM al ECM de Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) recibió un mensaje del VECU del OEM vía el enlace de datos J1939, indicando que el cable de señal del acelerador remoto o el interruptor de activación estaba en corto alto o corto bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Esta falla puede ocurrir cuando la VECU del OEM detecta un error en el acelerador remoto y/o interruptor de activación del acelerador remoto. El ECM ha sido ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información multiplexada para los estados del interruptor de activación del acelerador remoto y posición del acelerador remoto, a través del enlace de datos J1939 desde una VECU del OEM, y la VECU del OEM está transmitiendo el mensaje para ese componente. La mayoría de los VECUs del OEM no

Los dos tipos de errores que pueden ocurrir por esta falla son:

La VECU del OEM determina que la línea de señal del acelerador remoto está con corto en alto o con corto en bajo. Este estado de falla es transmitido al ECM Cummins® por el enlace de datos J1939, lo cual causa que esta falla ocurra en el ECM Cummins®.

Cuando el interruptor de activación del acelerador remoto tiene un error por corto en alto voltaje o corto en bajo voltaje detectado por la VECU del OEM, este estado de falla es transmitido al ECM a través del enlace de datos J1939, lo que causa que esta falla ocurra en el ECM. La mayoría de los VECUs del OEM no

Aún es posible obtener un Código de Falla 285 ó 286 si hay una configuración incorrecta en la VECU del OEM o el ECM de Cummins® para otros componentes, o el acelerador remoto e interruptor del acelerador remoto, o el enlace de datos está dañado. Las configuraciones del OEM deben

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 288 .

Ultima Modificación: 23-MARZO-2021


Presión barométrica: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 295

Presión barométrica: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 295 PID: P108 SPN: 108 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de temperatura del aire ambiente está indicando un valor errático. | Disminución de la potencia del motor.
Circuito del Sensor de Presión de Aire Barométrica

Descripción del Circuito

El sensor de presión barométrica responde a los cambios de presión en la presión atmosférica. Los cambios de presión ocurren en base a la elevación en donde el motor está operando actualmente. El sensor de presión barométrica tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

Ubicación del Componente

El sensor de presión barométrica va montado en la derivación principal del arnés del motor cerca del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave se pone inicialmente en la posición ON.

El diagnóstico sólo

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la presión barométrica fue más alta o más baja que la de otros sensores de presión absoluta en el motor, o se detectó un mal funcionamiento en intervalo del sensor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la presión barométrica.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de presión barométrica en rango funcionando mal

Alta resistencia en las líneas de señal o de retorno del sensor de presión barométrica.

Consulte el Análisis del Código de Falla 295 .

Ultima Modificación: 23-MARZO-2021


Temperatura de recirculación de gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2961

Temperatura de recirculación de gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2961 PID: P412 SPN: 412 FMI: 0/15 LÁMPARA: Ninguno SRT: | La temperatura EGR ha excedido el límite de protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de la Recirculación del Gas de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gas de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura de EGR fue mayor a un umbral por 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Una válvula de control del turbocargador abierta y pegada

  • Tubos de presión diferencial EGR dañados
  • Una válvula EGR operando mal
  • Una lectura baja del sensor de presión diferencial EGR
  • Una lectura baja del sensor de posición de la válvula EGR
  • Altas temperaturas de escape
  • Bajo nivel del refrigerante
  • Alta temperatura del refrigerante
  • Una mezcla incorrecta de refrigerante/agua
  • Un turbocargador de geometría variable pegado cerrado.
  • Un enfriador EGR ensuciado.

Nota: Este código muy probablemente no

Consulte el Análisis del Código de Falla 2961 .

Ultima Modificación: 23-MARZO-2021


Temperatura de recirculación del gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 2962

Temperatura de recirculación del gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2962 PID: P412 SPN: 412 FMI: 0/16 LÁMPARA: Ámbar SRT: | La temperatura EGR ha excedido el límite de protección del motor. | Disminución de la potencia del motor.
Circuito del Sensor de Temperatura de la Recirculación del Gas de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gas de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura de EGR fue mayor a un umbral por 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un enfriador EGR ensuciado.

Una válvula de control del turbocargador abierta y pegada

  • Una válvula EGR dañada
  • Una lectura baja del sensor de presión diferencial EGR
  • Una lectura baja del sensor de posición de la válvula EGR
  • Altas temperaturas de escape
  • Bajo nivel del refrigerante
  • Alta temperatura del refrigerante
  • Una mezcla incorrecta de refrigerante/agua
  • Un turbocargador de geometría variable pegado cerrado.

Nota: Este código muy probablemente no

Consulte el Análisis del Código de Falla 2962 .

Ultima Modificación: 23-MARZO-2021


Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2963

Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2963 PID: P110 SPN: 110 FMI: 0/15 LÁMPARA: Ninguno SRT: | La temperatura del refrigerante del motor está por arriba del límite de advertencia de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor. Este código de falla indica que la temperatura del refrigerante del motor ha excedido el límite de protección del motor.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor era mayor a un límite calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante. Consulte el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor Por Arriba de la Normal en el manual de servicio del motor base.

Consulte el Análisis del Código de Falla 2963 .

Ultima Modificación: 23-MARZO-2021


Temperatura del colector1 de admisión: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2964

Temperatura del colector1 de admisión: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2964 PID: P105 SPN: 105 FMI: 0/15 LÁMPARA: Ninguno SRT: | La señal de temperatura del aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite de advertencia de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del múltiple de admisión fue mayor que un umbral calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura 1 del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión.

Las causas posibles de este código de falla incluyen:

  • Flujo de aire restringido a través del enfriador de carga de aire
  • Flujo de aire restringido a través del enfriador de carga de aire
  • Enfriador de carga de aire subdimensionado
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla 2964 .

Ultima Modificación: 23-MARZO-2021


Presión del colector admisión 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 2973

Presión del colector admisión 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2973 PID: P102 SPN: 102 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de presión del múltiple de admisión está indicando un valor errático. | Disminución de la potencia del motor.
Circuito del Sensor de Presión/Temperatura 1 del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sensor de presión del múltiple de admisión estaba indicando una presión superior o inferior a la esperada al desconectar la llave o durante la operación normal del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un sensor de presión del múltiple de admisión con mal funcionamiento
  • Un sensor de presión de aire barométrica con mal funcionamiento
  • Fugas en el sistema de admisión de aire entre el turbocargador y el múltiple de admisión
  • Restricción en el enfriador de aire-aire
  • Un sensor de velocidad del turbocargador dañado
Consulte el Análisis del Código de Falla 2973 .

Ultima Modificación: 23-MARZO-2021


Circuito del cilindro 1 del impulsor del solenoide del inyector: corriente por encima de lo normal o circuito conectado a tierra

CÓDIGO DE FALLA 311

Circuito del cilindro 1 del impulsor del solenoide del inyector: corriente por encima de lo normal o circuito conectado a tierra

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 311 PID: S1 SPN: 651 FMI: 6/6 LÁMPARA: Ámbar SRT: | Corriente detectada en el inyector Número 1 cuando el voltaje está desconectado. | El motor tendrá fallas de encendido o funcionará en forma irregular.
Circuito Excitador del Solenoide del Inyector del Cilindro 1

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el inyector está en corto con una fuente de voltaje, en corto con una fuente de batería o hay baja resistencia del solenoide del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.

Corto a tierra en el arnés del motor o en el inyector.

  • Un corto con la fuente de voltaje en el arnés de cableado del motor.

Baja resistencia en el inyector.

Consulte el Análisis del Código de Falla 311 .

Ultima Modificación: 23-MARZO-2021


Circuito del cilindro 5 del impulsor del solenoide del inyector: corriente por encima de lo normal o circuito conectado a tierra

CÓDIGO DE FALLA 312

Circuito del cilindro 5 del impulsor del solenoide del inyector: corriente por encima de lo normal o circuito conectado a tierra

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 312 PID: S5 SPN: 655 FMI: 6/6 LÁMPARA: Ámbar SRT: | Corriente detectada en el inyector Número 5 cuando el voltaje está desconectado. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito Excitador del Solenoide del Inyector del Cilindro 5

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el inyector está en corto con una fuente de voltaje, en corto con una fuente de batería o hay baja resistencia del solenoide del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.

Corto a tierra en el arnés del motor o en el inyector.

  • Un corto con la fuente de voltaje en el arnés de cableado del motor.

Baja o alta resistencia en el inyector.

Consulte el Análisis del Código de Falla 312 .

Ultima Modificación: 23-MARZO-2021


Circuito del cilindro 3 del impulsor del solenoide del inyector: corriente por encima de lo normal o circuito conectado a tierra

CÓDIGO DE FALLA 313

Circuito del cilindro 3 del impulsor del solenoide del inyector: corriente por encima de lo normal o circuito conectado a tierra

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 313 PID: S3 SPN: 653 FMI: 6/6 LÁMPARA: Ámbar SRT: | Corriente detectada en el inyector Número 3 cuando el voltaje está desconectado. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito Excitador del Solenoide del Inyector del Cilindro 3

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el inyector está en corto con una fuente de voltaje, en corto con una fuente de batería o hay baja resistencia del solenoide del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.

Corto a tierra en el arnés del motor o en el inyector.

  • Un corto con la fuente de voltaje en el arnés de cableado del motor.

Baja o alta resistencia en el inyector.

Consulte el Análisis del Código de Falla 313 .

Ultima Modificación: 23-MARZO-2021


Circuito del cilindro 6 del impulsor del solenoide del inyector: corriente por encima de lo normal o circuito conectado a tierra

CÓDIGO DE FALLA 314

Circuito del cilindro 6 del impulsor del solenoide del inyector: corriente por encima de lo normal o circuito conectado a tierra

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 314 PID: S6 SPN: 656 FMI: 6/6 LÁMPARA: Ámbar SRT: | Corriente detectada en el inyector Número 6 cuando el voltaje está desconectado. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito Excitador del Solenoide del Inyector del Cilindro 6

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el inyector está en corto con una fuente de voltaje, en corto con una fuente de batería o hay baja resistencia del solenoide del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.

Corto a tierra en el arnés del motor o en el inyector.

  • Un corto con la fuente de voltaje en el arnés de cableado del motor.

Baja o alta resistencia en el inyector.

Consulte el Análisis del Código de Falla 314 .

Ultima Modificación: 23-MARZO-2021


Circuito del cilindro 2 del impulsor del solenoide del inyector: corriente por encima de lo normal o circuito conectado a tierra

CÓDIGO DE FALLA 315

Circuito del cilindro 2 del impulsor del solenoide del inyector: corriente por encima de lo normal o circuito conectado a tierra

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 315 PID: S2 SPN: 652 FMI: 6/6 LÁMPARA: Ámbar SRT: | Corriente detectada en el inyector Número 2 cuando el voltaje está desconectado. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito Excitador del Solenoide del Inyector del Cilindro 2

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el inyector está en corto con una fuente de voltaje, en corto con una fuente de batería o hay baja resistencia del solenoide del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.

Corto a tierra en el arnés del motor o en el inyector.

  • Un corto con la fuente de voltaje en el arnés de cableado del motor.

Baja o alta resistencia en el inyector.

Consulte el Análisis del Código de Falla 315 .

Ultima Modificación: 23-MARZO-2021


Reloj en tiempo real: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 319

Reloj en tiempo real: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 319 PID: P251 SPN: 251 FMI: 2/2 LÁMPARA: Mantenimiento SRT: | El reloj de tiempo real perdió energía. | Ninguno en desempeño.
ECM

Descripción del Circuito

Bajo condiciones ordinarias de operación, el reloj de tiempo real en el Módulo de Control Electrónico (ECM) está alimentado por las baterías del vehículo. Si la alimentación de batería al ECM se pierde, entonces el reloj de tiempo real será alimentado por una batería en el arnés del motor (si está equipada).

Ubicación del Componente

El reloj de tiempo real es un chip de sincronización interno en el ECM y no

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de batería del reloj de tiempo real era de 3.3 VCD.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Los valores del reloj de tiempo real en los datos del ECM están incorrectos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar destellante CHECK ENGINE / lámpara MAINTENANCE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla indica que el reloj de tiempo real en el ECM perdió energía. Las causas posibles para esta falla son una batería baja o defectuosa del reloj de tiempo real, cableado o conectores dañados entre la batería y el ECM, o el motor no

Consulte el Análisis del Código de Falla 319 .

Ultima Modificación: 23-MARZO-2021


Circuito del cilindro 4 del impulsor del solenoide del inyector: corriente por encima de lo normal o circuito conectado a tierra

CÓDIGO DE FALLA 321

Circuito del cilindro 4 del impulsor del solenoide del inyector: corriente por encima de lo normal o circuito conectado a tierra

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 321 PID: S4 SPN: 654 FMI: 6/6 LÁMPARA: Ámbar SRT: | Corriente detectada en el inyector Número 4 cuando el voltaje está desconectado. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito Excitador del Solenoide del Inyector del Cilindro 4

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el inyector está en corto con una fuente de voltaje, en corto con una fuente de batería o hay baja resistencia del solenoide del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.
  • Un corto con la fuente de voltaje en el arnés de cableado del motor.

Corto a tierra en el arnés del motor o en el inyector.

Baja o alta resistencia en el inyector.

Consulte el Análisis del Código de Falla 321 .

Ultima Modificación: 23-MARZO-2021


Circuito del cilindro 1 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 322

Circuito del cilindro 1 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 322 PID: S1 SPN: 651 FMI: 5/5 LÁMPARA: Ámbar SRT: | Corriente detectada en el inyector Número 1 cuando el voltaje está desconectado. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito Excitador del Solenoide del Inyector del Cilindro 1

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de una falla de un inyector individual incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.

Corto a tierra en el arnés del motor o en el inyector.

  • Alta resistencia en un solo inyector o solenoide de inyector
Consulte el Análisis del Código de Falla 322 .

Ultima Modificación: 23-MARZO-2021


Circuito del cilindro 5 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 323

Circuito del cilindro 5 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 323 PID: S5 SPN: 655 FMI: 5/5 LÁMPARA: Ámbar SRT: | Corriente detectada en el inyector Número 1 cuando el voltaje está desconectado. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito Excitador del Solenoide del Inyector del Cilindro 5

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.

Corto a tierra en el arnés del motor o en el inyector.

  • Alta resistencia en un solo inyector o en el solenoide del inyector
Consulte el Análisis del Código de Falla 323 .

Ultima Modificación: 23-MARZO-2021


Circuito del cilindro 3 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 324

Circuito del cilindro 3 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 324 PID: S3 SPN: 653 FMI: 5/5 LÁMPARA: Ámbar SRT: | Corriente detectada en el inyector Número 3 cuando el voltaje está desconectado. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito Excitador del Solenoide del Inyector del Cilindro 3

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.

Corto a tierra en el arnés del motor o en el inyector.

  • Alta resistencia en un solo inyector o solenoide de inyector
Consulte el Análisis del Código de Falla 324 .

Ultima Modificación: 23-MARZO-2021


Circuito del cilindro 6 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 325

Circuito del cilindro 6 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 325 PID: S6 SPN: 656 FMI: 5/5 LÁMPARA: Ámbar SRT: | Corriente detectada en el inyector Número 6 cuando el voltaje está desconectado. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito Excitador del Solenoide del Inyector del Cilindro 6

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.

Corto a tierra en el arnés del motor o en el inyector.

  • Alta resistencia en un solo inyector o solenoide de inyector
Consulte el Análisis del Código de Falla 325 .

Ultima Modificación: 23-MARZO-2021


Circuito del cilindro 2 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 331

Circuito del cilindro 2 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 331 PID: S2 SPN: 652 FMI: 5/5 LÁMPARA: Ámbar SRT: | Corriente detectada en el inyector Número 2 cuando el voltaje está desconectado. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito Excitador del Solenoide del Inyector del Cilindro 2

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.

Corto a tierra en el arnés del motor o en el inyector.

  • Alta resistencia en un solo inyector o solenoide de inyector
Consulte el Análisis del Código de Falla 331 .

Ultima Modificación: 23-MARZO-2021


Circuito del cilindro 4 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 332

Circuito del cilindro 4 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 332 PID: S4 SPN: 654 FMI: 5/5 LÁMPARA: Ámbar SRT: | Corriente detectada en el inyector Número 4 cuando el voltaje está desconectado. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito Excitador del Solenoide del Inyector del Cilindro 4

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.

Corto a tierra en el arnés del motor o en el inyector.

  • Alta resistencia en un solo inyector o solenoide de inyector
Consulte el Análisis del Código de Falla 332 .

Ultima Modificación: 23-MARZO-2021


Presión de admisión del compresor del turbocargador 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 3348

Presión de admisión del compresor del turbocargador 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3348 PID: SPN: 1176 FMI: 1/1 LÁMPARA: Rojo SRT: | La presión diferencial estimada a través del turbocargador está por arriba del nivel crítico. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM calcula una presión diferencial a través del turbocargador, usando el sensor de presión del múltiple de admisión y el sensor de presión del cárter del motor.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el tubo de admisión de aire. El sensor de presión del cárter del motor está montado en el alojamiento del filtro del respiradero del cárter del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión diferencial calculada a través del turbocargador fue mayor que un umbral.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • Ocurrirá una disminución de la velocidad del motor cuando la falla se registre.

Si el problema persiste por 5 minutos, iniciará un procedimiento de paro del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Se necesita cambiar el filtro del cárter.

Si el filtro del cárter del motor se está reemplazando frecuentemente por este código de falla, consulte el árbol de diagnósticos del síntoma Filtro Coalescente del Cárter del Motor - Reemplazo Frecuente.

Se necesita cambiar el filtro de admisión de aire.

Un sistema de ventilación del cárter taponado o restringido.

Revise el tubo entre el motor y el filtro coalescente.

Revise el tubo de succión que va del filtro coalescente hacia la atmósfera o al múltiple de admisión.

Considere el ambiente de trabajo. Hielo, nieve, o lodo pueden bloquear temporalmente el tubo y luego desprenderse.

Complete todo el árbol de diagnósticos, ya sea que el Código de Falla 3348 esté activo o inactivo.

Si encuentra un problema en los primeros pasos, a pesar de eso, deberá completarse el árbol de diagnósticos.

Consulte el Análisis del Código de Falla 3348 .

Ultima Modificación: 23-MARZO-2021


Control de freno de protección antivuelco: condición existente

CÓDIGO DE FALLA 3374

Control de freno de protección antivuelco: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3374 PID: SPN: 1818 FMI: 11/31 LÁMPARA: Ninguno SRT: | El ECM recibió un mensaje del controlador de freno anti-bloqueo (ABS), inhibiendo la operación del control de crucero. | El control de crucero posiblemente podría no
Circuito de Multiplexión SAE J1939

Descripción del Circuito

Ciertos controladores de frenado anti-bloqueo (ABS) se comunican con el módulo de control del motor (ECM) a través del enlace de datos SAE J1939. Bajo ciertas condiciones de manejo, el control de frenado antibloqueo (ABS) puede enviar al ECM un mensaje de inhibición de control de crucero y control de crucero se desactivará temporalmente.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El controlador de frenado antibloqueo (ABS) detectó ciertas condiciones de manejo e inhibió control de crucero.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El control de crucero se ha inhibido temporalmente.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Cuando este código de falla está activo, el control de crucero posiblemente podría no

Consulte el Análisis del Código de Falla 3374 .

Ultima Modificación: 23-MARZO-2021


Circuito del controlador del relevador de accesorios del vehículo de apagado en ralentí: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 338

Circuito del controlador del relevador de accesorios del vehículo de apagado en ralentí: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 338 PID: S87 SPN: 1267 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito abierto o corto con fuente de voltaje detectado en el circuito del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido. | Los accesorios del vehículo o cargas del conductor de encendido controlados por el relevador de paro en ralentí no
Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo

Descripción del Circuito

La característica de Paro en Ralentí del Módulo de Control del Motor (ECM) tiene un parámetro opcional para un relevador de paro de accesorios. Cuando este parámetro está ajustado a Instalado, el ECM envía una señal para energizar el relevador y desactivar los accesorios del vehículo durante eventos de paro en ralentí. El circuito de retorno del relevador de paro en ralentí varía por Fabricante de Equipo Original (OEM). El circuito de retorno puede regresarse al ECM a través del Retorno del ECM (General) ó conectarse directamente a tierra. Consulte el manual de servicio del OEM para determinar la configuración de puesta a tierra.

Ubicación del Componente

La ubicación del relevador de paro en ralentí varía por OEM. Consulte el manual de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de paro en ralentí estuvo a voltaje del sistema cuando a dicha señal se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Los accesorios controlados por el relevador de apagado de ralentí se desactivan.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un voltaje cuando la señal es ordenada como desconexión, registra este código de falla. Este código de falla puede ser causado por:

Característica de Paro en Ralentí del ECM ajustada incorrectamente.

Circuito abierto en el relevador de paro en ralentí, arnés del OEM, o conectores.

  • Corto circuito con una fuente de voltaje en el arnés de cableado del OEM o relevador.
  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 338 .

Ultima Modificación: 23-MARZO-2021


Temperatura del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3385

Temperatura del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3385 PID: P105 SPN: 105 FMI: 1/18 LÁMPARA: Ámbar SRT: | Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. La temperatura del múltiple de admisión está por debajo de un umbral crítico. | Ninguno en desempeño.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está operando en ralentí.

Condiciones para Establecimiento de los Códigos de Falla

La temperatura del múltiple de admisión fue menor de 20°C [68°F] mientras el motor estaba operando en ralentí por un periodo de tiempo prolongado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

La válvula EGR se cerró porque el motor estaba operando en ralentí con bajas temperaturas del múltiple de admisión por un periodo de tiempo extendido.

Consulte el Análisis del Código de Falla 3385 .

Ultima Modificación: 23-MARZO-2021


Circuito del controlador del relevador de accesorios del vehículo de apagado en ralentí: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 339

Circuito del controlador del relevador de accesorios del vehículo de apagado en ralentí: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 339 PID: S87 SPN: 1267 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito del relevador de paro en ralentí de accesorios del vehículo o conductor de encendido cuando se ordenó activación. | Los accesorios del vehículo o cargas del conductor de encendido controlados por el relevador de paro en ralentí no
Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo

Descripción del Circuito

La característica de Paro en Ralentí del Módulo de Control del Motor (ECM) tiene un parámetro opcional para un relevador de paro de accesorios. Cuando este parámetro está ajustado a Instalado, el ECM envía una señal para energizar el relevador y desactivar los accesorios del vehículo durante eventos de paro en ralentí. El circuito de retorno del relevador de paro en ralentí varía por Fabricante de Equipo Original (OEM). El circuito de retorno puede regresarse al ECM a través del Retorno del ECM (General) ó conectarse directamente a tierra. Consulte el manual de servicio del OEM para determinar la configuración de puesta a tierra.

Ubicación del Componente

La ubicación del relevador de paro en ralentí varía por OEM. Consulte el manual de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de paro en ralentí NO

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Los accesorios controlados por el relevador de apagado de ralentí se desactivan.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Se registra este código de falla si se detecta un bajo voltaje cuando se ordena activar la señal del relevador. Este código de falla puede ser causado por un corto a tierra en el relevador de paro en ralentí, arnés del OEM, o conectores.

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 339 .

Ultima Modificación: 23-MARZO-2021


Falla interna del hardware del módulo de control del motor: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 343

Falla interna del hardware del módulo de control del motor: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 343 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Ámbar SRT: | Se han detectado errores en la fuente de poder del ECM. | Posible desempeño reducido del motor. Posiblemente ningún efecto notable en desempeño o paro del motor o arranque difícil. La información de falla, información de viaje y los datos del monitor de mantenimiento pueden ser inexactos.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de lectura o escritura interno al ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no

Esta falla también puede ser causada por resistencia en los circuitos (+) o (-) de alimentación de batería al ECM. La resistencia en estos circuitos puede causar que el nivel de voltaje en la entrada al ECM caiga suficientemente bajo para activar el Código de Falla 343.

Consulte el Análisis del Código de Falla 343 .

Ultima Modificación: 23-MARZO-2021


Software de memoria de calibración del módulo de control del motor: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 346

Software de memoria de calibración del módulo de control del motor: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 346 PID: S253 SPN: 630 FMI: 12/12 LÁMPARA: Ámbar SRT: | El Módulo de Control del Motor (ECM) ha detectado valor inválido del parámetro ajustable de configuración del interruptor. | Las diversas entradas al ECM del interruptor opcional, pueden no
Módulo de Control del Motor (ECM)

Descripción del Circuito

El arnés de cableado del Fabricante de Equipo Original (OEM) conecta múltiples salidas o entradas conmutadas al ECM, las cuales pueden activarse o desactivarse usando la herramienta electrónica de servicio recomendada por Cummins® o equivalente, tales como el interruptor de bloqueo del acelerador/límite de torque del motor o el interruptor del embrague/anulación de la protección del motor. Muchas de las salidas y entradas conmutadas comparten un cable común en el arnés del OEM. Consulte el diagrama de cableado del motor, para determinar cuales características comparten cables comunes en el arnés del OEM.

Ubicación del Componente

La salida o entradas conmutadas para este diagnóstico se encuentran en el arnés del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta en la conexión inicial de la llave.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que las características que comparten una entrada o salida común al ECM se activaron simultáneamente.

Acción Tomada Cuando el Código de Falla está Activo

El ECM establece inmediatamente como activo el código de falla después que el diagnóstico se activa. Las características que estén en conflicto pueden no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Muchas de las salidas y entradas conmutadas comparten un cable común en el arnés del OEM. Este código de falla se registrará, si dos características que comparten un cable común del OEM se activan simultáneamente en el ECM. Para desactivar el código de falla, desactive una de las características en el cable compartido del OEM. Por ejemplo, si el interruptor de bloqueo del acelerador y el interruptor de límite de torque para protección del tren motriz están ambos activados en el ECM, desactive una de las características con la herramienta electrónica de servicio recomendada por Cummins® o equivalente o configure una de las características para multiplexarla usando la característica de multiplexión SAE J1939.

Consulte el Análisis del Código de Falla 346 .

Ultima Modificación: 23-MARZO-2021


Controlador del frenado antibloqueo (ABS): tasa de actualización anormal

CÓDIGO DE FALLA 3488

Controlador del frenado antibloqueo (ABS): tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3488 PID: SPN: 563 FMI: 9/9 LÁMPARA: Ámbar SRT: | Se ha detectado falta de comunicación o índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y el control del frenado antibloqueo (ABS). | El control de crucero posiblemente podría no
Circuito de Multiplexión SAE J1939

Descripción del Circuito

Ciertos controladores de frenado anti-bloqueo (ABS) se comunican con el módulo de control del motor (ECM) a través del enlace de datos SAE J1939. Bajo ciertas condiciones de manejo, el control de frenado antibloqueo (ABS) puede enviar al ECM un mensaje de inhibición de control de crucero y control de crucero se desactivará temporalmente.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no

Consulte el Análisis del Código de Falla 3488 .

Ultima Modificación: 23-MARZO-2021


Alimentación del inyector: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 351

Alimentación del inyector: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 351 PID: S251 SPN: 3597 FMI: 12/12 LÁMPARA: Ámbar SRT: | El sobrevoltaje medido del inyector en el ECM es bajo. | El motor tendrá fallas de encendido o funcionará en forma irregular. Posiblemente difícil de arrancar o baja potencia. El motor posiblemente podría no
Circuito de Alimentación de Energía del Inyector

Descripción del Circuito

Entre cada evento de inyección, el Módulo de Control Electrónico (ECM) intenta recargar la fuente de alimentación del inyector. La fuente de alimentación del inyector consiste de un banco de capacitores. Esta fuente de alimentación se mantiene en voltaje alto. La recarga se realiza recuperando energía almacenada en los solenoides de inyector. Para que la fuente de alimentación del inyector permanezca plenamente cargada, debe

Ubicación del Componente

La fuente de alimentación del inyector se localiza dentro del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje medido de alimentación de energía del inyector fue menos que el voltaje comandado de alimentación de energía del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se activará después de conectar la llave si la carga de la batería está por arriba de un umbral mínimo, y, al mismo tiempo, el voltaje medido de la fuente de alimentación del inyector sea más bajo que el voltaje ordenado de la fuente de alimentación del inyector.

Este código de falla se volverá inactivo cada vez que el motor esté operando y el voltaje medido de la fuente de alimentación del inyector alcance el voltaje ordenado de la fuente de alimentación del inyector.

Consulte el Análisis del Código de Falla 351 .

Ultima Modificación: 23-MARZO-2021


Circuito del suministro 1 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 352

Circuito del suministro 1 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 352 PID: S212 SPN: 3509 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito número 1 de alimentación de sensores. | Disminución de la potencia del motor.
Circuito 1 de Alimentación de Sensores

Descripción del Circuito

El circuito de la alimentación 1 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés del motor. Consulte el diagrama de cableado para la identificación de la alimentación de sensores.

Ubicación del Componente

La Alimentación 1 de Sensores se origina en la porción de Conector del Motor del ECM. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 1 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 1 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El bajo voltaje en el cable de alimentación de +5 VCD puede ser causado por un corto a tierra en un cable de alimentación, un corto entre un cable de alimentación y un cable de retorno, un sensor funcionando mal o una alimentación de energía del ECM funcionando mal.

Consulte el Análisis del Código de Falla 352 .

Ultima Modificación: 23-MARZO-2021


Circuito del suministro 1 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 386

Circuito del suministro 1 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 386 PID: S212 SPN: 3509 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito número 1 de alimentación de sensores. | Disminución de la potencia del motor.
Circuito 1 de Alimentación de Sensores

Descripción del Circuito

El circuito de la alimentación 1 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés del motor. Consulte el diagrama de cableado para la identificación de la alimentación de sensores.

Ubicación del Componente

La Alimentación 1 de Sensores se origina en la porción de Conector del Motor del ECM. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 1 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 1 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

  • El alto voltaje en la línea de alimentación de (+) 5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM funcionando mal.
Consulte el Análisis del Código de Falla 386 .

Ultima Modificación: 23-MARZO-2021


Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 415

Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: P100 SPN: 100 FMI: 1/1 LÁMPARA: Rojo SRT: | El sensor de presión de aceite del motor indica que la presión está por abajo del límite crítico de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Presión de la Galería de Aceite del Motor

Descripción del Circuito

Un interruptor de presión de aceite o sensor de presión de aceite del motor lo utiliza el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. Para motores con un interruptor de presión de aceite, el interruptor está normalmente cerrado cuando el motor no

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión de aceite del motor está abajo de los límites mínimos de operación.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Baja presión del aceite
Consulte el Análisis del Código de Falla 415 .

Ultima Modificación: 23-MARZO-2021


Indicador de agua en el combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 418

Indicador de agua en el combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 418 PID: P97 SPN: 97 FMI: 0/15 LÁMPARA: Mantenimiento SRT: | Se ha detectado agua en el filtro del combustible. | Posible pérdida de potencia o arranque difícil.
Circuito del Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible reduce el voltaje de referencia de 5 VCD, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el agua en el filtro de combustible estaba arriba del nivel del sensor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara blanca MAINTENANCE o hace destellar la lámpara ámbar CHECK ENGINE, indicando una condición de mantenimiento, inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar destellante CHECK ENGINE / lámpara MAINTENANCE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica que se ha detectado agua en el filtro de combustible de separación de agua. Drene el agua del filtro de combustible.

Si este código de falla está activo y no hay agua en el filtro de combustible, entonces un sensor de Agua en el Combustible con mal funcionamiento o agua dentro del conector del sensor podría estar causando la falla.

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 418 .

Ultima Modificación: 23-MARZO-2021


Temperatura del aceite del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 421

Temperatura del aceite del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 421 PID: P175 SPN: 175 FMI: 0/16 LÁMPARA: Ámbar SRT: | La señal de temperatura del aceite del motor indica temperatura del aceite del motor por arriba del límite de advertencia de protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura del Aceite del Motor

Descripción del Circuito

El sensor de temperatura del aceite del motor es uno de resistencia variable y se usa para medir la temperatura del aceite del motor. El módulo de control electrónico (ECM) suministra 5 V al circuito de señal de la temperatura del aceite del motor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del aceite del motor. Cuando la temperatura del aceite es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de la temperatura del aceite del motor está colocado en la galería del aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del aceite del motor fue mayor que el límite de advertencia para protección del motor por 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que la temperatura del aceite del motor ha excedido el límite de protección de advertencia del motor para la temperatura del aceite. Analice las fallas que causan una alta temperatura de aceite del motor.

Consulte el Análisis del Código de Falla 421 .

Ultima Modificación: 23-MARZO-2021


Enlace de datos SAE J1939: tasa de actualización anormal

CÓDIGO DE FALLA 427

Enlace de datos SAE J1939: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 427 PID: S231 SPN: 639 FMI: 9/9 LÁMPARA: Ninguno SRT: | La comunicación entre el módulo de control del motor (ECM) y otro dispositivo en el enlace de datos SAE J1939 se ha perdido. | El motor sólo
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una unidad de control electrónica (ECU) del fabricante de equipo original (OEM). Luego los valores y estados de los componentes tales como sensores, entrada del acelerador, e interruptores pueden transmitirse desde la ECU del OEM al ECM de Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El dispositivo multiplexado no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe. Si el código de falla no
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Problemas eléctricos con el cableado del enlace de datos SAE J1939 tales como circuitos aterrizados, con corto, o abiertos.

El ECM (u otro dispositivo SAE J1939) bloqueando las comunicaciones por enviar demasiados mensajes consecutivos

El dispositivo de control externo del OEM ha funcionado mal o ya no puede transmitir por el enlace de datos.

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 427 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor del indicador de agua en el combustible: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

CÓDIGO DE FALLA 428

Circuito del sensor del indicador de agua en el combustible: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 428 PID: P97 SPN: 97 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito de agua en el combustible. | Ninguno en desempeño.
Circuito del Sensor Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible reduce el voltaje de referencia de 5 VCD, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de agua en el combustible estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 428 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor del indicador de agua en el combustible: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

CÓDIGO DE FALLA 429

Circuito del sensor del indicador de agua en el combustible: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 429 PID: P97 SPN: 97 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de agua en el combustible. | Ninguno en desempeño.
Circuito del Sensor Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible reduce el voltaje de referencia de 5 VCD, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de agua en el combustible era de menos de 0.05 VCD por 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal en cortocircuito a tierra en el arnés del cableado, sensor o conector del motor.
  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 429 .

Ultima Modificación: 23-MARZO-2021


Presión del rifle de aceite del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 435

Presión del rifle de aceite del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 435 PID: P100 SPN: 100 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de presión de aceite del motor está indicando un valor errático. | Ninguno en desempeño.
Circuito del Sensor de Presión de la Galería de Aceite del Motor

Descripción del Circuito

Un interruptor de presión de aceite o sensor de presión de aceite del motor lo utiliza el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. Para motores con un interruptor de presión de aceite, el interruptor está normalmente cerrado cuando el motor no

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave se enciende antes de detectar la velocidad del motor.

El diagnóstico sólo

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la presión de aceite del motor era superior o inferior que la de otros sensores de presión absoluta en el motor después que el interruptor de llave ha sido apagado y el motor ha dejado de funcionar.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • Se utiliza un valor predeterminado para la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Alta resistencia en el arnés de cableado del motor.
  • Sensor de presión de aceite defectuoso.
Consulte el Análisis del Código de Falla 435 .

Ultima Modificación: 23-MARZO-2021


Voltaje de la batería 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 441

Voltaje de la batería 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: P168 SPN: 168 FMI: 1/18 LÁMPARA: Ámbar SRT: | El voltaje de alimentación del ECM está por debajo del nivel mínimo del voltaje del sistema. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó voltaje de alimentación bajo de la batería.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Verifique que el suministro de energía directa para el ECM venga de las baterías y no

Si la alimentación directa de batería del ECM se toma del motor de arranque, revise si hay bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 441 se registre.

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 441 .

Ultima Modificación: 23-MARZO-2021


Voltaje de la batería 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 442

Voltaje de la batería 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 442 PID: P168 SPN: 168 FMI: 0/16 LÁMPARA: Ámbar SRT: | El voltaje de alimentación del ECM está por arriba del nivel máximo del voltaje del sistema. | Posible daño eléctrico a los componentes eléctricos.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó voltaje de alimentación excesivo de la batería.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

  • Alternador o regulador defectuoso que está sobrecargando el sistema
  • Baterías conectadas en serie en vez de en paralelo
  • Procedimiento incorrecto de puentear para arrancar.
  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 442 .

Ultima Modificación: 23-MARZO-2021


Circuito del relevador del motor del arrancador del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 584

Circuito del relevador del motor del arrancador del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 584 PID: S39 SPN: 677 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito abierto o alto voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no
Circuito del Relevador de Bloqueo del Motor de Arranque

Descripción del Circuito

El relevador de bloqueo de la marcha es controlado por el módulo de control electrónico (ECM) a través del circuito de señal del relevador de bloqueo de la marcha. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del OEM. Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM para obtener los detalles del circuito de retorno. El circuito del relevador de bloqueo de la marcha utiliza una señal de ancho de impulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de bloqueo de la marcha NO

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La característica de Bloqueo de la Marcha se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un voltaje cuando la señal es ordenada como desconexión, registra este código de falla. Este código de falla puede ser causado por:

  • Circuito abierto en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores
  • Corto circuito con una fuente de voltaje en el arnés de cableado del OEM o relevador.
  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 584 .

Ultima Modificación: 23-MARZO-2021


Circuito del relevador del motor del arrancador del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 585

Circuito del relevador del motor del arrancador del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 585 PID: S39 SPN: 677 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no
Circuito Excitador del Relevador de Bloqueo de la Marcha

Descripción del Circuito

El relevador de bloqueo de la marcha es controlado por el módulo de control electrónico (ECM) a través del circuito de señal del relevador de bloqueo de la marcha. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del OEM. Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM para obtener los detalles del circuito de retorno. El circuito del relevador de bloqueo de la marcha utiliza una señal de ancho de impulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de bloqueo de la marcha estaba a voltaje del sistema cuando a la señal de ancho de impulso modulado (PWM) se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La característica de Bloqueo de la Marcha se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un bajo voltaje cuando a la señal se le ordena activarse, registra este código de falla. Este código de falla puede ser causado por un corto a tierra en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores.

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 585 .

Ultima Modificación: 23-MARZO-2021


Voltaje del sistema de carga eléctrica: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 596

Voltaje del sistema de carga eléctrica: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 596 PID: P167 SPN: 167 FMI: 0/16 LÁMPARA: Ámbar SRT: | Alto voltaje de la batería detectado por la característica monitor de voltaje de la batería. | Ninguno en desempeño.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la batería era mayor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla es parte de la característica de Monitor de Voltaje de la Batería. El ECM puede incrementar la velocidad de ralentí y desactivar el interruptor de decremento de ralentí, si está activada aceleración de ralentí. Use la herramienta electrónica de servicio recomendada por Cummins®, o equivalente para ver los valores de la característica de Monitor de Voltaje de la Batería. Al desactivar la característica Monitor de Voltaje de la Batería también se desactivará este código de falla.

Asegúrese de que la alimentación (+) de batería del ECM venga directamente de la batería y no

Causa posible de este código de falla:

  • Baterías sobrecargadas, ocasionado por un alternador o regulador funcionando mal.
  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 596 .

Ultima Modificación: 23-MARZO-2021


Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 597

Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 597 PID: P167 SPN: 167 FMI: 1/18 LÁMPARA: Ámbar SRT: | Bajo voltaje de la batería detectado por la característica monitor de voltaje de la batería. | Ninguno en desempeño.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la batería era menor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla es parte de la característica de Monitor de Voltaje de la Batería. El ECM puede incrementar la velocidad de ralentí y desactivar el interruptor de decremento de ralentí, si está activada aceleración de ralentí. Use la herramienta electrónica de servicio recomendada por Cummins®, o equivalente para ver los valores de la característica de Monitor de Voltaje de la Batería. Al desactivar la característica Monitor de Voltaje de la Batería también se desactivará este código de falla.

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no

Las causas posibles de este código de falla incluyen:

  • Baterías descargadas ocasionado por un alternador o regulador funcionando mal.
  • Dispositivos de corriente alta en el vehículo tales como amplificadores de radio de banda civil, luces exteriores numerosas, u otros accesorios.
  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 597 .

Ultima Modificación: 23-MARZO-2021


Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 598

Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 598 PID: P167 SPN: 167 FMI: 1/1 LÁMPARA: Rojo SRT: | Bajo voltaje de la batería detectado por la característica monitor de voltaje de la batería. | Ninguno en desempeño.
Circuito de Suministro de Energía de la Batería del Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la batería era menor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla es parte de la característica de Monitor de Voltaje de la Batería. El ECM puede incrementar la velocidad de ralentí y desactivar el interruptor de decremento de ralentí, si está activada aceleración de ralentí. Use la herramienta electrónica de servicio recomendada por Cummins®, o equivalente para ver los valores de la característica de Monitor de Voltaje de la Batería. Al desactivar la característica Monitor de Voltaje de la Batería también se desactivará este código de falla.

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no

Las causas posibles de este código de falla incluyen:

  • Baterías descargadas ocasionado por un alternador o regulador funcionando mal.
Consulte el Análisis del Código de Falla 598 .

Ultima Modificación: 23-MARZO-2021


Presión de admisión del compresor del turbocargador 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 629

Presión de admisión del compresor del turbocargador 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 629 PID: S314 SPN: 1176 FMI: 1/18 LÁMPARA: Ámbar SRT: | La presión diferencial estimada a través del turbocargador está por arriba del nivel crítico. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM calcula una presión diferencial a través del turbocargador, usando el sensor de presión del múltiple de admisión y el sensor de presión del cárter del motor.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el tubo de admisión de aire. El sensor de presión del cárter del motor está montado en el alojamiento del filtro del respiradero del cárter del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión diferencial calculada a través del turbocargador fue mayor que un umbral.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se activarán la disminución de torque y/o velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Filtro de aire taponado o restringido.
  • Filtro del respiradero del cárter taponado o restringido

Tubería del respiradero del cárter restringida.

Consulte el Análisis del Código de Falla 629 .

Ultima Modificación: 23-MARZO-2021


Intervalo de cambio de aceite del motor: condición existente

CÓDIGO DE FALLA 649

Intervalo de cambio de aceite del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 649 PID: S115 SPN: 1378 FMI: 11/31 LÁMPARA: Mantenimiento SRT: | Cambie el aceite y filtro del motor. | Ninguno en desempeño.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control electrónico (ECM) le informa al operador de un evento de mantenimiento usando los límites de drenado de aceite de lubricación de la característica Monitor de Mantenimiento.

Ubicación del Componente

Para obtener una vista detallada de la localización del componente, consulte el manual de servicio apropiado. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM) para obtener la localización del puerto de llenado de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el aceite y filtro del motor requerían cambiarse basándose en el ajuste programable en el Monitor de Mantenimiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara blanca MAINTENANCE o hace destellar la lámpara ámbar CHECK ENGINE, indicando una condición de mantenimiento, inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio recomendada por Cummins®, o equivalente para restablecer la característica de Monitor de Mantenimiento.
  • El ECM apagará la lámpara ámbar destellante CHECK ENGINE / lámpara MAINTENANCE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla sólo

Consulte el Análisis del Código de Falla 649 .

Ultima Modificación: 23-MARZO-2021


Velocidad del turbocargador 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 686

Velocidad del turbocargador 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 686 PID: P103 SPN: 103 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM ha detectado una señal de velocidad del turbocargador no válida. | Ninguno en desempeño.
Circuito del Sensor de Velocidad del Turbocargador

Descripción del Circuito

El sensor de velocidad del turbocargador es un sensor de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en la flecha del turbocargador es un plano rectificado en el centro de la misma. Al pasar el plano en la flecha del turbocargador el sensor de velocidad, se genera una señal. El Módulo de Control del Motor (ECM) interpreta esta señal y la convierte en una lectura de velocidad del turbocargador.

Ubicación del Componente

El sensor de velocidad del turbocargador está montado en la carcasa central del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor (ECM) detectó que la velocidad del turbocargador fue mayor a la velocidad que éste puede alcanzar físicamente.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El ECM estima la velocidad del turbocargador.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Usualmente, este código de falla indica un sensor de velocidad del turbocargador defectuoso o señales de velocidad incorrectas del sensor. Esta falla puede ser causada por malos funcionamientos en los siguientes componentes:

Sensor de velocidad del turbocargador

Arnés del motor

Alimentación o tierras del ECM

Accesorios electrónicos del vehículo que emitan interferencia electromagnética excesiva.

Si la falla ocurre intermitentemente:

Busque causas de circuito abierto intermitente o cortos en el circuito del sensor de velocidad del turbocargador (incluyendo el conector flexible del sensor de velocidad).

Busque fuentes de ruido eléctrico tal como componentes electrónicos del vehículo instalados deficientemente.

Asegúrese que las tierras del chasis del vehículo estén en buenas condiciones.

Asegúrese que los circuitos de alimentación y de tierra del ECM estén en buenas condiciones y que esta alimentación no

Consulte el Análisis del Código de Falla 686 .

Ultima Modificación: 23-MARZO-2021


Velocidad del turbocargador 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 687

Velocidad del turbocargador 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 687 PID: P103 SPN: 103 FMI: 1/18 LÁMPARA: Ámbar SRT: | Baja velocidad del turbocargador detectada por el ECM. | Disminución de la potencia del motor.
Circuito del Sensor de Velocidad del Turbocargador

Descripción del Circuito

El sensor de velocidad del turbocargador es un sensor de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en la flecha del turbocargador es un plano rectificado en el centro de la misma. Al pasar el plano en la flecha del turbocargador el sensor de velocidad, se genera una señal. El Módulo de Control del Motor (ECM) interpreta esta señal y la convierte en una lectura de velocidad del turbocargador.

Ubicación del Componente

El sensor de velocidad del turbocargador está montado en la carcasa central del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detecta que la velocidad del turbocargador fue menor de 600 rpm por más de 1 segundo cuando la velocidad del motor fue mayor a las 1200 rpm.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El ECM estima la velocidad del turbocargador.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las partes que pueden causar este código de falla incluyen:

  • Sensor de velocidad del turbocargador dañado
  • Dañado el arnés de cableado del motor.
  • ECM dañado.

Si la falla ocurre intermitentemente, busque las causas por un circuito abierto intermitente o en corto en el circuito del sensor de velocidad del turbocargador (incluyendo el conector flexible del sensor de velocidad).

Consulte el Análisis del Código de Falla 687 .

Ultima Modificación: 23-MARZO-2021


Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 689

Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 689 PID: P190 SPN: 190 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM ha detectado una pérdida de señal del sensor de posición del árbol de levas. | El motor puede operar irregular, puede dejar de operar, puede no Posible desempeño reducido del motor.
Sensor de Velocidad/Posición del Cigüeñal del Motor

Descripción del Circuito

El módulo de control del motor (ECM) suministra 5 voltios al sensor de velocidad/posición del árbol de levas del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de velocidad/posición del árbol de levas proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del árbol de levas. Este sensor genera una señal al ECM al pasar el sensor el lóbulo indicador de velocidad del árbol de levas. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo. Este sensor se utiliza como uno de respaldo si se pierde la señal primaria de velocidad/posición del cigüeñal del motor.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal y del sensor de posición del árbol de levas varía, dependiendo del modelo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida del sensor de velocidad/posición del árbol de levas mientras el motor estaba funcionando.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El sensor de posición del árbol de levas será usado por el ECM para determinar la velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito abierto o en corto en el arnés de cableado

Corto con fuente de voltaje en el arnés del motor

  • Sensor de posición del motor dañado o defectuoso.
Consulte el Análisis del Código de Falla 689 .

Ultima Modificación: 23-MARZO-2021


Circuito de temperatura de admisión del compresor del turbocargador 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 691

Circuito de temperatura de admisión del compresor del turbocargador 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 691 PID: P351 SPN: 1172 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de temperatura del aire de admisión del compresor del turbocargador. | Disminución de la potencia del motor.
Circuito del Sensor de Temperatura de Admisión del Compresor del Turbocargador

Descripción del Circuito

El sensor de temperatura del aire de admisión del compresor es un sensor de resistencia variable y se usa para medir la temperatura del aire que entra por la admisión del compresor del turbocargador. El módulo de control electrónico (ECM) suministra 5 VCD al circuito de señal de temperatura de admisión del compresor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del aire.

Ubicación del Componente

El sensor de temperatura de admisión del compresor del turbocargador está colocado en la entrada de compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de admisión del compresor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de admisión del compresor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura del aire de admisión del compresor del turbocargador comparte los cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 691, revise por múltiples códigos de falla. Puede usarse un arnés de extensión entre el arnés principal del motor y el sensor de temperatura de admisión del compresor del turbocargador, dependiendo del arreglo del turbocargador.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o corto con una fuente de voltaje
  • Sensor dañado.
Consulte el Análisis del Código de Falla 691 .

Ultima Modificación: 23-MARZO-2021


Circuito de temperatura de admisión del compresor del turbocargador 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 692

Circuito de temperatura de admisión del compresor del turbocargador 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 692 PID: P351 SPN: 1172 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de temperatura del aire de admisión del compresor del turbocargador. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de Admisión del Compresor del Turbocargador

Descripción del Circuito

El sensor de temperatura de aire de admisión del compresor del turbocargador es uno de resistencia variable y se usa para medir la temperatura del aire que entra a la admisión del compresor del turbocargador. El módulo de control electrónico (ECM) suministra 5 VCD al circuito de señal de temperatura de admisión del compresor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del aire.

Ubicación del Componente

El sensor de temperatura de admisión del compresor del turbocargador está colocado en la entrada de compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de admisión del compresor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de admisión del compresor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés del motor
  • Señal con corto a retorno o a tierra en el sensor.
  • Sensor dañado.
Consulte el Análisis del Código de Falla 692 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor de temperatura de la ECU del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 697

Circuito del sensor de temperatura de la ECU del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 697 PID: P21 SPN: 1136 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el sensor interno de temperatura del ECM. | Ninguno en desempeño.
Módulo de Control del Motor

Descripción del Circuito

El módulo de control del motor (ECM) tiene un sensor de temperatura interno que se usa para medir la temperatura dentro del ECM.

Ubicación del Componente

El sensor de temperatura interna del Módulo de Control del Motor (ECM) se localiza dentro del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito del sensor de temperatura interna estaba en corto con alto voltaje.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este sensor se localiza internamente en el ECM. No es posible ningún análisis de falla para este código. Si el código de falla está activo, el ECM debe

Consulte el Análisis del Código de Falla 697 .

Ultima Modificación: 23-MARZO-2021


Circuito del sensor de temperatura de la ECU del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 698

Circuito del sensor de temperatura de la ECU del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 698 PID: P21 SPN: 1136 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el sensor interno de temperatura del ECM. | Ninguno en desempeño.
Módulo de Control del Motor

Descripción del Circuito

El módulo de control del motor (ECM) tiene un sensor de temperatura interno que se usa para medir la temperatura dentro del ECM.

Ubicación del Componente

El sensor de temperatura interna del Módulo de Control del Motor (ECM) se localiza dentro del ECM.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito del sensor de temperatura interna estaba en corto a tierra.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este sensor se localiza internamente en el ECM. No es posible ningún análisis de falla para este código. Si el código de falla está activo, el ECM debe

Consulte el Análisis del Código de Falla 698 .

Ultima Modificación: 23-MARZO-2021


Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 778

Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 778 PID: S64 SPN: 723 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM ha detectado una pérdida de señal del sensor de posición del árbol de levas. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

El módulo de control del motor (ECM) suministra 5 voltios al sensor de velocidad/posición del árbol de levas del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de velocidad/posición del árbol de levas proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del árbol de levas. Este sensor genera una señal al ECM al pasar el sensor el lóbulo indicador de velocidad del árbol de levas. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo. Este sensor se utiliza como uno de respaldo si se pierde la señal primaria de velocidad/posición del cigüeñal del motor.

Ubicación del Componente

La posición del sensor de posición del cigüeñal varía, dependiendo del modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida del sensor de velocidad/posición del árbol de levas mientras el motor estaba funcionando.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito abierto o en corto en el arnés de cableado

Un corto con fuente de voltaje en el arnés del motor.

  • Sensor de posición del árbol de levas dañado o defectuoso.
Consulte el Análisis del Código de Falla 778 .

Ultima Modificación: 23-MARZO-2021


Modo de control de crucero adaptativo: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 784

Modo de control de crucero adaptativo: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 784 PID: S145 SPN: 1590 FMI: 2/2 LÁMPARA: Ninguno SRT: | Pérdida de comunicación con el control de crucero adaptable. | Control de crucero adaptable no
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

El sistema de control de crucero adaptable envía órdenes hacia el ECM por medio del enlace de datos J1939 para limitar la velocidad del motor y mantener una distancia ajustada siguiendo detrás a un vehículo que viaja más lentamente que la velocidad actual de ajuste de control de crucero.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El control de crucero adaptable no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Si la Recuperación de Crucero Adaptable está activado, el operador puede cambiar el interruptor de activación de crucero de la posición OFF a la ON dos veces para hacer que opere el control de crucero regular y el Código de Falla 784 pase a inactivo. En el siguiente ciclo de la llave, si aún no

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 784 .

Ultima Modificación: 23-MARZO-2021


NO TITLE

ISM CM875

Código de Falla: 111 | SPN: 629 | FMI: 12
Falla interna crítica del módulo de control del motor: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. Verificación del historial de revisión de calibración de ECM
  2. Problemas de funcionamiento en el ECM

1 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Problemas de funcionamiento en el ECM

Solución: S00008831

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 1117 | SPN: 3597 | FMI: 2
Alimentación perdido con el encendido activo: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Energía de la batería eliminada por el interruptor de desconexión de la batería
  2. La batería o cables de la batería tienen un mal funcionamiento
  3. Revisión del voltaje de la batería del ECM
  4. Revisión del circuito abierto no conmutado de la batería
  5. Verificación del circuito abierto del interruptor de llave
  6. Verificación del historial de revisión de calibración de ECM

1 - Energía de la batería eliminada por el interruptor de desconexión de la batería

Solución: S00000706

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que los interruptores de desconexión de la batería se usen correctamente.

El interruptor de llave se debe desconectar primero durante 90 segundos antes de que se apaguen los interruptores de desconexión de la batería.

Especificaciones

  • Si los interruptores de desconexión de la batería no se están usando correctamente, proceda a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Recuérdele al operador cómo usar correctamente los interruptores de desconexión de la batería.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje de la batería del ECM

Solución: S00002091

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el suministro de energía del ECM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO de la batería del ECM en el conector de 4 clavijas del arnés de cableado del OEM y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del OEM o del fusible. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto no conmutado de la batería

Solución: S00005285

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del circuito (+) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (+) de la batería.
  • Mida la resistencia del circuito (-) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (-) de la batería.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del circuito abierto del interruptor de llave

Solución: S00000530

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde el poste de encendido del interruptor de llave en el ensamblaje del interruptor de llave hasta la clavija de SEÑAL de entrada del interruptor de llave del conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 115 | SPN: 612 | FMI: 2
Posición/velocidad magnética del motor: pérdida de ambas señales - Datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Sensores de posición del motor invertidos
  3. Verificación del historial de revisión de calibración de ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Sensores de posición del motor invertidos

Solución: S00000318

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente que la posición del árbol de levas del motor y que el sensor de posición del motor del cigüeñal estén conectados correctamente.

Especificaciones

  • Si los sensores no están conectados de forma correcta, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Conecte los sensores de posición del árbol de levas y del cigüeñal en la posición correcta.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 122 | SPN: 102 | FMI: 3
Circuito del sensor de presión del colector de admisión 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión del colector de admisión
  3. Revisión del voltaje del sensor de presión del colector de admisión en el ECM
  4. Respuesta del circuito del sensor de presión del colector de admisión
  5. Respuesta del circuito del sensor de presión del colector de admisión en el ECM
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000153

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión del colector de admisión

Solución: S00000457

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del colector de admisión y la clavija de RETORNO que se encuentra en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión del colector de admisión en el ECM

Consulte S00000758

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de presión del colector de admisión en el ECM

Solución: S00000758

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión/temperatura del colector de admisión y la clavija de RETORNO del sensor de presión/temperatura del colector de admisión en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión del colector de admisión

Solución: S00001987

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión 1 del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor 1 de presión del colector de admisión: 123

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión del colector de admisión.

Consulte Procedimiento 019-061

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión del colector de admisión en el ECM

Solución: S00000456

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 123
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 123

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 123 | SPN: 102 | FMI: 4
Circuito del sensor de presión 1 del colector de admisión: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión del colector de admisión
  3. Revisión del voltaje del sensor de presión del colector de admisión en el ECM
  4. Respuesta del circuito del sensor de presión del colector de admisión
  5. Respuesta del circuito del sensor de presión del colector de admisión en el ECM
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000153

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión del colector de admisión

Solución: S00000457

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del colector de admisión y la clavija de RETORNO que se encuentra en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión del colector de admisión en el ECM

Consulte S00000758

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de presión del colector de admisión en el ECM

Solución: S00000758

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión/temperatura del colector de admisión y la clavija de RETORNO del sensor de presión/temperatura del colector de admisión en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión del colector de admisión

Solución: S00003616

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión 1 del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de SUMINISTRO del sensor de presión 1 del colector de admisión en el conector del sensor del arnés de cableado del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor 1 de presión del colector de admisión: 122

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión del colector de admisión.

Consulte Procedimiento 019-061

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión del colector de admisión en el ECM

Solución: S00002392

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de presión del colector de admisión que se encuentra en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 122
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 122

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 1239 | SPN: 2623 | FMI: 3
Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión del voltaje del pedal del acelerador
  2. Revisión del circuito del pedal del acelerador
  3. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  4. Verificación del historial de revisión de calibración de ECM
  5. El pedal del acelerador no funciona correctamente

1 - Revisión del voltaje del pedal del acelerador

Solución: S00000948

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 2 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del pedal del acelerador

Consulte S00000949

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

1.1 - Revisión del circuito del pedal del acelerador

Solución: S00000949

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00000467

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El pedal del acelerador no funciona correctamente

Solución: S00001185

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el pedal del acelerador tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el pedal del acelerador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 1241 | SPN: 2623 | FMI: 4
Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión del voltaje del pedal del acelerador
  2. Revisión del circuito del pedal del acelerador
  3. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  4. Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador
  5. Verificación del historial de revisión de calibración de ECM
  6. El pedal del acelerador no funciona correctamente

1 - Revisión del voltaje del pedal del acelerador

Solución: S00000948

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 2 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del pedal del acelerador

Consulte S00000949

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

1.1 - Revisión del circuito del pedal del acelerador

Solución: S00000949

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00000467

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador

Solución: S00000448

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100K Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El pedal del acelerador no funciona correctamente

Solución: S00001185

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el pedal del acelerador tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el pedal del acelerador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 1242 | SPN: 91 | FMI: 2
Sensor 1 de posición de la palanca o del pedal del acelerador: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revisión del voltaje del pedal del acelerador
  2. Revisión del circuito del pedal del acelerador
  3. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  4. Verificación del historial de revisión de calibración de ECM
  5. El pedal del acelerador no funciona correctamente

1 - Revisión del voltaje del pedal del acelerador

Solución: S00000948

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 2 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del pedal del acelerador

Consulte S00000949

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

1.1 - Revisión del circuito del pedal del acelerador

Solución: S00000949

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00000467

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El pedal del acelerador no funciona correctamente

Solución: S00001185

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el pedal del acelerador tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el pedal del acelerador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 125 | SPN: 102 | FMI: 18
Presión del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Filtro de aire de entrada restringido
  2. Sensor de presión barométrica del aire pegado en rango
  3. Fugas en el sistema de admisión de aire
  4. Fuga en el enfriador del aire de carga o en el sistema de escape
  5. Turbocompresor con mal funcionamiento
  6. Verificación del historial de revisión de calibración de ECM
  7. El sensor de presión del colector de admisión funciona mal

1 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Sensor de presión barométrica del aire pegado en rango

Solución: S00005632

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión barométrica de aire.

Especificaciones

  • Si el sensor de presión barométrica de aire no se encuentra dentro de las siguientes especificaciones, entonces se detectó un mal funcionamiento en el sensor de presión barométrica de aire. 51 mm HG [2 in HG]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión barométrica de aire.

Consulte Procedimiento 019-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Turbocompresor con mal funcionamiento

Solución: S00008465

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite las conexiones de admisión y escape del turbocompresor.

Acción

  • Inspeccione visualmente la tuerca de retención de la rueda del compresor en busca de signos de entrada de polvo.

Consulte Procedimiento 010-033

  • Inspeccione visualmente las aspas del compresor y de la turbina del turbocompresor en busca de daño o desgaste.

Consulte Procedimiento 010-033

  • Mida las tolerancias axial y radial de la rueda del turbocompresor.

Consulte Procedimiento 010-033

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del turbocompresor.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

  • Inspeccione visualmente el filtro de aire y el sistema de admisión de aire para ver si hay fugas que dejen entrar polvo y suciedad al turbocompresor.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El sensor de presión del colector de admisión funciona mal

Solución: S00005543

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el sensor de presión o temperatura del colector de admisión tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión del colector de admisión.

Consulte Procedimiento 019-061

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 131 | SPN: 91 | FMI: 3
Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del pedal del acelerador
  3. Revisión del circuito del pedal del acelerador
  4. Respuesta del circuito del sensor de posición del pedal del acelerador
  5. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002114

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Posición del pedal o palanca del acelerador: 387

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del pedal del acelerador

Solución: S00000444

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del circuito del pedal del acelerador

Consulte S00000549

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito del pedal del acelerador

Solución: S00000549

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de posición del pedal del acelerador

Solución: S00000368

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de posición del pedal del acelerador: 132

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del pedal del acelerador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00000467

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 132 | SPN: 91 | FMI: 4
Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del pedal del acelerador
  3. Revisión del circuito del pedal del acelerador
  4. Respuesta del circuito del sensor de posición del pedal del acelerador
  5. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  6. Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador
  7. Error interno del ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002277

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Posición del pedal o palanca del acelerador: 387, 443

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del pedal del acelerador

Solución: S00000444

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del circuito del pedal del acelerador

Consulte S00000549

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito del pedal del acelerador

Solución: S00000549

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de posición del pedal del acelerador

Solución: S00000369

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de posición del pedal del acelerador: 131

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del pedal del acelerador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00000467

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador

Solución: S00000448

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100K Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Error interno del ECM

Solución: S00001230

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 133 | SPN: 974 | FMI: 3
Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión del voltaje del sensor de posición del pedal del acelerador remoto
  2. Revisión del circuito del sensor de posición del pedal del acelerador remoto
  3. Respuesta del circuito del sensor de posición del pedal del acelerador remoto
  4. Revisión del circuito abierto del sensor de posición del pedal del acelerador remoto
  5. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador remoto
  6. Verificación del historial de revisión de calibración de ECM

1 - Revisión del voltaje del sensor de posición del pedal del acelerador remoto

Solución: S00000441

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del circuito del sensor de posición del pedal del acelerador remoto

Consulte S00000995

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Revisión del circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000995

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM y la clavija de RETORNO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Respuesta del circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000353

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el sensor de posición del pedal del acelerador remoto desconectado, quiere decir que se ha detectado un mal funcionamiento en el sensor de posición del pedal del acelerador remoto: 134

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ensamble del pedal del acelerador remoto.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto del sensor de posición del pedal del acelerador remoto

Solución: S00000449

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del conector del ECM del arnés del OEM y la clavija de RETORNO del conector del pedal del acelerador del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000450

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del pedal del acelerador remoto que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 134 | SPN: 974 | FMI: 4
Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión del voltaje del sensor de posición del pedal del acelerador remoto
  2. Revisión del circuito del sensor de posición del pedal del acelerador remoto
  3. Respuesta del circuito del sensor de posición del pedal del acelerador remoto
  4. Revisión del circuito abierto del sensor de posición del pedal del acelerador remoto
  5. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador remoto
  6. Verificación del historial de revisión de calibración de ECM

1 - Revisión del voltaje del sensor de posición del pedal del acelerador remoto

Solución: S00000441

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del circuito del sensor de posición del pedal del acelerador remoto

Consulte S00000995

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Revisión del circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000995

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM y la clavija de RETORNO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Respuesta del circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000370

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador remoto y la clavija de SEÑAL del sensor de posición del pedal del acelerador remoto en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de posición del pedal del acelerador remoto: 133

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ensamble del pedal del acelerador remoto.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto del sensor de posición del pedal del acelerador remoto

Solución: S00000453

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador remoto que se ubica en el conector del sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM y la clavija de SEÑAL del sensor de posición del pedal del acelerador remoto que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000450

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del pedal del acelerador remoto que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 135 | SPN: 100 | FMI: 3
Circuito del sensor de presión 1 del rifle de aceite del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Respuesta del circuito del sensor de presión de aceite lubricante
  3. Respuesta del circuito del sensor de presión de aceite lubricante en el ECM
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000899

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Respuesta del circuito del sensor de presión de aceite lubricante

Solución: S00000376

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión de aceite lubricante: 141

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Respuesta del circuito del sensor de presión de aceite lubricante en el ECM

Solución: S00001231

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 141
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 141

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 141 | SPN: 100 | FMI: 4
Circuito del sensor 1 de presión del rifle de aceite del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Respuesta del circuito del sensor de presión de aceite lubricante
  3. Respuesta del circuito del sensor de presión de aceite lubricante en el ECM
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000899

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Respuesta del circuito del sensor de presión de aceite lubricante

Solución: S00000377

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de presión de aceite lubricante y la clavija de SEÑAL del sensor de presión de aceite lubricante en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de presión de aceite lubricante: 135

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Respuesta del circuito del sensor de presión de aceite lubricante en el ECM

Solución: S00000445

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de presión de aceite lubricante y la clavija de SEÑAL del sensor de presión aceite lubricante en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 135
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 135

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 143 | SPN: 100 | FMI: 18
Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisiones básicas del sistema de aceite
  3. Aceite lubricante contaminado
  4. Sensor de presión del aceite lubricante pegado en rango
  5. La válvula de alivio de presión del aceite lubricante no funciona
  6. Tubo de succión de aceite lubricante flojo o roto
  7. El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento
  8. Bomba del aceite lubricante con mal funcionamiento
  9. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000078

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Aceite: 135, 141
  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisiones básicas del sistema de aceite

Solución: S00000474

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

PRECAUCIÓN: No arranque un motor que tenga códigos de falla o reclamaciones de baja presión de aceite hasta que se haya verificado que el nivel de aceite sea correcto y que el filtro de aceite no esté obstruido. Los daños internos del motor pueden ser el resultado de una presión de aceite baja o nula.

  • Entreviste al operador sobre la reclamación. Pregunte si la falla se produce al subir o bajar una colina pronunciada para determinar si la angularidad del motor es un posible problema.
  • Revise de forma visual si hay fugas de aceite lubricante externas en el motor.
  • Revise que el nivel de aceite lubricante sea correcto.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se encuentra alguna fuga de aceite, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el componente que es la causa de la fuga.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Aceite lubricante contaminado

Solución: S00000462

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Determine si el aceite de lubricación está contaminado con refrigerante o combustible.

Especificaciones

  • Si el nivel de aceite es alto y se detecta contaminación de refrigerante, restablezca la búsqueda en Refrigerante en el aceite.
  • Si el nivel de aceite es alto y se detecta contaminación de combustible, restablezca la búsqueda e ingrese Combustible en el aceite.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de presión del aceite lubricante pegado en rango

Solución: S00000342

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el sensor.
  • Instale un manómetro mecánico en el motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente a un manómetro mecánico.
  • Si la presión del aceite lubricante no cumple con las especificaciones mínimas, no realice ninguna prueba de funcionamiento del motor.

Consulte Procedimiento 018-017

  • Haga funcionar el motor a una rpm nominal.
  • Supervise el sensor de presión de aceite lubricante.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el manómetro mecánico debe estar dentro de: 17 kPa [2.5 psi]
  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - La válvula de alivio de presión del aceite lubricante no funciona

Solución: S00000471

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione la válvula de alivio de presión del aceite lubricante.

Consulte Procedimiento 007-021

Especificaciones

  • Si la válvula de alivio de presión de aceite lubricante no cumple con la especificación, quiere decir que se detectó un problema de funcionamiento en la válvula de alivio de presión de aceite lubricante.

Consulte Procedimiento 007-021

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de alivio de presión del aceite lubricante.

Consulte Procedimiento 007-021

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Tubo de succión de aceite lubricante flojo o roto

Solución: S00002808

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el cárter del aceite lubricante.

Consulte Procedimiento 007-025

  • Inspeccione el tubo de succión de aceite lubricante y la junta tórica en busca de daño.

Consulte Procedimiento 007-025

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la junta tórica del tubo de succión de aceite lubricante o el tubo de succión de aceite lubricante dañado.

Consulte Procedimiento 007-025

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento

Solución: S00001453

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-029

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-029

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Bomba del aceite lubricante con mal funcionamiento

Solución: S00000472

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire la bomba del aceite lubricante.

Consulte Procedimiento 007-031

  • Inspeccione la bomba de aceite lubricante.

Consulte Procedimiento 007-031

Si se encontraron daños en la bomba de aceite lubricante, inspeccione el filtro de aceite lubricante en busca de metales.

Especificaciones

  • Si se encuentran engranes dañados, flojos o desgastados, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la bomba del aceite lubricante.

Consulte Procedimiento 007-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 144 | SPN: 110 | FMI: 3
Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de temperatura del refrigerante.
  2. Respuesta del circuito del sensor de temperatura del refrigerante
  3. Revisión de la respuesta del circuito del sensor de temperatura del refrigerante del motor en el ECM

1 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de temperatura del refrigerante

Solución: S00000128

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del refrigerante de motor: 145

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de refrigerante del motor.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de la respuesta del circuito del sensor de temperatura del refrigerante del motor en el ECM

Solución: S00000175

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 145
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 145

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 145 | SPN: 110 | FMI: 4
Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de temperatura del refrigerante.
  2. Respuesta del circuito del sensor de temperatura del refrigerante
  3. Revisión de la respuesta del circuito del sensor de temperatura del refrigerante del motor en el ECM

1 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de temperatura del refrigerante

Solución: S00000313

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de refrigerante del motor: 144

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de refrigerante del motor.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de la respuesta del circuito del sensor de temperatura del refrigerante del motor en el ECM

Solución: S00000319

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 144
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 144

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 146 | SPN: 110 | FMI: 16
Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. El radiador tiene una obstrucción externa
  2. Persianas del radiador con mal funcionamiento (si están equipadas)
  3. Revisión de la resistencia del sensor de temperatura del refrigerante.
  4. El embrague del ventilador funciona de forma incorrecta
  5. El termostato está funcionando mal
  6. Prueba de temperatura de apertura fuera del chasís
  7. El enfriador de EGR tiene fuga interna
  8. Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento
  9. Los gases de combustión ingresan al sistema de enfriamiento
  10. Verificación del historial de revisión de calibración de ECM

1 - El radiador tiene una obstrucción externa

Solución: S00000485

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el radiador.
  • Inspeccione visualmente si el radiador tiene cualquier tipo de obstrucción externa.
  • Revise si hay una cubierta de radiador para clima frío o calefactor frontal cerrado.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el radiador restringido.

Consulte el Manual de servicio de OEM

  • Quite la obstrucción.

Consulte el Manual de servicio de OEM

  • Repare o reemplace la cubierta de radiador para clima frío o calefactor frontal.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Persianas del radiador con mal funcionamiento (si están equipadas)

Solución: S00000484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Opere manualmente las persianas del radiador.

Consulte el Manual de servicio de OEM

  • Revise el ajuste de estatopersiana.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace las persianas del radiador o el estatopersiana con mal funcionamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El embrague del ventilador funciona de forma incorrecta

Solución: S00006146

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Consulte Procedimiento 008-026

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-026

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - El enfriador de EGR tiene fuga interna

Solución: S00004048

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de presión del enfriador de recirculación de gases de escape (EGR, Exhaust Gas Recirculation).

Consulte Procedimiento 011-019

Especificaciones

  • Si la prueba de presión del enfriador del EGR no cumple con las especificaciones, entonces se detectó un problema de funcionamiento en el enfriador de la EGR.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento

Solución: S00000490

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Supervise el funcionamiento del ventilador de enfriamiento.

Consulte Procedimiento 008-027

Especificaciones

  • Si el funcionamiento del ventilador de enfriamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Los gases de combustión ingresan al sistema de enfriamiento

Solución: S00000470

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Compruebe que no haya aire ni gases de combustión en el sistema de enfriamiento.

Consulte Procedimiento 008-019

Especificaciones

  • Si se detectan burbujas de aire durante la prueba de gas de combustión y no se observa un cambio de color (de azul a amarillo o verde), quiere decir que se determinó un mal funcionamiento en el compresor de aire.
  • Si en la prueba de gas de combustión se observa un cambio de color (de azul a amarillo o verde) al realizar la prueba de gas de combustión, quiere decir que se determinó un malfuncionamiento en la junta de la cabeza de cilindros del motor.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la cabeza de cilindros del compresor de aire.

Consulte Procedimiento 012-007

  • Reemplace la junta de la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 151 | SPN: 110 | FMI: 0
Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Componente del sistema de enfriamiento con fuga
  3. El radiador tiene una obstrucción externa
  4. Persianas del radiador con mal funcionamiento (si están equipadas)
  5. Revisión de la resistencia del sensor de temperatura del refrigerante.
  6. El embrague del ventilador funciona de forma incorrecta
  7. El termostato está funcionando mal
  8. Prueba de temperatura de apertura fuera del chasís
  9. El enfriador de EGR tiene fuga interna
  10. Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento
  11. Los gases de combustión ingresan al sistema de enfriamiento
  12. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002207

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura de refrigerante del motor: 144, 145

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Componente del sistema de enfriamiento con fuga

Solución: S00002155

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de presión del sistema del refrigerante.

Consulte Procedimiento 008-020

  • Inspeccione visualmente el motor y sus componentes para detectar fugas en el sello, la junta o las llaves de drenado.
  • Inspeccione visualmente el radiador, intercambiador de calor, calentador de la cabina, mangueras y conexiones en busca de fugas.
  • Presurice el tanque de compensación con el tapón de presión del radiador instalado para probar la funcionalidad del tapón de presión del radiador.

Consulte Procedimiento 008-047

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del sistema de enfriamiento con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 008-020

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El radiador tiene una obstrucción externa

Solución: S00000485

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el radiador.
  • Inspeccione visualmente si el radiador tiene cualquier tipo de obstrucción externa.
  • Revise si hay una cubierta de radiador para clima frío o calefactor frontal cerrado.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el radiador restringido.

Consulte el Manual de servicio de OEM

  • Quite la obstrucción.

Consulte el Manual de servicio de OEM

  • Repare o reemplace la cubierta de radiador para clima frío o calefactor frontal.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Persianas del radiador con mal funcionamiento (si están equipadas)

Solución: S00000484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Opere manualmente las persianas del radiador.

Consulte el Manual de servicio de OEM

  • Revise el ajuste de estatopersiana.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace las persianas del radiador o el estatopersiana con mal funcionamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El embrague del ventilador funciona de forma incorrecta

Solución: S00006146

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Consulte Procedimiento 008-026

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-026

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

8 - El enfriador de EGR tiene fuga interna

Solución: S00004048

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de presión del enfriador de recirculación de gases de escape (EGR, Exhaust Gas Recirculation).

Consulte Procedimiento 011-019

Especificaciones

  • Si la prueba de presión del enfriador del EGR no cumple con las especificaciones, entonces se detectó un problema de funcionamiento en el enfriador de la EGR.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento

Solución: S00000490

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Supervise el funcionamiento del ventilador de enfriamiento.

Consulte Procedimiento 008-027

Especificaciones

  • Si el funcionamiento del ventilador de enfriamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Los gases de combustión ingresan al sistema de enfriamiento

Solución: S00000470

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Compruebe que no haya aire ni gases de combustión en el sistema de enfriamiento.

Consulte Procedimiento 008-019

Especificaciones

  • Si se detectan burbujas de aire durante la prueba de gas de combustión y no se observa un cambio de color (de azul a amarillo o verde), quiere decir que se determinó un mal funcionamiento en el compresor de aire.
  • Si en la prueba de gas de combustión se observa un cambio de color (de azul a amarillo o verde) al realizar la prueba de gas de combustión, quiere decir que se determinó un malfuncionamiento en la junta de la cabeza de cilindros del motor.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la cabeza de cilindros del compresor de aire.

Consulte Procedimiento 012-007

  • Reemplace la junta de la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

11 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 153 | SPN: 105 | FMI: 3
Temperatura del múltiple 1 de admisión del motor - Voltaje por arriba del normal o cortocircuitado a fuente alta

Troubleshooting Summary

  1. Sensor de temperatura del colector de admisión pegado en rango
  2. Comprobación de la respuesta del circuito del sensor de temperatura del colector de admisión en el ECM
  3. Verificación del historial de revisión de calibración de ECM

1 - Sensor de temperatura del colector de admisión pegado en rango

Solución: S00005257

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de temperatura del colector de admisión con la de un termómetro infrarrojo o un valor conocido.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: +/- 10C [18F].

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del colector de admisión.

Consulte Procedimiento 019-059

Validación

  • Ninguno
Next Solution

2 - Comprobación de la respuesta del circuito del sensor de temperatura del colector de admisión en el ECM

Solución: S00000576

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de temperatura del colector de admisión en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 154
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 154

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 154 | SPN: 105 | FMI: 4
Temperatura del múltiple de admisión del motor 1 - Voltaje por abajo del normal o cortocircuitado a fuente baja

Troubleshooting Summary

  1. Sensor de temperatura del colector de admisión pegado en rango
  2. Respuesta del circuito del sensor de temperatura del colector de admisión
  3. Comprobación de la respuesta del circuito del sensor de temperatura del colector de admisión en el ECM
  4. Verificación del historial de revisión de calibración de ECM

1 - Sensor de temperatura del colector de admisión pegado en rango

Solución: S00005257

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de temperatura del colector de admisión con la de un termómetro infrarrojo o un valor conocido.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: +/- 10C [18F].

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del colector de admisión.

Consulte Procedimiento 019-059

Validación

  • Ninguno
Next Solution

2 - Respuesta del circuito del sensor de temperatura del colector de admisión

Solución: S00003548

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del colector de admisión: 153

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del colector de admisión.

Consulte Procedimiento 019-059

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Comprobación de la respuesta del circuito del sensor de temperatura del colector de admisión en el ECM

Solución: S00000479

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 153
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 153

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 155 | SPN: 105 | FMI: 0
Temperatura del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Comprobaciones básicas de alta temperatura del colector de admisión
  2. Sensor de temperatura del colector de admisión pegado en rango
  3. Fuga del adaptador del sensor de presión diferencial de la EGR
  4. El termostato está funcionando mal
  5. Prueba de temperatura de apertura fuera del chasís
  6. Fugas en el sistema de admisión de aire
  7. Fuga en el enfriador del aire de carga o en el sistema de escape
  8. Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento
  9. Turbocompresor con mal funcionamiento
  10. Verificación del historial de revisión de calibración de ECM

1 - Comprobaciones básicas de alta temperatura del colector de admisión

Solución: S00000459

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Consulte Procedimiento 010-031

  • Inspeccione visualmente el enfriador de carga de aire para ver si está dañado o si hay desechos que bloqueen el flujo de aire.

Consulte Procedimiento 010-027

  • Inspeccione visualmente el condensador de aire acondicionado.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las aletas del radiador para ver si está dañado o si hay desechos que bloqueen el flujo de aire.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Sensor de temperatura del colector de admisión pegado en rango

Solución: S00005257

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de temperatura del colector de admisión con la de un termómetro infrarrojo o un valor conocido.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: +/- 10C [18F].

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del colector de admisión.

Consulte Procedimiento 019-059

Validación

  • Ninguno
Next Solution

3 - Fuga del adaptador del sensor de presión diferencial de la EGR

Solución: S00003689

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial de EGR del arnés de cableado del motor.

Acción

Las fugas se deben apreciar fácilmente por los rastros de hollín; sin embargo, puede ser necesario desmontar el sensor para comprobar el correcto sellado en las juntas tóricas entre el sensor de presión diferencial de la EGR y la superficie de montaje.

  • Quite el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Inspeccione las juntas tóricas entre el sensor de presión diferencial de EGR y la superficie de montaje.

Consulte Procedimiento 019-370

  • Inspeccione visualmente el sensor de presión diferencial de EGR en busca de fugas en la superficie de montaje.
  • Inspeccione visualmente que la instalación de los tubos de presión diferencial de postratamiento sea correcta.

Consulte Procedimiento 011-026

Especificaciones

  • Si se detectan fugas en la superficie de montaje del sensor de presión diferencial de la EGR, continúe a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Limpie la superficie de montaje del sensor de presión diferencial de la EGR.

Consulte Procedimiento 019-370

  • Retire o reemplace los tubos del sensor de presión diferencial de DPF.

Consulte Procedimiento 011-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento

Solución: S00000490

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Supervise el funcionamiento del ventilador de enfriamiento.

Consulte Procedimiento 008-027

Especificaciones

  • Si el funcionamiento del ventilador de enfriamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Turbocompresor con mal funcionamiento

Solución: S00000780

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite las conexiones de admisión y escape del turbocompresor.

Acción

  • Inspeccione la tubería de escape y admisión por signos de contaminación del aceite de lubricación.

Consulte Procedimiento 010-033

  • Inspeccione la tuerca de retención de la rueda del compresor por signos de entrada de polvo.

Consulte Procedimiento 010-033

  • Inspeccione el compresor del turbocompresor y las palas de la turbina por signos de daño o desgaste.

Consulte Procedimiento 010-033

  • Mida las tolerancias axial y radial de la rueda del turbocompresor.

Consulte Procedimiento 010-033

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 1866 | SPN: 411 | FMI: 2
Presión diferencial de recirculación del gas de escape: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Tubos del sensor de presión diferencial de EGR restringidos
  2. Fuga del adaptador del sensor de presión diferencial de la EGR
  3. Fugas en el sistema de admisión de aire
  4. Fuga en el enfriador del aire de carga o en el sistema de escape
  5. Verificación del historial de revisión de calibración de ECM
  6. El sensor de presión diferencial de EGR tiene un mal funcionamiento

1 - Tubos del sensor de presión diferencial de EGR restringidos

Solución: S00003585

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite los tubos del sensor de presión diferencial de EGR.

Consulte Procedimiento 011-026

  • Inspeccione visualmente los tubos del sensor de presión diferencial de EGR en busca de restricciones.

Consulte Procedimiento 011-026

  • Retire el tubo de venturi de EGR.

Consulte Procedimiento 011-025

  • Inspeccione visualmente si hay restricciones en el tubo de venturi de EGR.

Consulte Procedimiento 011-025

Especificaciones

  • Si se encuentran daños o restricciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el tubo de venturi de EGR.

Consulte Procedimiento 011-025

  • Retire o reemplace los tubos del sensor de presión diferencial de EGR.

Consulte Procedimiento 011-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Fuga del adaptador del sensor de presión diferencial de la EGR

Solución: S00003689

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial de EGR del arnés de cableado del motor.

Acción

Las fugas se deben apreciar fácilmente por los rastros de hollín; sin embargo, puede ser necesario desmontar el sensor para comprobar el correcto sellado en las juntas tóricas entre el sensor de presión diferencial de la EGR y la superficie de montaje.

  • Quite el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Inspeccione las juntas tóricas entre el sensor de presión diferencial de EGR y la superficie de montaje.

Consulte Procedimiento 019-370

  • Inspeccione visualmente el sensor de presión diferencial de EGR en busca de fugas en la superficie de montaje.
  • Inspeccione visualmente que la instalación de los tubos de presión diferencial de postratamiento sea correcta.

Consulte Procedimiento 011-026

Especificaciones

  • Si se detectan fugas en la superficie de montaje del sensor de presión diferencial de la EGR, continúe a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Limpie la superficie de montaje del sensor de presión diferencial de la EGR.

Consulte Procedimiento 019-370

  • Retire o reemplace los tubos del sensor de presión diferencial de DPF.

Consulte Procedimiento 011-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El sensor de presión diferencial de EGR tiene un mal funcionamiento

Solución: S00003480

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 187 | SPN: 3510 | FMI: 4
Circuito del suministro 2 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Voltaje de suministro del sensor 2 del ECM inferior a lo normal

1 - Voltaje de suministro del sensor 2 del ECM inferior a lo normal

Solución: S00004524

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Realice las siguientes acciones, una a la vez:
  • Desconecte el sensor de presión del colector de admisión del arnés de cableado del motor.
  • Desconecte el sensor de posición de la válvula de EGR del arnés de cableado del motor.
  • Desconecte el sensor de presión diferencial de EGR del arnés de cableado del motor.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el código de falla se desactiva al desconectar un componente, quiere decir que se detectó un mal funcionamiento en el componente de suministro del sensor.
  • Si el código de falla permanece activo cuando el arnés de cableado del motor está desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie o reemplace el sensor de presión del colector de admisión.

Consulte Procedimiento 019-061

  • Reemplace el sensor de posición de la válvula de EGR.

Consulte Procedimiento 019-372

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Reemplace el sensor de presión de gases de escape.

Consulte Procedimiento 019-376

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 21-MARZO-2021


NO TITLE

ISM CM875

Código de Falla: 1899 | SPN: 411 | FMI: 18
Presión diferencial de recirculación del gas de escape: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Sensor de presión diferencial de la EGR pegado en rango
  2. Revisión de suministro del puerto de flujo del sensor de presión diferencial de la EGR
  3. Tubos del sensor de presión diferencial de EGR restringidos
  4. Fuga del adaptador del sensor de presión diferencial de la EGR
  5. Verificación del historial de revisión de calibración de ECM

1 - Sensor de presión diferencial de la EGR pegado en rango

Solución: S00000327

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise la presión diferencial de EGR.

Especificaciones

  • Si la lectura de la presión diferencial de EGR no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Linked Solutions

  • Revisión del puerto de flujo del sensor de presión diferencial de la EGR

Consulte S00002992

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Revisión de suministro del puerto de flujo del sensor de presión diferencial de la EGR

Solución: S00002992

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Limpie los puertos de flujo del sensor de presión diferencial de la EGR.

Consulte Procedimiento 010-080

  • Limpie el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise la presión diferencial de EGR.

Especificaciones

  • Si la lectura no se encuentra dentro de la siguiente especificación, quiere decir que se detectó un mal funcionamiento en el sensor de presión diferencial del EGR: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Si la lectura no se encuentra dentro de la siguiente especificación, quiere decir que se detectó una obstrucción del sensor de presión diferencial del EGR: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie o reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Limpie los puertos de presión diferencial de EGR.

Consulte Procedimiento 010-080

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Tubos del sensor de presión diferencial de EGR restringidos

Solución: S00003585

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite los tubos del sensor de presión diferencial de EGR.

Consulte Procedimiento 011-026

  • Inspeccione visualmente los tubos del sensor de presión diferencial de EGR en busca de restricciones.

Consulte Procedimiento 011-026

  • Retire el tubo de venturi de EGR.

Consulte Procedimiento 011-025

  • Inspeccione visualmente si hay restricciones en el tubo de venturi de EGR.

Consulte Procedimiento 011-025

Especificaciones

  • Si se encuentran daños o restricciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el tubo de venturi de EGR.

Consulte Procedimiento 011-025

  • Retire o reemplace los tubos del sensor de presión diferencial de EGR.

Consulte Procedimiento 011-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Fuga del adaptador del sensor de presión diferencial de la EGR

Solución: S00003689

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial de EGR del arnés de cableado del motor.

Acción

Las fugas se deben apreciar fácilmente por los rastros de hollín; sin embargo, puede ser necesario desmontar el sensor para comprobar el correcto sellado en las juntas tóricas entre el sensor de presión diferencial de la EGR y la superficie de montaje.

  • Quite el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Inspeccione las juntas tóricas entre el sensor de presión diferencial de EGR y la superficie de montaje.

Consulte Procedimiento 019-370

  • Inspeccione visualmente el sensor de presión diferencial de EGR en busca de fugas en la superficie de montaje.
  • Inspeccione visualmente que la instalación de los tubos de presión diferencial de postratamiento sea correcta.

Consulte Procedimiento 011-026

Especificaciones

  • Si se detectan fugas en la superficie de montaje del sensor de presión diferencial de la EGR, continúe a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Limpie la superficie de montaje del sensor de presión diferencial de la EGR.

Consulte Procedimiento 019-370

  • Retire o reemplace los tubos del sensor de presión diferencial de DPF.

Consulte Procedimiento 011-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 1943 | SPN: 3555 | FMI: 17
Densidad del aire ambiente: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Sensor de presión barométrica del aire pegado en rango
  2. Verificación del historial de revisión de calibración de ECM

1 - Sensor de presión barométrica del aire pegado en rango

Solución: S00000340

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión barométrica de aire.

Especificaciones

  • Si el sensor de presión barométrica de aire no se encuentra dentro de las siguientes especificaciones, entonces se detectó un mal funcionamiento en el sensor de presión barométrica de aire. 51 mm HG [2 in HG]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión barométrica de aire.

Consulte Procedimiento 019-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 195 | SPN: 111 | FMI: 3
Circuito del sensor del nivel de refrigerante 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión del voltaje del sensor de nivel de refrigerante
  2. Revisión de circuito del sensor de nivel de refrigerante
  3. Respuesta del circuito del sensor de nivel de refrigerante (2 cables)
  4. El sensor de nivel de refrigerante tiene un mal funcionamiento
  5. Respuesta del circuito del sensor de nivel de refrigerante (3 cables)
  6. El sensor de nivel de refrigerante tiene un mal funcionamiento
  7. Revisión de circuito abierto del sensor de nivel de refrigerante (2 cables)
  8. Revisión de circuito abierto del sensor de nivel de refrigerante (3 cables)
  9. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (2 cables)
  10. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (3 cables)

1 - Revisión del voltaje del sensor de nivel de refrigerante

Solución: S00000727

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de nivel de refrigerante y la clavija de RETORNO del sensor de nivel de refrigerante en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión de circuito del sensor de nivel de refrigerante

Consulte S00000815

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Revisión de circuito del sensor de nivel de refrigerante

Solución: S00000815

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de RETORNO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Respuesta del circuito del sensor de nivel de refrigerante (2 cables)

Solución: S00000817

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activó al desconectar el sensor, proceda a la siguiente solución: 195
  • Si el siguiente código de falla se activa al desconectar el sensor, vaya a la sección de Soluciones vinculadas: 195

Linked Solutions

Haga clic en el siguiente vínculo:

  • El sensor de nivel de refrigerante tiene un mal funcionamiento

Consulte S00000839

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00000839

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de nivel del refrigerante del motor: 196

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de nivel de refrigerante (3 cables)

Solución: S00000359

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente instalado, pase a la siguiente solución: 196
  • Si el siguiente código de falla se activa con el cable de puente instalado, vaya a la sección de Soluciones vinculadas: 196

Linked Solutions

  • El sensor de nivel de refrigerante tiene un mal funcionamiento

Consulte S00001157

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00001157

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite el cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de nivel del refrigerante del motor: 195

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Revisión de circuito abierto del sensor de nivel de refrigerante (2 cables)

Solución: S00004695

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SEÑAL del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de RETORNO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión de circuito abierto del sensor de nivel de refrigerante (3 cables)

Solución: S00000498

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SEÑAL del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de RETORNO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (2 cables)

Solución: S00004789

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (3 cables)

Solución: S00000497

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 196 | SPN: 111 | FMI: 4
Circuito del sensor del nivel de refrigerante 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión del voltaje del sensor de nivel de refrigerante
  2. Revisión de circuito del sensor de nivel de refrigerante
  3. Respuesta del circuito del sensor de nivel de refrigerante (2 cables)
  4. El sensor de nivel de refrigerante tiene un mal funcionamiento
  5. Respuesta del circuito del sensor de nivel de refrigerante (3 cables)
  6. El sensor de nivel de refrigerante tiene un mal funcionamiento
  7. Revisión de circuito abierto del sensor de nivel de refrigerante (2 cables)
  8. Revisión de circuito abierto del sensor de nivel de refrigerante (3 cables)
  9. Cortocircuito de clavija a tierra del sensor de nivel de refrigerante
  10. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (2 cables)
  11. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (3 cables)

1 - Revisión del voltaje del sensor de nivel de refrigerante

Solución: S00000727

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de nivel de refrigerante y la clavija de RETORNO del sensor de nivel de refrigerante en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión de circuito del sensor de nivel de refrigerante

Consulte S00000815

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Revisión de circuito del sensor de nivel de refrigerante

Solución: S00000815

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de RETORNO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Respuesta del circuito del sensor de nivel de refrigerante (2 cables)

Solución: S00000817

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activó al desconectar el sensor, proceda a la siguiente solución: 195
  • Si el siguiente código de falla se activa al desconectar el sensor, vaya a la sección de Soluciones vinculadas: 195

Linked Solutions

Haga clic en el siguiente vínculo:

  • El sensor de nivel de refrigerante tiene un mal funcionamiento

Consulte S00000839

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00000839

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de nivel del refrigerante del motor: 196

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de nivel de refrigerante (3 cables)

Solución: S00000359

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente instalado, pase a la siguiente solución: 196
  • Si el siguiente código de falla se activa con el cable de puente instalado, vaya a la sección de Soluciones vinculadas: 196

Linked Solutions

  • El sensor de nivel de refrigerante tiene un mal funcionamiento

Consulte S00001157

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00001157

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite el cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de nivel del refrigerante del motor: 195

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Revisión de circuito abierto del sensor de nivel de refrigerante (2 cables)

Solución: S00004695

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SEÑAL del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de RETORNO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión de circuito abierto del sensor de nivel de refrigerante (3 cables)

Solución: S00000498

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SEÑAL del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de RETORNO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a tierra del sensor de nivel de refrigerante

Solución: S00000499

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (2 cables)

Solución: S00004789

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (3 cables)

Solución: S00000497

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 197 | SPN: 111 | FMI: 18
Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Sensor de nivel de refrigerante faltante o dañado
  2. Componente del sistema de enfriamiento con fuga
  3. El enfriador de EGR tiene fuga interna
  4. Revisión de circuito abierto del sensor de nivel de refrigerante
  5. Cortocircuito de clavija a tierra del sensor de nivel de refrigerante
  6. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante
  7. Verificación del historial de revisión de calibración de ECM
  8. El sensor de nivel de refrigerante tiene un mal funcionamiento

1 - Sensor de nivel de refrigerante faltante o dañado

Solución: S00007852

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente que se instale el sensor de nivel de refrigerante correcto.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente el sensor de nivel de refrigerante en busca de daños.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el sensor de nivel de refrigerante está dañado o no funciona bien, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Componente del sistema de enfriamiento con fuga

Solución: S00002155

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de presión del sistema del refrigerante.

Consulte Procedimiento 008-020

  • Inspeccione visualmente el motor y sus componentes para detectar fugas en el sello, la junta o las llaves de drenado.
  • Inspeccione visualmente el radiador, intercambiador de calor, calentador de la cabina, mangueras y conexiones en busca de fugas.
  • Presurice el tanque de compensación con el tapón de presión del radiador instalado para probar la funcionalidad del tapón de presión del radiador.

Consulte Procedimiento 008-047

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del sistema de enfriamiento con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 008-020

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El enfriador de EGR tiene fuga interna

Solución: S00004048

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de presión del enfriador de recirculación de gases de escape (EGR, Exhaust Gas Recirculation).

Consulte Procedimiento 011-019

Especificaciones

  • Si la prueba de presión del enfriador del EGR no cumple con las especificaciones, entonces se detectó un problema de funcionamiento en el enfriador de la EGR.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de circuito abierto del sensor de nivel de refrigerante

Solución: S00007920

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SEÑAL del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a tierra del sensor de nivel de refrigerante

Solución: S00007921

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante

Solución: S00007922

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00007923

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, se ha detectado un sensor de nivel de refrigerante con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 212 | SPN: 175 | FMI: 3
Circuito del sensor 1 de temperatura del aceite del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura del aceite lubricante

1 - Respuesta del circuito del sensor de temperatura del aceite lubricante

Solución: S00003662

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de temperatura del aceite del motor en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del aceite de motor: 213

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de aceite lubricante.

Consulte Procedimiento 019-067

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 13-JUNIO-2021


NO TITLE

ISM CM875

Código de Falla: 213 | SPN: 175 | FMI: 4
Circuito del sensor 1 de temperatura del aceite del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura del aceite lubricante

1 - Respuesta del circuito del sensor de temperatura del aceite lubricante

Solución: S00000371

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de aceite del motor: 212

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de aceite lubricante.

Consulte Procedimiento 019-067

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 13-JUNIO-2021


NO TITLE

ISM CM875

Código de Falla: 214 | SPN: 175 | FMI: 0
Temperatura del aceite del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisiones básicas del sistema de aceite
  3. El termostato de aceite lubricante no funciona correctamente
  4. Enfriador de aceite lubricante con mal funcionamiento o restringido
  5. El enfriador de aceite lubricante tiene fugas
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00008424

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura de refrigerante del motor: 146, 151, 2113, 2114, 2963, 4629, 4631, 5224

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisiones básicas del sistema de aceite

Solución: S00000474

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

PRECAUCIÓN: No arranque un motor que tenga códigos de falla o reclamaciones de baja presión de aceite hasta que se haya verificado que el nivel de aceite sea correcto y que el filtro de aceite no esté obstruido. Los daños internos del motor pueden ser el resultado de una presión de aceite baja o nula.

  • Entreviste al operador sobre la reclamación. Pregunte si la falla se produce al subir o bajar una colina pronunciada para determinar si la angularidad del motor es un posible problema.
  • Revise de forma visual si hay fugas de aceite lubricante externas en el motor.
  • Revise que el nivel de aceite lubricante sea correcto.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se encuentra alguna fuga de aceite, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el componente que es la causa de la fuga.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El termostato de aceite lubricante no funciona correctamente

Solución: S00000811

Verificación

Condiciones

  • Ninguno

Acción

  • Revise el termostato del aceite lubricante para comprobar si está funcionando correctamente.

Consulte Procedimiento 007-039

Especificaciones

  • Si se observan daños o el termostato no abre en la temperatura correcta, quiere decir que se detectó un problema de funcionamiento en el termostato del aceite.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del aceite lubricante.

Consulte Procedimiento 007-039

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Enfriador de aceite lubricante con mal funcionamiento o restringido

Solución: S00000543

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el enfriador de aceite lubricante tiene desechos.

Consulte Procedimiento 007-003

Especificaciones

  • Si se encuentran desechos en el enfriador del aceite lubricante, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el enfriador de aceite lubricante.

Consulte Procedimiento 007-003

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El enfriador de aceite lubricante tiene fugas

Solución: S00000810

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Prueba de presión del enfriador de aceite lubricante.

Consulte Procedimiento 007-003

Especificaciones

  • Si se presentan fugas en el enfriador de aceite lubricante durante la prueba de presión o se observan daños durante la inspección, se ha detectado un problema de funcionamiento en el enfriador de aceite lubricante o juntas.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el enfriador de aceite lubricante.

Consulte Procedimiento 007-003

  • Reemplace el elemento del enfriador de aceite lubricante, la junta de placa de montaje o la junta tórica.

Consulte Procedimiento 007-003

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 2195 | SPN: 703 | FMI: 14
Entrada 3 del sensor de equipamiento auxiliar: protección del motor crítica: instrucciones especiales

Troubleshooting Summary

  1. Apagado de salida doble auxiliar
  2. Verificación del historial de revisión de calibración de ECM

1 - Apagado de salida doble auxiliar

Solución: S00002014

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista no está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se ha excedido el límite de protección del motor.

Linked Solutions

  • Ninguno

Reparación

  • Límite de protección del motor sobrepasado.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 221 | SPN: 108 | FMI: 3
Circuito del sensor de presión barométrica: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión barométrica
  3. Revisión del voltaje del sensor de presión barométrica en el ECM
  4. Respuesta del circuito del sensor de presión barométrica
  5. Respuesta del circuito del sensor de presión barométrica en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000060

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 386
  • Suministro 2 del sensor: 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión barométrica

Solución: S00001076

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión barométrica del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión barométrica y la clavija de RETORNO del sensor de presión barométrica, en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión barométrica en el ECM

Consulte S00001077

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje del sensor de presión barométrica en el ECM

Solución: S00001077

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de presión barométrica en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión barométrica

Solución: S00000372

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión barométrica del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión barométrica: 222

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión barométrica de aire.

Consulte Procedimiento 019-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión barométrica en el ECM

Solución: S00000579

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 222
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 222

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 13-JUNIO-2021


NO TITLE

ISM CM875

Código de Falla: 222 | SPN: 108 | FMI: 4
Circuito del sensor de presión barométrica: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión del voltaje del sensor de presión barométrica
  2. Revisión del voltaje del sensor de presión barométrica en el ECM
  3. Respuesta del circuito del sensor de presión barométrica
  4. Respuesta del circuito del sensor de presión barométrica en el ECM

1 - Revisión del voltaje del sensor de presión barométrica

Solución: S00001076

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión barométrica del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión barométrica y la clavija de RETORNO del sensor de presión barométrica, en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión barométrica en el ECM

Consulte S00001077

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Revisión del voltaje del sensor de presión barométrica en el ECM

Solución: S00001077

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de presión barométrica en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Respuesta del circuito del sensor de presión barométrica

Solución: S00000373

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión barométrica del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO del sensor de presión barométrica y la clavija de SEÑAL del sensor de presión barométrica en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de presión barométrica: 221

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión barométrica de aire.

Consulte Procedimiento 019-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Respuesta del circuito del sensor de presión barométrica en el ECM

Solución: S00000581

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de presión barométrica que se encuentra en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 221
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 221

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 13-JUNIO-2021


NO TITLE

ISM CM875

Código de Falla: 227 | SPN: 3510 | FMI: 3
Circuito del suministro 2 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Voltaje 2 de suministro del sensor del ECM por encima de lo normal
  2. Verificación del historial de revisión de calibración de ECM

1 - Voltaje 2 de suministro del sensor del ECM por encima de lo normal

Solución: S00000992

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 227
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM: 227

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 2273 | SPN: 411 | FMI: 3
Circuito del sensor de presión diferencial de recirculación del gas de escape: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de presión diferencial de la EGR pegado en rango
  3. Revisión de suministro del puerto de flujo del sensor de presión diferencial de la EGR
  4. Revisión de suministro de voltaje del sensor de presión diferencial de la EGR
  5. Revisión de voltaje del sensor de presión diferencial de EGR en el ECM
  6. Respuesta del circuito del sensor presión diferencial de EGR
  7. Respuesta del circuito del sensor de presión diferencial de EGR en el ECM
  8. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000183

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386
  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de presión diferencial de la EGR pegado en rango

Solución: S00000327

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise la presión diferencial de EGR.

Especificaciones

  • Si la lectura de la presión diferencial de EGR no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Linked Solutions

  • Revisión del puerto de flujo del sensor de presión diferencial de la EGR

Consulte S00002992

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión de suministro del puerto de flujo del sensor de presión diferencial de la EGR

Solución: S00002992

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Limpie los puertos de flujo del sensor de presión diferencial de la EGR.

Consulte Procedimiento 010-080

  • Limpie el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise la presión diferencial de EGR.

Especificaciones

  • Si la lectura no se encuentra dentro de la siguiente especificación, quiere decir que se detectó un mal funcionamiento en el sensor de presión diferencial del EGR: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Si la lectura no se encuentra dentro de la siguiente especificación, quiere decir que se detectó una obstrucción del sensor de presión diferencial del EGR: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie o reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Limpie los puertos de presión diferencial de EGR.

Consulte Procedimiento 010-080

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión de suministro de voltaje del sensor de presión diferencial de la EGR

Solución: S00000767

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión diferencial de EGR y la clavija de RETORNO del sensor de presión diferencial de EGR en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión de voltaje del sensor de presión diferencial de EGR en el ECM.

Consulte S00000768

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión de voltaje del sensor de presión diferencial de EGR en el ECM

Solución: S00000768

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión diferencial de EGR y la clavija de RETORNO del sensor de presión diferencial de EGR en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Respuesta del circuito del sensor presión diferencial de EGR

Solución: S00000366

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión diferencial de EGR: 2274

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Respuesta del circuito del sensor de presión diferencial de EGR en el ECM

Solución: S00001239

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 2274
  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 2274

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 2274 | SPN: 411 | FMI: 4
Circuito del sensor de presión diferencial de recirculación de gas de escape: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de presión diferencial de la EGR pegado en rango
  3. Revisión de suministro del puerto de flujo del sensor de presión diferencial de la EGR
  4. Revisión de suministro de voltaje del sensor de presión diferencial de la EGR
  5. Revisión de voltaje del sensor de presión diferencial de EGR en el ECM
  6. Respuesta del circuito del sensor presión diferencial de EGR
  7. Respuesta del circuito del sensor de presión diferencial de EGR en el ECM
  8. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000183

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386
  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de presión diferencial de la EGR pegado en rango

Solución: S00000327

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise la presión diferencial de EGR.

Especificaciones

  • Si la lectura de la presión diferencial de EGR no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Linked Solutions

  • Revisión del puerto de flujo del sensor de presión diferencial de la EGR

Consulte S00002992

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión de suministro del puerto de flujo del sensor de presión diferencial de la EGR

Solución: S00002992

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Limpie los puertos de flujo del sensor de presión diferencial de la EGR.

Consulte Procedimiento 010-080

  • Limpie el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise la presión diferencial de EGR.

Especificaciones

  • Si la lectura no se encuentra dentro de la siguiente especificación, quiere decir que se detectó un mal funcionamiento en el sensor de presión diferencial del EGR: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Si la lectura no se encuentra dentro de la siguiente especificación, quiere decir que se detectó una obstrucción del sensor de presión diferencial del EGR: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie o reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Limpie los puertos de presión diferencial de EGR.

Consulte Procedimiento 010-080

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión de suministro de voltaje del sensor de presión diferencial de la EGR

Solución: S00000767

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión diferencial de EGR y la clavija de RETORNO del sensor de presión diferencial de EGR en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión de voltaje del sensor de presión diferencial de EGR en el ECM.

Consulte S00000768

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión de voltaje del sensor de presión diferencial de EGR en el ECM

Solución: S00000768

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión diferencial de EGR y la clavija de RETORNO del sensor de presión diferencial de EGR en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Respuesta del circuito del sensor presión diferencial de EGR

Solución: S00001121

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de presión diferencial de EGR y la clavija de SEÑAL de presión diferencial de EGR que se encuentran en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de presión diferencial de EGR: 2273

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Respuesta del circuito del sensor de presión diferencial de EGR en el ECM

Solución: S00000592

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de presión diferencial de EGR y la clavija de SEÑAL del sensor de presión diferencial de EGR en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 2273
  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 2273

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 2288 | SPN: 103 | FMI: 15
Velocidad del turbocargador 1: datos válidos, pero por encima del rango de funcionamiento normal - Nivel menos grave

Troubleshooting Summary

  1. Sensor de velocidad del turbocompresor con mal funcionamiento
  2. Revisión de la resistencia del sensor de velocidad del turbocompresor
  3. Revisión de circuito abierto del sensor de velocidad del turbocompresor
  4. Enfriador EGR tapado o restringido
  5. Verificación del historial de revisión de calibración de ECM
  6. Sensor de velocidad del turbocompresor con mal funcionamiento

1 - Sensor de velocidad del turbocompresor con mal funcionamiento

Solución: S00002831

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el sensor de velocidad del turbocompresor de la carcasa del turbocompresor.

Consulte Procedimiento 019-390

  • Inspeccione visualmente si hay daños en la punta del sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Especificaciones

  • Si la punta del sensor de velocidad del turbocompresor está dañada, quiere decir que se detectó un problema de funcionamiento en el sensor de velocidad del turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de la resistencia del sensor de velocidad del turbocompresor

Solución: S00002828

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de velocidad del turbocompresor adecuado.

Consulte Procedimiento 019-390

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las siguientes especificaciones, vaya a la sección Reparar. 600 - 1600 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de circuito abierto del sensor de velocidad del turbocompresor

Solución: S00000653

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del turbocompresor del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) de SEÑAL del sensor de velocidad del turbocompresor en el conector del arnés de cableado del sensor de velocidad del turbocompresor y la clavija (+) de SEÑAL del sensor de velocidad del turbocompresor en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de velocidad del turbocompresor en el conector del arnés de cableado del sensor de velocidad del turbocompresor y la clavija de RETORNO del sensor de velocidad del turbocompresor en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Enfriador EGR tapado o restringido

Solución: S00003523

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Ponga en funcionamiento el motor en ralentí alto.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Supervise el sensor de presión de gases de escape.
  • Supervise el sensor de presión del colector de admisión.
  • Supervise la posición de la válvula del EGR.
  • Supervise la presión diferencial de EGR.

Especificaciones

  • La diferencia entre la presión del gas de escape y la presión del colector de admisión es mayor que las siguientes especificaciones: 1016 mm-Hg [40 in-Hg]
  • La posición de la válvula del EGR es mayor que las siguientes especificaciones: 50%
  • La presión diferencial del EGR es menor que las siguientes especificaciones: 102 mm-Hg [4 in-Hg]
  • Si se cumplen las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Sensor de velocidad del turbocompresor con mal funcionamiento

Solución: S00000651

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 2319 | SPN: 648 | FMI: 18
Contrapresión de escape: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Sensor de presión de gases de escape pegado en rango
  2. Tubo del sensor de presión de gases de escape obstruido o dañado
  3. Sensor de presión de gases de escape pegado en rango
  4. Revisión visual de fugas de escape
  5. Tubo del sensor de presión de gases de escape obstruido o dañado

1 - Sensor de presión de gases de escape pegado en rango

Solución: S00000733

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

Consulte Procedimiento 019-361

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de presión del gas de escape con la presión barométrica.

Especificaciones

  • Si la lectura de la presión de gas de escape cumple con las siguientes especificaciones de la presión barométrica, vaya a la siguiente solución. 76 mm Hg [3 in Hg]
  • Si la presión de gas de escape no cumple con las siguientes especificaciones de la presión barométrica, vaya a la sección de Soluciones vinculadas. 76 mm Hg [3 in Hg]

Linked Solutions

  • Tubo del sensor de presión de gases de escape obstruido o dañado

Consulte S00001370

  • Sensor de presión de gases de escape pegado en rango

Consulte S00000734

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Tubo del sensor de presión de gases de escape obstruido o dañado

Solución: S00001370

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

  • Inspeccione el tubo del sensor de presión de gases de escape en busca de grietas y daño en la rosca.

Consulte Procedimiento 011-027

  • Inspeccione el interior del tubo y el adaptador del sensor para ver si hay acumulación de desechos u hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - Sensor de presión de gases de escape pegado en rango

Solución: S00000734

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Vuelva a conectar el sensor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de presión del gas de escape con la presión barométrica.

Especificaciones

  • Si el sensor de presión de gas de escape no se encuentra dentro de las siguientes especificaciones del sensor de presión barométrica, entonces se detectó un mal funcionamiento en el sensor de presión gas de escape. 76 mm Hg [3 in Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de gases de escape.

Consulte Procedimiento 019-376

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Revisión visual de fugas de escape

Solución: S00001143

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Motor funcionando en ralentí.

Acción

  • Inspeccione visualmente para ver si hay fugas del turbocompresor al colector de escape.
  • Inspeccione visualmente si hay hardware de montaje flojo o roto, o alguna junta de conexión dañada.
  • Inspeccione visualmente si hay fugas del colector de escape a la cabeza.
  • Inspeccione visualmente si hay fugas de los componentes de EGR.
  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Especificaciones

  • Si se encuentran daños o fugas en el sistema de escape, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 011-007

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Tubo del sensor de presión de gases de escape obstruido o dañado

Solución: S00000703

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el tubo del sensor de presión de gases de escape en busca de grietas y daño en la rosca.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el interior del tubo y el adaptador del sensor para ver si hay acumulación de desechos u hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 20-JUNIO-2021


NO TITLE

ISM CM875

Código de Falla: 2345 | SPN: 103 | FMI: 10
Velocidad del turbocargador 1: tasa de cambio anormal

Troubleshooting Summary

  1. Sensor de velocidad del turbocompresor con mal funcionamiento
  2. Revisión de la resistencia del sensor de velocidad del turbocompresor
  3. Turbocompresor con mal funcionamiento
  4. Sensor de velocidad del turbocompresor con mal funcionamiento

1 - Sensor de velocidad del turbocompresor con mal funcionamiento

Solución: S00002831

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el sensor de velocidad del turbocompresor de la carcasa del turbocompresor.

Consulte Procedimiento 019-390

  • Inspeccione visualmente si hay daños en la punta del sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Especificaciones

  • Si la punta del sensor de velocidad del turbocompresor está dañada, quiere decir que se detectó un problema de funcionamiento en el sensor de velocidad del turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de la resistencia del sensor de velocidad del turbocompresor

Solución: S00002828

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de velocidad del turbocompresor adecuado.

Consulte Procedimiento 019-390

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las siguientes especificaciones, vaya a la sección Reparar. 600 - 1600 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Turbocompresor con mal funcionamiento

Solución: S00000780

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite las conexiones de admisión y escape del turbocompresor.

Acción

  • Inspeccione la tubería de escape y admisión por signos de contaminación del aceite de lubricación.

Consulte Procedimiento 010-033

  • Inspeccione la tuerca de retención de la rueda del compresor por signos de entrada de polvo.

Consulte Procedimiento 010-033

  • Inspeccione el compresor del turbocompresor y las palas de la turbina por signos de daño o desgaste.

Consulte Procedimiento 010-033

  • Mida las tolerancias axial y radial de la rueda del turbocompresor.

Consulte Procedimiento 010-033

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de velocidad del turbocompresor con mal funcionamiento

Solución: S00000651

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 20-JUNIO-2021


NO TITLE

ISM CM875

Código de Falla: 2346 | SPN: 2789 | FMI: 15
Temperatura de admisión de la turbina del turbocargador: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Fugas en el sistema de admisión de aire
  3. Fuga en el enfriador del aire de carga o en el sistema de escape
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001559

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Colector de admisión: 124, 125, 2973
  • Turbocompresor: 2387, 2451
  • Presión diferencial de EGR: 2359
  • EGR: 2962
  • Presión diferencial postratamiento: 2639, 1921
  • Postratamiento del DOC: 2637
  • Regeneración de postratamiento: 2777

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 2347 | SPN: 2629 | FMI: 15
Temperatura de salida del compresor del turbocargador (calculada): datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de presión barométrica del aire pegado en rango
  3. Fugas en el sistema de admisión de aire
  4. Fuga en el enfriador del aire de carga o en el sistema de escape
  5. Sensor de presión del colector de admisión pegado en rango

1 - Revise si hay códigos de falla primarios

Solución: S00000189

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 595, 1898, 2277, 2355, 2387, 2449, 2634, 3616
  • Colector de admisión: 123, 433, 2973
  • Presión barométrica: 295

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de presión barométrica del aire pegado en rango

Solución: S00000340

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión barométrica de aire.

Especificaciones

  • Si el sensor de presión barométrica de aire no se encuentra dentro de las siguientes especificaciones, entonces se detectó un mal funcionamiento en el sensor de presión barométrica de aire. 51 mm HG [2 in HG]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión barométrica de aire.

Consulte Procedimiento 019-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Sensor de presión del colector de admisión pegado en rango

Solución: S00001540

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Supervise el sensor de presión del colector de admisión.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: 0 ± 10 kPa [0 ± 3 in Hg]

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión del colector de admisión.

Consulte Procedimiento 019-061

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 13-JUNIO-2021


NO TITLE

ISM CM875

Código de Falla: 2359 | SPN: 411 | FMI: 16
Presión diferencial de recirculación del gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de presión diferencial de la EGR pegado en rango
  3. Revisión de suministro del puerto de flujo del sensor de presión diferencial de la EGR
  4. Tubos del sensor de presión diferencial de EGR restringidos
  5. Fuga del adaptador del sensor de presión diferencial de la EGR
  6. Fugas en el sistema de admisión de aire
  7. Fuga en el enfriador del aire de carga o en el sistema de escape
  8. Verificación del historial de revisión de calibración de ECM
  9. El sensor de presión diferencial de EGR tiene un mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00001566

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • EGR: 2271, 2272, 2348, 2349, 2351, 2352, 2353, 2357
  • Presión diferencial de EGR: 2273, 2274
  • Turbocompresor: 2277, 2278, 2347, 2355, 2356, 2384, 2385

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de presión diferencial de la EGR pegado en rango

Solución: S00000327

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise la presión diferencial de EGR.

Especificaciones

  • Si la lectura de la presión diferencial de EGR no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Linked Solutions

  • Revisión del puerto de flujo del sensor de presión diferencial de la EGR

Consulte S00002992

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión de suministro del puerto de flujo del sensor de presión diferencial de la EGR

Solución: S00002992

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Limpie los puertos de flujo del sensor de presión diferencial de la EGR.

Consulte Procedimiento 010-080

  • Limpie el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise la presión diferencial de EGR.

Especificaciones

  • Si la lectura no se encuentra dentro de la siguiente especificación, quiere decir que se detectó un mal funcionamiento en el sensor de presión diferencial del EGR: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Si la lectura no se encuentra dentro de la siguiente especificación, quiere decir que se detectó una obstrucción del sensor de presión diferencial del EGR: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie o reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Limpie los puertos de presión diferencial de EGR.

Consulte Procedimiento 010-080

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Tubos del sensor de presión diferencial de EGR restringidos

Solución: S00003585

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite los tubos del sensor de presión diferencial de EGR.

Consulte Procedimiento 011-026

  • Inspeccione visualmente los tubos del sensor de presión diferencial de EGR en busca de restricciones.

Consulte Procedimiento 011-026

  • Retire el tubo de venturi de EGR.

Consulte Procedimiento 011-025

  • Inspeccione visualmente si hay restricciones en el tubo de venturi de EGR.

Consulte Procedimiento 011-025

Especificaciones

  • Si se encuentran daños o restricciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el tubo de venturi de EGR.

Consulte Procedimiento 011-025

  • Retire o reemplace los tubos del sensor de presión diferencial de EGR.

Consulte Procedimiento 011-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Fuga del adaptador del sensor de presión diferencial de la EGR

Solución: S00003689

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial de EGR del arnés de cableado del motor.

Acción

Las fugas se deben apreciar fácilmente por los rastros de hollín; sin embargo, puede ser necesario desmontar el sensor para comprobar el correcto sellado en las juntas tóricas entre el sensor de presión diferencial de la EGR y la superficie de montaje.

  • Quite el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Inspeccione las juntas tóricas entre el sensor de presión diferencial de EGR y la superficie de montaje.

Consulte Procedimiento 019-370

  • Inspeccione visualmente el sensor de presión diferencial de EGR en busca de fugas en la superficie de montaje.
  • Inspeccione visualmente que la instalación de los tubos de presión diferencial de postratamiento sea correcta.

Consulte Procedimiento 011-026

Especificaciones

  • Si se detectan fugas en la superficie de montaje del sensor de presión diferencial de la EGR, continúe a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Limpie la superficie de montaje del sensor de presión diferencial de la EGR.

Consulte Procedimiento 019-370

  • Retire o reemplace los tubos del sensor de presión diferencial de DPF.

Consulte Procedimiento 011-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - El sensor de presión diferencial de EGR tiene un mal funcionamiento

Solución: S00003480

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 2373 | SPN: 1209 | FMI: 3
Circuito del sensor de presión 1 del banco de gas de escape 1: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión de gases de escape
  3. Revisión del voltaje en el sensor de presión de gases de escape en el ECM
  4. Respuesta del circuito del sensor de presión de gases de escape.
  5. Tubo del sensor de presión de gases de escape obstruido o dañado
  6. Revise la respuesta del circuito del sensor de presión de gases de escape en el ECM
  7. Cortocircuito de clavija a clavija en el circuito del sensor de presión de gases de escape
  8. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001088

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386
  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión de gases de escape

Solución: S00000776

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del gas de escape y la clavija de RETORNO del sensor de presión de gas de escape que se encuentra en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del voltaje en el sensor de presión de gases de escape en el ECM

Consulte S00000777

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje en el sensor de presión de gases de escape en el ECM

Solución: S00000777

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del gas de escape y la clavija de RETORNO del sensor de presión del gas de escape en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión de gases de escape.

Solución: S00000399

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión de gases de escape: 2374

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de gases de escape.

Consulte Procedimiento 019-376

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Tubo del sensor de presión de gases de escape obstruido o dañado

Solución: S00000703

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el tubo del sensor de presión de gases de escape en busca de grietas y daño en la rosca.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el interior del tubo y el adaptador del sensor para ver si hay acumulación de desechos u hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revise la respuesta del circuito del sensor de presión de gases de escape en el ECM

Solución: S00001228

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 2374
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 2374

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija en el circuito del sensor de presión de gases de escape

Solución: S00000775

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de gases de escape en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 2374 | SPN: 1209 | FMI: 4
Circuito del sensor de presión 1 del banco de gas de escape 1: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión de gases de escape
  3. Revisión del voltaje en el sensor de presión de gases de escape en el ECM
  4. Respuesta del circuito del sensor de presión de gases de escape.
  5. Revise la respuesta del circuito del sensor de presión de gases de escape en el ECM
  6. Cortocircuito de clavija a clavija en el circuito del sensor de presión de gases de escape
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001088

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386
  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión de gases de escape

Solución: S00000776

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del gas de escape y la clavija de RETORNO del sensor de presión de gas de escape que se encuentra en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del voltaje en el sensor de presión de gases de escape en el ECM

Consulte S00000777

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje en el sensor de presión de gases de escape en el ECM

Solución: S00000777

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del gas de escape y la clavija de RETORNO del sensor de presión del gas de escape en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión de gases de escape.

Solución: S00000400

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de presión de gases de escape en el conector del sensor del arnés de cableado del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de presión de gases de escape: 2373

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de gases de escape.

Consulte Procedimiento 019-376

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revise la respuesta del circuito del sensor de presión de gases de escape en el ECM

Solución: S00001126

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO del sensor de presión de gases de escape y la clavija de SEÑAL del sensor de presión de gases de escape en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 2373
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 2373

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Ninguno
Next Solution

5 - Cortocircuito de clavija a clavija en el circuito del sensor de presión de gases de escape

Solución: S00000775

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de gases de escape en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 2375 | SPN: 412 | FMI: 3
Circuito del sensor de temperatura de recirculación del gas de escape: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura de EGR
  2. Respuesta del circuito del sensor de temperatura del EGR en el ECM
  3. Verificación del historial de revisión de calibración de ECM

1 - Respuesta del circuito del sensor de temperatura de EGR

Solución: S00000391

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de temperatura de EGR en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de EGR: 2376

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de EGR.

Consulte Procedimiento 019-378

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de temperatura del EGR en el ECM

Solución: S00000575

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SEÑAL del sensor de temperatura del EGR y la clavija de RETORNO del sensor de temperatura del EGR en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 2376
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 2376

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 2376 | SPN: 412 | FMI: 4
Circuito del sensor de temperatura de recirculación del gas de escape: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura de EGR
  2. Respuesta del circuito del sensor de temperatura del EGR en el ECM
  3. Verificación del historial de revisión de calibración de ECM

1 - Respuesta del circuito del sensor de temperatura de EGR

Solución: S00000769

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del EGR: 2375

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de EGR.

Consulte Procedimiento 019-378

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de temperatura del EGR en el ECM

Solución: S00001089

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 2375
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 2375

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 2377 | SPN: 647 | FMI: 3
Circuito de control del ventilador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión del circuito abierto en el solenoide de control del ventilador
  2. Cortocircuito de clavija a clavija del solenoide de control del ventilador
  3. El solenoide de control del ventilador no funciona correctamente

1 - Revisión del circuito abierto en el solenoide de control del ventilador

Solución: S00001057

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el conector de control del ventilador del conector del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del control del ventilador correspondiente al módulo de control del motor del arnés de cableado del OEM y la clavija de SEÑAL del conector del control del ventilador del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del control del ventilador correspondiente al módulo de control del motor del arnés de cableado del OEM y la clavija de RETORNO del conector del control del ventilador del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

2 - Cortocircuito de clavija a clavija del solenoide de control del ventilador

Solución: S00004897

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el conector de control del ventilador del conector del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del control del ventilador del conector del ECM del arnés de cableado del OEM y todas las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El solenoide de control del ventilador no funciona correctamente

Solución: S00005653

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 238 | SPN: 3511 | FMI: 4
Circuito del suministro 3 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Voltaje de suministro del sensor 3 del ECM inferior a lo normal
  2. Verificación del historial de revisión de calibración de ECM

1 - Voltaje de suministro del sensor 3 del ECM inferior a lo normal

Solución: S00003569

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición o velocidad del cigüeñal del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de posición o velocidad del cigüeñal. 238

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad/posición del cigüeñal del motor.

Consulte Procedimiento 019-038

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 241 | SPN: 84 | FMI: 2
Velocidad del vehículo basada en las ruedas: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de velocidad del vehículo
  2. Alteración del sensor de velocidad del vehículo
  3. Configuración incorrecta del sensor de velocidad del vehículo
  4. Revisión del circuito abierto del sensor de velocidad del vehículo
  5. Corto de clavija a tierra en el circuito del sensor de velocidad del vehículo
  6. Cortocircuito de clavija a clavija en el sensor de velocidad de vehículo
  7. El deslizamiento mecánico del engrane genera datos erróneos de la velocidad de la rueda
  8. Verificación del historial de revisión de calibración de ECM

1 - Revisión de la resistencia del sensor de velocidad del vehículo

Solución: S00003664

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de velocidad del vehículo.

Consulte Procedimiento 019-090

Consulte Procedimiento 019-091

Consulte el Manual de servicio de OEM

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en el sensor de velocidad del vehículo.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad del vehículo.

Consulte Procedimiento 019-090

Consulte Procedimiento 019-091

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Alteración del sensor de velocidad del vehículo

Solución: S00000825

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Verifique que la instalación del sensor de velocidad del vehículo sea correcta.
  • Verifique que el sensor de velocidad magnético del vehículo esté ajustado correctamente.

Consulte Procedimiento 019-091

  • Verifique que el sensor de velocidad digital del vehículo esté ajustado correctamente.

Consulte Procedimiento 019-090

  • Verifique que ningún dispositivo externo esté conectado en lugar del sensor de velocidad del vehículo
  • Verifique que no haya pruebas del inicio de la alteración con el sensor de velocidad del vehículo.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si hay signos de alteración o instalación incorrecta, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor digital de velocidad del vehículo.

Consulte Procedimiento 019-090

  • Reemplace el sensor magnético de velocidad del vehículo.

Consulte Procedimiento 019-091

  • Repare o retire el dispositivo que esté causando alteración o cualquier dispositivo externo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Configuración incorrecta del sensor de velocidad del vehículo

Solución: S00000824

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Verifique los parámetros para que coincidan con la configuración del vehículo.
  • Ajuste de la transmisión: relación de cambio superior de la transmisión
  • Origen de la velocidad vehicular: relación del eje trasero
  • Origen de la velocidad vehicular: tamaño de la llanta
  • Origen de la velocidad vehicular: tipo de sensor de velocidad del vehículo
  • En caso de que el origen de la velocidad vehicular sea una entrada multiplexada, revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen del OEM y de la VECU.

Especificaciones

  • Si los ajustes mostrados en la herramienta electrónica de servicio recomendada por Cummins® o equivalente no coinciden con la configuración del vehículo, proceda a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Modifique los valores de configuración del vehículo para que coincidan con la configuración del vehículo.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del sensor de velocidad del vehículo

Solución: S00000826

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del cable (+) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés de cableado del OEM y el conector del sensor magnético de velocidad del vehículo del arnés de cableado del OEM.
  • Mida la resistencia del cable (-) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés de cableado del OEM y el conector del sensor magnético de velocidad del vehículo del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Corto de clavija a tierra en el circuito del sensor de velocidad del vehículo

Solución: S00000827

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL (+) del sensor magnético de velocidad del vehículo en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL (-) del sensor magnético de velocidad del vehículo en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija en el sensor de velocidad de vehículo

Solución: S00000828

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) de SEÑAL del sensor magnético de velocidad del vehículo que se encuentra en el conector del ECM del arnés del OEM y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija (-) de SEÑAL del sensor magnético de velocidad del vehículo que se encuentra en el conector del ECM del arnés del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El deslizamiento mecánico del engrane genera datos erróneos de la velocidad de la rueda

Solución: S00000829

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el sensor de velocidad del vehículo de la transmisión.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione el engrane o rueda fónica de la transmisión donde el sensor de velocidad recoge la señal de velocidad.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se encuentran daños o defectos en la rueda fónica o los engranes, vaya a la sección Reparar.
  • Si la rueda fónica o los engranes relativos al eje patinan, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los engranes o la rueda fónica.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de velocidad del vehículo.

Consulte Procedimiento 019-090

Consulte Procedimiento 019-091

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 2412 | SPN: 1639 | FMI: 2
Velocidad del ventilador: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento

1 - Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento

Solución: S00001907

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Ponga en funcionamiento el motor en ralentí alto.
  • Espere 30 segundos.

Especificaciones

  • Si el código de falla se activa y no se ha registrado ningún otro código de falla, quiere decir que se detectó un mal funcionamiento en el sensor de velocidad del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad del ventilador.

Consulte el Manual de servicio de OEM

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-ABRIL-2021


NO TITLE

ISM CM875

Código de Falla: 242 | SPN: 84 | FMI: 10
Se ha detectado una alteración en el circuito del sensor de velocidad del vehículo basado en las ruedas: tasa de cambio anormal

Troubleshooting Summary

  1. Señal de velocidad del vehículo incorrecta
  2. Alteración del sensor de velocidad del vehículo
  3. Configuración incorrecta del sensor de velocidad del vehículo
  4. Revisión del circuito abierto del sensor de velocidad del vehículo
  5. Corto de clavija a tierra en el circuito del sensor de velocidad del vehículo
  6. Cortocircuito de clavija a clavija en el sensor de velocidad de vehículo
  7. Verificación del historial de revisión de calibración de ECM

1 - Señal de velocidad del vehículo incorrecta

Solución: S00003601

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de velocidad del vehículo mientras el vehículo está detenido.
  • Conduzca el vehículo o pruébelo sobre un dinamómetro de chasis.
  • Compare la lectura del sensor de la herramienta electrónica de servicio recomendada por Cummins® o equivalente y la lectura en el tablero del vehículo.

Especificaciones

  • Si la lectura de la herramienta electrónica de servicio recomendada por Cummins® o equivalente y la del tablero del vehículo no coinciden, quiere decir que se detectó un valor del parámetro incorrecto.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste las características y los parámetros a los valores correctos.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Alteración del sensor de velocidad del vehículo

Solución: S00000825

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Verifique que la instalación del sensor de velocidad del vehículo sea correcta.
  • Verifique que el sensor de velocidad magnético del vehículo esté ajustado correctamente.

Consulte Procedimiento 019-091

  • Verifique que el sensor de velocidad digital del vehículo esté ajustado correctamente.

Consulte Procedimiento 019-090

  • Verifique que ningún dispositivo externo esté conectado en lugar del sensor de velocidad del vehículo
  • Verifique que no haya pruebas del inicio de la alteración con el sensor de velocidad del vehículo.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si hay signos de alteración o instalación incorrecta, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor digital de velocidad del vehículo.

Consulte Procedimiento 019-090

  • Reemplace el sensor magnético de velocidad del vehículo.

Consulte Procedimiento 019-091

  • Repare o retire el dispositivo que esté causando alteración o cualquier dispositivo externo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Configuración incorrecta del sensor de velocidad del vehículo

Solución: S00000824

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Verifique los parámetros para que coincidan con la configuración del vehículo.
  • Ajuste de la transmisión: relación de cambio superior de la transmisión
  • Origen de la velocidad vehicular: relación del eje trasero
  • Origen de la velocidad vehicular: tamaño de la llanta
  • Origen de la velocidad vehicular: tipo de sensor de velocidad del vehículo
  • En caso de que el origen de la velocidad vehicular sea una entrada multiplexada, revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen del OEM y de la VECU.

Especificaciones

  • Si los ajustes mostrados en la herramienta electrónica de servicio recomendada por Cummins® o equivalente no coinciden con la configuración del vehículo, proceda a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Modifique los valores de configuración del vehículo para que coincidan con la configuración del vehículo.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del sensor de velocidad del vehículo

Solución: S00000826

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del cable (+) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés de cableado del OEM y el conector del sensor magnético de velocidad del vehículo del arnés de cableado del OEM.
  • Mida la resistencia del cable (-) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés de cableado del OEM y el conector del sensor magnético de velocidad del vehículo del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Corto de clavija a tierra en el circuito del sensor de velocidad del vehículo

Solución: S00000827

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL (+) del sensor magnético de velocidad del vehículo en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL (-) del sensor magnético de velocidad del vehículo en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija en el sensor de velocidad de vehículo

Solución: S00000828

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) de SEÑAL del sensor magnético de velocidad del vehículo que se encuentra en el conector del ECM del arnés del OEM y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija (-) de SEÑAL del sensor magnético de velocidad del vehículo que se encuentra en el conector del ECM del arnés del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 2448 | SPN: 111 | FMI: 17
Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Sensor de nivel de refrigerante faltante o dañado
  2. Componente del sistema de enfriamiento con fuga
  3. Revisión de circuito abierto del sensor de nivel de refrigerante
  4. Cortocircuito de clavija a tierra del sensor de nivel de refrigerante
  5. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante
  6. Verificación del historial de revisión de calibración de ECM
  7. El sensor de nivel de refrigerante tiene un mal funcionamiento

1 - Sensor de nivel de refrigerante faltante o dañado

Solución: S00007852

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente que se instale el sensor de nivel de refrigerante correcto.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente el sensor de nivel de refrigerante en busca de daños.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el sensor de nivel de refrigerante está dañado o no funciona bien, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Componente del sistema de enfriamiento con fuga

Solución: S00002155

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de presión del sistema del refrigerante.

Consulte Procedimiento 008-020

  • Inspeccione visualmente el motor y sus componentes para detectar fugas en el sello, la junta o las llaves de drenado.
  • Inspeccione visualmente el radiador, intercambiador de calor, calentador de la cabina, mangueras y conexiones en busca de fugas.
  • Presurice el tanque de compensación con el tapón de presión del radiador instalado para probar la funcionalidad del tapón de presión del radiador.

Consulte Procedimiento 008-047

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del sistema de enfriamiento con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 008-020

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de circuito abierto del sensor de nivel de refrigerante

Solución: S00007920

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SEÑAL del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra del sensor de nivel de refrigerante

Solución: S00007921

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante

Solución: S00007922

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00007923

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, se ha detectado un sensor de nivel de refrigerante con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 245 | SPN: 647 | FMI: 4
Circuito de control del ventilador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise la resistencia del solenoide de control del ventilador
  2. Cortocircuito de clavija a tierra del solenoide de control del ventilador
  3. Cortocircuito de clavija a clavija del solenoide de control del ventilador
  4. El solenoide de control del ventilador no funciona correctamente

1 - Revise la resistencia del solenoide de control del ventilador

Solución: S00001059

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de control del ventilador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia del solenoide de control del ventilador no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a tierra del solenoide de control del ventilador

Solución: S00001060

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el solenoide de control del ventilador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de control del ventilador del conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

3 - Cortocircuito de clavija a clavija del solenoide de control del ventilador

Solución: S00004897

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el conector de control del ventilador del conector del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del control del ventilador del conector del ECM del arnés de cableado del OEM y todas las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El solenoide de control del ventilador no funciona correctamente

Solución: S00005653

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 20-JUNIO-2021


NO TITLE

ISM CM875

Código de Falla: 2451 | SPN: 2789 | FMI: 16
Temperatura de admisión de la turbina del turbocargador: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Filtro de aire de entrada restringido
  2. Sensor de presión de gases de escape pegado en rango
  3. Tubo del sensor de presión de gases de escape obstruido o dañado
  4. Sensor de presión de gases de escape pegado en rango
  5. Fugas en el sistema de admisión de aire
  6. Fuga en el enfriador del aire de carga o en el sistema de escape
  7. Tubo del sensor de presión de gases de escape obstruido o dañado
  8. Fugas de aire en el pleno de aire del cofre
  9. Turbocompresor con mal funcionamiento
  10. Verificación del historial de revisión de calibración de ECM

1 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Sensor de presión de gases de escape pegado en rango

Solución: S00000733

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

Consulte Procedimiento 019-361

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de presión del gas de escape con la presión barométrica.

Especificaciones

  • Si la lectura de la presión de gas de escape cumple con las siguientes especificaciones de la presión barométrica, vaya a la siguiente solución. 76 mm Hg [3 in Hg]
  • Si la presión de gas de escape no cumple con las siguientes especificaciones de la presión barométrica, vaya a la sección de Soluciones vinculadas. 76 mm Hg [3 in Hg]

Linked Solutions

  • Tubo del sensor de presión de gases de escape obstruido o dañado

Consulte S00001370

  • Sensor de presión de gases de escape pegado en rango

Consulte S00000734

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Tubo del sensor de presión de gases de escape obstruido o dañado

Solución: S00001370

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

  • Inspeccione el tubo del sensor de presión de gases de escape en busca de grietas y daño en la rosca.

Consulte Procedimiento 011-027

  • Inspeccione el interior del tubo y el adaptador del sensor para ver si hay acumulación de desechos u hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Sensor de presión de gases de escape pegado en rango

Solución: S00000734

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Vuelva a conectar el sensor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de presión del gas de escape con la presión barométrica.

Especificaciones

  • Si el sensor de presión de gas de escape no se encuentra dentro de las siguientes especificaciones del sensor de presión barométrica, entonces se detectó un mal funcionamiento en el sensor de presión gas de escape. 76 mm Hg [3 in Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de gases de escape.

Consulte Procedimiento 019-376

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Tubo del sensor de presión de gases de escape obstruido o dañado

Solución: S00000703

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el tubo del sensor de presión de gases de escape en busca de grietas y daño en la rosca.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el interior del tubo y el adaptador del sensor para ver si hay acumulación de desechos u hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Fugas de aire en el pleno de aire del cofre

Solución: S00003677

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la superficie de sellado entre el filtro de aire y el pleno del cofre en busca de daños.

Especificaciones

  • Ninguno

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el componente que es la causa de la fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Turbocompresor con mal funcionamiento

Solución: S00000780

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite las conexiones de admisión y escape del turbocompresor.

Acción

  • Inspeccione la tubería de escape y admisión por signos de contaminación del aceite de lubricación.

Consulte Procedimiento 010-033

  • Inspeccione la tuerca de retención de la rueda del compresor por signos de entrada de polvo.

Consulte Procedimiento 010-033

  • Inspeccione el compresor del turbocompresor y las palas de la turbina por signos de daño o desgaste.

Consulte Procedimiento 010-033

  • Mida las tolerancias axial y radial de la rueda del turbocompresor.

Consulte Procedimiento 010-033

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 249 | SPN: 171 | FMI: 3
Circuito del sensor 1 de temperatura ambiente del aire: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión del circuito abierto del sensor de temperatura de aire ambiente
  2. Corto de clavija a clavija en el circuito del sensor de temperatura de aire ambiente
  3. Verificación del historial de revisión de calibración de ECM

1 - Revisión del circuito abierto del sensor de temperatura de aire ambiente

Solución: S00000833

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de temperatura de aire ambiente del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura de aire ambiente del conector del ECM del arnés de cableado del OEM y la clavija de RETORNO en el conector del sensor de temperatura de aire ambiente del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura de aire ambiente del conector del ECM del arnés de cableado del OEM y la clavija de SEÑAL en el conector del sensor de temperatura de aire ambiente del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Corto de clavija a clavija en el circuito del sensor de temperatura de aire ambiente

Solución: S00001091

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aire ambiente del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del aire ambiente en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 254 | SPN: 632 | FMI: 4
Circuito del controlador de la válvula de cierre de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Válvula de cierre de combustible con problemas de funcionamiento
  2. Revisión de la resistencia de la válvula de cierre de combustible
  3. Válvula de cierre de combustible con problemas de funcionamiento
  4. Cortocircuito de la clavija a tierra en el circuito de la válvula de cierre de combustible
  5. Corto de clavija a clavija en el circuito de la válvula de cierre de combustible
  6. Verificación del historial de revisión de calibración de ECM

1 - Válvula de cierre de combustible con problemas de funcionamiento

Solución: S00003449

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de cierre de combustible del arnés de cableado del motor.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione la válvula de cierre de combustible.

Consulte Procedimiento 019-050

  • Realice la revisión de voltaje de la bobina de la válvula de cierre de combustible.

Consulte Procedimiento 019-050

Especificaciones

  • Si el voltaje de la bobina de la válvula de cierre de combustible no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento de la válvula de cierre de combustible.
  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de cierre de combustible.

Consulte Procedimiento 019-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de la resistencia de la válvula de cierre de combustible

Solución: S00003808

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de cierre de combustible del arnés de cableado del motor.

Acción

  • Mida la resistencia de la válvula de cierre de combustible.

Consulte Procedimiento 019-050

Especificaciones

  • Si la resistencia del solenoide de la válvula de cierre de combustible no cumple con las especificaciones, se ha detectado un mal funcionamiento en el solenoide de la válvula de cierre de combustible.

Consulte Procedimiento 019-050

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de cierre de combustible.

Consulte Procedimiento 019-050

Validación

  • Ninguno
Next Solution

3 - Válvula de cierre de combustible con problemas de funcionamiento

Solución: S00003700

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire la válvula de cierre de combustible.

Consulte Procedimiento 005-043

  • Inspeccione la válvula de cierre de combustible.

Consulte Procedimiento 005-043

  • Realice la revisión de voltaje de la bobina de la válvula de cierre de combustible.

Consulte Procedimiento 019-050

Especificaciones

  • Si la válvula de cierre de combustible no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento de la válvula de cierre de combustible.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la válvula de cierre de combustible.

Consulte Procedimiento 005-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de la clavija a tierra en el circuito de la válvula de cierre de combustible

Solución: S00003613

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de cierre de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de cierre de combustible que se encuentra en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Corto de clavija a clavija en el circuito de la válvula de cierre de combustible

Solución: S00003466

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de cierre de combustible de postratamiento del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de cierre de combustible que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 255 | SPN: 632 | FMI: 3
Circuito del controlador de la válvula de cierre de combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Válvula de cierre de combustible con problemas de funcionamiento
  2. Revisión del voltaje de la válvula de cierre de combustible
  3. Revisión del voltaje de la válvula de cierre de combustible en el ECM
  4. Revisión del circuito abierto de la válvula de cierre de combustible
  5. Cortocircuito de la clavija a tierra en el circuito de la válvula de cierre de combustible
  6. Corto de clavija a clavija en el circuito de la válvula de cierre de combustible
  7. Verificación del historial de revisión de calibración de ECM

1 - Válvula de cierre de combustible con problemas de funcionamiento

Solución: S00003449

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de cierre de combustible del arnés de cableado del motor.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione la válvula de cierre de combustible.

Consulte Procedimiento 019-050

  • Realice la revisión de voltaje de la bobina de la válvula de cierre de combustible.

Consulte Procedimiento 019-050

Especificaciones

  • Si el voltaje de la bobina de la válvula de cierre de combustible no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento de la válvula de cierre de combustible.
  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de cierre de combustible.

Consulte Procedimiento 019-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del voltaje de la válvula de cierre de combustible

Solución: S00003446

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de cierre de combustible del arnés de cableado del motor.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SEÑAL del actuador de cierre de combustible y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones de voltaje de la batería, vaya a la siguiente solución: 1 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la siguiente Solución vinculada: 1 VDC

Linked Solutions

  • Revisión del voltaje de la válvula de cierre de combustible en el ECM

Consulte S00003447

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje de la válvula de cierre de combustible en el ECM

Solución: S00003447

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SEÑAL del actuador de cierre de combustible en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 11 - 13 VDC
  • Si el voltaje no está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el ECM: 11 - 13 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto de la válvula de cierre de combustible

Solución: S00004588

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de cierre de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de cierre de combustible que se encuentra en el conector del arnés de cableado del motor de la válvula de cierre de combustible y la clavija de SEÑAL de la válvula de cierre de combustible que se encuentra en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO de la válvula de cierre de combustible que se encuentra en el conector del arnés de cableado del motor de la válvula de cierre de combustible y la clavija de RETORNO de la válvula de cierre de combustible que se encuentra en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de la clavija a tierra en el circuito de la válvula de cierre de combustible

Solución: S00003613

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de cierre de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de cierre de combustible que se encuentra en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Corto de clavija a clavija en el circuito de la válvula de cierre de combustible

Solución: S00003466

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de cierre de combustible de postratamiento del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de cierre de combustible que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 2554 | SPN: 1209 | FMI: 2
Presión 1 del gas de escape: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de presión de gases de escape pegado en rango
  3. Tubo del sensor de presión de gases de escape obstruido o dañado
  4. Sensor de presión de gases de escape pegado en rango
  5. Revisión del voltaje del sensor de presión de gases de escape
  6. Revisión del voltaje en el sensor de presión de gases de escape en el ECM
  7. Tubo del sensor de presión de gases de escape obstruido o dañado
  8. Revisión de circuito abierto del sensor de presión de gases de escape
  9. Cortocircuito de clavija a clavija en el circuito del sensor de presión de gases de escape
  10. Verificación del historial de revisión de calibración de ECM
  11. Sensor de presión de gases de escape con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000199

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Presión de gases de escape: 2373, 2374

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de presión de gases de escape pegado en rango

Solución: S00000733

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

Consulte Procedimiento 019-361

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de presión del gas de escape con la presión barométrica.

Especificaciones

  • Si la lectura de la presión de gas de escape cumple con las siguientes especificaciones de la presión barométrica, vaya a la siguiente solución. 76 mm Hg [3 in Hg]
  • Si la presión de gas de escape no cumple con las siguientes especificaciones de la presión barométrica, vaya a la sección de Soluciones vinculadas. 76 mm Hg [3 in Hg]

Linked Solutions

  • Tubo del sensor de presión de gases de escape obstruido o dañado

Consulte S00001370

  • Sensor de presión de gases de escape pegado en rango

Consulte S00000734

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Tubo del sensor de presión de gases de escape obstruido o dañado

Solución: S00001370

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

  • Inspeccione el tubo del sensor de presión de gases de escape en busca de grietas y daño en la rosca.

Consulte Procedimiento 011-027

  • Inspeccione el interior del tubo y el adaptador del sensor para ver si hay acumulación de desechos u hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Sensor de presión de gases de escape pegado en rango

Solución: S00000734

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Vuelva a conectar el sensor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de presión del gas de escape con la presión barométrica.

Especificaciones

  • Si el sensor de presión de gas de escape no se encuentra dentro de las siguientes especificaciones del sensor de presión barométrica, entonces se detectó un mal funcionamiento en el sensor de presión gas de escape. 76 mm Hg [3 in Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de gases de escape.

Consulte Procedimiento 019-376

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del voltaje del sensor de presión de gases de escape

Solución: S00000776

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del gas de escape y la clavija de RETORNO del sensor de presión de gas de escape que se encuentra en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del voltaje en el sensor de presión de gases de escape en el ECM

Consulte S00000777

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión del voltaje en el sensor de presión de gases de escape en el ECM

Solución: S00000777

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del gas de escape y la clavija de RETORNO del sensor de presión del gas de escape en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Tubo del sensor de presión de gases de escape obstruido o dañado

Solución: S00000703

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el tubo del sensor de presión de gases de escape en busca de grietas y daño en la rosca.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el interior del tubo y el adaptador del sensor para ver si hay acumulación de desechos u hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión de circuito abierto del sensor de presión de gases de escape

Solución: S00000778

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión del gas de escape en el conector del arnés de cableado del motor del sensor de presión del gas de escape y la clavija de SEÑAL del sensor de presión del gas de escape en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión del gas de escape en el conector del arnés de cableado del motor del sensor de presión del gas de escape y la clavija de SUMINISTRO del sensor de presión del gas de escape en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija en el circuito del sensor de presión de gases de escape

Solución: S00000775

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de gases de escape en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Sensor de presión de gases de escape con mal funcionamiento

Solución: S00003039

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, se ha detectado un sensor de presión de gases de escape con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de gases de escape.

Consulte Procedimiento 019-376

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 256 | SPN: 171 | FMI: 4
Circuito del sensor 1 de temperatura ambiente del aire: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Cortocircuito de clavija a conexión a tierra en el circuito del sensor de temperatura de aire ambiente
  2. Corto de clavija a clavija en el circuito del sensor de temperatura de aire ambiente
  3. Verificación del historial de revisión de calibración de ECM

1 - Cortocircuito de clavija a conexión a tierra en el circuito del sensor de temperatura de aire ambiente

Solución: S00003624

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aire ambiente del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura de aire ambiente en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Corto de clavija a clavija en el circuito del sensor de temperatura de aire ambiente

Solución: S00001091

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aire ambiente del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del aire ambiente en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 257 | SPN: 632 | FMI: 7
Controlador de la válvula de cierre de combustible del motor: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Válvula de cierre de combustible con problemas de funcionamiento
  2. Válvula de cierre de combustible con problemas de funcionamiento
  3. El sensor de presión del conducto de combustible tiene un mal funcionamiento

1 - Válvula de cierre de combustible con problemas de funcionamiento

Solución: S00003449

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de cierre de combustible del arnés de cableado del motor.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione la válvula de cierre de combustible.

Consulte Procedimiento 019-050

  • Realice la revisión de voltaje de la bobina de la válvula de cierre de combustible.

Consulte Procedimiento 019-050

Especificaciones

  • Si el voltaje de la bobina de la válvula de cierre de combustible no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento de la válvula de cierre de combustible.
  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de cierre de combustible.

Consulte Procedimiento 019-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Válvula de cierre de combustible con problemas de funcionamiento

Solución: S00003700

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire la válvula de cierre de combustible.

Consulte Procedimiento 005-043

  • Inspeccione la válvula de cierre de combustible.

Consulte Procedimiento 005-043

  • Realice la revisión de voltaje de la bobina de la válvula de cierre de combustible.

Consulte Procedimiento 019-050

Especificaciones

  • Si la válvula de cierre de combustible no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento de la válvula de cierre de combustible.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la válvula de cierre de combustible.

Consulte Procedimiento 005-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de presión del conducto de combustible tiene un mal funcionamiento

Solución: S00003535

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Instale un manómetro mecánico en el motor.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.
  • Compare la lectura del sensor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente a un manómetro mecánico.

Especificaciones

  • Si la lectura no cumple con las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el sensor de presión del conducto de combustible. 69 kPa [10 psi]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de combustible.

Consulte Procedimiento 019-115

Validación

  • Ninguno

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-ABRIL-2021


NO TITLE

ISM CM875

Código de Falla: 2646 | SPN: 110 | FMI: 31
Temperatura del refrigerante del motor: condición existente

Troubleshooting Summary

  1. Verificación del historial de revisión de calibración de ECM

1 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 2659 | SPN: 110 | FMI: 31
Temperatura del refrigerante del motor: condición existente

Troubleshooting Summary

  1. Componente del sistema de enfriamiento con fuga
  2. El radiador tiene una obstrucción externa
  3. Revisión de la resistencia del sensor de temperatura del refrigerante.
  4. El embrague del ventilador funciona de forma incorrecta
  5. El termostato está funcionando mal
  6. Prueba de temperatura de apertura fuera del chasís

1 - Componente del sistema de enfriamiento con fuga

Solución: S00002155

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de presión del sistema del refrigerante.

Consulte Procedimiento 008-020

  • Inspeccione visualmente el motor y sus componentes para detectar fugas en el sello, la junta o las llaves de drenado.
  • Inspeccione visualmente el radiador, intercambiador de calor, calentador de la cabina, mangueras y conexiones en busca de fugas.
  • Presurice el tanque de compensación con el tapón de presión del radiador instalado para probar la funcionalidad del tapón de presión del radiador.

Consulte Procedimiento 008-047

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del sistema de enfriamiento con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 008-020

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El radiador tiene una obstrucción externa

Solución: S00000485

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el radiador.
  • Inspeccione visualmente si el radiador tiene cualquier tipo de obstrucción externa.
  • Revise si hay una cubierta de radiador para clima frío o calefactor frontal cerrado.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el radiador restringido.

Consulte el Manual de servicio de OEM

  • Quite la obstrucción.

Consulte el Manual de servicio de OEM

  • Repare o reemplace la cubierta de radiador para clima frío o calefactor frontal.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El embrague del ventilador funciona de forma incorrecta

Solución: S00006146

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Consulte Procedimiento 008-026

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-026

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 2764 | SPN: 1209 | FMI: 16
Presión 1 del gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Sensor de presión de gases de escape pegado en rango
  2. Tubo del sensor de presión de gases de escape obstruido o dañado
  3. Sensor de presión de gases de escape pegado en rango
  4. Tubo del sensor de presión de gases de escape obstruido o dañado
  5. Revisión de circuito abierto del sensor de presión de gases de escape
  6. Enfriador EGR tapado o restringido
  7. Cortocircuito de clavija a clavija en el circuito del sensor de presión de gases de escape

1 - Sensor de presión de gases de escape pegado en rango

Solución: S00000733

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

Consulte Procedimiento 019-361

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de presión del gas de escape con la presión barométrica.

Especificaciones

  • Si la lectura de la presión de gas de escape cumple con las siguientes especificaciones de la presión barométrica, vaya a la siguiente solución. 76 mm Hg [3 in Hg]
  • Si la presión de gas de escape no cumple con las siguientes especificaciones de la presión barométrica, vaya a la sección de Soluciones vinculadas. 76 mm Hg [3 in Hg]

Linked Solutions

  • Tubo del sensor de presión de gases de escape obstruido o dañado

Consulte S00001370

  • Sensor de presión de gases de escape pegado en rango

Consulte S00000734

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Tubo del sensor de presión de gases de escape obstruido o dañado

Solución: S00001370

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

  • Inspeccione el tubo del sensor de presión de gases de escape en busca de grietas y daño en la rosca.

Consulte Procedimiento 011-027

  • Inspeccione el interior del tubo y el adaptador del sensor para ver si hay acumulación de desechos u hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - Sensor de presión de gases de escape pegado en rango

Solución: S00000734

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Vuelva a conectar el sensor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de presión del gas de escape con la presión barométrica.

Especificaciones

  • Si el sensor de presión de gas de escape no se encuentra dentro de las siguientes especificaciones del sensor de presión barométrica, entonces se detectó un mal funcionamiento en el sensor de presión gas de escape. 76 mm Hg [3 in Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de gases de escape.

Consulte Procedimiento 019-376

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Tubo del sensor de presión de gases de escape obstruido o dañado

Solución: S00000703

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el tubo del sensor de presión de gases de escape en busca de grietas y daño en la rosca.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el interior del tubo y el adaptador del sensor para ver si hay acumulación de desechos u hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de circuito abierto del sensor de presión de gases de escape

Solución: S00000778

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión del gas de escape en el conector del arnés de cableado del motor del sensor de presión del gas de escape y la clavija de SEÑAL del sensor de presión del gas de escape en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión del gas de escape en el conector del arnés de cableado del motor del sensor de presión del gas de escape y la clavija de SUMINISTRO del sensor de presión del gas de escape en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Enfriador EGR tapado o restringido

Solución: S00003523

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Ponga en funcionamiento el motor en ralentí alto.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Supervise el sensor de presión de gases de escape.
  • Supervise el sensor de presión del colector de admisión.
  • Supervise la posición de la válvula del EGR.
  • Supervise la presión diferencial de EGR.

Especificaciones

  • La diferencia entre la presión del gas de escape y la presión del colector de admisión es mayor que las siguientes especificaciones: 1016 mm-Hg [40 in-Hg]
  • La posición de la válvula del EGR es mayor que las siguientes especificaciones: 50%
  • La presión diferencial del EGR es menor que las siguientes especificaciones: 102 mm-Hg [4 in-Hg]
  • Si se cumplen las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el circuito del sensor de presión de gases de escape

Solución: S00000775

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de gases de escape en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 20-JUNIO-2021


NO TITLE

ISM CM875

Código de Falla: 2774 | SPN: 3058 | FMI: 31
Sistema de recirculación de gas de escape del motor (EGR): condición existente

Troubleshooting Summary

  1. Sensor de presión diferencial de la EGR pegado en rango
  2. Revisión de suministro del puerto de flujo del sensor de presión diferencial de la EGR
  3. Tubos del sensor de presión diferencial de EGR restringidos
  4. Fuga del adaptador del sensor de presión diferencial de la EGR

1 - Sensor de presión diferencial de la EGR pegado en rango

Solución: S00000327

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise la presión diferencial de EGR.

Especificaciones

  • Si la lectura de la presión diferencial de EGR no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Linked Solutions

  • Revisión del puerto de flujo del sensor de presión diferencial de la EGR

Consulte S00002992

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Revisión de suministro del puerto de flujo del sensor de presión diferencial de la EGR

Solución: S00002992

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Limpie los puertos de flujo del sensor de presión diferencial de la EGR.

Consulte Procedimiento 010-080

  • Limpie el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise la presión diferencial de EGR.

Especificaciones

  • Si la lectura no se encuentra dentro de la siguiente especificación, quiere decir que se detectó un mal funcionamiento en el sensor de presión diferencial del EGR: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Si la lectura no se encuentra dentro de la siguiente especificación, quiere decir que se detectó una obstrucción del sensor de presión diferencial del EGR: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie o reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Limpie los puertos de presión diferencial de EGR.

Consulte Procedimiento 010-080

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Tubos del sensor de presión diferencial de EGR restringidos

Solución: S00003585

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite los tubos del sensor de presión diferencial de EGR.

Consulte Procedimiento 011-026

  • Inspeccione visualmente los tubos del sensor de presión diferencial de EGR en busca de restricciones.

Consulte Procedimiento 011-026

  • Retire el tubo de venturi de EGR.

Consulte Procedimiento 011-025

  • Inspeccione visualmente si hay restricciones en el tubo de venturi de EGR.

Consulte Procedimiento 011-025

Especificaciones

  • Si se encuentran daños o restricciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el tubo de venturi de EGR.

Consulte Procedimiento 011-025

  • Retire o reemplace los tubos del sensor de presión diferencial de EGR.

Consulte Procedimiento 011-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Fuga del adaptador del sensor de presión diferencial de la EGR

Solución: S00003689

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial de EGR del arnés de cableado del motor.

Acción

Las fugas se deben apreciar fácilmente por los rastros de hollín; sin embargo, puede ser necesario desmontar el sensor para comprobar el correcto sellado en las juntas tóricas entre el sensor de presión diferencial de la EGR y la superficie de montaje.

  • Quite el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Inspeccione las juntas tóricas entre el sensor de presión diferencial de EGR y la superficie de montaje.

Consulte Procedimiento 019-370

  • Inspeccione visualmente el sensor de presión diferencial de EGR en busca de fugas en la superficie de montaje.
  • Inspeccione visualmente que la instalación de los tubos de presión diferencial de postratamiento sea correcta.

Consulte Procedimiento 011-026

Especificaciones

  • Si se detectan fugas en la superficie de montaje del sensor de presión diferencial de la EGR, continúe a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Limpie la superficie de montaje del sensor de presión diferencial de la EGR.

Consulte Procedimiento 019-370

  • Retire o reemplace los tubos del sensor de presión diferencial de DPF.

Consulte Procedimiento 011-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 13-JUNIO-2021


NO TITLE

ISM CM875

Código de Falla: 2789 | SPN: 110 | FMI: 18
Temperatura del refrigerante del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de temperatura del refrigerante.
  2. El embrague del ventilador funciona de forma incorrecta
  3. El termostato está funcionando mal
  4. Prueba de temperatura de apertura fuera del chasís
  5. Persianas del radiador con mal funcionamiento (si están equipadas)
  6. Flujo excesivo de refrigerante a través de la tubería del OEM y los núcleos de calentador
  7. Verificación del historial de revisión de calibración de ECM

1 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El embrague del ventilador funciona de forma incorrecta

Solución: S00006146

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Consulte Procedimiento 008-026

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-026

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Persianas del radiador con mal funcionamiento (si están equipadas)

Solución: S00003116

Verificación

Condiciones

  • Ninguno

Acción

  • Revise si hay una cubierta de radiador para clima frío o calefactor frontal cerrado.

Consulte Procedimiento 008-049

Especificaciones

  • Si las persianas del radiador no funcionan según las especificaciones, entonces se detectó un problema de funcionamiento en el ensamble de la persiana del radiador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace la cubierta de radiador para clima frío o calefactor frontal.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Flujo excesivo de refrigerante a través de la tubería del OEM y los núcleos de calentador

Solución: S00002161

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise los componentes del sistema de enfriamiento instalados en el OEM.

Especificaciones

  • Si los componentes del sistema de enfriamiento instalados en el OEM no cumplen la especificación, proceda a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 285 | SPN: 639 | FMI: 9
Error de tiempo de espera de PGN de multiplexación según SAE J1939: tasa de actualización anormal

Troubleshooting Summary

  1. Unidad de multiplexión del OEM programada incorrectamente
  2. Verificación del historial de revisión de calibración de ECM

1 - Unidad de multiplexión del OEM programada incorrectamente

Solución: S00000519

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use los Datos de falla multiplexados SAE J1939 de la herramienta electrónica de servicio recomendada por Cummins® o equivalente, que se encuentra en Datos avanzados del ECM, para determinar cuál es el componente multiplexado que produce la falla.
  • Si un componente multiplexado de la columna de estado se indica como "Activo", revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM. Estos componentes se pueden encontrar en Multiplexión SAE J1939 en Características y parámetros.

Especificaciones

  • Si los Datos de falla multiplexados SAE J1939 de la herramienta electrónica de servicio recomendada por Cummins® o equivalente son correctos, la VECU del OEM no está transmitiendo la dirección de origen correcta debido a un mal funcionamiento en el componente del OEM o a un problema de configuración.
  • Si los datos de falla multiplexados J1939 no son correctos, quiere decir que se ingresó una dirección de origen incorrecta en el ECM del motor para los componentes multiplexados J1939 del OEM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el componente OEM con mal funcionamiento.

Consulte el Manual de servicio de OEM

  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 286 | SPN: 639 | FMI: 13
Red J1939 n.º 1: descalibrada

Troubleshooting Summary

  1. Unidad de multiplexión del OEM programada incorrectamente
  2. Verificación del historial de revisión de calibración de ECM

1 - Unidad de multiplexión del OEM programada incorrectamente

Solución: S00000519

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use los Datos de falla multiplexados SAE J1939 de la herramienta electrónica de servicio recomendada por Cummins® o equivalente, que se encuentra en Datos avanzados del ECM, para determinar cuál es el componente multiplexado que produce la falla.
  • Si un componente multiplexado de la columna de estado se indica como "Activo", revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM. Estos componentes se pueden encontrar en Multiplexión SAE J1939 en Características y parámetros.

Especificaciones

  • Si los Datos de falla multiplexados SAE J1939 de la herramienta electrónica de servicio recomendada por Cummins® o equivalente son correctos, la VECU del OEM no está transmitiendo la dirección de origen correcta debido a un mal funcionamiento en el componente del OEM o a un problema de configuración.
  • Si los datos de falla multiplexados J1939 no son correctos, quiere decir que se ingresó una dirección de origen incorrecta en el ECM del motor para los componentes multiplexados J1939 del OEM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el componente OEM con mal funcionamiento.

Consulte el Manual de servicio de OEM

  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 287 | SPN: 91 | FMI: 19
Posición 1 del pedal del acelerador: datos de red recibidos con error

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 288 | SPN: 974 | FMI: 19
Sistema del sensor de posición de la palanca o pedal del acelerador remoto multiplexado SAE J1939: datos de red recibidos con errores

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 295 | SPN: 108 | FMI: 2
Presión barométrica: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Verificación del historial de revisión de calibración de ECM
  2. Sensor de presión barométrica con mal funcionamiento

1 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Sensor de presión barométrica con mal funcionamiento

Solución: S00004225

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión barométrica de aire.

Consulte Procedimiento 019-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 2961 | SPN: 412 | FMI: 15
Temperatura de recirculación de gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Sensor de temperatura de EGR pegado en rango
  2. Sensor de presión diferencial de la EGR pegado en rango
  3. Revisión de suministro del puerto de flujo del sensor de presión diferencial de la EGR
  4. Tubos del sensor de presión diferencial de EGR restringidos
  5. Fuga del adaptador del sensor de presión diferencial de la EGR
  6. Verificación del historial de revisión de calibración de ECM

1 - Sensor de temperatura de EGR pegado en rango

Solución: S00000341

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de temperatura de EGR.

Especificaciones

  • La lectura del sensor de la herramienta electrónica de servicio recomendada por Cummins® o equivalente debe ser: within 10C [18F] of the outside temperature.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de EGR.

Consulte Procedimiento 019-378

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Sensor de presión diferencial de la EGR pegado en rango

Solución: S00000327

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise la presión diferencial de EGR.

Especificaciones

  • Si la lectura de la presión diferencial de EGR no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Linked Solutions

  • Revisión del puerto de flujo del sensor de presión diferencial de la EGR

Consulte S00002992

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión de suministro del puerto de flujo del sensor de presión diferencial de la EGR

Solución: S00002992

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Limpie los puertos de flujo del sensor de presión diferencial de la EGR.

Consulte Procedimiento 010-080

  • Limpie el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise la presión diferencial de EGR.

Especificaciones

  • Si la lectura no se encuentra dentro de la siguiente especificación, quiere decir que se detectó un mal funcionamiento en el sensor de presión diferencial del EGR: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Si la lectura no se encuentra dentro de la siguiente especificación, quiere decir que se detectó una obstrucción del sensor de presión diferencial del EGR: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie o reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Limpie los puertos de presión diferencial de EGR.

Consulte Procedimiento 010-080

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Tubos del sensor de presión diferencial de EGR restringidos

Solución: S00003585

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite los tubos del sensor de presión diferencial de EGR.

Consulte Procedimiento 011-026

  • Inspeccione visualmente los tubos del sensor de presión diferencial de EGR en busca de restricciones.

Consulte Procedimiento 011-026

  • Retire el tubo de venturi de EGR.

Consulte Procedimiento 011-025

  • Inspeccione visualmente si hay restricciones en el tubo de venturi de EGR.

Consulte Procedimiento 011-025

Especificaciones

  • Si se encuentran daños o restricciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el tubo de venturi de EGR.

Consulte Procedimiento 011-025

  • Retire o reemplace los tubos del sensor de presión diferencial de EGR.

Consulte Procedimiento 011-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Fuga del adaptador del sensor de presión diferencial de la EGR

Solución: S00003689

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial de EGR del arnés de cableado del motor.

Acción

Las fugas se deben apreciar fácilmente por los rastros de hollín; sin embargo, puede ser necesario desmontar el sensor para comprobar el correcto sellado en las juntas tóricas entre el sensor de presión diferencial de la EGR y la superficie de montaje.

  • Quite el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Inspeccione las juntas tóricas entre el sensor de presión diferencial de EGR y la superficie de montaje.

Consulte Procedimiento 019-370

  • Inspeccione visualmente el sensor de presión diferencial de EGR en busca de fugas en la superficie de montaje.
  • Inspeccione visualmente que la instalación de los tubos de presión diferencial de postratamiento sea correcta.

Consulte Procedimiento 011-026

Especificaciones

  • Si se detectan fugas en la superficie de montaje del sensor de presión diferencial de la EGR, continúe a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Limpie la superficie de montaje del sensor de presión diferencial de la EGR.

Consulte Procedimiento 019-370

  • Retire o reemplace los tubos del sensor de presión diferencial de DPF.

Consulte Procedimiento 011-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 2962 | SPN: 412 | FMI: 16
Temperatura de recirculación del gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de temperatura de EGR pegado en rango
  3. Sensor de presión diferencial de la EGR pegado en rango
  4. Revisión de suministro del puerto de flujo del sensor de presión diferencial de la EGR
  5. Tubos del sensor de presión diferencial de EGR restringidos
  6. Fuga del adaptador del sensor de presión diferencial de la EGR
  7. Fugas en el sistema de admisión de aire
  8. Fuga en el enfriador del aire de carga o en el sistema de escape
  9. Enfriador EGR tapado o restringido
  10. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002041

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura de aire ambiente: 1943
  • Combustible: 2215
  • Turbocompresor: 2277, 2346, 2347
  • EGR: 2348, 2349, 2357, 2961
  • Presión diferencial de EGR: 2359
  • Temperatura de refrigerante del motor: 2963
  • Temperatura del colector de admisión: 2964

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de temperatura de EGR pegado en rango

Solución: S00000341

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de temperatura de EGR.

Especificaciones

  • La lectura del sensor de la herramienta electrónica de servicio recomendada por Cummins® o equivalente debe ser: within 10C [18F] of the outside temperature.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de EGR.

Consulte Procedimiento 019-378

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de presión diferencial de la EGR pegado en rango

Solución: S00000327

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise la presión diferencial de EGR.

Especificaciones

  • Si la lectura de la presión diferencial de EGR no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Linked Solutions

  • Revisión del puerto de flujo del sensor de presión diferencial de la EGR

Consulte S00002992

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión de suministro del puerto de flujo del sensor de presión diferencial de la EGR

Solución: S00002992

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Limpie los puertos de flujo del sensor de presión diferencial de la EGR.

Consulte Procedimiento 010-080

  • Limpie el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise la presión diferencial de EGR.

Especificaciones

  • Si la lectura no se encuentra dentro de la siguiente especificación, quiere decir que se detectó un mal funcionamiento en el sensor de presión diferencial del EGR: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Si la lectura no se encuentra dentro de la siguiente especificación, quiere decir que se detectó una obstrucción del sensor de presión diferencial del EGR: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie o reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Limpie los puertos de presión diferencial de EGR.

Consulte Procedimiento 010-080

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Tubos del sensor de presión diferencial de EGR restringidos

Solución: S00003585

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite los tubos del sensor de presión diferencial de EGR.

Consulte Procedimiento 011-026

  • Inspeccione visualmente los tubos del sensor de presión diferencial de EGR en busca de restricciones.

Consulte Procedimiento 011-026

  • Retire el tubo de venturi de EGR.

Consulte Procedimiento 011-025

  • Inspeccione visualmente si hay restricciones en el tubo de venturi de EGR.

Consulte Procedimiento 011-025

Especificaciones

  • Si se encuentran daños o restricciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el tubo de venturi de EGR.

Consulte Procedimiento 011-025

  • Retire o reemplace los tubos del sensor de presión diferencial de EGR.

Consulte Procedimiento 011-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Fuga del adaptador del sensor de presión diferencial de la EGR

Solución: S00003689

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial de EGR del arnés de cableado del motor.

Acción

Las fugas se deben apreciar fácilmente por los rastros de hollín; sin embargo, puede ser necesario desmontar el sensor para comprobar el correcto sellado en las juntas tóricas entre el sensor de presión diferencial de la EGR y la superficie de montaje.

  • Quite el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Inspeccione las juntas tóricas entre el sensor de presión diferencial de EGR y la superficie de montaje.

Consulte Procedimiento 019-370

  • Inspeccione visualmente el sensor de presión diferencial de EGR en busca de fugas en la superficie de montaje.
  • Inspeccione visualmente que la instalación de los tubos de presión diferencial de postratamiento sea correcta.

Consulte Procedimiento 011-026

Especificaciones

  • Si se detectan fugas en la superficie de montaje del sensor de presión diferencial de la EGR, continúe a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Limpie la superficie de montaje del sensor de presión diferencial de la EGR.

Consulte Procedimiento 019-370

  • Retire o reemplace los tubos del sensor de presión diferencial de DPF.

Consulte Procedimiento 011-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Enfriador EGR tapado o restringido

Solución: S00003523

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Ponga en funcionamiento el motor en ralentí alto.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Supervise el sensor de presión de gases de escape.
  • Supervise el sensor de presión del colector de admisión.
  • Supervise la posición de la válvula del EGR.
  • Supervise la presión diferencial de EGR.

Especificaciones

  • La diferencia entre la presión del gas de escape y la presión del colector de admisión es mayor que las siguientes especificaciones: 1016 mm-Hg [40 in-Hg]
  • La posición de la válvula del EGR es mayor que las siguientes especificaciones: 50%
  • La presión diferencial del EGR es menor que las siguientes especificaciones: 102 mm-Hg [4 in-Hg]
  • Si se cumplen las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 2963 | SPN: 110 | FMI: 15
Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Componente del sistema de enfriamiento con fuga
  2. El radiador tiene una obstrucción externa
  3. Revisión de la resistencia del sensor de temperatura del refrigerante.
  4. El embrague del ventilador funciona de forma incorrecta
  5. El termostato está funcionando mal
  6. Prueba de temperatura de apertura fuera del chasís
  7. Los gases de combustión ingresan al sistema de enfriamiento

1 - Componente del sistema de enfriamiento con fuga

Solución: S00002155

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de presión del sistema del refrigerante.

Consulte Procedimiento 008-020

  • Inspeccione visualmente el motor y sus componentes para detectar fugas en el sello, la junta o las llaves de drenado.
  • Inspeccione visualmente el radiador, intercambiador de calor, calentador de la cabina, mangueras y conexiones en busca de fugas.
  • Presurice el tanque de compensación con el tapón de presión del radiador instalado para probar la funcionalidad del tapón de presión del radiador.

Consulte Procedimiento 008-047

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del sistema de enfriamiento con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 008-020

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El radiador tiene una obstrucción externa

Solución: S00000485

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el radiador.
  • Inspeccione visualmente si el radiador tiene cualquier tipo de obstrucción externa.
  • Revise si hay una cubierta de radiador para clima frío o calefactor frontal cerrado.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el radiador restringido.

Consulte el Manual de servicio de OEM

  • Quite la obstrucción.

Consulte el Manual de servicio de OEM

  • Repare o reemplace la cubierta de radiador para clima frío o calefactor frontal.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El embrague del ventilador funciona de forma incorrecta

Solución: S00006146

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Consulte Procedimiento 008-026

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-026

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Los gases de combustión ingresan al sistema de enfriamiento

Solución: S00000470

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Compruebe que no haya aire ni gases de combustión en el sistema de enfriamiento.

Consulte Procedimiento 008-019

Especificaciones

  • Si se detectan burbujas de aire durante la prueba de gas de combustión y no se observa un cambio de color (de azul a amarillo o verde), quiere decir que se determinó un mal funcionamiento en el compresor de aire.
  • Si en la prueba de gas de combustión se observa un cambio de color (de azul a amarillo o verde) al realizar la prueba de gas de combustión, quiere decir que se determinó un malfuncionamiento en la junta de la cabeza de cilindros del motor.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la cabeza de cilindros del compresor de aire.

Consulte Procedimiento 012-007

  • Reemplace la junta de la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 2964 | SPN: 105 | FMI: 15
Temperatura del colector1 de admisión: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Comprobaciones básicas de alta temperatura del colector de admisión
  2. Sensor de temperatura del colector de admisión pegado en rango
  3. Fuga del adaptador del sensor de presión diferencial de la EGR
  4. Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento
  5. Componente de cabeza dañado o fuera de ajuste

1 - Comprobaciones básicas de alta temperatura del colector de admisión

Solución: S00000459

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Consulte Procedimiento 010-031

  • Inspeccione visualmente el enfriador de carga de aire para ver si está dañado o si hay desechos que bloqueen el flujo de aire.

Consulte Procedimiento 010-027

  • Inspeccione visualmente el condensador de aire acondicionado.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las aletas del radiador para ver si está dañado o si hay desechos que bloqueen el flujo de aire.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Sensor de temperatura del colector de admisión pegado en rango

Solución: S00005257

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de temperatura del colector de admisión con la de un termómetro infrarrojo o un valor conocido.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: +/- 10C [18F].

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del colector de admisión.

Consulte Procedimiento 019-059

Validación

  • Ninguno
Next Solution

3 - Fuga del adaptador del sensor de presión diferencial de la EGR

Solución: S00003689

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial de EGR del arnés de cableado del motor.

Acción

Las fugas se deben apreciar fácilmente por los rastros de hollín; sin embargo, puede ser necesario desmontar el sensor para comprobar el correcto sellado en las juntas tóricas entre el sensor de presión diferencial de la EGR y la superficie de montaje.

  • Quite el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Inspeccione las juntas tóricas entre el sensor de presión diferencial de EGR y la superficie de montaje.

Consulte Procedimiento 019-370

  • Inspeccione visualmente el sensor de presión diferencial de EGR en busca de fugas en la superficie de montaje.
  • Inspeccione visualmente que la instalación de los tubos de presión diferencial de postratamiento sea correcta.

Consulte Procedimiento 011-026

Especificaciones

  • Si se detectan fugas en la superficie de montaje del sensor de presión diferencial de la EGR, continúe a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Limpie la superficie de montaje del sensor de presión diferencial de la EGR.

Consulte Procedimiento 019-370

  • Retire o reemplace los tubos del sensor de presión diferencial de DPF.

Consulte Procedimiento 011-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento

Solución: S00000490

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Supervise el funcionamiento del ventilador de enfriamiento.

Consulte Procedimiento 008-027

Especificaciones

  • Si el funcionamiento del ventilador de enfriamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Componente de cabeza dañado o fuera de ajuste

Solución: S00000389

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.
  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 2973 | SPN: 102 | FMI: 2
Presión del colector admisión 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Filtro de aire de entrada restringido
  3. Sensor de presión barométrica del aire pegado en rango
  4. Sensor de presión de gases de escape pegado en rango
  5. Tubo del sensor de presión de gases de escape obstruido o dañado
  6. Sensor de presión de gases de escape pegado en rango
  7. Revisión de la resistencia del sensor de velocidad del turbocompresor
  8. Fugas en el sistema de admisión de aire
  9. Fuga en el enfriador del aire de carga o en el sistema de escape
  10. Turbocompresor con mal funcionamiento
  11. Verificación del historial de revisión de calibración de ECM
  12. El sensor de presión del colector de admisión funciona mal

1 - Revise si hay códigos de falla primarios

Solución: S00001389

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Colector de admisión: 122, 123
  • Presión barométrica: 221, 222, 295
  • Turbocompresor: 595, 687, 691, 692, 693, 2345

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de presión barométrica del aire pegado en rango

Solución: S00005632

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión barométrica de aire.

Especificaciones

  • Si el sensor de presión barométrica de aire no se encuentra dentro de las siguientes especificaciones, entonces se detectó un mal funcionamiento en el sensor de presión barométrica de aire. 51 mm HG [2 in HG]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión barométrica de aire.

Consulte Procedimiento 019-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de presión de gases de escape pegado en rango

Solución: S00000733

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

Consulte Procedimiento 019-361

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de presión del gas de escape con la presión barométrica.

Especificaciones

  • Si la lectura de la presión de gas de escape cumple con las siguientes especificaciones de la presión barométrica, vaya a la siguiente solución. 76 mm Hg [3 in Hg]
  • Si la presión de gas de escape no cumple con las siguientes especificaciones de la presión barométrica, vaya a la sección de Soluciones vinculadas. 76 mm Hg [3 in Hg]

Linked Solutions

  • Tubo del sensor de presión de gases de escape obstruido o dañado

Consulte S00001370

  • Sensor de presión de gases de escape pegado en rango

Consulte S00000734

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - Tubo del sensor de presión de gases de escape obstruido o dañado

Solución: S00001370

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

  • Inspeccione el tubo del sensor de presión de gases de escape en busca de grietas y daño en la rosca.

Consulte Procedimiento 011-027

  • Inspeccione el interior del tubo y el adaptador del sensor para ver si hay acumulación de desechos u hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.2 - Sensor de presión de gases de escape pegado en rango

Solución: S00000734

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Vuelva a conectar el sensor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de presión del gas de escape con la presión barométrica.

Especificaciones

  • Si el sensor de presión de gas de escape no se encuentra dentro de las siguientes especificaciones del sensor de presión barométrica, entonces se detectó un mal funcionamiento en el sensor de presión gas de escape. 76 mm Hg [3 in Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de gases de escape.

Consulte Procedimiento 019-376

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Revisión de la resistencia del sensor de velocidad del turbocompresor

Solución: S00002828

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de velocidad del turbocompresor adecuado.

Consulte Procedimiento 019-390

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las siguientes especificaciones, vaya a la sección Reparar. 600 - 1600 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Turbocompresor con mal funcionamiento

Solución: S00000780

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite las conexiones de admisión y escape del turbocompresor.

Acción

  • Inspeccione la tubería de escape y admisión por signos de contaminación del aceite de lubricación.

Consulte Procedimiento 010-033

  • Inspeccione la tuerca de retención de la rueda del compresor por signos de entrada de polvo.

Consulte Procedimiento 010-033

  • Inspeccione el compresor del turbocompresor y las palas de la turbina por signos de daño o desgaste.

Consulte Procedimiento 010-033

  • Mida las tolerancias axial y radial de la rueda del turbocompresor.

Consulte Procedimiento 010-033

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - El sensor de presión del colector de admisión funciona mal

Solución: S00005543

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el sensor de presión o temperatura del colector de admisión tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión del colector de admisión.

Consulte Procedimiento 019-061

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 311 | SPN: 651 | FMI: 6
Circuito del cilindro 1 del impulsor del solenoide del inyector: corriente por encima de lo normal o circuito conectado a tierra

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El solenoide del inyector tiene cortocircuito o circuito conectado a tierra

1 - Revise si hay códigos de falla primarios

Solución: S00004294

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111
  • Combustible: 351

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El solenoide del inyector tiene cortocircuito o circuito conectado a tierra

Solución: S00000524

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés del actuador interno del solenoide del inyector de combustible.
  • Retire los cables del solenoide del inyector de combustible del solenoide.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija del inyector (+) de combustible y la conexión a tierra del bloque de motor.
  • Mida la resistencia entre la clavija del inyector (-) de combustible y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-ABRIL-2021


NO TITLE

ISM CM875

Código de Falla: 312 | SPN: 655 | FMI: 6
Circuito del cilindro 5 del impulsor del solenoide del inyector: corriente por encima de lo normal o circuito conectado a tierra

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El solenoide del inyector tiene cortocircuito o circuito conectado a tierra

1 - Revise si hay códigos de falla primarios

Solución: S00004294

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111
  • Combustible: 351

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El solenoide del inyector tiene cortocircuito o circuito conectado a tierra

Solución: S00000524

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés del actuador interno del solenoide del inyector de combustible.
  • Retire los cables del solenoide del inyector de combustible del solenoide.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija del inyector (+) de combustible y la conexión a tierra del bloque de motor.
  • Mida la resistencia entre la clavija del inyector (-) de combustible y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-ABRIL-2021


NO TITLE

ISM CM875

Código de Falla: 313 | SPN: 653 | FMI: 6
Circuito del cilindro 3 del impulsor del solenoide del inyector: corriente por encima de lo normal o circuito conectado a tierra

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El solenoide del inyector tiene cortocircuito o circuito conectado a tierra

1 - Revise si hay códigos de falla primarios

Solución: S00004294

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111
  • Combustible: 351

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El solenoide del inyector tiene cortocircuito o circuito conectado a tierra

Solución: S00000524

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés del actuador interno del solenoide del inyector de combustible.
  • Retire los cables del solenoide del inyector de combustible del solenoide.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija del inyector (+) de combustible y la conexión a tierra del bloque de motor.
  • Mida la resistencia entre la clavija del inyector (-) de combustible y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-ABRIL-2021


NO TITLE

ISM CM875

Código de Falla: 314 | SPN: 656 | FMI: 6
Circuito del cilindro 6 del impulsor del solenoide del inyector: corriente por encima de lo normal o circuito conectado a tierra

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El solenoide del inyector tiene cortocircuito o circuito conectado a tierra

1 - Revise si hay códigos de falla primarios

Solución: S00004294

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111
  • Combustible: 351

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El solenoide del inyector tiene cortocircuito o circuito conectado a tierra

Solución: S00000524

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés del actuador interno del solenoide del inyector de combustible.
  • Retire los cables del solenoide del inyector de combustible del solenoide.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija del inyector (+) de combustible y la conexión a tierra del bloque de motor.
  • Mida la resistencia entre la clavija del inyector (-) de combustible y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-ABRIL-2021


NO TITLE

ISM CM875

Código de Falla: 315 | SPN: 652 | FMI: 6
Circuito del cilindro 2 del impulsor del solenoide del inyector: corriente por encima de lo normal o circuito conectado a tierra

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El solenoide del inyector tiene cortocircuito o circuito conectado a tierra

1 - Revise si hay códigos de falla primarios

Solución: S00004294

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111
  • Combustible: 351

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El solenoide del inyector tiene cortocircuito o circuito conectado a tierra

Solución: S00000524

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés del actuador interno del solenoide del inyector de combustible.
  • Retire los cables del solenoide del inyector de combustible del solenoide.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija del inyector (+) de combustible y la conexión a tierra del bloque de motor.
  • Mida la resistencia entre la clavija del inyector (-) de combustible y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-ABRIL-2021


NO TITLE

ISM CM875

Código de Falla: 319 | SPN: 251 | FMI: 2
Reloj en tiempo real: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Se interrumpió la energía del reloj de tiempo real o es incorrecta
  2. Bajo voltaje de la batería del reloj de tiempo real
  3. El arnés de cableado del motor tiene un cortocircuito de clavija a clavija

1 - Se interrumpió la energía del reloj de tiempo real o es incorrecta

Solución: S00000525

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Seleccione los Datos avanzados del ECM: ajustes del reloj de tiempo real.
  • Revise para ver si la dirección para la señal de reloj de tiempo real es correcta según la especificación del OEM.
  • Revise el reloj de tiempo real para asegurarse de que esté activado y ajuste "Autoajuste", si se requiere.

Consulte Procedimiento 019-311

Especificaciones

  • Ninguno

Linked Solutions

  • Ninguno

Reparación

  • Modifique los valores de la batería del reloj de tiempo real a la configuración correcta.

Consulte Procedimiento 019-311

  • Active el reloj de tiempo real.

Consulte Procedimiento 019-311

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Bajo voltaje de la batería del reloj de tiempo real

Solución: S00000526

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la batería del reloj de tiempo real del arnés de cableado del motor.

Acción

  • Mida el voltaje entre la clavija de SUMINISTRO de la batería del reloj en tiempo real y la clavija de RETORNO (-) de la batería del reloj en tiempo real en el conector de la batería del reloj en tiempo real.

Especificaciones

  • El voltaje debe estar entre las siguientes especificaciones: 3.3 - 3.6 VDC

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la batería del reloj de tiempo real.

Consulte Procedimiento 019-311

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El arnés de cableado del motor tiene un cortocircuito de clavija a clavija

Solución: S00001967

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la batería del reloj de tiempo real del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO de la batería del reloj de tiempo real en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 13-JUNIO-2021


NO TITLE

ISM CM875

Código de Falla: 321 | SPN: 654 | FMI: 6
Circuito del cilindro 4 del impulsor del solenoide del inyector: corriente por encima de lo normal o circuito conectado a tierra

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El solenoide del inyector tiene cortocircuito o circuito conectado a tierra

1 - Revise si hay códigos de falla primarios

Solución: S00004294

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111
  • Combustible: 351

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El solenoide del inyector tiene cortocircuito o circuito conectado a tierra

Solución: S00000524

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés del actuador interno del solenoide del inyector de combustible.
  • Retire los cables del solenoide del inyector de combustible del solenoide.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija del inyector (+) de combustible y la conexión a tierra del bloque de motor.
  • Mida la resistencia entre la clavija del inyector (-) de combustible y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-ABRIL-2021


NO TITLE

ISM CM875

Código de Falla: 322 | SPN: 651 | FMI: 5
Circuito del cilindro 1 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El solenoide del inyector de combustible tiene un circuito abierto
  3. Revisión de la resistencia del solenoide del inyector de combustible.
  4. Revisión del circuito abierto del impulsor de solenoide del inyector
  5. Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible
  6. Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor
  7. Cortocircuito de clavija a clavija en el solenoide del controlador del inyector
  8. El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

1 - Revise si hay códigos de falla primarios

Solución: S00001527

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111
  • Combustible: 351

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00003456

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del inyector de combustible y la clavija de RETORNO del solenoide del inyector de combustible del conector del arnés de cableado del motor del ECM en el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 10 Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible.

Consulte S00003457

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión de la resistencia del solenoide del inyector de combustible.

Solución: S00003457

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia entre el poste de SEÑAL del solenoide del inyector de combustible y el poste de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del inyector de combustible: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, vaya a la siguiente solución: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto del impulsor de solenoide del inyector

Solución: S00003690

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del inyector de combustible correcto en el conector del inyector de combustible del arnés de cableado del motor y la clavija de SEÑAL del solenoide del inyector de combustible en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del solenoide del inyector de combustible correcto en el conector del inyector de combustible del arnés de cableado del motor y la clavija de RETORNO del solenoide del inyector de combustible en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SEÑAL del controlador del cilindro correspondiente en el conector del ECM del arnés de cableado del motor hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Los cilindros 1, 2 y 3 (cilindros 1 y 2 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Los cilindros 4, 5 y 6 (cilindros 3 y 4 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Especificaciones

  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 100k Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Consulte S00000976

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia desde la clavija de SEÑAL del inyector de combustible adecuado en el solenoide del inyector de combustible hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω
  • Si la resistencia es superior que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado pasante del inyector o el arnés del cableado del motor: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Cortocircuito de clavija a clavija en el solenoide del controlador del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la clavija de SEÑAL en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Mida la resistencia de la clavija de RETORNO en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de cableado pasante del inyector de combustible o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Arranque el motor en ralentí durante los siguientes minutos: 1
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector.

Especificaciones

  • Si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector de combustible y se han completado todas las soluciones previas, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 323 | SPN: 655 | FMI: 5
Circuito del cilindro 5 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El solenoide del inyector de combustible tiene un circuito abierto
  3. Revisión de la resistencia del solenoide del inyector de combustible.
  4. Revisión del circuito abierto del impulsor de solenoide del inyector
  5. Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible
  6. Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor
  7. Cortocircuito de clavija a clavija en el solenoide del controlador del inyector
  8. El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

1 - Revise si hay códigos de falla primarios

Solución: S00001527

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111
  • Combustible: 351

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00003456

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del inyector de combustible y la clavija de RETORNO del solenoide del inyector de combustible del conector del arnés de cableado del motor del ECM en el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 10 Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible.

Consulte S00003457

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión de la resistencia del solenoide del inyector de combustible.

Solución: S00003457

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia entre el poste de SEÑAL del solenoide del inyector de combustible y el poste de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del inyector de combustible: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, vaya a la siguiente solución: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto del impulsor de solenoide del inyector

Solución: S00003690

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del inyector de combustible correcto en el conector del inyector de combustible del arnés de cableado del motor y la clavija de SEÑAL del solenoide del inyector de combustible en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del solenoide del inyector de combustible correcto en el conector del inyector de combustible del arnés de cableado del motor y la clavija de RETORNO del solenoide del inyector de combustible en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SEÑAL del controlador del cilindro correspondiente en el conector del ECM del arnés de cableado del motor hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Los cilindros 1, 2 y 3 (cilindros 1 y 2 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Los cilindros 4, 5 y 6 (cilindros 3 y 4 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Especificaciones

  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 100k Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Consulte S00000976

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia desde la clavija de SEÑAL del inyector de combustible adecuado en el solenoide del inyector de combustible hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω
  • Si la resistencia es superior que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado pasante del inyector o el arnés del cableado del motor: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Cortocircuito de clavija a clavija en el solenoide del controlador del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la clavija de SEÑAL en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Mida la resistencia de la clavija de RETORNO en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de cableado pasante del inyector de combustible o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Arranque el motor en ralentí durante los siguientes minutos: 1
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector.

Especificaciones

  • Si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector de combustible y se han completado todas las soluciones previas, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 324 | SPN: 653 | FMI: 5
Circuito del cilindro 3 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El solenoide del inyector de combustible tiene un circuito abierto
  3. Revisión de la resistencia del solenoide del inyector de combustible.
  4. Revisión del circuito abierto del impulsor de solenoide del inyector
  5. Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible
  6. Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor
  7. Cortocircuito de clavija a clavija en el solenoide del controlador del inyector
  8. El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

1 - Revise si hay códigos de falla primarios

Solución: S00001527

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111
  • Combustible: 351

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00003456

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del inyector de combustible y la clavija de RETORNO del solenoide del inyector de combustible del conector del arnés de cableado del motor del ECM en el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 10 Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible.

Consulte S00003457

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión de la resistencia del solenoide del inyector de combustible.

Solución: S00003457

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia entre el poste de SEÑAL del solenoide del inyector de combustible y el poste de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del inyector de combustible: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, vaya a la siguiente solución: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto del impulsor de solenoide del inyector

Solución: S00003690

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del inyector de combustible correcto en el conector del inyector de combustible del arnés de cableado del motor y la clavija de SEÑAL del solenoide del inyector de combustible en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del solenoide del inyector de combustible correcto en el conector del inyector de combustible del arnés de cableado del motor y la clavija de RETORNO del solenoide del inyector de combustible en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SEÑAL del controlador del cilindro correspondiente en el conector del ECM del arnés de cableado del motor hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Los cilindros 1, 2 y 3 (cilindros 1 y 2 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Los cilindros 4, 5 y 6 (cilindros 3 y 4 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Especificaciones

  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 100k Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Consulte S00000976

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia desde la clavija de SEÑAL del inyector de combustible adecuado en el solenoide del inyector de combustible hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω
  • Si la resistencia es superior que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado pasante del inyector o el arnés del cableado del motor: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Cortocircuito de clavija a clavija en el solenoide del controlador del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la clavija de SEÑAL en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Mida la resistencia de la clavija de RETORNO en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de cableado pasante del inyector de combustible o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Arranque el motor en ralentí durante los siguientes minutos: 1
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector.

Especificaciones

  • Si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector de combustible y se han completado todas las soluciones previas, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 325 | SPN: 656 | FMI: 5
Circuito del cilindro 6 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El solenoide del inyector de combustible tiene un circuito abierto
  3. Revisión de la resistencia del solenoide del inyector de combustible.
  4. Revisión del circuito abierto del impulsor de solenoide del inyector
  5. Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible
  6. Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor
  7. Cortocircuito de clavija a clavija en el solenoide del controlador del inyector
  8. El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

1 - Revise si hay códigos de falla primarios

Solución: S00001527

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111
  • Combustible: 351

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00003456

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del inyector de combustible y la clavija de RETORNO del solenoide del inyector de combustible del conector del arnés de cableado del motor del ECM en el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 10 Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible.

Consulte S00003457

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión de la resistencia del solenoide del inyector de combustible.

Solución: S00003457

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia entre el poste de SEÑAL del solenoide del inyector de combustible y el poste de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del inyector de combustible: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, vaya a la siguiente solución: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto del impulsor de solenoide del inyector

Solución: S00003690

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del inyector de combustible correcto en el conector del inyector de combustible del arnés de cableado del motor y la clavija de SEÑAL del solenoide del inyector de combustible en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del solenoide del inyector de combustible correcto en el conector del inyector de combustible del arnés de cableado del motor y la clavija de RETORNO del solenoide del inyector de combustible en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SEÑAL del controlador del cilindro correspondiente en el conector del ECM del arnés de cableado del motor hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Los cilindros 1, 2 y 3 (cilindros 1 y 2 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Los cilindros 4, 5 y 6 (cilindros 3 y 4 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Especificaciones

  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 100k Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Consulte S00000976

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia desde la clavija de SEÑAL del inyector de combustible adecuado en el solenoide del inyector de combustible hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω
  • Si la resistencia es superior que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado pasante del inyector o el arnés del cableado del motor: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Cortocircuito de clavija a clavija en el solenoide del controlador del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la clavija de SEÑAL en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Mida la resistencia de la clavija de RETORNO en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de cableado pasante del inyector de combustible o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Arranque el motor en ralentí durante los siguientes minutos: 1
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector.

Especificaciones

  • Si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector de combustible y se han completado todas las soluciones previas, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 331 | SPN: 652 | FMI: 5
Circuito del cilindro 2 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El solenoide del inyector de combustible tiene un circuito abierto
  3. Revisión de la resistencia del solenoide del inyector de combustible.
  4. Revisión del circuito abierto del impulsor de solenoide del inyector
  5. Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible
  6. Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor
  7. Cortocircuito de clavija a clavija en el solenoide del controlador del inyector
  8. El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

1 - Revise si hay códigos de falla primarios

Solución: S00001527

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111
  • Combustible: 351

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00003456

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del inyector de combustible y la clavija de RETORNO del solenoide del inyector de combustible del conector del arnés de cableado del motor del ECM en el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 10 Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible.

Consulte S00003457

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión de la resistencia del solenoide del inyector de combustible.

Solución: S00003457

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia entre el poste de SEÑAL del solenoide del inyector de combustible y el poste de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del inyector de combustible: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, vaya a la siguiente solución: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto del impulsor de solenoide del inyector

Solución: S00003690

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del inyector de combustible correcto en el conector del inyector de combustible del arnés de cableado del motor y la clavija de SEÑAL del solenoide del inyector de combustible en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del solenoide del inyector de combustible correcto en el conector del inyector de combustible del arnés de cableado del motor y la clavija de RETORNO del solenoide del inyector de combustible en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SEÑAL del controlador del cilindro correspondiente en el conector del ECM del arnés de cableado del motor hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Los cilindros 1, 2 y 3 (cilindros 1 y 2 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Los cilindros 4, 5 y 6 (cilindros 3 y 4 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Especificaciones

  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 100k Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Consulte S00000976

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia desde la clavija de SEÑAL del inyector de combustible adecuado en el solenoide del inyector de combustible hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω
  • Si la resistencia es superior que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado pasante del inyector o el arnés del cableado del motor: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Cortocircuito de clavija a clavija en el solenoide del controlador del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la clavija de SEÑAL en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Mida la resistencia de la clavija de RETORNO en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de cableado pasante del inyector de combustible o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Arranque el motor en ralentí durante los siguientes minutos: 1
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector.

Especificaciones

  • Si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector de combustible y se han completado todas las soluciones previas, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 332 | SPN: 654 | FMI: 5
Circuito del cilindro 4 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El solenoide del inyector de combustible tiene un circuito abierto
  3. Revisión de la resistencia del solenoide del inyector de combustible.
  4. Revisión del circuito abierto del impulsor de solenoide del inyector
  5. Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible
  6. Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor
  7. Cortocircuito de clavija a clavija en el solenoide del controlador del inyector
  8. El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

1 - Revise si hay códigos de falla primarios

Solución: S00001527

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111
  • Combustible: 351

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00003456

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del inyector de combustible y la clavija de RETORNO del solenoide del inyector de combustible del conector del arnés de cableado del motor del ECM en el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 10 Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible.

Consulte S00003457

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión de la resistencia del solenoide del inyector de combustible.

Solución: S00003457

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia entre el poste de SEÑAL del solenoide del inyector de combustible y el poste de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del inyector de combustible: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, vaya a la siguiente solución: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto del impulsor de solenoide del inyector

Solución: S00003690

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del inyector de combustible correcto en el conector del inyector de combustible del arnés de cableado del motor y la clavija de SEÑAL del solenoide del inyector de combustible en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del solenoide del inyector de combustible correcto en el conector del inyector de combustible del arnés de cableado del motor y la clavija de RETORNO del solenoide del inyector de combustible en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SEÑAL del controlador del cilindro correspondiente en el conector del ECM del arnés de cableado del motor hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Los cilindros 1, 2 y 3 (cilindros 1 y 2 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Los cilindros 4, 5 y 6 (cilindros 3 y 4 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Especificaciones

  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 100k Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Consulte S00000976

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia desde la clavija de SEÑAL del inyector de combustible adecuado en el solenoide del inyector de combustible hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω
  • Si la resistencia es superior que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado pasante del inyector o el arnés del cableado del motor: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Cortocircuito de clavija a clavija en el solenoide del controlador del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la clavija de SEÑAL en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Mida la resistencia de la clavija de RETORNO en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de cableado pasante del inyector de combustible o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Arranque el motor en ralentí durante los siguientes minutos: 1
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector.

Especificaciones

  • Si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector de combustible y se han completado todas las soluciones previas, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 3348 | SPN: 1176 | FMI: 1
Presión de admisión del compresor del turbocargador 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Filtro de aire de entrada restringido
  2. El sensor de presión del colector de admisión funciona mal

1 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El sensor de presión del colector de admisión funciona mal

Solución: S00005543

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el sensor de presión o temperatura del colector de admisión tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión del colector de admisión.

Consulte Procedimiento 019-061

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 3374 | SPN: 1818 | FMI: 31
Control de freno de protección antivuelco: condición existente

Troubleshooting Summary

  1. Verificación del historial de revisión de calibración de ECM

1 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 338 | SPN: 1267 | FMI: 3
Circuito del controlador del relevador de accesorios del vehículo de apagado en ralentí: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. El relevador de paro en ralentí de accesorios del vehículo tiene un mal funcionamiento
  3. Revisión del circuito abierto del relevador de paro en ralentí
  4. Cortocircuito de clavija a clavija del relevador de paro de ralentí
  5. Cortocircuito en la clavija de SEÑAL del relevador de paro de ralentí en el arnés de cableado de alimentación del OEM

1 - Valores de parámetros ajustables incorrectos

Solución: S00001166

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Vaya a las características y parámetros.

Especificaciones

  • Si el vehículo tiene instalado un relevador de paro en ralentí, el parámetro Relevador auxiliar de paro debe configurarse en "Instalado".
  • Si el vehículo no tiene instalado un relevador de paro en ralentí, el parámetro Relevador auxiliar de paro debe configurarse en "Sin instalar".

Linked Solutions

  • Ninguno

Reparación

  • Corrija la configuración de la función de paro en ralentí

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El relevador de paro en ralentí de accesorios del vehículo tiene un mal funcionamiento

Solución: S00000520

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador de paro en ralentí.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto del relevador de paro en ralentí

Solución: S00000847

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del relevador de paro en ralentí en el conector del relevador de paro en ralentí con conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del relevador de paro en ralentí en el conector del ECM del arnés de cableado del motor y la clavija de RETORNO del conector del relevador de paro en ralentí del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija del relevador de paro de ralentí

Solución: S00000521

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y la clavija (+) de suministro de la batería del conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y la clavija (-) de suministro de la batería del ECM del conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM:

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito en la clavija de SEÑAL del relevador de paro de ralentí en el arnés de cableado de alimentación del OEM

Solución: S00001165

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado de suministro de energía del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y la clavija (+) de suministro de la batería del conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y la clavija (-) de suministro de la batería del ECM del conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM:

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-ABRIL-2021


NO TITLE

ISM CM875

Código de Falla: 3385 | SPN: 105 | FMI: 18
Temperatura del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Sensor de temperatura del colector de admisión pegado en rango
  2. Verificación del historial de revisión de calibración de ECM

1 - Sensor de temperatura del colector de admisión pegado en rango

Solución: S00005257

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de temperatura del colector de admisión con la de un termómetro infrarrojo o un valor conocido.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: +/- 10C [18F].

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del colector de admisión.

Consulte Procedimiento 019-059

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 339 | SPN: 1267 | FMI: 4
Circuito del controlador del relevador de accesorios del vehículo de apagado en ralentí: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. El relevador de paro en ralentí de accesorios del vehículo tiene un mal funcionamiento
  3. Revisión del voltaje de relevador de paro en ralentí
  4. Revisión de la resistencia de los cables de SEÑAL y RETORNO del relevador de paro en ralentí
  5. Cortocircuito a tierra en el cable de SEÑAL del relevador de paro en ralentí en el arnés de cableado del OEM
  6. Cortocircuito de clavija a clavija del relevador de paro de ralentí
  7. Cortocircuito en la clavija de SEÑAL del relevador de paro de ralentí en el arnés de cableado de alimentación del OEM

1 - Valores de parámetros ajustables incorrectos

Solución: S00001166

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Vaya a las características y parámetros.

Especificaciones

  • Si el vehículo tiene instalado un relevador de paro en ralentí, el parámetro Relevador auxiliar de paro debe configurarse en "Instalado".
  • Si el vehículo no tiene instalado un relevador de paro en ralentí, el parámetro Relevador auxiliar de paro debe configurarse en "Sin instalar".

Linked Solutions

  • Ninguno

Reparación

  • Corrija la configuración de la función de paro en ralentí

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El relevador de paro en ralentí de accesorios del vehículo tiene un mal funcionamiento

Solución: S00000520

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador de paro en ralentí.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje de relevador de paro en ralentí

Solución: S00000528

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SEÑAL del relevador de paro en ralentí y la clavija de RETORNO del relevador de paro en ralentí, en el conector del relevador de paro en ralentí del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión de la resistencia de los cables de SEÑAL y RETORNO del relevador de paro en ralentí

Consulte S00000529

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión de la resistencia de los cables de SEÑAL y RETORNO del relevador de paro en ralentí

Solución: S00000529

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del relevador de paro en ralentí del arnés de cableado del OEM y la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del relevador de paro en ralentí en el conector del relevador de paro en ralentí del arnés de cableado del OEM y la clavija de RETORNO del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Cortocircuito a tierra en el cable de SEÑAL del relevador de paro en ralentí en el arnés de cableado del OEM

Solución: S00000527

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM:

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija del relevador de paro de ralentí

Solución: S00000521

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y la clavija (+) de suministro de la batería del conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y la clavija (-) de suministro de la batería del ECM del conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM:

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito en la clavija de SEÑAL del relevador de paro de ralentí en el arnés de cableado de alimentación del OEM

Solución: S00001165

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado de suministro de energía del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y la clavija (+) de suministro de la batería del conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y la clavija (-) de suministro de la batería del ECM del conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM:

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-ABRIL-2021


NO TITLE

ISM CM875

Código de Falla: 343 | SPN: 629 | FMI: 12
Falla interna del hardware del módulo de control del motor: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. Sensor de velocidad/posición del cigüeñal del motor con mal funcionamiento
  2. La batería o cables de la batería tienen un mal funcionamiento
  3. Alternador del sistema de carga con problemas de funcionamiento
  4. Verificación del circuito abierto del interruptor de llave
  5. Verificación del historial de revisión de calibración de ECM
  6. Problemas de funcionamiento en el ECM

1 - Sensor de velocidad/posición del cigüeñal del motor con mal funcionamiento

Solución: S00003612

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el sensor de posición del cigüeñal.

Consulte Procedimiento 019-038

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione el sensor de posición del cigüeñal para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del cigüeñal.

Consulte Procedimiento 019-038

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del circuito abierto del interruptor de llave

Solución: S00000530

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde el poste de encendido del interruptor de llave en el ensamblaje del interruptor de llave hasta la clavija de SEÑAL de entrada del interruptor de llave del conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Problemas de funcionamiento en el ECM

Solución: S00001622

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 346 | SPN: 630 | FMI: 12
Software de memoria de calibración del módulo de control del motor: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00002237

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Verifique los siguientes parámetros:

Consulte Procedimiento 019-078

  • Interruptor del enclavamiento del acelerador.
  • Interruptor del límite de par de protección del tren de transmisión.
  • Interruptor de posición del pedal del embrague.
  • Interruptor de anulación manual de apagado de protección del motor.
  • Relevador de paro en ralentí de accesorios.
  • Salida de la lámpara del freno del motor.
  • Válvula de cierre de aire.

Especificaciones

  • Si los valores de parámetros ajustables y la aplicación no coinciden, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste las características y los parámetros a los valores correctos.

Consulte Procedimiento 019-078

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 3488 | SPN: 563 | FMI: 9
Controlador del frenado antibloqueo (ABS): tasa de actualización anormal

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 351 | SPN: 3597 | FMI: 12
Alimentación del inyector: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Verificación del historial de revisión de calibración de ECM
  3. Error interno del ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Error interno del ECM

Solución: S00001230

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 352 | SPN: 3509 | FMI: 4
Circuito del suministro 1 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Voltaje de suministro del sensor 1 del ECM inferior a lo normal

1 - Voltaje de suministro del sensor 1 del ECM inferior a lo normal

Solución: S00006150

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Realice las siguientes acciones, una a la vez:
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del tacógrafo del arnés de cableado del OEM.
  • Desconecte el sensor de presión barométrica del motor del arnés de cableado del motor.
  • Desconecte el sensor de presión de aceite lubricante del arnés de cableado del motor.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el código de falla se desactiva al desconectar un componente, quiere decir que se detectó un mal funcionamiento en el componente de suministro del sensor.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de velocidad del vehículo.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de posición del pedal o la palanca del acelerador.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de velocidad del tacógrafo.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de presión barométrica de aire.

Consulte Procedimiento 019-004

  • Reemplace el sensor de presión de aceite lubricante.

Consulte Procedimiento 019-066

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-038

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 21-MARZO-2021


NO TITLE

ISM CM875

Código de Falla: 386 | SPN: 3509 | FMI: 3
Circuito del suministro 1 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Voltaje 1 de suministro del sensor ECM por encima de lo normal
  2. Revisión del voltaje de suministro 1 del sensor
  3. Revisión del voltaje de suministro 1 del sensor
  4. Verificación del historial de revisión de calibración de ECM

1 - Voltaje 1 de suministro del sensor ECM por encima de lo normal

Solución: S00002196

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 386
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM: 386

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del voltaje de suministro 1 del sensor

Solución: S00001467

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO del sensor del conector del ECM del arnés de cableado del OEM a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del voltaje de suministro del sensor 1 en el ECM

Consulte S00000618

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje de suministro 1 del sensor

Solución: S00000618

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el conector del arnés de cableado de suministro de energía del OEM del ECM.

Acción

  • Mida la resistencia entre la clavija de SUMINISTRO de +5 voltios del OEM en el conector del ECM del arnés de cableado del OEM y las clavijas (+) de la batería del ECM en el conector del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el ECM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 415 | SPN: 100 | FMI: 1
Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisiones básicas del sistema de aceite
  3. Aceite lubricante contaminado
  4. Sensor de presión del aceite lubricante pegado en rango
  5. La válvula de alivio de presión del aceite lubricante no funciona
  6. Tubo de succión de aceite lubricante flojo o roto
  7. El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento
  8. Bomba del aceite lubricante con mal funcionamiento
  9. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000078

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Aceite: 135, 141
  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisiones básicas del sistema de aceite

Solución: S00000474

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

PRECAUCIÓN: No arranque un motor que tenga códigos de falla o reclamaciones de baja presión de aceite hasta que se haya verificado que el nivel de aceite sea correcto y que el filtro de aceite no esté obstruido. Los daños internos del motor pueden ser el resultado de una presión de aceite baja o nula.

  • Entreviste al operador sobre la reclamación. Pregunte si la falla se produce al subir o bajar una colina pronunciada para determinar si la angularidad del motor es un posible problema.
  • Revise de forma visual si hay fugas de aceite lubricante externas en el motor.
  • Revise que el nivel de aceite lubricante sea correcto.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se encuentra alguna fuga de aceite, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el componente que es la causa de la fuga.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Aceite lubricante contaminado

Solución: S00000462

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Determine si el aceite de lubricación está contaminado con refrigerante o combustible.

Especificaciones

  • Si el nivel de aceite es alto y se detecta contaminación de refrigerante, restablezca la búsqueda en Refrigerante en el aceite.
  • Si el nivel de aceite es alto y se detecta contaminación de combustible, restablezca la búsqueda e ingrese Combustible en el aceite.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de presión del aceite lubricante pegado en rango

Solución: S00000342

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el sensor.
  • Instale un manómetro mecánico en el motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente a un manómetro mecánico.
  • Si la presión del aceite lubricante no cumple con las especificaciones mínimas, no realice ninguna prueba de funcionamiento del motor.

Consulte Procedimiento 018-017

  • Haga funcionar el motor a una rpm nominal.
  • Supervise el sensor de presión de aceite lubricante.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el manómetro mecánico debe estar dentro de: 17 kPa [2.5 psi]
  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - La válvula de alivio de presión del aceite lubricante no funciona

Solución: S00000471

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione la válvula de alivio de presión del aceite lubricante.

Consulte Procedimiento 007-021

Especificaciones

  • Si la válvula de alivio de presión de aceite lubricante no cumple con la especificación, quiere decir que se detectó un problema de funcionamiento en la válvula de alivio de presión de aceite lubricante.

Consulte Procedimiento 007-021

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de alivio de presión del aceite lubricante.

Consulte Procedimiento 007-021

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Tubo de succión de aceite lubricante flojo o roto

Solución: S00002808

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el cárter del aceite lubricante.

Consulte Procedimiento 007-025

  • Inspeccione el tubo de succión de aceite lubricante y la junta tórica en busca de daño.

Consulte Procedimiento 007-025

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la junta tórica del tubo de succión de aceite lubricante o el tubo de succión de aceite lubricante dañado.

Consulte Procedimiento 007-025

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento

Solución: S00001453

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-029

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-029

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Bomba del aceite lubricante con mal funcionamiento

Solución: S00000472

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire la bomba del aceite lubricante.

Consulte Procedimiento 007-031

  • Inspeccione la bomba de aceite lubricante.

Consulte Procedimiento 007-031

Si se encontraron daños en la bomba de aceite lubricante, inspeccione el filtro de aceite lubricante en busca de metales.

Especificaciones

  • Si se encuentran engranes dañados, flojos o desgastados, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la bomba del aceite lubricante.

Consulte Procedimiento 007-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 418 | SPN: 97 | FMI: 15
Indicador de agua en el combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Acumulación de agua en el filtro de combustible
  2. Cortocircuito de clavija a tierra en el sensor de agua en el combustible
  3. Verificación del historial de revisión de calibración de ECM

1 - Acumulación de agua en el filtro de combustible

Solución: S00000545

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó agua en el filtro de combustible. 418, 1852, 4642

Linked Solutions

  • Ninguno

Reparación

  • Abra el drenado de agua de la parte inferior del filtro de combustible para eliminar el agua del filtro de combustible.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a tierra en el sensor de agua en el combustible

Solución: S00000874

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de agua en el combustible en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 421 | SPN: 175 | FMI: 16
Temperatura del aceite del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revisiones básicas del sistema de aceite
  2. El termostato de aceite lubricante no funciona correctamente
  3. Enfriador de aceite lubricante con mal funcionamiento o restringido
  4. Verificación del historial de revisión de calibración de ECM

1 - Revisiones básicas del sistema de aceite

Solución: S00000474

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

PRECAUCIÓN: No arranque un motor que tenga códigos de falla o reclamaciones de baja presión de aceite hasta que se haya verificado que el nivel de aceite sea correcto y que el filtro de aceite no esté obstruido. Los daños internos del motor pueden ser el resultado de una presión de aceite baja o nula.

  • Entreviste al operador sobre la reclamación. Pregunte si la falla se produce al subir o bajar una colina pronunciada para determinar si la angularidad del motor es un posible problema.
  • Revise de forma visual si hay fugas de aceite lubricante externas en el motor.
  • Revise que el nivel de aceite lubricante sea correcto.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se encuentra alguna fuga de aceite, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el componente que es la causa de la fuga.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El termostato de aceite lubricante no funciona correctamente

Solución: S00000811

Verificación

Condiciones

  • Ninguno

Acción

  • Revise el termostato del aceite lubricante para comprobar si está funcionando correctamente.

Consulte Procedimiento 007-039

Especificaciones

  • Si se observan daños o el termostato no abre en la temperatura correcta, quiere decir que se detectó un problema de funcionamiento en el termostato del aceite.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del aceite lubricante.

Consulte Procedimiento 007-039

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Enfriador de aceite lubricante con mal funcionamiento o restringido

Solución: S00000543

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el enfriador de aceite lubricante tiene desechos.

Consulte Procedimiento 007-003

Especificaciones

  • Si se encuentran desechos en el enfriador del aceite lubricante, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el enfriador de aceite lubricante.

Consulte Procedimiento 007-003

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 427 | SPN: 639 | FMI: 9
Red n.º 1 J1939: tasa de actualización anormal

Troubleshooting Summary

  1. Mal funcionamiento del enlace de datos del ECM
  2. Unidad de multiplexión del OEM programada incorrectamente
  3. Verificación del historial de revisión de calibración de ECM

1 - Mal funcionamiento del enlace de datos del ECM

Solución: S00003428

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique las comunicaciones de J1939 entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el ECM.

Especificaciones

  • Si se puede establecer la comunicación entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente, quiere decir que se detectó un problema en el funcionamiento del circuito de enlace de datos SAE J1939 del OEM.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el lado del OEM del circuito de enlace de datos SAE J1939.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Unidad de multiplexión del OEM programada incorrectamente

Solución: S00000519

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use los Datos de falla multiplexados SAE J1939 de la herramienta electrónica de servicio recomendada por Cummins® o equivalente, que se encuentra en Datos avanzados del ECM, para determinar cuál es el componente multiplexado que produce la falla.
  • Si un componente multiplexado de la columna de estado se indica como "Activo", revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM. Estos componentes se pueden encontrar en Multiplexión SAE J1939 en Características y parámetros.

Especificaciones

  • Si los Datos de falla multiplexados SAE J1939 de la herramienta electrónica de servicio recomendada por Cummins® o equivalente son correctos, la VECU del OEM no está transmitiendo la dirección de origen correcta debido a un mal funcionamiento en el componente del OEM o a un problema de configuración.
  • Si los datos de falla multiplexados J1939 no son correctos, quiere decir que se ingresó una dirección de origen incorrecta en el ECM del motor para los componentes multiplexados J1939 del OEM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el componente OEM con mal funcionamiento.

Consulte el Manual de servicio de OEM

  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 428 | SPN: 97 | FMI: 3
Circuito del sensor del indicador de agua en el combustible: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

Troubleshooting Summary

  1. Sensor de agua en el combustible instalado de forma incorrecta
  2. Revisión del circuito abierto del sensor de agua en el combustible
  3. Cortocircuito de clavija a clavija en el sensor de agua en el combustible

1 - Sensor de agua en el combustible instalado de forma incorrecta

Solución: S00000588

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise que el sensor de agua en el combustible correcto se esté usando en la aplicación del motor.

Especificaciones

  • Si el sensor de agua en el combustible no tiene el número de pieza del sensor correcto de acuerdo con la configuración del motor, se ha instalado el sensor incorrecto.

Linked Solutions

  • Ninguno

Reparación

  • Instale el sensor de agua en el combustible correcto para la configuración del motor.

Consulte Procedimiento 019-127

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto del sensor de agua en el combustible

Solución: S00003997

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de agua en el combustible en el conector del arnés de cableado del motor del sensor de agua en el combustible y la clavija de SEÑAL del sensor de agua en el combustible en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de agua en el combustible en el conector del arnés de cableado del motor del sensor de agua en el combustible y la clavija de RETORNO del sensor de agua en el combustible en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija en el sensor de agua en el combustible

Solución: S00004266

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de agua en el combustible que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 20-JUNIO-2021


NO TITLE

ISM CM875

Código de Falla: 429 | SPN: 97 | FMI: 4
Circuito del sensor del indicador de agua en el combustible: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Troubleshooting Summary

  1. Cortocircuito de clavija a tierra en el sensor de agua en el combustible
  2. Cortocircuito de clavija a clavija en el sensor de agua en el combustible

1 - Cortocircuito de clavija a tierra en el sensor de agua en el combustible

Solución: S00000874

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de agua en el combustible en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a clavija en el sensor de agua en el combustible

Solución: S00004266

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de agua en el combustible que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 435 | SPN: 100 | FMI: 2
Presión del rifle de aceite del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Sensor de presión del aceite lubricante pegado en rango
  2. Revisión de la presión de aceite lubricante
  3. La válvula de alivio de presión del aceite lubricante no funciona
  4. El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento
  5. Verificación del historial de revisión de calibración de ECM

1 - Sensor de presión del aceite lubricante pegado en rango

Solución: S00000342

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el sensor.
  • Instale un manómetro mecánico en el motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente a un manómetro mecánico.
  • Si la presión del aceite lubricante no cumple con las especificaciones mínimas, no realice ninguna prueba de funcionamiento del motor.

Consulte Procedimiento 018-017

  • Haga funcionar el motor a una rpm nominal.
  • Supervise el sensor de presión de aceite lubricante.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el manómetro mecánico debe estar dentro de: 17 kPa [2.5 psi]
  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de la presión de aceite lubricante

Solución: S00003162

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Instale un manómetro mecánico en el motor.
  • Arranque el motor en ralentí.
  • Permita que el motor alcance la temperatura de funcionamiento.
  • Supervise la presión de aceite lubricante.

Especificaciones

  • Si la presión de aceite lubricante no cumple con las siguientes especificaciones, vaya a la sección de Soluciones Vinculadas.

Consulte Procedimiento 018-017

Linked Solutions

  • La válvula de alivio de presión del aceite lubricante no funciona

Consulte S00004717

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - La válvula de alivio de presión del aceite lubricante no funciona

Solución: S00004717

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione la válvula de alivio de presión del aceite lubricante.

Consulte Procedimiento 007-021

Especificaciones

  • Si la válvula de alivio de presión de aceite lubricante no cumple con la especificación, quiere decir que se detectó un problema de funcionamiento en la válvula de alivio de presión de aceite lubricante.

Consulte Procedimiento 007-021

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la válvula de alivio de presión del aceite lubricante.

Consulte Procedimiento 007-021

Realice las siguientes revisiones para ver si se ha producido un daño progresivo.

  • Realice el análisis del filtro de aceite.

Consulte Procedimiento 007-083

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento

Solución: S00001453

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-029

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-029

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 441 | SPN: 168 | FMI: 18
Voltaje de la batería 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Alternador del sistema de carga con problemas de funcionamiento
  3. Revisión del voltaje de la batería del ECM
  4. Revisión del circuito abierto no conmutado de la batería
  5. Corto de clavija a clavija del circuito de batería desactivado

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje de la batería del ECM

Solución: S00002091

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el suministro de energía del ECM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO de la batería del ECM en el conector de 4 clavijas del arnés de cableado del OEM y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del OEM o del fusible. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto no conmutado de la batería

Solución: S00005285

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del circuito (+) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (+) de la batería.
  • Mida la resistencia del circuito (-) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (-) de la batería.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Corto de clavija a clavija del circuito de batería desactivado

Solución: S00002997

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la batería.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO (+) de la batería del ECM del conector del ECM del arnés de cableado del OEM y todas las demás clavijas del conector.
  • Mida la resistencia entre la clavija (-) de SUMINISTRO de la batería del ECM del conector del ECM del arnés de cableado del OEM y todas las demás clavijas del conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 442 | SPN: 168 | FMI: 16
Voltaje de la batería 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Alternador del sistema de carga con problemas de funcionamiento
  3. Verificación del historial de revisión de calibración de ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 584 | SPN: 677 | FMI: 3
Circuito del relevador del motor del arrancador del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Problema de funcionamiento del relevador de bloqueo del arrancador.
  2. Revisión del circuito abierto del relevador de bloqueo del motor de arranque
  3. Cortocircuito de clavija a clavija en el circuito del relevador de bloqueo del motor de arranque

1 - Problema de funcionamiento del relevador de bloqueo del arrancador.

Solución: S00000637

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador de bloqueo del motor de arranque.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto del relevador de bloqueo del motor de arranque

Solución: S00000642

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.
  • Mida la resistencia entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque del arnés de cableado del OEM y la clavija de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque del arnés de cableado del OEM y la clavija de RETORNO del relevador de bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija en el circuito del relevador de bloqueo del motor de arranque

Solución: S00000643

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 585 | SPN: 677 | FMI: 4
Circuito del relevador del motor del arrancador del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Problema de funcionamiento del relevador de bloqueo del arrancador.
  2. Cortocircuito de clavija a tierra en el circuito del relé de bloqueo de arranque.
  3. Cortocircuito de clavija a clavija en el circuito del relevador de bloqueo del motor de arranque

1 - Problema de funcionamiento del relevador de bloqueo del arrancador.

Solución: S00000637

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador de bloqueo del motor de arranque.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a tierra en el circuito del relé de bloqueo de arranque.

Solución: S00000650

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador del bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija en el circuito del relevador de bloqueo del motor de arranque

Solución: S00000643

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 596 | SPN: 167 | FMI: 16
Voltaje del sistema de carga eléctrica: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Alternador del sistema de carga con problemas de funcionamiento
  3. Verificación del historial de revisión de calibración de ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 597 | SPN: 167 | FMI: 18
Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Banda del alternador floja
  3. Alternador del sistema de carga con problemas de funcionamiento
  4. Revisión del voltaje de la batería del ECM
  5. Revisión del circuito abierto no conmutado de la batería
  6. Polea del alternador del sistema de carga floja
  7. Verificación del historial de revisión de calibración de ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Banda del alternador floja

Solución: S00000665

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la tensión de la banda del alternador.

Consulte Procedimiento 013-005

  • Inspeccione el tensor de banda automático del alternador del sistema de carga para ver si funciona correctamente.

Consulte Procedimiento 013-021

Especificaciones

  • Si la tensión de la banda no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ajuste la tensión de la banda adecuadamente a la banda del alternador.

Consulte Procedimiento 013-005

  • Reemplace la banda del alternador.

Consulte Procedimiento 013-005

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del voltaje de la batería del ECM

Solución: S00002091

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el suministro de energía del ECM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO de la batería del ECM en el conector de 4 clavijas del arnés de cableado del OEM y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del OEM o del fusible. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión del circuito abierto no conmutado de la batería

Solución: S00005285

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del circuito (+) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (+) de la batería.
  • Mida la resistencia del circuito (-) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (-) de la batería.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Polea del alternador del sistema de carga floja

Solución: S00000666

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la polea del alternador en busca de daños.

Consulte Procedimiento 013-006

  • Revise el apriete de la tuerca de la polea del alternador del sistema de carga.

Consulte Procedimiento 013-006

Especificaciones

  • Si observa daños o que el apriete de la tuerca de la polea del alternador no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace o ajuste la polea del alternador del sistema de carga para que quede apretada sobre el eje.

Consulte Procedimiento 013-006

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 598 | SPN: 167 | FMI: 1
Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Banda del alternador floja
  3. Alternador del sistema de carga con problemas de funcionamiento
  4. Revisión del circuito abierto no conmutado de la batería
  5. Verificación del historial de revisión de calibración de ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Banda del alternador floja

Solución: S00000665

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la tensión de la banda del alternador.

Consulte Procedimiento 013-005

  • Inspeccione el tensor de banda automático del alternador del sistema de carga para ver si funciona correctamente.

Consulte Procedimiento 013-021

Especificaciones

  • Si la tensión de la banda no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ajuste la tensión de la banda adecuadamente a la banda del alternador.

Consulte Procedimiento 013-005

  • Reemplace la banda del alternador.

Consulte Procedimiento 013-005

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto no conmutado de la batería

Solución: S00005285

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del circuito (+) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (+) de la batería.
  • Mida la resistencia del circuito (-) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (-) de la batería.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 629 | SPN: 1176 | FMI: 18
Presión de admisión del compresor del turbocargador 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Filtro de aire de entrada restringido
  2. Tubo del respirador del cárter externo conectado
  3. Fugas en el sistema de admisión de aire
  4. Fuga en el enfriador del aire de carga o en el sistema de escape
  5. Turbocompresor con mal funcionamiento
  6. Verificación del historial de revisión de calibración de ECM

1 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Tubo del respirador del cárter externo conectado

Solución: S00000626

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione si hay obstrucciones en los tubos de drenado de aceite, las válvulas de retención, los tubos del respirador y el separador de aceite.

Consulte Procedimiento 003-001

Es importante revisar los tubos del respirador del cárter para detectar signos de congelamiento, obstrucción o restricción en temperaturas ambiente extremadamente frías. Se puede formar hielo en los tubos del respirador del cárter y provocar que se obstruyan o se peguen y es posible que no estén presentes al momento del diagnóstico.

Especificaciones

  • Si encuentra alguna obstrucción, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace los tubos de drenado de aceite de la ventilación del cárter, las válvulas de retención, el tubo del respirador o el separador.

Consulte Procedimiento 003-001

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Turbocompresor con mal funcionamiento

Solución: S00000780

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite las conexiones de admisión y escape del turbocompresor.

Acción

  • Inspeccione la tubería de escape y admisión por signos de contaminación del aceite de lubricación.

Consulte Procedimiento 010-033

  • Inspeccione la tuerca de retención de la rueda del compresor por signos de entrada de polvo.

Consulte Procedimiento 010-033

  • Inspeccione el compresor del turbocompresor y las palas de la turbina por signos de daño o desgaste.

Consulte Procedimiento 010-033

  • Mida las tolerancias axial y radial de la rueda del turbocompresor.

Consulte Procedimiento 010-033

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 649 | SPN: 1378 | FMI: 31
Intervalo de cambio de aceite del motor: condición existente

Troubleshooting Summary

  1. Advertencia de mantenimiento de intervalo de cambio de aceite
  2. Verificación del historial de revisión de calibración de ECM

1 - Advertencia de mantenimiento de intervalo de cambio de aceite

Solución: S00000671

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista no está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se ha excedido el intervalo de mantenimiento del aceite lubricante.

Linked Solutions

  • Ninguno

Reparación

  • Cambie el aceite lubricante.

Consulte Procedimiento 007-037

  • Cambie el filtro del aceite lubricante.

Consulte Procedimiento 007-013

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 686 | SPN: 103 | FMI: 2
Velocidad del turbocargador 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Sensor de velocidad del turbocompresor con mal funcionamiento
  2. Revisión de la resistencia del sensor de velocidad del turbocompresor
  3. Revisión de circuito abierto del sensor de velocidad del turbocompresor
  4. Sensor de velocidad del turbocompresor con mal funcionamiento

1 - Sensor de velocidad del turbocompresor con mal funcionamiento

Solución: S00002831

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el sensor de velocidad del turbocompresor de la carcasa del turbocompresor.

Consulte Procedimiento 019-390

  • Inspeccione visualmente si hay daños en la punta del sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Especificaciones

  • Si la punta del sensor de velocidad del turbocompresor está dañada, quiere decir que se detectó un problema de funcionamiento en el sensor de velocidad del turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de la resistencia del sensor de velocidad del turbocompresor

Solución: S00002828

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de velocidad del turbocompresor adecuado.

Consulte Procedimiento 019-390

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las siguientes especificaciones, vaya a la sección Reparar. 600 - 1600 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de circuito abierto del sensor de velocidad del turbocompresor

Solución: S00000653

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del turbocompresor del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) de SEÑAL del sensor de velocidad del turbocompresor en el conector del arnés de cableado del sensor de velocidad del turbocompresor y la clavija (+) de SEÑAL del sensor de velocidad del turbocompresor en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de velocidad del turbocompresor en el conector del arnés de cableado del sensor de velocidad del turbocompresor y la clavija de RETORNO del sensor de velocidad del turbocompresor en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de velocidad del turbocompresor con mal funcionamiento

Solución: S00000651

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 20-JUNIO-2021


NO TITLE

ISM CM875

Código de Falla: 687 | SPN: 103 | FMI: 18
Velocidad del turbocargador 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de velocidad del turbocompresor con mal funcionamiento
  3. Revisión de la resistencia del sensor de velocidad del turbocompresor
  4. Revisión de circuito abierto del sensor de velocidad del turbocompresor
  5. Verificación del historial de revisión de calibración de ECM
  6. Sensor de velocidad del turbocompresor con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000112

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Colector de admisión: 122, 123
  • Presión barométrica: 221, 222

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de velocidad del turbocompresor con mal funcionamiento

Solución: S00002831

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el sensor de velocidad del turbocompresor de la carcasa del turbocompresor.

Consulte Procedimiento 019-390

  • Inspeccione visualmente si hay daños en la punta del sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Especificaciones

  • Si la punta del sensor de velocidad del turbocompresor está dañada, quiere decir que se detectó un problema de funcionamiento en el sensor de velocidad del turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de la resistencia del sensor de velocidad del turbocompresor

Solución: S00002828

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de velocidad del turbocompresor adecuado.

Consulte Procedimiento 019-390

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las siguientes especificaciones, vaya a la sección Reparar. 600 - 1600 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de circuito abierto del sensor de velocidad del turbocompresor

Solución: S00000653

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del turbocompresor del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) de SEÑAL del sensor de velocidad del turbocompresor en el conector del arnés de cableado del sensor de velocidad del turbocompresor y la clavija (+) de SEÑAL del sensor de velocidad del turbocompresor en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de velocidad del turbocompresor en el conector del arnés de cableado del sensor de velocidad del turbocompresor y la clavija de RETORNO del sensor de velocidad del turbocompresor en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Sensor de velocidad del turbocompresor con mal funcionamiento

Solución: S00000651

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad del turbocompresor.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 689 | SPN: 190 | FMI: 2
Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revisión del voltaje del sensor de velocidad del motor
  2. Revisión del voltaje del sensor de velocidad del motor en el ECM
  3. Revisión del sensor de velocidad o posición del cigüeñal del motor
  4. Revisión del circuito abierto en el sensor de posición del cigüeñal
  5. Verificación del historial de revisión de calibración de ECM

1 - Revisión del voltaje del sensor de velocidad del motor

Solución: S00001850

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés de cableado del motor.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de velocidad del motor y la clavija de RETORNO del sensor de velocidad del motor en el conector del sensor del arnés de cableado del motor.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del voltaje del sensor de velocidad del motor en el ECM

Consulte S00001851

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

1.1 - Revisión del voltaje del sensor de velocidad del motor en el ECM

Solución: S00001851

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Conecte el interruptor de llave.

Acción

  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de velocidad del motor y la clavija de RETORNO del sensor de velocidad del motor en el ECM.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Revisión del sensor de velocidad o posición del cigüeñal del motor

Solución: S00000684

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire el sensor de posición del cigüeñal.
  • Inspeccione el sensor de posición del cigüeñal para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.
  • Verifique que el sensor de posición del cigüeñal esté conectado correctamente.
  • Use el lado de arrastre de matraca del dado que se usó para desmontar el sensor del motor, colóquelo parejo sobre el sensor de modo que el borde del dado esté sobre el borde del sensor.
  • Monitoree el estado del sensor de velocidad del motor del cigüeñal con la herramienta electrónica de servicio Cummins® recomendada o equivalente y monitoree los cambios (el estado del sensor principal de velocidad del motor) para revisar las transiciones de estado del sensor.
  • Deslice lentamente el dado en una dirección perpendicular hacia la línea marcada en el sensor o en una dirección perpendicular al soporte de montaje del sensor.

Especificaciones

  • Si se encuentra algún daño en el sensor, vaya a la sección Reparar.
  • Si el sensor de posición del cigüeñal no está conectado de forma correcta, vaya a la sección Reparar.
  • Si el estado del sensor de posición del cigüeñal NO transmite de alto a bajo, de bajo a alto o NO se muestra como disparo, se ha detectado un problema de funcionamiento en el sensor de posición del motor del cigüeñal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad/posición del cigüeñal del motor.

Consulte Procedimiento 019-365

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto en el sensor de posición del cigüeñal

Solución: S00000676

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del cigüeñal en el conector del arnés de cableado del motor del sensor de posición del cigüeñal y la clavija de SEÑAL del sensor de posición del cigüeñal en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 691 | SPN: 1172 | FMI: 3
Circuito de temperatura de admisión del compresor del turbocargador 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura de admisión del compresor del turbocompresor
  2. Respuesta del circuito del sensor de la temperatura de admisión del compresor del turbocompresor en el ECM
  3. Revisión de la resistencia del sensor de temperatura de admisión del compresor del turbocompresor

1 - Respuesta del circuito del sensor de temperatura de admisión del compresor del turbocompresor

Solución: S00000382

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de temperatura de admisión del compresor del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL del sensor de temperatura de admisión del compresor del turbocompresor y la clavija de RETORNO del sensor de temperatura de admisión del compresor del turbocompresor en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en un sensor de temperatura de admisión del compresor del turbocompresor: 692

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de admisión del compresor del turbocompresor.

Consulte Procedimiento 019-395

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de la temperatura de admisión del compresor del turbocompresor en el ECM

Solución: S00000686

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL del sensor de temperatura de aire de admisión del compresor del turbocompresor 1 y la clavija de RETORNO del sensor de temperatura de aire de admisión del compresor del turbocompresor 1 en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 692
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 692

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de la resistencia del sensor de temperatura de admisión del compresor del turbocompresor

Solución: S00003441

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de temperatura de admisión del compresor del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL y la clavija de RETORNO del sensor de temperatura de admisión del compresor del turbocompresor, en el conector del sensor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el sensor de temperatura de admisión del compresor del turbocompresor: 640 Ω to 62k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de admisión del compresor del turbocompresor.

Consulte Procedimiento 019-395

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 13-JUNIO-2021


NO TITLE

ISM CM875

Código de Falla: 692 | SPN: 1172 | FMI: 4
Circuito de temperatura de admisión del compresor del turbocargador 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura de admisión del compresor del turbocompresor
  2. Respuesta del circuito del sensor de la temperatura de admisión del compresor del turbocompresor en el ECM

1 - Respuesta del circuito del sensor de temperatura de admisión del compresor del turbocompresor

Solución: S00000383

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de temperatura de admisión del compresor del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de admisión del compresor del turbocompresor: 691

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de admisión del compresor del turbocompresor.

Consulte Procedimiento 019-395

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de la temperatura de admisión del compresor del turbocompresor en el ECM

Solución: S00000685

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 691
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 691

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 13-JUNIO-2021


NO TITLE

ISM CM875

Código de Falla: 697 | SPN: 1136 | FMI: 3
Circuito del sensor de temperatura de la ECU del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Problemas de funcionamiento en el ECM

1 - Problemas de funcionamiento en el ECM

Solución: S00003328

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección Reparar: 697, 698, 699

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 13-JUNIO-2021


NO TITLE

ISM CM875

Código de Falla: 698 | SPN: 1136 | FMI: 4
Circuito del sensor de temperatura de la ECU del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Problemas de funcionamiento en el ECM

1 - Problemas de funcionamiento en el ECM

Solución: S00003328

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección Reparar: 697, 698, 699

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 13-JUNIO-2021


NO TITLE

ISM CM875

Código de Falla: 778 | SPN: 723 | FMI: 2
Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revise si hay códigos de falla primarios
  3. Sensor de posición del árbol de levas del motor con problemas de funcionamiento
  4. Sensor de velocidad/posición del cigüeñal del motor con mal funcionamiento
  5. Revisión del voltaje del sensor de posición del árbol de levas
  6. Revisión del voltaje del sensor de posición del árbol de levas en el ECM
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00006538

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00001825

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386
  • Voltaje: 441, 442

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - Sensor de posición del árbol de levas del motor con problemas de funcionamiento

Solución: S00003510

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente que la posición del árbol de levas del motor y que el sensor de posición del motor del cigüeñal estén conectados correctamente.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Compare la lectura de la velocidad del motor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente a un tacómetro mecánico o digital.

Especificaciones

  • Si la lectura de velocidad del motor en la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el tacómetro no están dentro de las especificaciones, quiere decir que se detectó un problema de funcionamiento en el sensor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de velocidad/posición del cigüeñal del motor con mal funcionamiento

Solución: S00003612

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el sensor de posición del cigüeñal.

Consulte Procedimiento 019-038

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione el sensor de posición del cigüeñal para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del cigüeñal.

Consulte Procedimiento 019-038

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión del voltaje del sensor de posición del árbol de levas

Solución: S00000693

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de posición del árbol de levas y la clavija de RETORNO del sensor de posición del árbol de levas en el conector del sensor del arnés de cableado del motor.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de posición del árbol de levas en el ECM

Consulte S00000694

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

5.1 - Revisión del voltaje del sensor de posición del árbol de levas en el ECM

Solución: S00000694

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de posición del árbol de levas en el conector del ECM.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISM CM875

Código de Falla: 784 | SPN: 1590 | FMI: 2
Modo de control de crucero adaptativo: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Verificación del historial de revisión de calibración de ECM

1 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


ECM - Árbol de Diagnósticos de No Comunicación

Síntomas

    • Ninguna comunicación y el motor no arrancará
    • Ninguna comunicación y el motor arrancará
    • Errores de no comunicación relacionados con la herramienta electrónica de servicio INSITE™
    • Comunicación con algunos ECMs pero no con todos los ECMs en un motor multimódulo.

Como Usar Este Árbol

Este procedimiento de diagnóstico puede usarse para diagnosticar problemas de comunicación del enlace de datos J1939 y J1587 entre la herramienta electrónica de servicio y el ECM. Hay cuatro procedimientos que pueden usarse para soportar este árbol de diagnósticos:

  • Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

Los pasos de diagnóstico en este procedimiento utilizan información obtenida en los pasos previos. Los pasos de diagnóstico deben ejecutarse en la secuencia especificada en el procedimiento de diagnóstico.

Este procedimiento de diagnóstico soporta varias familias de motores, por lo tanto, algunas instrucciones se indican en una manera general. Aplique los procedimientos y acciones solicitadas a la familia específica de motor, con el soporte de la documentación específica del motor que puede encontrarse en los manuales de Diagnóstico y Reparación de Fallas para la familia específica de motor.

Charla del Taller

Se usaron tres principios básicos para definir y ordenar en secuencia los pasos de diagnóstico que se listan en este árbol.

  • Verifique la operación del sistema de alto nivel antes de diagnosticar componentes individuales del sistema. El propósito de esto es aprender del funcionamiento del sistema, a fin de dirigir los siguientes pasos para diagnóstico.
  • Use el Arnés Bench Top para separar el ECM del vehículo, de modo que el ECM pueda aislarse de problemas del vehículo que pudiesen estar causando la no comunicación.
  • Use un segundo vehículo o un segundo ECM para aislar problemas del sistema de alto nivel, antes de diagnosticar componentes individuales del sistema.

Paso Asistido 1 - Revisión de código de error de la herramienta electrónica de servicio INSITE™

Paso Asistido 1A - Revisión de código de error 5023 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5023 de la herramienta electrónica de servicio INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisión de código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5080 ó 5081 de INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?
SÍ NO

Efectúe la descarga de calibración del ECM

 No Reparación

Terminar reparación

Ir a 1C

Paso Asistido 1C - Revisiones de otro código de error de la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
SÍ NO

Vea el manual de la Herramienta Electrónica de Servicio INSITE™ por instrucciones de diagnóstico.

 No Reparación

Terminar reparación

Ir a 1D

Paso Asistido 1D - Revisión de contraseña del ECM

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
  • Use la herramienta electrónica de servicio INSITE™.

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
SÍ NO

Introduzca la contraseña correcta

Si la contraseña no está disponible, contacte al cliente para solicitar información de la contraseña. Si el cliente no puede suministrar información de la contraseña, vea el manual de la herramienta electrónica de servicio INSITE™ por información para eliminación de la contraseña. Aplicarán las normas de garantía normales si se requiere eliminación de la contraseña del ECM.

 No Reparación

Terminar reparación

Ir a 2A

Paso Asistido 2 - Revisión inicial del adaptador del enlace de datos y de la herramienta electrónica de servicio INSITE™

Paso Asistido 2A - Revisión inicial del adaptador del enlace de datos

Condiciones

  • Adaptador del enlace de datos conectado al conector de enlace de datos del OEM en el vehículo.
  • La computadora con la herramienta electrónica de servicio INSITE™ no debe estar conectada.
  • Nota: Si está conectada al conector de 3 pines del enlace de datos del motor, las lámparas de comunicación no destellarán, continúe al Paso 2B.

Acción

Conecte el interruptor de llave.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.
SÍ NO

Ninguna Reparación

 No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Revisión de restablecimiento del adaptador del enlace de datos

Condiciones

Herramienta electrónica de servicio INSITE™ conectada al vehículo.

Acción

Revisión de restablecimiento del adaptador del enlace de datos
  • Desconecte la alimentación del adaptador del enlace de datos.
  • Deje desconectado por 30 segundos
  • Conecte nuevamente la alimentación al adaptador Inline
  • Conecte el interruptor de llave.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 3A

Paso Asistido 2C - Revisión inicial de la herramienta electrónica de servicio INSITE™

Condiciones

  • Herramienta electrónica de servicio INSITE™ conectada al vehículo
  • Conectar el interruptor de llave.

Acción

Reinicialice la PC con herramienta electrónica de servicio INSITE™.
  • Lance la herramienta electrónica de servicio INSITE™
  • Revise por comunicación.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 2D

Paso Asistido 2D - Revisión de verificación del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique si se está usando un adaptador de enlace de datos Inline o Inline I para comunicarse con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico, para información para identificación del adaptador del enlace de datos.

¿Se está usando un Inline o Inline I para comunicarse con el ECM?

¿Se está usando un Inline o Inline I para comunicarse con el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 8A

Ir a 2E

Paso Asistido 2E - Revisión de firmware del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique que la versión de firmware del adaptador del enlace de datos sea compatible con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para información para identificación del adaptador del enlace de datos.

¿Es compatible con el ECM la versión del firmware?

¿Es compatible con el ECM la versión del firmware?
SÍ NO
No Reparación

Cargue la versión de firmware correcta

Ir a 8A

Ir a 2C

Paso Asistido 3 - Revisiones de la configuración de comunicación en el banco

Paso Asistido 3A - Revisión de disponibilidad de configuración en el banco

Condiciones

  • Configuración en el banco disponible.

Acción

Verifique que la configuración en el banco esté disponible.

¿Está disponible una configuración en el banco?

¿Está disponible una configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3B - Revisión inicial de configuración de comunicación en el banco.

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ como la que se usó para las revisiones previas
  • Configuración en el banco conectada al ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM usando la configuración en el banco.

¿Se comunica el ECM con la configuración en el banco?

¿Se comunica el ECM con la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B-1

Ir a 3C

Paso Asistido 3B-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Desconecte el cable de calibración bench top del ECM. Reconecte el ECM al conector original del arnés del motor o del OEM. Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3C - Revisión de disponibilidad de segundo vehículo o segundo ECM para configuración en el banco

Condiciones

  • Segundo vehículo o segundo ECM disponible para prueba.

Acción

Verifique si un segundo vehículo o segundo ECM está disponible para conectar a la configuración en el banco.

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisión inicial de funcionalidad de configuración en el banco

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ y herramientas de configuración en el banco, como las usadas originalmente en el vehículo problema.
  • Configuración en el banco conectada al segundo vehículo o segundo ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM en el segundo vehículo o con un ECM auxiliar usando la configuración en el banco.

¿Se comunica el segundo ECM usando la configuración en el banco?

¿Se comunica el segundo ECM usando la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 3E

Paso Asistido 3E - Diagnosticar el hardware de configuración en el banco

Condiciones

  • Ninguna

Acción

Diagnostique el cable de calibración bench top, arnés de calibración bench top, y cable serial.
  • Efectúe los procedimientos de diagnostico para evaluar el cable de calibración bench top, arnés de calibración bench top, y cable serial. Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Revisión de Resistencia - Cable Serial, Arnés de Calibración Benchtop, Cable de Calibración Benchtop, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico.

¿Está bien la configuración en el banco?

¿Está bien la configuración en el banco?
SÍ NO
No Reparación

Repare o reemplace el cable de calibración benchtop, arnés de calibración benchtop, o el cable serial.

Ir a 3F

Ir a 3B

Paso Asistido 3F - Revisión del reemplazo del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Intente comunicarse con la configuración en el banco, usando un enlace de datos de reemplazo.

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?
SÍ NO

Use el adaptador de enlace de datos de reemplazo.

Debería haberse encontrado problema con la configuración en el banco. Diagnostique otra vez la configuración en el banco.

Ir a 3B

Ir a 3E

Paso Asistido 4 - Revisión del circuito de energización del ECM

Paso Asistido 4A - Revisión de la configuración del motor

Condiciones

  • Ninguna

Acción

Determine si el motor está equipado con una válvula de cierre de combustible

¿Está equipado el motor con una válvula de cierre de combustible?

¿Está equipado el motor con una válvula de cierre de combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A-2

Paso Asistido 4A-1 - Revisar el voltaje de la válvula de cierre de combustible

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje del borne de la válvula de cierre de combustible a la tierra del block del motor.

Hay sistemas de 12 y 24 voltios, el voltaje de la válvula de cierre de combustible necesita estar dentro de 1 VCD del voltaje del sistema del vehículo.

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4A-2 - Revisión del voltaje de señal del sensor de temperatura de refrigerante

Condiciones

  • Conectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura de refrigerante.

Acción

Mida el voltaje entre los dos pines del sensor de temperatura de refrigerante en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisión del voltaje del interruptor de llave al ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés que contiene la señal del interruptor de llave, del ECM.
  • Conectar el interruptor de llave.

Acción

Mida el voltaje del cable de SEÑAL de entrada del interruptor de llave del arnés a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ NO
No Reparación

Repare o reemplace el arnés que contiene la señal del interruptor de llave, o repare o reemplace el interruptor de llave, o revise la conexión de la batería. Consultar Procedimiento 019-064 (Circuito de Alimentación de Batería del Interruptor de Llave) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Vea el Árbol de Diagnósticos de Desempeño del Motor en el manual de diagnóstico y reparación de fallas apropiado, si aún está presente la condición de no arranque.

Ir a 4C

Terminar reparación

Paso Asistido 4C - Revisar la energía y la tierra del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar del ECM el conector del arnés que contiene el cableado de ALIMENTACIÓN (-) y ALIMENTACIÓN (+) de batería al ECM.

Acción

Mida el voltaje de cada pin (+) de ALIMENTACIÓN de batería del ECM a todos los pines (-) de ALIMENTACIÓN de batería en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?
SÍ NO

Llame por autorización.

Reemplace el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Repare o reemplace el arnés que contiene el cableado (+) de ALIMENTACIÓN de batería del ECM y el cableado (-) de ALIMENTACIÓN de batería.

Vea el Árbol de Diagnósticos de Desempeño del Motor, si aún está presente la condición de no arranque.

Terminar reparación

Terminar reparación

Paso Asistido 5 - Revisión inicial de la herramienta electrónica

Paso Asistido 5A - Configuración en el banco usada previamente para revisión de diagnóstico

Condiciones

  • Ninguna

Acción

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?
SÍ NO

El ECM está bien, termine la reparación si no se requiere comunicación a través del conector del enlace de datos o arnés del OEM.

Si se requiere comunicación a través del conector del enlace de datos o arnés del OEM, continúe al Paso 6A.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique que un segundo vehículo esté disponible para conectar a la herramienta electrónica.

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo.
  • Conectar el interruptor de llave.

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando el mismo hardware de herramienta electrónica utilizado en el vehículo problema.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisión de la alimentación del adaptador del enlace de datos

Paso Asistido 6A - Revisión de la determinación del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Determine si se está usando un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 6G

Ir a 6B

Paso Asistido 6B - Revisar la alimentación al adaptador del enlace de datos

Condiciones

  • No usar un Inline I
  • Hardware de la herramienta electrónica conectado al vehículo.
  • Herramienta electrónica de servicio INSITE™ lanzada
  • Conectar el interruptor de llave.

Acción

Nota: Para todos los adaptadores de enlace de datos excepto Inline I.

Intente comunicarse con la herramienta electrónica de servicio INSITE™ y revise para ver si la lámpara indicadora del adaptador del enlace de datos está encendida.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Determinación de si se está intentando comunicación en el conector del tablero del enlace de datos del OEM

Condiciones

  • Ninguna

Acción

Revise para ver si se está intentando comunicación en el conector del tablero del enlace de datos del OEM.

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?
SÍ | NO
No Reparación | No Reparación

Ir a 6D

Ir a 6E

Paso Asistido 6D - Revisión de voltaje del conector del tablero del enlace de datos del OEM

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje entre los pines de ALIMENTACIÓN y de tierra del conector del enlace de datos del OEM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Conector del enlace de datos en la Cabina o conector de 6 pines del enlace de datos en la Cabina, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6E - Revisar el voltaje en la alimentación auxiliar del adaptador del enlace de datos

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje de alimentación del adaptador del enlace de datos, en el conector del arnés del adaptador del enlace de datos.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable de 3 pines del enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos.

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6F - Revisar el voltaje en la batería del vehículo

Condiciones

  • Ninguna

Acción

Mida el voltaje de la batería del vehículo en todos los casos, excepto si se usa un Inline I.

Si se usa un Inline I, mida el suministro de voltaje para el adaptador del enlace de datos desde la computadora.

¿Es el voltaje igual a o mayor de 11 VCD?

¿Es el voltaje igual a o mayor de 11 VCD?
SÍ NO

Repare o reemplace el cableado dañado.

Limpie las conexiones de la batería o reemplace las baterías.

Terminar reparación

Terminar reparación

Paso Asistido 6G - Revisión de voltaje en el puerto serial de la computadora

Condiciones

  • Ninguna

Acción

Nota: Únicamente para Inline I.

Mida el voltaje entre el pin de tierra de la SEÑAL y el pin terminal de datos lista y el pin de tierra de la SEÑAL y el pin solicitud para enviar, en el puerto serial de la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable Serial, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Está disponible un mínimo de 5 VCD?

¿Está disponible un mínimo de 5 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

Contacte a soporte de administración de PC.

Terminar reparación

Terminar reparación

Paso Asistido 7 - Revisión del circuito del enlace de datos

Paso Asistido 7A - Revisar circuitos de J1939 ó J1587

Condiciones

  • Ninguna

Acción

Use los siguientes procedimientos para efectuar las revisiones del circuito J1939 ó J1587, dependiendo del circuito de enlace de datos que se use.

Consultar Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, y revisar por corto de pin a pin.

Consultar Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, revisar por corto de pin a pin, y revisión de voltaje.

Consultar Procedimiento 019-428 (Enlaces de datos del motor) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas. Revisión de resistencia completa, revise por corto a tierra, y revise por corto de pin a pin.

¿Está bien el circuito?

¿Está bien el circuito?
SÍ NO
No Reparación

Repare o reemplace el arnés con el problema en el enlace de datos, cualquiera de los dos, el arnés del motor o del OEM.

Ir a 11A

Terminar reparación

Paso Asistido 8 - Revisión inicial de la herramienta electrónica

Paso Asistido 8A - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique si un segundo vehículo está disponible para conectar a la herramienta electrónica

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 8B

Ir a 10A

Paso Asistido 8B - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando la herramienta electrónica.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 10A

Paso Asistido 9 - Revisión detallada de la herramienta electrónica

Paso Asistido 9A - Diagnosticar hardware de la herramienta electrónica

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el hardware de la herramienta electrónica:
  • cable del adaptador del enlace de datos
  • cable de alimentación del adaptador del enlace de datos
  • adaptador del enlace de datos
  • Cable serial
  • Computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión Inicial - Adaptadores de enlace de datos
  • Revisión de Resistencia - Cable Serial
  • Revisión de Resistencia para cable del adaptador del enlace de datos y cable de alimentación del adaptador del enlace de datos.

¿Está bien el hardware de la herramienta electrónica?

¿Está bien el hardware de la herramienta electrónica?
SÍ NO

Problema de comunicación encontrado.

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 10 - Revisión del cable serial y de la computadora

Paso Asistido 10A - Diagnosticar el cable serial y la computadora

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el cable serial y la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión de Resistencia - Cable Serial.

¿Están bien el cable serial y la computadora?

¿Están bien el cable serial y la computadora?
SÍ NO

Problema de comunicación encontrado

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 11 - Inicializar ROM del ECM

Paso Asistido 11A - Revisión de disponibilidad de herramienta para inicializar ROM

Condiciones

  • Ninguna

Acción

Verifique si la herramienta de inicialización de la ROM está disponible para el ECM específico.

¿Está disponible la herramienta para inicializar ROM?

¿Está disponible la herramienta para inicializar ROM?
SÍ NO
No Reparación

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Ir a 11B

Terminar reparación

Paso Asistido 11B - Inicializar ROM del ECM

Condiciones

  • Ninguna

Acción

Inicialice la ROM del ECM.

Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ NO

Calibre nuevamente el ECM.

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Terminar reparación

Terminar reparación

Ultima Modificación: 07-DIC.-2007

Derechos de propiedad intelectual © 2007
Cummins, Inc.
Todos los derechos reservados


INDEX
es12-fc111.htm

es12-t06-111.htm

es12-fc115.htm

es12-t06-115.htm

es12-fc122.htm

es12-t06-122.htm

es12-fc123.htm

es12-t06-123.htm

es12-fc125.htm

es12-t06-125.htm

es12-fc131.htm

es12-t06-131.htm

es12-fc132.htm

es12-t06-132.htm

es12-fc133.htm

es12-t06-133.htm

es12-fc134.htm

es12-t06-134.htm

es12-fc135.htm

es12-t06-135.htm

es12-fc141.htm

es12-t06-141.htm

es12-fc143.htm

es12-t06-143.htm

es12-fc144.htm

es12-t06-144.htm

es12-fc145.htm

es12-t06-145.htm

es12-fc146.htm

es12-t06-146.htm

es12-fc151.htm

es12-t06-151.htm

es12-fc153.htm

es12-t06-153.htm

es12-fc154.htm

es12-t06-154.htm

es12-fc155.htm

es12-t06-155.htm

es12-fc187.htm

es12-t06-187.htm

es12-fc195.htm

es12-t06-195.htm

es12-fc196.htm

es12-t06-196.htm

es12-fc197.htm

es12-t06-197.htm

es12-fc212.htm

es12-t06-212.htm

es12-fc213.htm

es12-t06-213.htm

es12-fc214.htm

es12-t06-214.htm

es12-fc221.htm

es12-t06-221.htm

es12-fc222.htm

es12-t06-222.htm

es12-fc227.htm

es12-t06-227.htm

es12-fc238.htm

es12-t06-238.htm

es12-fc241.htm

es12-t06-241.htm

es12-fc242.htm

es12-t06-242.htm

es12-fc245.htm

es12-t06-245.htm

es12-fc249.htm

es12-t06-249.htm

es12-fc254.htm

es12-t06-254.htm

es12-fc255.htm

es12-t06-255.htm

es12-fc256.htm

es12-t06-256.htm

es12-fc257.htm

es12-t06-257.htm

es12-fc285.htm

es12-t06-285.htm

es12-fc286.htm

es12-t06-286.htm

es12-fc287.htm

es12-t06-287.htm

es12-fc288.htm

es12-t06-288.htm

es12-fc295.htm

es12-t06-295.htm

es12-fc311.htm

es12-t06-311.htm

es12-fc312.htm

es12-t06-312.htm

es12-fc313.htm

es12-t06-313.htm

es12-fc314.htm

es12-t06-314.htm

es12-fc315.htm

es12-t06-315.htm

es12-fc319.htm

es12-t06-319.htm

es12-fc321.htm

es12-t06-321.htm

es12-fc322.htm

es12-t06-322.htm

es12-fc323.htm

es12-t06-323.htm

es12-fc324.htm

es12-t06-324.htm

es12-fc325.htm

es12-t06-325.htm

es12-fc331.htm

es12-t06-331.htm

es12-fc332.htm

es12-t06-332.htm

es12-fc338.htm

es12-t06-338.htm

es12-fc339.htm

es12-t06-339.htm

es12-fc343.htm

es12-t06-343.htm

es12-fc346.htm

es12-t06-346.htm

es12-fc351.htm

es12-t06-351.htm

es12-fc352.htm

es12-t06-352.htm

es12-fc386.htm

es12-t06-386.htm

es12-fc415.htm

es12-t06-415.htm

es12-fc418.htm

es12-t06-418.htm

es12-fc421.htm

es12-t06-421.htm

es12-fc427.htm

es12-t06-427.htm

es12-fc428.htm

es12-t06-428.htm

es12-fc429.htm

es12-t06-429.htm

es12-fc435.htm

es12-t06-435.htm

es12-fc441.htm

es12-t06-441.htm

es12-fc442.htm

es12-t06-442.htm

es12-fc584.htm

es12-t06-584.htm

es12-fc585.htm

es12-t06-585.htm

es12-fc596.htm

es12-t06-596.htm

es12-fc597.htm

es12-t06-597.htm

es12-fc598.htm

es12-t06-598.htm

es12-fc629.htm

es12-t06-629.htm

es12-fc649.htm

es12-t06-649.htm

es12-fc686.htm

es12-t06-686.htm

es12-fc687.htm

es12-t06-687.htm

es12-fc689.htm

es12-t06-689.htm

es12-fc691.htm

es12-t06-691.htm

es12-fc692.htm

es12-t06-692.htm

es12-fc697.htm

es12-t06-697.htm

es12-fc698.htm

es12-t06-698.htm

es12-fc778.htm

es12-t06-778.htm

es12-fc784.htm

es12-t06-784.htm

es12-fc1117.htm

es12-t06-1117.htm

es12-fc1239.htm

es12-t06-1239.htm

es12-fc1241.htm

es12-t06-1241.htm

es12-fc1242.htm

es12-t06-1242.htm

es12-fc1866.htm

es12-t06-1866.htm

es12-fc1899.htm

es12-t06-1899.htm

es12-fc1943.htm

es12-t06-1943.htm

es12-fc2195.htm

es12-t06-2195.htm

es12-fc2273.htm

es12-t06-2273.htm

es12-fc2274.htm

es12-t06-2274.htm

es12-fc2288.htm

es12-t06-2288.htm

es12-fc2319.htm

es12-t06-2319.htm

es12-fc2345.htm

es12-t06-2345.htm

es12-fc2346.htm

es12-t06-2346.htm

es12-fc2347.htm

es12-t06-2347.htm

es12-fc2359.htm

es12-t06-2359.htm

es12-fc2373.htm

es12-t06-2373.htm

es12-fc2374.htm

es12-t06-2374.htm

es12-fc2375.htm

es12-t06-2375.htm

es12-fc2376.htm

es12-t06-2376.htm

es12-fc2377.htm

es12-t06-2377.htm

es12-fc2412.htm

es12-t06-2412.htm

es12-fc2448.htm

es12-t06-2448.htm

es12-fc2451.htm

es12-t06-2451.htm

es12-fc2554.htm

es12-t06-2554.htm

es12-fc2646.htm

es12-t06-2646.htm

es12-fc2659.htm

es12-t06-2659.htm

es12-fc2764.htm

es12-t06-2764.htm

es12-fc2774.htm

es12-t06-2774.htm

es12-fc2789.htm

es12-t06-2789.htm

es12-fc2961.htm

es12-t06-2961.htm

es12-fc2962.htm

es12-t06-2962.htm

es12-fc2963.htm

es12-t06-2963.htm

es12-fc2964.htm

es12-t06-2964.htm

es12-fc2973.htm

es12-t06-2973.htm

es12-fc3348.htm

es12-t06-3348.htm

es12-fc3374.htm

es12-t06-3374.htm

es12-fc3385.htm

es12-t06-3385.htm

es12-fc3488.htm

es12-t06-3488.htm