QSK19/23/45/60/78

Ultima Modificación: 12 Febrero 2020

Derechos de propiedad intelectual © 2020
Cummins Inc.
Todos los derechos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Microprocesador del Módulo de Control Electrónico (ECM)

CÓDIGO DE FALLA 111

Microprocesador del Módulo de Control Electrónico (ECM)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 111 PID: S254 SPN: 629 FMI: 12 LÁMPARA: Roja SRT: 00-606 | Error interno en el ECM relacionado con fallas del hardware de la memoria, o falla de comunicación internas del microprocesador. | Falla de desactivación de misión. Al motor no se le permite arrancar.
Microprocesador del ECM

Descripción del Circuito

El ECM es una computadora que es responsable por el control del motor, diagnósticos, y características del usuario.

Ubicación del Componente

El ECM está atornillado al ensamble de válvula de control electrónica, en el lado de admisión del motor.

Charla del Taller

Este código de falla sólo puede ser causado por un problema interno del ECM. Es imposible reparar un ECM.

Consulte el Análisis del Código de Falla t05-111

Ultima Modificación: 01-MARZO-2011
Derechos de propiedad intelectual © 2000-2010 Cummins Inc. Todos los derechos reservados.


Desajuste de Sincronización del Flujo de Dosificación de Combustible

CÓDIGO DE FALLA 112

Desajuste de Sincronización del Flujo de Dosificación de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 112 PID: S20 SPN: 635 FMI: 7 LÁMPARA: Roja SRT: 00-342 | El error entre la dosificación de combustible sincronizada estimada y la dosificación de combustible sincronizada deseada está fuera de los límites aceptables. | Dependiendo de la calibración, el motor parará o disminuirá la velocidad, o ninguna acción es tomada por el ECM.
Esquema de Flujo del Sistema de Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) usa la señal de presión de sincronización y la velocidad del motor, para estimar la sincronización real que el motor está recibiendo y luego compara constantemente este valor con la sincronización deseada, para la velocidad y carga dadas. Cuando hay un error muy grande en estos valores por mucho tiempo, se registra esta falla.

Ubicación del Componente

El actuador de sincronización está colocado en la parte superior del cuerpo de la válvula de control, hacia el frente del motor y detrás del ECM.

Charla del Taller

Los parámetros de dosificación de combustible de sincronización estimada y dosificación de combustible de sincronización deseada pueden monitorearse en la herramienta electrónica de servicio INSITE™. Esta falla es una revisión sobre el control del ECM del actuador de sincronización y subsecuente flujo de combustible. Si la dosificación de combustible sincronizada deseada no puede cumplirse ordenando más corriente al actuador, o si la dosificación de combustible sincronizada deseada está siendo excedida y no puede reducirse reduciendo la corriente al actuador, se registra esta falla.

Esta falla no se registra cuando:

  • La temperatura del refrigerante está por debajo de 0°C [32°F].
  • El Código de Falla 116 ó 117 está activo.
  • Una vez que el interruptor de llave es ciclado, esta falla se vuelve inactiva.
Consulte el Análisis del Código de Falla t05-112

Ultima Modificación: 01-MARZO-2011


Circuito del Actuador de Sincronización

CÓDIGO DE FALLA 113

Circuito del Actuador de Sincronización

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 113 PID: S20 SPN: 635 FMI: 3 LÁMPARA: Amarillo SRT: 00-343 | El circuito del actuador de sincronización está abierto, o el pin 1 de alimentación está en corto a tierra, o el pin 20 de retorno está en corto con el voltaje de la batería. | El ECM no toma ninguna acción. El actuador es cerrado o parcialmente cerrado. El motor expulsa humo blanco y pierde potencia. Posiblemente puede registrarse el Código de Falla 112.
Circuito del Actuador de Sincronización

Descripción del Circuito

El circuito del actuador de sincronización suministra corriente al actuador de sincronización. El ECM ordena una cantidad variable de corriente al actuador de sincronización, para controlar la cantidad de presión de sincronización a los inyectores.

Ubicación del Componente

El actuador de sincronización está colocado en la parte superior del cuerpo de la válvula de control, hacia el frente del motor y detrás del ECM.

Charla del Taller

  • Confirme que el conector del actuador esté firmemente en su lugar.
  • Cuando no hay energía al actuador, el actuador cierra y el flujo sincronizado se interrumpe. Esto puede causar el Código de Falla 112, desajuste de sincronización del flujo de dosificación de combustible.
Consulte el Análisis del Código de Falla t05-113

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Velocidad del Motor

CÓDIGO DE FALLA 115

Circuito del Sensor de Velocidad del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 115 PID: P190 SPN: 190 FMI: 2 LÁMPARA: Roja SRT: 00-345 | No se detecta señal de velocidad del motor en los pines 27, 28, 37, y 38 del arnés del motor. | El motor se para y no puede operarse.
Circuito del Sensor de Velocidad del Motor

Descripción del Circuito

El sensor de velocidad del motor es un circuito de doble bobina, que proporciona la señal de velocidad del motor al ECM a través del arnés del motor.

Ubicación del Componente

El sensor de velocidad del motor está colocado arriba del mando de accesorios.

Charla del Taller

  • Si el problema ocurre solamente en una cierta temperatura del motor, asegúrese de revisar el circuito del sensor de velocidad del motor (sensor de velocidad del motor), mientras el motor está en esa temperatura particular.
  • Revise el juego axial del árbol de levas para asegurarse de que el engrane del árbol de levas no está moviéndose demasiado lejos del extremo del sensor de velocidad del motor.
Consulte el Análisis del Código de Falla t05-115

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Presión de Sincronización

CÓDIGO DE FALLA 116

Circuito del Sensor de Presión de Sincronización

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 116 PID: P156 SPN: 156 FMI: 3 LÁMPARA: Roja SRT: 00-346 | Más de 4.78 VCD detectados en el pin 33 de señal del sensor de presión de sincronización del arnés del motor. | Dependiendo de la calibración, el motor parará o disminuirá la velocidad, o ninguna acción es tomada por el ECM.
Circuito del Sensor de Presión de Sincronización

Descripción del Circuito

El sensor de presión de sincronización proporciona la señal del sensor de presión de sincronización al ECM, a través del arnés del motor. El ECM usa la señal del sensor de presión de sincronización para monitorear la presión del combustible de sincronización que va a la cámara de sincronización del inyector, desde el cuerpo de la válvula de control.

Ubicación del Componente

El sensor de presión de sincronización está colocado en el lado derecho del cuerpo de la válvula de control.

Charla del Taller

La siguiente tabla muestra el voltaje de salida del sensor de presión de sincronización en diversas lecturas de presión.

Voltaje de Salida del Sensor de Presión:

Presión | Presión | Presión | Voltaje
(kPa) | (psia) | (pulg. Hg) | (VCD)
0 | 0 | 0 | 0.48 a 0.53
103.42 | 15 | 30.54 | 0.63 a 0.67
345 | 50 | 101.8 | 0.98 a 1.13
1034 | 150 | 305.4 | 1.98 a 2.33
1724 | 250 | 509 | 2.97 a 3.55
2585 | 375 | 763.5 | 4.18 a 4.92

Los modelos más antiguos de motor usarán el conector tipo Packard en este sensor de presión, y los modelos más recientes usarán el conector tipo DIN. Los designadores de pin del conector Packard son alfabéticos y los designadores de pin del conector DIN son numéricos. Los pasos representados en este código de falla muestran al conector tipo Packard con números de pin alfabéticos. Si su motor usa el conector tipo DIN, consulte la siguiente tabla para determinar las designaciones de pin equivalentes para ese tipo de conector.

Tipo de Conector | Alimentación | Regresar | Señal
Packard | Una | B | C
DIN | 1 | 2 | 3
Consulte el Análisis del Código de Falla t05-116

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Presión de Sincronización

CÓDIGO DE FALLA 117

Circuito del Sensor de Presión de Sincronización

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 117 PID: P156 SPN: 156 FMI: 4 LÁMPARA: Roja SRT: 00-347 | Menos de 0.15 VCD detectados en el pin 33 de señal del sensor de presión de sincronización del arnés del motor. | Dependiendo de la calibración, el motor parará o disminuirá la velocidad, o ninguna acción es tomada por el ECM.
Circuito del Sensor de Presión de Sincronización

Descripción del Circuito

El sensor de presión de sincronización proporciona la señal del sensor de presión de sincronización al ECM, a través del arnés del motor. El ECM usa la señal del sensor de presión de sincronización para monitorear la presión del combustible de sincronización que va a la cámara de sincronización del inyector, desde el cuerpo de la válvula de control.

Ubicación del Componente

El sensor de presión de sincronización está colocado en el lado derecho superior del cuerpo de la válvula de control.

Charla del Taller

La siguiente tabla muestra el voltaje de salida del sensor de presión de sincronización en diversas lecturas de presión.

Voltaje de Salida del Sensor de Presión:

Presión | Presión | Presión | Voltaje
(kPa) | (psia) | (pulg. Hg) | (VCD)
0 | 0 | 0 | 0.48 a 0.53
103.42 | 15 | 30.54 | 0.63 a 0.67
345 | 50 | 101.8 | 0.98 a 1.13
1034 | 150 | 305.4 | 1.98 a 2.33
1724 | 250 | 509 | 2.97 a 3.55
2585 | 375 | 763.5 | 4.18 a 4.92

Los modelos más antiguos de motor usarán el conector tipo Packard en este sensor de presión, y los modelos más recientes usarán el conector tipo DIN. Los designadores de pin del conector Packard son alfabéticos y los designadores de pin del conector DIN son numéricos. Los pasos representados en este código de falla muestran al conector tipo Packard con números de pin alfabéticos. Si su motor usa el conector tipo DIN, consulte la siguiente tabla para determinar las designaciones de pin equivalentes para ese tipo de conector.

Tipo de Conector | Alimentación | Regresar | Señal
Packard | Una | B | C
DIN | 1 | 2 | 3
Consulte el Análisis del Código de Falla t05-117

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Presión de la Bomba de Combustible

CÓDIGO DE FALLA 118

Circuito del Sensor de Presión de la Bomba de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 118 PID: P135 SPN: 135 FMI: 3 LÁMPARA: Amarillo SRT: 00-383 | Más de 4.78 VCD detectados en el pin 32 de señal del sensor de presión de la bomba de combustible del arnés del motor. | El ECM no toma ninguna acción.
Circuito del Sensor de Presión de la Bomba de Combustible

Descripción del Circuito

El sensor de presión de la bomba de combustible proporciona la señal del sensor de presión de la bomba de combustible al ECM, a través del arnés del motor. El ECM usa la señal de presión de la bomba de combustible para monitorear la presión de la bomba de combustible que va al cuerpo de la válvula de control.

Ubicación del Componente

El sensor de presión de la bomba de combustible está colocado en la bomba de combustible.

Charla del Taller

La siguiente tabla muestra el voltaje de salida del sensor de presión de la bomba de combustible en diversas lecturas de presión:

Voltaje de Salida del Sensor de Presión

Presión | Presión | Presión | Voltaje
(kPa) | (psia) | (pulg. Hg) | (VCD)
0 | 0 | 0 | 0.48 a 0.53
103.42 | 15 | 30.54 | 0.63 a 0.67
345 | 50 | 101.8 | 0.98 a 1.13
1034 | 150 | 305.4 | 1.98 a 2.33
1724 | 250 | 509 | 2.97 a 3.55
2585 | 375 | 763.5 | 4.18 a 4.92

Los modelos más antiguos de motor usarán el conector tipo Packard en este sensor de presión, y los modelos más recientes usarán el conector tipo DIN. Los designadores de pin del conector Packard son alfabéticos y los designadores de pin del conector DIN son numéricos. Los pasos representados en este código de falla muestran al conector tipo Packard con números de pin alfabéticos. Si su motor usa el conector tipo DIN, consulte la siguiente tabla para determinar las designaciones de pin equivalentes para ese tipo de conector.

Tipo de Conector | Alimentación | Regresar | Señal
Packard | Una | B | C
DIN | 1 | 2 | 3
Consulte el Análisis del Código de Falla t05-118

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Presión de la Bomba de Combustible

CÓDIGO DE FALLA 119

Circuito del Sensor de Presión de la Bomba de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 119 PID: P135 SPN: 135 FMI: 4 LÁMPARA: Amarillo SRT: 00-384 | Menos de 0.30 VCD detectados en el pin 32 de señal del sensor de presión de la bomba de combustible del arnés del motor. | El ECM no toma ninguna acción.
Circuito del Sensor de Presión de la Bomba de Combustible

Descripción del Circuito

El sensor de presión de la bomba de combustible proporciona la señal del sensor de presión de la bomba de combustible al ECM, a través del arnés del motor. El ECM usa la señal de presión de la bomba de combustible para monitorear la presión de la bomba de combustible que va al cuerpo de la válvula de control.

Ubicación del Componente

El sensor de presión de la bomba de combustible está colocado en la bomba de combustible.

Charla del Taller

La siguiente tabla muestra el voltaje de salida del sensor de presión de la bomba de combustible en diversas lecturas de presión:

Voltaje de Salida del Sensor de Presión

Presión | Presión | Presión | Voltaje
(kPa) | (psia) | (pulg. Hg) | (VCD)
0 | 0 | 0 | 0.48 a 0.53
103.42 | 15 | 30.54 | 0.63 a 0.67
345 | 50 | 101.8 | 0.98 a 1.13
1034 | 150 | 305.4 | 1.98 a 2.33
1724 | 250 | 509 | 2.97 a 3.55
2585 | 375 | 763.5 | 4.18 a 4.92

Los modelos más antiguos de motor usarán el conector tipo Packard en este sensor de presión, y los modelos más recientes usarán el conector tipo DIN. Los designadores de pin del conector Packard son alfabéticos y los designadores de pin del conector DIN son numéricos. Los pasos representados en este código de falla muestran al conector tipo Packard con números de pin alfabéticos. Si su motor usa el conector tipo DIN, consulte la siguiente tabla para determinar las designaciones de pin equivalentes para ese tipo de conector.

Tipo de Conector | Alimentación | Regresar | Señal
Packard | Una | B | C
DIN | 1 | 2 | 3
Consulte el Análisis del Código de Falla t05-119

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Velocidad del Motor

CÓDIGO DE FALLA 121

Circuito del Sensor de Velocidad del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 121 PID: P190 SPN: 190 FMI: 10 LÁMPARA: Amarillo SRT: 00-345 | Circuito del Sensor de Velocidad del Motor. No se detecta señal de velocidad del motor en un par de pines, cualquier pin 27, 28, 37, ó 38 del arnés del motor. | Ninguna acción es tomada por el módulo de control del motor (ECM).
Circuito del Sensor de Velocidad del Motor

Descripción del Circuito

El sensor de velocidad del motor es un circuito de doble bobina, que proporciona la señal de velocidad del motor al ECM a través del arnés del motor.

Ubicación del Componente

El sensor de velocidad del motor está colocado arriba del mando de accesorios.

Charla del Taller

  • Si el problema ocurre solamente en una cierta temperatura del motor, asegúrese de revisar el circuito del sensor de velocidad del motor mientras el motor está en esa temperatura particular.
  • Mida la tolerancia axial del árbol de levas para asegurarse de que el engrane del árbol de levas no está moviéndose demasiado lejos del extremo del sensor de velocidad del motor.
Consulte el Análisis del Código de Falla t05-121

Ultima Modificación: 10-DIC.-2015


Circuito del Sensor de Presión del Múltiple de Admisión

CÓDIGO DE FALLA 122

Circuito del Sensor de Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 122 PID: P102 SPN: 102 FMI: 3 LÁMPARA: Apagada SRT: 00-348 | Más de 4.72 VCD detectados en el pin 35 de señal del sensor de presión de aire del múltiple de admisión del arnés del motor. | El motor disminuye su potencia al ajuste no aire.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión del múltiple de admisión monitorea la sobrepresión y pasa la información al ECM a través del pin 35 del arnés del motor. El ECM monitorea el voltaje en el pin 35 y espera ver variar el voltaje entre 0.5 y 4.5 VCD durante operación normal del motor. Un voltaje arriba de 4.72 VCD en el pin 35 dispara el Código de Falla 122 y puede ser causado por cortos en los cables de alimentación, señal o de retorno, un circuito abierto en el cable de retorno, o un sensor funcionando mal.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en la zona inferior intermedia del múltiple de admisión de aire.

Charla del Taller

  • Determine si el motor está siendo sobredosificado de combustible.
  • Confirme que se esté usando el número de parte correcto de sensor de presión del múltiple de admisión.
  • Confirme que se esté usando el turbocargador correcto.
  • Si sospecha que el aire de admisión frío puede ser la causa de la alta presión del múltiple de admisión, pruebe el motor mientras lo alimenta con aire de admisión caliente.
  • Inspeccione el circuito del sensor de presión del múltiple de admisión por signos de alteración. Quite cualquier cable extra del circuito.

La siguiente tabla muestra el voltaje de salida del sensor de presión del múltiple de admisión a varias lecturas de presión para los motores QSK19 y QSK23. Nota: Las mediciones de la presión son las presiones del manómetro.

Lecturas de Presión/Voltaje QSK19 y QSK23
Presión | Presión | Presión | Voltaje
kPa | psig | in Hg | VCD
0 | 0 | 0 | 0.22 a 0.80
69 | 10 | 20.36 | 1.23 a 1.40
138 | 20 | 40.72 | 1.97 a 2.27
207 | 30 | 61.08 | 2.71 a 3.16
276 | 40 | 81.44 | 3.45 a 4.04
345 | 50 | 101.8 | 4.20 a 4.92

La siguiente tabla muestra el voltaje de salida del sensor de presión del múltiple de admisión a varias lecturas de presión para los motores QSK45, QSK60 y QSK78. Nota: Las mediciones de la presión son presiones absolutas.

Lecturas de Presión/Voltaje QSK45, QSK60 y QSK78
Presión | Presión | Presión | Voltaje
kPa | psia | in Hg | VCD
0 | 0 | 0 | 0.22 a 0.80
103 | 15 | 30.54 | 1.23 a 1.40
207 | 30 | 61.08 | 1.97 a 2.27
310 | 45 | 91.62 | 2.71 a 3.16
414 | 60 | 122.16 | 3.45 a 4.04
517 | 75 | 152.7 | 4.20 a 4.92

Para los sensores de presión absoluta, la presión cambia con la altitud. Determine la lectura correcta de presión y voltaje para la altitud a la que el motor está en operación. Consulte el Procedimiento 018-028 en la Sección V.

Los modelos más antiguos de motor usarán el conector tipo Packard™ en este sensor de presión, y los modelos más recientes usarán el conector tipo DIN. Los designadores de pin del conector Packard™ son alfabéticos y los designadores de pin del conector DIN son numéricos. Los pasos representados en este código de falla muestran al conector tipo Packard™ con números de pin alfabéticos. Si su motor usa el conector tipo DIN, consulte la siguiente tabla para determinar las designaciones de pin equivalentes para ese tipo de conector.

Tipo de Conector | Alimentación | Regresar | Señal
Packard™ | Una | B | C
DIN | 1 | 2 | 3
Consulte el Análisis del Código de Falla t05-122

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Presión del Múltiple de Admisión

CÓDIGO DE FALLA 123

Circuito del Sensor de Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 123 PID: P102 SPN: 102 FMI: 4 LÁMPARA: Ninguna SRT: 00-349 | Menos de 0.33 VCD detectados en el pin 35 de señal del sensor de presión de aire del múltiple de admisión del arnés del motor. | El motor disminuye su potencia al ajuste no aire.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión del múltiple de admisión monitorea la sobrepresión y pasa la información al ECM a través del pin 35 del arnés del motor. El ECM monitorea el voltaje en el pin 35 y espera ver variar el voltaje entre 0.5 y 4.5 VCD durante operación normal del motor. El voltaje abajo de 0.33 VCD en el pin 35 puede ser causado por cortos en los cables de alimentación, de señal, o de retorno, un circuito abierto en los cables de alimentación o de señal, bajo voltaje de alimentación desde el ECM, o un sensor defectuoso.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en la zona inferior intermedia del múltiple de admisión de aire.

Charla del Taller

  • Revise por restricción alta en el múltiple de admisión de aire, debida a filtros de aire obstruidos o a un dispositivo de cierre en el múltiple (si el vehículo está equipado con uno). No desmonte este dispositivo. Si el motor opera en una atmósfera inflamable, el dispositivo es una característica esencial de seguridad.
  • Asegúrese de que el turbocargador esté trabajando correctamente. Revise por una presión positiva del múltiple de admisión.

La siguiente tabla muestra el voltaje de salida del sensor de presión del múltiple de admisión a varias lecturas de presión para los motores QSK19 y QSK23. Nota: Las mediciones de la presión son las presiones del manómetro.

Lecturas de Presión/Voltaje QSK19 y QSK23
Presión | Presión | Presión | Voltaje
kPa | psig | in Hg | VCD
0 | 0 | 0 | 0.22 a 0.80
69 | 10 | 20.36 | 1.23 a 1.40
138 | 20 | 40.72 | 1.97 a 2.27
207 | 30 | 61.08 | 2.71 a 3.16
276 | 40 | 81.44 | 3.45 a 4.04
345 | 50 | 101.8 | 4.20 a 4.92

La siguiente tabla muestra el voltaje de salida del sensor de presión del múltiple de admisión a varias lecturas de presión para los motores QSK45, QSK60 y QSK78. Nota: Las mediciones de la presión son presiones absolutas.

Lecturas de Presión/Voltaje QSK45, QSK60 y QSK78
Presión | Presión | Presión | Voltaje
kPa | psia | in Hg | VCD
0 | 0 | 0 | 0.22 a 0.80
103 | 15 | 30.54 | 1.23 a 1.40
207 | 30 | 61.08 | 1.97 a 2.27
310 | 45 | 91.62 | 2.71 a 3.16
414 | 60 | 122.16 | 3.45 a 4.04
517 | 75 | 152.7 | 4.20 a 4.92

Para los sensores de presión absoluta, la presión cambia con la altitud. Determine la lectura correcta de presión y voltaje para la altitud a la que el motor está en operación. Consulte el Procedimiento 018-028 en la Sección V.

Los modelos más antiguos de motor usarán el conector tipo Packard™ en este sensor de presión, y los modelos más recientes usarán el conector tipo DIN. Los designadores de pin del conector Packard™ son alfabéticos y los designadores de pin del conector DIN son numéricos. Los pasos representados en este código de falla muestran al conector tipo Packard™ con números de pin alfabéticos. Si su motor usa el conector tipo DIN, consulte la siguiente tabla para determinar las designaciones de pin equivalentes para ese tipo de conector.

Tipo de Conector | Alimentación | Regresar | Señal
Packard™ | Una | B | C
DIN | 1 | 2 | 3
Consulte el Análisis del Código de Falla t05-123

Ultima Modificación: 01-MARZO-2011


Presión del Múltiple de Admisión - Datos Válidos Pero Abajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 127

Presión del Múltiple de Admisión - Datos Válidos Pero Abajo del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 127 PID: P102 SPN: 102 FMI: 4 LÁMPARA: Ninguna SRT: 00-349 | Presión del Múltiple de Admisión - Datos Válidos Pero Abajo del Rango Normal de Operación - Nivel Moderadamente Severo Menos de 0.33 VCD detectados en el pin 35 de señal del sensor de presión de aire del múltiple de admisión del arnés del motor. | El motor disminuye su potencia al ajuste no aire.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión del múltiple de admisión monitorea la sobrepresión del motor y pasa la información al módulo de control del motor (ECM).

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en la zona inferior intermedia del múltiple de admisión de aire.

Charla del Taller

  • Revise por restricción alta en el múltiple de admisión de aire, debida a filtros de aire obstruidos o a un dispositivo de cierre en el múltiple si el vehículo está equipado con uno. No desmonte este dispositivo. Si el motor opera en una atmósfera inflamable, el dispositivo es una característica esencial de seguridad.
  • Asegúrese de que el turbocargador esté trabajando correctamente. Revise por una presión positiva del múltiple de admisión.
Consulte el Análisis del Código de Falla 127.

Ultima Modificación: 11-ABRIL-2017


Sensor de Posición del Acelerador: Pedal o Palanca del Acelerador Tipo CELECT™

CÓDIGO DE FALLA 131

Sensor de Posición del Acelerador: Pedal o Palanca del Acelerador Tipo CELECT™

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131 PID: P91 SPN: 091 FMI: 3 LÁMPARA: Roja SRT: 00-350 | Más de 4.20 VCD detectados en el pin 29 de señal de posición del pedal o palanca del acelerador del arnés de interconexión del OEM. | Disminución de potencia y velocidad dependiente de la calibración.
Sensor de Posición del Acelerador: Pedal o Palanca del Acelerador Tipo CELECT™

Descripción del Circuito

El pedal o palanca del acelerador proporcionan la orden del pedal o palanca del acelerador del operador al ECM, a través del arnés del OEM, y del arnés de interconexión del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible para la válvula del actuador del riel de combustible.

Ubicación del Componente

La ubicación del pedal o palanca del acelerador varía con cada OEM. Consulte el manual del OEM.

Charla del Taller

El sensor de posición del pedal o palanca del acelerador es un potenciómetro. Las especificaciones de resistencia del sensor de posición del pedal o palanca del acelerador son las siguientes:

  • Entre alimentación y retorno = 2000 a 3000 ohmios
  • Entre alimentación y señal: Liberado = 1500 a 3000 ohms. Oprimido = 200 a 1500 ohms.

Nota: Si el pedal o palanca del acelerador o el sensor de posición del pedal o palanca del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

Consulte el Análisis del Código de Falla t05-131.

Ultima Modificación: 01-MARZO-2011


Sensor de Posición del Acelerador: Pedal o Palanca del Acelerador Tipo CELECT™

CÓDIGO DE FALLA 132

Sensor de Posición del Acelerador: Pedal o Palanca del Acelerador Tipo CELECT™

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 132 PID: P91 SPN: 091 FMI: 4 LÁMPARA: Roja SRT: 00-351 | Menos de 0.13 VCD detectados en el pin 29 de señal de posición del pedal o palanca del acelerador del conector del ECM del arnés de interconexión del OEM. | Disminución de potencia y velocidad dependiente de la calibración.
Sensor de Posición del Acelerador: Pedal o Palanca del Acelerador Tipo CELECT™

Descripción del Circuito

El pedal o palanca del acelerador proporcionan la orden del pedal o palanca del acelerador del operador al ECM, a través del arnés del OEM, y del arnés de interconexión del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible para la válvula del actuador del riel de combustible.

Ubicación del Componente

La ubicación del pedal o palanca del acelerador varía con cada OEM. Consulte el manual del OEM.

Charla del Taller

El sensor de posición del pedal o palanca del acelerador es un potenciómetro. Las especificaciones de resistencia del sensor de posición del pedal o palanca del acelerador son las siguientes:

  • Entre la alimentación y el retorno = 2000 a 3000 ohms
  • Entre la alimentación y la señal: Liberado = 1500 a 3000 ohms. Oprimido = 200 a 1500 ohms.

Nota: Si el pedal o palanca del acelerador o el sensor de posición del pedal o palanca del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

Consulte el Análisis del Código de Falla t05-132

Ultima Modificación: 01-MARZO-2011


Sensor de Posición del Acelerador Remoto: Pedal o Palanca del Acelerador Tipo CELECT™

CÓDIGO DE FALLA 133

Sensor de Posición del Acelerador Remoto: Pedal o Palanca del Acelerador Tipo CELECT™

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 133 PID: P29 SPN: 029 FMI: 3 LÁMPARA: Roja SRT: 00-385 | Más de 4.82 VCD detectados en el pin 30 de señal de posición del acelerador remoto del arnés de interconexión del OEM. | Disminución de potencia y velocidad dependiente de la calibración.
Sensor de Posición del Acelerador Remoto: Pedal o Palanca del Acelerador Tipo CELECT™

Descripción del Circuito

El pedal o palanca del acelerador remoto proporcionan la orden del pedal o palanca del acelerador del operador al ECM, a través del arnés del OEM, y del arnés de interconexión del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible para la válvula del actuador del riel de combustible.

Ubicación del Componente

La ubicación del pedal o palanca del acelerador varía con cada OEM. Consulte el manual del OEM.

Charla del Taller

El sensor de posición del pedal o palanca del acelerador es un potenciómetro. Las especificaciones de resistencia del sensor de posición del pedal o palanca del acelerador son las siguientes:

  • Entre alimentación y retorno = 2000 a 3000 ohms.
  • Entre alimentación y señal: Liberado = 1500 a 3000 ohms; Oprimido = 200 a 1500 ohms.

Nota: Si el pedal o palanca del acelerador o el sensor de posición del pedal o palanca del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

Consulte el Análisis del Código de Falla t05-133

Ultima Modificación: 01-MARZO-2011


Sensor de Posición del Acelerador Remoto: Pedal o Palanca del Acelerador Tipo CELECT™

CÓDIGO DE FALLA 134

Sensor de Posición del Acelerador Remoto: Pedal o Palanca del Acelerador Tipo CELECT™

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 134 PID: P29 SPN: 029 FMI: 4 LÁMPARA: Roja SRT: 00-386 | Menos de 0.12 VCD detectados en el pin 30 de señal de posición del pedal o palanca del acelerador remoto, del arnés de interconexión del OEM. | Disminución de potencia y velocidad dependiente de la calibración.
Sensor de Posición del Acelerador Remoto: Pedal o Palanca del Acelerador Tipo CELECT™

Descripción del Circuito

El pedal o palanca del acelerador remoto proporcionan la orden del acelerador del operador al ECM, a través del arnés del OEM y del arnés de interconexión del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible para la válvula del actuador del riel de combustible.

Ubicación del Componente

La ubicación del pedal o palanca del acelerador varía con cada OEM. Consulte el manual del OEM.

Charla del Taller

El sensor de posición del pedal o palanca del acelerador remoto es un potenciómetro. Las especificaciones de resistencia del sensor de posición del pedal o palanca del acelerador remoto son las siguientes:

  • Entre la alimentación y el retorno = 2000 a 3000 ohms
  • Entre la alimentación y la señal: Liberado = 1500 a 3000 ohms. Oprimido = 200 a 1500 ohms.

Nota: Si el pedal o palanca del acelerador o el sensor de posición del pedal o palanca del acelerador remoto se cambian, o después de una descarga de calibración, cicle 3 veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

Consulte el Análisis del Código de Falla t05-134

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Presión de Aceite del Motor

CÓDIGO DE FALLA 135

Circuito del Sensor de Presión de Aceite del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 135 PID: P100 SPN: 100 FMI: 3 LÁMPARA: Amarillo SRT: 00-352 | Más de 4.88 VCD detectados en el pin 24 de señal del sensor de presión de aceite del motor del arnés del motor. | Sin protección del motor para presión de aceite. El sistema Centinel™ es desactivado.
Circuito del Sensor de Presión de Aceite del Motor

Descripción del Circuito

El sensor de presión de aceite del motor monitorea la presión de aceite y pasa la información al ECM a través del pin 24 del arnés del motor. El ECM monitorea el voltaje en el pin 24 y espera ver variar el voltaje entre 0.5 y 4.5 VCD durante operación normal del motor. Un voltaje arriba de 4.88 VCD en el pin 24 dispara el Código de Falla 135 y puede ser causado por cortos en los cables de alimentación, de señal, o de retorno, un circuito abierto en el cable de retorno, o un sensor que falló.

Ubicación del Componente

El sensor de presión de aceite del motor se localiza en el bloque del motor arriba a la izquierda del ECM.

Charla del Taller

  • ¿La falla ocurre sólo en clima frío? Si es así, permita que el aceite se caliente y vea si la falla se vuelve inactiva.

La siguiente tabla muestra el voltaje de salida del sensor de presión de aceite del motor a diversas lecturas de presión:

Presión | Presión | Presión | Voltaje
(kPa) | (psia) | (pulg. Hg) | (VCD)
0 | 0 | 0 | 0.22 a 0.80
103 | 15 | 30.54 | 1.00 a 1.20
172 | 25 | 50.9 | 1.33 a 1.68
345 | 50 | 101.8 | 2.17 a 2.83
517 | 75 | 152.7 | 3.09 a 3.91
689 | 100 | 203.6 | 4.10 a 4.92

Los modelos más antiguos de motor usarán el conector tipo Packard en este sensor de presión, y los modelos más recientes usarán el conector tipo DIN. Los designadores de pin del conector Packard son alfabéticos y los designadores de pin del conector DIN son numéricos. Los pasos representados en este código de falla muestran al conector tipo Packard con números de pin alfabéticos. Si su motor usa el conector tipo DIN, consulte la siguiente tabla para determinar las designaciones de pin equivalentes para ese tipo de conector.

Tipo de Conector | Alimentación | Regresar | Señal
Packard | Una | B | C
DIN | 1 | 2 | 3
Consulte el Análisis del Código de Falla t05-135

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Presión de Aceite del Motor

CÓDIGO DE FALLA 141

Circuito del Sensor de Presión de Aceite del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: P100 SPN: 100 FMI: 4 LÁMPARA: Amarillo SRT: 00-353 | Menos de 0.31 VCD detectados en el pin 24 de señal del sensor de presión de aceite del motor del arnés del motor. | Sin protección del motor para presión de aceite. El sistema Centinel™ es desactivado.
Circuito del Sensor de Presión de Aceite del Motor

Descripción del Circuito

El sensor de presión de aceite del motor monitorea la presión de aceite y pasa la información al ECM a través del pin 24 del arnés del motor. El ECM monitorea el voltaje en el pin 24 y espera ver variar el voltaje entre 0.5 y 4.5 VCD durante operación normal del motor. El voltaje abajo de 0.31 VCD en el pin 24 dispara el Código de Falla 141 y puede ser causado por cortos en los cables de alimentación, de señal, o de retorno, un circuito abierto en los cables de alimentación o de señal, bajo voltaje de alimentación desde el ECM, o un sensor que falló.

Ubicación del Componente

El sensor de presión de aceite del motor se localiza en el bloque del motor arriba a la izquierda del ECM.

Charla del Taller

  • Si no están presentes los Códigos de Falla 143 ó 415, el problema no está relacionado con el motor base.

La siguiente tabla muestra el voltaje de salida del sensor de presión de aceite del motor a diversas lecturas de presión:

Presión | Presión | Presión | Voltaje
(kPa) | (psia) | (pulg. Hg) | (VCD)
0 | 0 | 0 | 0.22 a 0.80
103 | 15 | 30.54 | 1.00 a 1.20
172 | 25 | 50.9 | 1.33 a 1.68
345 | 50 | 101.8 | 2.17 a 2.83
517 | 75 | 152.7 | 3.09 a 3.91
689 | 100 | 203.6 | 4.10 a 4.92

Los modelos más antiguos de motor usarán el conector tipo Packard en este sensor de presión, y los modelos más recientes usarán el conector tipo DIN. Los designadores de pin del conector Packard son alfabéticos y los designadores de pin del conector DIN son numéricos. Los pasos representados en este código de falla muestran al conector tipo Packard con números de pin alfabéticos. Si su motor usa el conector tipo DIN, consulte la siguiente tabla para determinar las designaciones de pin equivalentes para ese tipo de conector.

Tipo de Conector | Alimentación | Regresar | Señal
Packard | Una | B | C
DIN | 1 | 2 | 3
Consulte el Análisis del Código de Falla t05-141

Ultima Modificación: 01-MARZO-2011


Presión de Aceite - Protección del Motor

CÓDIGO DE FALLA 143

Presión de Aceite - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: P100 SPN: 100 FMI: 1 LÁMPARA: Protección del Motor SRT: 00-354 | Se ha detectado baja presión de aceite. La señal de voltaje en el pin 24 de señal de presión de aceite del arnés del motor, indica presión de aceite más baja de 103 kPa [15 psi] a 600 rpm, 131 kPa [19 psi] a 800 rpm, 165 kPa [24 psi] a 1500 rpm, y 207 kPa [30 psi] por arriba de 2100 rpm. | Disminución progresiva de potencia dependiente de la calibración y paro del motor con tiempo creciente después de la alerta. El sistema Centinel™ es desactivado.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión de aceite es utilizado por el ECM para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión de aceite está colocado en el block del motor, hacia el frente del ECM.

Charla del Taller

  • Confirme que el voltaje de alimentación del sensor de presión de aceite esté entre 4.75 y 5.25 VCD en el sensor. Vea el Código de Falla 141.
  • Verifique con el operador en que velocidad del motor ocurre la falla. Si el motor está siendo operando en una velocidad muy baja bajo carga (arrastre), la presión del aceite puede caer por debajo los límites de protección del motor debido a la temperatura del aceite.
  • La presión del aceite es una función de la velocidad del motor, nivel del aceite, y funcionamiento del regulador. El operar el motor en una velocidad baja bajo carga no causará que la presión del aceite sea baja, a menos que el aceite esté caliente, o esté en un nivel bajo, el regulador haya funcionado mal, o esté ocurriendo una pérdida en alguna parte en el sistema.

La siguiente tabla muestra el voltaje de salida del sensor de presión de aceite en diversas lecturas de presión:

Presión | Presión | Presión | Voltaje
(kPa) | (psia) | (pulg. Hg) | (VCD)
0 | 0 | 0 | 0.22 a 0.80
103 | 15 | 30.54 | 1.00 a 1.20
172 | 25 | 50.9 | 1.33 a 1.68
345 | 50 | 101.8 | 2.17 a 2.83
517 | 75 | 152.7 | 3.09 a 3.91
689 | 100 | 203.6 | 4.10 a 4.92

Los modelos más antiguos de motor usarán el conector tipo Packard en este sensor de presión, y los modelos más recientes usarán el conector tipo DIN. Los designadores de pin del conector Packard son alfabéticos y los designadores de pin del conector DIN son numéricos. Los pasos representados en este código de falla muestran al conector tipo Packard con números de pin alfabéticos. Si su motor usa el conector tipo DIN, vea la siguiente tabla para determinar las designaciones de pin equivalentes para ese tipo de conector.

Tipo de Conector | Alimentación | Regresar | Señal
Packard | Una | B | C
DIN | 1 | 2 | 3
Consulte el Análisis del Código de Falla t05-143

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Temperatura del Refrigerante - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 144

Circuito del Sensor de Temperatura del Refrigerante - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 144 PID: P110 SPN: 110 FMI: 3 LÁMPARA: Amarillo SRT: 00-355 | Circuito del Sensor de Temperatura del Refrigerante - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta | Posible humo blanco. Sin protección del motor para temperatura del refrigerante. El sistema Centinel puede desactivarse.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura del refrigerante del motor es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del refrigerante del motor. La temperatura del refrigerante del motor es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible.

Ubicación del Componente

Consulte la Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Todos los sensores de temperatura:

Temperatura (°C) | Temperatura (°F) | Resistencia (ohmios)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675

La resistencia del sensor varía con la temperatura. La lectura que usted observe se comparará con la tabla, si el sensor está funcionando apropiadamente.

El Código de Falla 144 puede ser causado por lo siguiente:

  • Circuito abierto en los cables de señal o de retorno
  • Corto con voltaje en los cables de señal o de retorno
  • Sensor de temperatura defectuoso.
Consulte el Análisis del Código de Falla t05-144

Ultima Modificación: 19-AGOSTO-2010


Circuito del Sensor de Temperatura del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 145

Circuito del Sensor de Temperatura del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 145 PID: P110 SPN: 110 FMI: 4 LÁMPARA: Amarillo SRT: 00-356 | Circuito del Sensor de Temperatura del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja | Posible humo blanco. Sin protección del motor para temperatura del refrigerante. El sistema Centinel puede desactivarse.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura del refrigerante del motor es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del refrigerante del motor. La temperatura del refrigerante del motor es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible.

Ubicación del Componente

El sensor de temperatura del refrigerante está colocado en el lado de la carcasa del termostato en la mayoría de las aplicaciones. Consulte la Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Todos los sensores de temperatura:

Temperatura (°C) | Temperatura (°F) | Resistencia (ohmios)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675

La resistencia del sensor varía con la temperatura. La lectura que usted observe se comparará con la tabla, si el sensor está funcionando apropiadamente.

El Código de Falla 145 puede ser causado por lo siguiente:

  • Línea de voltaje abierta
  • Línea de señal con corto a tierra
  • Sensor con corto.
Consulte el Análisis del Código de Falla t05-145

Ultima Modificación: 19-AGOSTO-2010


Circuito del Acelerador de Frecuencia

CÓDIGO DE FALLA 147

Circuito del Acelerador de Frecuencia

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 147 PID: P91 SPN: 091 FMI: 8 LÁMPARA: Roja SRT: | Se ha detectado una frecuencia de menos de 100 Hz en el pin 17 de señal del acelerador de frecuencia, del arnés de interconexión del OEM. | Disminución de potencia y velocidad dependiente de la calibración.
Circuito del Acelerador de Frecuencia

Descripción del Circuito

El acelerador de frecuencia proporciona la orden del acelerador del operador al ECM, a través del arnés del OEM y del arnés de interconexión del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del acelerador varía con cada OEM. Consulte el manual del OEM.

Charla del Taller

El acelerador de frecuencia puede usarse en conjunción con un acelerador de voltaje, o por sí mismo.

Consulte el Análisis del Código de Falla t05-147

Ultima Modificación: 19-AGOSTO-2010


Circuito del Acelerador de Frecuencia

CÓDIGO DE FALLA 148

Circuito del Acelerador de Frecuencia

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 148 PID: P91 SPN: 091 FMI: 8 LÁMPARA: Roja SRT: | Se ha detectado una frecuencia de más de 1500 Hz en el pin 17 de señal del acelerador de frecuencia, del arnés de interconexión del OEM. | Disminución de potencia y velocidad dependiente de la calibración.
Circuito del Acelerador de Frecuencia

Descripción del Circuito

El acelerador de frecuencia proporciona la orden del acelerador del operador al ECM, a través del arnés del OEM y del arnés de interconexión del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del acelerador varía con cada OEM. Consulte el manual del OEM.

Charla del Taller

El acelerador de frecuencia puede usarse en conjunción con un acelerador de voltaje, o por sí mismo.

Consulte el Análisis del Código de Falla t05-148

Ultima Modificación: 01-MARZO-2011


Temperatura del Refrigerante - Protección del Motor

CÓDIGO DE FALLA 151

Temperatura del Refrigerante - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 151 PID: P110 SPN: 110 FMI: 0 LÁMPARA: Protección del Motor SRT: 00-357 | Ha sido detectada alta temperatura del refrigerante. La señal de voltaje en el pin 22 de señal de temperatura del refrigerante, indica que la temperatura del refrigerante está por arriba de 100°C [212°F]. | Disminución progresiva de potencia y velocidad dependiente de la calibración y paro del motor conforme la temperatura se incremente sobre los umbrales. El sistema Centinel™ es desactivado.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura de refrigerante es utilizado por el ECM para monitorear la temperatura del refrigerante del motor. La temperatura del refrigerante es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible. El ECM monitorea el voltaje en el pin 22. El ECM espera ver variar el voltaje entre 0.21 y 4.95 VCD. Si el voltaje está por debajo de 0.21 VCD por más de 2 segundos, entonces el ECM registrará el Código de Falla 151. El voltaje por debajo de 0.21 VCD en el pin 22 puede ser causado por una falla del sistema de enfriamiento o una falla en rango del sensor.

Ubicación del Componente

Motores serie QSK19 - El sensor de temperatura del refrigerante está colocado en el lado de la carcasa del termostato en la mayoría de las aplicaciones.

Charla del Taller

  • Asegúrese de que el flujo de aire a través del radiador no esté obstruido.
  • La resistencia de todos los sensores de temperatura varía con la temperatura. La lectura que usted observe posiblemente podría compararse con la siguiente tabla, si el sensor está funcionando apropiadamente.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-151

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Temperatura del Múltiple de Admisión

CÓDIGO DE FALLA 153

Circuito del Sensor de Temperatura del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 153 PID: P105 SPN: 105 FMI: 3 LÁMPARA: Amarillo SRT: 00-358 | Más de 4.88 VCD detectados en el pin 23 de señal del sensor de temperatura del múltiple de admisión del arnés del motor. | Sin protección del motor para la temperatura de aire del múltiple de admisión.
Circuito del Sensor de Temperatura del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del múltiple de admisión es utilizado por el ECM para monitorear la temperatura del aire en el múltiple de admisión después del postenfriador. El sensor de temperatura del múltiple de admisión es usado por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible. El ECM monitorea el voltaje en el pin 23. El ECM espera ver variar el voltaje entre 0.5 y 4.88 VCD. Si el voltaje está por arriba de 4.88 VCD, el ECM registrará el Código de Falla 153. El voltaje por arriba de 4.88 VCD en el pin 23 puede ser causado por circuitos abiertos en los cables de señal o de retorno, cortos de voltaje con los cables de señal o de retorno, o un sensor abierto defectuoso.

Ubicación del Componente

Motores serie QSK19 - El sensor de temperatura del múltiple de admisión está colocado arriba de la bomba de combustible, junto al sensor de presión del múltiple de admisión.

Charla del Taller

  • La resistencia de todos los sensores de temperatura varía con la temperatura. La lectura que usted observe posiblemente podría compararse con la siguiente tabla, si el sensor está funcionando apropiadamente.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-153

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Temperatura del Múltiple de Admisión

CÓDIGO DE FALLA 154

Circuito del Sensor de Temperatura del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 154 PID: P105 SPN: 105 FMI: 4 LÁMPARA: Amarillo SRT: 00-359 | Menos de 0.08 VCD detectados en el pin 23 de señal de temperatura de aire del múltiple de admisión del arnés del motor. | Sin protección del motor para la temperatura de aire del múltiple de admisión.
Circuito del Sensor de Temperatura del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del múltiple de admisión es utilizado por el ECM para monitorear la temperatura del aire en el múltiple de admisión, corriente abajo del elemento del postenfriador. El sensor de temperatura del múltiple de admisión es usado por el ECM para el sistema de protección del motor y sincronización y control de dosificación de combustible. El ECM monitorea el voltaje en el pin 23. El ECM espera ver variar el voltaje entre 0.5 y 4.5 VCD. Si el voltaje está por debajo de 0.08 VCD, entonces el ECM registrará el Código de Falla 154. El voltaje por debajo de 0.08 VCD en el pin 23 puede ser causado por cortos a tierra en los cables de alimentación o de retorno, o por un sensor defectuoso aterrizado internamente.

Ubicación del Componente

Motores serie QSK19 - El sensor de temperatura del múltiple de admisión está colocado arriba de la bomba de combustible, junto al sensor de presión del múltiple de admisión.

Charla del Taller

Todos los sensores de temperatura:

  • La resistencia del sensor varía con la temperatura. La lectura que usted observe posiblemente podría compararse con la siguiente tabla, si el sensor está funcionando apropiadamente.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-154

Ultima Modificación: 01-MARZO-2011


Sensor de Temperatura del Múltiple de Admisión - Protección del Motor

CÓDIGO DE FALLA 155

Sensor de Temperatura del Múltiple de Admisión - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 155 PID: P105 SPN: 105 FMI: 0 LÁMPARA: Protección del Motor SRT: 00-360 | Se ha detectado alta temperatura de aire del múltiple de admisión. La señal de voltaje en el pin 23 de señal de temperatura de aire del múltiple de admisión, indica temperatura de aire del múltiple de admisión por arriba de 104°C [219°F]. | Disminución progresiva de potencia y velocidad dependiente de la calibración y paro del motor conforme la temperatura se incremente sobre los umbrales.
Circuito del Sensor de Temperatura del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del múltiple de admisión es utilizado por el ECM para monitorear la temperatura del aire en el múltiple de admisión después del postenfriador. El sensor de temperatura del múltiple de admisión es usado por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible. El ECM monitorea el voltaje en el pin 23. El ECM espera ver variar el voltaje entre 0.5 y 4.5 VCD. Si el voltaje está por debajo de 0.5 VCD, el ECM registrará el Código de Falla 155. El voltaje por debajo de 0.5 VCD en el pin 23 puede ser causado por un mal funcionamiento del sistema de enfriamiento o un mal funcionamiento en rango del sensor.

Ubicación del Componente

Motores serie QSK19 - El sensor de temperatura del múltiple de admisión está colocado arriba de la bomba de combustible, junto al sensor de presión del múltiple de admisión.

Charla del Taller

La siguiente tabla muestra la resistencia del sensor de temperatura del múltiple de admisión en diversas lecturas de temperatura.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla 155.

Ultima Modificación: 01-AGOSTO-2010


Falla por Bajo Nivel de Aceite del Tanque de Relleno

CÓDIGO DE FALLA 219

Falla por Bajo Nivel de Aceite del Tanque de Relleno

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 219 PID: S153 SPN: 1380 FMI: 1 LÁMPARA: Protección del Motor SRT: | Bajo nivel de aceite detectado en el depósito remoto del aceite utilizado en el sistema Centinel™. | El sistema Centinel™ es desactivado.
Sensor de Bajo Nivel de Aceite del Tanque de Relleno

Descripción del Circuito

El sensor de bajo nivel de aceite del tanque de relleno, monitorea el nivel del aceite en el tanque de aceite de relleno y reporta al ECM cuando el aceite cae por debajo del nivel especificado.

Ubicación del Componente

El sensor de bajo nivel de aceite del tanque de relleno, está colocado en la porción inferior del tanque de aceite de relleno del sistema Centinel™.

Charla del Taller

Verifique que el tanque de relleno tenga el nivel de aceite apropiado.

Consulte el Análisis del Código de Falla t05-219

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Presión de Aire Ambiente

CÓDIGO DE FALLA 221

Circuito del Sensor de Presión de Aire Ambiente

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 221 PID: P108 SPN: 108 FMI: 3 LÁMPARA: Amarillo SRT: 00-361 | Más de 4.78 VCD detectados en el pin 34 de señal del sensor de presión de aire ambiente del arnés del motor. | Disminución en la salida de potencia del motor.
Circuito del Sensor de Presión de Aire Ambiente

Descripción del Circuito

El sensor de presión de aire ambiente proporciona la señal de presión de aire ambiente al ECM, a través del arnés del motor. El ECM usa al sensor de presión de aire ambiente para ajustar la dosificación de combustible, basado en la altitud.

Ubicación del Componente

El sensor de presión de aire ambiente está colocado debajo del ECM en el cuerpo de la válvula de control.

Charla del Taller

  • Monitoree la lectura de presión de aire ambiente con una herramienta electrónica de servicio, para confirmar que la lectura de presión corresponde a la presión real de aire.

Presión | Presión | Presión | Voltaje
(kPa) | (psia) | (pulg. Hg) | (VCD)
0 | 0 | 0 | 0.32 a 0.69
34.47 | 5 | 10.18 | 1.58 a 2.09
68.95 | 10 | 20.36 | 2.89 a 3.45
103.42 | 15 | 30.54 | 4.12 a 4.85
Consulte el Análisis del Código de Falla t05-221

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Presión de Aire Ambiente

CÓDIGO DE FALLA 222

Circuito del Sensor de Presión de Aire Ambiente

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 222 PID: P108 SPN: 108 FMI: 4 LÁMPARA: Amarillo SRT: 00-362 | Menos de 0.20 VCD detectados en el pin 34 de señal del sensor de presión de aire ambiente del arnés del motor. | Disminución en la salida de potencia del motor.
Circuito del Sensor de Presión de Aire Ambiente

Descripción del Circuito

El sensor de presión de aire ambiente proporciona la señal de presión de aire ambiente al ECM, a través del arnés del motor. El ECM usa al sensor de presión de aire ambiente para ajustar la dosificación de combustible, basado en la altitud.

Ubicación del Componente

El sensor de presión de aire ambiente está colocado debajo del ECM en el cuerpo de la válvula de control.

Charla del Taller

  • Monitoree la lectura de presión de aire ambiente con una herramienta electrónica de servicio, para confirmar que la lectura de presión corresponde a la presión real de aire.

Presión | Presión | Presión | Voltaje
(kPa) | (psia) | (pulg. Hg) | (VCD)
0 | 0 | 0 | 0.32 a 0.69
34.47 | 5 | 10.18 | 1.58 a 2.09
68.95 | 10 | 20.36 | 2.89 a 3.45
103.42 | 15 | 30.54 | 4.12 a 4.85
Consulte el Análisis del Código de Falla t05-222

Ultima Modificación: 01-MARZO-2011


Circuito del Solenoide de la Válvula de Quema

CÓDIGO DE FALLA 223

Circuito del Solenoide de la Válvula de Quema

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 223 PID: S85 SPN: 1265 FMI: 4 LÁMPARA: Amarillo SRT: | El circuito del solenoide de la válvula de quema Centinel™ está abierto o tiene corto. Menos de 18.0 VCD detectados en el pin 8 de alimentación del solenoide de la válvula de quema Centinel™ del arnés de interconexión del OEM, o la resistencia del solenoide ha caído por debajo de 80 ohms. | El ECM corta el voltaje de alimentación de la válvula de quema, y el sistema Centinel™ es desactivado.
Circuito del Solenoide de la Válvula de Quema

Descripción del Circuito

El solenoide de la válvula de quema controla el flujo de aceite en la válvula de control de aceite durante el ciclo de quema.

Ubicación del Componente

El solenoide de la válvula de quema está colocado en la parte superior de la válvula de control de aceite.

Consulte el Análisis del Código de Falla t05-223

Ultima Modificación: 01-MARZO-2011


Circuito del Solenoide de la Válvula de Relleno

CÓDIGO DE FALLA 225

Circuito del Solenoide de la Válvula de Relleno

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 225 PID: S85 SPN: 1266 FMI: 4 LÁMPARA: Amarillo SRT: | El circuito del solenoide de la válvula de relleno Centinel™ está abierto o en corto. Menos de 18.0 VCD detectados en el pin 2 de alimentación del solenoide de la válvula de relleno Centinel™ del arnés del motor, o la resistencia del solenoide ha caído por debajo de 80 ohms. | El ECM corta el voltaje de alimentación a la válvula de relleno Centinel™ y el sistema Centinel™ es desactivado.
Circuito del Solenoide de la Válvula de Relleno

Descripción del Circuito

El solenoide de la válvula de relleno controla el flujo de aceite dentro de la válvula de control de aceite durante el ciclo de relleno.

Ubicación del Componente

El solenoide de la válvula de relleno está colocado en la parte superior de la válvula de control de aceite.

Consulte el Análisis del Código de Falla t05-225

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Presión del Refrigerante

CÓDIGO DE FALLA 231

Circuito del Sensor de Presión del Refrigerante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 231 PID: P109 SPN: 109 FMI: 3 LÁMPARA: Amarillo SRT: 00-387 | Más de 4.72 VCD detectados en el pin 16 de señal del sensor de presión de refrigerante del arnés del motor. | Sin protección del motor para presión del refrigerante.
Circuito del Sensor de Presión del Refrigerante

Descripción del Circuito

El sensor de presión de refrigerante monitorea la presión del refrigerante y pasa la información al ECM a través del pin 16 del arnés del motor. El ECM monitorea el voltaje en el pin 16 y espera ver variar el voltaje entre 0.5 y 4.5 VCD durante la operación normal. El voltaje arriba de 4.72 VCD en el pin 16 dispara el Código de Falla 231 y puede ser causado por cortos en los cables de alimentación, de señal, o de retorno, un circuito abierto en el cable de retorno, o un sensor defectuoso.

Ubicación del Componente

El sensor de presión de refrigerante está colocado sobre el lado de escape del motor, debajo del enfriador de aceite.

Charla del Taller

  • Confirme que el tapón del radiador esté instalado correctamente.
  • Revise el tapón del radiador por operación apropiada.

La siguiente tabla muestra el voltaje de salida del sensor de presión de refrigerante en diversas lecturas de presión:

Presión | Presión | Presión | Voltaje
(kPa) | (psia) | (pulg. Hg) | (VCD)
0 | 0 | 0 | 0.22 a 0.80
103 | 15 | 30.54 | 1.23 a 1.40
207 | 30 | 61.08 | 1.97 a 2.27
310 | 45 | 91.62 | 2.71 a 3.16
414 | 60 | 122.16 | 3.45 a 4.04
517 | 75 | 152.7 | 4.20 a 4.92

Los modelos más antiguos de motor usarán el conector tipo Packard en este sensor de presión, y los modelos más recientes usarán el conector tipo DIN. Los designadores de pin del conector Packard son alfabéticos y los designadores de pin del conector DIN son numéricos. Los pasos representados en el código de falla muestran al conector tipo Packard con números de pin alfabéticos. Si su motor usa el conector tipo DIN, consulte la siguiente tabla para determinar las designaciones de pin equivalentes para ese tipo de conector.

Tipo de Conector | Alimentación | Regresar | Señal
Packard | Una | B | C
DIN | 1 | 2 | 3
Consulte el Análisis del Código de Falla t05-231

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Presión del Refrigerante

CÓDIGO DE FALLA 232

Circuito del Sensor de Presión del Refrigerante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 232 PID: P109 SPN: 109 FMI: 4 LÁMPARA: Amarillo SRT: 00-388 | Menos de 0.33 VCD detectados en el pin 16 de señal del sensor de presión de refrigerante del arnés del motor. | Sin protección del motor para presión del refrigerante.
Circuito del Sensor de Presión del Refrigerante

Descripción del Circuito

El sensor de presión de refrigerante monitorea la presión del refrigerante y pasa la información al ECM a través del pin 16 del arnés del motor. El ECM monitorea el voltaje en el pin 16 y espera ver variar el voltaje entre 0.5 y 4.5 VCD durante la operación normal. Un voltaje abajo de 0.33 VCD en el pin 16 dispara el Código de Falla 232 y puede ser causado por cortos en los cables de alimentación, de señal, o de retorno, un circuito abierto en el cable de retorno, o un sensor defectuoso.

Ubicación del Componente

El sensor de presión de refrigerante está colocado sobre el lado de escape del motor, debajo del enfriador de aceite.

Charla del Taller

  • Confirme que el tapón del radiador esté instalado correctamente.
  • Revise el tapón del radiador por operación apropiada.

La siguiente tabla muestra el voltaje de salida del sensor de presión de refrigerante en diversas lecturas de presión:

Presión | Presión | Presión | Voltaje
(kPa) | (psia) | (pulg. Hg) | (VCD)
0 | 0 | 0 | 0.22 a 0.80
103 | 15 | 30.54 | 1.23 a 1.40
207 | 30 | 61.08 | 1.97 a 2.27
310 | 45 | 91.62 | 2.71 a 3.16
414 | 60 | 122.16 | 3.45 a 4.04
517 | 75 | 152.7 | 4.20 a 4.92

Los modelos más antiguos de motor usarán el conector tipo Packard en este sensor de presión, y los modelos más recientes usarán el conector tipo DIN. Los designadores de pin del conector Packard son alfabéticos y los designadores de pin del conector DIN son numéricos. Los pasos representados en el código de falla muestran al conector tipo Packard con números de pin alfabéticos. Si su motor usa el conector tipo DIN, consulte la siguiente tabla para determinar las designaciones de pin equivalentes para ese tipo de conector.

Tipo de Conector | Alimentación | Regresar | Señal
Packard | Una | B | C
DIN | 1 | 2 | 3
Consulte el Análisis del Código de Falla t05-232

Ultima Modificación: 01-MARZO-2011


Presión del Refrigerante - Protección del Motor

CÓDIGO DE FALLA 233

Presión del Refrigerante - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 233 PID: P109 SPN: 109 FMI: 1 LÁMPARA: Protección del Motor SRT: 00-389 | Se ha detectado baja presión del refrigerante. La señal de voltaje en el pin 16 de señal de presión de refrigerante del arnés del motor, indica presión del refrigerante más baja de 28 kPa [4 psi] a 800 rpm, 41 kPa [6 psi] a 1300 rpm, 76 kPa [11 psi] a 1800 rpm, 96 kPa [14 psi] a 2000 rpm, y 103 kPa [15 psi] por arriba de 2100 rpm. | Disminución progresiva de potencia y velocidad dependiente de la calibración y paro del motor con tiempo creciente después de la alerta.
Circuito del Sensor de Presión del Refrigerante

Descripción del Circuito

El sensor de presión de refrigerante es utilizado por el ECM para monitorear la presión del refrigerante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del refrigerante es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión de refrigerante está colocado sobre el lado de escape del motor, debajo del enfriador de aceite.

Charla del Taller

  • Confirme que el voltaje de alimentación del sensor de presión de refrigerante esté entre 4.75 y 5.25 VCD en el sensor. Consultar Código de Falla 232.
  • Verifique con el operador en que velocidad del motor ocurre la falla. Si el motor está siendo operando en una velocidad muy baja bajo carga, la presión del refrigerante puede caer por debajo los límites de protección del motor.

La siguiente tabla muestra el voltaje de salida del sensor de presión de refrigerante en diversas lecturas de presión:

Presión | Presión | Presión | Voltaje
(kPa) | (psia) | (pulg. Hg) | (VCD)
0 | 0 | 0 | 0.22 a 0.80
103 | 15 | 30.54 | 1.23 a 1.40
207 | 30 | 61.08 | 1.97 a 2.27
310 | 45 | 91.62 | 2.71 a 3.16
414 | 60 | 122.16 | 3.45 a 4.04
517 | 75 | 152.7 | 4.20 a 4.92

Los modelos más antiguos de motor usarán el conector tipo Packard en este sensor de presión, y los modelos más recientes usarán el conector tipo DIN. Los designadores de pin del conector Packard son alfabéticos y los designadores de pin del conector DIN son numéricos. Los pasos representados en este código de falla muestran al conector tipo Packard con números de pin alfabéticos. Si su motor usa el conector tipo DIN, consulte la siguiente tabla para determinar las designaciones de pin equivalentes para ese tipo de conector.

Tipo de Conector | Alimentación | Regresar | Señal
Packard | Una | B | C
DIN | 1 | 2 | 3
Consulte el Análisis del Código de Falla t05-233

Ultima Modificación: 01-MARZO-2011


Sobrevelocidad del Motor

CÓDIGO DE FALLA 234

Sobrevelocidad del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 234 PID: P190 SPN: 190 FMI: 0 LÁMPARA: Roja SRT: 00-363 | La señal de velocidad del motor en el pin 27 y pin 28 y/o pin 37 y pin 38 del arnés del motor, indica una velocidad del motor mayor al límite seguro de rpm de operación. El límite es 2450 rpm para el QSK19 y 2190 rpm para el QSK60. | La válvula de cierre del combustible se desenergiza (la válvula cierra). La válvula se reenergiza (la válvula de cierre del combustible abre) cuando la velocidad del motor cae por debajo de su umbral superior de rpm.
Sobrevelocidad del Motor

Descripción del Circuito

El sensor de posición del motor monitorea la posición del motor y la velocidad del motor. Luego pasa esta información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor de posición del motor está colocado arriba del mando de accesorios.

Charla del Taller

Inspeccione el múltiple de admisión por si hay fuentes de vapores inflamables. Revise los sellos del turbocargador para verificar que no haya fugas de aceite.

  • Inspeccione el sensor de posición del motor por signos de daño o alteración.
Consulte el Análisis del Código de Falla t05-234

Ultima Modificación: 01-MARZO-2011


Nivel del Refrigerante del Motor - Protección del Motor

CÓDIGO DE FALLA 235

Nivel del Refrigerante del Motor - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 235 PID: P111 SPN: 111 FMI: 1 LÁMPARA: Protección del Motor SRT: 00-364 | Se ha detectado bajo nivel del refrigerante. La señal de voltaje en el pin 23 de señal de nivel del refrigerante del arnés del OEM, indica bajo nivel del refrigerante del radiador en el vehículo. | Disminución progresiva de potencia y velocidad dependiente de la calibración y paro del motor con tiempo creciente después de la alerta.
Nivel del Refrigerante del Motor - Protección del Motor

Descripción del Circuito

El sensor de nivel de refrigerante monitorea el nivel de refrigerante dentro del sistema de enfriamiento y pasa la información al ECM a través del arnés del OEM.

Ubicación del Componente

El sensor de nivel del refrigerante esta colocado en el tanque superior o tanque igualador del radiador.

Charla del Taller

Este es un componente suministrado por el OEM y variará en ubicación del sensor.

  • Cuando el nivel del refrigerante cae por debajo de un cierto nivel, se activará una disminución de potencia, la cual disminuirá la salida de potencia por 50 por ciento durante un periodo de 30 segundos.
  • Si se usa una clavija de corto en el circuito de nivel del refrigerante, verifique que esté correctamente cableada.
  • Inspeccione el arnés entre el conector Weather-Pack de cuatro vías y el sensor de nivel de refrigerante por daño.
  • Asegúrese de que el sensor de nivel de refrigerante esté colocado en medio del tanque, en vez de a un lado, donde el nivel del refrigerante puede cambiar cuando el vehículo de vuelta en una esquina.
Consulte el Análisis del Código de Falla t05-235

Ultima Modificación: 01-MARZO-2011


Auxiliar de Arranque en Frío del Motor - Existe la Condición

CÓDIGO DE FALLA 2364

Auxiliar de Arranque en Frío del Motor - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2364 PID: SPN: 854 FMI: 11/31 LÁMPARA: Rojo SRT: | Se ha detectado un circuito abierto o corto circuito en el circuito de inyección de éter. | La operación de arranque con éter se desactivará. El motor puede no arrancar o ser difícil de arrancar.
Circuito del Arranque de Inyección de Éter

Descripción del Circuito

El circuito de inyección de éter es un dispositivo que usa el motor para controlar la operación de inyección de éter. El circuito de inyección de éter utiliza una señal de Ancho de Pulso Modulado (PWM). Una señal PWM es una señal de voltaje en pulsos entre 0 VCD y el voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Ubicación del Componente

La localización del solenoide de control varía con el OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El voltaje de señal de ancho de pulso modulado (PWM) del circuito de inyección de éter era mayor de 0 VCD cuando la señal PWM fue apagada por el ECM.

La señal de ancho de pulso modulado (PWM) de inyección de éter no estaba en el voltaje del sistema cuando la señal PWM estaba encendida.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara blanca MAINTENANCE o hace destellar la lámpara ámbar CHECK ENGINE, indicando una condición de mantenimiento, inmediatamente después de que el diagnóstico se ejecuta y falla.

Se desactiva la operación de inyección de éter.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar destellante CHECK ENGINE / lámpara MAINTENANCE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal o retorno abierto en el solenoide o el arnés.
  • Circuito de señal en corto con una fuente de voltaje.
  • Corto a tierra en el arnés o en el solenoide.
Consulte el Análisis del Código de Falla t05-384

Ultima Modificación: 27-ENERO-2020


Sincronización de Unidades Múltiples

CÓDIGO DE FALLA 237

Sincronización de Unidades Múltiples

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 237 PID: S30 SPN: 644 FMI: 2 LÁMPARA: Amarillo SRT: 00-395 | El ciclo de servicio del pin 17 de señal de entrada del regulador del arnés de interconexión del OEM, es menos del 3 por ciento ó más del 97 por ciento. | El motor primario y los motores secundarios se paran con tiempo creciente después de la alerta si están acoplados en duro. Solamente los motores secundarios se paran con tiempo creciente después de la alerta si están acoplados en suave.
Circuitos de Sincronización de Unidades Múltiples: Acoplado en Suave, Acoplado en Duro, y Marino Acoplado en Suave

Descripción del Circuito

El motor primario genera una señal de ciclo de servicio del regulador en el pin 24. Esta señal es recibida por el motor(es) secundario y se usa como la entrada del regulador. Para completar este circuito, un suministro de +5 VCD es proporcionado por el OEM y conectado al pin 18 del motor secundario.

Ubicación del Componente

El suministro de la salida PWM se localiza en el arnés de interconexión del OEM.

Charla del Taller

El motor secundario espera ver una señal de ciclo de servicio que varíe entre 3 y 97 por ciento. Una señal menor del 3 por ciento o mayor del 97 por ciento generará el Código de Falla 237 en el motor secundario.

Consulte el Análisis del Código de Falla t05-237

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Nivel de Aceite

CÓDIGO DE FALLA 252

Circuito del Sensor de Nivel de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 252 PID: P98 SPN: 098 FMI: 2 LÁMPARA: Amarillo SRT: | Error del sensor de nivel del aceite. | Sin protección del motor para bajo nivel del aceite. El sistema Centinel™ es desactivado.
Circuito del Sensor de Nivel de Aceite

Descripción del Circuito

El sensor de nivel de aceite lubricante es usado por el ECM para monitorear la cantidad de aceite en el motor. Bajo nivel de aceite detectado en el pin 12 puede causar que el sistema de protección del motor disminuya la potencia y pare al motor.

Ubicación del Componente

El sensor de nivel de aceite lubricante está en el cárter de aceite del motor.

Consulte el Análisis del Código de Falla t05-252

Ultima Modificación: 01-MARZO-2011


Nivel de Aceite - Protección del Motor

CÓDIGO DE FALLA 253

Nivel de Aceite - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 253 PID: P98 SPN: 098 FMI: 1 LÁMPARA: Protección del Motor SRT: | Se ha detectado bajo nivel de aceite. La señal de voltaje en el pin 12 de señal de nivel de aceite del arnés del motor, indica bajo nivel de aceite en el motor. | Disminución progresiva de potencia dependiente de la calibración y paro del motor con tiempo creciente después de la alerta.
Sensor de Nivel de Aceite

Descripción del Circuito

El sensor de nivel de aceite es usado por el ECM para monitorear la cantidad de aceite en el motor. Bajo nivel de aceite detectado en el pin 12 puede causar que el motor no arranque.

Ubicación del Componente

El sensor de nivel de aceite está colocado en el cárter de aceite, en el lado izquierdo del motor.

Consulte el Análisis del Código de Falla t05-253

Ultima Modificación: 01-MARZO-2011


Circuito de Alimentación del Solenoide de Cierre del Combustible

CÓDIGO DE FALLA 254

Circuito de Alimentación del Solenoide de Cierre del Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 254 PID: S17 SPN: 632 FMI: 4 LÁMPARA: Ninguna SRT: 00-365 | El circuito del solenoide de la válvula de cierre de combustible está abierto o en corto. Menos de 6.0 VCD detectados en el pin 30 de alimentación del solenoide de la válvula de cierre del combustible del arnés del motor, o la resistencia del solenoide ha caído por debajo de 20 ohms. | El módulo de control del motor (ECM) desconecta los voltajes de alimentación de la válvula de cierre del combustible. El motor para.
QSK19, QSK45, y QSK78 - Circuito del Solenoide de Cierre de Combustible
QSK23 - Circuito del Solenoide de Cierre de Combustible

Descripción del Circuito

El solenoide de cierre de combustible, es un dispositivo usado por el ECM para controlar el suministro de combustible al circuito de dosificación de combustible del riel. El ECM puede apagar el motor cortando la energía al solenoide de cierre de combustible.

Ubicación del Componente

El solenoide de cierre de combustible está colocado entre los actuadores del riel y de sincronización sobre el cuerpo de la válvula de control, detrás del ECM.

Charla del Taller

  • El solenoide de cierre de combustible sólo interrumpe el combustible al circuito del riel; el circuito de sincronización evade al solenoide de cierre de combustible.
  • Inspeccione el circuito de alimentación del cierre del combustible por cables externos que puedan estar empalmados para alimentar otro dispositivo. Quite cualquier cable extra que encuentre en el circuito.
  • Si hay un sistema externo de paro en el vehículo que use la válvula de cierre de combustible para paro del motor, asegúrese de que no ha funcionado mal y bajado el voltaje en el circuito de paso de combustible.
  • Inspeccione el cable de tierra entre el block del motor y el chasis, para asegurarse de que está sujetado firmemente a una superficie limpia y seca.
  • Revise la terminal positiva (+) del solenoide del motor de arranque, por un conector flojo y/o cableado auxiliar con aislamiento dañado.
  • Tendrá que darse marcha al motor antes de que cualquier voltaje esté presente en las terminales de la válvula de cierre de combustible. Una vez que el ECM haya recibido la señal de 50 rpm, el voltaje permanecerá suministrado a la válvula de cierre de combustible, hasta que el interruptor de llave se cicle a la posición de OFF.

Nota: Esta característica de calibración está vigente sólo para motores QSK19 manufacturados después de Septiembre de 1999, pero está incluida para todos los motores QSK23, QSK45, QSK60 y QSK78.

Consulte el Análisis del Código de Falla t05-254

Ultima Modificación: 02-ENERO-2017


Válvula de Cierre del Combustible Abierta Pegada

CÓDIGO DE FALLA 259

Válvula de Cierre del Combustible Abierta Pegada

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 259 PID: S17 SPN: 632 FMI: 7 LÁMPARA: Roja SRT: 00-396 | La válvula de cierre del combustible está abierta y no cerrará. | Ninguna acción es tomada por el módulo de control del motor (ECM).
QSK19, QSK45, y QSK78 - Circuito del Solenoide de Cierre de Combustible
QSK23 - Circuito del Solenoide de Cierre de Combustible

Descripción del Circuito

El solenoide de cierre de combustible, es un dispositivo usado por el ECM para controlar el suministro de combustible al circuito de dosificación de combustible del riel. El ECM puede apagar el motor cortando la energía al solenoide de cierre de combustible.

Ubicación del Componente

El solenoide de cierre de combustible está colocado entre los actuadores del riel y de sincronización sobre el cuerpo de la válvula de control, detrás del ECM.

Charla del Taller

  • El solenoide de cierre de combustible sólo interrumpe el combustible al circuito del riel; el circuito de sincronización evade al solenoide de cierre de combustible.
  • Inspeccione el circuito de alimentación del cierre del combustible por cables externos que puedan estar empalmados para alimentar otro dispositivo. Quite cualquier cable extra que encuentre en el circuito.
  • Si hay un sistema externo de paro en el vehículo que use la válvula de cierre de combustible para paro del motor, asegúrese de que no ha fallado y bajado el voltaje en el circuito de cierre de combustible.
  • Inspeccione el cable de tierra entre el block del motor y el chasis, para asegurarse de que está sujetado firmemente a una superficie limpia y seca.
  • Revise la terminal positiva (+) del solenoide del motor de arranque, por un conector flojo y/o cableado auxiliar con aislamiento dañado.
Consulte el Análisis del Código de Falla t05-259

Ultima Modificación: 02-ENERO-2017


Temperatura del Combustible - Protección del Motor

CÓDIGO DE FALLA 261

Temperatura del Combustible - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 261 PID: P174 SPN: 174 FMI: 0 LÁMPARA: Protección del Motor SRT: 00-397 | Ha sido detectada alta temperatura del combustible. La señal de voltaje en el pin 26 de señal de temperatura del combustible del arnés del motor indica temperatura del combustible por arriba de 71°C [160°F]. | Disminución progresiva de potencia y velocidad dependiente de la calibración y paro del motor con tiempo creciente después de la alerta.
Circuito del Sensor de Temperatura del Combustible

Descripción del Circuito

El sensor de temperatura de combustible es utilizado por el ECM para monitorear la temperatura del combustible. El ECM monitorea el voltaje en el pin 26 y convierte este voltaje a un valor de temperatura. El valor de temperatura del combustible es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

Motores Serie QSK19 - El sensor de temperatura de combustible está colocado en el lado izquierdo del cuerpo de la válvula de control, arriba de la válvula de cierre de combustible. Motores Series QSK45 y QSK60 - El sensor de temperatura de combustible está colocado en el lado derecho del ensamble de la válvula de control electrónica, entre los sensores de presión del riel y de sincronización. Motores Serie QSK78 - El sensor de temperatura de combustible está colocado en el lado derecho del ensamble de la válvula de control electrónica, entre los sensores de presión del riel y de sincronización.

Charla del Taller

Todos los sensores de temperatura:

  • La resistencia del sensor varía con la temperatura. La lectura que usted observe posiblemente podría compararse con la siguiente tabla, si el sensor está funcionando apropiadamente.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-261

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Temperatura del Combustible (Sólo QSK45, QSK60 y QSK78)

CÓDIGO DE FALLA 263

Circuito del Sensor de Temperatura del Combustible (Sólo QSK45, QSK60 y QSK78)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 263 PID: P174 SPN: 174 FMI: 3 LÁMPARA: Amarillo SRT: 00-398 | Más de 4.95 VCD detectados en el pin 26 de señal de temperatura del combustible del arnés del motor. | Sin protección del motor para temperatura del combustible.
Circuito del Sensor de Temperatura del Combustible

Descripción del Circuito

El sensor de temperatura de combustible es utilizado por el ECM para monitorear la temperatura del combustible. La temperatura del combustible es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible. El ECM monitorea el voltaje en el pin 26. El ECM espera ver variar el voltaje entre 0.5 y 4.5 VCD. Si el voltaje está por arriba de 4.95 VCD, entonces el ECM registrará el Código de Falla 263. El voltaje por arriba de 4.95 VCD en el pin 26 puede ser causado por un circuito abierto en los cables de señal o de retorno, o cortos de voltaje con los cables de señal o de retorno, o un sensor abierto defectuoso.

Ubicación del Componente

Motores serie QSK19 - El sensor de temperatura de combustible está colocado en el lado izquierdo del cuerpo de la válvula de control, arriba de la válvula de cierre de combustible.

Motores series QSK45 y QSK60 - El sensor de temperatura de combustible está colocado en el lado derecho del ensamble de la válvula de control electrónica, entre los sensores de presión del riel y de sincronización.

Motores serie QSK78 - El sensor de temperatura de combustible está colocado en el lado derecho del ensamble de la válvula de control electrónica, entre los sensores de presión del riel y de sincronización.

Charla del Taller

Todos los sensores de temperatura:

  • La resistencia del sensor varía con la temperatura. La lectura que usted observe posiblemente podría compararse con la siguiente tabla, si el sensor está funcionando apropiadamente.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-263

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Temperatura del Combustible (sólo QSK45, QSK60 y QSK78)

CÓDIGO DE FALLA 265

Circuito del Sensor de Temperatura del Combustible (sólo QSK45, QSK60 y QSK78)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 265 PID: P174 SPN: 174 FMI: 4 LÁMPARA: Amarillo SRT: 00-399 | Menos de 0.21 VCD detectados en el pin 26 de señal de temperatura del combustible del arnés del motor. | Sin protección del motor para temperatura del combustible.
Circuito del Sensor de Temperatura del Combustible

Descripción del Circuito

El sensor de temperatura de combustible es utilizado por el ECM para monitorear la temperatura del combustible. La temperatura del combustible es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible. El ECM monitorea el voltaje en el pin 26. El ECM espera ver variar el voltaje entre 0.5 y 4.5 VCD. Si el voltaje está por debajo de 0.21 VCD, entonces el ECM registrará el Código de Falla 265. El voltaje por debajo de 0.21 VCD en el pin 26 puede ser causado por cortos a tierra en los cables de alimentación o de retorno, o por un sensor defectuoso aterrizado internamente.

Ubicación del Componente

Motores serie QSK19 - El sensor de temperatura de combustible está colocado en el lado izquierdo del cuerpo de la válvula de control, arriba de la válvula de cierre de combustible.

Motores series QSK45 y QSK60 - El sensor de temperatura de combustible está colocado en el lado derecho del ensamble de la válvula de control electrónica, entre los sensores de presión del riel y de sincronización.

Motores serie QSK78 - El sensor de temperatura de combustible está colocado en el lado derecho del ensamble de la válvula de control electrónica, entre los sensores de presión del riel y de sincronización.

Charla del Taller

Todos los sensores de temperatura:

  • La resistencia del sensor varía con la temperatura. La lectura que usted observe posiblemente podría compararse con la siguiente tabla, si el sensor está funcionando apropiadamente.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-265

Ultima Modificación: 01-MARZO-2011


Temperatura del OEM - Protección del Motor

CÓDIGO DE FALLA 292

Temperatura del OEM - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 292 PID: P223 SPN: 1083 FMI: 14 LÁMPARA: Protección del Motor SRT: | Se ha detectado temperatura del OEM fuera de rango. La señal de voltaje en el pin 27 de señal de temperatura del OEM indica temperatura del OEM más allá del umbral especificado por el OEM. | Disminución progresiva de potencia y velocidad dependiente de la calibración y paro del motor con tiempo creciente después de la alerta.
Circuito de Temperatura del OEM

Descripción del Circuito

La señal resistiva del OEM es usada por el ECM para monitorear una temperatura del OEM. La temperatura del OEM es usada por el ECM para el sistema de protección del motor.

Ubicación del Componente

La ubicación varía con el OEM. Consulte el manual del OEM.

Charla del Taller

La resistencia de todos los sensores de temperatura varía con la temperatura ambiente.

Consulte el Análisis del Código de Falla t05-292

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Temperatura del OEM

CÓDIGO DE FALLA 293

Circuito del Sensor de Temperatura del OEM

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 293 PID: P223 SPN: 1083 FMI: 3 LÁMPARA: Amarillo SRT: | El VCD detectado en el pin 27 de señal del sensor de temperatura del OEM del arnés de interconexión del OEM, indica que el sensor ha fallado en alto. | Sin protección del motor para temperatura del OEM.
Circuito de Temperatura del OEM

Descripción del Circuito

La señal del sensor del OEM es usada por el ECM para monitorear la temperatura del OEM. La temperatura del OEM es usada por el ECM para el sistema de protección del motor. Un sensor que ha fallado en alto puede ser causado por circuitos abiertos en el cable de señal o de retorno, cortos de voltaje en el cable de señal o de retorno, o un sensor defectuoso.

Ubicación del Componente

La ubicación varía con el OEM. Consulte el manual del OEM.

Charla del Taller

La resistencia de todos los sensores de temperatura varía con la temperatura ambiente.

Consulte el Análisis del Código de Falla t05-293

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Temperatura del OEM

CÓDIGO DE FALLA 294

Circuito del Sensor de Temperatura del OEM

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 294 PID: P223 SPN: 1083 FMI: 4 LÁMPARA: Amarillo SRT: | El VCD detectado en el pin 27 de señal del sensor de temperatura del OEM del arnés de interconexión del OEM, indica que el sensor ha fallado en bajo. | Sin protección del motor para temperatura del OEM.
Circuito de Temperatura del OEM

Descripción del Circuito

La señal del sensor del OEM es usada por el ECM para monitorear la temperatura del OEM. La temperatura del OEM es usada por el ECM para el sistema de protección del motor. Un sensor que ha fallado en bajo puede ser causado por cortos a tierra en los cables de alimentación y de retorno, o un sensor aterrizado internamente (defectuoso).

Ubicación del Componente

La ubicación varía con el OEM. Consulte el manual del OEM.

Charla del Taller

La resistencia de todos los sensores de temperatura varía con la temperatura. Revise los umbrales de temperatura usando INSITE™ para motores Serie QSK.

Consulte el Análisis del Código de Falla t05-294

Ultima Modificación: 01-MARZO-2011


Presión del OEM - Protección del Motor

CÓDIGO DE FALLA 296

Presión del OEM - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 296 PID: P223 SPN: 1084 FMI: 14 LÁMPARA: Protección del Motor SRT: | Presión del OEM - Protección del Motor - Se ha detectado presión del OEM fuera de rango. La señal de voltaje en el pin 15 de señal de presión del OEM indica presión del OEM más allá del umbral especificado por el OEM. | Disminución progresiva de potencia y velocidad dependiente del OEM y de la calibración y paro del motor con tiempo creciente después de la alerta.
Circuito de Presión del OEM

Descripción del Circuito

El sensor de presión del OEM monitorea una presión basado en las necesidades de la aplicación. Las lecturas de presión del OEM se envían al ECM (módulo de control electrónico) a través del pin 15 del arnés de interconexión del OEM. El ECM espera ver variar el voltaje entre 0.5 y 4.5 VCD durante operación normal del motor.

Ubicación del Componente

La ubicación varía con el OEM. Consulte el manual de servicio del OEM.

Charla del Taller

Si el Código de Falla 296 ocurre durante clima frío, permita que el fluido del OEM se caliente a temperatura de operación, apague el motor y rearranque. Si el código de falla permanece activo, diagnostique el código de falla.

Consulte el Análisis del Código de Falla 296.

Ultima Modificación: 25-AGOSTO-2010


Circuito del Sensor de Presión del OEM

CÓDIGO DE FALLA 297

Circuito del Sensor de Presión del OEM

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 297 PID: P223 SPN: 1084 FMI: 3 LÁMPARA: Amarillo SRT: | El VCD detectado en el pin 15 de señal del sensor de presión del OEM del arnés de interconexión del OEM, indica que el sensor ha fallado en alto. | Sin protección del motor para presión del OEM.
Circuito del Sensor de Presión del OEM

Descripción del Circuito

La señal del sensor del OEM es usada por el ECM para monitorear la presión del OEM. La presión del OEM es usada por el ECM para el sistema de protección del motor. Un sensor que ha fallado en alto puede ser causado por un circuito abierto en el cable de señal o de retorno, cortos de voltaje en el cable de señal o de retorno, o un sensor defectuoso.

Ubicación del Componente

La ubicación varía con el OEM. Consulte el manual del OEM.

Charla del Taller

La señal de voltaje del sensor es responsabilidad del OEM. Consultar manual del OEM, por especificaciones.

Consulte el Análisis del Código de Falla t05-297

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Presión del OEM

CÓDIGO DE FALLA 298

Circuito del Sensor de Presión del OEM

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 298 PID: P223 SPN: 1084 FMI: 4 LÁMPARA: Amarillo SRT: | El VCD detectado en el pin 15 de señal del sensor de presión del OEM del arnés de interconexión del OEM, indica que el sensor ha fallado en bajo. | Sin protección del motor para presión del OEM.
Circuito del Sensor de Presión del OEM

Descripción del Circuito

La señal del sensor del OEM es usada por el ECM para monitorear la presión del OEM. La presión del OEM es usada por el ECM para el sistema de protección del motor. Un sensor que ha fallado en bajo puede ser causado por cortos a tierra en el cable de señal, o por un sensor aterrizado internamente (defectuoso).

Ubicación del Componente

La ubicación varía con el OEM. Consulte el manual del OEM.

Charla del Taller

La resistencia de todos los sensores de presión varía con la presión. Consultar manual del OEM, por especificaciones.

Consulte el Análisis del Código de Falla t05-298

Ultima Modificación: 01-MARZO-2011


Paro en Caliente Sin Interruptor de Llave

CÓDIGO DE FALLA 299

Paro en Caliente Sin Interruptor de Llave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 299 PID: FMI: LÁMPARA: Ninguna SRT: | El motor fue apagado por un dispositivo diferente al interruptor de llave antes del enfriamiento apropiado del motor, resultando en un factor de carga por arriba del umbral máximo de paro. El Código de Falla 299 se registrará si el motor es parado por la característica de protección del motor u otros dispositivos del OEM, mientras está caliente. | Ninguna acción es tomada por el ECM.

Descripción del Circuito

no aplicable para este código de falla

Ubicación del Componente

no aplicable para este código de falla

Ultima Modificación: 01-MARZO-2011


Circuito del Actuador de la Bomba de Combustible

CÓDIGO DE FALLA 316

Circuito del Actuador de la Bomba de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 316 PID: S78 SPN: 931 FMI: 3 LÁMPARA: Amarillo SRT: 00-670 | El circuito del actuador de la bomba de combustible está abierto, o el pin 11 de alimentación está en corto con el voltaje de la batería o con la tierra, o el pin 40 de retorno está en corto con el voltaje de la batería o con la tierra en el arnés del motor. | El ECM no toma ninguna acción. El actuador es abierto o cerrado, o parcialmente cerrado.
Circuito del Actuador de la Bomba de Combustible

Descripción del Circuito

El circuito del actuador de la bomba de combustible suministra corriente al actuador de la bomba de combustible. El ECM ordena una cantidad variable de corriente al actuador de la bomba de combustible, para controlar la presión de salida de la bomba de combustible al ensamble de la válvula de control.

Ubicación del Componente

El actuador de la bomba de combustible está colocado en la bomba de combustible.

Charla del Taller

  • Confirme que el conector del actuador esté firmemente en su lugar.
  • Cuando no hay energía al actuador, el actuador cierra y el flujo de combustible continúa.
Consulte el Análisis del Código de Falla t05-316

Ultima Modificación: 01-MARZO-2011


Desajuste del Flujo de Dosificación de Combustible de la Bomba de Combustible

CÓDIGO DE FALLA 318

Desajuste del Flujo de Dosificación de Combustible de la Bomba de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 318 PID: S78 SPN: 931 FMI: 7 LÁMPARA: Amarillo SRT: 00-671 | El error entre la presión estimada de la bomba de combustible y la presión deseada de la bomba de combustible está fuera de los límites aceptables. | Ninguna acción es tomada por el ECM.
Circuito de Señal de Flujo de Combustible - QSK19 Industrial
Circuito de Señal de Flujo de Combustible - QSK23 Industrial
Circuito de Señal de Flujo de Combustible - QSK23 Mando de Generador
Circuito de Señal de Flujo de Combustible - QSK45 y QSK60
Circuito de Señal de Flujo de Combustible - QSK60
Circuito de Señal de Flujo de Combustible - QSK78

Descripción del Circuito

El módulo de control electrónico (ECM) usa la señal de presión de la bomba de combustible y la velocidad del motor para estimar la dosificación de combustible real que el motor está recibiendo, y luego compara constantemente este valor con la dosificación de combustible deseada, para la velocidad y carga dadas. Cuando hay un error muy grande en estos valores por mucho tiempo, se registra el Código de Falla 318.

Ubicación del Componente

El actuador de la bomba de combustible está colocado en la bomba de combustible.

Charla del Taller

Esta falla es una revisión sobre el control del ECM del actuador de la bomba de combustible y subsecuente flujo de combustible. Si la dosificación de combustible deseada no puede cumplirse ordenando más corriente al actuador, o si la dosificación de combustible deseada está siendo excedida y no puede reducirse reduciendo la corriente al actuador, entonces se registra el Código de Falla 318. El Código de Falla 318 no se registra por lo siguiente:

  • La temperatura del refrigerante está por debajo de 0°C [32°F].
Consulte el Análisis del Código de Falla t05-318

Ultima Modificación: 01-MARZO-2011


Error de Comunicación Interno del Módulo de Control Electrónico (ECM)

CÓDIGO DE FALLA 343

Error de Comunicación Interno del Módulo de Control Electrónico (ECM)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 343 PID: S254 SPN: 629 FMI: 12 LÁMPARA: Amarillo SRT: 00-341 | Error interno de comunicación del microprocesador en el ECM. | Variable; el desempeño será o no afectado.
Módulo de Control Electrónico

Descripción del Circuito

El ECM es una computadora que es responsable por el control del motor, diagnósticos, y características del usuario.

Ubicación del Componente

El ECM está atornillado al cuerpo de la válvula de control en el lado izquierdo del motor.

Charla del Taller

  • Esta es una falla con los circuitos internos del ECM. No hay reparaciones posibles para el módulo en el campo.
Consulte el Análisis del Código de Falla t05-343

Ultima Modificación: 01-MARZO-2011


Error de Desenergización del Módulo de Control Electrónico (ECM)

CÓDIGO DE FALLA 346

Error de Desenergización del Módulo de Control Electrónico (ECM)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 346 PID: S253 SPN: 630 FMI: 12 LÁMPARA: Amarillo SRT: 00-366 | Error interno de almacenamiento de datos en desenergización del ECM. | Los datos de la desenergización se pierden. Los datos de la desenergización incluyen monitoreo de mantenimiento, tiempos delta presentes del ECM y del motor, y datos de falla pasados.
Circuito de Alimentación de Batería y de Tierra

Descripción del Circuito

El ECM es una computadora que es responsable por el control del motor, diagnósticos, y características del usuario.

Ubicación del Componente

El ECM está atornillado al cuerpo de la válvula de control en el lado izquierdo del motor.

Charla del Taller

  • Esta es una falla con la memoria interna del ECM. Esta falla puede ser causada por una interrupción de energía al ECM o una pérdida total de alimentación de batería.
  • El Código de Falla 346 puede ser causado por no seguir el procedimiento correcto de paro del motor. Si se está usando un interruptor maestro de desconexión, usted debe desconectar el interruptor de llave, esperar 30 segundos, y luego desconectar las baterías usando el interruptor maestro de desconexión. Si el operador no espera 30 segundos antes de desconectar las baterías, se registrará el Código de Falla 346.
  • Si el Código de Falla 346 está activo, conecte el interruptor de llave, luego desconéctelo y espere 30 segundos. Repita este paso tres veces con un retardo de 30 segundos entre cada ciclo de la llave.
Consulte el Análisis del Código de Falla t05-346

Ultima Modificación: 01-MARZO-2011


Circuito del Acelerador de Frecuencia

CÓDIGO DE FALLA 349

Circuito del Acelerador de Frecuencia

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 349 PID: P91 SPN: 191 FMI: 0 LÁMPARA: Amarillo SRT: | Se ha detectado una frecuencia mayor que un umbral calibrado en el pin 17 de señal del acelerador de frecuencia, del arnés de interconexión del OEM. | Disminución de potencia y velocidad dependiente de la calibración.
Circuito del Acelerador de Frecuencia

Descripción del Circuito

El acelerador de frecuencia proporciona la orden del acelerador del operador al ECM, a través del arnés del OEM y del arnés de interconexión del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del acelerador varía con cada OEM. Consulte el manual del OEM.

Charla del Taller

El acelerador de frecuencia puede usarse en conjunción con un acelerador de voltaje, o por sí mismo.

Consulte el Análisis del Código de Falla t05-349

Ultima Modificación: 01-MARZO-2011


Circuito de Inyección de Éter

CÓDIGO DE FALLA 384

Circuito de Inyección de Éter

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 384 PID: S237 SPN: 626 FMI: 11 LÁMPARA: Amarillo SRT: 00-365 | El circuito del solenoide de inyección de éter está abierto o en corto en el pin 2 del arnés del motor. | La característica inyección de éter es desactivada.
Circuito del Solenoide de Inyección de Éter

Descripción del Circuito

El solenoide de inyección de éter es un dispositivo usado por el ECM para controlar el sistema de inyección de éter durante arranques en frío.

Ubicación del Componente

La ubicación del solenoide de inyección de éter depende del OEM. Consulte el manual del OEM.

Consulte el Análisis del Código de Falla t05-384

Ultima Modificación: 01-MARZO-2011


Presión de Aceite - Protección del Motor

CÓDIGO DE FALLA 415

Presión de Aceite - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: P100 SPN: 100 FMI: 1 LÁMPARA: Protección del Motor SRT: 00-367 | Se ha detectado muy baja presión de aceite. La señal de voltaje en el pin 24 de señal de presión de aceite del arnés del motor, indica presión de aceite más baja de 83 kPa [12 psi] a 600 rpm, 110 kPa [16 psi] a 800 rpm, 138 kPa [20 psi] a 1500 rpm, y 172 kPa [25 psi] por arriba de 2100 rpm. | Disminución progresiva de potencia y velocidad dependiente de la calibración y paro del motor con tiempo creciente después de la alerta.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión de aceite es utilizado por el ECM para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión de aceite está colocado en el block del motor, hacia el frente del ECM.

Charla del Taller

  • Confirme que el voltaje de alimentación del sensor de presión de aceite esté entre 4.75 y 5.25 VCD en el sensor. Vea el Código de Falla 141.
  • Verifique con el operador en que velocidad del motor ocurre la falla. Si el motor está siendo operado en una velocidad muy baja bajo carga (arrastre), la presión del aceite puede caer por debajo los límites de protección del motor debido a la temperatura del aceite.
  • La presión del aceite es una función de la velocidad del motor, nivel del aceite, y funcionamiento del regulador. El operar el motor en una velocidad baja bajo carga no causará que la presión del aceite sea baja, a menos que el aceite esté caliente o en un nivel bajo, el regulador haya funcionado mal, o esté ocurriendo una pérdida en alguna parte en el sistema.

La siguiente tabla muestra el voltaje de salida del sensor de presión de aceite en diversas lecturas de presión:

Presión | Presión | Presión | Voltaje
(kPa) | (psia) | (pulg. Hg) | (VCD)
0 | 0 | 0 | 0.22 a 0.80
103 | 15 | 30.54 | 1.00 a 1.20
172 | 25 | 50.9 | 1.33 a 1.68
345 | 50 | 101.8 | 2.17 a 2.83
517 | 75 | 152.7 | 3.09 a 3.91
689 | 100 | 203.6 | 4.10 a 4.92

Los modelos más antiguos de motor usarán el conector tipo Packard en este sensor de presión, y los modelos más recientes usarán el conector tipo DIN. Los designadores de pin del conector Packard son alfabéticos y los designadores de pin del conector DIN son numéricos. Los pasos representados en este código de falla muestran al conector tipo Packard con números de pin alfabéticos. Si su motor usa el conector tipo DIN, vea la siguiente tabla para determinar las designaciones de pin equivalentes para ese tipo de conector.

Tipo de Conector | Alimentación | Regresar | Señal
Packard | Una | B | C
DIN | 1 | 2 | 3
Consulte el Análisis del Código de Falla t05-415

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Nivel del Refrigerante

CÓDIGO DE FALLA 422

Circuito del Sensor de Nivel del Refrigerante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 422 PID: P111 SPN: 111 FMI: 2 LÁMPARA: Amarillo SRT: 00-368 | Voltaje detectado simultáneamente en los pines 14 y 23 de señal de nivel alto y bajo de refrigerante, del arnés de interconexión del OEM, o ningún voltaje detectado en cualquiera de los dos pines. | Sin protección del motor para nivel de refrigerante.
Circuito del Sensor de Nivel del Refrigerante

Descripción del Circuito

El sensor de nivel de refrigerante monitorea el nivel de refrigerante dentro del sistema de enfriamiento y pasa la información al ECM a través del arnés del OEM.

Ubicación del Componente

El sensor de nivel del refrigerante esta colocado en el tanque superior o tanque igualador del radiador.

Charla del Taller

Este es un componente suministrado por el OEM y variará en ubicación del sensor.

  • Si se usa una clavija de corto en el circuito de nivel del refrigerante, verifique que esté correctamente cableada.
  • Inspeccione el arnés entre el conector Weather-Pack de cuatro vías y el sensor de nivel de refrigerante por daño.
  • Asegúrese de que el sensor de nivel de refrigerante esté colocado en medio del tanque en vez de a un lado, donde el nivel de refrigerante puede cambiar cuando el vehículo de vuelta.

Hay una configuración opcional del circuito del sensor de nivel de refrigerante que incluye un sensor de agua en el combustible. Esta configuración opcional se ilustra arriba.

Consulte el Análisis del Código de Falla t05-422

Ultima Modificación: 01-MARZO-2011


Error En Rango del Sensor de Presión de Sincronización

CÓDIGO DE FALLA 423

Error En Rango del Sensor de Presión de Sincronización

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 423 PID: P156 SPN: 156 FMI: 2 LÁMPARA: Amarillo SRT: 00-369 | Más de 1.83 VCD detectados en el pin 33 de señal de presión de sincronización del arnés del motor, al conectar la llave del motor. | Disminución de potencia y velocidad dependiente de la calibración.
Circuito del Sensor de Presión de Sincronización

Descripción del Circuito

El sensor de presión de sincronización proporciona una señal al ECM, a través del arnés del motor. El ECM usa la señal del sensor de presión de sincronización para monitorear la cantidad de combustible que va a la cámara de sincronización del inyector, desde el cuerpo de la válvula de control.

Ubicación del Componente

El sensor de presión de sincronización está colocado en el lado derecho superior del cuerpo de la válvula de control.

Charla del Taller

La siguiente tabla muestra el voltaje de salida del sensor de presión del riel de sincronización en diversas lecturas de presión.

Voltaje de Salida del Sensor de Presión:

Presión | Presión | Presión | Voltaje
(kPa) | (psia) | (pulg. Hg) | (VCD)
0 | 0 | 0 | 0.48 a 0.53
103.42 | 15 | 30.54 | 0.63 a 0.67
345 | 50 | 101.8 | 0.98 a 1.13
1034 | 150 | 305.4 | 1.98 a 2.33
1724 | 250 | 509 | 2.97 a 3.55
2585 | 375 | 763.5 | 4.18 a 4.92

Los modelos más antiguos de motor usarán el conector tipo Packard en este sensor de presión, y los modelos más recientes usarán el conector tipo DIN. Los designadores de pin del conector Packard son alfabéticos y los designadores de pin del conector DIN son numéricos. Los pasos representados en este código de falla muestran al conector tipo Packard con números de pin alfabéticos. Si su motor usa el conector tipo DIN, consulte la siguiente tabla para determinar las designaciones de pin equivalentes para ese tipo de conector.

Tipo de Conector | Alimentación | Regresar | Señal
Packard | Una | B | C
DIN | 1 | 2 | 3
Consulte el Análisis del Código de Falla t05-423

Ultima Modificación: 18-AGOSTO-2010


No Comunicación del Enlace de Datos J1939

CÓDIGO DE FALLA 426

No Comunicación del Enlace de Datos J1939

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 426 PID: SPN: FMI: LÁMPARA: Amarillo SRT: | El ECM no puede transmitir a través del enlace de datos J1939. | Ninguna acción es tomada por el ECM.

Descripción del Circuito

no aplicable para este código de falla

Ubicación del Componente

no aplicable para este código de falla

Ultima Modificación: 01-MARZO-2011


Comunicación Lenta del Enlace de Datos J1939

CÓDIGO DE FALLA 427

Comunicación Lenta del Enlace de Datos J1939

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 427 PID: SPN: FMI: LÁMPARA: Amarillo SRT: | El ECM no puede transmitir a través del enlace de datos J1939 a velocidad aceptable. | Ninguna acción es tomada por el ECM.

Descripción del Circuito

no aplicable para este código de falla

Ubicación del Componente

no aplicable para este código de falla

Ultima Modificación: 01-MARZO-2011


Circuito de Validación de Ralentí

CÓDIGO DE FALLA 431

Circuito de Validación de Ralentí

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 431 PID: P91 SPN: 091 FMI: 2 LÁMPARA: Amarillo SRT: 00-370 | Voltaje detectado simultáneamente en los pines 12 y 13 de señal de fuera de ralentí y ralentí de validación de ralentí del arnés del OEM, o ningún voltaje detectado en cualquiera de los dos pines. | Ninguno en desempeño.
Circuito de Validación de Ralentí

Descripción del Circuito

La señal de validación de ralentí es una característica de seguridad que desactiva el control del acelerador mientras una señal de validación inapropiada sea detectada por el ECM. El interruptor de validación de ralentí proporciona señales de validación de en ralentí y fuera de ralentí al ECM, a través del arnés del OEM y del arnés de interconexión del OEM.

Ubicación del Componente

La ubicación del pedal o palanca del acelerador varía con cada OEM. Consulte el manual del OEM.

Charla del Taller

Este código de falla es causado usualmente por el cableado inapropiado de los arneses y del interruptor de validación de ralentí.

Nota: Si el pedal o palanca del acelerador o el sensor de posición del pedal o palanca del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

Consulte el Análisis del Código de Falla t05-431

Ultima Modificación: 01-MARZO-2011


Pedal o Palanca del Acelerador Tipo CELECT™

CÓDIGO DE FALLA 432

Pedal o Palanca del Acelerador Tipo CELECT™

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 432 PID: P91 SPN: 091 FMI: 13 LÁMPARA: Roja SRT: 00-371 | Voltaje detectado en el pin 13 de señal de en ralentí de validación de ralentí del arnés del OEM, cuando el voltaje en el pin 29 de señal de posición del acelerador del arnés del OEM indica que el pedal no está en ralentí, o voltaje detectado en el pin 12 de señal de fuera de ralentí de validación de ralentí del arnés del OEM, cuando el voltaje en el pin 29 de señal de posición del acelerador del arnés del OEM indica que el pedal está en reposo. | El motor irá por default a acelerador al 0 por ciento.
Pedal o Palanca del Acelerador Tipo CELECT™

Descripción del Circuito

El pedal o palanca del acelerador proporciona la orden de acelerador del operador al ECM a través del arnés del OEM y del arnés de interconexión del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible para la válvula del actuador del riel de combustible.

Ubicación del Componente

La ubicación del pedal o palanca del acelerador varía con cada OEM. Consulte el manual del OEM.

Charla del Taller

  • Este código de falla es causado usualmente por el cableado inapropiado del circuito del acelerador, del circuito de validación de ralentí, o del arnés del OEM.

Nota: Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

Consulte el Análisis del Código de Falla t05-432

Ultima Modificación: 01-MARZO-2011


Circuito de Alimentación Directa de la Batería

CÓDIGO DE FALLA 441

Circuito de Alimentación Directa de la Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: P168 SPN: 168 FMI: 1 LÁMPARA: Ninguna SRT: 00-372 | Voltaje de la batería menor de 12.0 VCD detectado en el ECM. | Suministro de voltaje del ECM aproximándose a un nivel en el cual puede ocurrir operación impredecible.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El ECM recibe voltaje directo de batería a través del arnés del OEM y del arnés del motor. Hay dos fusibles de 10 amperes en línea en los cables directos de la batería del arnés de interconexión del OEM, para proteger al ECM. Los cables de retorno de la batería en el arnés del motor están conectados a la tierra del block del motor.

Ubicación del Componente

La ubicación de la batería variará con el OEM. Consultar manual del OEM por la ubicación de la batería.

Charla del Taller

Esta falla es causada usualmente por conexiones de la batería flojas o corroídas.

Consulte el Análisis del Código de Falla t05-441

Ultima Modificación: 01-MARZO-2011


Circuito de Alimentación Directa de la Batería

CÓDIGO DE FALLA 442

Circuito de Alimentación Directa de la Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 442 PID: P168 SPN: 168 FMI: 0 LÁMPARA: Amarillo SRT: 00-373 | Voltaje de la batería de más de 38.0 VCD detectado en el ECM. | Ocurrirá daño al ECM.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El ECM recibe voltaje directo de batería a través del arnés del OEM y del arnés del motor. Hay dos fusibles de 10 amperes en línea en el cable directo de la batería del arnés de interconexión del OEM, para proteger al ECM. Los cables de retorno de la batería en el arnés del motor están conectados a la tierra del block del motor.

Ubicación del Componente

La ubicación de la batería variará con el OEM. Consultar manual del OEM por la ubicación de la batería.

Charla del Taller

Cableado inapropiado del circuito de la batería es la causa más probable de esta falla.

Consulte el Análisis del Código de Falla t05-442

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Presión del Riel

CÓDIGO DE FALLA 451

Circuito del Sensor de Presión del Riel

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 451 PID: P157 SPN: 157 FMI: 3 LÁMPARA: Roja SRT: 00-374 | Más de 4.78 VCD detectados en el pin 31 de señal del sensor de presión del riel del arnés del motor. | Dependiendo de la calibración, el motor se apaga o disminuye la potencia o el ECM no toma ninguna acción.
Circuito del Sensor de Presión del Riel

Descripción del Circuito

El sensor de presión del riel proporciona una señal al ECM, a través del arnés del motor. El ECM usa la señal del sensor de presión del riel para monitorear la cantidad de combustible que va a la cámara de dosificación del inyector, desde el cuerpo de la válvula de control.

Ubicación del Componente

El sensor de presión del riel está colocado en el lado derecho inferior del cuerpo de la válvula de control.

Charla del Taller

La siguiente tabla muestra el voltaje de salida del sensor de presión del riel en diversas lecturas de presión.

Voltaje de Salida del Sensor de Presión:

Presión | Presión | Presión | Voltaje
(kPa) | (psia) | (pulg. Hg) | (VCD)
103 | 15 | 30.54 | 0.48 a 0.52
345 | 50 | 101.8 | 1.03 a 1.17
689 | 100 | 203.6 | 1.81 a 2.09
1034 | 150 | 305.4 | 2.59 a 3.00
1379 | 200 | 407.2 | 3.38 a 3.93
1724 | 250 | 509 | 4.17 a 4.84

Los modelos más antiguos de motor usarán el conector tipo Packard en este sensor de presión, y los modelos más recientes usarán el conector tipo DIN. Los designadores de pin del conector Packard son alfabéticos y los designadores de pin del conector DIN son numéricos. Los pasos representados en este código de falla muestran al conector tipo Packard con números de pin alfabéticos. Si su motor usa el conector tipo DIN, consulte la siguiente tabla para determinar las designaciones de pin equivalentes para ese tipo de conector.

Tipo de Conector | Alimentación | Regresar | Señal
Packard | Una | B | C
DIN | 1 | 2 | 3
Consulte el Análisis del Código de Falla t05-451

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Presión del Riel

CÓDIGO DE FALLA 452

Circuito del Sensor de Presión del Riel

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 452 PID: 157 SPN: 157 FMI: 4 LÁMPARA: Roja SRT: 00-375 | Menos de 0.15 VCD detectados en el pin 31 de señal del sensor de presión del riel del arnés del motor. | Dependiendo de la calibración, el motor se apaga o disminuye la potencia o el ECM no toma ninguna acción.
Circuito del Sensor de Presión del Riel

Descripción del Circuito

El sensor de presión del riel proporciona una señal al ECM, a través del arnés del motor. El ECM usa la señal del sensor de presión del riel para monitorear la cantidad de combustible que va a la cámara de dosificación del inyector, desde el cuerpo de la válvula de control.

Ubicación del Componente

El sensor de presión del riel está colocado en el lado derecho inferior del cuerpo de la válvula de control.

Charla del Taller

La siguiente tabla muestra el voltaje de salida del sensor de presión del riel en diversas lecturas de presión.

Voltaje de Salida del Sensor de Presión:

Presión | Presión | Presión | Voltaje
(kPa) | (psia) | (pulg. Hg) | (VCD)
103 | 15 | 30.54 | 0.48 a 0.52
345 | 50 | 101.8 | 1.03 a 1.17
689 | 100 | 203.6 | 1.81 a 2.09
1034 | 150 | 305.4 | 2.59 a 3.00
1379 | 200 | 407.2 | 3.38 a 3.93
1724 | 250 | 509 | 4.17 a 4.84

Los modelos más antiguos de motor usarán el conector tipo Packard en este sensor de presión, y los modelos más recientes usarán el conector tipo DIN. Los designadores de pin del conector Packard son alfabéticos y los designadores de pin del conector DIN son numéricos. Los pasos representados en este código de falla muestran al conector tipo Packard con números de pin alfabéticos. Si su motor usa el conector tipo DIN, consulte la siguiente tabla para determinar las designaciones de pin equivalentes para ese tipo de conector.

Tipo de Conector | Alimentación | Regresar | Señal
Packard | Una | B | C
DIN | 1 | 2 | 3
Consulte el Análisis del Código de Falla t05-452

Ultima Modificación: 01-MARZO-2011


Circuito del Actuador del Riel

CÓDIGO DE FALLA 455

Circuito del Actuador del Riel

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 455 PID: S18 SPN: 633 FMI: 3 LÁMPARA: Roja SRT: 00-376 | El circuito del actuador del riel está abierto, o el pin 3 de alimentación está en corto con el voltaje de la batería o con la tierra, o el pin 10 de retorno está en corto con el voltaje de la batería o con la tierra en el arnés del motor. | El ECM no toma ninguna acción. El actuador es cerrado, o parcialmente cerrado. El motor no operará, u opera en una velocidad. Puede registrarse el Código de Falla 514.
Circuito del Actuador del Riel

Descripción del Circuito

El circuito del actuador del riel suministra corriente al actuador del riel. El ECM ordena una cantidad variable de corriente al actuador del riel, para controlar la cantidad de presión del riel a los inyectores.

Ubicación del Componente

El actuador del riel está colocado en la parte inferior del cuerpo de la válvula de control, hacia el frente del motor, detrás del ECM.

Charla del Taller

  • Confirme que el conector del actuador esté firmemente en su lugar.
  • Cuando no hay energía al actuador, el actuador cierra y el flujo de combustible se interrumpe. Esto causará el Código de Falla 514, desajuste del flujo de dosificación de combustible.
  • Cuando hay energía en corto al actuador, el actuador abre y el flujo de combustible es no controlado. Esto causará el Código de Falla 234, sobrevelocidad del motor, o el Código de Falla 514, desajuste del flujo de dosificación de combustible.
Consulte el Análisis del Código de Falla t05-455

Ultima Modificación: 01-MARZO-2011


Error de Desviación de Corriente de Sincronización

CÓDIGO DE FALLA 467

Error de Desviación de Corriente de Sincronización

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 467 PID: S20 SPN: 635 FMI: 2 LÁMPARA: Amarillo SRT: 00-672 | La desviación de corriente de sincronización, usada para ajustar el flujo de sincronización, ha alcanzado el umbral máximo o mínimo. | Ninguna acción es tomada por el ECM.
Esquema de Flujo del Sistema de Combustible

Descripción del Circuito

El ECM usa la señal de presión de sincronización y la velocidad del motor, para estimar la sincronización real que el motor está recibiendo y luego compara constantemente este valor con la sincronización deseada, para la velocidad y carga dadas. Cuando hay un error en estos valores, la desviación de corriente es ajustada para minimizar el error. Si la desviación no puede compensar para eliminar el error, alcanzará su umbral máximo/mínimo y se registrará el Código de Falla 467.

Ubicación del Componente

El actuador de sincronización está colocado en la parte superior del cuerpo de la válvula de control, hacia el frente del motor, detrás del ECM.

Charla del Taller

Los parámetros de sincronización estimada y de sincronización deseada pueden monitorearse en INSITE™. Esta falla es una revisión sobre el control del ECM del actuador de sincronización y la desviación de corriente de sincronización, Si la sincronización deseada no puede cumplirse ordenando más corriente al actuador, o si la sincronización deseada está siendo excedida y no puede reducirse reduciendo la corriente al actuador, entonces se registra el Código de Falla 467.

Consulte el Análisis del Código de Falla t05-467

Ultima Modificación: 01-MARZO-2011


Error de Desviación de Corriente del Riel

CÓDIGO DE FALLA 468

Error de Desviación de Corriente del Riel

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 468 PID: S18 SPN: 633 FMI: 2 LÁMPARA: Amarillo SRT: 00-673 | La desviación de corriente del riel, usada para ajustar el flujo de dosificación de combustible, ha alcanzado el umbral máximo o mínimo. | Ninguna acción es tomada por el ECM.
Esquema de Flujo del Sistema de Combustible

Descripción del Circuito

El ECM usa la señal de presión del riel y la velocidad del motor para estimar la dosificación de combustible real que el motor está recibiendo, y luego compara constantemente este valor con la dosificación de combustible deseada, para la velocidad y carga dadas. Cuando hay un error en estos valores, la desviación de corriente es ajustada para minimizar el error. Si la desviación no puede compensar para eliminar el error, alcanzará su umbral máximo/mínimo y se registrará el Código de Falla 468.

Ubicación del Componente

El actuador del riel está colocado en la parte inferior del cuerpo de la válvula de control, hacia el frente del motor, detrás del ECM.

Charla del Taller

Los parámetros de dosificación de combustible estimada del riel y dosificación de combustible deseada del riel pueden monitorearse en INSITE™. Esta falla es una revisión sobre el control del ECM del actuador del riel y la desviación de corriente del riel. Si la dosificación de combustible deseada del riel no puede cumplirse ordenando más corriente al actuador, o si la dosificación de combustible deseada del riel está siendo excedida y no puede reducirse reduciendo la corriente al actuador, entonces se registra el Código de Falla 468.

Consulte el Análisis del Código de Falla t05-468

Ultima Modificación: 01-MARZO-2011


Nivel de Aceite Muy Bajo - Protección del Motor

CÓDIGO DE FALLA 471

Nivel de Aceite Muy Bajo - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 471 PID: S98 SPN: 098 FMI: 1/17 LÁMPARA: Mantenimiento SRT: QU-471 | Nivel de Aceite Muy Bajo - Protección del Motor. Se detectó nivel de aceite muy bajo. La señal de voltaje en el pin 12 de señal de nivel de aceite del arnés del motor, indica muy bajo nivel de aceite en el motor. | Disminución progresiva de potencia dependiente de la calibración y paro del motor con tiempo creciente después de la alerta. La característica Centinel™ es desactivada.
Circuito del Sensor de Nivel de Aceite

Descripción del Circuito

El sensor de nivel de aceite es usado por el módulo de control del motor (ECM) para monitorear la cantidad de aceite en el motor.

Ubicación del Componente

El sensor de nivel de aceite está colocado en el cárter de aceite, en el lado izquierdo del motor.

Consulte el Análisis del Código de Falla t05-471.

Ultima Modificación: 27-OCT.-2015


Sistema de Éter Vacío

CÓDIGO DE FALLA 487

Sistema de Éter Vacío

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 487 PID: SPN: FMI: LÁMPARA: Blanco SRT: | La botella de éter para el sistema de inyección de éter está vacía. | El sistema de inyección de éter es desactivado.

Descripción del Circuito

no aplicable para este código de falla

Ubicación del Componente

no aplicable para este código de falla

Ultima Modificación: 01-MARZO-2011


Error de Entrada de Velocidad Auxiliar

CÓDIGO DE FALLA 489

Error de Entrada de Velocidad Auxiliar

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 489 PID: P191 SPN: 191 FMI: 1 LÁMPARA: Amarillo SRT: | La frecuencia de la velocidad auxiliar en el pin 17 de entrada indica que la frecuencia está por debajo de un umbral dependiente de la calibración. | El motor irá a ralentí.
Circuito de Entrada de Velocidad Auxiliar

Descripción del Circuito

La entrada de velocidad auxiliar es una señal de frecuencia de un transductor de velocidad auxiliar o presión. Es enviada al ECM y se usa para controlar la velocidad del motor. La velocidad de referencia auxiliar está basada en la posición del acelerador.

Ubicación del Componente

La ubicación del dispositivo transductor de velocidad auxiliar o presión depende de la aplicación del OEM. Consultar manual del OEM por ubicación del componente.

Charla del Taller

El gobernador de velocidad auxiliar controla la velocidad del motor basado en una velocidad auxiliar o presión medidas.

Consulte el Análisis del Código de Falla t05-489

Ultima Modificación: 01-MARZO-2011


Error del Interruptor Sincrónico MultiUnit

CÓDIGO DE FALLA 497

Error del Interruptor Sincrónico MultiUnit

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 497 PID: S114 SPN: 1377 FMI: 2 LÁMPARA: Amarillo SRT: | El interruptor on/off sincrónico de unidades múltiples y el interruptor on/off sincrónico complementario de unidades múltiples tienen diferentes valores en el ECM. | La característica sincrónica de unidades múltiples es desactivada.
Circuito del Interruptor Sincrónico de Unidades Múltiples

Descripción del Circuito

El sincrónico de unidades múltiples usa un interruptor complementario para proporcionar dos señales opuestas en el ECM.

Ubicación del Componente

El conmutador sincrónico de unidades múltiples está montado en la cabina. Consultar manual del OEM por la ubicación específica.

Consulte el Análisis del Código de Falla t05-497

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Nivel de Aceite

CÓDIGO DE FALLA 498

Circuito del Sensor de Nivel de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 498 PID: FMI: LÁMPARA: Advertencia SRT: | Circuito del sensor de nivel de aceite #1 del motor - con corto en alto. | Sin protección del motor para bajo nivel del aceite. El sistema Centinel es desactivado.
Circuito del Sensor de Nivel de Aceite

Descripción del Circuito

El sensor de nivel de aceite es usado por el módulo de control electrónico (ECM) para monitorear el nivel de aceite lubricante. El ECM monitorea el voltaje en el pin de señal de nivel de aceite y lo convierte a un valor electrónico. El valor de nivel de aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

Consulte los Diagramas del Motor en la Sección E de este manual para la ubicación del componente.

Charla del Taller

El alto voltaje puede ser causado por corto entre el cable de señal y otro cable en el arnés, un circuito abierto en el cable de retorno, o un sensor defectuoso.

Consulte el Análisis del Código de Falla t05-498

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Nivel de Aceite

CÓDIGO DE FALLA 499

Circuito del Sensor de Nivel de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 499 PID: FMI: LÁMPARA: Advertencia SRT: | Señal del sensor de nivel de aceite #1 del motor - con corto en bajo. | Sin protección del motor para nivel de aceite. El sistema Centinel es desactivado.
Circuito del Sensor de Nivel de Aceite

Descripción del Circuito

El sensor de nivel de aceite es usado por el módulo de control electrónico (ECM) para monitorear el nivel de aceite lubricante. El ECM monitorea el voltaje en el pin de señal de nivel de aceite y lo convierte a un valor electrónico. El valor de nivel de aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

Consulte los Diagramas del Motor en la Sección E de este manual para la ubicación del componente.

Charla del Taller

El bajo voltaje puede ser causado por un circuito abierto en el cable de señal, un corto a tierra en el cable de señal, un corto a tierra en el cable de alimentación, un circuito abierto en el cable de alimentación, o un sensor defectuoso.

Un sensor de nivel de aceite de 4 pines no disparará el Código de Falla 499.

Consulte el Análisis del Código de Falla t05-499

Ultima Modificación: 01-MARZO-2011


Desajuste del Flujo de Dosificación de Combustible del Riel

CÓDIGO DE FALLA 514

Desajuste del Flujo de Dosificación de Combustible del Riel

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 514 PID: S18 SPN: 633 FMI: 7 LÁMPARA: Roja SRT: 00-378 | El error entre la dosificación de combustible estimada del riel y la dosificación de combustible deseada del riel está fuera de los límites aceptables. | Paro o disminución de potencia del motor dependiente de la calibración, o ninguna acción es tomada por el ECM. El motor operará con sobrevelocidad, u operará en una velocidad, o no operará.
Esquema de Flujo del Sistema de Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) usa la señal de presión del riel y la velocidad del motor para estimar la dosificación de combustible real que el motor está recibiendo, y luego compara constantemente este valor con la dosificación de combustible deseada, para la velocidad y carga dadas. Cuando hay un error muy grande en estos valores por mucho tiempo, se registra esta falla.

Ubicación del Componente

El actuador del riel está colocado en la parte inferior del cuerpo de la válvula de control, hacia el frente del motor, detrás del ECM.

Charla del Taller

Los parámetros de dosificación de combustible estimada del riel y dosificación de combustible deseada del riel pueden monitorearse en la herramienta electrónica de servicio INSITE™. Esta falla es una revisión sobre el control del ECM del actuador del riel y subsecuente flujo de combustible. Si la dosificación de combustible deseada del riel no puede cumplirse ordenando más corriente al actuador, o si la dosificación de combustible deseada del riel está siendo excedida y no puede reducirse reduciendo la corriente al actuador, se registra esta falla.

Esta falla no se registra cuando:

  • La velocidad del motor está por debajo de 1200 rpm
  • La temperatura del refrigerante está por debajo de 0°C [32°F]
  • El Código de Falla 451 ó 452 está activo. Una vez que el interruptor de llave es ciclado, la falla se vuelve inactiva.
Consulte el Análisis del Código de Falla t05-514

Ultima Modificación: 01-MARZO-2011


Error del Solenoide A

CÓDIGO DE FALLA 527

Error del Solenoide A

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 527 PID: S40 SPN: 702 FMI: 3 LÁMPARA: Amarillo SRT: | El pin 1 de señal A de salida doble del arnés de interconexión del OEM, indica un circuito abierto o en corto. | Dependiente del OEM.
Circuito del Solenoide A

Descripción del Circuito

El excitador del solenoide controlará las funciones del motor y del vehículo cerrando o abriendo una salida de solenoide conmutada, basado en 11 parámetros seleccionados del motor. La salida del solenoide controlará funciones tales como un embrague de ventilador, calentador de rejilla de admisión, indicador de restricción del filtro de aire, o un indicador de presión diferencial del filtro de aceite.

Ubicación del Componente

El excitador del solenoide es un dispositivo del OEM, y la ubicación del solenoide depende del OEM.

Consulte el Análisis del Código de Falla t05-527

Ultima Modificación: 01-MARZO-2011


Error del Solenoide B

CÓDIGO DE FALLA 529

Error del Solenoide B

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 529 PID: S51 SPN: 703 FMI: 3 LÁMPARA: Amarillo SRT: | El pin 9 de señal B de salida doble del arnés de interconexión del OEM, indica un circuito abierto o en corto. | Dependiente del OEM.
Circuito del Solenoide B

Descripción del Circuito

El excitador del solenoide controlará las funciones del motor y del vehículo cerrando o abriendo una salida de solenoide conmutada, basado en 11 parámetros seleccionados del motor. La salida del solenoide controlará funciones tales como un embrague de ventilador, calentador de rejilla de admisión, indicador de restricción del filtro de aire, o un indicador de presión diferencial del filtro de aceite.

Ubicación del Componente

El excitador del solenoide es un dispositivo del OEM, y la ubicación del solenoide depende del OEM.

Consulte el Análisis del Código de Falla t05-529

Ultima Modificación: 01-MARZO-2011


Circuito de Validación de Ralentí

CÓDIGO DE FALLA 551

Circuito de Validación de Ralentí

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 551 PID: P91 SPN: 091 FMI: 4 LÁMPARA: Roja SRT: 00-675 | Ningún voltaje detectado simultáneamente en los pines 12 y 13 de señal de validación de ralentí de fuera de ralentí y en ralentí del arnés de interconexión del OEM. | El motor irá por default a acelerador al 0 por ciento.
Circuito de Validación de Ralentí

Descripción del Circuito

La señal de validación de ralentí es una característica de seguridad que desactiva el control del pedal o palanca del acelerador mientras una señal de validación inapropiada sea detectada por el ECM. El interruptor de validación de ralentí proporciona señales de validación de en ralentí y fuera de ralentí al ECM, a través del arnés del OEM y del arnés de interconexión del OEM.

Ubicación del Componente

La ubicación del pedal o palanca del acelerador varía con cada OEM. Consulte el manual del OEM.

Charla del Taller

Este código de falla es causado usualmente por el cableado inapropiado de los arneses y del interruptor de validación de ralentí.

Nota: Si el sensor de posición del pedal o palanca del acelerador se cambia, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

Consulte el Análisis del Código de Falla t05-551

Ultima Modificación: 01-MARZO-2011


Límites de Sobrepresión del Riel

CÓDIGO DE FALLA 553

Límites de Sobrepresión del Riel

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 553 PID: P157 SPN: 157 FMI: 0 LÁMPARA: Roja SRT: 00-382 | La presión del riel excede un límite normal. | Válvula de cierre del combustible desenergizada (la válvula cierra). La válvula se reenergiza (la válvula abre) cuando la presión del riel cae por debajo del límite aceptable para la velocidad presente del motor.
ECM

Descripción del Circuito

El procesador secundario del ECM monitorea la presión del riel. Cuando detecta una presión por arriba de la curva de torque, con el acelerador fuera de ralentí, o una presión por arriba de 103 kPa [15 psi], con el acelerador en ralentí, y la velocidad del motor está por arriba de ralentí, parará el motor. Un problema en el ECM es la causa más probable de esta situación.

Ubicación del Componente

El ECM está montado sobre el cuerpo de la válvula de control.

Charla del Taller

Si se registra el Código de Falla 514 pero el motor no está parado, se desarrollará una situación de sobrepresión, causando que se registre el Código de Falla 553. Si este es el caso, el actuador ha fallado para abrir; investigue primero el Código de Falla 514.

Consulte el Análisis del Código de Falla t05-553

Ultima Modificación: 01-MARZO-2011


Error En Rango de Presión del Riel

CÓDIGO DE FALLA 554

Error En Rango de Presión del Riel

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 554 PID: P157 SPN: 157 FMI: 2 LÁMPARA: Amarillo SRT: | Más de 0.67 VCD detectados en el pin 31 de señal de presión del riel del arnés del motor, al conectar la llave del motor. | Disminución de la potencia del motor dependiente de la calibración.
Circuito del Sensor de Presión del Riel

Descripción del Circuito

El sensor de presión del riel proporciona una señal al ECM, a través del arnés del motor. El ECM usa la señal del sensor de presión del riel para monitorear la presión que va a los inyectores, desde el cuerpo de la válvula de control. En el arranque, el ECM espera ver el voltaje en el pin 31 de señal entre 0.40 y 4.60 VCD. Si el voltaje es diferente al del rango especificado en el arranque, el ECM registrará esta falla.

Ubicación del Componente

El sensor de presión del riel está colocado en el cuerpo de la válvula de control.

Charla del Taller

La siguiente tabla muestra el voltaje de salida del sensor de presión del riel en diversas lecturas de presión. Algunos motores podrían usar posiblemente los sensores de presión absoluta Danfoss™. Consulte la tabla de abajo que corresponda al sensor en el motor.

Voltaje de Salida del Sensor de Presión:

Presión | Presión | Voltaje
(kPa) | (psi) | (VCD)
0 | 0 | 0.475 a 0.525
344.7 | 50 | 0.977 a 1.127
1034.1 | 150 | 1.976 a 2.334
1723.5 | 250 | 2.967 a 3.551
2585.3 | 375 | 4.625 a 5.102

Voltaje de Salida del Sensor de Presión Absoluta Danfoss™:

Presión | Presión | Voltaje
(kPa) | (psia) | (VCD)
41.4 | 0 | 0.5
206.8 | 30 | 1.5
413.7 | 60 | 2.5
620.5 | 90 | 3.5
827.4 | 120 | 4.5

Algunos modelos de motor usarán el conector tipo Metri-Pack en este sensor de presión, y algunos usarán el conector tipo Danfoss™. Los designadores de pin del conector Metri-Pack son alfabéticos y los designadores de pin del conector Danfoss™ son numéricos. Los pasos representados en este código de falla muestran el conector tipo Metri-Pack con números de pin alfabéticos. Si su motor usa el conector tipo Danfoss™, consulte la siguiente tabla para determinar las designaciones de pin equivalentes para ese tipo de conector.

Marca de Conector | Alimentación | Señal | Regresar
Metri-Pack | Una | B | C
Danfoss™ | 1 | 2 | 3
Consulte el Análisis del Código de Falla t05-554

Ultima Modificación: 01-MARZO-2011


Presión del Paso de Gases al Cárter - Protección del Motor

CÓDIGO DE FALLA 555

Presión del Paso de Gases al Cárter - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 555 PID: P101 SPN: 1264 FMI: 0 LÁMPARA: Protección del Motor SRT: 00-676 | Se ha detectado alta presión de paso de gases al cárter del motor. La señal de voltaje en el pin 25 de señal de presión del paso de gases al cárter indica presión del paso de gases al cárter por arriba de 368 mm H2O [14.5 pulg. H2O]. | Dependiente de la calibración. Disminución progresiva de potencia y velocidad y paro del motor conforme la presión se incremente sobre los umbrales.
Circuito del Sensor de Presión del Paso de Gases al Cárter

Descripción del Circuito

El sensor de presión del paso de gases al cárter es utilizado por el ECM para monitorear la presión del cárter del motor. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del paso de gases al cárter es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión del paso de gases al cárter está colocado en el lado de escape del motor, debajo de la bomba del agua en los motores serie QSK19. Vea las vistas de componentes del motor en la Sección E para obtener la información de localización para los motores series QSK23, QSK45, QSK60 y QSK78.

Charla del Taller

  • Confirme que los respiraderos del cárter y los tubos de los respiraderos no estén obstruidos.
Consulte el Análisis del Código de Falla t05-555

Ultima Modificación: 01-MARZO-2011


Paro en Caliente con Interruptor de Llave

CÓDIGO DE FALLA 611

Paro en Caliente con Interruptor de Llave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 611 PID: SPN: FMI: LÁMPARA: Ninguna SRT: | Paro del motor con el interruptor de llave antes del enfriamiento apropiado del motor. | Ninguna acción es tomada por el ECM. Factor de carga por arriba del umbral máximo de paro. Se registrará un código de falla.

Descripción del Circuito

no aplicable para este código de falla

Ubicación del Componente

no aplicable para este código de falla

Ultima Modificación: 01-MARZO-2011


Intervalo de Mantenimiento Alcanzado

CÓDIGO DE FALLA 649

Intervalo de Mantenimiento Alcanzado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 649 PID: SPN: FMI: LÁMPARA: Roja SRT: | Se ha alcanzado el intervalo de mantenimiento. | Ninguna acción es tomada por el ECM.

Descripción del Circuito

no aplicable para este código de falla

Ubicación del Componente

no aplicable para este código de falla

Charla del Taller

Efectúe el mantenimiento estándar de cambio de aceite. El código de falla puede borrarse con la herramienta de servicio durante el procedimiento de mantenimiento. El borrar manualmente el código de falla puede realizarse a través del pedal del acelerador en aplicaciones con un pedal del acelerador, o a través del interruptor de diagnóstico en instalaciones sin un pedal del acelerador.

El siguiente procedimiento debe completarse en 20 segundos o menos. Si el código de falla es borrado exitosamente, la lámpara de mantenimiento responderá con una serie de destellos. Si el procedimiento no es exitoso, gire el interruptor de llave a la posición de OFF y reinicie el procedimiento.

Con el pedal del acelerador:

  • Gire el interruptor de llave a ON, el interruptor de diagnóstico a ON, y el motor APAGADO.
  • Oprima el pedal del acelerador al 100 por ciento por un mínimo de 3 segundos y luego libere.
  • Oprima brevemente dos veces más el pedal del acelerador al 100 por ciento y libere.
  • Oprima el pedal del acelerador al 100 por ciento una vez más por un mínimo de 3 segundos y libere.

Unicamente con el interruptor de diagnóstico:

  • Gire el interruptor de llave a ON y el motor APAGADO.
  • Gire el interruptor de diagnóstico a ON por un mínimo de 3 segundos y luego gírelo a OFF.
  • Gire brevemente dos veces más el interruptor de diagnóstico a ON y luego a OFF.
  • Gire el interruptor de diagnóstico a ON una vez más por un mínimo de 3 segundos y luego a OFF.

Ultima Modificación: 01-MARZO-2011


Circuito del Sensor de Presión del Paso de Gases al Cárter

CÓDIGO DE FALLA 719

Circuito del Sensor de Presión del Paso de Gases al Cárter

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 719 PID: P22 SPN: 1264 FMI: 3 LÁMPARA: Amarilla SRT: 00 -677. | Más de 4.94 VCD detectados en el pin 25 de señal del sensor de presión del paso de gases al cárter del arnés del motor. | Sin protección del motor para presión del paso de gases al cárter.
Circuito del Sensor de Presión del Paso de Gases al Cárter

Descripción del Circuito

El sensor de presión del paso de gases al cárter monitorea la presión del paso de gases al cárter y pasa la información al módulo de control del motor (ECM) a través del pin 25 del arnés del motor. El ECM monitorea el voltaje en el pin 25 y espera ver variar el voltaje entre 0.5 y 4.5 VCD durante operación normal del motor. Un voltaje arriba de 4.94 VCD en el pin 25 dispara el Código de Falla 719 y puede ser causado por cortos en los cables de SUMINISTRO, SEÑAL o RETORNO, un circuito abierto en el circuito del cable de retorno o un sensor que funciona mal.

Ubicación del Componente

El sensor de presión del paso de gases al cárter está colocado en el lado de escape del motor, debajo de la bomba del agua en los motores serie QSK19. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener la localización del componente para los motores Series QSK23, QSK45, QSK60 y QSK78.

Charla del Taller

Confirme que los respiraderos del cárter, tubos del respiradero y sensor de presión del paso de gases al cárter no estén obstruidos.

Consulte el Análisis del Código de Falla t05-719

Ultima Modificación: 15-ABRIL-2013


Circuito del Sensor de Presión del Paso de Gases al Cárter

CÓDIGO DE FALLA 729

Circuito del Sensor de Presión del Paso de Gases al Cárter

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 729 PID: P22 SPN: 1264 FMI: 4 LÁMPARA: Amarilla SRT: Consultar Procedimiento 00 -678. | Menos de 0.29 VCD detectados en el pin 25 de SEÑAL del sensor de presión del paso de gases al cárter del arnés del motor. | Sin protección del motor para presión del paso de gases al cárter.
Circuito del Sensor de Presión del Paso de Gases al Cárter

Descripción del Circuito

El sensor de presión del paso de gases al cárter monitorea la presión del paso de gases al cárter y pasa ésta información al módulo de control del motor (ECM) a través del pin 25 del arnés del motor. El ECM monitorea el voltaje en el pin 25 y espera ver variar el voltaje entre 0.5 y 4.5 VCD durante operación normal del motor. Un voltaje abajo de 0.29 VCD en el pin 25 dispara el Código de Falla 729 y puede ser causado por cortos en los cables de SUMINISTRO, SEÑAL o RETORNO, un circuito abierto en el cable de RETORNO o un sensor que funcione mal.

Ubicación del Componente

El sensor de presión del paso de gases al cárter está colocado en el lado de escape del motor, debajo de la bomba del agua en los sistemas de combustible QSK19. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener la localización del componente para los motores Series QSK23, QSK45, QSK60 y QSK78.

Charla del Taller

Confirme que los respiraderos del cárter, tubos del respiradero y sensor de presión del paso de gases al cárter no estén obstruidos.

Consulte el Análisis del Código de Falla t05-729

Ultima Modificación: 15-ABRIL-2013


Circuito del Sensor de Velocidad del Motor

CÓDIGO DE FALLA 753

Circuito del Sensor de Velocidad del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 753 PID: S64 SPN: 723 FMI: 2 LÁMPARA: Apagada SRT: 00-679 | Las señales de velocidad del motor detectadas en los pines 27, 28, 37, y 38 del ECM no concuerdan. | El ECM no toma ninguna acción.
Circuito del Sensor de Velocidad del Motor

Descripción del Circuito

El sensor de velocidad del motor es un circuito de doble bobina, que proporciona la señal de velocidad del motor al ECM a través del arnés del motor.

Ubicación del Componente

El sensor de velocidad del motor está colocado arriba del mando de accesorios.

Charla del Taller

  • Si el problema ocurre solamente en una cierta temperatura del motor, asegúrese de revisar el circuito del sensor de velocidad del motor mientras el motor está en esa temperatura particular.
  • Mida el juego axial del árbol de levas para asegurarse de que el engrane del árbol de levas no está moviéndose demasiado lejos del extremo del sensor de velocidad del motor.
Consulte el Análisis del Código de Falla t05-753

Ultima Modificación: 18-AGOSTO-2010


Temperatura de Entrada del Aire del Turbocargador - Protección del Motor

CÓDIGO DE FALLA 777

Temperatura de Entrada del Aire del Turbocargador - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 777 PID: SPN: FMI: LÁMPARA: Amarillo SRT: | La temperatura del aire de entrada del turbocargador ha excedido el límite estándar de la temperatura del aire ambiente. | El motor entrará en un modo de disminución de potencia, hasta que la temperatura del aire de entrada del turbocargador caiga a un nivel normal.

Descripción del Circuito

no aplicable para este código de falla

Ubicación del Componente

no aplicable para este código de falla

Charla del Taller

Inspeccione la admisión de aire por bloqueo, proximidad a cualquier elemento de calentamiento, o proximidad al sistema de escape.

Ultima Modificación: 01-MARZO-2011


Múltiples Códigos de Falla A en el Arnés del Motor

CÓDIGO DE FALLA A Múltiples

Múltiples Códigos de Falla A en el Arnés del Motor

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: A Múltiples
PID:
FMI:
LÁMPARA:
SRT: 00-381

En motores sin una bomba electrónica del combustible, el voltaje de alimentación del pin 5 del arnés del motor ha (tiene):

  • Fallado internamente en el ECM
  • Sido puesto en corto a tierra
  • Un circuito abierto externo en el ECM.

Múltiples códigos de fallas.

Descripción del Circuito

El ECM alimenta a todos los sensores de presión del motor en el arnés del motor, con +5 VCD desde el pin 5 ó el pin 6. El ECM tiene retornos comunes para todos los sensores de presión y todos los sensores de temperatura del motor, en el pin 17 ó el pin 18. Una falla en cualquiera de estos cables causará múltiples códigos de falla.

Ubicación del Componente

Consulte los diagramas del motor.

Charla del Taller

Busque circuitos abiertos en los cables comunes de alimentación y de retorno, y cortos de la batería o la tierra con los cables de alimentación y retorno, o suministro de energía defectuoso del ECM. Un sensor de presión defectuoso puede causar múltiples códigos de falla.

Consulte el Análisis del Código de Falla t05-mfc00

Ultima Modificación: 19-AGOSTO-2010


Múltiples Códigos de Falla B en el Arnés del Motor

CÓDIGO DE FALLA B Múltiples

Múltiples Códigos de Falla B en el Arnés del Motor

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: B Múltiples
PID:
FMI:
LÁMPARA:
SRT: 00-381

En motores con una bomba electrónica del combustible, el voltaje de alimentación del pin 5 del arnés del motor ha (tiene):

  • Fallado internamente en el ECM
  • Sido puesto en corto a tierra
  • Un circuito abierto externo en el ECM.

Múltiples códigos de fallas.

Descripción del Circuito

El ECM alimenta a todos los sensores de presión del motor en el arnés del motor, con +5 VCD desde el pin 5 ó el pin 6. El ECM tiene retornos comunes para todos los sensores de presión y todos los sensores de temperatura del motor, en el pin 17 ó el pin 18. Una falla en cualquiera de estos cables causará múltiples códigos de falla.

Ubicación del Componente

Consulte los diagramas del motor.

Charla del Taller

Busque circuitos abiertos en los cables comunes de alimentación y de retorno, y cortos de la batería o la tierra con los cables de alimentación y retorno, o suministro de energía defectuoso del ECM. Un sensor de presión defectuoso puede causar múltiples códigos de falla.

Consulte el Análisis del Código de Falla t05-mfc01

Ultima Modificación: 19-AGOSTO-2010


Múltiples Códigos de Falla C en el Arnés del Motor

CÓDIGO DE FALLA C Múltiples

Múltiples Códigos de Falla C en el Arnés del Motor

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: C Múltiples
PID:
FMI:
LÁMPARA:
SRT: 00-381

En motores sin CENSE™, el voltaje de alimentación del pin 6 del arnés del motor ha (tiene):

  • Fallado internamente en el ECM
  • Sido puesto en corto a tierra
  • Un circuito abierto externo en el ECM.

Múltiples códigos de fallas.

Descripción del Circuito

El ECM alimenta a todos los sensores de presión del motor en el arnés del motor, con +5 VCD desde el pin 5 ó el pin 6. El ECM tiene retornos comunes para todos los sensores de presión y todos los sensores de temperatura del motor, en el pin 17 ó el pin 18. Una falla en cualquiera de estos cables causará múltiples códigos de falla.

Ubicación del Componente

Consulte los diagramas del motor.

Charla del Taller

Busque circuitos abiertos en los cables comunes de alimentación y de retorno, y cortos de la batería o la tierra con los cables de alimentación y retorno, o suministro de energía defectuoso del ECM. Un sensor de presión o sensor de temperatura defectuoso puede causar múltiples códigos de falla.

Consulte el Análisis del Código de Falla t05-mfc02

Ultima Modificación: 19-AGOSTO-2010


Múltiples Códigos de Falla D en el Arnés del Motor

CÓDIGO DE FALLA D Múltiples

Múltiples Códigos de Falla D en el Arnés del Motor

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: D Múltiples
PID:
FMI:
LÁMPARA:
SRT: 00-381

En motores con CENSE™, el voltaje de alimentación del pin 6 del arnés del motor ha (tiene):

  • Fallado internamente en el ECM
  • Sido puesto en corto a tierra
  • Un circuito abierto externo en el ECM.

Múltiples códigos de fallas.

Descripción del Circuito

El ECM alimenta a todos los sensores de presión del motor en el arnés del motor, con +5 VCD desde el pin 5 ó el pin 6. El ECM tiene retornos comunes para todos los sensores de presión y todos los sensores de temperatura del motor, en el pin 17 ó el pin 18. Una falla en cualquiera de estos cables causará múltiples códigos de falla.

Ubicación del Componente

Consulte los diagramas del motor.

Charla del Taller

Busque circuitos abiertos en los cables comunes de alimentación y de retorno, y cortos de la batería o la tierra con los cables de alimentación y retorno, o suministro de energía defectuoso del ECM. Un sensor de presión o sensor de temperatura defectuoso puede causar múltiples códigos de falla.

Consulte el Análisis del Código de Falla t05-mfc03

Ultima Modificación: 19-AGOSTO-2010


Múltiples Códigos de Falla E en el Arnés del Motor

CÓDIGO DE FALLA E Múltiples

Múltiples Códigos de Falla E en el Arnés del Motor

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: E Múltiples
PID:
FMI:
LÁMPARA:
SRT: 00-381

El voltaje de alimentación del pin 16 del arnés de interconexión del OEM ha (tiene):

  • Fallado internamente en el ECM
  • Sido puesto en corto a tierra
  • Un circuito abierto externo en el ECM.

Múltiples códigos de fallas.

Descripción del Circuito

El ECM alimenta al sensor de nivel de refrigerante y al sensor de posición del acelerador remoto con +5 VCD desde el pin 16. El ECM tiene retornos comunes para todos los sensores de presión y todos los sensores de temperatura del motor, en el pin 21. Una falla en cualquiera de estos cables causará múltiples códigos de falla.

Ubicación del Componente

Consulte los diagramas del motor.

Charla del Taller

Busque circuitos abiertos en los cables comunes de alimentación y de retorno, y cortos de la batería o la tierra con los cables de alimentación y retorno, o suministro de energía defectuoso del ECM. Un sensor de presión defectuoso puede causar múltiples códigos de falla.

Consulte el Análisis del Código de Falla t05-mfc04

Ultima Modificación: 19-AGOSTO-2010


Múltiples Códigos de Falla F en el Arnés del Motor

CÓDIGO DE FALLA Múltiples F

Múltiples Códigos de Falla F en el Arnés del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: Múltiples F PID: FMI: LÁMPARA: SRT: 00-381 | En motores sin CENSE™, el retorno común falla interno en el ECM, afectando los pines 17 y 18 en el arnés del motor, y los pines 11 y 21 en el arnés de interconexión del OEM. | Múltiples códigos de fallas.

Descripción del Circuito

El ECM alimenta a todos los sensores de presión del motor en el arnés del motor, con +5 VCD desde el pin 5 ó el pin 6. El ECM tiene retornos comunes para todos los sensores de presión y todos los sensores de temperatura del motor, en el pin 17 ó el pin 18. Una falla en cualquiera de estos cables causará múltiples códigos de falla.

Ubicación del Componente

Consulte los diagramas del motor.

Charla del Taller

Busque circuitos abiertos en los cables comunes de alimentación y de retorno, y cortos de la batería o la tierra con los cables de alimentación y retorno, o suministro de energía defectuoso del ECM. Un sensor de presión defectuoso puede causar múltiples códigos de falla.

Consulte el Análisis del Código de Falla t05-mfc05

Ultima Modificación: 19-AGOSTO-2010


Múltiples Códigos de Falla G en el Arnés del Motor

CÓDIGO DE FALLA G Múltiples

Múltiples Códigos de Falla G en el Arnés del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: G Múltiples PID: FMI: LÁMPARA: SRT: 00-381 | En motores con CENSE™, el retorno común falla interno en el ECM, afectando los pines 17 y 18 en el arnés del motor, y los pines 11 y 21 en el arnés de interconexión del OEM. | Múltiples códigos de fallas.

Descripción del Circuito

El ECM alimenta a todos los sensores de presión del motor en el arnés del motor, con +5 VCD desde el pin 5 ó el pin 6. El ECM tiene retornos comunes para todos los sensores de presión y todos los sensores de temperatura del motor, en el pin 17 ó el pin 18. Una falla en cualquiera de estos cables causará múltiples códigos de falla.

Ubicación del Componente

Consulte los diagramas del motor.

Charla del Taller

Busque circuitos abiertos en los cables comunes de alimentación y de retorno, y cortos de la batería o la tierra con los cables de alimentación y retorno, o suministro de energía defectuoso del ECM. Un sensor de presión defectuoso puede causar múltiples códigos de falla.

Consulte el Análisis del Código de Falla t05-mfc06

Ultima Modificación: 19-AGOSTO-2010


Múltiples Códigos de Falla H en el Arnés del Motor

CÓDIGO DE FALLA H Múltiples

Múltiples Códigos de Falla H en el Arnés del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: H Múltiples PID: FMI: LÁMPARA: SRT: 00-381 | En motores sin CENSE™, el retorno común del pin 17 del arnés del motor tiene un circuito abierto externo en el ECM. | Múltiples códigos de fallas.

Descripción del Circuito

El ECM alimenta a todos los sensores de presión del motor en el arnés del motor, con +5 VCD desde el pin 5 ó el pin 6. El ECM tiene retornos comunes para todos los sensores de presión y todos los sensores de temperatura del motor, en el pin 17 ó el pin 18. Una falla en cualquiera de estos cables causará múltiples códigos de falla.

Ubicación del Componente

Consulte los diagramas del motor.

Charla del Taller

Busque circuitos abiertos en los cables comunes de alimentación y de retorno, y cortos de la batería o la tierra con los cables de alimentación y retorno, o suministro de energía defectuoso del ECM. Un sensor de presión defectuoso puede causar múltiples códigos de falla.

Consulte el Análisis del Código de Falla t05-mfc07

Ultima Modificación: 19-AGOSTO-2010


Múltiples Códigos de Falla I en el Arnés del Motor

CÓDIGO DE FALLA I Múltiples

Múltiples Códigos de Falla I en el Arnés del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: I Múltiples PID: FMI: LÁMPARA: SRT: 00-381 | En motores con CENSE™, el retorno común del pin 17 del arnés del motor tiene un circuito abierto externo en el ECM. | Múltiples códigos de fallas.

Descripción del Circuito

El ECM alimenta a todos los sensores de presión del motor en el arnés del motor, con +5 VCD desde el pin 5 ó el pin 6. El ECM tiene retornos comunes para todos los sensores de presión y todos los sensores de temperatura del motor, en el pin 17 ó el pin 18. Una falla en cualquiera de estos cables causará múltiples códigos de falla.

Ubicación del Componente

Consulte los diagramas del motor.

Charla del Taller

Busque circuitos abiertos en los cables comunes de alimentación y de retorno, y cortos de la batería o la tierra con los cables de alimentación y retorno, o suministro de energía defectuoso del ECM. Un sensor de presión defectuoso puede causar múltiples códigos de falla.

Consulte el Análisis del Código de Falla t05-mfc08

Ultima Modificación: 19-AGOSTO-2010


Múltiples Códigos de Falla J en el Arnés del Motor

CÓDIGO DE FALLA J Múltiples

Múltiples Códigos de Falla J en el Arnés del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: J Múltiples PID: FMI: LÁMPARA: SRT: 00-381 | En motores sin bomba electrónica del combustible, el retorno común del pin 18 del arnés del motor tiene un circuito abierto externo en el ECM. | Múltiples códigos de fallas.

Descripción del Circuito

El ECM alimenta a todos los sensores de presión del motor en el arnés del motor, con +5 VCD desde el pin 5 ó el pin 6. El ECM tiene retornos comunes para todos los sensores de presión y todos los sensores de temperatura del motor, en el pin 17 ó el pin 18. Una falla en cualquiera de estos cables causará múltiples códigos de falla.

Ubicación del Componente

Consulte los diagramas del motor.

Charla del Taller

Busque circuitos abiertos en los cables comunes de alimentación y de retorno, y cortos de la batería o la tierra con los cables de alimentación y retorno, o suministro de energía defectuoso del ECM. Un sensor de presión defectuoso puede causar múltiples códigos de falla.

Consulte el Análisis del Código de Falla t05-mfc09

Ultima Modificación: 19-AGOSTO-2010


Múltiples Códigos de Falla K en el Arnés del Motor

CÓDIGO DE FALLA K Múltiples

Múltiples Códigos de Falla K en el Arnés del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: K Múltiples PID: FMI: LÁMPARA: SRT: 00-381 | En motores con una bomba electrónica del combustible, el retorno común del pin 18 del arnés del motor tiene un circuito abierto externo en el ECM. | Múltiples códigos de fallas.

Descripción del Circuito

El ECM alimenta a todos los sensores de presión del motor en el arnés del motor, con +5 VCD desde el pin 5 ó el pin 6. El ECM tiene retornos comunes para todos los sensores de presión y todos los sensores de temperatura del motor, en el pin 17 ó el pin 18. Una falla en cualquiera de estos cables causará múltiples códigos de falla.

Ubicación del Componente

Consulte los diagramas del motor.

Charla del Taller

Busque circuitos abiertos en los cables comunes de alimentación y de retorno, y cortos de la batería o la tierra con los cables de alimentación y retorno, o suministro de energía defectuoso del ECM. Un sensor de presión defectuoso puede causar múltiples códigos de falla.

Consulte el Análisis del Código de Falla t05-mfc10

Ultima Modificación: 19-AGOSTO-2010


Múltiples Códigos de Falla L en el Arnés del Motor

CÓDIGO DE FALLA L Múltiples

Múltiples Códigos de Falla L en el Arnés del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: L Múltiples PID: FMI: LÁMPARA: SRT: 00-381 | El retorno común del pin 21 del arnés de interconexión del OEM tiene un circuito abierto externo en el ECM. | Múltiples códigos de fallas.

Descripción del Circuito

El ECM alimenta a todos los sensores de presión del motor en el arnés del motor, con +5 VCD desde el pin 5 ó el pin 6. El ECM tiene retornos comunes para todos los sensores de presión y todos los sensores de temperatura del motor, en el pin 17 ó el pin 18. Una falla en cualquiera de estos cables causará múltiples códigos de falla.

Ubicación del Componente

Consulte los diagramas del motor.

Charla del Taller

Busque circuitos abiertos en los cables comunes de alimentación y de retorno, y cortos de la batería o la tierra con los cables de alimentación y retorno, o suministro de energía defectuoso del ECM. Un sensor de presión defectuoso puede causar múltiples códigos de falla.

Consulte el Análisis del Código de Falla t05-mfc11

Ultima Modificación: 19-AGOSTO-2010


CÓDIGO DE FALLA 111 - Microprocesador del Módulo de Control Electrónico (ECM).

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el ECM. |
 | PASO 1A. Revise el ECM. | Código de Falla 111 inactivo
 | PASO 1B. Revise los conteos inactivos del Código de Falla 111. | Menos de 3 conteos
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 111 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el ECM.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 1A - Revise el ECM.

Condiciones

  • Apague el interruptor de llave.
  • Conectar todos los componentes.

Acción

Revise el ECM.

  • Desconecte el interruptor de llave del vehículo y espere 5 segundos.
  • Arranque el motor y déjelo en ralentí por 1 minuto.
BIEN MAL

Código de Falla 111 inactivo

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 1B

Ir a 2A

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 1B - Revise los conteos inactivos del Código de Falla 111.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise los conteos inactivos del Código de Falla 111.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Menos de 3 conteos

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por al menos 1 minuto.
  • Verifique que el Código de Falla 111 esté inactivo.
BIEN MAL

Código de Falla 111 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 17-ABRIL-2012


CÓDIGO DE FALLA 112 - Discordancia del Flujo de Dosificación de Combustible y Sincronización

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verificar la reclamación. |
 | PASO 1A. Revise por códigos de falla activos diferentes al Código de Falla 112. | ¿Códigos de falla activos?
 | PASO 1B. Entrevistar al operador por síntomas presentes en el motor. | ¿Síntomas presentes?
 | PASO 1C. Monitoree los parámetros de sincronización por sobrepresurización del combustible de sincronización. | ¿Combustible de sincronización sobrepresurizado?
PASO 2. | Revisar el lado de entrada del sistema de combustible. |
 | PASO 2A. Revisar el nivel del tanque de combustible. | Combustible en el tanque?
 | PASO 2B. Inspeccionar el sistema de combustible por fugas, líneas rotas, y conexiones flojas. | ¿Líneas rotas, conexiones flojas o fugas de combustible?
 | PASO 2C. Revise la restricción de entrada del combustible. | ¿Más de 203 mm Hg [8 in Hg]?
 | PASO 2D. Revise por aire en el combustible. | ¿Aire en el combustible?
PASO 3. | Revisar los componentes del sistema de combustible. |
 | PASO 3A. Revise la presión de salida de la bomba de combustible. | ¿Presión de salida de la bomba de combustible correcta?
 | PASO 3A-1. Revise los arosellos del inyector. |
 | PASO 3A-2. Revise por combustible en el aceite o el refrigerante. |
 | PASO 3B. Inspeccione el cedazo del actuador por desechos. | ¿Desechos en el cedazo del actuador de entrada?
 | PASO 3C. Inspeccione el actuador por corrosión. | ¿Corrosión en el actuador?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 112 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Códigos de falla borrados?

Paso Asistido 1 - Verificar la reclamación.

Paso Asistido 1A - Revise por códigos de falla activos diferentes al Código de Falla 112.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise por códigos de falla activos diferentes al Código de Falla 112.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla activos?
SÍ NO

Investigue primero otros códigos de falla.

 No Reparación

Procedimiento de código de fallas apropiado

Ir a 1B

Paso Asistido 1B - Entrevistar al operador por síntomas presentes en el motor.

Condiciones

  • Conecte el interruptor de llave.

Acción

Entreviste al operador por lo siguiente:

  • Pregúntele al operador si están presentes síntomas específicos o paros/disminuciones de potencia debidos al Código de Falla 112.

¿Síntomas presentes?
SÍ NO
No Reparación

Borre el código de falla. Se han registrado fallas inactivas. Ya que el cliente no está experimentando un problema, borre el código de falla.

Ir a 1C

Ir a 4B

Paso Asistido 1C - Monitoree los parámetros de sincronización por sobrepresurización del combustible de sincronización.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Monitoree los parámetros de sincronización por sobrepresurización del combustible de sincronización.

  • Use la herramienta electrónica de servicio INSITE para monitorear los parámetros de dosificación de combustible de sincronización deseada y dosificación de combustible de sincronización estimada.
  • ¿Es la dosificación de combustible sincronizada estimada consistentemente más alta que la dosificación de combustible sincronizada deseada? Si es más alta, está sobrepresurizando la dosificación de combustible sincronizada.

¿Combustible de sincronización sobrepresurizado?
SÍ NO

Reemplace el actuador de sincronización. Consultar Procedimiento 019-339 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revisar el lado de entrada del sistema de combustible.

Paso Asistido 2A - Revisar el nivel del tanque de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el nivel del tanque de combustible por lo siguiente:

  • ¿Hay combustible en el tanque?

¿Hay combustible en el tanque?
SÍ NO
No Reparación

Llene el tanque del combustible.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccionar el sistema de combustible por fugas, líneas rotas, y conexiones flojas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el sistema de combustible por lo siguiente:

  • Fugas
  • Líneas rotas
  • Conexiones flojas.

¿Líneas rotas, conexiones flojas o fugas de combustible?
SÍ NO

Repare la fuga. Apriete o reemplace la conexión o línea de combustible con fuga.

  • Reemplace la línea de combustible. Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4018390. Consultar Procedimiento 006-024 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK23, Boletín 4021375. Consultar Procedimiento 006-024 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 006-024 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 006-024 en la Sección 6.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revise la restricción de entrada del combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise la restricción de entrada del combustible como sigue:

  • Medir la restricción de entrada.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4018390. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK23, Boletín 4021375. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 005-016 en la Sección 5.

¿Más de 203 mm Hg [8 in Hg]?
SÍ NO

Encuentre la causa de la restricción y elimine la restricción. Revise por filtros del combustible obstruidos, desechos en el tanque del combustible, tubos de ventilación del tanque del combustible obstruidos, líneas del combustible colapsadas o defectuosas, o válvulas check defectuosas.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise por aire en el combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise por aire en el combustible.

  • Revise por aire en el sistema de combustible.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4018390. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK23, Boletín 4021375. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 005-016 en la Sección 5.

¿Aire en el combustible?
SÍ NO

Encuentre la causa de aire en el combustible. Revise por arosellos faltantes en las conexiones de entrada del combustible, conexiones flojas o rotas y líneas rotas.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar los componentes del sistema de combustible.

Paso Asistido 3A - Revise la presión de salida de la bomba de combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise la presión de salida de la bomba de combustible.

  • Mida la presión de salida de la bomba en el adaptador Compuchek™.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4018390. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK23, Boletín 4021375. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 005-016 en la Sección 5.

¿Presión de salida de la bomba de combustible correcta?
SÍ NO

Presión de Salida Mínima para el QSK19:

  • Mínima de 379 kPa [55 psi] @ 600 rpm
  • Mínima de 1207 kPa [175 psi] @ 1300 rpm
  • Mínima de 1724 kPa [250 psi] @ 2100 rpm
  • Mínima de 1827 kPa [265 psi] @ 2350 rpm.

Presión de Salida Mínima para el QSK23:

  • Mínima de 689 kPa [100 psi] @ 600 rpm
  • Mínima de 910 kPa [132 psi] @ 1000 rpm
  • Mínima de 1207 kPa [175 psi] @ 1400 rpm
  • Mínima de 1434 kPa [208 psi] @ 1500 rpm
  • Mínima de 1779 kPa [258 psi] @ 1800 rpm
  • Mínima de 1999 kPa [290 psi] @ 2100 rpm.

Presión de Salida Mínima para el QSK45 y QSK60:

  • Mínima de 758 kPa [110 psi] @ 600 rpm
  • Mínima de 1379 kPa [200 psi] @ 1300 rpm
  • Mínima de 1724 kPa [250 psi] @ 1900 rpm
  • Mínima de 1793 kPa [260 psi] @ 2300 rpm.

Presión de Salida Mínima para el QSK78:

  • Mínima de 793 kPa [115 psi] @ 600 rpm
  • Mínima de 1689 kPa [245 psi] @ 1300 rpm
  • Mínima de 2068 kPa [300 psi] @ 1900 rpm
  • Mínima de 2482 kPa [360 psi] @ 2300 rpm.

Continúe diagnosticando.

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revise los arosellos del inyector.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise los arosellos del inyector.

Los arosellos pueden revisarse observando la salida de drenado de los tres cilindros frontales versus los tres cilindros traseros en los motores serie QSK19 y observando la salida de drenado del banco izquierdo de cilindros versus el banco derecho de cilindros en los motores series QSK45 y QSK60.

  • Desconecte las líneas de drenado en la conexión en T.
  • Coloque cada mitad dentro de cubetas separadas de igual tamaño.
  • Opere el motor en velocidad nominal por tiempo suficiente, para determinar si la salida es igual de cada mitad.

¿Salida de drenado igual de las mitades frontal y trasera?
SÍ NO
No Reparación

Reemplace los arosellos del inyector en el banco defectuoso.

Reemplace el inyector.

  • Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4018390. Consultar Procedimiento 006-026 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK23, Boletín 4021375. Consultar Procedimiento 006-026 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 006-026 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 006-026 en la Sección 6.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por combustible en el aceite o el refrigerante.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por combustible en el aceite o el refrigerante.

  • Investigue por combustible o aceite en el refrigerante.

¿Combustible en el aceite o en el refrigerante?
SÍ NO

Reemplace el actuador de sincronización. Consultar Procedimiento 019-339 en la Sección 19.

No Reparación

Árbol de síntomas de análisis de fallas apropiado

Ir a 4A

Paso Asistido 3B - Inspeccione el cedazo del actuador por desechos.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el cedazo del actuador por desechos.

  • Quite el actuador de sincronización para inspeccionar el cedazo por desechos. Consultar Procedimiento 019-339 en la Sección 19.

¿Desechos en el cedazo del actuador de entrada?
SÍ NO

Reemplace el cedazo del actuador de sincronización.

  • Consultar Procedimiento 019-112 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Inspeccione el actuador por corrosión.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el actuador por corrosión.

  • Quite el actuador de sincronización para inspeccionar por corrosión. Consultar Procedimiento 019-339 en la Sección 19.

¿Corrosión en el actuador?
SÍ NO

Reemplace el actuador de sincronización.

  • Consultar Procedimiento 019-112 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opere en todo el rango de operación, para verificar que el Código de Falla 112 permanece inactivo.

¿Código de Falla 112 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Códigos de falla borrados?
SÍ NO

Diagnostique cualquier código de falla activo restante.

 No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 02-DIC.-2014


CÓDIGO DE FALLA 113 - Circuito del Actuador de Sincronización

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823254 - punta de prueba macho del conector de tres vías Metri-Pack™.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823254 - punta de prueba macho del conector Metri-Pack de tres vías.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823254 - cable de prueba macho del conector Metri-Pack™ de tres vías.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el actuador de sincronización. |
 | PASO 1A. Inspeccionar los pines de conector del actuador de sincronización y del arnés del motor. | Pines sin daño
 | PASO 1B. Revise la resistencia de la bobina del actuador de sincronización. | 7.0 a 9.0 ohms
 | PASO 1C. Revise por un corto de alimentación a tierra. | Más de 100k ohmios
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 20 ohmios
 | PASO 2C. Revise por un corto de alimentación a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de alimentación a todos los pines. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 113 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el actuador de sincronización.

Paso Asistido 1A - Inspeccionar los pines de conector del actuador de sincronización y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del actuador de sincronización.

Acción

Inspeccione los pines de conector del actuador de sincronización y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.
BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el actuador de sincronización, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor.
  • Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19 Sistema de Combustible, Boletín 3666113. Consulte el Procedimiento 019-201 en la Sección 19.
  • Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19 Sistema de Combustible, Boletín 3666113. Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19 Sistema de Combustible, Boletín 3666113. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el actuador de sincronización. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19 Sistema de Combustible, Boletín 3666113. Consulte el Procedimiento 019-339 en la Sección 19.

Ir a 1B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823254 - punta de prueba macho del conector Metri-Pack de tres vías.
Paso Asistido 1B - Revise la resistencia de la bobina del actuador de sincronización.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del actuador de sincronización.

Acción

Revise la resistencia de la bobina del actuador de sincronización.

  • Mida la resistencia del pin A al pin C del conector del actuador de sincronización.
BIEN MAL

7.0 a 9.0 ohms

Reemplace el actuador de sincronización. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19 Sistema de Combustible, Boletín 3666113. Consulte el Procedimiento 019-339 en la Sección 19.

Ir a 1C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823254 - cable de prueba macho del conector Metri-Pack™ de tres vías.
Paso Asistido 1C - Revise por un corto de alimentación a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del actuador de sincronización.

Acción

Revise por un corto de alimentación a tierra.

  • Mida la resistencia del pin A del conector del actuador de sincronización, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el actuador de sincronización. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19 Sistema de Combustible, Boletín 3666113. Consultar Procedimiento 019-339 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.
BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19 Sistema de Combustible, Boletín 3666113. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19 Sistema de Combustible, Boletín 3666113. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el arnés del motor al actuador de sincronización.

Acción

Revise por un circuito abierto en el circuito del actuador de sincronización.

  • Mida la resistencia del pin 1 al pin 20 del conector del ECM del arnés del motor.
BIEN MAL

Menos de 20 ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19 Sistema de Combustible, Boletín 3666113. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19 Sistema de Combustible, Boletín 3666113. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise por un corto de alimentación a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del actuador de sincronización.

Acción

Revise por un corto de alimentación a tierra.

  • Mida la resistencia del pin 1 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19 Sistema de Combustible, Boletín 3666113. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19 Sistema de Combustible, Boletín 3666113. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
Paso Asistido 2D - Revise por un corto de alimentación a todos los pines.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del actuador de sincronización.

Acción

Revise por un corto de alimentación a todos los pines.

  • Mida la resistencia del pin 1 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 20 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19 Sistema de Combustible, Boletín 3666113. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19 Sistema de Combustible, Boletín 3666113. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 113 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 18-ABRIL-2012


Código de Falla 115 - Circuito del Sensor de Velocidad del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack™ hembra.
PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de velocidad del motor. |
 | PASO 1A. Inspeccionar los pines del conector del sensor de velocidad del motor y del arnés del motor. | Pines sin daño
 | PASO 1B. Inspeccionar el sensor de velocidad del motor. | Sin daño
 | PASO 1C. Revise por un circuito abierto en el sensor de velocidad del motor. | 1000 a 2000 ohms
 | PASO 1D. Revise por un corto con la tierra del block del motor. | Más de 10 Mohmios
 | PASO 1E. Revise por un corto entre bobinas. | Más de 10 Mohmios
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 2000 ohmios
 | PASO 2C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 115 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el sensor de velocidad del motor.

Paso Asistido 1A - Inspeccionar los pines del conector del sensor de velocidad del motor y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Inspeccione los pines del conector del sensor de velocidad del motor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.
BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de velocidad del motor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19 Sistema de Combustible, Boletín 3666113. Consulte el Procedimiento 019-201 en la Sección 19.
  • Reemplace el arnés del motor. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19 Sistema de Combustible, Boletín 3666113. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de velocidad del motor. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19 Sistema de Combustible, Boletín 3666113. Consulte el Procedimiento 019-042 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccionar el sensor de velocidad del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.
  • Quitar el sensor de velocidad del motor.

Acción

Inspeccione el sensor de velocidad del motor por lo siguiente:

  • Desechos metálicos en el extremo del sensor
  • Daño al extremo del sensor causado por el engrane del árbol de levas o por la corona dentada del volante
  • Problemas de fuga de aceite o de aislamiento, tal como hinchazón
  • Encapsulado eléctrico extruido fuera del alojamiento del sensor
  • Encapsulado eléctrico dañado en el extremo de detección del sensor.
BIEN MAL

Sin daño

Reemplace el sensor de velocidad del motor. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19 Sistema de Combustible, Boletín 3666113. Consulte el Procedimiento 019-042 en la Sección 19.

Ir a 1C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.
Paso Asistido 1C - Revise por un circuito abierto en el sensor de velocidad del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por un circuito abierto en el sensor de velocidad del motor.

  • Mida la resistencia del pin A al pin D del conector del sensor de velocidad del motor.
  • Mida la resistencia del pin B al pin C del conector del sensor de velocidad del motor.

Instale un conector de acoplamiento con cables de prueba cortos en el conector del sensor. Mientras prueba el sensor, los cables de prueba eléctricos del sensor al conector del sensor deben flexionarse suavemente para revisar por cables dañados o parcialmente rotos bajo el aislamiento.

BIEN MAL

1000 a 2000 ohms

Reemplace el sensor de velocidad del motor. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19 Sistema de Combustible, Boletín 3666113. Consulte el Procedimiento 019-042 en la Sección 19.

Ir a 1D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack™ hembra.
Paso Asistido 1D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del conector del sensor de velocidad del motor, con la tierra del block del motor.
  • Mida la resistencia del pin B del conector del sensor de velocidad del motor, con la tierra del block del motor.

Instale un conector de acoplamiento con cables de prueba cortos en el conector del sensor. Mientras prueba el sensor, los cables de prueba eléctricos del sensor al conector del sensor deben flexionarse suavemente para revisar por cables dañados o parcialmente rotos bajo el aislamiento.

BIEN MAL

Más de 10 Mohmios

Reemplace el sensor de velocidad del motor. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19 Sistema de Combustible, Boletín 3666113. Consulte el Procedimiento 019-042 en la Sección 19.

Ir a 1E

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack™ hembra.
Paso Asistido 1E - Revise por un corto entre bobinas.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por un corto entre bobinas.

  • Mida la resistencia del pin A al pin B del conector del sensor de velocidad del motor.
  • Mida la resistencia del pin C al pin D del conector del sensor de velocidad del motor.

Instale un conector de acoplamiento con cables de prueba cortos en el conector del sensor. Mientras prueba el sensor, los cables de prueba eléctricos del sensor al conector del sensor deben flexionarse suavemente para revisar por cables dañados o parcialmente rotos bajo el aislamiento.

BIEN MAL

Más de 10 Mohmios

Reemplace el sensor de velocidad del motor. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19 Sistema de Combustible, Boletín 3666113. Consulte el Procedimiento 019-042 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.
BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19 Sistema de Combustible, Boletín 3666113. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19 Sistema de Combustible, Boletín 3666113. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19 Sistema de Combustible, Boletín 3666113. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conectar el arnés del motor al sensor de velocidad del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 27 del conector del ECM del arnés del motor, con el pin 28 del conector.
  • Mida la resistencia del pin 37 del conector del ECM del arnés del motor, con el pin 38 del conector.
BIEN MAL

Menos de 2000 ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 1.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 27 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 28 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 37 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 38 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 27 del conector del ECM del arnés del motor, con todos los otros pines del conector.
  • Mida la resistencia del pin 28 del conector del ECM del arnés del motor, con todos los otros pines del conector.
  • Mida la resistencia del pin 37 del conector del ECM del arnés del motor, con todos los otros pines del conector.
  • Mida la resistencia del pin 38 del conector del ECM del arnés del motor, con todos los otros pines del conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 115 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 18-ABRIL-2012


CÓDIGO DE FALLA 116 - Circuito del Sensor de Presión de Sincronización

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824774 - cable de separación Packard™, Número de Parte 3164752 - cable de separación DIN.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 118 y 451 no están activos?
PASO 2. | Revise el sensor de presión de sincronización. |
 | PASO 2A. Inspeccionar los pines de conector del sensor de presión de sincronización y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 116 activo?
 | PASO 2C. Revise el voltaje de alimentación de presión de sincronización. | ¿4.75 a 5.25 VCD?
 | PASO 2C-1. Revise el voltaje de alimentación de presión de sincronización del ECM. |
 | PASO 2D. Revise el voltaje de señal de presión de sincronización. | ¿0.42 a 0.58 VCD con el motor apagado?
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 2D-2. Revise por continuidad en el arnés del motor. |
 | PASO 2D-3. Revise la respuesta del ECM. |
 | PASO 2D-4. Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 116 activo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | ¿El Código de Falla 116 está inactivo; el Código de Falla 117 está activo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 116 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 118 y 451 no están activos?

Ir a 2A

Árbol de códigos de fallas múltiples

Paso Asistido 2 - Revise el sensor de presión de sincronización.

Paso Asistido 2A - Inspeccionar los pines de conector del sensor de presión de sincronización y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del sensor de presión de sincronización.

Acción

Inspeccione los pines de conector del sensor de presión de sincronización y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de sincronización, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de sincronización. Consulte el Procedimiento 019-191 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 116 activo?

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise el voltaje de alimentación de presión de sincronización.

Condiciones

  • Desconecte el sensor de presión de sincronización del arnés del motor
  • Instale el cable de interconexión apropiado del sensor de presión de sincronización, entre el conector del sensor y del arnés del motor
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de sincronización.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje de alimentación de presión de sincronización del ECM.

Condiciones

  • Desconectar el cable de interconexión del sensor. (Dejar el cable de interconexión conectado al arnés del motor.)
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de sincronización del ECM.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el sensor de presión de sincronización. Consulte el Procedimiento 019-191 en la Sección 19.

Ir a 5A

Ir a 3A

Paso Asistido 2D - Revise el voltaje de señal de presión de sincronización.

Condiciones

  • Desconecte el sensor de presión de sincronización del arnés del motor
  • Instale el cable de interconexión apropiado del sensor de presión de sincronización, entre el conector del sensor y del arnés del motor
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal de presión de sincronización.

  • Mida el voltaje de señal instalando los conectores de señal (pin C) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿0.42 a 0.58 VCD?

No cumple la especificación.

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconecte el sensor de presión de sincronización del arnés del motor
  • Desconecte el sensor de presión del riel del arnés del motor
  • Desconectar el sensor de presión de la bomba de combustible del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 con todos los otros pines en el conector del ECM del arnés del motor.
  • Mida la resistencia del pin 33 con todos los otros pines en el conector del ECM del arnés del motor.
  • Mida la resistencia del pin 18 con todos los otros pines en el conector del ECM del arnés del motor.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 5A

Paso Asistido 2D-2 - Revise por continuidad en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconectar el sensor de presión de sincronización del arnés del motor.

Acción

Revise por continuidad en el arnés del motor.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión de sincronización.
  • Mida la resistencia del pin 33 del conector del ECM del arnés del motor, con el pin C del conector del sensor de presión de sincronización.
  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con el pin B del conector del sensor de presión de sincronización.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-3

Ir a 5A

Paso Asistido 2D-3 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 116 está inactivo; el Código de Falla 117 está activo?

Código de Falla 116 activo.

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2D-4

Ir a 5A

Paso Asistido 2D-4 - Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del motor del ECM.

Acción

Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM.

  • Mida la resistencia del pin 33 (señal) con el pin 5 (alimentación) en el puerto de conector del ECM del arnés del motor.
BIEN MAL

¿Más de 35 kohmios?

Reemplace el sensor de presión de sincronización. Consulte el Procedimiento 019-191 en la Sección 19.

¿Menos de 35 kohmios?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el sensor de presión de sincronización del arnés del motor
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 116 activo?

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconectar el arnés del motor del sensor de presión de sincronización.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 18 del conector del arnés del motor, con el pin B del conector del arnés del sensor de presión de sincronización, lado de arnés del motor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión de sincronización
  • Desconecte el arnés del motor del sensor de presión del riel
  • Desconectar el arnés del motor del sensor de presión de la bomba de combustible (si está equipado).

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 del conector del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 33 del conector del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 18 del conector del arnés del motor, con todos los otros pines en el conector.

Busque cortos del voltaje de la batería o del sensor con el pin 5, 33, ó 18.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 116 está inactivo; el Código de Falla 117 está activo?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 116 esté inactivo.
BIEN MAL

¿Código de Falla 116 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 18-ABRIL-2012


CÓDIGO DE FALLA 117 - Circuito del Sensor de Presión de Sincronización

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824774 - cable de separación Packard™, Número de Parte 3164752 - cable de separación DIN.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 119 y 452 no están activos?
PASO 2. | Revise el sensor de presión de sincronización. |
 | PASO 2A. Inspeccionar los pines de conector del sensor de presión de sincronización y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 117 activo?
 | PASO 2C. Revise el voltaje de alimentación de presión de sincronización. | ¿4.75 a 5.25 VCD?
 | PASO 2C-1. Revise el voltaje de alimentación de presión de sincronización del ECM. |
 | PASO 2D. Revise el voltaje de señal de presión de sincronización. | ¿0.42 a 0.58 VCD con el motor apagado?
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 2D-2. Revise por continuidad en el arnés del motor. |
 | PASO 2D-3. Revise la respuesta del ECM. |
 | PASO 2D-4. Revise la resistencia del pin de señal al pin de retorno en el puerto del ECM. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 117 activo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
 | PASO 3E. Revisar por un corto con la tierra del block del motor. | ¿Más de 100 kohmios?
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | ¿El Código de Falla 117 está inactivo; el Código de Falla 116 está activo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 117 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 119 y 452 no están activos?

Ir a 2A

Árbol de códigos de fallas múltiples

Paso Asistido 2 - Revise el sensor de presión de sincronización.

Paso Asistido 2A - Inspeccionar los pines de conector del sensor de presión de sincronización y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del sensor de presión de sincronización.

Acción

Inspeccione los pines de conector del sensor de presión de sincronización y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de sincronización, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de sincronización. Consultar Procedimiento 019-191 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 117 activo?

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise el voltaje de alimentación de presión de sincronización.

Condiciones

  • Desconecte el sensor de presión de sincronización del arnés del motor
  • Instale el cable de interconexión apropiado del sensor de presión de sincronización, entre el conector del sensor y del arnés del motor
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de sincronización.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje de alimentación de presión de sincronización del ECM.

Condiciones

  • Desconectar el cable de interconexión del sensor. (Dejar el cable de interconexión conectado al arnés del motor.)
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de sincronización del ECM.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el sensor de presión de sincronización. Consultar Procedimiento 019-191 en la Sección 19.

Ir a 5A

Ir a 3A

Paso Asistido 2D - Revise el voltaje de señal de presión de sincronización.

Condiciones

  • Desconecte el sensor de presión de sincronización del arnés del motor
  • Instale el cable de interconexión apropiado del sensor de presión de sincronización, entre el conector del sensor y del arnés del motor
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal de presión de sincronización.

  • Mida el voltaje de señal instalando los conectores de señal (pin C) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿0.42 a 0.58 VCD?

No cumple la especificación.

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconecte el sensor de presión de sincronización del arnés del motor
  • Desconecte el sensor de presión del riel del arnés del motor
  • Desconectar el sensor de presión de la bomba de combustible del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 del conector del arnés del ECM a los demás pines del conector.
  • Mida la resistencia del pin 33 del conector del arnés del ECM a los demás pines del conector.
  • Mida la resistencia del pin 18 del conector del arnés del ECM a los demás pines del conector.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 5A

Paso Asistido 2D-2 - Revise por continuidad en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconectar el sensor de presión de sincronización del arnés del motor.

Acción

Revise por continuidad en el arnés del motor.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión de sincronización.
  • Mida la resistencia del pin 33 del conector del ECM del arnés del motor, con el pin C del conector del sensor de presión de sincronización.
  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con el pin B del conector del sensor de presión de sincronización.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use el siguiente procedimiento. Consultar Procedimiento 019-203 en la Sección 19.
  • Use el siguiente procedimiento. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D-3

Ir a 5A

Paso Asistido 2D-3 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale un cable puente, Número de Parte 3822917, del pin 33 al pin 5 del puerto de conector del ECM del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 117 está inactivo; el Código de Falla 116 está activo?

¿Código de Falla 117 activo?

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2D-4

Ir a 5A

Paso Asistido 2D-4 - Revise la resistencia del pin de señal al pin de retorno en el puerto del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del motor del ECM.

Acción

Revise la resistencia del pin de señal al pin de retorno en el puerto del ECM.

  • Mida la resistencia del pin 33 (señal) con el pin 18 (retorno) en el puerto de conector del ECM del arnés del motor.
BIEN MAL

¿Más de 35 kohmios?

Reemplace el sensor de presión de sincronización. Consultar Procedimiento 019-191 en la Sección 19.

¿Menos de 35 kohmios?

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el sensor de presión de sincronización del arnés del motor
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 (Conector Serie DRC Deutsch) en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 117 activo?

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconectar el arnés del motor del sensor de presión de sincronización.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 5 del conector del arnés del motor al pin A del conector del arnés del sensor de presión de sincronización, lado de arnés del motor.
  • Mida la resistencia del pin 33 del conector del arnés del motor al pin C del conector del arnés del sensor de presión de sincronización, lado de arnés del motor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Use el siguiente procedimiento. Consultar Procedimiento 019-203 en la Sección 19. Use el siguiente procedimiento. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión de sincronización
  • Desconecte el arnés del motor del sensor de presión del riel
  • Desconecte el arnés del motor del sensor de presión de la bomba de combustible, si está equipado.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 33 del conector del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión de sincronización

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 5 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 33 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 18 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Más de 100 kohmios?

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale un cable puente, Número de Parte 3822917, del pin 33 al pin 6 del puerto de conector del ECM del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 117 está inactivo; el Código de Falla 116 está activo?

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 117 esté inactivo.
BIEN MAL

¿Código de Falla 117 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 03-FEB.-2015


CÓDIGO DE FALLA 118 - Circuito del Sensor de Presión de la Bomba de Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824774 - cable de interconexión Packard™, Número de Parte 3164752 - cable de interconexión DIN.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 116 y 451 no están activos?
PASO 2. | Revise el sensor de presión de la bomba de combustible. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión de la bomba de combustible y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 118 activo?
 | PASO 2C. Revise el voltaje de alimentación de presión de la bomba de combustible. | ¿4.75 a 5.25 VCD?
 | PASO 2C-1. Revise el voltaje de alimentación de presión de la bomba de combustible. |
 | PASO 2D. Revise el voltaje de señal de presión de la bomba de combustible. | ¿0.42 a 0.58 VCD con el motor parado?
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 2D-2. Revise por continuidad en el arnés del motor. |
 | PASO 2D-3. Revise la respuesta del ECM. |
 | PASO 2D-4. Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 118 activo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | ¿El Código de Falla 118 está inactivo; el Código de Falla 119 está activo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 118 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 116 y 451 no están activos?

Ir a 2A

Árbol de códigos de fallas múltiples

Paso Asistido 2 - Revise el sensor de presión de la bomba de combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión de la bomba de combustible y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del sensor de presión de la bomba de combustible.

Acción

Inspeccione los pines del conector del sensor de presión de la bomba de combustible y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de la bomba de combustible, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de sincronización. Consultar Procedimiento 019-191 en la Sección 19.
  • Reemplace el sensor de presión de la bomba de combustible. Consultar Procedimiento 019-118 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 118 activo?

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise el voltaje de alimentación de presión de la bomba de combustible.

Condiciones

  • Desconecte el sensor de presión de la bomba de combustible del arnés del motor
  • Instale el cable de interconexión apropiado del sensor de presión de la bomba de combustible, entre el conector del sensor y del arnés del motor
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de la bomba de combustible.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje de alimentación de presión de la bomba de combustible.

Condiciones

  • Desconectar el cable de interconexión del sensor. (Dejar el cable de interconexión conectado al arnés del motor.)
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de la bomba de combustible.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el sensor de presión de la bomba de combustible. Consultar Procedimiento 019-118 en la Sección 19.

Ir a 5A

Ir a 3A

Paso Asistido 2D - Revise el voltaje de señal de presión de la bomba de combustible.

Condiciones

  • Desconecte el sensor de presión de la bomba de combustible del arnés del motor
  • Instale el cable de interconexión apropiado del sensor de presión de la bomba de combustible, entre el conector del sensor y del arnés del motor
  • Encienda el interruptor de llave
  • Motor no funcionando.

Acción

Revise el voltaje de señal de presión de la bomba de combustible.

  • Mida el voltaje de señal instalando los conectores de señal (pin C) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿0.42 a 0.58 VCD?

No cumple la especificación.

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconecte el sensor de presión de la bomba de combustible del arnés del motor
  • Desconecte el sensor de presión del riel del arnés del motor
  • Desconecte el sensor de presión de sincronización del arnés del motor
  • Desconectar el sensor de presión barométrica del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 32 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 5A

Paso Asistido 2D-2 - Revise por continuidad en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconectar el sensor de presión de la bomba de combustible del arnés del motor.

Acción

Revise por continuidad en el arnés del motor.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión de la bomba de combustible.
  • Mida la resistencia del pin 32 del conector del ECM del arnés del motor, con el pin C del conector del sensor de presión de la bomba de combustible.
  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con el pin B del conector del sensor de presión de la bomba de combustible.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D-3

Ir a 5A

Paso Asistido 2D-3 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 118 está inactivo; el Código de Falla 119 está activo?

Código de Falla 118 activo.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2D-4

Ir a 5A

Paso Asistido 2D-4 - Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM.

Acción

Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM.

  • Mida la resistencia del pin 32 (señal) con el pin 5 (alimentación) en el puerto de conector del ECM del arnés del motor.
BIEN MAL

¿Más de 35 ohms?

  • Reemplace el sensor de presión de la bomba de combustible. Consultar Procedimiento 019-118 en la Sección 19.

¿Menos de 35 kohmios?

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconectar el arnés del motor del sensor de presión de la bomba de combustible.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 118 activo?

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconectar el arnés del motor del sensor de presión de la bomba de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 18 del conector del arnés del motor, con el pin B del conector del sensor de presión de la bomba de combustible, lado de arnés del motor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión de sincronización
  • Desconecte el arnés del motor del sensor de presión del riel
  • Desconecte el arnés del motor del sensor de presión de la bomba de combustible
  • Desconectar el sensor de presión barométrica del arnés del motor.

Acción

Revise por corto de pin a pin.

  • Mida la resistencia del pin 5 del conector del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 32 del conector del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 18 del conector del arnés del motor, con todos los otros pines en el conector.

Busque cortos del voltaje de la batería o del sensor con el pin 5, 32, ó 18.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 118 está inactivo; el Código de Falla 119 está activo?

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 116 esté inactivo.
BIEN MAL

¿Código de Falla 118 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-SEPT.-2014


CÓDIGO DE FALLA 119 - Circuito del Sensor de Presión de la Bomba de Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824774 - cable de separación Packard™, Número de Parte 3164752 - cable de separación DIN.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 117 y 452 no están activos?
PASO 2. | Revise el sensor de presión de la bomba de combustible. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión de la bomba de combustible y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 119 activo?
 | PASO 2C. Revise el voltaje de alimentación de presión de la bomba de combustible. | ¿4.75 a 5.25 VCD?
 | PASO 2C-1. Revise el voltaje de alimentación de presión de la bomba de combustible. |
 | PASO 2D. Revise el voltaje de señal de presión de la bomba de combustible. | ¿0.42 a 0.58 VCD con el motor parado?
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 2D-2. Revise por continuidad en el arnés del motor. |
 | PASO 2D-3. Revise por la respuesta apropiada del ECM. |
 | PASO 2D-4. Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 119 activo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
 | PASO 3E. Revise por un corto con la tierra del block del motor. | ¿Más de 100 kohmios?
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | ¿El Código de Falla 119 está inactivo; el Código de Falla 118 está activo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 119 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 117 y 452 no están activos?

Ir a 2A

Árbol de códigos de fallas múltiples

Paso Asistido 2 - Revise el sensor de presión de la bomba de combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión de la bomba de combustible y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del sensor de presión de la bomba de combustible.

Acción

Inspeccione los pines del conector del sensor de presión de la bomba de combustible y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de la bomba de combustible, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de la bomba de combustible. Consulte el Procedimiento 019-119 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 119 activo?

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise el voltaje de alimentación de presión de la bomba de combustible.

Condiciones

  • Desconecte el sensor de presión de la bomba de combustible del arnés del motor
  • Instale el cable de interconexión apropiado del sensor de presión de la bomba de combustible, entre el conector del sensor y del arnés del motor
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de la bomba de combustible.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje de alimentación de presión de la bomba de combustible.

Condiciones

  • Desconectar el cable de interconexión del sensor. (Dejar el cable de interconexión conectado al arnés del motor.)
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de la bomba de combustible.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el sensor de presión de la bomba de combustible. Consulte el Procedimiento 019-118 en la Sección 19.

Ir a 5A

Ir a 3A

Paso Asistido 2D - Revise el voltaje de señal de presión de la bomba de combustible.

Condiciones

  • Desconecte el sensor de presión de la bomba de combustible del arnés del motor
  • Instale el cable de interconexión apropiado del sensor de presión de la bomba de combustible, entre el conector del sensor y del arnés del motor
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal de presión de la bomba de combustible.

  • Mida el voltaje de señal instalando los conectores de señal (pin C) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿0.42 a 0.58 VCD?

No cumple la especificación.

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconecte el sensor de presión de la bomba de combustible del arnés del motor
  • Desconecte el sensor de presión del riel del arnés del motor
  • Desconectar el sensor de presión de sincronización del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 32 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 5A

Paso Asistido 2D-2 - Revise por continuidad en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconectar el sensor de presión de la bomba de combustible del arnés del motor.

Acción

Revise por continuidad en el arnés del motor.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión de la bomba de combustible.
  • Mida la resistencia del pin 32 del conector del ECM del arnés del motor, con el pin C del conector del sensor de presión de la bomba de combustible.
  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con el pin B del conector del sensor de presión de la bomba de combustible.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-3

Ir a 5A

Paso Asistido 2D-3 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale un cable puente, Número de Parte 3822917, del pin 32 al pin 5 del puerto de conector del ECM del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 119 está inactivo; el Código de Falla 118 está activo?

¿Código de Falla 118 activo?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2D-4

Ir a 5A

Paso Asistido 2D-4 - Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM.

Acción

Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM.

  • Mida la resistencia del pin 32 (señal) con el pin 18 (retorno) en el puerto de conector del ECM del arnés del motor.
BIEN MAL

¿Más de 35 kohmios?

  • Reemplace el sensor de presión de la bomba de combustible. Consulte el Procedimiento 019-118 en la Sección 19.

¿Menos de 35 kohmios?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconectar el arnés del motor del sensor de presión de la bomba de combustible.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 119 activo?

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconectar el arnés del motor del sensor de presión de la bomba de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 5 del conector del arnés del motor, con el pin A del conector del sensor de presión de la bomba de combustible, lado de arnés del motor.
  • Mida la resistencia del pin 32 del conector del arnés del motor, con el pin C del conector del sensor de presión de la bomba de combustible, lado de arnés del motor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión de la bomba de combustible
  • Desconecte el arnés del motor del sensor de presión del riel
  • Desconectar el arnés del motor del sensor de presión de sincronización.

Acción

Revise por corto de pin a pin.

  • Mida la resistencia del pin 32 del conector del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconectar el arnés del motor del sensor de presión de la bomba de combustible.

Acción

Revisar por corto con la tierra del block del motor.

  • Mida la resistencia del pin 5 del conector del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin 32 del conector del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin 18 del conector del arnés del motor, a la tierra del block del motor.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale un cable puente, Número de Parte 3822917, del pin 32 al pin 5 del puerto de conector del ECM del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 119 está inactivo; el Código de Falla 118 está activo?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 119 esté inactivo.
BIEN MAL

¿Código de Falla 119 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 18-ABRIL-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack™ hembra.
PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de velocidad del motor. |
 | PASO 1A. Inspeccionar los pines del conector del sensor de velocidad del motor y del arnés del motor. | Pines sin daño
 | PASO 1B. Inspeccionar el sensor de velocidad del motor. | Sin daño
 | PASO 1C. Revisar por circuito abierto en el sensor de velocidad del motor. | 1000 a 2000 ohms
 | PASO 1D. Revisar por corto con la tierra del block del motor. | Más de 10 Mohmios
 | PASO 1E. Revisar por corto entre bobinas. | Más de 10 Mohmios
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | 1000 a 2000 ohms
 | PASO 2C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 121 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el sensor de velocidad del motor.

Paso Asistido 1A - Inspeccionar los pines del conector del sensor de velocidad del motor y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Inspeccione los pines del conector del sensor de velocidad del motor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.
BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de velocidad del motor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de velocidad del motor. Consulte el Procedimiento 019-042 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccionar el sensor de velocidad del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.
  • Quitar el sensor de velocidad del motor.

Acción

Inspeccione el sensor de velocidad del motor por lo siguiente:

  • Desechos metálicos en el extremo del sensor
  • Daño al extremo del sensor causado por el engrane del árbol de levas.
  • Problemas de fuga de aceite o de aislamiento, tal como hinchazón
  • Encapsulado eléctrico extruido del alojamiento del sensor
  • Encapsulado eléctrico dañado en el extremo de detección del sensor.
BIEN MAL

Sin daño

Reemplace el sensor de velocidad del motor. Consulte el Procedimiento 019-042 en la Sección 19.

Ir a 1C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
Paso Asistido 1C - Revise por un circuito abierto en el sensor de velocidad del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por un circuito abierto en el sensor de velocidad del motor.

  • Mida la resistencia del pin A al pin D (pines exteriores) del conector del sensor.
  • Mida la resistencia del pin B al pin C (pines interiores) del conector del sensor.

Instale un conector de acoplamiento con cables de prueba cortos en el conector del sensor. Mientras prueba el sensor, los cables de prueba eléctricos del sensor al conector del sensor deben flexionarse suavemente para revisar por cables dañados o parcialmente rotos bajo el aislamiento.

BIEN MAL

1000 a 2000 ohms

Reemplace el sensor de velocidad del motor. Consulte el Procedimiento 019-042 en la Sección 19.

Ir a 1D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
Paso Asistido 1D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del conector del sensor, con la tierra del block del motor.
  • Mida la resistencia del pin B del conector del sensor, con la tierra del block del motor.

Instale un conector de acoplamiento con cables de prueba cortos en el conector del sensor. Mientras prueba el sensor, los cables de prueba eléctricos del sensor al conector del sensor deben flexionarse suavemente para revisar por cables dañados o parcialmente rotos bajo el aislamiento.

BIEN MAL

Más de 10 Mohmios

Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042 en la Sección 19.

Ir a 1E

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack™ hembra.
Paso Asistido 1E - Revise por un corto entre bobinas.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por un corto entre bobinas.

  • Mida la resistencia del pin A al pin B del conector del sensor.
  • Mida la resistencia del pin C al pin D del conector del sensor.

Instale un conector de acoplamiento con cables de prueba cortos en el conector del sensor. Mientras prueba el sensor, los cables de prueba eléctricos del sensor al conector del sensor deben flexionarse suavemente para revisar por cables dañados o parcialmente rotos bajo el aislamiento.

BIEN MAL

Más de 10 Mohmios

Reemplace el sensor de velocidad del motor. Consulte el Procedimiento 019-042 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conectar el arnés del motor al sensor de velocidad del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 27 al pin 28 del conector del ECM del arnés del motor.
  • Mida la resistencia del pin 37 al pin 38 del conector del ECM del arnés del motor.
BIEN MAL

1000 a 2000 ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 27 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 28 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 37 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 38 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 27 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 28 del conector de arnés de motor del ECM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 37 del conector de arnés de motor del ECM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 38 del conector de arnés de motor del ECM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Verifique que el Código de Falla 121 esté inactivo.
BIEN MAL

Código de Falla 121 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins™, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 18-ABRIL-2012


CÓDIGO DE FALLA 122 - Circuito del Sensor de Presión del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824776 - cable de separación Packard™, Número de Parte 3164752 - cable de separación DIN.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 135, 144, 153, 221, 231, 263 y 719 no están activos?
 | PASO 1B. Lea los códigos de falla. | ¿Los Códigos de Falla 135, 144, 153 y 221 no están activos?
PASO 2. | Revise el sensor de presión del múltiple de admisión. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión del múltiple de admisión y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 122 activo?
 | PASO 2C. Revise el voltaje de alimentación de presión del múltiple de admisión. | ¿4.75 a 5.25 VCD?
 | PASO 2C-1. Revise el voltaje de alimentación de presión del múltiple de admisión. |
 | PASO 2D. Revisar el voltaje de señal de presión del múltiple de admisión. | Para el QSK19 o QSK23: 0.42 a 0.58 VCD; Para el QSK45, QSK60, ó QSK78: a nivel del mar, ¿1.23 a 1.48 VCD?, para mayores altitudes, use las tablas en la Charla de Taller para determinar la presión correcta y el voltaje correspondiente
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 2D-2. Revise por continuidad en el arnés del motor. |
 | PASO 2D-3. Revise la respuesta del ECM. |
 | PASO 2D-4. Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 122 activo?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
 | PASO 3D. Revise por un circuito abierto en el cable de retorno. | Menos de 10 ohmios
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | ¿El Código de Falla 122 está inactivo; el Código de Falla 123 está activo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 122 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 135, 144, 153, 221, 231, 263 y 719 no están activos?

Ir a 1B

Árbol de códigos de fallas múltiples

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Leer los códigos de falla

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 135, 144, 153 y 221 no están activos?

Ir a 2A

Árbol de códigos de fallas múltiples

Paso Asistido 2 - Revise el sensor de presión del múltiple de admisión.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión del múltiple de admisión y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Inspeccione los pines del conector del sensor de presión del múltiple de admisión y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use las técnicas de inspección generales para inspeccionar los conectores. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor de presión del múltiple de admisión, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Cambie el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del múltiple de admisión. Consulte el Procedimiento 019-061 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 122 activo?

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise el voltaje de alimentación de presión del múltiple de admisión.

Condiciones

  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor
  • Instale el cable de interconexión apropiado del sensor de presión, entre el conector del sensor y del arnés del motor
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión del múltiple de admisión.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje de alimentación de presión del múltiple de admisión.

Condiciones

  • Desconectar el cable de interconexión del sensor. (Dejar el cable de interconexión conectado al arnés del motor.)
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión del múltiple de admisión.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

  • Reemplace el sensor de presión del múltiple de admisión. Consulte el Procedimiento 019-061 en la Sección 19.

Ir a 5A

Ir a 3A

Paso Asistido 2D - Revisar el voltaje de señal de presión del múltiple de admisión.

Condiciones

  • Desconectar el sensor de presión del múltiple de admisión del arnés del motor.
  • Instale el cable de interconexión apropiado del sensor de presión, entre el conector del sensor y del arnés del motor
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de señal de presión del múltiple de admisión.

  • Mida el voltaje de señal instalando los conectores de señal (pin C) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

Para QSK19 o QSK23: 0.42 a 0.58 VCD; Para el QSK45, QSK60, ó QSK78: a nivel del mar, ¿1.23 a 1.48 VCD?, para mayores altitudes, use las tablas en la Charla de Taller para determinar la presión correcta y el voltaje correspondiente

No cumple la especificación.

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión del múltiple de admisión
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante
  • Desconecte el arnés del motor del sensor de temperatura del múltiple de admisión
  • Desconecte el arnés del motor del sensor de presión de aire ambiente
  • Desconecte el arnés del motor del sensor de presión de refrigerante
  • Desconecte el arnés del motor del sensor de presión de aceite
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 35 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con todos los otros pines en el conector.

Use las técnicas de medición generales para medir la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 5A

Paso Asistido 2D-2 - Revise por continuidad en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Revise por continuidad en el arnés del motor.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión del múltiple de admisión.
  • Mida la resistencia del pin 35 del conector del ECM del arnés del motor, con el pin C del conector del sensor de presión del múltiple de admisión.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con el pin B del conector del sensor de presión del múltiple de admisión.

Use las técnicas de medición generales para medir la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-3

Ir a 5A

Paso Asistido 2D-3 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 122 está inactivo; el Código de Falla 123 está activo?

¿Código de Falla 122 activo?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2D-4

Ir a 5A

Paso Asistido 2D-4 - Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM.

Acción

Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM.

  • Mida la resistencia del pin 35 (señal) con el pin 6 (alimentación) del puerto de conector del ECM del arnés del motor.

Use las técnicas de medición generales para medir la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Más de 35 kohmios?

  • Reemplace el sensor de presión del múltiple de admisión. Consulte el Procedimiento 019-061 en la Sección 19.

¿Menos de 35 kohmios?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconectar el arnés del motor del sensor de presión de la bomba de combustible.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use las técnicas de inspección generales para inspeccionar los conectores. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 122 activo?

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión del múltiple de admisión
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante
  • Desconecte el arnés del motor del sensor de temperatura del múltiple de admisión
  • Desconecte el arnés del motor del sensor de presión de aire ambiente
  • Desconecte el arnés del motor del sensor de presión de refrigerante
  • Desconecte el arnés del motor del sensor de presión de aceite
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 35 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con todos los otros pines en el conector.

Use las técnicas de medición generales para medir la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un circuito abierto en el cable de retorno.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Revise por un circuito abierto en el cable de retorno.

  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con el pin B del conector del sensor de presión del múltiple de admisión.

Use las técnicas de medición generales para medir la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale un cable puente, Número de Parte 3822917, del pin 24 al pin 6 del puerto de conector del ECM del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 122 está inactivo; el Código de Falla 123 está activo?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 122 esté inactivo.
BIEN MAL

¿Código de Falla 122 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 18-ABRIL-2012


CÓDIGO DE FALLA 123 - Circuito del Sensor de Presión del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824776 - cable de separación Packard™, Número de Parte 3164752 - cable de separación DIN.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 141, 145, 154, 222, 232, 265 y 729 no están activos?
 | PASO 1B. Lea los códigos de falla. | ¿Los Códigos de Falla 141 y 222 no están activos?
PASO 2. | Revise el sensor de presión del múltiple de admisión. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión del múltiple de admisión y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 123 activo?
 | PASO 2C. Revise el voltaje de alimentación de presión del múltiple de admisión. | ¿4.75 a 5.25 VCD?
 | PASO 2C-1. Revise el voltaje de alimentación de presión del múltiple de admisión. |
 | PASO 2D. Revisar el voltaje de señal de presión del múltiple de admisión. | Para QSK19 o QSK23: 0.42 a 0.58 VCD; Para el QSK45, QSK60, ó QSK78: a nivel del mar, ¿1.23 a 1.48 VCD?, para mayores altitudes, use las tablas en la Charla de Taller para determinar la presión correcta y el voltaje correspondiente
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 2D-2. Revise por continuidad en el arnés del motor. |
 | PASO 2D-3. Revise por la respuesta apropiada del ECM. |
 | PASO 2D-4. Revise la resistencia del pin de señal al pin de retorno en el puerto del ECM. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar el conector del arnés del motor y del ECM por pines dañados. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 123 activo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto con la tierra del block del motor. | ¿Más de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | ¿El Código de Falla 123 está inactivo; el Código de Falla 122 está activo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 123 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 141, 222, 232, 252, y 729 no están activos?

Ir a 1B

Árbol de códigos de fallas múltiples

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 141 y 222 no están activos?

Ir a 2A

Árbol de códigos de fallas múltiples.

Paso Asistido 2 - Revise el sensor de presión del múltiple de admisión.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión del múltiple de admisión y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use las técnicas de inspección generales para inspeccionar los conectores. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor de presión del múltiple de admisión, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del múltiple de admisión. Consulte el Procedimiento 019-061 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 123 activo?

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise el voltaje de alimentación de presión del múltiple de admisión.

Condiciones

  • Desconectar el sensor de presión del múltiple de admisión del arnés del motor.
  • Instale el cable de interconexión apropiado del sensor de presión, entre el conector del sensor y del arnés del motor
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión del múltiple de admisión.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje de alimentación de presión del múltiple de admisión.

Condiciones

  • Desconectar el cable de interconexión del sensor. (Dejar el cable de interconexión conectado al arnés del motor.)
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión del múltiple de admisión.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

  • Reemplace el sensor de presión del múltiple de admisión. Consulte el Procedimiento 019-061 en la Sección 19.

Ir a 5A

Ir a 3A

Paso Asistido 2D - Revisar el voltaje de señal de presión del múltiple de admisión.

Condiciones

  • Desconectar el sensor de presión del múltiple de admisión del arnés del motor.
  • Instale el cable de interconexión apropiado del sensor de presión, entre el conector del sensor y del arnés del motor
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de señal de presión del múltiple de admisión.

  • Mida el voltaje de señal instalando los conectores de señal (pin C) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

Para el QSK19 ó QSK23: 0.42 a 0.58 VCD; Para el QSK45, QSK60, ó QSK78: a nivel del mar, ¿1.23 a 1.48 VCD?, para mayores altitudes, use las tablas en la Charla de Taller para determinar la presión correcta y el voltaje correspondiente

No cumple la especificación.

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión del múltiple de admisión
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante
  • Desconecte el arnés del motor del sensor de temperatura del múltiple de admisión
  • Desconecte el arnés del motor del sensor de presión de aire ambiente
  • Desconecte el arnés del motor del sensor de presión de refrigerante
  • Desconecte el arnés del motor del sensor de presión de aceite
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 35 del conector del ECM del arnés del motor, con todos los otros pines en el conector.

Use las técnicas de medición generales para medir la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 5A

Paso Asistido 2D-2 - Revise por continuidad en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Revise por continuidad en el arnés del motor.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión del múltiple de admisión.
  • Mida la resistencia del pin 35 del conector del ECM del arnés del motor, con el pin C del conector del sensor de presión del múltiple de admisión.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor del ECM al pin B del conector del arnés del sensor de presión del múltiple de admisión.

Use las técnicas de medición generales para medir la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-3

Ir a 5A

Paso Asistido 2D-3 - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale un cable puente, Número de Parte 3822917, del pin 35 al pin 6 del puerto de conector del ECM del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 123 está inactivo; el Código de Falla 122 está activo?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2D-4

Ir a 5A

Paso Asistido 2D-4 - Revise la resistencia del pin de señal al pin de retorno en el puerto del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.

Acción

Revise la resistencia del pin de señal al pin de retorno en el puerto del ECM.

  • Mida la resistencia del pin 35 (señal) con el pin 17 (retorno) del puerto de conector del ECM del arnés del motor.

Use las técnicas de medición generales para medir la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Más de 35 kohmios?

  • Reemplace el sensor de presión del múltiple de admisión. Consulte el Procedimiento 019-061 en la Sección 19.

¿Menos de 35 kohmios?

  • Cambie el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconectar el arnés del motor del sensor de presión de la bomba de combustible.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüetas de fijación del conector dañada.

Use las técnicas de inspección generales para inspeccionar los conectores. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 123 activo?

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Revise por un circuito abierto en los cables de señal y de alimentación de +5 VCD.

  • Mida la resistencia del pin 35 del conector del ECM del arnés del motor, con el pin C (señal) del conector del sensor de presión del múltiple de admisión.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con el pin A (alimentación de +5 VCD) del conector del sensor de presión del múltiple de admisión.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Revise por un corto de los cables de señal, retorno, y de alimentación de +5 VCD, con la tierra del block del motor.

  • Mida la resistencia del pin 35 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con la tierra del block del motor.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión del múltiple de admisión
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante
  • Desconecte el arnés del motor del sensor de temperatura del múltiple de admisión
  • Desconecte el arnés del motor del sensor de presión de aire ambiente
  • Desconecte el arnés del motor del sensor de presión de refrigerante
  • Desconecte el arnés del motor del sensor de presión de aceite
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Revise por un corto de los cables de señal, retorno, alimentación de +5 VCD, y todos los otros cables en el arnés del motor.

  • Mida la resistencia del pin 35 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con todos los otros pines en el conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale un cable puente, Número de Parte 3822917, del pin 35 al pin 6 del puerto de conector del ECM del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 123 está inactivo; el Código de Falla 122 está activo?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 123 esté inactivo.
BIEN MAL

¿Código de Falla 123 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 18-ABRIL-2012


CÓDIGO DE FALLA 127 - Presión del Múltiple de Admisión - Datos Válidos Pero por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consulte Procedimiento 010-024 | QSK78 | 3666727
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consulte Procedimiento 010-024 | QSK23 | 4021375
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consulte Procedimiento 010-024 | QSK45 y QSK60 | 4021530
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consulte Procedimiento 010-024 | QSK19 y QSK19 CM850 | 4021592
Restricción de Admisión de Aire | Consulte Procedimiento 010-031 | QSK78 | 3666727
Restricción de Admisión de Aire | Consulte Procedimiento 010-031 | QSK23 | 4021375
Restricción de Admisión de Aire | Consulte Procedimiento 010-031 | QSK45 y QSK60 | 4021530
Restricción de Admisión de Aire | Consulte Procedimiento 010-031 | QSK19 y QSK19 CM850 | 4021592
Turbocargador | Consulte Procedimiento 010-033 | QSK78 | 3666727
Turbocargador | Consulte Procedimiento 010-033 | QSK23 | 4021375
Turbocargador | Consulte Procedimiento 010-033 | QSK45 y QSK60 | 4021530
Turbocargador | Consulte Procedimiento 010-033 | QSK19 y QSK19 CM850 | 4021592

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de admisión de aire. |
 | PASO 1A.. Revise la restricción de admisión de aire. | ¿Está la restricción de admisión de aire dentro de la especificación?
 | PASO 1B. Revise por fugas en el sistema de admisión de aire. | ¿Se encontraron fugas en sistema de admisión de aire?
 | PASO 1C. Revisar el turbocargador. | ¿Turbocargador funcionando apropiadamente?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 127 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Códigos de falla borrados?

Paso Asistido 1 - Revisar el sistema de admisión de aire.

Paso Asistido 1A. - Revisar la restricción de admisión de aire

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar un indicador de vacío o manómetro de agua en la tubería de admisión de aire.

Acción

Instale un indicador de vacío en el sistema de admisión de aire.

  • Consular Procedimiento 010-031 en la Tabla de Procedimientos Asociados.

¿La restricción de admisión de aire está dentro de las especificaciones?
SÍ NO

La restricción de admisión de aire está dentro de la especificación.

Limpie o reemplace el elemento del filtro de aire. Vea la información de servicio del fabricante del equipo.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise por fugas en el sistema de admisión de aire.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el sistema de admisión de aire por fugas de aire.

  • Consultar Procedimiento 010-117 en la Tabla de Procedimientos Asociados.
  • Revise toda la tubería del compresor de aire, tubería de admisión, postenfriador y juntas por posibles fugas de aire. Consultar Procedimiento 010-117 en la Tabla de Procedimientos Asociados.

¿Se encontraron fugas en sistema de admisión de aire?
SÍ NO

Repare o cambie el componente de admisión de aire que causa la fuga de aire. Vea la información de servicio del fabricante del equipo.

No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revisar el turbocargador.

Condiciones

  • Apagar el motor.
  • Quite las conexiones de admisión y de escape del turbocargador.

Acción

Revise lo siguiente:

  • Revise la tuerca de fijación de la rueda del compresor por indicaciones de ingestión de polvo.
  • Revise los álabes del compresor y de la turbina del turbocargador por daño o desgaste.
  • Mida la tolerancia radial y axial de la rueda del turbocargador. Consular Procedimiento 010-033 en la Tabla de Procedimientos Asociados.

¿Turbocargador funcionando apropiadamente?
SÍ NO
No Reparación

  • Reemplace el turbocargador. Consular Procedimiento 010-033 en la Tabla de Procedimientos Asociados.
  • Revise el filtro de aire y el sistema de admisión de aire por fugas permitiendo entrar suciedad y polvo al turbocargador.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borrar los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Arranque el motor y permítale operar en ralentí por 1 minuto.

  • Verifique que el Código de Falla 127 esté inactivo.

¿Código de Falla 127 inactivo?
SÍ NO
No Reparación

Reemplace el sensor de presión del múltiple de admisión. Consultar Procedimiento 019-061 en la Sección 19.

Ir a 2B

Ir a 2A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 13-ABRIL-2017


CÓDIGO DE FALLA 131 - Sensor de Posición del Acelerador: Pedal o Palanca del Acelerador Tipo CELECT™

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823255 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823255 - cable de prueba Metri-Pack hembra.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba Deutsch™ macho.
PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823993 - punta de prueba macho Deutsch™.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del pedal o palanca del acelerador. |
 | PASO 1A. Inspeccionar los pines de conector del arnés del OEM y del sensor de posición del pedal o palanca del acelerador. | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | 2000 a 3000 ohms
 | PASO 1C. Revise por un corto de pin a pin. | Liberado: 1500 a 3000 ohmios; Oprimido: 200 a 1500 ohms
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines de conector del arnés de interconexión del OEM y del arnés del OEM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | 2000 a 3000 ohms
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2D. Verifique que el Código de Falla 131 aun esté activo. | Código de Falla 131 activo
PASO 3. | Revisar el arnés de interconexión del OEM. |
 | PASO 3A. Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | Código de Falla 131 inactivo; Código de Falla 132 activo
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 131 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sensor de posición del pedal o palanca del acelerador.

Paso Asistido 1A - Inspeccionar los pines de conector del arnés del OEM y del sensor de posición del pedal o palanca del acelerador.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del pedal o palanca del acelerador.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del pedal o palanca del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.
BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el pedal o palanca del acelerador, o repare o reemplace el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el pedal o palanca del acelerador. Consulte el manual del OEM.
  • Reemplace el pedal o palanca del acelerador. Consulte el manual del OEM.
  • Repare el arnés del OEM. Consulte el manual del OEM.
  • Reemplace el arnés del OEM. Consulte el manual del OEM.

Si el pedal o palanca del acelerador o el sensor de posición del pedal o palanca del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

Ir a 1B

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823255 - cable de prueba Metri-Pack hembra.
Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del pedal o palanca del acelerador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin A del sensor de posición del pedal o palanca del acelerador, con el pin C del sensor de posición del pedal o palanca del acelerador.

Mida la resistencia cuando el pedal esté liberado.
BIEN MAL

2000 a 3000 ohms

Repare o reemplace el pedal o palanca del acelerador

  • Repare el pedal o palanca del acelerador. Consulte el manual del OEM.
  • Reemplace el pedal o palanca del acelerador. Consulte el manual del OEM.

Si el pedal o palanca del acelerador o el sensor de posición del pedal o palanca del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

Ir a 1C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823255 - cable de prueba Metri-Pack hembra.
Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del pedal o palanca del acelerador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin B del sensor de posición del pedal o palanca del acelerador, con el pin C del sensor de posición del pedal o palanca del acelerador.

Mida la resistencia cuando el pedal sea oprimido y liberado.
BIEN MAL

Liberado: 1500 a 3000 ohmios Oprimido: 200 a 1500 ohms

Repare o reemplace el pedal o palanca del acelerador

  • Repare el pedal o palanca del acelerador. Consulte el manual del OEM.
  • Reemplace el pedal o palanca del acelerador. Consulte el manual del OEM.

Si el pedal o palanca del acelerador o el sensor de posición del pedal o palanca del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés de interconexión del OEM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.

Acción

Inspeccione los pines de conector del arnés de interconexión del OEM y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.
BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Repare el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba Deutsch™ macho.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Conectar el arnés del OEM al pedal o palanca del acelerador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 4 del conector de 31 pines del arnés del OEM, con el pin 6 del conector de 31 pines del arnés del OEM.
BIEN MAL

2000 a 3000 ohms

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba Deutsch™ macho.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del pedal o palanca del acelerador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 4 del conector de 31 pines del arnés del OEM, con todos los otros pines en los conectores de 31 pines y 21 pines del arnés del OEM.
  • Mida la resistencia del pin 5 del conector de 31 pines del arnés del OEM, con todos los otros pines en los conectores de 31 pines y 21 pines del arnés del OEM.
  • Mida la resistencia del pin 6 del conector de 31 pines del arnés del OEM, con todos los otros pines en los conectores de 31 pines y 21 pines del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Verifique que el Código de Falla 131 aun esté activo.

Condiciones

  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Conecte el interruptor de llave.

Acción

Verifique que el Código de Falla 131 aun esté activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 131 activo

Quite la fuente externa de voltaje

  • Repare el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés de interconexión del OEM.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.
BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823993 - punta de prueba macho Deutsch™.
Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 11 del conector de ECM del arnés de interconexión del OEM, con el pin 6 del conector de 31 pines del arnés de interconexión del OEM.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Use los siguientes procedimientos: Consulte el Procedimiento 019-208 en la Sección 19 Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 26 del conector de ECM del arnés de interconexión del OEM, con todos los otros pines en el conector de ECM del arnés de interconexión del OEM.
  • Mida la resistencia del pin 29 del conector de ECM del arnés de interconexión del OEM, con todos los otros pines en el conector de ECM del arnés de interconexión del OEM.
  • Mida la resistencia del pin 11 del conector de ECM del arnés de interconexión del OEM, con todos los otros pines en el conector de ECM del arnés de interconexión del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del OEM del pedal o palanca del acelerador.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 131 inactivo; Código de Falla 132 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 131 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 18-ABRIL-2012


CÓDIGO DE FALLA 132 - Sensor de Posición del Acelerador: Pedal o Palanca del Acelerador Tipo CELECT™

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823255 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823255 - cable de prueba Metri-Pack hembra.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba Deutsch™ macho.
PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823993 - punta de prueba macho Deutsch™.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del pedal o palanca del acelerador. |
 | PASO 1A. Verifique que el sensor de posición del pedal o palanca del acelerador esté conectado al arnés del OEM. | Sensor de posición del pedal o palanca del acelerador conectado
 | PASO 1B. Inspeccionar los pines de conector del arnés del OEM y del sensor de posición del pedal o palanca del acelerador. | Pines sin daño
 | PASO 1C. Revise si hay un circuito abierto. | 2000 a 3000 ohms
 | PASO 1D. Revise por un corto de pin a pin. | Liberado: 1500 a 3000 ohmios; Oprimido: 200 a 1500 ohms
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | 2000 a 3000 ohms
 | PASO 2C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar el arnés de interconexión del OEM. |
 | PASO 3A. Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 132 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sensor de posición del pedal o palanca del acelerador.

Paso Asistido 1A - Verifique que el sensor de posición del pedal o palanca del acelerador esté conectado al arnés del OEM.

Condiciones

  • Apague el interruptor de llave.

Acción

Verifique que el sensor de posición del pedal o palanca del acelerador esté conectado al arnés del OEM.

Verifique que el sensor de posición del pedal o palanca del acelerador esté conectado al arnés del OEM.
BIEN MAL

Sensor de posición del pedal o palanca del acelerador conectado

Conecte el sensor de posición del pedal o palanca del acelerador Conecte el sensor de posición del pedal o palanca del acelerador al conector del arnés del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Inspeccionar los pines de conector del arnés del OEM y del sensor de posición del pedal o palanca del acelerador.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del pedal o palanca del acelerador.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del pedal o palanca del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.
BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el pedal o palanca del acelerador, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el manual del OEM.
  • Reemplace el arnés del OEM. Consulte el manual del OEM.
  • Repare el pedal o palanca del acelerador. Consulte el manual del OEM.
  • Reemplace el pedal o palanca del acelerador. Consulte el manual del OEM.

Si el pedal o palanca del acelerador o el sensor de posición del pedal o palanca del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

1C

4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823255 - cable de prueba Metri-Pack hembra.
Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del pedal o palanca del acelerador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin A al pin C del sensor de posición del pedal o palanca del acelerador.
BIEN MAL

2000 a 3000 ohms

Repare o reemplace el pedal o palanca del acelerador

  • Repare el pedal o palanca del acelerador. Consultar manual del OEM.
  • Reemplace el pedal o palanca del acelerador. Consultar manual del OEM.

Si el pedal o palanca del acelerador o el sensor de posición del pedal o palanca del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

Ir a 1D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823255 - cable de prueba Metri-Pack hembra.
Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del pedal o palanca del acelerador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin B del sensor de posición del pedal o palanca del acelerador, con el pin C del sensor de posición del pedal o palanca del acelerador.

Mida cuando el pedal o palanca esté oprimido y liberado.
BIEN MAL

Liberado: 1500 a 3000 ohmios; Oprimido: 200 a 1500 ohms

Repare o reemplace el pedal o palanca del acelerador

  • Repare el pedal o palanca del acelerador. Consulte el manual del OEM.
  • Reemplace el pedal o palanca del acelerador. Consulte el manual del OEM.

Si el sensor de posición del pedal o palanca del acelerador se cambia, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.

Acción

Inspeccione los pines de conector del arnés del OEM y del arnés de interconexión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.
BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

2B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba Deutsch™ macho.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Conectar el pedal o palanca del acelerador al arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 4 del conector de 31 pines del arnés del OEM, con el pin 6 del conector de 31 pines del arnés del OEM.
BIEN MAL

2000 a 3000 ohms

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba Deutsch™ macho.
Paso Asistido 2C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconectar el arnés del OEM del pedal o palanca del acelerador.

Acción

Revise por un corto del conector de 31 pines del arnés del OEM con la tierra del block del motor.

  • Mida la resistencia del pin 5 del conector de 31 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba Deutsch™ macho.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en los conectores de 31 pines y de 21 pines.
  • Desconectar el arnés del OEM del pedal o palanca del acelerador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 4 del conector de 31 pines del arnés del OEM, con todos los otros pines en los conectores de 31 pines y 21 pines del arnés del OEM.
  • Mida la resistencia del pin 5 del conector de 31 pines del arnés del OEM, con todos los otros pines en los conectores de 31 pines y 21 pines del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de interconexión del OEM.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.
BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823993 - punta de prueba macho Deutsch™.
Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 26 del conector de ECM del arnés de interconexión del OEM, con el pin 4 del conector de 31 pines del arnés de interconexión del OEM.
  • Mida la resistencia del pin 29 del conector de ECM del arnés de interconexión del OEM, con el pin 5 del conector de 31 pines del arnés de interconexión del OEM.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
Paso Asistido 3C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en los conectores de 31 pines y de 21 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 26 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 29 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en los conectores de 31 pines y de 21 pines.
  • Desconectar el arnés de interconexión del OEM del arnés del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 26 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 29 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 132 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 18-ABRIL-2012


CÓDIGO DE FALLA 133 - Sensor de Posición del Acelerador Remoto: Pedal o Palanca del Acelerador Tipo CELECT™

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823255 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823255 - cable de prueba Metri-Pack hembra.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba Deutsch™ macho.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del pedal o palanca del acelerador remoto. |
 | PASO 1A. Inspeccionar los pines de conector del arnés del OEM y del sensor de posición del pedal o palanca del acelerador remoto. | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | 2000 a 3000 ohms
 | PASO 1C. Revise por un corto de pin a pin. | Liberado: 1500 a 3000 ohmios; Oprimido: 200 a 1500 ohms
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines de conector del arnés de interconexión del OEM y del arnés del OEM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | 2000 a 3000 ohms
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2D. Verifique que el Código de Falla 133 aun esté activo. | Código de Falla 133 activo
PASO 3. | Revisar el arnés de interconexión del OEM. |
 | PASO 3A. Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | Código de Falla 133 activo; Código de Falla 134 inactivo
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 133 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sensor de posición del pedal o palanca del acelerador remoto.

Paso Asistido 1A - Inspeccionar los pines de conector del arnés del OEM y del sensor de posición del pedal o palanca del acelerador remoto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del pedal o palanca del acelerador remoto.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del pedal o palanca del acelerador remoto por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.
BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el pedal o palanca del acelerador o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el pedal o palanca del acelerador. Consulte el manual del OEM.
  • Reemplace el pedal o palanca del acelerador. Consulte el manual del OEM.

Si el pedal o palanca del acelerador o el sensor de posición del pedal o palanca del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 1B

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823255 - cable de prueba Metri-Pack hembra.
Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del pedal o palanca del acelerador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin A del sensor de posición del pedal o palanca del acelerador, con el pin C del sensor de posición del pedal o palanca del acelerador.

Mida la resistencia cuando el pedal esté liberado.
BIEN MAL

2000 a 3000 ohms

Repare o reemplace el pedal o palanca del acelerador

  • Repare el pedal o palanca del acelerador. Consulte el manual del OEM.
  • Reemplace el pedal o palanca del acelerador. Consulte el manual del OEM.

Si el pedal o palanca del acelerador o el sensor de posición del pedal o palanca del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

Ir a 1C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823255 - cable de prueba Metri-Pack hembra.
Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del pedal o palanca del acelerador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin B del sensor de posición del pedal o palanca del acelerador, con el pin C del sensor de posición del pedal o palanca del acelerador.

Mida la resistencia cuando el pedal o palanca del acelerador sea oprimido y liberado.
BIEN MAL

Liberado: 1500 a 3000 ohmios; Oprimido: 200 a 1500 ohms

Repare o reemplace el pedal o palanca del acelerador

  • Repare el pedal o palanca del acelerador. Consulte el manual del OEM.
  • Reemplace el pedal o palanca del acelerador. Consulte el manual del OEM.

Si el pedal o palanca del acelerador o el sensor de posición del pedal o palanca del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés de interconexión del OEM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en los conectores de 21 pines y de 31 pines.

Acción

Inspeccione los pines de conector del arnés de interconexión del OEM y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.
BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2B

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba Deutsch™ macho.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Conectar el arnés del OEM al pedal o palanca del acelerador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin X del conector de 21 pines del arnés del OEM, con el pin P del conector de 21 pines del arnés del OEM.
BIEN MAL

2000 a 3000 ohms

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en los conectores de 21 pines y de 31 pines.
  • Desconectar el arnés del OEM del pedal o palanca del acelerador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin X del conector de 21 pines del arnés del OEM, con todos los otros pines en los conectores de 21 pines y de 31 pines del arnés del OEM.
  • Mida la resistencia del pin N del conector de 21 pines del arnés del OEM, con todos los otros pines en los conectores de 21 pines y de 31 pines del arnés del OEM.
  • Mida la resistencia del pin P del conector de 21 pines del arnés del OEM, con todos los otros pines en los conectores de 21 pines y de 31 pines del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Verifique que el Código de Falla 131 aun esté activo.

Condiciones

  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Conecte el interruptor de llave.

Acción

Verifique que el Código de Falla 133 aun esté activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 133 activo

Suprima la fuente de voltaje externa. Reemplace el arnés del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés de interconexión del OEM.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.
BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 21 del conector del ECM del arnés de interconexión del OEM, con el pin X del conector de 21 pines del arnés de interconexión del OEM.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 21 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 30 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 16 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del OEM del pedal o palanca del acelerador remoto.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 133 inactivo; Código de Falla 134 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 133 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Árboles de diagnóstico apropiados

Ultima Modificación: 18-ABRIL-2012


CÓDIGO DE FALLA 134 - Sensor de Posición del Acelerador Remoto: Pedal o Palanca del Acelerador Tipo CELECT™

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823255 - punta de prueba hembra Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del pedal o palanca del acelerador remoto. |
 | PASO 1A. Verifique que el sensor de posición del pedal o palanca del acelerador remoto esté conectado al arnés del OEM. | Sensor de posición del pedal o palanca del acelerador remoto conectado
 | PASO 1B. Inspeccionar los pines de conector del arnés del OEM y del sensor de posición del pedal o palanca del acelerador. | Pines sin daño
 | PASO 1C. Revise si hay un circuito abierto. | 2000 a 3000 ohms
 | PASO 1D. Revise por un corto de pin a pin. | Liberado: 1500 a 3000 ohmios; Oprimido: 200 a 1500 ohms
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | 2000 a 3000 ohms
 | PASO 2C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar el arnés de interconexión del OEM. |
 | PASO 3A. Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 134 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sensor de posición del pedal o palanca del acelerador remoto.

Paso Asistido 1A - Verifique que el sensor de posición del pedal o palanca del acelerador remoto esté conectado al arnés del OEM.

Condiciones

  • Apague el interruptor de llave.

Acción

Verifique que el sensor de posición del pedal o palanca del acelerador remoto esté conectado al arnés del OEM.

Verifique que el sensor de posición del pedal o palanca del acelerador remoto esté conectado al arnés del OEM.
BIEN MAL

Sensor de posición del pedal o palanca del acelerador remoto conectado

Conecte el sensor de posición del pedal o palanca del acelerador remoto. Conecte el sensor de posición del pedal o palanca del acelerador remoto al conector del arnés del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Inspeccionar los pines de conector del arnés del OEM y del sensor de posición del pedal o palanca del acelerador remoto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del pedal o palanca del acelerador.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del pedal o palanca del acelerador remoto por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.
BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el pedal o palanca del acelerador, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el manual del OEM.
  • Reemplace el arnés del OEM. Consulte el manual del OEM.
  • Repare el pedal o palanca del acelerador. Consulte el manual del OEM.
  • Reemplace el pedal o palanca del acelerador. Consulte el manual del OEM.

Si el sensor de posición del pedal o palanca del acelerador se cambia, o después de una descarga de calibración, cicle 3 veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

1C

Ir a 4A

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del pedal o palanca del acelerador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin A al pin C del sensor de posición del pedal o palanca del acelerador.
BIEN MAL

2000 a 3000 ohms

Repare o reemplace el pedal o palanca del acelerador

  • Repare el pedal o palanca del acelerador. Consultar manual del OEM.
  • Reemplace el pedal o palanca del acelerador. Consultar manual del OEM.

Si el pedal o palanca del acelerador o el sensor de posición se cambian, o después de una descarga de calibración, cicle 3 veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del pedal o palanca del acelerador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin B del sensor de posición del pedal o palanca del acelerador, con el pin C del sensor de posición del pedal o palanca del acelerador.

Mida cuando el pedal esté oprimido y liberado.
BIEN MAL

Liberado: 1500 a 3000 ohmios; Oprimido: 200 a 1500 ohms

Repare o reemplace el pedal o palanca del acelerador

  • Repare el pedal o palanca del acelerador. Consulte el manual del OEM.
  • Repare el pedal o palanca del acelerador. Consulte el manual del OEM.

Si el pedal o palanca del acelerador o el sensor de posición se cambian, o después de una descarga de calibración, cicle 3 veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en los conectores de 21 pines y de 31 pines.

Acción

Inspeccione los pines de conector del arnés del OEM y del arnés de interconexión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.
BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19. Reemplace el arnés del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Conectar el pedal o palanca del acelerador al arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin X del conector de 21 pines del arnés del OEM, con el pin P del conector de 21 pines del arnés del OEM.
BIEN MAL

2000 a 3000 ohms

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del pedal o palanca del acelerador.

Acción

Revise por un corto del conector de 21 pines del arnés del OEM con la tierra del block del motor.

  • Mida la resistencia del pin N del conector de 21 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en los conectores de 31 pines y de 21 pines.
  • Desconectar el arnés del OEM del pedal o palanca del acelerador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin P del conector de 21 pines del arnés del OEM, con todos los otros pines en los conectores de 21 pines y de 31 pines del arnés del OEM.
  • Mida la resistencia del pin N del conector de 21 pines del arnés del OEM, con todos los otros pines en los conectores de 21 pines y de 31 pines del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de interconexión del OEM.

Paso Asistido 3A - Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.
BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 16 del conector de ECM del arnés de interconexión del OEM, con el pin P del conector de 21 pines del arnés de interconexión del OEM.
  • Mida la resistencia del pin 30 del conector de ECM del arnés de interconexión del OEM, con el pin N del conector de 21 pines del arnés de interconexión del OEM.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

3C

Ir a 4A

Paso Asistido 3C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en los conectores de 31 pines y de 21 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 16 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 30 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en los conectores de 31 pines y de 21 pines.
  • Desconectar el arnés de interconexión del OEM del arnés del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 16 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 30 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 134 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Árboles de diagnóstico apropiados

Ultima Modificación: 18-ABRIL-2012


CÓDIGO DE FALLA 135 - Circuito del Sensor de Presión de Aceite del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824775 - cable de separación Packard™ y Número de Parte 3164752 - cable de separación DIN.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 122, 144, 153, 221, 231, 263 y 719 no están activos?
 | PASO 1B. Lea los códigos de falla. | ¿Los Códigos de Falla 122, 144, 153 y 221 no están activos?
PASO 2. | Revise el sensor de presión de aceite del motor. |
 | PASO 2A. Inspeccione los pines del conector del sensor de presión de aceite del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 135 activo?
 | PASO 2C. Revise el voltaje de alimentación de la presión de aceite del motor. | ¿4.75 a 5.25 VCD?
 | PASO 2C-1. Revise el voltaje de alimentación de la presión de aceite del motor. |
 | PASO 2D. Revise el voltaje de señal de presión de aceite. | ¿0.42 a 0.58 VCD con el motor parado?
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 2D-2. Revise por continuidad en el arnés del motor. |
 | PASO 2D-3. Revise la respuesta del ECM. |
 | PASO 2D-4. Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 135 activo?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
 | PASO 3D. Revise por un circuito abierto en el cable de retorno. | ¿Menos de 10 ohmios?
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | ¿El Código de Falla 135 está inactivo; el Código de Falla 141 está activo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 135 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 122, 144, 153, 221, 231, 263 y 719 no están activos?

Ir a 1B

Árbol de códigos de fallas múltiples

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 122, 144, 153 y 221 no están activos?

Ir a 2A

Árbol de códigos de fallas múltiples

Paso Asistido 2 - Revise el sensor de presión de aceite del motor.

Paso Asistido 2A - Inspeccione los pines del conector del sensor de presión de aceite del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del sensor de presión de aceite del motor.

Acción

Inspeccione los pines del conector del sensor de presión de aceite y del conector del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüetas de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de aceite del motor, cualquiera que tenga los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de aceite del motor. Consulte el Procedimiento 019-066 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 135 activo?

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise el voltaje de alimentación de presión de aceite.

Condiciones

  • Desconecte el sensor de presión de aceite del motor del arnés del motor
  • Instale el cable de interconexión apropiado del sensor de presión entre el conector del sensor y del arnés de sensores
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de aceite.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje de alimentación de presión de aceite.

Condiciones

  • Desconectar el cable de interconexión del sensor. (Dejar el cable de interconexión conectado al arnés del motor.)
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de aceite.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

  • Reemplace el sensor de presión de aceite del motor. Consulte el Procedimiento 019-066 en la Sección 19.

Ir a 5A

Ir a 3A

Paso Asistido 2D - Revise el voltaje de señal de presión de aceite.

Condiciones

  • Desconecte el sensor de presión de aceite del motor del arnés del motor
  • Instale el cable de interconexión apropiado del sensor de presión entre el conector del sensor y del arnés de sensores
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal de presión de aceite.

  • Mida el voltaje de señal instalando los conectores de señal (pin C) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿0.42 a 0.58 VCD?

No cumple las especificaciones.

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión de aceite del motor
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante
  • Desconecte el arnés del motor del sensor de temperatura del múltiple de admisión
  • Desconecte el arnés del motor del sensor de presión de aire ambiente
  • Desconecte el arnés del motor del sensor de presión del múltiple de admisión
  • Desconecte el arnés del motor del sensor de presión de refrigerante
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 24 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 5A

Paso Asistido 2D-2 - Revise por continuidad en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconecte el sensor de presión de aceite del motor, del arnés del motor.

Acción

Revise por continuidad en el arnés del motor.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión del múltiple de admisión.
  • Mida la resistencia del pin 24 del conector del ECM del arnés del motor, con el pin C del conector del sensor de presión del múltiple de admisión.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con el pin B del conector del sensor de presión del múltiple de admisión.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-3

Ir a 5A

Paso Asistido 2D-3 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Use el cable origen de calibración de banco, Número de Parte 3163151 y el arnés adaptador CM500, Número de Parte 4918142, para conectarse al ECM.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 135 está inactivo; el Código de Falla 141 está activo?

Código de Falla 135 activo.

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2D-4

Ir a 5A

Paso Asistido 2D-4 - Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM.

Acción

Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM.

  • Mida la resistencia del pin 24 (señal) con el pin 6 (alimentación) del puerto de conector del ECM del arnés del motor.
BIEN MAL

¿Más de 35 kohmios?

  • Reemplace el sensor de presión de aceite del motor. Consulte el Procedimiento 019-066 en la Sección 19.

¿Menos de 35 kohmios?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüetas de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 135 activo?

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión de aceite del motor
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante
  • Desconecte el arnés del motor del sensor de temperatura del múltiple de admisión
  • Desconecte el arnés del motor del sensor de presión de aire ambiente
  • Desconecte el arnés del motor del sensor de presión del múltiple de admisión
  • Desconecte el arnés del motor del sensor de presión de refrigerante
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 24 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un circuito abierto en el cable de retorno.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión de aceite del motor.

Acción

Revise por un circuito abierto en el cable de retorno.

  • Mida la resistencia del pin 17 del conector del arnés del motor al pin B del conector del arnés del sensor de presión de aceite del motor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 135 inactivo; Código de Falla 141 activo

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 135 esté inactivo.
BIEN MAL

¿Código de Falla 135 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Árboles de diagnóstico apropiados

Ultima Modificación: 11-MAYO-2012


CÓDIGO DE FALLA 141 - Circuito del Sensor de Presión de Aceite del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824775 - cable de separación Packard™ y Número de Parte 3164752 - cable de separación DIN.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 123, 222, 232 y 729 no están activos?
 | PASO 1B. Lea los códigos de falla. | ¿Los Códigos de Falla 123 y 222 no están activos?
PASO 2. | Revise el sensor de presión de aceite del motor. |
 | PASO 2A. Inspeccione los pines del conector del sensor de presión de aceite del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 141 activo?
 | PASO 2C. Revise el voltaje de alimentación de la presión de aceite del motor. | ¿4.75 a 5.25 VCD?
 | PASO 2C-1. Revise el voltaje de alimentación de la presión de aceite del motor. |
 | PASO 2D. Revise el voltaje de señal de presión de aceite. | ¿0.42 a 0.58 VCD con el motor parado?
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 2D-2. Revise por continuidad en el arnés del motor. |
 | PASO 2D-3. Revise la respuesta del ECM. |
 | PASO 2D-4. Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 141 activo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto con la tierra del block del motor. | ¿Más de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | ¿El Código de Falla 141 está inactivo; el Código de Falla 135 está activo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 141 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 123, 222, 232 y 729 no están activos?

Ir a 1B

Árbol de códigos de fallas múltiples

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 123, 145, 154 y 265 no están activos?

Ir a 2A

Árbol de códigos de fallas múltiples

Paso Asistido 2 - Revise el sensor de presión de aceite del motor.

Paso Asistido 2A - Inspeccione los pines del conector del sensor de presión de aceite del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del sensor de presión de aceite del motor.

Acción

Inspeccione los pines del conector del sensor de presión de aceite y del conector del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüetas de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de aceite del motor, cualquiera que tenga los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de aceite del motor. Consulte el Procedimiento 019-066 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 141 activo?

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise el voltaje de alimentación de presión de aceite.

Condiciones

  • Desconecte el sensor de presión de aceite del motor del arnés del motor
  • Instale el cable de interconexión apropiado del sensor de presión entre el conector del sensor y del arnés de sensores
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de aceite.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje de alimentación de presión de aceite.

Condiciones

  • Desconectar el cable de interconexión del sensor. (Dejar el cable de interconexión conectado al arnés del motor.)
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de aceite.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

  • Reemplace el sensor de presión de aceite del motor. Consulte el Procedimiento 019-066 en la Sección 19.

Ir a 5A

Ir a 3A

Paso Asistido 2D - Revise el voltaje de señal de presión de aceite.

Condiciones

  • Desconecte el sensor de presión de aceite del motor del arnés del motor
  • Instale el cable de interconexión apropiado del sensor de presión entre el conector del sensor y del arnés de sensores
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal de presión de aceite.

  • Mida el voltaje de señal instalando los conectores de señal (pin C) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿0.42 a 0.58 VCD?

No cumple las especificaciones.

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión de aceite del motor
  • Desconecte el arnés del motor del sensor de presión de aire ambiente
  • Desconecte el arnés del motor del sensor de temperatura del múltiple de admisión
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 24 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 5A

Paso Asistido 2D-2 - Revise por continuidad en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconecte el sensor de presión de aceite del motor, del arnés del motor.

Acción

Revise por continuidad en el arnés del motor.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión de aceite.
  • Mida la resistencia del pin 24 del conector del ECM del arnés del motor, con el pin C del conector del sensor de presión de aceite.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con el pin B del conector del sensor de presión de aceite.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-3

Ir a 5A

Paso Asistido 2D-3 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Use el cable origen de calibración de banco, Número de Parte 3163151 y el arnés adaptador CM500, Número de Parte 4918142, para conectarse al ECM.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 141 está inactivo; el Código de Falla 135 está activo?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2D-4

Ir a 5A

Paso Asistido 2D-4 - Revise la resistencia del pin de señal al pin de retorno en el puerto del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM.

Acción

Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM.

  • Mida la resistencia del pin 24 (señal) con el pin 17 (retorno) del puerto de conector del ECM del arnés del motor.
BIEN MAL

¿Más de 35 kohmios?

  • Reemplace el sensor de presión de aceite del motor. Consulte el Procedimiento 019-066 en la Sección 19.

¿Menos de 35 kohmios?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüetas de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 141 activo?

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión de aceite del motor.

Acción

Revise si hay un circuito abierto en el cable de señal de presión de aceite y en el de SUMINISTRO de +5 VCD.

  • Mida la resistencia del pin 24 del conector del ECM del arnés del motor, con el pin C (señal) del conector del arnés del sensor de presión de aceite.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con el pin A (alimentación) del conector del sensor de presión de aceite.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise si hay un corto a la tierra del bloque del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión de aceite del motor.

Acción

Revise por un corto de los cables de señal, retorno, y de alimentación de +5 VCD, con la tierra del block del motor.

  • Mida la resistencia del pin 24 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión de aceite del motor
  • Desconecte el arnés del motor del sensor de presión de aire ambiente
  • Desconecte el arnés del motor del sensor de presión del múltiple de admisión
  • Desconecte el arnés del motor del sensor de presión de refrigerante
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter.

Acción

Revise por un corto de los cables de señal, retorno, y alimentación de +5 VCD, con todos los otros cables en el conector del arnés del motor.

  • Mida la resistencia del pin 24 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 141 está inactivo; el Código de Falla 135 está activo?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 141 esté inactivo.
BIEN MAL

¿Código de Falla 141 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Árboles de diagnóstico apropiados

Ultima Modificación: 18-ABRIL-2012


CÓDIGO DE FALLA 143 - Presión del Aceite - Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un manómetro mecánico. | La lectura del sensor es correcta.
PASO 2. | Verificar el nivel del aceite en el cárter del aceite. |
 | PASO 2A. Revise el nivel del aceite. | El nivel del aceite es correcto.
 | PASO 2B. Revisar por fugas externas de aceite. | Sin fugas de aceite evidentes.
PASO 3. | Revisar si los filtros de aceite están obstruidos. |
 | PASO 3A. Medir el diferencial de presión de aceite a través de los filtros. | El diferencial de presión del cabezal del filtro de aceite está dentro de especificación.
PASO 4. | Revisar el aceite. |
 | PASO 4A. Confirmar que se usó el aceite lubricante correcto. | El aceite lubricante cumple con las especificaciones.
 | PASO 4B. Revisar por dilución por combustible y refrigerante. | El aceite lubricante no está contaminado con refrigerante o combustible.
 | PASO 4C. Revisar por aireación del aceite. | Niveles aceptables de aireación del aceite.
 | PASO 4D. Revisar por altas temperaturas del aceite. | Temperatura del aceite dentro de especificación.
PASO 5. | Revisar por pérdida de presión antes del sensor. |
 | PASO 5A. Revisar el regulador de presión de la vena principal del aceite. | El regulador de presión de la vena principal del aceite no está roto o gastado.
 | PASO 5B. Revisar la boquilla de enfriamiento del pistón. | La boquilla de enfriamiento del pistón cumple con las especificaciones.
PASO 6. | Inspeccionar la bomba de lubricación, tubería de la bomba de lubricación, y la válvula de alivio de alta presión. |
 | PASO 6A. Revisar el tubo de succión del aceite lubricante. | El tubo de succión del aceite lubricante cumple con las especificaciones.
 | PASO 6B. Revisar el tubo de succión de aceite lubricante por bloqueo. | El tubo de succión del aceite lubricante cumple con las especificaciones.
 | PASO 6C. Revisar la tubería de transferencia de aceite. | La tubería de transferencia de aceite cumple con las especificaciones.
 | PASO 6D. Revisar la bomba del aceite. | La bomba del aceite cumple con las especificaciones.
 | PASO 6E. Revisar el regulador de alta presión de la bomba de lubricación. | La válvula de alivio de alta presión de la bomba de lubricación cumple con las especificaciones.
PASO 7. | Revisar por restricción del sistema. |
 | PASO 7A. Revisar los reguladores de presión de la boquilla de enfriamiento del pistón. | El regulador de presión de las boquillas de enfriamiento del pistón cumple con las especificaciones.
 | PASO 7B. Inspeccionar el motor por daño interno. | Ningún daño interno del motor encontrado.
 | PASO 7C. Revisar los cojinetes y bujes del motor por holguras excesivas. | Las holguras del cojinete de bancada, cojinete de biela, y del buje del árbol de levas cumplen con las especificaciones.
 | PASO 7D. Revisar los enfriadores de aceite por bloqueo. | El elemento del enfriador de aceite cumple con las especificaciones.
PASO 8. | Borre los códigos de falla. |
 | PASO 8A. Desactive el código de falla. | Código de Falla 143 inactivo.
 | PASO 8B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conecte un manómetro mecánico de presión de aceite, de calidad y calibración conocidas, al motor en uno de los tapones en la parte superior del cabezal del filtro de aceite.
  • Conecte la herramienta electrónica de servicio INSITE™ al enlace de datos del vehículo.
  • Arranque el motor, y compare la lectura de presión de aceite en la pantalla de monitoreo de la herramienta electrónica de servicio INSITE™, con la lectura en el manómetro mecánico para aceite.

Si las lecturas del sensor de presión de aceite y del manómetro mecánico son cero dentro de 3 segundos después de que el motor arranque, el motor deberá apagarse inmediatamente para impedir daño extendido.

BIEN MAL

La lectura del sensor es correcta.

Reemplace los sensores.

Ir a 2A

Ir a 8A

Paso Asistido 2 - Verificar el nivel del aceite en el cárter del aceite.

Paso Asistido 2A - Revise el nivel del aceite.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise el nivel del aceite.
BIEN MAL

El nivel del aceite es correcto.

Llene el sistema al nivel especificado.

Verifique la capacidad del cárter del aceite y la calibración de la bayoneta.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-009 en la Sección 7.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-025 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-009 en la Sección 7. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 007-009 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-009 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-025 en la Sección 7.

Ir a 2B

Ir a 8A

Paso Asistido 2B - Revisar por fugas externas de aceite.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el motor por fugas de aceite externas.
BIEN MAL

Sin fugas de aceite evidentes.

Fugas externas encontradas.

Apriete los tornillos, tapones de tubería, y conexiones.

Reemplace las juntas, si es necesario. Consultar Sección V en el Manual de Servicio, Motores Series QSK45 y QSK60, Boletín 4018649, ó en el Manual de Servicio del QSK19 y del QSK19 con Sistema Modular de Riel Común CM850, Boletín 4018390, ó en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK23, Boletín 4021375, ó en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727.

Ir a 3A

Ir a 8A

Paso Asistido 3 - Revisar si los filtros de aceite están obstruidos.

Paso Asistido 3A - Medir el diferencial de presión de aceite a través de los filtros.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique el diferencial de presión del cabezal del filtro de aceite.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-013 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-013 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 007-013 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-013 en la Sección 7.

El diferencial de presión del cabezal del filtro de aceite está dentro de especificación.
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 8A

Paso Asistido 4 - Revisar el aceite.

Paso Asistido 4A - Confirmar que se usó el aceite lubricante correcto.

Condiciones

  • Apague el interruptor de llave.

Acción

Verifique que el aceite lubricante cumple con la especificación para las condiciones de operación.

Consulte las Recomendaciones de Aceite para Motores Cummins®, Boletín 3810340.
BIEN MAL

El aceite lubricante cumple con las especificaciones.

El aceite lubricante no cumple con las especificaciones.

Cambie el aceite y filtros.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-013 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 007-013 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-013 en la Sección 7.

Use el tipo de aceite recomendado especificado en Recomendaciones de Aceite para Motores Cummins®, Boletín 3810340.

Ir a 4B

Ir a 8A

Paso Asistido 4B - Revisar por dilución por combustible y refrigerante.

Condiciones

  • Apague el interruptor de llave.

Acción

Verifique si el aceite está contaminado con refrigerante o con combustible.

  • Corte un filtro para inspeccionar por desechos o si está equipado con un Eliminator, abra e inspeccione por desechos.
  • Consulte las Recomendaciones de Aceite para Motores Cummins®, Boletín 3810340.

El aceite lubricante no está contaminado con refrigerante o combustible.

SÍ | NO
No Reparación | No Reparación

Ir a 4C

Ir a 8A

Paso Asistido 4C - Revisar por aireación del aceite.

Condiciones

Apague el interruptor de llave.

Acción

Verifique que la aireación/espumación del aceite sea aceptable.
BIEN MAL

El nivel de aireación del aceite lubricante cumple con las especificaciones. Aireación alta del aceite causará un incremento temporal en el nivel de aceite del motor.

El nivel de aireación del aceite lubricante no cumple con las especificaciones. Aireación alta del aceite causará un incremento temporal en el nivel de aceite del motor.

Revise el nivel de aceite y la angularidad del motor.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-013 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 007-013 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 007-013 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-013 en la Sección 7.

Para angularidad, vea el Boletín de Ingeniería de Aplicaciones AEB 46.02.

Ir a 4D

Ir a 8A

Paso Asistido 4D - Revisar por altas temperaturas del aceite.

Condiciones

  • Apague el interruptor de llave.

Acción

Verifique que la temperatura de operación del aceite lubricante cumple con la especificación para las condiciones de operación.

Consultar Sección V en el Manual de Servicio, Motores Series QSK45 y QSK60, Boletín 4018649, ó en el Manual de Servicio del QSK19 y del QSK19 con Sistema Modular de Riel Común CM850, Boletín 4018390, ó en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK23, Boletín 4021375, ó en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727.

BIEN MAL

El aceite lubricante cumple con las especificaciones de temperatura.

El aceite lubricante no cumple con las especificaciones de temperatura.

Consulte el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4018649, ó el Manual de Servicio del QSK19 y del QSK19 con Sistema Modular de Riel Común CM850, Boletín 4018390, ó el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK23, Boletín 4021375, ó el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727, para diagnosticar problemas de alta temperatura del aceite.

Ir a 5A

Ir a 8A

Paso Asistido 5 - Revisar por pérdida de presión antes del sensor.

Paso Asistido 5A - Revisar el regulador de presión de la vena principal del aceite.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el resorte, tapones de la caja, y arosellos por daño.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 402153. Consulte el Procedimiento 007-029 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-029 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-029 en la Sección 7.

BIEN MAL

El regulador de presión de la vena principal del aceite no está roto o gastado.

El regulador de presión de la vena principal del aceite no cumple con las especificaciones.

Reemplace las partes necesarias. Consulte el Manual de Servicio de los Motores QSK45 y QSK60, Boletín 4018649, ó el Manual de Servicio del QSK19 y del QSK19 con Sistema Modular de Riel Común CM850, Boletín 4018390, ó el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK23, Boletín 4021375, ó el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727.

Ir a 5B

Ir a 8A

Paso Asistido 5B - Revisar la boquilla de enfriamiento del pistón.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione la boquilla de enfriamiento del pistón.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-035 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-035 en la Sección 7.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-035 en la Sección 7.

No quite la boquilla en este momento ya que no puede reutilizarse.

BIEN MAL

La boquilla de enfriamiento del pistón cumple con las especificaciones.

La boquilla de enfriamiento del pistón no cumple con las especificaciones.

Reemplace las partes necesarias. Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 001-046 en la Sección 1.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 001-046 en la Sección 1.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 001-046 en la Sección 1.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 001-046 en la Sección 1.

Ir a 6A

Ir a 8A

Paso Asistido 6 - Inspeccionar la bomba de lubricación, tubería de la bomba de lubricación, y la válvula de alivio de alta presión.

Paso Asistido 6A - Revisar el tubo de succión del aceite lubricante.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el tubo de succión de aceite lubricante por daño.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-035 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-035 en la Sección 7.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-035 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 001-046 en la Sección 1.

BIEN MAL

El tubo de succión del aceite lubricante cumple con las especificaciones.

El tubo de succión de aceite lubricante no cumple con las especificaciones.

Reemplace las partes necesarias.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-035 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-035 en la Sección 7.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-035 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 001-046 en la Sección 1.

Ir a 6B

Ir a 8A

Paso Asistido 6B - Revisar el tubo de succión de aceite lubricante por bloqueo.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el tubo de succión de aceite lubricante por bloqueo.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-035 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-035 en la Sección 7.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-035 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 001-046 en la Sección 1.

BIEN MAL

El tubo de succión del aceite lubricante cumple con las especificaciones.

El tubo de succión de aceite lubricante no cumple con las especificaciones.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-035 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-035 en la Sección 7.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-035 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 001-046 en la Sección 1.

Ir a 6C

Ir a 8A

Paso Asistido 6C - Revisar la tubería de transferencia de aceite.

Condiciones

  • Apague el interruptor de llave.

Acción

Verifique que la tubería de transferencia de aceite no esté agrietada y que los arosellos y juntas no estén fugando.

Consultar Procedimiento 007-040 en el Manual de Servicio de los Motores QSK45 y QSK60, Boletín 4018649, ó en el Manual de Servicio del QSK19 y del QSK19 con Sistema Modular de Riel Común CM850, Boletín 4018390, ó en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK23, Boletín 4021375, ó en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727.

BIEN MAL

La tubería de transferencia de aceite cumple con las especificaciones.

La tubería de transferencia de aceite no cumple con las especificaciones.

Reemplace las partes necesarias. Consulte el Manual de Servicio de los Motores QSK45 y QSK60, Boletín 4018649, ó el Manual de Servicio del QSK19 y del QSK19 con Sistema Modular de Riel Común CM850, Boletín 4018390, ó el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK23, Boletín 4021375, ó el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727.

Ir a 6D

Ir a 8A

Paso Asistido 6D - Revisar la bomba del aceite.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione la bomba del aceite por daño o desgaste.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-031 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-031 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 007-031 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-031 en la Sección 7.

BIEN MAL

La bomba del aceite cumple con las especificaciones.

La bomba del aceite no cumple con las especificaciones.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-031 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-031 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 007-031 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-031 en la Sección 7.

Ir a 6E

Ir a 8A

Paso Asistido 6E - Revisar el regulador de alta presión de la bomba de lubricación.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el regulador de alta presión de la bomba de lubricación por daño.

Consulte el Manual de Servicio de los Motores QSK45 y QSK60, Boletín 4018649, ó el Manual de Servicio del QSK19 y del QSK19 con Sistema Modular de Riel Común CM850, Boletín 4018390, ó el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK23, Boletín 4021375, ó el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727.

BIEN MAL

La válvula de alivio de alta presión de la bomba de lubricación cumple con las especificaciones.

La válvula de alivio de alta presión de la bomba de lubricación no cumple con las especificaciones.

Reemplace las partes necesarias. Consulte la Sección 7 en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4018649, ó en el Manual de Servicio del QSK19 y del QSK19 con Sistema Modular de Riel Común CM850, Boletín 4018390, ó en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK23, Boletín 4021375, ó en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727.

Ir a 7A

Ir a 8A

Paso Asistido 7 - Revisar por restricción del sistema.

Paso Asistido 7A - Revisar los reguladores de presión de la boquilla de enfriamiento del pistón.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el regulador de presión de la boquilla de enfriamiento del pistón por daño.

Consulte la Sección 7 en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4018649, ó en el Manual de Servicio del QSK19 y del QSK19 con Sistema Modular de Riel Común CM850, Boletín 4018390, ó en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK23, Boletín 4021375, ó en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727.

BIEN MAL

El regulador de presión de las boquillas de enfriamiento del pistón cumple con las especificaciones.

El regulador de presión de la boquilla de enfriamiento del pistón no cumple con las especificaciones.

Reemplace las partes necesarias. Consulte la Sección 7 en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4018649, ó en el Manual de Servicio del QSK19 y del QSK19 con Sistema Modular de Riel Común CM850, Boletín 4018390, ó en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK23, Boletín 4021375, ó en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727.

Ir a 7B

Ir a 8A

Paso Asistido 7B - Inspeccionar el motor por daño interno.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el motor por daño interno.

Consulte la Sección 7 en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4018649, ó en el Manual de Servicio del QSK19 y del QSK19 con Sistema Modular de Riel Común CM850, Boletín 4018390, ó en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK23, Boletín 4021375, ó en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727.

BIEN MAL

Ningún daño interno del motor encontrado.

Daño interno encontrado en el block.

Repare el daño. Consulte la Sección 7 en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4018649, ó en el Manual de Servicio del QSK19 y del QSK19 con Sistema Modular de Riel Común CM850, Boletín 4018390, ó en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK23, Boletín 4021375, ó en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727.

Ir a 7C

Ir a 8A

Paso Asistido 7C - Revisar los cojinetes y bujes del motor por holguras excesivas.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione los cojinetes de bancada y de biela y los bujes del árbol de levas por holgura excesiva.
BIEN MAL

Las holguras del cojinete de bancada, cojinete de biela, y del buje del árbol de levas cumplen con las especificaciones.

Las holguras del cojinete de bancada, cojinete de biela, y del buje del árbol de levas no cumplen con las especificaciones.

Reemplace las partes necesarias. Consulte la Sección 1 en el Manual de Servicio, Motores Series QSK45 y QSK60, Boletín 4021530 o en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592 o el Manual de Análisis de Fallas y Reparación, Motores Serie QSK23, Boletín 4021375 o el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727.

Ir a 7D

Ir a 8A

Paso Asistido 7D - Revisar los enfriadores de aceite por bloqueo.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el elemento del enfriador de aceite por bloqueo.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-007 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-007 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 007-007 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-007 en la Sección 7.

BIEN MAL

El elemento del enfriador de aceite cumple con las especificaciones.

El elemento del enfriador de aceite no cumple con las especificaciones.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-007 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-007 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 007-007 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-007 en la Sección 7.

Ir a 8A

Ir a 8A

Paso Asistido 8 - Borre los códigos de falla.

Paso Asistido 8A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.

Si la falla ocurrió en una velocidad particular, opere el motor en esa velocidad para verificar que el problema se haya corregido.
BIEN MAL

Código de Falla 143 inactivo.

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 8B

Ir a 1A

Paso Asistido 8B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 22-ABRIL-2012


CÓDIGO DE FALLA 144 - Circuito del Sensor de Temperatura de Refrigerante

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar una lesión.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823256 - cable de prueba del conector Metri-Pack™ de dos vías. Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 144 inactivo?
PASO 2. | Revisar el sensor de temperatura de refrigerante y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del refrigerante y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿300 ohmios a 36 kohmios?
PASO 3. | Revise el ECM y el arnés de control del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés de control del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés de control del motor. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revisar por un circuito abierto en el arnés de control del motor. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 144 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 144 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para ver el Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de temperatura del refrigerante, del arnés de control del motor.

Acción

Inspeccione los pines del conector del arnés de control del motor y del sensor de temperatura del refrigerante del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

Consulte el Procedimiento 019-201 en la Sección 19.

Consulte el Procedimiento 019-202 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés de control del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL de temperatura de refrigerante del motor y el pin de RETORNO de temperatura de refrigerante del motor, en el conector del sensor de temperatura de refrigerante del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿300 ohmios a 36 kohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura de refrigerante del motor.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés de control del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés de control del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de control del motor del conector A del módulo de control del motor.

Acción

Inspeccione los pines del arnés de control del motor y del conector A del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el arnés de control del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

Consulte el Procedimiento 019-204 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés de control del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de control del motor del conector A del módulo de control del motor.
  • Desconecte el sensor de temperatura del refrigerante, del arnés de control del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el arnés de control del motor, el conector A del módulo de control del motor, el pin de ALIMENTACIÓN de temperatura de refrigerante del motor y el pin de ALIMENTACIÓN de temperatura de refrigerante del motor del conector del sensor de temperatura de refrigerante en el arnés de control del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés de control del motor.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de alimentación abierto.

Repare o reemplace el arnés de control del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revisar por un circuito abierto en el arnés de control del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de control del motor del conector A del módulo de control del motor.
  • Desconecte el sensor de temperatura del refrigerante, del arnés de control del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el arnés de control del motor, el conector A del módulo de control del motor, el pin de SEÑAL de temperatura de refrigerante del motor y el pin de SEÑAL de temperatura de refrigerante del motor del conector del sensor de temperatura de refrigerante en el arnés de control del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés de control del motor.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal abierto.

Repare o reemplace el arnés de control del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés de control del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de control del motor del conector A del módulo de control del motor.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés de control del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura de refrigerante del motor en el conector A del módulo de control del motor en el arnés de control del motor y todos los otros pines en los conectores A y B.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés de control del motor.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés de control del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 inactivo?
SÍ NO

Ninguna. El desmontaje y reinstalación del conector corrigió la falla.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 144 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 22-ABRIL-2012


Circuito de Temperatura del Refrigerante

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar una lesión.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823256 - punta de prueba del conector Metri-Pack de dos vías; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 145 inactivo?
PASO 2. | Revisar el sensor de temperatura de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 144 activo y Código de Falla 145 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 145 activo?
PASO 3. | Revise el ECM y el arnés de control del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés de control del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés de control del motor. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar si hay un corto entre pines a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 145 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 145 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para ver el Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de temperatura del refrigerante, del arnés de control del motor.

Acción

Inspeccione los pines del conector del arnés de control del motor y del sensor de temperatura del refrigerante del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

Consulte el Procedimiento 019-201 en la Sección 19.

Consulte el Procedimiento 019-202 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés de control del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo y Código de Falla 145 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés de control del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura de refrigerante del motor.

Consulte el Procedimiento 019-019 en la Sección 19.

Ninguna. El desmontaje y reinstalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés de control del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés de control del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de control del motor del conector A del módulo de control del motor.

Acción

Inspeccione los pines del arnés de control del motor y del conector A del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el arnés de control del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

Consulte el Procedimiento 019-204 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés de control del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de control del motor del conector A del módulo de control del motor.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés de control del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura de refrigerante del motor en el conector A del módulo de control del motor en el arnés de control del motor y todos los otros pines en los conectores A y B.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés de control del motor.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés de control del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de control del motor del conector A del módulo de control del motor.
  • Desconecte el sensor de temperatura del refrigerante, del arnés de control del motor.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL de temperatura de refrigerante del motor en el conector A del módulo de control del motor en el arnés de control del motor y la tierra.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés de control del motor.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de alimentación abierto.

Repare o reemplace el arnés de control del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 inactivo?
SÍ NO

Ninguna. El desmontaje y reinstalación del conector corrigió la falla.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 145 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 22-ABRIL-2012


CÓDIGO DE FALLA 147 - Circuito del Acelerador de Frecuencia

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM. |
 | PASO 1A. Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM. | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 1C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 1D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Revisar el arnés de interconexión del OEM. |
 | PASO 2A. Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2E. Revisar por suministro de señal de frecuencia del dispositivo(s) del OEM. | Señal de frecuencia del OEM correcta
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 147 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.

Acción

Inspeccione los pines de conector del arnés del OEM y del arnés de interconexión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-316 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Conectar el acelerador de frecuencia al arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin L al pin M del conector del arnés del OEM.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del acelerador de frecuencia.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin L del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del acelerador de frecuencia.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin L del conector de 21 pines del arnés del OEM con todos los otros pines en el conector, excepto el pin M.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de interconexión del OEM.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 17 del conector del ECM del arnés de interconexión del OEM, con el pin L del conector de 21 pines del arnés de interconexión del OEM.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 17 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise por un corto de pin a pin como sigue:

  • Mida la resistencia del pin 17 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar los dispositivos del OEM por suministro de señal de frecuencia.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise la señal de frecuencia del dispositivo(s) del OEM.

Consulte el manual de servicio del OEM.
BIEN MAL

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el dispositivo del OEM. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Verifique que el Código de Falla 147 esté inactivo.
BIEN MAL

Código de Falla 147 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 22-ABRIL-2012


CÓDIGO DE FALLA 148 - Circuito del Acelerador de Frecuencia

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM. |
 | PASO 1A. Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM. | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 1C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 1D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Revisar el arnés de interconexión del OEM. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2E. Revisar por suministro de señal de frecuencia del dispositivo(s) del OEM. | Señal de frecuencia del OEM correcta
PASO 3. | Revisar por la respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | Código de Falla 148 está inactivo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 148 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.

Acción

Inspeccione los pines de conector del arnés del OEM y del arnés de interconexión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el acelerador de frecuencia del arnés del OEM, en el conector de 21 pines.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin L del conector de 21 pines del arnés del OEM, con el pin A del conector del acelerador de frecuencia.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Conectar el acelerador de frecuencia al arnés del OEM.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin L del conector de 21 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Conectar el acelerador de frecuencia al arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin L del conector de 21 pines del arnés del OEM con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés de interconexión del OEM.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 17 del conector del ECM del arnés de interconexión del OEM, con el pin L del conector de 21 pines del arnés de interconexión del OEM.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 17 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 17 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar los dispositivos del OEM por suministro de señal de frecuencia.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise la señal de frecuencia del dispositivo(s) del OEM.

Consulte el manual de servicio del OEM.
BIEN MAL

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el dispositivo del OEM. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar por una respuesta del ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés de interconexión del OEM del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 148 inactivo

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 148 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 22-ABRIL-2012


CÓDIGO DE FALLA 151 - Temperatura de Refrigerante - Protección del Motor

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar una lesión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | La lectura del sensor es correcta
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 151 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Conecte la sonda de temperatura al motor, junto al sensor de temperatura del refrigerante.
  • Conecte una herramienta electrónica de servicio INSITE™ al enlace de datos del vehículo.
  • Compare la lectura de temperatura del refrigerante en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

Si no está disponible un dispositivo de medición de temperatura, entonces conteste "OK" para este paso.
BIEN MAL

La lectura del sensor es correcta

Ir a 2A

Código de Falla 145

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y caliéntelo a temperatura normal de operación, para verificar que el código de falla ha pasado a inactivo.
BIEN MAL

Código de Falla 151 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 22-ABRIL-2012


CÓDIGO DE FALLA 153 - Circuito del Sensor de Temperatura del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823256 - punta de prueba macho del conector de dos vías Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 122, 135, 144, 221, 231, 263, y 719 no están activos
PASO 2. | Revisar el sensor de temperatura del múltiple de admisión. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 153 activo
 | PASO 2C. Revise la resistencia del sensor de temperatura del múltiple de admisión. | 600 ohms a 36k ohms. Consulte la tabla de temperatura y resistencia bajo Charla de Taller para obtener el valor correcto.
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | Código de Falla 153 inactivo; Código de Falla 154 activo
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 153 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 122, 135, 144, 221, 231, 263, y 719 no están activos

Ir a 2A

Arboles de códigos de fallas múltiples

Paso Asistido 2 - Revisar el sensor de temperatura del múltiple de admisión.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del sensor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de temperatura del múltiple de admisión, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Use los siguientes procedimientos:
  • Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del múltiple de admisión. Consulte el Procedimiento 019-059 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 153 activo

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise la resistencia del sensor de temperatura del múltiple de admisión.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.

Acción

Revise la resistencia del sensor de temperatura del múltiple de admisión.

  • Mida la resistencia entre los dos pines en el lado de sensor del conector del sensor de temperatura del múltiple de admisión.
BIEN MAL

600 ohms a 36k ohms. Consulte la tabla de temperatura/resistencia bajo Pláticas de Taller para ver el valor correcto.

Reemplace el sensor de temperatura del múltiple de admisión. Consulte el Procedimiento 019-059 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con el pin B del conector del sensor de temperatura del múltiple de admisión, lado de arnés del motor.
  • Mida la resistencia del pin 23 del conector del ECM del arnés del motor, con el pin A del conector del sensor de temperatura del múltiple de admisión, lado de arnés del motor.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el arnés del motor del sensor de presión de refrigerante.
  • Desconecte el arnés del motor del sensor de presión de aceite.
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 23 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 153 inactivo; Código de Falla 154 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 153 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1B

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 22-ABRIL-2012


CÓDIGO DE FALLA 153 - Circuito del Sensor de Temperatura del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823256 - punta de prueba del conector de dos vías Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 123, 141, 145, 222, 232, 265, y 729 no están activos
PASO 2. | Revisar el sensor de temperatura del múltiple de admisión. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 154 activo
 | PASO 2C. Revise la resistencia del sensor de temperatura del múltiple de admisión. | 600 a 36k ohms. Consulte la tabla de temperatura/resistencia bajo Pláticas de Taller para ver el valor correcto.
 | PASO 2D. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | Código de Falla 154 inactivo; Código de Falla 153 activo
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 154 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 123, 141, 145, 222, 232, 265, y 729 no están activos

Ir a 2A

Arboles de códigos de fallas múltiples

Paso Asistido 2 - Revisar el sensor de temperatura del múltiple de admisión.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del sensor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de temperatura del múltiple de admisión, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del múltiple de admisión. Consulte el Procedimiento 019-059 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 154 activo

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise la resistencia del sensor de temperatura del múltiple de admisión.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.

Acción

Revise la resistencia del sensor de temperatura del múltiple de admisión.

  • Mida la resistencia entre los dos pines en el lado de sensor del conector del sensor de temperatura del múltiple de admisión.
BIEN MAL

600 a 36k ohms. Consulte la tabla de temperatura y resistencia bajo Pláticas de Taller para ver el valor correcto.

Reemplace el sensor de temperatura del múltiple de admisión. Consulte el Procedimiento 019-059 en la Sección 19.

Ir a 2D

Ir a

Paso Asistido 2D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de cualquiera de los dos pines, A o B en el lado de sensor del conector del sensor de temperatura del múltiple de admisión, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de temperatura del múltiple de admisión. Consulte el Procedimiento 019-059 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revisar por un corto de pin a pin

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el arnés del motor del sensor de presión de refrigerante.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 23 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por corto a tierra.

  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 23 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100 kohmios. Reemplace el sensor de temperatura del múltiple de admisión. Consulte el Procedimiento 019-059 en la Sección 19.

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale un cable puente, Número de Parte 3822917, del pin 23 al pin 6 del puerto de conector del ECM del arnés del motor.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 154 inactivo; Código de Falla 153 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 154 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 22-ABRIL-2012


CÓDIGO DE FALLA 155 - Sensor de Temperatura del Múltiple de Admisión - Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | ¿Lectura del sensor correcta?
PASO 2. | Revisar la operación del termostato. |
 | PASO 2A. Verificar que el termostato abra y cierre dentro de las temperaturas especificadas. | ¿Operación del termostato normal?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 155 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte el interruptor de llave.

Acción

Conecte una sonda de temperatura de calidad y precisión conocidas al motor, junto al sensor de temperatura del múltiple de admisión.

La sonda debe extenderse dentro del flujo de aire y no debe tocar el múltiple de admisión, excepto en la rosca de la sonda.

  • Conecte la herramienta electrónica de servicio INSITE™ al enlace de datos del vehículo.
  • Compare la lectura del sensor de temperatura del múltiple de admisión en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

Si no está disponible un dispositivo de medición de temperatura, conteste "Sí" para este paso.

¿Lectura del sensor correcta?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Código de Falla 154

Paso Asistido 2 - Revisar la operación del termostato.

Paso Asistido 2A - Verificar que el termostato abra y cierre dentro de las temperaturas especificadas.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise por operación correcta del termostato.

  • Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS, Boletín 4018390. Consulte el Procedimiento 008-013 en la Sección 8.

Nota: Pruebe el termostato LTA.

¿Operación del termostato normal?
SÍ NO
No Reparación

Reemplace el termostato. Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS, Boletín 4018390. Consulte el Procedimiento 008-013 en la Sección 8.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Arranque el motor y permítale calentarse a temperatura normal de operación, para verificar que el código de falla ha pasado a inactivo.

¿Código de Falla 155 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico. Use el Árbol del Síntoma Temperatura de Aire del Múltiple de Admisión Arriba de la Especificación, en la Sección TS en el Manual de Servicio QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS, Boletín 4021592 o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 22-ABRIL-2012


CÓDIGO DE FALLA 219 - Falla de Bajo Nivel de Aceite del Tanque de Recuperación

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome mediciones: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de bajo nivel de aceite del tanque de relleno. |
 | PASO 1A. Inspeccionar los pines de conector del sensor de bajo nivel de aceite del tanque de relleno y del arnés del OEM. | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | Menos de 10 ohmios
PASO 2. | Revisar el arnés de interconexión del OEM. |
 | PASO 2A. Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 219 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sensor de bajo nivel de aceite del tanque de relleno.

Paso Asistido 1A - Inspeccionar los pines de conector del sensor de bajo nivel de aceite del tanque de relleno y del arnés del OEM.

Condiciones

  • El tanque de aceite de relleno está lleno.
  • Apague el interruptor de llave.
  • Desconectar el sensor de bajo nivel de aceite del tanque de relleno del arnés del OEM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.

Acción

Inspeccione los pines de conector del sensor de bajo nivel de aceite del tanque de relleno y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el sensor de bajo nivel de aceite del tanque de relleno, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de bajo nivel de aceite del tanque de relleno. Consulte el Procedimiento 019-056 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • El tanque de aceite de relleno está lleno.
  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 31 pines.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 23 del conector de 31 pines del arnés del OEM, lado de arnés del OEM, con la tierra del block del motor, mientras el sensor está cubierto con aceite.
BIEN MAL

Menos de 10 ohmios

Reemplace el sensor de bajo nivel de aceite del tanque de relleno. Consulte el Procedimiento 019-056 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de interconexión del OEM.

Paso Asistido 2A - Inspeccionar los conectores del arnés de interconexión del OEM y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor del tanque de aceite de relleno del arnés de interconexión del OEM.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 28 del conector del ECM del arnés de interconexión del OEM con la tierra del block del motor, mientras el sensor está cubierto con aceite.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del sensor de bajo nivel de aceite del tanque de relleno.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 28 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector, excepto los pines 11 y 21.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 219 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 22-ABRIL-2012


CÓDIGO DE FALLA 221 - Circuito del Sensor de Presión de Aire Ambiente

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824774 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 122, 135, 144, 153, 231, 263 y 719 no están activos?
 | PASO 1B. Lea los códigos de falla. | ¿Los Códigos de Falla 122, 135, 144 y 153 no están activos?
PASO 2. | Revisar el sensor de presión de aire ambiente. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión de aire ambiente y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 221 activo?
 | PASO 2C. Revise el voltaje de suministro de presión de aire ambiente. | ¿4.75 a 5.25 VCD?
 | PASO 2C-1. Revise el voltaje de suministro de presión de aire ambiente. |
 | PASO 2D. Revise el voltaje de señal de presión de aire ambiente del ECM. | Altitud (ft) Voltaje; 0 (a nivel del mar) - 4.00 a 4.58, 3000 - 3.60 a 4.40, 6000 - 3.20 a 4.00, 9000 - 3.00 a 3.80, 12,000 - 2.60 a 3.40 Consulte el Procedimiento 018-028 (Presión Barométrica en Altitud) en la Sección V.
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 2D-2. Revise por continuidad en el arnés del motor. |
 | PASO 2D-3. Revise la respuesta del ECM. |
 | PASO 2D-4. Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 221 activo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 100k ohms?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Más de 10 ohms?
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | ¿El Código de Falla 221 está inactivo; el Código de Falla 222 está activo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 221 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 122, 135, 144, 153, 231, 263 y 719 no están activos?

Ir a 1B

Árbol de códigos de fallas múltiples

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 122, 135, 144 y 153 no están activos?

Ir a 2A

Árbol de códigos de fallas múltiples

Paso Asistido 2 - Revisar el sensor de presión de aire ambiente.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión de aire ambiente y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el conector del arnés del motor, del sensor de sensor de presión ambiental.

Acción

Inspeccione los pines del conector del sensor de presión de aire ambiente y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de aire ambiente, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de aire ambiente. Consulte el Procedimiento 019-004 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 221 activo?

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise el voltaje de suministro de presión de aire ambiente.

Condiciones

  • Desconecte el sensor de presión de aire ambiente del arnés del motor
  • Instale el cable de interconexión del sensor de presión, Número de Parte 3824774, entre el conector del sensor y del arnés del sensor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de suministro de presión de aire ambiente.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje de alimentación de presión de aire ambiente del ECM.

Condiciones

  • Desconectar el cable de interconexión del sensor. (Dejar el cable de interconexión conectado al arnés del motor.)
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de suministro de presión de aire ambiente.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

  • Reemplace el sensor de presión de aire ambiente. Consulte el Procedimiento 019-004 en la Sección 19.

Ir a 5A

Ir a 3A

Paso Asistido 2D - Revise el voltaje de señal de presión de aire ambiente del ECM.

Condiciones

  • Desconecte el sensor de presión de aire ambiente del arnés del motor
  • Instale el cable de interconexión del sensor de presión, Número de Parte 3824774, entre el conector del sensor y del arnés del sensor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal de presión de aire ambiente del ECM.

  • Mida el voltaje de señal instalando los conectores de señal (pin C) y de retorno (pin C) del cable de interconexión en el multímetro.
BIEN MAL

Altitud (ft) Voltaje; 0 (a nivel del mar) - 4.00 a 4.58, 3000 - 3.60 a 4.40, 6000 - 3.20 a 4.00, 9000 - 3.00 a 3.80, 12,000 - 2.60 a 3.40 Consulte el Procedimiento 018-028 en la Sección V.

No cumple las especificaciones.

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión de aire ambiente
  • Desconecte el arnés del motor del sensor de presión del múltiple de admisión
  • Desconecte el arnés del motor del sensor de presión de refrigerante
  • Desconecte el arnés del motor del sensor de presión de aceite
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter
  • Desconecte el arnés del motor del sensor de nivel de refrigerante o desconecte la clavija de corto.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 34 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 5A

Paso Asistido 2D-2 - Revise por continuidad en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconectar el sensor de presión de aire ambiente del arnés del motor.

Acción

Revise por continuidad en el arnés del motor.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión de aire ambiente.
  • Mida la resistencia del pin 34 del conector del ECM del arnés del motor, con el pin C del conector del sensor de presión de aire ambiente.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con el pin B del conector del sensor de presión de aire ambiente.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-3

Ir a 5A

Paso Asistido 2D-3 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 221 está inactivo; el Código de Falla 222 está activo?

Código de Falla 221 activo.

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2D-4

Ir a 5A

Paso Asistido 2D-4 - Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM.

Acción

Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM.

  • Mida la resistencia del pin 34 (señal) con el pin 6 (alimentación) del puerto de conector del ECM del arnés del motor.
BIEN MAL

¿Más de 35 kohmios?

  • Reemplace el sensor de presión de aire ambiente. Consulte el Procedimiento 019-004 en la Sección 19.

¿Menos de 35 kohmios?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 221 activo?

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 17 del conector del arnés del motor al pin B del conector del arnés del sensor de presión de aire ambiente.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión de aire ambiente
  • Desconecte el arnés del motor del sensor de presión del múltiple de admisión
  • Desconecte el arnés del motor del sensor de temperatura del múltiple de admisión
  • Desconecte el arnés del motor del sensor de presión de refrigerante
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante
  • Desconecte el arnés del motor del sensor de presión de aceite
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 34 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 221 está inactivo; el Código de Falla 222 está activo?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

¿Código de Falla 221 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 22-ABRIL-2012


CÓDIGO DE FALLA 222 - Circuito del Sensor de Presión de Aire Ambiente

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824774 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 123, 141, 232, 265, 477 y 729 no están activos?
 | PASO 1B. Lea los códigos de falla. | ¿Los Códigos de Falla 123 y 141 no están activos?
PASO 2. | Revisar el sensor de presión de aire ambiente. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión de aire ambiente y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 222 activo?
 | PASO 2C. Revise el voltaje de suministro de presión de aire ambiente. | ¿4.75 a 5.25 VCD?
 | PASO 2C-1. Revise el voltaje de suministro de presión de aire ambiente. |
 | PASO 2D. Revise el voltaje de señal de presión de aire ambiente del ECM. | Altitud (ft) Voltaje; 0 (a nivel del mar) - 4.00 a 4.58, 3000 - 3.60 a 4.40, 6000 - 3.20 a 4.00, 9000 - 3.00 a 3.80, 12,000 - 2.60 a 3.40 Consulte el Procedimiento 018-028 (Presión Barométrica en Altitud) en la Sección V.
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 2D-2. Revise por continuidad en el arnés del motor. |
 | PASO 2D-3. Revise por la respuesta apropiada del ECM. |
 | PASO 2D-4. Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 222 activo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 100k ohms?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Más de 10 ohms?
 | PASO 3E. Revisar por un corto con la tierra del block del motor. | ¿Más de 100 kohmios?
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | ¿El Código de Falla 222 está inactivo; el Código de Falla 221 está activo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 222 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 123, 141, 232, 265, 477 y 729 no están activos?

Ir a 1B

Árbol de códigos de fallas múltiples

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 123 y 141 no están activos?

Ir a 2A

Árbol de códigos de fallas múltiples

Paso Asistido 2 - Revisar el sensor de presión de aire ambiente.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión de aire ambiente y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el conector del arnés del motor, del sensor de sensor de presión ambiental.

Acción

Inspeccione los pines del conector del sensor de presión de aire ambiente y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de aire ambiente, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de aire ambiente. Consulte el Procedimiento 019-004 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 222 activo?

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise el voltaje de suministro de presión de aire ambiente.

Condiciones

  • Desconecte el sensor de presión de aire ambiente del arnés del motor
  • Instale el cable de interconexión del sensor de presión, Número de Parte 3824774, entre el conector del sensor y del arnés del sensor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de suministro de presión de aire ambiente.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje de alimentación de presión de aire ambiente del ECM.

Condiciones

  • Desconectar el cable de interconexión del sensor. (Dejar el cable de interconexión conectado al arnés del motor.)
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de suministro de presión de aire ambiente.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

  • Reemplace el sensor de presión de aire ambiente. Consulte el Procedimiento 019-004 en la Sección 19.

Ir a 5A

Ir a 3A

Paso Asistido 2D - Revise el voltaje de señal de presión de aire ambiente del ECM.

Condiciones

  • Desconecte el sensor de presión de aire ambiente del arnés del motor
  • Instale el cable de interconexión del sensor de presión, Número de Parte 3824774, entre el conector del sensor y del arnés del sensor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal de presión de aire ambiente del ECM.

  • Mida el voltaje de señal instalando los conectores de señal (pin C) y de retorno (pin C) del cable de interconexión en el multímetro.
BIEN MAL

Altitud (ft) Voltaje; 0 (a nivel del mar) - 4.00 a 4.58, 3000 - 3.60 a 4.40, 6000 - 3.20 a 4.00, 9000 - 3.00 a 3.80, 12,000 - 2.60 a 3.40 Consultar Procedimiento 018-028 en la Sección V.

No cumple las especificaciones.

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión de aire ambiente
  • Desconecte el arnés del motor del sensor de presión del múltiple de admisión
  • Desconecte el arnés del motor del sensor de presión de refrigerante
  • Desconecte el arnés del motor del sensor de presión de aceite
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter
  • Desconectar el arnés del motor del sensor de nivel de refrigerante, o desconectar la clavija de corto.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 34 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 5A

Paso Asistido 2D-2 - Revise por continuidad en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconectar el sensor de presión de aire ambiente del arnés del motor.

Acción

Revise por continuidad en el arnés del motor.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión de aire ambiente.
  • Mida la resistencia del pin 34 del conector del ECM del arnés del motor, con el pin C del conector del sensor de presión de aire ambiente.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con el pin B del conector del sensor de presión de aire ambiente.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-3

Ir a 5A

Paso Asistido 2D-3 - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale un cable puente, Número de Parte 3822917, del pin 34 al pin 6 del puerto de conector del ECM del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 222 está inactivo; el Código de Falla 221 está activo?

¿Código de Falla 222 activo?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2D-4

Ir a 5A

Paso Asistido 2D-4 - Revise la resistencia del pin de señal al pin de retorno en el puerto del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM.

Acción

Revise la resistencia del pin de señal al pin de retorno en el puerto del ECM.

  • Mida la resistencia del pin 34 (señal) con el pin 17 (retorno) del puerto de conector del ECM del arnés del motor.
BIEN MAL

¿Más de 35 kohmios?

  • Reemplace el sensor de presión de aire ambiente. Consulte el Procedimiento 019-004 en la Sección 19.

¿Menos de 35 kohmios?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 222 activo?

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 6 del conector del arnés del motor al pin A del conector del arnés del sensor de presión de aire ambiente.
  • Mida la resistencia del pin 34 del conector del arnés del motor al pin C del conector del arnés del sensor de presión de aire ambiente.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión de aire ambiente
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante
  • Desconecte el arnés del motor del sensor de temperatura del múltiple de admisión
  • Desconecte el arnés del motor del sensor de presión del múltiple de admisión
  • Desconecte el arnés del motor del sensor de presión de refrigerante
  • Desconecte el arnés del motor del sensor de presión de aceite
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 34 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revisar por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.

Acción

Revise si hay un corto circuito a la tierra del motor.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 34 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 222 está inactivo; el Código de Falla 221 está activo?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

¿Código de Falla 222 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 22-ABRIL-2012


CÓDIGO DE FALLA 223 - Circuito del Solenoide de la Válvula de Quemado

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el solenoide de la válvula de quema. |
 | PASO 1A. Verifique que el solenoide de la válvula de quema esté conectado al arnés del motor. | El solenoide está conectado
 | PASO 1B. Inspeccionar los pines de conector del solenoide de la válvula de quema y del arnés. | Pines sin daño
 | PASO 1C. Revise si hay un circuito abierto. | Menos de 120 ohmios
 | PASO 1D. Revisar corto con la tierra del block del motor. | Más de 80 ohms
PASO 2. | Revisar el arnés de interconexión del OEM. |
 | PASO 2A. Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 225 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el solenoide de la válvula de quema.

Paso Asistido 1A - Verifique que el solenoide de la válvula de quema esté conectado al arnés del motor.

Condiciones

  • Apague el interruptor de llave.

Acción

Verifique que el solenoide de la válvula de quema esté conectado al arnés del motor.

Verifique que el solenoide de la válvula de quema esté conectado al arnés del motor.
BIEN MAL

El solenoide está conectado

Conecte el solenoide al arnés del motor

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccionar los pines de conector del solenoide de la válvula de quema y del arnés.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del solenoide de la válvula de quema.

Acción

Inspeccione los pines del conector del solenoide de la válvula de quema y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el solenoide de la válvula de quema, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el solenoide de la válvula de quema. Consulte el Procedimiento 019-173 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el solenoide de la válvula de quema del arnés de interconexión del OEM.

Acción

Revise por un circuito abierto en el solenoide de la válvula de quema.

  • Mida la resistencia del pin A al pin B del conector del solenoide de la válvula de quema.
BIEN MAL

Menos de 120 ohmios

Reemplace el solenoide de la válvula de quema. Consulte el Procedimiento 019-173 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconectar el arnés de interconexión del OEM del solenoide de la válvula de quema.

Acción

Revise el solenoide de la válvula de quema por un corto a tierra.

  • Mida la resistencia del pin A del conector del solenoide de quema, con la tierra del block del motor.
BIEN MAL

Más de 80 ohms

Reemplace el solenoide de la válvula de quema. Consulte el Procedimiento 019-173 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de interconexión del OEM.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el solenoide de la válvula de quema del arnés de interconexión del OEM.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un circuito abierto en el circuito del solenoide de la válvula de quema.

  • Mida la resistencia del pin 8 del conector del ECM del arnés de interconexión del OEM, con el pin A del conector del solenoide de la válvula de quema, lado de arnés.
  • Mida la resistencia del pin 8 del conector del ECM del arnés del motor, con el pin B del conector del solenoide de la válvula de quema, lado de arnés.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el solenoide de la válvula de quema del arnés de interconexión del OEM.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 8 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 21 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del solenoide de la válvula de quema.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 8 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 8 del conector de ECM del arnés de interconexión del OEM, con todos los pines en el conector del ECM del arnés del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 223 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 22-ABRIL-2012


CÓDIGO DE FALLA 225 - Circuito del Solenoide de la Válvula de Recuperación

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el solenoide de la válvula de relleno. |
 | PASO 1A. Verifique que el solenoide de la válvula de relleno esté conectado al arnés del motor. | El solenoide está conectado
 | PASO 1B. Inspeccionar los pines de conector del solenoide de la válvula de relleno y del arnés del motor. | Pines sin daño
 | PASO 1C. Revise si hay un circuito abierto. | Menos de 120 ohmios
 | PASO 1D. Revise por un corto con la tierra del block del motor. | Más de 80 ohms
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 225 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el solenoide de la válvula de relleno.

Paso Asistido 1A - Verifique que el solenoide de la válvula de relleno esté conectado al arnés del motor.

Condiciones

  • Apague el interruptor de llave.

Acción

Verifique que el solenoide de la válvula de relleno esté conectado al arnés del motor.

Verifique que el solenoide de la válvula de relleno esté conectado al arnés del motor.
BIEN MAL

El solenoide está conectado

Conecte el solenoide al arnés del motor

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccionar los pines de conector del solenoide de la válvula de relleno y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del solenoide de la válvula de relleno.

Acción

Inspeccione los pines de conector del solenoide de la válvula de relleno y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el solenoide de la válvula de relleno, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el solenoide de la válvula de relleno. Consulte el Procedimiento 019-172 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el solenoide de la válvula de relleno del arnés del motor.

Acción

Revise por un circuito abierto en el solenoide de la válvula de relleno.

  • Mida la resistencia del pin A al pin B del conector del solenoide de la válvula de relleno.
BIEN MAL

Menos de 120 ohmios

Reemplace el solenoide de la válvula de relleno. Consulte el Procedimiento 019-172 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor de la válvula solenoide de relleno.

Acción

Revise por un corto a tierra en el solenoide de la válvula de relleno.

  • Mida la resistencia del pin A del solenoide de relleno, con la tierra del block del motor.
BIEN MAL

Más de 80 ohms

Reemplace el solenoide de la válvula de relleno. Consulte el Procedimiento 019-172 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el solenoide de la válvula de relleno del arnés del motor.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un circuito abierto en el circuito del solenoide de la válvula de relleno.

  • Mida la resistencia del pin 2 del conector del ECM del arnés del motor, con el pin A del conector del solenoide de la válvula de relleno, lado de arnés del motor.
  • Mida la resistencia del pin 8 del conector del ECM del arnés del motor, con el pin B del solenoide de la válvula de relleno, lado de arnés del motor.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 1.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el solenoide de la válvula de relleno del arnés del motor.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto a tierra en el circuito del solenoide de la válvula de relleno.

  • Mida la resistencia del pin 2 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 8 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del solenoide de la válvula de relleno.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 del conector del ECM del arnés del motor, con todos los otros pines en el conector, excepto los pines 7, 8, 17, y 18.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 225 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 22-ABRIL-2012


CÓDIGO DE FALLA 231 - Circuito del Sensor de Presión de Refrigerante

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho. Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™ hembra. Número de Parte 3824776 - cable de separación Packard™. Número de Parte 3822752 - cable de separación DIN.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Uno o más de los Códigos de Falla 122, 135, 144, 151, 153, 221, 263 y 719 no están activos?
PASO 2. | Revise el sensor de presión de refrigerante. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 231 activo?
 | PASO 2C. Revise el voltaje de alimentación de presión de refrigerante. | ¿4.75 a 5.25 VCD?
 | PASO 2C-1. Revise el voltaje de alimentación de presión de refrigerante. |
 | PASO 2D. Revise el voltaje de señal de presión de refrigerante. | ¿0.42 a 0.58 VCD?
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 2D-2. Revise por continuidad en el arnés del motor. |
 | PASO 2D-3. Revise la respuesta del ECM. |
 | PASO 2D-4. Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 231 activo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise que el ECM dé la respuesta apropiada. | ¿El Código de Falla 231 está inactivo; el Código de Falla 232 está activo?
PASO 5. | Borre el código de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 231 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 122, 135, 144, 153, 231, 263 y 719 no están activos?

Ir a 2A

Árbol de códigos de fallas múltiples

Paso Asistido 2 - Revise el sensor de presión de refrigerante.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del sensor de presión de refrigerante.

Acción

Inspeccione los pines del conector del sensor de presión de refrigerante y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de refrigerante, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de refrigerante. Consulte el Procedimiento 019-016 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 231 activo?

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise el voltaje de alimentación de presión de refrigerante.

Condiciones

  • Desconecte el sensor de presión de refrigerante del arnés del motor
  • Instale el cable de interconexión del sensor de presión, Número de Parte 3824774, entre el conector del sensor y del arnés del motor
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de refrigerante.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje de alimentación de presión de refrigerante.

Condiciones

  • Desconectar el cable de interconexión del sensor. (Dejar el cable de interconexión conectado al arnés del motor.)
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de refrigerante.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

  • Reemplace el sensor de presión de refrigerante. Consulte el Procedimiento 019-016 en la Sección 19.

Ir a 5A

Ir a 3A

Paso Asistido 2D - Revise el voltaje de señal de presión de refrigerante.

Condiciones

  • Desconecte el sensor de presión de refrigerante del arnés del motor
  • Instale el cable de interconexión apropiado del sensor de presión, entre el conector del sensor y del arnés del motor
  • Desconecte todos los sensores de presión y temperatura y el sensor de nivel de refrigerante, o desconecte la clavija de corto.
  • Conecte el arnés del motor al ECM
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal de presión de refrigerante.

  • Mida el voltaje de suministro instalando los conectores de señal (pin C) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿0.42 a 0.58 VCD?

No cumple las especificaciones.

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión de aire ambiente
  • Desconecte el arnés del motor del sensor de presión del múltiple de admisión
  • Desconecte el arnés del motor del sensor de presión de refrigerante
  • Desconecte el arnés del motor del sensor de presión de aceite
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter
  • Desconecte el arnés del motor del sensor de nivel de refrigerante o desconecte la clavija de corto.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 16 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 5A

Paso Asistido 2D-2 - Revise por continuidad en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconecte el sensor de presión del refrigerante del arnés del motor.

Acción

Revise por continuidad en el arnés del motor.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión de refrigerante.
  • Mida la resistencia del pin 16 del conector del ECM del arnés del motor, con el pin C del conector del sensor de presión de refrigerante.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con el pin B del conector del sensor de presión de refrigerante.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-3

Ir a 5A

Paso Asistido 2D-3 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 231 está inactivo; el Código de Falla 232 está activo?

¿Código de Falla 231 activo?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2D-4

Ir a 5A

Paso Asistido 2D-4 - Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM.

Acción

Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM.

  • Mida la resistencia del pin 16 (señal) con el pin 6 (alimentación) del puerto de conector del ECM del arnés del motor.
BIEN MAL

¿Más de 35 kohmios?

  • Reemplace el sensor de presión de refrigerante. Consulte el Procedimiento 019-016 en la Sección 19.

¿Menos de 35 kohmios?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión de refrigerante.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 231 activo?

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión de refrigerante.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 17 del conector del arnés del motor al pin B del conector del arnés del sensor de presión de refrigerante.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión de refrigerante
  • Desconecte el arnés del motor del sensor de temperatura del múltiple de admisión
  • Desconecte el arnés del motor del sensor de presión de aire ambiente
  • Desconecte el arnés del motor del sensor de presión del múltiple de admisión
  • Desconecte el arnés del motor del sensor de temperatura de combustible
  • Desconecte el arnés del motor del sensor de presión de aceite
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 16 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 231 está inactivo; el Código de Falla 232 está activo?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

¿Código de Falla 231 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 22-ABRIL-2012


CÓDIGO DE FALLA 232 - Circuito del Sensor de Presión de Refrigerante

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho. Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™ hembra. Número de Parte 3824776 - cable de separación Packard™. Número de Parte 3822752 - cable de separación DIN.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Uno o más de los Códigos de Falla 123, 141, 222 y 729 no están activos?
PASO 2. | Revise el sensor de presión de refrigerante. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 232 activo?
 | PASO 2C. Revise el voltaje de alimentación de presión de refrigerante. | ¿4.75 a 5.25 VCD?
 | PASO 2C-1. Revise el voltaje de alimentación de presión de refrigerante. |
 | PASO 2D. Revise el voltaje de señal de presión de refrigerante. | ¿0.42 a 0.58 VCD?
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 2D-2. Revise por continuidad en el arnés del motor. |
 | PASO 2D-3. Revise por la respuesta apropiada del ECM. |
 | PASO 2D-4. Revise la resistencia del pin de señal al pin de retorno en el puerto del ECM. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 232 activo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise que el ECM dé la respuesta apropiada. | ¿El Código de Falla 232 está inactivo; el Código de Falla 231 está activo?
PASO 5. | Borre el código de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 232 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 123, 141, 222 y 729 no están activos?

Posible circuito abierto en el cable de retorno común del sensor.

Ir a 2A

Árbol de códigos de fallas múltiples

Paso Asistido 2 - Revise el sensor de presión de refrigerante.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del sensor de presión de refrigerante.

Acción

Inspeccione los pines del conector del sensor de presión de refrigerante y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de refrigerante, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de refrigerante. Consulte el Procedimiento 019-016 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 232 activo?

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise el voltaje de alimentación de presión de refrigerante.

Condiciones

  • Desconecte el sensor de presión de refrigerante del arnés del motor
  • Instale el cable de interconexión apropiado del sensor de presión, entre el conector del sensor y del arnés del motor
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de refrigerante.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje de alimentación de presión de refrigerante.

Condiciones

  • Desconectar el cable de interconexión del sensor. (Dejar el cable de interconexión conectado al arnés del motor.)
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de refrigerante.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

  • Reemplace el sensor de presión de refrigerante. Consulte el Procedimiento 019-016 en la Sección 19.

Ir a 5A

Ir a 3A

Paso Asistido 2D - Revise el voltaje de señal de presión de refrigerante.

Condiciones

  • Desconecte el sensor de presión de refrigerante del arnés del motor
  • Instale el cable de interconexión apropiado del sensor de presión, entre el conector del sensor y del arnés del motor
  • Desconecte todos los sensores de presión y temperatura y el sensor de nivel de refrigerante, o desconecte la clavija de corto.
  • Conecte el arnés del motor al ECM
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal de presión de refrigerante.

  • Mida el voltaje de suministro instalando los conectores de señal (pin C) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿0.42 a 0.58 VCD?

No cumple las especificaciones.

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión de aire ambiente
  • Desconecte el arnés del motor del sensor de presión del múltiple de admisión
  • Desconecte el arnés del motor del sensor de presión de refrigerante
  • Desconecte el arnés del motor del sensor de presión de aceite
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter
  • Desconecte el arnés del motor del sensor de nivel de refrigerante o desconecte la clavija de corto.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 16 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 5A

Paso Asistido 2D-2 - Revise por continuidad en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconecte el sensor de presión del refrigerante del arnés del motor.

Acción

Revise por continuidad en el arnés del motor.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión de refrigerante.
  • Mida la resistencia del pin 16 del conector del ECM del arnés del motor, con el pin C del conector del sensor de presión de refrigerante.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con el pin B del conector del sensor de presión de refrigerante.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-3

Ir a 5A

Paso Asistido 2D-3 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 232 está inactivo; el Código de Falla 231 está activo?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2D-4

Ir a 5A

Paso Asistido 2D-4 - Revise la resistencia del pin de señal al pin de retorno en el puerto del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM.

Acción

Revise la resistencia del pin de señal al pin de retorno en el puerto del ECM.

  • Mida la resistencia del pin 16 (señal) con el pin 17 (retorno) del puerto de conector del ECM del arnés del motor.
BIEN MAL

¿Más de 35 kohmios?

  • Reemplace el sensor de presión de refrigerante. Consulte el Procedimiento 019-016 en la Sección 19.

¿Menos de 35 kohmios?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión de refrigerante.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 232 activo?

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión de refrigerante.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 16 del conector del ECM del arnés del motor, con el pin C del conector del sensor de presión de refrigerante, lado de arnés del motor.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión de refrigerante, lado de arnés del motor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión de refrigerante
  • Desconecte el arnés del motor del sensor de temperatura del múltiple de admisión
  • Desconecte el arnés del motor del sensor de presión de aire ambiente
  • Desconecte el arnés del motor del sensor de presión del múltiple de admisión
  • Desconecte el arnés del motor del sensor de temperatura de combustible
  • Desconecte el arnés del motor del sensor de presión de aceite
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 16 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión de refrigerante.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 16 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 232 está inactivo; el Código de Falla 231 está activo?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

¿Código de Falla 232 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 22-ABRIL-2012


CÓDIGO DE FALLA 233 - Presión del Refrigerante - Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un manómetro mecánico. | La lectura del sensor es correcta
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 233 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conecte un manómetro mecánico al motor.
  • Conecte INSITE™ al enlace de datos del vehículo.
  • Arranque el motor y compare la lectura de presión del refrigerante en la pantalla de monitoreo de la herramienta de servicio, con la lectura en el manómetro mecánico.

Revolucione el motor a fin de que sea más fácil ver las diferencias en las lecturas.
BIEN MAL

La lectura del sensor es correcta. Consulte el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375, el Manual de Diagnóstico y Reparación de Fallas, Motores Series QSK45 y QSK60, Boletín 4018012, y el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727, por las especificaciones correctas.

Ir a 2A

Código de Falla 232

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.

Si el código de falla ocurrió en una velocidad particular, opere el motor en esa velocidad para verificar que el problema esté corregido.

BIEN MAL

Código de Falla 233 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 22-ABRIL-2012


CÓDIGO DE FALLA 234 - Sobrevelocidad del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Si la velocidad del motor permanece por arriba de 2450 rpm, apague inmediatamente el motor o el motor se dañará.
PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Identificar la razón de la sobrevelocidad. |
 | PASO 1A. Revise por condiciones de operación apropiadas. | Sin motorización cuesta abajo
 | PASO 1B. Revise por una fuente alterna de combustible. | Sin fuente alterna de combustible
 | PASO 1C. Revisar las rpm del motor con el modo de monitoreo. | Lectura de rpm correcta
 | PASO 1D. Revise los ajustes del tren de inyectores. | Ajustes correctos del tren de válvulas e inyectores
 | PASO 1E. Revise por un código de falla activo en rpm bajas del motor. | Código de falla inactivo en rpm bajas
 | PASO 1F. Probar el vehículo. | Código de falla inactivo
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 234 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Identificar la razón de la sobrevelocidad.

Paso Asistido 1A - Revise por condiciones de operación apropiadas.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise por condiciones de operación apropiadas.

  • Revise si el motor estaba en motorización cuesta abajo cuando se registró el código de falla.
BIEN MAL

Sin motorización cuesta abajo

Revise el motor por daño.

  • Los componentes electrónicos son funcionales.
  • Revise el motor base por si hay daños debido a condición de sobrevelocidad.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise por una fuente alterna de combustible.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise por una fuente alterna de combustible.

  • Revise si el operador reportó un evento de combustible controlado donde el motor aceleró rápidamente a o pasó del umbral de rpm máximas para el motor, seguido por desaceleración moderada.
BIEN MAL

Sin fuente alterna de combustible

Localice la fuente alterna de combustible.

  • Localice cualquier fuente alterna de combustible, tal como operación del motor cerca de vapores inflamables, sellos de turbocargador quemados, y cosas así.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revisar las rpm del motor con el modo de monitoreo.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revisar las rpm del motor con el modo de monitoreo.

  • Monitoree las rpm del motor usando INSITE™.
BIEN MAL

Lectura de rpm correcta

Inspeccione el sensor de posición del motor

  • Revise el sensor de posición del motor como se describió para los Códigos de Falla 115 y 121.

Ir a 1D

Códigos de Falla 115 y 121

Paso Asistido 1D - Revise los ajustes del tren de inyectores.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise los ajustes del tren de inyectores.

  • Revise por ajustes correctos del tren de válvulas e inyectores. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK45 y QSK60, Boletín 3666261. Consulte el Procedimiento 003-006.
  • Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 003-006.
BIEN MAL

Ajustes correctos del tren de válvulas e inyectores

Restablezca los ajustes del tren de válvulas e inyectores.

  • Reajuste el tren de válvulas e inyectores según el método del círculo base externo. Inspeccione el motor base por daño debido a condición de sobrevelocidad.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Revise por un código de falla activo en rpm bajas del motor.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise por un código de falla activo en rpm bajas del motor.

  • Revise por Código de Falla 234 activo, cuando el motor no esté funcionando por arriba del umbral de rpm máximas para el motor.
BIEN MAL

Código de falla inactivo en rpm bajas

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 1F

Ir a 2A

Paso Asistido 1F - Probar el vehículo.

Condiciones

  • Conecte el interruptor de llave.

Acción

Probar el vehículo.

  • Revise si la condición de sobrevelocidad aún está presente.
BIEN MAL

Código de falla inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
BIEN MAL

Código de Falla 234 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 22-ABRIL-2012


CÓDIGO DE FALLA 235 - Nivel de Refrigerante del Motor - Protección del Motor

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar una lesión.
PRECAUCIÓN

No agregue refrigerante frío a un motor caliente. Se pueden dañar las piezas de fundición. Permita que el motor se enfríe por debajo de 50° C [120° F] antes de agregar refrigerante.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 422 inactivo
PASO 2. | Verificar que el refrigerante está bajo. |
 | PASO 2A. Revise el nivel del refrigerante. | Nivel de refrigerante normal
PASO 3. | Revisar el sensor de nivel de refrigerante. |
 | PASO 3A. Confirmar que el código de falla aún está activo con el motor funcionando. | Código de falla aun activo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 235 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 422 inactivo

Ir a 2A

Arboles de códigos de fallas múltiples

Paso Asistido 2 - Verificar que el refrigerante está bajo.

Paso Asistido 2A - Revise el nivel del refrigerante.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise el nivel del refrigerante.

  • Quite el tapón del radiador e inspeccione el nivel del refrigerante.
BIEN MAL

Nivel de refrigerante normal

Agregue refrigerante al radiador

Asegúrese de que el refrigerante tenga la cantidad apropiada de anticongelante, aditivo para refrigerante de diesel, y agua.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el sensor de nivel de refrigerante.

Paso Asistido 3A - Confirmar que el código de falla aún está activo con el motor funcionando.

Condiciones

  • Conecte el interruptor de llave.

Acción

Confirme que la falla aún está activa con el motor funcionando.

  • Use la herramienta de servicio electrónico INSITE™ para confirmar que el código de falla aún está activo mientras el motor está funcionando.
BIEN MAL

Código de falla aún activo. Reemplace el sensor de nivel de refrigerante. Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 235 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 22-ABRIL-2012


CÓDIGO DE FALLA 2364 - Auxiliar de Arranque en Frío del Motor - Existe la Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el solenoide de inyección de éter. |
 | PASO 1A.. Inspeccionar el borne del conector del solenoide inyector y el conector del arnés de cableado del OEM. | Ningún daño al borne o conector
 | PASO 1B. Revise el voltaje de alimentación en el solenoide de inyección de éter. | Más de 17.0 VCD
 | PASO 1C. Revise la resistencia del solenoide de inyección de éter. | Consultar manual del OEM por especificación
PASO 2. | Revise el arnés del OEM. |
 | PASO 2A. Inspeccione los pines de conector del arnés de cableado del OEM y del arnés de cableado de interconexión del OEM. | Pines sin daño
 | PASO 2B. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2D. Revise si hay un circuito abierto. | Menos de 10 ohms
PASO 3. | Revisar el arnés del motor. |
 | PASO 3A. Inspeccione los pines de conector del arnés de cableado del motor y del ECM. | Pines sin daño
 | PASO 3B. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 3C. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3D. Revise si hay un circuito abierto. | Menos de 10 ohms
PASO 4. | Revise el voltaje de alimentación en el ECM. |
 | PASO 4A. Revise el voltaje de alimentación en el ECM. | Más de 17.0 VCD
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 2364 inactivo

Paso Asistido 1 - Revisar el solenoide de inyección de éter.

Paso Asistido 1A. - Inspeccionar el borne del conector del solenoide inyector y el conector del arnés de cableado del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de inyección de éter del arnés de cableado del OEM.

Acción

Inspeccione el borne del conector del solenoide inyector y el conector del arnés de cableado del OEM por lo siguiente:

  • Terminal doblada o rota del conector del arnés de cableado del OEM
  • Borne corroído en el solenoide
  • Cables múltiples en el borne
  • Humedad dentro o en el conector.
BIEN MAL

Ningún daño al borne o conector

Repare la conexión dañada Limpie la suciedad, desechos, o humedad del borne del conector y terminal de anillo. Repare o reemplace el solenoide de inyección de éter o el arnés de cableado del OEM, cualquiera que tenga la parte dañada.

  • Limpie la suciedad, desechos, o humedad del borne del conector y de la terminal de anillo usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Quite cualquier cable adicional conectado al borne del solenoide.
  • Reemplace el solenoide dañado. Consultar manual del OEM por el procedimiento.
  • Repare la terminal de anillo del arnés de cableado del OEM. Consultar Procedimiento 019-197 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1B

Ir a 5A

Paso Asistido 1B - Revise el voltaje de alimentación en el solenoide de inyección de éter.

Condiciones

  • Desconecte el solenoide de inyección de éter del arnés de cableado del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación en el solenoide de inyección de éter.

  • Mida el voltaje del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 17.0 VCD. Reemplace el solenoide de inyección de éter. Consulte el manual de servicio del OEM.

Ir a 5A

Ir a 1C

Paso Asistido 1C - Revise la resistencia del solenoide de inyección de éter.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de inyección de éter del arnés de cableado del OEM.

Acción

Revise la resistencia del solenoide de inyección de éter.

  • Mida la resistencia del borne del conector con la tierra del block del motor.
BIEN MAL

Consultar manual del OEM por especificación

Reemplace el solenoide de inyección de éter. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione los pines de conector del arnés de cableado del OEM y del arnés de cableado de interconexión del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de cableado del OEM del solenoide de inyección de éter.
  • Desconectar el arnés de cableado del OEM del arnés de cableado del motor en el conector de 31 pines.

Acción

Inspeccione los conectores del arnés de cableado del OEM y del arnés de cableado de interconexión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte en Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de cableado del OEM, o el arnés de cableado de interconexión del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Repare el arnés de cableado de interconexión del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de cableado de interconexión del OEM. Consultar Procedimiento 019-072 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de cableado del OEM del solenoide de inyección de éter.
  • Desconectar el arnés de cableado del OEM del arnés de cableado del motor en el conector de 31 pines.

Acción

Revise por un corto a tierra en el arnés de cableado del OEM.

  • Mida la resistencia del conector del arnés del solenoide de éter (terminal de anillo), con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de cableado del OEM del solenoide de inyección de éter.
  • Desconectar el arnés de cableado del OEM del arnés de cableado del motor en el conector de 31 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 26 del conector de 31 pines del OEM, lado de arnés de cableado del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de cableado del OEM del solenoide de inyección de éter.
  • Desconectar el arnés de cableado del OEM del arnés de cableado del motor en el conector de 31 pines.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del conector del solenoide del arnés de cableado del OEM (terminal de anillo) con el pin 26 del conector de 31 pines del arnés de cableado del OEM, lado de OEM.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines de conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés del OEM, en el conector de 31 pines.
  • Desconectar el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Aleta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte en Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de cableado del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de cableado del motor del arnés de cableado del OEM, en el conector de 31 pines.
  • Desconectar el arnés del motor del ECM.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 2 del conector del ECM del arnés de cableado del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de cableado del motor del arnés de cableado del OEM, en el conector de 31 pines.
  • Desconectar el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 del conector del ECM del arnés de cableado del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise si hay un circuito abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de cableado del motor del arnés de cableado del OEM, en el conector de 31 pines.
  • Desconectar el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto en el arnés de cableado del motor.

  • Mida la resistencia del pin 26 del conector de 31 pines del arnés de cableado del OEM, con el pin 2 del conector del ECM del arnés de cableado del motor.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el voltaje de alimentación en el ECM.

Paso Asistido 4A - Revise el voltaje de alimentación en el ECM.

Condiciones

  • Sistema de inyección de éter activado.
  • Temperatura del refrigerante por debajo del umbral calibrado del ECM.
  • Desconectar el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación en el ECM.

  • Mida el voltaje de alimentación del pin 2 del puerto de conector del ECM del arnés de cableado del motor, con la tierra del block del motor.
BIEN MAL

Más de 17.0 VCD

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Desactivar los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arrancar el motor.

Este debe ser un arranque en frío.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 2364 inactivo

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga su proceso de escalada técnica.

Reparación terminada

Escala o llamar para asistencia

Ultima Modificación: 27-ENERO-2020


CÓDIGO DE FALLA 237 - Sincronización de Unidad Múltiple

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3823993 - punta de prueba hembra Deutsch.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Determine cual motor está parándose. |
 | PASO 1A. Revise por códigos de falla múltiples. | Códigos de Falla 426, 427, y 497 inactivos
 | PASO 1B. Determine cual motor está parándose. | El motor secundario está parándose
PASO 2. | Revisar el arnés de interconexión secundario del OEM. |
 | PASO 2A. Inspeccionar los pines de conector del arnés de interconexión del OEM. | Pines sin daño
 | PASO 2B. Revise el voltaje de alimentación del excitador de salida. | 11.75 a 12.25 VCD
 | PASO 2C. Revisar la alimentación de +5 VCD. | 4.75 a 5.25 VCD
 | PASO 2D. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2E. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2F. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
PASO 3. | Revisar el arnés primario del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del OEM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3C. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3D. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
PASO 4. | Revisar el arnés de interconexión del OEM. |
 | PASO 4A. Inspeccionar los pines de conector del arnés de interconexión del OEM. | Pines sin daño
 | PASO 4B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 4C. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 4D. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 237 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Determine cual motor está parándose.

Paso Asistido 1A - Revise por códigos de falla múltiples.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise por códigos de falla múltiples.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 426, 427, y 429 inactivos

Ir a 1B

Arboles de códigos de fallas múltiples

Paso Asistido 1B - Determine cual motor está parándose.

Condiciones

  • Conecte el interruptor de llave.

Acción

Determine cual motor está parándose.

  • ¿Está parándose el motor secundario o está parándose el motor primario? Use INSITE™ para monitorear el motor secundario o primario.
BIEN MAL

El motor secundario está parándose

El motor primario está parándose.

  • Determine por que está parándose el motor primario. Vaya al árbol apropiado de códigos de falla.

Ir a 2A

Árbol de código de fallas apropiado

Paso Asistido 2 - Revisar el arnés de interconexión secundario del OEM.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés de interconexión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del motor secundario del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revise el voltaje de alimentación del excitador de salida.

Condiciones

  • Desconectar el arnés de interconexión del OEM del motor secundario del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del excitador de salida.

  • Mida el voltaje del pin 17 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
BIEN MAL

11.75 a 12.25 VCD

Ir a 2C

Ir a 2D

Paso Asistido 2C - Revisar la alimentación de +5 VCD.

Condiciones

  • Desconectar el arnés de interconexión del OEM del motor secundario del ECM.
  • Conecte el interruptor de llave.

Acción

Revisar la alimentación de +5 VCD.

  • Mida el voltaje del pin 18 del conector del arnés de interconexión del OEM, con la tierra del block del motor.
BIEN MAL

4.75 a 5.25 VCD

Ir a 5A

Ir a 2D

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3823993 - punta de prueba hembra Deutsch.
Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del motor secundario del ECM.
  • Desconectar el arnés de interconexión del OEM del motor secundario del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 17 del conector del ECM del arnés de interconexión del OEM, con el pin L del conector de 21 pines del arnés de interconexión del OEM.
  • Mida la resistencia del pin 18 del conector del ECM del arnés de interconexión del OEM, con el pin M del conector de 21 pines del arnés de interconexión del OEM.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2E

Ir a 5A

Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a OFF.
  • Desconectar el arnés de interconexión del OEM del motor secundario del ECM.
  • Desconectar el arnés de interconexión del OEM del motor secundario del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 17 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 18 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2F

Ir a 5A

Paso Asistido 2F - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del motor secundario del ECM.
  • Desconectar el arnés de interconexión del OEM del motor secundario del arnés del OEM.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 17 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 18 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés primario del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del motor secundario del arnés del OEM.
  • Desconectar el arnés de interconexión del OEM del motor primario del arnés del OEM.

Acción

Inspeccione los pines de conector del arnés del OEM y del arnés de interconexión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM o el arnés de interconexión del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM del motor primario.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM del motor secundario.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin W de posición del conector de 21 pines del arnés del OEM, lado de motor primario, con el pin L del conector de 21 pines del arnés del OEM, lado de motor secundario.
  • Mida la resistencia de la línea de suministro de +5 VCD proporcionada por el OEM, con el pin M del conector de 21 pines del arnés del OEM, lado de motor secundario.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM del motor primario.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM del motor secundario.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin W del conector de 21 pines del arnés del OEM, lado de motor primario, con todos los otros pines en el conector de 21 pines del arnés del OEM, lado de motor primario.
  • Mida la resistencia de la línea de suministro de +5 VCD proporcionada por el OEM, con todos los otros pines en el conector de 21 pines del arnés del OEM, lado de motor primario.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM del motor primario.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM del motor secundario.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin W del conector de 21 pines del arnés del OEM, lado de motor primario, con la tierra del block del motor.
  • Mida la resistencia de la línea de suministro de +5 VCD proporcionada por el OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés de interconexión del OEM.

Paso Asistido 4A - Inspeccionar los pines de conector del arnés de interconexión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM del motor primario.
  • Desconectar el arnés de interconexión del OEM del motor primario del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM del motor primario.
  • Desconectar el arnés de interconexión del OEM del motor primario del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 24 del conector del ECM del arnés de interconexión del OEM, con el pin W del conector de 21 pines.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM del motor primario.
  • Desconectar el arnés de interconexión del OEM del motor primario del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 24 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM del motor primario.
  • Desconectar el arnés de interconexión del OEM del motor primario del ECM.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 24 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 237 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 22-ABRIL-2012


CÓDIGO DE FALLA 252 - Circuito del Sensor de Nivel de Aceite

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824776 - cable de separación.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824776 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 123, 141, 222, 232, y 729 no están activos
PASO 2. | Revisar el sensor de nivel de aceite lubricante. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor de nivel de aceite lubricante. | Pines sin daño
 | PASO 2B. Revise el voltaje de alimentación. | 4.75 a 5.25 VCD
 | PASO 2C. Revise el voltaje de señal del sensor. | 0.46 a 4.56 VCD
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 252 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 123, 141, 222, 232, y 729 no están activos

Ir a 2A

Árbol de códigos de fallas múltiples

Paso Asistido 2 - Revisar el sensor de nivel de aceite lubricante.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor de nivel de aceite lubricante.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de nivel de aceite lubricante.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de nivel de aceite lubricante por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de nivel de aceite lubricante, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de nivel de aceite lubricante. Consulte el Procedimiento 019-056 en la Sección 19.

Ir a 2B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824776 - cable de interconexión.
Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de nivel de aceite lubricante.

Condiciones

  • Desconectar el arnés del motor del sensor de nivel de aceite lubricante.
  • Instalar el cable de interconexión, Número de Parte 3824776, entre el sensor de nivel de aceite lubricante y el arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de nivel de aceite.

  • Mida el voltaje instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

4.75 a 5.25 VCD

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824776 - cable de interconexión.
Paso Asistido 2C - Revise el voltaje de señal del sensor.

Condiciones

  • Desconectar el arnés del motor del sensor de nivel de aceite lubricante.
  • Instalar el cable de interconexión, Número de Parte 3824776, entre el sensor de nivel de aceite lubricante y el arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal del sensor de nivel de aceite.

  • Mida el voltaje de señal instalando los conectores de señal (pin C) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

0.46 a 4.56 VCD

Reemplace el sensor.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de nivel de aceite lubricante.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 12 del conector del ECM del arnés del motor, con el pin C del conector del sensor de nivel de aceite lubricante, lado de arnés del motor.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con el pin A del conector del sensor de nivel de aceite lubricante, lado de arnés del motor.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con el pin B del conector del sensor de nivel de aceite lubricante, lado de arnés del motor.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de nivel de aceite lubricante.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 12 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconecte el arnés del motor del sensor de presión de refrigerante.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 12 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con todos los otros pines en el conector, excepto los pines 7, 8, y 18.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms. Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 252 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-ABRIL-2012


CÓDIGO DE FALLA 253 - Nivel de Aceite - Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 252 inactivo?
PASO 2. | Revise el nivel del aceite. |
 | PASO 2A. Verificar el nivel del aceite. | ¿Nivel de aceite correcto?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 253 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 252 no activo?

Ir a 2A

Arboles de códigos de fallas múltiples

Paso Asistido 2 - Revise el nivel del aceite.

Paso Asistido 2A - Verificar el nivel del aceite.

Condiciones

  • Apague el interruptor de llave.

Acción

Verifique el nivel del aceite usando la bayoneta del aceite.
BIEN MAL

¿Nivel de aceite correcto?

Reemplace el sensor de nivel de aceite. Consulte el Procedimiento 019-056 en la Sección 19.

Llene el motor con aceite lubricante al nivel apropiado

Consulte el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK19, Boletín 3666098, el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375, el Manual de Diagnóstico y Reparación de Fallas, Motores Series QSK45 y QSK60, Boletín 4018012, ó el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Verifique que el Código de Falla 253 esté inactivo.
BIEN MAL

¿Código de Falla 253 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-ABRIL-2012


CÓDIGO DE FALLA 254 - Circuito de Suministro del Solenoide de Paso de Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el solenoide de cierre de combustible. |
 | PASO 1A. Revise por cables extra en el borne(s) del solenoide de cierre de combustible. | Sin cables extra
 | PASO 1B. Limpie el borne(s) del solenoide y la terminal de cableado. | Borne(s) del solenoide limpio
 | PASO 1C. Revise el voltaje de alimentación en el solenoide de cierre de combustible. | Más de 17.0 VCD
 | PASO 1C-1. Revisar los pines del conector del arnés del motor y del ECM. |
 | PASO 1C-2. Revise por un corto a tierra en el cable de alimentación del solenoide de cierre de combustible. |
 | PASO 1C-3. Revise por un corto de pin a pin. |
 | PASO 1C-4. Revise el voltaje de alimentación en el ECM. |
 | PASO 1D. Revise la resistencia del solenoide de cierre de combustible. | 1 a 5 ohms para solenoides de 6 VCD, 6 a 15 ohms para solenoides de 12 VCD, 24 a 50 ohms para solenoides de 24 VCD, 42 a 80 ohms para solenoides de 32 VCD, 46 a 87 ohms para solenoides de 36 VCD, 92 a 145 ohms para solenoides de 48 VCD, 315 a 375 ohms para solenoides de 74 VCD, 645 a 735 ohms para solenoides de 115 VCA
 | PASO 1E. Revise por un corto a tierra en el solenoide de cierre de combustible. | Más de 100k ohmios
 | PASO 1F. Revise el circuito del interruptor de llave del OEM. | Más de 17 VCD
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 254 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el solenoide de cierre de combustible.

Paso Asistido 1A - Revise por cables extra en el borne(s) del solenoide de cierre de combustible.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise por cables extra en el borne(s) del solenoide de cierre de combustible.

Revise por cables extra en el borne(s) del solenoide de cierre de combustible.
BIEN MAL

Sin cables extra

Quite los cables extra y conecte los cables removidos a un suministro apropiado de 24 V.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Limpie el borne(s) del solenoide y la terminal de cableado.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el cable de control del cierre de combustible conectado al solenoide de cierre de combustible.

Acción

Limpie el borne(s) del solenoide y la terminal de cableado.

  • Limpie el borne(s) del solenoide del cierre de combustible y la terminal del cable de control del solenoide de cierre de combustible del arnés del motor.
BIEN MAL

Borne(s) del solenoide limpio

Repare la terminal de anillo o reemplace el solenoide de cierre de combustible.

  • Repare la terminal de anillo. Consulte el Procedimiento 019-197 en la Sección 19.
  • Reemplace el solenoide de cierre del combustible. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK19, Boletín 3666098. Consulte el Procedimiento 005-043 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 005-043 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK45 y QSK60, Boletín 3666261. Consulte el Procedimiento 005-043 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 366672. Consulte el Procedimiento 005-043 en la Sección 5.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revise el voltaje de alimentación en el solenoide de cierre de combustible.

Condiciones

  • Desconectar el cable de suministro de energía del arnés del motor, del solenoide de cierre de combustible.
  • Conecte el interruptor de llave.
  • Dar marcha al motor hasta que la velocidad exceda de 50 rpm.

Acción

Revise el voltaje de alimentación en el solenoide de cierre de combustible.

  • Mida el voltaje del conector del cable de control de cierre de combustible en el lado de arnés, con la tierra del block del motor.

Use el siguiente procedimiento para obtener las técnicas de uso del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

Más de 17.0 VCD

Ir a 1D

Ir a 1C-1

Paso Asistido 1C-1 - Revisar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Cambie el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1C-2

Ir a 2A

Paso Asistido 1C-2 - Revise por un corto a tierra en el cable de alimentación del solenoide de cierre de combustible.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del solenoide de cierre de combustible.

Acción

Revise por un corto a tierra en el cable de alimentación del solenoide de cierre de combustible.

  • Mida la resistencia del cable de alimentación del cierre de combustible con la tierra del block del motor.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100 kohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-197 en la Sección 19. Consulte el Procedimiento 019-198 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1C-3

Ir a 2A

Paso Asistido 1C-3 - Revisar por un corto entre pines.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del solenoide de cierre de combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 30 del conector del ECM del arnés del motor, con todos los otros pines en el conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Cambie el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1C-4

Ir a 2A

Paso Asistido 1C-4 - Revise el voltaje de alimentación en el ECM.

Condiciones

  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del solenoide de cierre de combustible.
  • Conectar un extremo de un cable puente, Número de Parte 3822917, al pin 7 u 8 del puerto de conector del ECM del arnés del motor, y con el otro extremo del cable puente tocar la carcasa del ECM para terminación del circuito de tierra.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación en el ECM.

Revise el voltaje de alimentación en el ECM.

  • Con el circuito de puesta a tierra en su lugar (cable puente conectado del pin 7 u 8 del puerto del conector del ECM del arnés del motor a tierra), mida el voltaje del pin 30 del puerto del conector del ECM del arnés del motor, con la tierra del block del motor.

Use el siguiente procedimiento para obtener las técnicas de uso del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

Más de 17.0 VCD

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise la resistencia del solenoide de cierre de combustible.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del solenoide de cierre de combustible.

Acción

Revise la resistencia del solenoide de cierre de combustible.

  • Mida la resistencia del borne de alimentación del solenoide de cierre de combustible al borne de tierra del solenoide de cierre de combustible.

Use el siguiente procedimiento para obtener las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

1 a 5 ohmios para solenoides de 6 VCD

6 a 15 ohmios para solenoides de 12 VCD

24 a 50 ohmios para solenoides de 24 VCD

42 a 80 ohmios para solenoides de 32 VCD

46 a 87 ohmios para solenoides de 36 VCD

92 a 145 ohmios para solenoides de 48 VCD

315 a 375 ohmios para solenoides de 74 VCD

645 a 735 ohmios para solenoides de 115 VCA

Reemplace el solenoide de cierre del combustible. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK19, Boletín 366609. Consulte el Procedimiento 005-043 en la Sección 5.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 005-043 en la Sección 5.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK45 y QSK60, Boletín 3666261. Consulte el Procedimiento 005-043 en la Sección 5.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 005-043 en la Sección 5.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Revise por un corto a tierra en el solenoide de cierre de combustible.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del solenoide de cierre de combustible.

Acción

Revise por un corto a tierra en el solenoide de cierre de combustible.

  • Mida la resistencia de la bobina del solenoide con la tierra del block del motor.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100 kohmios

Reemplace el solenoide de cierre del combustible. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK19, Boletín 3666098. Consulte el Procedimiento 005-043 en la Sección 5.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 005-043 en la Sección 5.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK45 y QSK60, Boletín 3666261. Consulte el Procedimiento 005-043 en la Sección 5.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 005-043 en la Sección 5.

Ir a 1F

Ir a 1F

Paso Asistido 1F - Revise el circuito del interruptor de llave del OEM.

Condiciones

  • Conecte el interruptor de llave.
  • Arnés del motor conectado al ECM.
  • Arnés del motor conectado al solenoide de cierre de combustible.

Acción

Revise el circuito del interruptor de llave del OEM.

  • Mida el voltaje de la terminal del solenoide de cierre de combustible con la tierra del block del motor.

Use el siguiente procedimiento para obtener las técnicas de uso del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

Más de 17 VCD

Repare o reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Verifique que el Código de Falla 254 esté inactivo.
BIEN MAL

Código de Falla 254 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 14-MAYO-2012


CÓDIGO DE FALLA 259 - Válvula de Paso de Combustible Pegada Abierta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el solenoide de cierre de combustible. |
 | PASO 1A. Revise por cables extra en el borne(s) del solenoide de cierre de combustible. | Sin cables extra
 | PASO 1B. Revise el voltaje de alimentación en el solenoide de cierre de combustible. | Menos de 1.5 VCD
 | PASO 1B-1. Inspeccionar los pines del conector del arnés del motor y del ECM. |
 | PASO 1B-2. Revise por un corto de pin a pin. |
 | PASO 1B-3. Revise el voltaje de alimentación en el ECM. |
 | PASO 1C. Inspeccione el solenoide de cierre de combustible por desgaste excesivo. | Sin desgaste excesivo
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 259 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el solenoide de cierre de combustible.

Paso Asistido 1A - Revise por cables extra en el borne(s) del solenoide de cierre de combustible.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise por cables extra en el borne(s) del solenoide de cierre de combustible.

Revise por cables extra en el borne(s) del solenoide de cierre de combustible.
BIEN MAL

Sin cables extra

Quite los cables extra y conéctelos a un suministro de energía de 24 VCD

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise el voltaje de alimentación en el solenoide de cierre de combustible.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor (conector de terminal de anillo) del solenoide de cierre de combustible.

Acción

Revise el voltaje de alimentación en el solenoide de cierre de combustible.

  • Mida el voltaje del conector de terminal de anillo del cierre de combustible en el arnés, con la tierra del block del motor.
BIEN MAL

Menos de 1.5 VCD

Ir a 2A

Ir a 1B-1

Paso Asistido 1B-1 - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B-2

Ir a 2A

Paso Asistido 1B-2 - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del solenoide de cierre de combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 30 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1B-3

Ir a 2A

Paso Asistido 1B-3 - Revise el voltaje de alimentación en el ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del solenoide de cierre de combustible.
  • Instalar el extremo hembra de un cable puente, Número de Parte 3822917, en el pin 7 u 8 del puerto de conector del ECM del arnés del motor, y con el extremo de pinza del cable puente tocar la carcasa del ECM para terminación del circuito de tierra.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación en el ECM.

Revise el voltaje de alimentación en el ECM.

  • Mida el voltaje del pin 30 del puerto de conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

Menos de 1.5 VCD. Repare o reemplace la válvula de cierre de combustible. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK19, Boletín 3666098. Consulte el Procedimiento 005-043 en la Sección 5.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 005-043 en la Sección 5.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK45 y QSK60, Boletín 3666261. Consulte el Procedimiento 005-043 en la Sección 5.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 005-043 en la Sección 5.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Inspeccione el solenoide de cierre de combustible por desgaste excesivo.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el solenoide de cierre de combustible por desgaste excesivo.

  • Repare o reemplace la válvula de cierre de combustible. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK19, Boletín 3666098. Consulte el Procedimiento 005-043 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 005-043 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK45 y QSK60, Boletín 3666261. Consulte el Procedimiento 005-043 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 005-043 en la Sección 5.
BIEN MAL

Sin desgaste excesivo

Repare o reemplace la válvula de cierre de combustible. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19, Boletín 3666098. Consulte el Procedimiento 005-043.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 005-043 en la Sección 19.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK45 y QSK60, Boletín 3666261. Consulte el Procedimiento 005-043 en la Sección 19.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 005-043 en la Sección 5.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Verifique que el Código de Falla 259 esté inactivo.
BIEN MAL

Código de Falla 259 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-ABRIL-2012


CÓDIGO DE FALLA 261 - Temperatura de Combustible - Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | La lectura del sensor es correcta
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 261 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Conecte la sonda de temperatura al lado inferior del cuerpo de la válvula de control, lo más próximo del sensor de temperatura de combustible.
  • Conecte INSITE™ al enlace de datos del vehículo.
  • Compare la lectura de temperatura del combustible en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

Si no está disponible un dispositivo de medición de temperatura, entonces conteste "OK" para este paso.
BIEN MAL

La lectura del sensor es correcta

Ir a 2A

Código de Falla 263

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale calentarse a temperatura normal de operación.
  • Verifique que el Código de Falla 261 esté inactivo.
BIEN MAL

Código de Falla 261 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-ABRIL-2012


CÓDIGO DE FALLA 263 - Circuito del Sensor de Temperatura de Combustible (Sólo QSK45, QSK60 y QSK78)

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823256 - punta de prueba macho del conector de dos vías Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Los Códigos de Falla 122, 135, 151, 144, 154, 153, 221, 231, y 719 no están activos
PASO 2. | Revisar el sensor de temperatura del combustible. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 263 activo
 | PASO 2C. Revise la resistencia del sensor de temperatura del combustible. | 600 ohms a 36k ohms
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Revisar por la respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | Código de Falla 263 inactivo; Código de Falla 265 activo
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 263 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Leer los códigos de falla

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Los Códigos de Falla 122, 135, 151, 144, 154, 153, 221, 231, y 719 no están activos

Ir a 2A

Arboles de códigos de fallas múltiples

Paso Asistido 2 - Revisar el sensor de temperatura del combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de temperatura de combustible, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Use el siguiente procedimiento. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del combustible. Consulte el Procedimiento 019-119 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 263 activo

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise la resistencia del sensor de temperatura del combustible.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Revise la resistencia del sensor de temperatura del combustible.

  • Mida la resistencia entre los dos pines en el lado de sensor del conector del sensor de temperatura del combustible.
BIEN MAL

600 ohms a 36k ohms

Reemplace el sensor de temperatura del combustible. Consulte el Procedimiento 019-119 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con el pin B del conector del sensor de temperatura de combustible, lado de arnés del motor.
  • Mida la resistencia del pin 26 del conector del ECM del arnés del motor, con el pin A del conector del sensor de temperatura de combustible, lado de arnés del motor.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.
  • Desconectar el arnés del motor del sensor de temperatura de aire del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el arnés del motor del sensor de presión de refrigerante.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter.
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 26 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por la respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 263 inactivo; Código de Falla 265 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Verifique que el Código de Falla 263 esté inactivo.
BIEN MAL

Código de Falla 263 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-ABRIL-2012


CÓDIGO DE FALLA 265 - Circuito del Sensor de Temperatura de Combustible (Sólo QSK45, QSK60 y QSK78)

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823256 - punta de prueba macho del conector de dos vías Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 123, 141, 145, 154, 222, 232, y 719 no están activos
PASO 2. | Revisar el sensor de temperatura del combustible. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 265 activo
 | PASO 2B. Revise la resistencia del sensor de temperatura del combustible. | 600 ohms a 36k ohms
 | PASO 2C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
PASO 4. | Revisar por la respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | Código de Falla 265 inactivo; Código de Falla 263 activo
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 265 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 123, 141, 145, 154, 222, 232, y 719 no están activos

Ir a 2A

Arboles de códigos de fallas múltiples

Paso Asistido 2 - Revisar el sensor de temperatura del combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del sensor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de temperatura de combustible, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del combustible. Consulte el Procedimiento 019-119 en la Sección 19.

2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 265 activo

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise la resistencia del sensor de temperatura del combustible.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Revise la resistencia del sensor de temperatura del combustible.

  • Mida la resistencia entre los dos pines en el lado de sensor del conector del sensor de temperatura del combustible.
BIEN MAL

600 ohms a 36k ohms

Reemplace el sensor de temperatura del combustible. Consulte el Procedimiento 019-119 en la Sección 19.

Ir a 2D

Ir a 5A

Paso Asistido 2C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia de uno de los pines del conector del sensor de temperatura del combustible, lado de sensor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de temperatura del combustible. Consulte el Procedimiento 019-119 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.
  • Desconectar el arnés del motor del sensor de temperatura de aire del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el arnés del motor del sensor de presión de refrigerante.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter.
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 26 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 26 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100 kohmios. Reemplace el sensor de temperatura del combustible. Consulte el Procedimiento 019-119 en la Sección 19.

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por la respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale un cable puente, Número de Parte 3822917, del pin 26 al pin 6 del puerto de conector del ECM del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 265 inactivo; Código de Falla 263 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Verifique que el Código de Falla 265 esté inactivo.
BIEN MAL

Código de Falla 265 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-ABRIL-2012


CÓDIGO DE FALLA 292 - Temperatura del OEM - Protección del Motor

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar una lesión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 293 y 294 no están activos
PASO 2. | Revisar el sensor de temperatura del OEM. |
 | PASO 2A. Revise la temperatura del OEM. | Lectura del sensor igual a temperatura real
 | PASO 2B. Revise los umbrales de temperatura del OEM. | Las lecturas del sensor muestran que los umbrales de temperatura ni son mayores ni menores que los umbrales de temperatura del OEM.
 | PASO 2C. Inspeccionar los pines del conector del sensor de temperatura del OEM. | Pines sin daño
 | PASO 2D. Revise la resistencia del sensor de temperatura del OEM. | Consulte el manual de servicio del OEM para ver las especificaciones.
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 292 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 293 y 294 no están activos.

Ir a 2A

Arboles de códigos de fallas múltiples

Paso Asistido 2 - Revisar el sensor de temperatura del OEM.

Paso Asistido 2A - Revise la temperatura del OEM.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise la temperatura del OEM.

  • Use un termopar o sonda de temperatura similar para verificar la temperatura real. Consulte el manual de servicio del OEM.
  • Use la herramienta electrónica de servicio INSITE™ para revisar la temperatura.
BIEN MAL

Lectura del sensor igual a temperatura real

Reemplace el sensor de temperatura del OEM Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise los umbrales de temperatura del OEM.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise los umbrales de temperatura del OEM.

  • Consulte el manual de servicio del OEM.
  • Use la herramienta electrónica de servicio INSITE™ para revisar los umbrales de temperatura.
BIEN MAL

Las lecturas del sensor muestran que los umbrales de temperatura ni son mayores ni menores que los umbrales de temperatura del OEM.

Reemplace el sensor de temperatura del OEM Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Inspeccionar los pines del conector del sensor de temperatura del OEM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.

Acción

Revise los pines del conector del sensor de temperatura del OEM y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el sensor de temperatura del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de temperatura del OEM. Consulte el manual de servicio del OEM.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise la resistencia del sensor de temperatura del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.

Acción

Revise la resistencia del sensor de temperatura del OEM.

Revise la resistencia del sensor de temperatura del OEM.
BIEN MAL

Consulte el manual de servicio del OEM.

Reemplace el sensor de temperatura del OEM. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Verifique que el Código de Falla 292 esté inactivo.
BIEN MAL

Código de Falla 292 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-ABRIL-2012


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar una lesión.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Los Códigos de Falla 134, 422 y 432 no están activos
PASO 2. | Revisar el sensor de temperatura del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del OEM y del sensor. | Pines sin daño
 | PASO 2B. Revise la resistencia del sensor de temperatura del OEM. | Consultar manual del OEM por especificaciones
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del OEM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Revisar el arnés de interconexión del OEM. |
 | PASO 4A. Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 4B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 4C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 5. | Revisar por una respuesta del ECM. |
 | PASO 5A. Revise por la respuesta apropiada del ECM. | Código de Falla 293 inactivo; Código de Falla 294 activo
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | Código de Falla 293 inactivo
 | PASO 6B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Los Códigos de Falla 134, 422 y 432 no están activos

Ir a 2A

Árbol de códigos de fallas múltiples

Paso Asistido 2 - Revisar el sensor de temperatura del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el sensor de temperatura del OEM.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de temperatura del OEM. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 6A

Paso Asistido 2B - Revise la resistencia del sensor de temperatura del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.

Acción

Revise la resistencia del sensor de temperatura del OEM.

Revise la resistencia del sensor de temperatura del OEM.
BIEN MAL

Consultar manual del OEM por especificaciones

Reemplace el sensor de temperatura del OEM. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM.

Acción

Inspeccione los pines de conector del arnés del OEM y del arnés de interconexión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM o el arnés de interconexión del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3B

Ir a 6A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin K del conector del arnés del OEM, con el pin A del conector del sensor de temperatura, lado de arnés.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 6A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin K del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revisar el arnés de interconexión del OEM.

Paso Asistido 4A - Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 6A

Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 27 del arnés de interconexión del OEM, lado de ECM, con el pin K del arnés de interconexión del OEM, lado de arnés del OEM.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 4C

Ir a 6A

Paso Asistido 4C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 27 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar por una respuesta del ECM.

Paso Asistido 5A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise por respuesta apropiada del ECM.

  • Desconecte el conector del arnés de interconexión del OEM del ECM.
  • Quite el pin 27 del conector del ECM del arnés de interconexión del OEM.
  • Conecte el conector del arnés de interconexión del OEM al ECM.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 293 inactivo; Código de Falla 294 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Verifique que el Código de Falla 293 esté inactivo.
BIEN MAL

Código de Falla 293 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-ABRIL-2012


CÓDIGO DE FALLA 294 - Circuito del Sensor de Temperatura del OEM

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar una lesión.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Los Códigos de Falla 133, 422 y 431 no están activos
PASO 2. | Revisar el sensor de temperatura del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del OEM y del sensor. | Pines sin daño
 | PASO 2B. Revise la resistencia del sensor de temperatura del OEM. | Consultar manual del OEM por especificaciones
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3C. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3D. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
PASO 4. | Revisar el arnés de interconexión del OEM. |
 | PASO 4A. Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 4B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 4C. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 4D. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
PASO 5. | Revisar por una respuesta del ECM. |
 | PASO 5A. Revisar el ECM por la respuesta apropiada. | Código de Falla 294 inactivo; Código de Falla 293 activo
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | Código de Falla 294 inactivo
 | PASO 6B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Los Códigos de Falla 133, 422 y 431 no están activos

Ir a 2A

Árbol de códigos de fallas múltiples

Paso Asistido 2 - Revisar el sensor de temperatura del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:
BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el sensor de temperatura del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de temperatura del OEM. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 6A

Paso Asistido 2B - Revise la resistencia del sensor de temperatura del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.

Acción

Revise la resistencia del sensor de temperatura del OEM.

Revise la resistencia del sensor de temperatura del OEM.
BIEN MAL

Consultar manual del OEM por especificaciones

Reemplace el sensor de temperatura del OEM. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM.

Acción

Inspeccione los pines de conector del arnés del OEM y del arnés de interconexión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM o el arnés de interconexión del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3B

Ir a 6A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.
  • Desconectar el arnés del OEM del conector de 21 pines del arnés de interconexión del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin K del conector de 21 pines del arnés del OEM, con el pin correspondiente del conector del sensor de temperatura del OEM.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 6A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.
  • Desconectar el arnés del OEM del conector de 21 pines del arnés de interconexión del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin K del conector de 21 pines del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 6A

Paso Asistido 3D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.
  • Desconectar el arnés del OEM del conector de 21 pines del arnés de interconexión del OEM.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin K del conector de 21 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revisar el arnés de interconexión del OEM.

Paso Asistido 4A - Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 6A

Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin K del conector del arnés de interconexión del OEM, lado de arnés del OEM, con el pin 27 del conector del arnés de interconexión del OEM, lado de ECM.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 4C

Ir a 6A

Paso Asistido 4C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 27 del conector del arnés de interconexión del OEM, lado de ECM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 4D

Ir a 6A

Paso Asistido 4D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 27 del conector del arnés de interconexión del OEM, lado de ECM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar por una respuesta del ECM.

Paso Asistido 5A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Desconecte el conector del arnés de interconexión del OEM del ECM.
  • Instale un cable puente, Número de Parte 3822917, del pin 27 al pin 16 del puerto de conector del ECM del arnés de interconexión del OEM.
  • Conecte el conector del arnés de interconexión del OEM al ECM.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 294 inactivo; Código de Falla 293 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Verifique que el Código de Falla 294 esté inactivo.
BIEN MAL

Código de Falla 294 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-ABRIL-2012


CÓDIGO DE FALLA 296 - Presión del OEM - Protección del Motor

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Espere hasta que la temperatura del fluido esté por debajo de 50°C [120°F] antes de trabajar en el sistema del OEM. El no hacerlo así, puede causar una lesión por el rocío del líquido caliente.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 297 y 298 no están activos.
PASO 2. | Revisar el sensor de presión del OEM. |
 | PASO 2A. Use el INSITE™ para revisar el umbral de presión del OEM. | La lectura de presión ni es mayor ni menor que la especificación del umbral.
 | PASO 2B. Inspeccionar los pines del conector del arnés del OEM y del sensor de presión del OEM. | Pines sin daño.
 | PASO 2C. Revise la resistencia del sensor de presión del OEM. | Consultar manual de servicio del OEM por especificaciones.
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 296 inactivo.
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 297 y 298 no están activos

Códigos de Falla 297 y 298 no están activos

Ir a 2A

Árbol de códigos de fallas múltiples

Paso Asistido 2 - Revisar el sensor de presión del OEM.

Paso Asistido 2A - Use el INSITE™ para revisar el umbral de presión del OEM.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise el umbral de presión del OEM.

  • Use una sonda de presión conveniente para verificar la presión real. Consulte el manual de servicio del OEM.
  • Use la herramienta electrónica de servicio INSITE™ para revisar la presión.
BIEN MAL

La lectura de presión ni es mayor ni menor que la especificación del umbral

Reemplace el sensor de presión del OEM. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del OEM y del sensor de presión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Revise los pines del conector del arnés del OEM y del sensor de presión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM o el sensor de presión del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare o reemplace el sensor de presión del OEM. Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la resistencia del sensor de presión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Revise la resistencia del sensor de presión del OEM.

Revise la resistencia del sensor de presión del OEM.
BIEN MAL

Consulte el manual de servicio del OEM.

Reemplace el sensor de presión del OEM. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Verifique que el Código de Falla 296 esté inactivo.
BIEN MAL

Código de Falla 296 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-ABRIL-2012


CÓDIGO DE FALLA 297 - Circuito del Sensor de Presión del OEM

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Espere hasta que la temperatura del fluido esté por debajo de 50°C [120°F] antes de trabajar en el sistema del OEM. El no hacerlo así puede causar una lesión por el rocío del líquido caliente.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de presión del OEM. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del sensor de presión del OEM. | Pines sin daño
 | PASO 1B. Revise la resistencia del sensor de presión del OEM. | Consultar manual del OEM por especificaciones
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 297 activo
 | PASO 2C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar el arnés de interconexión del OEM. |
 | PASO 3A. Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 297 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | Código de Falla 297 inactivo; Código de Falla 298 activo
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 297 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sensor de presión del OEM.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del sensor de presión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de presión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM o el sensor de presión del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare o reemplace el sensor de presión del OEM. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 5A

Paso Asistido 1B - Revise la resistencia del sensor de presión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Revise la resistencia del sensor de presión del OEM.

Revise la resistencia del sensor de presión del OEM.
BIEN MAL

Consultar manual del OEM por especificaciones

Reemplace el sensor de presión del OEM. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconectar el arnés del OEM del conector de 21 pines del arnés de interconexión del OEM.

Acción

Inspeccione los pines de conector del arnés del OEM y del arnés de interconexión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM o el arnés de interconexión del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla
BIEN MAL

Código de Falla 297 activo

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconectar el arnés del OEM del conector de 21 pines del arnés de interconexión del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin F del arnés del OEM, lado de arnés de interconexión del OEM, con el pin A del arnés del OEM, lado del sensor de presión.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconectar el arnés del OEM del conector de 21 pines del arnés de interconexión del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin F del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés de interconexión del OEM.

Paso Asistido 3A - Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 297 activo

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 15 del conector del arnés de interconexión del OEM, lado de ECM, con el pin F del conector del arnés de interconexión del OEM, lado de arnés del OEM.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 15 del conector del arnés de interconexión del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Desconectar el arnés de interconexión del OEM del ECM.
  • Quite el pin 15 del conector del arnés de interconexión del OEM.
  • Conecte el arnés de interconexión del OEM al ECM.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 297 inactivo; Código de Falla 298 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Verifique que el Código de Falla 297 esté inactivo.
BIEN MAL

Código de Falla 297 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-ABRIL-2012


CÓDIGO DE FALLA 298 - Circuito del Sensor de Presión del OEM

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Espere hasta que la temperatura del fluido esté por debajo de 50°C [120°F] antes de trabajar en el sistema del OEM. El no hacerlo así puede causar una lesión por el rocío del líquido caliente.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de presión del OEM. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del sensor de presión del OEM. | Pines sin daño
 | PASO 1B. Revise la resistencia del sensor de presión del OEM. | Consultar manual del OEM por especificaciones
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 298 activo
 | PASO 2C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2E. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
PASO 3. | Revisar el arnés de interconexión del OEM. |
 | PASO 3A. Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 298 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3E. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | Código de Falla 298 inactivo; Código de Falla 297 activo
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 298 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sensor de presión del OEM.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del sensor de presión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de presión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM o el sensor de presión del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare o reemplace el sensor de presión del OEM. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 5A

Paso Asistido 1B - Revise la resistencia del sensor de presión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Revise la resistencia del sensor de presión del OEM.

Revise la resistencia del sensor de presión del OEM.
BIEN MAL

Consultar manual del OEM por especificaciones

Reemplace el sensor de presión del OEM. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM.

Acción

Inspeccione los pines de conector del arnés del OEM y del arnés de interconexión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM o el arnés de interconexión del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 298 activo

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconectar el arnés del OEM del conector de 21 pines del arnés de interconexión del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin F del conector del arnés del OEM, lado de arnés de interconexión del OEM, con el pin A del conector del arnés del OEM, lado del sensor de presión del OEM.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconectar el arnés del OEM del conector de 21 pines del arnés de interconexión del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin F del conector de 21 pines del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 5A

Paso Asistido 2E - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconectar el arnés del OEM del conector de 21 pines del arnés de interconexión del OEM.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin F del conector de 21 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés de interconexión del OEM.

Paso Asistido 3A - Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 298 activo

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin F del arnés de interconexión del OEM, lado de arnés del OEM, con el pin 15 del arnés de interconexión del OEM, lado de ECM.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 15 del conector del arnés de interconexión del OEM, lado de ECM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 15 del arnés de interconexión del OEM, lado de ECM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Desconectar el arnés de interconexión del OEM del ECM.
  • Instale un cable puente, Número de Parte 3822917, del pin 15 al pin 16 del puerto de conector del ECM del arnés de interconexión del OEM.
  • Quite el pin 15 y el pin 16 del conector del arnés de interconexión del OEM.
  • Conecte el arnés de interconexión del OEM al ECM.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 298 inactivo; Código de Falla 297 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Verifique que el Código de Falla 298 esté inactivo.
BIEN MAL

Código de Falla 298 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-ABRIL-2012


CÓDIGO DE FALLA 316 - Circuito del Actuador de la Bomba de Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823254 - punta de prueba del conector de tres vías Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el actuador de la bomba de combustible. |
 | PASO 1A. Inspeccionar los pines de conector del actuador de la bomba de combustible y del arnés del motor. | Pines sin daño
 | PASO 1B. Revise la resistencia de la bobina del actuador de la bomba de combustible. | 7.0 a 9.0 ohms
 | PASO 1C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 20 ohmios
 | PASO 2C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 316 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el actuador de la bomba de combustible.

Paso Asistido 1A - Inspeccionar los pines de conector del actuador de la bomba de combustible y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del actuador de la bomba del combustible.

Acción

Inspeccione los pines de conector del actuador de la bomba de combustible y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el actuador de la bomba de combustible, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el actuador de la bomba de combustible. Consulte el Procedimiento 019-117 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise la resistencia de la bobina del actuador de la bomba de combustible.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del actuador de la bomba del combustible.

Acción

Revise la resistencia de la bobina del actuador de la bomba de combustible.

  • Conecte el conector del cable de prueba al actuador de la bomba de combustible.
  • Mida la resistencia del pin A al pin C del conector del cable de prueba.
BIEN MAL

7.0 a 9.0 ohms

Reemplace el actuador de la bomba de combustible. Consulte el Procedimiento 019-117 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del actuador de la bomba del combustible.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin C del conector del cable de prueba, con la tierra del block del motor.
  • Mida la resistencia del pin A del conector del cable de prueba, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el actuador de la bomba de combustible. Consulte el Procedimiento 019-117 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el arnés del motor al actuador de la bomba de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 11 al pin 40 del conector del ECM del arnés del motor.
BIEN MAL

Menos de 20 ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor del actuador de la bomba del combustible.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 11 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 40 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor del actuador de la bomba del combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 11 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 40 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Verifique que el Código de Falla 316 esté inactivo.
BIEN MAL

Código de Falla 316 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-ABRIL-2012


CÓDIGO DE FALLA 318 - Discordancia del Flujo de Dosificación de Combustible de la Bomba de Combustible

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | Ningún otro código de falla activo
 | PASO 1B. Entrevistar al operador para determinar si los síntomas del motor están presentes. | Los síntomas están presentes
PASO 2. | Revisar el suministro de combustible. |
 | PASO 2A. Revise los tanques de combustible del vehículo por combustible. | Combustible en el tanque
 | PASO 2B. Inspeccionar el sistema de combustible por fugas, líneas rotas, y conexiones flojas. | Sin fugas, líneas rotas, arosellos con falla, problemas de mantenimiento, reparaciones inapropiadas o conexiones flojas
PASO 3. | Revisar la válvula de cierre de combustible. |
 | PASO 3A. Revise si hay una restricción mecánica en la válvula de paso del combustible. | No hay presencia de desechos en la válvula de paso del combustible o hay señas de que la válvula de paso del combustible está restringiendo el flujo.
PASO 4. | Revisar el sensor de presión de combustible por precisión. |
 | PASO 4A. Verificar la precisión del sensor de presión del riel de combustible. | Lectura de la herramienta electrónica de servicio INSITE™ y la lectura del indicador de presión concuerdan dentro de 138 kPa [20 psi]
PASO 5. | Revisar la operación del motor. |
 | PASO 5A. Dar marcha al motor para ver si arranca. | El motor no arranca.
PASO 6. | Revisar la presión de la bomba de combustible. |
 | PASO 6A. Medir la presión de la bomba del combustible al dar marcha. | La presión del combustible es mayor que la presión mínima para el motor señalada.
 | PASO 6B. Mida la presión de la bomba de combustible mientras da marcha con el nuevo suministro de combustible. | La presión del combustible es mayor que la presión mínima para el motor señalada.
PASO 7. | Revise el regulador de presión del riel de combustible. |
 | PASO 7A. Inspeccione el regulador de presión del riel de combustible. | No hay desechos o los arosellos no están cortados o faltan
PASO 8. | Revisar la bomba de combustible. |
 | PASO 8A. Inspeccionar la bomba del combustible por daño. | No hay ninguna marca visible de desgaste o daño
PASO 9. | Revise si hay aire en el combustible. |
 | PASO 9A. Revise si hay aire en el combustible. | No hay aire en el combustible
PASO 10. | Mida la presión de la bomba de combustible en ralentí alto. |
 | PASO 10A. Medir la presión de la bomba de combustible en ralentí alto. | La presión de la bomba de combustible es mayor que la especificación mínima a las RPM respectivas.
PASO 11. | Revisar la restricción de entrada de combustible. |
 | PASO 11A. Revisar la restricción de entrada de combustible. | La restricción de entrada de combustible es menos que la especificación mencionada en el Procedimiento 006-020 en la Sección 6.
PASO 12. | Revise si los arosellos del inyector están cortados. |
 | PASO 12A. Revise si los arosellos del inyector están cortados. | Los arosellos no están cortados o dañados.
PASO 13. | Borre los códigos de falla. |
 | PASO 13A. Desactive el código de falla. | Código de Falla 318 inactivo
PASO 14. | Reemplace la bomba del combustible. |
 | PASO 14A. Reemplace la bomba de combustible. | Código de Falla 318 inactivo
 | PASO 14B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Nota: Si el Código de Falla 318 está activo o inactivo, intente borrar la falla. Si la falla permanece activa o inactiva, continúe a través del árbol.

¿Están presentes otros códigos de falla activos?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Árbol de fallas apropiado

Paso Asistido 1B - Entrevistar al operador para determinar si los síntomas del motor están presentes.

Condiciones

  • Conecte el interruptor de llave.

Acción

Entreviste al operador por lo siguiente:

  • Síntomas actuales del motor.
  • Reclamos del operador acerca de síntomas específicos o paros/disminuciones de potencia debidos al Código de Falla 318.
  • ¿Cuándo se presenta el problema?
  • ¿Cuándo ocurrieron los síntomas por primera vez?

¿Los síntomas están presentes?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 13A

Paso Asistido 2 - Revisar el suministro de combustible.

Paso Asistido 2A - Revise los tanques de combustible del vehículo por combustible.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise el nivel del tanque de combustible por lo siguiente:

  • Combustible en el tanque.
BIEN MAL

Combustible en el tanque

Llene el tanque con combustible

Revise la condición de los inyectores de combustible (sólo inyectores mecánicamente activados) por la posibilidad de que hayan operado secos sin combustible.

  • Para el QSK19, use el siguiente procedimiento en el Manual de Servicio del QSK19 y QSK19 con Sistema Modular de Riel Común CM850, Boletín 4018390. Consulte el Procedimiento 006-026 en la Sección 6.
  • Para el QSK23, use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 006-026 en la Sección 6.
  • Para el QSK45 y QSK60, use el siguiente procedimiento en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4018649. Consulte el Procedimiento 006-026 en la Sección 6.
  • Para el QSK78, use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 006-026 en la Sección 6.

Ir a 2B

Ir a 13A

Paso Asistido 2B - Inspeccionar el sistema de combustible por fugas, líneas rotas, y conexiones flojas.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el sistema de combustible por lo siguiente:

  • Fugas
  • Líneas rotas
  • Conexiones flojas.
  • Líneas dobladas
  • Registros de mantenimiento del filtro de combustible
  • Conexiones o reparaciones realizadas previamente inapropiadas.
BIEN MAL

Sin fugas, líneas rotas, arosellos con falla, problemas de mantenimiento, reparaciones inapropiadas o conexiones flojas

Los filtros correctos se instalan y éstos se instalan dentro de los lineamientos de ingeniería de la aplicación.

Repare la fuga. Apriete o reemplace la conexión o línea de combustible con fuga.

  • Para el QSK19, use el siguiente procedimiento en el Manual de Servicio del QSK19 y QSK19 con Sistema Modular de Riel Común CM850, Boletín 4018390. Consulte el Procedimiento 006-024 en la Sección 6.
  • Para el QSK23, use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 006-024 en la Sección 6.
  • Para el QSK45 y QSK60, use el siguiente procedimiento en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4018649. Consultar Procedimiento 006-024 en la Sección 6.
  • Para el QSK78, use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 006-024 en la Sección 6.

Ir a 3A

Ir a 13A

Paso Asistido 3 - Revisar la válvula de cierre de combustible.

Paso Asistido 3A - Revise si hay una restricción mecánica en la válvula de paso del combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Quite e inspeccione si la válvula de paso de combustible tiene una restricción mecánica.

  • Para el QSK19, use el siguiente procedimiento en el Manual de Servicio del QSK19 y QSK19 con Sistema Modular de Riel Común CM850, Boletín 4018390. Consulte el Procedimiento 005-043 en la Sección 5.
  • Para el QSK45 y QSK60, use el siguiente procedimiento en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4018649. Consulte el Procedimiento 005-043 en la Sección 5.
  • Para el QSK78, use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 005-043 en la Sección 5.
BIEN MAL

No hay presencia de desechos en la válvula de paso del combustible o hay señas de que la válvula de paso del combustible está restringiendo el flujo.

Hay presencia de desechos en la válvula de paso del combustible y hay señas de que la válvula de paso de combustible está restringiendo el flujo.

Repare o reemplace la válvula de cierre de combustible.

  • Para el QSK19, use el siguiente procedimiento en el Manual de Servicio del QSK19 y QSK19 con Sistema Modular de Riel Común CM850, Boletín 4018390. Consulte el Procedimiento 005-043 en la Sección 5.
  • Para el QSK45 y QSK60, use el siguiente procedimiento en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4018649. Consulte el Procedimiento 005-043 en la Sección 5.
  • Para el QSK78, use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 005-043 en la Sección 5.

Ir a 4A

Ir a 13A

Paso Asistido 4 - Revisar el sensor de presión de combustible por precisión.

Paso Asistido 4A - Verificar la precisión del sensor de presión del riel de combustible.

Condiciones

  • Apague el interruptor de llave.
  • Instalar un manómetro en el adaptador Compuchek™ de presión de combustible del riel.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verifique que las lecturas concuerden.

  • Verifique que la lectura del manómetro y de la herramienta electrónica de servicio INSITE™ para el sensor de presión del riel de combustible coincidan.
BIEN MAL

Lectura de la herramienta electrónica de servicio INSITE™ y la lectura del indicador de presión concuerdan dentro de 138 kPa [20 psi]

La lectura de la herramienta electrónica de servicio INSITE™ y la lectura del manómetro no coinciden en 138 kPa [20 psi]

Reemplace el sensor de presión del riel del combustible.

Ir a 5A

Ir a 13A

Paso Asistido 5 - Revisar la operación del motor.

Paso Asistido 5A - Dar marcha al motor para ver si arranca.

Condiciones

  • Conecte el interruptor de llave.

Acción

Dé marcha al motor.

  • Arranque el motor.
BIEN MAL

El motor no arranca.

El motor no arrancará.

Ir a 9A

Ir a 6A

Paso Asistido 6 - Revisar la presión de la bomba de combustible.

Paso Asistido 6A - Medir la presión de la bomba del combustible al dar marcha.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Arranque el motor.

Acción

Verifique que las lecturas concuerden.

  • Para el QSK19, use el siguiente procedimiento en el Manual de Servicio del QSK19 y QSK19 con Sistema Modular de Riel Común CM850, Boletín 4018390. Consulte el Procedimiento 005-016 en la Sección 5.
  • Para el QSK23, use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 005-016 en la Sección 5.
  • Para el QSK45 y QSK60, use el siguiente procedimiento en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4018649. Consulte el Procedimiento 005-016 en la Sección 5.
  • Para el QSK78, use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 005-016 en la Sección 5.
  • Verifique que la lectura de presión de la herramienta electrónica de servicio INSITE™ para el combustible del riel esté por arriba de la presión mencionada enseguida.
BIEN MAL

La presión del combustible es mayor que la presión mínima para el motor señalada.

QSK19

  • 150 RPM, 172 kPa [25 psi]

QSK23

  • 150 RPM, 379 kPa [55 psi]

QSK45/60/78

  • 175 RPM, 241 kPa [35 psi]

La presión del combustible no es mayor que la presión mínima para el motor señalada.

QSK19

  • 150 RPM, 172 kPa [25 psi]

QSK23

  • 150 RPM, 379 kPa [55 psi]

QSK45/60/78

  • 175 RPM, 241 kPa [35 psi]

Ir a 11A

Ir a 6B

Paso Asistido 6B - Mida la presión de la bomba de combustible mientras da marcha con el nuevo suministro de combustible.

Condiciones

  • Desconecte la entrada de la bomba de combustible.
  • Tienda una línea de entrada de la bomba de combustible nueva de una cubeta limpia a la entrada de la bomba de combustible.
  • Dé marcha al motor.

Acción

Verifique que las lecturas concuerden.

  • Verifique que la lectura de presión de la herramienta electrónica de servicio INSITE™ para el combustible del riel esté por arriba de la presión mencionada enseguida.
  • Para el QSK19, use el siguiente procedimiento en el Manual de Servicio del QSK19 y QSK19 con Sistema Modular de Riel Común CM850, Boletín 4018390. Consulte el Procedimiento 005-016 en la Sección 5.
  • Para el QSK23, use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 005-016 en la Sección 5.
  • Para el QSK45 y QSK60, use el siguiente procedimiento en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4018649. Consulte el Procedimiento 005-016 en la Sección 5.
  • Para el QSK78, use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 005-016 en la Sección 5.
  • Verifique que la lectura de presión de la herramienta electrónica de servicio INSITE™ para el combustible del riel esté por arriba de la presión mencionada enseguida.
BIEN MAL

La presión del combustible es mayor que la presión mínima para el motor señalada.

QSK19

  • 150 RPM, 172 kPa [25 psi]

QSK23

  • 150 RPM, 379 kPa [55 psi]

QSK45/60/78

  • 175 RPM, 241 kPa [35 psi]

Localice y repare cualquier línea de combustible colapsada o doblada, revisando todas las líneas y conexiones de suministro del OEM, cabezal del filtro de combustible del lado de succión, tubos independientes del tanque de combustible, líneas de suministro y retorno de combustible, correcta instalación del filtro o localización incorrecta del drenado de combustible en el tanque de combustible.

La presión del combustible no es mayor que la presión mínima para el motor señalada.

QSK19

  • 150 RPM, 172 kPa [25 psi]

QSK23

  • 150 RPM, 379 kPa [55 psi]

QSK45/60/78

  • 175 RPM, 241 kPa [35 psi]

Ir a 13A

Ir a 7A

Paso Asistido 7 - Revise el regulador de presión del riel de combustible.

Paso Asistido 7A - Inspeccione el regulador de presión del riel de combustible.

Condiciones

  • Apague el interruptor de llave.
  • Conecte el arnés de cableado del motor a la válvula de paso de combustible.

Acción

Quite e inspeccione el regulador de presión si tiene desechos que se pegarían al regulador dejándolo abierto y si hay arosellos cortados o faltantes.

Si el regulador está en duda, desconecte la línea de retorno de combustible y póngala en una cubeta limpia.
BIEN MAL

No hay desechos o los arosellos no están cortados o faltan

Hay desechos o los arosellos están cortados o faltan

Reemplace el regulador. Asegúrese que el ensamble de la válvula de control electrónica y las líneas de combustible entre el ensamble de la válvula de control electrónica y los filtros de combustible estén limpios.

Ir a 8A

Ir a 13A

Paso Asistido 8 - Revisar la bomba de combustible.

Paso Asistido 8A - Inspeccionar la bomba del combustible por daño.

Condiciones

  • Apague el interruptor de llave.

Acción

Desmonte la bomba del combustible.

Nota: No desensamble la bomba del combustible. Sólo inspeccione el engrane exterior por desgaste o daño.

  • Para el QSK19, use el siguiente procedimiento en el Manual de Servicio del QSK19 y QSK19 con Sistema Modular de Riel Común CM850, Boletín 4018390. Consulte el Procedimiento 005-016 en la Sección 5.
  • Para el QSK23, use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 005-016 en la Sección 5.
  • Para el QSK45 y QSK60, use el siguiente procedimiento en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4018649. Consulte el Procedimiento 005-016 en la Sección 5.
  • Para el QSK78, use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 005-016 en la Sección 5.
  • Verifique que la lectura de presión de la herramienta electrónica de servicio INSITE™ para el combustible del riel esté por arriba de la presión mencionada enseguida.
BIEN MAL

No hay ninguna marca visible de desgaste o daño

Hay marcas visibles de desgaste o daño

Repare o reemplace la bomba de combustible.

  • Para el QSK19, use el siguiente procedimiento en el Manual de Servicio del QSK19 y QSK19 con Sistema Modular de Riel Común CM850, Boletín 4018390. Consulte el Procedimiento 005-016 en la Sección 5.
  • Para el QSK23, use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 005-016 en la Sección 5.
  • Para el QSK45 y QSK60, use el siguiente procedimiento en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4018649. Consulte el Procedimiento 005-016 en la Sección 5.
  • Para el QSK78, use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 005-016 en la Sección 5.
  • Verifique que la lectura de presión de la herramienta electrónica de servicio INSITE™ para el combustible del riel esté por arriba de la presión mencionada enseguida.

Ir a 9A

Ir a 13A

Paso Asistido 9 - Revise si hay aire en el combustible.

Paso Asistido 9A - Revise si hay aire en el combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise si hay aire en el combustible.

  • Para el QSK19, use el siguiente procedimiento en el Manual de Servicio del QSK19 y QSK19 con Sistema Modular de Riel Común CM850, Boletín 4018390. Consulte el Procedimiento 006-003 en la Sección 6.
  • Para el QSK23, use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 006-003 en la Sección 6.
  • Para el QSK45 y QSK60, use el siguiente procedimiento en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4018649. Consulte el Procedimiento 006-003 en la Sección 6.
  • Para el QSK78, use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 006-003 en la Sección 6.
BIEN MAL

No hay aire en el combustible

Hay aire en el combustible

Localice y repare la fuente de la fuga de aire revisando todas las líneas y conexiones de suministro del OEM, cabezal del filtro de combustible del lado de succión, tubos independientes del tanque de combustible, líneas de suministro y retorno de combustible, correcta instalación del filtro o localización incorrecta del drenado de combustible en el tanque de combustible.

Ir a 10A

Ir a 13A

Paso Asistido 10 - Mida la presión de la bomba de combustible en ralentí alto.

Paso Asistido 10A - Medir la presión de la bomba de combustible en ralentí alto.

Condiciones

  • Conecte el interruptor de llave.
  • Arranque el motor.

Acción

Verifique que las lecturas concuerden.

  • Verifique que la lectura de presión de la herramienta electrónica de servicio INSITE™ para el combustible del riel esté por arriba de la presión mencionada enseguida.
  • Para el QSK19, use el siguiente procedimiento en el Manual de Servicio del QSK19 y QSK19 con Sistema Modular de Riel Común CM850, Boletín 4018390. Consulte el Procedimiento 005-016 en la Sección 5.
  • Para el QSK23, use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 005-016 en la Sección 5.
  • Para el QSK45 y QSK60, use el siguiente procedimiento en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4018649. Consulte el Procedimiento 005-016 en la Sección 5.
  • Para el QSK78, use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 005-016 en la Sección 5.
  • Verifique que la lectura de presión de la herramienta electrónica de servicio INSITE™ para el combustible del riel esté por arriba de la presión mencionada enseguida.
BIEN MAL

La presión de la bomba de combustible es mayor que la especificación mínima a las RPM respectivas.

QSK19

  • 1500 rpm (50 Hz) MIN 1344 kPa [195 psi]
  • 1800 rpm (60 Hz) MIN 1551 kPa [225 psi]
  • 2100 rpm MIN 1724 kPa [250 psi]
  • 2350 rpm MIN 1827 kPa [265 psi]

QSK23

  • 1500 rpm (50 Hz) MIN 1779 kPa [258 psi]
  • 1800 rpm (60 Hz) MIN 2117 kPa [307 psi]
  • 2100 rpm MIN 2344 kPa [340 psi]

QSK45/60/78

  • 1500 rpm (50 Hz) MIN 1572 kPa [228 psi]
  • 1800 rpm (60 Hz) MIN 1820 kPa [264 psi]
  • 2100 rpm MIN 1896 kPa [275 psi]
  • 2350 rpm MIN 1896 kPa [275 psi]

La presión de la bomba de combustible es menos que la especificación mínima a las RPM respectivas.

QSK19

  • 1500 rpm (50 Hz) MIN 1344 kPa [195 psi]
  • 1800 rpm (60 Hz) MIN 1551 kPa [225 psi]
  • 2100 rpm MIN 1724 kPa [250 psi]
  • 2350 rpm MIN 1827 kPa [265 psi]

QSK23

  • 1500 rpm (50 Hz) MIN 1779 kPa [258 psi]
  • 1800 rpm (60 Hz) MIN 2117 kPa [307 psi]
  • 2100 rpm MIN 2344 kPa [340 psi]

QSK45/60/78

  • 1500 rpm (50 Hz) MIN 1572 kPa [228 psi]
  • 1800 rpm (60 Hz) MIN 1820 kPa [264 psi]
  • 2100 rpm MIN 1896 kPa [275 psi]
  • 2350 rpm MIN 1896 kPa [275 psi]

Ir a 13A

Ir a 11A

Paso Asistido 11 - Revisar la restricción de entrada de combustible.

Paso Asistido 11A - Revisar la restricción de entrada de combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Arranque el motor.

Acción

Mida la restricción de entrada del combustible.

  • Para el QSK19, use el Manual de Servicio del QSK19 y QSK19 con Sistema Modular de Riel Común CM850, Boletín 4018390. Consulte el Procedimiento 006-020 en la Sección 6.
  • Para el QSK23, use el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 006-020 en la Sección 6.
  • Para el QSK45 y QSK60 en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4018649. Consulte el Procedimiento 006-020 en la Sección 6.
  • Para el QSK78 en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 006-020 en la Sección 6.
BIEN MAL

La restricción de entrada de combustible es mayor que la especificación listada en el Procedimiento 006-020.

La restricción de entrada de combustible es mayor que la especificación listada en el Procedimiento 006-020.

  • Revise si hay filtros de combustible tapados, instalación del filtro incorrecta, desechos en en tanque o líneas de combustible, ventilas del tanque de combustible tapadas, líneas de combustible colapsadas o con falla, válvulas de restricción con falla, reparaciones previas o conexiones dimensionadas incorrectamente.

Ir a 12A

Ir a 13A

Paso Asistido 12 - Revise si los arosellos del inyector están cortados.

Paso Asistido 12A - Revise si los arosellos del inyector están cortados.

Condiciones

  • Apague el interruptor de llave.

Acción

Quite los inyectores e inspeccione los arosellos.

  • Para el QSK19, use el siguiente procedimiento en el Manual de Servicio del QSK19 y QSK19 con Sistema Modular de Riel Común CM850, Boletín 4018390. Consulte el Procedimiento 006-026 en la Sección 6.
  • Para el QSK23, use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 006-026 en la Sección 6.
  • Para el QSK45 y QSK60, use el siguiente procedimiento en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4018649. Consulte el Procedimiento 006-026 en la Sección 6.
  • Para el QSK78, use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 006-026 en la Sección 6.
BIEN MAL

Los arosellos no están cortados o dañados.

Los arosellos están cortados o dañados.

Reemplace los arosellos del inyector.

  • Para el QSK19, use el siguiente procedimiento en el Manual de Servicio del QSK19 y QSK19 con Sistema Modular de Riel Común CM850, Boletín 4018390. Consulte el Procedimiento 006-026 en la Sección 6.
  • Para el QSK23, use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 006-026 en la Sección 6.
  • Para el QSK45 y QSK60, use el siguiente procedimiento en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4018649. Consulte el Procedimiento 006-026 en la Sección 6.
  • Para el QSK78, use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727.
  • Consulte el Procedimiento 006-026 en la Sección 6.

Ir a 13A

Ir a 13A

Paso Asistido 13 - Borre los códigos de falla.

Paso Asistido 13A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Desconectar el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Desactive el código de falla.

  • Arranque el motor y opere en todo el rango de operación, para verificar que el Código de Falla 318 permanece inactivo.
BIEN MAL

Código de Falla 318 inactivo

Reemplace la bomba del combustible.

Ir a 14B

Ir a 14A
Ir a

Paso Asistido 14 - Reemplace la bomba del combustible.

Paso Asistido 14A - Reemplace la bomba de combustible.

Condiciones

Para cambiar la bomba de combustible.

  • Apague el interruptor de llave.

Después del cambio de la bomba de combustible:

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Vea los siguientes procedimientos:

  • Para el QSK19, use el siguiente procedimiento en el Manual de Servicio del QSK19 y QSK19 con Sistema Modular de Riel Común CM850, Boletín 4018390. Consulte el Procedimiento 005-016 en la Sección 5.
  • Para el QSK23, use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 005-016 en la Sección 5.
  • Para el QSK45 y QSK60, use el siguiente procedimiento en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4018649. Consulte el Procedimiento 005-016 en la Sección 5.
  • Para el QSK78, use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 005-016 en la Sección 5.

Borre el código de falla.

Opere el motor en ralentí alto por 1 o 2 minutos.

Revise si está el Código de Falla 318.
BIEN MAL

Código de Falla 318 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 14B

Ir a 1A

Paso Asistido 14B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 24-ABRIL-2012


CÓDIGO DE FALLA 343 - Error de Comunicación Interna del Módulo de Control del Motor (ECM).

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por Código de Falla 343 activo. |
 | PASO 1A. Revisar por Código de Falla 343 activo. | Código de Falla 343 inactivo
 | PASO 1B. Desconectar la energía al ECM. | Código de Falla 343 inactivo
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 343 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar por Código de Falla 343 activo.

Paso Asistido 1A - Revisar por Código de Falla 343 activo.

Condiciones

  • Apague el interruptor de llave.

Acción

Revisar por Código de Falla 343 activo.

  • Desconecte el interruptor de llave y espere al menos 5 segundos.
  • Conecte el interruptor de llave.
  • Opere el motor en ralentí por al menos 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para revisar si hay códigos de falla inactivos.
BIEN MAL

Código de Falla 343 inactivo

Código de Falla 343 activo.

Ir a 2B

Ir a 1B

Paso Asistido 1B - Desconectar la energía al ECM.

Condiciones

  • Apague el interruptor de llave.

Acción

Desconecte la energía al ECM.

  • Apague el interruptor de llave.
  • Desconecte la herramienta electrónica de servicio INSITE™ del enlace de datos.
  • Desconecte la energía al ECM en la batería.
  • Espere 1 minuto.
  • Conecte la energía al ECM en la batería.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™ al enlace de datos.
  • Opere el motor en ralentí por al menos 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para revisar si hay códigos de falla inactivos.
BIEN MAL

Código de Falla 343 inactivo

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 343 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 24-ABRIL-2012


CÓDIGO DE FALLA 346 - Error de Falta de Energía del Módulo de Control del Motor (ECM).

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones de cable de la batería. | Conexiones sin daño
 | PASO 1B. Revise el voltaje de la batería. | 17.3 a 34.7 VCD (sistema de 24 VCD)
PASO 2. | Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Consulte el manual de servicio del OEM. |
 | PASO 2A. Inspeccionar las conexiones de fusibles del arnés del OEM. | Conexiones sin daño
 | PASO 2B. Revisar el fusible del arnés del OEM. | Menos de 10 ohmios
 | PASO 2C. Inspeccione los pines del conector del arnés del OEM y del ECM. | Pines sin daño
 | PASO 2D. Revise si hay un circuito abierto en el circuito de alimentación directa de batería. | Menos de 10 ohmios
 | PASO 2E. Revisar por un corto de pin a pin en el circuito de alimentación directa de batería. | Más de 100k ohmios
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Revise la conexión a tierra del arnés del motor. | Conexiones sin daño
 | PASO 3B. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 3C. Revise por un circuito abierto en el circuito de tierra del block. | Menos de 10 ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 346 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados
PASO 5. | Descargue la calibración. |
 | PASO 5A. Descargue la calibración. | Descarga exitosa
 | PASO 5B. Cicle tres veces el interruptor de llave. | Código de Falla 346 inactivo
 | PASO 5C. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones de cable de la batería.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione las conexiones de cable de la batería por lo siguiente:

  • Corrosión
  • Conexión floja.
BIEN MAL

Conexiones sin daño

Repare las conexiones dañadas. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise el voltaje de la batería como sigue:

  • Mida el voltaje de la batería con un multímetro.
BIEN MAL

17.3 a 34.7 VCD (sistema de 24 VCD)

Use el siguiente procedimiento para el circuito de suministro de la batería directo. Consulte el Procedimiento 019-087 en la Sección 19.

Consulte el árbol del síntoma de análisis de fallas de Voltaje de Batería Baja en la Sección TS en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19, Boletín 3666098, el Manual de Análisis de Fallas y Reparación, Motores Serie QSK23, Boletín 4021375, el Manual de Análisis de Fallas y Reparación, Motores Series QSK45 y QSK60, Boletín 3666261 o el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Consulte el manual de servicio del OEM.

Paso Asistido 2A - Inspeccionar las conexiones de fusibles del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar los dos fusibles de 10 amperes del arnés de interconexión del OEM.

Acción

Inspeccione las conexiones de fusible del arnés del OEM por lo siguiente:

  • Fusibles corroídos
  • Fusibles flojos.
BIEN MAL

Conexiones sin daño

Repare los conectores dañados.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-195 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar el fusible del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar los dos fusibles de 10 amperes del arnés de interconexión del OEM.

Acción

Revise los fusibles del arnés de interconexión del OEM.

  • Mida la resistencia de los fusibles.
BIEN MAL

Menos de 10 ohmios

Reemplace los fusibles. Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccionar los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado si falta o está dañado.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés del OEM de la batería.

Acción

Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

  • Mida la resistencia del pin 3 del conector de ECM del arnés de interconexión del OEM, con la conexión de la batería (terminal de anillo) en el arnés del OEM.
  • Mida la resistencia del pin 4 del conector de ECM del arnés de interconexión del OEM, con la conexión de la batería (terminal de anillo) en el arnés del OEM.
  • Mida la resistencia del pin 5 del conector de ECM del arnés de interconexión del OEM, con la conexión de la batería (terminal de anillo) en el arnés del OEM.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un corto de pin a pin en el circuito de alimentación directa de batería.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés del OEM de la batería.

Acción

Revise por un corto de pin a pin en la alimentación directa de batería como sigue:

  • Mida la resistencia del pin 3 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector, excepto los pines 4 y 5.
  • Mida la resistencia del pin 4 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector, excepto los pines 3 y 5.
  • Mida la resistencia del pin 5 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector, excepto los pines 3 y 4.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM, o el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Repare el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Revise la conexión a tierra del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del block del motor en la conexión de tierra.

Acción

Revise la conexión a tierra del arnés del motor por lo siguiente:

  • Conexiones rotas
  • Conexiones corroídas
  • Conexiones flojas
  • Pintura, aceite, o suciedad excesivas.
BIEN MAL

Conexiones sin daño

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-197 en la Sección 19. Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado si falta o está dañado.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un circuito abierto en el circuito de tierra del block.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la batería.

Acción

Revise por un circuito abierto en el circuito de tierra del block.

  • Mida la resistencia del pin 7 del conector del ECM del arnés del motor, con la conexión de tierra del block del motor en el arnés del motor.
  • Mida la resistencia del pin 8 del conector del ECM del arnés del motor, con la conexión de tierra del block del motor en el arnés del motor.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-197 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Cicle tres veces el interruptor de llave.
  • Arranque el motor y permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 346 inactivo

Descargue la calibración correcta.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Paso Asistido 5 - Descargue la calibración.

Paso Asistido 5A - Descargue la calibración.

Condiciones

  • Conectar todos los componentes.

Acción

Descargue la calibración.

Consulte el Procedimiento 019-032 en la Sección 19.

BIEN MAL

Descarga exitosa

Revise las conexiones de comunicación y reintente la descarga

Reparación terminada

Ir a 5B

Paso Asistido 5B - Cicle tres veces el interruptor de llave.

Condiciones

  • Conectar todos los componentes.

Acción

Cicle tres veces el interruptor de llave.

Cicle tres veces el interruptor de llave.
BIEN MAL

Código de Falla 346 inactivo

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5C

Ir a 5A

Paso Asistido 5C - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 11-MAYO-2012


CÓDIGO DE FALLA 349 - Circuito del Acelerador de Frecuencia

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM. |
 | PASO 1A. Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM. | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 1C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 1D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Revisar el arnés de interconexión del OEM. |
 | PASO 2A. Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2E. Revisar por suministro de señal de frecuencia del dispositivo(s) del OEM. | Señal de frecuencia del OEM correcta
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 349 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.

Acción

Inspeccione los pines de conector del arnés del OEM y del arnés de interconexión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Conectar el acelerador de frecuencia al arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia de los pines L a M del conector de 21 pines del arnés del OEM.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del acelerador de frecuencia.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin L del conector de 21 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del acelerador de frecuencia.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin L del conector de 21 pines del arnés del OEM con todos los otros pines en el conector, excepto el pin M.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de interconexión del OEM.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 17 del conector del ECM del arnés de interconexión del OEM, con el pin L del conector de 21 pines del arnés de interconexión del OEM.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 17 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 17 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100 kohmios. Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2E

3A

Paso Asistido 2E - Revisar los dispositivos del OEM por suministro de señal de frecuencia.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise la señal de frecuencia del dispositivo(s) del OEM.

Consulte el manual de servicio del OEM.
BIEN MAL

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el dispositivo del OEM. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 349 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 24-ABRIL-2012


CÓDIGO DE FALLA 384 - Circuito de Inyección de Éter

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el solenoide de inyección de éter. |
 | PASO 1A. Inspeccionar el borne del conector del solenoide inyector y el conector del arnés del OEM. | Ningún daño al borne o conector
 | PASO 1B. Revise el voltaje de alimentación en el solenoide de inyección de éter. | Más de 17.0 VCD
 | PASO 1C. Revise la resistencia del solenoide de inyección de éter. | Consultar manual del OEM por especificación
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM. | Pines sin daño
 | PASO 2B. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2D. Revise si hay un circuito abierto. | Menos de 10 ohmios
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del conector del ECM. | Pines sin daño
 | PASO 3B. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 3C. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3D. Revise si hay un circuito abierto. | Menos de 10 ohmios
PASO 4. | Revise el voltaje de alimentación en el ECM. |
 | PASO 4A. Revise el voltaje de alimentación en el ECM. | Más de 17.0 VCD
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 384 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el solenoide de inyección de éter.

Paso Asistido 1A - Inspeccionar el borne del conector del solenoide inyector y el conector del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el solenoide de inyección de éter del arnés del OEM.

Acción

Inspeccione el borne del conector del solenoide inyector y el conector del arnés del OEM por lo siguiente:

  • Terminal doblada o rota del conector del arnés del OEM
  • Borne corroído en el solenoide
  • Cables múltiples en el borne
  • Humedad dentro o en el conector.
BIEN MAL

Ningún daño al borne o conector

Repare la conexión dañada Limpie la suciedad, desechos, o humedad del borne del conector y terminal de anillo. Repare o reemplace el solenoide de inyección de éter o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad del borne del conector y de la terminal de anillo usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Quite cualquier cable adicional conectado al borne del solenoide.
  • Reemplace el solenoide dañado. Consultar manual del OEM por el procedimiento.
  • Repare la terminal de anillo del arnés del OEM. Consulte el Procedimiento 019-197 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1B

Ir a 5A

Paso Asistido 1B - Revise el voltaje de alimentación en el solenoide de inyección de éter.

Condiciones

  • Desconectar el solenoide de inyección de éter del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación en el solenoide de inyección de éter.

  • Mida el voltaje del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 17.0 VCD. Reemplace el solenoide de inyección de éter. Consulte el manual de servicio del OEM.

Ir a 5A

Ir a 1C

Paso Asistido 1C - Revise la resistencia del solenoide de inyección de éter.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el solenoide de inyección de éter del arnés del OEM.

Acción

Revise la resistencia del solenoide de inyección de éter.

  • Mida la resistencia del borne del conector con la tierra del block del motor.
BIEN MAL

Consultar manual del OEM por especificación

Reemplace el solenoide de inyección de éter. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide de inyección de éter.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 31 pines.

Acción

Inspeccione los conectores del arnés del OEM y del arnés de interconexión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM o el arnés de interconexión del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide de inyección de éter.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 31 pines.

Acción

Revise por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del conector del arnés del solenoide de éter (terminal de anillo), con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide de inyección de éter.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 31 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 26 del conector de 31 pines del OEM, lado de arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide de inyección de éter.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 31 pines.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del conector del solenoide del arnés del OEM (terminal de anillo) con el pin 26 del conector de 31 pines del arnés del OEM, lado de OEM.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 31 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 31 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 2 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 31 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 31 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia del pin 26 del conector de 31 pines del arnés de OEM, con el pin 2 del conector del ECM del arnés del motor.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el voltaje de alimentación en el ECM.

Paso Asistido 4A - Revise el voltaje de alimentación en el ECM.

Condiciones

  • Sistema de inyección de éter activado.
  • Temperatura del refrigerante por debajo del umbral calibrado del ECM.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación en el ECM.

  • Mida el voltaje de alimentación del pin 2 del puerto de conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 17.0 VCD

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor.

Este debe ser un arranque en frío.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 384 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 24-ABRIL-2012


CÓDIGO DE FALLA 415 - Presión del Aceite - Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un manómetro mecánico. | La lectura del sensor es correcta.
PASO 2. | Revise el nivel del aceite. |
 | PASO 2A. Verificar el nivel del aceite en el cárter del aceite. | El nivel del aceite es correcto.
 | PASO 2B. Revisar por fugas externas de aceite. | Sin fugas de aceite evidentes.
PASO 3. | Revisar si los filtros de aceite están obstruidos. |
 | PASO 3A. Medir el diferencial de presión de aceite a través de los filtros. | El diferencial de presión es correcto.
PASO 4. | Revisar el aceite. |
 | PASO 4A. Confirmar que se usó el aceite correcto. | Se usó el aceite especificado.
 | PASO 4B. Revisar por dilución por combustible y refrigerante. | Sin contaminación evidente por combustible o refrigerante.
 | PASO 4C. Revisar por aireación del aceite. | Niveles aceptables de aireación del aceite.
 | PASO 4D. Revisar por altas temperaturas del aceite. | Temperatura del aceite dentro de especificación.
PASO 5. | Revisar por pérdida de presión antes del sensor. |
 | PASO 5A. Revisar el regulador de presión de la vena principal del aceite. | El regulador de presión de la vena principal del aceite no está roto o gastado.
 | PASO 5B. Revisar la boquilla de enfriamiento del pistón. | La boquilla de enfriamiento del pistón no está rota o mal ensamblada.
PASO 6. | Inspeccionar la bomba de lubricación, tubería de la bomba de lubricación, y la válvula de alivio de alta presión. |
 | PASO 6A. Revisar el tubo de succión de lubricación. | El tubo de succión de lubricación no está roto o mal ensamblado.
 | PASO 6B. Revisar el tubo de succión de aceite por bloqueo. | El tubo de succión de aceite no está bloqueado.
 | PASO 6C. Revisar la tubería de transferencia de aceite. | La tubería de transferencia de aceite no está rota o mal ensamblada.
 | PASO 6D. Revisar la bomba del aceite. | La bomba del aceite no está rota o gastada.
 | PASO 6E. Revisar el regulador de alta presión de la bomba de lubricación. | El regulador de alta presión de la bomba de lubricación no está roto o mal ensamblado.
PASO 7. | Revisar por restricción del sistema. |
 | PASO 7A. Revisar el regulador de presión de la boquilla de enfriamiento del pistón. | El regulador de presión de las boquillas de enfriamiento del pistón no está roto o mal ensamblado.
 | PASO 7B. Inspeccionar el motor por daño interno. | Ningún daño interno del motor encontrado.
 | PASO 7C. Revisar los cojinetes y bujes del motor por holguras excesivas. | Holguras de cojinete y de buje están dentro de especificaciones.
 | PASO 7D. Revisar los enfriadores de aceite por bloqueo. | Los enfriadores de aceite no están obstruidos.
PASO 8. | Borre los códigos de falla. |
 | PASO 8A. Desactive el código de falla. | Código de Falla 415 inactivo.
 | PASO 8B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conecte un manómetro mecánico de presión de aceite, de calidad y calibración conocidas, al motor en uno de los tapones en la parte superior del cabezal del filtro de aceite.
  • Conecte la herramienta electrónica de servicio INSITE™ al enlace de datos del vehículo.
  • Arranque el motor y compare la lectura de presión de aceite en la pantalla de monitoreo, con la lectura en el manómetro mecánico de presión de aceite.

Si las lecturas del sensor de presión de aceite y del manómetro mecánico son cero dentro de 3 segundos después de que el motor arranque, el motor deberá apagarse inmediatamente para impedir daño extendido.

BIEN MAL

La lectura del sensor es correcta.

Reemplace los sensores.

Ir a 2A

Ir a 8A

Paso Asistido 2 - Revise el nivel del aceite.

Paso Asistido 2A - Verificar el nivel del aceite en el cárter del aceite.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise el nivel del aceite.
BIEN MAL

El nivel del aceite es correcto.

Llene el sistema al nivel especificado.

Verifique la capacidad del cárter del aceite y la calibración de la bayoneta. Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-009 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-025 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-009 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-025 en la Sección 7.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 007-009 en la Sección 7.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 007-025 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-009 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-025 en la Sección 7.

Ir a 2B

Ir a 8A

Paso Asistido 2B - Revisar por fugas externas de aceite.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el motor por fugas de aceite externas.
BIEN MAL

Sin fugas de aceite evidentes.

Fugas de aceite encontradas.

Apriete los tornillos, tapones de tubería y conexiones. Reemplace las juntas, si es necesario. Consulte la Sección V en el Manual de Servicio, Motores Series QSK45 y QSK60, Boletín 4021530 o en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592 el Manual de Análisis de Fallas y Reparación, Motores Serie QSK23, Boletín 4021375, o en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727.

Ir a 3A

Ir a 8A

Paso Asistido 3 - Revisar si los filtros de aceite están obstruidos.

Paso Asistido 3A - Medir el diferencial de presión de aceite a través de los filtros.

Condiciones

  • Conecte el interruptor de llave.

Acción

El diferencial de presión del cabezal del filtro de aceite está dentro de especificación.
BIEN MAL

El diferencial de presión del cabezal del filtro de aceite está dentro de especificación.

El diferencial de presión del cabezal del filtro de aceite está por arriba de la especificación. El filtro de lubricación está obstruido.

Reemplace los filtros de aceite.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-013 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-013 en la Sección 7.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 007-013 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-013 en la Sección 7.

Ir a 4A

Ir a 8A

Paso Asistido 4 - Revisar el aceite.

Paso Asistido 4A - Confirmar que se usó el aceite correcto.

Condiciones

  • Apague el interruptor de llave.

Acción

Verifique que el aceite lubricante cumple con la especificación para las condiciones de operación.

  • Consulte las Recomendaciones de Aceite para Motores Cummins®, Boletín de Servicio 3810340.
BIEN MAL

El aceite lubricante cumple con las especificaciones.

El aceite lubricante no cumple con las especificaciones.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-013 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-013 en la Sección 7.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 007-013 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-013 en la Sección 7.

Use el tipo de aceite recomendado en las Recomendaciones de Aceite para Motores Cummins®, Boletín de Servicio 3810340.

Ir a 4B

Ir a 8A

Paso Asistido 4B - Revisar por dilución por combustible y refrigerante.

Condiciones

  • Apague el interruptor de llave.

Acción

Verifique si el aceite está contaminado con refrigerante o con combustible.

  • Corte un filtro para inspeccionar por desechos, o si está equipado con un Eliminator, abra e inspecciónelo por desechos.
  • Consulte las Recomendaciones de Aceite para Motores Cummins®, Boletín de Servicio 3810340.
BIEN MAL

El aceite lubricante no está contaminado con refrigerante o combustible.

El aceite lubricante está contaminado con combustible o refrigerante.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-044 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-044 en la Sección 7.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 007-044 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-044 en la Sección 7.

Ir a 4C

Ir a 8A

Paso Asistido 4C - Revisar por aireación del aceite.

Condiciones

  • Apague el interruptor de llave.

Acción

Verifique que la aireación/espumación del aceite sea aceptable.
BIEN MAL

El nivel de aireación del aceite lubricante cumple con las especificaciones.

Aireación alta del aceite causará un incremento temporal en el nivel de aceite del motor.

El nivel de aireación del aceite lubricante no cumple con las especificaciones. Aireación alta del aceite causará un incremento temporal en el nivel de aceite del motor.

Revise el nivel de aceite y la angularidad del motor. Cambie el aceite y filtros.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-037 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-037 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 007-037 en la Sección 7.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-002 en la Sección 7.

Use el tipo de aceite recomendado en las Recomendaciones de Aceite para Motores Cummins®, Boletín de Servicio 3810340.

Para angularidad, vea el Boletín de Ingeniería de Aplicaciones AEB 46.02.

Ir a 4D

Ir a 8A

Paso Asistido 4D - Revisar por altas temperaturas del aceite.

Condiciones

  • Apague el interruptor de llave.

Acción

Verifique que la temperatura de operación del aceite lubricante cumple con la especificación para las condiciones de operación.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 018-017 en la Sección V.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 018-017 en la Sección V.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 018-017 en la Sección V.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 018-017 en la Sección V.

BIEN MAL

La temperatura del aceite lubricante cumple con la especificación.

El aceite lubricante no cumple con las especificaciones de temperatura.

Consulte el Árbol de Síntoma T107 en la Sección TS, en los siguientes manuales: el Manual de Servicio, Motores Series QSK45 y QSK60, Boletín 4021530, el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592 el Manual de Análisis de Fallas y Reparación, Motores Serie QSK23, Boletín 4021375, y en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727.

Ir a 5A

Ir a 8A

Paso Asistido 5 - Revisar por pérdida de presión antes del sensor.

Paso Asistido 5A - Revisar el regulador de presión de la vena principal del aceite.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el resorte, caja, tapones, y arosellos por daño.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-029 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-029 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el manual de servicio del OEM.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-029 en la Sección 7.

BIEN MAL

El regulador de presión de la vena principal del aceite cumple con las especificaciones.

El regulador de presión de la vena principal del aceite no cumple con las especificaciones. Reemplace las partes necesarias.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-029 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-029 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el manual de servicio del OEM.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-029 en la Sección 7.

Ir a 5B

Ir a 8A

Paso Asistido 5B - Revisar la boquilla de enfriamiento del pistón.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione la boquilla de enfriamiento del pistón.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 001-046 en la Sección 1.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 001-046 en la Sección 1.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 001-046 en la Sección 1.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 001-046 en la Sección 1.

No quite la boquilla en este momento, ya que no puede reutilizarse.

BIEN MAL

La boquilla de enfriamiento del pistón cumple con las especificaciones.

La boquilla de enfriamiento del pistón no cumple con las especificaciones. Reemplace las partes necesarias.

Ir a 6A

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 001-046 en la Sección 1.
Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 001-046 en la Sección 1.
Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 001-046 en la Sección 1.
Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 001-046 en la Sección 1.
Ir a 8A

Paso Asistido 6 - Inspeccionar la bomba de lubricación, tubería de la bomba de lubricación, y la válvula de alivio de alta presión.

Paso Asistido 6A - El tubo de succión de lubricación no está roto o mal ensamblado.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el tubo de succión de aceite lubricante por daño.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-035 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-035 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el manual de servicio del OEM.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-035 en la Sección 7.

BIEN MAL

El tubo de succión del aceite lubricante cumple con las especificaciones.

El tubo de succión de aceite lubricante no cumple con las especificaciones.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-035 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-035 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el manual de servicio del OEM.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-035 en la Sección 7.

Ir a 6B

Ir a 8A

Paso Asistido 6B - Revisar el tubo de succión de aceite por bloqueo.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el tubo de succión de aceite lubricante por bloqueo.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-035 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-035 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el manual de servicio del OEM.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-035 en la Sección 7.

BIEN MAL

El tubo de succión del aceite lubricante cumple con las especificaciones.

El tubo de succión de aceite lubricante no cumple con las especificaciones.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-035 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-035 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el manual de servicio del OEM.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-035 en la Sección 7.

Ir a 6C

Ir a 8A

Paso Asistido 6C - Revisar la tubería de transferencia de aceite.

Condiciones

  • Apague el interruptor de llave.

Acción

Verifique que la tubería de transferencia de aceite no esté agrietada y que los arosellos y juntas no estén fugando.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-040 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el manual de servicio del OEM.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el manual de servicio del OEM.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-040 en la Sección 7.

BIEN MAL

La tubería de transferencia de aceite cumple con las especificaciones.

La tubería de transferencia de aceite no cumple con las especificaciones. Reemplace las partes necesarias.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-040 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el manual de servicio del OEM.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el manual de servicio del OEM.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-040 en la Sección 7.

Ir a 6D

Ir a 8A

Paso Asistido 6D - Revisar la bomba del aceite.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione la bomba por daño o desgaste.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-031 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-031 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 007-031 en la Sección 7.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-031 en la Sección 7.

BIEN MAL

La bomba del aceite cumple con las especificaciones.

La bomba del aceite no cumple con las especificaciones. Reemplace las partes necesarias.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-031 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-031 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 007-031 en la Sección 7.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-031 en la Sección 7.

Ir a 6E

Ir a 8A

Paso Asistido 6E - Revisar el regulador de alta presión de la bomba de lubricación.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el regulador de alta presión de la bomba de lubricación por daño.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 402153. Consulte el Procedimiento 007-021 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-029 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el manual de servicio del OEM.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-021 en la Sección 7.

BIEN MAL

El regulador de alta presión de la bomba de lubricación no está roto o mal ensamblado.

La válvula de alivio de alta presión de la bomba de lubricación no cumple con las especificaciones. Reemplace las partes necesarias.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 402153. Consulte el Procedimiento 007-021 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-029 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el manual de servicio del OEM.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-021 en la Sección 7.

Ir a 7A

Ir a 8A

Paso Asistido 7 - Revisar por restricción del sistema.

Paso Asistido 7A - Revisar el regulador de presión de la boquilla de enfriamiento del pistón.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el regulador de presión de la boquilla de enfriamiento del pistón por daño.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-030 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el manual de servicio del OEM.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el manual de servicio del OEM.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el manual de servicio del OEM.

BIEN MAL

El regulador de presión de la boquilla de enfriamiento del pistón cumple con las especificaciones.

El regulador de presión de la boquilla de enfriamiento del pistón no cumple con las especificaciones.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-030 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el manual de servicio del OEM.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el manual de servicio del OEM.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consultar manual de servicio del OEM

Ir a 7B

Ir a 8A

Paso Asistido 7B - Inspeccionar el motor por daño interno.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el motor por daño interno.

Consulte la Sección 7 del Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530 o el Manual de Servicio, QSK19 y QSK19 con Sistema Modular de Riel Común CM850, Boletín 4021592, o el Manual de Análisis de Fallas y Reparación, Motores Serie QSK23, Boletín 4021375, o el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727.

BIEN MAL

Ningún daño del motor encontrado.

Daño interno encontrado en el block.

Repare el daño.

Consulte la Sección 7 del Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530 o el Manual de Servicio, QSK19 y QSK19 con Sistema Modular de Riel Común CM850, Boletín 4021592, o el Manual de Análisis de Fallas y Reparación, Motores Serie QSK23, Boletín 4021375, o el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727.

Ir a 7C

Ir a 8A

Paso Asistido 7C - Revisar los cojinetes y bujes del motor por holguras excesivas.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione los cojinetes de bancada y de biela y los bujes del árbol de levas por holgura excesiva.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 001-005 en la Sección 1.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 001-005 en la Sección 1.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 001-005 en la Sección 1.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 001-005 en la Sección 1.

BIEN MAL

Las holguras del cojinete de bancada, cojinete de biela, y del buje del árbol de levas cumplen con las especificaciones.

Las holguras del cojinete de bancada, cojinete de biela, y del buje del árbol de levas no cumplen con las especificaciones. Reemplace las partes necesarias.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 001-005 en la Sección 1.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 001-005 en la Sección 1.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 001-005 en la Sección 1.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 001-005 en la Sección 1.

Ir a 7D

Ir a 8A

Paso Asistido 7D - Revisar los enfriadores de aceite por bloqueo.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el elemento del enfriador de aceite por bloqueo.

  • Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-007 en la Sección 7.
  • Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-007 en la Sección 7.
  • Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 007-007 en la Sección 7.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-007 en la Sección 7.
BIEN MAL

El elemento del enfriador de aceite cumple con las especificaciones.

El elemento del enfriador de aceite no cumple con las especificaciones. Reemplace las partes necesarias.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie QSK45 y QSK60, Boletín 4021530. Consulte el Procedimiento 007-007 en la Sección 7.

Use el siguiente procedimiento en el Manual de Servicio, QSK19 y QSK19 Sistema Modular de Riel Común CM850, Boletín 4021592. Consulte el Procedimiento 007-007 en la Sección 7.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 007-007 en la Sección 7.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 007-007 en la Sección 7.

Ir a 8A

Ir a 8A

Paso Asistido 8 - Borre los códigos de falla.

Paso Asistido 8A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.

Si la falla ocurrió en una velocidad particular, opere el motor en esa velocidad para verificar que el problema se haya corregido.
BIEN MAL

Código de Falla 415 inactivo.

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 8B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos
BIEN MAL

Todos los códigos de falla borrados.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 29-ABRIL-2012


CÓDIGO DE FALLA 422 - Circuito del Sensor de Nivel de Refrigerante

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar una lesión.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por la presencia del sensor de nivel de refrigerante. |
 | PASO 1A. Revise si el vehículo tiene un sensor de nivel de refrigerante. | Sensor de nivel de refrigerante presente
 | PASO 1A-1. Revisar si está instalada una clavija de corto en lugar de la conexión del arnés de sensor de nivel de refrigerante. |
PASO 2. | Revisar por un circuito abierto en el circuito del sensor de nivel de refrigerante. |
 | PASO 2A. Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 2B. Inspeccionar los pines del conector del arnés y del sensor. | Pines sin daño
 | PASO 2C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2C-1. Inspeccionar los pines del conector de 21 pines del OEM. |
 | PASO 2C-2. Revisar por circuito abierto. |
 | PASO 2C-3. Inspeccionar los pines del conector Weather-Pack de 4 pines. |
 | PASO 2C-4. Revise si hay un circuito abierto. |
 | PASO 2C-5. Revise si hay un circuito abierto. |
PASO 3. | Revise por un corto con la tierra del block del motor. |
 | PASO 3A. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 3A-1. Inspeccionar los pines del conector del arnés y del sensor. |
 | PASO 3A-2. Revise si hay un corto a tierra. |
 | PASO 3A-3. Inspeccionar los pines del conector del arnés y del sensor. |
 | PASO 3A-4. Revise si hay un corto a tierra. |
 | PASO 3A-5. Revise si hay un circuito abierto. |
PASO 4. | Revise por un corto de pin a pin. |
 | PASO 4A. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 4A-1. Inspeccionar los pines del conector de 21 pines del OEM. |
 | PASO 4A-2. Revise por un corto de pin a pin. |
 | PASO 4A-3. Inspeccionar los pines del conector Weather-Pack de cuatro vías. |
 | PASO 4A-4. Revise por un corto de pin a pin. |
 | PASO 4A-5. Revise por un corto de pin a pin. |
PASO 5. | Borre el código de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 422 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar por la presencia del sensor de nivel de refrigerante.

Paso Asistido 1A - Revise si el vehículo tiene un sensor de nivel de refrigerante.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise si el vehículo tiene un sensor de nivel de refrigerante.

Revise si el vehículo tiene un sensor de nivel de refrigerante.
BIEN MAL

Sensor de nivel de refrigerante presente

Ningún sensor de nivel de refrigerante presente

Ir a 2A

Ir a 1A-1

Paso Asistido 1A-1 - Revise si está instalada una clavija de corto en lugar de la conexión del arnés del sensor de nivel de refrigerante.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise si está instalada una clavija de corto en lugar de la conexión del arnés del sensor de nivel de refrigerante.

Revise el cableado del OEM desde la clavija de corto a la conexión del arnés del motor, por problemas. Consulte el manual de servicio del OEM.

BIEN MAL

Clavija de corto instalada

Instale la clavija de corto

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar por un circuito abierto en el circuito del sensor de nivel de refrigerante.

Paso Asistido 2A - Inspeccione los pines del conector del arnés y del módulo de control del motor (ECM).

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar los pines del conector del arnés y del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

Inspeccione los pines del conector del arnés y del sensor por lo siguiente:

Inspeccione los pines del conector del arnés y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el sensor de nivel de refrigerante, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de nivel de refrigerante. Consulte el Procedimiento 019-017 en la Sección 19.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 14 del conector del ECM del arnés de interconexión del OEM, con el pin D del conector del sensor de nivel de refrigerante, lado de arnés.
  • Mida la resistencia del pin 23 del conector del ECM del arnés de interconexión del OEM, con el pin A del conector del sensor de nivel de refrigerante, lado de arnés.
  • Mida la resistencia del pin 16 del conector del ECM del arnés de interconexión del OEM, con el pin C del conector del sensor de nivel de refrigerante, lado de arnés.
  • Mida la resistencia del pin 21 del conector del ECM del arnés de interconexión del OEM, con el pin B del conector del sensor de nivel de refrigerante, lado de arnés.
BIEN MAL

Menos de 10 ohmios

Ir a 3A

Ir a 2C-1

Paso Asistido 2C-1 - Inspeccionar los pines del conector de 21 pines del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 21 pines del OEM.

Acción

Inspeccione los pines del conector del arnés y del sensor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C-2

Ir a 5A

Paso Asistido 2C-2 - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 21 pines del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 16 del conector de ECM del arnés de interconexión del OEM, con el pin U del conector de 21 pines, lado de arnés de interconexión del OEM.
  • Mida la resistencia del pin 21 del conector de ECM del arnés de interconexión del OEM, con el pin V del conector de 21 pines, lado de arnés de interconexión del OEM.
  • Mida la resistencia del pin 23 del conector de ECM del arnés de interconexión del OEM, con el pin T del conector de 21 pines, lado de arnés de interconexión del OEM.
  • Mida la resistencia del pin 14 del conector de ECM del arnés de interconexión del OEM, con el pin S del conector de 21 pines, lado de arnés de interconexión del OEM.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés de interconexión del OEM, o el arnés del OEM.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C-3

Ir a 5A

Paso Asistido 2C-3 - Inspeccionar los pines del conector Weather-Pack de 4 pines.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 21 pines del OEM.
  • Desconectar el arnés del OEM en el conector Weather-Pack de 4 vías.

Acción

Inspeccione los pines del conector del arnés y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C-4

Ir a 5A

Paso Asistido 2C-4 - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 21 pines del OEM.
  • Desconectar el arnés del OEM en el conector Weather-Pack de 4 vías.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin T del conector de 21 pines, lado de arnés del OEM, con el pin A del conector de 4 pines, lado de arnés del OEM.
  • Mida la resistencia del pin V del conector de 21 pines, lado de arnés del OEM, con el pin B del conector de 4 pines, lado de arnés del OEM.
  • Mida la resistencia del pin U del conector de 21 pines, lado de arnés del OEM, con el pin C del conector de 4 pines, lado de arnés del OEM.
  • Mida la resistencia del pin S del conector de 21 pines, lado de arnés del OEM, con el pin D del conector de 4 pines, lado de arnés del OEM.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C-5

Ir a 5A

Paso Asistido 2C-5 - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconectar el arnés del OEM en el conector Weather-Pack de 4 vías.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin D del conector de 4 pines, lado de arnés del OEM, con el pin D del conector del sensor de nivel de refrigerante, lado de arnés del OEM.
  • Mida la resistencia del pin A en el lado de arnés del OEM del conector de 4 pines, con el pin A en el lado de arnés del OEM del conector del sensor de nivel de refrigerante.
  • Mida la resistencia del pin C del conector de 4 pines, lado de arnés del OEM, con el pin C del conector del sensor de nivel de refrigerante, lado de arnés del OEM.
  • Mida la resistencia del pin B del conector de 4 pines, lado de arnés del OEM, con el pin B del conector del sensor de nivel de refrigerante, lado de arnés del OEM.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise por un corto con la tierra del block del motor.

Paso Asistido 3A - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 23 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 16 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 14 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Inspeccionar los pines del conector del arnés y del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 21 pines del OEM.

Acción

Inspeccione el conector Weather-Pack de 4 vías por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A-2

Ir a 5A

Paso Asistido 3A-2 - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 21 pines del OEM.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 23 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 16 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 14 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3A-3

Ir a 5A

Paso Asistido 3A-3 - Inspeccionar los pines del conector del arnés y del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 21 pines del OEM.
  • Desconectar el arnés del OEM en el conector Weather-Pack de 4 vías.

Acción

Inspeccione los pines del conector del arnés y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos, o humedad de los pines del conector. Repare o reemplace el arnés del OEM.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A-4

Ir a 5A

Paso Asistido 3A-4 - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 21 pines del OEM.
  • Desconectar el arnés del OEM en el conector Weather-Pack de 4 vías.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin A del conector de 4 pines, lado de arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin C del conector de 4 pines, lado de arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin D del conector de 4 pines, lado de arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A-5

Ir a 5A

Paso Asistido 3A-5 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 21 pines del OEM.
  • Desconectar el arnés del OEM en el conector Weather-Pack de 4 vías.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del pin C del conector de 21 pines del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin D del conector de 21 pines del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin A del conector de 21 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise por un corto de pin a pin.

Paso Asistido 4A - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 14 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.

Si hay un corto del pin 14 al pin 23, 21, ó 16, el corto está en el circuito del sensor de nivel de refrigerante.

  • Mida la resistencia del pin 23 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.

Si hay un corto del pin 23 al pin 21, 16, ó 14, el corto está en el circuito del sensor de nivel de refrigerante.

  • Mida la resistencia del pin 16 del conector del ECM del arnés de interconexión del OEM, con los pines 23, 21, y 14 del conector.
BIEN MAL

Más de 100 kohmios. Reemplace el sensor de nivel de refrigerante. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 4A-1

Paso Asistido 4A-1 - Inspeccionar los pines del conector de 21 pines del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 21 pines del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el sensor de nivel de refrigerante, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de nivel de refrigerante. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A-2

Ir a 5A

Paso Asistido 4A-2 - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 21 pines del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 14 del conector del ECM del arnés de interconexión del OEM, con los pines 23, 21, y 16 del conector.
  • Mida la resistencia del pin 23 del conector del ECM del arnés de interconexión del OEM, con los pines 21, 16, y 14 del conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace los arneses de interconexión del OEM o del OEM.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A-3

Ir a 5A

Paso Asistido 4A-3 - Inspeccionar los pines del conector Weather-Pack de cuatro vías.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 21 pines del OEM.
  • Desconectar el arnés del OEM en el conector Weather-Pack de cuatro vías.

Acción

Inspeccione los pines del conector del arnés y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el sensor de nivel de refrigerante, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de nivel de refrigerante. Consulte el Procedimiento 019-017 en la Sección 19.

Ir a 4A-4

Ir a 5A

Paso Asistido 4A-4 - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 21 pines del OEM.
  • Desconectar el arnés del OEM en el conector Weather-Pack de cuatro vías.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin S del conector de 21 pines del arnés de OEM, con los pines T, V, y U del conector.
  • Mida la resistencia del pin T del conector de 21 pines del arnés de OEM, con los pines V, U, y S del conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A-5

Ir a 5A

Paso Asistido 4A-5 - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 21 pines del OEM.
  • Desconectar el arnés del OEM en el conector Weather-Pack de cuatro vías.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin D del conector Weather-Pack de cuatro vías, lado de arnés, con los pines A, B, y C del conector.
  • Mida la resistencia del pin A del conector Weather-Pack de cuatro vías, lado de arnés, con los pines B, C, y D del conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 422 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 29-ABRIL-2012


CÓDIGO DE FALLA 423 - Error en Rango del Sensor de Presión de Sincronización

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, Número de Parte 3824774 - cable de separación Packard™, Número de Parte 3164752 - cable de separación DIN.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 221 y 222 no están activos
PASO 2. | Revise el sensor de presión de sincronización. |
 | PASO 2A. Inspeccionar los pines de conector del sensor de presión de sincronización y del arnés del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 423 activo
 | PASO 2C. Revise el voltaje de alimentación de presión de sincronización del ECM. | 4.75 a 5.25 VCD
 | PASO 2C-1. Revise el voltaje de alimentación de presión de sincronización del ECM. |
 | PASO 2D. Revise el voltaje de señal de presión de sincronización del ECM. | 0.42 a 0.58 VCD con el motor parado
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3C. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3D. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
PASO 4. | Revisar por precisión del sensor. |
 | PASO 4A. Comparar los sensores de presión de sincronización, del riel, y de aire ambiente. | Presión de sincronización aproximadamente igual a la presión del riel Presión de sincronización aproximadamente igual a la mitad de la presión de aire ambiente
PASO 5. | Revise por restricción de la línea de drenado. |
 | PASO 5A. Revise por restricción de la línea de drenado. | Sin restricción en la línea de drenado
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | Código de Falla 423 inactivo
 | PASO 6B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Códigos de Falla 221 y 222 no están activos

Ir a 2A

Arboles de códigos de fallas múltiples

Paso Asistido 2 - Revisar el sensor de presión de sincronización.

Paso Asistido 2A - Inspeccionar los pines de conector del sensor de presión de sincronización y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de sincronización.

Acción

Inspeccione los pines de conector del sensor de presión de sincronización y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de sincronización, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de sincronización. Consulte el Procedimiento 019-191 en la Sección 19.

Ir a 2B

Ir a 6A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 423 activo

Reparación terminada.

Ir a 2C

Ir a 6B

Paso Asistido 2C - Revise el voltaje de alimentación de presión de sincronización del módulo de control del motor (ECM).

Condiciones

  • Desconectar el sensor de presión de sincronización del arnés del motor.
  • Instalar el cable de interconexión apropiado del sensor de presión, entre el conector del sensor y del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de sincronización.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

4.75 a 5.25 VCD

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje de alimentación de presión de sincronización del ECM.

Condiciones

  • Desconectar el cable de interconexión del sensor. (Dejar el cable de interconexión conectado al arnés del motor.)
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de sincronización del ECM.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

4.75 a 5.25 VCD. Reemplace el sensor de presión de sincronización. Consulte el Procedimiento 019-191 en la Sección 19.

Ir a 6A

Ir a 3A

Paso Asistido 2D - Revise el voltaje de señal de presión de sincronización del ECM.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal de presión de sincronización del ECM.

  • Mida el voltaje de señal instalando los conectores de señal (pin C) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

0.42 a 0.58 VCD

Reemplace el sensor de presión de sincronización. Consulte el Procedimiento 019-191 en la Sección 19.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión de sincronización.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 6A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión de sincronización.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión de sincronización.
  • Mida la resistencia del pin 33 del conector del ECM del arnés del motor, con el pin C del conector del sensor de presión de sincronización.
  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con el pin B del conector del sensor de presión de sincronización.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 6A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión de sincronización.
  • Desconectar el arnés del motor del sensor de presión del riel.
  • Desconectar el arnés del motor del sensor de presión de la bomba de combustible (si está equipado).

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 33 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 6A

Paso Asistido 3D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión de sincronización.
  • Desconectar el arnés del motor del sensor de presión del riel.
  • Desconectar el arnés del motor del sensor de presión de la bomba de combustible (si está equipado).

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 33 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100 kohmios. Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revisar por precisión del sensor.

Paso Asistido 4A - Comparar los sensores de presión de sincronización, del riel, y de aire ambiente.

Condiciones

  • Conecte el interruptor de llave.

Acción

Comparar los sensores de presión de sincronización, del riel, y de aire ambiente.

  • Use la herramienta electrónica de servicio INSITE™ para medir la presión de sincronización, del riel y del aire ambiente.
BIEN MAL

Presión de sincronización aproximadamente igual a la presión del riel

Presión de sincronización aproximadamente igual a la mitad de la presión de aire ambiente

Repare o reemplace el sensor de presión de sincronización.

  • Repare el sensor de presión de sincronización. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el sensor de presión de sincronización. Consulte el Procedimiento 019-191 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revise por restricción de la línea de drenado.

Paso Asistido 5A - Revisar por restricción en la línea de drenado.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise por restricción de la línea de drenado.

  • Revise por una restricción de la línea de drenado.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK19, Boletín 3666098. Consulte el Procedimiento 006-012 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 006-012 en la Sección 6.
  • Use el siguiente procedimiento. Consulte el Procedimiento 006-012 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK45 y QSK60, Boletín 3666261. Consulte el Procedimiento 006-012 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 006-012 en la Sección 6.
BIEN MAL

Sin restricción en la línea de drenado

Quite e inspeccione las líneas de drenado del combustible.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19, Boletín 3666098. Consulte el Procedimiento 006-013 en la Sección 6.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 006-013 en la Sección 6.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK45 y QSK60, Boletín 3666261. Consulte el Procedimiento 006-013 en la Sección 6.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 006-013 en la Sección 6.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 423 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 29-ABRIL-2012


CÓDIGO DE FALLA 431 - Circuito de Validación de Ralentí

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823994 - punta de prueba hembra Deutsch™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el interruptor de validación de ralentí. |
 | PASO 1A. Verifique que el interruptor de validación de ralentí esté conectado al arnés del OEM. | El interruptor de validación de ralentí está conectado
 | PASO 1B. Inspeccionar los pines de conector del interruptor de validación de ralentí y del arnés del OEM. | Pines sin daño
 | PASO 1C. Revise si hay un circuito abierto. | Menos de 125 ohmios
 | PASO 1D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Consulte el manual de servicio del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del OEM y del arnés de interconexión del OEM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 125 ohmios
 | PASO 2C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar el arnés de interconexión del OEM. |
 | PASO 3A. Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 431 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el interruptor de validación de ralentí.

Paso Asistido 1A - Verifique que el interruptor de validación de ralentí esté conectado al arnés del OEM.

Condiciones

  • Apague el interruptor de llave.

Acción

Verifique que el interruptor de validación de ralentí esté conectado al arnés del OEM.

Verifique que el interruptor de validación de ralentí esté conectado al arnés del OEM.
BIEN MAL

El interruptor de validación de ralentí está conectado

Conecte el interruptor de validación de ralentí. Conectar el interruptor de validación de ralentí al arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Inspeccionar los pines de conector del interruptor de validación de ralentí y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Inspeccione los pines de conector del interruptor de validación de ralentí y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el pedal o palanca del acelerador o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el pedal o palanca del acelerador. Consulte el manual de servicio del OEM.

Si el pedal o palanca del acelerador o el sensor de posición del pedal o palanca del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

  • Reemplace el pedal o palanca del acelerador. Consulte el manual del OEM.

Si el pedal o palanca del acelerador o el sensor de posición del pedal o palanca del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin C del interruptor de validación de ralentí con el pin A del interruptor de validación de ralentí, con el pedal o palanca del acelerador oprimido.
  • Mida la resistencia del pin B del interruptor de validación de ralentí con el pin A del interruptor de validación de ralentí, con el pedal o palanca del acelerador liberado.
BIEN MAL

Menos de 125 ohmios

Repare o reemplace el pedal o palanca del acelerador

  • Repare el pedal o palanca del acelerador. Consulte el manual del OEM.

Si el pedal o palanca del acelerador o el sensor de posición del pedal o palanca del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

  • Reemplace el pedal o palanca del acelerador. Consulte el manual del OEM.

Si el pedal o palanca del acelerador o el sensor de posición del pedal o palanca del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin B del interruptor de validación de ralentí con el pin C del interruptor de validación de ralentí, con el pedal o palanca del acelerador en oprimido y liberado.
  • Mida la resistencia del pin A del interruptor de validación de ralentí con el pin B del interruptor de validación de ralentí, con el pedal o palanca del acelerador oprimido.
  • Mida la resistencia del pin A del interruptor de validación de ralentí con el pin C del interruptor de validación de ralentí, con el pedal o palanca del acelerador liberado.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el pedal o palanca del acelerador

  • Repare el pedal o palanca del acelerador. Consulte el manual del OEM.

Si el pedal o palanca del acelerador o el sensor de posición del pedal o palanca del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

  • Reemplace el pedal o palanca del acelerador. Consulte el manual del OEM.

Si el pedal o palanca del acelerador o el sensor de posición del pedal o palanca del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Consulte los manuales de servicio del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del arnés de interconexión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés de interconexión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Conectar el interruptor de validación de ralentí al arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 7 del conector de 31 pines del arnés del OEM, al pin 31 del conector de 31 pines del arnés del OEM, con el pedal o palanca del acelerador oprimido.
  • Mida la resistencia del pin 8 del conector de 31 pines del arnés del OEM, con el pin 31 del conector de 31 pines del arnés del OEM, con el pedal o palanca del acelerador liberado.
BIEN MAL

Menos de 125 ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 7 del conector de 31 pines del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 8 del conector de 31 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en los conectores de 21 pines y de 31 pines.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 7 del conector de 31 pines del arnés del OEM, con todos los otros pines en los conectores de 21 pines y 31 pines del arnés del OEM.
  • Mida la resistencia del pin 8 del conector de 31 pines del arnés del OEM, con todos los otros pines en los conectores de 21 pines y 31 pines del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de interconexión del OEM.

Paso Asistido 3A - Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 12 del conector de ECM del arnés de interconexión del OEM, con el pin 7 del conector de 31 pines del arnés de interconexión del OEM.
  • Mida la resistencia del pin 13 del conector de ECM del arnés de interconexión del OEM, con el pin 8 del conector de 31 pines del arnés de interconexión del OEM.
  • Mida la resistencia del pin 21 del conector de ECM del arnés de interconexión del OEM, con el pin 31 del conector de 31 pines del arnés de interconexión del OEM.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise si hay un corto circuito a tierra.

  • Mida la resistencia del pin 12 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 13 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en los conectores de 21 pines y de 31 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 12 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 13 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100 kohmios. Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Oprima el pedal o palanca del acelerador a la posición de combustible total.
  • Libere el pedal o palanca del acelerador.
  • Repita este procedimiento dos veces más.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 431 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 29-ABRIL-2012


CÓDIGO DE FALLA 432 - Tipo de Acelerador de Pedal o Palanca

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™, Número de Parte 3823255 - punta de prueba hembra Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por otros códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 431 no registrado
PASO 2. | Revisar el sensor de posición del acelerador. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del OEM y del sensor de posición del acelerador. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | 2000 a 3000 ohms
 | PASO 2C. Revise por un corto de pin a pin. | Liberado: 1500 a 3000 ohmios; Oprimido: 200 a 1500 ohms
PASO 3. | Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Consulte el manual de servicio del OEM. |
 | PASO 3A. Inspeccionar los pines de conector del arnés de interconexión del OEM y del arnés del OEM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | 2000 a 3000 ohms
 | PASO 3C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Revisar el arnés de interconexión del OEM. |
 | PASO 4A. Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 4B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 4C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 432 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por otros códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 431 no registrado

Diagnostique el Código de Falla 431

Ir a 2A

Código de Falla 431

Paso Asistido 2 - Revisar el sensor de posición del acelerador.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del OEM y del sensor de posición del acelerador.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del pedal o palanca del acelerador.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare o reemplace el arnés del OEM o el pedal o palanca del acelerador. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM o el pedal o palanca del acelerador, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare el pedal o palanca del acelerador. Consulte el manual del OEM.

Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

  • Reemplace el pedal o palanca del acelerador. Consulte el manual del OEM.

Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

2B

5A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del pedal o palanca del acelerador.
  • Instalar el conector de prueba, Número de Parte 3823255, sobre el sensor en el pedal o palanca del acelerador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin A al pin C del conector de prueba del sensor.
BIEN MAL

2000 a 3000 ohms

Repare o reemplace el pedal o palanca del acelerador

  • Repare el pedal o palanca del acelerador. Consulte el manual del OEM.

Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

  • Reemplace el pedal o palanca del acelerador. Consulte el manual del OEM.

Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

2C

5A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del pedal o palanca del acelerador.
  • Instalar el conector de prueba, Número de Parte 3823255, sobre el sensor en el pedal o palanca del acelerador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin B del conector de prueba del sensor, con el pin C del conector de prueba del sensor.

Mida la resistencia cuando el pedal sea oprimido y liberado.
BIEN MAL

Liberado: 1500 a 3000 ohmios; Oprimido: 200 a 1500 ohms

Repare o reemplace el pedal o palanca del acelerador

  • Repare el pedal o palanca del acelerador. Consulte el manual del OEM.

Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

  • Reemplace el pedal o palanca del acelerador. Consulte el manual del OEM.

Si el acelerador o sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

3A

5A

Paso Asistido 3 - Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Consulte los manuales de servicio del OEM.

Paso Asistido 3A - Inspeccionar los pines de conector del arnés de interconexión del OEM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.

Acción

Inspeccione los pines de conector del arnés de interconexión del OEM y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM o el arnés de interconexión del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Conectar el arnés del OEM al pedal o palanca del acelerador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 4 del conector de 31 pines del arnés del OEM, con el pin 6 del conector.
BIEN MAL

2000 a 3000 ohms

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en los conectores de 21 pines y de 31 pines.
  • Desconectar el arnés del OEM del pedal o palanca del acelerador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 4 del conector de 31 pines del arnés del OEM, con todos los otros pines en los conectores de 21 pines y 31 pines del arnés del OEM.
  • Mida la resistencia del pin 5 del conector de 31 pines del arnés del OEM, con todos los otros pines en los conectores de 21 pines y 31 pines del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

4A

5A

Paso Asistido 4 - Revisar el arnés de interconexión del OEM.

Paso Asistido 4A - Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 26 del conector de ECM del arnés de interconexión del OEM, con el pin 4 del conector de 31 pines del arnés de interconexión del OEM.
  • Mida la resistencia del pin 29 del conector de ECM del arnés de interconexión del OEM, con el pin 5 del conector de 31 pines del arnés de interconexión del OEM.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en los conectores de 21 pines y de 31 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 26 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 29 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100 kohmios. Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Oprima el pedal o palanca del acelerador a la posición de combustible total.
  • Libere el pedal o palanca del acelerador.
  • Repita este procedimiento dos veces más.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 432 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 29-ABRIL-2012


CÓDIGO DE FALLA 441 - Circuito de Alimentación Directa de la Batería

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los fusibles. |
 | PASO 1A. Revise por fusibles fundidos. | Fusibles no fundidos
PASO 2. | Revisar el sistema de batería del equipo. |
 | PASO 2A. Inspeccionar las conexiones de cable de la batería. | Conexiones sin daño
 | PASO 2B. Revise el voltaje de la batería. | 17.3 a 34.7 VCD; (sistema de 24 VCD)
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Revisar el arnés de interconexión del OEM. |
 | PASO 4A. Inspeccionar las conexiones de fusible del arnés de interconexión del OEM. | Conexiones sin daño
 | PASO 4B. Revisar el fusible del arnés de interconexión del OEM. | Menos de 10 ohmios
 | PASO 4C. Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 4D. Revise si hay un circuito abierto en el circuito de alimentación directa de batería. | Menos de 10 ohmios
 | PASO 4E. Revise por un corto de pin a pin en la alimentación directa de batería. | Más de 100K ohms
PASO 5. | Revise el arnés del motor. |
 | PASO 5A. Revise la conexión a tierra del arnés del motor. | Sin daño
 | PASO 5B. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 5C. Revise por un circuito abierto en el circuito de tierra del block. | Menos de 10 ohmios
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | Código de Falla 441 inactivo
 | PASO 6B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar los fusibles.

Paso Asistido 1A - Revise por fusibles fundidos.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise por fusibles fundidos.

  • Inspeccione los dos fusibles de 10 amperes entre la batería y el voltaje de alimentación del ECM en el arnés de interconexión del OEM. Consulte el Procedimiento 019-198 en la Sección 19.
BIEN MAL

Fusibles no fundidos

Reemplace los fusibles. Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 2A

Ir a 6A

Paso Asistido 2 - Revisar el sistema de batería del equipo.

Paso Asistido 2A - Inspeccionar las conexiones de cable de la batería.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione las conexiones de cable de la batería por lo siguiente:

  • Corrosión
  • Conexiones flojas.
BIEN MAL

Conexiones sin daño

Repare o reemplace las conexiones dañadas

  • Repare las conexiones de la batería. Consulte el manual del OEM.
  • Reemplace las conexiones de la batería. Consulte el manual del OEM.

Ir a 2B

Ir a 6A

Paso Asistido 2B - Revise el voltaje de la batería.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje de la batería.
BIEN MAL

17.3 a 34.7 VCD (sistema de 24 VCD)

Reemplace la batería. Consulte el manual del OEM.

Ir a 4A

Ir a 6A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.

Acción

Inspeccione los pines de conector del arnés del OEM y del arnés de interconexión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare el arnés del OEM o el arnés de interconexión del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3B

Ir a 6A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Conectar el acelerador de frecuencia al arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin L al pin M del conector de 21 pines del arnés del OEM.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 6A

Paso Asistido 3C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del acelerador de frecuencia.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin L del conector de 21 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 6A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del acelerador de frecuencia.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin L del conector de 21 pines del arnés del OEM con todos los otros pines en el conector, excepto el pin M.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revisar el arnés de interconexión del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Consulte el manual de servicio del OEM.

Paso Asistido 4A - Inspeccionar las conexiones de fusibles del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar los dos fusibles de 10 amperes del arnés de interconexión del OEM.

Acción

Inspeccione las conexiones de fusible del arnés del OEM por lo siguiente:

  • Fusibles corroídos
  • Fusibles flojos.
BIEN MAL

Conexiones sin daño

Repare o reemplace las conexiones dañadas

  • Reemplace los fusibles. Consulte el Procedimiento 019-198 en la Sección 19.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-195 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 4B

Ir a 5B

Paso Asistido 4B - Revise los fusibles del arnés de interconexión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar los dos fusibles de 10 amperes del arnés de interconexión del OEM.

Acción

Revise los fusibles del arnés de interconexión del OEM.

  • Mida la resistencia de los fusibles.
BIEN MAL

Menos de 10 ohmios

Reemplace los fusibles. Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 4C

Ir a 6A

Paso Asistido 4C - Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare o reemplace el arnés de interconexión del OEM. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4D

Ir a 6A

Paso Asistido 4D - Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés del OEM de la batería.

Acción

Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

  • Mida la resistencia del pin 3 del conector de ECM del arnés de interconexión del OEM, con la conexión de la batería en el arnés del OEM.
  • Mida la resistencia del pin 4 del conector de ECM del arnés de interconexión del OEM, con la conexión de la batería en el arnés del OEM.
  • Mida la resistencia del pin 5 del conector de ECM del arnés de interconexión del OEM, con la conexión de la batería en el arnés del OEM.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés de interconexión del OEM o el arnés del OEM

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-197 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4E

Ir a 6A

Paso Asistido 4E - Revise por un corto de pin a pin en la alimentación directa de batería.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés del OEM de la batería.

Acción

Revise por un corto de pin a pin en la alimentación directa de batería.

  • Mida la resistencia del pin 3 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector, excepto los pines 4 y 5.
  • Mida la resistencia del pin 4 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector, excepto los pines 3 y 5.
  • Mida la resistencia del pin 5 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector, excepto los pines 3 y 4.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revise el arnés del motor.

Paso Asistido 5A - Revise la conexión a tierra del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del block del motor en la conexión de tierra.

Acción

Revise la conexión a tierra del arnés del motor.

  • Conexión rota
  • Conexión corroída
  • Conexión floja.
BIEN MAL

Sin daño

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-197 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5B

Ir a 6A

Paso Asistido 5B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revise por un circuito abierto en el circuito de tierra del block.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la batería.

Acción

Revise por un circuito abierto en el circuito de tierra del block.

  • Mida la resistencia del pin 7 del conector del ECM del arnés del motor, con la conexión de tierra del block del motor en el arnés del motor.
  • Mida la resistencia del pin 8 del conector del ECM del arnés del motor, con la conexión de tierra del block del motor en el arnés del motor.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 441 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 2A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 29-ABRIL-2012


CÓDIGO DE FALLA 442 - Circuito de Alimentación Directa de la Batería

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones de cable de la batería. | Conexiones sin daño
 | PASO 1B. Revise el voltaje de la batería. | 17.3 a 34.7 VCD (sistema de 24 VCD)
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar el arnés de interconexión del OEM. |
 | PASO 3A. Inspeccionar las conexiones de fusible del arnés de interconexión del OEM. | Conexiones sin daño
 | PASO 3B. Revisar el fusible del arnés de interconexión del OEM. | Menos de 10 ohmios
 | PASO 3C. Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 3D. Revise si hay un circuito abierto en el circuito de alimentación directa de batería. | Menos de 10 ohmios
 | PASO 3E. Revise por un corto de pin a pin en la alimentación directa de batería. | Más de 100k ohmios
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Revise la conexión a tierra del arnés del motor. | Sin daño
 | PASO 4B. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 4C. Revise por un circuito abierto en el circuito de tierra del block. | Menos de 10 ohmios
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 442 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones de cable de la batería.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione las conexiones de cable de la batería por lo siguiente:

  • Corrosión
  • Conexiones flojas.
BIEN MAL

Conexiones sin daño

Repare o reemplace las conexiones dañadas

  • Repare las conexiones de la batería. Consulte el manual de servicio del OEM.
  • Reemplace las conexiones de la batería. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 5A

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje de la batería.
BIEN MAL

17.3 a 34.7 VCD (sistema de 24 VCD)

Reemplace la batería. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.

Acción

Inspeccione los pines de conector del arnés del OEM y del arnés de interconexión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare el arnés del OEM o el arnés de interconexión del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Conectar el acelerador de frecuencia al arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin L al pin M del conector de 21 pines del arnés del OEM.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del acelerador de frecuencia.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin L del conector de 21 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del acelerador de frecuencia.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin L del conector de 21 pines del arnés del OEM con todos los otros pines en el conector, excepto el pin M.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés de interconexión del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Consulte el manual del OEM por más detalles.)

Paso Asistido 3A - Inspeccionar las conexiones de fusibles del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar los dos fusibles de 10 amperes del arnés de interconexión del OEM.

Acción

Inspeccione las conexiones de fusible del arnés del OEM por lo siguiente:

  • Fusibles corroídos
  • Fusibles flojos.
BIEN MAL

Conexiones sin daño

Repare o reemplace las conexiones dañadas

  • Reemplace los fusibles. Consulte el Procedimiento 019-198 en la Sección 19.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-195 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3B

Ir a 4B

Paso Asistido 3B - Revise los fusibles del arnés de interconexión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar los dos fusibles de 10 amperes del arnés de interconexión del OEM.

Acción

Revise los fusibles del arnés de interconexión del OEM.

  • Mida la resistencia de los fusibles.
BIEN MAL

Menos de 10 ohmios

Reemplace los fusibles. Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare o reemplace el arnés de interconexión del OEM. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés del OEM de la batería.

Acción

Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

  • Mida la resistencia del pin 3 del conector de ECM del arnés de interconexión del OEM, con la conexión de la batería en el arnés del OEM.
  • Mida la resistencia del pin 4 del conector de ECM del arnés de interconexión del OEM, con la conexión de la batería en el arnés del OEM.
  • Mida la resistencia del pin 5 del conector de ECM del arnés de interconexión del OEM, con la conexión de la batería en el arnés del OEM.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés de interconexión del OEM o el arnés del OEM

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-197 en la Sección 19.
  • Consulte el Procedimiento 019-199 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise por un corto de pin a pin en la alimentación directa de batería.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés del OEM de la batería.

Acción

Revise por un corto de pin a pin en la alimentación directa de batería.

  • Mida la resistencia del pin 3 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector, excepto los pines 4 y 5.
  • Mida la resistencia del pin 4 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector, excepto los pines 3 y 5.
  • Mida la resistencia del pin 5 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector, excepto los pines 3 y 4.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el arnés del motor.

Paso Asistido 4A - Revise la conexión a tierra del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del block del motor en la conexión de tierra.

Acción

Revise la conexión a tierra del arnés del motor.

  • Conexión rota
  • Conexión corroída
  • Conexión floja.
BIEN MAL

Sin daño

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-197 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-197 en la Sección 19. Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise por un circuito abierto en el circuito de tierra del block.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la batería.

Acción

Revise por un circuito abierto en el circuito de tierra del block.

  • Mida la resistencia del pin 7 del conector del ECM del arnés del motor, con la conexión de tierra del block del motor en el arnés del motor.
  • Mida la resistencia del pin 8 del conector del ECM del arnés del motor, con la conexión de tierra del block del motor en el arnés del motor.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 442 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 29-ABRIL-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiarlo deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824774 - cable de separación Packard™, Número de Parte 3164752 - cable de separación DIN.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 116 y 118 no están activos?
PASO 2. | Revise el sensor de presión del riel. |
 | PASO 2A. Inspeccionar los pines de conector del sensor de presión del riel y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 451 activo?
 | PASO 2C. Revise el voltaje de alimentación de presión del riel del ECM. | ¿4.75 a 5.25 VCD?
 | PASO 2C-1. Revise el voltaje de alimentación de presión del riel del ECM. |
 | PASO 2D. Revise el voltaje de señal de presión del riel del ECM. | ¿0.42 a 0.58 VCD con el motor parado?
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 2D-2. Revise por continuidad en el arnés del motor. |
 | PASO 2D-3. Revise la respuesta del ECM. |
 | PASO 2D-4. Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 451 activo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 4. | Revisar por la respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 451 inactivo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 451 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 116 y 118 no están activos?

Ir a 2A

Arboles de códigos de fallas múltiples

Paso Asistido 2 - Revise el sensor de presión del riel.

Paso Asistido 2A - Inspeccionar los pines de conector del sensor de presión del riel y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del sensor de presión del riel.

Acción

Inspeccione los pines del conector del sensor de presión del riel y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüetas de fijación del conector dañada.

Para técnicas generales de inspección, consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del módulo de control del motor (ECM) o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor de presión del riel, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del riel. Consulte el Procedimiento 019-338 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 451 activo?

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise el voltaje de alimentación de presión del riel del ECM.

Condiciones

  • Desconecte el sensor de presión del riel del arnés del motor
  • Instale el cable de interconexión apropiado del sensor de presión del riel, entre el sensor y el arnés del motor
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión del riel del ECM.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje de alimentación de presión del riel del ECM.

Condiciones

  • Desconectar el cable de interconexión del sensor. (Dejar el cable de interconexión conectado al arnés del motor.)
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión del riel del ECM.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

  • Reemplace el sensor de presión del riel. Consulte el Procedimiento 019-338 en la Sección 19.

Ir a 5A

Ir a 3A

Paso Asistido 2D - Revise el voltaje de señal de presión del riel del ECM.

Condiciones

  • Desconectar el sensor de presión del riel del arnés del motor.
  • Instalar el cable de interconexión apropiado del sensor de presión del riel, entre el sensor y el arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal de presión del riel del ECM.

  • Mida el voltaje de señal instalando los conectores de señal (pin C) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿0.42 a 0.58 VCD?

No cumple la especificación.

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconecte el sensor de presión de sincronización del arnés del motor
  • Desconecte el sensor de presión del riel del arnés del motor
  • Desconectar el sensor de presión de la bomba de combustible del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 31 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 5A

Paso Asistido 2D-2 - Revise por continuidad en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconectar el sensor de presión del riel del arnés del motor.

Acción

Revise por continuidad en el arnés del motor.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión del riel.
  • Mida la resistencia del pin 31 del conector del ECM del arnés del motor, con el pin C del conector del sensor de presión del riel.
  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con el pin B del conector del sensor de presión del riel.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-3

Ir a 5A

Paso Asistido 2D-3 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 451 está inactivo; el Código de Falla 452 está activo?

¿Código de Falla 451 activo?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2D-4

Ir a 5A

Paso Asistido 2D-4 - Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM.

Acción

Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM.

  • Mida la resistencia del pin 31 (señal) con el pin 5 (alimentación) en el puerto de conector del ECM del arnés del motor.
BIEN MAL

¿Más de 35 kohmios?

  • Reemplace el sensor de presión del riel. Consulte el Procedimiento 019-338 en la Sección 19.

¿Menos de 35 kohmios?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconectar el arnés del motor del sensor de presión del riel.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 451 activo?

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconectar el arnés del motor del sensor de presión del riel.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con el pin B del conector del sensor de presión del riel.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión del riel
  • Desconecte el arnés del motor del sensor de presión de sincronización
  • Desconectar el arnés del motor del sensor de presión de la bomba de combustible (si está equipado).

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 31 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con todos los otros pines en el conector.

Busque cortos del voltaje de la batería o del sensor con el pin 5, 31, ó 18.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 451 inactivo?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

¿Código de Falla 451 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 30-ABRIL-2012


CÓDIGO DE FALLA 452 - Circuito del Sensor de Presión del Conducto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824774 - cable de separación Packard™, Número de Parte 3164752 - cable de separación DIN.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 117 y 119 no están activos?
PASO 2. | Revise el sensor de presión del riel. |
 | PASO 2A. Inspeccionar los pines de conector del sensor de presión del riel y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 452 activo?
 | PASO 2C. Revise el voltaje de alimentación de presión del riel del ECM. | ¿4.75 a 5.25 VCD?
 | PASO 2C-1. Revise el voltaje de alimentación de presión del riel del ECM. |
 | PASO 2D. Revise el voltaje de señal de presión del riel del ECM. | ¿0.42 a 0.58 VCD con el motor parado?
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 2D-2. Revise por continuidad en el arnés del motor. |
 | PASO 2D-3. Revise por la respuesta apropiada del ECM. |
 | PASO 2D-4. Revise la resistencia del pin de señal al pin de retorno en el puerto del módulo de control del motor (ECM). |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar el conector del arnés del motor y del ECM por pines dañados. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 452 activo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
 | PASO 3E. Revise por un corto con la tierra del block del motor. | ¿Más de 100 kohmios?
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | ¿El Código de Falla 452 está inactivo; el Código de Falla 451 está activo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 452 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 117 y 119 no están activos?

Ir a 2A

Arboles de códigos de fallas múltiples

Paso Asistido 2 - Revise el sensor de presión del riel.

Paso Asistido 2A - Inspeccionar los pines de conector del sensor de presión del riel y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del sensor de presión del riel.

Acción

Inspeccione los pines del conector del sensor de presión del riel y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor de presión del riel, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del riel. Consulte el Procedimiento 019-338 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 452 activo?

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise el voltaje de alimentación de presión del riel del ECM.

Condiciones

  • Desconecte el sensor de presión del riel del arnés del motor
  • Instale el cable de interconexión apropiado del sensor de presión del riel, entre el sensor y el arnés del motor
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión del riel del ECM.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje de alimentación de presión del riel del ECM.

Condiciones

  • Desconectar el cable de interconexión del sensor. (Dejar el cable de interconexión conectado al arnés del motor.)
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión del riel del ECM.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

  • Reemplace el sensor de presión del riel. Consulte el Procedimiento 019-338 en la Sección 19.

Ir a 5A

Ir a 3A

Paso Asistido 2D - Revise el voltaje de señal de presión del riel del ECM.

Condiciones

  • Desconecte el sensor de presión del riel del arnés del motor
  • Instale el cable de interconexión del sensor de presión del riel entre el sensor y el arnés del motor
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal de presión del riel del ECM.

  • Mida el voltaje de señal instalando los conectores de señal (pin C) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿0.42 a 0.58 VCD?

  • Reemplace el sensor de presión del riel. Consulte el Procedimiento 019-338 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 2D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconecte el sensor de presión de sincronización del arnés del motor
  • Desconecte el sensor de presión del riel del arnés del motor
  • Desconectar el sensor de presión de la bomba de combustible del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 31 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 5A

Paso Asistido 2D-2 - Revise por continuidad en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconectar el sensor de presión del riel del arnés del motor.

Acción

Revise por continuidad en el arnés del motor.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión del riel.
  • Mida la resistencia del pin 31 del conector del ECM del arnés del motor, con el pin C del conector del sensor de presión del riel.
  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con el pin B del conector del sensor de presión del riel.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-3

Ir a 5A

Paso Asistido 2D-3 - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale un cable puente, Número de Parte 3822917, del pin 31 al pin 5 del puerto de conector del ECM del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 452 está inactivo; el Código de Falla 451 está activo?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2D-4

Ir a 5A

Paso Asistido 2D-4 - Revise la resistencia del pin de señal al pin de retorno en el puerto del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del motor del ECM.

Acción

Revise la resistencia del pin de señal al pin de retorno en el puerto del ECM.

  • Mida la resistencia del pin 31 (señal) con el pin 18 (retorno) en el puerto de conector del ECM del arnés del motor.
BIEN MAL

¿Más de 35 kohmios?

  • Reemplace el sensor de presión del riel. Consulte el Procedimiento 019-338 en la Sección 19.

¿Menos de 35 kohmios?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconectar el arnés del motor del sensor de presión del riel.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 452 activo?

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconectar el arnés del motor del sensor de presión del riel.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión del riel.
  • Mida la resistencia del pin 31 del conector del ECM del arnés del motor, con el pin C del conector del sensor de presión del riel.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión del riel
  • Desconecte el arnés del motor del sensor de presión de sincronización
  • Desconectar el arnés del motor del sensor de presión de la bomba de combustible (si está equipado).

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 31 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconectar el arnés del motor del sensor de presión del riel.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 31 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Más de 100 kohmios?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale un puente, Número de Parte 3822917, del pin 31 al pin 5 del puerto de conector del arnés del motor del ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 452 está inactivo; el Código de Falla 451 está activo?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

¿Código de Falla 452 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 30-ABRIL-2012


CÓDIGO DE FALLA 455 - Circuito del Actuador del Riel

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823254 - punta de prueba macho del conector de tres vías Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el actuador del riel. |
 | PASO 1A. Inspeccionar los pines de conector del actuador del riel y del arnés del motor. | Pines sin daño
 | PASO 1B. Revise la resistencia de la bobina del actuador del riel. | 7.0 a 9.0 ohms
 | PASO 1C. Revisar por un corto a tierra en el cable de alimentación del actuador. | Más de 100k ohmios
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 20 ohmios
 | PASO 2C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2E. Revise por un corto con el suministro de energía. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 455 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el actuador del riel.

Paso Asistido 1A - Inspeccionar los pines de conector del actuador del riel y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del actuador del riel.

Acción

Inspeccione los pines de conector del actuador del riel y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el actuador del riel, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el actuador del riel. Consulte el Procedimiento 019-337 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise la resistencia de la bobina del actuador del riel.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del actuador del riel.

Acción

Revise la resistencia de la bobina del actuador del riel.

  • Mida la resistencia del pin A al pin C de la bobina del actuador.
BIEN MAL

7.0 a 9.0 ohms

Reemplace el actuador del riel. Consulte el Procedimiento 019-337 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise por un corto con la tierra del block del motor en el cable de alimentación del actuador.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del actuador del riel.

Acción

Revise por un corto con la tierra del block del motor en el cable de alimentación del actuador.

  • Mida la resistencia del pin C del conector del arnés del actuadores, con la tierra del block del motor.
  • Mida la resistencia del pin A del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el actuador del riel. Consulte el Procedimiento 019-337 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conectar el arnés del motor al actuador del riel.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 3 al pin 10 del conector del ECM del arnés del motor.
BIEN MAL

Menos de 20 ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del actuador del riel.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 3 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 10 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del actuador del riel.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 10 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise por un corto con el suministro de energía.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del actuador del riel.

Acción

Revise por un corto con el suministro de energía.

  • Mida la resistencia del pin 3 del conector del ECM del arnés del motor, con los pines 1 y 30 del conector.
  • Mida la resistencia del pin 10 del conector del ECM del arnés del motor, con los pines 1 y 30 del conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 455 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 30-ABRIL-2012


CÓDIGO DE FALLA 467 - Error de Compensación de Corriente de Sincronización

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823254 - cable de prueba macho del conector Metri-Pack de 3 vías.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el actuador de sincronización. |
 | PASO 1A. Inspeccionar los pines de conector del actuador de sincronización y del arnés del motor. | Pines sin daño
 | PASO 1B. Revise la resistencia de la bobina del actuador de sincronización. | 7.0 a 9.0 ohms
 | PASO 1C. Revise por un corto de alimentación a tierra. | Más de 100k ohmios
PASO 2. | Revisar el lado de entrada del sistema de combustible. |
 | PASO 2A. Revisar el nivel del tanque de combustible. | Combustible en el tanque
 | PASO 2B. Inspeccionar el sistema de combustible por fugas, líneas rotas, y conexiones flojas. | Sin fugas, líneas rotas, o conexiones flojas
 | PASO 2C. Revisar la restricción de entrada de combustible. | Menos de 203 mm Hg [8 pulg. Hg]
 | PASO 2D. Revise si hay aire en el combustible. | Aire mínimo en el combustible
PASO 3. | Revisar los componentes del sistema de combustible. |
 | PASO 3A. Revise la presión de salida de la bomba de combustible. | Para el QSK19: Mínima 55 psi @ 600 rpm; Mínima 175 psi @ 1300 rpm; Mínima 250 psi @ 2100 rpm; Mínima 265 psi @ 2350 rpm. Para el QSK45/60: Mínima 110 psi @ 600 rpm; Mínima 200 psi @ 1300 rpm; Mínima 250 psi @ 1900 rpm; Mínima 260 psi @ 2300 rpm. Para el QSK78: Mínima 115 psi @ 600 rpm; Mínima 245 psi @ 1300 rpm; Mínima 300 psi @ 1900 rpm; Mínima 360 psi @ 2300 rpm
 | PASO 3A-1. Revise los arosellos del inyector. |
 | PASO 3A-2. Revise por combustible en el aceite o el refrigerante. |
 | PASO 3B. Inspeccione el cedazo del actuador por desechos. | Sin desechos
 | PASO 3C. Inspeccione el actuador por corrosión. | Sin corrosión
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 467 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el actuador de sincronización.

Paso Asistido 1A - Inspeccionar los pines de conector del actuador de sincronización y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del actuador de sincronización.

Acción

Inspeccione los pines de conector del actuador de sincronización y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el actuador de sincronización, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el actuador de sincronización. Consultar Procedimiento 019-339 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise la resistencia de la bobina del actuador de sincronización.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del actuador de sincronización.

Acción

Revise la resistencia de la bobina del actuador de sincronización.

  • Mida la resistencia del pin A al pin C del conector del actuador de sincronización.
BIEN MAL

7.0 a 9.0 ohms

Reemplace el actuador de sincronización. Consultar Procedimiento 019-339 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise por un corto de alimentación a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del actuador de sincronización.

Acción

Revise por un corto de alimentación a tierra.

  • Mida la resistencia del pin A del conector del actuador de sincronización, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el actuador de sincronización. Consulte el Procedimiento 019-339 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el lado de entrada del sistema de combustible.

Paso Asistido 2A - Revisar el nivel del tanque de combustible.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise el nivel del tanque de combustible por lo siguiente:

  • Combustible en el tanque.
BIEN MAL

Combustible en el tanque

Llene el tanque con combustible

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccionar el sistema de combustible por fugas, líneas rotas, y conexiones flojas.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el sistema de combustible por lo siguiente:

  • Fugas
  • Líneas rotas
  • Conexiones flojas.
BIEN MAL

Sin fugas, líneas rotas, o conexiones flojas

Repare la fuga. Apriete o reemplace la conexión o línea de combustible con fuga.

  • Reemplace la línea de combustible. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK19, Boletín 3666098. Consulte el Procedimiento 006-024 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 006-024 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK45 y QSK60, Boletín 3666261. Consulte el Procedimiento 006-024 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 006-024 en la Sección 6.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar la restricción de entrada de combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revisar la restricción de entrada de combustible.

  • Mida la restricción de entrada del combustible. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19, Boletín 3666098. Consulte el Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK45 y QSK60, Boletín 3666261. Consulte el Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 005-016 en la Sección 5.
BIEN MAL

Menos de 203 mm-Hg [8 in-Hg]

Encuentre la causa de la restricción y elimine la restricción Revise por filtros del combustible obstruidos, desechos en el tanque del combustible, tubos de ventilación del tanque del combustible obstruidos, líneas del combustible colapsadas o defectuosas, o válvulas check defectuosas.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay aire en el combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise si hay aire en el combustible.

  • Revise por aire en el sistema de combustible. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19, Boletín 3666098. Consulte el Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 005-016 en la Sección 19.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK45 y QSK60, Boletín 4018012. Consulte el Procedimiento 005-016 en la Sección 19.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 005-016 en la Sección 19.
BIEN MAL

Aire mínimo en el combustible

Encuentre la causa de aire en el combustible. Revise por arosellos faltantes en las conexiones de entrada del combustible o conexiones y líneas flojas o rotas.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar los componentes del sistema de combustible.

Paso Asistido 3A - Revise la presión de salida de la bomba de combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise la presión de salida de la bomba de combustible.

  • Mida la presión de salida de la bomba en el adaptador Compuchek®.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK19, Boletín 3666098. Consulte el Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 005-016 en la Sección 19.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK45 y QSK60, Boletín 4018012. Consulte el Procedimiento 005-016 en la Sección 19.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 005-016 en la Sección 19.
BIEN MAL

Para el QSK19: Mínima 55 psi @ 600 rpm; Mínima 175 psi @ 1300 rpm; Mínima 250 psi @ 2100 rpm; Mínima 265 psi @ 2350 rpm. Para el QSK45/60: Mínima 110 psi @ 600 rpm; Mínima 200 psi @ 1300 rpm; Mínima 250 psi @ 1900 rpm; Mínima 260 psi @ 2300 rpm. Para el QSK78: Mínima 115 psi @ 600 rpm; Mínima 245 psi @ 1300 rpm; Mínima 300 psi @ 1900 rpm; Mínima 360 psi @ 2300 rpm

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revise los arosellos del inyector.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise los arosellos del inyector.

Los arosellos pueden revisarse observando la salida de drenado de los tres cilindros frontales versus los tres cilindros traseros en los motores serie QSK19 y observando la salida de drenado del banco izquierdo de cilindros versus el banco derecho de cilindros en los motores series QSK45 y QSK60.

  • Desconecte las líneas de drenado en la conexión en T.
  • Coloque cada mitad dentro de cubetas separadas de igual tamaño.
  • Opere el motor en nominal por tiempo suficiente, para determinar si la salida es igual de cada mitad.
BIEN MAL

Salida de drenado igual de las mitades frontal y trasera

Reemplace los arosellos del inyector en el banco defectuoso. Reemplace el inyector.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19, Boletín 3666098 Manual de Análisis de Fallas y Reparación, Motores Serie QSK19, Boletín 3666098. Consulte el Procedimiento 006-026 en la Sección 6.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 006-026 en la Sección 6.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK45 y QSK60, Boletín 4018012. Consulte Procedimiento 006-026.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 006-026 en la Sección 6.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por combustible en el aceite o el refrigerante.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise por combustible en el aceite o el refrigerante.

Revise por combustible en el aceite o el refrigerante.
BIEN MAL

Sin combustible en el aceite o el refrigerante. Reemplace el actuador de sincronización. Consulte el Procedimiento 019-339 en la Sección 19.

Ir a 4A

Árbol de síntomas de análisis de fallas apropiado

Paso Asistido 3B - Inspeccione el cedazo del actuador por desechos.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el cedazo del actuador por desechos.

  • Quite el actuador de sincronización para inspeccionar el cedazo por desechos. Consulte el Procedimiento 019-339 en la Sección 19.
BIEN MAL

Sin desechos

Reemplace el cedazo del actuador de sincronización. Consulte el Procedimiento 019-112 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccione el actuador por corrosión.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el actuador por corrosión.

  • Quite el actuador de sincronización para inspeccionar por corrosión. Consulte el Procedimiento 019-339 en la Sección 19.
BIEN MAL

Sin corrosión

Reemplace el actuador de sincronización. Consulte el Procedimiento 019-339 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 467 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 30-ABRIL-2012


CÓDIGO DE FALLA 468 - Error de Compensación de Corriente del Riel

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823254 - cable de prueba macho del conector Metri-Pack™ de tres vías.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el actuador del riel. |
 | PASO 1A. Inspeccionar los pines de conector del actuador del riel y del arnés del motor. | Pines sin daño
 | PASO 1B. Revisar la resistencia de la bobina del actuador del riel. | 7.0 a 9.0 ohms
 | PASO 1C. Revise por un corto de alimentación a tierra. | Más de 100k ohmios
PASO 2. | Revisar el lado de entrada del sistema de combustible. |
 | PASO 2A. Revisar el nivel del tanque de combustible. | Combustible en el tanque
 | PASO 2B. Inspeccionar el sistema de combustible por fugas, líneas rotas, y conexiones flojas. | Sin fugas, líneas rotas, o conexiones flojas
 | PASO 2C. Revisar la restricción de entrada de combustible. | Menos de 203 mm Hg [8 pulg. Hg]
 | PASO 2D. Revise si hay aire en el combustible. | Aire mínimo en el combustible
PASO 3. | Revisar los componentes del sistema de combustible. |
 | PASO 3A. Revise la presión de salida de la bomba de combustible. | Para el QSK19: Mínima 55 psi @ 600 rpm; Mínima 175 psi @ 1300 rpm; Mínima 250 psi @ 2100 rpm; Mínima 265 psi @ 2350 rpm. Para el QSK45/60: Mínima 110 psi @ 600 rpm; Mínima 200 psi @ 1300 rpm; Mínima 250 psi @ 1900 rpm; Mínima 260 psi @ 2300 rpm. Para el QSK78: Mínima 115 psi @ 600 rpm; Mínima 245 psi @ 1300 rpm; Mínima 300 psi @ 1900 rpm; Mínima 360 psi @ 2300 rpm
 | PASO 3A-1. Revise los arosellos del inyector. |
 | PASO 3A-2. Revise por combustible en el aceite o el refrigerante. |
 | PASO 3B. Inspeccione el cedazo del actuador por desechos. | Sin desechos
 | PASO 3C. Inspeccione el actuador por corrosión. | Sin corrosión
 | PASO 3D. Inspeccione el solenoide de cierre de combustible por desgaste excesivo. | Sin desgaste excesivo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 468 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el actuador del riel.

Paso Asistido 1A - Inspeccionar los pines de conector del actuador del riel y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del actuador del riel.

Acción

Inspeccione los pines de conector del actuador del riel y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el actuador del riel, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el actuador de sincronización. Consultar Procedimiento 019-339 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise la resistencia de la bobina del actuador del riel.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del actuador del riel.

Acción

Revise la resistencia de la bobina del actuador del riel.

  • Mida la resistencia del pin A al pin C del conector del actuador del riel.
BIEN MAL

7.0 a 9.0 ohms

Reemplace el actuador del riel. Consultar Procedimiento 019-339 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise por un corto de alimentación a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del actuador del riel.

Acción

Revise por un corto de alimentación a tierra.

  • Mida la resistencia del pin A del conector del actuador del riel, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el actuador del riel. Consultar Procedimiento 019-339 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el lado de entrada del sistema de combustible.

Paso Asistido 2A - Revisar el nivel del tanque de combustible.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise el nivel del tanque de combustible por lo siguiente:

  • Combustible en el tanque.
BIEN MAL

Combustible en el tanque

Llene el tanque con combustible

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccionar el sistema de combustible por fugas, líneas rotas, y conexiones flojas.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el sistema de combustible por lo siguiente:

  • Fugas
  • Líneas rotas
  • Conexiones flojas.
BIEN MAL

Sin fugas, líneas rotas, o conexiones flojas

Repare la fuga. Apriete o reemplace la conexión o línea de combustible con fuga.

  • Reemplace la línea de combustible. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK19, Boletín 3666098. Consulte el Procedimiento 006-024 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 006-024 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK45 y QSK60, Boletín 4018012. Consulte el Procedimiento 006-024 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 006-024 en la Sección 6.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar la restricción de entrada de combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revisar la restricción de entrada de combustible.

  • Mida la restricción de entrada del combustible. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19, Boletín 3666098. Consulte el Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK45 y QSK60, Boletín 4018012. Consulte el Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 005-016 en la Sección 6.
BIEN MAL

Menos de 203 mm-Hg [8 in-Hg]

Encuentre la causa de la restricción y elimine la restricción Revise por filtros del combustible obstruidos, desechos en el tanque del combustible, tubos de ventilación del tanque del combustible obstruidos, líneas del combustible colapsadas o defectuosas, o válvulas check defectuosas.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay aire en el combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise si hay aire en el combustible.

  • Revise por aire en el sistema de combustible. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK19, Boletín 3666098. Consulte el Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK45 y QSK60, Boletín 4018012. Consulte el Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 005-016 en la Sección 5.
BIEN MAL

Aire mínimo en el combustible

Encuentre la causa de aire en el combustible. Revise por arosellos faltantes en las conexiones de entrada del combustible o conexiones y líneas flojas o rotas.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar los componentes del sistema de combustible.

Paso Asistido 3A - Revise la presión de salida de la bomba de combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise la presión de salida de la bomba de combustible.

  • Mida la presión de salida de la bomba en el adaptador Compuchek®. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19, Boletín 3666098. Consulte el Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK45 y QSK60, Boletín 4018012. Consulte el Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 005-016 en la Sección 5.
BIEN MAL

Para el QSK19: Mínima 55 psi @ 600 rpm; Mínima 175 psi @ 1300 rpm; Mínima 250 psi @ 2100 rpm; Mínima 265 psi @ 2350 rpm. Para el QSK45/60: Mínima 110 psi @ 600 rpm; Mínima 200 psi @ 1300 rpm; Mínima 250 psi @ 1900 rpm; Mínima 260 psi @ 2300 rpm. Para el QSK78: Mínima 115 psi @ 600 rpm; Mínima 245 psi @ 1300 rpm; Mínima 300 psi @ 1900 rpm; Mínima 360 psi @ 2300 rpm

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revise los arosellos del inyector.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise los arosellos del inyector.

Los arosellos pueden revisarse observando la salida de drenado de los tres cilindros frontales versus los tres cilindros traseros en los motores Serie QSK19 y observando la salida de drenado del banco izquierdo de cilindros versus el banco derecho de cilindros en los motores Series QSK45 y QSK60.

  • Desconecte las líneas de drenado en la conexión en T.
  • Coloque cada mitad dentro de cubetas separadas de igual tamaño.
  • Opere el motor en nominal por tiempo suficiente, para determinar si la salida es igual de cada mitad.
BIEN MAL

Salida de drenado igual de las mitades frontal y trasera

Reemplace los arosellos del inyector en el banco defectuoso. Reemplace el inyector. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19, Boletín 3666098. Consulte el Procedimiento 006-026 en la Sección 6.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 006-026 en la Sección 6.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK45 y QSK60, Boletín 4018012. Consulte el Procedimiento 006-026 en la Sección 6.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 006-026 en la Sección 6.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por combustible en el aceite o el refrigerante.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise por combustible en el aceite o el refrigerante.

Revise por combustible en el aceite o el refrigerante.
BIEN MAL

Sin combustible en el aceite o el refrigerante. Reemplace el actuador del riel. Consulte el Procedimiento 019-339 en la Sección 19.

Ir a 4A

Árbol de síntomas de análisis de fallas apropiado

Paso Asistido 3B - Inspeccione el cedazo del actuador por desechos.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el cedazo del actuador por desechos.

  • Quite el actuador del riel para inspeccionar el cedazo por desechos. Consulte el Procedimiento 019-339 en la Sección 19.
BIEN MAL

Sin desechos

Reemplace el cedazo del actuador del riel. Consulte el Procedimiento 019-112 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccione el actuador por corrosión.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el actuador por corrosión.

  • Quite el actuador del riel para inspeccionar por corrosión. Consulte el Procedimiento 019-339 en la Sección 19.
BIEN MAL

Sin corrosión

Reemplace el actuador del riel. Consulte el Procedimiento 019-339 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Inspeccione el solenoide de cierre de combustible por desgaste excesivo.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el solenoide de cierre de combustible por desgaste excesivo.

  • Quite el solenoide de cierre de combustible e inspeccione el espaciador por desgaste excesivo.
  • Consulte el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK19, Boletín 3666098, el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375, el Manual de Diagnóstico y Reparación de Fallas, Motores Series QSK45 y QSK60, Boletín 4018012, ó el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727.
  • Inspeccione el espaciador del solenoide de cierre de combustible por desgaste excesivo.
BIEN MAL

Sin desgaste excesivo

Repare o reemplace la válvula de cierre de combustible. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19, Boletín 3666098. Consulte el Procedimiento 005-043 en la Sección 5.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 005-043 en la Sección 5.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK45 y QSK60, Boletín 3666261. Consulte el Procedimiento 005-043 en la Sección 5.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 005-043 en la Sección 5.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opere en todo el rango de operación, para verificar que el Código de Falla 468 permanece inactivo.
BIEN MAL

Código de Falla 468 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins™, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 03-JUNIO-2012


CÓDIGO DE FALLA 471 - Nivel de Aceite Muy Bajo - Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el nivel del aceite. |
 | PASO 1A. Verificar el nivel del aceite. | Nivel de aceite es correcto
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 471 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el nivel del aceite.

Paso Asistido 1A - Verificar el nivel del aceite.

Condiciones

  • Apague el interruptor de llave.

Acción

Verifique el nivel del aceite usando la bayoneta del aceite.

Verifique el nivel del aceite usando la bayoneta del aceite.
BIEN MAL

Nivel de aceite es correcto

Llene el motor con aceite lubricante al nivel apropiado Consulte la Sección V en el Manual de Operación y Mantenimiento, Motores Series QSK45 y QSK60, Boletín 3666260.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Todos los componentes conectados.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Verifique que el Código de Falla 471 esté inactivo.
BIEN MAL

Código de Falla 471 inactivo

Reemplace el sensor de nivel de aceite. Consulte el Procedimiento 019-056 en la Sección 19.

Ir a 2B

Ir a 2A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 03-JUNIO-2012


Código de Falla 489 - Error de Entrada de la Velocidad Auxiliar

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™, Número de Parte 3823255 - punta de prueba hembra Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM. |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM y del arnés de interconexión del OEM. | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 1C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 1D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Revisar el arnés de interconexión del OEM. |
 | PASO 2A. Inspeccionar los conectores del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 489 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM y del arnés de interconexión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM.

Acción

Inspeccione los conectores del arnés del OEM y del arnés de interconexión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM o el arnés de interconexión del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM.
  • Desconectar el arnés del OEM del dispositivo emisor de la señal de entrada de frecuencia.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin L del conector de 21 pines del arnés del OEM, lado de arnés de interconexión del OEM, con el pin A del arnés del OEM, lado de dispositivo emisor de la señal de entrada de frecuencia.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM.
  • Desconectar el arnés del OEM del dispositivo emisor de la señal de entrada de frecuencia.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin L del conector de 21 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM.
  • Desconectar el arnés del OEM del dispositivo emisor de la señal de entrada de frecuencia.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin L del conector de 21 pines del arnés del OEM con todos los otros pines en el conector, excepto el pin M.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de interconexión del OEM.

Paso Asistido 2A - Inspeccionar los conectores del arnés de interconexión del OEM y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los conectores del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 21 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 17 del conector del ECM del arnés de interconexión del OEM, con el pin L del conector de 21 pines del arnés de interconexión del OEM.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 21 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 17 del arnés de interconexión del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 21 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 17 del arnés de interconexión del OEM, con todos los otros pines en el conector, excepto el pin 18.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 489 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins™, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 03-JUNIO-2012


CÓDIGO DE FALLA 497 - Error del Interruptor Sincrónico Multi-Unidad

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el conmutador. |
 | PASO 1A. Revise la resistencia del pin 11 con la tierra del block del motor. | Menos de 10 ohmios
 | PASO 1B. Revise la resistencia del pin 27 con la tierra del block del motor. | Más de 100k ohmios
 | PASO 1C. Revise la resistencia del pin 11 con la tierra del block del motor. | Más de 100k ohmios
 | PASO 1D. Revise la resistencia del pin 27 con la tierra del block del motor. | Menos de 10 ohmios
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar el arnés de interconexión del OEM. |
 | PASO 3A. Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 4B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 4C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 4D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 497 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el conmutador.

Paso Asistido 1A - Revise la resistencia del pin 11 con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el conmutador sincrónico de unidades múltiples.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.

Acción

temp.

  • Mida la resistencia del pin 11 del conector de 31 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del OEM/interruptor sincrónico de unidades múltiples. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 5A

Paso Asistido 1B - Revise la resistencia del pin 27 con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el conmutador sincrónico de unidades múltiples.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.

Acción

Revise la resistencia del pin 27 con la tierra del block del motor.

  • Mida la resistencia del pin 27 del conector de 31 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM/interruptor sincrónico de unidades múltiples. Consulte el manual de servicio del OEM.

Ir a 1C

Ir a 5A

Paso Asistido 1C - Revise la resistencia del pin 11 con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conmutador sincrónico de unidades múltiples.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.

Acción

Revise la resistencia del pin 11 con la tierra del block del motor.

  • Mida la resistencia del pin 11 del conector de 31 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM/interruptor sincrónico de unidades múltiples. Consulte el manual de servicio del OEM.

Ir a 1D

Ir a 5A

Paso Asistido 1D - Revise la resistencia del pin 27 con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conmutador sincrónico de unidades múltiples.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.

Acción

Revise la resistencia del pin 27 con la tierra del block del motor.

  • Mida la resistencia del pin 27 del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del OEM/interruptor sincrónico de unidades múltiples. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.

Acción

Inspeccione los conectores del arnés del OEM y del arnés de interconexión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o el arnés de interconexión del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revisar el arnés del OEM por un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conmutador sincrónico de unidades múltiples del arnés del OEM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 14 pines.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 11 del conector de 31 pines del arnés del OEM, lado de arnés de interconexión del OEM, con el pin K del conector de 14 pines del arnés del OEM, lado de conmutador sincrónico de unidades múltiples.
  • Mida la resistencia del pin 27 del conector de 31 pines del arnés del OEM, lado de arnés de interconexión del OEM, con el pin R del conector de 14 pines del arnés del OEM, lado de interruptor del embrague del ventilador en el tablero.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conmutador sincrónico de unidades múltiples del arnés del OEM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 11 del conector de 31 pines del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 27 del conector de 31 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conmutador sincrónico de unidades múltiples del arnés del OEM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 11 del conector de 31 pines del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 27 del conector de 31 pines del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés de interconexión del OEM.

Paso Asistido 3A - Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 31 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 11 del conector de 31 pines del arnés de interconexión del OEM, con el pin 34 del conector del ECM del arnés de interconexión del OEM.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 31 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 34 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 31 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 34 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el arnés del motor.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 31 pines.
  • Desconectar el conector de 5 pines del arnés del motor.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor en el ECM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 31 pines.
  • Desconectar el conector de 5 pines del arnés del motor.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 27 del conector de 31 pines del arnés del motor, con el pin 5 del conector de 5 pines del arnés del motor.
  • Mida la resistencia del pin 5 del conector de 5 pines del arnés del motor, con el pin 13 del conector del ECM del arnés del motor.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 31 pines.
  • Desconectar el conector de 5 pines del arnés del motor.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 5 del conector de 5 pines del arnés del motor, lado de arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 5 del conector de 5 pines del arnés del motor, lado de ECM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 31 pines.
  • Desconectar el conector de 5 pines del arnés del motor.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 del conector de 5 pines del arnés del motor, lado de arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 5 del conector de 5 pines del arnés del motor, lado de ECM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 497 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins™, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 03-JUNIO-2012


CÓDIGO DE FALLA 498 - Circuito del Sensor de Nivel de Aceite

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, todos los demás códigos de falla activos deben investigarse antes de cambiar el ECM. Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3824774 - Cable de interconexión del sensor de presión, Número de Parte 3824776 - Cable de interconexión del sensor de presión, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - cable de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, Número de Parte 3163594 - caja de división del conector del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Ningún otro código de falla está activo
PASO 2. | Revisar el sensor de nivel de aceite. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | Pines sin daño
 | PASO 2B. Revisar el voltaje de alimentación del sensor. | 4.75 a 5.25 VCD
 | PASO 2C. Revise el voltaje de señal del sensor. | 0.46 a 4.56 VCD
PASO 3. | Revisar el arnés de sensores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de sensores y del arnés del motor. | Pines sin daño
 | PASO 3B. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3C. Revise por un circuito abierto en el arnés de sensores. | Menos de 10 ohmios
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | Pines sin daño
 | PASO 4B. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 4C. Revisar por un circuito abierto en el arnés del motor. | Menos de 10 ohmios
PASO 5. | Revisar el arnés de extensión. |
 | PASO 5A. Inspeccionar los pines del conector del arnés de extensión y del ECM. | Pines sin daño
 | PASO 5B. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 5C. Revisar por un circuito abierto en el arnés de extensión. | Menos de 10 ohmios
PASO 6. | Revise la respuesta del ECM. |
 | PASO 6A. Revise por la respuesta apropiada del ECM. | Código de Falla 498 inactivo; Código de Falla 499 activo
PASO 7. | Borre los códigos de falla. |
 | PASO 7A. Desactive el código de falla. | Código de Falla 498 inactivo
 | PASO 7B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado específico del motor, para verificar que ningún código de falla está activo para ningún sensor que comparta un suministro eléctrico común con el sensor de nivel de aceite.
BIEN MAL

Ningún otro código de falla está activo

Vaya al árbol de fallas múltiples

Ir a 2A

Árbol de fallas múltiples

Paso Asistido 2 - Revisar el sensor de nivel de aceite.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el conector del arnés de sensores del sensor de nivel de aceite.

Acción

Inspeccione los pines del conector del sensor y del arnés de sensores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos, o humedad de los pines del conector. Repare o reemplace el arnés sensores o el sensor de nivel del aceite, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de sensores. Use los siguientes procedimientos:
  • Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés de sensores. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de nivel de aceite. Consulte el Procedimiento 019-056 en la Sección 19.

Ir a 2B

Ir a 7A

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor.

Condiciones

  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conectar la herramienta electrónica de servicio.

Acción

Revise el voltaje de alimentación del sensor de nivel de aceite.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

4.75 a 5.25 VCD

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de señal del sensor.

Condiciones

  • Instalar el cable de interconexión del sensor de nivel de aceite entre el conector del sensor y del arnés de sensores.
  • Conectar la herramienta electrónica de servicio.

Acción

Revise el voltaje de señal del sensor de nivel de aceite.

  • Mida el voltaje de señal instalando los conectores de señal (pin C) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

0.46 a 4.56 VCD

Reemplace el sensor de nivel de aceite. Consulte el Procedimiento 019-056 en la Sección 19.

Ir a 3A

Ir a 7A

Paso Asistido 3 - Revisar el arnés de sensores.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de sensores y del arnés del motor.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés de sensores del arnés del motor.

Acción

Inspeccione los pines del conector del arnés de sensores y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos, o humedad de los pines del conector. Repare o reemplace el arnés sensores o el arnés del motor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de sensores. Use los siguientes procedimientos:
  • Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés de sensores. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3B

Ir a 7A

Paso Asistido 3B - Revise por un corto de pin a pin.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés de sensores del arnés del motor.
  • Desconectar el arnés de sensores del sensor de nivel de aceite.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de alimentación de nivel de aceite en el conector del arnés de sensores, con todos los otros pines en el conector del arnés de sensores.
  • Mida la resistencia del pin de retorno de nivel de aceite en el conector del arnés de sensores, con todos los otros pines en el conector del arnés de sensores.
  • Mida la resistencia del pin de señal de nivel de aceite en el conector del arnés de sensores, con todos los otros pines en el conector del arnés de sensores.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de sensores

  • Repare el arnés de sensores. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés de sensores. Consulte el Procedimiento 019-043 en la Sección 19.

3C

Ir a 7A

Paso Asistido 3C - Revise por un circuito abierto en el arnés de sensores.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés de sensores del arnés del motor.
  • Desconectar el arnés de sensores del sensor de nivel de aceite.

Acción

Revise por un circuito abierto en el cable de retorno.

  • Mida la resistencia del pin de retorno de nivel de aceite en el conector del arnés de sensores, con el pin de retorno de nivel de aceite en el conector del sensor en el arnés de sensores.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés de sensores

  • Repare el arnés de sensores. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés de sensores. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 7A

Paso Asistido 4 - Revise el arnés del motor.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés del motor del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor o el arnés de extensión, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4B

Ir a 7A

Paso Asistido 4B - Revise por un corto de pin a pin.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconecte el arnés del motor del sensor de nivel de aceite.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de nivel de aceite.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de alimentación de nivel de aceite en el conector en línea del arnés del motor, con todos los otros pines en el conector en línea del arnés del motor.
  • Mida la resistencia del pin de retorno de nivel de aceite en el conector en línea del arnés del motor, con todos los otros pines en el conector en línea del arnés del motor.
  • Mida la resistencia del pin de señal de nivel de aceite en el conector en línea del arnés del motor, con todos los otros pines en el conector en línea del arnés del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

4C

Ir a 7A

Paso Asistido 4C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconectar el arnés del motor del arnés del sensor de nivel de aceite.

Acción

Revise por un circuito abierto en el cable de retorno.

  • Mida la resistencia del pin de retorno de nivel de aceite en el conector en línea del arnés del motor, con el pin de retorno de nivel de aceite en el conector del arnés de sensores.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revisar el arnés de extensión.

Paso Asistido 5A - Inspeccionar los pines del conector del arnés de extensión y del ECM.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el conector del arnés de extensión del ECM.

Acción

Inspeccione los pines del conector del arnés de extensión y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de extensión o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 5B

Ir a 7A

Paso Asistido 5B - Revise por un corto de pin a pin.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés de extensión del ECM.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de alimentación de nivel de aceite en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de retorno de nivel de aceite en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de señal de nivel de aceite en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de extensión

  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 5C

Ir a 7A

Paso Asistido 5C - Revisar por un circuito abierto en el arnés de extensión.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés de extensión del ECM.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise por un circuito abierto en el cable de retorno.

  • Mida la resistencia del pin de retorno de nivel de aceite en el conector del arnés de extensión, con el pin de retorno de nivel de aceite en el conector en línea del arnés de extensión.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés de extensión

  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 6A

Ir a 7A

Paso Asistido 6 - Revise la respuesta del ECM.

Paso Asistido 6A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés de extensión del ECM.
  • Conectar el arnés de extensión a la caja de interconexión.
  • Conectar el arnés de la caja de interconexión al conector apropiado del ECM.
  • Instalar un cable puente entre el pin de señal de nivel de aceite y el pin de retorno de nivel de aceite en la caja de interconexión.
  • Conectar la herramienta electrónica de servicio.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 498 inactivo; Código de Falla 499 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 7A

Ir a 7A

Paso Asistido 7 - Borre los códigos de falla.

Paso Asistido 7A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio.
  • Interruptor de Ralentí/Nominal en la posición de Ralentí.
  • Interruptor Run/Stop en la posición de Run y operar en ralentí por 1 minuto.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 498 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 7B

Ir a 1A

Paso Asistido 7B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 03-JUNIO-2012


CÓDIGO DE FALLA 499 - Circuito del Sensor de Nivel de Aceite

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, todos los demás códigos de falla activos deben investigarse antes de cambiar el ECM. Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3824774 - Cable de interconexión del sensor de presión, Número de Parte 3824776 - Cable de interconexión del sensor de presión, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - cable de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, Número de Parte 3163594 - caja de división del conector del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Ningún otro código de falla activo
PASO 2. | Revisar el sensor de nivel de aceite. |
 | PASO 2A. Inspeccionar los pines del conector del sensor y del arnés del motor. | Pines sin daño
 | PASO 2B. Revisar el voltaje de alimentación del sensor. | 4.75 a 5.25 VCD
 | PASO 2C. Revise el voltaje de señal del sensor. | 0.46 a 4.56 VCD
PASO 3. | Revisar el arnés de sensores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de sensores y del arnés del motor. | Pines sin daño
 | PASO 3B. Revise por un circuito abierto en el arnés de sensores. | Menos de 10 ohmios
 | PASO 3C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión. | Pines sin daño
 | PASO 4B. Revisar por un circuito abierto en el arnés del motor. | Menos de 10 ohmios
 | PASO 4C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 4D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 5. | Revisar el arnés de extensión. |
 | PASO 5A. Inspeccionar los pines del conector del arnés de extensión y del ECM. | Pines sin daño
 | PASO 5B. Revisar por un circuito abierto en el arnés de extensión. | Menos de 10 ohmios
 | PASO 5C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 5D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 6. | Revise la respuesta del ECM. |
 | PASO 6A. Revise por la respuesta apropiada del ECM. | Código de Falla 499 inactivo; Código de Falla 498 activo
PASO 7. | Borre los códigos de falla. |
 | PASO 7A. Desactive el código de falla. | Código de Falla 499 inactivo
 | PASO 7B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado específico del motor, para verificar que ningún código de falla está activo para ningún sensor que comparta una tierra/retorno eléctrico común con el sensor de nivel de aceite.
BIEN MAL

Ningún otro código de falla activo

Vaya al árbol de fallas múltiples

Ir a 2A

Árbol de fallas múltiples

Paso Asistido 2 - Revisar el sensor de nivel de aceite.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor y del arnés del motor.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el conector del arnés del motor del sensor de nivel de aceite.

Acción

Inspeccione si los pines del conector del sensor y del arnés del motor tienen lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos, o humedad de los pines del conector. Repare o reemplace el arnés del motor o el sensor de nivel del aceite, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Use los siguientes procedimientos:
  • Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de nivel de aceite. Consulte el Procedimiento 019-056 en la Sección 19.

Ir a 2B

Ir a 7A

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor.

Condiciones

  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conectar la herramienta electrónica de servicio.

Acción

Revise el voltaje de alimentación del sensor de nivel de aceite.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

4.75 a 5.25 VCD

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de señal del sensor.

Condiciones

  • Instalar el cable de interconexión del sensor de presión entre el conector del sensor y del arnés de sensores.
  • Conectar la herramienta electrónica de servicio.

Acción

Revise el voltaje de señal del sensor de nivel de aceite.

  • Mida el voltaje de señal instalando los conectores de señal (pin C) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

0.46 a 4.56 VCD

Reemplace el sensor de nivel de aceite. Consulte el Procedimiento 019-056 en la Sección 19.

Ir a 3A

Ir a 7A

Paso Asistido 3 - Revisar el arnés de sensores.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de sensores y del arnés del motor.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés de sensores del arnés del motor.

Acción

Inspeccione los pines del conector del arnés de sensores y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos, o humedad de los pines del conector. Repare o reemplace el arnés sensores o el arnés del motor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de sensores. Use los siguientes procedimientos:
  • Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés de sensores. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3B

Ir a 7A

Paso Asistido 3B - Revise por un circuito abierto en el arnés de sensores.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés de sensores del arnés del motor.
  • Desconectar el arnés de sensores del sensor de nivel de aceite.

Acción

Revise por un circuito abierto en los cables de señal y de alimentación.

  • Mida la resistencia del pin de señal de nivel de aceite en el conector del arnés de sensores, con el pin de señal de nivel de aceite en el conector del sensor en el arnés de sensores.
  • Mida la resistencia del pin de alimentación de nivel de aceite en el conector del arnés de sensores, con el pin de alimentación de nivel de aceite en el conector del sensor en el arnés de sensores.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés de sensores

  • Repare el arnés de sensores. Use los siguientes procedimientos:
  • Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés de sensores. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 7A

Paso Asistido 3C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés de sensores del arnés del motor.
  • Desconectar el arnés de sensores del sensor de nivel de aceite.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de señal de nivel de aceite en el conector del arnés de sensores, con la tierra del block del motor.
  • Mida la resistencia del pin de retorno de nivel de aceite en el conector del arnés de sensores, con la tierra del block del motor.
  • Mida la resistencia del pin de alimentación de nivel de aceite en el conector del arnés de sensores, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de sensores

  • Repare el arnés de sensores. Use los siguientes procedimientos:
  • Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés de sensores. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 7A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés de sensores del arnés del motor.
  • Desconectar el arnés de sensores del sensor de nivel de aceite.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de alimentación de nivel de aceite en el conector del arnés de sensores, con todos los otros pines en el conector del arnés de sensores.
  • Mida la resistencia del pin de retorno de nivel de aceite en el conector del arnés de sensores, con todos los otros pines en el conector del arnés de sensores.
  • Mida la resistencia del pin de señal de nivel de aceite en el conector del arnés de sensores, con todos los otros pines en el conector del arnés de sensores.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de sensores

  • Repare el arnés de sensores. Use los siguientes procedimientos:
  • Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés de sensores. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 7A

Paso Asistido 4 - Revise el arnés del motor.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés del motor del arnés de extensión.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos, o humedad de los pines del conector. Repare o reemplace el arnés del motor o el arnés de extensión, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 4B

Ir a 7A

Paso Asistido 4B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconecte el arnés del motor del sensor de nivel de aceite.

Acción

Revise por un circuito abierto en los cables de señal y de alimentación.

  • Mida la resistencia del pin de señal de nivel de aceite en el conector en línea del arnés del motor, con el pin de señal de nivel de aceite en el conector del arnés de sensores.
  • Mida la resistencia del pin de alimentación de nivel de aceite en el conector en línea del arnés del motor, con el pin de alimentación de nivel de aceite en el conector del arnés de sensores.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4C

Ir a 7A

Paso Asistido 4C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconecte el arnés del motor del sensor de nivel de aceite.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de señal de nivel de aceite en el conector en línea del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de retorno de nivel de aceite en el conector en línea del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de alimentación de nivel de aceite en el conector en línea del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4D

Ir a 7A

Paso Asistido 4D - Revise por un corto de pin a pin.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés del motor del arnés de extensión.
  • Desconecte el arnés del motor del sensor de nivel de aceite.
  • Desconectar el arnés del motor de todos los sensores que tienen una alimentación o retorno compartidos con el sensor de nivel de aceite.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de alimentación de nivel de aceite en el conector en línea del arnés del motor, con todos los otros pines en el arnés del motor.
  • Mida la resistencia del pin de retorno de nivel de aceite en el conector en línea del arnés del motor, con todos los otros pines en el arnés del motor.
  • Mida la resistencia del pin de señal de nivel de aceite en el conector en línea del arnés del motor, con todos los otros pines en el arnés del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revisar el arnés de extensión.

Paso Asistido 5A - Inspeccionar los pines del conector del arnés de extensión y del ECM.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el conector del arnés de extensión del ECM.

Acción

Inspeccione los pines del conector del arnés de extensión y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos, o humedad de los pines del conector. Repare o reemplace el arnés de extensión o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5B

Ir a 7A

Paso Asistido 5B - Revisar por un circuito abierto en el arnés de extensión.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés de extensión del ECM.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise por un circuito abierto en los cables de señal y de alimentación.

  • Mida la resistencia del pin de señal de nivel de aceite en el conector del arnés de extensión, con el pin de señal de nivel de aceite en el conector en línea del arnés de extensión.
  • Mida la resistencia del pin de alimentación de nivel de aceite en el conector del arnés de extensión, con el pin de alimentación de nivel de aceite en el conector en línea del arnés de extensión.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés de extensión

  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 5C

Ir a 7A

Paso Asistido 5C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés de extensión del ECM.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de señal de nivel de aceite en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de retorno de nivel de aceite en el conector del arnés de extensión, con la tierra del block del motor.
  • Mida la resistencia del pin de alimentación de nivel de aceite en el conector del arnés de extensión, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de extensión

  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 5D

Ir a 7A

Paso Asistido 5D - Revise por un corto de pin a pin.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el arnés de extensión del ECM.
  • Desconectar el arnés de extensión del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de alimentación de nivel de aceite en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de retorno de nivel de aceite en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
  • Mida la resistencia del pin de señal de nivel de aceite en el conector del arnés de extensión, con todos los otros pines en el conector del arnés de extensión.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de extensión

  • Reemplace el arnés de extensión. Consulte el Procedimiento 019-175 en la Sección 19.

Ir a 6A

Ir a 7A

Paso Asistido 6 - Revise la respuesta del ECM.

Paso Asistido 6A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés de extensión del ECM.
  • Conectar el arnés de extensión a la caja de interconexión.
  • Conectar el arnés de la caja de interconexión al conector apropiado del ECM.
  • Instalar un cable puente entre el pin de señal de nivel de aceite y el pin de alimentación de nivel de aceite en la caja de interconexión.
  • Conectar la herramienta electrónica de servicio.

Acción

Revise por la respuesta apropiada del ECM.

  • Usando la herramienta electrónica de servicio, verifique los códigos de falla.
BIEN MAL

Código de Falla 499 inactivo; Código de Falla 498 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 7A

Ir a 7A

Paso Asistido 7 - Borre los códigos de falla.

Paso Asistido 7A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio.
  • Interruptor Run/Stop en la posición de Run y operar en ralentí por 1 minuto.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 499 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 7B

Ir a 1A

Paso Asistido 7B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 03-JUNIO-2012


CÓDIGO DE FALLA 514 - Discordancia del Flujo de Dosificación de Combustible del Riel

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verificar la reclamación. |
 | PASO 1A. Revise por códigos de falla activos diferentes al Código de Falla 514. | ¿Códigos de falla activos?
 | PASO 1B. Entrevistar al operador por síntomas presentes en el motor. | ¿Síntomas presentes?
 | PASO 1C. Monitoree los parámetros del riel por sobrepresurización del combustible del riel. | ¿Sobrepresurización del combustible del riel?
PASO 2. | Revisar el lado de entrada del sistema de combustible. |
 | PASO 2A. Revisar el nivel del tanque de combustible. | Combustible en el tanque?
 | PASO 2B. Inspeccionar el sistema de combustible por fugas, líneas rotas, y conexiones flojas. | ¿Líneas rotas, conexiones flojas o fugas de combustible?
 | PASO 2C. Revise la restricción de entrada del combustible. | ¿Más de 203 mm Hg [8 in Hg]?
 | PASO 2D. Revise por aire en el combustible. | ¿Aire en el combustible?
 | PASO 2E. Inspeccione el solenoide de cierre de combustible por desgaste excesivo. | ¿Desgaste excesivo?
PASO 3. | Revisar los componentes del sistema de combustible. |
 | PASO 3A. Revise la presión de salida de la bomba de combustible. | ¿Presión de salida de la bomba de combustible correcta?
 | PASO 3A-1. Revise los arosellos del inyector. |
 | PASO 3A-2. Revise por combustible en el aceite o el refrigerante. |
 | PASO 3B. Inspeccione el cedazo del actuador por desechos. | ¿Desechos en el cedazo del actuador de entrada?
 | PASO 3C. Inspeccione el actuador por corrosión. | ¿Corrosión en el actuador?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 514 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Códigos de falla borrados?

Paso Asistido 1 - Verificar la reclamación.

Paso Asistido 1A - Revise por códigos de falla activos diferentes al Código de Falla 514.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise por códigos de falla activos diferentes al Código de Falla 514.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla activos?
SÍ NO

Investigue primero otros códigos de falla.

 No Reparación

Procedimiento de código de fallas apropiado

Ir a 1B

Paso Asistido 1B - Entrevistar al operador por síntomas presentes en el motor.

Condiciones

  • Conecte el interruptor de llave.

Acción

Entreviste al operador por lo siguiente:

  • Pregúntele al operador si están presentes síntomas específicos o paros/disminuciones de potencia debidos al Código de Falla 112.

¿Síntomas presentes?
SÍ NO
No Reparación

Borre el código de falla. Se han registrado fallas inactivas. Ya que el cliente no está experimentando un problema, borre el código de falla.

Ir a 1C

Ir a 4B

Paso Asistido 1C - Monitoree los parámetros del riel por sobrepresurización del combustible del riel.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Monitoree los parámetros del riel por sobrepresurización del combustible del riel.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear los parámetros de dosificación de combustible de sincronización deseada y de dosificación de combustible estimada del riel.
  • ¿Es la dosificación de combustible estimada del riel consistentemente más alta que la dosificación de combustible deseada del riel? Si es más alta, se está sobrepresurizando la dosificación de combustible del riel.

¿Combustible del riel sobrepresurizado?
SÍ NO

Reemplace el actuador del riel. Consultar Procedimiento 019-339 en la Sección 19.

No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el lado de entrada del sistema de combustible.

Paso Asistido 2A - Revisar el nivel del tanque de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el nivel del tanque de combustible por lo siguiente:

  • ¿Hay combustible en el tanque?

¿Hay combustible en el tanque?
SÍ NO
No Reparación

Llene el tanque del combustible.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccionar el sistema de combustible por fugas, líneas rotas, y conexiones flojas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el sistema de combustible por lo siguiente:

  • Fugas
  • Líneas rotas
  • Conexiones flojas.

¿Líneas rotas, conexiones flojas o fugas de combustible?
SÍ NO

Repare la fuga. Apriete o reemplace la conexión o línea de combustible con fuga.

  • Reemplace la línea de combustible. Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4018390. Consultar Procedimiento 006-024 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK23, Boletín 4021375. Consultar Procedimiento 006-024 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 006-024 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 006-024 en la Sección 6.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revise la restricción de entrada del combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise la restricción de entrada del combustible como sigue:

  • Medir la restricción de entrada.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4018390. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK23, Boletín 4021375. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 005-016 en la Sección 5.

¿Más de 203 mm Hg [8 in Hg]?
SÍ NO

Encuentre la causa de la restricción y elimine la restricción. Revise por filtros del combustible obstruidos, desechos en el tanque del combustible, tubos de ventilación del tanque del combustible obstruidos, líneas del combustible colapsadas o defectuosas, o válvulas check defectuosas.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise por aire en el combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise por aire en el combustible.

  • Revise por aire en el sistema de combustible.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4018390. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK23, Boletín 4021375. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 005-016 en la Sección 5.

¿Aire en el combustible?
SÍ NO

Encuentre la causa de aire en el combustible. Revise por arosellos faltantes en las conexiones de entrada del combustible, conexiones flojas o rotas y líneas rotas.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 2E - Inspeccione el solenoide de cierre de combustible por desgaste excesivo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el solenoide de cierre de combustible por desgaste excesivo.

  • Quite el solenoide de cierre de combustible e inspeccione el espaciador por desgaste excesivo. Consultar Procedimiento 019-050 en la Sección 19.

¿Desgaste excesivo?
SÍ NO

Repare o reemplace la válvula de cierre de combustible. Consultar Procedimiento 019-050 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar los componentes del sistema de combustible.

Paso Asistido 3A - Revise la presión de salida de la bomba de combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise la presión de salida de la bomba de combustible.

  • Mida la presión de salida de la bomba en el adaptador Compuchek™.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4018390. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK23, Boletín 4021375. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 005-016 en la Sección 5.

¿Presión de salida de la bomba de combustible correcta?
SÍ NO

Presión de Salida Mínima para el QSK19:

  • Mínima de 379 kPa [55 psi] @ 600 rpm
  • Mínima de 1207 kPa [175 psi] @ 1300 rpm
  • Mínima de 1724 kPa [250 psi] @ 2100 rpm
  • Mínima de 1827 kPa [265 psi] @ 2350 rpm.

Presión de Salida Mínima para el QSK23:

  • Mínima de 689 kPa [100 psi] @ 600 rpm
  • Mínima de 910 kPa [132 psi] @ 1000 rpm
  • Mínima de 1207 kPa [175 psi] @ 1400 rpm
  • Mínima de 1434 kPa [208 psi] @ 1500 rpm
  • Mínima de 1779 kPa [258 psi] @ 1800 rpm
  • Mínima de 1999 kPa [290 psi] @ 2100 rpm.

Presión de Salida Mínima para el QSK45 y QSK60:

  • Mínima de 758 kPa [110 psi] @ 600 rpm
  • Mínima de 1379 kPa [200 psi] @ 1300 rpm
  • Mínima de 1724 kPa [250 psi] @ 1900 rpm
  • Mínima de 1793 kPa [260 psi] @ 2300 rpm.

Presión de Salida Mínima para el QSK78:

  • Mínima de 793 kPa [115 psi] @ 600 rpm
  • Mínima de 1689 kPa [245 psi] @ 1300 rpm
  • Mínima de 2068 kPa [300 psi] @ 1900 rpm
  • Mínima de 2482 kPa [360 psi] @ 2300 rpm.

Continúe diagnosticando.

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revise los arosellos del inyector.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise los arosellos del inyector.

Los arosellos pueden revisarse observando la salida de drenado de los tres cilindros frontales versus los tres cilindros traseros en los motores serie QSK19 y observando la salida de drenado del banco izquierdo de cilindros versus el banco derecho de cilindros en los motores series QSK45 y QSK60.

  • Desconecte las líneas de drenado en la conexión en T.
  • Coloque cada mitad dentro de cubetas separadas de igual tamaño.
  • Opere el motor en velocidad nominal por tiempo suficiente, para determinar si la salida es igual de cada mitad.

¿Salida de drenado igual de las mitades frontal y trasera?
SÍ NO
No Reparación

Reemplace los arosellos del inyector en el banco defectuoso.

Reemplace el inyector.

  • Use el siguiente procedimiento en el Manual de Servicio del QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4018390. Consultar Procedimiento 006-026 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK23, Boletín 4021375. Consultar Procedimiento 006-026 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 006-026 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727. Consultar Procedimiento 006-026 en la Sección 6.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por combustible en el aceite o el refrigerante.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por combustible en el aceite o el refrigerante.

  • Investigue por combustible o aceite en el refrigerante.

¿Combustible en el aceite o en el refrigerante?
SÍ NO

Reemplace el actuador del riel. Consultar Procedimiento 019-339 en la Sección 19.

No Reparación

Árbol de síntomas de análisis de fallas apropiado

Ir a 4A

Paso Asistido 3B - Inspeccione el cedazo del actuador por desechos.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el cedazo del actuador por desechos.

  • Quite el actuador del riel para inspeccionar el cedazo por desechos. Consultar Procedimiento 019-339 en la Sección 19.

¿Desechos en el cedazo del actuador de entrada?
SÍ NO

Reemplace el cedazo del actuador del riel.

  • Consultar Procedimiento 019-103 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Inspeccione el actuador por corrosión.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el actuador por corrosión.

  • Quite el actuador del riel para inspeccionar por corrosión. Consultar Procedimiento 019-339 en la Sección 19.

¿Corrosión en el actuador?
SÍ NO

Reemplace el actuador del riel.

  • Consultar Procedimiento 019-112 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opere en todo el rango de operación, para verificar que el Código de Falla 514 permanece inactivo.

¿Código de Falla 514 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Códigos de falla borrados?
SÍ NO

Diagnostique cualquier código de falla activo restante.

 No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 02-DIC.-2014


CÓDIGO DE FALLA 527 - Error del Solenoide A

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el solenoide. |
 | PASO 1A. Revise por cables extra en el borne del solenoide. | Sin cables extra
 | PASO 1B. Limpiar el borne del solenoide y la terminal de cableado. | Borne del solenoide limpio
 | PASO 1C. Revise la resistencia del solenoide. | 28 a 32 ohms para sistemas de 24 VCD
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Revisar los pines del conector del arnés de interconexión del OEM y del arnés del OEM. | Pines sin daño
 | PASO 2B. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar el arnés de interconexión del OEM. |
 | PASO 3A. Revisar los pines del conector del ECM y del arnés de interconexión del OEM. | Pines sin daño
 | PASO 3B. Revise el voltaje de alimentación en el ECM. | Más de 17.0 VCD
 | PASO 3C. Revisar por un corto a tierra en el cable de alimentación del solenoide. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 527 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el solenoide.

Paso Asistido 1A - Revise por cables extra en el borne del solenoide.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise por cables extra en el borne del solenoide.

Revise por cables extra en el borne del solenoide.
BIEN MAL

Sin cables extra

Quite los cables extra

Ir a 1B

Ir a 4A

Paso Asistido 1B - Limpiar el borne del solenoide y la terminal de cableado.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el cable de control del solenoide.

Acción

Limpiar el borne del solenoide y la terminal de cableado.

  • Limpie el borne del solenoide y la terminal para el cable de control del solenoide, del arnés del OEM.
BIEN MAL

Borne del solenoide limpio

Repare la terminal de anillo o reemplace el solenoide.

  • Repare la terminal de anillo. Consulte el Procedimiento 019-197 en la Sección 19.
  • Reemplace el solenoide. Consulte el manual de servicio del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise la resistencia del solenoide.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise la resistencia del solenoide.

  • Mida la resistencia del solenoide con la tierra del block del motor.
BIEN MAL

28 a 32 ohms para solenoides de 24 VCD

Reemplace el solenoide. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Revisar los pines del conector del arnés de interconexión del OEM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM.

Acción

Revise los pines de conector del arnés de interconexión del OEM y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare el arnés del OEM o el arnés de interconexión del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del cable de alimentación del solenoide, a la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin A del conector de 21 pines del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de interconexión del OEM.

Paso Asistido 3A - Revisar los pines del conector del arnés de interconexión del OEM y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise el voltaje de alimentación en el ECM.

Condiciones

  • Confirmar que el voltaje de alimentación A de salida doble esté conectado.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 21 pines.
  • Conectar el extremo hembra del cable puente, Número de Parte 3822917, al pin 1 en el puerto del conector del ECM.
  • Conectar el extremo de pinza del cable puente, Número de Parte 3822917, a la carcasa del ECM para terminación del circuito de tierra.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación en el ECM.

  • Mida el voltaje del pin 1 del lado de ECM del conector del arnés del OEM (puerto de conector del ECM), con la tierra del block del motor.
BIEN MAL

Más de 17.0 VCD

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 21 pines.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 1 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 21 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 1 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 527 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 05-SEPT.-2012


CÓDIGO DE FALLA 529 - Error del Solenoide B

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el solenoide. |
 | PASO 1A. Revise por cables extra en el borne del solenoide. | Sin cables extra
 | PASO 1B. Limpiar el borne del solenoide y la terminal de cableado. | Borne del solenoide limpio
 | PASO 1C. Revise la resistencia del solenoide. | 28 a 32 ohms para sistemas de 24 VCD
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines de conector del arnés de interconexión del OEM y del arnés del OEM. | Pines sin daño
 | PASO 2B. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar el arnés de interconexión del OEM. |
 | PASO 3A. Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 3B. Revise el voltaje de alimentación en el ECM. | Más de 17.0 VCD
 | PASO 3C. Revisar por un corto con la tierra del block del motor en el cable de alimentación del solenoide. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 529 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el solenoide.

Paso Asistido 1A - Revise por cables extra en el borne del solenoide.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise por cables extra en el borne del solenoide.

Revise por cables extra en el borne del solenoide.
BIEN MAL

Sin cables extra

Quite los cables extra

Ir a 1B

Ir a 4A

Paso Asistido 1B - Limpiar el borne del solenoide y la terminal de cableado.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el cable de control del solenoide.

Acción

Limpiar el borne del solenoide y la terminal de cableado.

  • Limpie el borne del solenoide y la terminal para el cable de control del solenoide, del arnés del OEM.
BIEN MAL

Borne del solenoide limpio

Repare la terminal de anillo o reemplace el solenoide.

  • Repare la terminal de anillo. Consulte el Procedimiento 019-197 en la Sección 19.
  • Reemplace el solenoide. Consulte el manual de servicio del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise la resistencia del solenoide.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise la resistencia del solenoide.

  • Mida la resistencia del solenoide con la tierra del block del motor.
BIEN MAL

28 a 32 ohms para solenoides de 24 VCD

Reemplace el solenoide. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés de interconexión del OEM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM.

Acción

Inspeccione los pines de conector del arnés de interconexión del OEM y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare el arnés del OEM o el arnés de interconexión del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del cable de alimentación del solenoide, a la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin C del conector de 21 pines del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de interconexión del OEM.

Paso Asistido 3A - Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise el voltaje de alimentación en el ECM.

Condiciones

  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 21 pines.
  • Conectar el extremo hembra del cable puente, Número de Parte 3822917, al pin 9 en el puerto del conector del ECM.
  • Conectar el extremo de pinza del cable puente, Número de Parte 3822917, a la carcasa del ECM para terminación del circuito de tierra.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación en el ECM.

  • Mida el voltaje del pin 9 del lado de ECM del conector del arnés del OEM (puerto de conector del ECM), con la tierra del block del motor.
BIEN MAL

Más de 17.0 VCD

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 21 pines.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 9 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés de interconexión del OEM del arnés del OEM, en el conector de 21 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 9 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Verifique que el Código de Falla 529 esté inactivo.
BIEN MAL

Código de Falla 529 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins™, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 03-JUNIO-2012


CÓDIGO DE FALLA 551 - Circuito de Validación de Ralentí

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición:
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el interruptor de validación de ralentí. |
 | PASO 1A. Verifique que el interruptor de validación de ralentí esté conectado al arnés del OEM. | El interruptor de validación de ralentí está conectado
 | PASO 1B. Inspeccionar los pines de conector del interruptor de validación de ralentí y del arnés del OEM. | Pines sin daño
 | PASO 1C. Revise si hay un circuito abierto. | Menos de 125 ohmios
 | PASO 1D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Consulte el manual del OEM por más detalles.) |
 | PASO 2A. Inspeccionar los pines del conector del arnés del OEM y del arnés de interconexión del OEM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 125 ohmios
 | PASO 2C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar el arnés de interconexión del OEM. |
 | PASO 3A. Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 551 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el interruptor de validación de ralentí.

Paso Asistido 1A - Verifique que el interruptor de validación de ralentí esté conectado al arnés del OEM.

Condiciones

  • Apague el interruptor de llave.

Acción

Verifique que el interruptor de validación de ralentí esté conectado al arnés del OEM.

Verifique que el interruptor de validación de ralentí esté conectado al arnés del OEM.
BIEN MAL

El interruptor de validación de ralentí está conectado

Conectar el interruptor de validación de ralentí al arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Inspeccionar los pines de conector del interruptor de validación de ralentí y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Inspeccione los pines de conector del interruptor de validación de ralentí y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el pedal o palanca del acelerador o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado si falta o está dañado.
  • Repare el pedal o palanca del acelerador. Consulte el manual del OEM.

Nota: Si el sensor de posición del pedal o palanca del acelerador se cambia, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

  • Reemplace el pedal o palanca del acelerador. Consulte el manual del OEM.

Si el sensor de posición del pedal o palanca del acelerador se cambia, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

  • Repare el arnés del OEM. Use el siguiente procedimiento. Consulte el Procedimiento 019-201 en la Sección 19.
  • Use el siguiente procedimiento. Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin C del interruptor de validación de ralentí con el pin A del interruptor de validación de ralentí, con el pedal o palanca del acelerador oprimido.
  • Mida la resistencia del pin B del interruptor de validación de ralentí con el pin A del interruptor de validación de ralentí, con el pedal o palanca del acelerador liberado.
BIEN MAL

Menos de 125 ohmios

Repare o reemplace el pedal o palanca del acelerador

  • Repare el pedal o palanca del acelerador. Consulte el manual del OEM.

Si el sensor de posición del pedal o palanca del acelerador se cambia, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

  • Reemplace el pedal o palanca del acelerador. Consulte el manual del OEM.

Si el sensor de posición del pedal o palanca del acelerador se cambia, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin B del interruptor de validación de ralentí con el pin C del interruptor de validación de ralentí, con el pedal o palanca del acelerador en oprimido y liberado.
  • Mida la resistencia del pin A del interruptor de validación de ralentí con el pin B del interruptor de validación de ralentí, con el pedal o palanca del acelerador oprimido.
  • Mida la resistencia del pin A del interruptor de validación de ralentí con el pin C del interruptor de validación de ralentí, con el pedal o palanca del acelerador liberado.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el pedal o palanca del acelerador

  • Repare el pedal o palanca del acelerador. Consulte el manual del OEM.

Si el sensor de posición del pedal o palanca del acelerador se cambia, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

  • Reemplace el pedal o palanca del acelerador. Consulte el manual del OEM.

Si el sensor de posición del pedal o palanca del acelerador se cambia, o después de una descarga de calibración, cicle tres veces el pedal o palanca del acelerador (interruptor de llave conectado) a través de su recorrido completo. Este procedimiento calibra el nuevo pedal o palanca del acelerador con el ECM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Consulte el manual del OEM por más detalles.)

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del arnés de interconexión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés de interconexión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado si falta o está dañado.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Conectar el interruptor de validación de ralentí al arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 7 del conector de 31 pines del arnés del OEM, al pin 31 del conector de 31 pines del arnés del OEM, con el pedal o palanca del acelerador oprimido.
  • Mida la resistencia del pin 8 del conector de 31 pines del arnés del OEM, con el pin 31 del conector de 31 pines del arnés del OEM, con el pedal o palanca del acelerador liberado.
BIEN MAL

Menos de 125 ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 7 del conector de 31 pines del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 8 del conector de 31 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en los conectores de 21 pines y de 31 pines.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 7 del conector de 31 pines del arnés del OEM, con todos los otros pines en los conectores de 21 pines y 31 pines del arnés del OEM.
  • Mida la resistencia del pin 8 del conector de 31 pines del arnés del OEM, con todos los otros pines en los conectores de 21 pines y 31 pines del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de interconexión del OEM.

Paso Asistido 3A - Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado si falta o está dañado.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 12 del conector de ECM del arnés de interconexión del OEM, con el pin 7 del conector de 31 pines del arnés de interconexión del OEM.
  • Mida la resistencia del pin 13 del conector de ECM del arnés de interconexión del OEM, con el pin 8 del conector de 31 pines del arnés de interconexión del OEM.
  • Mida la resistencia del pin 21 del conector de ECM del arnés de interconexión del OEM, con el pin 31 del conector de 31 pines del arnés de interconexión del OEM.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Use el siguiente procedimiento. Consulte el Procedimiento 019-208 en la Sección 19.
  • Use el siguiente procedimiento. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 31 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 12 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 13 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés de interconexión del OEM.

  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en los conectores de 21 pines y de 31 pines.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 12 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 13 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100 kohmios. Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Oprima el pedal o palanca del acelerador a la posición de combustible total.
  • Libere el pedal o palanca del acelerador.
  • Repita este procedimiento dos veces más.
  • Lea los códigos de falla usando INSITE™.
  • Verifique que el Código de Falla 551 esté inactivo.
BIEN MAL

Código de Falla 551 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borrar el código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 03-JUNIO-2012


CÓDIGO DE FALLA 553 - Límites de Exceso de Presión del Riel

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3824774 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si está el Código de Falla 514. |
 | PASO 1A. Revisar por conteos activos o inactivos del 514. | Conteos del Código de Falla 514
 | PASO 1B. Revise por paro cuando el Código de Falla 514 está activo. | El paro está activado
PASO 2. | Revise el sensor de presión del riel. |
 | PASO 2A. Revise la precisión del sensor de presión del riel. | 0.40 a 0.61 VCD con el motor parado
PASO 3. | Revise el ECM. |
 | PASO 3A. Desconecte la energía del ECM y luego conecte la energía y opere el motor. | Código de Falla 553 no registrado
 | PASO 3B. Calibrar el ECM nuevamente y operar el motor. | Código de Falla 553 no registrado
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 553 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise si está el Código de Falla 514.

Paso Asistido 1A - Revise por conteos activos o inactivos del Código de Falla 514.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise por conteos activos o inactivos del Código de Falla 514.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Conteos del Código de Falla 514

Sin conteos del Código de Falla 514

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise por paro cuando el Código de Falla 514 está activo.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise por paro cuando el Código de Falla 514 está activo.

  • Verifique que el motor para cuando el Código de Falla 514 está activo. Si esta información no está disponible, asuma que lo hace.
BIEN MAL

El paro está activado

Ir a 2A

Código de Falla 514

Paso Asistido 2 - Revise el sensor de presión del riel.

Paso Asistido 2A - Revise la precisión del sensor de presión del riel.

Condiciones

  • Desconectar el sensor de presión del riel del arnés del motor.
  • Instalar el cable de interconexión del sensor de presión, Número de Parte 3824774, entre el conector del sensor y del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise la precisión del sensor de presión del riel.

  • Mida el voltaje de señal conectando los conectores de señal (pin C) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

0.40 a 0.61 VCD

Reemplace el sensor de presión del riel. Consulte el Procedimiento 019-338 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Desconecte la energía del ECM y luego conecte la energía y opere el motor.

Condiciones

  • Apague el interruptor de llave.

Acción

Desconecte la energía del ECM y luego conecte la energía y opere el motor.

  • Apague el interruptor de llave.
  • Desconecte la energía al ECM en la batería.
  • Desconecte la herramienta electrónica de servicio INSITE™.
  • Espere 1 minuto.
  • Conecte la energía al ECM en la batería.
  • Conecte INSITE™.
  • Conecte el interruptor de llave.
  • Arranque el motor y permítale operar en ralentí por al menos 1 minuto.
  • Opere el motor en todo el rango de velocidad y potencia para verificar que el Código de Falla 553 permanece inactivo.
BIEN MAL

Código de Falla 553 no registrado

Ir a 4A

Ir a 3B

Paso Asistido 3B - Calibrar el ECM nuevamente y operar el motor.

Condiciones

  • Conecte el interruptor de llave.

Acción

Calibre el ECM y opere el motor.

  • Calibre el ECM.
  • Arranque el motor y permítale operar en ralentí por al menos 1 minuto.
  • Opere el motor en todo el rango de velocidad para verificar que el Código de Falla 553 permanece inactivo.
BIEN MAL

Código de Falla 553 no registrado

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 553 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 03-JUNIO-2012


CÓDIGO DE FALLA 554 - Error En Rango de la Presión del Riel

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, Número de Parte 3824774 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 221 y 222 no están activos
PASO 2. | Revise el sensor de presión del riel. |
 | PASO 2A. Inspeccionar los pines de conector del sensor de presión del riel y del arnés del motor. | Pines sin daño
 | PASO 2B. Leer los códigos de falla | Código de Falla 554 activo
 | PASO 2C. Revise el voltaje de alimentación de presión del riel del ECM. | 4.75 a 5.25 VCD
 | PASO 2C-1. Revise el voltaje de alimentación de presión del riel del ECM. |
 | PASO 2D. Revise el voltaje de señal de presión del riel del ECM. | 0.42 a 0.58 VCD con el motor parado
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3C. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3D. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
PASO 4. | Revisar por precisión del sensor. |
 | PASO 4A. Comparar los sensores de presión de sincronización, del riel, y de aire ambiente. | Presión de sincronización aproximadamente igual a la presión del riel Presión de sincronización aproximadamente igual a la mitad de la presión de aire ambiente
PASO 5. | Revise por restricción de la línea de drenado. |
 | PASO 5A. Revise por restricción de la línea de drenado. | Sin restricción en la línea de drenado
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | Código de Falla 554 inactivo
 | PASO 6B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 221 y 222 no están activos

Ir a 2A

Arboles de códigos de fallas múltiples

Paso Asistido 2 - Revisar el sensor de presión del riel.

Paso Asistido 2A - Inspeccionar los pines de conector del sensor de presión del riel y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del riel.

Acción

Inspeccione los pines del conector del sensor de presión del riel y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión del riel, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Use el siguiente procedimiento. Consultar Procedimiento 019-201 en la Sección 19.
  • Use el siguiente procedimiento. Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del riel. Consulte el Procedimiento 019-338 en la Sección 19.

Ir a 2B

Ir a 6A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 554 activo

Reparación terminada.

Ir a 2C

Ir a 6B

Paso Asistido 2C - Revise el voltaje de alimentación de presión del riel del ECM.

Condiciones

  • Desconectar el sensor de presión del riel del arnés del motor.
  • Instalar el cable de interconexión del sensor de presión del riel, Número de Parte 3824774, entre el conector del sensor y del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión del riel.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

4.75 a 5.25 VCD

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje de alimentación de presión del riel del ECM.

Condiciones

  • Desconectar el cable de interconexión del sensor (dejar el cable de interconexión conectado al arnés del motor).
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión del riel del ECM.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

4.75 a 5.25 VCD. Reemplace el sensor de presión del riel. Consulte el Procedimiento 019-338 en la Sección 19.

Ir a 6A

Ir a 3A

Paso Asistido 2D - Revise el voltaje de señal de presión del riel del ECM.

Condiciones

  • Desconectar el sensor de presión del riel del arnés del motor.
  • Instalar el cable de interconexión del sensor de presión del riel, Número de Parte 3824774, entre el conector del sensor y del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal de presión del riel del ECM.

  • Mida el voltaje de señal instalando los conectores de señal (pin C) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

0.42 a 0.58 VCD

Reemplace el sensor de presión del riel. Consulte el Procedimiento 019-338 en la Sección 19.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión del riel.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 6A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión del riel.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con el pin A del conector de 3 pines del sensor, lado de arnés del motor.
  • Mida la resistencia del pin 31 del conector del ECM del arnés del motor, con el pin C del conector de 3 pines del sensor, lado de arnés del motor.
  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con el pin B del conector de 3 pines del sensor, lado de arnés del motor.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Use el siguiente procedimiento. Consulte el Procedimiento 019-201 en la Sección 19.
  • Use el siguiente procedimiento. Consulte el Procedimiento 019-202 en la Sección 19.
  • Use el siguiente procedimiento. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 6A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión de sincronización.
  • Desconectar el arnés del motor del sensor de presión del riel.
  • Desconectar el arnés del motor del sensor de presión de la bomba de combustible (si está equipado).

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 31 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 6A

Paso Asistido 3D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión del riel.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 31 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100 kohmios. Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revisar por precisión del sensor.

Paso Asistido 4A - Lea el sensor de presión.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea el sensor de presión.

  • Use la herramienta electrónica de servicio INSITE™ para medir la presión de sincronización, del riel y del aire ambiente.
BIEN MAL

Presión de sincronización aproximadamente igual a la presión del riel Presión de sincronización aproximadamente igual a la mitad de la presión de aire ambiente

Repare o reemplace el sensor Consulte el Procedimiento 019-338 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revise por restricción de la línea de drenado.

Paso Asistido 5A - Revisar por restricción en la línea de drenado.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise por restricción de la línea de drenado.

  • Revise por una restricción de la línea de drenado. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK19, Boletín 3666098. Consulte el Procedimiento 006-012 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 006-012 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK45 y QSK60, Boletín 3666261. Consulte el Procedimiento 006-012 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 006-012 en la Sección 6.
BIEN MAL

Sin restricción en la línea de drenado

Quite e inspeccione las líneas de drenado del combustible. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK19, Boletín 3666098. Consulte el Procedimiento 006-013 en la Sección 6.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375. Consulte el Procedimiento 006-013 en la Sección 6.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Serie QSK45 y QSK60, Boletín 3666261. Consulte el Procedimiento 006-013 en la Sección 6.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727. Consulte el Procedimiento 006-013 en la Sección 6.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 554 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 03-JUNIO-2012


CÓDIGO DE FALLA 555 - Presión del Paso de Gases- Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un manómetro mecánico. | La lectura del sensor es correcta
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 555 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conectar un manómetro de agua al motor.
  • Conecte INSITE™ al enlace de datos del vehículo.
  • Arranque el motor y compare la lectura de presión del paso de gases al cárter en la pantalla de monitoreo de la herramienta de servicio, con la lectura en el manómetro de agua.

Opere el motor en rpm nominales y carga plena (acelerador a fondo) hasta obtener una lectura estable.
BIEN MAL

La lectura del sensor es correcta. Consulte el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK19, Boletín 3666098, el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK23, Boletín 4021375, el Manual de Servicio, Motores Series QSK45 y QSK60, Boletín 4018649, ó el Manual de Diagnóstico y Reparación de Fallas, Motores Serie QSK78, Boletín 3666727, para las especificaciones correctas.

Ir a 2A

Código de Falla 719

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.

Si la falla ocurrió en una velocidad particular, opere el motor en esa velocidad para verificar que el problema está corregido.

  • Verifique que el Código de Falla 555 esté inactivo.
BIEN MAL

Código de Falla 555 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 03-JUNIO-2012


CÓDIGO DE FALLA 719 - Circuito del Sensor de Presión del Paso de Gases

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823994 - punta de prueba Deutsch™, Número de Parte 3824774 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 122, 135, 144, 153, 221 y 231 no están activos?
PASO 2. | Revise el sensor de presión del paso de gases al cárter. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 719 activo?
 | PASO 2C. Revisar el voltaje de alimentación de presión del paso de gases al cárter del ECM. | ¿4.75 a 5.25 VCD?
 | PASO 2C-1. Revisar el voltaje de alimentación de presión del paso de gases al cárter del ECM. |
 | PASO 2D. Revise el voltaje de señal de presión del paso de gases al cárter del ECM. | ¿0.42 a 0.58 VCD con el motor parado?
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 2D-2. Revise por continuidad en el arnés del motor. |
 | PASO 2D-3. Revise la respuesta del ECM. |
 | PASO 2D-4. Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 719 activo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por corto de pin a pin. | ¿Más de 100 kohmios?
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 719 inactivo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 719 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 122, 135, 144, 153, 221 y 231 no están activos?

Posible circuito abierto en el cable de retorno común del sensor.

Ir a 2A

Arboles de códigos de fallas múltiples

Paso Asistido 2 - Revise el sensor de presión del paso de gases al cárter.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del sensor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor de presión del paso de gases al cárter, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del paso de gases al cárter. Consulte el Procedimiento 019-011 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 719 activo?

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revisar el voltaje de alimentación de presión del paso de gases al cárter del ECM.

Condiciones

  • Desconecte el sensor de presión del paso de gases del arnés del motor
  • Instale el cable de interconexión del sensor de presión del paso de gases al cárter, Número de Parte 3824774, entre el conector del sensor y del arnés del motor
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión del paso de gases al cárter del ECM.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revisar el voltaje de alimentación de presión del paso de gases al cárter del ECM.

Condiciones

  • Desconectar el cable de interconexión del sensor. (Dejar el cable de interconexión conectado al arnés del motor.)
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de alimentación de presión del paso de gases al cárter del ECM.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

  • Reemplace el sensor de presión del paso de gases al cárter. Consulte el Procedimiento 019-011 en la Sección 19.

Ir a 5A

Ir a 3A

Paso Asistido 2D - Revise el voltaje de señal de presión del paso de gases al cárter del ECM.

Condiciones

  • Desconecte el sensor de presión del paso de gases del arnés del motor
  • Instale el cable de interconexión del sensor de presión del paso de gases al cárter, Número de Parte 3824774, entre el conector del sensor y del arnés del motor
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal de presión del paso de gases al cárter del ECM.

  • Mida el voltaje de señal instalando los conectores de señal (pin C) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿0.42 a 0.58 VCD?

No cumple la especificación.

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconecte el sensor de presión del paso de gases al cárter del arnés del motor
  • Desconecte el sensor de presión del riel del arnés del motor
  • Desconectar el sensor de presión de la bomba de combustible del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 25 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 5A

Paso Asistido 2D-2 - Revise por continuidad en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconectar el sensor de presión del paso de gases al cárter del arnés del motor.

Acción

Revise por continuidad en el arnés del motor.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión del paso de gases al cárter.
  • Mida la resistencia del pin 25 del conector del ECM del arnés del motor, con el pin C del conector del sensor de presión del paso de gases al cárter.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con el pin B del conector del sensor de presión del paso de gases al cárter.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-3

Ir a 5A

Paso Asistido 2D-3 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 719 está inactivo; el Código de Falla 729 está activo?

¿Código de Falla 719 activo?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2D-4

Ir a 5A

Paso Asistido 2D-4 - Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del motor del ECM.

Acción

Revisar la resistencia del pin de señal al pin de alimentación en el puerto del ECM.

  • Mida la resistencia del pin 25 (señal) con el pin 6 (alimentación) en el puerto de conector del ECM del arnés del motor.
BIEN MAL

¿Más de 35 kohmios?

  • Reemplace el sensor de presión del paso de gases al cárter. Consulte el Procedimiento 019-011 en la Sección 19.

¿Menos de 35 kohmios?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 719 activo?

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con el pin B del conector del sensor de presión del paso de gases al cárter.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter
  • Desconecte el arnés del motor del sensor de temperatura de aire del múltiple de admisión
  • Desconecte el arnés del motor del sensor de presión de aire ambiente
  • Desconecte el arnés del motor del sensor de presión del múltiple de admisión
  • Desconecte el arnés del motor del sensor de temperatura de combustible
  • Desconecte el arnés del motor del sensor de presión de aceite
  • Desconecte el arnés del motor del sensor de presión de refrigerante
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 25 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del motor del ECM
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 719 inactivo?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 719 esté inactivo.
BIEN MAL

¿Código de Falla 719 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 03-JUNIO-2012


CÓDIGO DE FALLA 729 - Circuito del Sensor de Presión del Paso de Gases

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823994 - punta de prueba hembra Deutsch™, Número de Parte 3824774 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 123, 141, 222, 232, 265 y 471 no están activos?
PASO 2. | Revise el sensor de presión del paso de gases al cárter. |
 | PASO 2A. Inspeccionar los pines de conector del sensor de presión del paso de gases al cárter y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 729 activo?
 | PASO 2C. Revisar el voltaje de alimentación de presión del paso de gases al cárter del ECM. | ¿4.75 a 5.25 VCD?
 | PASO 2C-1. Revisar el voltaje de alimentación de presión del paso de gases al cárter del ECM. |
 | PASO 2D. Revise el voltaje de señal de presión del paso de gases al cárter del ECM. | ¿0.42 a 0.58 VCD con el motor parado?
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 2D-2. Revise por continuidad en el arnés del motor. |
 | PASO 2D-3. Revise la resistencia del pin de SEÑAL al pin de RETORNO en el puerto del ECM. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 729 activo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Más de 100 k?
 | PASO 3E. Revise por un corto con la tierra del block del motor. | ¿Más de 100 k?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 729 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 123, 141, 222, 232, 265 y 471 no están activos?

Posible circuito abierto en el cable de alimentación común del sensor.

Ir a 2A

Arboles de códigos de fallas múltiples

Paso Asistido 2 - Revise el sensor de presión del paso de gases al cárter.

Paso Asistido 2A - Inspeccionar los pines de conector del sensor de presión del paso de gases al cárter y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter.

Acción

Inspeccione los pines del conector del sensor de presión del paso de gases al cárter y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor de presión del paso de gases al cárter, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del paso de gases al cárter. Consulte el Procedimiento 019-011 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 729 activo?

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revisar el voltaje de alimentación de presión del paso de gases al cárter del ECM.

Condiciones

  • Desconectar el sensor de presión del paso de gases al cárter del arnés del motor.
  • Instalar el cable de interconexión del sensor de presión del paso de gases al cárter, Número de Parte 3824774, entre el conector del sensor y del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de alimentación de presión del paso de gases al cárter del ECM.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revisar el voltaje de alimentación de presión del paso de gases al cárter del ECM.

Condiciones

  • Desconectar el cable de interconexión del sensor. (Dejar el cable de interconexión conectado al arnés del motor.)
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión del paso de gases al cárter del ECM.

  • Mida el voltaje de alimentación instalando los conectores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

  • Reemplace el sensor de presión del paso de gases al cárter. Consulte el Procedimiento 019-011 en la Sección 19.

Ir a 4A

Ir a 3A

Paso Asistido 2D - Revise el voltaje de señal de presión del paso de gases al cárter del ECM.

Condiciones

  • Desconectar el sensor de presión del paso de gases al cárter del arnés del motor.
  • Instalar el cable de interconexión del sensor de presión del paso de gases al cárter, Número de Parte 3824774, entre el conector del sensor y del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal de presión del paso de gases del ECM.

  • Mida el voltaje de señal instalando los conectores de señal (pin C) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

¿0.42 a 0.58 VCD?

No cumple la especificación.

Ir a 3A

Ir a 4A

Paso Asistido 2D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de presión del paso de gases al cárter del arnés del motor.
  • Desconectar el sensor de presión del riel del arnés del motor.
  • Desconectar el sensor de presión de la bomba de combustible del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 25 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 k?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 5A

Paso Asistido 2D-2 - Revise por continuidad en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de presión del paso de gases al cárter del arnés del motor.

Acción

Revise por continuidad en el arnés del motor.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión del paso de gases al cárter.
  • Mida la resistencia del pin 25 del conector del ECM del arnés del motor, con el pin C del conector del sensor de presión del paso de gases al cárter.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con el pin B del conector del sensor de presión del paso de gases al cárter.
BIEN MAL

¿Menos de 10 ?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-3

Ir a 5A

Paso Asistido 2D-3 - Revise la resistencia del pin de señal al pin de retorno en el puerto del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise la resistencia del pin de señal al pin de retorno en el puerto del ECM.

  • Mida la resistencia del pin 25 (señal) con el pin 17 (retorno) en el puerto de conector del ECM del arnés del motor.
BIEN MAL

¿Más de 35 k?

  • Reemplace el sensor de presión del paso de gases al cárter. Consulte el Procedimiento 019-011 en la Sección 19.

¿Menos de 35 k?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de las espigas del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 729 activo?

Reparación terminada.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 25 del conector del ECM del arnés del motor, con el pin C del conector del sensor de presión del paso de gases al cárter.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con el pin A (alimentación de +5 VCD) del conector del sensor de presión del paso de gases al cárter.
BIEN MAL

¿Menos de 10 ?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter.
  • Desconectar el arnés del motor del sensor de temperatura de aire del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconecte el arnés del motor del sensor de presión de refrigerante.
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 25 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 k?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.
  • Desconecte el arnés del motor del sensor de presión del paso de gases al cárter.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 25 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Más de 100 k?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 729 esté inactivo.
BIEN MAL

¿Código de Falla 729 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 15-ABRIL-2013


Código de Falla 753 - Circuito del Sensor de Velocidad del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de velocidad del motor. |
 | PASO 1A. Inspeccionar los pines del conector del sensor de velocidad del motor y del arnés del motor. | Pines sin daño
 | PASO 1B. Inspeccionar el sensor de velocidad del motor. | Sensor de velocidad del motor sin daño
 | PASO 1C. Revise por un circuito abierto en el sensor de velocidad del motor. | 1000 a 2000 ohms
 | PASO 1D. Revise por un corto con la tierra del block del motor. | Más de 10 Mohmios
 | PASO 1E. Revise por un corto entre bobinas. | Más de 10 Mohmios
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 2000 ohmios
 | PASO 2C. Revise por un corto con la tierra del block del motor. | Más de 10 Mohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 10 Mohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 753 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el sensor de velocidad del motor.

Paso Asistido 1A - Inspeccionar los pines del conector del sensor de velocidad del motor y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Inspeccione los pines del conector del sensor de velocidad del motor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de velocidad del motor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector, usando limpiador de contactos electrónicos.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de velocidad del motor. Consulte el Procedimiento 019-042 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccionar el sensor de velocidad del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.
  • Quitar el sensor de velocidad del motor.

Acción

Inspeccione el sensor de velocidad del motor por lo siguiente:

  • Desechos metálicos en el extremo del sensor.
  • Daño al extremo del sensor causado por el engrane del árbol de levas.
  • Problemas de fuga de aceite o de aislamiento, tal como hinchazón.
  • Encapsulado eléctrico dañado en el extremo de detección del sensor.
BIEN MAL

Sensor de velocidad del motor sin daño

Reemplace el sensor de velocidad del motor. Consulte el Procedimiento 019-042 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise por un circuito abierto en el sensor de velocidad del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por un circuito abierto en el sensor de velocidad del motor.

  • Mida la resistencia del pin A al pin D (pines exteriores).
  • Mida la resistencia del pin B al pin C (pines interiores).

Nota: Instale un conector de acoplamiento con cables de prueba cortos en el conector del sensor. Mientras prueba el sensor, los cables de prueba eléctricos del sensor al conector del sensor deben flexionarse suavemente para revisar por cables dañados o parcialmente rotos bajo el aislamiento.

BIEN MAL

1000 a 2000 ohms

Reemplace el sensor de velocidad del motor. Consulte el Procedimiento 019-042 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin A con la tierra del block del motor.
  • Mida la resistencia del pin B con la tierra del block del motor.

Nota: Instale un conector de acoplamiento con cables de prueba cortos en el conector del sensor. Mientras prueba el sensor, los cables de prueba eléctricos del sensor al conector del sensor deben flexionarse suavemente para revisar por cables dañados o parcialmente rotos bajo el aislamiento.

BIEN MAL

Más de 10 Mohmios

Reemplace el sensor de velocidad del motor. Consulte el Procedimiento 019-042 en la Sección 19.

Ir a 1E

Ir a 3A

Paso Asistido 1E - Revisar por corto entre bobinas.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por un corto entre bobinas.

  • Mida la resistencia del pin A al pin B.
  • Mida la resistencia del pin C al pin D.

Nota: Instale un conector de acoplamiento con cables de prueba cortos en el conector del sensor. Mientras prueba el sensor, los cables de prueba eléctricos del sensor al conector del sensor deben flexionarse suavemente para revisar por cables dañados o parcialmente rotos bajo el aislamiento.

BIEN MAL

Más de 10 Mohmios

Reemplace el sensor de velocidad del motor. Consulte el Procedimiento 019-042 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector, usando limpiador de contactos electrónicos.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conectar el arnés del motor al sensor de velocidad del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 27 al pin 28 del conector del ECM del arnés del motor.
  • Mida la resistencia del pin 37 al pin 38 del conector del ECM del arnés del motor.
BIEN MAL

Menos de 2000 ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 27 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 28 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 37 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 38 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 10 Mohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 27 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia entre el pin 28 del conector del ECM del arnés de motor, con todos los otros pines en el conector.
  • Mida la resistencia entre el pin 37 del conector del ECM del arnés de motor, con todos los otros pines en el conector.
  • Mida la resistencia entre el pin 38 del conector del ECM del arnés de motor, con todos los otros pines en el conector.
BIEN MAL

Más de 10 Mohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 753 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 03-JUNIO-2012


CÓDIGO DE FALLA A Múltiple - Código de Falla A Múltiple en el Arnés del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824774 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 117 y 452 activos
PASO 2. | Revisar los sensores de presión de sincronización y del riel. |
 | PASO 2A. Inspeccionar los pines de conector del sensor de presión de sincronización y del arnés del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Códigos de Falla 117 y 452 activos
 | PASO 2C. Revise el sensor de presión de sincronización. | Menos de 4.5 VCD
 | PASO 2D. Inspeccionar los pines de conector del sensor de presión del riel y del arnés del motor. | Pines sin daño
 | PASO 2E. Lea los códigos de falla. | Códigos de Falla 117 y 452 activos
 | PASO 2F. Revise el sensor de presión del riel. | Menos de 4.5 VCD
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Códigos de Falla 117 y 452 activos
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3D. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 3E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Revise el ECM. |
 | PASO 4A. Revisar el voltaje de alimentación en el ECM. | 4.75 a 5.25 VCD
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Códigos de Falla 117 y 452 inactivos
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 117 y 452 activos

Reparación terminada.

Ir a 2A

Ir a 5B

Paso Asistido 2 - Revisar los sensores de presión de sincronización y de presión del riel.

Paso Asistido 2A - Inspeccionar los pines de conector del sensor de presión de sincronización y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de sincronización.

Acción

Inspeccione los pines de conector del sensor de presión de sincronización y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de sincronización, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado si falta o está dañado.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de sincronización. Consulte el Procedimiento 019-191 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 117 y 452 activos

Reemplace el arnés del motor o el sensor de presión de sincronización, cualquiera que esté defectuoso.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de sincronización. Consulte el Procedimiento 019-191 en la Sección 19.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise el sensor de presión de sincronización.

Condiciones

  • Desconectar el sensor de presión de sincronización del arnés del motor.
  • Instalar el cable de interconexión, Número de Parte 3824774, entre el sensor y el arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el sensor de presión de sincronización.

  • Mida el voltaje entre el pin A y el pin B del cable de interconexión.
BIEN MAL

Menos de 4.5 VCD

Reemplace el sensor de presión de sincronización. Consulte el Procedimiento 019-191 en la Sección 19.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Inspeccionar los pines de conector del sensor de presión del riel y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión del riel del arnés del motor.

Acción

Inspeccione los pines del conector del sensor de presión del riel y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión del riel, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del riel. Consulte el Procedimiento 019-338 en la Sección 19.

Ir a 2E

Ir a 5A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 117 y 452 activos

Reemplace el arnés del motor o el sensor de presión del riel, cualquiera que esté defectuoso.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del riel. Consulte el Procedimiento 019-338 en la Sección 19.

Ir a 2F

Ir a 5A

Paso Asistido 2F - Revise el sensor de presión del riel.

Condiciones

  • Desconectar los sensores de presión del riel y de sincronización del arnés del motor.
  • Instalar el cable de interconexión, Número de Parte 3824774, entre el sensor y el arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el sensor de presión del riel.

  • Mida el voltaje entre el pin A y el pin B del cable de interconexión.
BIEN MAL

Menos de 4.5 VCD

Reemplace el sensor de presión del riel. Consulte el Procedimiento 019-338 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 117 y 452 activos

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de presión de sincronización del arnés del motor.
  • Desconectar el sensor de presión del riel del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión de sincronización.
  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión del riel.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de presión de sincronización del arnés del motor.
  • Desconectar el sensor de presión del riel del arnés del motor.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de presión de sincronización del arnés del motor.
  • Desconectar el sensor de presión del riel del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100 ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el ECM.

Paso Asistido 4A - Revise el suministro de voltaje.

Condiciones

  • Quitar el pin 6 del conector de 40 pines del arnés del motor.
  • Conectar el arnés del motor al ECM.
  • Conecte el interruptor de llave.

Acción

Revise el suministro de voltaje.

  • Mida el voltaje del pin 5 del conector del arnés del motor del ECM, con la tierra del block del motor.
BIEN MAL

4.75 a 5.25 VCD

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Verifique que los Códigos de Falla 117 y 452 estén inactivos.
BIEN MAL

Códigos de Falla 117 y 452 inactivos

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Apague el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 16-JUNIO-2012


B Múltiples

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3824774 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824774 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 117, 119, y 452 activos
PASO 2. | Revisar los sensores de presión de sincronización, del riel, y de la bomba de combustible. |
 | PASO 2A. Inspeccionar los pines de conector del sensor de presión de sincronización y del arnés del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Códigos de Falla 117, 119, y 452 activos
 | PASO 2C. Revise el sensor de presión de sincronización. | Menos de 4.5 VCD
 | PASO 2D. Inspeccionar los pines de conector del sensor de presión del riel y del arnés del motor. | Pines sin daño
 | PASO 2E. Lea los códigos de falla. | Códigos de Falla 117, 119, y 452 activos
 | PASO 2F. Revise el sensor de presión del riel. | Menos de 4.5 VCD
 | PASO 2G. Inspeccionar los pines del conector del sensor de presión de la bomba de combustible y del arnés del motor. | Pines sin daño
 | PASO 2H. Lea los códigos de falla. | Códigos de Falla 117, 119, y 452 activos
 | PASO 2I. Revise el sensor de presión de la bomba de combustible. | Menos de 4.5 VCD
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Códigos de Falla 117, 119, y 452 activos
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3D. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 3E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Revise el ECM. |
 | PASO 4A. Revisar el voltaje de alimentación en el ECM. | 4.75 a 5.25 VCD
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactivar los códigos de falla. | Códigos de Falla 117, 119, y 452 inactivos
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Códigos de Falla 117, 119, y 452 activos

Reparación terminada.

Ir a 2A

Ir a 5B

Paso Asistido 2 - Revisar los sensores de presión de sincronización y del riel.

Paso Asistido 2A - Inspeccionar los pines de conector del sensor de presión de sincronización y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de sincronización.

Acción

Inspeccione los pines de conector del sensor de presión de sincronización y del arnés del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de sincronización, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. 019-203.
  • Reemplace el arnés del motor. 019-043.
  • Reemplace el sensor de presión de sincronización. 019-191

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Códigos de Falla 117, 119, y 452 activos

Reemplace el arnés del motor o el sensor de presión de sincronización, cualquiera que esté defectuoso.

  • Reemplace el arnés del motor. 019-043.
  • Reemplace el sensor de presión de sincronización. 019-191.

Ir a 2C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824774 - cable de interconexión.
Paso Asistido 2C - Revise el sensor de presión de sincronización.

Condiciones

  • Desconectar el sensor de presión de sincronización del arnés del motor.
  • Instalar el cable de interconexión, Número de Parte 3824774, entre el sensor y el arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el sensor de presión de sincronización.

  • Mida el voltaje entre el pin A y el pin B del cable de interconexión.
BIEN MAL

Menos de 4.5 VCD

Reemplace el sensor de presión de sincronización019-191.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Inspeccionar los pines de conector del sensor de presión del riel y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel del arnés del motor.

Acción

Inspeccione los pines del conector del sensor de presión del riel y del arnés del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión del riel, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. 019-203.
  • Reemplace el arnés del motor. 019-043.
  • Reemplace el sensor de presión del riel. 019-338.

Ir a 2E

Ir a 5A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Códigos de Falla 117, 119, y 452 activos

Reemplace el arnés del motor o el sensor de presión del riel, cualquiera que esté defectuoso.

  • Reemplace el arnés del motor. 019-043.
  • Reemplace el sensor de presión del riel. 019-338.

Ir a 2F

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824774 - cable de interconexión.
Paso Asistido 2F - Revise el sensor de presión del riel.

Condiciones

  • Desconectar los sensores de presión del riel y de sincronización del arnés del motor.
  • Instalar el cable de interconexión, Número de Parte 3824774, entre el sensor y el arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el sensor de presión del riel.

  • Mida el voltaje entre el pin A y el pin B del cable de interconexión.
BIEN MAL

Menos de 4.5 VCD

Reemplace el sensor de presión del riel019-338.

Ir a 2G

Ir a 5A

Paso Asistido 2G - Inspeccionar los pines del conector del sensor de presión de la bomba de combustible y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de la bomba de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del sensor de presión de la bomba de combustible y del arnés del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión del riel, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. 019-203.
  • Reemplace el arnés del motor. 019-043.
  • Reemplace el sensor de presión de la bomba de combustible. 019-118.

Ir a 2H

Ir a 5A

Paso Asistido 2H - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Códigos de Falla 117, 119, y 452 activos

Reemplace el arnés del motor o el sensor de presión de la bomba de combustible, cualquiera que esté defectuoso.

  • Reemplace el arnés del motor. 019-043.
  • Reemplace el sensor de presión de la bomba de combustible. 019-118.

Ir a 2I

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824774 - cable de interconexión.
Paso Asistido 2I - Revise el sensor de presión de la bomba de combustible.

Condiciones

  • Desconectar los sensores de presión del combustible, riel, y sincronización del arnés del motor.
  • Instalar el cable de interconexión, Número de Parte 3824774, entre el sensor y el arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el sensor de presión de la bomba de combustible.

  • Mida el voltaje entre el pin A y el pin B del cable de interconexión.
BIEN MAL

Menos de 4.5 VCD

Reemplace el sensor de presión de la bomba de combustible019-118.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. 019-240.
  • Reemplace el arnés del motor. 019-043.
  • Reemplace el ECM. 019-031.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Códigos de Falla 117, 119, y 452 activos

Reparación terminada.

Ir a 3C

Ir a 5B

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el sensor de presión de sincronización del arnés del motor.
  • Desconectar el sensor de presión del riel del arnés del motor.
  • Desconectar el sensor de presión de la bomba de combustible del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión de sincronización.
  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión del riel.
  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión de la bomba de combustible.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor 019-043.

Ir a 3D

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 3D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el sensor de presión de sincronización del arnés del motor.
  • Desconectar el sensor de presión del riel del arnés del motor.
  • Desconectar el sensor de presión de la bomba de combustible del arnés del motor.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor 019-043.

Ir a 3E

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el sensor de presión de sincronización del arnés del motor.
  • Desconectar el sensor de presión del riel del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor 019-043.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el ECM.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 4A - Revise el suministro de voltaje.

Condiciones

  • Quitar el pin 6 del conector de 40 pines del arnés del motor.
  • Conectar el arnés del motor al ECM.
  • Conecte el interruptor de llave.

Acción

Revise el suministro de voltaje.

  • Mida el voltaje de alimentación del pin 5 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

4.75 a 5.25 VCD

Reemplace el ECM019-031.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Verifique que los Códigos de Falla 117, 119, y 452 estén inactivos.
BIEN MAL

Códigos de Falla 117, 119, y 452 inactivos

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins más cercano, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A.

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando el INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-AGOSTO-2010


C Múltiple

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824774 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 123, 141, y 222 activos
PASO 2. | Revisar los sensores de presión de aire del múltiple de admisión, de presión de aceite, de temperatura de aire del múltiple de admisión, y de presión de aire barométrica. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión de aire del múltiple de admisión y del arnés del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Códigos de Falla 123, 141, y 222 activos
 | PASO 2C. Revise el sensor de presión de aire del múltiple de admisión. | Menos de 4.5 VCD
 | PASO 2D. Inspeccionar los pines de conector del sensor de presión de aceite y del arnés del motor. | Pines sin daño
 | PASO 2E. Lea los códigos de falla. | Códigos de Falla 123, 141, y 222 activos
 | PASO 2F. Revise el sensor de presión de aceite. | Menos de 4.5 VCD
 | PASO 2G. Inspeccionar los pines del conector del sensor de presión de aire barométrica y del arnés del motor. | Pines sin daño
 | PASO 2H. Lea los códigos de falla. | Códigos de Falla 123, 141, y 222 activos
 | PASO 2I. Revise el sensor de presión de aire barométrica. | Menos de 4.5 VCD
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Códigos de Falla 123, 141, 222, y 253 activos
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3D. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 3E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Revise el ECM. |
 | PASO 4A. Revisar el voltaje de alimentación en el ECM. | 4.75 a 5.25 VCD
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactivar los códigos de falla. | Códigos de Falla 123, 141, 222, y 265 inactivos
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 123, 141, y 222 activos

Reparación terminada.

Ir a 2A

Ir a 5B

Paso Asistido 2 - Revisar los sensores de presión de aire del múltiple de admisión, de presión de aceite, de temperatura de aire del múltiple de admisión, y de presión de aire barométrica.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión de aire del múltiple de admisión y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aire del múltiple de admisión.

Acción

Inspeccione los pines del conector del sensor de presión de aire del múltiple de admisión y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de aire del múltiple de admisión, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del aire del múltiple de admisión. Consulte el Procedimiento 019-061 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 123, 141, y 222 activos

Reemplace el arnés del motor o el sensor de presión de aire del múltiple de admisión, cualquiera que esté defectuoso.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del aire del múltiple de admisión. Consulte el Procedimiento 019-061 en la Sección 19.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise el sensor de presión de aire del múltiple de admisión.

Condiciones

  • Desconectar el sensor de presión de aire del múltiple de admisión del arnés del motor.
  • Instalar el cable de interconexión, Número de Parte 3824774, entre el sensor y el arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el sensor de presión de aire del múltiple de admisión.

  • Mida el voltaje entre el pin A y el pin B del cable de interconexión.
BIEN MAL

Menos de 4.5 VCD

Cambie el sensor de presión de aire del múltiple de admisión. Consulte el Procedimiento 019-061 en la Sección 19.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Inspeccionar los pines de conector del sensor de presión de aceite y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.

Acción

Inspeccione los pines del conector del sensor de presión de aceite y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de aceite, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o roto.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de aceite. Consulte el Procedimiento 019-066 en la Sección 19.

Ir a 2E

Ir a 5A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 123, 141, y 222 activos

Reemplace el arnés del motor o el sensor de presión de aceite, cualquiera que esté defectuoso.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de aceite. Consulte el Procedimiento 019-066 en la Sección 19.

Ir a 2F

Ir a 5A

Paso Asistido 2F - Revise el sensor de presión de aceite.

Condiciones

  • Desconectar los sensores de presión de aceite y de presión del múltiple de admisión del arnés del motor.
  • Instalar el cable de interconexión, Número de Parte 3824774, entre el sensor y el arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el sensor de presión de aceite.

  • Mida el voltaje entre el pin A y el pin B del cable de interconexión.
BIEN MAL

Menos de 4.5 VCD

Cambie el sensor de presión de aceite. Consulte el Procedimiento 019-066 en la Sección 19.

Ir a 2G

Ir a 5A

Paso Asistido 2G - Inspeccionar los pines del conector del sensor de presión de aire barométrica y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión de aire barométrica del arnés del motor.

Acción

Inspeccione los pines del conector del sensor de presión de aire barométrica y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de aire barométrica, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de aire barométrica. Consulte el Procedimiento 019-004 en la Sección 19.

Ir a 2H

Ir a 5A

Paso Asistido 2H - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 123, 141, y 222 activos

Reemplace el arnés del motor o el sensor de presión de aire barométrica, cualquiera que esté defectuoso.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de aire barométrica. Consulte el Procedimiento 019-004 en la Sección 19.

Ir a 2L

Ir a 5A

Paso Asistido 2I - Revise el sensor de presión de aire barométrica.

Condiciones

  • Desconectar los sensores de presión de aire barométrica, de presión de aceite, y de presión de aire del múltiple de admisión del arnés del motor.
  • Instalar el cable de interconexión, Número de Parte 3824774, entre el sensor y el arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revisar el sensor de presión de aire ambiente.

  • Mida el voltaje entre el pin A y el pin B del cable de interconexión.
BIEN MAL

Menos de 4.5 VCD

Cambie el sensor de presión de aire barométrico. Consulte el Procedimiento 019-004 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Consulte el Procedimiento 019-004 en la Sección 19.
  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. 019-031.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 123, 141, y 222 activos

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de presión de aire del múltiple de admisión del arnés del motor.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Desconectar el sensor de presión de aire barométrica del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión de aire del múltiple de admisión.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión de aceite.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión de aire barométrica.
BIEN MAL

Menos de 10 ohmios

Cambie el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Cambie el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de presión de aire del múltiple de admisión del arnés del motor.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Desconectar el sensor de presión de aire barométrica del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Cambie el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el ECM.

Paso Asistido 4A - Revise el suministro de voltaje.

Condiciones

  • Desconecte el arnés del motor del ECM.
  • Quitar el pin 6 del conector de 40 pines del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el suministro de voltaje.

  • Mida el voltaje de alimentación del pin 6 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

4.75 a 5.25 VCD

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Verifique que los Códigos de Falla 123, 141, y 222 estén inactivos.
BIEN MAL

Los Códigos de Falla 123, 141, 222, 253, 265 y 471 están inactivos

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 16-JUNIO-2012


D Múltiple

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824774 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 123, 141, 222, 232, 252, y 729 activos
PASO 2. | Revisar los sensores de presión de aire del múltiple de admisión, de presión de aceite, de nivel de aceite, de temperatura de aire del múltiple de admisión, de presión de aire barométrica, de presión del refrigerante, y de presión del paso de gases al cárter del motor. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión de aire del múltiple de admisión y del arnés del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Códigos de Falla 123, 141, 222, 232, 252, y 729 activos
 | PASO 2C. Revise el sensor de presión de aire del múltiple de admisión. | Menos de 4.5 VCD
 | PASO 2D. Inspeccionar los pines de conector del sensor de presión de aceite y del arnés del motor. | Pines sin daño
 | PASO 2E. Lea los códigos de falla. | Códigos de Falla 123, 141, 222, 232, 252, y 729 activos
 | PASO 2F. Revise el sensor de presión de aceite. | Menos de 4.5 VCD
 | PASO 2G. Inspeccionar los pines del conector del sensor de presión de aire barométrica y del arnés del motor. | Pines sin daño
 | PASO 2H. Lea los códigos de falla. | Códigos de Falla 123, 141, 222, 232, 252, y 729 activos
 | PASO 2I. Revise el sensor de presión de aire barométrica. | Menos de 4.5 VCD
 | PASO 2J. Inspeccionar los pines del conector del sensor de presión de refrigerante y del arnés del motor. | Pines sin daño
 | PASO 2K. Lea los códigos de falla. | Códigos de Falla 123, 141, 222, 232, 252, y 729 activos
 | PASO 2L. Revise el sensor de presión de refrigerante. | Menos de 4.5 VCD
 | PASO 2M. Inspeccionar los pines de conector del sensor de presión del paso de gases al cárter y del arnés del motor. | Pines sin daño
 | PASO 2N. Lea los códigos de falla. | Códigos de Falla 123, 141, 222, 232, 252, y 729 activos
 | PASO 2O. Revise el sensor de presión del paso de gases al cárter. | Menos de 4.5 VCD
 | PASO 2P. Inspeccionar los pines del sensor de nivel de aceite. | Pines sin daño
 | PASO 2Q. Lea los códigos de falla. | Códigos de Falla 123, 141, 222, 232, 252, y 729 activos
 | PASO 2R. Revisar el sensor de nivel de aceite. | Menos de 4.5 VCD
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Códigos de Falla 123, 141, 222, 232, 252, 471, y 729 activos
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3D. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 3E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Revise el ECM. |
 | PASO 4A. Revisar el voltaje de alimentación en el ECM. | 4.75 a 5.25 VCD
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactivar los códigos de falla. | Códigos de Falla 123, 141, 222, 232, 252, 471, y 729 inactivos
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 123, 141, 222, 232, 252, y 729 activos

Reparación terminada.

Ir a 2A

Ir a 5B

Paso Asistido 2 - Revisar los sensores de presión de aire del múltiple de admisión, de presión de aceite, de nivel de aceite, de temperatura de aire del múltiple de admisión, de presión de aire barométrica, de presión del refrigerante, y de presión del paso de gases al cárter del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión de aire del múltiple de admisión y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aire del múltiple de admisión.

Acción

Inspeccione los pines del conector del sensor de presión de aire del múltiple de admisión y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de aire del múltiple de admisión, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del aire del múltiple de admisión. Consulte el Procedimiento 019-061 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 123, 141, 222, 232, 252, 471, y 729 activos

Reemplace el arnés del motor o el sensor de presión de aire del múltiple de admisión, cualquiera que esté defectuoso.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del aire del múltiple de admisión. Consulte el Procedimiento 019-061 en la Sección 19.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise el sensor de presión de aire del múltiple de admisión.

Condiciones

  • Desconectar el sensor de presión de aire del múltiple de admisión del arnés del motor.
  • Instalar el cable de interconexión, Número de Parte 3824774, entre el sensor y el arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el sensor de presión de aire del múltiple de admisión.

  • Mida el voltaje entre el pin A y el pin B del cable de interconexión.
BIEN MAL

Menos de 4.5 VCD

Cambie el sensor de presión de aire del múltiple de admisión. Consulte el Procedimiento 019-061 en la Sección 19.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Inspeccionar los pines de conector del sensor de presión de aceite y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.

Acción

Inspeccione los pines del conector del sensor de presión de aceite y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de aceite, cualquiera que tenga pines dañados.

  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de aceite. Consulte el Procedimiento 019-066 en la Sección 19.

Ir a 2E

Ir a 5A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 123, 141, 154, 222, 232, 252, y 729 activos

Reemplace el arnés del motor o el sensor de presión de aceite, cualquiera que esté defectuoso.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de aceite. Consulte el Procedimiento 019-066 en la Sección 19.

Ir a 2F

Ir a 5A

Paso Asistido 2F - Revise el sensor de presión de aceite.

Condiciones

  • Desconectar el sensor de presión de aceite y el sensor de presión del múltiple de admisión del arnés del motor.
  • Instalar el cable de interconexión, Número de Parte 3824774, entre los sensores y el arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el sensor de presión del múltiple de admisión y de presión de aceite.

  • Mida el voltaje entre el pin A y el pin B de los cables de interconexión.
BIEN MAL

Menos de 4.5 VCD

Cambie el sensor de presión de aire del múltiple de admisión o de aceite. Consulte el Procedimiento 019-066 en la Sección 19. Consulte el Procedimiento 019-072.

Ir a 2G

Ir a 5A

Paso Asistido 2G - Inspeccionar los pines del conector del sensor de presión de aire barométrica y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión de aire barométrica del arnés del motor.

Acción

Inspeccione los pines del conector del sensor de presión de aire barométrica y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de aire barométrica, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de aire barométrica. Consulte el Procedimiento 019-004 en la Sección 19.

Ir a 2H

Ir a 5A

Paso Asistido 2H - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 123, 141, 222, 232, 252, 265, 471, y 729 activos

Reemplace el arnés del motor o el sensor de temperatura de aire del múltiple de admisión, cualquiera que esté defectuoso.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del aire del múltiple de admisión. Consulte el Procedimiento 019-059 en la Sección 19.

Ir a 2I

Ir a 5A

Paso Asistido 2I - Revise el sensor de presión de aire barométrica.

Condiciones

  • Desconectar el sensor de presión de aire barométrica, sensor de presión de aire del múltiple de admisión, y sensor de presión de aceite del arnés del motor.
  • Instalar el cable de interconexión, Número de Parte 3824774, entre el sensor de presión de aire barométrica y el arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el sensor de presión de aire barométrica.

  • Mida el voltaje entre el pin A y el pin B del cable de interconexión.
BIEN MAL

Menos de 4.5 VCD

Cambie el sensor de presión de aire barométrico. Consulte el Procedimiento 019-004 en la Sección 19.

Ir a 2J

Ir a 5A

Paso Asistido 2J - Inspeccionar los pines del conector del sensor de presión de refrigerante y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de presión del refrigerante del arnés del motor.

Acción

Inspeccione los pines del conector del sensor de presión de refrigerante y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión de refrigerante, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de refrigerante. Consulte el Procedimiento 019-016 en la Sección 19.

Ir a 2K

Ir a 5A

Paso Asistido 2K - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 123, 141, 222, 232, 265, 471, y 729 activos

Reemplace el arnés del motor o el sensor de presión de aire barométrica, cualquiera que esté defectuoso.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de aire barométrica. Consulte el Procedimiento 019-004 en la Sección 19.

Ir a 2L

Ir a 5A

Paso Asistido 2L - Revise el sensor de presión de refrigerante.

Condiciones

  • Desconectar el sensor de presión de aire del múltiple de admisión, sensor de presión de aceite, sensor de presión de aire barométrica, y sensor de presión de refrigerante del arnés del motor.
  • Instalar el cable de interconexión, Número de Parte 3824774, entre el sensor y el arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el sensor de presión de refrigerante.

  • Mida el voltaje entre el pin A y el pin B del cable de interconexión.
BIEN MAL

Menos de 4.5 VCD

Cambie el sensor de presión de refrigerante. Consulte el Procedimiento 019-016 en la Sección 19.

Ir a 2M

Ir a 5A

Paso Asistido 2M - Inspeccionar los pines de conector del sensor de presión del paso de gases al cárter y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión del paso de gases al cárter del arnés del motor.

Acción

Inspeccione los pines del conector del sensor de presión del paso de gases al cárter y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión del paso de gases al cárter, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del paso de gases al cárter. Consulte el Procedimiento 019-011 en la Sección 19.

Ir a 2N

Ir a 5A

Paso Asistido 2N - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 123, 141, 222, 232, 265, 471, y 729 activos

Reemplace el arnés del motor o el sensor de presión de refrigerante, cualquiera que esté defectuoso.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de refrigerante. Consulte el Procedimiento 019-016 en la Sección 19.

Ir a 2O

Ir a 5A

Paso Asistido 2O - Revise el sensor de presión del paso de gases al cárter.

Condiciones

  • Desconectar el sensor de presión del paso de gases al cárter del arnés del motor.
  • Instalar el cable de interconexión, Número de Parte 3824774, entre el sensor y el arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el sensor de presión del paso de gases al cárter.

  • Mida el voltaje entre el pin A y el pin B del cable de interconexión.
BIEN MAL

Menos de 4.5 VCD

Cambie el sensor de presión de paso de gases. Consulte el Procedimiento 019-011 en la Sección 19.

Ir a 2P

Ir a 5A

Paso Asistido 2P - Inspeccionar los pines del conector del sensor de nivel de aceite y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de nivel de aceite del arnés del motor.

Acción

Inspeccione los pines del conector del sensor de nivel de aceite y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de nivel de aceite, cualquiera que tenga pines dañados.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de nivel de aceite. Consulte el Procedimiento 019-066 en la Sección 19.

Ir a 2Q

Ir a 5A

Paso Asistido 2Q - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 123, 141, 222, 232, 265, 471, y 729 activos

Reemplace el arnés del motor o el sensor de presión del paso de gases al cárter, cualquiera que esté defectuoso.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del paso de gases al cárter. Consulte el Procedimiento 019-011 en la Sección 19.

Ir a 2R

Ir a 5A

Paso Asistido 2R - Inspeccionar el sensor de nivel de aceite lubricante.

Condiciones

  • Interruptor de llave en la posición de ON.

Acción

Revise el voltaje de alimentación del Sensor de Nivel de Aceite.

  • Instale el cable de interconexión entre el sensor de nivel de aceite lubricante y el arnés del motor.
  • Mida el voltaje del pin A al pin B en el cable de interconexión.
BIEN MAL

Menos de 4.5 VCD

Reemplace el sensor de nivel de aceite lubricante.

  • Reemplace el sensor de nivel de aceite lubricante. Consulte el Procedimiento 019-056 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o roto.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 123, 141, 154, 222, 232, 253, 265, 471, y 729 activos

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise por un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de presión de aire del múltiple de admisión del arnés del motor.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Desconectar el sensor de presión de aire barométrica del arnés del motor.
  • Desconectar el sensor de nivel de aceite del arnés del motor.
  • Desconecte el sensor de presión del refrigerante del arnés del motor.
  • Desconectar el sensor de presión del paso de gases al cárter del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión de aire del múltiple de admisión.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión de aceite.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con el pin A del conector del sensor de temperatura de aire del múltiple de admisión.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión de aire barométrica.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con el pin A del conector del sensor de nivel de aceite.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con el pin A del conector del sensor de temperatura del combustible.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión de refrigerante.
  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con el pin A del conector del sensor de presión del paso de gases al cárter.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del motor 019-043.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor 019-043 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de presión de aire del múltiple de admisión del arnés del motor.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Desconectar el sensor de presión de aire barométrica del arnés del motor.
  • Desconectar el sensor de nivel de aceite del arnés del motor.
  • Desconecte el sensor de presión del refrigerante del arnés del motor.
  • Desconectar el sensor de presión del paso de gases al cárter del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Cambie el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el ECM.

Paso Asistido 4A - Revise el suministro de voltaje.

Condiciones

  • Desconecte el arnés del motor del ECM.
  • Quitar el pin 6 del conector de 40 pines del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el suministro de voltaje.

  • Inserte un cable de prueba en la posición del pin 6 del conector de 40 pines del arnés del motor.
  • Mida el voltaje de alimentación desde la posición del pin 6 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

4.75 a 5.25 VCD

Cambie el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Códigos de Falla 123, 141, 154, 222, 232, 253, 265, 471, y 729 inactivos

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 16-JUNIO-2012


E Múltiple

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 134, 235, y 422 activos
PASO 2. | Revisar el sensor de posición del acelerador remoto. |
 | PASO 2A. Inspeccionar los pines de conector del sensor de posición del acelerador remoto y del arnés del OEM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Códigos de Falla 134, 235, y 422 activos
 | PASO 2C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2E. Lea los códigos de falla. | Códigos de Falla 134, 235, y 422 activos
PASO 3. | Revisar el circuito del sensor de nivel de refrigerante. |
 | PASO 3A. Inspeccionar los pines del conector del sensor de nivel de refrigerante y del arnés del OEM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Códigos de Falla 134, 235, y 422 activos
 | PASO 3C. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3E. Lea los códigos de falla. | Códigos de Falla 134, 235, y 422 activos
PASO 4. | Revisar el arnés del OEM. |
 | PASO 4A. Inspeccionar los pines de conector del arnés del OEM y del arnés de interconexión del OEM. | Pines sin daño
 | PASO 4B. Lea los códigos de falla. | Códigos de Falla 134, 235, y 422 activos
 | PASO 4C. Lea los códigos de falla. | Códigos de Falla 134, 235, y 422 están activos
PASO 5. | Revisar el arnés de interconexión del OEM. |
 | PASO 5A. Inspeccione los pines del conector del arnés del OEM y del ECM. | Pines sin daño
 | PASO 5B. Lea los códigos de falla. | Códigos de Falla 134, 235, y 422 están activos
 | PASO 5C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 5D. Revise por un corto con la tierra del block del motor. | Más de 100k ohmios
 | PASO 5E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 6. | Revise el ECM. |
 | PASO 6A. Revise el voltaje de alimentación. | 4.75 a 5.25 VCD
PASO 7. | Borre los códigos de falla. |
 | PASO 7A. Desactivar los códigos de falla. | Códigos de Falla 134, 235, y 422 inactivos
 | PASO 7B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 134, 235, y 422 están activos

Reparación terminada.

Ir a 2A

Ir a 7B

Paso Asistido 2 - Revisar el sensor de posición del acelerador remoto.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del acelerador remoto y del conector del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de posición del acelerador remoto del conector del sensor.

Acción

Inspeccione los pines del sensor de posición del acelerador remoto y del conector del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de sensores, o reemplace el sensor de posición del acelerador remoto, cualquiera que tenga pines dañados.

NOTA: El sensor de posición del acelerador remoto es parte del ensamble de pedal del acelerador.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el conector del sensor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de posición del acelerador remoto. Consulte el manual del OEM.

Ir a 2B

Ir a 7A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 134, 235, y 422 están activos

Cambie el sensor de posición del acelerador remoto. Consulte el manual del OEM.

Ir a 2C

Ir a 7A

Paso Asistido 2C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de posición del acelerador remoto del conector del arnés de sensores.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin A del conector del sensor de posición del acelerador remoto, con la tierra del block del motor.
  • Mida la resistencia del pin B del conector del sensor de posición del acelerador remoto, con la tierra del block del motor.
  • Mida la resistencia del pin C del conector del sensor de posición del acelerador remoto, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Cambie el sensor de posición del acelerador remoto. Consulte el manual del OEM.

Ir a 2D

Ir a 7A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de posición del acelerador remoto del conector del arnés de sensores.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin A del conector del sensor de posición del acelerador remoto, con todos los otros pines en el conector del sensor.
BIEN MAL

Más de 100k ohmios

Cambie el sensor de posición del acelerador remoto. Consulte el manual del OEM.

Ir a 2E

Ir a 7A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector del sensor del arnés de interconexión del OEM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.

Acción

Lea los códigos de falla.

  • Instale un cable puente entre el pin P y el pin N del conector de 21 pines del arnés de interconexión del OEM.
  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 134, 235, y 422 activos

Cambie el sensor de posición del acelerador remoto. Consulte el manual del OEM.

Ir a 3A

Ir a 7A

Paso Asistido 3 - Revisar el sensor de nivel de refrigerante.

Paso Asistido 3A - Inspeccionar los pines del conector del sensor de nivel de refrigerante y del arnés.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del conector del sensor.

Acción

Inspeccione los pines del conector del sensor de nivel de refrigerante y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés, o reemplace el sensor de nivel de refrigerante, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el sensor de nivel de refrigerante. Consulte el Procedimiento 019-017 en la Sección 19.

Ir a 3B

Ir a 7A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 134, 235, y 422 activos

Cambie el sensor de presión de refrigerante. Consulte el Procedimiento 019-017 en la Sección 19.

Ir a 3C

Ir a 7A

Paso Asistido 3C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del conector del sensor.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin A del conector del sensor de nivel de refrigerante, con la tierra del block del motor.
  • Mida la resistencia del pin B del conector del sensor de nivel de refrigerante, con la tierra del block del motor.
  • Mida la resistencia del pin C del conector del sensor de nivel de refrigerante, con la tierra del block del motor.
  • Mida la resistencia del pin D del conector del sensor de nivel de refrigerante, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de nivel de refrigerante. Consulte el Procedimiento 019-017 en la Sección 19.

Ir a 3D

Ir a 7A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del conector del sensor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin A del conector del sensor de nivel de refrigerante, con todos los otros pines en el conector del sensor.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de nivel de refrigerante. Consulte el Procedimiento 019-017 en la Sección 19.

Ir a 3E

Ir a 7A

Paso Asistido 3E - Lea los códigos de falla.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector del sensor del arnés de interconexión del OEM.

Acción

Lea los códigos de falla.

  • Instale un cable puente entre el pin U y el pin S del conector de 21 pines del arnés de interconexión del OEM.
  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 134, 235, y 422 activos

Reemplace el sensor de nivel de refrigerante. Consulte el Procedimiento 019-017 en la Sección 19.

Ir a 3F

Ir a 7A

Paso Asistido 4 - Revisar el arnés del OEM.

Paso Asistido 4A - Inspeccionar los pines del arnés del OEM y del conector de 21 pines del arnés de interconexión del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.

Acción

Inspeccione los pines de conector del arnés del OEM y del arnés de interconexión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual del OEM.

Ir a 4B

Ir a 7A

Paso Asistido 4B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 134, 235, y 422 activos

Reparación terminada.

Ir a 4C

Ir a 7B

Paso Asistido 4C - Lea los códigos de falla.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.

Acción

Lea los códigos de falla.

  • Extraiga el pin P y el pin U en el conector de 21 pines del arnés de interconexión del OEM.
  • Conecte el conector de 21 pines del arnés de interconexión del OEM.
  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

NOTA: Reinstale el pin P y el pin U en el conector de 21 pines, después de que se haya realizado este paso de diagnóstico.

BIEN MAL

Códigos de Falla 134, 235, y 422 activos

Reemplace el arnés del OEM. Consulte el manual del OEM.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revisar el arnés de interconexión del OEM.

Paso Asistido 5A - Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare y cambie los pines del conector del arnés de interfaz del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5B

Ir a 7A

Paso Asistido 5B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 134, 235, y 422 activos

Reparación terminada.

Ir a 5C

Ir a 7B

Paso Asistido 5C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el sensor de posición del acelerador remoto del arnés de interconexión del OEM.
  • Desconectar el sensor de nivel de refrigerante del arnés de interconexión del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 16 del conector del ECM del arnés de interconexión del OEM, con el pin U del conector de 21 pines del arnés de interconexión del OEM.
  • Mida la resistencia del pin 16 del conector del ECM del arnés de interconexión del OEM, con el pin P del conector de 21 pines del arnés de interconexión del OEM.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 5D

Ir a 7A

Paso Asistido 5D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el sensor de posición del acelerador remoto del arnés de interconexión del OEM.
  • Desconectar el sensor de nivel de refrigerante del arnés de interconexión del OEM.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 16 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 5E

Ir a 7A

Paso Asistido 5E - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el sensor de posición del acelerador remoto del arnés de interconexión del OEM.
  • Desconectar el sensor de nivel de refrigerante del arnés de interconexión del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 16 del conector del ECM del arnés de interconexión del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 6A

Ir a 7A

Paso Asistido 6 - Revise el ECM.

Paso Asistido 6A - Revise el voltaje de alimentación.

Condiciones

  • Desconectar el arnés de interconexión del OEM del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el suministro de voltaje del ECM.

  • Instale un cable puente del pin 3 del conector del arnés de interconexión del OEM al pin 3 del ECM.
  • Mida el voltaje de alimentación del pin 5 del conector del ECM del arnés de interconexión del OEM, con la tierra del block del motor.
BIEN MAL

4.75 a 5.25 VCD

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 7A

Ir a 7A

Paso Asistido 7 - Borre los códigos de falla.

Paso Asistido 7A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Códigos de Falla 134, 235, y 422 inactivos

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 7B

Ir a 1A

Paso Asistido 7B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 16-JUNIO-2012


F Múltiple

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el ECM. |
 | PASO 1A. Inspeccionar los pines de conector del arnés del motor, arnés de interconexión del OEM, y del ECM. | Pines sin daño
 | PASO 1B. Revise el arnés del motor por tierra apropiada. | Menos de 10 ohmios
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactivar los códigos de falla. | Códigos de Falla 116, 118, 122, 131, 133, 135, 144, 153, 221, 293, 297, 431, y 451 inactivos
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el ECM.

Paso Asistido 1A - Inspeccionar los pines de conector del arnés del motor, arnés de interconexión del OEM, y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines de conector del arnés del motor, arnés de interconexión del OEM, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor o el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise el arnés del motor por tierra apropiada.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise el arnés del motor por tierra apropiada.

  • Mida la resistencia del pin 7 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 8 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

Menos de 10 ohms. Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Códigos de Falla 116, 118, 122, 131, 133, 135, 144, 153, 221, 293, 297, 431, y 451 inactivos

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 16-JUNIO-2012


G Múltiple

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el ECM. |
 | PASO 1A. Inspeccionar los pines de conector del arnés del motor, arnés de interconexión del OEM, y del ECM. | Códigos de Falla 116, 118, 122, 131, 133, 135, 144, 153, 221, 231, 263, 293, 297, 431, 451, y 719 activos
 | PASO 1B. Revise el arnés del motor por tierra apropiada. | Menos de 10 ohmios
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactivar los códigos de falla. | Códigos de Falla 116, 118, 122, 131, 133, 135, 144, 153, 221, 231, 263, 293, 297, 431, 451, y 719 inactivos
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el ECM.

Paso Asistido 1A - Inspeccionar los pines de conector del arnés del motor, arnés de interconexión del OEM, y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines de conector del arnés del motor, arnés de interconexión del OEM, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor o el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare o reemplace el arnés de interfaz del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise el arnés del motor por tierra apropiada.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise el arnés del motor por tierra apropiada.

  • Mida la resistencia del pin 7 del conector del ECM del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 8 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

Menos de 10 ohms. Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor.

  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Códigos de Falla 116, 118, 122, 131, 133, 135, 153, 221, 231, 293, 431, 451, y 719 inactivos

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 16-JUNIO-2012


H Múltiple

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Códigos de Falla 122, 135, 144, 153, y 221 activos
 | PASO 1C. Revise si hay un circuito abierto. | Menos de 10 ohmios
PASO 2. | Revise el ECM. |
 | PASO 2A. Revise si hay un circuito abierto. | Menos de 10 ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactivar los códigos de falla. | Códigos de Falla 122, 135, 144, 153, y 221 inactivos
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el arnés del motor.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 122, 135, 144, 153, y 221 activos

Reparación terminada.

Ir a 1C

Ir a 3B

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de presión de aire del múltiple de admisión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con el pin B del conector del sensor de presión de aire del múltiple de admisión.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con el pin 18 del conector del ECM del arnés del motor.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con el pin 11 del conector del ECM del arnés del motor.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con el pin 21 del conector del ECM del arnés del motor.
BIEN MAL

Menos de 10 ohmios

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Códigos de Falla 122, 135, 144, 153, y 221 inactivos

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Apague el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 16-JUNIO-2012


I Múltiple

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Códigos de Falla 122, 135, 144, 153, 221, 231, y 719 activos
 | PASO 1C. Revise si hay un circuito abierto. | Menos de 10 ohmios
PASO 2. | Revise el ECM. |
 | PASO 2A. Revise si hay un circuito abierto. | Menos de 10 ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactivar los códigos de falla. | Códigos de Falla 122, 135, 144, 153, 221, 231, y 719 inactivos
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el arnés del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 122, 135, 144, 153, 221, 231, y 719 activos

Reparación terminada.

Ir a 1C

Ir a 3B

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de presión de aire del múltiple de admisión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con el pin B del conector del sensor de presión de aire del múltiple de admisión.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el ECM

Paso Asistido 2A - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con el pin 18 del conector del ECM del arnés del motor.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con el pin 11 del conector del ECM del arnés del motor.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del motor, con el pin 21 del conector del ECM del arnés del motor.
BIEN MAL

Menos de 10 ohmios

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Códigos de Falla 122, 135, 144, 153, 221, 231, y 719 inactivos

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 16-JUNIO-2012


J Múltiple

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Códigos de Falla 116 y 451 activos
 | PASO 1C. Revise si hay un circuito abierto. | Menos de 10 ohmios
PASO 2. | Revise el ECM. |
 | PASO 2A. Revise si hay un circuito abierto. | Menos de 10 ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactivar los códigos de falla. | Códigos de Falla 116 y 451 inactivos
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el arnés del motor.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 116 y 451 activos

Reparación terminada.

Ir a 1C

Ir a 3B

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con el pin B del conector del sensor de presión del riel.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con el pin 17 del conector del ECM del arnés del motor.
  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con el pin 11 del conector del ECM del arnés del motor.
  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con el pin 21 del conector del ECM del arnés del motor.
BIEN MAL

Menos de 10 ohmios

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Códigos de Falla 116 y 451 inactivos

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 16-JUNIO-2012


K Múltiple

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Códigos de Falla 116, 118, y 451 activos
 | PASO 1C. Revise si hay un circuito abierto. | Menos de 10 ohmios
PASO 2. | Revise el ECM. |
 | PASO 2A. Revise si hay un circuito abierto. | Menos de 10 ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactivar los códigos de falla. | Códigos de Falla 116, 118, y 451 inactivos
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el arnés del motor.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 116, 118, y 451 activos

Reparación terminada.

Ir a 1C

Ir a 3B

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con el pin B del conector del sensor de presión de aire del múltiple de admisión.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con el pin 17 del conector del ECM del arnés del motor.
  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con el pin 11 del conector del ECM del arnés del motor.
  • Mida la resistencia del pin 18 del conector del ECM del arnés del motor, con el pin 21 del conector del ECM del arnés del motor.
BIEN MAL

Menos de 10 ohmios

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Códigos de Falla 116, 118, y 451 inactivos

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 16-JUNIO-2012


L Múltiple

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Inspeccionar los pines del conector del ECM y del arnés de interconexión del OEM. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Códigos de Falla 133, 293, 422, y 431 activos
 | PASO 1C. Revise si hay un circuito abierto. | Menos de 10 ohmios
PASO 2. | Revise el ECM. |
 | PASO 2A. Revise si hay un circuito abierto. | Menos de 10 ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactivar los códigos de falla. | Códigos de Falla 133, 293, 422, y 431 inactivos
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el arnés de interconexión del OEM.

Paso Asistido 1A - Inspeccionar los pines de conector del arnés de interconexión del OEM y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés de interconexión del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés de interfaz del OEM. Consulte el Procedimiento 019-072 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 133, 293, 422, y 431 activos

Reparación terminada.

Ir a 1C

Ir a 3B

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 21 pines.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 21 del conector del ECM del arnés de interconexión del OEM, con el pin V del conector de 21 pines del OEM.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés de interconexión del OEM. Consulte el Procedimiento 019-072 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el ECM

Paso Asistido 2A - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de interconexión del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 21 del conector del ECM del arnés del motor, con el pin 17 del conector del ECM del arnés del motor.
  • Mida la resistencia del pin 21 del conector del ECM del arnés del motor, con el pin 11 del conector del ECM del arnés del motor.
  • Mida la resistencia del pin 21 del conector del ECM del arnés del motor, con el pin 21 del conector del ECM del arnés del motor.
BIEN MAL

Menos de 10 ohmios

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Códigos de Falla 133, 293, 422, y 431 inactivos

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 16-JUNIO-2012


ECM - Árbol de Diagnósticos de No Comunicación

Síntomas

    • Ninguna comunicación y el motor no arrancará
    • Ninguna comunicación y el motor arrancará
    • Errores de no comunicación relacionados con la herramienta electrónica de servicio INSITE™
    • Comunicación con algunos ECMs pero no con todos los ECMs en un motor multimódulo.

Como Usar Este Árbol

Este procedimiento de diagnóstico puede usarse para diagnosticar problemas de comunicación del enlace de datos J1939 y J1587 entre la herramienta electrónica de servicio y el ECM. Hay cuatro procedimientos que pueden usarse para soportar este árbol de diagnósticos:

  • Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

Los pasos de diagnóstico en este procedimiento utilizan información obtenida en los pasos previos. Los pasos de diagnóstico deben ejecutarse en la secuencia especificada en el procedimiento de diagnóstico.

Este procedimiento de diagnóstico soporta varias familias de motores, por lo tanto, algunas instrucciones se indican en una manera general. Aplique los procedimientos y acciones solicitadas a la familia específica de motor, con el soporte de la documentación específica del motor que puede encontrarse en los manuales de Diagnóstico y Reparación de Fallas para la familia específica de motor.

Charla del Taller

Se usaron tres principios básicos para definir y ordenar en secuencia los pasos de diagnóstico que se listan en este árbol.

  • Verifique la operación del sistema de alto nivel antes de diagnosticar componentes individuales del sistema. El propósito de esto es aprender del funcionamiento del sistema, a fin de dirigir los siguientes pasos para diagnóstico.
  • Use el Arnés Bench Top para separar el ECM del vehículo, de modo que el ECM pueda aislarse de problemas del vehículo que pudiesen estar causando la no comunicación.
  • Use un segundo vehículo o un segundo ECM para aislar problemas del sistema de alto nivel, antes de diagnosticar componentes individuales del sistema.

Paso Asistido 1 - Revisión de código de error de la herramienta electrónica de servicio INSITE™

Paso Asistido 1A - Revisión de código de error 5023 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5023 de la herramienta electrónica de servicio INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisión de código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5080 ó 5081 de INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?
SÍ NO

Efectúe la descarga de calibración del ECM

 No Reparación

Terminar reparación

Ir a 1C

Paso Asistido 1C - Revisiones de otro código de error de la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
SÍ NO

Vea el manual de la Herramienta Electrónica de Servicio INSITE™ por instrucciones de diagnóstico.

 No Reparación

Terminar reparación

Ir a 1D

Paso Asistido 1D - Revisión de contraseña del ECM

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
  • Use la herramienta electrónica de servicio INSITE™.

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
SÍ NO

Introduzca la contraseña correcta

Si la contraseña no está disponible, contacte al cliente para solicitar información de la contraseña. Si el cliente no puede suministrar información de la contraseña, vea el manual de la herramienta electrónica de servicio INSITE™ por información para eliminación de la contraseña. Aplicarán las normas de garantía normales si se requiere eliminación de la contraseña del ECM.

 No Reparación

Terminar reparación

Ir a 2A

Paso Asistido 2 - Revisión inicial del adaptador del enlace de datos y de la herramienta electrónica de servicio INSITE™

Paso Asistido 2A - Revisión inicial del adaptador del enlace de datos

Condiciones

  • Adaptador del enlace de datos conectado al conector de enlace de datos del OEM en el vehículo.
  • La computadora con la herramienta electrónica de servicio INSITE™ no debe estar conectada.
  • Nota: Si está conectada al conector de 3 pines del enlace de datos del motor, las lámparas de comunicación no destellarán, continúe al Paso 2B.

Acción

Conecte el interruptor de llave.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.
SÍ NO

Ninguna Reparación

 No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Revisión de restablecimiento del adaptador del enlace de datos

Condiciones

Herramienta electrónica de servicio INSITE™ conectada al vehículo.

Acción

Revisión de restablecimiento del adaptador del enlace de datos
  • Desconecte la alimentación del adaptador del enlace de datos.
  • Deje desconectado por 30 segundos
  • Conecte nuevamente la alimentación al adaptador Inline
  • Conecte el interruptor de llave.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 3A

Paso Asistido 2C - Revisión inicial de la herramienta electrónica de servicio INSITE™

Condiciones

  • Herramienta electrónica de servicio INSITE™ conectada al vehículo
  • Conectar el interruptor de llave.

Acción

Reinicialice la PC con herramienta electrónica de servicio INSITE™.
  • Lance la herramienta electrónica de servicio INSITE™
  • Revise por comunicación.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 2D

Paso Asistido 2D - Revisión de verificación del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique si se está usando un adaptador de enlace de datos Inline o Inline I para comunicarse con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico, para información para identificación del adaptador del enlace de datos.

¿Se está usando un Inline o Inline I para comunicarse con el ECM?

¿Se está usando un Inline o Inline I para comunicarse con el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 8A

Ir a 2E

Paso Asistido 2E - Revisión de firmware del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique que la versión de firmware del adaptador del enlace de datos sea compatible con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para información para identificación del adaptador del enlace de datos.

¿Es compatible con el ECM la versión del firmware?

¿Es compatible con el ECM la versión del firmware?
SÍ NO
No Reparación

Cargue la versión de firmware correcta

Ir a 8A

Ir a 2C

Paso Asistido 3 - Revisiones de la configuración de comunicación en el banco

Paso Asistido 3A - Revisión de disponibilidad de configuración en el banco

Condiciones

  • Configuración en el banco disponible.

Acción

Verifique que la configuración en el banco esté disponible.

¿Está disponible una configuración en el banco?

¿Está disponible una configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3B - Revisión inicial de configuración de comunicación en el banco.

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ como la que se usó para las revisiones previas
  • Configuración en el banco conectada al ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM usando la configuración en el banco.

¿Se comunica el ECM con la configuración en el banco?

¿Se comunica el ECM con la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B-1

Ir a 3C

Paso Asistido 3B-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Desconecte el cable de calibración bench top del ECM. Reconecte el ECM al conector original del arnés del motor o del OEM. Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3C - Revisión de disponibilidad de segundo vehículo o segundo ECM para configuración en el banco

Condiciones

  • Segundo vehículo o segundo ECM disponible para prueba.

Acción

Verifique si un segundo vehículo o segundo ECM está disponible para conectar a la configuración en el banco.

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisión inicial de funcionalidad de configuración en el banco

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ y herramientas de configuración en el banco, como las usadas originalmente en el vehículo problema.
  • Configuración en el banco conectada al segundo vehículo o segundo ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM en el segundo vehículo o con un ECM auxiliar usando la configuración en el banco.

¿Se comunica el segundo ECM usando la configuración en el banco?

¿Se comunica el segundo ECM usando la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 3E

Paso Asistido 3E - Diagnosticar el hardware de configuración en el banco

Condiciones

  • Ninguna

Acción

Diagnostique el cable de calibración bench top, arnés de calibración bench top, y cable serial.
  • Efectúe los procedimientos de diagnostico para evaluar el cable de calibración bench top, arnés de calibración bench top, y cable serial. Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Revisión de Resistencia - Cable Serial, Arnés de Calibración Benchtop, Cable de Calibración Benchtop, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico.

¿Está bien la configuración en el banco?

¿Está bien la configuración en el banco?
SÍ NO
No Reparación

Repare o reemplace el cable de calibración benchtop, arnés de calibración benchtop, o el cable serial.

Ir a 3F

Ir a 3B

Paso Asistido 3F - Revisión del reemplazo del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Intente comunicarse con la configuración en el banco, usando un enlace de datos de reemplazo.

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?
SÍ NO

Use el adaptador de enlace de datos de reemplazo.

Debería haberse encontrado problema con la configuración en el banco. Diagnostique otra vez la configuración en el banco.

Ir a 3B

Ir a 3E

Paso Asistido 4 - Revisión del circuito de energización del ECM

Paso Asistido 4A - Revisión de la configuración del motor

Condiciones

  • Ninguna

Acción

Determine si el motor está equipado con una válvula de cierre de combustible

¿Está equipado el motor con una válvula de cierre de combustible?

¿Está equipado el motor con una válvula de cierre de combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A-2

Paso Asistido 4A-1 - Revisar el voltaje de la válvula de cierre de combustible

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje del borne de la válvula de cierre de combustible a la tierra del block del motor.

Hay sistemas de 12 y 24 voltios, el voltaje de la válvula de cierre de combustible necesita estar dentro de 1 VCD del voltaje del sistema del vehículo.

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4A-2 - Revisión del voltaje de señal del sensor de temperatura de refrigerante

Condiciones

  • Conectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura de refrigerante.

Acción

Mida el voltaje entre los dos pines del sensor de temperatura de refrigerante en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisión del voltaje del interruptor de llave al ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés que contiene la señal del interruptor de llave, del ECM.
  • Conectar el interruptor de llave.

Acción

Mida el voltaje del cable de SEÑAL de entrada del interruptor de llave del arnés a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ NO
No Reparación

Repare o reemplace el arnés que contiene la señal del interruptor de llave, o repare o reemplace el interruptor de llave, o revise la conexión de la batería. Consultar Procedimiento 019-064 (Circuito de Alimentación de Batería del Interruptor de Llave) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Vea el Árbol de Diagnósticos de Desempeño del Motor en el manual de diagnóstico y reparación de fallas apropiado, si aún está presente la condición de no arranque.

Ir a 4C

Terminar reparación

Paso Asistido 4C - Revisar la energía y la tierra del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar del ECM el conector del arnés que contiene el cableado de ALIMENTACIÓN (-) y ALIMENTACIÓN (+) de batería al ECM.

Acción

Mida el voltaje de cada pin (+) de ALIMENTACIÓN de batería del ECM a todos los pines (-) de ALIMENTACIÓN de batería en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?
SÍ NO

Llame por autorización.

Reemplace el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Repare o reemplace el arnés que contiene el cableado (+) de ALIMENTACIÓN de batería del ECM y el cableado (-) de ALIMENTACIÓN de batería.

Vea el Árbol de Diagnósticos de Desempeño del Motor, si aún está presente la condición de no arranque.

Terminar reparación

Terminar reparación

Paso Asistido 5 - Revisión inicial de la herramienta electrónica

Paso Asistido 5A - Configuración en el banco usada previamente para revisión de diagnóstico

Condiciones

  • Ninguna

Acción

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?
SÍ NO

El ECM está bien, termine la reparación si no se requiere comunicación a través del conector del enlace de datos o arnés del OEM.

Si se requiere comunicación a través del conector del enlace de datos o arnés del OEM, continúe al Paso 6A.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique que un segundo vehículo esté disponible para conectar a la herramienta electrónica.

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo.
  • Conectar el interruptor de llave.

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando el mismo hardware de herramienta electrónica utilizado en el vehículo problema.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisión de la alimentación del adaptador del enlace de datos

Paso Asistido 6A - Revisión de la determinación del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Determine si se está usando un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 6G

Ir a 6B

Paso Asistido 6B - Revisar la alimentación al adaptador del enlace de datos

Condiciones

  • No usar un Inline I
  • Hardware de la herramienta electrónica conectado al vehículo.
  • Herramienta electrónica de servicio INSITE™ lanzada
  • Conectar el interruptor de llave.

Acción

Nota: Para todos los adaptadores de enlace de datos excepto Inline I.

Intente comunicarse con la herramienta electrónica de servicio INSITE™ y revise para ver si la lámpara indicadora del adaptador del enlace de datos está encendida.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Determinación de si se está intentando comunicación en el conector del tablero del enlace de datos del OEM

Condiciones

  • Ninguna

Acción

Revise para ver si se está intentando comunicación en el conector del tablero del enlace de datos del OEM.

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?
SÍ | NO
No Reparación | No Reparación

Ir a 6D

Ir a 6E

Paso Asistido 6D - Revisión de voltaje del conector del tablero del enlace de datos del OEM

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje entre los pines de ALIMENTACIÓN y de tierra del conector del enlace de datos del OEM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Conector del enlace de datos en la Cabina o conector de 6 pines del enlace de datos en la Cabina, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6E - Revisar el voltaje en la alimentación auxiliar del adaptador del enlace de datos

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje de alimentación del adaptador del enlace de datos, en el conector del arnés del adaptador del enlace de datos.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable de 3 pines del enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos.

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6F - Revisar el voltaje en la batería del vehículo

Condiciones

  • Ninguna

Acción

Mida el voltaje de la batería del vehículo en todos los casos, excepto si se usa un Inline I.

Si se usa un Inline I, mida el suministro de voltaje para el adaptador del enlace de datos desde la computadora.

¿Es el voltaje igual a o mayor de 11 VCD?

¿Es el voltaje igual a o mayor de 11 VCD?
SÍ NO

Repare o reemplace el cableado dañado.

Limpie las conexiones de la batería o reemplace las baterías.

Terminar reparación

Terminar reparación

Paso Asistido 6G - Revisión de voltaje en el puerto serial de la computadora

Condiciones

  • Ninguna

Acción

Nota: Únicamente para Inline I.

Mida el voltaje entre el pin de tierra de la SEÑAL y el pin terminal de datos lista y el pin de tierra de la SEÑAL y el pin solicitud para enviar, en el puerto serial de la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable Serial, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Está disponible un mínimo de 5 VCD?

¿Está disponible un mínimo de 5 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

Contacte a soporte de administración de PC.

Terminar reparación

Terminar reparación

Paso Asistido 7 - Revisión del circuito del enlace de datos

Paso Asistido 7A - Revisar circuitos de J1939 ó J1587

Condiciones

  • Ninguna

Acción

Use los siguientes procedimientos para efectuar las revisiones del circuito J1939 ó J1587, dependiendo del circuito de enlace de datos que se use.

Consultar Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, y revisar por corto de pin a pin.

Consultar Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, revisar por corto de pin a pin, y revisión de voltaje.

Consultar Procedimiento 019-428 (Enlaces de datos del motor) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas. Revisión de resistencia completa, revise por corto a tierra, y revise por corto de pin a pin.

¿Está bien el circuito?

¿Está bien el circuito?
SÍ NO
No Reparación

Repare o reemplace el arnés con el problema en el enlace de datos, cualquiera de los dos, el arnés del motor o del OEM.

Ir a 11A

Terminar reparación

Paso Asistido 8 - Revisión inicial de la herramienta electrónica

Paso Asistido 8A - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique si un segundo vehículo está disponible para conectar a la herramienta electrónica

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 8B

Ir a 10A

Paso Asistido 8B - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando la herramienta electrónica.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 10A

Paso Asistido 9 - Revisión detallada de la herramienta electrónica

Paso Asistido 9A - Diagnosticar hardware de la herramienta electrónica

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el hardware de la herramienta electrónica:
  • cable del adaptador del enlace de datos
  • cable de alimentación del adaptador del enlace de datos
  • adaptador del enlace de datos
  • Cable serial
  • Computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión Inicial - Adaptadores de enlace de datos
  • Revisión de Resistencia - Cable Serial
  • Revisión de Resistencia para cable del adaptador del enlace de datos y cable de alimentación del adaptador del enlace de datos.

¿Está bien el hardware de la herramienta electrónica?

¿Está bien el hardware de la herramienta electrónica?
SÍ NO

Problema de comunicación encontrado.

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 10 - Revisión del cable serial y de la computadora

Paso Asistido 10A - Diagnosticar el cable serial y la computadora

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el cable serial y la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión de Resistencia - Cable Serial.

¿Están bien el cable serial y la computadora?

¿Están bien el cable serial y la computadora?
SÍ NO

Problema de comunicación encontrado

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 11 - Inicializar ROM del ECM

Paso Asistido 11A - Revisión de disponibilidad de herramienta para inicializar ROM

Condiciones

  • Ninguna

Acción

Verifique si la herramienta de inicialización de la ROM está disponible para el ECM específico.

¿Está disponible la herramienta para inicializar ROM?

¿Está disponible la herramienta para inicializar ROM?
SÍ NO
No Reparación

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Ir a 11B

Terminar reparación

Paso Asistido 11B - Inicializar ROM del ECM

Condiciones

  • Ninguna

Acción

Inicialice la ROM del ECM.

Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ NO

Calibre nuevamente el ECM.

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Terminar reparación

Terminar reparación

Ultima Modificación: 07-DIC.-2007

Derechos de propiedad intelectual © 2007
Cummins, Inc.
Todos los derechos reservados


INDEX
es19-fcmfc00.htm

es19-t05-mfc00.htm

es19-fcmfc01.htm

es19-t05-mfc01.htm

es19-fcmfc02.htm

es19-t05-mfc02.htm

es19-fcmfc03.htm

es19-t05-mfc03.htm

es19-fcmfc04.htm

es19-t05-mfc04.htm

es19-fcmfc05.htm

es19-t05-mfc05.htm

es19-fcmfc06.htm

es19-t05-mfc06.htm

es19-fcmfc07.htm

es19-t05-mfc07.htm

es19-fcmfc08.htm

es19-t05-mfc08.htm

es19-fcmfc09.htm

es19-t05-mfc09.htm

es19-fcmfc10.htm

es19-t05-mfc10.htm

es19-fcmfc11.htm

es19-t05-mfc11.htm

es19-fc111.htm

es19-t05-111.htm

es19-fc112.htm

es19-t05-112.htm

es19-fc113.htm

es19-t05-113.htm

es19-fc115.htm

es19-t05-115.htm

es19-fc116.htm

es19-t05-116.htm

es19-fc117.htm

es19-t05-117.htm

es19-fc118.htm

es19-t05-118.htm

es19-fc119.htm

es19-t05-119.htm

es19-fc121.htm

es19-t05-121.htm

es19-fc122.htm

es19-t05-122.htm

es19-fc123.htm

es19-t05-123.htm

es19-fc127.htm

es19-t05-127.htm

es19-fc131.htm

es19-t05-131.htm

es19-fc132.htm

es19-t05-132.htm

es19-fc133.htm

es19-t05-133.htm

es19-fc134.htm

es19-t05-134.htm

es19-fc135.htm

es19-t05-135.htm

es19-fc141.htm

es19-t05-141.htm

es19-fc143.htm

es19-t05-143.htm

es19-fc144.htm

es19-t05-144.htm

es19-fc145.htm

es19-t05-145.htm

es19-fc147.htm

es19-t05-147.htm

es19-fc148.htm

es19-t05-148.htm

es19-fc151.htm

es19-t05-151.htm

es19-fc153.htm

es19-t05-153.htm

es19-fc154.htm

es19-t05-154.htm

es19-fc155.htm

es19-t05-155.htm

es19-fc219.htm

es19-t05-219.htm

es19-fc221.htm

es19-t05-221.htm

es19-fc222.htm

es19-t05-222.htm

es19-fc223.htm

es19-t05-223.htm

es19-fc225.htm

es19-t05-225.htm

es19-fc231.htm

es19-t05-231.htm

es19-fc232.htm

es19-t05-232.htm

es19-fc233.htm

es19-t05-233.htm

es19-fc234.htm

es19-t05-234.htm

es19-fc235.htm

es19-t05-235.htm

es19-fc237.htm

es19-t05-237.htm

es19-fc252.htm

es19-t05-252.htm

es19-fc253.htm

es19-t05-253.htm

es19-fc254.htm

es19-t05-254.htm

es19-fc259.htm

es19-t05-259.htm

es19-fc261.htm

es19-t05-261.htm

es19-fc263.htm

es19-t05-263.htm

es19-fc265.htm

es19-t05-265.htm

es19-fc292.htm

es19-t05-292.htm

es19-fc293.htm

es19-t05-293.htm

es19-fc294.htm

es19-t05-294.htm

es19-fc296.htm

es19-t05-296.htm

es19-fc297.htm

es19-t05-297.htm

es19-fc298.htm

es19-t05-298.htm

es19-fc299.htm

es19-fc316.htm

es19-t05-316.htm

es19-fc318.htm

es19-t05-318.htm

es19-fc343.htm

es19-t05-343.htm

es19-fc346.htm

es19-t05-346.htm

es19-fc349.htm

es19-t05-349.htm

es19-fc384.htm

es19-t05-384.htm

es19-fc415.htm

es19-t05-415.htm

es19-fc422.htm

es19-t05-422.htm

es19-fc423.htm

es19-t05-423.htm

es19-fc426.htm

es19-fc427.htm

es19-fc431.htm

es19-t05-431.htm

es19-fc432.htm

es19-t05-432.htm

es19-fc441.htm

es19-t05-441.htm

es19-fc442.htm

es19-t05-442.htm

es19-fc451.htm

es19-t05-451.htm

es19-fc452.htm

es19-t05-452.htm

es19-fc455.htm

es19-t05-455.htm

es19-fc467.htm

es19-t05-467.htm

es19-fc468.htm

es19-t05-468.htm

es19-fc471.htm

es19-t05-471.htm

es19-fc487.htm

es19-fc489.htm

es19-t05-489.htm

es19-fc497.htm

es19-t05-497.htm

es19-fc498.htm

es19-t05-498.htm

es19-fc499.htm

es19-t05-499.htm

es19-fc514.htm

es19-t05-514.htm

es19-fc527.htm

es19-t05-527.htm

es19-fc529.htm

es19-t05-529.htm

es19-fc551.htm

es19-t05-551.htm

es19-fc553.htm

es19-t05-553.htm

es19-fc554.htm

es19-t05-554.htm

es19-fc555.htm

es19-t05-555.htm

es19-fc611.htm

es19-fc649.htm

es19-fc719.htm

es19-t05-719.htm

es19-fc729.htm

es19-t05-729.htm

es19-fc753.htm

es19-t05-753.htm

es19-fc777.htm

es19-fc2364.htm

es19-t05-2364.htm