ISM CM870

Ultima Modificación: 12 Febrero 2020

Derechos de propiedad intelectual © 2020
Cummins Inc.
Todos los derechos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Falla Interna Crítica del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 111

Falla Interna Crítica del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 111 PID: ¿S254 SPN: 629 FMI: 12/12 LÁMPARA: Rojo SRT: | Error interno en el módulo de control electrónico (ECM) relacionado con averías del hardware de la memoria, o de circuitos internos de suministro de voltaje del ECM. | El motor puede no arrancar.
Microprocesador del ECM

Descripción del Circuito

El Módulo de Control del Motor (ECM) es una computadora que es responsable por el control del motor, diagnóstico y características del usuario.

Ubicación del Componente

El Módulo de Control del Motor (ECM) está localizado en el lado del sistema de combustible del motor.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de lectura o escritura interno al ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla sólo puede ser causado por un problema interno del ECM. No es posible reparar el ECM.

Consulte el Diagnóstico del Código de Falla 111.

Ultima Modificación: 17-OCT.-2020
Derechos de propiedad intelectual © 2000-2010 Cummins Inc. Todos los derechos reservados.


Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 1119

Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1119 PID: ¿P110 SPN: 110 FMI: 0/16 LÁMPARA: Ámbar SRT: | La temperatura del refrigerante del motor está por arriba del límite de advertencia de protección del motor. | La actuación de la válvula EGR se desactiva.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura del refrigerante del motor se localiza cerca de la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del refrigerante del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Causa posible de este código de falla:

  • Alta temperatura del refrigerante
  • El sensor de temperatura de refrigerante del motor funciona mal.
Consulte el Diagnóstico del Código de Falla 1119.

Ultima Modificación: 17-OCT.-2020


Perdida de Ambas Señales Magnéticas de Velocidad/Posición del Motor - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 115

Perdida de Ambas Señales Magnéticas de Velocidad/Posición del Motor - Datos Erráticos, Intermitentes, o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 115 PID: P190 SPN: 612 FMI: 2/2 LÁMPARA: Rojo SRT: | La señal de velocidad del motor falló en ser detectada en ambos circuitos del sensor de posición del motor. | El motor no arrancará.
Circuito del Sensor de Posición del Motor

Descripción del Circuito

El sensor de posición del motor monitorea la posición del motor y la velocidad del motor y pasa esta información al módulo de control motor (ECM) a través del arnés de sensores.

Ubicación del Componente

El sensor de posición del motor está colocado arriba del mando de accesorios en la cara trasera de la carcasa de engranes, en el lado de sistema de combustible del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que las entradas de señal de la posición del cigÜeñal y del árbol de levas al ECM están invertidas.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Si la falla ocurre únicamente en una cierta temperatura del motor, revise el circuito del sensor de posición del motor mientras el motor está en esa temperatura particular.

Las causas posibles de este código de falla incluyen:

  • Humedad en el conector del arnés de sensores en el módulo de control del combustible.
  • Sensor de posición del motor dañado.

Señal en corto con retorno o tierra en el sensor

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
Consulte el Diagnóstico del Código de Falla 115.


Perdida de Una de las Dos señales Magnéticas de Velocidad/Posición del CigÜeñal del Motor - Índice de Cambio Anormal

CÓDIGO DE FALLA 121

Perdida de Una de las Dos señales Magnéticas de Velocidad/Posición del CigÜeñal del Motor - Índice de Cambio Anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 121 PID: P190 SPN: 190 FMI: 10/10 LÁMPARA: Ámbar SRT: | La señal de velocidad del motor falló en ser detectada en uno de los circuitos del sensor de posición del motor. | Ninguno en desempeño.
Circuito del Sensor de Velocidad/Posición del CigÜeñal del Motor

Descripción del Circuito

El sensor de posición del motor monitorea la posición del motor y la velocidad del motor, luego pasa esta información al módulo de control del motor (ECM) a través del arnés de sensores.

Ubicación del Componente

El sensor de posición del motor está colocado arriba del mando de accesorios en la cara trasera de la carcasa de engranes, en el lado de sistema de combustible del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida del sensor de velocidad/posición del árbol de levas mientras el motor estaba funcionando.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Es necesario usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio recomendada por Cummins, o equivalente, para borrar esta falla.

Charla del Taller

Si la falla ocurre únicamente en una cierta temperatura del motor, revise el circuito del sensor de posición del motor mientras el motor está en esa temperatura particular.

Las causas posibles de este código de falla incluyen:

  • Humedad en el conector del arnés de sensores en el módulo de control del combustible.
  • Sensor de posición del motor dañado.
  • Señal con corto a retorno o a tierra en el sensor.
  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
Consulte el Diagnóstico del Código de Falla 121.


Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 122

Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 122 PID: ¿P102 SPN: 102 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de presión del múltiple de admisión. | Disminución de la potencia del motor.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del múltiple de admisión estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de presión del múltiple de admisión comparte con otros sensores los cables de suministro y de retorno en el arnés del motor. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 122, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
Consulte el Diagnóstico del Código de Falla 122.


Posición de la Válvula EGR - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 1228

Posición de la Válvula EGR - Datos Erráticos, Intermitentes, o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1228 PID: ¿P27 SPN: 27 FMI: 2/2 LÁMPARA: Ámbar SRT: | La válvula EGR no puede alcanzar la posición ordenada. | Posible desempeño reducido del motor. La actuación de la válvula EGR se desactiva.
Circuito de Posición de la Válvula EGR

Descripción del Circuito

El módulo de control del motor (ECM) utiliza el sensor de posición de la válvula EGR para determinar si la válvula está satisfaciendo o no la posición ordenada. El ECM abastece 5 volts al circuito de señal de posición de la válvula EGR y el sensor de posición de la válvula EGR da salida a una señal de voltaje hacia el ECM, en base a la posición de la válvula. El ECM convierte esta señal en un valor de porcentaje, 0 a 100, indicando posición de la válvula. Una válvula completamente abierta es equivalente al 100 por ciento.

Ubicación del Componente

El sensor de posición de la válvula EGR es interno en el ensamble de válvula EGR y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la válvula EGR no pudo llegar a la posición ordenada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Pérdida del voltaje de alimentación o del circuito de tierra del sensor de posición de la válvula EGR.
  • Cableado del sensor de posición de la válvula EGR con corto a tierra, circuito abierto, o en corto con la alimentación.
  • Sensor de posición de la válvula EGR funcionando mal
Consulte el Diagnóstico del Código de Falla 1228.


Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 123

Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 123 PID: ¿P102 SPN: 102 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal o circuito abierto detectado en el circuito de presión del múltiple de admisión. | Disminución de la potencia del motor.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del múltiple de admisión estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de presión del múltiple de admisión comparte con otros sensores los cables de suministro y de retorno en el arnés del motor. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 123, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Diagnóstico del Código de Falla 123.


Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 131

Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131 PID: ¿P91 SPN: 91 FMI: 3/3 LÁMPARA: Rojo SRT: | Alto voltaje detectado en el circuito número 1 de posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuitos del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal de posición del pedal o palanca del acelerador en corto con la batería o alimentación de (+) 5 voltios
  • Circuito de retorno del pedal del acelerador abierto en el arnés o conexiones
  • Alimentación del acelerador en corto con la batería
  • Sensor de posición del pedal o palanca del acelerador defectuoso.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el Diagnóstico del Código de Falla 131.


Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 132

Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 132 PID: P91 SPN: 91 FMI: 4/4 LÁMPARA: Rojo SRT: | Bajo voltaje detectado en el circuito de señal número 1 de la posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se deberá instalar un pedal de acelerador con dos sensores de posición de aceleración. Si al diagnosticar un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente.

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Las causas posibles de este código de falla incluyen:

Señal de posición del pedal o palanca del acelerador en corto con la tierra del motor o con los cables de retorno en el arnés del OEM o sensor

  • Sensor de posición del pedal o palanca del acelerador dañado
  • Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador en el arnés o conectores.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el Diagnóstico del Código de Falla 132.


Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador Remoto - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 133

Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador Remoto - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 133 PID: P372 SPN: 974 FMI: 3/3 LÁMPARA: Rojo SRT: | Alto voltaje de señal detectado en el circuito de señal de posición del acelerador remoto. | El acelerador remoto no operará.
Circuito del Sensor de Posición del Pedal del Acelerador Remoto

Descripción del Circuito

El pedal o palanca del acelerador remoto proporciona el comando de acelerador del operador al módulo de control electrónico (ECM) a través del arnés del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La localización del pedal o palanca del acelerador remoto varía con cada fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador remoto estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal de posición del pedal o palanca del acelerador remoto en corto con la batería o con la alimentación de (+) 5 voltios.
  • Circuito de retorno del pedal o palanca del acelerador remoto abierto en el arnés o conexiones.
  • Sensor de posición del pedal o palanca del acelerador remoto con mal funcionamiento.
  • Alimentación del acelerador remoto en corto con la batería

NOTA: Los tres cables en el circuito del sensor de posición del acelerador deben trenzarse.

Consulte el Diagnóstico del Código de Falla 133.


Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador Remoto - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 134

Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador Remoto - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 134 PID: P372 SPN: 974 FMI: 4/4 LÁMPARA: Rojo SRT: | Bajo voltaje detectado en el circuito de señal de posición del acelerador remoto. | El acelerador remoto no operará.
Circuito del Sensor de Posición del Pedal del Acelerador Remoto

Descripción del Circuito

El pedal o palanca del acelerador remoto proporciona el comando de acelerador del operador al módulo de control electrónico (ECM) a través del arnés del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La localización del pedal o palanca del acelerador remoto varía con cada fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador remoto estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Las causas posibles de este código de falla incluyen:

  • Señal de posición del pedal o palanca del acelerador remoto en corto con la tierra del motor o con los cables de retorno en el arnés del OEM o sensor
  • Sensor de posición del pedal o palanca del acelerador remoto con mal funcionamiento.
  • Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador remoto en el arnés o conectores.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador deben trenzarse.

Consulte el Diagnóstico del Código de Falla 134.


Circuito del Sensor de Presión 1 de la Galería de Aceite del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 135

Circuito del Sensor de Presión 1 de la Galería de Aceite del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 135 PID: ¿P100 SPN: 100 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de presión de aceite del motor. | Ninguno en desempeño.
Circuito del Sensor de Presión de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aceite del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de aceite del motor proporciona una señal al ECM en el circuito de la señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basándose en la presión en la galería del aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la presión de aceite pueden estar ligeramente más bajas. El ECM detecta un voltaje de señal alto durante altas velocidades del motor o en condiciones de operación cuando la temperatura del aceite está baja.

Ubicación del Componente

El sensor de presión de aceite del motor está colocado a la izquierda de la bomba de combustible, detrás del compresor de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de aceite del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de presión de aceite comparte cables de alimentación y de retorno en el arnés del motor con otros sensores, circuitos abiertos y cortos en el arnés del motor pueden ocasionar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 135, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Un circuito de señal en corto con la alimentación del sensor o con el voltaje de la batería.
Consulte el Diagnóstico del Código de Falla 135.


Circuito del Sensor de Presión 1 de la Galería de Aceite del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 141

Circuito del Sensor de Presión 1 de la Galería de Aceite del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: ¿P100 SPN: 100 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal o circuito abierto detectado en el circuito de presión de aceite del motor. | Ninguno en desempeño.
Circuito del Sensor de Presión de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aceite del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de aceite del motor proporciona una señal al ECM en el circuito de la señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basándose en la presión en la galería del aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la presión de aceite pueden estar ligeramente más bajas. El ECM detecta un voltaje de señal alto durante altas velocidades del motor o en condiciones de operación cuando la temperatura del aceite está baja.

Ubicación del Componente

El sensor de presión de aceite del motor está colocado a la izquierda de la bomba de combustible, detrás del compresor de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de aceite del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de presión de aceite comparte cables de alimentación y de retorno en el arnés del motor con otros sensores, circuitos abiertos y cortos en el arnés del motor pueden ocasionar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 141, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Diagnóstico del Código de Falla 141.


Presión de la Galería de Aceite del Motor - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 143

Presión de la Galería de Aceite del Motor - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: ¿P100 SPN: 100 FMI: 1/18 LÁMPARA: Ámbar SRT: | La señal de presión de aceite del motor indica que la presión de aceite del motor está por debajo del límite de advertencia de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de alerta.
Circuito del Sensor de Presión de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aceite del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de aceite del motor proporciona una señal al ECM en el circuito de la señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basándose en la presión en la galería del aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la presión de aceite pueden estar ligeramente más bajas. El ECM detecta un voltaje de señal alto durante altas velocidades del motor o en condiciones de operación cuando la temperatura del aceite está baja.

Ubicación del Componente

El sensor de presión de aceite del motor está colocado a la izquierda de la bomba de combustible, detrás del compresor de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del aceite del motor era menos que los límites de protección del motor por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se activa cuando la presión de aceite del motor cae a menos del límite de protección del motor. Analice las fallas del motor para la baja presión de aceite.

Consulte el Diagnóstico del Código de Falla 143.


Circuito del Sensor 1 de Temperatura de Refrigerante del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 144

Circuito del Sensor 1 de Temperatura de Refrigerante del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 144 PID: ¿P110 SPN: 110 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal o circuito abierto detectado en el circuito de temperatura del refrigerante del motor. | El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del refrigerante del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura del refrigerante del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Antes de diagnosticar el Código de Falla 144, revise por múltiples códigos de falla.

El sensor de temperatura del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
  • El sensor de temperatura de refrigerante del motor funciona mal.
Consulte el Diagnóstico del Código de Falla 144.


Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 145

Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 145 PID: ¿P110 SPN: 110 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de temperatura de refrigerante del motor. | El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del refrigerante del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura del refrigerante del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 145, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés
  • Señal con corto a retorno o a tierra en el sensor.
  • El sensor de temperatura de refrigerante del motor funciona mal.
Consulte el Diagnóstico del Código de Falla 145.


Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 151

Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 151 PID: ¿P110 SPN: 110 FMI: 0/0 LÁMPARA: Rojo SRT: | La temperatura del refrigerante del motor está por arriba del límite de advertencia de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor fue mayor de 113°C [235°F] por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reducirá.
  • La velocidad máxima de operación del motor se reducirá.
  • El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante.

Consulte el Diagnóstico del Código de Falla 151.


Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 153

Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 153 PID: P105 SPN: 105 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de temperatura de aire del múltiple de admisión. | El ventilador permanecerá encendido si es controlado por el módulo de control electrónico.
Circuito del Sensor de Temperatura del Aire del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del aire del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El sensor de temperatura 1 del múltiple de admisión está colocado en el tubo de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del múltiple de admisión estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura del aire del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla activos con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Diagnóstico del Código de Falla 153.


Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 154

Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 154 PID: ¿P105 SPN: 105 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de temperatura de aire del múltiple de admisión. | El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Temperatura del Aire del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura de aire del múltiple de admisión monitorea la temperatura de aire del múltiple de admisión y pasa la información al control electrónico. El sensor de temperatura 1 del múltiple de admisión es uno de resistencia variable y se usa para medir la temperatura del aire que entra al múltiple de admisión del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de SEÑAL de temperatura del múltiple de admisión. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del múltiple de admisión estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor.
Consulte el Diagnóstico del Código de Falla 154.


Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 155

Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 155 PID: ¿P105 SPN: 105 FMI: 0/0 LÁMPARA: Rojo SRT: | La señal de temperatura de aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite crítico de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Temperatura del Aire del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura de aire del múltiple de admisión monitorea la temperatura de aire del múltiple de admisión y pasa la información al control electrónico. El sensor de temperatura 1 del múltiple de admisión es uno de resistencia variable y se usa para medir la temperatura del aire que entra al múltiple de admisión del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de SEÑAL de temperatura del múltiple de admisión. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del múltiple de admisión.

Ubicación del Componente

El sensor de temperatura 1 del múltiple de admisión está colocado en el tubo de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura de aire del múltiple de admisión era más de 132°C [270°F] por 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reducirá.
  • La velocidad máxima de operación del motor se reducirá.
  • El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura de aire del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión.

Las causas posibles de este código de falla incluyen:

  • Aletas del enfriador de carga de aire taponadas.
  • Flujo de aire restringido a través del enfriador de carga de aire
  • Un sensor de presión diferencial EGR fugando o con mal funcionamiento
  • Enfriador de carga de aire subdimensionado
  • Alta temperatura de salida del compresor del turbocargador.
  • Un enfriador EGR ensuciado.

Válvula EGR pegada cerrada

Consulte el Diagnóstico del Código de Falla 155.


Circuito 2 de Suministro de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 187

Circuito 2 de Suministro de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 187 PID: ¿S211 SPN: 3510 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito número 2 de alimentación de sensores. | Disminución de la potencia del motor.
Circuito de Alimentación 2 de Sensores

Descripción del Circuito

El circuito de la alimentación 2 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés del motor. Consulte el diagrama de cableado para la identificación de la alimentación de sensores.

Ubicación del Componente

El circuito 2 de alimentación de sensores está colocado en el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 2 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 2 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

  • El bajo voltaje en la línea de alimentación de +5 voltios puede ser causado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación y una línea de retorno, un sensor defectuoso o un suministro defectuoso de energía del ECM.

Durante la prueba de respuesta del código de falla descrita para cada sensor conectado a la alimentación número 2 de sensores, el Código de Falla 187 debe estar activo antes de desenchufar cada sensor. Si el código de falla no está activo, pero puede duplicarse fácilmente operando el motor, puede ejecutarse lo siguiente:

Opere el motor bajo las condiciones que causan que el Código de Falla 187 se active, incluso si se registra por un breve periodo de tiempo. Desenchufe un sensor a la vez, hasta que el Código de Falla 187 deje de registrarse bajo las condiciones de prueba. Cada sensor puede desenchufarse con el motor funcionando.

Consulte el Diagnóstico del Código de Falla 187.


Densidad del Aire Ambiente - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 1943

Densidad del Aire Ambiente - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1943 PID: S372 SPN: 3555 FMI: 1/17 LÁMPARA: Ninguna SRT: | Se ha detectado una baja densidad del aire ambiente por el Módulo de Control del Motor (ECM). | El combustible es limitado en un intento por proteger al motor.
Circuito del Sensor de Presión Barométrica

Descripción del Circuito

El módulo de control del motor (ECM) monitorea la presión del aire ambiente usando cualquiera de los dos; un sensor de presión de aire ambiente o un sensor de combinación de presión/temperatura de admisión del compresor del turbocargador. Estos sensores responden a los cambios de presión en la atmósfera, los cuales ocurren basados en la elevación donde el motor está operando actualmente. Este sensor de presión tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor y un circuito de retorno. El sensor de presión de aire ambiente o de la admisión del compresor le proporciona una señal al ECM en el circuito de señal del sensor de presión. Este voltaje de señal del sensor cambia basado en la presión atmosférica. El ECM detecta un voltaje de señal bajo cuando el vehículo está operando a grandes altitudes. El ECM detecta un voltaje de señal alto cuando el vehículo está operando a nivel del mar.

Ubicación del Componente

No hay un sensor físico de la densidad del aire ambiente en el sistema. La densidad del aire ambiente es un cálculo basado en la presión y temperatura del aire ambiente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la presión de aire barométrica fue menor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El par motriz de salida del motor estará limitado debido a que el motor está operando en condiciones de gran altitud.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Altitud elevada.
  • Temperaturas del aire ambiente extremas.

Esta disminución puede verse en la herramienta electrónica de servicio Cummins® recomendada, Estado de Dosificación de Combustible del Usuario, como Estado de Límite de la Densidad del Aire.

NOTA: El motor debe estar cargado para que se dispare este código de falla en el taller. El motor debe estar bajo las mismas condiciones de operación (altitud y temperatura) como en el momento en que lo registró originalmente.

Consulte el Diagnóstico del Código de Falla 1943.


Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 195

Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 195 PID: ¿P111 SPN: 111 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
Circuito del Sensor de Nivel de Refrigerante del Motor - Circuito de 2 Cables

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control del motor (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del nivel del refrigerante estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • No hay disponibilidad de protección del motor para nivel bajo de refrigerante.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito de RETORNO o de SEÑAL abierto en el arnés, conectores, o sensor

Cable de señal en corto con la alimentación de sensores o con voltaje de la batería

  • Un sensor de nivel de refrigerante del motor que funciona mal.
Consulte el Diagnóstico del Código de Falla 195.


Circuito 1 del Sensor de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 196

Circuito 1 del Sensor de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 196 PID: ¿P111 SPN: 111 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
Circuito del Sensor de Nivel de Refrigerante del Motor - Circuito de 2 Cables

Descripción del Circuito

El módulo de control del motor (ECM) provee 5 voltios al sensor de nivel de refrigerante del motor usando un circuito común de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de nivel de refrigerante del motor proporciona una señal al ECM en el circuito de la señal del sensor de nivel de refrigerante del motor. Este voltaje de señal del sensor cambia basándose en el nivel de refrigerante en el tanque de expansión.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del nivel del refrigerante estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • No hay disponibilidad de protección del motor para nivel bajo de refrigerante.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito de señal con corto a tierra en el arnés del motor, conector o sensor.

  • Un sensor de nivel de refrigerante del motor que funciona mal.
Consulte el Diagnóstico del Código de Falla 196.


Nivel del Refrigerante - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 197

Nivel del Refrigerante - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 197 PID: ¿P111 SPN: 111 FMI: 1/18 LÁMPARA: Ámbar SRT: | Bajo nivel de refrigerante del motor detectado. | Ninguno en desempeño.
Circuito del Sensor de Nivel de Refrigerante del Motor - Circuito de 2 Cables

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control del motor (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el nivel del refrigerante estaba por debajo de lo normal.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se activa cuando el nivel del refrigerante dentro del tanque superior o el tanque igualador del radiador cae por debajo del nivel del sensor. Llene el tanque superior con refrigerante.

Consulte el Diagnóstico del Código de Falla 197.


Temperatura del Aceite del Motor - Datos Válidos Pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 214

Temperatura del Aceite del Motor - Datos Válidos Pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 214 PID: ¿P175 SPN: 175 FMI: 0/0 LÁMPARA: Rojo SRT: | La señal de temperatura del aceite del motor indica temperatura del aceite del motor por arriba del límite crítico de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Temperatura del Aceite del Motor

Descripción del Circuito

El sensor de temperatura del aceite del motor es uno de resistencia variable y se usa para medir la temperatura del aceite del motor. El módulo de control electrónico (ECM) suministra 5 V al circuito de señal de la temperatura del aceite del motor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del aceite del motor. Cuando la temperatura del aceite es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a una tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando la temperatura del aceite es alta, la resistencia del sensor es baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo o alta temperatura.

Ubicación del Componente

Ninguna.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del aceite del motor fue mayor al límite de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reducirá.
  • La velocidad máxima de operación del motor se reducirá.
  • El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica que la temperatura del aceite del motor ha excedido el límite de protección máxima del motor para la temperatura del aceite. Analice las fallas que causan una alta temperatura de aceite del motor.

Consulte el Diagnóstico del Código de Falla 214.


Depósito Remoto del Nivel de Aceite del Motor - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 219

Depósito Remoto del Nivel de Aceite del Motor - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 219 PID: P17 SPN: 1380 FMI: 1/17 LÁMPARA: Mantenimiento SRT: | Bajo nivel de aceite detectado en el tanque de aceite de relleno Centinel™. | Ninguno en desempeño. El sistema Centinel será inoperante.
Sistema de Aceite Centinel™

Descripción del Circuito

El interruptor de nivel de quemado de aceite Centinel™ monitorea el nivel de aceite en el tanque de relleno y reporta al Módulo de Control del Motor (ECM) cuando el aceite cae por debajo del nivel especificado.

Ubicación del Componente

El solenoide de la válvula de quema está en la parte superior de la válvula de control de aceite. La válvula de control de aceite está en el lado izquierdo del motor, debajo de la carcasa de suministro de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha diagnosticado que el nivel de aceite del motor ha bajado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

  • Verifique que el tanque de relleno tenga el nivel de aceite apropiado.
Consulte el Diagnóstico del Código de Falla 219.


Circuito del Sensor de Presión Barométrica - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 221

Circuito del Sensor de Presión Barométrica - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 221 PID: ¿P108 SPN: 108 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de presión barométrica. | Disminución de la potencia del motor.
Circuito del Sensor de Presión Barométrica

Descripción del Circuito

El sensor de presión barométrica responde a los cambios de presión en la presión atmosférica. Los cambios de presión ocurren en base a la elevación en donde el motor está operando actualmente. El sensor de presión barométrica tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

Ubicación del Componente

El sensor de presión barométrica va montado en la derivación principal del arnés del motor cerca del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de aire barométrica estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la presión barométrica.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de presión barométrica comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 221, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Un corto a la batería en el arnés del motor.
  • Un circuito de retorno abierto en el arnés del motor.
  • Un sensor de presión de aire barométrica con mal funcionamiento
Consulte el Diagnóstico del Código de Falla 221.


Circuito del Sensor de Presión Barométrica - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 222

Circuito del Sensor de Presión Barométrica - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 222 PID: ¿P108 SPN: 108 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de presión barométrica. | Disminución de la potencia del motor.
Circuito del Sensor de Presión Barométrica

Descripción del Circuito

El sensor de presión barométrica responde a los cambios de presión en la presión atmosférica. Los cambios de presión ocurren en base a la elevación en donde el motor está operando actualmente. El sensor de presión barométrica tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

Ubicación del Componente

El sensor de presión barométrica va montado en la derivación principal del arnés del motor cerca del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de aire barométrica estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la presión barométrica.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de presión barométrica comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 222, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

Circuito de señal abierto o con corto a tierra, en el arnés del motor o en el sensor.

  • Cable de alimentación abierto o con corto a tierra.
Consulte el Diagnóstico del Código de Falla 222.


Circuito Accionador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 223

Circuito Accionador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 223 PID: ¿S85 SPN: 1265 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de la válvula de control de aceite Centinel™. | Ninguno en desempeño. El sistema Centinel será inoperante.
Circuito de la Válvula de Control de Aceite Centinel

Descripción del Circuito

El módulo de control del motor (ECM) usa la válvula de control de aceite Centinel™ para regular la cantidad de aceite usado que es removido del motor y enviado a un tanque de aceite usado. Dependiendo del ajuste de la aplicación, la válvula de control de aceite puede también circular aceite fresco dentro del motor.

Ubicación del Componente

La válvula de control de aceite Centinel™ está montada en el lado de bomba de combustible del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de la válvula de control de aceite Centinel™ no estaba al voltaje del sistema cuando el accionador fue activado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de llave, arranque el motor y efectúe la Prueba Operacional de Centinel™ usando la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Corto a tierra en la válvula de control de aceite o en el arnés del motor.
  • Falla interna del ECM.
  • Baja resistencia interna de la válvula de control de aceite Centinel™.
Consulte el Diagnóstico del Código de Falla 223.


Circuito Accionador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 224

Circuito Accionador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 224 PID: ¿S85 SPN: 1265 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de la válvula de control de aceite Centinel™. | Ninguno en desempeño. El sistema Centinel será inoperante.
Circuito de la Válvula de Control de Aceite Centinel

Descripción del Circuito

El módulo de control del motor (ECM) usa la válvula de control de aceite Centinel™ para regular la cantidad de aceite usado que es removido del motor y enviado a un tanque de aceite usado. Dependiendo del ajuste de la aplicación, la válvula de control de aceite puede también circular aceite fresco dentro del motor.

Ubicación del Componente

La válvula de control de aceite Centinel™ está montada en el lado de bomba de combustible del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando a la válvula de control de aceite Centinel™ se le ordena desactivarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la válvula de control de aceite Centinel™ estaba al voltaje del sistema cuando el accionador fue desactivado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de llave, arranque el motor y efectúe la Prueba Operacional de Centinel™ usando la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o en corto con una fuente de voltaje.

Un solenoide de la válvula de control de aceite Centinel™ con mal funcionamiento.

Consulte el Diagnóstico del Código de Falla 224.


Circuito de Alimentación 2 de Sensores - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 227

Circuito de Alimentación 2 de Sensores - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 227 PID: ¿S211 SPN: 3510 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito número 2 de alimentación de sensores. | Disminución de la potencia del motor.
Circuito de Alimentación 2 de Sensores

Descripción del Circuito

El circuito de la alimentación 2 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés del motor. Consulte el diagrama de cableado para la identificación de la alimentación de sensores.

Ubicación del Componente

El circuito 2 de alimentación de sensores está colocado en el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 2 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 2 de sensores.
  • El sensor de apoyo de posición del árbol de levas no estará funcional.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

  • El alto voltaje en la línea de alimentación de (+) 5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM funcionando mal.
Consulte el Diagnóstico del Código de Falla 227.


Circuito de Posición de la Válvula EGR - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2271

Circuito de Posición de la Válvula EGR - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2271 PID: P27 SPN: 27 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de posición de la válvula EGR. | La actuación de la válvula EGR se desactiva.
Circuito de Posición de la Válvula EGR

Descripción del Circuito

El sensor de posición de la válvula EGR produce una señal de voltaje para el Módulo de Control del Motor. El Módulo de Control del Motor (ECM) convierte esta señal en un valor de porcentaje de 0 a 100 indicando posición de la válvula. Una válvula completamente abierta es equivalente al 100 por ciento. El arnés del motor está conectado a la válvula EGR por un arnés de extensión de la válvula EGR. Este arnés de extensión contiene cinco cables, tres para el sensor de posición de la válvula EGR y dos para el motor de la válvula EGR.

Ubicación del Componente

El sensor de posición de la válvula EGR es interno en el ensamble de válvula EGR y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de posición de la válvula EGR estaba por encima del valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor

Circuito de señal en corto con la alimentación de sensores o con voltaje de la batería

  • Sensor de posición de la válvula EGR funcionando mal

Un ECM funcionando mal.

Consulte el Diagnóstico del Código de Falla 2271.


Circuito de Posición de la Válvula EGR - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2272

Circuito de Posición de la Válvula EGR - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2272 PID: P27 SPN: 27 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se ha detectado bajo voltaje de señal en el circuito del sensor de posición de la válvula EGR. | Posible desempeño reducido del motor. La actuación de la válvula EGR se desactiva.
Circuito de la Válvula EGR

Descripción del Circuito

El sensor de posición de la válvula EGR produce una señal de voltaje para el Módulo de Control del Motor. El Módulo de Control del Motor (ECM) convierte esta señal en un valor de porcentaje de 0 a 100 indicando posición de la válvula. Una válvula completamente abierta es equivalente al 100 por ciento. El arnés del motor está conectado a la válvula EGR por un arnés de extensión de la válvula EGR. Este arnés de extensión contiene cinco cables, tres para el sensor de posición de la válvula EGR y dos para el motor de la válvula EGR.

Ubicación del Componente

El sensor de posición de la válvula EGR es interno en el ensamble de válvula EGR y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de posición de la válvula EGR fue menor a un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

  • Cableado del sensor de posición de la válvula EGR con corto a tierra, circuito abierto, o en corto con la alimentación.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra.
  • Sensor de posición de la válvula EGR funcionando mal
  • Una válvula EGR operando mal
Consulte el Diagnóstico del Código de Falla 2272.


Circuito del Sensor de Presión Diferencial de la Recirculación del Gas del Escape - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 2273

Circuito del Sensor de Presión Diferencial de la Recirculación del Gas del Escape - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2273 PID: ¿P411 SPN: 411 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de presión diferencial EGR. | El accionamiento de la válvula EGR se desactivará.
Circuito del Sensor de Presión Diferencial EGR
Circuito del Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial de recirculación de gas de escape (EGR) tiene dos puertos que detectan la presión de escape. El sensor envía un voltaje que representa la diferencia de presión entre los dos puertos localizados a través de un orificio en el tubo EGR. El módulo de control del motor (ECM) usa esta presión para determinar cuantos gas de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar los niveles correctos de emisiones de la válvula EGR. El ECM proporciona un suministro de 5 V al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo puente del EGR. El sensor de presión diferencial del EGR mide la caída de presión del gas de escape por el orificio de presión diferencial del EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

El sensor de presión diferencial EGR está montado en el múltiple de admisión de aire entre los cilindros tres y cuatro.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje del sensor de presión EGR estaba fuera del rango alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para el sensor de presión diferencial EGR.

  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor

Una línea de señal en corto con la alimentación del sensor o con el voltaje de la batería.

  • Un sensor de presión diferencial EGR dañado.
Consulte el Diagnóstico del Código de Falla 2273.


Circuito del Sensor de Presión Diferencial de la Recirculación del Gas del Escape - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 2274

Circuito del Sensor de Presión Diferencial de la Recirculación del Gas del Escape - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2274 PID: ¿P411 SPN: 411 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de presión diferencial EGR. | El accionamiento de la válvula EGR se desactivará.
Circuito del Sensor de Presión Diferencial EGR
Circuito del Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial de recirculación de gas de escape (EGR) tiene dos puertos que detectan la presión de escape. El sensor envía un voltaje que representa la diferencia de presión entre los dos puertos localizados a través de un orificio en el tubo EGR. El módulo de control del motor (ECM) usa esta presión para determinar cuantos gas de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar los niveles correctos de emisiones de la válvula EGR. El ECM proporciona un suministro de 5 V al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo puente del EGR. El sensor de presión diferencial del EGR mide la caída de presión del gas de escape por el orificio de presión diferencial del EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

El sensor de presión diferencial EGR está montado en el múltiple de admisión de aire entre los cilindros tres y cuatro.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje del sensor de presión EGR estaba fuera del rango bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para el sensor de presión diferencial EGR.

  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un circuito de señal abierto o con corto a tierra en el arnés del motor o el sensor

  • Cable de alimentación abierto o con corto a tierra.

Un sensor de presión diferencial EGR funcionando mal.

Consulte el Diagnóstico del Código de Falla 2274.


Circuito Excitador del Actuador del Turbocargador de Geometría Variable - Voltaje abajo de lo normal, o en corto con fuente baja

CÓDIGO DE FALLA 2278

Circuito Excitador del Actuador del Turbocargador de Geometría Variable - Voltaje abajo de lo normal, o en corto con fuente baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2278 PID: S27 SPN: 641 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de la válvula de control del turbocargador. | Ninguno en desempeño.
Circuito de la Válvula de Control del Turbocargador

Descripción del Circuito

El módulo de control electrónico (ECM) controla la posición del actuador de geometría variable con la válvula de control del turbocargador. La válvula de control del turbocargador controla la presión de aire al actuador de geometría variable cuando es ordenado por el ECM. Las ordenes del ECM son enviadas a la válvula de control a través de la señal de la válvula de control del turbocargador del arnés del motor del ECM. La válvula de control del turbocargador está aterrizada al block del motor a través del cable de retorno de la válvula de control del turbocargador, no de vuelta al ECM. La válvula de control del turbocargador, válvula de control de aceite Centinel™, y la válvula de cierre de control del turbocargador comparten el mismo cable de retorno en el arnés del motor.

Ubicación del Componente

La válvula de control del turbocargador está localizada en el lado inferior del cabezal del filtro de aceite lubricante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje del circuito de la válvula de control del turbocargador estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito de señal con corto a tierra en el arnés del motor, conector o sensor.

Consulte el Diagnóstico del Código de Falla 2278.


Velocidad/Posición del CigÜeñal del Motor - Datos Válidos pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 234

Velocidad/Posición del CigÜeñal del Motor - Datos Válidos pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 234 PID: ¿P190 SPN: 190 FMI: 0/0 LÁMPARA: Rojo SRT: | La señal de velocidad del motor indica velocidad del motor por arriba del límite de protección del motor. | Válvula de cierre de combustible cerrada.
Circuito del Sensor de Velocidad del Motor

Descripción del Circuito

El sensor de velocidad/posición del motor proporciona información de velocidad y posición del motor al módulo de control electrónico (ECM), a través del arnés del motor.

Ubicación del Componente

El sensor de velocidad/posición del motor está colocado arriba del compresor de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la velocidad del motor había excedido el límite de calibración.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y falla.
  • La dosificación de combustible al motor se detiene hasta que la velocidad del motor baje a las velocidades normales de operación.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Fuentes de combustible externo aspirado dentro del pasaje de admisión de aire
  • Potenciación inversa (motorización) del motor
  • Alteración de los sensores de velocidad/posición del motor.

Inspeccione el múltiple de admisión por si hay fuentes de vapores inflamables. Revise los sellos del turbocargador para verificar que no haya fugas de aceite. Inspeccione los sensores de velocidad/posición del motor por daño o alteración.

Consulte el Diagnóstico del Código de Falla 234.


Temperatura de Admisión de la Turbina del Turbocargador - Datos Válidos Pero Arriba del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 2346

Temperatura de Admisión de la Turbina del Turbocargador - Datos Válidos Pero Arriba del Rango Normal de Operación - Nivel Menos Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2346 PID: ¿S384 SPN: 2789 FMI: 0/15 LÁMPARA: Ninguna SRT: | La temperatura de admisión de la turbina del turbocargador ha excedido el límite de protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura del Gas del Escape

Descripción del Circuito

La temperatura del gas de escape la calcula el módulo de control del motor (ECM). La temperatura de los gas de escape la obtiene el ECM, basándose en las condiciones de operación del motor tales como temperatura de aire del múltiple de admisión, velocidad del motor, sincronización de inyección, presión del múltiple de admisión y el flujo de combustible.

Ubicación del Componente

No existe un sensor físico de temperatura de gas de escape en el sistema. La temperatura del gas del escape es un cálculo de dicha temperatura antes del turbocargador y es conocida también como temperatura de admisión de la turbina.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) calculó que la temperatura de admisión de la turbina era mayor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El combustible se limita en un intento de disminuir la temperatura de los gas de escape que entran al turbocargador.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla es uno de información que indica que se ha disminuido la potencia del motor por alta temperatura de admisión de la turbina (temperatura de escape). Ningún diagnóstico es necesario para éste código de falla. Es sólo un indicador que la potencia del motor se disminuyó para limitar la temperatura de escape.

Si la condición continúa existiendo, el Código de Falla 2451 se volverá activo.

Consulte el Diagnóstico del Código de Falla 2346.


Temperatura de Salida (Calculada) del Compresor del Turbocargador - Datos Válidos Pero Por Encima del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 2347

Temperatura de Salida (Calculada) del Compresor del Turbocargador - Datos Válidos Pero Por Encima del Rango Normal de Operación - Nivel Menos Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2347 PID: ¿P404 SPN: 2629 FMI: 0/15 LÁMPARA: Ninguna SRT: | El módulo de control electrónico (ECM) ha calculado una alta temperatura del aire de salida del compresor del turbocargador. | Disminución de la potencia del motor.
Temperatura del Aire de Salida del Compresor del Turbocargador

Descripción del Circuito

La temperatura del aire de salida del compresor del turbocargador es calculada por el módulo de control electrónico (ECM). La temperatura del aire de salida del compresor del turbocargador es calculada por el ECM, basado en las condiciones de operación del motor tales como temperatura del aire de entrada del compresor del turbocargador, presión barométrica, velocidad del motor, temperatura de aire del múltiple de admisión, y presión del múltiple de admisión.

Ubicación del Componente

No existe un sensor físico de temperatura de salida del compresor del turbocargador en el sistema. La temperatura del aire de salida del compresor del turbocargador es un cálculo de la temperatura del aire después de que es comprimido por el compresor del turbocargador, pero antes de que la recirculación del gas de escape (EGR) se mezcle en el sistema y antes de que entre al enfriador de carga de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) calculó que la temperatura de salida del compresor del turbocargador fue mayor de 250°C [482°F].

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El combustible se limita en un intento por disminuir la temperatura calculada de salida del compresor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Fugas de la admisión de aire permitiendo que aire caliente de debajo del cofre entre al sistema de admisión

Lecturas imperfectas de presión del múltiple de admisión

Lecturas altas de velocidad del turbocargador

Lecturas imperfectas de presión barométrica

Turbocargador de geometría variable pegado.

Una válvula de control del turbocargador abierta y pegada

Nota: A menos que el problema sea un sensor de presión barométrica o sensor de presión del múltiple de admisión funcionando mal, este código de falla muy probablemente no se activará sin carga en el taller. El motor muy probablemente necesitará estar cargado para disparar este código de falla, y para determinar si el mal funcionamiento ha sido encontrado y reparado.

Consulte el Diagnóstico del Código de Falla 2347.


Circuito de Posición de la Válvula EGR - Descalibrado

CÓDIGO DE FALLA 2348

Circuito de Posición de la Válvula EGR - Descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2348 PID: ¿P27 SPN: 27 FMI: 13/13 LÁMPARA: Ámbar SRT: | La válvula EGR ha fallado el procedimiento de calibración automático en el encendido inicial. | Posible desempeño reducido del motor.
Circuito de la Válvula EGR

Descripción del Circuito

El módulo de control del motor (ECM) utiliza el sensor de posición de la válvula EGR para determinar si la válvula está satisfaciendo o no la posición ordenada. El ECM abastece 5 volts al circuito de señal de posición de la válvula EGR y el sensor de posición de la válvula EGR da salida a una señal de voltaje hacia el ECM, en base a la posición de la válvula. El ECM convierte esta señal en un valor de porcentaje, 0 a 100, indicando posición de la válvula. Una válvula completamente abierta es equivalente al 100 por ciento.

Ubicación del Componente

El sensor de posición de la válvula EGR es interno en el ensamble de válvula EGR y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la válvula EGR falló la revisión de abertura auto cero.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Una válvula EGR operando mal
  • Cableado del sensor de posición de la válvula EGR con corto a tierra, circuito abierto, o en corto con la alimentación.
Consulte el Diagnóstico del Código de Falla 2348.


Circuito de Control de la Válvula EGR - Corriente Por Debajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 2349

Circuito de Control de la Válvula EGR - Corriente Por Debajo de lo Normal o Circuito Abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2349 PID: ¿S146 SPN: 2791 FMI: 5/5 LÁMPARA: Ámbar SRT: | Alto voltaje o circuito abierto detectado en el circuito del motor de la válvula EGR. | Posible desempeño reducido del motor.
Circuito de la Válvula EGR

Descripción del Circuito

El módulo de control del motor (ECM) utiliza el sensor de posición de la válvula EGR para determinar si la válvula está satisfaciendo o no la posición ordenada. El ECM abastece 5 volts al circuito de señal de posición de la válvula EGR y el sensor de posición de la válvula EGR da salida a una señal de voltaje hacia el ECM, en base a la posición de la válvula. El ECM convierte esta señal en un valor de porcentaje, 0 a 100, indicando posición de la válvula. Una válvula completamente abierta es equivalente al 100 por ciento.

Ubicación del Componente

El ensamble de válvula EGR y motor está colocado en el lado de escape del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un circuito abierto en el arnés del motor o en la bobina del motor de la válvula EGR.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el circuito del motor EGR
  • Circuito abierto en el arnés

Un ECM funcionando mal.

Consulte el Diagnóstico del Código de Falla 2349.


Circuito de Control de la Válvula EGR - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2351

Circuito de Control de la Válvula EGR - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2351 PID: ¿S146 SPN: 2791 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se ha detectado bajo voltaje de señal en el circuito del sensor de posición de la válvula EGR. | Posible desempeño reducido del motor.
Circuito de Control de la Válvula EGR

Descripción del Circuito

El módulo de control del motor (ECM) utiliza el sensor de posición de la válvula EGR para determinar si la válvula está satisfaciendo o no la posición ordenada. El ECM abastece 5 volts al circuito de señal de posición de la válvula EGR y el sensor de posición de la válvula EGR da salida a una señal de voltaje hacia el ECM, en base a la posición de la válvula. El ECM convierte esta señal en un valor de porcentaje, 0 a 100, indicando posición de la válvula. Una válvula completamente abierta es equivalente al 100 por ciento.

Ubicación del Componente

El ensamble de válvula EGR y motor está colocado en el lado de escape del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un corto a tierra en los circuitos de alimentación del motor EGR.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Causa posible de este código de falla:

  • Una válvula EGR operando mal
  • Un corto circuito a tierra en el arnés.
  • Un módulo de control del motor (ECM) con mal funcionamiento
Consulte el Diagnóstico del Código de Falla 2351.


Circuito de Control de la Válvula EGR - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2352

Circuito de Control de la Válvula EGR - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2352 PID: ¿S146 SPN: 2791 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito del motor de la válvula EGR. | Posible desempeño reducido del motor.
Circuito de Control de la Válvula EGR

Descripción del Circuito

El módulo de control del motor (ECM) utiliza el sensor de posición de la válvula EGR para determinar si la válvula está satisfaciendo o no la posición ordenada. El ECM abastece 5 volts al circuito de señal de posición de la válvula EGR y el sensor de posición de la válvula EGR da salida a una señal de voltaje hacia el ECM, en base a la posición de la válvula. El ECM convierte esta señal en un valor de porcentaje, 0 a 100, indicando posición de la válvula. Una válvula completamente abierta es equivalente al 100 por ciento.

Ubicación del Componente

El ensamble de válvula EGR y motor está colocado en el lado de escape del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un corto a tierra en los circuitos de alimentación del motor EGR.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto con la fuente de voltaje en el arnés del motor

  • Una válvula EGR operando mal
  • Un módulo de control del motor (ECM) con mal funcionamiento
Consulte el Diagnóstico del Código de Falla 2352.


Circuito de Control de la Válvula EGR - Corriente Por Encima de lo Normal o Circuito Aterrizado

CÓDIGO DE FALLA 2353

Circuito de Control de la Válvula EGR - Corriente Por Encima de lo Normal o Circuito Aterrizado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2353 PID: ¿S146 SPN: 2791 FMI: 6/6 LÁMPARA: Ámbar SRT: | Excesiva corriente detectada en el circuito del motor de la válvula EGR. | Posible desempeño reducido del motor.
Circuito de la Válvula EGR

Descripción del Circuito

El módulo de control del motor (ECM) utiliza el sensor de posición de la válvula EGR para determinar si la válvula está satisfaciendo o no la posición ordenada. El ECM abastece 5 volts al circuito de señal de posición de la válvula EGR y el sensor de posición de la válvula EGR da salida a una señal de voltaje hacia el ECM, en base a la posición de la válvula. El ECM convierte esta señal en un valor de porcentaje, 0 a 100, indicando posición de la válvula. Una válvula completamente abierta es equivalente al 100 por ciento.

Ubicación del Componente

El ensamble de válvula EGR y motor está colocado en el lado de escape del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un corto a tierra en los circuitos de alimentación del motor EGR.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Uno de los circuitos del motor EGR con corto a tierra en el motor de la válvula EGR
  • Uno de los circuitos del motor EGR con corto a tierra en el arnés
  • ECM con mal funcionamiento.
Consulte el Diagnóstico del Código de Falla 2353.


Circuito de la Válvula de Cierre de Control de Aire VGT - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2355

Circuito de la Válvula de Cierre de Control de Aire VGT - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2355 PID: SPN: 2792 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito abierto o alto voltaje detectado en el circuito de la válvula de cierre de control del turbocargador de geometría variable. | Posible desempeño reducido del motor.
Circuito de la Válvula de Control del Turbocargador

Descripción del Circuito

La válvula de cierre de control del turbocargador controla el flujo de aire de los frenos del vehículo hacia la válvula de control del turbocargador.

Ubicación del Componente

La válvula de cierre de control del turbocargador está colocada en la carcasa de engranes del motor, arriba del compresor de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la válvula de cierre de control del turbocargador estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito abierto en el arnés del motor, conectores, o válvula de cierre.

  • Circuito de señal en corto con una fuente de voltaje.
Consulte el Diagnóstico del Código de Falla 2355.


Circuito de Control de la Válvula EGR - El Sistema Mecánico No Responde o está Desajustado

CÓDIGO DE FALLA 2357

Circuito de Control de la Válvula EGR - El Sistema Mecánico No Responde o está Desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2357 PID: S146 SPN: 2791 FMI: 7/7 LÁMPARA: Ámbar SRT: | Sistema Mecánico No Respondiendo Correctamente o Desajustado Válvula EGR no respondiendo o lenta para responder. | Posible desempeño reducido del motor.
Circuito de la Válvula EGR

Descripción del Circuito

El módulo de control del motor (ECM) utiliza el sensor de posición de la válvula EGR para determinar si la válvula está satisfaciendo o no la posición ordenada. El ECM abastece 5 volts al circuito de señal de posición de la válvula EGR y el sensor de posición de la válvula EGR da salida a una señal de voltaje hacia el ECM, en base a la posición de la válvula. El ECM convierte esta señal en un valor de porcentaje, 0 a 100, indicando posición de la válvula. Una válvula completamente abierta es equivalente al 100 por ciento.

Ubicación del Componente

El ensamble de válvula EGR y motor está colocado en el lado de escape del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que a la válvula EGR se le ordenó abrir y ésta no pudo moverse a la posición ordenada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La regeneración activa y estacionaria del filtro de partículas diesel de postratamiento se desactiva.
  • El torque del motor se reducirá severamente si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Sensor de posición de la válvula EGR funcionando mal
  • Una válvula EGR operando mal
Consulte el Diagnóstico del Código de Falla 2357.


Presión Diferencial de Recirculación de Gases de Escape - Datos Válidos Pero Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2359

Presión Diferencial de Recirculación de Gases de Escape - Datos Válidos Pero Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2359 PID: ¿P411 SPN: 411 FMI: 0/16 LÁMPARA: Ámbar SRT: | El sensor de presión diferencial EGR ha detectado alto flujo de gas EGR, o la lectura de la presión diferencial EGR no es válida para las condiciones de operación del motor. | La actuación de la válvula EGR se desactiva.
Circuito del Sensor de Presión Diferencial EGR
Circuito del Sensor de Presión Diferencial EGR
Circuito del Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial de recirculación de gas de escape (EGR) tiene dos puertos que detectan la presión de escape. El sensor envía un voltaje que representa la diferencia de presión entre los dos puertos localizados a través de un orificio en el tubo EGR. El módulo de control del motor (ECM) usa esta presión para determinar cuantos gas de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar los niveles correctos de emisiones de la válvula EGR. El ECM proporciona un suministro de 5 V al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo puente del EGR. El sensor de presión diferencial del EGR mide la caída de presión del gas de escape por el orificio de presión diferencial del EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

El sensor de presión diferencial EGR está montado en el múltiple de admisión de aire entre los cilindros tres y cuatro.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sensor de presión diferencial EGR estaba indicando más alto que un valor calibrable en ralentí por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un sensor de presión diferencial EGR dañado.

Válvula EGR fugando internamente

  • Válvula EGR pegada abierta

Válvula EGR pegada cerrada

Tubos de presión diferencial EGR dañados

  • Un turbocargador de geometría variable (VGT) funcionando mal

Un actuador del turbocargador con mal funcionamiento

Un enfriador EGR funcionando mal.

Las fugas del sistema de recirculación de gas de escape (EGR) también pueden provocar este código de falla. Inspeccione los fuelles y conexiones del EGR por señas de fugas.

  • Una válvula de control del turbocargador dañada
  • Un filtro de la válvula de cierre de control del turbocargador taponado.
Consulte el Diagnóstico del Código de Falla 2359.


Circuito #1 del Actuador del Freno del Motor - Voltaje abajo de lo normal, o en corto con fuente baja

CÓDIGO DE FALLA 2362

Circuito #1 del Actuador del Freno del Motor - Voltaje abajo de lo normal, o en corto con fuente baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2362 PID: S28 SPN: 1072 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de señal del solenoide número 1 del freno del motor. | Posible reducción del desempeño de frenado del motor.
Circuito de Señal del Solenoide Número 1 del Freno del Motor

Descripción del Circuito

El Módulo de Control del Motor (ECM) controla los frenos del motor en el cilindro Número 1 enviando una señal en el circuito Número 1 de señal del freno del motor. El Módulo de Control del Motor (ECM) solamente ordenará que los frenos se activen bajo ciertas condiciones de operación.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno de motor se controlan por medio del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de pulso 1 modulado (PWM) del freno de motor no se detectó que fuera voltaje del sistema cuando la señal PWM estaba apagada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Corto circuito a tierra en el arnés del motor, conectores, o solenoides del freno de motor.

ECM con mal funcionamiento

Consulte el Diagnóstico del Código de Falla 2362.


Circuito de Salida 2 Controlador del Actuador del Freno de Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2363

Circuito de Salida 2 Controlador del Actuador del Freno de Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2363 PID: ¿S80 SPN: 1073 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de señal número 2 del solenoide del freno de motor. | Posible reducción del desempeño de frenado del motor.
Circuito de Señal del Solenoide Número 2 del Freno del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) controla los frenos del motor en los cilindros 2 y 3 enviando una señal en el circuito de señal Número 2 del freno del motor. El ECM solamente ordenará que los frenos se activen bajo ciertas condiciones de operación.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno de motor se controlan por medio del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de pulso 2 modulado (PWM) del freno de motor no se detectó que fuera voltaje del sistema cuando la señal PWM estaba apagada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El circuito del freno 2 del motor se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Corto circuito a tierra en el arnés del motor, conectores, o solenoides del freno de motor.

Un solenoide de freno de motor funciona mal.

Un ECM funcionando mal.

Consulte el Diagnóstico del Código de Falla 2363.


Circuito #1 del Actuador del Freno del Motor - Voltaje arriba de lo normal, o en corto con fuente alta

CÓDIGO DE FALLA 2366

Circuito #1 del Actuador del Freno del Motor - Voltaje arriba de lo normal, o en corto con fuente alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2366 PID: S28 SPN: 1072 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje o un circuito abierto detectado en el circuito de señal número 1 de la solenoide del freno del motor. | Posible reducción del desempeño de frenado del motor.
Circuito de Señal del Solenoide Número 1 del Freno del Motor

Descripción del Circuito

El Módulo de Control del Motor (ECM) controla los frenos del motor en el cilindro Número 1 enviando una señal en el circuito Número 1 de señal del freno del motor. El Módulo de Control del Motor (ECM) solamente ordenará que los frenos se activen bajo ciertas condiciones de operación.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno de motor se controlan por medio del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha detectado circuito abierto o alto voltaje en el circuito de señal del solenoide Número 1 del freno del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito abierto en el arnés del motor, arnés del freno, o solenoides del freno del motor

  • Circuito de señal en corto con una fuente de voltaje.
  • Error de calibración del software.

ECM con mal funcionamiento

Consulte el Diagnóstico del Código de Falla 2366.


Circuito de Salida 2 Controlador del Actuador del Freno de Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2367

Circuito de Salida 2 Controlador del Actuador del Freno de Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2367 PID: ¿S80 SPN: 1073 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito abierto o alto voltaje detectado en el circuito de señal del solenoide Número 2 del freno del motor. | Posible reducción del desempeño de frenado del motor.
Circuito de Señal del Solenoide Número 2 del Freno del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) controla los frenos del motor en los cilindros 2 y 3 enviando una señal en el circuito de señal Número 2 del freno del motor. El ECM solamente ordenará que los frenos se activen bajo ciertas condiciones de operación.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno de motor se controlan por medio del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de pulso 2 modulado (PWM) del freno de motor se detectó ser voltaje del sistema cuando la señal PWM estaba apagada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El circuito del freno 2 del motor se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El código de falla del freno del motor sólo se activará una vez que los frenos del motor se activen y permanecerá activo hasta que el ECM se apague. Una vez que el ECM se apaga, el código de falla estará inactivo hasta que los frenos del motor sean activados otra vez, si la interrupción del circuito aún está presente. Este árbol está diseñado para diagnosticar un código de falla inactivo.

Las causas posibles de este código de falla incluyen:

Un circuito abierto en el arnés del motor, arnés del freno, o solenoides del freno del motor.

Un corto con fuente de voltaje en el arnés del motor.

Un ECM funcionando mal.

Consulte el Diagnóstico del Código de Falla 2367.


Circuito del Sensor 1 de Presión del Gas del Escape del Banco 1 - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 2373

Circuito del Sensor 1 de Presión del Gas del Escape del Banco 1 - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2373 PID: ¿P131 SPN: 1209 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de presión de gas de escape. | Disminución de la potencia del motor.
Circuito del Sensor de Presión del Gas de Escape

Descripción del Circuito

El sensor de presión de gas de escape se usa para medir la presión de gas de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación de los gas de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gas de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de gas de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gas de escape. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gas de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del gas de escape fue mayor de 4.75 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura del sensor de presión del gas de escape.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de presión del gas de escape comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor

Una línea de señal en corto con la alimentación del sensor o con el voltaje de la batería.

Consulte el Diagnóstico del Código de Falla 2373.


Circuito del Sensor 1 de Presión del Gas de Escape del Banco 1 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 2374

Circuito del Sensor 1 de Presión del Gas de Escape del Banco 1 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2374 PID: ¿P131 SPN: 1209 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de presión del gas del escape. | Disminución de la potencia del motor.
Circuito del Sensor de Presión del Gas de Escape

Descripción del Circuito

El sensor de presión de gas de escape se usa para medir la presión de gas de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación de los gas de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gas de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de gas de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gas de escape. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gas de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del gas de escape fue menor de 0.25 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura del sensor de presión del gas de escape.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de presión del gas de escape comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

Un circuito de señal abierto o con corto a tierra en el arnés del motor o el sensor

  • Cable de alimentación abierto o con corto a tierra.
Consulte el Diagnóstico del Código de Falla 2374.


Circuito del Sensor de Temperatura de Recirculación del Gas de Escape - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2375

Circuito del Sensor de Temperatura de Recirculación del Gas de Escape - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2375 PID: ¿P412 SPN: 412 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de temperatura EGR. | El accionamiento de la válvula EGR se desactivará.
Circuito del Sensor de Temperatura de la Recirculación del Gas de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gas de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de EGR fue mayor de 4.9 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura de recirculación de los gas de escape.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura EGR comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Un circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Diagnóstico del Código de Falla 2375.


Circuito del Sensor de Temperatura de Recirculación del Gas de Escape - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2376

Circuito del Sensor de Temperatura de Recirculación del Gas de Escape - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2376 PID: ¿P412 SPN: 412 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de temperatura EGR. | El accionamiento de la válvula EGR se desactivará.
Circuito del Sensor de Temperatura de la Recirculación del Gas de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gas de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de EGR fue menor de 0.05 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura de recirculación de los gas de escape.
  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura EGR comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

Una señal con corto a tierra en el arnés

Una señal con corto al retorno o a tierra en el sensor.

Consulte el Diagnóstico del Código de Falla 2376.


Circuito de Control del Ventilador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2377

Circuito de Control del Ventilador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2377 PID: ¿S33 SPN: 647 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito abierto o alto voltaje detectado en el circuito de control del ventilador. | El ventilador puede permanecer continuamente encendido, o no funcionar del todo.
Circuito de Control del Ventilador

Descripción del Circuito

El circuito de control del ventilador es un dispositivo que usa el motor para controlar la operación del ventilador. Cuando el módulo de control del motor (ECM) energiza el circuito de control del ventilador, se activa el ventilador del motor.

Ubicación del Componente

La localización del solenoide de control varía con el OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Para ventiladores tipo ENC/APAG y de velocidad variable, el diagnóstico corre cuando el ventilador está apagado y se activa cuando la señal PWM del ventilador es del 100 por ciento. Para los demás tipos de ventilador, el diagnóstico corre cuando la señal PWM del ventilador es de menos del 100 por ciento y se activa cuando la señal PWM del ventilador es del 100 por ciento.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de ancho de impulso modulado (PWM) del circuito de control del ventilador fue mayor de 0 VCD cuando a la señal PWM se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación del ventilador se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Si el Código de Falla 2377 aún está activo después de completar todos los pasos en este árbol de diagnósticos del código de falla, consulte la literatura de servicio del OEM por los procedimientos para revisar el dispositivo de embrague del ventilador por un circuito abierto o un corto a tierra.

Las causas posibles de este código de falla incluyen:

  • Un circuito abierto en el arnés o el solenoide de control del ventilador.

Un corto con la fuente de voltaje en el arnés del OEM.

Un ECM funcionando mal.

Consulte el Diagnóstico del Código de Falla 2377.


Velocidad del Vehículo Basada en las Ruedas - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 241

Velocidad del Vehículo Basada en las Ruedas - Datos Erráticos, Intermitentes, o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 241 PID: P84 SPN: 84 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM perdió la señal de la velocidad del vehículo o está leyendo un valor errático. | Velocidad del motor limitada al valor del parámetro Velocidad Máxima del Motor sin VSS. Control de Crucero, Protección en Cambio Descendente, y el Gobernador de Velocidad de Camino no trabajarán.
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo detecta la velocidad del engrane del eje trasero en la transmisión del vehículo. Esta señal de velocidad es luego transmitida al módulo de control electrónico del motor (ECM) y convertida en una velocidad vehicular.

Ubicación del Componente

El sensor de velocidad del vehículo está colocado en la parte trasera de la transmisión del vehículo. Consulte el manual de servicio del OEM para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el vehículo está en movimiento, si la característica está activada.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida de la velocidad del vehículo cuando otras condiciones de operación del motor indicaron que el vehículo debería estar en movimiento. Este código de falla también puede activarse si la relación de cambio calculada y la relación de cambio real no concuerdan mientras el vehículo está en movimiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La gama de operación de la velocidad del motor está limitada al parámetro ajustable “Máxima Velocidad del Motor sin VSS”.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Hay múltiples tipos de sensores de velocidad del vehículo. Los diversos tipos incluyen sensor magnético, enlace de datos, digital, y tacógrafo. Consulte con el OEM para ver el tipo específico instalado en el vehículo.

Esta falla se activa cuando el ECM pierde una señal de velocidad vehicular cuando otras condiciones del motor indican que el vehículo está moviéndose. La falla también puede activarse si hay una serie de movimientos del embrague, freno de servicio o acelerador sin movimiento del vehículo. La falla se vuelve inactiva cuando el ECM recibe una señal válida de la velocidad del vehículo.

Ya que el sensor de velocidad del vehículo es un componente instalado por el OEM, este procedimiento de diagnóstico de fallas no cubrirá todos los malos funcionamientos del circuito debidos a componentes que no están bajo el control de Cummins® Inc. Valores de resistencia del sensor, sensores de velocidad de enlace de datos, y tacógrafos no se cubren completamente bajo este procedimiento. Para más información sobre esos componentes, consulte el manual de servicio del OEM.

Consulte el Diagnóstico del Código de Falla 241.


Se ha Detectado una Alteración en el Circuito del Sensor de Velocidad del Vehículo Basada en las Ruedas - Índice de Cambio Anormal

CÓDIGO DE FALLA 242

Se ha Detectado una Alteración en el Circuito del Sensor de Velocidad del Vehículo Basada en las Ruedas - Índice de Cambio Anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 242 PID: ¿P84 SPN: 84 FMI: 10/10 LÁMPARA: Ámbar SRT: | La señal indica una conexión intermitente o alteración del VSS. | Velocidad del motor limitada al valor del parámetro Velocidad Máxima del Motor sin VSS. Control de Crucero, Protección en Cambio Descendente, y el Gobernador de Velocidad de Camino no trabajarán.
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo detecta la velocidad del engrane del eje trasero en la transmisión del vehículo. Esta señal de velocidad es luego transmitida al módulo de control electrónico del motor (ECM) y convertida en una velocidad vehicular.

Ubicación del Componente

El sensor de velocidad del vehículo está colocado en la parte trasera de la transmisión del vehículo. Consulte el manual de servicio del OEM para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

El parámetro ajustable “Anti-Alteración del VSS” debe estar activado.

Este diagnóstico se ejecuta continuamente cuando el vehículo está en movimiento, si la característica está activada.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un evento de alteración de la señal de velocidad del vehículo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La gama de operación de la velocidad del motor está limitada al parámetro ajustable “Máxima Velocidad del Motor sin VSS”.

Las características de Control de Crucero, Protección para Cambio Descendente y del Gobernador de Velocidad de Camino se desactivan.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Verifique que los ajustes de la característica para la anti-alteración del sensor de velocidad del vehículo (Código de Falla 242), el tipo de aplicación y la transmisión automática estén establecidos correctamente. Si cualesquiera de éstos están establecidos incorrectamente para el vehículo y la aplicación específicos, el Código de Falla 242 podría aparecer erróneamente.

Técnicas de manejo, tal como manejar por periodos extendidos de tiempo en cambios inferiores, puede hacer que se registre el Código de Falla 242. Se puede registrar el Código de Falla 242 si el operador intenta anular el gobernador de velocidad de camino, ciclando repetidamente el interruptor de llave.

Una vez que la señal de velocidad haya sido restaurada el código de falla se volverá inactivo una vez que el interruptor de llave se conecte por 30 segundos y el ECM detecte cero velocidad del vehículo y del motor.

Consulte el Diagnóstico del Código de Falla 242.


Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 245

Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 245 PID: S33 SPN: 647 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de control del ventilador cuando se le ordena encender. | El ventilador puede permanecer continuamente encendido, o no funcionar del todo.
Circuito de Control del Ventilador

Descripción del Circuito

El Módulo de Control del Motor (ECM) proporciona una señal al solenoide de control del ventilador para activar y desactivar el ventilador del motor. Hay dos tipos de ventiladores soportados por esta señal; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio recomendada por Cummins® para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía por OEM. Ciertos OEM's pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va a la tierra del block del motor o del chasis.

Ubicación del Componente

La localización del solenoide de control varía con el OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del circuito de control del ventilador no estuvo a voltaje del sistema cuando a dicha señal se le ordenó activarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación del ventilador se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

La lógica de control del ventilador puede ajustarse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente. Hay dos opciones: 12 ó 24 voltios ON, ó 0 voltios ON. Para operación apropiada del ventilador, la configuración de la lógica de control del ventilador con la herramienta electrónica de servicio recomendada por Cummins® o equivalente debe corresponder a la configuración del hardware en el vehículo.

Este código de falla se registra cuando el ECM ordena 12 ó 24 VCD al solenoide de control del ventilador, pero el voltaje en el circuito de señal de control del ventilador es menor de 12 ó 24 VCD. El bajo voltaje en el circuito de señal usualmente indica un corto a tierra en el arnés o en el solenoide.

Si el Código de Falla 245 aún está activo después de completar los siguientes pasos de diagnóstico, consulte el manual de servicio del OEM por los procedimientos para revisar el circuito de control del ventilador por un corto a tierra.

Consulte el Diagnóstico del Código de Falla 245.


Circuito del Sensor 1 de Temperatura de Aire Ambiente - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 249

Circuito del Sensor 1 de Temperatura de Aire Ambiente - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 249 PID: ¿P171 SPN: 171 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de temperatura de aire ambiente. | Ninguno en desempeño.
Circuito del Sensor de Temperatura de Aire Ambiente

Descripción del Circuito

El sensor de temperatura de aire ambiente es un sensor resistor variable y se usa para medir la temperatura del aire ambiente. El módulo de control del motor (ECM) usa esta lectura de temperatura para optimizar el desempeño del motor. El ECM suministra 5 voltios al circuito de señal de temperatura del aire ambiente. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura de aire ambiente.

Ubicación del Componente

La ubicación de montaje para el sensor de temperatura de aire ambiente depende del OEM. Consulte el manual de servicio del OEM apropiado.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del aire ambiente estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de aire ambiente.
  • La característica de Anulación de Paro de Ralentí por Temperatura de Aire Ambiente, usará el valor del sensor de temperatura de aire del múltiple de admisión, para determinar el paro en ralentí y la disponibilidad de anulación.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Diagnóstico del Código de Falla 249.


Circuito Accionador de la Válvula de Cierre de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 254

Circuito Accionador de la Válvula de Cierre de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 254 PID: S17 SPN: 632 FMI: 4/4 LÁMPARA: Rojo SRT: | Circuito Excitador de la Válvula de Cierre de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de la válvula de cierre de combustible | Válvula de cierre de combustible cerrada. El motor se parará.
Circuito de la Válvula de Cierre del Combustible

Descripción del Circuito

La válvula de cierre del combustible es un dispositivo utilizado por el módulo de control del motor (ECM) para controlar el suministro de combustible al motor. Cuando el ECM energiza el circuito excitador de la válvula de cierre de combustible del motor, la válvula de cierre de combustible del motor se abre. El voltaje cero a la válvula de cierre de combustible del motor cerrará dicha válvula.

Ubicación del Componente

La válvula de cierre del combustible está colocada en la parte posterior de la bomba de combustible, arriba del filtro de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito de la válvula de cierre de combustible del motor no se detecta para ser un voltaje del sistema cuando la señal PWM está encendida.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y falla.
  • La válvula de cierre de combustible del motor no abrirá. El motor no arrancará o funcionará

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Inspeccione el circuito de alimentación del cierre del combustible por cables externos que puedan estar empalmados para alimentar otro dispositivo. Quite cualquier cable extra que encuentre en el circuito. Si hay un sistema externo de paro en el vehículo que use la válvula de cierre de combustible para paro del motor, asegúrese de que no ha funcionado mal y bajado el voltaje en el circuito de cierre de combustible. Inspeccione el cable de tierra entre el motor y el chasis, para asegurarse de que está sujetado firmemente a una superficie limpia, seca, y conductora.

Las causas posibles de este código de falla incluyen:

Corto a tierra en el arnés del motor, conectores, o válvula de cierre de combustible.

Consulte el Diagnóstico del Código de Falla 254.


Circuito Accionador de la Válvula de Cierre de Combustible del Motor - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 255

Circuito Accionador de la Válvula de Cierre de Combustible del Motor - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 255 PID: S17 SPN: 632 FMI: 3/3 LÁMPARA: Ámbar SRT: | Se detectó circuito abierto o corto con una fuente de voltaje en el circuito de la válvula de cierre del combustible. | El motor puede no arrancar.
Circuito Excitador de la Válvula de Cierre de Combustible del Motor

Descripción del Circuito

La válvula de cierre del combustible es un dispositivo utilizado por el módulo de control del motor (ECM) para controlar el suministro de combustible al motor. Cuando el ECM energiza el circuito excitador de la válvula de cierre de combustible del motor, la válvula de cierre de combustible del motor se abre. El voltaje cero a la válvula de cierre de combustible del motor cerrará dicha válvula.

Ubicación del Componente

La válvula de cierre del combustible está colocada en la parte posterior de la bomba de combustible, arriba del filtro de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito de la válvula de cierre de combustible del motor se detecta para estar al voltaje del sistema cuando el voltaje PWM está apagado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La válvula de cierre de combustible del motor no abrirá. El motor no arrancará o funcionará

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Si hay un sistema externo de paro en el vehículo, asegúrese de que esté cableado y alimentando voltaje correctamente hacia el circuito de alimentación de cierre de combustible.

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o válvula de cierre.
  • Cable de señal de la válvula de cierre del combustible en corto con una fuente de voltaje en el arnés.
Consulte el Diagnóstico del Código de Falla 255.


Presión 1 del Gas del Escape - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 2554

Presión 1 del Gas del Escape - Datos Erráticos, Intermitentes, o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2554 PID: ¿P131 SPN: 1209 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de presión del gas de escape está indicando un valor errático. | Disminución de la potencia del motor.
Circuito del Sensor de Presión del Gas de Escape

Descripción del Circuito

El sensor de presión de gas de escape se usa para medir la presión de gas de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación de los gas de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gas de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de gas de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gas de escape. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión del gas de escape está colocado arriba de la sección trasera del múltiple de escape y está instalado en el múltiple de escape entre los cilindros número uno y número dos. El sensor de presión del gas de escape está montado a un adaptador del sensor de presión del gas de escape que está fijado al motor arriba del múltiple de escape. Un tubo de presión del gas de escape está montado entre el adaptador del sensor de presión del gas de escape y el múltiple de escape para separar al sensor de presión del gas de escape del calor del múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave se pone inicialmente en la posición ON.

El diagnóstico también corre cuando el motor está operando y se detecta la presión de escape más abajo de la esperada.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la presión de escape fue superior o inferior a la de otros sensores de presión absoluta, cuando el interruptor de llave está desconectado y el motor no está funcionando.

El Módulo de Control del Motor (ECM) detectó que la presión del escape fue superior o inferior a la esperada durante la operación normal del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura del sensor de presión del gas de escape.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, asegúrese primero que la temperatura del refrigerante del motor esté arriba de los 70 °C o 158 °F. Opere el motor, si es necesario.
  • Cicle el interruptor de llave a la posición de ON por 30 segundos, luego complete el ciclo a la posición de OFF por 30 segundos. Arranque el motor y opérelo en ralentí alto por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Lectura del sensor de presión del gas de escape pegada en rango

Alta resistencia en las líneas de señal o de retorno del sensor de presión del gas de escape

  • Taponamiento o restricción en el tubo del sensor de presión del gas del escape
Consulte el Diagnóstico del Código de Falla 2554.


Circuito del Sensor 1 de Temperatura de Aire Ambiente - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 256

Circuito del Sensor 1 de Temperatura de Aire Ambiente - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 256 PID: ¿P171 SPN: 171 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de temperatura de aire ambiente. | Ninguno en desempeño.
Circuito del Sensor de Temperatura de Aire Ambiente

Descripción del Circuito

El sensor de temperatura de aire ambiente es un sensor resistor variable y se usa para medir la temperatura del aire ambiente. El módulo de control del motor (ECM) usa esta lectura de temperatura para optimizar el desempeño del motor. El ECM suministra 5 voltios al circuito de señal de temperatura del aire ambiente. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura de aire ambiente.

Ubicación del Componente

La ubicación de montaje para el sensor de temperatura de aire ambiente depende del OEM. Consulte el manual de servicio del OEM apropiado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del aire ambiente estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de aire ambiente.
  • La característica de Anulación de Paro de Ralentí por Temperatura de Aire Ambiente, usará el valor del sensor de temperatura de aire del múltiple de admisión, para determinar el paro en ralentí y la disponibilidad de anulación.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés
  • Señal con corto a retorno o a tierra en el sensor.
  • Un sensor de presión de aire ambiente con mal funcionamiento
Consulte el Diagnóstico del Código de Falla 256.


Válvula de Cierre de Combustible del Motor pegada abierta - Sistema mecánico no respondiendo apropiadamente o desajustado

CÓDIGO DE FALLA 259

Válvula de Cierre de Combustible del Motor pegada abierta - Sistema mecánico no respondiendo apropiadamente o desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 259 PID: S17 SPN: 632 FMI: 7/7 LÁMPARA: Ámbar SRT: | La válvula de cierre del combustible está abierta pegada. | Disminución de la potencia del motor.
Válvula de Cierre del Combustible

Descripción del Circuito

La válvula de cierre del combustible es un dispositivo utilizado por el módulo de control del motor (ECM) para controlar el suministro de combustible al motor. Cuando el ECM energiza el circuito excitador de la válvula de cierre de combustible del motor, la válvula de cierre de combustible del motor se abre. El voltaje cero a la válvula de cierre de combustible del motor cerrará dicha válvula.

Ubicación del Componente

La válvula de cierre del combustible está colocada en la parte posterior de la bomba de combustible, arriba del filtro de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha detectado que la presión del combustible no ha descendido después de que se haya ordenado la desactivación de la válvula de cierre de combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Cables extra conectados a la válvula de cierre del combustible.
Consulte el Diagnóstico del Código de Falla 259.


Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

CÓDIGO DE FALLA 285

Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 285 PID: ¿S231 SPN: 639 FMI: 9/9 LÁMPARA: Ámbar SRT: | El ECM esperaba información de un dispositivo multiplexado pero no la recibió lo bastante pronto, o no la recibió del todo. | Al menos un dispositivo multiplexado no operará apropiadamente.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y las VECUs del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

El Módulo de Control del Motor (ECM) está localizado en el lado del sistema de combustible del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no recibió un mensaje de un dispositivo multiplexado.

El Módulo de Control del Motor (ECM) detectó una condición de circuito abierto o en corto en el arnés del enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no opera.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Esta falla puede ocurrir por las siguientes razones:

Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no está disponible para la multiplexión. Esto puede ser causado cuando un componente multiplexado lo activa el ECM, pero la dirección del origen de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está ajustada para transmitir el mensaje del componente multiplexado.

Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins®, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión. Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el Diagnóstico del Código de Falla 285.


Error de Configuración de la Multiplexión SAE J1939 - Descalibrado

CÓDIGO DE FALLA 286

Error de Configuración de la Multiplexión SAE J1939 - Descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 286 PID: ¿S231 SPN: 639 FMI: 13/13 LÁMPARA: Ámbar SRT: | El ECM esperaba información de un dispositivo multiplexado, pero solamente recibió una porción de la información necesaria. | Al menos un dispositivo multiplexado no operará apropiadamente.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y las VECUs del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

El Módulo de Control del Motor (ECM) está localizado en el lado del sistema de combustible del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) recibió un mensaje del enlace de datos J1939 no válido desde un dispositivo multiplexado por más de 1 segundo.

El Módulo de Control del Motor (ECM) detectó una condición de circuito abierto o en corto en el arnés del enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no opera.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Esta falla también puede ser causada por una conexión dañada del enlace de datos J1939 entre la ECU del OEM y el ECM de Cummins®, una conexión dañada entre el componente y la ECU del OEM, una ECU del OEM dañada o un ECM de Cummins® dañado. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión.

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el Diagnóstico del Código de Falla 286.


Sistema de Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Datos con Error Recibidos por Red

CÓDIGO DE FALLA 287

Sistema de Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Datos con Error Recibidos por Red

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 287 PID: ¿P91 SPN: 91 FMI: 2/19 LÁMPARA: Ámbar SRT: | La unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) detectó una falla en el acelerador remoto. | El motor sólo funcionará en ralentí.
Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y las VECUs del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

El Módulo de Control del Motor (ECM) está localizado en el lado del sistema de combustible del motor.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El acelerador se oprime y la VECU del OEM lee la posición del acelerador como mayor al 0 por ciento, pero el sensor de posición de aceleración secundario indica que está en la posición de ralentí.

Cuando el acelerador se suelta y la VECU del OEM registra el acelerador como del 0 por ciento, pero el sensor de posición de aceleración secundario indica que NO está en la posición de ralentí.

La VECU del OEM determinó que el cable de señal del acelerador estaba en corto alto o en corto bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no operará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Esta falla puede ocurrir cuando el VECU del OEM detecta un error en el acelerador. El ECM ha sido ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información multiplexada para los estados del interruptor de validación de ralentí y posición del acelerador, a través del enlace de datos J1939 desde una VECU del OEM, y la VECU del OEM está transmitiendo el mensaje para ese componente.

Los tres tipos de errores que pueden ocurrir para esta falla son:

Cuando el acelerador se oprime y la VECU del OEM lee la posición del acelerador como mayor del 0 por ciento, pero el interruptor de validación de ralentí indica que está en la posición de ralentí. Este estado de falla es transmitido al ECM Cummins® por el enlace de datos J1939, lo cual causa que esta falla ocurra en el ECM Cummins®.

Cuando se suelta el acelerador y la VECU del OEM lee la posición del acelerador como 0 por ciento, pero el interruptor de validación de ralentí indica que no está en la posición de ralentí. Este estado de falla es transmitido al ECM Cummins® por el enlace de datos J1939, lo cual causa que esta falla ocurra en el ECM Cummins®.

La VECU del OEM determina que la línea de señal del acelerador está en corto alto o corto bajo.

Aún es posible obtener un Código de Falla 285 ó 286 si hay un ajuste incorrecto en la VECU del OEM o ECM de Cummins®, para otros componentes, o el acelerador y el interruptor de validación de ralentí, o si el enlace de datos está dañado. Las configuraciones del OEM deben multiplexar juntas las entradas del acelerador y del interruptor de validación de ralentí para permitir el uso de la multiplexión J1939 y de la característica de potencia sólo para llegar al destino, para estos componentes. Use la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el Diagnóstico del Código de Falla 287.


Sistema del Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Se Recibieron Datos de la Red con Error

CÓDIGO DE FALLA 288

Sistema del Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Se Recibieron Datos de la Red con Error

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 288 PID: ¿P372 SPN: 974 FMI: 2/19 LÁMPARA: Rojo SRT: | La unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) detectó una falla en el acelerador remoto. | El acelerador remoto no operará.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y las VECUs del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

El Módulo de Control del Motor (ECM) está localizado en el lado del sistema de combustible del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) recibió un mensaje del VECU del OEM vía el enlace de datos J1939, indicando que el cable de señal del acelerador remoto o el interruptor de activación estaba en corto alto o corto bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no opera.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Esta falla puede ocurrir cuando la VECU del OEM detecta un error en el acelerador remoto y/o interruptor de activación del acelerador remoto. El ECM ha sido ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información multiplexada para los estados del interruptor de activación del acelerador remoto y posición del acelerador remoto, a través del enlace de datos J1939 desde una VECU del OEM, y la VECU del OEM está transmitiendo el mensaje para ese componente. La mayoría de los VECUs del OEM no tendrán los circuitos para detectar un error del interruptor del acelerador remoto.

Los dos tipos de errores que pueden ocurrir por esta falla son:

La VECU del OEM determina que la línea de señal del acelerador remoto está con corto en alto o con corto en bajo. Este estado de falla es transmitido al ECM Cummins® por el enlace de datos J1939, lo cual causa que esta falla ocurra en el ECM Cummins®.

Cuando el interruptor de activación del acelerador remoto tiene un error por corto en alto voltaje o corto en bajo voltaje detectado por la VECU del OEM, este estado de falla es transmitido al ECM a través del enlace de datos J1939, lo que causa que esta falla ocurra en el ECM. La mayoría de los VECUs del OEM no incorporarán la detección de falla en un interruptor.

Aún es posible obtener un Código de Falla 285 ó 286 si hay una configuración incorrecta en la VECU del OEM o el ECM de Cummins® para otros componentes, o el acelerador remoto e interruptor del acelerador remoto, o el enlace de datos está dañado. Las configuraciones del OEM deben multiplexar las entradas del acelerador remoto y el interruptor del acelerador remoto, para permitir el uso de la característica de multiplexión J1939 para estos componentes. Use la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el Diagnóstico del Código de Falla 288.


Presión Barométrica - Datos Erráticos, Intermitentes, o Incorrectos.

CÓDIGO DE FALLA 295

Presión Barométrica - Datos Erráticos, Intermitentes, o Incorrectos.

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 295 PID: ¿P108 SPN: 108 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM detectó un error en la señal del sensor de presión barométrica. | Disminución de la potencia del motor.
Circuito del Sensor de Presión Barométrica

Descripción del Circuito

El sensor de presión barométrica responde a los cambios de presión en la presión atmosférica. Los cambios de presión ocurren en base a la elevación en donde el motor está operando actualmente. El sensor de presión barométrica tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

Ubicación del Componente

El sensor de presión barométrica va montado en la derivación principal del arnés del motor cerca del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave se pone inicialmente en la posición ON.

El diagnóstico sólo opera una vez por viaje.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la presión barométrica fue más alta o más baja que la de otros sensores de presión absoluta en el motor, o se detectó un mal funcionamiento en intervalo del sensor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la presión barométrica.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de presión barométrica en rango funcionando mal

Alta resistencia en las líneas de señal o de retorno del sensor de presión barométrica.

Consulte el Diagnóstico del Código de Falla 295.


Temperatura de Recirculación del Gas del Escape - Datos Válidos Pero Por Encima del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 2961

Temperatura de Recirculación del Gas del Escape - Datos Válidos Pero Por Encima del Rango Normal de Operación - Nivel Menos Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2961 PID: ¿P412 SPN: 412 FMI: 0/15 LÁMPARA: Ninguna SRT: | La temperatura EGR ha excedido el límite de protección del motor. | Disminución de la potencia del motor.
Circuito del Sensor de Temperatura de la Recirculación del Gas de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gas de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura de EGR fue mayor a un umbral por 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Una válvula de control del turbocargador abierta y pegada

Tubos de presión diferencial EGR dañados

  • Una válvula EGR operando mal

Una lectura baja del sensor de presión diferencial EGR

Una lectura baja del sensor de posición de la válvula EGR

  • Altas temperaturas de escape
  • Bajo nivel del refrigerante
  • Alta temperatura del refrigerante
  • Una mezcla incorrecta de refrigerante/agua

Un turbocargador de geometría variable pegado cerrado.

  • Un enfriador EGR ensuciado.

Nota: Este código muy probablemente no se activará sin carga en el taller. El motor debe estar cargado para que se active este código de falla.

Consulte el Diagnóstico del Código de Falla 2961.


Temperatura de Recirculación del Gas del Escape - Datos Válidos Pero Por Encima del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2962

Temperatura de Recirculación del Gas del Escape - Datos Válidos Pero Por Encima del Rango Normal de Operación - Nivel Moderadamente Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2962 PID: ¿P412 SPN: 412 FMI: 0/16 LÁMPARA: Ámbar SRT: | La temperatura EGR ha excedido el límite de protección del motor. | Disminución de la potencia del motor.
Circuito del Sensor de Temperatura de la Recirculación del Gas de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gas de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura de EGR fue mayor a un umbral por 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un enfriador EGR ensuciado

Una válvula de control del turbocargador abierta y pegada

  • Una válvula EGR dañada

Una lectura baja del sensor de presión diferencial EGR

Una lectura baja del sensor de posición de la válvula EGR

  • Altas temperaturas de escape
  • Bajo nivel del refrigerante
  • Alta temperatura del refrigerante
  • Una mezcla incorrecta de refrigerante/agua

Un turbocargador de geometría variable pegado cerrado.

Nota: Este código muy probablemente no se activará sin carga en el taller. El motor debe estar cargado para que se active este código de falla.

Consulte el Diagnóstico del Código de Falla 2962.


Temperatura del Refrigerante del Motor - Datos Válidos Pero Arriba del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 2963

Temperatura del Refrigerante del Motor - Datos Válidos Pero Arriba del Rango Normal de Operación - Nivel Menos Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2963 PID: ¿P110 SPN: 110 FMI: 0/15 LÁMPARA: Ninguna SRT: | La temperatura del refrigerante del motor está por arriba del límite de advertencia de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor. Este código de falla indica que la temperatura del refrigerante del motor ha excedido el límite de protección del motor.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor era mayor a un límite calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • La salida de torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante. Consulte el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor Por Arriba de la Normal en el manual de servicio del motor base.

Consulte el Diagnóstico del Código de Falla 2963.


Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Por Encima del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 2964

Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Por Encima del Rango Normal de Operación - Nivel Menos Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2964 PID: ¿P105 SPN: 105 FMI: 0/15 LÁMPARA: Ninguna SRT: | La señal de temperatura del aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite de advertencia de protección del motor. | Disminución de la potencia del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a una tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando el aire de admisión está caliente, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Ubicación del Componente

El sensor de temperatura 1 del múltiple de admisión está colocado en el tubo de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del múltiple de admisión fue mayor que un umbral calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • La salida de torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura 1 del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión.

Las causas posibles de este código de falla incluyen:

  • Aletas del enfriador de carga de aire taponadas.

Flujo de aire restringido a través del enfriador de carga de aire

Un enfriador de carga de aire subdimensionado

  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Diagnóstico del Código de Falla 2964.


Presión del Múltiple de Admisión 1 - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2973

Presión del Múltiple de Admisión 1 - Datos Erráticos, Intermitentes o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2973 PID: ¿P102 SPN: 102 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de presión del múltiple de admisión está indicando un valor errático. | Disminución de la potencia del motor.
Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sensor de presión del múltiple de admisión estaba indicando una presión superior o inferior a la esperada al desconectar la llave o durante la operación normal del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un sensor de presión del múltiple de admisión con mal funcionamiento
  • Un sensor de presión de aire barométrica con mal funcionamiento
  • Fugas en el sistema de admisión de aire entre el turbocargador y el múltiple de admisión
  • Restricción en el enfriador de aire-aire
  • Un sensor de velocidad del turbocargador dañado
Consulte el Diagnóstico del Código de Falla 2973.


Circuito Accionador del Solenoide del Inyector del Cilindro 1 - Corriente Por Encima de lo Normal, o Circuito Aterrizado

CÓDIGO DE FALLA 311

Circuito Accionador del Solenoide del Inyector del Cilindro 1 - Corriente Por Encima de lo Normal, o Circuito Aterrizado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 311 PID: S1 SPN: 651 FMI: 6/6 LÁMPARA: Ámbar SRT: | Corriente detectada en el inyector Número 1 cuando el voltaje está desconectado. | El motor tendrá fallas de encendido o funcionará en forma irregular.
Circuito Excitador del Solenoide del Inyector del Cilindro 1

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control del combustible CM570, para controlar la dosificación y sincronización del combustible. Cada solenoide del inyector está conectado al módulo de control del combustible por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el módulo de control del combustible por el cable de alimentación y regresa al módulo de control del combustible por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra sólo por un impulso eléctrico del módulo de control del combustible durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores ISM una interna y la otra externa. La porción externa del arnés de actuadores se extiende desde el puerto del conector en el ECM, hasta el lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno con un conector de 15 pines atrás de la carcasa de balancines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el inyector está en corto con una fuente de voltaje, en corto con una fuente de batería o hay baja resistencia del solenoide del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.

Corto a tierra en el arnés del motor o en el inyector.

  • Corto con fuente de voltaje en el arnés del motor.

Baja resistencia en el inyector.

Consulte el Diagnóstico del Código de Falla 311.


Circuito Accionador del Solenoide del Inyector del Cilindro 5 - Corriente Por Encima de lo Normal, o Circuito Aterrizado

CÓDIGO DE FALLA 312

Circuito Accionador del Solenoide del Inyector del Cilindro 5 - Corriente Por Encima de lo Normal, o Circuito Aterrizado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 312 PID: S5 SPN: 655 FMI: 6/6 LÁMPARA: Ámbar SRT: | Corriente detectada en el inyector Número 5 cuando el voltaje está desconectado. | El motor tendrá fallas de encendido o funcionará en forma irregular.
Circuito Excitador del Solenoide del Inyector del Cilindro 5

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control del combustible CM570, para controlar la dosificación y sincronización del combustible. Cada solenoide del inyector está conectado al módulo de control del combustible por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el módulo de control del combustible por el cable de alimentación y regresa al módulo de control del combustible por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra sólo por un impulso eléctrico del módulo de control del combustible durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores ISM una interna y la otra externa. La porción externa del arnés de actuadores se extiende desde el puerto del conector en el ECM, hasta el lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno con un conector de 15 pines atrás de la carcasa de balancines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el inyector está en corto con una fuente de voltaje, en corto con una fuente de batería o hay baja resistencia del solenoide del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.

Corto a tierra en el arnés del motor o en el inyector.

  • Corto con fuente de voltaje en el arnés del motor.

Baja o alta resistencia en el inyector.

Consulte el Diagnóstico del Código de Falla 312.


Circuito Accionador del Solenoide del Inyector del Cilindro 3 - Corriente Por Encima de lo Normal, o Circuito Aterrizado

CÓDIGO DE FALLA 313

Circuito Accionador del Solenoide del Inyector del Cilindro 3 - Corriente Por Encima de lo Normal, o Circuito Aterrizado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 313 PID: S3 SPN: 653 FMI: 6/6 LÁMPARA: Ámbar SRT: | Corriente detectada en el inyector Número 3 cuando el voltaje está desconectado. | El motor tendrá fallas de encendido o funcionará en forma irregular.
Circuito Excitador del Solenoide del Inyector del Cilindro 3

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control del combustible CM570, para controlar la dosificación y sincronización del combustible. Cada solenoide del inyector está conectado al módulo de control del combustible por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el módulo de control del combustible por el cable de alimentación y regresa al módulo de control del combustible por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra sólo por un impulso eléctrico del módulo de control del combustible durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores ISM una interna y la otra externa. La porción externa del arnés de actuadores se extiende desde el puerto del conector en el ECM, hasta el lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno con un conector de 15 pines atrás de la carcasa de balancines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el inyector está en corto con una fuente de voltaje, en corto con una fuente de batería o hay baja resistencia del solenoide del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.

Corto a tierra en el arnés del motor o en el inyector.

  • Corto con fuente de voltaje en el arnés del motor.

Baja o alta resistencia en el inyector.

Consulte el Diagnóstico del Código de Falla 313.


Circuito Accionador del Solenoide del Inyector del Cilindro 6 - Corriente Por Encima de lo Normal, o Circuito Aterrizado

CÓDIGO DE FALLA 314

Circuito Accionador del Solenoide del Inyector del Cilindro 6 - Corriente Por Encima de lo Normal, o Circuito Aterrizado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 314 PID: S6 SPN: 656 FMI: 6/6 LÁMPARA: Ámbar SRT: | Corriente detectada en el inyector Número 6 cuando el voltaje está desconectado. | El motor tendrá fallas de encendido o funcionará en forma irregular.
Circuito Excitador del Solenoide del Inyector del Cilindro 6

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control del combustible CM570, para controlar la dosificación y sincronización del combustible. Cada solenoide del inyector está conectado al módulo de control del combustible por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el módulo de control del combustible por el cable de alimentación y regresa al módulo de control del combustible por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra sólo por un impulso eléctrico del módulo de control del combustible durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores ISM una interna y la otra externa. La porción externa del arnés de actuadores se extiende desde el puerto del conector en el ECM, hasta el lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno con un conector de 15 pines atrás de la carcasa de balancines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el inyector está en corto con una fuente de voltaje, en corto con una fuente de batería o hay baja resistencia del solenoide del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.

Corto a tierra en el arnés del motor o en el inyector.

  • Corto con fuente de voltaje en el arnés del motor.

Baja o alta resistencia en el inyector.

Consulte el Diagnóstico del Código de Falla 314.


Circuito Accionador del Solenoide del Inyector del Cilindro 2 - Corriente Por Encima de lo Normal, o Circuito Aterrizado

CÓDIGO DE FALLA 315

Circuito Accionador del Solenoide del Inyector del Cilindro 2 - Corriente Por Encima de lo Normal, o Circuito Aterrizado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 315 PID: S2 SPN: 652 FMI: 6/6 LÁMPARA: Ámbar SRT: | Corriente detectada en el inyector Número 2 cuando el voltaje está desconectado. | El motor tendrá fallas de encendido o funcionará en forma irregular.
Circuito Excitador del Solenoide del Inyector del Cilindro 2

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control del combustible CM570, para controlar la dosificación y sincronización del combustible. Cada solenoide del inyector está conectado al módulo de control del combustible por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el módulo de control del combustible por el cable de alimentación y regresa al módulo de control del combustible por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra sólo por un impulso eléctrico del módulo de control del combustible durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores ISM una interna y la otra externa. La porción externa del arnés de actuadores se extiende desde el puerto del conector en el ECM, hasta el lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno con un conector de 15 pines atrás de la carcasa de balancines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el inyector está en corto con una fuente de voltaje, en corto con una fuente de batería o hay baja resistencia del solenoide del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.

Corto a tierra en el arnés del motor o en el inyector.

  • Corto con fuente de voltaje en el arnés del motor.

Baja o alta resistencia en el inyector.

Consulte el Diagnóstico del Código de Falla 315.


Reloj de Tiempo Real - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 319

Reloj de Tiempo Real - Datos Erráticos, Intermitentes o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 319 PID: P251 SPN: 251 FMI: 2/2 LÁMPARA: Mantenimiento SRT: | El reloj de tiempo real perdió energía. | Ninguno en desempeño.
Circuito de Energía del Reloj de Tiempo Real

Descripción del Circuito

Bajo condiciones ordinarias de operación, el reloj de tiempo real en el Módulo de Control Electrónico (ECM) está alimentado por las baterías del vehículo. Si la alimentación de batería al ECM se pierde, entonces el reloj de tiempo real será alimentado por una batería en el arnés del motor (si está equipada).

Ubicación del Componente

El módulo de batería de reserva del reloj de tiempo real está fijado al arnés de cableado junto al ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de batería del reloj de tiempo real era de 3.3 VCD.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Los valores del reloj de tiempo real en los datos del ECM están incorrectos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar destellante CHECK ENGINE / lámpara MAINTENANCE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla indica que el reloj de tiempo real en el ECM perdió energía. Las causas posibles para esta falla son una batería baja o defectuosa del reloj de tiempo real, cableado o conectores dañados entre la batería y el ECM, o el motor no está equipado con una batería del reloj de tiempo real y la energía de la batería del vehículo al ECM se perdió.

Consulte el Diagnóstico del Código de Falla 319.


Circuito Accionador del Solenoide del Inyector del Cilindro 4 - Corriente Por Encima de lo Normal, o Circuito Aterrizado

CÓDIGO DE FALLA 321

Circuito Accionador del Solenoide del Inyector del Cilindro 4 - Corriente Por Encima de lo Normal, o Circuito Aterrizado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 321 PID: S4 SPN: 654 FMI: 6/6 LÁMPARA: Ámbar SRT: | Corriente detectada en el inyector Número 4 cuando el voltaje está desconectado. | El motor tendrá fallas de encendido o funcionará en forma irregular.
Circuito Excitador del Solenoide del Inyector del Cilindro 4

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control del combustible CM570, para controlar la dosificación y sincronización del combustible. Cada solenoide del inyector está conectado al módulo de control del combustible por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el módulo de control del combustible por el cable de alimentación y regresa al módulo de control del combustible por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra sólo por un impulso eléctrico del módulo de control del combustible durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores ISM una interna y la otra externa. La porción externa del arnés de actuadores se extiende desde el puerto del conector en el ECM, hasta el lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno con un conector de 15 pines atrás de la carcasa de balancines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el inyector está en corto con una fuente de voltaje, en corto con una fuente de batería o hay baja resistencia del solenoide del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.
  • Corto con fuente de voltaje en el arnés del motor.

Corto a tierra en el arnés del motor o en el inyector.

Baja o alta resistencia en el inyector.

Consulte el Diagnóstico del Código de Falla 321.


Circuito Accionador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 322

Circuito Accionador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 322 PID: S1 SPN: 651 FMI: 5/5 LÁMPARA: Ámbar SRT: | Corriente detectada en el inyector Número 1 cuando el voltaje está desconectado. | El motor tendrá fallas de encendido o funcionará en forma irregular.
Circuito Excitador del Solenoide del Inyector del Cilindro 1

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control del combustible CM570, para controlar la dosificación y sincronización del combustible. Cada solenoide del inyector está conectado al módulo de control del combustible por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el módulo de control del combustible por el cable de alimentación y regresa al módulo de control del combustible por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra sólo por un impulso eléctrico del módulo de control del combustible durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores ISM una interna y la otra externa. La porción externa del arnés de actuadores se extiende desde el puerto del conector en el ECM, hasta el lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno con un conector de 15 pines atrás de la carcasa de balancines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de una falla de un inyector individual incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.

Corto a tierra en el arnés del motor o en el inyector.

  • Alta resistencia en un solo inyector o solenoide de inyector
Consulte el Diagnóstico del Código de Falla 322.


Circuito Accionador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 323

Circuito Accionador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 323 PID: S5 SPN: 655 FMI: 5/5 LÁMPARA: Ámbar SRT: | Corriente detectada en el inyector Número 1 cuando el voltaje está desconectado. | El motor tendrá fallas de encendido o funcionará en forma irregular.
Circuito Excitador del Solenoide del Inyector del Cilindro 5

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control del combustible CM570, para controlar la dosificación y sincronización del combustible. Cada solenoide del inyector está conectado al módulo de control del combustible por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el módulo de control del combustible por el cable de alimentación y regresa al módulo de control del combustible por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra sólo por un impulso eléctrico del módulo de control del combustible durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores ISM una interna y la otra externa. La porción externa del arnés de actuadores se extiende desde el puerto del conector en el ECM, hasta el lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno con un conector de 15 pines atrás de la carcasa de balancines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.

Corto a tierra en el arnés del motor o en el inyector.

  • Alta resistencia en un solo inyector o en el solenoide del inyector
Consulte el Diagnóstico del Código de Falla 323.


Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 324

Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 324 PID: S3 SPN: 653 FMI: 5/5 LÁMPARA: Ámbar SRT: | Corriente detectada en el inyector Número 3 cuando el voltaje está desconectado. | El motor tendrá fallas de encendido o funcionará en forma irregular.
Circuito Excitador del Solenoide del Inyector del Cilindro 3

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control del combustible CM570, para controlar la dosificación y sincronización del combustible. Cada solenoide del inyector está conectado al módulo de control del combustible por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el módulo de control del combustible por el cable de alimentación y regresa al módulo de control del combustible por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra sólo por un impulso eléctrico del módulo de control del combustible durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores ISM una interna y la otra externa. La porción externa del arnés de actuadores se extiende desde el puerto del conector en el ECM, hasta el lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno con un conector de 15 pines atrás de la carcasa de balancines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.

Corto a tierra en el arnés del motor o en el inyector.

  • Alta resistencia en un solo inyector o solenoide de inyector
Consulte el Diagnóstico del Código de Falla 324.


Circuito Accionador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 325

Circuito Accionador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 325 PID: S6 SPN: 656 FMI: 5/5 LÁMPARA: Ámbar SRT: | Corriente detectada en el inyector Número 6 cuando el voltaje está desconectado. | El motor tendrá fallas de encendido o funcionará en forma irregular.
Circuito Excitador del Solenoide del Inyector del Cilindro 6

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control del combustible CM570, para controlar la dosificación y sincronización del combustible. Cada solenoide del inyector está conectado al módulo de control del combustible por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el módulo de control del combustible por el cable de alimentación y regresa al módulo de control del combustible por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra sólo por un impulso eléctrico del módulo de control del combustible durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores ISM una interna y la otra externa. La porción externa del arnés de actuadores se extiende desde el puerto del conector en el ECM, hasta el lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno con un conector de 15 pines atrás de la carcasa de balancines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.

Corto a tierra en el arnés del motor o en el inyector.

  • Alta resistencia en un solo inyector o solenoide de inyector
Consulte el Diagnóstico del Código de Falla 325.


Circuito Accionador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 331

Circuito Accionador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 331 PID: S2 SPN: 652 FMI: 5/5 LÁMPARA: Ámbar SRT: | Corriente detectada en el inyector Número 2 cuando el voltaje está desconectado. | El motor tendrá fallas de encendido o funcionará en forma irregular.
Circuito Excitador del Solenoide del Inyector del Cilindro 2

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control del combustible CM570, para controlar la dosificación y sincronización del combustible. Cada solenoide del inyector está conectado al módulo de control del combustible por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el módulo de control del combustible por el cable de alimentación y regresa al módulo de control del combustible por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra sólo por un impulso eléctrico del módulo de control del combustible durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores ISM una interna y la otra externa. La porción externa del arnés de actuadores se extiende desde el puerto del conector en el ECM, hasta el lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno con un conector de 15 pines atrás de la carcasa de balancines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.

Corto a tierra en el arnés del motor o en el inyector.

  • Alta resistencia en un solo inyector o solenoide de inyector
Consulte el Diagnóstico del Código de Falla 331.


Circuito Accionador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 332

Circuito Accionador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 332 PID: S4 SPN: 654 FMI: 5/5 LÁMPARA: Ámbar SRT: | Corriente detectada en el inyector Número 4 cuando el voltaje está desconectado. | El motor tendrá fallas de encendido o funcionará en forma irregular.
Circuito Excitador del Solenoide del Inyector del Cilindro 4

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control del combustible CM570, para controlar la dosificación y sincronización del combustible. Cada solenoide del inyector está conectado al módulo de control del combustible por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el módulo de control del combustible por el cable de alimentación y regresa al módulo de control del combustible por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra sólo por un impulso eléctrico del módulo de control del combustible durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores ISM una interna y la otra externa. La porción externa del arnés de actuadores se extiende desde el puerto del conector en el ECM, hasta el lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno con un conector de 15 pines atrás de la carcasa de balancines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.

Corto a tierra en el arnés del motor o en el inyector.

  • Alta resistencia en un solo inyector o solenoide de inyector
Consulte el Diagnóstico del Código de Falla 332.


Circuito Accionador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 338

Circuito Accionador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 338 PID: S87 SPN: 1267 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito abierto o corto con fuente de voltaje detectado en el circuito del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido. | Los accesorios del vehículo o cargas del conductor de encendido controlados por el relevador de paro en ralentí no se energizarán.
Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo

Descripción del Circuito

La característica de Paro en Ralentí del Módulo de Control del Motor (ECM) tiene un parámetro opcional para un relevador de paro de accesorios. Cuando este parámetro está ajustado a Instalado, el ECM envía una señal para energizar el relevador y desactivar los accesorios del vehículo durante eventos de paro en ralentí. El circuito de retorno del relevador de paro en ralentí varía por Fabricante de Equipo Original (OEM). El circuito de retorno puede regresarse al ECM a través del Retorno del ECM (General) ó conectarse directamente a tierra. Consulte el manual de servicio del OEM para determinar la configuración de puesta a tierra.

Ubicación del Componente

La ubicación del relevador de paro en ralentí varía por OEM. Consulte el manual de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de paro en ralentí estuvo a voltaje del sistema cuando a dicha señal se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Los accesorios controlados por el relevador de apagado de ralentí se desactivan.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un voltaje cuando la señal es ordenada como desconexión, registra este código de falla. Este código de falla puede ser causado por:

Característica de Paro en Ralentí del ECM ajustada incorrectamente.

Circuito abierto en el relevador de paro en ralentí, arnés del OEM, o conectores.

Corto con una fuente de voltaje en el arnés del OEM o relevador.

Consulte el Diagnóstico del Código de Falla 338.


Circuito Accionador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 339

Circuito Accionador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 339 PID: S87 SPN: 1267 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito del relevador de paro en ralentí de accesorios del vehículo o conductor de encendido cuando se ordenó activación. | Los accesorios del vehículo o cargas del conductor de encendido controlados por el relevador de paro en ralentí no se energizarán.
Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo

Descripción del Circuito

La característica de Paro en Ralentí del Módulo de Control del Motor (ECM) tiene un parámetro opcional para un relevador de paro de accesorios. Cuando este parámetro está ajustado a Instalado, el ECM envía una señal para energizar el relevador y desactivar los accesorios del vehículo durante eventos de paro en ralentí. El circuito de retorno del relevador de paro en ralentí varía por Fabricante de Equipo Original (OEM). El circuito de retorno puede regresarse al ECM a través del Retorno del ECM (General) ó conectarse directamente a tierra. Consulte el manual de servicio del OEM para determinar la configuración de puesta a tierra.

Ubicación del Componente

La ubicación del relevador de paro en ralentí varía por OEM. Consulte el manual de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de paro en ralentí NO estuvo a voltaje del sistema cuando a dicha señal se le ordenó activarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Los accesorios controlados por el relevador de apagado de ralentí se desactivan.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Se registra este código de falla si se detecta un bajo voltaje cuando se ordena activar la señal del relevador. Este código de falla puede ser causado por un corto a tierra en el relevador de paro en ralentí, arnés del OEM, o conectores.

Consulte el Diagnóstico del Código de Falla 339.


Datos perdidos del Módulo de Control del Motor - Datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 341

Datos perdidos del Módulo de Control del Motor - Datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 341 PID: S253 SPN: 630 FMI: 2/2 LÁMPARA: Ámbar SRT: | Pérdida severa de datos del ECM. | Posiblemente ningún efecto notable en desempeño o paro del motor o arranque difícil. La información de falla, información de viaje y los datos del monitor de mantenimiento pueden ser inexactos.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó voltaje de alimentación bajo de la batería.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

  • Una batería baja o dañada.
  • Conexiones dañadas o sueltas en la batería.

Arnés dañado

  • Fusibles fundidos o faltantes en el voltaje de la batería o en las entradas del interruptor de llave.
Consulte el Diagnóstico del Código de Falla 341.


Falla de Advertencia del Hardware Interno del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 343

Falla de Advertencia del Hardware Interno del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 343 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Ámbar SRT: | Falla interna del ECM. | Disminución de la potencia del motor.
Módulo de Control del Motor

Descripción del Circuito

El Módulo de Control del Motor (ECM) es una computadora que es responsable por el control del motor, diagnóstico y características del usuario.

Ubicación del Componente

El Módulo de Control del Motor (ECM ) está colocado en el lado de sistema de combustible del motor, montado a la cabeza de cilindros.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de lectura o escritura interno al ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla sólo puede ser causado por un problema interno del ECM. No es posible reparar el ECM.

Consulte el Diagnóstico del Código de Falla 343.


Circuito 1 de Suministro de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 352

Circuito 1 de Suministro de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 352 PID: S212 SPN: 3509 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito número 1 de alimentación de sensores. | Disminución de la potencia del motor.
Circuito de Alimentación 1 de Sensores

Descripción del Circuito

El circuito de la alimentación 1 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés del motor. Consulte el diagrama de cableado para la identificación de la alimentación de sensores.

Ubicación del Componente

La alimentación de sensores se localiza en la porción de Conector del Motor del Módulo de Control del Motor (ECM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 1 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 1 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El bajo voltaje en el cable de alimentación de +5 VCD puede ser causado por un corto a tierra en un cable de alimentación, un corto entre un cable de alimentación y un cable de retorno, un sensor funcionando mal o una alimentación de energía del ECM funcionando mal.

Consulte el Diagnóstico del Código de Falla 352.


Circuito de Alimentación 1 de Sensores - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 386

Circuito de Alimentación 1 de Sensores - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 386 PID: ¿S212 SPN: 3509 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito número 1 de alimentación de sensores. | Disminución de la potencia del motor.
Circuito de Alimentación 1 de Sensores

Descripción del Circuito

El circuito de la alimentación 1 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés del motor. Consulte el diagrama de cableado para la identificación de la alimentación de sensores.

Ubicación del Componente

La Alimentación 1 de Sensores se origina en la porción de Conector del Motor del ECM. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 1 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 1 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

  • El alto voltaje en la línea de alimentación de (+) 5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM funcionando mal.
Consulte el Diagnóstico del Código de Falla 386.


Presión de la Galería de Aceite del Motor - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 415

Presión de la Galería de Aceite del Motor - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Más Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: ¿P100 SPN: 100 FMI: 1/1 LÁMPARA: Rojo SRT: | El sensor de presión de aceite del motor indica que la presión está por abajo del límite crítico de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Presión de la Galería de Aceite del Motor

Descripción del Circuito

Un interruptor de presión de aceite o sensor de presión de aceite del motor lo utiliza el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. Para motores con un interruptor de presión de aceite, el interruptor está normalmente cerrado cuando el motor no está funcionando y abierto cuando la presión de aceite está presente. Para motores con un sensor de presión de aceite, el ECM detectará un voltaje de señal bajo en las condiciones de operación, cuando la presión del aceite sea baja. El ECM detecta un voltaje de señal alto en las condiciones de operación cuando la presión del aceite es baja.

Ubicación del Componente

El sensor de presión de aceite del motor está colocado a la izquierda de la bomba de combustible, detrás del compresor de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión de aceite del motor está abajo de los límites mínimos de operación.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Baja presión del aceite
Consulte el Diagnóstico del Código de Falla 415.


Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 418

Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima del Rango Normal de Operación - Nivel Menos Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 418 PID: ¿P97 SPN: 97 FMI: 0/15 LÁMPARA: Mantenimiento SRT: | Se ha detectado agua en el filtro del combustible. | Posible pérdida de potencia o arranque difícil.
Circuito del Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control del motor (ECM) proporciona una señal de referencia de 5 voltios al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible reduce el voltaje de referencia de 5 VCD, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el agua en el filtro de combustible estaba arriba del nivel del sensor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara blanca MAINTENANCE o hace destellar la lámpara ámbar CHECK ENGINE, indicando una condición de mantenimiento, inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar destellante CHECK ENGINE / lámpara MAINTENANCE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica que se ha detectado agua en el filtro de combustible de separación de agua. Drene el agua del filtro de combustible.

Si este código de falla está activo y no hay agua en el filtro de combustible, entonces un sensor de Agua en el Combustible con mal funcionamiento o agua dentro del conector del sensor podría estar causando la falla.

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Diagnóstico del Código de Falla 418.


Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 428

Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 428 PID: ¿P97 SPN: 97 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito de agua en el combustible. | Ninguno en desempeño.
Circuito del Sensor Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control del motor (ECM) proporciona una señal de referencia de 5 voltios al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible reduce el voltaje de referencia de 5 VCD, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de agua en el combustible estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito de RETORNO o de SEÑAL abierto en el arnés, conectores, o sensor

  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
Consulte el Diagnóstico del Código de Falla 428.


Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 429

Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 429 PID: ¿P97 SPN: 97 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de agua en el combustible. | Ninguno en desempeño.
Circuito del Sensor Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control del motor (ECM) proporciona una señal de referencia de 5 voltios al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible reduce el voltaje de referencia de 5 VCD, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de agua en el combustible era de menos de 0.05 VCD por 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés, sensor, o conector.
Consulte el Diagnóstico del Código de Falla 429.


Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 431

Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Dato Errático, Intermitente, o Incorrecto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 431 PID: ¿S230 SPN: 558 FMI: 2/2 LÁMPARA: Ámbar SRT: | Voltaje detectado simultáneamente en ambos interruptores, de validación de en ralentí y de validación de fuera de ralentí. | El motor sólo funcionará en ralentí.
Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador

Descripción del Circuito

El interruptor de validación de ralentí del pedal o palanca del acelerador, es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador. El retorno del interruptor de validación de ralentí es un retorno compartido con otros interruptores de la cabina del fabricante de equipo original (OEM).

Ubicación del Componente

El interruptor de validación de ralentí está colocado en el ensamble del pedal del acelerador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que los circuitos de señal en ralentí y fuera de ralentí están en el mismo estado simultáneamente.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El motor sólo funcionará en ralentí.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Cuando instale un nuevo ensamble de pedal del acelerador, debe calibrarse antes de operar el motor. Para calibrar, gire el interruptor de llave a la posición de ON y oprima y libere completamente el pedal tres veces.

Las causas posibles de este código de falla incluyen:

  • Un circuito abierto en el pedal o palanca del acelerador o señal de encendido del interruptor de validación de ralentí
  • Un circuito abierto en el pedal o palanca del acelerador o señal de apagado del interruptor de validación de ralentí
  • Un conjunto del pedal del acelerador descalibrado
Consulte el Diagnóstico del Código de Falla 431.


Circuito del Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Descalibrado

CÓDIGO DE FALLA 432

Circuito del Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 432 PID: ¿S230 SPN: 558 FMI: 13/13 LÁMPARA: Rojo SRT: | El voltaje en el circuito de en ralentí y fuera de ralentí de validación de ralentí no corresponde a la posición del pedal del acelerador. | El motor sólo funcionará en ralentí.
Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador

Descripción del Circuito

El interruptor de validación de ralentí del pedal o palanca del acelerador, es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador. El retorno del interruptor de validación de ralentí es un retorno compartido con otros interruptores de la cabina del fabricante de equipo original (OEM).

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor (ECM) detectó que la posición del pedal o palanca del acelerador y el interruptor de validación de ralentí no concordaron.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Esta falla se registra cuando ambos interruptores, el de validación de en ralentí y el de fuera de ralentí discrepan con la señal de posición del pedal o palanca del acelerador. El conectar el interruptor de llave mientras se oprime parcialmente el pedal o palanca del acelerador puede ocasionar que se active este código de falla. Este código de falla permanecerá activo hasta que el pedal o palanca se cicle por su recorrido total.

Consulte el Diagnóstico del Código de Falla 432.


Circuito del Sensor de Presión del Múltiple de Admisión - Datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 433

Circuito del Sensor de Presión del Múltiple de Admisión - Datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 433 PID: P102 SPN: 102 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de presión del múltiple de admisión está indicando un valor errático. | Disminución de la potencia del motor.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de presión del múltiple de admisión estaba indicando una presión superior o inferior a la esperada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este diagnóstico consiste de dos partes. Al desconectar la llave, las lecturas de sensor para presión del múltiple de admisión, presión de aire barométrica, presión de aceite (si está disponible) y presión del gas del escape son comparadas una con otra. Este código de falla ocurre si la lectura del sensor de presión del múltiple de admisión es diferente de las lecturas de los otros sensores. Esta comprobación es hecha solamente una vez después de que el interruptor de llave es desconectado. Esta falla también puede activarse cuando la presión del múltiple de admisión es muy alta o baja para las condiciones actuales de operación del motor, cuando el motor está funcionando. El ECM compara la lectura de la presión del múltiple de admisión con la velocidad del turbocargador para determinar si la lectura de presión es válida.

Consulte el Diagnóstico del Código de Falla 433.


Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 434

Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes, o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 434 PID: S251 SPN: 3597 FMI: 2/2 LÁMPARA: Ámbar SRT: | El voltaje de alimentación al ECM cayó momentáneamente por debajo de un límite calibrado, o al ECM no se le permitió desenergizarse correctamente. | Posiblemente ningún efecto notable en el desempeño o paro del motor o arranque difícil. La información de falla, información de viaje y los datos del monitor de mantenimiento pueden ser inexactos.
Circuito de la Fuente de Alimentación Directa

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado al suministro de energía por una combinación del arnés del motor y del arnés del OEM conectados en serie. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación del suministro de energía variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la alimentación al ECM fue suprimida antes de que se pudieran guardar los parámetros de desenergización. El código de falla estará activo cuando el interruptor de llave sea conectado enseguida del suceso incompleto de desenergización.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • Los datos en la desenergización como información de viaje, monitor de mantenimiento, e información de falla no podrán guardarse en la memoria permanente, cuando el interruptor de llave sea desconectado.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se registra cuando el voltaje de alimentación de batería del ECM cae por debajo de 6 VCD.

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no del motor de arranque. Si la alimentación directa viene del motor de arranque, es posible que el voltaje de la batería caiga suficientemente bajo al dar marcha para que esta falla se active.

Esta falla también puede ser causada por resistencia en los circuitos (+) o (-) de alimentación de batería al ECM. La resistencia en estos circuitos puede causar que el nivel de voltaje en la entrada al ECM caiga suficientemente bajo para activar el Código de Falla 343.

Consulte el Diagnóstico del Código de Falla 434.


Presión de la Galería de Aceite del Motor - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 435

Presión de la Galería de Aceite del Motor - Datos Erráticos, Intermitentes, o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 435 PID: ¿P100 SPN: 100 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de presión de aceite del motor está indicando un valor errático. | Ninguno en desempeño.
Circuito del Sensor de Presión de la Galería de Aceite del Motor

Descripción del Circuito

Un interruptor de presión de aceite o sensor de presión de aceite del motor lo utiliza el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. Para motores con un interruptor de presión de aceite, el interruptor está normalmente cerrado cuando el motor no está funcionando y abierto cuando la presión de aceite está presente. Para motores con un sensor de presión de aceite, el ECM detectará un voltaje de señal bajo en las condiciones de operación, cuando la presión del aceite sea baja. El ECM detecta un voltaje de señal alto en las condiciones de operación cuando la presión del aceite es baja.

Ubicación del Componente

El sensor de presión de aceite del motor está colocado a la izquierda de la bomba de combustible, detrás del compresor de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave se enciende antes de detectar la velocidad del motor.

El diagnóstico sólo opera una vez por viaje.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la presión de aceite del motor era superior o inferior que la de otros sensores de presión absoluta en el motor después que el interruptor de llave ha sido apagado y el motor ha dejado de funcionar.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • Se utiliza un valor predeterminado para la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Alta resistencia en el arnés del motor.

  • Sensor de presión de aceite del motor con mal funcionamiento.
Consulte el Diagnóstico del Código de Falla 435.


Circuito del Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Voltaje Abajo de lo Normal, o En Corto con Fuente Baja

CÓDIGO DE FALLA 551

Circuito del Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Voltaje Abajo de lo Normal, o En Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 551 PID: S230 SPN: 558 FMI: 4/4 LÁMPARA: Ámbar SRT: | Ningún voltaje detectado simultáneamente en los pines de señal de validación de fuera de ralentí y ralentí del arnés de interconexión del OEM. | El motor sólo funcionará en ralentí.
Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador

Descripción del Circuito

El interruptor de validación de ralentí del pedal o palanca del acelerador, es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador. El retorno del interruptor de validación de ralentí es un retorno compartido con otros interruptores de la cabina del fabricante de equipo original (OEM).

Ubicación del Componente

El interruptor de validación de ralentí está colocado en el ensamble del pedal del acelerador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó Bajo voltaje en ambas señales de ralentí y fuera de ralentí

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El motor sólo funcionará en ralentí.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Es necesario usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio recomendada por Cummins, o equivalente, para borrar esta falla.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Sensor de posición del pedal o palanca del acelerador defectuoso.

Software incorrecto del ECM para esta aplicación

Arnés dañado

Consulte el Diagnóstico del Código de Falla 551.


Circuito del Relevador del Motor de Arranque del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 584

Circuito del Relevador del Motor de Arranque del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 584 PID: ¿S39 SPN: 677 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito abierto o alto voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no arrancará o el motor no tendrá protección de bloqueo del motor de arranque.
Circuito del Relevador de Bloqueo del Motor de Arranque

Descripción del Circuito

El relevador de bloqueo de la marcha es controlado por el módulo de control electrónico (ECM) a través del circuito de señal del relevador de bloqueo de la marcha. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del OEM. Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM para obtener los detalles del circuito de retorno. El circuito del relevador de bloqueo de la marcha utiliza una señal de ancho de impulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de bloqueo de la marcha NO estaba a voltaje del sistema cuando a la señal de ancho de impulso modulado (PWM) se le ordenó activarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La característica de Bloqueo de la Marcha se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un voltaje cuando la señal es ordenada como desconexión, registra este código de falla. Este código de falla puede ser causado por:

Circuito abierto en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores

Corto con una fuente de voltaje en el arnés del OEM o relevador.

Consulte el Diagnóstico del Código de Falla 584.


Circuito del Relevador del Motor de Arranque del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 585

Circuito del Relevador del Motor de Arranque del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 585 PID: ¿S39 SPN: 677 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no arrancará o el motor no tendrá protección de bloqueo del motor de arranque.
Circuito Excitador del Relevador de Bloqueo de la Marcha

Descripción del Circuito

El relevador de bloqueo de la marcha es controlado por el módulo de control electrónico (ECM) a través del circuito de señal del relevador de bloqueo de la marcha. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del OEM. Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM para obtener los detalles del circuito de retorno. El circuito del relevador de bloqueo de la marcha utiliza una señal de ancho de impulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de bloqueo de la marcha estaba a voltaje del sistema cuando a la señal de ancho de impulso modulado (PWM) se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La característica de Bloqueo de la Marcha se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un bajo voltaje cuando a la señal se le ordena activarse, registra este código de falla. Este código de falla puede ser causado por un corto a tierra en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores.

Consulte el Diagnóstico del Código de Falla 585.


Velocidad del Turbocargador 1 - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 595

Velocidad del Turbocargador 1 - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 595 PID: P103 SPN: 103 FMI: 0/16 LÁMPARA: Ámbar SRT: | El módulo de control del motor (ECM) detecta que la velocidad del turbocargador estaba por encima del umbral calibrado. | Disminución de la potencia del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El sensor de velocidad del turbocargador es un sensor de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en la flecha del turbocargador es un plano rectificado en el centro de la misma. Al pasar el plano en la flecha del turbocargador el sensor de velocidad, se genera una señal. El Módulo de Control del Motor (ECM) interpreta esta señal y la convierte en una lectura de velocidad del turbocargador.

Ubicación del Componente

El sensor de velocidad del turbocargador está montado en la carcasa central del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la velocidad del turbocargador estaba por encima de los límites máximos calibrables.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El ECM estima la velocidad del turbocargador.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un sensor de temperatura del múltiple de admisión con mal funcionamiento
  • Un sensor de presión del múltiple de admisión con mal funcionamiento
  • Un sensor de velocidad del turbocargador dañado

Arnés del motor dañado

Consulte el Diagnóstico del Código de Falla 595.


Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Por Encima del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 596

Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Por Encima del Rango Normal de Operación - Nivel Moderadamente Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 596 PID: ¿P167 SPN: 167 FMI: 0/16 LÁMPARA: Ámbar SRT: | Alto voltaje de la batería detectado por la característica monitor de voltaje de la batería. | Ninguno en desempeño.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la batería era mayor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Asegúrese de que la alimentación (+) de batería del ECM venga directamente de la batería y no del motor de arranque.

Causa posible de este código de falla:

  • Baterías sobrecargadas, ocasionado por un alternador o regulador funcionando mal.
Consulte el Diagnóstico del Código de Falla 596.


Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 597

Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 597 PID: ¿P167 SPN: 167 FMI: 1/18 LÁMPARA: Ámbar SRT: | Bajo voltaje de la batería detectado por la característica monitor de voltaje de la batería. | Ninguno en desempeño.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la batería era menor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no del motor de arranque.

Las causas posibles de este código de falla incluyen:

Baterías descargadas ocasionado por un alternador o regulador funcionando mal.

Dispositivos de corriente alta en el vehículo tales como amplificadores de radio de banda civil, luces exteriores numerosas, u otros accesorios.

Consulte el Diagnóstico del Código de Falla 597.


Voltaje del Sistema Eléctrico de Carga - Datos Válidos pero Por Debajo del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 598

Voltaje del Sistema Eléctrico de Carga - Datos Válidos pero Por Debajo del Rango Normal de Operación - Nivel Más Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 598 PID: ¿P167 SPN: 167 FMI: 1/1 LÁMPARA: Rojo SRT: | Bajo voltaje de la batería detectado por la característica monitor de voltaje de la batería. | Ninguno en desempeño.
Circuito de Suministro de Energía de la Batería del Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la batería era menor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no del motor de arranque.

Las causas posibles de este código de falla incluyen:

Baterías descargadas ocasionado por un alternador o regulador funcionando mal.

Consulte el Diagnóstico del Código de Falla 598.


Intervalo de Cambio de Aceite del Motor - Existe la Condición

CÓDIGO DE FALLA 649

Intervalo de Cambio de Aceite del Motor - Existe la Condición

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 649 PID: S115 SPN: 1378 FMI: 11/31 LÁMPARA: Mantenimiento SRT: | Cambie el aceite y filtro del motor. | Ninguno en desempeño.
Módulo de Control del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) le informa al operador de un evento de mantenimiento usando los límites de drenado de aceite de lubricación de la característica Monitor de Mantenimiento.

Ubicación del Componente

Para obtener una vista detallada de la localización del componente, consulte el manual de servicio apropiado. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM) para obtener la localización del puerto de llenado de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el aceite y filtro del motor requerían cambiarse basándose en el ajuste programable en el Monitor de Mantenimiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara blanca MAINTENANCE o hace destellar la lámpara ámbar CHECK ENGINE, indicando una condición de mantenimiento, inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio recomendada por Cummins®, o equivalente para restablecer la característica de Monitor de Mantenimiento.
  • El ECM apagará la lámpara ámbar destellante CHECK ENGINE / lámpara MAINTENANCE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla sólo se activa si el Monitor de Mantenimiento está activado en la herramienta electrónica de servicio recomendada por Cummins®, o equivalente. Asegúrese que el aceite y el filtro se cambien antes de borrar el código de falla.

Consulte el Diagnóstico del Código de Falla 649.


Velocidad del Turbocargador 1 - Datos Válidos Pero Por Debajo del Intervalo Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 687

Velocidad del Turbocargador 1 - Datos Válidos Pero Por Debajo del Intervalo Normal de Operación - Nivel Moderadamente Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 687 PID: ¿P103 SPN: 103 FMI: 1/18 LÁMPARA: Ámbar SRT: | Baja velocidad del turbocargador detectada por el ECM. | Disminución de la potencia del motor.
Circuito del Sensor de Velocidad del Turbocargador

Descripción del Circuito

El sensor de velocidad del turbocargador es un sensor de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en la flecha del turbocargador es un plano rectificado en el centro de la misma. Al pasar el plano en la flecha del turbocargador el sensor de velocidad, se genera una señal. El Módulo de Control del Motor (ECM) interpreta esta señal y la convierte en una lectura de velocidad del turbocargador.

Ubicación del Componente

El sensor de velocidad del turbocargador está montado en la carcasa central del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detecta que la velocidad del turbocargador fue menor de 600 rpm por más de 1 segundo cuando la velocidad del motor fue mayor a las 1200 rpm.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El ECM estima la velocidad del turbocargador.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las partes que pueden causar este código de falla incluyen:

  • Sensor de velocidad del turbocargador dañado

Arnés del motor dañado

  • ECM dañado.

Si la falla ocurre intermitentemente, busque las causas por un circuito abierto intermitente o en corto en el circuito del sensor de velocidad del turbocargador (incluyendo el conector flexible del sensor de velocidad).

Consulte el Diagnóstico del Código de Falla 687.


Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 691

Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 691 PID: ¿P351 SPN: 1172 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de temperatura del aire de admisión del compresor del turbocargador. | Disminución de la potencia del motor.
Circuito del Sensor de Temperatura de Admisión del Compresor del Turbocargador

Descripción del Circuito

El sensor de temperatura del aire de admisión del compresor es un sensor de resistencia variable y se usa para medir la temperatura del aire que entra por la admisión del compresor del turbocargador. El módulo de control electrónico (ECM) suministra 5 VCD al circuito de señal de temperatura de admisión del compresor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del aire.

Ubicación del Componente

El sensor de temperatura de admisión del compresor del turbocargador está colocado en la entrada de compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de admisión del compresor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de admisión del compresor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura del aire de admisión del compresor del turbocargador comparte los cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 691, revise por múltiples códigos de falla. Puede usarse un arnés de extensión entre el arnés principal del motor y el sensor de temperatura de admisión del compresor del turbocargador, dependiendo del arreglo del turbocargador.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o corto con una fuente de voltaje
  • Sensor dañado.
Consulte el Diagnóstico del Código de Falla 691.


Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 692

Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 692 PID: ¿P351 SPN: 1172 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de temperatura del aire de admisión del compresor del turbocargador. | Disminución de la potencia del motor.
Circuito del Sensor de Temperatura de Admisión del Compresor del Turbocargador

Descripción del Circuito

El sensor de temperatura de aire de admisión del compresor del turbocargador es uno de resistencia variable y se usa para medir la temperatura del aire que entra a la admisión del compresor del turbocargador. El módulo de control electrónico (ECM) suministra 5 VCD al circuito de señal de temperatura de admisión del compresor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del aire.

Ubicación del Componente

El sensor de temperatura de admisión del compresor del turbocargador está colocado en la entrada de compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de admisión del compresor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de admisión del compresor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés

Circuito de señal con corto a retorno o a tierra en el sensor

  • Sensor dañado.
Consulte el Diagnóstico del Código de Falla 692.


Modo de Control de Crucero Adaptable - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 784

Modo de Control de Crucero Adaptable - Datos Erráticos, Intermitentes o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 784 PID: S145 SPN: 1590 FMI: 2/2 LÁMPARA: Ninguna SRT: | Pérdida de comunicación con el control de crucero adaptable. | Control de crucero adaptable no operará. Control de crucero estándar puede no operar.
Circuito de Control de Crucero Adaptable

Descripción del Circuito

La unidad de control de crucero adaptable se comunica con el Módulo de Control del Motor (ECM) enviando y recibiendo mensajes del control de velocidad del vehículo a través del enlace de datos SAE J1939.

Ubicación del Componente

La ubicación de la unidad de control de crucero adaptable variará por OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no recibió un mensaje esperado del módulo de Control de Crucero Adaptable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El control de crucero adaptable no opera.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Esta falla se activa si el ECM no recibe el mensaje Heartbeat de la unidad de control de crucero adaptable en el enlace de datos SAE J1939.

Consulte el Diagnóstico del Código de Falla 784.


Módulo de Control de Combustible - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 9114

Módulo de Control de Combustible - Datos Erráticos, Intermitentes, o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 9114 PID: S233 SPN: 609 FMI: 2/2 LÁMPARA: Ámbar SRT: | Pérdida severa de datos del módulo de control del combustible. | Posible desempeño reducido del motor.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control del combustible recibe alimentación de batería y voltaje del interruptor de llave del arnés del OEM a través del cable terminal de alimentación de batería del arnés del motor. El cable terminal de alimentación de batería del arnés del motor separa la alimentación de batería y la energía del interruptor de llave para el módulo de control del combustible.

Ubicación del Componente

El módulo de control del combustible está localizado en el lado izquierdo del motor (lado de bomba del combustible), debajo y en la parte trasera del Módulo de Control del Motor (ECM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha detectado una pérdida de voltaje de la batería en el módulo de control del combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El motor puede no arrancar.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Verifique que la calibración del módulo de control del motor (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM.

Las causas posibles de este código de falla incluyen:

  • Módulo de Control de Combustible Dañado
  • Corto a tierra en el arnés
Consulte el Diagnóstico del Código de Falla 9114.


Módulo de Control de Combustible - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 9117

Módulo de Control de Combustible - Dispositivo o Componente Inteligente Defectuoso

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 9117 PID: S233 SPN: 609 FMI: 12/12 LÁMPARA: Rojo SRT: | Error interno en el módulo de control del combustible relacionado con fallas del hardware de la memoria, o de circuitos internos de suministro de voltaje. | El motor no arrancará.
Módulo de Control del Combustible

Descripción del Circuito

El módulo de control del combustible controla los componentes del sistema de combustible, incluyendo los inyectores de combustible y la válvula de cierre del combustible. También procesa las señales de velocidad del motor y envía esta información al módulo de control del motor (ECM) a través del enlace de datos SAE J1939 del motor.

Ubicación del Componente

El módulo de control del combustible está colocado en el lado izquierdo del motor (lado de bomba del combustible), debajo y en la parte trasera del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha detectado que el módulo de control de combustible tenía un error interno que provoca un fallo del hardware o un fallo del circuito de alimentación de voltaje interno.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El motor puede no arrancar.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Falla del hardware es el módulo de control de combustible.
  • Módulo de Control de Combustible Dañado
Consulte el Diagnóstico del Código de Falla 9117.


Desbalance de Potencia del Cilindro Entre Cilindros - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 951

Desbalance de Potencia del Cilindro Entre Cilindros - Datos Erráticos, Intermitentes, o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 951 PID: P166 SPN: 166 FMI: 2/2 LÁMPARA: Ninguna SRT: | Se detectó un desequilibrio de potencia entre los cilindros por el ECM. | El motor tendrá fallas de encendido o funcionará en forma irregular.
Módulo de Control del Motor

Descripción del Circuito

Ninguna

Ubicación del Componente

El Módulo de Control del Motor (ECM) está localizado en el lado del sistema de combustible del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un desequilibrio de potencia entre cilindros mayor a los límites predefinidos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

En las velocidades de ralentí del motor, el ECM mide la aceleración instantánea de cada cilindro conforme enciende para determinar la potencia del cilindro. El ECM ajusta la dosificación de combustible a cilindros individuales si el desbalance está dentro de límites predefinidos. Si el desbalance es mayor de los límites predefinidos, se activará el Código de Falla 951.

Consulte el Diagnóstico del Código de Falla 951.


NO TITLE

ISM CM570/870

Código de Falla: 111 | SPN: 629 | FMI: 12
Falla Interna Crítica del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Troubleshooting Summary

  1. Revise el historial de revisión de calibraciones del ECM
  2. Mal funcionamiento del ECM

1 - Revise el historial de revisión de calibraciones del ECM

Solución: ¿S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Mal funcionamiento del ECM

Solución: ¿S00001622

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Verifique que todas las verificaciones de solución previas, para este código de falla, han sido realizadas

Especificaciones

  • Si el código de falla sigue activo después de haber realizado todas las verificaciones de solución anteriores, se ha detectado un ECM defectuoso.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 1119 | SPN: 110 | FMI: 16
Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Troubleshooting Summary

  1. El embrague del ventilador funciona incorrectamente

1 - El embrague del ventilador funciona incorrectamente

Solución: S00006146

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Revise los valores de parámetros ajustables.

Asegure que los siguientes parámetros ajustables estén correctamente ajustados para la aplicación:

  • Lógica de Control del Ventilador.
  • Interruptor de Control del Ventilador.
  • Entrada del Interruptor de Presión del Aire Acondicionado.
  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Ejecutar la Prueba de Anulación del Ventilador.
  • Verifique que el ventilador opera correctamente.
  • Verifique que el ventilador se esté acoplando a la temperatura correcta del motor.

Consulte el Procedimiento 008-026

Consulte el Procedimiento 008-027

Consultar en Manual de Servicio del OEM

Especificaciones

  • Si el ventilador no se acopla a la temperatura correcta del motor, se ha detectado un embrague del ventilador defectuoso.

Linked Solutions

  • Ninguna

Reparación

  • Ajuste, repare o sustituya el componente que impide el correcto funcionamiento del ventilador de enfriamiento.

Consulte el Procedimiento 008-026

Consulte el Procedimiento 008-027

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falla: 115 | SPN: 612 | FMI: 2
Perdida de Ambas Señales Magnéticas de Velocidad/Posición del Motor - Datos Erráticos, Intermitentes, o Incorrectos

Troubleshooting Summary

  1. Los cables de la batería o la batería no funcionan correctamente
  2. Revise el historial de revisión de calibraciones del ECM

1 - Los cables de la batería o la batería no funcionan correctamente

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería en busca de corrosión.
  • Revise los componentes agregados o accesorios en la terminal positiva (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la activación del interruptor de llave y, a continuación, durante las condiciones de arranque.

Consulte Procedimiento 013-007

  • Si el motor gira, pero no arranca, desconecte el conector de alimentación de la batería del ECM.
  • Mida el voltaje del SUMINISTRO de voltaje de la batería al RETORNO de voltaje de la batería en el lado del OEM del conector de alimentación de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es inferior a 10 VCD (20 VCD para sistemas de 24 Volts), se ha detectado un funcionamiento incorrecto de la batería.
  • Se ha detectado un fusible defectuoso o un arnés de cableado del OEM si el voltaje en el lado del OEM del conector de alimentación de la batería no está dentro de especificación de voltaje de la batería: 1 VCD

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Diagnostique el arnés de cableado del OEM, y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 121 | SPN: 190 | FMI: 10
Perdida de Una de las Dos señales Magnéticas de Velocidad/Posición del CigÜeñal del Motor - Índice de Cambio Anormal

Troubleshooting Summary

  1. Revisión del circuito abierto del sensor de posición del cigÜeñal
  2. Cortocircuito de pin a tierra en el circuito del sensor de posición del cigÜeñal
  3. Cortocircuito de pin a pin en el circuito del sensor de posición del cigÜeñal

1 - Revisión del circuito abierto del sensor de posición del cigÜeñal

Solución: S00000676

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del cigÜeñal del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de posición del cigÜeñal en el conector del arnés de cableado del motor del sensor de posición del cigÜeñal y el pin de SEÑAL del sensor de posición del cigÜeñal en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Cortocircuito de pin a tierra en el circuito del sensor de posición del cigÜeñal

Solución: S00004444

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del cigÜeñal del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de posición del cigÜeñal en el conector del ECM del arnés de cableado del motor y tierra.
  • Mida la resistencia entre el pin de SEÑAL del sensor de posición del cigÜeñal en el conector del ECM del arnés de cableado del motor y tierra.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100K Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Cortocircuito de pin a pin en el circuito del sensor de posición del cigÜeñal

Solución: S00004443

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de posición del cigÜeñal del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de posición del cigÜeñal en el conector del ECM del arnés de cableado del motor y todos los demás pines en ese conector.
  • Mida la resistencia entre el pin de RETORNO del sensor de sensor de posición del cigÜeñal en el conector del ECM del arnés de cableado del motor y todos los demás pines en ese conector.
  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de posición del cigÜeñal en el conector del ECM del arnés de cableado del motor y todos los demás pines en ese conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 15-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 122 | SPN: 102 | FMI: 3
Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. Revise el voltaje del sensor de presión del múltiple de admisión
  3. Revisión de voltaje del sensor de presión del múltiple de admisión en el ECM
  4. Respuesta del circuito del sensor de presión del múltiple de admisión
  5. Respuesta del circuito del sensor de presión del múltiple de admisión
  6. Respuesta del circuito del sensor de temperatura del múltiple de admisión en el ECM
  7. Revise el historial de revisión de calibraciones del ECM

1 - Revisar por códigos de falla primarios.

Solución: S00000153

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Alimentación 2 de sensores: 187, 227

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - Revise el voltaje del sensor de presión del múltiple de admisión

Solución: S00000457

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del múltiple de admisión, del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de SUMINISTRO del sensor de presión del múltiple de admisión y el pin de RETORNO del sensor de presión del múltiple de admisión en el conector de sensores del arnés de cableado del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la siguiente solución si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC
  • Proceda a la sección Soluciones Vinculadas si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente enlace:

  • Revisión de voltaje del sensor de presión del múltiple de admisión en el ECM

Consultar en S00000758

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2.1 - Revisión de voltaje del sensor de presión del múltiple de admisión en el ECM

Solución: S00000758

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Encienda el interruptor de llave.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida el voltaje entre el pin de ALIMENTACIÓN del sensor de presión/temperatura del múltiple de admisión y el pin de RETORNO del sensor de presión/temperatura del múltiple de admisión en el ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un ECM defectuoso si el voltaje en el conector del ECM no está dentro de la siguiente especificación: 4.75 - 5.25 VDC
  • Se ha detectado un arnés de cableado del motor defectuoso si el voltaje en el conector del ECM está dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

3 - Respuesta del circuito del sensor de presión del múltiple de admisión

Solución: S00001987

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor 1 de presión del múltiple de admisión del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un sensor 1 de presión del múltiple de admisión defectuoso si se ha activado el siguiente código de falla con el sensor desconectado: 123

Linked Solutions

  • Ninguna

Reparación

  • Limpie o reemplace el sensor de presión del múltiple de admisión.

Consulte Procedimiento 019-061

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Respuesta del circuito del sensor de presión del múltiple de admisión

Solución: S00000411

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del múltiple de admisión, del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un sensor 1 de presión del múltiple de admisión defectuoso si se ha activado el siguiente código de falla con el sensor desconectado: 123

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de presión/temperatura del múltiple de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - Respuesta del circuito del sensor de temperatura del múltiple de admisión en el ECM

Solución: S00000456

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un ECM defectuoso si el siguiente código de falla no se ha activado con el arnés de cableado del motor desconectado: 123
  • Se ha detectado un arnés de cableado del motor defectuoso si se ha activado el siguiente código de falla con el arnés de cableado del motor desconectado: 123

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 1228 | SPN: 27 | FMI: 2
Posición de la Válvula EGR - Datos Erráticos, Intermitentes, o Incorrectos

Troubleshooting Summary

  1. Acumulación de hielo en los componentes del sistema de aire
  2. Válvula EGR tapada o restringida con hielo
  3. Disposición incorrecta de la línea de descarga del compresor de aire
  4. Tubería de descarga del compresor de aire obstruida o restringida con hielo
  5. Revisión de voltaje del sensor de posición de la válvula EGR
  6. Comprobación de voltaje del sensor de posición de la válvula EGR en el ECM
  7. Respuesta del circuito del sensor de posición de la válvula EGR
  8. Revise el historial de revisión de calibraciones del ECM
  9. La válvula EGR funciona mal

1 - Acumulación de hielo en los componentes del sistema de aire

Solución: S00006422

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que el motor estaba funcionando a temperaturas iguales o inferiores a: 5° C [41° F]

Se puede formar hielo causando obstrucción/atascamiento y puede no estar presente en el momento del diagnóstico de falla.

Especificaciones

  • Vaya a la sección Soluciones Vinculadas si el motor estaba funcionando a temperaturas iguales o inferiores a las siguientes especificaciones: 5° C [41° F]

Linked Solutions

  • Válvula EGR tapada o restringida con hielo

Consultar en S00007344

  • Disposición incorrecta de la línea de descarga del compresor de aire

Consultar en S00001254

  • Tubería de descarga del compresor de aire obstruida o restringida con hielo

Consultar en S00001255

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Ninguna
Next Solution

1.1 - Válvula EGR tapada o restringida con hielo

Solución: S00007344

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la válvula EGR.
  • Inspeccione visualmente la válvula EGR para ver si hay obstrucciones de hielo.

Consulte Procedimiento 011-022

Especificaciones

  • Si la válvula EGR está obstruida con hielo, entonces se ha detectado una restricción de la válvula EGR.

Linked Solutions

  • Ninguna

Reparación

  • Limpie o reemplace la Válvula EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

1.2 - Disposición incorrecta de la línea de descarga del compresor de aire

Solución: S00001254

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique visualmente que la línea de descarga del compresor de aire mantiene una pendiente descendente constante desde el compresor de aire hasta la conexión de entrada del secador de aire.

Consultar en Manual de Servicio del OEM

Especificaciones

  • Si la línea de descarga del compresor de aire no tiene una pendiente descendente continua desde el compresor de aire a la conexión de entrada del secador de aire, se ha detectado una disposición incorrecta de la línea de descarga del compresor de aire.

Linked Solutions

  • Ninguna

Reparación

  • Dirija la tubería de descarga del compresor de aire de modo que mantenga una pendiente descendente constante.

Consultar en Manual de Servicio del OEM

Validación

  • Ninguna
Parent Solution

1.3 - Tubería de descarga del compresor de aire obstruida o restringida con hielo

Solución: S00001255

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Línea de descarga del compresor de aire removida.

Acción

  • Inspeccione visualmente la línea de descarga de aire para detectar obstrucciones de hielo.
  • Inspeccione visualmente la tubería de descarga de aire en la conexión del secador de aire para ver si hay humedad que pueda congelarse y tape la tubería o conexiones de descarga de aire.

Especificaciones

  • Si la línea de descarga del compresor de aire está obstruida con hielo, se ha detectado una restricción en la línea de descarga del compresor de aire.
  • Si la tubería de descarga del compresor de aire tiene mucha humedad, se ha detectado una humedad excesiva en la tubería de descarga del compresor de aire.

Linked Solutions

  • Ninguna

Reparación

  • Elimine la humedad o el hielo de la línea de descarga del compresor de aire.

Consultar en Manual de Servicio del OEM

Validación

  • Ninguna
Parent Solution

2 - Revisión de voltaje del sensor de posición de la válvula EGR

Solución: S00000719

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula EGR del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de ALIMENTACIÓN de la válvula EGR y el pin de RETORNO del EGR, en el conector de la válvula EGR del arnés de cableado del motor.

Especificaciones

  • Proceda a la sección Soluciones Vinculadas si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente enlace:

  • Comprobación de voltaje del sensor de posición de la válvula EGR en el ECM

Consultar en S00000720

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2.1 - Comprobación de voltaje del sensor de posición de la válvula EGR en el ECM

Solución: S00000720

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de ALIMENTACIÓN de la válvula EGR y el pin de RETORNO de de la válvula EGR en el del ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si el voltaje en el conector del ECM está dentro de la siguiente especificación: 4.75 - 5.25 VDC
  • Se ha detectado un ECM defectuoso si el voltaje en el conector del ECM no está dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

  • Reemplace la ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

3 - Respuesta del circuito del sensor de posición de la válvula EGR

Solución: S00004253

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se se ha detectado una válvula EGR defectuosa si está activo un código de falla de la siguiente lista o tiene más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor: 957, 1228

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de posición de la válvula EGR.

Consulte Procedimiento 019-372

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - La válvula EGR funciona mal

Solución: S00004389

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que todas las verificaciones de solución previas, para este código de falla, han sido realizadas

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un recuento en las últimas 25 horas del motor y se han realizado todas las comprobaciones de solución anteriores, continúe con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

Si la válvula de EGR se ha sustituido en los últimos 90 días, siga el proceso de escalada técnica técnica ANTES de realizar cualquiera de las acciones de reparación enumeradas a continuación:

  • Reemplace la válvula EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 123 | SPN: 102 | FMI: 4
Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. Revise el voltaje del sensor de presión del múltiple de admisión
  3. Revisión de voltaje del sensor de presión del múltiple de admisión en el ECM
  4. Respuesta del circuito del sensor de presión del múltiple de admisión
  5. Respuesta del circuito del sensor de temperatura del múltiple de admisión en el ECM
  6. Revise el historial de revisión de calibraciones del ECM

1 - Revisar por códigos de falla primarios.

Solución: S00000153

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Alimentación 2 de sensores: 187, 227

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - Revise el voltaje del sensor de presión del múltiple de admisión

Solución: S00000457

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del múltiple de admisión, del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de SUMINISTRO del sensor de presión del múltiple de admisión y el pin de RETORNO del sensor de presión del múltiple de admisión en el conector de sensores del arnés de cableado del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la siguiente solución si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC
  • Proceda a la sección Soluciones Vinculadas si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente enlace:

  • Revisión de voltaje del sensor de presión del múltiple de admisión en el ECM

Consultar en S00000758

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2.1 - Revisión de voltaje del sensor de presión del múltiple de admisión en el ECM

Solución: S00000758

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Encienda el interruptor de llave.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida el voltaje entre el pin de ALIMENTACIÓN del sensor de presión/temperatura del múltiple de admisión y el pin de RETORNO del sensor de presión/temperatura del múltiple de admisión en el ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un ECM defectuoso si el voltaje en el conector del ECM no está dentro de la siguiente especificación: 4.75 - 5.25 VDC
  • Se ha detectado un arnés de cableado del motor defectuoso si el voltaje en el conector del ECM está dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

3 - Respuesta del circuito del sensor de presión del múltiple de admisión

Solución: S00003616

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor 1 de presión del múltiple de admisión del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre el pin de SEÑAL de sensor 1 de presión del múltiple de admisión y el pin de ALIMENTACIÓN del sensor 1 de presión del múltiple de admisión en el conector de sensores del arnés de cableado del motor.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un sensor 1 de presión del múltiple de admisión defectuoso si se ha activado el siguiente código de falla con el cable puente en su lugar: 122

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de presión del múltiple de admisión.

Consulte Procedimiento 019-061

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Respuesta del circuito del sensor de temperatura del múltiple de admisión en el ECM

Solución: S00002392

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre el pin de ALIMENTACIÓN del sensor de presión del múltiple de admisión y el pin de SEÑAL del sensor de presión del múltiple de admisión, en el ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un ECM defectuoso si el siguiente código de falla no se ha activado con el cable puente en su lugar: 122
  • Se ha detectado un arnés de cableado del motor defectuoso si se ha activado el siguiente código de falla con el cable puente en su lugar: 122

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 131 | SPN: 91 | FMI: 3
Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. Respuesta del circuito del sensor de posición del pedal del acelerador
  3. Revisión de circuito abierto del sensor de posición del pedal del acelerador
  4. Cortocircuito de pin a pin en el circuito del sensor de posición del pedal del acelerador
  5. Revise el historial de revisión de calibraciones del ECM

1 - Revisar por códigos de falla primarios.

Solución: S00002114

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Posición del Pedal o Palanca del Acelerador: 387

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - Respuesta del circuito del sensor de posición del pedal del acelerador

Solución: S00000368

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un sensor de presión del aceite lubricante defectuoso si se ha activado el siguiente código de falla con el sensor desconectado: 132

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de posición del pedal del acelerador.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Revisión de circuito abierto del sensor de posición del pedal del acelerador

Solución: S00000467

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y el pin de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y el pin de ALIMENTACIÓN del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre el pin de RETORNO del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y el pin de RETORNO del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Cortocircuito de pin a pin en el circuito del sensor de posición del pedal del acelerador

Solución: S00000468

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el pedal o palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de posición del Pedal del acelerador en el conector del ECM del arnés de cableado del OEM y todos los demás pines en ese conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 132 | SPN: 91 | FMI: 4
Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Troubleshooting Summary

  1. Respuesta del circuito del sensor de posición del pedal del acelerador
  2. Revisión de circuito abierto del sensor de posición del pedal del acelerador
  3. Cortocircuito de pin a tierra del circuito del sensor de posición del pedal del acelerador
  4. Cortocircuito de pin a pin en el circuito del sensor de posición del pedal del acelerador
  5. Error ECM Interno

1 - Respuesta del circuito del sensor de posición del pedal del acelerador

Solución: S00000369

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre el pin de ALIMENTACIÓN del sensor de posición del pedal del acelerador y el pin de SEÑAL del sensor de posición del pedal del acelerador, en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un sensor de posición del pedal del acelerador defectuoso si se ha activado el siguiente código de falla con el cable puente en su lugar: 131

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de posición del pedal del acelerador.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Revisión de circuito abierto del sensor de posición del pedal del acelerador

Solución: S00000467

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y el pin de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y el pin de ALIMENTACIÓN del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre el pin de RETORNO del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y el pin de RETORNO del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Cortocircuito de pin a tierra del circuito del sensor de posición del pedal del acelerador

Solución: S00000448

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el pedal o palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM y tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación: 100K Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Cortocircuito de pin a pin en el circuito del sensor de posición del pedal del acelerador

Solución: S00000468

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el pedal o palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de posición del Pedal del acelerador en el conector del ECM del arnés de cableado del OEM y todos los demás pines en ese conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - Error ECM Interno

Solución: S00001230

Verificación

Condiciones

  • Ninguna

Acción

  • Verifique que todas las verificaciones de solución previas, para este código de falla, han sido realizadas

Especificaciones

  • Si el código de falla sigue activo después de haber realizado todas las verificaciones de solución anteriores, se ha detectado un ECM defectuoso.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 133 | SPN: 974 | FMI: 3
Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador Remoto - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Troubleshooting Summary

  1. Respuesta del circuito del sensor de posición del pedal del acelerador remoto
  2. Cable de SEÑAL del sensor de posición del pedal del acelerador remoto en corto con fuente alta
  3. Revisión de circuito abierto del sensor de posición del pedal del acelerador remoto
  4. Revise el historial de revisión de calibraciones del ECM

1 - Respuesta del circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000353

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o palanca del acelerador remoto del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un sensor de posición del pedal del acelerador remoto defectuoso si se ha activado el siguiente código de falla con el sensor de posición del pedal del acelerador remoto desconectado: 134

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el ensamble de pedal del acelerador remoto.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Cable de SEÑAL del sensor de posición del pedal del acelerador remoto en corto con fuente alta

Solución: S00000452

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador remoto en el conector 2 del ECM del arnés de cableado del OEM y el pin de ALIMENTACIÓN en el conector 2 del ECM del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Revisión de circuito abierto del sensor de posición del pedal del acelerador remoto

Solución: S00000449

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de RETORNO del conector del ECM del arnés del OEM y el pin de RETORNO del conector del pedal del acelerador en el arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 134 | SPN: 974 | FMI: 4
Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador Remoto - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Troubleshooting Summary

  1. Respuesta del circuito del sensor de posición del pedal del acelerador remoto
  2. Revisión de circuito abierto del sensor de posición del pedal del acelerador remoto
  3. Cortocircuito de pin a tierra del circuito del sensor de posición del pedal del acelerador remoto
  4. Revise el historial de revisión de calibraciones del ECM

1 - Respuesta del circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000370

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o palanca del acelerador remoto del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre el pin de ALIMENTACIÓN del sensor de posición del pedal del acelerador remoto y el pin de SEÑAL del sensor de posición del pedal del acelerador remoto, en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un sensor de posición del pedal del acelerador remoto defectuoso si se ha activado el siguiente código de falla con el cable puente en su lugar: 133

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el ensamble de pedal del acelerador remoto.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Revisión de circuito abierto del sensor de posición del pedal del acelerador remoto

Solución: S00000453

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de posición del pedal del acelerador remoto en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador remoto y el pin de SEÑAL del sensor de posición del pedal del acelerador remoto en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Cortocircuito de pin a tierra del circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000454

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el pedal o palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador remoto en el conector del ECM del arnés de cableado del OEM y la tierra.
  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador remoto en el conector del ECM del arnés de cableado del OEM y la tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 135 | SPN: 100 | FMI: 3
Circuito del Sensor de Presión 1 de la Galería de Aceite del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. Respuesta del circuito del sensor de presión del aceite lubricante
  3. Respuesta del circuito del sensor de presión del aceite lubricante en el ECM
  4. Revise el historial de revisión de calibraciones del ECM

1 - Revisar por códigos de falla primarios.

Solución: S00000899

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Alimentación 1 de sensores: 352, 386

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - Respuesta del circuito del sensor de presión del aceite lubricante

Solución: S00000376

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del aceite lubricante del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un sensor de presión del aceite lubricante defectuoso si se ha activado el siguiente código de falla con el sensor desconectado: 141

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de presión del aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Respuesta del circuito del sensor de presión del aceite lubricante en el ECM

Solución: S00001231

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un ECM defectuoso si el siguiente código de falla no se ha activado con el arnés de cableado del motor desconectado: 141
  • Se ha detectado un arnés de cableado del motor defectuoso si se ha activado el siguiente código de falla con el arnés de cableado del motor desconectado: 141

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 141 | SPN: 100 | FMI: 4
Circuito del Sensor de Presión 1 de la Galería de Aceite del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. Respuesta del circuito del sensor de presión del aceite lubricante
  3. Respuesta del circuito del sensor de presión del aceite lubricante en el ECM
  4. Revise el historial de revisión de calibraciones del ECM

1 - Revisar por códigos de falla primarios.

Solución: S00000899

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Alimentación 1 de sensores: 352, 386

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - Respuesta del circuito del sensor de presión del aceite lubricante

Solución: S00000377

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del aceite lubricante del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre el pin de SUMINISTRO de sensor de presión de aceite lubricante y el pin de SEÑAL del sensor de presión de aceite lubricante en el conector de sensores del arnés de cableado del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un sensor de presión del aceite lubricante defectuoso si se ha activado el siguiente código de falla con el cable puente en su lugar: 135

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de presión del aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Respuesta del circuito del sensor de presión del aceite lubricante en el ECM

Solución: S00000445

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre el pin de ALIMENTACIÓN del sensor de presión del aceite lubricante y el pin de SEÑAL del sensor de presión del aceite lubricante en el ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un ECM defectuoso si el siguiente código de falla no se ha activado con el cable puente en su lugar: 135
  • Se ha detectado un arnés de cableado del motor defectuoso si se ha activado el siguiente código de falla con el cable puente en su lugar: 135

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 143 | SPN: 100 | FMI: 18
Presión de la Galería de Aceite del Motor - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. Revisiones básicas del sistema de aceite
  3. Aceite lubricante contaminado
  4. Sensor de presión del aceite lubricante pegado en rango
  5. La válvula de alivio de presión del aceite lubricante funciona mal
  6. Tubo de succión de aceite lubricante suelto o roto
  7. El regulador principal de presión del aceite lubricante funciona mal
  8. La bomba del aceite lubricante funciona mal
  9. Revise el historial de revisión de calibraciones del ECM

1 - Revisar por códigos de falla primarios.

Solución: S00000078

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Aceite: 135, 141
  • Alimentación 1 de sensores: 352, 386

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - Revisiones básicas del sistema de aceite

Solución: S00000474

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

PRECAUCIÓN: No arranque un motor que tenga códigos de falla/quejas de baja presión de aceite hasta que se haya verificado que el nivel de aceite es correcto y que el filtro de aceite no está obstruido. El daño interno en el motor pueden deberse a una presión de aceite baja o nula.

  • Entreviste al operador para verificar el reclamo. Pregunte si el fallo se produce al subir o bajar una colina empinada para determinar si la angularidad del motor es un problema potencial.
  • Inspeccione visualmente el motor por fugas de aceite lubricante externas.
  • Revise que el nivel del aceite lubricante sea correcto.

Consultar en Manual de Servicio del OEM

Especificaciones

  • Si se detecta una fuga, proceda a la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el componente que es el origen de la fuga.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Aceite lubricante contaminado

Solución: S00000462

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Determine si el aceite de lubricación está contaminado con refrigerante o con combustible.

Especificaciones

  • Si el nivel de aceite es alto y se ha detectado contaminación del refrigerante, restablezca la búsqueda a Refrigerante en el aceite.
  • Si el nivel de aceite es alto y se ha detectado contaminación del combustible, restablezca la búsqueda a Combustible en el aceite.

Linked Solutions

  • Ninguna

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Sensor de presión del aceite lubricante pegado en rango

Solución: S00000342

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el sensor en busca de daño.
  • Instale un medidor mecánico en el motor.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Compare la lectura del sensor con la herramienta electrónica de servicio Cummins® recomendada, o equivalente, con la de un indicador mecánico.
  • Si la presión del aceite lubricante no cumple las especificaciones mínimas, no realice ninguna prueba de funcionamiento del motor.

Consulte Procedimiento 018-017

  • Opere el motor en rpm nominales.
  • Monitoree el sensor de presión del aceite lubricante.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio Cummins® recomendada o equivalente y el medidor mecánico debe estar entre. 17 kPa [2.5 psi]
  • Si se detecta algún daño, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de presión del aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - La válvula de alivio de presión del aceite lubricante funciona mal

Solución: S00000471

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione la válvula de alivio de presión del aceite lubricante.

Consulte Procedimiento 007-021

Especificaciones

  • Si la válvula de alivio de presión del aceite lubricante no cumple la especificación, entonces se ha detectado una válvula de alivio de presión del aceite lubricante que funciona mal.

Consulte Procedimiento 007-021

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la válvula de alivio de presión del aceite lubricante.

Consulte Procedimiento 007-021

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - Tubo de succión de aceite lubricante suelto o roto

Solución: S00002808

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desmonte el cárter del aceite lubricante.

Consulte Procedimiento 007-025

  • Inspeccione el tubo de succión del aceite lubricante y arosello por daño.

Consulte Procedimiento 007-025

Especificaciones

  • Si se detecta algún daño, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Sustituya arosello del tubo de succión de aceite lubricante o el tubo de succión de aceite lubricante dañado.

Consulte Procedimiento 007-025

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

7 - El regulador principal de presión del aceite lubricante funciona mal

Solución: S00001453

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el ensamble del regulador principal de presión del aceite lubricante.

Consulte Procedimiento 007-029

Especificaciones

  • Si se detecta algún daño, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el ensamble de regulador principal de presión del aceite lubricante.

Consulte Procedimiento 007-029

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

8 - La bomba del aceite lubricante funciona mal

Solución: S00000472

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desmonte la bomba del aceite lubricante.

Consulte Procedimiento 007-031

  • Inspeccione la bomba de aceite lubricante.

Consulte Procedimiento 007-031

Si la bomba de aceite lubricante fue encontrada que está dañada, inspeccione el filtro de aceite lubricante para ver si tiene metal.

Especificaciones

  • Si son encontrados engranes dañados, sueltos o gastados, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la bomba del aceite lubricante.

Consulte Procedimiento 007-031

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

9 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 144 | SPN: 110 | FMI: 3
Circuito del Sensor 1 de Temperatura de Refrigerante del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Troubleshooting Summary

  1. Revisión de resistencia del sensor de temperatura del refrigerante
  2. Respuesta del circuito del sensor de temperatura de refrigerante
  3. Comprobación de la respuesta del circuito del sensor de temperatura de refrigerante del motor en el ECM

1 - Revisión de resistencia del sensor de temperatura del refrigerante

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor y el pin de RETORNO del sensor de temperatura de refrigerante del motor, en el sensor de temperatura de refrigerante del motor.

Especificaciones

  • Se ha detectado un fallo en el sensor de temperatura si la resistencia no está dentro de las especificaciones siguientes: 180 - 160k Ω

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Respuesta del circuito del sensor de temperatura de refrigerante

Solución: S00000128

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura del refrigerante del motor y el pin de RETORNO del sensor de temperatura del refrigerante del motor en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un sensor de temperatura de refrigerante del motor defectuoso si se vuelve activo el siguiente código de falla con el cable puente en su lugar: 145

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de temperatura de refrigerante del motor.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Comprobación de la respuesta del circuito del sensor de temperatura de refrigerante del motor en el ECM

Solución: S00000175

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura del refrigerante del motor y el pin de RETORNO del sensor de temperatura del refrigerante del motor, en el ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un ECM defectuoso si el siguiente código de falla no se ha activado con el cable puente en su lugar: 145
  • Se ha detectado un arnés de cableado del motor defectuoso si se ha activado el siguiente código de falla con el cable puente en su lugar: 145

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 15-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 145 | SPN: 110 | FMI: 4
Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Troubleshooting Summary

  1. Revisión de resistencia del sensor de temperatura del refrigerante
  2. Respuesta del circuito del sensor de temperatura de refrigerante
  3. Comprobación de la respuesta del circuito del sensor de temperatura de refrigerante del motor en el ECM

1 - Revisión de resistencia del sensor de temperatura del refrigerante

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor y el pin de RETORNO del sensor de temperatura de refrigerante del motor, en el sensor de temperatura de refrigerante del motor.

Especificaciones

  • Se ha detectado un fallo en el sensor de temperatura si la resistencia no está dentro de las especificaciones siguientes: 180 - 160k Ω

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Respuesta del circuito del sensor de temperatura de refrigerante

Solución: S00000313

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un sensor de temperatura del refrigerante del motor defectuoso si se ha activado el siguiente código de falla con el sensor desconectado: 144

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de temperatura de refrigerante del motor.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Comprobación de la respuesta del circuito del sensor de temperatura de refrigerante del motor en el ECM

Solución: S00000319

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un ECM defectuoso si el siguiente código de falla no se ha activado con el arnés de cableado del motor desconectado: 144
  • Se ha detectado un arnés de cableado del motor defectuoso si se ha activado el siguiente código de falla con el arnés de cableado del motor desconectado: 144

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 15-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 151 | SPN: 110 | FMI: 0
Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. Componente del sistema de enfriamiento está fugando
  3. El radiador está obstruido externamente
  4. Funcionamiento incorrecto de las persianas del radiador (si está equipado)
  5. Revisión de resistencia del sensor de temperatura del refrigerante
  6. El embrague del ventilador funciona incorrectamente
  7. El termostato no funciona correctamente
  8. Prueba de temperatura de apertura fuera del chasis
  9. El enfriador EGR está fugando internamente
  10. Gases de combustión entrando en el sistema de enfriamiento
  11. Revise el historial de revisión de calibraciones del ECM

1 - Revisar por códigos de falla primarios.

Solución: S00002207

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del refrigerante del motor: 144, 145

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - Componente del sistema de enfriamiento está fugando

Solución: S00002155

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la Prueba de Presión del Sistema de Refrigerante.

Consulte Procedimiento 008-020

  • Inspeccione visualmente el motor y componentes del motor por fugas del sello, junta, o llaves de drenado.
  • Inspeccione visualmente si hay fugas del radiador, intercambiador de calor, calentador de la cabina, mangueras, y conexiones.
  • Presurice el depósito de rebose con el tapón de presión del radiador instalado para probar el funcionamiento del tapón de presión del radiador.

Consulte Procedimiento 008-047

Consultar en Manual de Servicio del OEM

Especificaciones

  • Si alguno de los componentes ha observado fugas, se ha detectado una fuga en el componente del sistema de enfriamiento.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 008-020

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - El radiador está obstruido externamente

Solución: S00000485

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el radiador en busca de daño.
  • Inspeccione visualmente el radiador en busca de cualquier tipo de obstrucción externa.
  • Compruebe si la cubierta del radiador está cerrada para climas fríos o frente al invierno.

Especificaciones

  • Si se detecta algún daño, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace al radiador restringido.

Consultar en Manual de Servicio del OEM

  • Elimine la obstrucción.

Consultar en Manual de Servicio del OEM

  • Repare o reemplace la cubierta del radiador para climas fríos o frente al invierno.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Funcionamiento incorrecto de las persianas del radiador (si está equipado)

Solución: S00000484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Opere manualmente las persianas del radiador.

Consultar en Manual de Servicio del OEM

  • Revise el ajuste de estatopersiana.

Consultar en Manual de Servicio del OEM

Especificaciones

  • Si alguna de las inspecciones no cumple con las especificaciones, continúe con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace las persianas o estatopersiana del radiador con mal funcionamiento.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - Revisión de resistencia del sensor de temperatura del refrigerante

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor y el pin de RETORNO del sensor de temperatura de refrigerante del motor, en el sensor de temperatura de refrigerante del motor.

Especificaciones

  • Se ha detectado un fallo en el sensor de temperatura si la resistencia no está dentro de las especificaciones siguientes: 180 - 160k Ω

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - El embrague del ventilador funciona incorrectamente

Solución: S00006146

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Revise los valores de parámetros ajustables.

Asegure que los siguientes parámetros ajustables estén correctamente ajustados para la aplicación:

  • Lógica de Control del Ventilador.
  • Interruptor de Control del Ventilador.
  • Entrada del Interruptor de Presión del Aire Acondicionado.
  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Ejecutar la Prueba de Anulación del Ventilador.
  • Verifique que el ventilador opera correctamente.
  • Verifique que el ventilador se esté acoplando a la temperatura correcta del motor.

Consulte el Procedimiento 008-026

Consulte el Procedimiento 008-027

Consultar en Manual de Servicio del OEM

Especificaciones

  • Si el ventilador no se acopla a la temperatura correcta del motor, se ha detectado un embrague del ventilador defectuoso.

Linked Solutions

  • Ninguna

Reparación

  • Ajuste, repare o sustituya el componente que impide el correcto funcionamiento del ventilador de enfriamiento.

Consulte el Procedimiento 008-026

Consulte el Procedimiento 008-027

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

7 - El termostato no funciona correctamente

Solución: S00000785

Verificación

Condiciones

  • Motor funcionando.

Acción

  • Permita que el motor alcance la temperatura de operación.
  • Controlar la temperatura de apertura del termostato con una pistola de temperatura infrarroja.
  • Revise el termostato de refrigerante por operación apropiada.

Consulte Procedimiento 008-013

  • Compruebe si el sello del termostato está dañado o fuga.

Consulte Procedimiento 008-013

  • Si una pistola de temperatura no está disponible o si la lectura de la pistola de temperatura está por encima de la temperatura correcta de apertura del termostato, continúe con la sección Soluciones Vinculadas.

Especificaciones

  • Si se observa algún daño o si el termostato no se abre a la temperatura correcta, entonces se ha detectado un termostato de refrigerante defectuoso.
  • Si hay algún daño o si el sello del termostato tiene fugas, entonces se ha detectado un sello del termostato defectuoso.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasis

Consultar en S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Al sustituir el termostato de refrigerante del motor, se debe utilizar un nuevo sello del termostato.

Si el sello del termostato está dañado, el termostato del refrigerante del motor aún tendrá que sustituirse, ya que el sello del termostato no es un elemento que se pueda reparar por separado.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

7.1 - Prueba de temperatura de apertura fuera del chasis

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de temperatura de apertura fuera del chasis

Consulte Procedimiento 008-013

Especificaciones

  • Si se observa algún daño o si el termostato no se abre a la temperatura correcta, entonces se ha detectado un termostato de refrigerante defectuoso.
  • Si hay algún daño o si el sello del termostato tiene fugas, entonces se ha detectado un sello del termostato defectuoso.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Al sustituir el termostato de refrigerante del motor, se debe utilizar un nuevo sello del termostato.

Si el sello del termostato está dañado, el termostato del refrigerante del motor aún tendrá que sustituirse, ya que el sello del termostato no es un elemento que se pueda reparar por separado.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

8 - El enfriador EGR está fugando internamente

Solución: S00004048

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de presión del enfriador EGR.

Consulte Procedimiento 011-019

Especificaciones

  • Si la prueba de presión del enfriador EGR no cumple con las especificaciones, entonces se ha detectado un mal funcionamiento del enfriador EGR.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el enfriador EGR.

Consulte Procedimiento 011-019

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

9 - Gases de combustión entrando en el sistema de enfriamiento

Solución: S00000470

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise por aire o gases de combustión en el sistema de enfriamiento.

Consulte Procedimiento 008-019

Especificaciones

  • Si se encuentran burbujas de aire durante la prueba de gases de combustión y no cambian de color (azul a amarillo o verde), entonces se ha determinado un compresor de aire defectuoso.
  • Si la prueba de gases de combustión cambió de color (azul a amarillo o verde), entonces se ha determinado que la junta de la cabeza de cilindros del motor no funciona correctamente.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la cabeza de cilindro del compresor de aire.

Consulte Procedimiento 012-007

  • Reemplace la junta de la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

10 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 153 | SPN: 105 | FMI: 3
Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Troubleshooting Summary

  1. Comprobación de la respuesta del circuito del sensor de temperatura del múltiple de admisión en el ECM
  2. Revise el historial de revisión de calibraciones del ECM

1 - Comprobación de la respuesta del circuito del sensor de temperatura del múltiple de admisión en el ECM

Solución: S00000576

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura del aire del múltiple de admisión y el pin de RETORNO del sensor de temperatura del aire del múltiple de admisión, en el ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un ECM defectuoso si el siguiente código de falla no se ha activado con el cable puente en su lugar: 154
  • Se ha detectado un arnés de cableado del motor defectuoso si se ha activado el siguiente código de falla con el cable puente en su lugar: 154

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 154 | SPN: 105 | FMI: 4
Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Troubleshooting Summary

  1. Revise el historial de revisión de calibraciones del ECM

1 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 155 | SPN: 105 | FMI: 0
Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Troubleshooting Summary

  1. Revisiones básicas por alta temperatura del múltiple de admisión
  2. Adaptador del sensor de presión diferencial EGR fugando
  3. El termostato no funciona correctamente
  4. Prueba de temperatura de apertura fuera del chasis
  5. El enfriador de carga de aire o sistema de escape fuga
  6. Funcionamiento incorrecto del mando del ventilador de enfriamiento o de los controles del ventilador de enfriamiento
  7. El turbocargador funciona mal
  8. Revise el historial de revisión de calibraciones del ECM

1 - Revisiones básicas por alta temperatura del múltiple de admisión

Solución: S00000459

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro del aire para asegurarse de que no está taponado.

Consulte Procedimiento 010-031

  • Inspeccione visualmente el enfriador de carga de aire por daño o desechos que bloqueen el flujo de aire.

Consulte Procedimiento 010-027

  • Inspeccione visualmente el condensador del aire acondicionado.

Consultar en Manual de Servicio del OEM

  • Inspeccione visualmente las aletas del radiador por daño o desechos que bloqueen el flujo de aire.

Especificaciones

  • Si se detecta algún daño, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

Repare o reemplace los componentes con mal funcionamiento.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Adaptador del sensor de presión diferencial EGR fugando

Solución: S00003689

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial EGR, del arnés del motor.

Acción

Las fugas pueden notarse fácilmente por las trazas de hollín, sin embargo, necesitará quitarse el sensor para inspeccionar los arosellos entre el sensor de presión diferencial EGR y la superficie de montaje.

  • Quite el sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Inspeccione los arosellos entre el sensor de presión diferencial de EGR y la superficie de montaje.

Consulte Procedimiento 019-370

  • Inspeccione visualmente el sensor de presión diferencial EGR por fugas en la superficie de montaje.
  • Inspeccione visualmente los tubos de presión diferencial del postratamiento por instalación apropiada.

Consulte Procedimiento 011-026

Especificaciones

  • Si se detectan fugas en la superficie de montaje del sensor de presión diferencial de EGR, proceda a la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace el sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Limpie las superficie de montaje del sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Repare o reemplace los tubos del sensor de presión diferencial DPF.

Consulte Procedimiento 011-026

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - El termostato no funciona correctamente

Solución: S00000785

Verificación

Condiciones

  • Motor funcionando.

Acción

  • Permita que el motor alcance la temperatura de operación.
  • Controlar la temperatura de apertura del termostato con una pistola de temperatura infrarroja.
  • Revise el termostato de refrigerante por operación apropiada.

Consulte Procedimiento 008-013

  • Compruebe si el sello del termostato está dañado o fuga.

Consulte Procedimiento 008-013

  • Si una pistola de temperatura no está disponible o si la lectura de la pistola de temperatura está por encima de la temperatura correcta de apertura del termostato, continúe con la sección Soluciones Vinculadas.

Especificaciones

  • Si se observa algún daño o si el termostato no se abre a la temperatura correcta, entonces se ha detectado un termostato de refrigerante defectuoso.
  • Si hay algún daño o si el sello del termostato tiene fugas, entonces se ha detectado un sello del termostato defectuoso.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasis

Consultar en S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Al sustituir el termostato de refrigerante del motor, se debe utilizar un nuevo sello del termostato.

Si el sello del termostato está dañado, el termostato del refrigerante del motor aún tendrá que sustituirse, ya que el sello del termostato no es un elemento que se pueda reparar por separado.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3.1 - Prueba de temperatura de apertura fuera del chasis

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de temperatura de apertura fuera del chasis

Consulte Procedimiento 008-013

Especificaciones

  • Si se observa algún daño o si el termostato no se abre a la temperatura correcta, entonces se ha detectado un termostato de refrigerante defectuoso.
  • Si hay algún daño o si el sello del termostato tiene fugas, entonces se ha detectado un sello del termostato defectuoso.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Al sustituir el termostato de refrigerante del motor, se debe utilizar un nuevo sello del termostato.

Si el sello del termostato está dañado, el termostato del refrigerante del motor aún tendrá que sustituirse, ya que el sello del termostato no es un elemento que se pueda reparar por separado.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

4 - El enfriador de carga de aire o sistema de escape fuga

Solución: S00000311

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Visualmente inspeccione si el sistema de admisión de aire tiene fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente las tuberías del compresor de aire para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de EGR para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si la tubería de escape tiene fugas, grietas y conexiones flojas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente las mangueras del enfriador de aire de carga para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Pruebe a presión el enfriador de aire de carga para revisar por fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si alguno de los componentes presenta fugas, se ha detectado una fuga en el componente de manipulación de aire.

Linked Solutions

  • Ninguna

Reparación

Repare o reemplace los siguientes componentes si se encuentran fuera de especificación:

  • Repare o reemplace los componentes con fuga.

Consultar en Manual de Servicio del OEM

  • Limpie o reemplace el tubo de entrada de aire del compresor de aire.

Consulte Procedimiento 012-109

  • Repare o reemplace el tubo de conexión del enfriador EGR.

Consulte Procedimiento 011-024

  • Repare o reemplace el tubo de conexión EGR trasero.

Consulte Procedimiento 011-069

  • Repare o reemplace el tubo de paso EGR.

Consulte Procedimiento 011-070

  • Repare o reemplace el codo de la conexión de transferencia de escape.

Consulte Procedimiento 011-068

  • Reemplace las juntas del múltiple de escape.

Consulte Procedimiento 011-007

  • Reemplace el múltiple de escape.

Consulte Procedimiento 011-007

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - Funcionamiento incorrecto del mando del ventilador de enfriamiento o de los controles del ventilador de enfriamiento

Solución: S00000490

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Monitoree la operación del ventilador de enfriamiento.

Consulte Procedimiento 008-027

Especificaciones

  • Si la operación del ventilador de enfriamiento no está dentro de especificación, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

Repare o reemplace los componentes con mal funcionamiento.

  • Ajuste, repare o sustituya el componente que impide el correcto funcionamiento del ventilador de enfriamiento.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - El turbocargador funciona mal

Solución: S00000780

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar las conexiones de admisión y de escape del turbocargador.

Acción

  • Inspeccione visualmente las tuberías de admisión y escape para ver si hay signos de contaminación del aceite lubricante.

Consulte Procedimiento 010-033

  • Inspeccione visualmente la tuerca de fijación de la rueda del compresor por indicos de ingestión de polvo.

Consulte Procedimiento 010-033

  • Inspeccione visualmente los álabes del compresor y de la turbina del turbocargador por daño o desgaste.

Consulte Procedimiento 010-033

  • Mida la tolerancia radial y axial de la rueda del turbocargador.

Consulte Procedimiento 010-033

Especificaciones

  • Si cualquiera de las revisiones no cumple con las especificaciones, entonces se ha detectado un mal funcionamiento del turbocargador.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace el turbocargador.

Consulte Procedimiento 010-033

  • Inspeccione visualmente el filtro de aire y el sistema de admisión de aire por fugas permitiendo entrar suciedad y polvo al turbocargador.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

7 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 187 | SPN: 3510 | FMI: 4
Circuito 2 de Suministro de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Troubleshooting Summary

  1. Voltaje de alimentación 2 del sensor del ECM inferior a lo normal

1 - Voltaje de alimentación 2 del sensor del ECM inferior a lo normal

Solución: S00004524

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Realice las siguientes acciones de una a la vez:
  • Desconecte el sensor de presión del múltiple de admisión del arnés de cableado del motor.
  • Desconecte el sensor de posición de la válvula EGR del arnés de cableado del motor.
  • Desconecte el sensor de presión diferencial EGR, del arnés del motor.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.
  • Desconectar el arnés del motor del ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Si el código de falla se desactiva cuando se desconecta un componente, se ha detectado un componente de alimentación del sensor defectuoso.
  • Si el código de falla permanece activo cuando se desconecta el arnés de cableado del motor, se ha detectado un ECM defectuoso.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Limpie o reemplace el sensor de presión del múltiple de admisión.

Consulte Procedimiento 019-061

  • Reemplace el sensor de posición de la válvula EGR.

Consulte Procedimiento 019-372

  • Reemplace el sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Reemplace el sensor de presión del gas de escape.

Consulte Procedimiento 019-376

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

  • Reemplace la ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falla: 1943 | SPN: 3555 | FMI: 17
Densidad del Aire Ambiente - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Troubleshooting Summary

  1. Sensor de presión barométrica de aire atascado en el rango
  2. Revise el historial de revisión de calibraciones del ECM

1 - Sensor de presión barométrica de aire atascado en el rango

Solución: S00000340

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Monitoree el sensor de presión de aire barométrica

Especificaciones

  • Se ha detectado un sensor de presión barométrica que no funciona correctamente si el sensor de presión barométrica no está dentro de la siguiente especificación de presión de aire ambiente local: 51 mm Hg [2 pulg. Hg]

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de presión de aire barométrica.

Consulte Procedimiento 019-004

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 195 | SPN: 111 | FMI: 3
Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Troubleshooting Summary

  1. Revise el voltaje del sensor de nivel del refrigerante
  2. Revise el circuito del sensor de nivel del refrigerante
  3. Respuesta del circuito del sensor de nivel de refrigerante (3 cables)
  4. El sensor de nivel de refrigerante está funcionando mal
  5. Cortocircuito de pin a pin del circuito del sensor de nivel de refrigerante (2 cables)
  6. Cortocircuito de pin a pin del circuito del sensor de nivel de refrigerante (3 cables)

1 - Revise el voltaje del sensor de nivel del refrigerante

Solución: S00000727

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de ALIMENTACIÓN del sensor de nivel de refrigerante y el pin de RETORNO del sensor de nivel de refrigerante, en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la sección Soluciones Vinculadas si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

  • Revise el circuito del sensor de nivel del refrigerante

Consultar en S00000815

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Ninguna
Next Solution

1.1 - Revise el circuito del sensor de nivel del refrigerante

Solución: S00000815

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y el pin de ALIMENTACIÓN del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre el pin de RETORNO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y el pin de RETORNO del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω
  • Se ha detectado un ECM defectuoso si la resistencia es menor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

  • Reemplace la ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

2 - Respuesta del circuito del sensor de nivel de refrigerante (3 cables)

Solución: S00000359

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre el pin de SEÑAL del sensor de nivel de refrigerante del motor y el pin de RETORNO del sensor de nivel de refrigerante del motor, en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Proceda con la siguiente solución si el siguiente código de falla no se ha activado con el cable puente en su lugar: 196
  • Proceda con la sección Soluciones Vinculadas si el siguiente código de falla se ha activado con el cable puente en su lugar: 196

Linked Solutions

  • El sensor de nivel de refrigerante está funcionando mal

Consultar en S00001157

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Ninguna
Next Solution

2.1 - El sensor de nivel de refrigerante está funcionando mal

Solución: S00001157

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Quite el cable puente entre el pin de SEÑAL del sensor de nivel de refrigerante del motor y el pin de RETORNO del sensor de nivel de refrigerante del motor, en el conector del sensor del arnés de cableado del OEM.
  • Ponga un puente entre el pin de SUMINISTRO del sensor de nivel de refrigerante del motor y el pin de SEÑAL en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un sensor de nivel de refrigerante del motor defectuoso si se ha activado el siguiente código de falla con el cable puente en su lugar: 195

Linked Solutions

  • Ninguna

Reparación

  • Reemplace nstale el sensor de nivel de refrigerante del motor.

Consulte Procedimiento 019-017

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

3 - Cortocircuito de pin a pin del circuito del sensor de nivel de refrigerante (2 cables)

Solución: S00004789

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todos los demás pines en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Cortocircuito de pin a pin del circuito del sensor de nivel de refrigerante (3 cables)

Solución: S00000497

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todos los demás pines en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todos los demás pines en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 196 | SPN: 111 | FMI: 4
Circuito 1 del Sensor de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Troubleshooting Summary

  1. Revise el voltaje del sensor de nivel del refrigerante
  2. Revise el circuito del sensor de nivel del refrigerante
  3. Respuesta del circuito del sensor de nivel de refrigerante (3 cables)
  4. El sensor de nivel de refrigerante está funcionando mal
  5. Cortocircuito de pin a pin del circuito del sensor de nivel de refrigerante (2 cables)
  6. Cortocircuito de pin a pin del circuito del sensor de nivel de refrigerante (3 cables)

1 - Revise el voltaje del sensor de nivel del refrigerante

Solución: S00000727

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de ALIMENTACIÓN del sensor de nivel de refrigerante y el pin de RETORNO del sensor de nivel de refrigerante, en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la sección Soluciones Vinculadas si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

  • Revise el circuito del sensor de nivel del refrigerante

Consultar en S00000815

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Ninguna
Next Solution

1.1 - Revise el circuito del sensor de nivel del refrigerante

Solución: S00000815

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y el pin de ALIMENTACIÓN del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre el pin de RETORNO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y el pin de RETORNO del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω
  • Se ha detectado un ECM defectuoso si la resistencia es menor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

  • Reemplace la ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

2 - Respuesta del circuito del sensor de nivel de refrigerante (3 cables)

Solución: S00000359

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre el pin de SEÑAL del sensor de nivel de refrigerante del motor y el pin de RETORNO del sensor de nivel de refrigerante del motor, en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Proceda con la siguiente solución si el siguiente código de falla no se ha activado con el cable puente en su lugar: 196
  • Proceda con la sección Soluciones Vinculadas si el siguiente código de falla se ha activado con el cable puente en su lugar: 196

Linked Solutions

  • El sensor de nivel de refrigerante está funcionando mal

Consultar en S00001157

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Ninguna
Next Solution

2.1 - El sensor de nivel de refrigerante está funcionando mal

Solución: S00001157

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Quite el cable puente entre el pin de SEÑAL del sensor de nivel de refrigerante del motor y el pin de RETORNO del sensor de nivel de refrigerante del motor, en el conector del sensor del arnés de cableado del OEM.
  • Ponga un puente entre el pin de SUMINISTRO del sensor de nivel de refrigerante del motor y el pin de SEÑAL en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un sensor de nivel de refrigerante del motor defectuoso si se ha activado el siguiente código de falla con el cable puente en su lugar: 195

Linked Solutions

  • Ninguna

Reparación

  • Reemplace nstale el sensor de nivel de refrigerante del motor.

Consulte Procedimiento 019-017

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

3 - Cortocircuito de pin a pin del circuito del sensor de nivel de refrigerante (2 cables)

Solución: S00004789

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todos los demás pines en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Cortocircuito de pin a pin del circuito del sensor de nivel de refrigerante (3 cables)

Solución: S00000497

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todos los demás pines en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todos los demás pines en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 197 | SPN: 111 | FMI: 18
Nivel del Refrigerante - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Troubleshooting Summary

  1. Sensor de nivel de refrigerante faltante o dañado
  2. Componente del sistema de enfriamiento está fugando
  3. El enfriador EGR está fugando internamente
  4. Revise el circuito abierto del sensor de nivel del refrigerante
  5. Cortocircuito de pin a tierra del circuito del sensor de nivel de refrigerante
  6. Cortocircuito de pin a pin del circuito del sensor de nivel de refrigerante
  7. Revise el historial de revisión de calibraciones del ECM
  8. El sensor de nivel de refrigerante está funcionando mal

1 - Sensor de nivel de refrigerante faltante o dañado

Solución: S00007852

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente que se ha instalado el sensor de nivel de refrigerante correcto.

Consultar en Manual de Servicio del OEM

  • Inspeccione visualmente el sensor de nivel de refrigerante por daño.

Consultar en Manual de Servicio del OEM

Especificaciones

  • Si el sensor de nivel de refrigerante está dañado o no funciona correctamente, proceda a la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace nstale el sensor de nivel de refrigerante del motor.

Consulte Procedimiento 019-017

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Componente del sistema de enfriamiento está fugando

Solución: S00002155

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la Prueba de Presión del Sistema de Refrigerante.

Consulte Procedimiento 008-020

  • Inspeccione visualmente el motor y componentes del motor por fugas del sello, junta, o llaves de drenado.
  • Inspeccione visualmente si hay fugas del radiador, intercambiador de calor, calentador de la cabina, mangueras, y conexiones.
  • Presurice el depósito de rebose con el tapón de presión del radiador instalado para probar el funcionamiento del tapón de presión del radiador.

Consulte Procedimiento 008-047

Consultar en Manual de Servicio del OEM

Especificaciones

  • Si alguno de los componentes ha observado fugas, se ha detectado una fuga en el componente del sistema de enfriamiento.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 008-020

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - El enfriador EGR está fugando internamente

Solución: S00004048

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de presión del enfriador EGR.

Consulte Procedimiento 011-019

Especificaciones

  • Si la prueba de presión del enfriador EGR no cumple con las especificaciones, entonces se ha detectado un mal funcionamiento del enfriador EGR.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el enfriador EGR.

Consulte Procedimiento 011-019

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Revise el circuito abierto del sensor de nivel del refrigerante

Solución: S00007920

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y el pin de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - Cortocircuito de pin a tierra del circuito del sensor de nivel de refrigerante

Solución: S00007921

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor nivel del refrigerante en el conector del ECM del arnés de cableado del OEM y tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - Cortocircuito de pin a pin del circuito del sensor de nivel de refrigerante

Solución: S00007922

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todos los demás pines en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todos los demás pines en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

7 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

8 - El sensor de nivel de refrigerante está funcionando mal

Solución: S00007923

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que todas las verificaciones de solución previas, para este código de falla, han sido realizadas

Especificaciones

  • Si el código de falla sigue aun activo después de haber realizado todas las verificaciones de solución anteriores, se ha detectado un sensor de nivel de refrigerante defectuoso.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace nstale el sensor de nivel de refrigerante del motor.

Consulte Procedimiento 019-017

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 214 | SPN: 175 | FMI: 0
Temperatura del Aceite del Motor - Datos Válidos Pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. Revisiones básicas del sistema de aceite
  3. El termostato de aceite lubricante funciona mal
  4. El enfriador de aceite lubricante funciona mal o está restringido
  5. El enfriador de aceite lubricante está fugando
  6. Revise el historial de revisión de calibraciones del ECM

1 - Revisar por códigos de falla primarios.

Solución: S00008424

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del refrigerante del motor: 146, 151, 2113, 2114, 2963, 4629, 4631, 5224

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - Revisiones básicas del sistema de aceite

Solución: S00000474

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

PRECAUCIÓN: No arranque un motor que tenga códigos de falla/quejas de baja presión de aceite hasta que se haya verificado que el nivel de aceite es correcto y que el filtro de aceite no está obstruido. El daño interno en el motor pueden deberse a una presión de aceite baja o nula.

  • Entreviste al operador para verificar el reclamo. Pregunte si el fallo se produce al subir o bajar una colina empinada para determinar si la angularidad del motor es un problema potencial.
  • Inspeccione visualmente el motor por fugas de aceite lubricante externas.
  • Revise que el nivel del aceite lubricante sea correcto.

Consultar en Manual de Servicio del OEM

Especificaciones

  • Si se detecta una fuga, proceda a la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el componente que es el origen de la fuga.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - El termostato de aceite lubricante funciona mal

Solución: S00000811

Verificación

Condiciones

  • Ninguna

Acción

  • Revise el termostato de aceite lubricante por operación correcta.

Consulte Procedimiento 007-039

Especificaciones

  • Si se observa algún daño o si el termostato no se abre a la temperatura correcta, entonces se ha detectado un termostato de refrigerante defectuoso.

Linked Solutions

  • Ninguna

Reparación

  • Termostato el termostato del aceite lubricante.

Consulte Procedimiento 007-039

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - El enfriador de aceite lubricante funciona mal o está restringido

Solución: S00000543

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el enfriador de aceite lubricante por desechos.

Consulte Procedimiento 007-003

Especificaciones

  • Si se encuentran residuos en el enfriador de aceite lubricante, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Limpie o reemplace el enfriador de aceite lubricante.

Consulte Procedimiento 007-003

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - El enfriador de aceite lubricante está fugando

Solución: S00000810

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Pruebe a presión el enfriador de aceite lubricante.

Consulte Procedimiento 007-003

Especificaciones

  • Si hay alguna fuga en el enfriador de aceite lubricante durante la prueba de presión o se observa algún daño durante la inspección, entonces se ha detectado un enfriador de aceite lubricante o junta defectuosa.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el enfriador de aceite lubricante.

Consulte Procedimiento 007-003

  • Sustituya el elemento del enfriador de aceite lubricante, la junta de la placa de montaje o el arosello.

Consulte Procedimiento 007-003

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 219 | SPN: 1380 | FMI: 17
Depósito Remoto del Nivel de Aceite del Motor - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Troubleshooting Summary

  1. Comprobación del circuito abierto del interruptor de nivel de quemado de aceite Centinel
  2. Cortocircuito de pin a pin en el circuito del interruptor de nivel de quemado de aceite Centinel

1 - Comprobación del circuito abierto del interruptor de nivel de quemado de aceite Centinel

Solución: S00004570

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el interruptor de nivel de quema de aceite centinel del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés del motor del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin SIGNAL del interruptor de nivel de quemado de aceite Centinel ™ del conector del arnés de cableado del OEM y el pin SIGNAL del interruptor de nivel de quemado de aceite Centinel ™ en el conector del interruptor del arnés de cableado del OEM.
  • Mida la resistencia del pin de RETORNO del interruptor de nivel de quemado de aceite Centinel™ del conector del ECM del arnés de cableado del OEM con el pin de RETORNO del interruptor de nivel de quemado de aceite Centinel™ del conector del interruptor en el arnés de cableado del OEM.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Cortocircuito de pin a pin en el circuito del interruptor de nivel de quemado de aceite Centinel

Solución: S00004569

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el interruptor de nivel de quema de aceite centinel del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del solenoide de la válvula de quemado de aceite en el conector del ECM del arnés de cableado del OEM, y todos los demás pines en ese conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falla: 221 | SPN: 108 | FMI: 3
Circuito del Sensor de Presión Barométrica - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. Comprobación del voltaje del sensor de presión barométrica
  3. Revisión de voltaje del sensor de presión barométrica en el ECM
  4. Respuesta del circuito del sensor de presión barométrica
  5. Respuesta del circuito del sensor barométrico en el ECM

1 - Revisar por códigos de falla primarios.

Solución: S00000060

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Alimentación 1 de sensores: 386
  • Alimentación 2 de sensores: 227

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - Comprobación del voltaje del sensor de presión barométrica

Solución: S00001076

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión barométrica, del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de ALIMENTACIÓN del sensor de presión barométrica y el pin de RETORNO del sensor de presión barométrica en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la sección Soluciones Vinculadas si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente enlace:

  • Revisión de voltaje del sensor de presión barométrica en el ECM

Consultar en S00001077

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Ninguna
Next Solution

2.1 - Revisión de voltaje del sensor de presión barométrica en el ECM

Solución: S00001077

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de SUMINISTRO del sensor de presión barométrica y el pin de RETORNO del sensor de presión barométrica en el ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un ECM defectuoso si el voltaje en el conector del ECM no está dentro de la siguiente especificación: 4.75 - 5.25 VDC
  • Se ha detectado un arnés de cableado del motor defectuoso si el voltaje en el conector del ECM está dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

3 - Respuesta del circuito del sensor de presión barométrica

Solución: S00000372

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión barométrica, del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un sensor de presión barométrica con mal funcionamiento si se ha activado el siguiente código de falla con el sensor desconectado: 222

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de presión de aire barométrica.

Consulte Procedimiento 019-004

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Respuesta del circuito del sensor barométrico en el ECM

Solución: S00000579

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un ECM defectuoso si el siguiente código de falla no se ha activado con el arnés de cableado del motor desconectado: 222
  • Se ha detectado un arnés de cableado del motor defectuoso si se ha activado el siguiente código de falla con el arnés de cableado del motor desconectado: 222

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falla: 222 | SPN: 108 | FMI: 4
Circuito del Sensor de Presión Barométrica - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Troubleshooting Summary

  1. Comprobación del voltaje del sensor de presión barométrica
  2. Revisión de voltaje del sensor de presión barométrica en el ECM
  3. Respuesta del circuito del sensor de presión barométrica
  4. Respuesta del circuito del sensor barométrico en el ECM

1 - Comprobación del voltaje del sensor de presión barométrica

Solución: S00001076

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión barométrica, del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de ALIMENTACIÓN del sensor de presión barométrica y el pin de RETORNO del sensor de presión barométrica en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la sección Soluciones Vinculadas si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente enlace:

  • Revisión de voltaje del sensor de presión barométrica en el ECM

Consultar en S00001077

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Ninguna
Next Solution

1.1 - Revisión de voltaje del sensor de presión barométrica en el ECM

Solución: S00001077

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de SUMINISTRO del sensor de presión barométrica y el pin de RETORNO del sensor de presión barométrica en el ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un ECM defectuoso si el voltaje en el conector del ECM no está dentro de la siguiente especificación: 4.75 - 5.25 VDC
  • Se ha detectado un arnés de cableado del motor defectuoso si el voltaje en el conector del ECM está dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

2 - Respuesta del circuito del sensor de presión barométrica

Solución: S00000373

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión barométrica, del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre el pin de SUMINISTRO del sensor de presión barométrica y el pin de SEÑAL del sensor de presión barométrica en el conector de sensores del arnés de cableado del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un sensor de presión barométrica defectuoso si se ha activado el siguiente código de falla con el cable puente en su lugar: 221

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de presión de aire barométrica.

Consulte Procedimiento 019-004

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Respuesta del circuito del sensor barométrico en el ECM

Solución: S00000581

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre el pin de ALIMENTACIÓN del sensor de presión barométrica y el pin de SEÑAL del sensor de presión barométrica en el ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un ECM defectuoso si el siguiente código de falla no se ha activado con el cable puente en su lugar: 221
  • Se ha detectado un arnés de cableado del motor defectuoso si se ha activado el siguiente código de falla con el cable puente en su lugar: 221

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falla: 223 | SPN: 1265 | FMI: 4
Circuito Accionador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Troubleshooting Summary

  1. Comprobación del voltaje del solenoide de la válvula de quemado de aceite
  2. Cortocircuito a tierra en el pin del circuito del solenoide de la válvula de quemado del aceite
  3. Cortocircuito de pin a pin del circuito del solenoide de la válvula de quemado de aceite

1 - Comprobación del voltaje del solenoide de la válvula de quemado de aceite

Solución: S00003576

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de la válvula de quemado de aceite del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de SEÑAL del solenoide de la válvula de quemado de aceite del motor y el pin de RETORNO del solenoide de la válvula de quemado de aceite del motor, en el conector del solenoide de la válvula de quemado de aceite del motor, del arnés del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Si la tensión no está entre 4.75 a 5.25 V CC en sistemas de alimentación de 5 volts o dentro de 1 V CD de voltaje de la batería en sistemas de alimentación de 12 V, luego proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el solenoide de la válvula de quemado de aceite.

Consulte Procedimiento 019-173

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Cortocircuito a tierra en el pin del circuito del solenoide de la válvula de quemado del aceite

Solución: S00003514

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de la válvula de quemado de aceite del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del solenoide de la válvula de quemado de aceites en el conector del ECM del arnés de cableado del motor y la tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Cortocircuito de pin a pin del circuito del solenoide de la válvula de quemado de aceite

Solución: S00002827

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de la válvula de quemado de aceite del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del solenoide de la válvula de quemado de aceite en el conector del ECM del arnés de cableado del motor y todos los otros pines en ese conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falla: 224 | SPN: 1265 | FMI: 3
Circuito Accionador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Troubleshooting Summary

  1. Comprobación de resistencia del solenoide de la válvula de quemado de aceite
  2. Comprobación del voltaje del solenoide de la válvula de quemado de aceite
  3. Comprobación del circuito abierto del solenoide de la válvula de quemado de aceite
  4. Cortocircuito de pin a pin del circuito del solenoide de la válvula de quemado de aceite

1 - Comprobación de resistencia del solenoide de la válvula de quemado de aceite

Solución: S00003527

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de la válvula de quemado de aceite del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del solenoide de la válvula de quemado de aceite y el pin de RETORNO del solenoide de la válvula de quemado de aceite en el conector del solenoide de la válvula de quemado de aceite.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la sección Reparación si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el solenoide de la válvula de quemado de aceite.

Consulte Procedimiento 007-078

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Comprobación del voltaje del solenoide de la válvula de quemado de aceite

Solución: S00003576

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de la válvula de quemado de aceite del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de SEÑAL del solenoide de la válvula de quemado de aceite del motor y el pin de RETORNO del solenoide de la válvula de quemado de aceite del motor, en el conector del solenoide de la válvula de quemado de aceite del motor, del arnés del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Si la tensión no está entre 4.75 a 5.25 V CC en sistemas de alimentación de 5 volts o dentro de 1 V CD de voltaje de la batería en sistemas de alimentación de 12 V, luego proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el solenoide de la válvula de quemado de aceite.

Consulte Procedimiento 019-173

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Comprobación del circuito abierto del solenoide de la válvula de quemado de aceite

Solución: S00003517

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de la válvula de quemado de aceite del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de RETORNO del solenoide de la válvula de quemado de aceite en el conector del ECM del arnés de cableado del motor y la tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

  • Para una conexión a tierra floja o corroída, apriete y limpie la conexión a tierra.
  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Cortocircuito de pin a pin del circuito del solenoide de la válvula de quemado de aceite

Solución: S00002827

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de la válvula de quemado de aceite del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del solenoide de la válvula de quemado de aceite en el conector del ECM del arnés de cableado del motor y todos los otros pines en ese conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falla: 227 | SPN: 3510 | FMI: 3
Circuito de Alimentación 2 de Sensores - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Troubleshooting Summary

  1. Voltaje de alimentación 2 de sensores del ECM arriba de lo normal
  2. Revise el historial de revisión de calibraciones del ECM

1 - Voltaje de alimentación 2 de sensores del ECM arriba de lo normal

Solución: S00000992

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si no se volvió activo el siguiente código de falla con el arnés de cableado del motor desconectado: 227
  • Se ha detectado un ECM defectuoso si el siguiente código de falla se volvió activo con el arnés de cableado del motor desconectado: 227

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

  • Reemplace la ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 2271 | SPN: 27 | FMI: 3
Circuito de Posición de la Válvula EGR - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. Revisión de voltaje del sensor de posición de la válvula EGR
  3. Comprobación de voltaje del sensor de posición de la válvula EGR en el ECM
  4. Respuesta del circuito del sensor de posición de la válvula EGR
  5. Respuesta del circuito del sensor de posición de la válvula EGR en el ECM

1 - Revisar por códigos de falla primarios.

Solución: S00000183

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Alimentación 1 de sensores: 352, 386
  • Alimentación 2 de sensores: 187, 227

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - Revisión de voltaje del sensor de posición de la válvula EGR

Solución: S00000719

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula EGR del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de ALIMENTACIÓN de la válvula EGR y el pin de RETORNO del EGR, en el conector de la válvula EGR del arnés de cableado del motor.

Especificaciones

  • Proceda a la sección Soluciones Vinculadas si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente enlace:

  • Comprobación de voltaje del sensor de posición de la válvula EGR en el ECM

Consultar en S00000720

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2.1 - Comprobación de voltaje del sensor de posición de la válvula EGR en el ECM

Solución: S00000720

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de ALIMENTACIÓN de la válvula EGR y el pin de RETORNO de de la válvula EGR en el del ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si el voltaje en el conector del ECM está dentro de la siguiente especificación: 4.75 - 5.25 VDC
  • Se ha detectado un ECM defectuoso si el voltaje en el conector del ECM no está dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

  • Reemplace la ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

3 - Respuesta del circuito del sensor de posición de la válvula EGR

Solución: S00001648

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición de la válvula EGR del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un sensor de posición de la válvula EGR defectuoso si se ha activado el siguiente código de falla con el sensor desconectado: 2272

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de posición de la válvula EGR.

Consulte Procedimiento 019-372

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Respuesta del circuito del sensor de posición de la válvula EGR en el ECM

Solución: S00001780

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Encienda el interruptor de llave.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el Código de Falla 2272 con el arnés de cableado del motor desconectado del ECM, se ha detectado un arnés de cableado del motor defectuoso.
  • Si el Código de Falla 2272 no se activa con el arnés de cableado del motor desconectado del ECM, se ha detectado un ECM defectuoso.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

  • Reemplace la ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 15-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 2272 | SPN: 27 | FMI: 4
Circuito de Posición de la Válvula EGR - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. Revisión de voltaje del sensor de posición de la válvula EGR
  3. Comprobación de voltaje del sensor de posición de la válvula EGR en el ECM

1 - Revisar por códigos de falla primarios.

Solución: S00000183

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Alimentación 1 de sensores: 352, 386
  • Alimentación 2 de sensores: 187, 227

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - Revisión de voltaje del sensor de posición de la válvula EGR

Solución: S00000719

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula EGR del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de ALIMENTACIÓN de la válvula EGR y el pin de RETORNO del EGR, en el conector de la válvula EGR del arnés de cableado del motor.

Especificaciones

  • Proceda a la sección Soluciones Vinculadas si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente enlace:

  • Comprobación de voltaje del sensor de posición de la válvula EGR en el ECM

Consultar en S00000720

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2.1 - Comprobación de voltaje del sensor de posición de la válvula EGR en el ECM

Solución: S00000720

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de ALIMENTACIÓN de la válvula EGR y el pin de RETORNO de de la válvula EGR en el del ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si el voltaje en el conector del ECM está dentro de la siguiente especificación: 4.75 - 5.25 VDC
  • Se ha detectado un ECM defectuoso si el voltaje en el conector del ECM no está dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

  • Reemplace la ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

Ultima Modificación: 15-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 2273 | SPN: 411 | FMI: 3
Circuito del Sensor de Presión Diferencial de la Recirculación del Gas del Escape - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. Sensor de presión diferencial de EGR atascado en el rango
  3. Revisión del Puerto de flujo del sensor de presión diferencial EGR
  4. Revise el voltaje de alimentación del sensor de presión diferencial EGR
  5. Comprobación de voltaje del sensor de presión diferencial de EGR en el ECM
  6. Revise el historial de revisión de calibraciones del ECM

1 - Revisar por códigos de falla primarios.

Solución: S00000183

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Alimentación 1 de sensores: 352, 386
  • Alimentación 2 de sensores: 187, 227

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - Sensor de presión diferencial de EGR atascado en el rango

Solución: S00000327

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Monitorear la Presión Diferencial EGR.

Especificaciones

  • Proceda a la sección Soluciones Vinculadas si la lectura de presión diferencial EGR no está dentro de la siguiente especificación: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Linked Solutions

  • Revisión del Puerto de flujo del sensor de presión diferencial EGR

Consultar en S00002992

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Ninguna
Next Solution

2.1 - Revisión del Puerto de flujo del sensor de presión diferencial EGR

Solución: S00002992

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Limpie los puertos de flujo del sensor de presión diferencial EGR.

Consulte Procedimiento 010-080

  • Limpie el sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Monitorear la Presión Diferencial EGR.

Especificaciones

  • Se ha detectado un fallo en el sensor de presión diferencial EGR si la lectura no está dentro de las especificaciones siguientes: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Se han detectado puertos de flujo del sensor de presión diferencial EGR obstruidos si la lectura está dentro de la siguiente especificación: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Limpie o reemplace el sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Limpie los puertos de presión diferencial EGR.

Consulte Procedimiento 010-080

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

3 - Revise el voltaje de alimentación del sensor de presión diferencial EGR

Solución: S00000767

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial EGR, del arnés del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de ALIMENTACIÓN del sensor de presión diferencial EGR y el pin de RETORNO del sensor de presión diferencial EGR en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la siguiente solución si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC
  • Proceda a la sección Soluciones Vinculadas si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente enlace:

  • Comprobación de voltaje del sensor de presión diferencial de EGR en el ECM.

Consultar en S00000768

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3.1 - Comprobación de voltaje del sensor de presión diferencial de EGR en el ECM

Solución: S00000768

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de ALIMENTACIÓN del sensor de presión diferencial EGR y el pin de RETORNO del sensor de presión diferencial EGR, en el ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un ECM defectuoso si el voltaje en el conector del ECM no está dentro de la siguiente especificación: 4.75 - 5.25 VDC
  • Se ha detectado un arnés de cableado del motor defectuoso si el voltaje en el conector del ECM está dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

4 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 2274 | SPN: 411 | FMI: 4
Circuito del Sensor de Presión Diferencial de la Recirculación del Gas del Escape - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. Sensor de presión diferencial de EGR atascado en el rango
  3. Revisión del Puerto de flujo del sensor de presión diferencial EGR
  4. Revise el voltaje de alimentación del sensor de presión diferencial EGR
  5. Comprobación de voltaje del sensor de presión diferencial de EGR en el ECM
  6. Revise el historial de revisión de calibraciones del ECM

1 - Revisar por códigos de falla primarios.

Solución: S00000183

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Alimentación 1 de sensores: 352, 386
  • Alimentación 2 de sensores: 187, 227

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - Sensor de presión diferencial de EGR atascado en el rango

Solución: S00000327

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Monitorear la Presión Diferencial EGR.

Especificaciones

  • Proceda a la sección Soluciones Vinculadas si la lectura de presión diferencial EGR no está dentro de la siguiente especificación: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Linked Solutions

  • Revisión del Puerto de flujo del sensor de presión diferencial EGR

Consultar en S00002992

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Ninguna
Next Solution

2.1 - Revisión del Puerto de flujo del sensor de presión diferencial EGR

Solución: S00002992

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Limpie los puertos de flujo del sensor de presión diferencial EGR.

Consulte Procedimiento 010-080

  • Limpie el sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Monitorear la Presión Diferencial EGR.

Especificaciones

  • Se ha detectado un fallo en el sensor de presión diferencial EGR si la lectura no está dentro de las especificaciones siguientes: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Se han detectado puertos de flujo del sensor de presión diferencial EGR obstruidos si la lectura está dentro de la siguiente especificación: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Limpie o reemplace el sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Limpie los puertos de presión diferencial EGR.

Consulte Procedimiento 010-080

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

3 - Revise el voltaje de alimentación del sensor de presión diferencial EGR

Solución: S00000767

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial EGR, del arnés del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de ALIMENTACIÓN del sensor de presión diferencial EGR y el pin de RETORNO del sensor de presión diferencial EGR en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la siguiente solución si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC
  • Proceda a la sección Soluciones Vinculadas si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente enlace:

  • Comprobación de voltaje del sensor de presión diferencial de EGR en el ECM.

Consultar en S00000768

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3.1 - Comprobación de voltaje del sensor de presión diferencial de EGR en el ECM

Solución: S00000768

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de ALIMENTACIÓN del sensor de presión diferencial EGR y el pin de RETORNO del sensor de presión diferencial EGR, en el ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un ECM defectuoso si el voltaje en el conector del ECM no está dentro de la siguiente especificación: 4.75 - 5.25 VDC
  • Se ha detectado un arnés de cableado del motor defectuoso si el voltaje en el conector del ECM está dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

4 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 2278 | SPN: 641 | FMI: 4
Circuito Excitador del Actuador del Turbocargador de Geometría Variable - Voltaje abajo de lo normal, o en corto con fuente baja

Troubleshooting Summary

  1. Comprobación del circuito abierto de la válvula de control del turbocargador

1 - Comprobación del circuito abierto de la válvula de control del turbocargador

Solución: ¿S00004203

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de control del turbocargador del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de ALIMENTACIÓN de la válvula de control del turbocargador en el conector del arnés de cableado del motor para la válvula de control del turbocargador y el pin de ALIMENTACIÓN de la válvula de control del turbocargador en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de SEÑAL de la válvula de control del turbocargador en el conector del arnés de cableado del motor para la válvula de control del turbocargador y el pin de SEÑAL de la válvula de control del turbocargador en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de SEÑAL de la válvula de control del turbocargador en el conector del arnés de cableado del motor de la válvula de control del turbocargador y tierra.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Ninguna

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falla: 234 | SPN: 190 | FMI: 0
Velocidad/Posición del CigÜeñal del Motor - Datos Válidos pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

Troubleshooting Summary

  1. El sensor de velocidad del motor está funcionando mal
  2. Revise el historial de revisión de calibraciones del ECM

1 - El sensor de velocidad del motor está funcionando mal

Solución: S00003651

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Entreviste al cliente y revise por lo siguiente:
  • El motor no ha estado en marcha cuesta abajo.
  • No hay fuente alterna de combustible presente.
  • La lectura de RPM es correcta
  • Código de falla inactivo en rpm bajas

Especificaciones

  • Si son ciertas todas estas condiciones, se ha detectado un sensor de posición del árbol de levas o un sensor de posición del cigÜeñal que no funciona correctamente.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de velocidad/posición del cigÜeñal del motor.

Consulte Procedimiento 019-038

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 2346 | SPN: 2789 | FMI: 0.15
Temperatura de Admisión de la Turbina del Turbocargador - Datos Válidos Pero Arriba del Rango Normal de Operación - Nivel Menos Severo

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. El enfriador de carga de aire o sistema de escape fuga
  3. Fugas en el sistema de admisión de aire
  4. Revise el historial de revisión de calibraciones del ECM

1 - Revisar por códigos de falla primarios.

Solución: S00001559

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Múltiple de admisión: 124, 125, 2973
  • Turbocargador: 2387, 2451
  • Presión diferencial EGR: 2359
  • EGR: 2962
  • Presión diferencial del postratamiento: 2639, 1921
  • DOC del Postratamiento: 2637
  • Regeneración del postratamiento: 2777

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - El enfriador de carga de aire o sistema de escape fuga

Solución: S00000311

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Visualmente inspeccione si el sistema de admisión de aire tiene fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente las tuberías del compresor de aire para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de EGR para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si la tubería de escape tiene fugas, grietas y conexiones flojas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente las mangueras del enfriador de aire de carga para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Pruebe a presión el enfriador de aire de carga para revisar por fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si alguno de los componentes presenta fugas, se ha detectado una fuga en el componente de manipulación de aire.

Linked Solutions

  • Ninguna

Reparación

Repare o reemplace los siguientes componentes si se encuentran fuera de especificación:

  • Repare o reemplace los componentes con fuga.

Consultar en Manual de Servicio del OEM

  • Limpie o reemplace el tubo de entrada de aire del compresor de aire.

Consulte Procedimiento 012-109

  • Repare o reemplace el tubo de conexión del enfriador EGR.

Consulte Procedimiento 011-024

  • Repare o reemplace el tubo de conexión EGR trasero.

Consulte Procedimiento 011-069

  • Repare o reemplace el tubo de paso EGR.

Consulte Procedimiento 011-070

  • Repare o reemplace el codo de la conexión de transferencia de escape.

Consulte Procedimiento 011-068

  • Reemplace las juntas del múltiple de escape.

Consulte Procedimiento 011-007

  • Reemplace el múltiple de escape.

Consulte Procedimiento 011-007

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Fugas en el sistema de admisión de aire

Solución: S00002689

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Visualmente inspeccione si el sistema de admisión de aire tiene fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente las tuberías del compresor de aire para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de EGR para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de admisión para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente las mangueras del enfriador de aire de carga para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Pruebe a presión el enfriador de aire de carga para revisar por fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Ninguna

Linked Solutions

  • Ninguno

Reparación

  • Repare o cambie el componente de admisión de aire que causa la fuga de aire.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 2347 | SPN: 2629 | FMI: 0.15
Temperatura de Salida (Calculada) del Compresor del Turbocargador - Datos Válidos Pero Por Encima del Rango Normal de Operación - Nivel Menos Severo

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. Sensor de presión barométrica de aire atascado en el rango
  3. El enfriador de carga de aire o sistema de escape fuga
  4. Sensor de presión del múltiple de admisión pegado en rango
  5. Fugas en el sistema de admisión de aire

1 - Revisar por códigos de falla primarios.

Solución: S00000189

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocargador: 595, 1898, 2277, 2355, 2387, 2449, 2634, 3616
  • Múltiple de admisión: 123, 433, 2973
  • Presión barométrica: 295

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - Sensor de presión barométrica de aire atascado en el rango

Solución: S00000340

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Monitoree el sensor de presión de aire barométrica

Especificaciones

  • Se ha detectado un sensor de presión barométrica que no funciona correctamente si el sensor de presión barométrica no está dentro de la siguiente especificación de presión de aire ambiente local: 51 mm Hg [2 pulg. Hg]

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de presión de aire barométrica.

Consulte Procedimiento 019-004

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - El enfriador de carga de aire o sistema de escape fuga

Solución: S00000311

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Visualmente inspeccione si el sistema de admisión de aire tiene fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente las tuberías del compresor de aire para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de EGR para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si la tubería de escape tiene fugas, grietas y conexiones flojas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente las mangueras del enfriador de aire de carga para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Pruebe a presión el enfriador de aire de carga para revisar por fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si alguno de los componentes presenta fugas, se ha detectado una fuga en el componente de manipulación de aire.

Linked Solutions

  • Ninguna

Reparación

Repare o reemplace los siguientes componentes si se encuentran fuera de especificación:

  • Repare o reemplace los componentes con fuga.

Consultar en Manual de Servicio del OEM

  • Limpie o reemplace el tubo de entrada de aire del compresor de aire.

Consulte Procedimiento 012-109

  • Repare o reemplace el tubo de conexión del enfriador EGR.

Consulte Procedimiento 011-024

  • Repare o reemplace el tubo de conexión EGR trasero.

Consulte Procedimiento 011-069

  • Repare o reemplace el tubo de paso EGR.

Consulte Procedimiento 011-070

  • Repare o reemplace el codo de la conexión de transferencia de escape.

Consulte Procedimiento 011-068

  • Reemplace las juntas del múltiple de escape.

Consulte Procedimiento 011-007

  • Reemplace el múltiple de escape.

Consulte Procedimiento 011-007

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Sensor de presión del múltiple de admisión pegado en rango

Solución: S00001540

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Monitoree el sensor de presión del múltiple de admisión.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio Cummins® recomendada o equivalente y el valor conocido debe estar entre. 0 ± 10 kPa [0 ± 3 in Hg]

Linked Solutions

  • Ninguna

Reparación

  • Limpie o reemplace el sensor de presión del múltiple de admisión.

Consulte Procedimiento 019-061

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - Fugas en el sistema de admisión de aire

Solución: S00002689

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Visualmente inspeccione si el sistema de admisión de aire tiene fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente las tuberías del compresor de aire para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de EGR para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de admisión para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente las mangueras del enfriador de aire de carga para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Pruebe a presión el enfriador de aire de carga para revisar por fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Ninguna

Linked Solutions

  • Ninguno

Reparación

  • Repare o cambie el componente de admisión de aire que causa la fuga de aire.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 01-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 2348 | SPN: 27 | FMI: 13
Circuito de Posición de la Válvula EGR - Descalibrado

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. Revise el historial de revisión de calibraciones del ECM
  3. La válvula EGR funciona mal

1 - Revisar por códigos de falla primarios.

Solución: S00001974

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • EGR: 2271, 2349, 2352, 2353
  • Freno de motor: 2367, 2368

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - La válvula EGR funciona mal

Solución: S00004389

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que todas las verificaciones de solución previas, para este código de falla, han sido realizadas

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un recuento en las últimas 25 horas del motor y se han realizado todas las comprobaciones de solución anteriores, continúe con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

Si la válvula de EGR se ha sustituido en los últimos 90 días, siga el proceso de escalada técnica técnica ANTES de realizar cualquiera de las acciones de reparación enumeradas a continuación:

  • Reemplace la válvula EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 2349 | SPN: 2791 | FMI: 5
Circuito de Control de la Válvula EGR - Corriente Por Debajo de lo Normal o Circuito Abierto

Troubleshooting Summary

  1. Revise la resistencia del motor de la válvula EGR
  2. Revisión del circuito abierto del motor de la válvula EGR
  3. Cortocircuito de pin a pin del circuito del motor de la válvula de EGR
  4. La válvula EGR funciona mal

1 - Revise la resistencia del motor de la válvula EGR

Solución: S00002248

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el motor de la válvula EGR del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin (+) de SEÑAL del motor de la válvula EGR y el pin (-) de SEÑAL del motor de la válvula EGR, en el conector del motor de la válvula EGR.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un motor de la válvula EGR defectuoso si la resistencia es mayor que la siguiente especificación: 15 Ω

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la válvula EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Revisión del circuito abierto del motor de la válvula EGR

Solución: S00004408

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el motor de la válvula EGR del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin (+) de SEÑAL del motor de la válvula EGR y el pin (-) de SEÑAL del motor de la válvula EGR, en el conector del motor de la válvula EGR.
  • Mida la resistencia entre el pin (+) de SEÑAL del motor de la válvula EGR y el pin (-) de SEÑAL del motor de la válvula EGR, en el conector del motor de la válvula EGR.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Cortocircuito de pin a pin del circuito del motor de la válvula de EGR

Solución: S00001620

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula EGR del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin (+) de SEÑAL del motor de la válvula EGR en el conector del ECM del arnés de cableado del motor y todos los otros pines en el conector del ECM.
  • Mida la resistencia entre el pin (-) de SEÑAL del motor de la válvula EGR en el conector del ECM del arnés de cableado del motor y todos los otros pines en el conector del ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - La válvula EGR funciona mal

Solución: S00004389

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que todas las verificaciones de solución previas, para este código de falla, han sido realizadas

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un recuento en las últimas 25 horas del motor y se han realizado todas las comprobaciones de solución anteriores, continúe con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

Si la válvula de EGR se ha sustituido en los últimos 90 días, siga el proceso de escalada técnica técnica ANTES de realizar cualquiera de las acciones de reparación enumeradas a continuación:

  • Reemplace la válvula EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 15-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 2351 | SPN: 2791 | FMI: 4
Circuito de Control de la Válvula EGR - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Troubleshooting Summary

  1. Cortocircuito a tierra en el motor de la válvula de EGR
  2. Cortocircuito a tierra en la pin del circuito del motor de la válvula EGR
  3. Cortocircuito de pin a pin del circuito del motor de la válvula de EGR

1 - Cortocircuito a tierra en el motor de la válvula de EGR

Solución: S00002085

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el motor de la válvula EGR del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin (+) de SEÑAL del motor de la válvula EGR y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) de SEÑAL del motor de la válvula EGR y la tierra del block del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un motor de la válvula EGR defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la válvula EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Cortocircuito a tierra en la pin del circuito del motor de la válvula EGR

Solución: S00001626

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula EGR del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin (+) de SEÑAL del motor de la válvula EGR en el conector del ECM del arnés de cableado del motor, y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) de SEÑAL del motor de la válvula EGR en el conector del ECM del arnés de cableado del motor, y la tierra del block del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Cortocircuito de pin a pin del circuito del motor de la válvula de EGR

Solución: S00001620

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula EGR del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin (+) de SEÑAL del motor de la válvula EGR en el conector del ECM del arnés de cableado del motor y todos los otros pines en el conector del ECM.
  • Mida la resistencia entre el pin (-) de SEÑAL del motor de la válvula EGR en el conector del ECM del arnés de cableado del motor y todos los otros pines en el conector del ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falla: 2352 | SPN: 2791 | FMI: 3
Circuito de Control de la Válvula EGR - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Troubleshooting Summary

  1. Revisión de resistencia de la válvula EGR.
  2. Cortocircuito de pin a pin del circuito del motor de la válvula de EGR

1 - Revisión de resistencia de la válvula EGR.

Solución: S00001621

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula EGR del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin (+) de SEÑAL del motor de la válvula EGR y el pin (-) de SEÑAL del motor de la válvula EGR, en el conector del motor de la válvula EGR.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un motor de la válvula EGR defectuoso si la resistencia es mayor que la siguiente especificación: 15 Ω

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la válvula EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Cortocircuito de pin a pin del circuito del motor de la válvula de EGR

Solución: S00001620

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula EGR del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin (+) de SEÑAL del motor de la válvula EGR en el conector del ECM del arnés de cableado del motor y todos los otros pines en el conector del ECM.
  • Mida la resistencia entre el pin (-) de SEÑAL del motor de la válvula EGR en el conector del ECM del arnés de cableado del motor y todos los otros pines en el conector del ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falla: 2353 | SPN: 2791 | FMI: 6
Circuito de Control de la Válvula EGR - Corriente Por Encima de lo Normal o Circuito Aterrizado

Troubleshooting Summary

  1. Revisión de resistencia de la válvula EGR.
  2. Revise la resistencia del motor de la válvula EGR
  3. Revisión del circuito abierto del sensor de posición de la válvula EGR
  4. Válvula EGR aferrada

1 - Revisión de resistencia de la válvula EGR.

Solución: S00001621

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula EGR del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin (+) de SEÑAL del motor de la válvula EGR y el pin (-) de SEÑAL del motor de la válvula EGR, en el conector del motor de la válvula EGR.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un motor de la válvula EGR defectuoso si la resistencia es mayor que la siguiente especificación: 15 Ω

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la válvula EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Revise la resistencia del motor de la válvula EGR

Solución: S00004392

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el motor de la válvula EGR del arnés de cableado del motor.

Acción

  • Mida la resistencia entre el pin (+) de SEÑAL del motor de la válvula EGR y el pin (-) de SEÑAL del motor de la válvula EGR, en el conector del motor de la válvula EGR.

Especificaciones

  • Se ha detectado un motor de la válvula EGR defectuoso si la resistencia es mayor que la siguiente especificación: 0.5 Ω

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la válvula EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Revisión del circuito abierto del sensor de posición de la válvula EGR

Solución: S00001084

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de posición de la válvula EGR del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin A de SEÑAL del sensor de posición de la válvula EGR en el conector del arnés de cableado de la válvula EGR y el pin A de SEÑAL del sensor de posición de la válvula EGR, en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin B de SEÑAL del sensor de posición de la válvula EGR en el conector del arnés de cableado de la válvula EGR y el pin B de SEÑAL del sensor de posición de la válvula EGR, en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin C de SEÑAL del sensor de posición de la válvula EGR en el conector del arnés de cableado de la válvula EGR y el pin C de SEÑAL del sensor de posición de la válvula EGR, en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia del conector entre el pin de RETORNO de la válvula EGR en el conector del arnés de cableado de la válvula EGR y el pin de RETORNO de la válvula EGR, en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Válvula EGR aferrada

Solución: S00002239

Verificación

Condiciones

  • Conectar todos los componentes.
  • La temperatura del refrigerante es mayor de 80 C [176 F].
  • Encienda el interruptor de llave.
  • Motor no funcionando.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Efectuar la Prueba del Actuador de la Válvula EGR.

Especificaciones

  • La posición de la válvula EGR debe leer 100 porciento cuando se le ordena abrir.
  • La posición de la válvula EGR debe leer menos del 10 por ciento cuando siendo comandada cierra.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la válvula EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falla: 2355 | SPN: 2792 | FMI: 3
Circuito de la Válvula de Cierre de Control de Aire VGT - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Troubleshooting Summary

  1. Revisión de la resistencia de la válvula de cierre de control del turbocargador
  2. Comprobación del circuito abierto de la válvula de cierre de control del turbocargador
  3. Cortocircuito de pin a pin del circuito de la válvula de cierre de control del turbocargador.

1 - Revisión de la resistencia de la válvula de cierre de control del turbocargador

Solución: S00004516

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de cierre de control del turbocargador del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL de la válvula de cierre de control del turbocargador y el pin de RETORNO de la válvula de cierre de control del turbocargador en el conector de la válvula de cierre de control del turbocargador.

Consulte Procedimiento 019-360

Especificaciones

  • Proceda a la siguiente solución si la resistencia es menor que la siguiente especificación: 15 Ω

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la válvula de cierre de control del turbocargador.

Consulte Procedimiento 019-386

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Comprobación del circuito abierto de la válvula de cierre de control del turbocargador

Solución: S00004433

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de cierre de control del turbocargador del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL de la válvula de cierre de control del turbocargador en el conector del arnés de cableado del motor para la válvula de cierre de control del turbocargador y el pin de SEÑAL de la válvula de cierre de control del turbocargador en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de RETORNO de la válvula de cierre de control del turbocargador en el conector del arnés de cableado del motor de la válvula de cierre de control del turbocargador y tierra.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Cortocircuito de pin a pin del circuito de la válvula de cierre de control del turbocargador.

Solución: S00004434

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de cierre de control del turbocargador del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL de la válvula de cierre de control del turbocargador en el conector del ECM del arnés de cableado del motor y todos los otros pines en ese conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falla: 2357 | SPN: 2791 | FMI: 7
Circuito de Control de la Válvula EGR - El Sistema Mecánico No Responde o está Desajustado

Troubleshooting Summary

  1. Cortocircuito de pin a pin del circuito del motor de la válvula de EGR
  2. Válvula EGR aferrada

1 - Cortocircuito de pin a pin del circuito del motor de la válvula de EGR

Solución: S00001620

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula EGR del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin (+) de SEÑAL del motor de la válvula EGR en el conector del ECM del arnés de cableado del motor y todos los otros pines en el conector del ECM.
  • Mida la resistencia entre el pin (-) de SEÑAL del motor de la válvula EGR en el conector del ECM del arnés de cableado del motor y todos los otros pines en el conector del ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Válvula EGR aferrada

Solución: S00002239

Verificación

Condiciones

  • Conectar todos los componentes.
  • La temperatura del refrigerante es mayor de 80 C [176 F].
  • Encienda el interruptor de llave.
  • Motor no funcionando.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Efectuar la Prueba del Actuador de la Válvula EGR.

Especificaciones

  • La posición de la válvula EGR debe leer 100 porciento cuando se le ordena abrir.
  • La posición de la válvula EGR debe leer menos del 10 por ciento cuando siendo comandada cierra.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la válvula EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 01-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 2359 | SPN: 411 | FMI: 16
Presión Diferencial de Recirculación de Gases de Escape - Datos Válidos Pero Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. Sensor de presión diferencial de EGR atascado en el rango
  3. Revisión del Puerto de flujo del sensor de presión diferencial EGR
  4. Tubos del sensor de presión diferencial EGR restringidos
  5. Adaptador del sensor de presión diferencial EGR fugando
  6. El enfriador de carga de aire o sistema de escape fuga
  7. Fugas en el sistema de admisión de aire
  8. Revise el historial de revisión de calibraciones del ECM

1 - Revisar por códigos de falla primarios.

Solución: S00001566

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • EGR: 2271, 2272, 2348, 2349, 2351, 2352, 2353, 2357
  • Presión diferencial EGR: 2273, 2274
  • Turbocargador: 2277, 2278, 2347, 2355, 2356, 2384, 2385

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - Sensor de presión diferencial de EGR atascado en el rango

Solución: S00000327

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Monitorear la Presión Diferencial EGR.

Especificaciones

  • Proceda a la sección Soluciones Vinculadas si la lectura de presión diferencial EGR no está dentro de la siguiente especificación: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Linked Solutions

  • Revisión del Puerto de flujo del sensor de presión diferencial EGR

Consultar en S00002992

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Ninguna
Next Solution

2.1 - Revisión del Puerto de flujo del sensor de presión diferencial EGR

Solución: S00002992

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Limpie los puertos de flujo del sensor de presión diferencial EGR.

Consulte Procedimiento 010-080

  • Limpie el sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Monitorear la Presión Diferencial EGR.

Especificaciones

  • Se ha detectado un fallo en el sensor de presión diferencial EGR si la lectura no está dentro de las especificaciones siguientes: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Se han detectado puertos de flujo del sensor de presión diferencial EGR obstruidos si la lectura está dentro de la siguiente especificación: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Limpie o reemplace el sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Limpie los puertos de presión diferencial EGR.

Consulte Procedimiento 010-080

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

3 - Tubos del sensor de presión diferencial EGR restringidos

Solución: S00003585

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite los tubos del sensor de presión diferencial EGR.

Consulte Procedimiento 011-026

  • Inspeccione visualmente si los tubos del sensor de presión diferencial EGR tienen restricciones.

Consulte Procedimiento 011-026

  • Quite el tubo vénturi EGR.

Consulte Procedimiento 011-025

  • Inspeccione visualmente el tubo venturi EGR para ver si hay obstrucciones.

Consulte Procedimiento 011-025

Especificaciones

  • Si se detecta algún daño o restricciones, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reparar o sustituir el tubo venturi de EGR.

Consulte Procedimiento 011-025

  • Repare o reemplace los tubos del sensor de presión diferencial EGR.

Consulte Procedimiento 011-026

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Adaptador del sensor de presión diferencial EGR fugando

Solución: S00003689

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial EGR, del arnés del motor.

Acción

Las fugas pueden notarse fácilmente por las trazas de hollín, sin embargo, necesitará quitarse el sensor para inspeccionar los arosellos entre el sensor de presión diferencial EGR y la superficie de montaje.

  • Quite el sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Inspeccione los arosellos entre el sensor de presión diferencial de EGR y la superficie de montaje.

Consulte Procedimiento 019-370

  • Inspeccione visualmente el sensor de presión diferencial EGR por fugas en la superficie de montaje.
  • Inspeccione visualmente los tubos de presión diferencial del postratamiento por instalación apropiada.

Consulte Procedimiento 011-026

Especificaciones

  • Si se detectan fugas en la superficie de montaje del sensor de presión diferencial de EGR, proceda a la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace el sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Limpie las superficie de montaje del sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Repare o reemplace los tubos del sensor de presión diferencial DPF.

Consulte Procedimiento 011-026

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - El enfriador de carga de aire o sistema de escape fuga

Solución: S00000311

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Visualmente inspeccione si el sistema de admisión de aire tiene fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente las tuberías del compresor de aire para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de EGR para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si la tubería de escape tiene fugas, grietas y conexiones flojas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente las mangueras del enfriador de aire de carga para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Pruebe a presión el enfriador de aire de carga para revisar por fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si alguno de los componentes presenta fugas, se ha detectado una fuga en el componente de manipulación de aire.

Linked Solutions

  • Ninguna

Reparación

Repare o reemplace los siguientes componentes si se encuentran fuera de especificación:

  • Repare o reemplace los componentes con fuga.

Consultar en Manual de Servicio del OEM

  • Limpie o reemplace el tubo de entrada de aire del compresor de aire.

Consulte Procedimiento 012-109

  • Repare o reemplace el tubo de conexión del enfriador EGR.

Consulte Procedimiento 011-024

  • Repare o reemplace el tubo de conexión EGR trasero.

Consulte Procedimiento 011-069

  • Repare o reemplace el tubo de paso EGR.

Consulte Procedimiento 011-070

  • Repare o reemplace el codo de la conexión de transferencia de escape.

Consulte Procedimiento 011-068

  • Reemplace las juntas del múltiple de escape.

Consulte Procedimiento 011-007

  • Reemplace el múltiple de escape.

Consulte Procedimiento 011-007

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - Fugas en el sistema de admisión de aire

Solución: S00002689

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Visualmente inspeccione si el sistema de admisión de aire tiene fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente las tuberías del compresor de aire para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de EGR para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de admisión para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente las mangueras del enfriador de aire de carga para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Pruebe a presión el enfriador de aire de carga para revisar por fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Ninguna

Linked Solutions

  • Ninguno

Reparación

  • Repare o cambie el componente de admisión de aire que causa la fuga de aire.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

7 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 2362 | SPN: 1072 | FMI: 4
Circuito #1 del Actuador del Freno del Motor - Voltaje abajo de lo normal, o en corto con fuente baja

Troubleshooting Summary

  1. Revise la resistencia de la válvula solenoide del freno de motor
  2. Revise por circuito abierto de la válvula solenoide del freno de motor

1 - Revise la resistencia de la válvula solenoide del freno de motor

Solución: S00000539

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines.
  • Desconecte el arnés de cableado del motor del conector del freno de motor.
  • Desconecte el arnés de cableado del freno de motor de la válvula solenoide del freno de motor que esta probando.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia del pin de la terminal de la válvula solenoide del freno de motor al cuerpo del solenoide.

Consulte Procedimiento 020-012

  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Si la válvula solenoide del freno del motor no está dentro de las especificaciones, entonces se ha detectado una avería en la válvula solenoide del freno de motor.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la válvula solenoide del freno de motor

Consulte Procedimiento 020-012

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Revise por circuito abierto de la válvula solenoide del freno de motor

Solución: S00004560

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del actuador del ECM.
  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del freno de motor de la válvula solenoide del freno de motor que esta probando.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del solenoide del freno de motor en el conector del arnés de cableado interno del freno de motor al pin de SEÑAL del solenoide del freno en el conector del ECM del arnés de cableado del motor.

Consulte Procedimiento 019-360

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Diagnostique el arnés de cableado del motor, y todas las interconexiones.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falla: 2363 | SPN: 1073 | FMI: 4
Circuito de Salida 2 Controlador del Actuador del Freno de Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Troubleshooting Summary

  1. Revise la resistencia de la válvula solenoide del freno de motor
  2. Revise la resistencia de la válvula solenoide del freno de motor
  3. Revise por circuito abierto de la válvula solenoide del freno de motor
  4. Revise por circuito abierto de la válvula solenoide del freno de motor
  5. Revise la resistencia de la válvula solenoide del freno de motor

1 - Revise la resistencia de la válvula solenoide del freno de motor

Solución: S00001031

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del freno de motor de la válvula solenoide del freno de motor que esta probando.
  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia el pin de SEÑAL de la válvula solenoide del freno de motor número y el RETORNO del solenoide del freno de motor en la válvula solenoide del freno de motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Si la válvula solenoide del freno del motor no está dentro de las especificaciones, entonces se ha detectado una avería en la válvula solenoide del freno de motor.

Consulte Procedimiento 020-012

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la válvula solenoide del freno de motor

Consulte Procedimiento 020-012

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Revise la resistencia de la válvula solenoide del freno de motor

Solución: S00000539

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines.
  • Desconecte el arnés de cableado del motor del conector del freno de motor.
  • Desconecte el arnés de cableado del freno de motor de la válvula solenoide del freno de motor que esta probando.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia del pin de la terminal de la válvula solenoide del freno de motor al cuerpo del solenoide.

Consulte Procedimiento 020-012

  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Si la válvula solenoide del freno del motor no está dentro de las especificaciones, entonces se ha detectado una avería en la válvula solenoide del freno de motor.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la válvula solenoide del freno de motor

Consulte Procedimiento 020-012

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Revise por circuito abierto de la válvula solenoide del freno de motor

Solución: S00003693

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desconecte el arnés de cableado del motor del conector pasante del arnés de cableado del freno de motor interno.
  • Quite la cubierta de válvulas.
  • Desconecte el arnés de cableado del freno de motor interno de la solenoide del freno de motor que esta probando.
  • Mida la resistencia entre el pin de SEÑAL del solenoide del freno de motor en el conector del arnés de cableado interno del freno de motor al pin de SEÑAL del solenoide del freno en el solenoide que está probando.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la sección Reparación si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-136

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Revise por circuito abierto de la válvula solenoide del freno de motor

Solución: S00004560

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del actuador del ECM.
  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del freno de motor de la válvula solenoide del freno de motor que esta probando.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del solenoide del freno de motor en el conector del arnés de cableado interno del freno de motor al pin de SEÑAL del solenoide del freno en el conector del ECM del arnés de cableado del motor.

Consulte Procedimiento 019-360

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Diagnostique el arnés de cableado del motor, y todas las interconexiones.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - Revise la resistencia de la válvula solenoide del freno de motor

Solución: S00002799

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector del freno de motor.
  • Desmonte la cubierta de balancines.
  • Desconecte el arnés de cableado del freno de motor de la válvula solenoide del freno de motor que esta probando.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia el pin de SEÑAL de la válvula solenoide del freno de motor número y el RETORNO del solenoide del freno de motor en la válvula solenoide del freno de motor.

Consulte Procedimiento 020-024

  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Si la válvula solenoide del freno del motor no está dentro de las especificaciones, entonces se ha detectado una avería en la válvula solenoide del freno de motor.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la válvula solenoide del freno de motor

Consulte Procedimiento 020-024

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falla: 2366 | SPN: 1072 | FMI: 3
Circuito #1 del Actuador del Freno del Motor - Voltaje arriba de lo normal, o en corto con fuente alta

Troubleshooting Summary

  1. Revise la resistencia de la válvula solenoide del freno de motor

1 - Revise la resistencia de la válvula solenoide del freno de motor

Solución: S00001031

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del freno de motor de la válvula solenoide del freno de motor que esta probando.
  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia el pin de SEÑAL de la válvula solenoide del freno de motor número y el RETORNO del solenoide del freno de motor en la válvula solenoide del freno de motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Si la válvula solenoide del freno del motor no está dentro de las especificaciones, entonces se ha detectado una avería en la válvula solenoide del freno de motor.

Consulte Procedimiento 020-012

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la válvula solenoide del freno de motor

Consulte Procedimiento 020-012

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falla: 2367 | SPN: 1073 | FMI: 3
Circuito de Salida 2 Controlador del Actuador del Freno de Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Troubleshooting Summary

  1. Revise la resistencia de la válvula solenoide del freno de motor
  2. Revise por circuito abierto de la válvula solenoide del freno de motor
  3. Revise la resistencia de la válvula solenoide del freno de motor
  4. Corto circuito de pin a pin en el circuito de la válvula solenoide del freno de motor

1 - Revise la resistencia de la válvula solenoide del freno de motor

Solución: S00001031

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del freno de motor de la válvula solenoide del freno de motor que esta probando.
  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia el pin de SEÑAL de la válvula solenoide del freno de motor número y el RETORNO del solenoide del freno de motor en la válvula solenoide del freno de motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Si la válvula solenoide del freno del motor no está dentro de las especificaciones, entonces se ha detectado una avería en la válvula solenoide del freno de motor.

Consulte Procedimiento 020-012

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la válvula solenoide del freno de motor

Consulte Procedimiento 020-012

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Revise por circuito abierto de la válvula solenoide del freno de motor

Solución: S00003693

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desconecte el arnés de cableado del motor del conector pasante del arnés de cableado del freno de motor interno.
  • Quite la cubierta de válvulas.
  • Desconecte el arnés de cableado del freno de motor interno de la solenoide del freno de motor que esta probando.
  • Mida la resistencia entre el pin de SEÑAL del solenoide del freno de motor en el conector del arnés de cableado interno del freno de motor al pin de SEÑAL del solenoide del freno en el solenoide que está probando.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la sección Reparación si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-136

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Revise la resistencia de la válvula solenoide del freno de motor

Solución: S00002799

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector del freno de motor.
  • Desmonte la cubierta de balancines.
  • Desconecte el arnés de cableado del freno de motor de la válvula solenoide del freno de motor que esta probando.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia el pin de SEÑAL de la válvula solenoide del freno de motor número y el RETORNO del solenoide del freno de motor en la válvula solenoide del freno de motor.

Consulte Procedimiento 020-024

  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Si la válvula solenoide del freno del motor no está dentro de las especificaciones, entonces se ha detectado una avería en la válvula solenoide del freno de motor.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la válvula solenoide del freno de motor

Consulte Procedimiento 020-024

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Corto circuito de pin a pin en el circuito de la válvula solenoide del freno de motor

Solución: S00001028

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el arnés de cableado del motor del conector del freno de motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del solenoide número 1 del freno del motor en el conector del ECM del arnés de cableado del motor, y todos los otros pines en el conector del ECM.
  • Mida la resistencia entre el pin de SEÑAL del solenoide número 2 del freno del motor en el conector del ECM del arnés de cableado del motor, y todos los otros pines en el conector del ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falla: 2373 | SPN: 1209 | FMI: 3
Circuito del Sensor 1 de Presión del Gas del Escape del Banco 1 - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. Revise el voltaje del sensor de presión del gas del escape
  3. Revisión de voltaje del sensor de presión de los gases de escape en el ECM
  4. Respuesta del circuito del sensor de presión del gas de escape
  5. Taponamiento o dañado el tubo del sensor de presión del gas del escape
  6. Respuesta del circuito del sensor de presión del gas de escape en el ECM
  7. Cortocircuito de pin a pin en el circuito del sensor de presión de los gases de escape
  8. Revise el historial de revisión de calibraciones del ECM

1 - Revisar por códigos de falla primarios.

Solución: S00001088

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Alimentación 1 de sensores: 352, 386
  • Alimentación 2 de sensores: 187, 227

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - Revise el voltaje del sensor de presión del gas del escape

Solución: S00000776

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de SUMINISTRO del sensor de presión del gas de escape y el pin de RETORNO del sensor de presión del gas de escape en el conector de sensores del arnés de cableado del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la siguiente solución si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC
  • Proceda a la sección Soluciones Vinculadas si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente enlace:

  • Revisión de voltaje del sensor de presión de los gases de escape en el ECM

Consultar en S00000777

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Ninguna
Next Solution

2.1 - Revisión de voltaje del sensor de presión de los gases de escape en el ECM

Solución: S00000777

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de SUMINISTRO del sensor de presión de gas de escape y el pin de RETORNO del sensor de presión de gas de escape en el ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un ECM defectuoso si el voltaje en el conector del ECM no está dentro de la siguiente especificación: 4.75 - 5.25 VDC
  • Se ha detectado un arnés de cableado del motor defectuoso si el voltaje en el conector del ECM está dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

3 - Respuesta del circuito del sensor de presión del gas de escape

Solución: S00000399

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un sensor de presión del gas de escape defectuoso si se ha activado el siguiente código de falla con el sensor desconectado: 2374

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de presión del gas de escape.

Consulte Procedimiento 019-376

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Taponamiento o dañado el tubo del sensor de presión del gas del escape

Solución: S00000703

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el tubo del sensor de presión del gas del escape.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el tubo del sensor de presión del gas de escape por grietas y daño a la rosca.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el interior del tubo y el adaptador del sensor en busca de suciedad o acumulación de hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si es encontrado algún daño, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Limpie o cambie el tubo del sensor de presión de gas de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - Respuesta del circuito del sensor de presión del gas de escape en el ECM

Solución: S00001228

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un ECM defectuoso si el siguiente código de falla no se ha activado con el arnés de cableado del motor desconectado: 2374
  • Se ha detectado un arnés de cableado del motor defectuoso si se ha activado el siguiente código de falla con el arnés de cableado del motor desconectado: 2374

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - Cortocircuito de pin a pin en el circuito del sensor de presión de los gases de escape

Solución: S00000775

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión del gas de escape en el conector del ECM del arnés de cableado del motor y todos los demás pines en ese conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

7 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 2374 | SPN: 1209 | FMI: 4
Circuito del Sensor 1 de Presión del Gas de Escape del Banco 1 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. Revise el voltaje del sensor de presión del gas del escape
  3. Revisión de voltaje del sensor de presión de los gases de escape en el ECM
  4. Respuesta del circuito del sensor de presión del gas de escape
  5. Respuesta del circuito del sensor de presión del gas de escape en el ECM
  6. Cortocircuito de pin a pin en el circuito del sensor de presión de los gases de escape
  7. Revise el historial de revisión de calibraciones del ECM

1 - Revisar por códigos de falla primarios.

Solución: S00001088

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Alimentación 1 de sensores: 352, 386
  • Alimentación 2 de sensores: 187, 227

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - Revise el voltaje del sensor de presión del gas del escape

Solución: S00000776

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de SUMINISTRO del sensor de presión del gas de escape y el pin de RETORNO del sensor de presión del gas de escape en el conector de sensores del arnés de cableado del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la siguiente solución si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC
  • Proceda a la sección Soluciones Vinculadas si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente enlace:

  • Revisión de voltaje del sensor de presión de los gases de escape en el ECM

Consultar en S00000777

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Ninguna
Next Solution

2.1 - Revisión de voltaje del sensor de presión de los gases de escape en el ECM

Solución: S00000777

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de SUMINISTRO del sensor de presión de gas de escape y el pin de RETORNO del sensor de presión de gas de escape en el ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un ECM defectuoso si el voltaje en el conector del ECM no está dentro de la siguiente especificación: 4.75 - 5.25 VDC
  • Se ha detectado un arnés de cableado del motor defectuoso si el voltaje en el conector del ECM está dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

3 - Respuesta del circuito del sensor de presión del gas de escape

Solución: S00000400

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre el pin de SUMINISTRO del sensor de presión del gas de escape y el pin de SEÑAL del sensor de presión del gas de escape en el conector de sensores del arnés de cableado del motor.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un sensor presión del gas de escape defectuoso si se ha activado el siguiente código de falla con el cable puente en su lugar: 2373

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de presión del gas de escape.

Consulte Procedimiento 019-376

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Respuesta del circuito del sensor de presión del gas de escape en el ECM

Solución: S00001126

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Coloque un puente entre el pin de SUMINISTRO del sensor de presión de gas de escape y el pin de SEÑAL del sensor de presión de gas de escape en el ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un ECM defectuoso si el siguiente código de falla no se ha activado con el cable puente en su lugar: 2373
  • Se ha detectado un arnés de cableado del motor defectuoso si se ha activado el siguiente código de falla con el cable puente en su lugar: 2373

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Ninguna
Next Solution

5 - Cortocircuito de pin a pin en el circuito del sensor de presión de los gases de escape

Solución: S00000775

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión del gas de escape en el conector del ECM del arnés de cableado del motor y todos los demás pines en ese conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 2375 | SPN: 412 | FMI: 3
Circuito del Sensor de Temperatura de Recirculación del Gas de Escape - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Troubleshooting Summary

  1. Revise el historial de revisión de calibraciones del ECM

1 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 2376 | SPN: 412 | FMI: 4
Circuito del Sensor de Temperatura de Recirculación del Gas de Escape - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Troubleshooting Summary

  1. Revise el historial de revisión de calibraciones del ECM

1 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 2377 | SPN: 647 | FMI: 3
Circuito de Control del Ventilador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Troubleshooting Summary

  1. Comprobación del circuito abierto del solenoide de control del ventilador
  2. Cortocircuito de pin a pin del circuito del solenoide de control del ventilador
  3. El solenoide de control o circuito del ventilador está funcionando mal

1 - Comprobación del circuito abierto del solenoide de control del ventilador

Solución: S00001057

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconectar el conector de control del conector del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del control del ventilador del módulo de control del motor en el arnés de cableado del OEM, y el pin de SEÑAL del conector del control del ventilador en el arnés de cableado del OEM.
  • Mida la resistencia entre el pin de RETORNO del control del ventilador del módulo de control del motor en el arnés de cableado del OEM, y el pin de RETORNO del conector de control del ventilador del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
Next Solution

2 - Cortocircuito de pin a pin del circuito del solenoide de control del ventilador

Solución: S00004897

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconectar el conector de control del conector del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL de control del ventilador del conector del ECM del arnés de cableado del OEM y todos los demás pines en ese conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - El solenoide de control o circuito del ventilador está funcionando mal

Solución: S00005653

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que todas las verificaciones de solución previas, para este código de falla, han sido realizadas

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un recuento en las últimas 25 horas del motor y se han realizado todas las comprobaciones de solución anteriores, continúe con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el solenoide de control del ventilador.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 15-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 241 | SPN: 84 | FMI: 2
Velocidad del Vehículo Basada en las Ruedas - Datos Erráticos, Intermitentes, o Incorrectos

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de velocidad del vehículo
  2. Configuración incorrecta del sensor de velocidad del vehículo
  3. Alteración del sensor de velocidad del vehículo
  4. Revisión del circuito abierto del sensor de velocidad del vehículo
  5. Cortocircuito de pin a tierra en el circuito del sensor de velocidad del vehículo
  6. Cortocircuito de pin a pin en el circuito del sensor de velocidad del vehículo
  7. Patinaje mecánico del engrane causa datos erráticos de velocidad de las ruedas
  8. Revise el historial de revisión de calibraciones del ECM

1 - Revisión de la resistencia del sensor de velocidad del vehículo

Solución: S00003664

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del vehículo del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de velocidad del vehículo.

Consulte el Procedimiento 019-090

Consulte el Procedimiento 019-091

Consultar en Manual de Servicio del OEM

Especificaciones

  • Si la resistencia no está dentro de especificaciones, entonces se ha detectado una sensor de velocidad del vehículo defectuoso.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de velocidad del vehículo.

Consulte el Procedimiento 019-090

Consulte el Procedimiento 019-091

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Configuración incorrecta del sensor de velocidad del vehículo

Solución: S00000824

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Verifique que los parámetros coincidan con la configuración del vehículo.
  • Configuración de la Transmisión - Relación de Cambio Superior de la Transmisión
  • Origen de la Velocidad del Vehículo - Relación del Eje Trasero
  • Origen de la Velocidad del Vehículo - Tamaño de Llanta
  • Origen de la Velocidad Vehicular - Tipo de Sensor de Velocidad del Vehículo
  • Para una fuente de velocidad del vehículo que es una entrada multiplexada, verifique que las activaciones del componente multiplexado del ECM del motor y las direcciones de origen coincidan con las activaciones y direcciones de origen del componente multiplexado OEM VECU.

Especificaciones

  • Si los ajustes mostrados por la herramienta de servicio electrónica Cummins® recomendada o equivalente no coinciden con la configuración del vehículo, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Modifique los ajustes de configuración del vehículo para que coincidan con la configuración del vehículo.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Alteración del sensor de velocidad del vehículo

Solución: S00000825

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del vehículo del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Verifique la instalación apropiada del sensor de velocidad del vehículo.
  • Verifique el sensor de velocidad del vehículo por el ajuste apropiado para el sensor magnético.

Consulte Procedimiento 019-091

  • Verifique el sensor de velocidad del vehículo por el ajuste apropiado para el sensor digital.

Consulte Procedimiento 019-090

  • Verifique que ningún dispositivo externo está conectado en lugar del sensor de velocidad del vehículo
  • Verifique que no hay evidencia de que haya tenido lugar alteración con el sensor de velocidad del vehículo.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Si se han detectado signos de manipulación o instalación incorrecta, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace el sensor digital de velocidad del vehículo.

Consulte Procedimiento 019-090

  • Reemplace el sensor magnético de velocidad del vehículo.

Consulte Procedimiento 019-091

  • Repare o retire el dispositivo de manipulación o cualquier dispositivo externo.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Revisión del circuito abierto del sensor de velocidad del vehículo

Solución: S00000826

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia del cable (+) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés de cableado del OEM y el conector del sensor magnético de velocidad del vehículo del arnés de cableado del OEM.
  • Mida la resistencia del cable (-) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - Cortocircuito de pin a tierra en el circuito del sensor de velocidad del vehículo

Solución: S00000827

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la SEÑAL (+) del sensor magnético de velocidad del vehículo en el conector del ECM del arnés de cableado del OEM y tierra.
  • Mida la resistencia entre la SEÑAL (-) del sensor magnético de velocidad del vehículo en el conector del ECM del arnés de cableado del OEM y tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - Cortocircuito de pin a pin en el circuito del sensor de velocidad del vehículo

Solución: S00000828

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL (+) del sensor de magnético de velocidad del vehículo en el conector del ECM del arnés del OEM y todos los demás pines en ese conector.
  • Mida la resistencia entre el pin de SEÑAL (-) del sensor de magnético de velocidad del vehículo en el conector del ECM del arnés del OEM y todos los demás pines en ese conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación:

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

7 - Patinaje mecánico del engrane causa datos erráticos de velocidad de las ruedas

Solución: S00000829

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar el sensor de velocidad del vehículo de la transmisión.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Inspeccione el engrane o rueda fónica en la parte trasera de la transmisión donde el sensor de velocidad capta la señal de velocidad.

Consultar en Manual de Servicio del OEM

Especificaciones

  • Si se detectan daños o defectos en la rueda fónica o engrane, proceda con la sección Reparación.
  • Si se detecta algún deslizamiento de la rueda de tonos o del engrane en relación con el eje, continúe con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace el engrane o el aro de tonos.

Consultar en Manual de Servicio del OEM

  • Reemplace el sensor de velocidad del vehículo.

Consulte el Procedimiento 019-090

Consulte el Procedimiento 019-091

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

8 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 242 | SPN: 84 | FMI: 10
Se ha Detectado una Alteración en el Circuito del Sensor de Velocidad del Vehículo Basada en las Ruedas - Índice de Cambio Anormal

Troubleshooting Summary

  1. Configuración incorrecta del sensor de velocidad del vehículo
  2. Alteración del sensor de velocidad del vehículo
  3. Incorrecta señal de velocidad del vehículo
  4. Revisión del circuito abierto del sensor de velocidad del vehículo
  5. Cortocircuito de pin a tierra en el circuito del sensor de velocidad del vehículo
  6. Cortocircuito de pin a pin en el circuito del sensor de velocidad del vehículo
  7. Revise el historial de revisión de calibraciones del ECM

1 - Configuración incorrecta del sensor de velocidad del vehículo

Solución: S00000824

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Verifique que los parámetros coincidan con la configuración del vehículo.
  • Configuración de la Transmisión - Relación de Cambio Superior de la Transmisión
  • Origen de la Velocidad del Vehículo - Relación del Eje Trasero
  • Origen de la Velocidad del Vehículo - Tamaño de Llanta
  • Origen de la Velocidad Vehicular - Tipo de Sensor de Velocidad del Vehículo
  • Para una fuente de velocidad del vehículo que es una entrada multiplexada, verifique que las activaciones del componente multiplexado del ECM del motor y las direcciones de origen coincidan con las activaciones y direcciones de origen del componente multiplexado OEM VECU.

Especificaciones

  • Si los ajustes mostrados por la herramienta de servicio electrónica Cummins® recomendada o equivalente no coinciden con la configuración del vehículo, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Modifique los ajustes de configuración del vehículo para que coincidan con la configuración del vehículo.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Alteración del sensor de velocidad del vehículo

Solución: S00000825

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del vehículo del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Verifique la instalación apropiada del sensor de velocidad del vehículo.
  • Verifique el sensor de velocidad del vehículo por el ajuste apropiado para el sensor magnético.

Consulte Procedimiento 019-091

  • Verifique el sensor de velocidad del vehículo por el ajuste apropiado para el sensor digital.

Consulte Procedimiento 019-090

  • Verifique que ningún dispositivo externo está conectado en lugar del sensor de velocidad del vehículo
  • Verifique que no hay evidencia de que haya tenido lugar alteración con el sensor de velocidad del vehículo.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Si se han detectado signos de manipulación o instalación incorrecta, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace el sensor digital de velocidad del vehículo.

Consulte Procedimiento 019-090

  • Reemplace el sensor magnético de velocidad del vehículo.

Consulte Procedimiento 019-091

  • Repare o retire el dispositivo de manipulación o cualquier dispositivo externo.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Incorrecta señal de velocidad del vehículo

Solución: S00003601

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Monitoree el sensor de velocidad del vehículo mientras el vehículo está estacionario.
  • Maneje el vehículo o pruébelo en un dinamómetro de chasis.
  • Compare la lectura del sensor de la herramienta electrónica de servicio Cummins® recomendada o equivalente con la lectura en el tablero del vehículo.

Especificaciones

  • Si la herramienta de servicio electrónica Cummins® recomendada o equivalente y la lectura del tablero del vehículo no coinciden, entonces se ha detectado un ajuste de parámetro incorrecto.

Linked Solutions

  • Ninguna

Reparación

  • Ajuste las características y parámetros a los ajustes correctos.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Revisión del circuito abierto del sensor de velocidad del vehículo

Solución: S00000826

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia del cable (+) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés de cableado del OEM y el conector del sensor magnético de velocidad del vehículo del arnés de cableado del OEM.
  • Mida la resistencia del cable (-) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - Cortocircuito de pin a tierra en el circuito del sensor de velocidad del vehículo

Solución: S00000827

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la SEÑAL (+) del sensor magnético de velocidad del vehículo en el conector del ECM del arnés de cableado del OEM y tierra.
  • Mida la resistencia entre la SEÑAL (-) del sensor magnético de velocidad del vehículo en el conector del ECM del arnés de cableado del OEM y tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - Cortocircuito de pin a pin en el circuito del sensor de velocidad del vehículo

Solución: S00000828

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL (+) del sensor de magnético de velocidad del vehículo en el conector del ECM del arnés del OEM y todos los demás pines en ese conector.
  • Mida la resistencia entre el pin de SEÑAL (-) del sensor de magnético de velocidad del vehículo en el conector del ECM del arnés del OEM y todos los demás pines en ese conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación:

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

7 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 245 | SPN: 647 | FMI: 4
Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Troubleshooting Summary

  1. Comprobación del resistencia del solenoide de control del ventilador
  2. Cortocircuito de pin a tierra del circuito del solenoide de control del ventilador
  3. Cortocircuito de pin a pin del circuito del solenoide de control del ventilador
  4. El solenoide de control o circuito del ventilador está funcionando mal

1 - Comprobación del resistencia del solenoide de control del ventilador

Solución: S00001059

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de control del ventilador del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia del solenoide de la válvula de control del ventilador.

Consultar en Manual de Servicio del OEM

  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Si la resistencia del solenoide de control del ventilador no cumple la especificación, entonces se ha detectado un solenoide de control del ventilador defectuoso.

Consultar en Manual de Servicio del OEM

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el solenoide de control del ventilador.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Cortocircuito de pin a tierra del circuito del solenoide de control del ventilador

Solución: S00001060

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el solenoide de control del ventilador del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL de control del ventilador del conector del ECM del arnés de cableado del OEM y tierra del block del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
Next Solution

3 - Cortocircuito de pin a pin del circuito del solenoide de control del ventilador

Solución: S00004897

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconectar el conector de control del conector del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL de control del ventilador del conector del ECM del arnés de cableado del OEM y todos los demás pines en ese conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - El solenoide de control o circuito del ventilador está funcionando mal

Solución: S00005653

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que todas las verificaciones de solución previas, para este código de falla, han sido realizadas

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un recuento en las últimas 25 horas del motor y se han realizado todas las comprobaciones de solución anteriores, continúe con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el solenoide de control del ventilador.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 15-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 249 | SPN: 171 | FMI: 3
Circuito del Sensor 1 de Temperatura de Aire Ambiente - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Troubleshooting Summary

  1. Revise por circuito abierto en el sensor de temperatura de aire ambiente
  2. Cortocircuito de pin a pin en el circuito del sensor de temperatura de aire ambiente
  3. Revise el historial de revisión de calibraciones del ECM

1 - Revise por circuito abierto en el sensor de temperatura de aire ambiente

Solución: S00000833

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de temperatura de aire ambiente del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura de aire ambiente del conector del ECM del arnés de cableado del OEM y el pin de RETORNO del conector del sensor de temperatura de aire ambiente del arnés de cableado del OEM.
  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de aire ambiente del conector del ECM del arnés de cableado del OEM y el pin de SEÑAL del conector del sensor de temperatura de aire ambiente del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Cortocircuito de pin a pin en el circuito del sensor de temperatura de aire ambiente

Solución: S00001091

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aire ambiente del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de aire ambiente en el conector del ECM del arnés de cableado del OEM y todos los otros pines en el conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 254 | SPN: 632 | FMI: 4
Circuito Accionador de la Válvula de Cierre de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Troubleshooting Summary

  1. La válvula de cierre de combustible está funcionando mal
  2. Revise la resistencia de la válvula de cierre de combustible
  3. La válvula de cierre de combustible está funcionando mal
  4. Cortocircuito de pin a tierra del circuito de la válvula de cierre de combustible.
  5. Cortocircuito de pin a pin del circuito de la válvula de cierre de combustible.
  6. Revise el historial de revisión de calibraciones del ECM

1 - La válvula de cierre de combustible está funcionando mal

Solución: S00003449

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de cierre del combustible del arnés de cableado del motor.
  • Encienda el interruptor de llave.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Inspeccione la válvula de cierre del combustible.

Consulte Procedimiento 019-050

  • Realice la comprobación de voltaje de la bobina de la válvula de cierre de combustible.

Consulte Procedimiento 019-050

Especificaciones

  • Si el voltaje de la bobina de la válvula de cierre de combustible no cumple la especificación, entonces se ha detectado un válvula de cierre de combustible defectuosa.
  • Si se detecta algún daño, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la válvula de cierre del combustible.

Consulte Procedimiento 019-050

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Revise la resistencia de la válvula de cierre de combustible

Solución: S00003808

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de cierre del combustible del arnés de cableado del motor.

Acción

  • Mida la resistencia de la válvula de cierre del combustible.

Consulte Procedimiento 019-050

Especificaciones

  • Si la resistencia del solenoide de la válvula de corte de combustible no cumple la especificación, entonces se ha detectado un solenoide de la válvula de corte de combustible defectuoso.

Consulte Procedimiento 019-050

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la válvula de cierre del combustible.

Consulte Procedimiento 019-050

Validación

  • Ninguna
Next Solution

3 - La válvula de cierre de combustible está funcionando mal

Solución: S00003700

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Quite la válvula de cierre del combustible.

Consulte Procedimiento 005-043

  • Inspeccione la válvula de cierre del combustible.

Consulte Procedimiento 005-043

  • Realice la comprobación de voltaje de la bobina de la válvula de cierre de combustible.

Consulte Procedimiento 019-050

Especificaciones

  • Si la válvula de cierre de combustible no cumple la especificación, entonces se ha detectado un válvula de cierre de combustible defectuosa.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la válvula de cierre del combustible.

Consulte Procedimiento 005-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Cortocircuito de pin a tierra del circuito de la válvula de cierre de combustible.

Solución: S00003613

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de cierre del combustible del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL de la válvula de cierre de combustible en el conector del ECM del arnés de cableado del motor y tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - Cortocircuito de pin a pin del circuito de la válvula de cierre de combustible.

Solución: S00003466

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de cierre de combustible del postratamiento del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL de la válvula de cierre de combustible en el conector del ECM del arnés de cableado del motor y todos los otros pines en el conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 255 | SPN: 632 | FMI: 3
Circuito Accionador de la Válvula de Cierre de Combustible del Motor - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

Troubleshooting Summary

  1. La válvula de cierre de combustible está funcionando mal
  2. Revise el voltaje de la válvula de cierre de combustible
  3. Comprobación de voltaje de la válvula de cierre de combustible en el ECM
  4. Comprobación del circuito abierto de la válvula de cierre de combustible
  5. Cortocircuito de pin a tierra del circuito de la válvula de cierre de combustible.
  6. Cortocircuito de pin a pin del circuito de la válvula de cierre de combustible.
  7. Revise el historial de revisión de calibraciones del ECM

1 - La válvula de cierre de combustible está funcionando mal

Solución: S00003449

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de cierre del combustible del arnés de cableado del motor.
  • Encienda el interruptor de llave.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Inspeccione la válvula de cierre del combustible.

Consulte Procedimiento 019-050

  • Realice la comprobación de voltaje de la bobina de la válvula de cierre de combustible.

Consulte Procedimiento 019-050

Especificaciones

  • Si el voltaje de la bobina de la válvula de cierre de combustible no cumple la especificación, entonces se ha detectado un válvula de cierre de combustible defectuosa.
  • Si se detecta algún daño, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la válvula de cierre del combustible.

Consulte Procedimiento 019-050

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Revise el voltaje de la válvula de cierre de combustible

Solución: S00003446

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de cierre del combustible del arnés de cableado del motor.
  • Encienda el interruptor de llave.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida el voltaje entre el pin de SEÑAL del actuador de cierre de combustible y tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la siguiente solución si el voltaje no se encuentra dentro de la siguiente especificación de voltaje de la batería: 1 VCD
  • Proceda a la siguiente Solución Vinculada si el voltaje no está dentro de la siguiente especificación de voltaje de la batería: 1 VCD

Linked Solutions

  • Comprobación de voltaje de la válvula de cierre de combustible en el ECM

Consultar en S00003447

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2.1 - Comprobación de voltaje de la válvula de cierre de combustible en el ECM

Solución: S00003447

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Encienda el interruptor de llave.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida el voltaje entre el pin de SEÑAL de la actuador de cierre de combustible en el conector del ECM del arnés de cableado del motor y tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si el voltaje está dentro de la siguiente especificación de voltaje de la batería: 11 - 13 VDC
  • Se ha detectado un ECM con mal funcionamiento si el voltaje no se encuentra dentro de la siguiente especificación de voltaje de la batería: 11 - 13 VDC

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

  • Reemplace la ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

3 - Comprobación del circuito abierto de la válvula de cierre de combustible

Solución: S00004588

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de cierre del combustible del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL de la válvula de cierre de combustible en el conector del arnés de cableado del motor de la válvula de cierre de combustible y el pin de SEÑAL de la válvula de cierre de combustible en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de RETORNO de la válvula de cierre de combustible en el conector del arnés de cableado del motor para la válvula de cierre de combustible y el pin de RETORNO de la válvula de cierre de combustible en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Cortocircuito de pin a tierra del circuito de la válvula de cierre de combustible.

Solución: S00003613

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de cierre del combustible del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL de la válvula de cierre de combustible en el conector del ECM del arnés de cableado del motor y tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - Cortocircuito de pin a pin del circuito de la válvula de cierre de combustible.

Solución: S00003466

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de cierre de combustible del postratamiento del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL de la válvula de cierre de combustible en el conector del ECM del arnés de cableado del motor y todos los otros pines en el conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 2554 | SPN: 1209 | FMI: 2
Presión 1 del Gas del Escape - Datos Erráticos, Intermitentes, o Incorrectos

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. Sensor de presión de los gases de escape atascado en el rango
  3. Taponamiento o dañado el tubo del sensor de presión del gas del escape
  4. Sensor de presión de los gases de escape atascado en el rango
  5. Revise el voltaje del sensor de presión del gas del escape
  6. Revisión de voltaje del sensor de presión de los gases de escape en el ECM
  7. Taponamiento o dañado el tubo del sensor de presión del gas del escape
  8. Revise por circuito abierto del sensor de presión del gas de escape
  9. Cortocircuito de pin a pin en el circuito del sensor de presión de los gases de escape
  10. Revise el historial de revisión de calibraciones del ECM
  11. El sensor de presión del gas del escape está defectuoso.

1 - Revisar por códigos de falla primarios.

Solución: S00000199

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Presión del gas de escape: 2373, 2374

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - Sensor de presión de los gases de escape atascado en el rango

Solución: S00000733

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

Consulte Procedimiento 019-361

  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Compare el sensor de presión de gas de escape leyendo en la presión barométrica.

Especificaciones

  • Continúe con la siguiente solución si la presión de los gases de escape se encuentra dentro de la siguiente especificación de la presión barométrica: 76 mm Hg [3 in Hg]
  • Proceda a la sección Soluciones Vinculadas si la presión del gas de escape no se encuentra dentro de la siguiente especificación de presión barométrica: 76 mm Hg [3 in Hg]

Linked Solutions

  • Taponamiento o dañado el tubo del sensor de presión del gas del escape

Consultar en S00001370

  • Sensor de presión de los gases de escape atascado en el rango

Consultar en S00000734

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Ninguna
Next Solution

2.1 - Taponamiento o dañado el tubo del sensor de presión del gas del escape

Solución: S00001370

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el tubo del sensor de presión del gas del escape.

Acción

  • Inspeccione visualmente el tubo del sensor de presión del gas de escape por grietas y daño a la rosca.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el interior del tubo y el adaptador del sensor en busca de suciedad o acumulación de hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si es encontrado algún daño, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Limpie o cambie el tubo del sensor de presión de gas de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

2.2 - Sensor de presión de los gases de escape atascado en el rango

Solución: S00000734

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Vuelva a conectar el sensor.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Compare el sensor de presión de gas de escape leyendo en la presión barométrica.

Especificaciones

  • Se ha detectado un sensor de presión de gases de escape defectuoso si la presión de los gases de escape no se encuentra dentro de las especificaciones siguientes del sensor de presión barométrica: 76 mm Hg [3 in Hg]

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de presión del gas de escape.

Consulte Procedimiento 019-376

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

3 - Revise el voltaje del sensor de presión del gas del escape

Solución: S00000776

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de SUMINISTRO del sensor de presión del gas de escape y el pin de RETORNO del sensor de presión del gas de escape en el conector de sensores del arnés de cableado del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la siguiente solución si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC
  • Proceda a la sección Soluciones Vinculadas si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente enlace:

  • Revisión de voltaje del sensor de presión de los gases de escape en el ECM

Consultar en S00000777

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Ninguna
Next Solution

3.1 - Revisión de voltaje del sensor de presión de los gases de escape en el ECM

Solución: S00000777

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de SUMINISTRO del sensor de presión de gas de escape y el pin de RETORNO del sensor de presión de gas de escape en el ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un ECM defectuoso si el voltaje en el conector del ECM no está dentro de la siguiente especificación: 4.75 - 5.25 VDC
  • Se ha detectado un arnés de cableado del motor defectuoso si el voltaje en el conector del ECM está dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

4 - Taponamiento o dañado el tubo del sensor de presión del gas del escape

Solución: S00000703

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el tubo del sensor de presión del gas del escape.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el tubo del sensor de presión del gas de escape por grietas y daño a la rosca.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el interior del tubo y el adaptador del sensor en busca de suciedad o acumulación de hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si es encontrado algún daño, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Limpie o cambie el tubo del sensor de presión de gas de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - Revise por circuito abierto del sensor de presión del gas de escape

Solución: S00000778

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión del gas de escape en el conector del arnés de cableado del motor del sensor de presión del gas de escape y el pin de SEÑAL del sensor de presión del gas de escape en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de presión del gas de escape en el conector del arnés de cableado del motor del sensor de presión del gas de escape y el pin de ALIMENTACIÓN del sensor de presión del gas de escape en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - Cortocircuito de pin a pin en el circuito del sensor de presión de los gases de escape

Solución: S00000775

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión del gas de escape en el conector del ECM del arnés de cableado del motor y todos los demás pines en ese conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

7 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

8 - El sensor de presión del gas del escape está defectuoso.

Solución: S00003039

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que todas las verificaciones de solución previas, para este código de falla, han sido realizadas

Especificaciones

  • Si el código de falla sigue activo después de haber realizado todas las verificaciones de solución anteriores, se ha detectado un sensor de presión del gas de escape defectuoso.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el Sensor de presión del gas de escape.

Consulte Procedimiento 019-376

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 256 | SPN: 171 | FMI: 4
Circuito del Sensor 1 de Temperatura de Aire Ambiente - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Troubleshooting Summary

  1. Revise por circuito abierto en el sensor de temperatura de aire ambiente
  2. Cortocircuito de pin a tierra en el circuito del sensor de temperatura de aire ambiente
  3. Cortocircuito de pin a pin en el circuito del sensor de temperatura de aire ambiente
  4. Revise el historial de revisión de calibraciones del ECM

1 - Revise por circuito abierto en el sensor de temperatura de aire ambiente

Solución: S00000833

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de temperatura de aire ambiente del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura de aire ambiente del conector del ECM del arnés de cableado del OEM y el pin de RETORNO del conector del sensor de temperatura de aire ambiente del arnés de cableado del OEM.
  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de aire ambiente del conector del ECM del arnés de cableado del OEM y el pin de SEÑAL del conector del sensor de temperatura de aire ambiente del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Cortocircuito de pin a tierra en el circuito del sensor de temperatura de aire ambiente

Solución: S00003624

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aire ambiente del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de aire ambiente del conector del ECM del arnés de cableado del OEM y la tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Cortocircuito de pin a pin en el circuito del sensor de temperatura de aire ambiente

Solución: S00001091

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aire ambiente del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de aire ambiente en el conector del ECM del arnés de cableado del OEM y todos los otros pines en el conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 259 | SPN: 632 | FMI: 7
Válvula de Cierre de Combustible del Motor pegada abierta - Sistema mecánico no respondiendo apropiadamente o desajustado

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. La válvula de cierre de combustible está funcionando mal
  3. Revise la resistencia de la válvula de cierre de combustible

1 - Revisar por códigos de falla primarios.

Solución: S00004571

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Del combustible: 255

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - La válvula de cierre de combustible está funcionando mal

Solución: S00003449

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de cierre del combustible del arnés de cableado del motor.
  • Encienda el interruptor de llave.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Inspeccione la válvula de cierre del combustible.

Consulte Procedimiento 019-050

  • Realice la comprobación de voltaje de la bobina de la válvula de cierre de combustible.

Consulte Procedimiento 019-050

Especificaciones

  • Si el voltaje de la bobina de la válvula de cierre de combustible no cumple la especificación, entonces se ha detectado un válvula de cierre de combustible defectuosa.
  • Si se detecta algún daño, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la válvula de cierre del combustible.

Consulte Procedimiento 019-050

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Revise la resistencia de la válvula de cierre de combustible

Solución: S00003808

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de cierre del combustible del arnés de cableado del motor.

Acción

  • Mida la resistencia de la válvula de cierre del combustible.

Consulte Procedimiento 019-050

Especificaciones

  • Si la resistencia del solenoide de la válvula de corte de combustible no cumple la especificación, entonces se ha detectado un solenoide de la válvula de corte de combustible defectuoso.

Consulte Procedimiento 019-050

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la válvula de cierre del combustible.

Consulte Procedimiento 019-050

Validación

  • Ninguna

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falla: 285 | SPN: 639 | FMI: 9
Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

Troubleshooting Summary

  1. Unidad multiplexora del OEM mal programada
  2. Revise el historial de revisión de calibraciones del ECM

1 - Unidad multiplexora del OEM mal programada

Solución: S00000519

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use los Datos de Falla Multiplexados SAE J1939 en la herramienta electrónica de servicio Cummins® recomendada, o equivalente, localizados en datos Avanzados del ECM, para determinar cual componente multiplexado está causando la falla.
  • Si la columna de estado indica "Activo" para un componente multiplexado, revise que la activación y direcciones fuente del componente multiplexado en el ECM del motor correspondan a la activación y direcciones fuente del componente multiplexado en la VECU del OEM. Estos componentes pueden encontrarse bajo Multiplexión SAE J1939 en Características y Parámetros.

Especificaciones

  • Si la herramienta de servicio electrónica Cummins® recomendada o los Datos de Falla Multiplexados SAE J1939 equivalentes son correctos, la VECU del OEM no transmite la dirección de origen correcta debido a un componente OEM defectuoso o a un problema de configuración.
  • Si los Datos de Fallo Multiplexado J1939 no son correctos, se ha introducido una dirección de fuente incorrecta en el ECM del motor para el componente multiplexado dle OEM J1939.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace el componente del OEM defectuoso.

Consultar en Manual de Servicio del OEM

  • Para un ajuste incorrecto en el ECM del motor Cummins®, active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 286 | SPN: 639 | FMI: 13
Error de Configuración de la Multiplexión SAE J1939 - Descalibrado

Troubleshooting Summary

  1. Unidad multiplexora del OEM mal programada
  2. Revise el historial de revisión de calibraciones del ECM

1 - Unidad multiplexora del OEM mal programada

Solución: S00000519

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use los Datos de Falla Multiplexados SAE J1939 en la herramienta electrónica de servicio Cummins® recomendada, o equivalente, localizados en datos Avanzados del ECM, para determinar cual componente multiplexado está causando la falla.
  • Si la columna de estado indica "Activo" para un componente multiplexado, revise que la activación y direcciones fuente del componente multiplexado en el ECM del motor correspondan a la activación y direcciones fuente del componente multiplexado en la VECU del OEM. Estos componentes pueden encontrarse bajo Multiplexión SAE J1939 en Características y Parámetros.

Especificaciones

  • Si la herramienta de servicio electrónica Cummins® recomendada o los Datos de Falla Multiplexados SAE J1939 equivalentes son correctos, la VECU del OEM no transmite la dirección de origen correcta debido a un componente OEM defectuoso o a un problema de configuración.
  • Si los Datos de Fallo Multiplexado J1939 no son correctos, se ha introducido una dirección de fuente incorrecta en el ECM del motor para el componente multiplexado dle OEM J1939.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace el componente del OEM defectuoso.

Consultar en Manual de Servicio del OEM

  • Para un ajuste incorrecto en el ECM del motor Cummins®, active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 287 | SPN: 91 | FMI: 19
Sistema de Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Datos con Error Recibidos por Red

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las habilitaciones adecuadas del componente de configuración de multiplexión de la VECU del OEM y las direcciones de origen de la VECU del OEM.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

Consulte el Boletín de Servicio 4021378.

Especificaciones

  • Si la configuración de multiplexado del ECM coincide con la configuración de multiplexado de la VECU del OEM, se ha detectado un problema del OEM.
  • Si la configuración de multiplexado del ECM no coincide con la configuración de multiplexado de la VECU del OEM, se ha detectado una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguna

Reparación

  • Para un problema de OEM: Contacte al OEM por más instrucciones de reparación.
  • Para un ajuste incorrecto en el ECM del motor Cummins®, active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 15-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 288 | SPN: 974 | FMI: 19
Sistema del Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Se Recibieron Datos de la Red con Error

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Revise el historial de revisión de calibraciones del ECM

1 - Valores de parámetros ajustables incorrectos

Solución: ¿S00000902

Verificación

Condiciones

  • Determine las habilitaciones adecuadas del componente de configuración de multiplexión de la VECU del OEM y las direcciones de origen de la VECU del OEM.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

Consulte el Boletín de Servicio 4021378.

Especificaciones

  • Si la configuración de multiplexado del ECM coincide con la configuración de multiplexado de la VECU del OEM, se ha detectado un problema del OEM.
  • Si la configuración de multiplexado del ECM no coincide con la configuración de multiplexado de la VECU del OEM, se ha detectado una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguna

Reparación

  • Para un problema de OEM: Contacte al OEM por más instrucciones de reparación.
  • Para un ajuste incorrecto en el ECM del motor Cummins®, active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Revise el historial de revisión de calibraciones del ECM

Solución: ¿S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 295 | SPN: 108 | FMI: 2
Presión Barométrica - Datos Erráticos, Intermitentes, o Incorrectos.

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. Revise el historial de revisión de calibraciones del ECM
  3. El sensor de presión barométrica está funcionando mal

1 - Revisar por códigos de falla primarios.

Solución: S00000070

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Presión barométrica: 221, 222

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - El sensor de presión barométrica está funcionando mal

Solución: S00004225

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Monitoree el sensor de presión de admisión del compresor del turbocargador del motor

Consulte Procedimiento 018-028

Especificaciones

  • Se ha detectado un sensor de presión barométrica que no funciona correctamente si el sensor de presión barométrica no está dentro de la siguiente especificación de presión de aire ambiente local: 1 kPa / 0.3 inHg

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de presión de aire barométrica.

Consulte Procedimiento 019-509

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 2961 | SPN: 412 | FMI: 0.15
Temperatura de Recirculación del Gas del Escape - Datos Válidos Pero Por Encima del Rango Normal de Operación - Nivel Menos Severo

Troubleshooting Summary

  1. Sensor de presión diferencial de EGR atascado en el rango
  2. Revisión del Puerto de flujo del sensor de presión diferencial EGR
  3. Tubos del sensor de presión diferencial EGR restringidos
  4. Sensor de temperatura EGR atascado en el rango
  5. Adaptador del sensor de presión diferencial EGR fugando
  6. Revise el historial de revisión de calibraciones del ECM

1 - Sensor de presión diferencial de EGR atascado en el rango

Solución: S00000327

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Monitorear la Presión Diferencial EGR.

Especificaciones

  • Proceda a la sección Soluciones Vinculadas si la lectura de presión diferencial EGR no está dentro de la siguiente especificación: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Linked Solutions

  • Revisión del Puerto de flujo del sensor de presión diferencial EGR

Consultar en S00002992

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Ninguna
Next Solution

1.1 - Revisión del Puerto de flujo del sensor de presión diferencial EGR

Solución: S00002992

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Limpie los puertos de flujo del sensor de presión diferencial EGR.

Consulte Procedimiento 010-080

  • Limpie el sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Monitorear la Presión Diferencial EGR.

Especificaciones

  • Se ha detectado un fallo en el sensor de presión diferencial EGR si la lectura no está dentro de las especificaciones siguientes: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Se han detectado puertos de flujo del sensor de presión diferencial EGR obstruidos si la lectura está dentro de la siguiente especificación: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Limpie o reemplace el sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Limpie los puertos de presión diferencial EGR.

Consulte Procedimiento 010-080

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

2 - Tubos del sensor de presión diferencial EGR restringidos

Solución: S00003585

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite los tubos del sensor de presión diferencial EGR.

Consulte Procedimiento 011-026

  • Inspeccione visualmente si los tubos del sensor de presión diferencial EGR tienen restricciones.

Consulte Procedimiento 011-026

  • Quite el tubo vénturi EGR.

Consulte Procedimiento 011-025

  • Inspeccione visualmente el tubo venturi EGR para ver si hay obstrucciones.

Consulte Procedimiento 011-025

Especificaciones

  • Si se detecta algún daño o restricciones, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reparar o sustituir el tubo venturi de EGR.

Consulte Procedimiento 011-025

  • Repare o reemplace los tubos del sensor de presión diferencial EGR.

Consulte Procedimiento 011-026

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Sensor de temperatura EGR atascado en el rango

Solución: S00000341

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Monitoree el sensor de temperatura EGR.

Especificaciones

  • La lectura del sensor de la herramienta de servicio electrónica Cummins® recomendada o equivalente debe estar: Dentro de 10C [18F] de la temperatura exterior.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de temperatura del EGR

Consulte Procedimiento 019-378

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Adaptador del sensor de presión diferencial EGR fugando

Solución: S00003689

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial EGR, del arnés del motor.

Acción

Las fugas pueden notarse fácilmente por las trazas de hollín, sin embargo, necesitará quitarse el sensor para inspeccionar los arosellos entre el sensor de presión diferencial EGR y la superficie de montaje.

  • Quite el sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Inspeccione los arosellos entre el sensor de presión diferencial de EGR y la superficie de montaje.

Consulte Procedimiento 019-370

  • Inspeccione visualmente el sensor de presión diferencial EGR por fugas en la superficie de montaje.
  • Inspeccione visualmente los tubos de presión diferencial del postratamiento por instalación apropiada.

Consulte Procedimiento 011-026

Especificaciones

  • Si se detectan fugas en la superficie de montaje del sensor de presión diferencial de EGR, proceda a la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace el sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Limpie las superficie de montaje del sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Repare o reemplace los tubos del sensor de presión diferencial DPF.

Consulte Procedimiento 011-026

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 2962 | SPN: 412 | FMI: 16
Temperatura de Recirculación del Gas del Escape - Datos Válidos Pero Por Encima del Rango Normal de Operación - Nivel Moderadamente Severo

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. Sensor de presión diferencial de EGR atascado en el rango
  3. Revisión del Puerto de flujo del sensor de presión diferencial EGR
  4. Tubos del sensor de presión diferencial EGR restringidos
  5. Sensor de temperatura EGR atascado en el rango
  6. Adaptador del sensor de presión diferencial EGR fugando
  7. El enfriador de carga de aire o sistema de escape fuga
  8. Enfriador EGR tapado o restringido
  9. Revise el historial de revisión de calibraciones del ECM

1 - Revisar por códigos de falla primarios.

Solución: S00002041

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del aire ambiente: 1943
  • Del combustible: 2215
  • Turbocargador: 2277, 2346, 2347
  • EGR: 2348, 2349, 2357, 2961
  • Presión diferencial EGR: 2359
  • Temperatura del refrigerante del motor: 2963
  • Temperatura del múltiple de admisión: 2964

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - Sensor de presión diferencial de EGR atascado en el rango

Solución: S00000327

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Monitorear la Presión Diferencial EGR.

Especificaciones

  • Proceda a la sección Soluciones Vinculadas si la lectura de presión diferencial EGR no está dentro de la siguiente especificación: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Linked Solutions

  • Revisión del Puerto de flujo del sensor de presión diferencial EGR

Consultar en S00002992

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Ninguna
Next Solution

2.1 - Revisión del Puerto de flujo del sensor de presión diferencial EGR

Solución: S00002992

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Limpie los puertos de flujo del sensor de presión diferencial EGR.

Consulte Procedimiento 010-080

  • Limpie el sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Monitorear la Presión Diferencial EGR.

Especificaciones

  • Se ha detectado un fallo en el sensor de presión diferencial EGR si la lectura no está dentro de las especificaciones siguientes: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Se han detectado puertos de flujo del sensor de presión diferencial EGR obstruidos si la lectura está dentro de la siguiente especificación: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Limpie o reemplace el sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Limpie los puertos de presión diferencial EGR.

Consulte Procedimiento 010-080

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

3 - Tubos del sensor de presión diferencial EGR restringidos

Solución: S00003585

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite los tubos del sensor de presión diferencial EGR.

Consulte Procedimiento 011-026

  • Inspeccione visualmente si los tubos del sensor de presión diferencial EGR tienen restricciones.

Consulte Procedimiento 011-026

  • Quite el tubo vénturi EGR.

Consulte Procedimiento 011-025

  • Inspeccione visualmente el tubo venturi EGR para ver si hay obstrucciones.

Consulte Procedimiento 011-025

Especificaciones

  • Si se detecta algún daño o restricciones, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reparar o sustituir el tubo venturi de EGR.

Consulte Procedimiento 011-025

  • Repare o reemplace los tubos del sensor de presión diferencial EGR.

Consulte Procedimiento 011-026

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Sensor de temperatura EGR atascado en el rango

Solución: S00000341

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Monitoree el sensor de temperatura EGR.

Especificaciones

  • La lectura del sensor de la herramienta de servicio electrónica Cummins® recomendada o equivalente debe estar: Dentro de 10C [18F] de la temperatura exterior.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de temperatura del EGR

Consulte Procedimiento 019-378

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - Adaptador del sensor de presión diferencial EGR fugando

Solución: S00003689

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial EGR, del arnés del motor.

Acción

Las fugas pueden notarse fácilmente por las trazas de hollín, sin embargo, necesitará quitarse el sensor para inspeccionar los arosellos entre el sensor de presión diferencial EGR y la superficie de montaje.

  • Quite el sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Inspeccione los arosellos entre el sensor de presión diferencial de EGR y la superficie de montaje.

Consulte Procedimiento 019-370

  • Inspeccione visualmente el sensor de presión diferencial EGR por fugas en la superficie de montaje.
  • Inspeccione visualmente los tubos de presión diferencial del postratamiento por instalación apropiada.

Consulte Procedimiento 011-026

Especificaciones

  • Si se detectan fugas en la superficie de montaje del sensor de presión diferencial de EGR, proceda a la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace el sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Limpie las superficie de montaje del sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Repare o reemplace los tubos del sensor de presión diferencial DPF.

Consulte Procedimiento 011-026

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - El enfriador de carga de aire o sistema de escape fuga

Solución: S00000311

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Visualmente inspeccione si el sistema de admisión de aire tiene fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente las tuberías del compresor de aire para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de EGR para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si la tubería de escape tiene fugas, grietas y conexiones flojas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente las mangueras del enfriador de aire de carga para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Pruebe a presión el enfriador de aire de carga para revisar por fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si alguno de los componentes presenta fugas, se ha detectado una fuga en el componente de manipulación de aire.

Linked Solutions

  • Ninguna

Reparación

Repare o reemplace los siguientes componentes si se encuentran fuera de especificación:

  • Repare o reemplace los componentes con fuga.

Consultar en Manual de Servicio del OEM

  • Limpie o reemplace el tubo de entrada de aire del compresor de aire.

Consulte Procedimiento 012-109

  • Repare o reemplace el tubo de conexión del enfriador EGR.

Consulte Procedimiento 011-024

  • Repare o reemplace el tubo de conexión EGR trasero.

Consulte Procedimiento 011-069

  • Repare o reemplace el tubo de paso EGR.

Consulte Procedimiento 011-070

  • Repare o reemplace el codo de la conexión de transferencia de escape.

Consulte Procedimiento 011-068

  • Reemplace las juntas del múltiple de escape.

Consulte Procedimiento 011-007

  • Reemplace el múltiple de escape.

Consulte Procedimiento 011-007

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

7 - Enfriador EGR tapado o restringido

Solución: S00003523

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Opere el motor en ralentí alto.
  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.

Monitoree los siguientes parámetros:

  • Monitoree el sensor de presión del gas de escape.
  • Monitoree el sensor de presión del múltiple de admisión.
  • Monitoree la posición de la válvula EGR.
  • Monitorear la Presión Diferencial EGR.

Especificaciones

  • La diferencia entre la presión de los gases de escape y la presión del múltiple de admisión es mayor a la siguiente especificación: 1016 mm Hg [40 in Hg]
  • La posición de la válvula EGR es mayor que la siguiente especificación: 50%
  • La presión diferencial EGR es menor que la siguiente especificación: 102 mm-Hg [4 in-Hg]
  • Si se cumplen todas las especificaciones, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el enfriador EGR.

Consulte Procedimiento 011-019

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

8 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 2963 | SPN: 110 | FMI: 0.15
Temperatura del Refrigerante del Motor - Datos Válidos Pero Arriba del Rango Normal de Operación - Nivel Menos Severo

Troubleshooting Summary

  1. Componente del sistema de enfriamiento está fugando
  2. El radiador está obstruido externamente
  3. Revisión de resistencia del sensor de temperatura del refrigerante
  4. El embrague del ventilador funciona incorrectamente
  5. El termostato no funciona correctamente
  6. Prueba de temperatura de apertura fuera del chasis
  7. Gases de combustión entrando en el sistema de enfriamiento

1 - Componente del sistema de enfriamiento está fugando

Solución: S00002155

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la Prueba de Presión del Sistema de Refrigerante.

Consulte Procedimiento 008-020

  • Inspeccione visualmente el motor y componentes del motor por fugas del sello, junta, o llaves de drenado.
  • Inspeccione visualmente si hay fugas del radiador, intercambiador de calor, calentador de la cabina, mangueras, y conexiones.
  • Presurice el depósito de rebose con el tapón de presión del radiador instalado para probar el funcionamiento del tapón de presión del radiador.

Consulte Procedimiento 008-047

Consultar en Manual de Servicio del OEM

Especificaciones

  • Si alguno de los componentes ha observado fugas, se ha detectado una fuga en el componente del sistema de enfriamiento.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 008-020

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - El radiador está obstruido externamente

Solución: S00000485

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el radiador en busca de daño.
  • Inspeccione visualmente el radiador en busca de cualquier tipo de obstrucción externa.
  • Compruebe si la cubierta del radiador está cerrada para climas fríos o frente al invierno.

Especificaciones

  • Si se detecta algún daño, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace al radiador restringido.

Consultar en Manual de Servicio del OEM

  • Elimine la obstrucción.

Consultar en Manual de Servicio del OEM

  • Repare o reemplace la cubierta del radiador para climas fríos o frente al invierno.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Revisión de resistencia del sensor de temperatura del refrigerante

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor y el pin de RETORNO del sensor de temperatura de refrigerante del motor, en el sensor de temperatura de refrigerante del motor.

Especificaciones

  • Se ha detectado un fallo en el sensor de temperatura si la resistencia no está dentro de las especificaciones siguientes: 180 - 160k Ω

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - El embrague del ventilador funciona incorrectamente

Solución: S00006146

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Revise los valores de parámetros ajustables.

Asegure que los siguientes parámetros ajustables estén correctamente ajustados para la aplicación:

  • Lógica de Control del Ventilador.
  • Interruptor de Control del Ventilador.
  • Entrada del Interruptor de Presión del Aire Acondicionado.
  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Ejecutar la Prueba de Anulación del Ventilador.
  • Verifique que el ventilador opera correctamente.
  • Verifique que el ventilador se esté acoplando a la temperatura correcta del motor.

Consulte el Procedimiento 008-026

Consulte el Procedimiento 008-027

Consultar en Manual de Servicio del OEM

Especificaciones

  • Si el ventilador no se acopla a la temperatura correcta del motor, se ha detectado un embrague del ventilador defectuoso.

Linked Solutions

  • Ninguna

Reparación

  • Ajuste, repare o sustituya el componente que impide el correcto funcionamiento del ventilador de enfriamiento.

Consulte el Procedimiento 008-026

Consulte el Procedimiento 008-027

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - El termostato no funciona correctamente

Solución: S00000785

Verificación

Condiciones

  • Motor funcionando.

Acción

  • Permita que el motor alcance la temperatura de operación.
  • Controlar la temperatura de apertura del termostato con una pistola de temperatura infrarroja.
  • Revise el termostato de refrigerante por operación apropiada.

Consulte Procedimiento 008-013

  • Compruebe si el sello del termostato está dañado o fuga.

Consulte Procedimiento 008-013

  • Si una pistola de temperatura no está disponible o si la lectura de la pistola de temperatura está por encima de la temperatura correcta de apertura del termostato, continúe con la sección Soluciones Vinculadas.

Especificaciones

  • Si se observa algún daño o si el termostato no se abre a la temperatura correcta, entonces se ha detectado un termostato de refrigerante defectuoso.
  • Si hay algún daño o si el sello del termostato tiene fugas, entonces se ha detectado un sello del termostato defectuoso.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasis

Consultar en S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Al sustituir el termostato de refrigerante del motor, se debe utilizar un nuevo sello del termostato.

Si el sello del termostato está dañado, el termostato del refrigerante del motor aún tendrá que sustituirse, ya que el sello del termostato no es un elemento que se pueda reparar por separado.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5.1 - Prueba de temperatura de apertura fuera del chasis

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de temperatura de apertura fuera del chasis

Consulte Procedimiento 008-013

Especificaciones

  • Si se observa algún daño o si el termostato no se abre a la temperatura correcta, entonces se ha detectado un termostato de refrigerante defectuoso.
  • Si hay algún daño o si el sello del termostato tiene fugas, entonces se ha detectado un sello del termostato defectuoso.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Al sustituir el termostato de refrigerante del motor, se debe utilizar un nuevo sello del termostato.

Si el sello del termostato está dañado, el termostato del refrigerante del motor aún tendrá que sustituirse, ya que el sello del termostato no es un elemento que se pueda reparar por separado.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

6 - Gases de combustión entrando en el sistema de enfriamiento

Solución: S00000470

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise por aire o gases de combustión en el sistema de enfriamiento.

Consulte Procedimiento 008-019

Especificaciones

  • Si se encuentran burbujas de aire durante la prueba de gases de combustión y no cambian de color (azul a amarillo o verde), entonces se ha determinado un compresor de aire defectuoso.
  • Si la prueba de gases de combustión cambió de color (azul a amarillo o verde), entonces se ha determinado que la junta de la cabeza de cilindros del motor no funciona correctamente.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la cabeza de cilindro del compresor de aire.

Consulte Procedimiento 012-007

  • Reemplace la junta de la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 2964 | SPN: 105 | FMI: 0.15
Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Por Encima del Rango Normal de Operación - Nivel Menos Severo

Troubleshooting Summary

  1. Revisiones básicas por alta temperatura del múltiple de admisión
  2. Adaptador del sensor de presión diferencial EGR fugando
  3. Funcionamiento incorrecto del mando del ventilador de enfriamiento o de los controles del ventilador de enfriamiento
  4. Componentes superiores dañados o desajustados

1 - Revisiones básicas por alta temperatura del múltiple de admisión

Solución: S00000459

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro del aire para asegurarse de que no está taponado.

Consulte Procedimiento 010-031

  • Inspeccione visualmente el enfriador de carga de aire por daño o desechos que bloqueen el flujo de aire.

Consulte Procedimiento 010-027

  • Inspeccione visualmente el condensador del aire acondicionado.

Consultar en Manual de Servicio del OEM

  • Inspeccione visualmente las aletas del radiador por daño o desechos que bloqueen el flujo de aire.

Especificaciones

  • Si se detecta algún daño, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

Repare o reemplace los componentes con mal funcionamiento.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Adaptador del sensor de presión diferencial EGR fugando

Solución: S00003689

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial EGR, del arnés del motor.

Acción

Las fugas pueden notarse fácilmente por las trazas de hollín, sin embargo, necesitará quitarse el sensor para inspeccionar los arosellos entre el sensor de presión diferencial EGR y la superficie de montaje.

  • Quite el sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Inspeccione los arosellos entre el sensor de presión diferencial de EGR y la superficie de montaje.

Consulte Procedimiento 019-370

  • Inspeccione visualmente el sensor de presión diferencial EGR por fugas en la superficie de montaje.
  • Inspeccione visualmente los tubos de presión diferencial del postratamiento por instalación apropiada.

Consulte Procedimiento 011-026

Especificaciones

  • Si se detectan fugas en la superficie de montaje del sensor de presión diferencial de EGR, proceda a la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace el sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Limpie las superficie de montaje del sensor de presión diferencial EGR.

Consulte Procedimiento 019-370

  • Repare o reemplace los tubos del sensor de presión diferencial DPF.

Consulte Procedimiento 011-026

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Funcionamiento incorrecto del mando del ventilador de enfriamiento o de los controles del ventilador de enfriamiento

Solución: S00000490

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Monitoree la operación del ventilador de enfriamiento.

Consulte Procedimiento 008-027

Especificaciones

  • Si la operación del ventilador de enfriamiento no está dentro de especificación, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

Repare o reemplace los componentes con mal funcionamiento.

  • Ajuste, repare o sustituya el componente que impide el correcto funcionamiento del ventilador de enfriamiento.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Componentes superiores dañados o desajustados

Solución: S00000389

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente los balancines.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cruceta para ver si están correctamente posicionadas.
  • Inspeccione visualmente los resortes de válvula por daño.
  • Revise los ajustes del juego de las válvulas superiores y ajuste.

Especificaciones

  • Si alguna de las inspecciones no cumple con las especificaciones, continúe con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el componente superior dañado o gastado.

Consulte Procedimiento 003-004

  • Ajuste el tren de válvulas e inyectores.

Consultar Procedimiento 003-004

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 2973 | SPN: 102 | FMI: 2
Presión del Múltiple de Admisión 1 - Datos Erráticos, Intermitentes o Incorrectos

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. Filtro del aire de admisión restringido
  3. Sensor de presión barométrica de aire atascado en el rango
  4. Sensor de presión de los gases de escape atascado en el rango
  5. Taponamiento o dañado el tubo del sensor de presión del gas del escape
  6. Sensor de presión de los gases de escape atascado en el rango
  7. El sensor de velocidad del turbocargador está funcionando mal
  8. Revisión de la resistencia del sensor de velocidad del turbocargador
  9. El enfriador de carga de aire o sistema de escape fuga
  10. El turbocargador funciona mal
  11. Revise el historial de revisión de calibraciones del ECM
  12. El sensor de presión del múltiple de admisión funciona mal

1 - Revisar por códigos de falla primarios.

Solución: S00001389

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Múltiple de admisión: 122, 123
  • Presión barométrica: 221, 222, 295
  • Turbocargador: 595, 687, 691, 692, 693, 2345

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - Filtro del aire de admisión restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro del aire para asegurarse de que no está taponado.

Consultar en Manual de Servicio del OEM

Especificaciones

  • Si el filtro de aire de admisión está obstruido, se ha detectado un filtro de aire de admisión obstruido.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el filtro de aire.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Sensor de presión barométrica de aire atascado en el rango

Solución: S00005632

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Monitoree el sensor de presión de aire barométrica

Especificaciones

  • Se ha detectado un sensor de presión barométrica que no funciona correctamente si el sensor de presión barométrica no está dentro de la siguiente especificación de presión de aire ambiente local: 51 mm Hg [2 pulg. Hg]

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de presión de aire barométrica.

Consulte Procedimiento 019-004

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Sensor de presión de los gases de escape atascado en el rango

Solución: S00000733

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

Consulte Procedimiento 019-361

  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Compare el sensor de presión de gas de escape leyendo en la presión barométrica.

Especificaciones

  • Continúe con la siguiente solución si la presión de los gases de escape se encuentra dentro de la siguiente especificación de la presión barométrica: 76 mm Hg [3 in Hg]
  • Proceda a la sección Soluciones Vinculadas si la presión del gas de escape no se encuentra dentro de la siguiente especificación de presión barométrica: 76 mm Hg [3 in Hg]

Linked Solutions

  • Taponamiento o dañado el tubo del sensor de presión del gas del escape

Consultar en S00001370

  • Sensor de presión de los gases de escape atascado en el rango

Consultar en S00000734

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Ninguna
Next Solution

4.1 - Taponamiento o dañado el tubo del sensor de presión del gas del escape

Solución: S00001370

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el tubo del sensor de presión del gas del escape.

Acción

  • Inspeccione visualmente el tubo del sensor de presión del gas de escape por grietas y daño a la rosca.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el interior del tubo y el adaptador del sensor en busca de suciedad o acumulación de hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si es encontrado algún daño, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Limpie o cambie el tubo del sensor de presión de gas de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

4.2 - Sensor de presión de los gases de escape atascado en el rango

Solución: S00000734

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Vuelva a conectar el sensor.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Compare el sensor de presión de gas de escape leyendo en la presión barométrica.

Especificaciones

  • Se ha detectado un sensor de presión de gases de escape defectuoso si la presión de los gases de escape no se encuentra dentro de las especificaciones siguientes del sensor de presión barométrica: 76 mm Hg [3 in Hg]

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de presión del gas de escape.

Consulte Procedimiento 019-376

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

5 - El sensor de velocidad del turbocargador está funcionando mal

Solución: S00002831

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quitar el sensor de velocidad del turbocargador de la carcasa del turbocargador.

Consulte Procedimiento 019-390

  • Inspeccione visualmente la punta del sensor de velocidad del turbocargador en busca de daño.

Consulte Procedimiento 019-390

Especificaciones

  • Si la punta del sensor de velocidad del turbocargador está dañada, se ha detectado un sensor de velocidad del turbocargador defectuoso.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de velocidad del turbocargador.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - Revisión de la resistencia del sensor de velocidad del turbocargador

Solución: S00002828

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del turbocargador del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de velocidad del turbocargador apropiada.

Consulte Procedimiento 019-390

  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la sección Reparación si la resistencia no está dentro de la siguiente especificación: 600 - 1600 Ω

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de velocidad del turbocargador.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

7 - El enfriador de carga de aire o sistema de escape fuga

Solución: S00000311

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Visualmente inspeccione si el sistema de admisión de aire tiene fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente las tuberías del compresor de aire para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de EGR para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si la tubería de escape tiene fugas, grietas y conexiones flojas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente las mangueras del enfriador de aire de carga para detectar posibles fugas de aire.

Consulte Procedimiento 010-024

  • Pruebe a presión el enfriador de aire de carga para revisar por fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si alguno de los componentes presenta fugas, se ha detectado una fuga en el componente de manipulación de aire.

Linked Solutions

  • Ninguna

Reparación

Repare o reemplace los siguientes componentes si se encuentran fuera de especificación:

  • Repare o reemplace los componentes con fuga.

Consultar en Manual de Servicio del OEM

  • Limpie o reemplace el tubo de entrada de aire del compresor de aire.

Consulte Procedimiento 012-109

  • Repare o reemplace el tubo de conexión del enfriador EGR.

Consulte Procedimiento 011-024

  • Repare o reemplace el tubo de conexión EGR trasero.

Consulte Procedimiento 011-069

  • Repare o reemplace el tubo de paso EGR.

Consulte Procedimiento 011-070

  • Repare o reemplace el codo de la conexión de transferencia de escape.

Consulte Procedimiento 011-068

  • Reemplace las juntas del múltiple de escape.

Consulte Procedimiento 011-007

  • Reemplace el múltiple de escape.

Consulte Procedimiento 011-007

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

8 - El turbocargador funciona mal

Solución: S00000780

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar las conexiones de admisión y de escape del turbocargador.

Acción

  • Inspeccione visualmente las tuberías de admisión y escape para ver si hay signos de contaminación del aceite lubricante.

Consulte Procedimiento 010-033

  • Inspeccione visualmente la tuerca de fijación de la rueda del compresor por indicos de ingestión de polvo.

Consulte Procedimiento 010-033

  • Inspeccione visualmente los álabes del compresor y de la turbina del turbocargador por daño o desgaste.

Consulte Procedimiento 010-033

  • Mida la tolerancia radial y axial de la rueda del turbocargador.

Consulte Procedimiento 010-033

Especificaciones

  • Si cualquiera de las revisiones no cumple con las especificaciones, entonces se ha detectado un mal funcionamiento del turbocargador.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace el turbocargador.

Consulte Procedimiento 010-033

  • Inspeccione visualmente el filtro de aire y el sistema de admisión de aire por fugas permitiendo entrar suciedad y polvo al turbocargador.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

9 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

10 - El sensor de presión del múltiple de admisión funciona mal

Solución: S00005543

Verificación

Condiciones

  • Ninguna

Acción

  • Verifique que todas las verificaciones de solución previas, para este código de falla, han sido realizadas
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla aun sigue activo o inactivo con más de un recuento en las últimas 25 horas del motor y se han realizado todas las verificaciones de solución anteriores, ha sido detectado un sensor de presión/temperatura del múltiple de admisión defectuoso.

Linked Solutions

  • Ninguna

Reparación

  • Limpie o reemplace el sensor de presión del múltiple de admisión.

Consulte Procedimiento 019-061

Validación

  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 311 | SPN: 651 | FMI: 6
Circuito Accionador del Solenoide del Inyector del Cilindro 1 - Corriente Por Encima de lo Normal, o Circuito Aterrizado

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. El solenoide del inyector de combustible tiene un cortocircuito o un circuito a tierra

1 - Revisar por códigos de falla primarios.

Solución: S00004294

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111
  • Del combustible: 351

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - El solenoide del inyector de combustible tiene un cortocircuito o un circuito a tierra

Solución: S00000524

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de actuadores interno del solenoide del inyector de combustible.
  • Remover los cables de solenoide del inyector de combustible, del solenoide.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin (+) del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) del inyector de combustible y la tierra del block del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un solenoide del inyector de combustible defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el inyector de combustible.

Consulte el Procedimiento 006-026

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falla: 312 | SPN: 655 | FMI: 6
Circuito Accionador del Solenoide del Inyector del Cilindro 5 - Corriente Por Encima de lo Normal, o Circuito Aterrizado

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. El solenoide del inyector de combustible tiene un cortocircuito o un circuito a tierra

1 - Revisar por códigos de falla primarios.

Solución: S00004294

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111
  • Del combustible: 351

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - El solenoide del inyector de combustible tiene un cortocircuito o un circuito a tierra

Solución: S00000524

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de actuadores interno del solenoide del inyector de combustible.
  • Remover los cables de solenoide del inyector de combustible, del solenoide.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin (+) del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) del inyector de combustible y la tierra del block del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un solenoide del inyector de combustible defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el inyector de combustible.

Consulte el Procedimiento 006-026

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falla: 313 | SPN: 653 | FMI: 6
Circuito Accionador del Solenoide del Inyector del Cilindro 3 - Corriente Por Encima de lo Normal, o Circuito Aterrizado

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. El solenoide del inyector de combustible tiene un cortocircuito o un circuito a tierra

1 - Revisar por códigos de falla primarios.

Solución: S00004294

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111
  • Del combustible: 351

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - El solenoide del inyector de combustible tiene un cortocircuito o un circuito a tierra

Solución: S00000524

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de actuadores interno del solenoide del inyector de combustible.
  • Remover los cables de solenoide del inyector de combustible, del solenoide.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin (+) del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) del inyector de combustible y la tierra del block del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un solenoide del inyector de combustible defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el inyector de combustible.

Consulte el Procedimiento 006-026

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falla: 314 | SPN: 656 | FMI: 6
Circuito Accionador del Solenoide del Inyector del Cilindro 6 - Corriente Por Encima de lo Normal, o Circuito Aterrizado

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. El solenoide del inyector de combustible tiene un cortocircuito o un circuito a tierra

1 - Revisar por códigos de falla primarios.

Solución: S00004294

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111
  • Del combustible: 351

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - El solenoide del inyector de combustible tiene un cortocircuito o un circuito a tierra

Solución: S00000524

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de actuadores interno del solenoide del inyector de combustible.
  • Remover los cables de solenoide del inyector de combustible, del solenoide.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin (+) del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) del inyector de combustible y la tierra del block del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un solenoide del inyector de combustible defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el inyector de combustible.

Consulte el Procedimiento 006-026

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falla: 315 | SPN: 652 | FMI: 6
Circuito Accionador del Solenoide del Inyector del Cilindro 2 - Corriente Por Encima de lo Normal, o Circuito Aterrizado

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. El solenoide del inyector de combustible tiene un cortocircuito o un circuito a tierra

1 - Revisar por códigos de falla primarios.

Solución: S00004294

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111
  • Del combustible: 351

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - El solenoide del inyector de combustible tiene un cortocircuito o un circuito a tierra

Solución: S00000524

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de actuadores interno del solenoide del inyector de combustible.
  • Remover los cables de solenoide del inyector de combustible, del solenoide.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin (+) del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) del inyector de combustible y la tierra del block del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un solenoide del inyector de combustible defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el inyector de combustible.

Consulte el Procedimiento 006-026

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falla: 319 | SPN: 251 | FMI: 2
Reloj de Tiempo Real - Datos Erráticos, Intermitentes o Incorrectos

Troubleshooting Summary

  1. Interrupción de la energía al reloj de tiempo real o es incorrecto
  2. Voltaje bajo de la batería del reloj de tiempo real.
  3. Comprobación del circuito abierto del reloj de tiempo real
  4. Cortocircuito de pin a tierra del circuito del reloj de tiempo real
  5. El arnés de cableado del motor tiene un cortocircuito de pin a pin

1 - Interrupción de la energía al reloj de tiempo real o es incorrecto

Solución: S00000525

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Seleccione Datos Avanzados del ECM - Ajustes del Reloj de Tiempo Real.
  • Compruebe si la dirección de la señal del Reloj de Tiempo Real es correcta según la especificación del OEM.
  • Compruebe que el Reloj de Tiempo Real está activado y ajuste "Auto Ajuste" si es necesario.

Consulte Procedimiento 019-311

Especificaciones

  • Ninguna

Linked Solutions

  • Ninguno

Reparación

  • Modifique el ajuste del reloj de tiempo real a la configuración correcta.

Consulte Procedimiento 019-311

  • Active el reloj de tiempo real.

Consulte Procedimiento 019-311

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Voltaje bajo de la batería del reloj de tiempo real.

Solución: S00000526

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la batería del reloj de tiempo real del arnés de cableado del motor.

Acción

  • Mida el voltaje entre el pin de ALIMENTACIÓN de batería del reloj de tiempo real y el pin de RETORNO (-) de batería del reloj de tiempo real, en el conector de la batería del reloj de tiempo real.

Especificaciones

  • El voltaje debe estar dentro de la siguiente especificación. 3.3 - 3.6 VDC

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la batería del reloj de tiempo real.

Consulte Procedimiento 019-311

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Comprobación del circuito abierto del reloj de tiempo real

Solución: S00001966

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la batería del reloj de tiempo real del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de ALIMENTACIÓN de batería del reloj de tiempo real en el conector de batería del arnés de cableado del motor y el pin de ALIMENTACIÓN de batería del reloj de tiempo real en el conector del ECM del arnés de cableado del motor.
  • Mida La resistencia entre el pin de RETORNO de batería del reloj de tiempo real en el conector de batería del arnés del motor y el pin de RETORNO de batería del reloj de tiempo real en el conector del arnés del ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Cortocircuito de pin a tierra del circuito del reloj de tiempo real

Solución: S00001964

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la batería del reloj de tiempo real del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de ALIMENTACION de la batería del reloj de tiempo real en el conector del ECM del arnés de cableado del motor, con la tierra del block del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - El arnés de cableado del motor tiene un cortocircuito de pin a pin

Solución: S00001967

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la batería del reloj de tiempo real del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de ALIMENTACIÓN de batería del reloj de tiempo real en el conector del ECM del arnés de cableado del motor y todos los otros pines en el conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falla: 321 | SPN: 654 | FMI: 6
Circuito Accionador del Solenoide del Inyector del Cilindro 4 - Corriente Por Encima de lo Normal, o Circuito Aterrizado

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. El solenoide del inyector de combustible tiene un cortocircuito o un circuito a tierra

1 - Revisar por códigos de falla primarios.

Solución: S00004294

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111
  • Del combustible: 351

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - El solenoide del inyector de combustible tiene un cortocircuito o un circuito a tierra

Solución: S00000524

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de actuadores interno del solenoide del inyector de combustible.
  • Remover los cables de solenoide del inyector de combustible, del solenoide.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin (+) del inyector de combustible y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) del inyector de combustible y la tierra del block del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un solenoide del inyector de combustible defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el inyector de combustible.

Consulte el Procedimiento 006-026

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falla: 322 | SPN: 651 | FMI: 5
Circuito Accionador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. El solenoide del inyector de combustible tiene un circuito abierto
  3. Revise la resistencia del solenoide del inyector de combustible.
  4. Compruebe el circuito abierto del controlador del solenoide del inyector
  5. Cortocircuito a tierra en el pin del circuito del solenoide de accionamiento del inyector de combustible
  6. Comprobación de la resistencia del solenoide del inyector de combustible a tierra del block del motor
  7. Cortocircuito de pin a pin del circuito del solenoide de accionamiento del inyector
  8. El controlador del solenoide del inyector de combustible del ECM no funciona correctamente

1 - Revisar por códigos de falla primarios.

Solución: S00001527

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111
  • Del combustible: 351

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00003456

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector de combustible y el el pin de RETORNO del solenoide del inyector de combustible, en el conector del arnés de cableado del motor del ECM para el inyector de combustible que se está probando.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la sección Soluciones Vinculadas si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Revise la resistencia del solenoide del inyector de combustible.

Consultar en S00003457

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2.1 - Revise la resistencia del solenoide del inyector de combustible.

Solución: S00003457

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que los balancines no estén haciendo contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible asociado con el código de falla.
  • Mida la resistencia entre el borne de SEÑAL del solenoide del inyector de combustible y el borne de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un inyector de combustible defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω
  • Proceda a la siguiente solución si la resistencia es menor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte el Procedimiento 006-026

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

3 - Compruebe el circuito abierto del controlador del solenoide del inyector

Solución: S00003690

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconectar el arnés de cableado del motor de los inyectores que se prueban.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector de combustible apropiado en el conector del inyector de combustible del arnés de cableado del motor y el pin de SEÑAL del solenoide del inyector de combustible en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin apropiado de RETORNO del solenoide del inyector de combustible en el conector del inyector de combustible del arnés de cableado del motor y el pin de RETORNO del solenoide del inyector de combustible en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Cortocircuito a tierra en el pin del circuito del solenoide de accionamiento del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia desde el pin de SEÑAL del controlador del cilindro apropiado en el conector del ECM del arnés de cableado del motor a tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo accionador del ECM del inyector de combustible.

Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo accionador del ECM del inyector de combustible.

Especificaciones

  • Proceda a la sección Soluciones Vinculadas si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Comprobación de la resistencia del solenoide del inyector de combustible a tierra del block del motor

Consultar en S00000976

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Ninguna
Next Solution

4.1 - Comprobación de la resistencia del solenoide del inyector de combustible a tierra del block del motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que los balancines no estén haciendo contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible asociado con el código de falla.
  • Mida la resistencia desde el pin de SEÑAL del inyector de combustible apropiado en el solenoide del inyector de combustible a tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un solenoide del inyector de combustible defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω
  • Se ha detectado un arnés de cableado del motor defectuoso o arnés de cableado pasante del inyector si la resistencia es mayor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace el inyector de combustible.

Consulte el Procedimiento 006-026

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

5 - Cortocircuito de pin a pin del circuito del solenoide de accionamiento del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconectar el arnés de cableado del motor de los inyectores que se prueban.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia del pin de SEÑAL para el cilindro apropiado y todos los demás pines en ese conector.
  • Mida la resistencia del pin de RETORNO para el cilindro apropiado y todos los demás pines en ese conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Se ha detectado un arnés de cableado del motor un arnés de Cableado pasante del inyector de combustible o un conector pasante defectuoso, si la resistencia es inferior a la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - El controlador del solenoide del inyector de combustible del ECM no funciona correctamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para borrar los códigos de falla.
  • Opere el motor en ralentí por los siguientes minutos: 1
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Revise si hay la presencia de múltiples fallos en los inyectores de combustible en el mismo banco de conductores del inyector de combustible.

Especificaciones

  • Si hay varios fallos en el inyector de combustible en el mismo banco de controladores del inyector de combustible y se han completado todas las soluciones anteriores, se ha detectado un ECM defectuoso.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 08-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 323 | SPN: 655 | FMI: 5
Circuito Accionador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. El solenoide del inyector de combustible tiene un circuito abierto
  3. Revise la resistencia del solenoide del inyector de combustible.
  4. Compruebe el circuito abierto del controlador del solenoide del inyector
  5. Cortocircuito a tierra en el pin del circuito del solenoide de accionamiento del inyector de combustible
  6. Comprobación de la resistencia del solenoide del inyector de combustible a tierra del block del motor
  7. Cortocircuito de pin a pin del circuito del solenoide de accionamiento del inyector
  8. El controlador del solenoide del inyector de combustible del ECM no funciona correctamente

1 - Revisar por códigos de falla primarios.

Solución: S00001527

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111
  • Del combustible: 351

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00003456

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector de combustible y el el pin de RETORNO del solenoide del inyector de combustible, en el conector del arnés de cableado del motor del ECM para el inyector de combustible que se está probando.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la sección Soluciones Vinculadas si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Revise la resistencia del solenoide del inyector de combustible.

Consultar en S00003457

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2.1 - Revise la resistencia del solenoide del inyector de combustible.

Solución: S00003457

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que los balancines no estén haciendo contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible asociado con el código de falla.
  • Mida la resistencia entre el borne de SEÑAL del solenoide del inyector de combustible y el borne de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un inyector de combustible defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω
  • Proceda a la siguiente solución si la resistencia es menor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte el Procedimiento 006-026

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

3 - Compruebe el circuito abierto del controlador del solenoide del inyector

Solución: S00003690

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconectar el arnés de cableado del motor de los inyectores que se prueban.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector de combustible apropiado en el conector del inyector de combustible del arnés de cableado del motor y el pin de SEÑAL del solenoide del inyector de combustible en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin apropiado de RETORNO del solenoide del inyector de combustible en el conector del inyector de combustible del arnés de cableado del motor y el pin de RETORNO del solenoide del inyector de combustible en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Cortocircuito a tierra en el pin del circuito del solenoide de accionamiento del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia desde el pin de SEÑAL del controlador del cilindro apropiado en el conector del ECM del arnés de cableado del motor a tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo accionador del ECM del inyector de combustible.

Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo accionador del ECM del inyector de combustible.

Especificaciones

  • Proceda a la sección Soluciones Vinculadas si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Comprobación de la resistencia del solenoide del inyector de combustible a tierra del block del motor

Consultar en S00000976

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Ninguna
Next Solution

4.1 - Comprobación de la resistencia del solenoide del inyector de combustible a tierra del block del motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que los balancines no estén haciendo contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible asociado con el código de falla.
  • Mida la resistencia desde el pin de SEÑAL del inyector de combustible apropiado en el solenoide del inyector de combustible a tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un solenoide del inyector de combustible defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω
  • Se ha detectado un arnés de cableado del motor defectuoso o arnés de cableado pasante del inyector si la resistencia es mayor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace el inyector de combustible.

Consulte el Procedimiento 006-026

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

5 - Cortocircuito de pin a pin del circuito del solenoide de accionamiento del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconectar el arnés de cableado del motor de los inyectores que se prueban.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia del pin de SEÑAL para el cilindro apropiado y todos los demás pines en ese conector.
  • Mida la resistencia del pin de RETORNO para el cilindro apropiado y todos los demás pines en ese conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Se ha detectado un arnés de cableado del motor un arnés de Cableado pasante del inyector de combustible o un conector pasante defectuoso, si la resistencia es inferior a la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - El controlador del solenoide del inyector de combustible del ECM no funciona correctamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para borrar los códigos de falla.
  • Opere el motor en ralentí por los siguientes minutos: 1
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Revise si hay la presencia de múltiples fallos en los inyectores de combustible en el mismo banco de conductores del inyector de combustible.

Especificaciones

  • Si hay varios fallos en el inyector de combustible en el mismo banco de controladores del inyector de combustible y se han completado todas las soluciones anteriores, se ha detectado un ECM defectuoso.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 08-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 324 | SPN: 653 | FMI: 5
Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. El solenoide del inyector de combustible tiene un circuito abierto
  3. Revise la resistencia del solenoide del inyector de combustible.
  4. Compruebe el circuito abierto del controlador del solenoide del inyector
  5. Cortocircuito a tierra en el pin del circuito del solenoide de accionamiento del inyector de combustible
  6. Comprobación de la resistencia del solenoide del inyector de combustible a tierra del block del motor
  7. Cortocircuito de pin a pin del circuito del solenoide de accionamiento del inyector
  8. El controlador del solenoide del inyector de combustible del ECM no funciona correctamente

1 - Revisar por códigos de falla primarios.

Solución: S00001527

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111
  • Del combustible: 351

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00003456

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector de combustible y el el pin de RETORNO del solenoide del inyector de combustible, en el conector del arnés de cableado del motor del ECM para el inyector de combustible que se está probando.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la sección Soluciones Vinculadas si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Revise la resistencia del solenoide del inyector de combustible.

Consultar en S00003457

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2.1 - Revise la resistencia del solenoide del inyector de combustible.

Solución: S00003457

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que los balancines no estén haciendo contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible asociado con el código de falla.
  • Mida la resistencia entre el borne de SEÑAL del solenoide del inyector de combustible y el borne de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un inyector de combustible defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω
  • Proceda a la siguiente solución si la resistencia es menor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte el Procedimiento 006-026

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

3 - Compruebe el circuito abierto del controlador del solenoide del inyector

Solución: S00003690

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconectar el arnés de cableado del motor de los inyectores que se prueban.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector de combustible apropiado en el conector del inyector de combustible del arnés de cableado del motor y el pin de SEÑAL del solenoide del inyector de combustible en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin apropiado de RETORNO del solenoide del inyector de combustible en el conector del inyector de combustible del arnés de cableado del motor y el pin de RETORNO del solenoide del inyector de combustible en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Cortocircuito a tierra en el pin del circuito del solenoide de accionamiento del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia desde el pin de SEÑAL del controlador del cilindro apropiado en el conector del ECM del arnés de cableado del motor a tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo accionador del ECM del inyector de combustible.

Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo accionador del ECM del inyector de combustible.

Especificaciones

  • Proceda a la sección Soluciones Vinculadas si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Comprobación de la resistencia del solenoide del inyector de combustible a tierra del block del motor

Consultar en S00000976

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Ninguna
Next Solution

4.1 - Comprobación de la resistencia del solenoide del inyector de combustible a tierra del block del motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que los balancines no estén haciendo contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible asociado con el código de falla.
  • Mida la resistencia desde el pin de SEÑAL del inyector de combustible apropiado en el solenoide del inyector de combustible a tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un solenoide del inyector de combustible defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω
  • Se ha detectado un arnés de cableado del motor defectuoso o arnés de cableado pasante del inyector si la resistencia es mayor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace el inyector de combustible.

Consulte el Procedimiento 006-026

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

5 - Cortocircuito de pin a pin del circuito del solenoide de accionamiento del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconectar el arnés de cableado del motor de los inyectores que se prueban.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia del pin de SEÑAL para el cilindro apropiado y todos los demás pines en ese conector.
  • Mida la resistencia del pin de RETORNO para el cilindro apropiado y todos los demás pines en ese conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Se ha detectado un arnés de cableado del motor un arnés de Cableado pasante del inyector de combustible o un conector pasante defectuoso, si la resistencia es inferior a la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - El controlador del solenoide del inyector de combustible del ECM no funciona correctamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para borrar los códigos de falla.
  • Opere el motor en ralentí por los siguientes minutos: 1
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Revise si hay la presencia de múltiples fallos en los inyectores de combustible en el mismo banco de conductores del inyector de combustible.

Especificaciones

  • Si hay varios fallos en el inyector de combustible en el mismo banco de controladores del inyector de combustible y se han completado todas las soluciones anteriores, se ha detectado un ECM defectuoso.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 08-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 325 | SPN: 656 | FMI: 5
Circuito Accionador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. El solenoide del inyector de combustible tiene un circuito abierto
  3. Revise la resistencia del solenoide del inyector de combustible.
  4. Compruebe el circuito abierto del controlador del solenoide del inyector
  5. Cortocircuito a tierra en el pin del circuito del solenoide de accionamiento del inyector de combustible
  6. Comprobación de la resistencia del solenoide del inyector de combustible a tierra del block del motor
  7. Cortocircuito de pin a pin del circuito del solenoide de accionamiento del inyector
  8. El controlador del solenoide del inyector de combustible del ECM no funciona correctamente

1 - Revisar por códigos de falla primarios.

Solución: S00001527

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111
  • Del combustible: 351

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00003456

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector de combustible y el el pin de RETORNO del solenoide del inyector de combustible, en el conector del arnés de cableado del motor del ECM para el inyector de combustible que se está probando.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la sección Soluciones Vinculadas si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Revise la resistencia del solenoide del inyector de combustible.

Consultar en S00003457

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2.1 - Revise la resistencia del solenoide del inyector de combustible.

Solución: S00003457

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que los balancines no estén haciendo contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible asociado con el código de falla.
  • Mida la resistencia entre el borne de SEÑAL del solenoide del inyector de combustible y el borne de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un inyector de combustible defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω
  • Proceda a la siguiente solución si la resistencia es menor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte el Procedimiento 006-026

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

3 - Compruebe el circuito abierto del controlador del solenoide del inyector

Solución: S00003690

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconectar el arnés de cableado del motor de los inyectores que se prueban.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector de combustible apropiado en el conector del inyector de combustible del arnés de cableado del motor y el pin de SEÑAL del solenoide del inyector de combustible en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin apropiado de RETORNO del solenoide del inyector de combustible en el conector del inyector de combustible del arnés de cableado del motor y el pin de RETORNO del solenoide del inyector de combustible en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Cortocircuito a tierra en el pin del circuito del solenoide de accionamiento del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia desde el pin de SEÑAL del controlador del cilindro apropiado en el conector del ECM del arnés de cableado del motor a tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo accionador del ECM del inyector de combustible.

Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo accionador del ECM del inyector de combustible.

Especificaciones

  • Proceda a la sección Soluciones Vinculadas si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Comprobación de la resistencia del solenoide del inyector de combustible a tierra del block del motor

Consultar en S00000976

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Ninguna
Next Solution

4.1 - Comprobación de la resistencia del solenoide del inyector de combustible a tierra del block del motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que los balancines no estén haciendo contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible asociado con el código de falla.
  • Mida la resistencia desde el pin de SEÑAL del inyector de combustible apropiado en el solenoide del inyector de combustible a tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un solenoide del inyector de combustible defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω
  • Se ha detectado un arnés de cableado del motor defectuoso o arnés de cableado pasante del inyector si la resistencia es mayor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace el inyector de combustible.

Consulte el Procedimiento 006-026

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

5 - Cortocircuito de pin a pin del circuito del solenoide de accionamiento del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconectar el arnés de cableado del motor de los inyectores que se prueban.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia del pin de SEÑAL para el cilindro apropiado y todos los demás pines en ese conector.
  • Mida la resistencia del pin de RETORNO para el cilindro apropiado y todos los demás pines en ese conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Se ha detectado un arnés de cableado del motor un arnés de Cableado pasante del inyector de combustible o un conector pasante defectuoso, si la resistencia es inferior a la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - El controlador del solenoide del inyector de combustible del ECM no funciona correctamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para borrar los códigos de falla.
  • Opere el motor en ralentí por los siguientes minutos: 1
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Revise si hay la presencia de múltiples fallos en los inyectores de combustible en el mismo banco de conductores del inyector de combustible.

Especificaciones

  • Si hay varios fallos en el inyector de combustible en el mismo banco de controladores del inyector de combustible y se han completado todas las soluciones anteriores, se ha detectado un ECM defectuoso.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 08-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 331 | SPN: 652 | FMI: 5
Circuito Accionador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. El solenoide del inyector de combustible tiene un circuito abierto
  3. Revise la resistencia del solenoide del inyector de combustible.
  4. Compruebe el circuito abierto del controlador del solenoide del inyector
  5. Cortocircuito a tierra en el pin del circuito del solenoide de accionamiento del inyector de combustible
  6. Comprobación de la resistencia del solenoide del inyector de combustible a tierra del block del motor
  7. Cortocircuito de pin a pin del circuito del solenoide de accionamiento del inyector
  8. El controlador del solenoide del inyector de combustible del ECM no funciona correctamente

1 - Revisar por códigos de falla primarios.

Solución: S00001527

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111
  • Del combustible: 351

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00003456

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector de combustible y el el pin de RETORNO del solenoide del inyector de combustible, en el conector del arnés de cableado del motor del ECM para el inyector de combustible que se está probando.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la sección Soluciones Vinculadas si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Revise la resistencia del solenoide del inyector de combustible.

Consultar en S00003457

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2.1 - Revise la resistencia del solenoide del inyector de combustible.

Solución: S00003457

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que los balancines no estén haciendo contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible asociado con el código de falla.
  • Mida la resistencia entre el borne de SEÑAL del solenoide del inyector de combustible y el borne de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un inyector de combustible defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω
  • Proceda a la siguiente solución si la resistencia es menor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte el Procedimiento 006-026

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

3 - Compruebe el circuito abierto del controlador del solenoide del inyector

Solución: S00003690

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconectar el arnés de cableado del motor de los inyectores que se prueban.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector de combustible apropiado en el conector del inyector de combustible del arnés de cableado del motor y el pin de SEÑAL del solenoide del inyector de combustible en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin apropiado de RETORNO del solenoide del inyector de combustible en el conector del inyector de combustible del arnés de cableado del motor y el pin de RETORNO del solenoide del inyector de combustible en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Cortocircuito a tierra en el pin del circuito del solenoide de accionamiento del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia desde el pin de SEÑAL del controlador del cilindro apropiado en el conector del ECM del arnés de cableado del motor a tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo accionador del ECM del inyector de combustible.

Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo accionador del ECM del inyector de combustible.

Especificaciones

  • Proceda a la sección Soluciones Vinculadas si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Comprobación de la resistencia del solenoide del inyector de combustible a tierra del block del motor

Consultar en S00000976

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Ninguna
Next Solution

4.1 - Comprobación de la resistencia del solenoide del inyector de combustible a tierra del block del motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que los balancines no estén haciendo contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible asociado con el código de falla.
  • Mida la resistencia desde el pin de SEÑAL del inyector de combustible apropiado en el solenoide del inyector de combustible a tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un solenoide del inyector de combustible defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω
  • Se ha detectado un arnés de cableado del motor defectuoso o arnés de cableado pasante del inyector si la resistencia es mayor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace el inyector de combustible.

Consulte el Procedimiento 006-026

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

5 - Cortocircuito de pin a pin del circuito del solenoide de accionamiento del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconectar el arnés de cableado del motor de los inyectores que se prueban.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia del pin de SEÑAL para el cilindro apropiado y todos los demás pines en ese conector.
  • Mida la resistencia del pin de RETORNO para el cilindro apropiado y todos los demás pines en ese conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Se ha detectado un arnés de cableado del motor un arnés de Cableado pasante del inyector de combustible o un conector pasante defectuoso, si la resistencia es inferior a la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - El controlador del solenoide del inyector de combustible del ECM no funciona correctamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para borrar los códigos de falla.
  • Opere el motor en ralentí por los siguientes minutos: 1
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Revise si hay la presencia de múltiples fallos en los inyectores de combustible en el mismo banco de conductores del inyector de combustible.

Especificaciones

  • Si hay varios fallos en el inyector de combustible en el mismo banco de controladores del inyector de combustible y se han completado todas las soluciones anteriores, se ha detectado un ECM defectuoso.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 08-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 332 | SPN: 654 | FMI: 5
Circuito Accionador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. El solenoide del inyector de combustible tiene un circuito abierto
  3. Revise la resistencia del solenoide del inyector de combustible.
  4. Compruebe el circuito abierto del controlador del solenoide del inyector
  5. Cortocircuito a tierra en el pin del circuito del solenoide de accionamiento del inyector de combustible
  6. Comprobación de la resistencia del solenoide del inyector de combustible a tierra del block del motor
  7. Cortocircuito de pin a pin del circuito del solenoide de accionamiento del inyector
  8. El controlador del solenoide del inyector de combustible del ECM no funciona correctamente

1 - Revisar por códigos de falla primarios.

Solución: S00001527

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111
  • Del combustible: 351

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00003456

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector de combustible y el el pin de RETORNO del solenoide del inyector de combustible, en el conector del arnés de cableado del motor del ECM para el inyector de combustible que se está probando.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la sección Soluciones Vinculadas si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Revise la resistencia del solenoide del inyector de combustible.

Consultar en S00003457

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2.1 - Revise la resistencia del solenoide del inyector de combustible.

Solución: S00003457

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que los balancines no estén haciendo contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible asociado con el código de falla.
  • Mida la resistencia entre el borne de SEÑAL del solenoide del inyector de combustible y el borne de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un inyector de combustible defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω
  • Proceda a la siguiente solución si la resistencia es menor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte el Procedimiento 006-026

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

3 - Compruebe el circuito abierto del controlador del solenoide del inyector

Solución: S00003690

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconectar el arnés de cableado del motor de los inyectores que se prueban.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del solenoide del inyector de combustible apropiado en el conector del inyector de combustible del arnés de cableado del motor y el pin de SEÑAL del solenoide del inyector de combustible en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin apropiado de RETORNO del solenoide del inyector de combustible en el conector del inyector de combustible del arnés de cableado del motor y el pin de RETORNO del solenoide del inyector de combustible en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Cortocircuito a tierra en el pin del circuito del solenoide de accionamiento del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia desde el pin de SEÑAL del controlador del cilindro apropiado en el conector del ECM del arnés de cableado del motor a tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo accionador del ECM del inyector de combustible.

Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo accionador del ECM del inyector de combustible.

Especificaciones

  • Proceda a la sección Soluciones Vinculadas si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Comprobación de la resistencia del solenoide del inyector de combustible a tierra del block del motor

Consultar en S00000976

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Ninguna
Next Solution

4.1 - Comprobación de la resistencia del solenoide del inyector de combustible a tierra del block del motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que los balancines no estén haciendo contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible asociado con el código de falla.
  • Mida la resistencia desde el pin de SEÑAL del inyector de combustible apropiado en el solenoide del inyector de combustible a tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un solenoide del inyector de combustible defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω
  • Se ha detectado un arnés de cableado del motor defectuoso o arnés de cableado pasante del inyector si la resistencia es mayor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace el inyector de combustible.

Consulte el Procedimiento 006-026

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

5 - Cortocircuito de pin a pin del circuito del solenoide de accionamiento del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desmonte la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconectar el arnés de cableado del motor de los inyectores que se prueban.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia del pin de SEÑAL para el cilindro apropiado y todos los demás pines en ese conector.
  • Mida la resistencia del pin de RETORNO para el cilindro apropiado y todos los demás pines en ese conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Se ha detectado un arnés de cableado del motor un arnés de Cableado pasante del inyector de combustible o un conector pasante defectuoso, si la resistencia es inferior a la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - El controlador del solenoide del inyector de combustible del ECM no funciona correctamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para borrar los códigos de falla.
  • Opere el motor en ralentí por los siguientes minutos: 1
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Revise si hay la presencia de múltiples fallos en los inyectores de combustible en el mismo banco de conductores del inyector de combustible.

Especificaciones

  • Si hay varios fallos en el inyector de combustible en el mismo banco de controladores del inyector de combustible y se han completado todas las soluciones anteriores, se ha detectado un ECM defectuoso.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 08-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 338 | SPN: 1267 | FMI: 3
Circuito Accionador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. El relevador de paro en ralentí de accesorios del vehículo no funciona correctamente
  3. Cortocircuito en el pin de SEÑAL del relevador de paro en ralentí en la alimentación del arnés de cableado del OEM.
  4. Cortocircuito de pin a pin en el circuito del relevador de paro de ralentí

1 - Valores de parámetros ajustables incorrectos

Solución: S00001166

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Vaya a Características y Parámetros.

Especificaciones

  • Si el vehículo tiene instalado un relevador de paro en ralentí, el parámetro de Relevador de Paro de Accesorios debe ajustarse a "Instalado".
  • Si el vehículo no tiene instalado un relevador de paro en ralentí, el parámetro de Relevador de Paro de Accesorios debe ajustarse a "No Instalado".

Linked Solutions

  • Ninguna

Reparación

  • Corrija la configuración de la característica de Paro de Ralentí.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - El relevador de paro en ralentí de accesorios del vehículo no funciona correctamente

Solución: S00000520

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Revisar el relevador.

Consulte Procedimiento 019-642

Especificaciones

  • Si el relevador no cumple con las especificaciones, entonces se ha detectado un mal funcionamiento del relevador.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el relevador de paro en ralentí.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Cortocircuito en el pin de SEÑAL del relevador de paro en ralentí en la alimentación del arnés de cableado del OEM.

Solución: S00001165

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de alimentación de energía del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del relevador de paro en ralentí del conector del ECM del arnés de cableado del OEM, y el pin (+) de alimentación de batería del ECM del conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre el pin de SEÑAL del relevador de paro en ralentí del conector del ECM del arnés de cableado del OEM, y el pin (-) de alimentación de batería del ECM del conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación:

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Cortocircuito de pin a pin en el circuito del relevador de paro de ralentí

Solución: S00000521

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del relevador de paro de ralentí en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre el pin de SEÑAL del relevador de paro en ralentí del conector del ECM del arnés de cableado del OEM, y el pin (+) de alimentación de batería del ECM del conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre el pin de SEÑAL del relevador de paro en ralentí del conector del ECM del arnés de cableado del OEM, y el pin (-) de alimentación de batería del ECM del conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación:

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 15-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 339 | SPN: 1267 | FMI: 4
Circuito Accionador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. El relevador de paro en ralentí de accesorios del vehículo no funciona correctamente
  3. Comprobación de voltaje del relevador de paro de ralentí
  4. Comprobación de la resistencia de los cables de SEÑAL y de RETORNO del relevador de paro de ralentí
  5. Cortocircuito a tierra en el cable de SEÑAL del relevador de paro de ralentí en el arnés de cableado del OEM
  6. Cortocircuito en el pin de SEÑAL del relevador de paro en ralentí en la alimentación del arnés de cableado del OEM.
  7. Cortocircuito de pin a pin en el circuito del relevador de paro de ralentí

1 - Valores de parámetros ajustables incorrectos

Solución: S00001166

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Vaya a Características y Parámetros.

Especificaciones

  • Si el vehículo tiene instalado un relevador de paro en ralentí, el parámetro de Relevador de Paro de Accesorios debe ajustarse a "Instalado".
  • Si el vehículo no tiene instalado un relevador de paro en ralentí, el parámetro de Relevador de Paro de Accesorios debe ajustarse a "No Instalado".

Linked Solutions

  • Ninguna

Reparación

  • Corrija la configuración de la característica de Paro de Ralentí.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - El relevador de paro en ralentí de accesorios del vehículo no funciona correctamente

Solución: S00000520

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Revisar el relevador.

Consulte Procedimiento 019-642

Especificaciones

  • Si el relevador no cumple con las especificaciones, entonces se ha detectado un mal funcionamiento del relevador.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el relevador de paro en ralentí.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Comprobación de voltaje del relevador de paro de ralentí

Solución: S00000528

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de SEÑAL del relevador de paro en ralentí y el pin de RETORNO del relevador de paro en ralentí, en el conector del relevador de paro en ralentí del arnés del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la siguiente solución si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC
  • Proceda a la sección Soluciones Vinculadas si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente enlace:

  • Comprobación de la resistencia de los cables de SEÑAL y de RETORNO del relevador de paro de ralentí

Consultar en S00000529

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Ninguna
Next Solution

3.1 - Comprobación de la resistencia de los cables de SEÑAL y de RETORNO del relevador de paro de ralentí

Solución: S00000529

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del relevador de paro de ralentí en el conector del relevador de paro de ralentí del arnés de cableado del OEM y el pin de SEÑAL del relevador de paro de ralentí en el conector del ECM del cableado arnés de cableado del OEM.
  • Mida la resistencia entre el pin de RETORNO del relevador de paro en ralentí en el conector del relevador de paro en ralentí del arnés de cableado del OEM y el pin de RETORNO del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω
  • Se ha detectado un ECM defectuoso si la resistencia es menor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

  • Reemplace la ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

4 - Cortocircuito a tierra en el cable de SEÑAL del relevador de paro de ralentí en el arnés de cableado del OEM

Solución: S00000527

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del relevador de paro de ralentí en el conector del ECM del arnés de cableado del OEM y la tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación:

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - Cortocircuito en el pin de SEÑAL del relevador de paro en ralentí en la alimentación del arnés de cableado del OEM.

Solución: S00001165

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de alimentación de energía del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del relevador de paro en ralentí del conector del ECM del arnés de cableado del OEM, y el pin (+) de alimentación de batería del ECM del conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre el pin de SEÑAL del relevador de paro en ralentí del conector del ECM del arnés de cableado del OEM, y el pin (-) de alimentación de batería del ECM del conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación:

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - Cortocircuito de pin a pin en el circuito del relevador de paro de ralentí

Solución: S00000521

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del relevador de paro de ralentí en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre el pin de SEÑAL del relevador de paro en ralentí del conector del ECM del arnés de cableado del OEM, y el pin (+) de alimentación de batería del ECM del conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre el pin de SEÑAL del relevador de paro en ralentí del conector del ECM del arnés de cableado del OEM, y el pin (-) de alimentación de batería del ECM del conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación:

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 15-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 341 | SPN: 630 | FMI: 2
Datos perdidos del Módulo de Control del Motor - Datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Los cables de la batería o la batería no funcionan correctamente

1 - Los cables de la batería o la batería no funcionan correctamente

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería en busca de corrosión.
  • Revise los componentes agregados o accesorios en la terminal positiva (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la activación del interruptor de llave y, a continuación, durante las condiciones de arranque.

Consulte Procedimiento 013-007

  • Si el motor gira, pero no arranca, desconecte el conector de alimentación de la batería del ECM.
  • Mida el voltaje del SUMINISTRO de voltaje de la batería al RETORNO de voltaje de la batería en el lado del OEM del conector de alimentación de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es inferior a 10 VCD (20 VCD para sistemas de 24 Volts), se ha detectado un funcionamiento incorrecto de la batería.
  • Se ha detectado un fusible defectuoso o un arnés de cableado del OEM si el voltaje en el lado del OEM del conector de alimentación de la batería no está dentro de especificación de voltaje de la batería: 1 VCD

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Diagnostique el arnés de cableado del OEM, y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 15-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 343 | SPN: 629 | FMI: 12
Falla de Advertencia del Hardware Interno del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Troubleshooting Summary

  1. Conexión a tierra intermitente
  2. El sensor de velocidad/posición del cigÜeñal del motor no funciona correctamente
  3. Los cables de la batería o la batería no funcionan correctamente
  4. El alternador del sistema de carga no funciona correctamente
  5. Comprobación del circuito abierto del interruptor de llave
  6. Revise el historial de revisión de calibraciones del ECM
  7. Mal funcionamiento del ECM

1 - Conexión a tierra intermitente

Solución: S00000690

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione todas las conexiones a tierra del block del motor, motor de arranque, alternador, chasis, y batería.

Consultar en Manual de Servicio del OEM

  • Verifique que todas las tierras estén presentes y aterrizadas apropiadamente.
  • Inspeccione todas las conexiones por corrosión o conexiones flojas.

Consultar en Manual de Servicio del OEM

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería en busca de corrosión.

Especificaciones

  • Todas las tierras deben estar presentes, aterrizadas correctamente, libres de corrosión y apretadas.

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace las conexiones dañadas.

Consulte Procedimiento 019-008

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - El sensor de velocidad/posición del cigÜeñal del motor no funciona correctamente

Solución: S00003612

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el sensor de posición del cigÜeñal.

Consulte Procedimiento 019-038

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Inspeccione el sensor de posición del cigÜeñal en busca de signos de daños, fugas de aceite y residuos metálicos en el extremo del sensor.

Especificaciones

  • Si se detecta algún daño, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de posición del cigÜeñal.

Consulte Procedimiento 019-038

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Los cables de la batería o la batería no funcionan correctamente

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería en busca de corrosión.
  • Revise los componentes agregados o accesorios en la terminal positiva (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la activación del interruptor de llave y, a continuación, durante las condiciones de arranque.

Consulte Procedimiento 013-007

  • Si el motor gira, pero no arranca, desconecte el conector de alimentación de la batería del ECM.
  • Mida el voltaje del SUMINISTRO de voltaje de la batería al RETORNO de voltaje de la batería en el lado del OEM del conector de alimentación de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es inferior a 10 VCD (20 VCD para sistemas de 24 Volts), se ha detectado un funcionamiento incorrecto de la batería.
  • Se ha detectado un fusible defectuoso o un arnés de cableado del OEM si el voltaje en el lado del OEM del conector de alimentación de la batería no está dentro de especificación de voltaje de la batería: 1 VCD

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Diagnostique el arnés de cableado del OEM, y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - El alternador del sistema de carga no funciona correctamente

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, entonces se ha detectado un mal funcionamiento del alternador.

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - Comprobación del circuito abierto del interruptor de llave

Solución: S00000530

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia del borne de encendido del interruptor de llave en el conjunto del interruptor de llave, al pin de SEÑAL de entrada del interruptor de llave del conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

7 - Mal funcionamiento del ECM

Solución: S00001622

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Verifique que todas las verificaciones de solución previas, para este código de falla, han sido realizadas

Especificaciones

  • Si el código de falla sigue activo después de haber realizado todas las verificaciones de solución anteriores, se ha detectado un ECM defectuoso.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 352 | SPN: 3509 | FMI: 4
Circuito 1 de Suministro de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Troubleshooting Summary

  1. Voltaje de alimentación 1 del sensor del ECM inferior a lo normal
  2. Voltaje de alimentación 1 del sensor del ECM inferior a lo normal

1 - Voltaje de alimentación 1 del sensor del ECM inferior a lo normal

Solución: S00006166

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Realice las siguientes acciones de una a la vez:
  • Desconecte el sensor de presión barométrica del motor, del arnés de cableado del motor.
  • Desconecte el sensor de presión del aceite lubricante del arnés de cableado del motor.
  • Desconectar el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del tacógrafo del arnés de cableado del OEM.
  • Desconectar el arnés del motor del ECM.

Especificaciones

  • Si el código de falla se desactiva cuando se desconecta un componente, se ha detectado un componente de alimentación del sensor defectuoso.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace el sensor de presión de aire barométrica.

Consulte Procedimiento 019-004

  • Reemplace el sensor de presión del aceite lubricante.

Consulte Procedimiento 019-066

  • Reemplace el sensor de velocidad del vehículo.

Consultar en Manual de Servicio del OEM

  • Reemplace el sensor de posición del pedal o palanca del acelerador.

Consultar en Manual de Servicio del OEM

  • Reemplace el sensor de velocidad del tacógrafo.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Voltaje de alimentación 1 del sensor del ECM inferior a lo normal

Solución: S00004344

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Realice las siguientes acciones de una a la vez:
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Desconecte el sensor de presión barométrica del motor, del arnés de cableado del motor.
  • Desconecte el sensor de presión del aceite lubricante del arnés de cableado del motor.
  • Desconectar el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.

Especificaciones

  • Si el código de falla se desactiva cuando se desconecta un componente, se ha detectado un componente de alimentación del sensor defectuoso.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace el sensor de presión de aire barométrica.

Consulte Procedimiento 019-004

  • Reemplace el sensor de presión del aceite lubricante.

Consulte Procedimiento 019-066

  • Reemplace el sensor de velocidad del vehículo.

Consultar en Manual de Servicio del OEM

  • Reemplace el sensor de posición del pedal o palanca del acelerador.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falla: 386 | SPN: 3509 | FMI: 3
Circuito de Alimentación 1 de Sensores - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Troubleshooting Summary

  1. Voltaje de alimentación 1 de sensores del ECM arriba de lo normal
  2. Revise el voltaje de alimentación 1 de sensores
  3. Revise el voltaje de alimentación 1 de sensores
  4. Revise el historial de revisión de calibraciones del ECM

1 - Voltaje de alimentación 1 de sensores del ECM arriba de lo normal

Solución: S00002196

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si no se volvió activo el siguiente código de falla con el arnés de cableado del motor desconectado: 386
  • Se ha detectado un ECM defectuoso si el siguiente código de falla se volvió activo con el arnés de cableado del motor desconectado: 386

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

  • Reemplace la ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Revise el voltaje de alimentación 1 de sensores

Solución: S00001467

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.
  • Encienda el interruptor de llave.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida el voltaje entre el pin de ALIMENTACIÓN del sensor del conector del ECM del arnés de cableado del OEM a tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la siguiente solución si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC
  • Proceda a la sección Soluciones Vinculadas si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

  • Comprobación del voltaje de alimentación 1 del sensor en el ECM

Consultar en S00000618

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2.1 - Revise el voltaje de alimentación 1 de sensores

Solución: S00000618

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el conector del arnés de alimentación de energía del OEM del ECM.

Acción

  • Mida la resistencia entre el pin de SUMINISTRO de +5 voltios del OEM en el conector del ECM del arnés de cableado del OEM a los pines (+) de batería del ECM en el conector del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω
  • Se ha detectado un ECM defectuoso si la resistencia es mayor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

  • Reemplace la ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

3 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 415 | SPN: 100 | FMI: 1
Presión de la Galería de Aceite del Motor - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Más Severo

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. Revisiones básicas del sistema de aceite
  3. Aceite lubricante contaminado
  4. Sensor de presión del aceite lubricante pegado en rango
  5. La válvula de alivio de presión del aceite lubricante funciona mal
  6. Tubo de succión de aceite lubricante suelto o roto
  7. El regulador principal de presión del aceite lubricante funciona mal
  8. La bomba del aceite lubricante funciona mal
  9. Revise el historial de revisión de calibraciones del ECM

1 - Revisar por códigos de falla primarios.

Solución: S00000078

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Aceite: 135, 141
  • Alimentación 1 de sensores: 352, 386

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - Revisiones básicas del sistema de aceite

Solución: S00000474

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

PRECAUCIÓN: No arranque un motor que tenga códigos de falla/quejas de baja presión de aceite hasta que se haya verificado que el nivel de aceite es correcto y que el filtro de aceite no está obstruido. El daño interno en el motor pueden deberse a una presión de aceite baja o nula.

  • Entreviste al operador para verificar el reclamo. Pregunte si el fallo se produce al subir o bajar una colina empinada para determinar si la angularidad del motor es un problema potencial.
  • Inspeccione visualmente el motor por fugas de aceite lubricante externas.
  • Revise que el nivel del aceite lubricante sea correcto.

Consultar en Manual de Servicio del OEM

Especificaciones

  • Si se detecta una fuga, proceda a la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el componente que es el origen de la fuga.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Aceite lubricante contaminado

Solución: S00000462

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Determine si el aceite de lubricación está contaminado con refrigerante o con combustible.

Especificaciones

  • Si el nivel de aceite es alto y se ha detectado contaminación del refrigerante, restablezca la búsqueda a Refrigerante en el aceite.
  • Si el nivel de aceite es alto y se ha detectado contaminación del combustible, restablezca la búsqueda a Combustible en el aceite.

Linked Solutions

  • Ninguna

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Sensor de presión del aceite lubricante pegado en rango

Solución: S00000342

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el sensor en busca de daño.
  • Instale un medidor mecánico en el motor.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Compare la lectura del sensor con la herramienta electrónica de servicio Cummins® recomendada, o equivalente, con la de un indicador mecánico.
  • Si la presión del aceite lubricante no cumple las especificaciones mínimas, no realice ninguna prueba de funcionamiento del motor.

Consulte Procedimiento 018-017

  • Opere el motor en rpm nominales.
  • Monitoree el sensor de presión del aceite lubricante.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio Cummins® recomendada o equivalente y el medidor mecánico debe estar entre. 17 kPa [2.5 psi]
  • Si se detecta algún daño, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de presión del aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - La válvula de alivio de presión del aceite lubricante funciona mal

Solución: S00000471

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione la válvula de alivio de presión del aceite lubricante.

Consulte Procedimiento 007-021

Especificaciones

  • Si la válvula de alivio de presión del aceite lubricante no cumple la especificación, entonces se ha detectado una válvula de alivio de presión del aceite lubricante que funciona mal.

Consulte Procedimiento 007-021

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la válvula de alivio de presión del aceite lubricante.

Consulte Procedimiento 007-021

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - Tubo de succión de aceite lubricante suelto o roto

Solución: S00002808

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desmonte el cárter del aceite lubricante.

Consulte Procedimiento 007-025

  • Inspeccione el tubo de succión del aceite lubricante y arosello por daño.

Consulte Procedimiento 007-025

Especificaciones

  • Si se detecta algún daño, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Sustituya arosello del tubo de succión de aceite lubricante o el tubo de succión de aceite lubricante dañado.

Consulte Procedimiento 007-025

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

7 - El regulador principal de presión del aceite lubricante funciona mal

Solución: S00001453

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el ensamble del regulador principal de presión del aceite lubricante.

Consulte Procedimiento 007-029

Especificaciones

  • Si se detecta algún daño, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el ensamble de regulador principal de presión del aceite lubricante.

Consulte Procedimiento 007-029

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

8 - La bomba del aceite lubricante funciona mal

Solución: S00000472

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desmonte la bomba del aceite lubricante.

Consulte Procedimiento 007-031

  • Inspeccione la bomba de aceite lubricante.

Consulte Procedimiento 007-031

Si la bomba de aceite lubricante fue encontrada que está dañada, inspeccione el filtro de aceite lubricante para ver si tiene metal.

Especificaciones

  • Si son encontrados engranes dañados, sueltos o gastados, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace la bomba del aceite lubricante.

Consulte Procedimiento 007-031

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

9 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 418 | SPN: 97 | FMI: 15
Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima del Rango Normal de Operación - Nivel Menos Severo

Troubleshooting Summary

  1. Acumulación de agua en el filtro de combustible
  2. Cortocircuito de pin a tierra en el circuito del sensor de agua en el combustible
  3. Revise el historial de revisión de calibraciones del ECM

1 - Acumulación de agua en el filtro de combustible

Solución: S00000545

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado agua en el filtro de combustible si está activo un código de falla de la siguiente lista, o tiene más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor: 418, 1852, 4642

Linked Solutions

  • Ninguna

Reparación

  • Abra el drenado de agua del fondo del filtro de combustible para eliminar el agua del filtro de combustible.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Cortocircuito de pin a tierra en el circuito del sensor de agua en el combustible

Solución: S00000874

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de agua en el combustible en el conector del ECM del arnés de cableado del motor y la tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 428 | SPN: 97 | FMI: 3
Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Troubleshooting Summary

  1. Instalado incorrecto del sensor de agua en el combustible.
  2. Revise el circuito abierto del sensor de agua en el combustible
  3. Cortocircuito de pin a pin en el circuito del sensor de agua en el combustible

1 - Instalado incorrecto del sensor de agua en el combustible.

Solución: S00000588

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que esté siendo usado el sensor correcto de agua en el combustible para la aplicación del motor.

Especificaciones

  • Si el sensor de agua en el combustible no es el número de parte correcto del sensor para la configuración del motor, se ha instalado el sensor incorrecto.

Linked Solutions

  • Ninguna

Reparación

  • Instale el sensor de agua en el combustible correcto para la configuración del motor.

Consulte Procedimiento 019-127

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Revise el circuito abierto del sensor de agua en el combustible

Solución: S00003997

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de agua en el combustible en el conector del arnés de cableado del motor del sensor de agua en el combustible y el pin de SEÑAL del sensor de agua en el combustible en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de RETORNO del sensor de agua en el combustible en el conector del arnés de cableado del motor del sensor de agua en el combustible y el pin de RETORNO del sensor de agua en el combustible en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Cortocircuito de pin a pin en el circuito del sensor de agua en el combustible

Solución: S00004266

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de agua en el combustible en el conector del ECM del arnés de cableado del motor y todos los demás pines en ese conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 22-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 429 | SPN: 97 | FMI: 4
Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Troubleshooting Summary

  1. Cortocircuito de pin a tierra en el circuito del sensor de agua en el combustible
  2. Cortocircuito de pin a pin en el circuito del sensor de agua en el combustible

1 - Cortocircuito de pin a tierra en el circuito del sensor de agua en el combustible

Solución: S00000874

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de agua en el combustible en el conector del ECM del arnés de cableado del motor y la tierra.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Cortocircuito de pin a pin en el circuito del sensor de agua en el combustible

Solución: S00004266

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de agua en el combustible en el conector del ECM del arnés de cableado del motor y todos los demás pines en ese conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falla: 431 | SPN: 558 | FMI: 2
Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Dato Errático, Intermitente, o Incorrecto

Troubleshooting Summary

  1. Comprobación de la resistencia del interruptor de validación del ralentí
  2. Cortocircuito de pin a pin en el circuito del sensor de posición del pedal del acelerador

1 - Comprobación de la resistencia del interruptor de validación del ralentí

Solución: S00002023

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el pedal o palanca del acelerador del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí y el pin a RETORNO del interruptor en el conector del ensamble de pedal del acelerador con el pedal liberado.
  • Mida la resistencia entre el pin de SEÑAL de validación ralentí FUERA de ralentí y el pin de RETORNO del interruptor en el conector del ensamble de pedal del acelerador con el pedal oprimido.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Si la resistencia es superior a 10 Ω en un sensor No integrado, se ha detectado un mal funcionamiento del conjunto del pedal del acelerador.
  • Si la resistencia es superior a 125 Ω en un sensor Integrado, se ha detectado un mal funcionamiento del conjunto del pedal del acelerador.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el pedal del acelerador.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Cortocircuito de pin a pin en el circuito del sensor de posición del pedal del acelerador

Solución: S00003046

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconectar el pedal o palanca del acelerador del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de posición del Pedal del acelerador en el conector del ECM del arnés de cableado del OEM y todos los demás pines en ese conector.
  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM y todos los demás pines en ese conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 22-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 432 | SPN: 558 | FMI: 13
Circuito del Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Descalibrado

Troubleshooting Summary

  1. Sensor del pedal del acelerador funcionando mal
  2. Cortocircuito de pin a pin en el circuito del sensor de posición del pedal del acelerador
  3. El pedal del acelerador no funciona correctamente

1 - Sensor del pedal del acelerador funcionando mal

Solución: S00001713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el pedal o palanca del acelerador del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de posición del pedal del acelerador.

Consulte Procedimiento 019-085

Especificaciones

  • Si la resistencia no está dentro de especificaciones, entonces se ha detectado un sensor del pedal o palanca del acelerador con mal funcionamiento.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el pedal del acelerador.

Consulte Procedimiento 019-085

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Cortocircuito de pin a pin en el circuito del sensor de posición del pedal del acelerador

Solución: S00003046

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconectar el pedal o palanca del acelerador del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de posición del Pedal del acelerador en el conector del ECM del arnés de cableado del OEM y todos los demás pines en ese conector.
  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM y todos los demás pines en ese conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - El pedal del acelerador no funciona correctamente

Solución: S00001185

Verificación

Condiciones

  • Ninguna

Acción

  • Verifique que todas las verificaciones de solución previas, para este código de falla, han sido realizadas

Especificaciones

  • Si el código de falla aun sigue activo o inactivo con más de un recuento en las últimas 25 horas del motor y se han realizado todas las comprobaciones de solución anteriores, entonces ha sido detectado un pedal del acelerador defectuoso.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el pedal del acelerador.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 15-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 433 | SPN: 102 | FMI: 2
Circuito del Sensor de Presión del Múltiple de Admisión - Datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. Revise el voltaje del sensor de presión del múltiple de admisión
  3. Revisión de voltaje del sensor de presión del múltiple de admisión en el ECM
  4. Sensor de presión del múltiple de admisión pegado en rango
  5. Revise el historial de revisión de calibraciones del ECM
  6. El sensor de presión del múltiple de admisión funciona mal

1 - Revisar por códigos de falla primarios.

Solución: S00002045

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de velocidad/posición del cigÜeñal: 689
  • Sensor de velocidad/posición del árbol de levas: 778

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - Revise el voltaje del sensor de presión del múltiple de admisión

Solución: S00000457

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del múltiple de admisión, del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Mida el voltaje entre el pin de SUMINISTRO del sensor de presión del múltiple de admisión y el pin de RETORNO del sensor de presión del múltiple de admisión en el conector de sensores del arnés de cableado del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la siguiente solución si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC
  • Proceda a la sección Soluciones Vinculadas si el voltaje no se encuentra dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente enlace:

  • Revisión de voltaje del sensor de presión del múltiple de admisión en el ECM

Consultar en S00000758

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2.1 - Revisión de voltaje del sensor de presión del múltiple de admisión en el ECM

Solución: S00000758

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Encienda el interruptor de llave.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida el voltaje entre el pin de ALIMENTACIÓN del sensor de presión/temperatura del múltiple de admisión y el pin de RETORNO del sensor de presión/temperatura del múltiple de admisión en el ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un ECM defectuoso si el voltaje en el conector del ECM no está dentro de la siguiente especificación: 4.75 - 5.25 VDC
  • Se ha detectado un arnés de cableado del motor defectuoso si el voltaje en el conector del ECM está dentro de la siguiente especificación: 4.75 - 5.25 VDC

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

3 - Sensor de presión del múltiple de admisión pegado en rango

Solución: S00001540

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Monitoree el sensor de presión del múltiple de admisión.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio Cummins® recomendada o equivalente y el valor conocido debe estar entre. 0 ± 10 kPa [0 ± 3 in Hg]

Linked Solutions

  • Ninguna

Reparación

  • Limpie o reemplace el sensor de presión del múltiple de admisión.

Consulte Procedimiento 019-061

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - El sensor de presión del múltiple de admisión funciona mal

Solución: S00005543

Verificación

Condiciones

  • Ninguna

Acción

  • Verifique que todas las verificaciones de solución previas, para este código de falla, han sido realizadas
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla aun sigue activo o inactivo con más de un recuento en las últimas 25 horas del motor y se han realizado todas las verificaciones de solución anteriores, ha sido detectado un sensor de presión/temperatura del múltiple de admisión defectuoso.

Linked Solutions

  • Ninguna

Reparación

  • Limpie o reemplace el sensor de presión del múltiple de admisión.

Consulte Procedimiento 019-061

Validación

  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 434 | SPN: 3597 | FMI: 2
Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes, o Incorrectos

Troubleshooting Summary

  1. Alimentación de la batería removida por el interruptor de desconexión de la batería
  2. Los cables de la batería o la batería no funcionan correctamente
  3. Comprobación del circuito abierto de la batería no conmutada
  4. Comprobación del circuito abierto del interruptor de llave
  5. Cortocircuito de pin a pin en el arnés de cableado de la fuente de alimentación del OEM
  6. Revise el historial de revisión de calibraciones del ECM

1 - Alimentación de la batería removida por el interruptor de desconexión de la batería

Solución: S00000706

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que los interruptores de desconexión de la batería se están utilizando correctamente.

El interruptor de llave debe apagarse primero durante 90 segundos antes de que se apague cualquier interruptor de desconexión de la batería.

Especificaciones

  • Si los interruptores de desconexión de la batería no se utilizan correctamente, proceda a la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Recuerde al operador cómo utilizar correctamente los interruptores de desconexión de la batería.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Los cables de la batería o la batería no funcionan correctamente

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería en busca de corrosión.
  • Revise los componentes agregados o accesorios en la terminal positiva (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la activación del interruptor de llave y, a continuación, durante las condiciones de arranque.

Consulte Procedimiento 013-007

  • Si el motor gira, pero no arranca, desconecte el conector de alimentación de la batería del ECM.
  • Mida el voltaje del SUMINISTRO de voltaje de la batería al RETORNO de voltaje de la batería en el lado del OEM del conector de alimentación de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es inferior a 10 VCD (20 VCD para sistemas de 24 Volts), se ha detectado un funcionamiento incorrecto de la batería.
  • Se ha detectado un fusible defectuoso o un arnés de cableado del OEM si el voltaje en el lado del OEM del conector de alimentación de la batería no está dentro de especificación de voltaje de la batería: 1 VCD

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Diagnostique el arnés de cableado del OEM, y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Comprobación del circuito abierto de la batería no conmutada

Solución: S00005285

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia del circuito de ALIMENTACIÓN (+) de batería del ECM entre el conector del ECM del arnés de cableado del OEM y la terminal positiva (+) de la batería.
  • Mida la resistencia del circuito de ALIMENTACIÓN (-) de batería del ECM entre el conector del ECM del arnés de cableado del OEM y la terminal positiva (-) de la batería.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Comprobación del circuito abierto del interruptor de llave

Solución: S00000530

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia del borne de encendido del interruptor de llave en el conjunto del interruptor de llave, al pin de SEÑAL de entrada del interruptor de llave del conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - Cortocircuito de pin a pin en el arnés de cableado de la fuente de alimentación del OEM

Solución: S00004743

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la batería.
  • Desconecte el conector del arnés de alimentación de energía del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin (+) de ALIMENTACIÓN de batería del ECM del conector del ECM en el arnés de alimentación del OEM con todos los otros pines en el conector del arnés de alimentación del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés de cableado de la fuente de alimentación del OEM.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 435 | SPN: 100 | FMI: 2
Presión de la Galería de Aceite del Motor - Datos Erráticos, Intermitentes, o Incorrectos

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. Sensor de presión del aceite lubricante pegado en rango
  3. Revisión de la presión del aceite lubricante
  4. La válvula de alivio de presión del aceite lubricante funciona mal
  5. El regulador principal de presión del aceite lubricante funciona mal
  6. Revise el historial de revisión de calibraciones del ECM

1 - Revisar por códigos de falla primarios.

Solución: S00000087

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Aceite: 135, 141

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - Sensor de presión del aceite lubricante pegado en rango

Solución: S00000342

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el sensor en busca de daño.
  • Instale un medidor mecánico en el motor.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Compare la lectura del sensor con la herramienta electrónica de servicio Cummins® recomendada, o equivalente, con la de un indicador mecánico.
  • Si la presión del aceite lubricante no cumple las especificaciones mínimas, no realice ninguna prueba de funcionamiento del motor.

Consulte Procedimiento 018-017

  • Opere el motor en rpm nominales.
  • Monitoree el sensor de presión del aceite lubricante.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio Cummins® recomendada o equivalente y el medidor mecánico debe estar entre. 17 kPa [2.5 psi]
  • Si se detecta algún daño, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de presión del aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Revisión de la presión del aceite lubricante

Solución: S00003162

Verificación

Condiciones

  • Encienda el interruptor de llave.

Acción

  • Instale un medidor mecánico en el motor.
  • Corra el motor en ralentí.
  • Permita que el motor alcance la temperatura de operación.
  • Monitoree la presión de aceite lubricante.

Especificaciones

  • Si la presión del aceite lubricante no está dentro de especificaciones, entonces proceda a la sección Soluciones Vinculadas.

Consulte Procedimiento 018-017

Linked Solutions

  • La válvula de alivio de presión del aceite lubricante funciona mal

Consultar en S00004717

Reparación

  • No se requiere acción adicional para esta solución.

Validación

  • Ninguna
Next Solution

3.1 - La válvula de alivio de presión del aceite lubricante funciona mal

Solución: S00004717

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione la válvula de alivio de presión del aceite lubricante.

Consulte Procedimiento 007-021

Especificaciones

  • Si la válvula de alivio de presión del aceite lubricante no cumple la especificación, entonces se ha detectado una válvula de alivio de presión del aceite lubricante que funciona mal.

Consulte Procedimiento 007-021

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la válvula de alivio de presión del aceite lubricante.

Consulte Procedimiento 007-021

Realice las siguientes comprobaciones para daño progresivo.

  • Realice el análisis del filtro de aceite.

Consulte Procedimiento 007-083

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Parent Solution

4 - El regulador principal de presión del aceite lubricante funciona mal

Solución: S00001453

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el ensamble del regulador principal de presión del aceite lubricante.

Consulte Procedimiento 007-029

Especificaciones

  • Si se detecta algún daño, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el ensamble de regulador principal de presión del aceite lubricante.

Consulte Procedimiento 007-029

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 551 | SPN: 558 | FMI: 4
Circuito del Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Voltaje Abajo de lo Normal, o En Corto con Fuente Baja

Troubleshooting Summary

  1. Comprobación de la resistencia del interruptor de validación del ralentí

1 - Comprobación de la resistencia del interruptor de validación del ralentí

Solución: S00002023

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el pedal o palanca del acelerador del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí y el pin a RETORNO del interruptor en el conector del ensamble de pedal del acelerador con el pedal liberado.
  • Mida la resistencia entre el pin de SEÑAL de validación ralentí FUERA de ralentí y el pin de RETORNO del interruptor en el conector del ensamble de pedal del acelerador con el pedal oprimido.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Si la resistencia es superior a 10 Ω en un sensor No integrado, se ha detectado un mal funcionamiento del conjunto del pedal del acelerador.
  • Si la resistencia es superior a 125 Ω en un sensor Integrado, se ha detectado un mal funcionamiento del conjunto del pedal del acelerador.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el pedal del acelerador.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 22-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 584 | SPN: 677 | FMI: 3
Circuito del Relevador del Motor de Arranque del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Troubleshooting Summary

  1. El relevador de bloqueo del motor de arranque no funciona correctamente

1 - El relevador de bloqueo del motor de arranque no funciona correctamente

Solución: S00000637

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque, del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Revisar el relevador.

Consulte Procedimiento 019-642

  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Si el relevador no cumple con las especificaciones, entonces se ha detectado un mal funcionamiento del relevador.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el relevador de bloqueo del motor de arranque.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 22-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 585 | SPN: 677 | FMI: 4
Circuito del Relevador del Motor de Arranque del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Troubleshooting Summary

  1. El relevador de bloqueo del motor de arranque no funciona correctamente

1 - El relevador de bloqueo del motor de arranque no funciona correctamente

Solución: S00000637

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque, del arnés de cableado del OEM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Revisar el relevador.

Consulte Procedimiento 019-642

  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Si el relevador no cumple con las especificaciones, entonces se ha detectado un mal funcionamiento del relevador.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el relevador de bloqueo del motor de arranque.

Consultar en Manual de Servicio del OEM

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 22-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 595 | SPN: 103 | FMI: 16
Velocidad del Turbocargador 1 - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Severo

Troubleshooting Summary

  1. El sensor de velocidad del turbocargador está funcionando mal
  2. Revisión de la resistencia del sensor de velocidad del turbocargador
  3. Sensor de presión barométrica de aire atascado en el rango
  4. Revisión del circuito abierto del sensor de velocidad del turbocargador
  5. Cortocircuito de pin a tierra en el circuito del sensor de velocidad del vehículo
  6. Cortocircuito de pin a pin en el circuito del sensor de velocidad del turbocargador
  7. Revise el historial de revisión de calibraciones del ECM
  8. El sensor de velocidad del turbocargador está funcionando mal

1 - El sensor de velocidad del turbocargador está funcionando mal

Solución: S00002831

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quitar el sensor de velocidad del turbocargador de la carcasa del turbocargador.

Consulte Procedimiento 019-390

  • Inspeccione visualmente la punta del sensor de velocidad del turbocargador en busca de daño.

Consulte Procedimiento 019-390

Especificaciones

  • Si la punta del sensor de velocidad del turbocargador está dañada, se ha detectado un sensor de velocidad del turbocargador defectuoso.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de velocidad del turbocargador.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Revisión de la resistencia del sensor de velocidad del turbocargador

Solución: S00002828

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del turbocargador del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de velocidad del turbocargador apropiada.

Consulte Procedimiento 019-390

  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la sección Reparación si la resistencia no está dentro de la siguiente especificación: 600 - 1600 Ω

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de velocidad del turbocargador.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Sensor de presión barométrica de aire atascado en el rango

Solución: S00000340

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Monitoree el sensor de presión de aire barométrica

Especificaciones

  • Se ha detectado un sensor de presión barométrica que no funciona correctamente si el sensor de presión barométrica no está dentro de la siguiente especificación de presión de aire ambiente local: 51 mm Hg [2 pulg. Hg]

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de presión de aire barométrica.

Consulte Procedimiento 019-004

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Revisión del circuito abierto del sensor de velocidad del turbocargador

Solución: S00000653

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del turbocargador del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de velocidad del turbocargador en el conector del arnés de cableado del sensor de velocidad del turbocargador y el pin de SEÑAL del sensor de velocidad del turbocargador en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de RETORNO del sensor de velocidad del turbocargador en el conector del arnés de cableado del motor del sensor de velocidad del turbocargador y el pin de RETORNO del sensor de agua en el combustible en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - Cortocircuito de pin a tierra en el circuito del sensor de velocidad del vehículo

Solución: S00000673

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del turbocargador del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia del pin de SEÑAL de velocidad del turbocargador del conector del ECM del arnés de cableado del motor con la tierra del bloque del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - Cortocircuito de pin a pin en el circuito del sensor de velocidad del turbocargador

Solución: S00000652

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de velocidad del turbocargador del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de velocidad del turbocargador en el conector del ECM del arnés de cableado del motor y todos los demás pines en ese conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

7 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

8 - El sensor de velocidad del turbocargador está funcionando mal

Solución: S00000651

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que todas las verificaciones de solución previas, para este código de falla, han sido realizadas

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un recuento en las últimas 25 horas del motor y se han realizado todas las comprobaciones de solución anteriores, continúe con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de velocidad del turbocargador.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 596 | SPN: 167 | FMI: 16
Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Por Encima del Rango Normal de Operación - Nivel Moderadamente Severo

Troubleshooting Summary

  1. Los cables de la batería o la batería no funcionan correctamente
  2. El alternador del sistema de carga no funciona correctamente
  3. Revise el historial de revisión de calibraciones del ECM

1 - Los cables de la batería o la batería no funcionan correctamente

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería en busca de corrosión.
  • Revise los componentes agregados o accesorios en la terminal positiva (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la activación del interruptor de llave y, a continuación, durante las condiciones de arranque.

Consulte Procedimiento 013-007

  • Si el motor gira, pero no arranca, desconecte el conector de alimentación de la batería del ECM.
  • Mida el voltaje del SUMINISTRO de voltaje de la batería al RETORNO de voltaje de la batería en el lado del OEM del conector de alimentación de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es inferior a 10 VCD (20 VCD para sistemas de 24 Volts), se ha detectado un funcionamiento incorrecto de la batería.
  • Se ha detectado un fusible defectuoso o un arnés de cableado del OEM si el voltaje en el lado del OEM del conector de alimentación de la batería no está dentro de especificación de voltaje de la batería: 1 VCD

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Diagnostique el arnés de cableado del OEM, y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - El alternador del sistema de carga no funciona correctamente

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, entonces se ha detectado un mal funcionamiento del alternador.

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 597 | SPN: 167 | FMI: 18
Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Troubleshooting Summary

  1. Los cables de la batería o la batería no funcionan correctamente
  2. Banda del alternador floja
  3. El alternador del sistema de carga no funciona correctamente
  4. Comprobación del circuito abierto de la batería no conmutada
  5. Cortocircuito de pin a pin en el arnés de cableado de la fuente de alimentación del OEM
  6. Polea del alternador del sistema de carga suelta
  7. Revise el historial de revisión de calibraciones del ECM

1 - Los cables de la batería o la batería no funcionan correctamente

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería en busca de corrosión.
  • Revise los componentes agregados o accesorios en la terminal positiva (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la activación del interruptor de llave y, a continuación, durante las condiciones de arranque.

Consulte Procedimiento 013-007

  • Si el motor gira, pero no arranca, desconecte el conector de alimentación de la batería del ECM.
  • Mida el voltaje del SUMINISTRO de voltaje de la batería al RETORNO de voltaje de la batería en el lado del OEM del conector de alimentación de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es inferior a 10 VCD (20 VCD para sistemas de 24 Volts), se ha detectado un funcionamiento incorrecto de la batería.
  • Se ha detectado un fusible defectuoso o un arnés de cableado del OEM si el voltaje en el lado del OEM del conector de alimentación de la batería no está dentro de especificación de voltaje de la batería: 1 VCD

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Diagnostique el arnés de cableado del OEM, y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Banda del alternador floja

Solución: S00000665

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la tensión de la banda del alternador.

Consulte Procedimiento 013-005

  • Inspeccione el tensor de la banda del alternador del sistema de carga automática para la correcta operación.

Consulte Procedimiento 013-021

Especificaciones

  • Si la tensión de banda no cumple la especificación, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Ajuste la banda del alternador a la tensión de banda apropiada.

Consulte Procedimiento 013-005

  • Reemplace la banda del alternador.

Consulte Procedimiento 013-005

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - El alternador del sistema de carga no funciona correctamente

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, entonces se ha detectado un mal funcionamiento del alternador.

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Comprobación del circuito abierto de la batería no conmutada

Solución: S00005285

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia del circuito de ALIMENTACIÓN (+) de batería del ECM entre el conector del ECM del arnés de cableado del OEM y la terminal positiva (+) de la batería.
  • Mida la resistencia del circuito de ALIMENTACIÓN (-) de batería del ECM entre el conector del ECM del arnés de cableado del OEM y la terminal positiva (-) de la batería.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - Cortocircuito de pin a pin en el arnés de cableado de la fuente de alimentación del OEM

Solución: S00004743

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la batería.
  • Desconecte el conector del arnés de alimentación de energía del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin (+) de ALIMENTACIÓN de batería del ECM del conector del ECM en el arnés de alimentación del OEM con todos los otros pines en el conector del arnés de alimentación del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés de cableado de la fuente de alimentación del OEM.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - Polea del alternador del sistema de carga suelta

Solución: S00000666

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la polea del alternador por daño.

Consulte Procedimiento 013-006

  • Revise el torque de la tuerca de la polea del alternador del sistema de carga.

Consulte Procedimiento 013-006

Especificaciones

  • Si se han observado daños o si el torque de la tuerca de la polea del alternador está fuera de especificación, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Sustituya o ajuste la polea del alternador del sistema de carga de modo que quede apretada en el eje.

Consulte Procedimiento 013-006

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

7 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 598 | SPN: 167 | FMI: 1
Voltaje del Sistema Eléctrico de Carga - Datos Válidos pero Por Debajo del Rango Normal de Operación - Nivel Más Severo

Troubleshooting Summary

  1. Conexión a tierra intermitente
  2. Los cables de la batería o la batería no funcionan correctamente
  3. Banda del alternador floja
  4. El alternador del sistema de carga no funciona correctamente
  5. Comprobación del circuito abierto de la batería no conmutada
  6. Cortocircuito de pin a pin en el arnés de cableado de la fuente de alimentación del OEM
  7. Revise el historial de revisión de calibraciones del ECM

1 - Conexión a tierra intermitente

Solución: S00000690

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione todas las conexiones a tierra del block del motor, motor de arranque, alternador, chasis, y batería.

Consultar en Manual de Servicio del OEM

  • Verifique que todas las tierras estén presentes y aterrizadas apropiadamente.
  • Inspeccione todas las conexiones por corrosión o conexiones flojas.

Consultar en Manual de Servicio del OEM

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería en busca de corrosión.

Especificaciones

  • Todas las tierras deben estar presentes, aterrizadas correctamente, libres de corrosión y apretadas.

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace las conexiones dañadas.

Consulte Procedimiento 019-008

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Los cables de la batería o la batería no funcionan correctamente

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería en busca de corrosión.
  • Revise los componentes agregados o accesorios en la terminal positiva (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la activación del interruptor de llave y, a continuación, durante las condiciones de arranque.

Consulte Procedimiento 013-007

  • Si el motor gira, pero no arranca, desconecte el conector de alimentación de la batería del ECM.
  • Mida el voltaje del SUMINISTRO de voltaje de la batería al RETORNO de voltaje de la batería en el lado del OEM del conector de alimentación de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es inferior a 10 VCD (20 VCD para sistemas de 24 Volts), se ha detectado un funcionamiento incorrecto de la batería.
  • Se ha detectado un fusible defectuoso o un arnés de cableado del OEM si el voltaje en el lado del OEM del conector de alimentación de la batería no está dentro de especificación de voltaje de la batería: 1 VCD

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Diagnostique el arnés de cableado del OEM, y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Banda del alternador floja

Solución: S00000665

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la tensión de la banda del alternador.

Consulte Procedimiento 013-005

  • Inspeccione el tensor de la banda del alternador del sistema de carga automática para la correcta operación.

Consulte Procedimiento 013-021

Especificaciones

  • Si la tensión de banda no cumple la especificación, proceda con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Ajuste la banda del alternador a la tensión de banda apropiada.

Consulte Procedimiento 013-005

  • Reemplace la banda del alternador.

Consulte Procedimiento 013-005

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - El alternador del sistema de carga no funciona correctamente

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, entonces se ha detectado un mal funcionamiento del alternador.

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - Comprobación del circuito abierto de la batería no conmutada

Solución: S00005285

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia del circuito de ALIMENTACIÓN (+) de batería del ECM entre el conector del ECM del arnés de cableado del OEM y la terminal positiva (+) de la batería.
  • Mida la resistencia del circuito de ALIMENTACIÓN (-) de batería del ECM entre el conector del ECM del arnés de cableado del OEM y la terminal positiva (-) de la batería.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - Cortocircuito de pin a pin en el arnés de cableado de la fuente de alimentación del OEM

Solución: S00004743

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la batería.
  • Desconecte el conector del arnés de alimentación de energía del OEM del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin (+) de ALIMENTACIÓN de batería del ECM del conector del ECM en el arnés de alimentación del OEM con todos los otros pines en el conector del arnés de alimentación del OEM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del OEM defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés de cableado de la fuente de alimentación del OEM.

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

7 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 649 | SPN: 1378 | FMI: 31
Intervalo de Cambio de Aceite del Motor - Existe la Condición

Troubleshooting Summary

  1. Revise el historial de revisión de calibraciones del ECM

1 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 687 | SPN: 103 | FMI: 18
Velocidad del Turbocargador 1 - Datos Válidos Pero Por Debajo del Intervalo Normal de Operación - Nivel Moderadamente Grave

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. El sensor de velocidad del turbocargador está funcionando mal
  3. Revisión de la resistencia del sensor de velocidad del turbocargador
  4. Revisión del circuito abierto del sensor de velocidad del turbocargador
  5. Cortocircuito de pin a tierra en el circuito del sensor de velocidad del vehículo
  6. Cortocircuito de pin a pin en el circuito del sensor de velocidad del turbocargador
  7. Revise el historial de revisión de calibraciones del ECM
  8. El sensor de velocidad del turbocargador está funcionando mal

1 - Revisar por códigos de falla primarios.

Solución: S00000112

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Múltiple de admisión: 122, 123
  • Presión barométrica: 221, 222

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - El sensor de velocidad del turbocargador está funcionando mal

Solución: S00002831

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quitar el sensor de velocidad del turbocargador de la carcasa del turbocargador.

Consulte Procedimiento 019-390

  • Inspeccione visualmente la punta del sensor de velocidad del turbocargador en busca de daño.

Consulte Procedimiento 019-390

Especificaciones

  • Si la punta del sensor de velocidad del turbocargador está dañada, se ha detectado un sensor de velocidad del turbocargador defectuoso.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de velocidad del turbocargador.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Revisión de la resistencia del sensor de velocidad del turbocargador

Solución: S00002828

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del turbocargador del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de velocidad del turbocargador apropiada.

Consulte Procedimiento 019-390

  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Proceda a la sección Reparación si la resistencia no está dentro de la siguiente especificación: 600 - 1600 Ω

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de velocidad del turbocargador.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

4 - Revisión del circuito abierto del sensor de velocidad del turbocargador

Solución: S00000653

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del turbocargador del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de velocidad del turbocargador en el conector del arnés de cableado del sensor de velocidad del turbocargador y el pin de SEÑAL del sensor de velocidad del turbocargador en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre el pin de RETORNO del sensor de velocidad del turbocargador en el conector del arnés de cableado del motor del sensor de velocidad del turbocargador y el pin de RETORNO del sensor de agua en el combustible en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es mayor que la siguiente especificación: 10 Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

5 - Cortocircuito de pin a tierra en el circuito del sensor de velocidad del vehículo

Solución: S00000673

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del turbocargador del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia del pin de SEÑAL de velocidad del turbocargador del conector del ECM del arnés de cableado del motor con la tierra del bloque del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

6 - Cortocircuito de pin a pin en el circuito del sensor de velocidad del turbocargador

Solución: S00000652

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de velocidad del turbocargador del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de velocidad del turbocargador en el conector del ECM del arnés de cableado del motor y todos los demás pines en ese conector.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un arnés de cableado del motor defectuoso si la resistencia es menor que la siguiente especificación: 100k Ω

Linked Solutions

  • Ninguna

Reparación

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

7 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

8 - El sensor de velocidad del turbocargador está funcionando mal

Solución: S00000651

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que todas las verificaciones de solución previas, para este código de falla, han sido realizadas

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un recuento en las últimas 25 horas del motor y se han realizado todas las comprobaciones de solución anteriores, continúe con la sección Reparación.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de velocidad del turbocargador.

Consulte Procedimiento 019-390

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 691 | SPN: 1172 | FMI: 3
Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura de admisión del compresor del turbocargador en el ECM
  2. Revisión de la resistencia del sensor de temperatura de admisión del compresor del turbocargador

1 - Respuesta del circuito del sensor de temperatura de admisión del compresor del turbocargador en el ECM

Solución: S00000686

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Ponga un cable puente entre el pin de SEÑAL del sensor de temperatura de admisión del compresor del turbocargador 1 y el pin de RETORNO del sensor de temperatura de admisión del compresor del turbocargador 1 en el ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un ECM defectuoso si el siguiente código de falla no se ha activado con el cable puente en su lugar: 692
  • Se ha detectado un arnés de cableado del motor defectuoso si se ha activado el siguiente código de falla con el cable puente en su lugar: 692

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

2 - Revisión de la resistencia del sensor de temperatura de admisión del compresor del turbocargador

Solución: S00003441

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de admisión del compresor del turbocargador del arnés de cableado del motor.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de admisión del compresor del turbocargador y el pin de RETORNO del sensor de temperatura aire de admisión del compresor del turbocargador en el conector de sensores.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Especificaciones

  • Se ha detectado un fallo en el sensor de temperatura de admisión del compresor del turbocompresor si la resistencia no está dentro de las especificaciones siguientes: 640 Ω a 62k Ω

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el sensor de temperatura de admisión del compresor del turbocargador.

Consulte Procedimiento 019-395

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 08-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 692 | SPN: 1172 | FMI: 4
Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura de admisión del compresor del turbocargador en el ECM

1 - Respuesta del circuito del sensor de temperatura de admisión del compresor del turbocargador en el ECM

Solución: S00000685

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Inspeccione los pines y conectores en busca de daño.

Consulte Procedimiento 019-361

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

  • Se ha detectado un ECM defectuoso si el siguiente código de falla no se ha activado con el arnés de cableado del motor desconectado: 691
  • Se ha detectado un arnés de cableado del motor defectuoso si se ha activado el siguiente código de falla con el arnés de cableado del motor desconectado: 691

Linked Solutions

  • Ninguna

Reparación

Repare o sustituya solo los componentes que se encontraron fuera de especificación.

  • Reemplace la ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 08-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 784 | SPN: 1590 | FMI: 2
Modo de Control de Crucero Adaptable - Datos Erráticos, Intermitentes o Incorrectos

Troubleshooting Summary

  1. Revise el historial de revisión de calibraciones del ECM

1 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 9114 | SPN: 609 | FMI: 2
Módulo de Control de Combustible - Datos Erráticos, Intermitentes, o Incorrectos

Troubleshooting Summary

  1. Revise el historial de revisión de calibraciones del ECM

1 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 9117 | SPN: 609 | FMI: 12
Módulo de Control de Combustible - Dispositivo o Componente Inteligente Defectuoso

Troubleshooting Summary

  1. Revise el historial de revisión de calibraciones del ECM

1 - Revise el historial de revisión de calibraciones del ECM

Solución: S00000443

Verificación

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y el número de revisión del ECM en el ECM, con las revisiones de calibración listadas en el historial de revisiones de calibración del ECM para cambios aplicables.

Especificaciones

  • Si está disponible una actualización de la calibración para este código de falla, la revisión de calibración del ECM debe ser esa revisión o posterior.

Linked Solutions

  • Ninguna

Reparación

  • Antes de descargar la calibración del ECM, revise para ver que se hayan documentado todas las imágenes de trabajos y todos los demás diagnósticos de fallas, ya que al descargar una calibración del ECM se eliminarán los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el código de falla.
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-NOV.-2020


NO TITLE

ISM CM570/870

Código de Falla: 951 | SPN: 166 | FMI: 2
Desbalance de Potencia del Cilindro Entre Cilindros - Datos Erráticos, Intermitentes, o Incorrectos

Troubleshooting Summary

  1. Revisar por códigos de falla primarios.
  2. Revisión de aire en el combustible
  3. Prueba de Corte del Cilindro

1 - Revisar por códigos de falla primarios.

Solución: S00002500

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada, o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un recuento inactivo en las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Del combustible: 254, 255, 259, 263, 265, 449, 482, 486, 546, 547, 559, 2215, 2311, 2312, 2313, 2372, 2551, 2552

Linked Solutions

  • Ninguna

Reparación

  • Realice una búsqueda en los códigos de falla apropiados.

Validación

  • Ninguna
Next Solution

2 - Revisión de aire en el combustible

Solución: S00002221

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Verifique el nivel de combustible adecuado en el tanque

Acción

  • Inspeccione por aire que esté siendo absorbido dentro del combustible.

Consulte el Procedimiento 006-003

Especificaciones

  • Si hay aire en el flujo de combustible, se ha detectado una tubería de suministro de combustible dañada, un filtro de combustible suelto o dañado, o una conexión floja.

Linked Solutions

  • Ninguna

Reparación

  • Apriete la conexión suelta o sustituya el componente dañado que permite que el aire entre en el sistema de combustible.

Consulte el Procedimiento 006-003

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.
Next Solution

3 - Prueba de Corte del Cilindro

Solución: S00002160

Verificación

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.

Acción

  • Use la herramienta electrónica de servicio Cummins® recomendada o equivalente.
  • Efectuar la Prueba de Corte de Cilindro.

Consulte Procedimiento 014-008

Especificaciones

  • Si el motor no supera la prueba de corte del cilindro, antes de sustituir el inyector de combustible, compruebe que las medidas de holgura de la válvula en cabeza son correctas para el cilindro sospechoso y ajústelas si es necesario.

Linked Solutions

  • Ninguna

Reparación

  • Reemplace el inyector de combustible.

Consulte el Procedimiento 006-026

Validación

  • Conecte todos los componentes.
  • Conecte la herramienta de servicio electrónica Cummins® recomendada o equivalente.
  • Desactive el Código de Falla
  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico de fallas.
  • Verifique que el código de falla ya no esté activo.
  • Revise el Historial de Revisión de Calibraciones del ECM
  • Use la herramienta electrónica de servicio recomendada Cummins®, o equivalente, para encontrar en el ECM el código y el número de revisión del ECM actuales.
  • Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en la Base de Datos del Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.
  • Consulte la Base de Datos del Historial de Revisiones de Calibración del ECM.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents


ECM - Árbol de Diagnósticos de No Comunicación

Síntomas

    • Ninguna comunicación y el motor no arrancará
    • Ninguna comunicación y el motor arrancará
    • Errores de no comunicación relacionados con la herramienta electrónica de servicio INSITE™
    • Comunicación con algunos ECMs pero no con todos los ECMs en un motor multimódulo.

Como Usar Este Árbol

Este procedimiento de diagnóstico puede usarse para diagnosticar problemas de comunicación del enlace de datos J1939 y J1587 entre la herramienta electrónica de servicio y el ECM. Hay cuatro procedimientos que pueden usarse para soportar este árbol de diagnósticos:

  • Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

Los pasos de diagnóstico en este procedimiento utilizan información obtenida en los pasos previos. Los pasos de diagnóstico deben ejecutarse en la secuencia especificada en el procedimiento de diagnóstico.

Este procedimiento de diagnóstico soporta varias familias de motores, por lo tanto, algunas instrucciones se indican en una manera general. Aplique los procedimientos y acciones solicitadas a la familia específica de motor, con el soporte de la documentación específica del motor que puede encontrarse en los manuales de Diagnóstico y Reparación de Fallas para la familia específica de motor.

Charla del Taller

Se usaron tres principios básicos para definir y ordenar en secuencia los pasos de diagnóstico que se listan en este árbol.

  • Verifique la operación del sistema de alto nivel antes de diagnosticar componentes individuales del sistema. El propósito de esto es aprender del funcionamiento del sistema, a fin de dirigir los siguientes pasos para diagnóstico.
  • Use el Arnés Bench Top para separar el ECM del vehículo, de modo que el ECM pueda aislarse de problemas del vehículo que pudiesen estar causando la no comunicación.
  • Use un segundo vehículo o un segundo ECM para aislar problemas del sistema de alto nivel, antes de diagnosticar componentes individuales del sistema.

Paso Asistido 1 - Revisión de código de error de la herramienta electrónica de servicio INSITE™

Paso Asistido 1A - Revisión de código de error 5023 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5023 de la herramienta electrónica de servicio INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisión de código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5080 ó 5081 de INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?
SÍ NO

Efectúe la descarga de calibración del ECM

 No Reparación

Terminar reparación

Ir a 1C

Paso Asistido 1C - Revisiones de otro código de error de la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
SÍ NO

Vea el manual de la Herramienta Electrónica de Servicio INSITE™ por instrucciones de diagnóstico.

 No Reparación

Terminar reparación

Ir a 1D

Paso Asistido 1D - Revisión de contraseña del ECM

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
  • Use la herramienta electrónica de servicio INSITE™.

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
SÍ NO

Introduzca la contraseña correcta

Si la contraseña no está disponible, contacte al cliente para solicitar información de la contraseña. Si el cliente no puede suministrar información de la contraseña, vea el manual de la herramienta electrónica de servicio INSITE™ por información para eliminación de la contraseña. Aplicarán las normas de garantía normales si se requiere eliminación de la contraseña del ECM.

 No Reparación

Terminar reparación

Ir a 2A

Paso Asistido 2 - Revisión inicial del adaptador del enlace de datos y de la herramienta electrónica de servicio INSITE™

Paso Asistido 2A - Revisión inicial del adaptador del enlace de datos

Condiciones

  • Adaptador del enlace de datos conectado al conector de enlace de datos del OEM en el vehículo.
  • La computadora con la herramienta electrónica de servicio INSITE™ no debe estar conectada.
  • Nota: Si está conectada al conector de 3 pines del enlace de datos del motor, las lámparas de comunicación no destellarán, continúe al Paso 2B.

Acción

Conecte el interruptor de llave.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.
SÍ NO

Ninguna Reparación

 No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Revisión de restablecimiento del adaptador del enlace de datos

Condiciones

Herramienta electrónica de servicio INSITE™ conectada al vehículo.

Acción

Revisión de restablecimiento del adaptador del enlace de datos
  • Desconecte la alimentación del adaptador del enlace de datos.
  • Deje desconectado por 30 segundos
  • Conecte nuevamente la alimentación al adaptador Inline
  • Conecte el interruptor de llave.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 3A

Paso Asistido 2C - Revisión inicial de la herramienta electrónica de servicio INSITE™

Condiciones

  • Herramienta electrónica de servicio INSITE™ conectada al vehículo
  • Conectar el interruptor de llave.

Acción

Reinicialice la PC con herramienta electrónica de servicio INSITE™.
  • Lance la herramienta electrónica de servicio INSITE™
  • Revise por comunicación.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 2D

Paso Asistido 2D - Revisión de verificación del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique si se está usando un adaptador de enlace de datos Inline o Inline I para comunicarse con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico, para información para identificación del adaptador del enlace de datos.

¿Se está usando un Inline o Inline I para comunicarse con el ECM?

¿Se está usando un Inline o Inline I para comunicarse con el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 8A

Ir a 2E

Paso Asistido 2E - Revisión de firmware del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique que la versión de firmware del adaptador del enlace de datos sea compatible con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para información para identificación del adaptador del enlace de datos.

¿Es compatible con el ECM la versión del firmware?

¿Es compatible con el ECM la versión del firmware?
SÍ NO
No Reparación

Cargue la versión de firmware correcta

Ir a 8A

Ir a 2C

Paso Asistido 3 - Revisiones de la configuración de comunicación en el banco

Paso Asistido 3A - Revisión de disponibilidad de configuración en el banco

Condiciones

  • Configuración en el banco disponible.

Acción

Verifique que la configuración en el banco esté disponible.

¿Está disponible una configuración en el banco?

¿Está disponible una configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3B - Revisión inicial de configuración de comunicación en el banco.

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ como la que se usó para las revisiones previas
  • Configuración en el banco conectada al ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM usando la configuración en el banco.

¿Se comunica el ECM con la configuración en el banco?

¿Se comunica el ECM con la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B-1

Ir a 3C

Paso Asistido 3B-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Desconecte el cable de calibración bench top del ECM. Reconecte el ECM al conector original del arnés del motor o del OEM. Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3C - Revisión de disponibilidad de segundo vehículo o segundo ECM para configuración en el banco

Condiciones

  • Segundo vehículo o segundo ECM disponible para prueba.

Acción

Verifique si un segundo vehículo o segundo ECM está disponible para conectar a la configuración en el banco.

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisión inicial de funcionalidad de configuración en el banco

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ y herramientas de configuración en el banco, como las usadas originalmente en el vehículo problema.
  • Configuración en el banco conectada al segundo vehículo o segundo ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM en el segundo vehículo o con un ECM auxiliar usando la configuración en el banco.

¿Se comunica el segundo ECM usando la configuración en el banco?

¿Se comunica el segundo ECM usando la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 3E

Paso Asistido 3E - Diagnosticar el hardware de configuración en el banco

Condiciones

  • Ninguna

Acción

Diagnostique el cable de calibración bench top, arnés de calibración bench top, y cable serial.
  • Efectúe los procedimientos de diagnostico para evaluar el cable de calibración bench top, arnés de calibración bench top, y cable serial. Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Revisión de Resistencia - Cable Serial, Arnés de Calibración Benchtop, Cable de Calibración Benchtop, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico.

¿Está bien la configuración en el banco?

¿Está bien la configuración en el banco?
SÍ NO
No Reparación

Repare o reemplace el cable de calibración benchtop, arnés de calibración benchtop, o el cable serial.

Ir a 3F

Ir a 3B

Paso Asistido 3F - Revisión del reemplazo del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Intente comunicarse con la configuración en el banco, usando un enlace de datos de reemplazo.

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?
SÍ NO

Use el adaptador de enlace de datos de reemplazo.

Debería haberse encontrado problema con la configuración en el banco. Diagnostique otra vez la configuración en el banco.

Ir a 3B

Ir a 3E

Paso Asistido 4 - Revisión del circuito de energización del ECM

Paso Asistido 4A - Revisión de la configuración del motor

Condiciones

  • Ninguna

Acción

Determine si el motor está equipado con una válvula de cierre de combustible

¿Está equipado el motor con una válvula de cierre de combustible?

¿Está equipado el motor con una válvula de cierre de combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A-2

Paso Asistido 4A-1 - Revisar el voltaje de la válvula de cierre de combustible

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje del borne de la válvula de cierre de combustible a la tierra del block del motor.

Hay sistemas de 12 y 24 voltios, el voltaje de la válvula de cierre de combustible necesita estar dentro de 1 VCD del voltaje del sistema del vehículo.

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4A-2 - Revisión del voltaje de señal del sensor de temperatura de refrigerante

Condiciones

  • Conectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura de refrigerante.

Acción

Mida el voltaje entre los dos pines del sensor de temperatura de refrigerante en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisión del voltaje del interruptor de llave al ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés que contiene la señal del interruptor de llave, del ECM.
  • Conectar el interruptor de llave.

Acción

Mida el voltaje del cable de SEÑAL de entrada del interruptor de llave del arnés a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ NO
No Reparación

Repare o reemplace el arnés que contiene la señal del interruptor de llave, o repare o reemplace el interruptor de llave, o revise la conexión de la batería. Consultar Procedimiento 019-064 (Circuito de Alimentación de Batería del Interruptor de Llave) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Vea el Árbol de Diagnósticos de Desempeño del Motor en el manual de diagnóstico y reparación de fallas apropiado, si aún está presente la condición de no arranque.

Ir a 4C

Terminar reparación

Paso Asistido 4C - Revisar la energía y la tierra del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar del ECM el conector del arnés que contiene el cableado de ALIMENTACIÓN (-) y ALIMENTACIÓN (+) de batería al ECM.

Acción

Mida el voltaje de cada pin (+) de ALIMENTACIÓN de batería del ECM a todos los pines (-) de ALIMENTACIÓN de batería en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?
SÍ NO

Llame por autorización.

Reemplace el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Repare o reemplace el arnés que contiene el cableado (+) de ALIMENTACIÓN de batería del ECM y el cableado (-) de ALIMENTACIÓN de batería.

Vea el Árbol de Diagnósticos de Desempeño del Motor, si aún está presente la condición de no arranque.

Terminar reparación

Terminar reparación

Paso Asistido 5 - Revisión inicial de la herramienta electrónica

Paso Asistido 5A - Configuración en el banco usada previamente para revisión de diagnóstico

Condiciones

  • Ninguna

Acción

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?
SÍ NO

El ECM está bien, termine la reparación si no se requiere comunicación a través del conector del enlace de datos o arnés del OEM.

Si se requiere comunicación a través del conector del enlace de datos o arnés del OEM, continúe al Paso 6A.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique que un segundo vehículo esté disponible para conectar a la herramienta electrónica.

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo.
  • Conectar el interruptor de llave.

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando el mismo hardware de herramienta electrónica utilizado en el vehículo problema.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisión de la alimentación del adaptador del enlace de datos

Paso Asistido 6A - Revisión de la determinación del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Determine si se está usando un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 6G

Ir a 6B

Paso Asistido 6B - Revisar la alimentación al adaptador del enlace de datos

Condiciones

  • No usar un Inline I
  • Hardware de la herramienta electrónica conectado al vehículo.
  • Herramienta electrónica de servicio INSITE™ lanzada
  • Conectar el interruptor de llave.

Acción

Nota: Para todos los adaptadores de enlace de datos excepto Inline I.

Intente comunicarse con la herramienta electrónica de servicio INSITE™ y revise para ver si la lámpara indicadora del adaptador del enlace de datos está encendida.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Determinación de si se está intentando comunicación en el conector del tablero del enlace de datos del OEM

Condiciones

  • Ninguna

Acción

Revise para ver si se está intentando comunicación en el conector del tablero del enlace de datos del OEM.

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?
SÍ | NO
No Reparación | No Reparación

Ir a 6D

Ir a 6E

Paso Asistido 6D - Revisión de voltaje del conector del tablero del enlace de datos del OEM

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje entre los pines de ALIMENTACIÓN y de tierra del conector del enlace de datos del OEM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Conector del enlace de datos en la Cabina o conector de 6 pines del enlace de datos en la Cabina, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6E - Revisar el voltaje en la alimentación auxiliar del adaptador del enlace de datos

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje de alimentación del adaptador del enlace de datos, en el conector del arnés del adaptador del enlace de datos.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable de 3 pines del enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos.

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6F - Revisar el voltaje en la batería del vehículo

Condiciones

  • Ninguna

Acción

Mida el voltaje de la batería del vehículo en todos los casos, excepto si se usa un Inline I.

Si se usa un Inline I, mida el suministro de voltaje para el adaptador del enlace de datos desde la computadora.

¿Es el voltaje igual a o mayor de 11 VCD?

¿Es el voltaje igual a o mayor de 11 VCD?
SÍ NO

Repare o reemplace el cableado dañado.

Limpie las conexiones de la batería o reemplace las baterías.

Terminar reparación

Terminar reparación

Paso Asistido 6G - Revisión de voltaje en el puerto serial de la computadora

Condiciones

  • Ninguna

Acción

Nota: Únicamente para Inline I.

Mida el voltaje entre el pin de tierra de la SEÑAL y el pin terminal de datos lista y el pin de tierra de la SEÑAL y el pin solicitud para enviar, en el puerto serial de la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable Serial, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Está disponible un mínimo de 5 VCD?

¿Está disponible un mínimo de 5 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

Contacte a soporte de administración de PC.

Terminar reparación

Terminar reparación

Paso Asistido 7 - Revisión del circuito del enlace de datos

Paso Asistido 7A - Revisar circuitos de J1939 ó J1587

Condiciones

  • Ninguna

Acción

Use los siguientes procedimientos para efectuar las revisiones del circuito J1939 ó J1587, dependiendo del circuito de enlace de datos que se use.

Consultar Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, y revisar por corto de pin a pin.

Consultar Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, revisar por corto de pin a pin, y revisión de voltaje.

Consultar Procedimiento 019-428 (Enlaces de datos del motor) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas. Revisión de resistencia completa, revise por corto a tierra, y revise por corto de pin a pin.

¿Está bien el circuito?

¿Está bien el circuito?
SÍ NO
No Reparación

Repare o reemplace el arnés con el problema en el enlace de datos, cualquiera de los dos, el arnés del motor o del OEM.

Ir a 11A

Terminar reparación

Paso Asistido 8 - Revisión inicial de la herramienta electrónica

Paso Asistido 8A - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique si un segundo vehículo está disponible para conectar a la herramienta electrónica

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 8B

Ir a 10A

Paso Asistido 8B - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando la herramienta electrónica.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 10A

Paso Asistido 9 - Revisión detallada de la herramienta electrónica

Paso Asistido 9A - Diagnosticar hardware de la herramienta electrónica

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el hardware de la herramienta electrónica:
  • cable del adaptador del enlace de datos
  • cable de alimentación del adaptador del enlace de datos
  • adaptador del enlace de datos
  • Cable serial
  • Computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión Inicial - Adaptadores de enlace de datos
  • Revisión de Resistencia - Cable Serial
  • Revisión de Resistencia para cable del adaptador del enlace de datos y cable de alimentación del adaptador del enlace de datos.

¿Está bien el hardware de la herramienta electrónica?

¿Está bien el hardware de la herramienta electrónica?
SÍ NO

Problema de comunicación encontrado.

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 10 - Revisión del cable serial y de la computadora

Paso Asistido 10A - Diagnosticar el cable serial y la computadora

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el cable serial y la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión de Resistencia - Cable Serial.

¿Están bien el cable serial y la computadora?

¿Están bien el cable serial y la computadora?
SÍ NO

Problema de comunicación encontrado

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 11 - Inicializar ROM del ECM

Paso Asistido 11A - Revisión de disponibilidad de herramienta para inicializar ROM

Condiciones

  • Ninguna

Acción

Verifique si la herramienta de inicialización de la ROM está disponible para el ECM específico.

¿Está disponible la herramienta para inicializar ROM?

¿Está disponible la herramienta para inicializar ROM?
SÍ NO
No Reparación

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Ir a 11B

Terminar reparación

Paso Asistido 11B - Inicializar ROM del ECM

Condiciones

  • Ninguna

Acción

Inicialice la ROM del ECM.

Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ NO

Calibre nuevamente el ECM.

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Terminar reparación

Terminar reparación

Ultima Modificación: 07-DIC.-2007

Derechos de propiedad intelectual © 2007
Cummins, Inc.
Todos los derechos reservados


INDEX
es88-fc111.htm

es88-t06-111.htm

es88-fc115.htm

es88-t06-115.htm

es88-fc121.htm

es88-t06-121.htm

es88-fc122.htm

es88-t06-122.htm

es88-fc123.htm

es88-t06-123.htm

es88-fc131.htm

es88-t06-131.htm

es88-fc132.htm

es88-t06-132.htm

es88-fc133.htm

es88-t06-133.htm

es88-fc134.htm

es88-t06-134.htm

es88-fc135.htm

es88-t06-135.htm

es88-fc141.htm

es88-t06-141.htm

es88-fc143.htm

es88-t06-143.htm

es88-fc144.htm

es88-t06-144.htm

es88-fc145.htm

es88-t06-145.htm

es88-fc151.htm

es88-t06-151.htm

es88-fc153.htm

es88-t06-153.htm

es88-fc154.htm

es88-t06-154.htm

es88-fc155.htm

es88-t06-155.htm

es88-fc187.htm

es88-t06-187.htm

es88-fc195.htm

es88-t06-195.htm

es88-fc196.htm

es88-t06-196.htm

es88-fc197.htm

es88-t06-197.htm

es88-fc214.htm

es88-t06-214.htm

es88-fc219.htm

es88-t06-219.htm

es88-fc221.htm

es88-t06-221.htm

es88-fc222.htm

es88-t06-222.htm

es88-fc223.htm

es88-t06-223.htm

es88-fc224.htm

es88-t06-224.htm

es88-fc227.htm

es88-t06-227.htm

es88-fc234.htm

es88-t06-234.htm

es88-fc241.htm

es88-t06-241.htm

es88-fc242.htm

es88-t06-242.htm

es88-fc245.htm

es88-t06-245.htm

es88-fc249.htm

es88-t06-249.htm

es88-fc254.htm

es88-t06-254.htm

es88-fc255.htm

es88-t06-255.htm

es88-fc256.htm

es88-t06-256.htm

es88-fc259.htm

es88-t06-259.htm

es88-fc285.htm

es88-t06-285.htm

es88-fc286.htm

es88-t06-286.htm

es88-fc287.htm

es88-t06-287.htm

es88-fc288.htm

es88-t06-288.htm

es88-fc295.htm

es88-t06-295.htm

es88-fc311.htm

es88-t06-311.htm

es88-fc312.htm

es88-t06-312.htm

es88-fc313.htm

es88-t06-313.htm

es88-fc314.htm

es88-t06-314.htm

es88-fc315.htm

es88-t06-315.htm

es88-fc319.htm

es88-t06-319.htm

es88-fc321.htm

es88-t06-321.htm

es88-fc322.htm

es88-t06-322.htm

es88-fc323.htm

es88-t06-323.htm

es88-fc324.htm

es88-t06-324.htm

es88-fc325.htm

es88-t06-325.htm

es88-fc331.htm

es88-t06-331.htm

es88-fc332.htm

es88-t06-332.htm

es88-fc338.htm

es88-t06-338.htm

es88-fc339.htm

es88-t06-339.htm

es88-fc341.htm

es88-t06-341.htm

es88-fc343.htm

es88-t06-343.htm

es88-fc352.htm

es88-t06-352.htm

es88-fc386.htm

es88-t06-386.htm

es88-fc415.htm

es88-t06-415.htm

es88-fc418.htm

es88-t06-418.htm

es88-fc428.htm

es88-t06-428.htm

es88-fc429.htm

es88-t06-429.htm

es88-fc431.htm

es88-t06-431.htm

es88-fc432.htm

es88-t06-432.htm

es88-fc433.htm

es88-t06-433.htm

es88-fc434.htm

es88-t06-434.htm

es88-fc435.htm

es88-t06-435.htm

es88-fc551.htm

es88-t06-551.htm

es88-fc584.htm

es88-t06-584.htm

es88-fc585.htm

es88-t06-585.htm

es88-fc595.htm

es88-t06-595.htm

es88-fc596.htm

es88-t06-596.htm

es88-fc597.htm

es88-t06-597.htm

es88-fc598.htm

es88-t06-598.htm

es88-fc649.htm

es88-t06-649.htm

es88-fc687.htm

es88-t06-687.htm

es88-fc691.htm

es88-t06-691.htm

es88-fc692.htm

es88-t06-692.htm

es88-fc784.htm

es88-t06-784.htm

es88-fc951.htm

es88-t06-951.htm

es88-fc1119.htm

es88-t06-1119.htm

es88-fc1228.htm

es88-t06-1228.htm

es88-fc1943.htm

es88-t06-1943.htm

es88-fc2271.htm

es88-t06-2271.htm

es88-fc2272.htm

es88-t06-2272.htm

es88-fc2273.htm

es88-t06-2273.htm

es88-fc2274.htm

es88-t06-2274.htm

es88-fc2278.htm

es88-t06-2278.htm

es88-fc2346.htm

es88-t06-2346.htm

es88-fc2347.htm

es88-t06-2347.htm

es88-fc2348.htm

es88-t06-2348.htm

es88-fc2349.htm

es88-t06-2349.htm

es88-fc2351.htm

es88-t06-2351.htm

es88-fc2352.htm

es88-t06-2352.htm

es88-fc2353.htm

es88-t06-2353.htm

es88-fc2355.htm

es88-t06-2355.htm

es88-fc2357.htm

es88-t06-2357.htm

es88-fc2359.htm

es88-t06-2359.htm

es88-fc2362.htm

es88-t06-2362.htm

es88-fc2363.htm

es88-t06-2363.htm

es88-fc2366.htm

es88-t06-2366.htm

es88-fc2367.htm

es88-t06-2367.htm

es88-fc2373.htm

es88-t06-2373.htm

es88-fc2374.htm

es88-t06-2374.htm

es88-fc2375.htm

es88-t06-2375.htm

es88-fc2376.htm

es88-t06-2376.htm

es88-fc2377.htm

es88-t06-2377.htm

es88-fc2554.htm

es88-t06-2554.htm

es88-fc2961.htm

es88-t06-2961.htm

es88-fc2962.htm

es88-t06-2962.htm

es88-fc2963.htm

es88-t06-2963.htm

es88-fc2964.htm

es88-t06-2964.htm

es88-fc2973.htm

es88-t06-2973.htm

es88-fc9114.htm

es88-t06-9114.htm

es88-fc9117.htm

es88-t06-9117.htm